
    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://ptdrv.linkedin.com/v2tge1b https://www.rebelmouse.com -->

<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><link rel="preload" href="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTUwODc5My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNDc3ODc3MX0.gifU8UoO96_krvYaEszkZQcGFGL5HXhE_R1G7gROXaY/image.jpg?width=1245&quality=85&coordinates=0%2C0%2C0%2C0&height=700" as="image">
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@">
<meta name="twitter:site:id"            content="">
<meta name="twitter:image"              content="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTUwODc5My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNDc3ODc3MX0.gifU8UoO96_krvYaEszkZQcGFGL5HXhE_R1G7gROXaY/image.jpg?width=1200&coordinates=0%2C94%2C0%2C0&height=600">
<meta property="fb:app_id"              content="338097883831387">
<meta property="og:type"                content="article">
        <meta property="og:url" content="https://blackbeltmag.com/using-kata-to-overcome-size">
        <link rel="canonical" href="https://blackbeltmag.com/using-kata-to-overcome-size" />
    <meta property="og:site_name"           content="Black Belt Magazine">
        <meta property="og:image"               content="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTUwODc5My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNDc3ODc3MX0.gifU8UoO96_krvYaEszkZQcGFGL5HXhE_R1G7gROXaY/image.jpg?width=1200&coordinates=0%2C94%2C0%2C0&height=600">
        <meta property="og:image:width"               content="1200">
        <meta property="og:image:height"               content="600">
    <meta property="og:title"               content="Using Kata to Overcome Size">
    <meta property="og:description"         content="The Key Is to Customize Your Forms by Playing With Them!">

<meta name="referrer" content="always" />

    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
    <!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin-->
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": true, "lazyLoadShortcodeImages": true, "theoPlayerLibraryLocation": "", "defaultVideoPlayer": "", "backButtonGoToPage": true, "countKeepReadingAsPageview": true, "uplynkAdsConfig": "", "trackPageViewOnParticleUrlScroll": true}, "isUserLoggedIn": false, "runner": {"id": 20232978}, "resourceId": "pp_2650047651", "section": {"id": null}, "fbId": "338097883831387", "site": {"id": 20232978}, "messageBusUri": "wss://messages.rebelmouse.io", "clientGaId": "UA-481025-23", "post": {"sections": [0, 525706914, 525706915], "shareUrl": "https%3A%2F%2Fblackbeltmag.com%2Fusing-kata-to-overcome-size", "id": 2650047651}, "fbAppVersion": "v2.5", "pathParams": {"sections": "", "slug": "using-kata-to-overcome-size"}, "fullBootstrapUrl": "/res/bootstrap/data.js?path_params=%7B%22sections%22%3A%22%22%2C%22slug%22%3A%22using-kata-to-overcome-size%22%7D\u0026post_id=2650047651\u0026site_id=20232978\u0026override_device=desktop\u0026resource_id=pp_2650047651"};
    </script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://blackbeltmag.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://blackbeltmag.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_LOWEST_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
    </script>
    <script type="module" async src="https://blackbeltmag.com/static/dist/social-ux/main.feac5e8bb6f22ad57fd3.bundle.mjs"></script>
    <script nomodule defer src="https://blackbeltmag.com/static/dist/social-ux/main.305f233d7daaca53ea31.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <link rel="manifest" href="/manifest.json">
    <meta name="theme-color" content="#647187"/><script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script>
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="Black Belt Magazine" href="/feeds/traditional-arts.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    

    

    <title>Using Kata to Overcome Size - Black Belt Magazine</title>
    
    
    
    <style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            window.REBELMOUSE_STDLIB.loadExternalStylesheet("/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassets0533b8df4d6802e353bf5c615f0ec5c8RMCSS", function(){});
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "/static/js-build/";
        
        window.__rebelmousePrimaryColor = "#B80009";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE4NDg3MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0ODM1MDkzMH0.qz15MSqWILtLlJkRRpDONaNvDgr2ContnrHwEFpHaLA/img.png?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE4NDg3MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0ODM1MDkzMH0.qz15MSqWILtLlJkRRpDONaNvDgr2ContnrHwEFpHaLA/img.png?width=32&amp;height=32"   sizes="16x16"/><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin />
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Open Sans:300,400,700|Rokkitt:300,400,700&display=swap" as="style" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open Sans:300,400,700|Rokkitt:300,400,700&display=swap" /><meta property="article:published_time" content="2021-01-21T20:56:00+00:00" /><meta property="article:modified_time" content="2021-01-21T20:56:00+00:00" /><meta property="article:author" content="https://www.facebook.com/63378970770" /><meta name="keywords" content="kata, pressure points, chris thomas, self-defense, karate"/><meta name="description" content="The Key Is to Customize Your Forms by Playing With Them!"/><link rel="amphtml" href="https://blackbeltmag.com/amp/using-kata-to-overcome-size-2650047651"><script data-ad-client="ca-pub-6047250114740887" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><meta property="fb:pages" content="63378970770" /><meta name="robots" content="max-image-preview:large"><script>
 //Update meta viewport - we're doing for ADA compliance
 document.querySelector('meta[name="viewport"]').setAttribute('content', 'width=device-width, initial-scale=1.0');
</script><style>
  body{font-size:0px;background:#EFF0F2}
  .all-content-wrapper{font-size:1rem}
</style>

    


    <!--[if IE]>
        <script type="text/javascript" src="/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->

</head>

<body 
    class="logged-out-user section-traditional-arts"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" type="text" placeholder="Search..." name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--traditional-arts">
            <a
                href="https://blackbeltmag.com/traditional-arts/"
                
            >Traditional Arts</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--karate">
            <a
                href="https://blackbeltmag.com/traditional-arts/karate/"
                
            >Karate</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--tae-kwon-do">
            <a
                href="https://blackbeltmag.com/traditional-arts/tae-kwon-do/"
                
            >Tae Kwon Do</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--kung-fu">
            <a
                href="https://blackbeltmag.com/traditional-arts/kung-fu/"
                
            >Kung Fu</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--muay-thai">
            <a
                href="https://blackbeltmag.com/traditional-arts/muay-thai/"
                
            >Muay Thai</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--krav-maga">
            <a
                href="https://blackbeltmag.com/traditional-arts/krav-maga/"
                
            >Krav Maga</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--kali">
            <a
                href="https://blackbeltmag.com/traditional-arts/kali/"
                
            >Kali</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--judo">
            <a
                href="https://blackbeltmag.com/traditional-arts/judo/"
                
            >Judo</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other-arts">
            <a
                href="https://blackbeltmag.com/traditional-arts/other-arts/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/traditional-arts/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--brazilian-jiu-jitsu">
            <a
                href="https://blackbeltmag.com/brazilian-jiu-jitsu/"
                
            >Brazilian Jiu Jitsu</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--events">
            <a
                href="https://blackbeltmag.com/brazilian-jiu-jitsu/events/"
                
            >Events</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/brazilian-jiu-jitsu/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other">
            <a
                href="https://blackbeltmag.com/brazilian-jiu-jitsu/other/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--mixed-martial-arts">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/"
                
            >Mixed Martial Arts</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--ufc">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/ufc/"
                
            >UFC</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--bellator">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/bellator/"
                
            >Bellator</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--one-championship">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/one-championship/"
                
            >ONE Championship</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/other/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sport-karate">
            <a
                href="https://blackbeltmag.com/sport-karate/"
                
            >Sport Karate</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--leagues">
            <a
                href="https://blackbeltmag.com/sport-karate/leagues/"
                
            >Leagues</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--events">
            <a
                href="https://blackbeltmag.com/sport-karate/events/"
                
            >Events</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--point-fighting">
            <a
                href="https://blackbeltmag.com/sport-karate/point-fighting/"
                
            >Point Fighting</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--forms-and-weapons">
            <a
                href="https://blackbeltmag.com/sport-karate/forms-and-weapons/"
                
            >Forms and Weapons</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--athlete-profiles">
            <a
                href="https://blackbeltmag.com/sport-karate/athlete-profiles/"
                
            >Athlete Profiles</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--black-belt-magazine-rankings">
            <a
                href="https://blackbeltmag.com/sport-karate/black-belt-magazine-rankings/"
                
            >Black Belt Magazine Rankings</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/sport-karate/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other">
            <a
                href="https://blackbeltmag.com/sport-karate/other/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--fitness">
            <a
                href="https://blackbeltmag.com/fitness/"
                
            >Fitness</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--cardio-kickboxing">
            <a
                href="https://blackbeltmag.com/fitness/cardio-kickboxing/"
                
            >Cardio Kickboxing</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--nutrition">
            <a
                href="https://blackbeltmag.com/fitness/nutrition/"
                
            >Nutrition</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/fitness/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other">
            <a
                href="https://blackbeltmag.com/fitness/other/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--martial-arts-industry">
            <a
                href="https://blackbeltmag.com/martial-arts-industry/"
                
            >Martial Arts Industry</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--better-business">
            <a
                href="https://blackbeltmag.com/martial-arts-industry/better-business/"
                
            >Better Business</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--instructor-tips">
            <a
                href="https://blackbeltmag.com/martial-arts-industry/instructor-tips/"
                
            >Instructor Tips</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--archives">
            <a
                href="https://blackbeltmag.com/archives/"
                
            >Archives</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--social-media">
            <a
                href="https://blackbeltmag.com/social-media/"
                
            >Social Media</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--school-listings">
            <a
                href="https://blackbeltmag.com/school-listings/"
                
            >School Listings</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--self-defense">
            <a
                href="https://blackbeltmag.com/self-defense/"
                
            >Self Defense</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--combatives">
            <a
                href="https://blackbeltmag.com/self-fefense/combatives/"
                
            >Combatives</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--reality-based">
            <a
                href="https://blackbeltmag.com/self-fefense/reality-based/"
                
            >Reality Based</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--weapons-defense">
            <a
                href="https://blackbeltmag.com/self-fefense/weapons-defense/"
                
            >Weapons Defense</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/self-fefense/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other">
            <a
                href="https://blackbeltmag.com/self-fefense/other/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--entertainment">
            <a
                href="https://blackbeltmag.com/entertainment/"
                
            >Entertainment</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--essential-gear">
            <a
                href="https://blackbeltmag.com/essential-gear/"
                
            >Essential Gear</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--about">
            <a
                href="https://blackbeltmag.com/about/"
                
            >About Black Belt Magazine</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--member-profiles">
            <a
                href="https://blackbeltmag.com/hall-of-fame/member-profiles/"
                
            >Member Profiles</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--articles">
            <a
                href="https://blackbeltmag.com/hall-of-fame/articles/"
                
            >Articles</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--news">
            <a
                href="https://blackbeltmag.com/news/"
                
            >News</a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="menu-overlay js-toggle" data-target="body"></div><!-- User Code --><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': 

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], 

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 

'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); 

})(window,document,'script','dataLayer','GTM-57SGSNW');</script><!-- End User Code -->

<div id="sTop_Bar_0_0_10_0_0_1" class="js-hidden-panel" data-offset="86">
    <div class="topbar" id="sTop_Bar_0_0_10_0_0_1_0"><div class="topbarin" id="sTop_Bar_0_0_10_0_0_1_0_0"><div class="" id="sTop_Bar_0_0_10_0_0_1_0_0_0"><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="rebelbar__menu-toggle js-toggle" data-target="body" id="sTop_Bar_0_0_10_0_0_1_0_0_0_0"><i class="fa fa-bars"></i></div>

<a id="sTop_Bar_0_0_10_0_0_1_0_0_0_1" class="display-block image-element" href="/" target="_self">
    <img class="image-element__img" alt="Black Belt Mag logo" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE4Mjg4OC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1NzQyNjgyMH0.fmqZYRkT7vGOpKzQBGPmuxMADYwCGq8we4eAKc_suQM/img.png?width=553&amp;height=81"/>
</a></div><div class="" id="sTop_Bar_0_0_10_0_0_1_0_0_1_1_0"><div class="list" id="sTop_Bar_0_0_10_0_0_1_0_0_1_1_0_0"><a href="https://shop.blackbeltmag.com/products/black-belt-magazine-subscription" class="list__item" target="_self">SUBSCRIBE</a></div><!-- User Code --><a href="https://shop.blackbeltmag.com/" target="_blank" class="shop-button"><svg title="Black Belt Mag Shop button" width="16" height="13" viewBox="0 0 16 13" fill="none" class=" svg-shop"
                xmlns="http://www.w3.org/2000/svg"><path d="M14.8288 1.45456H2.90908C2.87318 1.45456 2.84042 1.46806 2.80677 1.47818L2.5138 0.515421C2.42063 0.20925 2.13822 0 1.81817 0H0.363648C0.162818 0 0 0.162818 0 0.363648V1.09091C0 1.29174 0.162818 1.45456 0.363648 1.45456H1.2795L3.55153 8.92081L2.70297 9.91078C2.36758 10.302 2.21656 10.8412 2.37092 11.3328C2.56834 11.9616 3.12331 12.3636 3.76316 12.3636H14.1818C14.3827 12.3636 14.5455 12.2008 14.5455 12V11.2727C14.5455 11.0719 14.3827 10.9091 14.1818 10.9091H3.76313L4.91584 9.56425C4.94482 9.53043 4.96613 9.49224 4.98812 9.45451H12.0348C12.5984 9.45451 13.1113 9.12901 13.3513 8.61904L15.8889 3.22688C15.9616 3.0717 16 2.89947 16 2.72864V2.62565C16 1.97891 15.4756 1.45456 14.8288 1.45456Z" fill="black"/></svg>
  Shop</a><!-- End User Code --><div class="search-widget" id="sTop_Bar_0_0_10_0_0_1_0_0_1_1_0_2"><form action="/search/" role="search"><input aria-label="Search this site" placeholder="Search" type="text" name="q" class="js-search-input search-widget__input"></input><button aria-label="Submit" type="submit" class="js-search-submit search-widget__submit fa fa-search" value=""></button></form></div></div></div><!-- User Code --><style>
  .google-auto-placed:nth-child(2),.google-auto-placed:nth-child(3){display:none}
  .shop-button {
    margin-right: 20px;
    padding: 7px 25px 7px 25px;
    color: #fff;
    border-radius: 3px;
    font-weight: 500;
    font-size: 15px;
    line-height: 18px;
    text-transform: uppercase;
  }

  .shop-button:hover {
    color: black !important;
    background: #F3CA20;
  }

  .subscribe {
    background: #E12A33;
    border-radius: 3px;
    text-transform: uppercase;
    color: white;
    font-weight: 500;
  }

  .subscribe-button {
    padding: 1.5px 0;
    width: 140px;
    margin-right: 10px;
  }

  .subscribe-button-mobile {
    width: 76px;
    height: 12px;
    padding: 5px;
    margin: 10px 18px 0 50px;
    font-size: 10px;
  }

  .svg-shop-mobile {
    margin-right: 10px;
    margin-top: 9px;
    color: #F3CA20;
  }

  .svg-shop {
    display: inline-block;
    vertical-align: middle;
    margin: -2px 7px 0 0;
  }
  .svg-shop path {
    fill: #fff;
  }
  .shop-button:hover path {
    fill: #000;
  }

  .view-products {
    display: none;
  }
  .widget__headline-text:hover,
  .widget:hover .widget__headline a{
    color:#F3CA20 !important
  }
  .current-post  .widget__headline-text:hover,
  .current-post .widget:hover .widget__headline a{
    color:#000 !important
  }
  .current-post  .widget__headline-text{
    pointer-events: none
  }
  
  /* MAKING ALL IMAGES AND EMBEDS CENTERED */

  /*Images*/
  p.shortcode-media.shortcode-media-rebelmouse-image {
      text-align: center;
      margin: auto;
      max-width: fit-content;
  }
  /*Instagram*/
  .instagram-media {
      margin: auto !important;
  }
  /*Twitter outside & inside Assembler*/
  twitter-widget {
      margin: auto;
  }
  .body-description iframe[class^="rm-shortcode twitter-embed"],
  .body-description .rebellt-item iframe[class^="rm-shortcode twitter-embed"]{
      max-width: 550px;
      margin-left: calc(50% + 0px);
      transform: translateX(-50%);
  } 


  /* Slideshow Arrows color update */
  .listicle-slideshow__init .listicle-slideshow-switch-page-btn i {
      color: #ccc;
  }
  /* Not so wide images */
  .share-tab-img,
  .rebellt-item img{
      display:block;  
  }
  .listicle-slideshow-media-html img {
      display: initial;
  }
  
  
 @media (max-width: 767px) and (min-width: 0){ 
  .posts--socialux .social-date{width:100%!important;max-width:100%!important;padding-left:0!important}
  }
  
</style><!-- End User Code --><!-- User Code --><link href="https://fonts.googleapis.com/css2?family=Rubik:wght@300;500&display=swap" rel="stylesheet">
<!-- End User Code --></div>
</div><div class="fake-topbar" id="sTop_Bar_0_0_10_0_0_3"></div><!-- User Code --><!-- Facebook Pixel Code --><noscript><img height="1" width="1" style="display:none"
 src="https://www.facebook.com/tr?id=173061276793034&ev=PageView&noscript=1"
/></noscript><!-- End Facebook Pixel Code --><!-- End User Code --><span class="js-brick-description hidden" data-name="Social Stream Element"></span><div id="sSocial_Stream_Element_0_0_9_0_0_1" class="container row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sSocial_Stream_Element_0_0_9_0_0_1_0" class="main-column col sm-mb-2 md-mb-4 s12 m12 l9">
    <div class="mb-2 posts--socialux current-post" id="sSocial_Stream_Element_0_0_9_0_0_1_0_0_0_0_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="None"
        data-format="posts-custom"
        data-source="current_post"
        data-source-type="current_post"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="false"

    
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_subheadline="bottom"
        data-attr-layout_primary_tag="top"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Separator,Email,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/choose[1]/when[post_page==true]/choose/when[is_desktop==true]/posts-"
        data-attr-layout_CopyLink="inactive"
        data-attr-show_around_the_web="true"
        data-attr-all_element_order="headline,author,primary_tag,date,photo_credit,photo_caption,subheadline,body,post_shares,section,badges_sponsored,community_name,snark_line,page_views,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,custom_field_CovidPrecautions,custom_field_OnlineClasses"
        data-attr-layout_all_date_format="%B %d | %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes="posts--socialux current-post"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_vertical_separation="30"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_post"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-without_current="true"
        data-attr-layout_all_headline_tag="h1"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-show_full_post_body="true"
        data-attr-posts_id="sSocial_Stream_Element_0_0_9_0_0_1_0_0_0_0_0_0"
        data-attr-is_current_post="true"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_all_show_video="true"
        data-attr-layout_body="bottom"
        data-attr-allow_crop_override="true"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="16x9"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_quality="4">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget post-partial tag-kata tag-pressure-points tag-chris-thomas tag-self-defense tag-karate" 
                
                data-category="Traditional Arts">
<article 
    elid="2650047651" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2650047651" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/using-kata-to-overcome-size"  aria-label="Using Kata to Overcome Size" data-type="text">
        Using Kata to Overcome Size
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4NjA2Mi9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0NDU5OTk0MH0.lMCNIuJanhW-2WVjgQ8uK15Ptsu4LD0_IcWSzs7NSwM/img.png?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/robertyoung" data-type="text">Robert Young</a>
        
</div>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/karate"
        >karate</a>
</div>
<div class="social-date">
        <span class="social-date__text">January 21 | 2021</span>
    </div></div><div class="widget__head">
                            
                                
                            <div 
                                    class="widget__img rm-crop-16x9"><span class="rm-crop-spacer"></span><img
                                        role="img"
                                        
                                        alt="Using Kata to Overcome Size"
                                        aria-label="Using Kata to Overcome Size"
                                        src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTUwODc5My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNDc3ODc3MX0.gifU8UoO96_krvYaEszkZQcGFGL5HXhE_R1G7gROXaY/image.jpg?width=1245&quality=85&coordinates=0%2C0%2C0%2C0&height=700"
                                                
                                        class="widget__img--tag"
                                        width="100%" />
                                </div>
                </div><div class="widget__body clearfix sm-mt-1">
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2" data-type="text"><p>The Key Is to Customize Your Forms by Playing With Them!</p></h2>
</div><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2650047651"
        
            data-elid="2650047651"
            data-post-url="https://blackbeltmag.com/using-kata-to-overcome-size"
            
                data-authors="Robert Young"
            
            
                data-headline="Using Kata to Overcome Size"
            
        ><div class="body-description"><p>When facing a real attack, creativity and fast thinking are crucial for overcoming an opponent. The human problem, however, is that in a moment of stress, people tend to resort to a single, familiar response — whether it works or not. The goal of martial arts training is to help the student develop the ability to solve various tactical problems in moments of crisis. To achieve this, several attributes must be cultivated. One of the most important is the flexibility of mind needed to make good tactical decisions. What may be surprising, however, is the method that traditional arts use to develop flexibility of mind: <em>kata.</em><br/></p><p>Kata, or forms, have been taught in the fighting traditions for hundreds of years. The thing that makes them so effective as a learning tool is what's overlooked in most modern schools, where forms are often treated like an annoying curriculum requirement. Classical forms are composed of actual self-defense techniques that are based on sound and reliable principles. So the first step is to actually practice forms "for real." This means that forms training must include not only the solo performances but also the <em>bunkai,</em> or two-person applications.</p>
<p class="shortcode-media shortcode-media-rebelmouse-image">
<img class="rm-shortcode" data-height="1102" data-rm-shortcode-id="874b04dce073da25124d89fe28400f86" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTUwODc2MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyOTMwODcyOX0.nUtHQMAPvPsWW6EL1FI2RIPjfyIUVtdKIlmskJCEiKY/img.jpg?width=980" data-width="1200" id="e3fc0" type="lazy-image"/>
</p>
<p>Now, some people say they practice bunkai, but they're misleading themselves if their practice consists of defending against stylized attacks that bear no relationship to what one is likely to see in a real-world encounter. And they're misleading themselves if the responses to those stylized attacks — supposedly, the movements from the form — depend on distance and anticipation to work. True bunkai is the purely functional use of movements from kata against common forms of aggression.<br/></p><p>Note: To test whether you're practicing true bunkai, have your training partner attack with intensity and realism. If you can't make your application work, it probably is not true bunkai.</p><p>When kata are taught properly, the first step is to provide students with a simple, realistic and usable interpretation for each movement of a form. Each individual move is taught as a response to a realistic attack. And it's taught on the assumption that the attacker is about the same size as the defender. But what if you're a 5-foot-6-inch, 125-pound woman training in a <em>dojo</em> full of men who are 6 feet tall and north of 200 pounds? Clearly, the standard techniques won't work as standardly taught.</p><p>This is precisely what makes kata training so important. The secret lies, first, in understanding that kata are practical and that practicality is expressed in realistic bunkai, and second, in acknowledging that realistic bunkai is ultimately about understanding and applying the principles of a technique. In other words, if you have a practical use for a kata movement, you have one good technique. But if you understand the principles of that one technique, you have a thousand techniques.</p><script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ads for after 400 Words -->
<ins class="adsbygoogle" data-ad-client="ca-pub-6047250114740887" data-ad-format="auto" data-ad-slot="4032314083" data-full-width-responsive="true" style="display:block"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<p class="shortcode-media shortcode-media-rebelmouse-image">
<img class="rm-shortcode" data-height="703" data-rm-shortcode-id="c78ce7ca45229f1af53c1d79cc4ce596" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTUwODc2My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MTE1NzQxNH0.zGfDA7BwAG2bZHKQ1zQpkJ0NLHH6XhEms-ACLnn7otc/img.jpg?width=980" data-width="1200" id="aeda9" type="lazy-image"/>
</p>
<p>So how can kata be taught and subsequently fine-tuned in a way that maximizes practicality and conceptual understanding? The answer is to give yourself permission to think creatively about forms so you come up with a variety of bunkai that work best for you. And to accomplish this, you must give yourself permission to play with the forms.<br/></p><p>And how does one <em>play</em> with kata? Any way you want. A simple way to start is to change the timing and emphasis. For example, while performing a downward counter <em>(gedan-uke),</em> the emphasis is usually on the downward strike. Instead, emphasize the beginning of the movement when your hand comes up near your opposite ear. Suddenly, you discover another striking action hidden within the movement. Your downward counter isn't a low strike away from yourself; it's a rising strike that moves toward your own body.</p><p>Another way to play is to start with bunkai and work your way backward. Perform a bunkai you already know but on a differently sized or abled opponent. While performing the technique, pay attention to modifications that you make to execute the move effectively. Once you have identified a modification, try to apply it to the solo performance of kata play.</p><p>The point is to learn to think freely and creatively. Playing with kata is a form of free expression. This leads to creative thinking and to the discovery of principles of effective self-defense. And this, in turn, leads to different ways to solve tactical problems and ultimately leads to the skill one needs to make good tactical solutions under stress.</p>
<p class="shortcode-media shortcode-media-rebelmouse-image">
<img class="rm-shortcode" data-height="1069" data-rm-shortcode-id="b42f32893a2586253432e7a5eca38582" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTUwODc3MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MjYwNzAzNn0.S0pyaRIr6RzluxcRHqoAwCno-8HjlnOnS6cmoZ5q02I/img.jpg?width=980" data-width="1200" id="f8366" type="lazy-image"/>
</p>
<p>Now, some very traditional practitioners will object to the notion of playing with kata because it implies "changing" the forms — a notion that attacks the very heart of the traditionalist sense of orthodoxy. But playing with kata does not imply abandoning the "orthodox" versions, however they're defined within a given style or tradition. In fact, it's the custom of the authors to practice orthodox kata, then to perform a personalized, played-with version of the same forms.<br/></p><p>Other instructors might object, claiming that it will create confusion if students are given permission to personalize their own art. But imagine what would happen if students were taught to think on their own — and not simply parrot the teacher's movements. Imagine how much more they could get done during class. Instead of struggling with students who can't get something to work, the students can play with the movement themselves and find alternative methods that work for them. In this way, playing with kata can solve some very important dojo problems.</p><p>For example, if students think there's only one correct way to perform a technique, they'll tend to sacrifice technique and muscle their way through the move when necessary to make it work. But when students are encouraged to adapt techniques to suit their strengths, they begin to work independently on improving their technique through proper body mechanics.</p>
<p class="shortcode-media shortcode-media-rebelmouse-image">
<img class="rm-shortcode" data-height="722" data-rm-shortcode-id="f6319155fc17f8246377f90ae6bedbfd" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTUwODc3My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNDM1MTI2N30.Md3Zc-bRB41SXKGsYMt4eFGnt82zWB8YFc0dxrAiC-0/img.jpg?width=980" data-width="1200" id="73f11" type="lazy-image"/>
</p>
<p>Another dojo problem revolves around the fact that karate is a male-dominated adult activity. But if you look at the kids classes, there's a more even mix of girls and boys. What causes girls to quit training?<br/></p><p>There's no one single reason, but part of the problem is that girls are not being taught how to adapt techniques to make them work. Most girls, as they grow, find that they can't muscle their way through a technique against an adult male to make it work.</p><p>Sadly, most <em>sensei</em> don't have enough time or knowledge to teach a different way of doing the technique when this occurs. Nor should they. Instead, if all the students are given the freedom to play with kata and the corresponding bunkai, those girls — who might be in danger of quitting — can learn to think independently as they modify their moves.</p><p>Another dojo problem is that training partners don't always attack in a helpful manner. This is especially an issue for women training with men because the men sometimes will try to demonstrate their superior strength with female training partners. Students who have been taught to play with kata and modify them for different situations have a much better time adapting to meet changing circumstances — all the while, still using the framework of the kata. For students trained in this approach, kata aren't stagnant routines; they're living things that can be manipulated and shaped to fit a variety of combative circumstances.</p><p style="text-align: center;">***</p><p>Who knew that paying could be such a useful learning tool? Students who have been given permission to think creatively about kata will become better fighters. They will have already learned how to adapt to different situations and circumstances. Sparring will improve with the freedom to think outside the box.</p><p>And should the students find themselves in a self-defense situation, they will be prepared to think on the spot instead of freezing when a technique doesn't work like it was supposed to.</p><p>The ability to think is arguably one of the most important fighting skills anyone can learn. A good fighter has a good mind. Kata are the perfect tool for training a strong, effective mind — as long as you're given permission to analyze, adapt, shape, understand and play with those kata.</p><p><em>April Taylor is a practitioner of Ryukyu kempo. She stands 5 feet 6 inches tall and weighs 125 pounds — and regularly trains with 200-pound men. Chris Thomas is a longtime practitioner of the martial arts and a renowned instructor whose articles have appeared in Black Belt since 1981. He is also April Taylor's dad. <a href="https://kjk-karate.com/" target="_blank">Click here to visit his website.</a></em></p></div>
        

        



    </div>



<span class="js-scrolled-url"
    data-elid="2650047651"
    data-post-url="https://blackbeltmag.com/using-kata-to-overcome-size"
    
        data-authors="Robert Young"
    
    
        data-headline="Using Kata to Overcome Size"
    >
</span>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fusing-kata-to-overcome-size&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTUwODc5My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNDc3ODc3MX0.gifU8UoO96_krvYaEszkZQcGFGL5HXhE_R1G7gROXaY/img.jpg%3Fwidth%3D600&amp;description=Using%20Kata%20to%20Overcome%20Size" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/using-kata-to-overcome-size&amp;text=Using%20Kata%20to%20Overcome%20Size&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fusing-kata-to-overcome-size%3Fxrs%3DRebelMouse_fb%26ts%3D1611262560" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/using-kata-to-overcome-size&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2650047651">
    {"customDimensions": {"1":"Robert Young","2":"traditional-arts","3":"kata, pressure points, chris thomas, self-defense, karate","4":"01/21/2021","6":"karate","7":2650047651}, "post": {"providerId": 0, "sections": [0, 525706914, 525706915], "buckets": [], "authors": [20269473]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            </div><span class="js-brick-description hidden" data-name="Newsletter"></span><div class="" id="sNewsletter_0_0_6_0_0_0"><div class="" id="sNewsletter_0_0_6_0_0_0_0"><div class="text-element" id="sNewsletter_0_0_6_0_0_0_0_0">SUBSCRIBE TO BLACKBELT MAGAZINE TODAY!</div><div class="text-element" id="sNewsletter_0_0_6_0_0_0_0_1">Don't miss a single issue of the world largest magazine of martial arts.</div><div class="list" id="sNewsletter_0_0_6_0_0_0_0_2"><a href="https://shop.blackbeltmag.com/collections/black-belt-magazine-subscription" class="list__item" target="_self">subscribe</a></div></div><div class="" id="sNewsletter_0_0_6_0_0_0_1"></div></div><div class="" id="sSocial_Stream_Element_0_0_9_0_0_1_0_3"><div class="mb-2 posts--socialux" id="sSocial_Stream_Element_0_0_9_0_0_1_0_3_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_1"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_subheadline="bottom"
        data-attr-source="current_page"
        data-attr-layout_primary_tag="top"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Separator,Email,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/element_wrapper/posts[1]-"
        data-attr-layout_CopyLink="inactive"
        data-attr-show_around_the_web="true"
        data-attr-all_element_order="headline,author,primary_tag,date,photo_caption,photo_credit,subheadline,body,post_shares,section,badges_sponsored,community_name,snark_line,page_views,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location"
        data-attr-layout_all_date_format="%B %d | %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes="posts--socialux"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_vertical_separation="30"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-show_more_button_text="Keep Reading"
        data-attr-without_current="true"
        data-attr-layout_all_headline_tag="h1"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-posts_id="sSocial_Stream_Element_0_0_9_0_0_1_0_3_0"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="2"
        data-attr-v="2"
        data-attr-layout_body="bottom"
        data-attr-allow_crop_override="true"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="16x9"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-source_id="current_page"
        data-attr-layout_quality="4">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget tag-max-holloway tag-ufc tag-mma tag-mixed-martial-arts" 
                 elid="2650013289"
                data-category="Mixed Martial Arts">
<article 
    elid="2650013289" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2650013289" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/ufc-on-abc"  aria-label="UFC Returns to Network TV as Holloway Dominates" data-type="text">
        UFC Returns to Network TV as Holloway Dominates
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/res/avatars/default")'></div>
             
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/markjacobs" data-type="text">Mark Jacobs</a>
        
</div>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/mixed%20martial%20arts"
        >mixed martial arts</a>
</div>
<div class="social-date">
        <span class="social-date__text">January 18 | 2021</span>
    </div></div><div class="widget__head"><a href="https://blackbeltmag.com/ufc-on-abc"  aria-label="UFC Returns to Network TV as Holloway Dominates">
                            
                            <div 
                                    class="widget__img rm-crop-16x9"><span class="rm-crop-spacer"></span><img
                                        role="img"
                                        type="lazy-image"
                                        alt="Holloway Kattar"
                                        aria-label="Holloway Kattar"
                                        data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTQ5NzE2MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NDQxNDQzMn0.n61LBHaNKEPIWUBPW__XH0iYqPzxbn_iOuV0cQPWC-M/image.jpg?width=1245&quality=85&coordinates=0%2C0%2C0%2C124&height=700"
                                                
                                        class="widget__img--tag"
                                        width="100%" />
                                </div></a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        <a href="https://cdn.vox-cdn.com/thumbor/NzkgTNOvsal0o3iPoLi3ijDwxPU=/0x0:3481x2413/1200x800/filters:focal(1316x574:1872x1130)/cdn.vox-cdn.com/uploads/chorus_image/image/68679471/1296753822.0.jpg" target="_blank">cdn.vox-cdn.com</a>

    </div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2650013289"
        
            data-elid="2650013289"
            data-post-url="https://blackbeltmag.com/ufc-on-abc"
            
                data-authors="Mark Jacobs"
            
            
                data-headline="UFC Returns to Network TV as Holloway Dominates"
            
        ><div class="body-description"><p>The UFC returned to American network television for the first time in more than two years Saturday on ABC while former featherweight champion Max Holloway returned to his winning ways following two straight losses, earning a unanimous decision over Calvin Kattar in Abu Dhabi. Holloway showed he still has plenty left as a fighter dominating Kattar from the opening bell of the main event with a mix of punches and low kicks.</p><p> It appeared as if the former champion might stop his opponent in the fourth round landing a series of vicious body blows followed by hard elbows to the head as a bloodied Kattar sagged against the fence. But Kattar somehow survived managing to keep himself upright through the fifth stanza as well, only to lose a lopsided decision. After dropping his title to Alexander Volkanovski and then losing a controversial rematch, Holloway may have put himself in position for one more crack at the championship following Saturday's impressive performance.</p><div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/holloway-kattar-abc" class="from-your-site__link" target="_blank" rel="noopener noreferrer">January 16 UFC Show May Be Coming to ABC TV - Black Belt ... &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://mmajunkie.usatoday.com/gallery/ufc-on-abc-1-official-scorecards-photo-gallery-mma" class="around-the-web__link" target="_blank" rel="noopener noreferrer">UFC on ABC 1: Official scorecards from Abu Dhabi | MMA Junkie &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.espn.com/mma/story/_/id/30650353/ufc-fight-night-max-holloway-vs-calvin-kattar-main-card-air-abc-network-television" class="around-the-web__link" target="_blank" rel="noopener noreferrer">UFC Fight Night -- Max Holloway vs. Calvin Kattar main card to air ... &rsaquo;</a>
                    </li></ul></div></div>
        

        



    </div>

<span class="js-scrolled-url"
    data-elid="2650013289"
    data-post-url="https://blackbeltmag.com/ufc-on-abc"
    
        data-authors="Mark Jacobs"
    
    
        data-headline="UFC Returns to Network TV as Holloway Dominates"
    >
</span>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fufc-on-abc&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTQ5NzE2MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NDQxNDQzMn0.n61LBHaNKEPIWUBPW__XH0iYqPzxbn_iOuV0cQPWC-M/img.jpg%3Fwidth%3D600&amp;description=UFC%20Returns%20to%20Network%20TV%20as%20Holloway%20Dominates" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/ufc-on-abc&amp;text=UFC%20Returns%20to%20Network%20TV%20as%20Holloway%20Dominates&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fufc-on-abc%3Fxrs%3DRebelMouse_fb%26ts%3D1610985674" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/ufc-on-abc&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2650013289">
    {"customDimensions": {"1":"Mark Jacobs","2":"mixed-martial-arts","3":"max holloway, ufc, mma, mixed martial arts","4":"01/18/2021","6":"mixed martial arts","7":2650013289}, "post": {"providerId": 0, "sections": [0, 525706924, 525706925, 529899445], "buckets": [], "authors": [20277816]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-black-belt-hall-of-fame tag-martial-arts-hall-of-fame tag-black-belt-magazine tag-hall-of-fame" 
                 elid="2649951100"
                data-category="Articles">
<article 
    elid="2649951100" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2649951100" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/black-belt-hall-of-fame-online"  aria-label="NEW: Black Belt Hall of Fame Member Profiles (1968-1990)" data-type="text">
        NEW: Black Belt Hall of Fame Member Profiles (1968-1990)
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4MzU2NS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0OTU3NTQwNX0.Cg7yyq9VV-ZqvbSVrxHe5tEWiwHwgBzEj8Pa_pUfSNc/img.png?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/jacksonrudolph" data-type="text">Jackson Rudolph</a>
        
</div>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/hall%20of%20fame"
        >hall of fame</a>
</div>
<div class="social-date">
        <span class="social-date__text">January 15 | 2021</span>
    </div></div><div class="widget__head"><a href="https://blackbeltmag.com/black-belt-hall-of-fame-online"  aria-label="NEW: Black Belt Hall of Fame Member Profiles (1968-1990)">
                            
                            <div 
                                    class="widget__img rm-crop-16x9"><span class="rm-crop-spacer"></span><img
                                        role="img"
                                        type="lazy-image"
                                        alt="Black Belt Hall of Fame"
                                        aria-label="Black Belt Hall of Fame"
                                        data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTQ1ODk1Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NjY5MDI1OH0.VN7gOHNcdK93BC_rHJ0MhXd6XeTAQ8N6GBTVsgmseok/image.jpg?width=1245&quality=85&coordinates=0%2C2%2C0%2C2&height=700"
                                                
                                        class="widget__img--tag"
                                        width="100%" />
                                </div></a>
                </div><div class="widget__body clearfix sm-mt-1">
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2" data-type="text"><p>The Legendary Black Belt Magazine Hall of Fame has never before been documented in a single location. Now, you can learn about all the icons that have achieved one of the greatest honors in all of martial arts.</p></h2>
</div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2649951100"
        
            data-elid="2649951100"
            data-post-url="https://blackbeltmag.com/black-belt-hall-of-fame-online"
            
                data-authors="Jackson Rudolph"
            
            
                data-headline="NEW: Black Belt Hall of Fame Member Profiles (1968-1990)"
            
        ><div class="body-description"><p>Black Belt Magazine is proud to announce the NEW Member Profiles feature for the Hall of Fame. At the time of this article, the online records account for every inductee from the inaugural year of 1968 all the way through 1990 (upwards of 200 martial artists). The page will be updated continuously and will include every inductee through 2020 in the near future. For now, you can enjoy images and facts about the legendary members for each induction they received before 1991. Take advantage of this never-before-seen opportunity to learn about many of the martial artists who contributed to the lifestyle, culture, and community that every martial artist experiences today.</p><p style="text-align: center;"><a href="https://blackbeltmag.com/hall-of-fame/member-profiles/" target="_blank">CLICK HERE TO VIEW THE BLACK BELT HALL OF FAME</a></p><div class="around-the-web"></div></div>
        

        



    </div>

<span class="js-scrolled-url"
    data-elid="2649951100"
    data-post-url="https://blackbeltmag.com/black-belt-hall-of-fame-online"
    
        data-authors="Jackson Rudolph"
    
    
        data-headline="NEW: Black Belt Hall of Fame Member Profiles (1968-1990)"
    >
</span>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fblack-belt-hall-of-fame-online&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTQ1ODk1Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NjY5MDI1OH0.VN7gOHNcdK93BC_rHJ0MhXd6XeTAQ8N6GBTVsgmseok/img.jpg%3Fwidth%3D600&amp;description=NEW%3A%20Black%20Belt%20Hall%20of%20Fame%20Member%20Profiles%20%281968-1990%29" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/black-belt-hall-of-fame-online&amp;text=NEW%3A%20Black%20Belt%20Hall%20of%20Fame%20Member%20Profiles%20%281968-1990%29&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fblack-belt-hall-of-fame-online%3Fxrs%3DRebelMouse_fb%26ts%3D1610725615" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/black-belt-hall-of-fame-online&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2649951100">
    {"customDimensions": {"1":"Jackson Rudolph","2":"articles","3":"black belt hall of fame, martial arts hall of fame, black belt magazine, hall of fame","4":"01/15/2021","6":"hall of fame","7":2649951100}, "post": {"providerId": 0, "sections": [0, 529899442, 529899444, 529899445], "buckets": [], "authors": [20237955]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            </div>

<a id="sSocial_Stream_Element_0_0_9_0_0_1_0_3_1_0_0" class="display-block image-element" href="https://shop.blackbeltmag.com/products/black-belt-magazine-subscription" target="_blank">
    <img class="image-element__img" alt="Black Belt Magazine Subscriptions" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTQ0NDE0MC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0MTE3MzIzNH0.OWXCeXlgx-FirqInsRnEpw32HSvbVlPI2OM8rJDD-K8/img.png?width=728&amp;height=250"/>
</a><div class="mb-2 posts--socialux" id="sSocial_Stream_Element_0_0_9_0_0_1_0_3_2"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_2"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_subheadline="bottom"
        data-attr-source="current_page"
        data-attr-layout_primary_tag="top"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Separator,Email,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/element_wrapper/posts[2]-"
        data-attr-layout_CopyLink="inactive"
        data-attr-show_around_the_web="true"
        data-attr-all_element_order="headline,author,primary_tag,date,photo_caption,photo_credit,subheadline,body,post_shares,section,badges_sponsored,community_name,snark_line,page_views,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location"
        data-attr-layout_all_date_format="%B %d | %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes="posts--socialux"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_vertical_separation="30"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-show_more_button_text="Keep Reading"
        data-attr-without_current="true"
        data-attr-layout_all_headline_tag="h1"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-posts_id="sSocial_Stream_Element_0_0_9_0_0_1_0_3_2"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="2"
        data-attr-v="2"
        data-attr-layout_body="bottom"
        data-attr-allow_crop_override="true"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="16x9"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-source_id="current_page"
        data-attr-layout_quality="4">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget tag-ufc tag-bellator tag-fedor-emelianenko tag-mma tag-mixed-martial-arts" 
                 elid="2650059039"
                data-category="Mixed Martial Arts">
<article 
    elid="2650059039" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2650059039" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/fedor-emelianenko-covid"  aria-label="MMA Legend Fedor Emelianenko Hospitalized with Coronavirus" data-type="text">
        MMA Legend Fedor Emelianenko Hospitalized with Coronavirus
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/res/avatars/default")'></div>
             
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/markjacobs" data-type="text">Mark Jacobs</a>
        
</div>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/mixed%20martial%20arts"
        >mixed martial arts</a>
</div>
<div class="social-date">
        <span class="social-date__text">January 21 | 2021</span>
    </div></div><div class="widget__head"><a href="https://blackbeltmag.com/fedor-emelianenko-covid"  aria-label="MMA Legend Fedor Emelianenko Hospitalized with Coronavirus">
                            
                            <div 
                                    class="widget__img rm-crop-16x9"><span class="rm-crop-spacer"></span><img
                                        role="img"
                                        type="lazy-image"
                                        alt="Fedor Emelianenko"
                                        aria-label="Fedor Emelianenko"
                                        data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTUxMTk5MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2ODk4NDY5MH0.DZrJmIxVNaQAGIaIeQ1rut-uxz10fySwflzjsRbr2UI/image.jpg?width=1245&quality=85&coordinates=0%2C24%2C0%2C64&height=700"
                                                
                                        class="widget__img--tag"
                                        width="100%" />
                                </div></a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        <a href="https://phototass4.cdnvideo.ru/width/1200_4ce85301/tass/m2/en/uploads/i/20200821/1280091.jpg" target="_blank">phototass4.cdnvideo.ru</a>

    </div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2650059039"
        
            data-elid="2650059039"
            data-post-url="https://blackbeltmag.com/fedor-emelianenko-covid"
            
                data-authors="Mark Jacobs"
            
            
                data-headline="MMA Legend Fedor Emelianenko Hospitalized with Coronavirus"
            
        ><div class="body-description"><p>Black Belt Hall of Fame member Fedor Emelianenko, considered by some the greatest heavyweight in the history of mixed martial arts, has been hospitalized with the Covid-19 virus. It was reported Thursday that the Russian fighting great had been taken to a hospital in Moscow. Though the hospital has not released any details of his condition, Emelianenko, 44, took to Instagram to assure his fans he's feeling well and recovering.</p><p> A former combat sambo world champion and heavyweight champion of the now defunct Pride promotion, Emelianenko retired from fighting in 2012 but returned in 2015. He is currently signed with Bellator MMA where he's gone 3-2 since 2017. There had been plans for him to have an epic farewell fight in Russia but the worldwide pandemic has put those plans on hold.</p><div class="around-the-web"><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://sports.yahoo.com/fedor-emelianenko-hospitalized-due-covid-154806559.html" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Fedor Emelianenko hospitalized due to COVID-19 &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://mmajunkie.usatoday.com/2021/01/fedor-emelianenko-hospitalized-covid-19-coronavirus-russia-bellator-mma" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Fedor Emelianenko hospitalized in Russia due to COVID-19 &rsaquo;</a>
                    </li></ul></div></div>
        

        



    </div>

<span class="js-scrolled-url"
    data-elid="2650059039"
    data-post-url="https://blackbeltmag.com/fedor-emelianenko-covid"
    
        data-authors="Mark Jacobs"
    
    
        data-headline="MMA Legend Fedor Emelianenko Hospitalized with Coronavirus"
    >
</span>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Ffedor-emelianenko-covid&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTUxMTk5MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2ODk4NDY5MH0.DZrJmIxVNaQAGIaIeQ1rut-uxz10fySwflzjsRbr2UI/img.jpg%3Fwidth%3D600&amp;description=MMA%20Legend%20Fedor%20Emelianenko%20Hospitalized%20with%20Coronavirus" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/fedor-emelianenko-covid&amp;text=MMA%20Legend%20Fedor%20Emelianenko%20Hospitalized%20with%20Coronavirus&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Ffedor-emelianenko-covid%3Fxrs%3DRebelMouse_fb%26ts%3D1611258383" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/fedor-emelianenko-covid&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2650059039">
    {"customDimensions": {"1":"Mark Jacobs","2":"mixed-martial-arts","3":"ufc, bellator, fedor emelianenko, mma, mixed martial arts","4":"01/21/2021","6":"mixed martial arts","7":2650059039}, "post": {"providerId": 0, "sections": [0, 525706928, 525706924, 529899445, 525706926], "buckets": [], "authors": [20277816]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-mma tag-onefc tag-lito-adiwang tag-mixed-martial-arts" 
                 elid="2650057747"
                data-category="Mixed Martial Arts">
<article 
    elid="2650057747" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2650057747" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/lito-adiwang-one-championship"  aria-label="ONE Championship: Lito Adiwang Fighting for Late Mother" data-type="text">
        ONE Championship: Lito Adiwang Fighting for Late Mother
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4NjA1Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxOTg2NDYyN30.wX5PzUzJSPpwWER0oo5lDrJyLk6IRCOwvWOD4tHpsk0/img.jpg?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/blackbeltteam" data-type="text">Black Belt Team</a>
        
</div>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/mixed%20martial%20arts"
        >mixed martial arts</a>
</div>
<div class="social-date">
        <span class="social-date__text">January 21 | 2021</span>
    </div></div><div class="widget__head"><a href="https://blackbeltmag.com/lito-adiwang-one-championship"  aria-label="ONE Championship: Lito Adiwang Fighting for Late Mother">
                            
                            <div 
                                    class="widget__img rm-crop-16x9"><span class="rm-crop-spacer"></span><img
                                        role="img"
                                        type="lazy-image"
                                        alt="Lito Adiwang"
                                        aria-label="Lito Adiwang"
                                        data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTUxMTczNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNzQxMjgyN30.g-rUnV7Jz8PmXJzUgIt_uIUrO5iaUtcYxwg4EJRL7GM/image.jpg?width=1245&quality=85&coordinates=0%2C98%2C0%2C1&height=700"
                                                
                                        class="widget__img--tag"
                                        width="100%" />
                                </div></a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        <a href="https://sa.kapamilya.com/absnews/abscbnnews/media/2020/tvpatrol/02/02/20200207-lito-adiwang.jpg" target="_blank">sa.kapamilya.com</a>

    </div>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2" data-type="text"><p>Lito "Thunder Kid" Adiwang is a rising star in <a href="https://www.onefc.com/" rel="noopener noreferrer" target="_blank">ONE Championship</a>, and he is back in action on Friday, January 22, at <a href="https://www.onefc.com/events/unbreakable/" rel="noopener noreferrer" target="_blank">ONE: Unbreakable</a>.</p></h2>
</div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2650057747"
        
            data-elid="2650057747"
            data-post-url="https://blackbeltmag.com/lito-adiwang-one-championship"
            
                data-authors="Black Belt Team"
            
            
                data-headline="ONE Championship: Lito Adiwang Fighting for Late Mother"
            
        ><div class="body-description"><div class="widget__brief"><p>Adiwang has represented Team Lakay well and quickly become one of the organization's can't-miss athletes with entertaining bouts each time he steps inside the ONE Circle. He is always a threat to finish the bout.</p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template>
                    &lt;p&gt;The Filipino will kick-off the show in a strawweight contest against Namiki Kawahara. However, he is competing for more than just a win in Singapore on this occasion.&lt;/p&gt;&lt;p&gt;In a video by ONE, Adiwang dedicated this performance to his late mother, stating that he wants to honor her at ONE: Unbreakable and all throughout his career.&lt;/p&gt;&lt;p&gt;The Team Lakay representative wishes to help others and views his service as a way to respect and honor his mother. Success inside the ONE Circle will only help to elevate his platform and give him that chance.&lt;/p&gt;
                    
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem1"
    data-id="1"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/lito-adiwang-one-championship/lito-adiwang-unbreakable"
    data-published-at="1611252276"
    data-basename="lito-adiwang-unbreakable"
    data-post-id="2650057747"
><h3 data-role="headline">Lito Adiwang Fighting For Late Mother: ‘I Want To Honor Her’</h3>&lt;span style=&#34;display:block;position:relative;padding-top:56.25%;&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;028df18ee6017184ec6f857eac485288&#34;&gt;&lt;iframe lazy-loadable=&#34;true&#34; src=&#34;https://www.youtube.com/embed/xjeq24pXdWk?rel=0&#34; width=&#34;100%&#34; height=&#34;auto&#34;  frameborder=&#34;0&#34; scrolling=&#34;no&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;</div>

                    &lt;p&gt;His first step to beginning that legacy after the death of his mother begins on Friday. Expect ONE: Unbreakable to start with a bang as these two strawweights have a lot to compete for and with Adiwang&#39;s renewed goals.&lt;br/&gt;&lt;/p&gt;&lt;p&gt;The Singapore Indoor Stadium will play host to the six-bout event and help get ONE&#39;s 2021 campaign started with fireworks. 2021 promises to be a monster year for Asia&#39;s largest sports media property, and Adiwang will be at the forefront in the first bout.&lt;/p&gt;&lt;p&gt;ONE: Unbreakable airs live and free via the B/R Live app on Friday, January 22, at 7:30 a.m. EST/4:30 a.m. PST.&lt;/p&gt;<div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/one-championship-unbreakable" class="from-your-site__link" target="_blank" rel="noopener noreferrer">ONE Championship: Unbreakable Card Announced - Black Belt ... &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.tapology.com/fightcenter/fighters/21502-lito-adiwang" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Lito Adiwang ("Thunder Kid") | MMA Fighter Page | Tapology &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.onefc.com/athletes/lito-adiwang/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Lito "Thunder Kid" Adiwang | ONE Championship - Athletes &rsaquo;</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

<span class="js-scrolled-url"
    data-elid="2650057747"
    data-post-url="https://blackbeltmag.com/lito-adiwang-one-championship"
    
        data-authors="Black Belt Team"
    
    
        data-headline="ONE Championship: Lito Adiwang Fighting for Late Mother"
    >
</span>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Flito-adiwang-one-championship&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTUxMTczNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNzQxMjgyN30.g-rUnV7Jz8PmXJzUgIt_uIUrO5iaUtcYxwg4EJRL7GM/img.jpg%3Fwidth%3D600&amp;description=ONE%20Championship%3A%20Lito%20Adiwang%20Fighting%20for%20Late%20Mother" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/lito-adiwang-one-championship&amp;text=ONE%20Championship%3A%20Lito%20Adiwang%20Fighting%20for%20Late%20Mother&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Flito-adiwang-one-championship%3Fxrs%3DRebelMouse_fb%26ts%3D1611252276" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/lito-adiwang-one-championship&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2650057747">
    {"customDimensions": {"1":"Black Belt Team","2":"mixed-martial-arts","3":"mma, onefc, lito adiwang, mixed martial arts","4":"01/21/2021","6":"mixed martial arts","7":2650057747}, "post": {"providerId": 0, "sections": [0, 525706924, 525706927], "buckets": [], "authors": [20269443]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            </div></div>



 
    <div class="infinite-scroll-wrapper next-page-wrapper"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/element_wrapper-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="current_page"
    data-ignore-page-number="false"

    >
        
    </div>

</div>



<div id="sSocial_Stream_Element_0_0_9_0_0_1_1" class="sidebar col sm-mb-2 md-mb-4 s12 m12 l3">
    <span class="js-brick-description hidden" data-name="Side Bar"></span><div class="mb-2 " id="sSide_Bar_0_0_8_0_0_0_1_0"><div class="module-headline">
    <h1 class="module-headline__text h1">
        Facebook Live
    </h1>
</div><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_3"
        data-format="posts-custom"
        data-source="frontpage_parent_site_social-media"
        data-source-type="page"
        data-source-unique="false"
        data-section-id="528108831"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source_site="parent_site"
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_all_show_video="true"
        data-attr-posts_id="sSide_Bar_0_0_8_0_0_0_1_0"
        data-attr-layout_headline="bottom"
        data-attr-section_url="social-media"
        data-attr-allow_duplicates="true"
        data-attr-layout_vertical_separation="15"
        data-attr-layout_primary_tag="bottom"
        data-attr-headline_text="Facebook Live"
        data-attr-format="posts-custom"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="social-media"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/posts[1]-"
        data-attr-all_element_order="headline,primary_tag,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Linkedin_Link,site_field_Facebook_Link,site_field_Twitter_Link,site_field_Pinterest_Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location"
        data-attr-limit="1"
        data-attr-layout_all_video_crop="16x9"
        data-attr-v="2"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget tag-sport-karate tag-kama tag-tricking tag-xma tag-mackensi-emory tag-live-seminars" 
                 elid="2649877064"
                data-category="Sport Karate">
<article 
    elid="2649877064" data-is-frozen="false" 
    class="clearfix video-article sm-mb-1 quality-HD post-2649877064" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">
                            <div class="widget__image crop-16x9"
                                    role="img"
                                    aria-label="Live Sport Karate Kama Seminar with Mackensi Emory"
                                    data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTQ5NzkyNS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NDAwNDE3Nn0.nYlvroLSEX_6X6yQLrQfxqjRVpwyDmOPVTr5LzmDHGE/image.jpg?width=1245&quality=85&coordinates=26%2C0%2C0%2C0&height=700"
                                    data-runner-img-md="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTQ5NzkyNS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NDAwNDE3Nn0.nYlvroLSEX_6X6yQLrQfxqjRVpwyDmOPVTr5LzmDHGE/image.jpg?width=1245&quality=85&coordinates=26%2C0%2C0%2C0&height=700"
                                    data-runner-img-sd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTQ5NzkyNS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NDAwNDE3Nn0.nYlvroLSEX_6X6yQLrQfxqjRVpwyDmOPVTr5LzmDHGE/image.jpg?width=980&quality=85"
                                    data-runner-style='padding-bottom: 56.25%;'
                                    style='padding-bottom: 56.25%;'data-type="image"
                            >
                                <a href="javascript:;" class="widget__play js-show-video" data-simple-popup="true">
                                    <svg class="svg-icon--play" width="70" height="70" viewBox="0 0 28 28" style="fill: white; height: 100%;">
                                        <path fill-rule="nonzero" d="M25.5 14c0-6.351-5.149-11.5-11.5-11.5S2.5 7.649 2.5 14 7.649 25.5 14 25.5 25.5 20.351 25.5 14zM0 14C0 6.268 6.268 0 14 0s14 6.268 14 14-6.268 14-14 14S0 21.732 0 14z"/>
                                        <path d="M11 20V8l9 6z"/>
                                    </svg>
                                </a><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            <div class="widget__video crop-16x9 clearfix"
                                style='padding-bottom: 56.25%; display: none;'>
                                <script type="video-content"><iframe src="https://www.rebelmouse.com/res/scraper/embed/?facebook_video_url=https://www.facebook.com/video.php?v=4341118795914802" width="100%" height="100%" frameborder="0" scrolling="no" allowfullscreen="true" allow="autoplay; fullscreen; encrypted-media"></iframe>
                                </script>
                            </div>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/mackensi-emory-kama-seminar"  aria-label="Live Sport Karate Kama Seminar with Mackensi Emory" data-type="text">
        Live Sport Karate Kama Seminar with Mackensi Emory
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/live%20seminars"
        >live seminars</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2649877064">
    {"customDimensions": {"1":"Black Belt Team","2":"sport-karate","3":"sport karate, kama, tricking, xma, mackensi emory, live seminars","4":"01/11/2021","6":"live seminars","7":2649877064}, "post": {"providerId": 0, "sections": [529899434, 529899435, 525706929, 525706933, 525706940, 525706942, 528108831], "buckets": [], "authors": [20269443]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            </div>

<a id="sSide_Bar_0_0_8_0_0_0_1_1" class="display-block image-element" href="https://shop.blackbeltmag.com/products/black-belt-magazine-subscription" target="_blank">
    <img class="image-element__img" alt="Black Belt Mag subscription sign up" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTQ0NDEzNy9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1OTk3Njc0MX0.7JONoKB5Sm6nqwqKX7Cve6mPCsCQz27yFZmNeUfHE58/img.png?width=300&amp;height=250"/>
</a><div class="mb-2 " id="sSide_Bar_0_0_8_0_0_0_1_2"><div class="module-headline">
    <h1 class="module-headline__text h1">
        Popular
    </h1>
</div><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_4"
        data-format="posts-custom"
        data-source="popular_"
        data-source-type="multi"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"

    
        data-attr-layout_remove_image="true"
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-source_unique="true"
        data-attr-posts_id="sSide_Bar_0_0_8_0_0_0_1_2"
        data-attr-layout_headline="bottom"
        data-attr-section_url=""
        data-attr-priority="-10"
        data-attr-source="multi"
        data-attr-strategy="fallback"
        data-attr-layout_vertical_separation="15"
        data-attr-layout_primary_tag="bottom"
        data-attr-headline_text="Popular"
        data-attr-format="posts-custom"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="_most-read"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/posts[2]-"
        data-attr-without_current="true"
        data-attr-all_element_order="headline,primary_tag,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,date_modified,custom_field_SchoolLocation,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolEmail,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location"
        data-attr-limit="7"
        data-attr-v="2"
        data-attr-source_id="popular_"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget tag-black-belt-magazine tag-black-belt-hall-of-fame tag-hall-of-fame" 
                 elid="2649795555"
                data-category="Member Profiles">
<article 
    elid="2649795555" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2649795555" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/black-belt-hall-of-fame-90"  aria-label="1990-1999">
                            
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/black-belt-hall-of-fame-90"  aria-label="1990-1999" data-type="text">
        1990-1999
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/hall%20of%20fame"
        >hall of fame</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2649795555">
    {"customDimensions": {"1":"Black Belt Team","2":"member-profiles","3":"black belt magazine, black belt hall of fame, hall of fame","4":"01/14/2021","6":"hall of fame","7":2649795555}, "post": {"providerId": 0, "sections": [529899442, 529899443], "buckets": [], "authors": [20269443]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-black-belt-magazine tag-black-belt-hall-of-fame tag-hall-of-fame" 
                 elid="2649794311"
                data-category="Member Profiles">
<article 
    elid="2649794311" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2649794311" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/black-belt-hall-of-fame-80"  aria-label="1980-1989">
                            
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/black-belt-hall-of-fame-80"  aria-label="1980-1989" data-type="text">
        1980-1989
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/hall%20of%20fame"
        >hall of fame</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2649794311">
    {"customDimensions": {"1":"Black Belt Team","2":"member-profiles","3":"black belt magazine, black belt hall of fame, hall of fame","4":"01/14/2021","6":"hall of fame","7":2649794311}, "post": {"providerId": 0, "sections": [529899442, 529899443], "buckets": [], "authors": [20269443]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-black-belt-magazine tag-black-belt-hall-of-fame tag-hall-of-fame" 
                 elid="2649792379"
                data-category="Member Profiles">
<article 
    elid="2649792379" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2649792379" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/black-belt-hall-of-fame-70"  aria-label="1970-1979">
                            
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/black-belt-hall-of-fame-70"  aria-label="1970-1979" data-type="text">
        1970-1979
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/hall%20of%20fame"
        >hall of fame</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2649792379">
    {"customDimensions": {"1":"Black Belt Team","2":"member-profiles","3":"black belt magazine, black belt hall of fame, hall of fame","4":"01/14/2021","6":"hall of fame","7":2649792379}, "post": {"providerId": 0, "sections": [529899442, 529899443], "buckets": [], "authors": [20269443]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-martial-arts-nutrition tag-avocado-smoothie tag-avocado-fats tag-nutrition" 
                 elid="2649876479"
                data-category="Fitness">
<article 
    elid="2649876479" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2649876479" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/avocado-for-martial-arts"  aria-label="Nutrition for Martial Artists: Drink Your Avocado!">
                            
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/avocado-for-martial-arts"  aria-label="Nutrition for Martial Artists: Drink Your Avocado!" data-type="text">
        Nutrition for Martial Artists: Drink Your Avocado!
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/nutrition"
        >nutrition</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2649876479">
    {"customDimensions": {"1":"Jason Kelly","2":"fitness","3":"martial arts nutrition, avocado smoothie, avocado fats, nutrition","4":"01/12/2021","6":"nutrition","7":2649876479}, "post": {"providerId": 0, "sections": [0, 525706936, 529899436, 529899438], "buckets": [], "authors": [20270338]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-tony-jaa tag-jackie-chan tag-bruce-lee tag-jet-li tag-martial-arts-movies" 
                 elid="2645905420"
                >
<article 
    elid="2645905420" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2645905420" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/top-20-martial-arts-films-of-all-time"  aria-label="Top 20 Martial Arts Films of All Time">
                            
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text " href="https://blackbeltmag.com/top-20-martial-arts-films-of-all-time"  aria-label="Top 20 Martial Arts Films of All Time" data-type="text">
        Top 20 Martial Arts Films of All Time
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/martial%20arts%20movies"
        >martial arts movies</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2645905420">
    {"customDimensions": {"1":"Dr. Craig D. Reid","3":"Tony Jaa, Jackie Chan, bruce lee, jet li, martial arts movies","4":"12/10/2012","6":"martial arts movies","7":2645905420}, "post": {"providerId": 15, "sections": [0], "buckets": [], "authors": [20273813]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-shuaijiao tag-chinese-martial-arts tag-chinese-grappling tag-traditional-arts" 
                 elid="2650042170"
                data-category="Traditional Arts">
<article 
    elid="2650042170" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2650042170" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/shuaijiao-chinese-grappling"  aria-label="Chinese Grappling: Shuaijiao">
                            
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/shuaijiao-chinese-grappling"  aria-label="Chinese Grappling: Shuaijiao" data-type="text">
        Chinese Grappling: Shuaijiao
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/traditional%20arts"
        >traditional arts</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2650042170">
    {"customDimensions": {"1":"Noel Plaugher","2":"traditional-arts","3":"shuaijiao, chinese martial arts, chinese grappling, traditional arts","4":"01/20/2021","6":"traditional arts","7":2650042170}, "post": {"providerId": 0, "sections": [0, 525706914, 525706923], "buckets": [], "authors": [20333802]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-bruce-lee tag-jeet-kune-do tag-martial-arts tag-essential-gear" 
                 elid="2650025291"
                data-category="Traditional Arts">
<article 
    elid="2650025291" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2650025291" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/bruce-lee-phone-case"  aria-label="CASETiFY Honors Bruce Lee with Phone Case Collection">
                            
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/bruce-lee-phone-case"  aria-label="CASETiFY Honors Bruce Lee with Phone Case Collection" data-type="text">
        CASETiFY Honors Bruce Lee with Phone Case Collection
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/essential%20gear"
        >essential gear</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2650025291">
    {"customDimensions": {"1":"Jackson Rudolph","2":"traditional-arts","3":"bruce lee, jeet kune do, martial arts, essential gear","4":"01/19/2021","6":"essential gear","7":2650025291}, "post": {"providerId": 0, "sections": [0, 525706914, 529899428, 529899439, 529899442, 529899444, 529899445, 529899447], "buckets": [], "authors": [20237955]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            </div><div class="trending-topics-container" id="sSide_Bar_0_0_8_0_0_0_1_3"><!-- User Code --><style>
 .trending-topics-container .ee-ul {padding-left: 0;}
.trending-topics-container .ee-ul li {
	display: inline;    
	white-space: pre-wrap;
}

.trending-topics-container .ee-ul li a:before {    
	content: "\2022";
	padding: 0 5px 0 7px;
	position: relative;
	top: -2px;
	font-size: 13px;
}
  
  .trending-topics-container .ee-ul li a {
  	font-size: 15px;
    color: #585858;
  }
  
  .trending-topics-container .ee-ul li a:hover {color: #585858;}
  
.trending-topics-container .ee-ul li:nth-child(1) a:before {
  display: none;
}
  .trending-topics-container {
    margin-top: 20px;
  }
</style><!-- End User Code --><div class="mb-2 " id="sSide_Bar_0_0_8_0_0_0_1_3_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_5"
        data-format="posts-custom"
        data-source="frontpage_parent_site_trending-topics"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="537359052"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-posts_id="sSide_Bar_0_0_8_0_0_0_1_3_1"
        data-attr-source_site="parent_site"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-all_element_order="headline,body,section,author,community_name,date,date_modified,badges,badges_sponsored,photo_credit,photo_caption,subheadline,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_SchoolInstagram,custom_field_SchoolTier,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_VideoDescription,custom_field_longitude,custom_field_SchoolWebsite,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_latitude,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_location"
        data-attr-source_url="trending-topics"
        data-attr-section_url="trending-topics"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/element_wrapper/posts-"
        data-attr-limit="1"
        data-attr-source_unique="true"
        data-attr-v="2"
        data-attr-layout_body="top"
        data-attr-without_current="true"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget" 
                 elid="2648624703"
                data-category="Trending Topics">
<article 
    elid="2648624703" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2648624703" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/trending-topics"  aria-label="Trending Topics" data-type="text">
        Trending Topics
    </a>
</h1><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2648624703"
        ><div class="body-description"><ul class="ee-ul"><li><a href="https://blackbeltmag.com/wing-chun-kung-fu" target="_blank">Martial Arts </a></li><li><a href="https://blackbeltmag.com/top-20-martial-arts-films-of-all-time" target="_blank">Best Martial Arts Movies</a></li><li><a href="https://blackbeltmag.com/the-kyokushin-karate-roots-of-michael-jai-white" target="_blank">Michael Jai White Martial Arts</a></li><li><a href="https://blackbeltmag.com/arts/history-philosophy/enter-the-mind-of-master-ken-the-martial-artist-behind-enter-the-dojo-part-1" target="_blank">Master Ken</a></li><li><a href="https://blackbeltmag.com/techniques/martial-arts-weapons/knife-fighting-what-you-need-to-know-to-realistically-use-and-defend-against-a-blade" target="_self">How to Fight With a Knife</a></li><li><a href="https://blackbeltmag.com/arts/western-european-arts/professor-mo-everything-to-know-about-52-blocks" target="_blank">52 Blocks</a></li><li><a href="https://blackbeltmag.com/arts/chinese-arts/dim-mak-martial-arts-touch-of-death" target="_blank">Dim Mak</a></li><li><a href="https://blackbeltmag.com/arts/japanese-arts/ninjutsu-training-tips-anyone-can-use" target="_self">Ninjutsu</a></li><li><a href="https://blackbeltmag.com/techniques/martial-arts-weapons/10-things-you-probably-didnt-know-about-the-filipino-martial-arts" target="_blank">Filipino Martial Arts</a></li><li><a href="https://blackbeltmag.com/arts/history-philosophy/chuck-norris-vs-bruce-lee" target="_blank">Bruce Lee vs Chuck Norris</a></li></ul></div>
        

        



    </div>

<span class=""
    data-elid="2648624703"
    data-post-url="https://blackbeltmag.com/trending-topics"
    
        data-authors="Erica Rebelmouse"
    
    
        data-headline="Trending Topics"
    >
</span>
</div></div></div>
    
    
<script type="application/json" id="post-context-2648624703">
    {"customDimensions": {"1":"Erica Rebelmouse","2":"trending-topics","4":"01/01/2019","7":2648624703}, "post": {"providerId": 0, "sections": [537359052], "buckets": [], "authors": [20368067]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    </div></div>

<div id="sSide_Bar_0_0_8_0_0_0_1_4">
    <span class="js-scroll-trigger" data-scope="next" data-target=".sticky-target" data-toggle-class="sticky-active"></span>
    <div class="sticky-target">
        <div class="" id="sSide_Bar_0_0_8_0_0_0_1_4_0">
<div id="sSide_Bar_0_0_8_0_0_0_1_4_0_0" class="ad-tag">
    <span class="ad-tag__inner">
        <!-- Ad Placement -->
    
<!-- /Ad Placement -->
    </span>
</div>

<a id="sSide_Bar_0_0_8_0_0_0_1_4_0_1" class="display-block image-element" href="https://shop.blackbeltmag.com/products/black-belt-magazine-subscription" target="_blank">
    <img class="image-element__img" alt="Black Belt Mag subscription sign up" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTQ0NDEzOC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzNzQ2MTA3Nn0.v7ThS40x2x0z4h63y6dsPcZmuyJQ5b8wLeYwu4AJigQ/img.png?width=300&amp;height=250"/>
</a></div>
    </div>
    
        
        
        
    
</div>
</div>


    
    
    
    </div>
</div>



        
        
        
        
        
        
        <span class="js-brick-description hidden" data-name="Javascripts"></span><!-- User Code --><style>
.sm-mb-2 > * {
    margin-bottom: 0px !important;
}
  
  h2 {
    font-size: 20px;
    font-weight: 400;
    line-height: 27px;
  }
  
  h3 {
    font-size: 15px;
  }
  .body h2 {
   font-size: 24px;
    line-height:1.2
  }
 .body  h3 {
    font-size: 20px;
   line-height:1.2
  }
  .share-buttons .social-tab-i .icons-share {    
    color: inherit;
}
  .around-the-web__list .from-your-site__item .from-your-site__link {
  	color: #3E3E3E;
    font-weight: normal;
  }
  .widget__show-more .show-more {
  	color: #fff;
  }
  body .widget__headline-text:hover, .widget:hover .widget__headline a {color: inherit !important;}
  .from-your-site__headline, .around-the-web__headline {
  font-size: 0 !important;}
  
  .from-your-site__headline:before{
  	content: 'More from BlackBelt Mag';
    color: #1f1f1f;
    font-size: 2rem;
    text-transform: uppercase;
    display: inline-block;
    width: 100%;
  }
  .around-the-web__headline:before{
    content: 'Links We Like';
    color: #000000;
    font-size: 18px;
    font-weight: 600;
    margin: 2em 0 1em;
    display: inline-block;
    width: 100%;
  }
  .from-your-site__item a  {
  	color: #000;
    line-height: normal;
    text-decoration: none;
    display: inline-block;
    margin-top: 10px;
    font-size: 15px;
    font-weight: normal
  }
  .around-the-web__item a {font-size: 12px !important;}
  .from-your-site__item a:hover, .around-the-web__item a:hover  {color: #000;}
</style><!-- End User Code --><div class="" id="sSocial_Stream_Element_0_0_9_0_0_4"><div class="" id="sSocial_Stream_Element_0_0_9_0_0_4_0"><span class="js-brick-description hidden" data-name="BottomNewsletter"></span><div class="bottom-nl-wrap" id="sBottomNewsletter_0_0_1_0_0_0"><div class="first-nl-ele" id="sBottomNewsletter_0_0_1_0_0_0_0"><div class="text-element" id="sBottomNewsletter_0_0_1_0_0_0_0_0">Sign up for our weekly newsletter!</div><div class="text-element" id="sBottomNewsletter_0_0_1_0_0_0_0_1">Stay up to date in the martial arts community with news from around the world, techniques of all styles and all around guiding you in your martial arts journey</div></div><div class="" id="sBottomNewsletter_0_0_1_0_0_0_1"><div class="hubspotWrapper" id="sBottomNewsletter_0_0_1_0_0_0_1_0"><!-- User Code --><style>
  .hubspotWrapper .hbspt-form form {
  	display: flex;
    align-items: flex-end;
    justify-content: center;
  }
  
  .hubspotWrapper .hbspt-form form .hs_recaptcha.hs-recaptcha{
  	display: none;
  }
  
  .hubspotWrapper .hbspt-form form .input input {
  	padding: 8px;
    border-radius: 4px;
    border: none;
    min-width: 200px;
    margin-right: 20px;
    font-family: Rubik, sans-serif;
  }
  
  .hubspotWrapper .hbspt-form form .hs_submit .hs-button{
  	padding: 8px 30px;
    color: white;
    background-color: rgb(243, 202, 32);
    border-radius: 4px;
    border: none;
    font-family: Rubik, sans-serif;
  }
  
   .hubspotWrapper .hbspt-form .submitted-message{
    color: white;
    font-family: Rubik, sans-serif;
    font-size: 16px;
  }
  
  .hubspotWrapper .hbspt-form form label {
  	color: white;
  }
  
  .hubspotWrapper .hbspt-form form .hs_email.hs-email.hs-fieldtype-text.field.hs-form-field {
    overflow: hidden;
    max-height: 50px;
  }
  
  
  @media screen 
  and (min-device-width: 1100px) { 
     .hubspotWrapper .hbspt-form form .input input {
        min-width: 300px;
    }
}
  

</style><!--[if lte IE 8]><script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script><![endif]--><script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script><script>
  hbspt.forms.create({
	portalId: "2264894",
	formId: "caf9f52e-1aa7-48a6-b406-c62517153d62"
});
</script><!-- End User Code --></div></div></div></div></div><span class="js-brick-description hidden" data-name="Footer"></span><div id="sFooter_0_0_3_0_0_0_0_0" class=" row-wrapper clearfix  no-mb">
    <div class="row px20">
        

<div id="sFooter_0_0_3_0_0_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sFooter_0_0_3_0_0_0_0_0_0_0" class=" row-wrapper clearfix  content">
    <div class="row px20">
        

<div id="sFooter_0_0_3_0_0_0_0_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l3">
    

<a id="sFooter_0_0_3_0_0_0_0_0_0_0_0_0" class="display-block image-element" >
    <img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE5Mjc4MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2OTAyMzM0Nn0.T2JxWevmWQAtdRH1tridwJT9-QsWmqk7WHaIi8nVJxg/img.png?width=553&amp;height=81"/>
</a>
</div>



<div id="sFooter_0_0_3_0_0_0_0_0_0_0_1" class=" col sm-mb-2 md-mb-4 s12 m12 l3">
    <div class="" id="sFooter_0_0_3_0_0_0_0_0_0_0_1_0"><div class="list" id="sFooter_0_0_3_0_0_0_0_0_0_0_1_0_0"><a href="/contact-us" class="list__item" target="_blank">Contact Us</a><a href="/article-submission" class="list__item" target="_blank">Article Submission</a><a href="advertise-with-black-belt" class="list__item" target="_blank">Advertise</a></div></div>
</div>



<div id="sFooter_0_0_3_0_0_0_0_0_0_0_2" class=" col sm-mb-2 md-mb-4 s12 m12 l3">
    <div class="" id="sFooter_0_0_3_0_0_0_0_0_0_0_2_0"><div class="list" id="sFooter_0_0_3_0_0_0_0_0_0_0_2_0_0"><a href="faq" class="list__item" target="_blank">FAQ</a><a href="/privacy-policy" class="list__item" target="_blank">Privacy Policy</a></div></div>
</div>



<div id="sFooter_0_0_3_0_0_0_0_0_0_0_3" class=" col sm-mb-2 md-mb-4 s12 m12 l3">
    <div class="text-element" id="sFooter_0_0_3_0_0_0_0_0_0_0_3_0">Don&#8217;t miss a thing Subscribe to Our Newsletter </div><div class="sm-mb-2" id="sFooter_0_0_3_0_0_0_0_0_0_0_3_1"><div class="newsletter-element__form get-alerts clearfix"><input placeholder="" type="email" class="newsletter-element__input" id="newsletter-email"></input><label class="accesibility-hidden" for="newsletter-email"></label><button class="newsletter-element__submit">SUBSCRIBE</button></div></div><div class="sm-mb-2" id="sFooter_0_0_3_0_0_0_0_0_0_0_3_2"><div class="social-links">
        




<a class="social-links__link share-instagram" href="https://www.instagram.com/blackbeltmag/" target="_blank" rel="noopener noreferrer" aria-label="Open instagram">
    <span aria-hidden="true" class="fa fa-instagram"></span>
</a>




<a class="social-links__link share-twitter" href="https://twitter.com/black_belt_mag" target="_blank" rel="noopener noreferrer" aria-label="Open twitter">
    <span aria-hidden="true" class="fa fa-twitter"></span>
</a>




<a class="social-links__link share-facebook" href="https://www.facebook.com/BlackBeltMagazine/" target="_blank" rel="noopener noreferrer" aria-label="Open facebook">
    <span aria-hidden="true" class="fa fa-facebook"></span>
</a>




<a class="social-links__link share-linkedin" href="https://www.linkedin.com/company/black-belt-magazine/" target="_blank" rel="noopener noreferrer" aria-label="Open linkedin">
    <span aria-hidden="true" class="fa fa-linkedin"></span>
</a>
    </div>
</div>
</div>


    </div>
</div>



</div>


    </div>
</div>


</div>
            </div>



    
    


    
    


    



    

    

    

    

    
    


    

    

<ul id="notification" class="notification"></ul>




    
    
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      if (window.location.hostname.match('\.rebelmouse.com$')) {
        
        ga('create', 'UA-26184524-1', {'cookieDomain': 'rebelmouse.com', 'sampleRate': 2});
      } else {
        
        ga('create', 'UA-26184524-1', 'auto', {'sampleRate': 2});
      }

      var utmCampaignData = null;// ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
      if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
         var referrerAnchor = document.createElement('a');
         referrerAnchor.setAttribute('href', document.referrer);
         if(referrerAnchor.href && referrerAnchor.host) {
            var splitHost = referrerAnchor.host.split(".");
            var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
            if(nakedDomain) {
              nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
              utmCampaignData['campaignSource'] = nakedDomain;
            }
         }
      }

      ga('require', 'displayfeatures');
      

      ga('send', 'pageview');
      ga('set', 'transport', 'beacon');
         ga('create', 'UA-481025-23', 'auto', {'name': 'b' });
         ga('b.require', 'displayfeatures');
         ga('b.set', 'transport', 'beacon');

         if(utmCampaignData) {
             ga('b.set', 'campaignName', utmCampaignData.campaignName);
             ga('b.set', 'campaignSource', utmCampaignData.campaignSource);
             ga('b.set', 'campaignMedium', utmCampaignData.campaignMedium);
             ga('b.set', 'campaignContent', utmCampaignData.campaignContent);
             if (utmCampaignData.campaignKeyword) {
              ga('b.set', 'campaignKeyword', utmCampaignData.campaignKeyword);
             }
         }

         <!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
          ga('b.set', 'dimension1', "Robert Young");
          ga('b.set', 'dimension7', '2650047651');
          ga('b.set', 'dimension3', "kata, pressure points, chris thomas, self-defense, karate");
          ga('b.set', 'dimension6', 'karate');
          ga('b.set', 'dimension2', 'traditional-arts');
          
          ga('b.set', 'dimension4', '01/21/2021');
          
          
          
          
          
          ga('b.set', 'dimension5', 'socialux,1');
          

         ga('b.send', 'pageview');
      </script>
    
    
    <script>
        if (typeof window.ga === 'function') {
            window.ga(function() {
                var anchors = document.getElementsByTagName('a');
                for(var i = 0; i < anchors.length; i++) {
                    var elem = anchors[i];
                    elem.addEventListener('click', function (evnt) {
                        if (document.location.hostname === evnt.currentTarget.hostname) {
                            return;
                        }
                        if (!evnt.currentTarget.href) {
                            return;
                        }
                        if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                            return;
                        }
                        var trackers = ga.getAll();
                        trackers.forEach( function ( tracker ) {
                            var name = tracker.get('name');
                                window.ga(name + '.send', 'event', {
                                    'eventCategory': 'outgoing_links',
                                    'eventAction': 'click',
                                    'eventLabel': evnt.currentTarget.href,
                                    'nonInteraction': 1
                                });
                        });
                    }, false);
                }
            });
        }
    </script>
    
        <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://blackbeltmag.com/using-kata-to-overcome-size"
        },
        "url": "https://blackbeltmag.com/using-kata-to-overcome-size",
        "headline": "Using Kata to Overcome Size",
        "thumbnailUrl": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTUwODc5My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNDc3ODc3MX0.gifU8UoO96_krvYaEszkZQcGFGL5HXhE_R1G7gROXaY/img.jpg?width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTUwODc5My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNDc3ODc3MX0.gifU8UoO96_krvYaEszkZQcGFGL5HXhE_R1G7gROXaY/image.jpg?width=1200&coordinates=0%2C94%2C0%2C0&height=600",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2021-01-21T20:56:00Z",
        "dateModified": "2021-01-21T20:56:00Z",
        "author": {
            "@type": "Person",
            "name": "Robert Young"
        },
        "publisher": {
        "@type": "Organization",
        "name": "Black Belt Magazine",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI5MDcyMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzMDQ0MzA1NH0.fLh-MYVsPBtxz8EWN9ZuACzk8bQZCG2mItjhvkW_nsU/img.png?width=210"
            }
        },
        "description": "The Key Is to Customize Your Forms by Playing With Them!",
        "keywords": ["kata", "pressure points", "chris thomas", "self-defense", "karate"]}
</script>


    


    <script id="user-javascript-medium-normal">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</script>
    <script id="user-javascript-lowest" type="text">

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window, document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '173061276793034');
 fbq('track', 'PageView');
    

});</script>
</body>
</html>