    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://www.rebelmouse.com -->
<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Rubik:wght@300;500&display=swap"><meta name="google-site-verification" content="YVrX7vED28cJfmbQEdgks-zI0kce2blSj5V7xOax1oc" /><meta name="robots" content="max-image-preview:large"><link rel="preload" imagesrcset="https://blackbeltmag.com/media-library/kamaru-usman-ufc-268.jpg?id=27924304&width=1245&quality=85&coordinates=0%2C8%2C0%2C26&height=700 3x, https://blackbeltmag.com/media-library/kamaru-usman-ufc-268.jpg?id=27924304&width=1245&quality=85&coordinates=0%2C8%2C0%2C26&height=700 2x, https://blackbeltmag.com/media-library/kamaru-usman-ufc-268.jpg?id=27924304&width=1245&quality=85&coordinates=0%2C8%2C0%2C26&height=700 1x" as="image">
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@">
<meta name="twitter:site:id"            content="">
<meta name="twitter:image"              content="https://blackbeltmag.com/media-library/kamaru-usman-ufc-268.jpg?id=27924304&width=1200&coordinates=0%2C0%2C0%2C94&height=600">
<meta property="fb:app_id"              content="338097883831387">
<meta property="og:type"                content="article">
        <meta property="og:url" content="https://blackbeltmag.com/ufc-268">
        <link rel="canonical" href="https://blackbeltmag.com/ufc-268" />
    <meta property="og:site_name"           content="Black Belt Magazine">
    
<meta property="og:image"               content="https://blackbeltmag.com/media-library/kamaru-usman-ufc-268.jpg?id=27924304&width=1200&coordinates=0%2C0%2C0%2C94&height=600">
<meta property="og:image:width"               content="1200">
<meta property="og:image:height"               content="600">
    <meta property="og:title"               content="Usman, Namajunas Make Close Title Defenses at UFC 268">
    <meta property="og:description"         content="Kamaru Usman defended his UFC welterweight title Saturday night in New York in a tougher than expected decision over Colby Covington. Since stopping Covington in their first meeting two years ago, Usman&#39;s three dominant title defenses have had people talking about him as perhaps the best pound-for-p...">

<meta name="referrer" content="always" />

    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
    <!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin-->
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": true, "lazyLoadShortcodeImages": true, "theoPlayerLibraryLocation": "", "defaultVideoPlayer": "", "backButtonGoToPage": true, "webVitalsSampleRate": 100, "countKeepReadingAsPageview": true, "uplynkAdsConfig": "", "trackPageViewOnParticleUrlScroll": true}, "isUserLoggedIn": false, "runner": {"id": 20232978}, "resourceId": "pp_2655516402", "section": {"id": null}, "fbId": "338097883831387", "site": {"id": 20232978, "isCommunitySite": false}, "pathParams": {"sections": "", "slug": "ufc-268"}, "messageBusUri": "wss://messages.rebelmouse.io", "tag": {"slug": "news"}, "clientGaId": "UA-481025-23", "post": {"status": 0, "sections": [0, 525706924, 525706925, 529899445], "shareUrl": "https%3A%2F%2Fblackbeltmag.com%2Fufc-268", "id": 2655516402}, "fbAppVersion": "v2.5", "useRiver": false, "fullBootstrapUrl": "/res/bootstrap/data.js?path_params=%7B%22sections%22%3A%22%22%2C%22slug%22%3A%22ufc-268%22%7D\u0026post_id=2655516402\u0026site_id=20232978\u0026override_device=desktop\u0026resource_id=pp_2655516402"};
    </script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://blackbeltmag.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://blackbeltmag.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_LOWEST_TASKS_QUEUE = [];
        window.REBELMOUSE_ACTIVE_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
        window.RM_OVERRIDES = {};
        window.RM_AD_LOADER = [];
    </script>
    <script type="module" async src="https://blackbeltmag.com/static/dist/social-ux/main.c214fbf5ed80cf80e5aa.bundle.mjs"></script>
    <script nomodule defer src="https://blackbeltmag.com/static/dist/social-ux/main.03c056641b50ebc06a18.bundle.js"></script>

    <script type="module" async src="https://blackbeltmag.com/static/dist/social-ux/runtime.4d402d60362fa3dfe443.bundle.mjs"></script>
    <script nomodule defer src="https://blackbeltmag.com/static/dist/social-ux/runtime.f45065b6d2771885d664.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <link rel="manifest" href="/manifest.json">
    <meta name="theme-color" content="#647187"/><script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script>
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="Black Belt Magazine" href="/feeds/mixed-martial-arts.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    

    <title>Usman, Namajunas Make Close Title Defenses at UFC 268 - Black Belt Magazine</title>
    
    
    
    <style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            window.REBELMOUSE_STDLIB.loadExternalStylesheet("/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassetsf3e0ced51f20c9c86aed5e8b5ada35fb", function(){
                document.body.classList.add("rm-non-critical-loaded");
            });
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "/static/js-build/";
        
        window.__rebelmousePrimaryColor = "#B80009";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE4NDg3MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0ODM1MDkzMH0.qz15MSqWILtLlJkRRpDONaNvDgr2ContnrHwEFpHaLA/img.png?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE4NDg3MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0ODM1MDkzMH0.qz15MSqWILtLlJkRRpDONaNvDgr2ContnrHwEFpHaLA/img.png?width=32&amp;height=32"   sizes="16x16"/><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin />
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Open Sans:300,400,700|Rokkitt:300,400,700&display=swap" as="style" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open Sans:300,400,700|Rokkitt:300,400,700&display=swap" /><meta property="article:published_time" content="2021-11-07T12:55:33+00:00" /><meta property="article:modified_time" content="2021-11-07T12:55:33+00:00" /><meta property="article:author" content="https://www.facebook.com/63378970770" /><meta name="keywords" content="ufc, mma, mma news, news"/><meta name="description" content="Kamaru Usman defended his UFC welterweight title Saturday night in New York in a tougher than expected decision over Colby Covington. Since stopping Covington in their first meeting two years ago, Usman's three dominant title defenses have had people talking about him as perhaps the best pound-for-pound fighter in MMA."/><link rel="amphtml" href="https://blackbeltmag.com/amp/ufc-268-2655516402"><script>
if(!dontshowads) {
  var dontshowads=false;
}
  console.log(dontshowads);
</script><meta property="fb:pages" content="63378970770" /><meta name="robots" content="max-image-preview:large"><meta name="google-site-verification" content="H9wtO1yWsvGEf4eAiWOMxrBJlVBNIZtBvXyrxznVhCQ" /><script>if(dontshowads==false){
 var sidebar_mapping, leaderboard_mapping, infinite_mapping, content_mapping, sticky_mapping;
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
	 sidebar_mapping = googletag.sizeMapping().
			addSize([1024, 0], [[300, 600], 'fluid', [300, 250]]). //desktop
			addSize([768, 0], ['fluid', [300, 250]]). //tablet
			addSize([360, 0], ['fluid', [300, 250]]). //mobile
			build();
	 leaderboard_mapping = googletag.sizeMapping().
			addSize([1024, 0], [[728, 90], [970, 250], [970, 90], 'fluid']). //desktop
			addSize([768, 0], [[728, 90], [468, 60], 'fluid']). //tablet
			addSize([360, 0], [[300, 250], 'fluid', [336, 280], [320, 100], [320, 50]]). //mobile
			build();
	 infinite_mapping = googletag.sizeMapping().
			addSize([1024, 0], [[728, 90], 'fluid']). //desktop
			addSize([768, 0], [[728, 90], [468, 60], 'fluid']). //tablet
			addSize([360, 0], [[300, 250], 'fluid', [336, 280]]). //mobile
			build();
	 content_mapping = googletag.sizeMapping().
			addSize([1674, 0], [[300, 250], [336, 280], [728, 90], [970, 90], 'fluid']). //desktop
			addSize([1024, 0], [[300, 250], [336, 280], [728, 90], 'fluid']). //desktop
			addSize([768, 0], [[300, 250], [336, 280], [728, 90], 'fluid']). //tablet
			addSize([360, 0], [[300, 250], [336, 280], 'fluid']). //mobile
			build();
	 sticky_mapping = googletag.sizeMapping().
			addSize([1024, 0], [[970, 90], [728, 90]]). //desktop
			addSize([768, 0], [728, 90]). //tablet
			addSize([360, 0], [[320, 80], [320, 50]]). //mobile
			build();


    googletag.defineSlot('/22278042776,22019076254/bbm/top_leaderboard', [[970, 250], [970, 90], [468, 60], [320, 100], 'fluid', [320, 50], [336, 280], [728, 90], [300, 250]], 'top_leaderboard').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
    if(document.getElementById('sidebar_1')){
	googletag.defineSlot('/22278042776,22019076254/bbm/sidebar_1', [[300, 600], 'fluid', [300, 250]], 'sidebar_1').defineSizeMapping(sidebar_mapping).addService(googletag.pubads());
    }
    if(document.getElementById('sidebar_2')){
	googletag.defineSlot('/22278042776,22019076254/bbm/sidebar_2', [[300, 250], 'fluid', [300, 600]], 'sidebar_2').defineSizeMapping(sidebar_mapping).addService(googletag.pubads());
    }
    if(document.getElementById('sidebar_3')){
	window.stickySidebar=googletag.defineSlot('/22278042776,22019076254/bbm/sidebar_3', [[300, 250], [300, 600], 'fluid'], 'sidebar_3').defineSizeMapping(sidebar_mapping).addService(googletag.pubads());
    }
	if(document.querySelector(".current-post .bbm-content")){
     // document.querySelector(".current-post .bbm-content").id="content";
      //googletag.defineSlot('/22278042776,22019076254/bbm/content', [[336, 280], 'fluid', [300, 250], [728, 90], [970, 90]], 'content').defineSizeMapping(content_mapping).addService(googletag.pubads());
                                              }
	googletag.defineSlot('/22278042776,22019076254/bbm/infinite', [[300, 250], [468, 60], 'fluid', [336, 280], [728, 90]], 'infinite').defineSizeMapping(infinite_mapping).addService(googletag.pubads());
	window.stickyBottom= googletag.defineSlot('/22278042776,22019076254/bbm/sticky', [[320, 50], [728, 90], [468, 60], [970, 90], 'fluid'], 'sticky').defineSizeMapping(sticky_mapping).addService(googletag.pubads());


googletag.pubads().enableSingleRequest();

    googletag.pubads().enableLazyLoad({
    fetchMarginPercent: 400,  // Fetch slots within 4 viewports.
    renderMarginPercent: 200,  // Render slots within 2 viewports.
    mobileScaling: 2.0  // Double the above values on mobile.
    });
    
    googletag.pubads()
    .setTargeting('id', 2655516402)
    .setTargeting('category', ["mixed-martial-arts", "ufc", "news"])
    .setTargeting('tags', ["ufc", "mma", "mma-news", "news"]);
     
    googletag.enableServices();
      setInterval(function(){ googletag.pubads().refresh([window.stickyBottom]) 
            if(document.getElementById('sidebar_3')){             googletag.pubads().refresh([window.stickySidebar]) 
                                                    }
                            
                            }, 30000); 
  });
    }
</script><style id="custom-post-styles-2655516402">
</style><style id="custom-post-styles-2655465827">
</style><style id="custom-post-styles-2655515068">
</style><style id="custom-post-styles-2649619568">
</style><style id="custom-post-styles-2648624703">
</style>

    


    <script>
    
        (function() {
    var cookie = 'rebelmouse_abtests=';
        cookie += '; Max-Age=0';
    document.cookie = cookie + '; Path=/; SameSite=None; Secure';
})();
    
    </script>


    <!--[if IE]>
        <script type="text/javascript" src="/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->
</head>

<body 
    class="logged-out-user section-mixed-martial-arts"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" placeholder="Search..." type="text" name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--traditional-arts">
            <a
                href="https://blackbeltmag.com/traditional-arts/"
                
            >Traditional Arts</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--karate">
            <a
                href="https://blackbeltmag.com/traditional-arts/karate/"
                
            >Karate</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--tae-kwon-do">
            <a
                href="https://blackbeltmag.com/traditional-arts/tae-kwon-do/"
                
            >Tae Kwon Do</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--kung-fu">
            <a
                href="https://blackbeltmag.com/traditional-arts/kung-fu/"
                
            >Kung Fu</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--muay-thai">
            <a
                href="https://blackbeltmag.com/traditional-arts/muay-thai/"
                
            >Muay Thai</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--krav-maga">
            <a
                href="https://blackbeltmag.com/traditional-arts/krav-maga/"
                
            >Krav Maga</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--kali">
            <a
                href="https://blackbeltmag.com/traditional-arts/kali/"
                
            >Kali</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--judo">
            <a
                href="https://blackbeltmag.com/traditional-arts/judo/"
                
            >Judo</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other-arts">
            <a
                href="https://blackbeltmag.com/traditional-arts/other-arts/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/traditional-arts/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--brazilian-jiu-jitsu">
            <a
                href="https://blackbeltmag.com/brazilian-jiu-jitsu/"
                
            >Brazilian Jiu Jitsu</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--events">
            <a
                href="https://blackbeltmag.com/brazilian-jiu-jitsu/events/"
                
            >Events</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/brazilian-jiu-jitsu/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other">
            <a
                href="https://blackbeltmag.com/brazilian-jiu-jitsu/other/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--mixed-martial-arts">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/"
                
            >Mixed Martial Arts</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--ufc">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/ufc/"
                
            >UFC</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--bellator">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/bellator/"
                
            >Bellator</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--one-championship">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/one-championship/"
                
            >ONE Championship</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/other/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sport-karate">
            <a
                href="https://blackbeltmag.com/sport-karate/"
                
            >Sport Karate</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--leagues">
            <a
                href="https://blackbeltmag.com/sport-karate/leagues/"
                
            >Leagues</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--events">
            <a
                href="https://blackbeltmag.com/sport-karate/events/"
                
            >Events</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--point-fighting">
            <a
                href="https://blackbeltmag.com/sport-karate/point-fighting/"
                
            >Point Fighting</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--forms-and-weapons">
            <a
                href="https://blackbeltmag.com/sport-karate/forms-and-weapons/"
                
            >Forms and Weapons</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--athlete-profiles">
            <a
                href="https://blackbeltmag.com/sport-karate/athlete-profiles/"
                
            >Athlete Profiles</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--black-belt-magazine-rankings">
            <a
                href="https://blackbeltmag.com/sport-karate/black-belt-magazine-rankings/"
                
            >Black Belt Magazine Rankings</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/sport-karate/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other">
            <a
                href="https://blackbeltmag.com/sport-karate/other/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--fitness">
            <a
                href="https://blackbeltmag.com/fitness/"
                
            >Fitness</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--cardio-kickboxing">
            <a
                href="https://blackbeltmag.com/fitness/cardio-kickboxing/"
                
            >Cardio Kickboxing</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--nutrition">
            <a
                href="https://blackbeltmag.com/fitness/nutrition/"
                
            >Nutrition</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/fitness/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other">
            <a
                href="https://blackbeltmag.com/fitness/other/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--martial-arts-industry">
            <a
                href="https://blackbeltmag.com/martial-arts-industry/"
                
            >Martial Arts Industry</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--better-business">
            <a
                href="https://blackbeltmag.com/martial-arts-industry/better-business/"
                
            >Better Business</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--instructor-tips">
            <a
                href="https://blackbeltmag.com/martial-arts-industry/instructor-tips/"
                
            >Instructor Tips</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--archives">
            <a
                href="https://blackbeltmag.com/archives/"
                
            >Archives</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--social-media">
            <a
                href="https://blackbeltmag.com/social-media/"
                
            >Social Media</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--school-listings">
            <a
                href="https://blackbeltmag.com/school-listings/"
                
            >School Listings</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--self-defense">
            <a
                href="https://blackbeltmag.com/self-defense/"
                
            >Self Defense</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--combatives">
            <a
                href="https://blackbeltmag.com/self-defense/combatives/"
                
            >Combatives</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--reality-based">
            <a
                href="https://blackbeltmag.com/self-defense/reality-based/"
                
            >Reality Based</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--weapons-defense">
            <a
                href="https://blackbeltmag.com/self-defense/weapons-defense/"
                
            >Weapons Defense</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/self-defense/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other">
            <a
                href="https://blackbeltmag.com/self-defense/other/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--entertainment">
            <a
                href="https://blackbeltmag.com/entertainment/"
                
            >Entertainment</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--essential-gear">
            <a
                href="https://blackbeltmag.com/essential-gear/"
                
            >Essential Gear</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--about">
            <a
                href="https://blackbeltmag.com/about/"
                
            >About Black Belt Magazine</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--member-profiles">
            <a
                href="https://blackbeltmag.com/hall-of-fame/member-profiles/"
                
            >Member Profiles</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--articles">
            <a
                href="https://blackbeltmag.com/hall-of-fame/articles/"
                
            >Articles</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--news">
            <a
                href="https://blackbeltmag.com/news/"
                
            >News</a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><div data-share-status-id="menu-toggle" class="menu-overlay js-toggle" data-target="body" data-toggle-class="menu-opened"></div>

<div id="sTop_Bar_0_0_13_0_0_4" class="js-hidden-panel" data-offset="86">
    <div class="topbar" id="sTop_Bar_0_0_13_0_0_4_0"><div class="topbarin" id="sTop_Bar_0_0_13_0_0_4_0_0"><div class="" id="sTop_Bar_0_0_13_0_0_4_0_0_0"><div data-share-status-id="menu-toggle" class="rebelbar__menu-toggle js-toggle" id="sTop_Bar_0_0_13_0_0_4_0_0_0_0" data-target="body" data-toggle-class="menu-opened"><i class="fa fa-bars"></i></div><!-- User Code --><a href="https://blackbeltmag.com/"><div class="bbmlogo" ><svg  fill="none" style=" max-width: fit-content;"
                xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M118.62 14.9387H121.205C122.708 15.1036 124.198 15.5031 124.989 16.7825C125.894 18.7747 125.921 20.838 124.472 22.6382C123.323 24.202 120.622 23.7626 118.613 23.7626L118.62 14.9387ZM118.62 4.5504C121.221 4.6699 123.46 4.12517 124.527 5.97501C125.483 7.87185 125.374 10.0526 123.869 11.6624C122.741 12.4614 121.472 12.4614 118.63 12.4614L118.62 4.5504ZM128.274 14.5079C127.37 14.0824 126.569 13.8111 125.398 13.4889C127.206 13.0718 129.227 12.3989 130.431 11.094C132.015 9.57618 131.909 6.94733 131.089 5.24064C129.776 2.89256 126.877 1.80835 124.007 1.71327L111.076 1.71984C111.288 2.30449 111.517 2.45315 111.729 3.00655V25.4092L111.109 26.4577H111.349H125.785C126.918 26.2864 127.942 25.8869 128.927 25.4357C131.089 24.4644 132.265 22.1875 132.293 20.1959C132.456 17.8979 130.76 15.4325 128.274 14.5079ZM8.54463 14.9387H11.1289C12.6329 15.1036 14.1231 15.5031 14.915 16.7825C15.8178 18.7747 15.8454 20.838 14.3948 22.6382C13.2475 24.202 10.5472 23.7626 8.53554 23.7626L8.54463 14.9387ZM8.54463 4.5504C11.1481 4.6699 13.3834 4.12517 14.4507 5.97501C15.4078 7.87185 15.2971 10.0526 13.7947 11.6624C12.6656 12.4614 11.3931 12.4614 8.55346 12.4614L8.54463 4.5504ZM18.1967 14.5079C17.2935 14.0824 16.4944 13.8111 15.3247 13.4889C17.1307 13.0718 19.1535 12.3989 20.357 11.094C21.9416 9.57618 21.8325 6.94733 21.0117 5.24064C19.6991 2.89256 16.8009 1.80835 13.9305 1.71327L1 1.71984C1.21101 2.30449 1.441 2.45315 1.65549 3.00655V25.4092L1.03316 26.4577H1.27171H15.7092C16.8434 26.2864 17.8683 25.8869 18.8527 25.4357C21.0117 24.4644 22.1879 22.1875 22.2154 20.1959C22.3807 17.8979 20.6841 15.4325 18.1967 14.5079ZM44.2519 5.73757L44.5236 5.5243L44.7702 5.73757C45.8097 8.96316 46.931 12.1136 47.8604 15.3613L41.0349 15.3584L44.2519 5.73757ZM48.572 17.5667L51.0052 25.4354L50.6479 26.4571H59.907L58.6434 25.281L51.1966 4.88475C51.1129 3.98229 50.9501 2.84712 51.8524 1.87375L52.0064 1.71931L40.8875 1.71406C41.4625 2.25643 41.5163 3.20354 41.435 3.91138L35.6658 20.1953L35.0101 21.5487L34.1358 22.8105L39.3869 22.8008L39.2754 22.4018C38.9489 20.7658 39.6581 19.1311 40.4521 17.5667H48.572ZM167.037 26.4571V22.488L166.054 23.029H159.53L159.527 22.8557V3.58044L160.083 1.71957L152.017 1.71406L152.579 3.52108V25.4092L152.083 26.3946V26.4571H167.037ZM23.4855 1.71406L24.0466 3.52056V25.4089L23.5481 26.3946V26.4571H43.9243V23.0046L42.939 23.3264H30.9911V23.1525V3.58044L31.5508 1.71957L23.4855 1.71406ZM99.096 1.70828L91.7723 1.71957L92.1245 3.17517L84.6061 14.3107V3.17517L85.3982 1.7138H77.2299L78.0437 3.17517V25.4352L77.5463 26.4634H85.2073L84.5991 25.4186L84.6061 19.9111L87.7016 15.8748L93.4192 25.4094L93.2081 26.4571H102.128L100.928 25.4352L91.2548 10.8469L97.4114 3.15495L99.096 1.70828ZM141.039 11.5852V4.72743H148.603L149.566 5.1952L149.569 1.71957H133.638L134.338 3.12973V25.4092L133.755 26.4571H149.569V22.8045L148.603 23.3264H141.039L141.028 14.9642L148.772 14.9387L149.569 15.4065V11.0917L148.772 11.5852L141.039 11.5852ZM168.649 25.4089L168.066 26.4571H176.278L175.676 25.4089V4.38204H180.597L181.575 5.0124V1.71931H162.419V5.0124L163.328 4.38204H168.649V25.4089ZM75.9941 21.0631C75.6748 21.8939 74.7355 22.7808 74.1087 23.3264C72.6856 24.3 70.7441 24.7961 68.9116 24.2254C66.6162 23.5409 65.8596 21.2315 65.3678 19.4762C64.7128 14.8531 64.2748 10.4237 66.4244 5.80875C67.2029 4.1341 69.1865 3.1778 71.2912 3.41471C73.5053 3.62588 75.3902 5.70316 75.9941 7.40986L76.0117 2.71265C73.0857 0.600692 68.3107 0.663991 64.8383 1.70802C59.7533 3.41471 58.031 8.62855 57.6213 12.7306C57.457 17.2815 58.3318 23.6828 64.2641 26.1719C67.9012 27.4736 72.9306 27.3071 75.9941 25.198V21.0631Z" fill="white" stroke="white"/></svg></div></a><style>
.bbmlogo {
  height:26px;
  margin-top: 0;
  max-width: 180.57px;
  }
  

    
@media only screen (min-width:960px) and (max-width:1280px){
.bbmlogo {
  height:18px;
  margin-top: 0px;
  max-width:100px!important;
  width:100%!important;
  }
  }
  .listzb a:first-child{top:0px!important}
</style><!-- End User Code --><div class="maintopmenu" id="sTop_Bar_0_0_13_0_0_4_0_0_0_2"><div id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0" class="amenu row-wrapper clearfix  no-mb">
    <div class="row ">
        

<div id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_0" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2">
    <div class="hidemix" id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_0_0"><div class="text-element" id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_0_0_0"><a href="/mixed-martial-arts/" class="color-inherit" target="">Mixed Martial Arts <span>&#9658;</span></a></div></div><div class="amenudrop" id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_0_1"><div class="list" id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_0_1_0"><a href="/mixed-martial-arts/ufc/" class="list__item" target="_self">UFC</a><a href="/mixed-martial-arts/bellator/" class="list__item" target="_self">Bellator</a><a href="/mixed-martial-arts/one-championship/" class="list__item" target="_self">One Championship</a><a href="/mixed-martial-arts/techniques/" class="list__item" target="_self">Techniques</a><a href="/mixed-martial-arts/other/" class="list__item" target="_self">Other</a></div></div>
</div>



<div id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_1" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2">
    <div class="hidearts" id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_1_0"><div class="text-element" id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_1_0_0"><a href="/traditional-arts/" class="color-inherit" target="">Traditional Arts<span>&#9658;</span></a></div></div><div class="amenudrop" id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_1_1"><div class="list" id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_1_1_0"><a href="/traditional-arts/karate/" class="list__item" target="_self">Karate</a><a href="/traditional-arts/tae-kwon-do/" class="list__item" target="_self">Tae Kwon Do</a><a href="/traditional-arts/kung-fu/" class="list__item" target="_self">Kung Fu</a><a href="/traditional-arts/muay-thai/" class="list__item" target="_self">Muay Thai</a><a href="/traditional-arts/kali/" class="list__item" target="_self">Kali</a><a href="/traditional-arts/jeet-kune-do/" class="list__item" target="_self">Jeet Kune Do</a><a href="/traditional-arts/krav-maga/" class="list__item" target="_self">Krav Maga</a><a href="/traditional-arts/judo/" class="list__item" target="_self">Judo</a><a href="/traditional-arts/techniques/" class="list__item" target="_self">Techniques</a><a href="/traditional-arts/other-arts/" class="list__item" target="_self">Other</a></div></div>
</div>



<div id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_2" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2">
    <div class="hidejiu" id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_2_0"><div class="text-element" id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_2_0_0"><a href="/brazilian-jiu-jitsu/" class="color-inherit" target="">Brazilian Jiu Jitsu<span>&#9658;</span></a></div></div><div class="amenudrop" id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_2_1"><div class="list" id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_2_1_0"><a href="/brazilian-jiu-jitsu/events/" class="list__item" target="_self">Events</a><a href="/brazilian-jiu-jitsu/techniques/" class="list__item" target="_self">Techniques</a><a href="/brazilian-jiu-jitsu/other/" class="list__item" target="_self">Other</a></div></div>
</div>



<div id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_3" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2">
    <div class="hideself" id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_3_0"><div class="text-element" id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_3_0_0"><a href="/self-defense/" class="color-inherit" target="">Self Defense <span>&#9658;</span></a></div></div><div class="amenudrop" id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_3_1"><div class="list" id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_3_1_0"><a href="/self-defense/combatives/" class="list__item" target="_self">Combatives</a><a href="https://blackbeltmag.com/self-defense/reality-based/" class="list__item" target="_self">Reality Based</a><a href="/self-defense/weapons-defense/" class="list__item" target="_self">Weapons Defense</a><a href="/self-defense/techniques/" class="list__item" target="_self">Techniques</a><a href="/self-defense/other/" class="list__item" target="_self">Other</a></div></div>
</div>



<div id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_4" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2">
    <div class="hidekarate" id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_4_0"><div class="text-element" id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_4_0_0"><a href="/sport-karate/" class="color-inherit" target="">Sport Karate <span>&#9658;</span></a></div></div><div class="amenudrop" id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_4_1"><div class="list" id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_4_1_0"><a href="/sport-karate/leagues/" class="list__item" target="_self">Leagues</a><a href="/sport-karate/events/" class="list__item" target="_self">Events</a><a href="/sport-karate/point-fighting/" class="list__item" target="_self">Point Fighting</a><a href="/sport-karate/forms-and-weapons/" class="list__item" target="_self">Forms and Weapons</a><a href="/sport-karate/athlete-profiles/" class="list__item" target="_self">Athlete Profiles</a><a href="/sport-karate/black-belt-magazine-rankings/" class="list__item" target="_self">Black Belt Magazine Rankings</a><a href="/sport-karate/techniques/" class="list__item" target="_self">Techniques</a><a href="/sport-karate/other/" class="list__item" target="_self">Other</a></div></div>
</div>



<div id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_5" class="amenulink clickmob bshadow mabs col sm-mb-2 md-mb-4 s12 m12 l2">
    <div class="hidemore" id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_5_0"><div class="text-element" id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_5_0_0"><a href="/fitness/" class="color-inherit" target="">More <span>&#9658;</span></a></div></div><div class="amenudrop morez" id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_5_1"><div id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_5_1_0" class="morez row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_5_1_0_0" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2">
    <div class="list" id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_5_1_0_0_0"><a href="/brazilian-jiu-jitsu/events/" class="list__item" target="_self">Member Profiles<span>&#9658;</span></a></div><div class="list" id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_5_1_0_0_1"><a href="/brazilian-jiu-jitsu/events/" class="list__item" target="_self">Better Business</a><a href="/brazilian-jiu-jitsu/events/" class="list__item" target="_self">Instructor Tips</a></div>
</div>



<div id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_5_1_0_1" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2">
    <div class="list" id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_5_1_0_1_0"><a href="/brazilian-jiu-jitsu/events/" class="list__item" target="_self">Hall of Fame<span>&#9658;</span></a></div><div class="list" id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_5_1_0_1_1"><a href="/brazilian-jiu-jitsu/events/" class="list__item" target="_self">Member Profiles</a><a href="/brazilian-jiu-jitsu/events/" class="list__item" target="_self">Articles</a></div>
</div>



<div id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_5_1_0_2" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2">
    <div class="list" id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_5_1_0_2_0"><a href="/brazilian-jiu-jitsu/events/" class="list__item" target="_self">Entertainment</a><a href="/brazilian-jiu-jitsu/techniques/" class="list__item" target="_self">Essential Gear</a><a href="/brazilian-jiu-jitsu/techniques/" class="list__item" target="_self">About Black Belt Magazine</a></div>
</div>



<div id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_5_1_0_3" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2">
    <div class="list" id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_5_1_0_3_0"><a href="/brazilian-jiu-jitsu/events/" class="list__item" target="_self">Advertise</a><a href="/brazilian-jiu-jitsu/techniques/" class="list__item" target="_self">Contact Us</a><a href="/brazilian-jiu-jitsu/techniques/" class="list__item" target="_self">School Listings</a></div>
</div>


    </div>
</div>


</div>
</div>


    </div>
</div>


</div></div><div class="listzb" id="sTop_Bar_0_0_13_0_0_4_0_0_1_1_0"><div class="text-element" id="sTop_Bar_0_0_13_0_0_4_0_0_1_1_0_0"><a href="https://blackbeltmag.com/list-your-school" class="color-inherit" target="">LIST YOUR SCHOOL</a></div><div class="text-element" id="sTop_Bar_0_0_13_0_0_4_0_0_1_1_0_1"><a href="https://shop.blackbeltmag.com/products/black-belt-magazine-subscription" class="color-inherit" target="">SUBSCRIBE</a></div><!-- User Code --><div class="shopbtn"><a href="https://shop.blackbeltmag.com/" target="_blank" class="shop-button"><svg width="16" height="13"  viewBox="0 0 16 13" fill="none"
                xmlns="http://www.w3.org/2000/svg"><path d="M14.8288 1.45456H2.90908C2.87318 1.45456 2.84042 1.46806 2.80677 1.47818L2.5138 0.515421C2.42063 0.20925 2.13822 0 1.81817 0H0.363648C0.162818 0 0 0.162818 0 0.363648V1.09091C0 1.29174 0.162818 1.45456 0.363648 1.45456H1.2795L3.55153 8.92081L2.70297 9.91078C2.36758 10.302 2.21656 10.8412 2.37092 11.3328C2.56834 11.9616 3.12331 12.3636 3.76316 12.3636H14.1818C14.3827 12.3636 14.5455 12.2008 14.5455 12V11.2727C14.5455 11.0719 14.3827 10.9091 14.1818 10.9091H3.76313L4.91584 9.56425C4.94482 9.53043 4.96613 9.49224 4.98812 9.45451H12.0348C12.5984 9.45451 13.1113 9.12901 13.3513 8.61904L15.8889 3.22688C15.9616 3.0717 16 2.89947 16 2.72864V2.62565C16 1.97891 15.4756 1.45456 14.8288 1.45456Z" fill="white"/></svg></a></div><!-- End User Code --><div class="search-container" id="sTop_Bar_0_0_13_0_0_4_0_0_1_1_0_3"><div class="search-widget" id="sTop_Bar_0_0_13_0_0_4_0_0_1_1_0_3_0"><form action="/search/" role="search"><input aria-label="Search" type="text" placeholder="Search" name="q" class="js-search-input search-widget__input"></input><button aria-label="Submit" type="submit" class="js-search-submit search-widget__submit fa fa-search" value=""></button></form></div><!-- User Code --><i onclick="test()" class="fa fa-search search-icon"></i><script>
  document.querySelector(".search-widget").classList.add("hidden");
  function test () {
     document.querySelector(".search-widget").classList.toggle("hidden");
  }
</script><!-- End User Code --></div></div></div></div>
</div><div class="fake-topbar" id="sTop_Bar_0_0_13_0_0_5"></div><!-- User Code -->
    
    
    
    
    
    
    
    
    
    <!-- Facebook Pixel Code --><noscript><img height="1" width="1" style="display:none"
 src="https://www.facebook.com/tr?id=173061276793034&ev=PageView&noscript=1"
/></noscript><!-- End Facebook Pixel Code --><!-- End User Code --><!-- User Code --><script>
if(document.getElementById('content')){
   googletag.cmd.push(function() { googletag.display('content'); });
}
</script><!-- End User Code --><span class="js-brick-description hidden" data-name="Video Player"></span><!-- User Code --><div id="ottera-embed" style="background:#000"><div class="ottera-embed--player player-container"><div class="player-inner"><div id="dummy" style="margin-top: 56.25%;"></div><div id="video_player" style="position:absolute; top:0; left:0; right:0; bottom:0;" itemprop="video" itemscope itemtype="https://schema.org/VideoObject"></div></div></div><div id="ottera-linear-epg--rail"><div id="ottera-linear-epg"></div></div></div><!-- End User Code --><span class="js-brick-description hidden" data-name="Social Stream Element"></span><!-- User Code --><style>
  
    .social-author {
    clear: both;
  }
  
  .rebellt-ecommerce p:first-of-type:before { content: 'Product Description: ';display: inline-block; font-size: inherit; font-weight: 700; margin-right: 5px; }
  
  
  h2 {
     font-size: 16px;
    line-height:33px;
    font-weight:400;
  }
  
  h3 {
    font-size: 15px;
  }
  .body h2 {
   font-size: 16px;
    line-height:33px;
    font-weight:400;
  }
 .body  h3 {
    font-size: 20px;
   line-height:1.2
  }
  
 .widget__shares a{ 
background: rgba(255, 255, 255, 0.88);
border: 1px solid #000000;
box-sizing: border-box;
border-radius: 24px;
width: 36px!important;
height: 36px!important;
   margin: 0px 5px!important;
  }
  .share-buttons .social-tab-i li{
padding: 5px;
}
  .share-buttons .social-tab-i .icons-share {    
    color: inherit;
}
  .around-the-web__list .from-your-site__item .from-your-site__link {
  	color: #3E3E3E;
    font-weight: normal;
  }
  .widget__show-more .show-more {
  	color: #fff;
  }
  body .widget__headline-text:hover, .widget:hover .widget__headline a {color: inherit !important;}
  .from-your-site__headline, .around-the-web__headline {
  font-size: 0 !important;}
  
  .from-your-site__headline:before{
  	content: 'More from BlackBelt Mag';
    color: #1f1f1f;
    font-size: 2rem;
    text-transform: uppercase;
    display: inline-block;
    width: 100%;
  }
  .around-the-web__headline:before{
    content: 'Links We Like';
    color: #000000;
    font-size: 18px;
    font-weight: 600;
    margin: 2em 0 1em;
    display: inline-block;
    width: 100%;
  }
  .from-your-site__item a  {
  	color: #000;
    line-height: normal;
    text-decoration: none;
    display: inline-block;
    margin-top: 10px;
    font-size: 15px;
    font-weight: normal
  }
  .around-the-web__item a {font-size: 12px !important;}
  .from-your-site__item a:hover, .around-the-web__item a:hover  {color: #000;}
</style><!-- End User Code --><!-- User Code --><div id='top_leaderboard'><script>
    googletag.cmd.push(function() { googletag.display('top_leaderboard'); });
  </script></div><!-- End User Code --><div id="sSocial_Stream_Element_0_0_12_0_0_4" class="container row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sSocial_Stream_Element_0_0_12_0_0_4_0" class="main-column col sm-mb-2 md-mb-4 s12 m12 l9">
    <div class="bodz" id="sSocial_Stream_Element_0_0_12_0_0_4_0_0_0_0_0_0"><nav aria-label="breadcrumb" class="rm-breadcrumb" id="sSocial_Stream_Element_0_0_12_0_0_4_0_0_0_0_0_0_0">


<ol class="rm-breadcrumb__list">
                
                
                
                    <li class="rm-breadcrumb__item rm-breadcrumb__item--home_page">
                        <a href="https://blackbeltmag.com/" class="rm-breadcrumb__link">
                            Home
                        </a>
                        <span class="rm-breadcrumb__separator" aria-hidden="true">&gt;</span>
                    </li>
                    

                
                
                
                
                    <li class="rm-breadcrumb__item rm-breadcrumb__item--section">
                        <a href="https://blackbeltmag.com/mixed-martial-arts/" class="rm-breadcrumb__link">
                            Mixed Martial Arts
                        </a>
                        <span class="rm-breadcrumb__separator" aria-hidden="true">&gt;</span>
                    </li>
                    

                
                
                
                
                    <li class="rm-breadcrumb__item rm-breadcrumb__item--tag">
                        <a href="https://blackbeltmag.com/tag/news" class="rm-breadcrumb__link">
                            news
                        </a>
                        <span class="rm-breadcrumb__separator" aria-hidden="true">&gt;</span>
                    </li>
                    

                </ol><script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [{"id": "https://blackbeltmag.com/", "position": 1, "@type": "ListItem", "item": "https://blackbeltmag.com/", "name": "Home"}, {"id": "https://blackbeltmag.com/mixed-martial-arts/", "position": 2, "@type": "ListItem", "item": "https://blackbeltmag.com/mixed-martial-arts/", "name": "Mixed Martial Arts"}, {"id": "https://blackbeltmag.com/tag/news", "position": 3, "@type": "ListItem", "item": "https://blackbeltmag.com/tag/news", "name": "news"}]
    }
</script></nav><div class="mb-2 posts--socialux current-post lead-spot" id="sSocial_Stream_Element_0_0_12_0_0_4_0_0_0_0_0_0_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="None"
        data-format="posts-custom"
        data-source="current_post"
        data-source-type="current_post"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="false"

    
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_subheadline="bottom"
        data-attr-source=""
        data-attr-layout_primary_tag="top"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Separator,Email,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/choose[1]/when[post_page==true]/choose/when[is_desktop==true]/element_wrapper/posts-"
        data-attr-layout_CopyLink="inactive"
        data-attr-show_around_the_web="true"
        data-attr-all_element_order="headline,author,primary_tag,date,photo_credit,photo_caption,subheadline,body,post_shares,follow_button,section,badges_sponsored,community_name,snark_line,page_views,badges,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,custom_field_CovidPrecautions,custom_field_OnlineClasses,product_prices,product_vendor,product_buy_link,custom_field_completedsignup,words_count,time_to_read"
        data-attr-layout_all_date_format="%B %d | %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-element_classes="posts--socialux current-post lead-spot"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_vertical_separation="30"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_post"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-layout_all_headline_tag="h1"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-show_full_post_body="true"
        data-attr-posts_id="sSocial_Stream_Element_0_0_12_0_0_4_0_0_0_0_0_0_1"
        data-attr-filters="section"
        data-attr-is_current_post="true"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_follow_button="bottom"
        data-attr-layout_Reddit="active"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_all_show_video="true"
        data-attr-layout_body="bottom"
        data-attr-allow_crop_override="true"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="16x9"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_quality="4"
        data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix">
            

                
                <div class="widget post-partial tag-ufc tag-mma tag-mma-news tag-news"
                
                data-category="Mixed Martial Arts"><article 
    elid="2655516402" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2655516402" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/ufc-268"  aria-label="Usman, Namajunas Make Close Title Defenses at UFC 268" data-type="text">
        Usman, Namajunas Make Close Title Defenses at UFC 268
    </a>
</h1><div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/res/avatars/default")'></div>
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/markjacobs" data-type="text">Mark Jacobs</a>
        
</div>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/news"
        >news</a>
</div>
<div class="social-date">
        <span class="social-date__text">November 07 | 2021</span>
    </div></div><div class="widget__head"><picture>
                                            <source srcset="https://blackbeltmag.com/media-library/kamaru-usman-ufc-268.jpg?id=27924304&amp;width=1245&amp;quality=85&amp;coordinates=0%2C8%2C0%2C26&amp;height=700 3x, https://blackbeltmag.com/media-library/kamaru-usman-ufc-268.jpg?id=27924304&amp;width=1245&amp;quality=85&amp;coordinates=0%2C8%2C0%2C26&amp;height=700 2x, https://blackbeltmag.com/media-library/kamaru-usman-ufc-268.jpg?id=27924304&amp;width=1245&amp;quality=85&amp;coordinates=0%2C8%2C0%2C26&amp;height=700 1x">
                                            <img
                                                role="img"
                                                alt=" Kamaru Usman UFC 268"
                                                aria-label=" Kamaru Usman UFC 268"
                                                src="https://blackbeltmag.com/media-library/kamaru-usman-ufc-268.jpg?id=27924304&width=1245&quality=85&coordinates=0%2C8%2C0%2C26&height=700"
                                                
                                                style="object-fit: cover;"
                                                
                                                class="rm-lazyloadable-image"
                                                width="1245"
                                                height="700"
                                            />
                                        </picture>
                            
                        
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        <a href="https://i.guim.co.uk/img/media/5ae3440cc353bce08c1543977ed8dd17c330b31b/0_172_4972_2984/master/4972.jpg?width=465&quality=45&auto=format&fit=max&dpr=2&s=c217c623ea50cb0eab6f14249d2bc3e9" target="_blank">i.guim.co.uk</a> The Guardian/ Jeff Bottari/Zuffa LLC
    </div><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2655516402"
        
            data-elid="2655516402"
            data-post-url="https://blackbeltmag.com/ufc-268"
            
                data-authors="Mark Jacobs"
            
            
                data-headline="Usman, Namajunas Make Close Title Defenses at UFC 268"
            
        ><div class="body-description">Kamaru Usman defended his UFC welterweight title Saturday night in New York in a tougher than expected decision over Colby Covington. Since stopping Covington in their first meeting two years ago, Usman's three dominant title defenses have had people talking about him as perhaps the best pound-for-pound fighter in MMA.<hr/><p> Usman certainly looked that way to begin Saturday's fight controlling things early for the first two rounds, dropping Covington with a big left hook at the end of the second. But Covington picked it up in the third and began to lead the exchanges landing some crisp punching combinations. He continued to push the action over the second half of the match as Usman seemed content to fight at the same measured pace throughout. But Usman's punches appeared just a little sharper and that was enough to gain him the unanimous decision.</p><p> The co-main event was another rematch that turned into a tight affair as Rose Namajunas retained her women's strawweight belt over Weili Zhang by split decision. Namajunas couldn't stop Zhang's takedowns throughout the fight but did manage to end up on top at the end of several rounds which was enough to sway the judges.</p><div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/ufc-fight-night-results/main-event-tyron-woodley-vs-gilbert-burns" class="from-your-site__link" target="_blank" rel="noopener noreferrer">UFC Fight Night: Woodley vs Burns &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Black Belt Magazine &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/watch-ufc-268-usman-vs-covington" class="from-your-site__link" target="_blank" rel="noopener noreferrer">UFC 268 is about to go down! Watch it NOW! - Black Belt Magazine &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://en.wikipedia.org/wiki/UFC_268" class="around-the-web__link" target="_blank" rel="noopener noreferrer">UFC 268 - Wikipedia &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.espn.com/mma/fightcenter/_/league/ufc" class="around-the-web__link" target="_blank" rel="noopener noreferrer">UFC 268: Usman vs. Covington 2 | ESPN FightCenter &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.ufc.com/event/ufc-268" class="around-the-web__link" target="_blank" rel="noopener noreferrer">UFC 268: Usman vs Covington 2 | UFC &rsaquo;</a>
                    </li></ul></div></div>
        

        

    </div>



<span class="js-scrolled-url"
    data-elid="2655516402"
    data-post-url="https://blackbeltmag.com/ufc-268"
    
        data-authors="Mark Jacobs"
    
    
        data-headline="Usman, Namajunas Make Close Title Defenses at UFC 268"
    >
</span>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fufc-268&amp;media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzkyNDMwNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NzMwNTkxNH0.Mw0jZmckcUrKePNzjWJGEoK9Zme7y5ZetqFOARSZdgA/image.jpg%3Fwidth%3D600&amp;description=Usman%2C%20Namajunas%20Make%20Close%20Title%20Defenses%20at%20UFC%20268" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/ufc-268&amp;text=Usman%2C%20Namajunas%20Make%20Close%20Title%20Defenses%20at%20UFC%20268&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fufc-268%3Fxrs%3DRebelMouse_fb%26ts%3D1636289733" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/ufc-268&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://blackbeltmag.com/ufc-268" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a>
</div><div class="follow-button">
    <a class="color-inherit" href="/login">
        <span class="follow-button-label follow-button-label--follow">Follow</span>
        <span class="follow-button-label follow-button-label--unfollow">Unfollow</span>
        <span class="follow-button-label follow-button-label--following">Following</span>
    </a>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2655516402">
    {"customDimensions": {"1":"Mark Jacobs","2":"mixed-martial-arts","3":"ufc, mma, mma news, news","4":"11/07/2021","6":"news","7":2655516402}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706924, 525706925, 529899445], "buckets": [], "authors": [20277816]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    
            
            
            </div></div><span class="js-brick-description hidden" data-name="SHARED - Social Stream Banner "></span><div id="sSHARED_-_Social_Stream_Banner__0_0_10_0_0_0_1_0" class=" row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sSHARED_-_Social_Stream_Banner__0_0_10_0_0_0_1_0_0" class=" col sm-mb-2 md-mb-4 s m l12">
    <div class="text-element" id="sSHARED_-_Social_Stream_Banner__0_0_10_0_0_0_1_0_0_1">Introducing Martial Arts School Listings on Black Belt Mag!</div><div class="text-element" id="sSHARED_-_Social_Stream_Banner__0_0_10_0_0_0_1_0_0_2">Sign Up Now To Be One Of The First School Listed In Our Database.</div><div class="mobf" id="sSHARED_-_Social_Stream_Banner__0_0_10_0_0_0_1_0_0_3"><div class="text-element" id="sSHARED_-_Social_Stream_Banner__0_0_10_0_0_0_1_0_0_3_0"><a href="https://shop.blackbeltmag.com/products/black-belt-magazine-subscription" class="color-inherit" target="">Sign Up <span>&#8594;</span></a></div></div>
</div>


    </div>
</div>


<span class="js-brick-description hidden" data-name="SHARED- Subscribe CTA "></span><div id="sSHARED-_Subscribe_CTA__0_0_9_0_0_0" class=" row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sSHARED-_Subscribe_CTA__0_0_9_0_0_0_0" class=" col sm-mb-2 md-mb-4 s m l12">
    <div class="text-element" id="sSHARED-_Subscribe_CTA__0_0_9_0_0_0_0_0">SUBSCRIBE TO BLACKBELT MAGAZINE TODAY!</div><div class="text-element" id="sSHARED-_Subscribe_CTA__0_0_9_0_0_0_0_1">Don't miss a single issue of the worlds largest magazine of martial arts.</div><div style_subscription-widget_all_default_width="400px" class="subscription-widget clearfix sm-mb-2" id="sSHARED-_Subscribe_CTA__0_0_9_0_0_0_0_2"><div class="sm-mb-2" id="sSHARED-_Subscribe_CTA__0_0_9_0_0_0_0_2_0"><div class="newsletter-element__form get-alerts clearfix"><input type="email" placeholder="Enter your email" class="newsletter-element__input" id="newsletter-email"></input><label class="accesibility-hidden" for="newsletter-email">Enter your email</label><button class="newsletter-element__submit">Subscribe</button></div></div></div>
</div>


    </div>
</div>


<!-- User Code --><div id="rc-widget-1e65a8" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="191171"></div><script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script><!-- End User Code --><!-- User Code --><div id='infinite'><script>
    googletag.cmd.push(function() { googletag.display('infinite'); });
  </script></div><!-- End User Code --><div class="mb-2 posts--socialux current-post" id="sSocial_Stream_Element_0_0_12_0_0_4_0_3_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_1"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_subheadline="bottom"
        data-attr-source="current_page"
        data-attr-layout_primary_tag="top"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Separator,Email,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack"
        data-attr-use_smart_keep_reading="true"
        data-attr-layout_CopyLink="inactive"
        data-attr-show_around_the_web="true"
        data-attr-all_element_order="headline,author,primary_tag,date,photo_credit,photo_caption,subheadline,body,post_shares,section,badges_sponsored,community_name,snark_line,page_views,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,custom_field_CovidPrecautions,custom_field_OnlineClasses,product_prices,product_vendor,product_buy_link,custom_field_completedsignup,words_count,time_to_read"
        data-attr-layout_all_date_format="%B %d | %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes="posts--socialux current-post"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_vertical_separation="30"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-show_more_button_text="Keep Reading"
        data-attr-without_current="true"
        data-attr-layout_all_headline_tag="h1"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-posts_id="sSocial_Stream_Element_0_0_12_0_0_4_0_3_0_0"
        data-attr-layout_photo_caption="bottom"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/choose[3]/when[is_desktop==true]/posts-"
        data-attr-layout_follow_button="bottom"
        data-attr-layout_Reddit="active"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_all_show_video="true"
        data-attr-layout_body="bottom"
        data-attr-allow_crop_override="true"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="16x9"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-source_id="current_page"
        data-attr-layout_quality="4"
        data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix">
            

                
                <div class="widget tag-point-fighting tag-wako tag-wkc tag-sport-karate"
                 elid="2655465827"
                data-category="Other"><article 
    elid="2655465827" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2655465827" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/wako-world-championships"  aria-label="World Championships Shake Up Black Belt Magazine Rankings" data-type="text">
        World Championships Shake Up Black Belt Magazine Rankings
    </a>
</h1><div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4MzU2NS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0OTU3NTQwNX0.Cg7yyq9VV-ZqvbSVrxHe5tEWiwHwgBzEj8Pa_pUfSNc/image.png?width=210")'></div>
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/jacksonrudolph" data-type="text">Jackson Rudolph</a>
        
</div>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/sport-karate"
        >sport karate</a>
</div>
<div class="social-date">
        <span class="social-date__text">October 31 | 2021</span>
    </div></div><div class="widget__head"><a href="https://blackbeltmag.com/wako-world-championships"  aria-label="World Championships Shake Up Black Belt Magazine Rankings"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="WAKO World Championships"
                                            aria-label="WAKO World Championships"
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1245 700&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/wako-world-championships.jpg?id=27854360&width=1245&quality=85&coordinates=0%2C51%2C0%2C109&height=700"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="1245"
                                            height="700"
                                        /></a>
                        
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Photo Courtesy: WAKO Kickboxing
    </div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2655465827"
        
            data-elid="2655465827"
            data-post-url="https://blackbeltmag.com/wako-world-championships"
            
                data-authors="Jackson Rudolph"
            
            
                data-headline="World Championships Shake Up Black Belt Magazine Rankings"
            
        ><script type="application/json" id="assembler-ad-config-2655465827" >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</script><div class="body-description"><p>The last two weeks have seen two major world championships take place as the World Association of Kickboxing Organizations (WAKO) hosted their event in Italy and the World Karate Commission (WKC) settled their titles in Orlando, Florida. These tournaments allowed sport karate fans, and the Black Belt Magazine rankings committee, to see some of the best competitive martial artists from outside of North America put their skills on display. Keep reading to find out which freshly-crowned world champions have catapulted themselves into the ranks of the elite.</p>
<div class="rebellt-item col1" data-basename="particle-1" data-href="https://blackbeltmag.com/wako-world-championships/particle-1" data-id="1" data-is-image="True" data-post-id="2655465827" data-published-at="1635718748" data-reload-ads="false" data-use-pagination="False" id="rebelltitem1">
<img alt="Elijah Everill Bailey Murphy" class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="6aaea675ad215ed7b35e0886c5f5a3c8" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://blackbeltmag.com/media-library/elijah-everill-bailey-murphy.jpg?id=27854613&amp;width=1245&amp;coordinates=0%2C123%2C0%2C563&amp;height=700" height="700" id="e411c" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1245 700'%3E%3C/svg%3E" width="1245"/>
<small class="image-media media-photo-credit"><p>Photo Courtesy: Beyond the Battle Productions</p></small>
<p>The biggest leap in the rankings was made by Elijah Everill. The defending Irish Open open weight champion was previously unranked due to pandemic-related inactivity, but his performance at the WAKO world championships vaulted him to the number one position in the men's lightweight point sparring division. The pride of Great Britain defeated America's seemingly unstoppable Bailey Murphy via a convincing 10-point spread. Everill has now spread EVERY opponent he has faced in the last TWO world championships, an unprecedented feat.</p><p>Murphy's dominance of North American events, including several huge wins at the Diamond Nationals, helped him maintain the #2 spot behind Everill. Enrique "El Rey" Letona of Guatemala, fighting for Team USA, won a gold medal of his own at the WAKO world championships that secured him the #3 spot in the world. Per the committee, Murphy remains ahead of Letona due to head-to-head match ups and his domination of the North American Sport Karate Association (NASKA) circuit.</p>
</div>
<div class="rebellt-item col1" data-basename="particle-2" data-href="https://blackbeltmag.com/wako-world-championships/particle-2" data-id="2" data-is-image="True" data-post-id="2655465827" data-published-at="1635718748" data-reload-ads="false" data-use-pagination="False" id="rebelltitem2">
<img alt="Arturo Armendariz" class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="e02b47dc1af5a86c48bcdfea0d388ce3" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://blackbeltmag.com/media-library/arturo-armendariz.jpg?id=27854688&amp;width=1245&amp;coordinates=0%2C0%2C0%2C264&amp;height=700" height="700" id="afbd9" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1245 700'%3E%3C/svg%3E" width="1245"/>
<small class="image-media media-photo-credit"><p>Photo Courtesy: WAKO Guatemala</p></small>
<p>Letona was not the only Guatemalan-born competitor to leave with a world championship. In the weapons category, former National Black Belt League (NBL) standout Arturo Armendariz impressed the judges with his creative bo routine. A combination of difficult releases and fast manipulations earned him a perfect score from the judges that outdid Rashad "The Black Mamba" Eugene. Eugene won the overall grand championship for both traditional and creative/musical/extreme (CMX) weapons at the AmeriKick Internationals, and was ranked as the #3 men's weapons competitor in the world. Armendariz made his appearance on the Black Belt Magazine Rankings in that third place position as Eugene slid one spot into fourth. The top of that division remains in the hands of Diamond Nationals champion Alex Mancillas of Team Paul Mitchell at number one, and Battle of Atlanta champion Connor Chasteen of Team Infinity just behind him.</p>
</div>
<div class="rebellt-item col1" data-basename="particle-3" data-href="https://blackbeltmag.com/wako-world-championships/particle-3" data-id="3" data-is-image="True" data-post-id="2655465827" data-published-at="1635718748" data-reload-ads="true" data-use-pagination="False" id="rebelltitem3">
<img alt="Olivia Rando" class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="1c7a746da19d43c7a210699ba6b236a0" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://blackbeltmag.com/media-library/olivia-rando.jpg?id=27855205&amp;width=1245&amp;coordinates=0%2C40%2C0%2C446&amp;height=700" height="700" id="072bc" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1245 700'%3E%3C/svg%3E" width="1245"/>
<small class="image-media media-photo-credit"><p>Photo Courtesy: WAKO USA</p></small>
<p>The women's forms and weapons rankings also experienced some movement after WAKO worlds. Olivia Rando of Top Ten Team USA made a strong return to sport karate competition and secured a win in the forms division that elevated her to #3 in the CMX forms rankings behind Team Paul Mitchell's dynamic duo of Haley Glass and Sammy Smith. The Paul Mitchell ladies also top the CMX weapons division, which gained a new contender as Mexico's Valeria Bolaños of Team NMAC won a world championship in the creative weapons division that landed her in the #4 spot in the rankings.</p><p>The women's division only gets more exciting as we shift our focus to point fighting, where a trio of performances caught the attention of the rankings committee. Evelyn Neyens lived up to her stellar reputation and defeated defending Irish Open open weight champion Dorina Szabó of Hungary to claim the -60 kilograms world title. Jodie Browne of Ireland took the gold in the -70 kilogram division, placing ahead of the previously-ranked Brianna Nurse who took home a bronze. In the -50 kilogram division, Marietta Galanomati of Greece won her staggering fourth consecutive WAKO world championship. These three championship performances equally impressed the committee, and all three athletes find themselves tied for the third spot in the Black Belt Magazine Rankings.</p><p>The first two spots are still held by Morgan Plowden and Ki'Tana Everett following their incredible clashes at the Diamond Nationals where Everett took the open weight crown and Plowden achieved revenge in the finals for the coveted ring. Plowden solidified her top ranking by winning a WKC world championship as well. The top five is completed by Jimena Janeiro of Team Revolution and Mouse Millner of Team Legend, who are the defending AmeriKick Internationals and Battle of Atlanta champions respectively.<span></span></p>
</div>
<div class="rebellt-item col1" data-basename="particle-4" data-href="https://blackbeltmag.com/wako-world-championships/particle-4" data-id="4" data-is-image="True" data-post-id="2655465827" data-published-at="1635718748" data-reload-ads="false" data-use-pagination="False" id="rebelltitem4">
<img alt="El Java Abdul Qadir" class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="f29ffe7148b04e19c9ec97071a501798" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://blackbeltmag.com/media-library/el-java-abdul-qadir.jpg?id=27854866&amp;width=1245&amp;coordinates=0%2C122%2C0%2C58&amp;height=700" height="700" id="7f4a1" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1245 700'%3E%3C/svg%3E" width="1245"/>
<small class="image-media media-photo-credit"><p>Photo Courtesy: WAKO Kickboxing</p></small>
<p>That was not the end of the exciting action in the point fighting divisions. El-Java Abdul-Qadir of Top Ten Team USA recorded an impressive win in the -94 kilogram veteran division and is threatening for the top spot in Black Belt's senior (30+ years of age) point fighting division. For now, that division is owned by Team Legend's Yoskar Gamez who has been more active recently and just won a WKC world championship too. There is sure to be a mega-fight on the horizon between these two world class veterans of the sport.</p><p>Abdul-Qadir's teammate Troy Binns grabbed a solid win of his own in the -94 kilogram division for the younger adults. The win was enough for the committee to grant Binns his debut on the rankings in the #4 spot for the men's heavyweight point fighting category. The top of that division remains very strong with Diamond Nationals champion Avery Plowden on top, joined by the likes of Darren "Dee Stacks" Payne and Kameren Dawson. </p><p>The team fighting division was also shaken up at the WAKO World Championships. The United States fielded a team that featured Binns, as well as Team Straight Up's Bailey Murphy and Top Ten Team USA's Enrique Letona. The Americans were able to fend off the Everill-led United Kingdom team and met the Italians in the final. Team Italy scored in all of the right moments and pulled off a huge victory to become world champions. Team Straight Up remains in the #1 spot as the champions of the Diamond Nationals and Battle of Atlanta, and Top Ten Team USA holds on at #2 as the champions of the U.S. Open and AmeriKick Internationals. Team Italy currently sits at #3, but continued dominance of WAKO on their part could improve that ranking in the coming months.</p><p>The WKC World Championships introduced some new athletes to the junior point fighting divisions. Canadians Liam North and Maeve McColgan won the boys' and girls' titles in the 15-17 age group and are now included as featured athletes. The WKC results also culminated in a new name being added to the men's traditional forms rankings, where world champion Cameron Klos secured a tie for the #5 spot with Connor Chasteen of Team Infinity, who placed ahead of Klos at a few recent NASKA events.</p><p>Black Belt Magazine is proud to provide a subjective rankings system that takes all of these major sport karate leagues into account. The rankings committee hopes that this system will promote unity between the various leagues and athletes within the sport. As more European events resume coming out of the pandemic, the rankings are likely to adopt an increasingly international line-up as those athletes continue to excel. In the meantime, click here to view the complete <a href="https://blackbeltmag.com/black-belt-magazine-rankings" target="_blank">Black Belt Magazine World Sport Karate Rankings.</a></p>
</div><div class="post-pager js-listicle-pager" data-listicle-style="" data-async_load_parameters="platform=desktop&amp;display_ads=1&amp;settings=%7B%22enter_url%22%3A+false%2C+%22no_post_section%22%3A+false%2C+%22ads_breaks%22%3A+%5B2%2C+2%5D%2C+%22prevent_last_break_repetition%22%3A+false%2C+%22use_numeration%22%3A+false%2C+%22show_columns_on_mobile%22%3A+false%2C+%22ads_order%22%3A+%5B2%5D%2C+%22turn_into_posts%22%3A+false%2C+%22list_breaks%22%3A+null%2C+%22reorder_voting%22%3A+false%2C+%22cooldown_in_seconds%22%3A+null%2C+%22pagination_order%22%3A+%5B%5D%2C+%22source%22%3A+%22post_listicle_settings%22%2C+%22next_post_url%22%3A+null%2C+%22up_down_voting%22%3A+false%2C+%22allow_url_change%22%3A+true%2C+%22numeration_sort%22%3A+-1%2C+%22allow_url_update%22%3A+true%2C+%22use_pagination%22%3A+false%2C+%22body_text_above%22%3A+false%2C+%22use_ads%22%3A+true%2C+%22items_as_posts%22%3A+false%2C+%22multiple_answers%22%3A+false%2C+%22no_redirect%22%3A+false%2C+%22is_guest_voting_allowed%22%3A+true%2C+%22layout_type%22%3A+1%2C+%22voting_extra_fields%22%3A+%7B%7D%7D">
</div><div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/sport-karates-major-teams" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Sport Karate's Major Teams - Black Belt Magazine &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/wako-kickboxing-ioc" class="from-your-site__link" target="_blank" rel="noopener noreferrer">WAKO Fully Recognized by the International Olympic Committee ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/sport-karates-premier-leagues/wako" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Sport Karate's Premier Leagues &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="http://wako.sport/en/event/2021/10/15/wako-senior-and-master-world-championship-2021-all-disciplines/705/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">WAKO Senior and Master World Championship 2021 (All Disciplines) &rsaquo;</a>
                    </li></ul></div></div>
        

        

    </div>

<span class="js-scrolled-url"
    data-elid="2655465827"
    data-post-url="https://blackbeltmag.com/wako-world-championships"
    
        data-authors="Jackson Rudolph"
    
    
        data-headline="World Championships Shake Up Black Belt Magazine Rankings"
    >
</span>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fwako-world-championships&amp;media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzg1NDM2MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY4NTIyODg0Nn0.O7AWc65WJxsnpQFL9Bw3GKDMwWB700e2nVvsbFwxTz8/image.jpg%3Fwidth%3D600&amp;description=World%20Championships%20Shake%20Up%20Black%20Belt%20Magazine%20Rankings" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/wako-world-championships&amp;text=World%20Championships%20Shake%20Up%20Black%20Belt%20Magazine%20Rankings&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fwako-world-championships%3Fxrs%3DRebelMouse_fb%26ts%3D1635899957" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/wako-world-championships&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://blackbeltmag.com/wako-world-championships" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a>
</div><div class="follow-button">
    <a class="color-inherit" href="/login">
        <span class="follow-button-label follow-button-label--follow">Follow</span>
        <span class="follow-button-label follow-button-label--unfollow">Unfollow</span>
        <span class="follow-button-label follow-button-label--following">Following</span>
    </a>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2655465827">
    {"customDimensions": {"1":"Jackson Rudolph","2":"other","3":"point fighting, wako, wkc, sport karate","4":"10/31/2021","6":"sport karate","7":2655465827}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 529899435, 525706929, 525706930, 525706931, 525706932, 525706933, 529899445], "buckets": [], "authors": [20237955]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    
            
            
            </div><!-- User Code --><div class='bbm-infinite'></div><!-- End User Code --><div class="" id="sSocial_Stream_Element_0_0_12_0_0_4_0_5"><div class="mb-2 posts--socialux current-post" id="sSocial_Stream_Element_0_0_12_0_0_4_0_5_0_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_2"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_subheadline="bottom"
        data-attr-source="current_page"
        data-attr-layout_primary_tag="top"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Separator,Email,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack"
        data-attr-use_smart_keep_reading="true"
        data-attr-layout_CopyLink="inactive"
        data-attr-show_around_the_web="true"
        data-attr-all_element_order="headline,author,primary_tag,date,photo_credit,photo_caption,subheadline,body,post_shares,section,badges_sponsored,community_name,snark_line,page_views,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,custom_field_CovidPrecautions,custom_field_OnlineClasses,product_prices,product_vendor,product_buy_link,custom_field_completedsignup,words_count,time_to_read"
        data-attr-layout_all_date_format="%B %d | %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes="posts--socialux current-post"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_vertical_separation="30"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-show_more_button_text="Keep Reading"
        data-attr-without_current="true"
        data-attr-layout_all_headline_tag="h1"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-posts_id="sSocial_Stream_Element_0_0_12_0_0_4_0_5_0_0_0"
        data-attr-layout_photo_caption="bottom"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/element_wrapper/choose[1]/when[is_desktop==true]/posts-"
        data-attr-layout_follow_button="bottom"
        data-attr-layout_Reddit="active"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_all_show_video="true"
        data-attr-layout_body="bottom"
        data-attr-allow_crop_override="true"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="16x9"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-source_id="current_page"
        data-attr-layout_quality="4"
        data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix">
            

                
                <div class="widget tag-mma tag-ufc"
                 elid="2655515068"
                data-category="Mixed Martial Arts"><article 
    elid="2655515068" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2655515068" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/watch-ufc-268-usman-vs-covington"  aria-label="UFC 268 is about to go down! Watch it NOW!" data-type="text">
        UFC 268 is about to go down! Watch it NOW!
    </a>
</h1><div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4NzQzMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MjEzMTA1M30.6eQrfswCy68AOmIT83p80IM8liWtTF76uGNXvWyo0LU/image.jpg?width=210")'></div>
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/patricksternkopf" data-type="text">Patrick Sternkopf</a>
        
</div>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/mma"
        >mma</a>
</div>
<div class="social-date">
        <span class="social-date__text">November 07 | 2021</span>
    </div></div><div class="widget__head"><a href="https://blackbeltmag.com/watch-ufc-268-usman-vs-covington"  aria-label="UFC 268 is about to go down! Watch it NOW!"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="UFC 268 is about to go down! Watch it NOW!"
                                            aria-label="UFC 268 is about to go down! Watch it NOW!"
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1245 700&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/image.jpg?id=27922438&width=1245&quality=85&coordinates=0%2C0%2C0%2C207&height=700"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="1245"
                                            height="700"
                                        /></a>
                        
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        <a href="https://dmxg5wxfqgb4u.cloudfront.net/styles/background_image_xl/s3/image/2021-10/110621-ufc-268-usman-vs-covington-2-hero_0.jpg?h=d1cb525d&itok=0ImKzqR6" target="_blank">dmxg5wxfqgb4u.cloudfront.net</a> - Photo courtesy of UFC
    </div>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2" data-type="text"><p>The UFC returns to the World's Most Famous Arena on Saturday, November 6, as Madison Square Garden in New York City hosts UFC 268</p></h2>
</div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2655515068"
        
            data-elid="2655515068"
            data-post-url="https://blackbeltmag.com/watch-ufc-268-usman-vs-covington"
            
                data-authors="Patrick Sternkopf"
            
            
                data-headline="UFC 268 is about to go down! Watch it NOW!"
            
        ><div class="body-description"><div class="widget__brief"><p>UFC 268 is about to start and you still have time to watch it tonight! You'll be able to live stream it on <a href="https://plus.espn.com/ppv-ufc?ex_cid=DSS-OFF-UFC-EVENTSPAGEHERO-EN" target="_blank">ESPN+</a> starting at 10PM EST!</p><p>An action packed card will be going on all night with some of UFC most epic fighters.</p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template><p>We have the following coming up tonight and most exited of course are we about the showdown between welterweight champion <a href="https://www.ufc.com/event/ufc-268#9364" target="_blank">Kamaru Usman</a> vs <a href="https://www.ufc.com/event/ufc-268#9364" target="_blank">Colby Covington</a>! What will happen this time around? Will we see a knockout? will be see a full blow 5 round fight to the very end? My guess is as good as yours, but i would not be surprised of we see another last round TKO?</p><p>Don't forget though, the main card consists of some of the best fighters in the UFC and watching all of them will be bone chilling from the very beginning! </p><ul class="ee-ul"><li>Justin Gaethje vs Michael Chandler - Lightweight Bout</li><li>Shane Burgos vs Billy Quarantillo - Featherweight Bout</li><li>Frankie Edgar vs Marlon Vera - Bantamweight Bout</li><li>Rose Namajunas vs Weili Zhang - Women's Strawweight Title Bout</li></ul><div>Be sure to stick around and get our full report from the fight.</div><p>Now, let's get ready to watch this event and be blown away.</p><p>Fights ONE!<br/></p><div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/ufc-268" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Usman, Namajunas Make Close Title Defenses at UFC 268 - Black Belt Magazine &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.ufc.com/news/how-watch-ufc-268-usman-vs-covington-2" class="around-the-web__link" target="_blank" rel="noopener noreferrer">How to Watch UFC 268: Usman vs Covington 2 - Stream Links, Start ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.ufc.com/event/ufc-268" class="around-the-web__link" target="_blank" rel="noopener noreferrer">UFC 268: Usman vs Covington 2 | UFC &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.cbssports.com/mma/news/ufc-268-start-time-kamaru-usman-vs-colby-covington-2-live-stream-ppv-price-card-prelims-tv-channel/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">UFC 268 start time -- Kamaru Usman vs. Colby Covington 2: Live ... &rsaquo;</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        

    </div>

<span class="js-scrolled-url"
    data-elid="2655515068"
    data-post-url="https://blackbeltmag.com/watch-ufc-268-usman-vs-covington"
    
        data-authors="Patrick Sternkopf"
    
    
        data-headline="UFC 268 is about to go down! Watch it NOW!"
    >
</span>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fwatch-ufc-268-usman-vs-covington&amp;media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzkyMjQzOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3NTE4MzA0N30.CIgA2rTnVN3a4lPvQjHU_GRVB3LVJnSCu8Sqlc5_GfI/image.jpg%3Fwidth%3D600&amp;description=UFC%20268%20is%20about%20to%20go%20down%21%20Watch%20it%20NOW%21" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/watch-ufc-268-usman-vs-covington&amp;text=UFC%20268%20is%20about%20to%20go%20down%21%20Watch%20it%20NOW%21&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fwatch-ufc-268-usman-vs-covington%3Fxrs%3DRebelMouse_fb%26ts%3D1636247468" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/watch-ufc-268-usman-vs-covington&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://blackbeltmag.com/watch-ufc-268-usman-vs-covington" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a>
</div><div class="follow-button">
    <a class="color-inherit" href="/login">
        <span class="follow-button-label follow-button-label--follow">Follow</span>
        <span class="follow-button-label follow-button-label--unfollow">Unfollow</span>
        <span class="follow-button-label follow-button-label--following">Following</span>
    </a>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2655515068">
    {"customDimensions": {"1":"Patrick Sternkopf","2":"mixed-martial-arts","3":"mma, ufc","4":"11/07/2021","6":"mma","7":2655515068}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706924, 525706925, 529899445], "buckets": [], "authors": [20236453]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    
            
            
            </div><!-- User Code --><div class='bbm-infinite'></div><!-- End User Code --><div class="mb-2 posts--socialux current-post" id="sSocial_Stream_Element_0_0_12_0_0_4_0_5_2_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_3"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_subheadline="bottom"
        data-attr-source="current_page"
        data-attr-layout_primary_tag="top"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Separator,Email,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack"
        data-attr-use_smart_keep_reading="true"
        data-attr-layout_CopyLink="inactive"
        data-attr-show_around_the_web="true"
        data-attr-all_element_order="headline,author,primary_tag,date,photo_credit,photo_caption,subheadline,body,post_shares,section,badges_sponsored,community_name,snark_line,page_views,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,custom_field_CovidPrecautions,custom_field_OnlineClasses,product_prices,product_vendor,product_buy_link,custom_field_completedsignup,words_count,time_to_read"
        data-attr-layout_all_date_format="%B %d | %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes="posts--socialux current-post"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_vertical_separation="30"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-show_more_button_text="Keep Reading"
        data-attr-without_current="true"
        data-attr-layout_all_headline_tag="h1"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-posts_id="sSocial_Stream_Element_0_0_12_0_0_4_0_5_2_0_0"
        data-attr-layout_photo_caption="bottom"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/element_wrapper/choose[2]/when[is_desktop==true]/posts-"
        data-attr-layout_follow_button="bottom"
        data-attr-layout_Reddit="active"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_all_show_video="true"
        data-attr-layout_body="bottom"
        data-attr-allow_crop_override="true"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="16x9"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-source_id="current_page"
        data-attr-layout_quality="4"
        data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix">
            

                
                <div class="widget tag-improvement tag-martial-arts-schools"
                 elid="2649619568"
                data-category="Martial Arts Industry"><article 
    elid="2649619568" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2649619568" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/improve-your-martial-arts-school"  aria-label="4 Ways to Improve Your Dojo and Your Life" data-type="text">
        4 Ways to Improve Your Dojo and Your Life
    </a>
</h1><div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/res/avatars/default")'></div>
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/floydburk" data-type="text">Floyd Burk</a>
        
</div>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/martial-arts-schools"
        >martial arts schools</a>
</div>
<div class="social-date">
        <span class="social-date__text">November 06 | 2021</span>
    </div></div><div class="widget__head"><a href="https://blackbeltmag.com/improve-your-martial-arts-school"  aria-label="4 Ways to Improve Your Dojo and Your Life"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="4 Ways to Improve Your Dojo and Your Life"
                                            aria-label="4 Ways to Improve Your Dojo and Your Life"
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1245 700&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/image.jpg?id=24987000&width=1245&quality=85&coordinates=0%2C0%2C0%2C288&height=700"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="1245"
                                            height="700"
                                        /></a>
                        
                </div><div class="widget__body clearfix sm-mt-1"><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2649619568"
        
            data-elid="2649619568"
            data-post-url="https://blackbeltmag.com/improve-your-martial-arts-school"
            
                data-authors="Floyd Burk"
            
            
                data-headline="4 Ways to Improve Your Dojo and Your Life"
            
        ><script type="application/json" id="assembler-ad-config-2649619568" >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</script><div class="body-description"><div class="widget__brief"><p><strong>No. 1: Make "Yes" Your Favorite Word.</strong></p><p>Try to never say no. The reason is obvious. Yes is positive, and no is not. Yes propels people forward, and no does not. Yes tells your students that they're exceptional and that they're leaving "run of the mill" in the dust. No does none of that.</p><p>Still, many people love to say no. Sometimes it's because they're just used to it. Sometimes it's because that's the way they were taught. Occasionally it's because they believe it gives them a sense of power and control.</p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template>
                    <p>In the dojo, some people reflexively say things like, "No, you must wait until I tell you it's time." The question the student posed could have been about earning the next belt, learning a new kata, competing in a tournament or getting a drink of water. It's not surprising that "no people" usually have a low student count.</p><p>In the 1980s, I read a popular self-help book titled Don't Say Yes When You Want to Say No. While that book had nothing to do with creating a martial arts business plan, "no" managed to find its way into my dojo's day-to-day operations. That never should have happened.</p><p>Much later, I learned that saying yes often leads to hard work but that work almost always pays off. It sends the message "I will go to the ends of the earth to help you." In contrast, saying no sends the message "I don't get paid enough to do that."</p><p>From the student's perspective, it's totally understandable. People don't want to be told no when they're paying for something they choose to do. Of course, as school owners, we're responsible for the solvency and success of our businesses, but there's much more. We're also responsible for uplifting our students, guiding their progress in the arts and helping them go from humdrum to humming along nicely with respect to fitness, self-defense prowess and life in general. One of the best ways to pass on these benefits to everybody who walks into our schools is to say yes more often</p>
                    
<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem1"
    data-id="1"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/improve-your-martial-arts-school/no-2-start-using-let-s-and-we"
    data-published-at="1635883791"
    data-basename="no-2-start-using-let-s-and-we"
    data-post-id="2649619568"
><h3 data-role="headline">No. 2: Start Using &#34;Let&#39;s&#34; and &#34;We.&#34;</h3><p>These two words complement "yes" and therefore should be used frequently. It's one thing to say, "Now I want you to do 500 kicks." It's totally different to say, "We're going to do 500 kicks — and let's do the last 100 better than the first." Saying the latter is guaranteed to elicit a "Yes, Sensei!" from every student.</p><p>"Let's do three two-minute rounds on the bags and really burn the last one!" "Yes, ma'am!"</p><p>"Let's do all our kata two times each." "Yes, sir!"</p><p>When a student's mother asks if Suzy can be on the demo team, your answer should be something like, "Yes, when she gets to green belt, she can join the demo team. Let's make sure that she keeps up her grades at school since good grades are required to be on the demo team." "Thank you, Sensei."</p></div>

<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem2"
    data-id="2"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/improve-your-martial-arts-school/no-3-say-i-can-help-you-more-often"
    data-published-at="1635883791"
    data-basename="no-3-say-i-can-help-you-more-often"
    data-post-id="2649619568"
><h3 data-role="headline">No. 3: Say &#34;I Can Help You&#34; More Often.</h3><p>You should view helping people get what they want as a personal challenge. Take pleasure in doing that even when it doesn't directly benefit your business. Example: A woman comes in and asks about lessons for her 2-year-old. Your minimum age is 5, which means you have two choices.</p><p>The first: "Well, ma'am, I know some people who teach 2-year-olds. I can help you get in touch with them."</p><p>The second: "I suggest 2-year-olds start their sports career with tumbling. Here's a place you can go for that. We'll be happy to help you enroll your child here when she gets closer to 5."</p></div>

<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem3"
    data-id="3"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/improve-your-martial-arts-school/no-4-institute-an-everyone-can-do-it-theme"
    data-published-at="1635883791"
    data-basename="no-4-institute-an-everyone-can-do-it-theme"
    data-post-id="2649619568"
><h3 data-role="headline">No. 4: Institute an &#34;Everyone Can Do It&#34; Theme.</h3><p>In most dojo, the hard system is still the norm. Problem is, it gives you no wiggle room. This old-school system is all about requirements: You have to kick this high. You need to do a 540-degree spin kick. You must break three boards.</p><p>The soft system follows more of an "everyone can do it" theme. It allows you to tailor your programs and requirements to the individual based on things like motor-skill development and attitudinal maturity. It helps you make it possible for every student to reach his or her potential. This brings us back to the first bit of advice.</p><p>Yes, we will get you that letter of recommendation for college.</p><p>Yes, our staff will sign off on your child's PE school requirement form.</p><p>Yes, you can use me as a reference on your Sheriff's Department application.</p><p>Yes, we will conduct a self-defense class for your Girl Scout troop.</p><p>The more you empower others, the more your student count will expand, your students' skills will improve, your kids will feel safe and your staff will thrive. These things will happen because people will enjoy being around you. Your positivity will encourage them and inspire them.</p></div>

<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem4"
    data-id="4"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/improve-your-martial-arts-school/reminder-outside-the-dojo"
    data-published-at="1635883791"
    data-basename="reminder-outside-the-dojo"
    data-post-id="2649619568"
><h3 data-role="headline">Reminder: Outside the Dojo</h3><p>The importance of saying yes in the dojo was driven home by something my wife said to me at home. I used to say no to my two granddaughters all the time. Sometimes I would overhear them saying, "Grandpa always says no, no, no." One day, my wife said, "No is what our grandkids are going to remember you for. Let their parents be the bad cops; you be the good cop."</p><p>Her insightful comment was all it took. Now when my grandkids ask for a Barbie, I say, "Let's clean your room, and I'll get you two each."When they ask to go out for pizza, I say, "Let's add some salad, and you each can get your own personal pizza."</p><p>When they ask to go to the beach — which I'm not crazy about and seldom have time for because of my teaching schedule — I say, "Let's ask so-and-so if she can take you."</p><p>Like so many things in the dojo, the advice I've outlined here pays big dividends at home. It's helped me make both places more pleasant and more conducive to learning and development.</p><p>Floyd Burk is a San Diego–based 10th-degree black belt with 50 years of experience in the arts. To contact him, visit Independent Karate Schools of America at <a href="http://iksa.com" target="_blank">iksa.com</a>.</p></div>

                    <div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/master-apolo-ladra-kali/particle-1" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Innovate or Stagnate! - Black Belt Magazine &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/20-precepts-of-shotokan-karate-wisdom-of-gichin-funakoshi-helps-all-martial-artists" class="from-your-site__link" target="_blank" rel="noopener noreferrer">20 Precepts of Shotokan Karate: Wisdom of Gichin Funakoshi Helps ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/will-natural-energy-boosters-improve-your-martial-arts-training" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Will Natural Energy Boosters Improve Your Martial Arts Training ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/how-to-grow-your-martial-arts-school" class="from-your-site__link" target="_blank" rel="noopener noreferrer">How to grow your martial arts school - Black Belt Magazine &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://websitedojo.com/improve-martial-arts-schools-local-rankings-optimized-google-business-profile/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Improve Your Martial Arts School's Local Rankings with an ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://blog.perfectmind.com/20-ways-to-promote-your-martial-arts-school" class="around-the-web__link" target="_blank" rel="noopener noreferrer">20 Ways to Promote your Martial Arts School &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.wellnessliving.com/blog/grow-martial-arts-studio/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">How to Grow Your Martial Arts Studio | WellnessLiving &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://blog.perfectmind.com/4-tips-to-help-grow-your-martial-arts-school" class="around-the-web__link" target="_blank" rel="noopener noreferrer">4 Tips to Help Grow Your Martial Arts School &rsaquo;</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        

    </div>

<span class="js-scrolled-url"
    data-elid="2649619568"
    data-post-url="https://blackbeltmag.com/improve-your-martial-arts-school"
    
        data-authors="Floyd Burk"
    
    
        data-headline="4 Ways to Improve Your Dojo and Your Life"
    >
</span>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fimprove-your-martial-arts-school&amp;media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk4NzAwMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY4MzU5MTcyMX0.dUp3SRAd-tq96HeJIkzlK2-bPWMYRmJdZ2KhygIYIjM/image.jpg%3Fwidth%3D600&amp;description=4%20Ways%20to%20Improve%20Your%20Dojo%20and%20Your%20Life" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/improve-your-martial-arts-school&amp;text=4%20Ways%20to%20Improve%20Your%20Dojo%20and%20Your%20Life&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fimprove-your-martial-arts-school%3Fxrs%3DRebelMouse_fb%26ts%3D1636229340" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/improve-your-martial-arts-school&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://blackbeltmag.com/improve-your-martial-arts-school" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a>
</div><div class="follow-button">
    <a class="color-inherit" href="/login">
        <span class="follow-button-label follow-button-label--follow">Follow</span>
        <span class="follow-button-label follow-button-label--unfollow">Unfollow</span>
        <span class="follow-button-label follow-button-label--following">Following</span>
    </a>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2649619568">
    {"customDimensions": {"1":"Floyd Burk","2":"martial-arts-industry","3":"improvement, martial arts schools","4":"11/06/2021","6":"martial arts schools","7":2649619568}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706940, 525706941, 525706942], "buckets": [], "authors": [20272356]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    
            
            
            </div><!-- User Code --><div class='bbm-infinite'></div><!-- End User Code --></div>



 
    <div class="infinite-scroll-wrapper next-page-wrapper hidden"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/element_wrapper-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="current_page"
    data-ignore-page-number="false"

    >
        
    </div>

</div>



<div id="sSocial_Stream_Element_0_0_12_0_0_4_1" class="sidebar col sm-mb-2 md-mb-4 s12 m12 l3">
    <span class="js-brick-description hidden" data-name="Side Bar"></span><!-- User Code --><div id='sidebar_1'><script>
    googletag.cmd.push(function() { googletag.display('sidebar_1'); });
  </script></div><!-- End User Code --><div class="mb-2 " id="sSide_Bar_0_0_11_0_0_0_0_2"><div class="module-headline">
    <h1 class="module-headline__text h1">
        2021 US Open 
    </h1>
</div><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_4"
        data-format="posts-custom"
        data-source="frontpage_parent_site_social-media"
        data-source-type="page"
        data-source-unique="false"
        data-section-id="528108831"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source_site="parent_site"
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_all_show_video="true"
        data-attr-posts_id="sSide_Bar_0_0_11_0_0_0_0_2"
        data-attr-layout_headline="bottom"
        data-attr-section_url="social-media"
        data-attr-allow_duplicates="true"
        data-attr-layout_vertical_separation="15"
        data-attr-layout_primary_tag="bottom"
        data-attr-headline_text="2021 US Open "
        data-attr-format="posts-custom"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="social-media"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/posts[1]-"
        data-attr-data-rm-device-crops="true"
        data-attr-all_element_order="headline,primary_tag,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Linkedin_Link,site_field_Facebook_Link,site_field_Twitter_Link,site_field_Pinterest_Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,product_prices,product_vendor,product_buy_link,custom_field_CovidPrecautions,custom_field_OnlineClasses,custom_field_completedsignup,words_count,time_to_read"
        data-attr-limit="1"
        data-attr-layout_all_video_crop="16x9"
        data-attr-v="2"
        data-attr-layout_quality="1"><div class="posts-wrapper clearfix">
            

                
                <div class="widget tag-us-open"
                 elid="2653658373"
                data-category="Social Media"><article 
    elid="2653658373" data-is-frozen="false" 
    class="clearfix video-article sm-mb-1 quality-HD post-2653658373" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">
                        <div class="widget__image crop-16x9"
                                role="img"
                                aria-label="2021 US Open"
                                data-runner-img-hd="https://blackbeltmag.com/media-library/iska-world-martial-arts-championships-us-open-live-stream-black-belt-tv.jpg?id=26902891&width=1245&quality=85&coordinates=0%2C0%2C0%2C0&height=700"
                                data-runner-img-md="https://blackbeltmag.com/media-library/iska-world-martial-arts-championships-us-open-live-stream-black-belt-tv.jpg?id=26902891&width=1245&quality=85&coordinates=0%2C0%2C0%2C0&height=700"
                                data-runner-img-sd="https://blackbeltmag.com/media-library/iska-world-martial-arts-championships-us-open-live-stream-black-belt-tv.jpg?id=26902891&width=980&quality=85"
                                data-runner-style='padding-bottom: 56.25%;'
                                style='padding-bottom: 56.25%;'data-type="image"
                        >
                            <a href="javascript:;" class="widget__play js-show-video" data-simple-popup="true">
                                <svg class="svg-icon--play" width="70" height="70" viewBox="0 0 28 28" style="fill: white; height: 100%;">
                                    <path fill-rule="nonzero" d="M25.5 14c0-6.351-5.149-11.5-11.5-11.5S2.5 7.649 2.5 14 7.649 25.5 14 25.5 25.5 20.351 25.5 14zM0 14C0 6.268 6.268 0 14 0s14 6.268 14 14-6.268 14-14 14S0 21.732 0 14z"/>
                                    <path d="M11 20V8l9 6z"/>
                                </svg>
                            </a><div class="lazyload-placeholder">
                                <div class="runner-spinner">
                                    <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                    <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                    </svg>
                                </div>
                            </div></div>
                        <div class="widget__video crop-16x9  rm-video-youtube clearfix"
                            style='padding-bottom: 56.25%;display: none;'>
                            <script type="video-content"><iframe src="https://www.youtube.com/embed/mQdX9Dq4EMY?rel=0&autoplay=1" width="100%" height="100%" frameborder="0" scrolling="no" allowfullscreen="true" allow="autoplay; fullscreen; encrypted-media"></iframe>
                            </script>
                        </div>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/us-open-2021"  aria-label="2021 US Open" data-type="text">
        2021 US Open
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/us-open"
        >us open</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2653658373">
    {"customDimensions": {"1":"Black Belt Team","2":"social-media","3":"us open","4":"07/03/2021","6":"us open","7":2653658373}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 528108831], "buckets": [], "authors": [20269443]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    
            
            
            </div><!-- User Code --><div id='sidebar_2'><script>
    googletag.cmd.push(function() { googletag.display('sidebar_2'); });
  </script></div><!-- End User Code --><div class="mb-2 " id="sSide_Bar_0_0_11_0_0_0_0_4"><div class="module-headline">
    <h1 class="module-headline__text h1">
        Popular
    </h1>
</div><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_5"
        data-format="posts-custom"
        data-source="popular_"
        data-source-type="multi"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"

    
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-source_unique="true"
        data-attr-posts_id="sSide_Bar_0_0_11_0_0_0_0_4"
        data-attr-layout_headline="right"
        data-attr-section_url=""
        data-attr-priority="-10"
        data-attr-source="multi"
        data-attr-strategy="fallback"
        data-attr-layout_vertical_separation="15"
        data-attr-layout_primary_tag="right"
        data-attr-headline_text="Popular"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="1x1"
        data-attr-data-rm-advanced="true"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/posts[2]-"
        data-attr-without_current="true"
        data-attr-all_element_order="headline,primary_tag,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,date_modified,custom_field_SchoolLocation,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolEmail,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,product_prices,product_vendor,product_buy_link,custom_field_CovidPrecautions,custom_field_OnlineClasses,custom_field_completedsignup,words_count,time_to_read"
        data-attr-layout_image_column_width="33"
        data-attr-limit="7"
        data-attr-source_url="_most-read"
        data-attr-v="2"
        data-attr-source_id="popular_"
        data-attr-layout_quality="1"><div class="posts-wrapper clearfix">
            

                
                <div class="widget tag-john-wick tag-ip-man tag-kill-bill tag-entertainment tag-martial-arts-movies"
                 elid="2648394791"
                data-category="Entertainment"><article 
    elid="2648394791" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2648394791" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/top-martial-arts-movies-from-21-century"  aria-label="21 Best Martial Arts Movies From The 21st Century"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="21 Best Martial Arts Movies From The 21st Century"
                                            aria-label="21 Best Martial Arts Movies From The 21st Century"
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/image.jpg?id=24540327&width=600&quality=85&coordinates=313%2C0%2C314%2C0&height=600"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="600"
                                            height="600"
                                        /></a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/top-martial-arts-movies-from-21-century"  aria-label="21 Best Martial Arts Movies From The 21st Century" data-type="text">
        21 Best Martial Arts Movies From The 21st Century
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/martial-arts-movies"
        >martial arts movies</a>
</div>
</div>
            </div></div>
    
    
<script type="application/json" id="post-context-2648394791">
    {"customDimensions": {"1":"Black Belt Team","2":"entertainment","3":"john wick, ip man, kill bill, entertainment, martial arts movies","4":"11/21/2020","6":"martial arts movies","7":2648394791}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 529899428], "buckets": [], "authors": [20269443]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-j-pat-burleson tag-martial-arts-news tag-news"
                 elid="2655479580"
                data-category="Traditional Arts"><article 
    elid="2655479580" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2655479580" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/j-pat-burleson-obituary"  aria-label="Grand Master J. Pat Burleson Has Passed Away"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="J. Pat Burleson"
                                            aria-label="J. Pat Burleson"
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/j-pat-burleson.jpg?id=27874100&width=600&quality=85&coordinates=215%2C0%2C301%2C0&height=600"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="600"
                                            height="600"
                                        /></a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/j-pat-burleson-obituary"  aria-label="Grand Master J. Pat Burleson Has Passed Away" data-type="text">
        Grand Master J. Pat Burleson Has Passed Away
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/news"
        >news</a>
</div>
</div>
            </div></div>
    
    
<script type="application/json" id="post-context-2655479580">
    {"customDimensions": {"1":"Gabrielle Dunn","2":"traditional-arts","3":"j. pat burleson, martial arts news, news","4":"11/02/2021","6":"news","7":2655479580}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706914, 529899445], "buckets": [], "authors": [22590789]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-combatives tag-combatives-training tag-john-skillen tag-self-defense"
                 elid="2646164468"
                data-category="Other"><article 
    elid="2646164468" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2646164468" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/a-street-fighters-take-on-what-works-and-what-doesnt-in-real-world-combat"  aria-label="A Street Fighter’s Take on What Works and What Doesn’t in Real-World Combat!"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="A Street Fighter’s Take on What Works and What Doesn’t in Real-World Combat!"
                                            aria-label="A Street Fighter’s Take on What Works and What Doesn’t in Real-World Combat!"
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/image.jpg?id=23387049&width=600&quality=85&coordinates=229%2C0%2C230%2C0&height=600"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="600"
                                            height="600"
                                        /></a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/a-street-fighters-take-on-what-works-and-what-doesnt-in-real-world-combat"  aria-label="A Street Fighter’s Take on What Works and What Doesn’t in Real-World Combat!" data-type="text">
        A Street Fighter’s Take on What Works and What Doesn’t in Real-World Combat!
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/combatives"
        >Combatives</a>
</div>
</div>
            </div></div>
    
    
<script type="application/json" id="post-context-2646164468">
    {"customDimensions": {"1":"Robert Young","2":"other-arts","3":"Combatives, combatives training, john skillen, self-defense","4":"06/10/2020","6":"Combatives","7":2646164468}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706923], "buckets": [], "authors": [20269473]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-taekwondo tag-tang-soo-do tag-tournament-karate tag-fighting-texans tag-j-pat-burleson"
                 elid="2655487684"
                data-category="News"><article 
    elid="2655487684" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2655487684" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/blood-and-guts-karate-pioneer-pat-burleson-was-the-original-fighting-texan"  aria-label="Blood-and-Guts Karate Pioneer Pat Burleson Was the Original Fighting Texan!"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="Blood-and-Guts Karate Pioneer Pat Burleson Was the Original Fighting Texan!"
                                            aria-label="Blood-and-Guts Karate Pioneer Pat Burleson Was the Original Fighting Texan!"
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/pat-burleson-on-the-cover-on-black-belt-magazine-s-june-1970-issue.jpg?id=27887380&width=600&quality=85&coordinates=146%2C0%2C510%2C0&height=600"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="600"
                                            height="600"
                                        /></a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/blood-and-guts-karate-pioneer-pat-burleson-was-the-original-fighting-texan"  aria-label="Blood-and-Guts Karate Pioneer Pat Burleson Was the Original Fighting Texan!" data-type="text">
        Blood-and-Guts Karate Pioneer Pat Burleson Was the Original Fighting Texan!
    </a>
</h1></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2655487684">
    {"customDimensions": {"1":"Robert Young","2":"news","3":"taekwondo, tang soo do, tournament karate, fighting texans, j. pat burleson","4":"11/03/2021","7":2655487684}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 529899445], "buckets": [], "authors": [20269473]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-bruce-lee tag-bruce-lee-fitness tag-fitness"
                 elid="2655347665"
                data-category="Fitness"><article 
    elid="2655347665" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2655347665" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/bruce-lee-fitness-training"  aria-label="Bruce Lee&#39;s Back Exercises"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="Bruce Lee fitness "
                                            aria-label="Bruce Lee fitness "
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/bruce-lee-fitness.png?id=27733602&width=600&quality=85&coordinates=162%2C0%2C138%2C0&height=600"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="600"
                                            height="600"
                                        /></a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/bruce-lee-fitness-training"  aria-label="Bruce Lee&#39;s Back Exercises" data-type="text">
        Bruce Lee&#39;s Back Exercises
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/fitness"
        >fitness</a>
</div>
</div>
            </div></div>
    
    
<script type="application/json" id="post-context-2655347665">
    {"customDimensions": {"1":"Jason Kelly","2":"fitness","3":"bruce lee, bruce lee fitness, fitness","4":"10/22/2021","6":"fitness","7":2655347665}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706936, 529899437, 529899438], "buckets": [], "authors": [20270338]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-bruce-lee tag-donnie-yen tag-jackie-chan tag-tony-jaa tag-martial-arts-movies tag-entertainment"
                 elid="2645905419"
                ><article 
    elid="2645905419" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2645905419" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/11-movies-every-martial-artist-must-see"  aria-label="11 Movies Every Martial Artist Must See"><div 
                                        class="widget__img rm-crop-16x9"><span class="rm-crop-spacer"></span><img
                                            role="img"
                                            type="lazy-image"
                                            alt="11 Movies Every Martial Artist Must See"
                                            aria-label="11 Movies Every Martial Artist Must See"
                                            data-runner-src="https://blackbeltmag.com/media-library/image.jpg?id=22919338&width=600&quality=85"
                                                    
                                                    style="object-fit: cover;"
                                                    
                                            class="widget__img--tag"
                                            />
                                    </div></a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text " href="https://blackbeltmag.com/11-movies-every-martial-artist-must-see"  aria-label="11 Movies Every Martial Artist Must See" data-type="text">
        11 Movies Every Martial Artist Must See
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/entertainment"
        >entertainment</a>
</div>
</div>
            </div></div>
    
    
<script type="application/json" id="post-context-2645905419">
    {"customDimensions": {"1":"Black Belt Team","3":"bruce lee, Donnie Yen, Jackie Chan, tony jaa, martial arts movies, entertainment","4":"10/13/2010","6":"entertainment","7":2645905419}, "post": {"split_testing": {}, "providerId": 15, "sections": [0], "buckets": [], "authors": [20269443]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-shaq tag-kobe-bryant tag-kelly-slater tag-martial-arts"
                 elid="2646939786"
                data-category="Traditional Arts"><article 
    elid="2646939786" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2646939786" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/celebrities-who-do-martial-arts"  aria-label="The Top 5 Professional Athletes Who Studied Martial Arts"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="Kobe Bryant Karate"
                                            aria-label="Kobe Bryant Karate"
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/kobe-bryant-karate.jpg?id=23549026&width=600&quality=85&coordinates=103%2C0%2C104%2C0&height=600"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="600"
                                            height="600"
                                        /></a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/celebrities-who-do-martial-arts"  aria-label="The Top 5 Professional Athletes Who Studied Martial Arts" data-type="text">
        The Top 5 Professional Athletes Who Studied Martial Arts
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/martial-arts"
        >martial arts</a>
</div>
</div>
            </div></div>
    
    
<script type="application/json" id="post-context-2646939786">
    {"customDimensions": {"1":"Jackson Rudolph","2":"traditional-arts","3":"shaq, kobe bryant, kelly slater, martial arts","4":"08/10/2020","6":"martial arts","7":2646939786}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706914, 525706923, 529899445], "buckets": [], "authors": [20237955]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    
            
            
            </div><div class="" id="sSide_Bar_0_0_11_0_0_0_0_5_1_0"><div class="text-element" id="sSide_Bar_0_0_11_0_0_0_0_5_1_0_0">Introducing Martial Arts School Listings on Black Belt Mag!</div><div class="text-element" id="sSide_Bar_0_0_11_0_0_0_0_5_1_0_1">Sign Up Now To Be One Of The First School Listed In Our Database.</div><div class="arw_style" id="sSide_Bar_0_0_11_0_0_0_0_5_1_0_2"><div class="text-element" id="sSide_Bar_0_0_11_0_0_0_0_5_1_0_2_0"><a href="https://shop.blackbeltmag.com/products/black-belt-magazine-subscription" class="color-inherit" target="">Sign Up <span>&#8594;</span></a></div></div></div><span class="js-brick-description hidden" data-name="SHARED- Sidebar CTA Subscribe"></span><div id="sSHARED-_Sidebar_CTA_Subscribe_0_0_8_0_0_0" class="side-subs row-wrapper clearfix  no-mb">
    <div class="row ">
        

<div id="sSHARED-_Sidebar_CTA_Subscribe_0_0_8_0_0_0_0" class=" col sm-mb-2 md-mb-4 s m l12">
    <div class="text-element" id="sSHARED-_Sidebar_CTA_Subscribe_0_0_8_0_0_0_0_0">SUBSCRIBE TO BLACKBELT MAGAZINE TODAY!</div><div class="text-element" id="sSHARED-_Sidebar_CTA_Subscribe_0_0_8_0_0_0_0_1">Don't miss a single issue of the worlds largest magazine of martial arts.</div><div class="subscription-widget clearfix sm-mb-2" id="sSHARED-_Sidebar_CTA_Subscribe_0_0_8_0_0_0_0_2"><div class="sm-mb-2" id="sSHARED-_Sidebar_CTA_Subscribe_0_0_8_0_0_0_0_2_0"><div class="newsletter-element__form get-alerts clearfix"><input type="email" placeholder="Enter your email" class="newsletter-element__input" id="newsletter-email"></input><label class="accesibility-hidden" for="newsletter-email">Enter your email</label><button class="newsletter-element__submit">Subscribe</button></div></div></div>
</div>


    </div>
</div>



        
        
        
        
        
        
        <!-- User Code --><div id="rc-widget-e76960" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="202977"></div><script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script><!-- End User Code --><div class="trending-topics-container" id="sSide_Bar_0_0_11_0_0_0_0_8"><!-- User Code --><style>
 .trending-topics-container .ee-ul {padding-left: 0;}
.trending-topics-container .ee-ul li {
	display: inline;    
	white-space: pre-wrap;
}

.trending-topics-container .ee-ul li a:before {    
	content: "\007C";
	padding: 0 5px 0 7px;
  color:#000;
	position: relative;
	top: -2px;
	
  font-family: Rubik;
font-size: 15px;
font-style: normal;
font-weight: 400;
line-height: 19px;
}
  
  .trending-topics-container .ee-ul li a {
  	font-size: 15px;
    color: #585858;
  }
  
  .trending-topics-container .ee-ul li a:hover {color: #585858;}
  
.trending-topics-container .ee-ul li:nth-child(1) a:before {
  display: none;
}
  .trending-topics-container {
    margin-top: 20px;
  }
  
</style><!-- End User Code --><div class="mb-2 " id="sSide_Bar_0_0_11_0_0_0_0_8_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_6"
        data-format="posts-custom"
        data-source="frontpage_parent_site_trending-topics"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="537359052"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-posts_id="sSide_Bar_0_0_11_0_0_0_0_8_1"
        data-attr-source_site="parent_site"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-all_element_order="headline,body,section,author,community_name,date,date_modified,badges,badges_sponsored,photo_credit,photo_caption,subheadline,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_SchoolInstagram,custom_field_SchoolTier,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_VideoDescription,custom_field_longitude,custom_field_SchoolWebsite,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_latitude,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_location,product_prices,product_vendor,product_buy_link,custom_field_CovidPrecautions,custom_field_OnlineClasses,custom_field_completedsignup,words_count,time_to_read"
        data-attr-source_unique="true"
        data-attr-source_url="trending-topics"
        data-attr-section_url="trending-topics"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/element_wrapper/posts-"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_body="top"
        data-attr-without_current="true"
        data-attr-layout_quality="1"
        data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix">
            

                
                <div class="widget"
                 elid="2648624703"
                data-category="Trending Topics"><article 
    elid="2648624703" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2648624703" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/trending-topics"  aria-label="Trending Topics" data-type="text">
        Trending Topics
    </a>
</h1><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2648624703"
        ><div class="body-description"><ul class="ee-ul"><li><a href="https://blackbeltmag.com/wing-chun-kung-fu" target="_blank">Martial Arts </a></li><li><a href="https://blackbeltmag.com/top-20-martial-arts-films-of-all-time" target="_blank">Best Martial Arts Movies</a></li><li><a href="https://blackbeltmag.com/the-kyokushin-karate-roots-of-michael-jai-white" target="_blank">Michael Jai White Martial Arts</a></li><li><a href="https://blackbeltmag.com/arts/history-philosophy/enter-the-mind-of-master-ken-the-martial-artist-behind-enter-the-dojo-part-1" target="_blank">Master Ken</a></li><li><a href="https://blackbeltmag.com/techniques/martial-arts-weapons/knife-fighting-what-you-need-to-know-to-realistically-use-and-defend-against-a-blade" target="_self">How to Fight With a Knife</a></li><li><a href="https://blackbeltmag.com/arts/western-european-arts/professor-mo-everything-to-know-about-52-blocks" target="_blank">52 Blocks</a></li><li><a href="https://blackbeltmag.com/arts/chinese-arts/dim-mak-martial-arts-touch-of-death" target="_blank">Dim Mak</a></li><li><a href="https://blackbeltmag.com/arts/japanese-arts/ninjutsu-training-tips-anyone-can-use" target="_self">Ninjutsu</a></li><li><a href="https://blackbeltmag.com/techniques/martial-arts-weapons/10-things-you-probably-didnt-know-about-the-filipino-martial-arts" target="_blank">Filipino Martial Arts</a></li><li><a href="https://blackbeltmag.com/arts/history-philosophy/chuck-norris-vs-bruce-lee" target="_blank">Bruce Lee vs Chuck Norris</a></li></ul></div>
        

        

    </div>

<span class=""
    data-elid="2648624703"
    data-post-url="https://blackbeltmag.com/trending-topics"
    
        data-authors="Erica Rebelmouse"
    
    
        data-headline="Trending Topics"
    >
</span>
</div></div></div>
    
    
<script type="application/json" id="post-context-2648624703">
    {"customDimensions": {"1":"Erica Rebelmouse","2":"trending-topics","4":"01/01/2019","7":2648624703}, "post": {"split_testing": {}, "providerId": 0, "sections": [537359052], "buckets": [], "authors": [20368067]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div></div><div class="mb-2 " id="sSide_Bar_0_0_11_0_0_0_0_9"><div class="module-headline">
    <h1 class="module-headline__text h1">
        Related content
    </h1>
</div><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_7"
        data-format="posts-custom"
        data-source="related"
        data-source-type="multi"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"

    
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-source_unique="true"
        data-attr-posts_id="sSide_Bar_0_0_11_0_0_0_0_9"
        data-attr-layout_headline="right"
        data-attr-section_url=""
        data-attr-source="multi"
        data-attr-strategy="fallback"
        data-attr-layout_vertical_separation="15"
        data-attr-layout_primary_tag="right"
        data-attr-headline_text="Related content"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="1x1"
        data-attr-data-rm-advanced="true"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/posts[3]-"
        data-attr-without_current="true"
        data-attr-all_element_order="headline,primary_tag,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,date_modified,custom_field_SchoolLocation,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolEmail,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,product_prices,product_vendor,product_buy_link,custom_field_CovidPrecautions,custom_field_OnlineClasses,custom_field_completedsignup,words_count,time_to_read"
        data-attr-layout_image_column_width="33"
        data-attr-limit="7"
        data-attr-source_url="related"
        data-attr-v="2"
        data-attr-source_id="related"
        data-attr-layout_quality="1"><div class="posts-wrapper clearfix">
            

                
                <div class="widget tag-one-fc tag-mma tag-stamp-fairtex tag-one-championship"
                 elid="2655513343"
                data-category="Mixed Martial Arts"><article 
    elid="2655513343" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2655513343" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/one-championship-rankings"  aria-label="ONE Athlete Rankings Movement For October"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="Stamp Fairtex"
                                            aria-label="Stamp Fairtex"
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/stamp-fairtex.jpg?id=27920503&width=600&quality=85&coordinates=278%2C0%2C262%2C0&height=600"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="600"
                                            height="600"
                                        /></a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/one-championship-rankings"  aria-label="ONE Athlete Rankings Movement For October" data-type="text">
        ONE Athlete Rankings Movement For October
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/one-championship"
        >one championship</a>
</div>
</div>
            </div></div>
    
    
<script type="application/json" id="post-context-2655513343">
    {"customDimensions": {"1":"Black Belt Team","2":"mixed-martial-arts","3":"one fc, mma, stamp fairtex, one championship","4":"11/06/2021","6":"one championship","7":2655513343}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706924, 529899445, 525706927], "buckets": [], "authors": [20269443]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-unesco tag-tae-kyon tag-korean-martial-arts"
                 elid="2649619226"
                data-category="Traditional Arts"><article 
    elid="2649619226" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2649619226" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/international-centre-of-martial-arts"  aria-label="UNESCO’s International Centre of Martial Arts"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="UNESCO’s International Centre of Martial Arts"
                                            aria-label="UNESCO’s International Centre of Martial Arts"
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/image.jpg?id=27877588&width=600&quality=85&coordinates=151%2C0%2C0%2C0&height=600"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="600"
                                            height="600"
                                        /></a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/international-centre-of-martial-arts"  aria-label="UNESCO’s International Centre of Martial Arts" data-type="text">
        UNESCO’s International Centre of Martial Arts
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/korean-martial-arts"
        >korean martial arts</a>
</div>
</div>
            </div></div>
    
    
<script type="application/json" id="post-context-2649619226">
    {"customDimensions": {"1":"Eddie Goldman","2":"traditional-arts","3":"unesco, tae kyon, korean martial arts","4":"11/05/2021","6":"korean martial arts","7":2649619226}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706914, 525706923], "buckets": [], "authors": [20270545]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-sean-connery tag-news tag-martial-arts"
                 elid="2655504823"
                data-category="News"><article 
    elid="2655504823" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2655504823" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/sean-connery-obituary"  aria-label="Remembering Sean Connery"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="Sean Connery"
                                            aria-label="Sean Connery"
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/sean-connery.jpg?id=27910269&width=600&quality=85&coordinates=148%2C0%2C280%2C0&height=600"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="600"
                                            height="600"
                                        /></a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/sean-connery-obituary"  aria-label="Remembering Sean Connery" data-type="text">
        Remembering Sean Connery
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/news"
        >news</a>
</div>
</div>
            </div></div>
    
    
<script type="application/json" id="post-context-2655504823">
    {"customDimensions": {"1":"Mark Jacobs","2":"news","3":"sean connery, news, martial arts","4":"11/05/2021","6":"news","7":2655504823}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 529899445], "buckets": [], "authors": [20277816]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-adrenaline-worldwide tag-stunts tag-martial-arts-movies tag-entertainment"
                 elid="2655489933"
                data-category="Entertainment"><article 
    elid="2655489933" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2655489933" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/adrenaline-worldwide-stunts"  aria-label="Adrenaline Worldwide Launches Action Design Program"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="Adrenaline Worldwide Launches Action Design Program"
                                            aria-label="Adrenaline Worldwide Launches Action Design Program"
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/image.png?id=27908828&width=600&quality=85&coordinates=163%2C0%2C229%2C0&height=600"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="600"
                                            height="600"
                                        /></a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/adrenaline-worldwide-stunts"  aria-label="Adrenaline Worldwide Launches Action Design Program" data-type="text">
        Adrenaline Worldwide Launches Action Design Program
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/entertainment"
        >entertainment</a>
</div>
</div>
            </div></div>
    
    
<script type="application/json" id="post-context-2655489933">
    {"customDimensions": {"1":"Black Belt Team","2":"entertainment","3":"adrenaline worldwide, stunts, martial arts movies, entertainment","4":"11/05/2021","6":"entertainment","7":2655489933}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 529899428, 529899435, 525706929, 529899445, 525706940, 525706941, 525706942], "buckets": [], "authors": [20269443]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-judo tag-judoka tag-judo-tournament tag-judo-blog"
                 elid="2655497667"
                data-category="Traditional Arts"><article 
    elid="2655497667" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2655497667" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/judo-blog-tournament"  aria-label="Halloween Judo Events in Las Vegas a Big Success!"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="Trick or Sweep"
                                            aria-label="Trick or Sweep"
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/trick-or-sweep.png?id=27900109&width=600&quality=85&coordinates=131%2C0%2C131%2C0&height=600"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="600"
                                            height="600"
                                        /></a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/judo-blog-tournament"  aria-label="Halloween Judo Events in Las Vegas a Big Success!" data-type="text">
        Halloween Judo Events in Las Vegas a Big Success!
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/judo-blog"
        >judo blog</a>
</div>
</div>
            </div></div>
    
    
<script type="application/json" id="post-context-2655497667">
    {"customDimensions": {"1":"Gary Goltz","2":"traditional-arts","3":"judo, judoka, judo tournament, judo blog","4":"11/04/2021","6":"judo blog","7":2655497667}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706914, 525706922], "buckets": [], "authors": [20925451]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-jackie-chan tag-bruce-lee tag-jet-li tag-martial-arts-movies tag-entertainment"
                 elid="2645905420"
                data-category="Entertainment"><article 
    elid="2645905420" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2645905420" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/best-martial-arts-movies-2645905420"  aria-label="Top 20 Martial Arts Films of All Time"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="Top 20 Martial Arts Films of All Time"
                                            aria-label="Top 20 Martial Arts Films of All Time"
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/image.jpg?id=23383152&width=600&quality=85&coordinates=280%2C0%2C280%2C0&height=600"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="600"
                                            height="600"
                                        /></a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text " href="https://blackbeltmag.com/best-martial-arts-movies-2645905420"  aria-label="Top 20 Martial Arts Films of All Time" data-type="text">
        Top 20 Martial Arts Films of All Time
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/entertainment"
        >entertainment</a>
</div>
</div>
            </div></div>
    
    
<script type="application/json" id="post-context-2645905420">
    {"customDimensions": {"1":"Dr. Craig D. Reid","2":"entertainment","3":"Jackie Chan, bruce lee, jet li, martial arts movies, entertainment","4":"11/04/2021","6":"entertainment","7":2645905420}, "post": {"split_testing": {}, "providerId": 15, "sections": [0, 529899428], "buckets": [], "authors": [20273813]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-martial-arts-tournament tag-martial-arts tag-competition"
                 elid="2655497001"
                data-category="Traditional Arts"><article 
    elid="2655497001" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2655497001" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/benefits-of-competition"  aria-label="How Competition Impacts Your Martial Arts Skill"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="Grappling"
                                            aria-label="Grappling"
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/grappling.png?id=27899505&width=600&quality=85&coordinates=0%2C0%2C440%2C0&height=600"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="600"
                                            height="600"
                                        /></a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/benefits-of-competition"  aria-label="How Competition Impacts Your Martial Arts Skill" data-type="text">
        How Competition Impacts Your Martial Arts Skill
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/competition"
        >competition</a>
</div>
</div>
            </div></div>
    
    
<script type="application/json" id="post-context-2655497001">
    {"customDimensions": {"1":"Justin Lee Ford","2":"traditional-arts","3":"martial arts tournament, martial arts, competition","4":"11/04/2021","6":"competition","7":2655497001}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706914, 525706923], "buckets": [], "authors": [20270072]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    
            
            
            </div><!-- User Code --><div class="sidebar_sticky_parent"><div class="stick_in_parent"><div class='sidebar_repeat_ad'></div></div></div><!-- End User Code -->
</div>


    
    
    
    </div>
</div>



        
        
        
        
        
        
        <span class="js-brick-description hidden" data-name="Javascripts"></span><!-- User Code --><style>
  [data-google-query-id] {
  text-align:center;
   display:flex;
    align-items:center;
    justify-content:center;
    margin: 20px auto;
    max-width:1600px;
  }
  #sidebar_1[data-google-query-id] {
  margin-top:0;
  }
   [data-google-query-id] * {
  margin: auto;
  }
  #sticky {
  margin:0 auto
  }
  .sticky-promo-bottom{
  right: 0;
    bottom: 0;
  
    width: 100%;
    z-index: 9999;
    background: #000000aa;
   
    position: fixed;
    left: 0;
    margin: 0 auto;
    display: none;
    text-align: center;
  }
  h2 {
    font-size: 20px;
    font-weight: 400;
    line-height: 27px;
  }
  
  h3 {
    font-size: 15px;
  }
  .body h2 {
   font-size: 24px;
    line-height:1.2
  }
 .body  h3 {
    font-size: 20px;
   line-height:1.2
  }
  .share-buttons .social-tab-i .icons-share {    
    color: inherit;
}
  .around-the-web__list .from-your-site__item .from-your-site__link {
  	color: #3E3E3E;
    font-weight: normal;
  }
  .widget__show-more .show-more {
  	color: #fff;
  }
  body .widget__headline-text:hover, .widget:hover .widget__headline a {color: inherit !important;}
  .from-your-site__headline, .around-the-web__headline {
  font-size: 0 !important;}
  
  .from-your-site__headline:before{
  	content: 'More from BlackBelt Mag';
    color: #1f1f1f;
    font-size: 2rem;
    text-transform: uppercase;
    display: inline-block;
    width: 100%;
  }
  .around-the-web__headline:before{
    content: 'Links We Like';
    color: #000000;
    font-size: 18px;
    font-weight: 600;
    margin: 2em 0 1em;
    display: inline-block;
    width: 100%;
  }
  .from-your-site__item a  {
  	color: #000;
    line-height: normal;
    text-decoration: none;
    display: inline-block;
    margin-top: 10px;
    font-size: 15px;
    font-weight: normal
  }
  .around-the-web__item a {font-size: 12px !important;}
  .from-your-site__item a:hover, .around-the-web__item a:hover  {color: #000;}
</style><!-- End User Code --><!-- User Code -->
<div class="sticky-promo-bottom"  style="display: none;"><!-- User Code --><!-- /136449909/pg/sticky --><div onclick="this.parentNode.remove()" style="
    position: absolute;
    right: 4px;
    top: -12px;
    width: 20px;
    background: #000;
    color: #fff;
    height: 20px;
    border-radius: 50%;
    line-height: 16px;
    cursor: pointer;
">x</div><div id='sticky'><script>
    googletag.cmd.push(function() { googletag.display('sticky'); 
   document.querySelector(".sticky-promo-bottom").style.display="block";
 setInterval(function(){ googletag.pubads().refresh([window.stickySlot]) }, 30000);                                
                                  });
  </script></div></div><!-- End User Code --><span class="js-brick-description hidden" data-name="Footer"></span><div id="sFooter_0_0_3_0_0_0_0_0" class=" row-wrapper clearfix  no-mb">
    <div class="row px20">
        

<div id="sFooter_0_0_3_0_0_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sFooter_0_0_3_0_0_0_0_0_0_0" class=" row-wrapper clearfix  content">
    <div class="row px20">
        

<div id="sFooter_0_0_3_0_0_0_0_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l3">
    <a id="sFooter_0_0_3_0_0_0_0_0_0_0_0_0"
    class="display-block image-element">
    <img
        class="image-element__img"
        alt=""
        width="553"
        height="81"src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE5Mjc4MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2OTAyMzM0Nn0.T2JxWevmWQAtdRH1tridwJT9-QsWmqk7WHaIi8nVJxg/img.png?width=553&amp;height=81"
    />
</a>
</div>



<div id="sFooter_0_0_3_0_0_0_0_0_0_0_1" class=" col sm-mb-2 md-mb-4 s12 m12 l3">
    <div class="" id="sFooter_0_0_3_0_0_0_0_0_0_0_1_0"><div class="list" id="sFooter_0_0_3_0_0_0_0_0_0_0_1_0_0"><a href="/contact-us" class="list__item" target="_blank">Contact Us</a><a href="/article-submission" class="list__item" target="_blank">Article Submission</a><a href="advertise-with-black-belt" class="list__item" target="_blank">Advertise</a></div></div>
</div>



<div id="sFooter_0_0_3_0_0_0_0_0_0_0_2" class=" col sm-mb-2 md-mb-4 s12 m12 l3">
    <div class="" id="sFooter_0_0_3_0_0_0_0_0_0_0_2_0"><div class="list" id="sFooter_0_0_3_0_0_0_0_0_0_0_2_0_0"><a href="faq" class="list__item" target="_blank">FAQ</a><a href="/privacy-policy" class="list__item" target="_blank">Privacy Policy</a></div></div>
</div>



<div id="sFooter_0_0_3_0_0_0_0_0_0_0_3" class=" col sm-mb-2 md-mb-4 s12 m12 l3">
    <div class="sm-mb-2" id="sFooter_0_0_3_0_0_0_0_0_0_0_3_0"><div class="social-links">
        




<a class="social-links__link share-instagram" href="https://www.instagram.com/blackbeltmag/" target="_blank" rel="noopener noreferrer" aria-label="Open instagram">
    <span aria-hidden="true" class="fa fa-instagram"></span>
</a>




<a class="social-links__link share-twitter" href="https://twitter.com/black_belt_mag" target="_blank" rel="noopener noreferrer" aria-label="Open twitter">
    <span aria-hidden="true" class="fa fa-twitter"></span>
</a>




<a class="social-links__link share-facebook" href="https://www.facebook.com/BlackBeltMagazine/" target="_blank" rel="noopener noreferrer" aria-label="Open facebook">
    <span aria-hidden="true" class="fa fa-facebook"></span>
</a>




<a class="social-links__link share-linkedin" href="https://www.linkedin.com/company/black-belt-magazine/" target="_blank" rel="noopener noreferrer" aria-label="Open linkedin">
    <span aria-hidden="true" class="fa fa-linkedin"></span>
</a>
    </div>
</div>
</div>


    </div>
</div>



</div>


    </div>
</div>


</div>
            </div>



    
    


    
    


    



    

    

    

    

    
    


    

    

<ul id="notification" class="notification"></ul>




    
    <script defer src="https://www.googletagmanager.com/gtag/js?id=UA-481025-23"></script><script>

            (function (i, s, o, g, r, a, m) {
                i["GoogleAnalyticsObject"] = r;
                (i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments);}),(i[r].l = 1 * new Date());
            })(window, document, "script", "/", "ga");
            ga('create', 'UA-481025-23', 'auto', {'name': 'b'});

            window.dataLayer = window.dataLayer || [];
            window.gtag = function(){dataLayer.push(arguments);}
            gtag('js', new Date());

            var utmCampaignData = null;// ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
            if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
                var referrerAnchor = document.createElement('a');
                referrerAnchor.setAttribute('href', document.referrer);
                if(referrerAnchor.href && referrerAnchor.host) {
                    var splitHost = referrerAnchor.host.split(".");
                    var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
                    if (nakedDomain) {
                        nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
                        utmCampaignData['campaignSource'] = nakedDomain;
                    }
                }
            }

            var configParams = { transport: 'beacon', send_page_view: false };
            // DEFAULTS
            if (utmCampaignData) {
                configParams.campaignName = utmCampaignData.campaignName;
                configParams.campaignSource = utmCampaignData.campaignSource;
                configParams.campaignMedium = utmCampaignData.campaignMedium;
                configParams.campaignContent = utmCampaignData.campaignContent;
                if (utmCampaignData.campaignKeyword) {
                    configParams.campaignKeyword = utmCampaignData.campaignKeyword;
                }
            }

            gtag('config', 'UA-481025-23', configParams);window._ga_cd_params = {};<!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->

          window._ga_cd_params["dimension1"] = "Mark Jacobs";
          window._ga_cd_params["dimension7"] = '2655516402';
          window._ga_cd_params["dimension3"] = "ufc, mma, mma news, news";
          window._ga_cd_params["dimension6"] = 'news';
          window._ga_cd_params["dimension2"] = 'mixed-martial-arts';
          
          window._ga_cd_params["dimension4"] = '11/07/2021';
          
          
          
          
          
          window._ga_cd_params["dimension5"] = 'bbm,180';
          
            if(window._ga_cd_params && Object.keys(window._ga_cd_params).length){
                gtag('event', 'page_view', window._ga_cd_params);
            }else{
                gtag('event', 'page_view');
            }
        </script>
    
    
    <script>
        if (typeof window.gtag === 'function') {
            var anchors = document.getElementsByTagName('a');
            for(var i = 0; i < anchors.length; i++) {
                var elem = anchors[i];
                elem.addEventListener('click', function (evnt) {
                    if (document.location.hostname === evnt.currentTarget.hostname) {
                        return;
                    }
                    if (!evnt.currentTarget.href) {
                        return;
                    }
                    if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                        return;
                    }
                    window.gtag('event', 'click', {
                        'event_category': 'outgoing_links',
                        'event_action': 'click',
                        'event_label': evnt.currentTarget.href,
                        'nonInteraction': 1,
                    });
                }, false);
            }
        }
    </script>
    
        <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://blackbeltmag.com/ufc-268"
        },
        "url": "https://blackbeltmag.com/ufc-268",
        "headline": "Usman, Namajunas Make Close Title Defenses at UFC 268",
        "thumbnailUrl": "https://blackbeltmag.com/media-library/kamaru-usman-ufc-268.jpg?id=27924304&amp;width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://blackbeltmag.com/media-library/kamaru-usman-ufc-268.jpg?id=27924304&width=1200&coordinates=0%2C0%2C0%2C94&height=600",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2021-11-07T12:55:33Z",
        "dateModified": "2021-11-07T12:55:33Z",
        "author": {
            "@type": "Person",
            "name": "Mark Jacobs",
            "identifier": "20277816",
            "url": "https://blackbeltmag.com/u/markjacobs",
            "description": "",
            "image": {
                "@type": "ImageObject",
                "url": "https://blackbeltmag.com/res/avatars/default"
            }
        },
        "publisher": {
        "@type": "Organization",
        "name": "Black Belt Magazine",
        "logo": {
            "@type": "ImageObject",
            "url": "https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI5MDcyMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY5MzUxNTA1NH0.ygKzgh1JDcmwP4yaqXILHk5kgCluUNp1_-lX1fQWm9Y/image.png?width=210"
            }
        },
        "description": "Kamaru Usman defended his UFC welterweight title Saturday night in New York in a tougher than expected decision over Colby Covington. Since stopping Covington in their first meeting two years ago, Usman's three dominant title defenses have had people talking about him as perhaps the best pound-for-p...",
        "keywords": ["ufc", "mma", "mma news", "news"]}
</script>


    <script class="lazy-style" type="css">
        

    </script>

    <script id="user-javascript-medium-normal">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</script>
    <script id="user-javascript-active" type="text">

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
        if(dontshowads==false){
var script = document.createElement('script');
script.src = "https://securepubads.g.doubleclick.net/tag/js/gpt.js";
document.getElementsByTagName('head')[0].appendChild(script);
}
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
        if(dontshowads==false){
let cnt=1;
let options = { // threshhold for intersection observer, so it triggers before or after element in viewport dependinng upon value
    rootMargin: '0px 0px 400px 0px'
  }
  
  function handleIntersection(entries) {
   
    entries.map((entry) => {
      if (entry.isIntersecting) {
          if(!entry.target.classList.contains('sidebar_sticky_parent')){
        processAd(entry.target) //your call back here with the element that is intersected or in viewport
          }
          else {
              sidebar_ad_repeat(entry.target)
            }
        observer.unobserve(entry.target); // if you want to run it only once unobserve it 
      }
    });
  }
  window.IcreateElementChangeListener=function(selector, callback) { // look for elements that are injected later in the page.
      const initializedNodes = new Set([]);
  
      document.querySelectorAll(selector).forEach((node) => {
          callback(node);
          initializedNodes.add(node);
      });
  
      const mutationObserver = new MutationObserver(() => {
          const nodes = document.querySelectorAll(selector);
          nodes.forEach((node) => {
              if (!initializedNodes.has(node)) {
                  callback(node);
                  initializedNodes.add(node);
              }
          });
      });
  
      mutationObserver.observe(document.body, {
          childList: true,
          subtree: true,
      });
  }
  const observer = new IntersectionObserver(handleIntersection,options); 
  IcreateElementChangeListener(".main-column .bbm-content,.bbm-infinite,.sidebar_sticky_parent",function(item){ //looks for item in the dom even if they are lazy laoded
    if(item.className=='bbm-infinite' && item.previousElementSibling.innerHTML=="" ) return;
  observer.observe(item); // observe item
  })
  function processAd(ad_div) {
      googletag.cmd.push(function() {
        let ad_id="site-ad-"+cnt;
     ad_div.id=ad_id;
        if(ad_div.className=='bbm-content'){
      googletag.defineSlot('/22278042776,22019076254/bbm/content', [[336, 280], 'fluid', [300, 250], [728, 90], [970, 90]], ad_id).defineSizeMapping(content_mapping).addService(googletag.pubads());
        }
        else {
        googletag.defineSlot('/22278042776,22019076254/bbm/infinite', [[300, 250], [468, 60], [970, 90], [970, 250], 'fluid', [336, 280], [728, 90]], ad_id).defineSizeMapping(infinite_mapping).addService(googletag.pubads());
        }
         googletag.enableServices();
       googletag.display(ad_id); 
       cnt++;; 
      })
  }
  function sidebar_ad_repeat(sidebar_div){
      let ad_id="sidebar-ad-"+cnt;
      sidebar_div.querySelector(".sidebar_repeat_ad").id=ad_id;
      sidebar_div.style.height="1800px";
   googletag.defineSlot('/22278042776,22019076254/bbm/sidebar_3', [[300, 250], [300, 600], 'fluid'], ad_id).defineSizeMapping(sidebar_mapping).addService(googletag.pubads());
   googletag.enableServices();
   googletag.display(ad_id); 
   cnt++;; 

   sidebar_div.insertAdjacentHTML('afterend','<div class="sidebar_sticky_parent"><div class="stick_in_parent"><div class="sidebar_repeat_ad"></div></div></div>')
  }
}
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
        if (dontshowads == false) {
	IcreateElementChangeListener(".widget .body", function (post_body) {
		if (post_body.querySelector(".rebellt-ecommerce")) return;
		let count = 1;
		let item = post_body.querySelector('.widget__brief');
		if (item) {
			if (item.childElementCount >= 2) {
				item.children[0].insertAdjacentHTML('afterend', '<div class="bbm-content"></div>');
			}
			post_body.querySelector('.widget__show-more').onclick = function () {
				if (post_body.querySelector("rebellt-ecommerce")) {
					post_body.querySelector("bbm-content") ? post_body.querySelector("bbm-content").remove : "";
					return;
				} else {
					post_body.querySelectorAll(".content-container > *, .js-appear-on-expand > *").forEach(function (el, i) {
						if (i % 5 == 0) {
							if (el.classList.contains('col1')) {
								el.insertAdjacentHTML('afterend', '<div class="bbm-content"></div>');
							}
						}
					})
				}
			}
		} else {
			if (post_body.querySelector("rebellt-ecommerce")) return;
			post_body.querySelectorAll(".body-description > *").forEach(function (el, i) {
				if (i % 5 == 0) {
					if (!el.classList.contains('col1')) {
						el.insertAdjacentHTML('afterend', '<div class="bbm-content"></div>');
					}
				}
			})
		}
	})
}
    

});</script>
    <script id="user-javascript-lowest" type="text">

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        var s = document.createElement( 'script' );
s.setAttribute( 'src', 'https://js.hs-scripts.com/2264894.js' );
s.setAttribute( 'id', 'hs-script-loader' );
s.defer = true;
s.async = true;
document.body.appendChild(s);
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': 

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], 

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 

'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); 

})(window,document,'script','dataLayer','GTM-57SGSNW');
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        if(document.querySelector(".mmtoggle")){document.querySelector(".mmtoggle").addEventListener('click',function(){document.querySelector('body').classList.toggle('mobilemenuopen')});
}
document.querySelectorAll('.amenulink.clickmob').forEach(function(lnk){lnk.addEventListener('click',function(){this.classList.toggle('.actz')})});
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window, document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '173061276793034');
 fbq('track', 'PageView');
    

});</script>
</body>
</html>