
    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://www.rebelmouse.com -->

<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><link rel="preload" href="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY3NzcyMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMDE5NzQ2OH0.ck8F2ffqVkyRfig6QpqSiGjdMneuDYg7sXhkM_kuTKI/image.jpg?width=1245&quality=85&coordinates=0%2C0%2C0%2C50&height=700" as="image">
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@">
<meta name="twitter:site:id"            content="">
<meta name="twitter:image"              content="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY3NzcyMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMDE5NzQ2OH0.ck8F2ffqVkyRfig6QpqSiGjdMneuDYg7sXhkM_kuTKI/image.jpg?width=1200&coordinates=0%2C50%2C0%2C50&height=600">
<meta property="fb:app_id"              content="338097883831387">
<meta property="og:type"                content="article">
        <meta property="og:url" content="https://blackbeltmag.com/travis-fulton-mma">
        <link rel="canonical" href="https://blackbeltmag.com/travis-fulton-mma" />
    <meta property="og:site_name"           content="Black Belt Magazine">
        <meta property="og:image"               content="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY3NzcyMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMDE5NzQ2OH0.ck8F2ffqVkyRfig6QpqSiGjdMneuDYg7sXhkM_kuTKI/image.jpg?width=1200&coordinates=0%2C50%2C0%2C50&height=600">
        <meta property="og:image:width"               content="1200">
        <meta property="og:image:height"               content="600">
    <meta property="og:title"               content="MMA&#39;s Most Prolific Fighter Indicted for Child Porn">
    <meta property="og:description"         content="Travis Fulton, who has more bouts than anyone in the history of mixed martial arts, has been indicted by a federal grand jury in Iowa on charges of sexual exploitation of a child, possession of child pornography and receipt of child pornography. Fulton, 43, is accused of attempting to coerce a minor">

<meta name="referrer" content="always" />

      <!-- @NOTE: remove before deploy; is_indexable_page: True -->
    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
    <!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin-->
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": true, "lazyLoadShortcodeImages": true, "theoPlayerLibraryLocation": "", "defaultVideoPlayer": "", "backButtonGoToPage": true, "countKeepReadingAsPageview": true, "uplynkAdsConfig": "", "trackPageViewOnParticleUrlScroll": true}, "isUserLoggedIn": false, "runner": {"id": 20232978}, "resourceId": "pp_2650726995", "section": {"id": null}, "fbId": "338097883831387", "site": {"id": 20232978}, "messageBusUri": "wss://messages.rebelmouse.io", "clientGaId": "UA-481025-23", "post": {"sections": [0, 525706928, 525706924, 525706925, 529899445], "shareUrl": "https%3A%2F%2Fblackbeltmag.com%2Ftravis-fulton-mma", "id": 2650726995}, "fbAppVersion": "v2.5", "pathParams": {"sections": "", "slug": "travis-fulton-mma"}, "fullBootstrapUrl": "/res/bootstrap/data.js?path_params=%7B%22sections%22%3A%22%22%2C%22slug%22%3A%22travis-fulton-mma%22%7D\u0026post_id=2650726995\u0026site_id=20232978\u0026override_device=desktop\u0026resource_id=pp_2650726995"};
    </script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://blackbeltmag.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://blackbeltmag.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_LOWEST_TASKS_QUEUE = [];
        window.REBELMOUSE_ACTIVE_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
    </script>
    <script type="module" async src="https://blackbeltmag.com/static/dist/social-ux/main.bfcaa67cc87d21cf353e.bundle.mjs"></script>
    <script nomodule defer src="https://blackbeltmag.com/static/dist/social-ux/main.ad720a0b74ebf2127824.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <link rel="manifest" href="/manifest.json">
    <meta name="theme-color" content="#647187"/><script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script>
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="Black Belt Magazine" href="/feeds/mixed-martial-arts.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    

    

    <title>MMA&#39;s Most Prolific Fighter Indicted for Child Porn - Black Belt Magazine</title>
    
    
    
    <style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            window.REBELMOUSE_STDLIB.loadExternalStylesheet("/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassetsfd7b1d1f19a20aca24fe0712ee6d1ff8RMCSS", function(){});
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "/static/js-build/";
        
        window.__rebelmousePrimaryColor = "#B80009";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE4NDg3MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0ODM1MDkzMH0.qz15MSqWILtLlJkRRpDONaNvDgr2ContnrHwEFpHaLA/img.png?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE4NDg3MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0ODM1MDkzMH0.qz15MSqWILtLlJkRRpDONaNvDgr2ContnrHwEFpHaLA/img.png?width=32&amp;height=32"   sizes="16x16"/><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin />
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Open Sans:300,400,700|Rokkitt:300,400,700&display=swap" as="style" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open Sans:300,400,700|Rokkitt:300,400,700&display=swap" /><meta property="article:published_time" content="2021-02-24T00:00:00+00:00" /><meta property="article:modified_time" content="2021-02-24T00:00:00+00:00" /><meta property="article:author" content="https://www.facebook.com/63378970770" /><meta name="keywords" content="mma, travis fulton, ufc, mixed martial arts"/><meta name="description" content="Travis Fulton, who has more bouts than anyone in the history of mixed martial arts, has been indicted by a federal grand jury in Iowa on charges of sexual exploitation of a child, possession of child pornography and receipt of child pornography. Fulton, 43, is accused of attempting to coerce a minor into sexual conduct."/><link rel="amphtml" href="https://blackbeltmag.com/amp/travis-fulton-mma-2650726995"><meta property="fb:pages" content="63378970770" /><meta name="robots" content="max-image-preview:large"><meta name="google-site-verification" content="H9wtO1yWsvGEf4eAiWOMxrBJlVBNIZtBvXyrxznVhCQ" /><style id="custom-post-styles-2650726995">
</style><style id="custom-post-styles-2648624703">
</style>

    


    <!--[if IE]>
        <script type="text/javascript" src="/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->

    </head>

<body 
    class="logged-out-user section-mixed-martial-arts"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" type="text" placeholder="Search..." name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--traditional-arts">
            <a
                href="https://blackbeltmag.com/traditional-arts/"
                
            >Traditional Arts</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--karate">
            <a
                href="https://blackbeltmag.com/traditional-arts/karate/"
                
            >Karate</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--tae-kwon-do">
            <a
                href="https://blackbeltmag.com/traditional-arts/tae-kwon-do/"
                
            >Tae Kwon Do</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--kung-fu">
            <a
                href="https://blackbeltmag.com/traditional-arts/kung-fu/"
                
            >Kung Fu</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--muay-thai">
            <a
                href="https://blackbeltmag.com/traditional-arts/muay-thai/"
                
            >Muay Thai</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--krav-maga">
            <a
                href="https://blackbeltmag.com/traditional-arts/krav-maga/"
                
            >Krav Maga</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--kali">
            <a
                href="https://blackbeltmag.com/traditional-arts/kali/"
                
            >Kali</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--judo">
            <a
                href="https://blackbeltmag.com/traditional-arts/judo/"
                
            >Judo</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other-arts">
            <a
                href="https://blackbeltmag.com/traditional-arts/other-arts/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/traditional-arts/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--brazilian-jiu-jitsu">
            <a
                href="https://blackbeltmag.com/brazilian-jiu-jitsu/"
                
            >Brazilian Jiu Jitsu</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--events">
            <a
                href="https://blackbeltmag.com/brazilian-jiu-jitsu/events/"
                
            >Events</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/brazilian-jiu-jitsu/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other">
            <a
                href="https://blackbeltmag.com/brazilian-jiu-jitsu/other/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--mixed-martial-arts">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/"
                
            >Mixed Martial Arts</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--ufc">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/ufc/"
                
            >UFC</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--bellator">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/bellator/"
                
            >Bellator</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--one-championship">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/one-championship/"
                
            >ONE Championship</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/other/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sport-karate">
            <a
                href="https://blackbeltmag.com/sport-karate/"
                
            >Sport Karate</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--leagues">
            <a
                href="https://blackbeltmag.com/sport-karate/leagues/"
                
            >Leagues</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--events">
            <a
                href="https://blackbeltmag.com/sport-karate/events/"
                
            >Events</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--point-fighting">
            <a
                href="https://blackbeltmag.com/sport-karate/point-fighting/"
                
            >Point Fighting</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--forms-and-weapons">
            <a
                href="https://blackbeltmag.com/sport-karate/forms-and-weapons/"
                
            >Forms and Weapons</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--athlete-profiles">
            <a
                href="https://blackbeltmag.com/sport-karate/athlete-profiles/"
                
            >Athlete Profiles</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--black-belt-magazine-rankings">
            <a
                href="https://blackbeltmag.com/sport-karate/black-belt-magazine-rankings/"
                
            >Black Belt Magazine Rankings</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/sport-karate/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other">
            <a
                href="https://blackbeltmag.com/sport-karate/other/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--fitness">
            <a
                href="https://blackbeltmag.com/fitness/"
                
            >Fitness</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--cardio-kickboxing">
            <a
                href="https://blackbeltmag.com/fitness/cardio-kickboxing/"
                
            >Cardio Kickboxing</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--nutrition">
            <a
                href="https://blackbeltmag.com/fitness/nutrition/"
                
            >Nutrition</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/fitness/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other">
            <a
                href="https://blackbeltmag.com/fitness/other/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--martial-arts-industry">
            <a
                href="https://blackbeltmag.com/martial-arts-industry/"
                
            >Martial Arts Industry</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--better-business">
            <a
                href="https://blackbeltmag.com/martial-arts-industry/better-business/"
                
            >Better Business</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--instructor-tips">
            <a
                href="https://blackbeltmag.com/martial-arts-industry/instructor-tips/"
                
            >Instructor Tips</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--archives">
            <a
                href="https://blackbeltmag.com/archives/"
                
            >Archives</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--social-media">
            <a
                href="https://blackbeltmag.com/social-media/"
                
            >Social Media</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--school-listings">
            <a
                href="https://blackbeltmag.com/school-listings/"
                
            >School Listings</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--self-defense">
            <a
                href="https://blackbeltmag.com/self-defense/"
                
            >Self Defense</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--combatives">
            <a
                href="https://blackbeltmag.com/self-fefense/combatives/"
                
            >Combatives</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--reality-based">
            <a
                href="https://blackbeltmag.com/self-fefense/reality-based/"
                
            >Reality Based</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--weapons-defense">
            <a
                href="https://blackbeltmag.com/self-fefense/weapons-defense/"
                
            >Weapons Defense</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/self-fefense/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other">
            <a
                href="https://blackbeltmag.com/self-fefense/other/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--entertainment">
            <a
                href="https://blackbeltmag.com/entertainment/"
                
            >Entertainment</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--essential-gear">
            <a
                href="https://blackbeltmag.com/essential-gear/"
                
            >Essential Gear</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--about">
            <a
                href="https://blackbeltmag.com/about/"
                
            >About Black Belt Magazine</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--member-profiles">
            <a
                href="https://blackbeltmag.com/hall-of-fame/member-profiles/"
                
            >Member Profiles</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--articles">
            <a
                href="https://blackbeltmag.com/hall-of-fame/articles/"
                
            >Articles</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--news">
            <a
                href="https://blackbeltmag.com/news/"
                
            >News</a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="menu-overlay js-toggle" data-target="body"></div>

<div id="sTop_Bar_0_0_10_0_0_0" class="js-hidden-panel" data-offset="86">
    <div class="topbar" id="sTop_Bar_0_0_10_0_0_0_0"><div class="topbarin" id="sTop_Bar_0_0_10_0_0_0_0_0"><div class="" id="sTop_Bar_0_0_10_0_0_0_0_0_0"><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="rebelbar__menu-toggle js-toggle" data-target="body" id="sTop_Bar_0_0_10_0_0_0_0_0_0_0"><i class="fa fa-bars"></i></div><!-- User Code --><a href="/"><img
        src="data:image/png;base64,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"
        alt=""
        style="margin-top: 8px; max-width: 250px;"
    /></a><!-- End User Code --></div><div class="" id="sTop_Bar_0_0_10_0_0_0_0_0_1_1_0"><div class="list" id="sTop_Bar_0_0_10_0_0_0_0_0_1_1_0_0"><a href="https://shop.blackbeltmag.com/products/black-belt-magazine-subscription" class="list__item" target="_self">SUBSCRIBE</a></div><!-- User Code --><a href="https://shop.blackbeltmag.com/" target="_blank" class="shop-button"><svg title="Black Belt Mag Shop button" width="16" height="13" viewBox="0 0 16 13" fill="none" class=" svg-shop" xmlns="http://www.w3.org/2000/svg"><path d="M14.8288 1.45456H2.90908C2.87318 1.45456 2.84042 1.46806 2.80677 1.47818L2.5138 0.515421C2.42063 0.20925 2.13822 0 1.81817 0H0.363648C0.162818 0 0 0.162818 0 0.363648V1.09091C0 1.29174 0.162818 1.45456 0.363648 1.45456H1.2795L3.55153 8.92081L2.70297 9.91078C2.36758 10.302 2.21656 10.8412 2.37092 11.3328C2.56834 11.9616 3.12331 12.3636 3.76316 12.3636H14.1818C14.3827 12.3636 14.5455 12.2008 14.5455 12V11.2727C14.5455 11.0719 14.3827 10.9091 14.1818 10.9091H3.76313L4.91584 9.56425C4.94482 9.53043 4.96613 9.49224 4.98812 9.45451H12.0348C12.5984 9.45451 13.1113 9.12901 13.3513 8.61904L15.8889 3.22688C15.9616 3.0717 16 2.89947 16 2.72864V2.62565C16 1.97891 15.4756 1.45456 14.8288 1.45456Z" fill="black"/></svg> Shop</a><!-- End User Code --><div class="search-widget" id="sTop_Bar_0_0_10_0_0_0_0_0_1_1_0_2"><form action="/search/" role="search"><input aria-label="Search this site" placeholder="Search" type="text" name="q" class="js-search-input search-widget__input"></input><button aria-label="Submit" type="submit" class="js-search-submit search-widget__submit fa fa-search" value=""></button></form></div></div></div></div>
</div><div class="fake-topbar" id="sTop_Bar_0_0_10_0_0_4"></div><!-- User Code --><!-- Facebook Pixel Code --><noscript><img height="1" width="1" style="display:none"
 src="https://www.facebook.com/tr?id=173061276793034&ev=PageView&noscript=1"
/></noscript><!-- End Facebook Pixel Code --><!-- End User Code --><span class="js-brick-description hidden" data-name="Social Stream Element"></span><div id="sSocial_Stream_Element_0_0_9_0_0_1" class="container row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sSocial_Stream_Element_0_0_9_0_0_1_0" class="main-column col sm-mb-2 md-mb-4 s12 m12 l9">
    <div class="mb-2 posts--socialux current-post" id="sSocial_Stream_Element_0_0_9_0_0_1_0_0_0_0_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="None"
        data-format="posts-custom"
        data-source="current_post"
        data-source-type="current_post"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="false"

    
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_subheadline="bottom"
        data-attr-layout_primary_tag="top"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Separator,Email,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/choose[1]/when[post_page==true]/choose/when[is_desktop==true]/posts-"
        data-attr-layout_CopyLink="inactive"
        data-attr-show_around_the_web="true"
        data-attr-all_element_order="headline,author,primary_tag,date,photo_credit,photo_caption,subheadline,body,post_shares,section,badges_sponsored,community_name,snark_line,page_views,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,custom_field_CovidPrecautions,custom_field_OnlineClasses"
        data-attr-layout_all_date_format="%B %d | %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes="posts--socialux current-post"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_vertical_separation="30"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_post"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-without_current="true"
        data-attr-layout_all_headline_tag="h1"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-show_full_post_body="true"
        data-attr-posts_id="sSocial_Stream_Element_0_0_9_0_0_1_0_0_0_0_0_0"
        data-attr-is_current_post="true"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_all_show_video="true"
        data-attr-layout_body="bottom"
        data-attr-allow_crop_override="true"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="16x9"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_quality="4"
        data-attr-header_template="jinja/post/custom-css.html">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget post-partial tag-mma tag-travis-fulton tag-ufc tag-mixed-martial-arts" 
                
                data-category="Mixed Martial Arts">
<article 
    elid="2650726995" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2650726995" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/travis-fulton-mma"  aria-label="MMA&#39;s Most Prolific Fighter Indicted for Child Porn" data-type="text">
        MMA&#39;s Most Prolific Fighter Indicted for Child Porn
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/res/avatars/default")'></div>
             
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/markjacobs" data-type="text">Mark Jacobs</a>
        
</div>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/mixed%20martial%20arts"
        >mixed martial arts</a>
</div>
<div class="social-date">
        <span class="social-date__text">February 24 | 2021</span>
    </div></div><div class="widget__head">
                            
                                
                            <div 
                                    class="widget__img rm-crop-16x9"><span class="rm-crop-spacer"></span><img
                                        role="img"
                                        
                                        alt="Travis Fulton"
                                        aria-label="Travis Fulton"
                                        src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY3NzcyMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMDE5NzQ2OH0.ck8F2ffqVkyRfig6QpqSiGjdMneuDYg7sXhkM_kuTKI/image.jpg?width=1245&quality=85&coordinates=0%2C0%2C0%2C50&height=700"
                                                
                                        class="widget__img--tag"
                                        width="100%" />
                                </div>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        <a href="https://mymmanews.com/wp-content/uploads/2021/02/travis.jpg" target="_blank">mymmanews.com</a>

    </div><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2650726995"
        
            data-elid="2650726995"
            data-post-url="https://blackbeltmag.com/travis-fulton-mma"
            
                data-authors="Mark Jacobs"
            
            
                data-headline="MMA&#39;s Most Prolific Fighter Indicted for Child Porn"
            
        ><div class="body-description"><p>Travis Fulton, who has more bouts than anyone in the history of mixed martial arts, has been indicted by a federal grand jury in Iowa on charges of sexual exploitation of a child, possession of child pornography and receipt of child pornography. Fulton, 43, is accused of attempting to coerce a minor into sexual conduct for the purposes of taking sexually explicit photos and of possessing pornographic images of a child under the age of 12.</p><p>Fulton was already awaiting trial on charges of domestic violence stemming from a 2019 incident in which he was accused of hitting and threatening a woman. During a career that spanned nearly 23 years, Fulton fought more than 300 times, mostly for minor organizations, though he did appear twice in the UFC and met a number of notable fighters including former UFC champions Rich Franklin, Dan Severn and Andrei Arlovski. He last fought in April, 2019.</p><div class="around-the-web"><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://bleacherreport.com/articles/2933009-mma-fighter-travis-fulton-faces-70-years-in-prison-after-child-porn-charges" class="around-the-web__link" target="_blank" rel="noopener noreferrer">MMA Fighter Travis Fulton Faces 70 Years in Prison After Child Porn ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.espn.com/mma/story/_/id/30946791/mma-fighter-travis-fulton-indicted-child-porn-charges" class="around-the-web__link" target="_blank" rel="noopener noreferrer">MMA fighter Travis Fulton indicted on child porn charges &rsaquo;</a>
                    </li></ul></div></div>
        

        



    </div>



<span class="js-scrolled-url"
    data-elid="2650726995"
    data-post-url="https://blackbeltmag.com/travis-fulton-mma"
    
        data-authors="Mark Jacobs"
    
    
        data-headline="MMA&#39;s Most Prolific Fighter Indicted for Child Porn"
    >
</span>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Ftravis-fulton-mma&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY3NzcyMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMDE5NzQ2OH0.ck8F2ffqVkyRfig6QpqSiGjdMneuDYg7sXhkM_kuTKI/img.jpg%3Fwidth%3D600&amp;description=MMA%27s%20Most%20Prolific%20Fighter%20Indicted%20for%20Child%20Porn" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/travis-fulton-mma&amp;text=MMA%27s%20Most%20Prolific%20Fighter%20Indicted%20for%20Child%20Porn&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Ftravis-fulton-mma%3Fxrs%3DRebelMouse_fb%26ts%3D1614124800" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/travis-fulton-mma&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2650726995">
    {"customDimensions": {"1":"Mark Jacobs","2":"mixed-martial-arts","3":"mma, travis fulton, ufc, mixed martial arts","4":"02/24/2021","6":"mixed martial arts","7":2650726995}, "post": {"providerId": 0, "sections": [0, 525706928, 525706924, 525706925, 529899445], "buckets": [], "authors": [20277816]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            </div>




<div
        class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/lazyload-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="current_page"
    data-ignore-page-number="false"

>
    
</div>

</div>



<div id="sSocial_Stream_Element_0_0_9_0_0_1_1" class="sidebar col sm-mb-2 md-mb-4 s12 m12 l3">
    <span class="js-brick-description hidden" data-name="Side Bar"></span><div class="mb-2 " id="sSide_Bar_0_0_8_0_0_0_1_0"><div class="module-headline">
    <h1 class="module-headline__text h1">
        Facebook Live
    </h1>
</div><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_1"
        data-format="posts-custom"
        data-source="frontpage_parent_site_social-media"
        data-source-type="page"
        data-source-unique="false"
        data-section-id="528108831"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source_site="parent_site"
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_all_show_video="true"
        data-attr-posts_id="sSide_Bar_0_0_8_0_0_0_1_0"
        data-attr-layout_headline="bottom"
        data-attr-section_url="social-media"
        data-attr-allow_duplicates="true"
        data-attr-layout_vertical_separation="15"
        data-attr-layout_primary_tag="bottom"
        data-attr-headline_text="Facebook Live"
        data-attr-format="posts-custom"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="social-media"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/posts[1]-"
        data-attr-all_element_order="headline,primary_tag,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Linkedin_Link,site_field_Facebook_Link,site_field_Twitter_Link,site_field_Pinterest_Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location"
        data-attr-limit="1"
        data-attr-layout_all_video_crop="16x9"
        data-attr-v="2"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget tag-nunchaku tag-chux tag-xma tag-sport-karate tag-live-seminars" 
                 elid="2650296705"
                data-category="Social Media">
<article 
    elid="2650296705" data-is-frozen="false" 
    class="clearfix video-article sm-mb-1 quality-HD post-2650296705" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">
                            <div class="widget__image crop-16x9"
                                    role="img"
                                    aria-label="Live Performance Chux Seminar with Sammy Smith"
                                    data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTU5ODM2Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMTIxNjYyN30.i3bTJgjBHIAVHEUn-tuX2LMqd_QRVMzExTKzN1fZ3DY/image.jpg?width=1245&quality=85&coordinates=26%2C0%2C0%2C0&height=700"
                                    data-runner-img-md="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTU5ODM2Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMTIxNjYyN30.i3bTJgjBHIAVHEUn-tuX2LMqd_QRVMzExTKzN1fZ3DY/image.jpg?width=1245&quality=85&coordinates=26%2C0%2C0%2C0&height=700"
                                    data-runner-img-sd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTU5ODM2Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMTIxNjYyN30.i3bTJgjBHIAVHEUn-tuX2LMqd_QRVMzExTKzN1fZ3DY/image.jpg?width=980&quality=85"
                                    data-runner-style='padding-bottom: 56.25%;'
                                    style='padding-bottom: 56.25%;'data-type="image"
                            >
                                <a href="javascript:;" class="widget__play js-show-video" data-simple-popup="true">
                                    <svg class="svg-icon--play" width="70" height="70" viewBox="0 0 28 28" style="fill: white; height: 100%;">
                                        <path fill-rule="nonzero" d="M25.5 14c0-6.351-5.149-11.5-11.5-11.5S2.5 7.649 2.5 14 7.649 25.5 14 25.5 25.5 20.351 25.5 14zM0 14C0 6.268 6.268 0 14 0s14 6.268 14 14-6.268 14-14 14S0 21.732 0 14z"/>
                                        <path d="M11 20V8l9 6z"/>
                                    </svg>
                                </a><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            <div class="widget__video crop-16x9 clearfix"
                                style='padding-bottom: 56.25%; display: none;'>
                                <script type="video-content"><iframe src="https://www.rebelmouse.com/res/scraper/embed/?facebook_video_url=https://www.facebook.com/video.php?v=286579993025455" width="100%" height="100%" frameborder="0" scrolling="no" allowfullscreen="true" allow="autoplay; fullscreen; encrypted-media"></iframe>
                                </script>
                            </div>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/sammy-smith-seminar"  aria-label="Live Performance Chux Seminar with Sammy Smith" data-type="text">
        Live Performance Chux Seminar with Sammy Smith
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/live%20seminars"
        >live seminars</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2650296705">
    {"customDimensions": {"1":"Black Belt Team","2":"social-media","3":"nunchaku, chux, xma, sport karate, live seminars","4":"02/04/2021","6":"live seminars","7":2650296705}, "post": {"providerId": 0, "sections": [528108831], "buckets": [], "authors": [20269443]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            </div>

<a id="sSide_Bar_0_0_8_0_0_0_1_1" class="display-block image-element" href="https://try.ukfightlab.tv/blackbelt/" target="_blank">
    <img class="image-element__img" alt="Black Belt Mag subscription sign up" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTUxNTcxMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NzkxNDY0M30.SoAyVcNvbcSl8UH6J1zSvGLUZmC4Z0ljBYbjPLDxiuA/img.jpg?width=300&amp;height=250"/>
</a><div class="mb-2 " id="sSide_Bar_0_0_8_0_0_0_1_2"><div class="module-headline">
    <h1 class="module-headline__text h1">
        Popular
    </h1>
</div><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_2"
        data-format="posts-custom"
        data-source="popular_"
        data-source-type="multi"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"

    
        data-attr-layout_remove_image="true"
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-source_unique="true"
        data-attr-posts_id="sSide_Bar_0_0_8_0_0_0_1_2"
        data-attr-layout_headline="bottom"
        data-attr-section_url=""
        data-attr-priority="-10"
        data-attr-source="multi"
        data-attr-strategy="fallback"
        data-attr-layout_vertical_separation="15"
        data-attr-layout_primary_tag="bottom"
        data-attr-headline_text="Popular"
        data-attr-format="posts-custom"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="_most-read"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/posts[2]-"
        data-attr-without_current="true"
        data-attr-all_element_order="headline,primary_tag,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,date_modified,custom_field_SchoolLocation,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolEmail,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location"
        data-attr-limit="7"
        data-attr-v="2"
        data-attr-source_id="popular_"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget tag-martial-arts-movies tag-bruce-lee tag-chuck-norris tag-martial-arts-tv tag-entertainment" 
                 elid="2646401257"
                data-category="Articles">
<article 
    elid="2646401257" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2646401257" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/best-martial-arts-tv-series"  aria-label="12 Most Influential Martial Arts TV Series in America">
                            
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/best-martial-arts-tv-series"  aria-label="12 Most Influential Martial Arts TV Series in America" data-type="text">
        12 Most Influential Martial Arts TV Series in America
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/entertainment"
        >entertainment</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2646401257">
    {"customDimensions": {"1":"Robert Young","2":"articles","3":"martial arts movies, bruce lee, Chuck Norris, martial arts tv, entertainment","4":"07/14/2020","6":"entertainment","7":2646401257}, "post": {"providerId": 0, "sections": [0, 529899444], "buckets": [], "authors": [20269473]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-bodhidharma tag-shaolin tag-hinduism tag-taoism tag-believes tag-traditional-arts" 
                 elid="2645906172"
                >
<article 
    elid="2645906172" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2645906172" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/religion-and-martial-arts-are-they-inseparable"  aria-label="Religion and Martial Arts: Are They Inseparable?">
                            
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text " href="https://blackbeltmag.com/religion-and-martial-arts-are-they-inseparable"  aria-label="Religion and Martial Arts: Are They Inseparable?" data-type="text">
        Religion and Martial Arts: Are They Inseparable?
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/traditional%20arts"
        >traditional arts</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2645906172">
    {"customDimensions": {"1":"Black Belt Magazine","3":"Bodhidharma, shaolin, hinduism, taoism, believes, traditional arts","4":"05/31/2013","6":"traditional arts","7":2645906172}, "post": {"providerId": 15, "sections": [0], "buckets": [], "authors": [20232979]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-jeet-kune-do tag-bruce-lee" 
                 elid="2645905923"
                data-category="Traditional Arts">
<article 
    elid="2645905923" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2645905923" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/bruce-lees-training-regimen"  aria-label="The Fighting Man’s Exercise: Bruce Lee’s Training Regimen">
                            
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text " href="https://blackbeltmag.com/bruce-lees-training-regimen"  aria-label="The Fighting Man’s Exercise: Bruce Lee’s Training Regimen" data-type="text">
        The Fighting Man’s Exercise: Bruce Lee’s Training Regimen
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/jeet%20kune%20do"
        >jeet kune do</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2645905923">
    {"customDimensions": {"1":"Black Belt Magazine","2":"traditional-arts","3":"jeet kune do, bruce lee","4":"12/17/2020","6":"jeet kune do","7":2645905923}, "post": {"providerId": 15, "sections": [0, 525706914, 529899447], "buckets": [], "authors": [20232979]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-meredith-gold tag-self-defense tag-womens-self-defense" 
                 elid="2645906381"
                >
<article 
    elid="2645906381" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2645906381" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/10-self-defense-strategies-every-woman-needs-to-know-to-survive"  aria-label="10 Self-Defense Strategies Every Woman Needs to Know to Survive">
                            
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text " href="https://blackbeltmag.com/10-self-defense-strategies-every-woman-needs-to-know-to-survive"  aria-label="10 Self-Defense Strategies Every Woman Needs to Know to Survive" data-type="text">
        10 Self-Defense Strategies Every Woman Needs to Know to Survive
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/womens%20self%20defense"
        >womens self defense</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2645906381">
    {"customDimensions": {"1":"Black Belt Magazine","3":"Meredith Gold, self defense, womens self defense","4":"01/03/2017","6":"womens self defense","7":2645906381}, "post": {"providerId": 15, "sections": [0], "buckets": [], "authors": [20232979]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-steve-demasco tag-shaolin tag-kung-fu" 
                 elid="2645905509"
                >
<article 
    elid="2645905509" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2645905509" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/the-5-kung-fu-animal-styles-of-the-chinese-martial-arts"  aria-label="The 5 Kung Fu Animal Styles of the Chinese Martial Arts">
                            
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text " href="https://blackbeltmag.com/the-5-kung-fu-animal-styles-of-the-chinese-martial-arts"  aria-label="The 5 Kung Fu Animal Styles of the Chinese Martial Arts" data-type="text">
        The 5 Kung Fu Animal Styles of the Chinese Martial Arts
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/kung%20fu"
        >kung fu</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2645905509">
    {"customDimensions": {"1":"Black Belt Magazine","3":"steve demasco, shaolin, kung fu","4":"03/21/2011","6":"kung fu","7":2645905509}, "post": {"providerId": 15, "sections": [0], "buckets": [], "authors": [20232979]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-bruce-lee tag-donnie-yen tag-jackie-chan tag-tony-jaa tag-martial-arts-movies tag-entertainment" 
                 elid="2645905419"
                >
<article 
    elid="2645905419" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2645905419" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/11-movies-every-martial-artist-must-see"  aria-label="11 Movies Every Martial Artist Must See">
                            
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text " href="https://blackbeltmag.com/11-movies-every-martial-artist-must-see"  aria-label="11 Movies Every Martial Artist Must See" data-type="text">
        11 Movies Every Martial Artist Must See
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/entertainment"
        >entertainment</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2645905419">
    {"customDimensions": {"1":"Black Belt Team","3":"bruce lee, Donnie Yen, Jackie Chan, tony jaa, martial arts movies, entertainment","4":"10/13/2010","6":"entertainment","7":2645905419}, "post": {"providerId": 15, "sections": [0], "buckets": [], "authors": [20269443]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-black-belt-hall-of-fame tag-martial-arts-hall-of-fame tag-black-belt-magazine tag-hall-of-fame" 
                 elid="2649951100"
                data-category="Articles">
<article 
    elid="2649951100" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2649951100" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/black-belt-hall-of-fame-online"  aria-label="NEW: Black Belt Hall of Fame Member Profiles (1968-1990)">
                            
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/black-belt-hall-of-fame-online"  aria-label="NEW: Black Belt Hall of Fame Member Profiles (1968-1990)" data-type="text">
        NEW: Black Belt Hall of Fame Member Profiles (1968-1990)
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/hall%20of%20fame"
        >hall of fame</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2649951100">
    {"customDimensions": {"1":"Jackson Rudolph","2":"articles","3":"black belt hall of fame, martial arts hall of fame, black belt magazine, hall of fame","4":"01/15/2021","6":"hall of fame","7":2649951100}, "post": {"providerId": 0, "sections": [0, 529899442, 529899444, 529899445], "buckets": [], "authors": [20237955]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            </div><div class="trending-topics-container" id="sSide_Bar_0_0_8_0_0_0_1_3"><!-- User Code --><style>
 .trending-topics-container .ee-ul {padding-left: 0;}
.trending-topics-container .ee-ul li {
	display: inline;    
	white-space: pre-wrap;
}

.trending-topics-container .ee-ul li a:before {    
	content: "\2022";
	padding: 0 5px 0 7px;
	position: relative;
	top: -2px;
	font-size: 13px;
}
  
  .trending-topics-container .ee-ul li a {
  	font-size: 15px;
    color: #585858;
  }
  
  .trending-topics-container .ee-ul li a:hover {color: #585858;}
  
.trending-topics-container .ee-ul li:nth-child(1) a:before {
  display: none;
}
  .trending-topics-container {
    margin-top: 20px;
  }
</style><!-- End User Code --><div class="mb-2 " id="sSide_Bar_0_0_8_0_0_0_1_3_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_3"
        data-format="posts-custom"
        data-source="frontpage_parent_site_trending-topics"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="537359052"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-posts_id="sSide_Bar_0_0_8_0_0_0_1_3_1"
        data-attr-source_site="parent_site"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-all_element_order="headline,body,section,author,community_name,date,date_modified,badges,badges_sponsored,photo_credit,photo_caption,subheadline,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_SchoolInstagram,custom_field_SchoolTier,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_VideoDescription,custom_field_longitude,custom_field_SchoolWebsite,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_latitude,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_location"
        data-attr-source_url="trending-topics"
        data-attr-section_url="trending-topics"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/element_wrapper/posts-"
        data-attr-limit="1"
        data-attr-source_unique="true"
        data-attr-v="2"
        data-attr-layout_body="top"
        data-attr-without_current="true"
        data-attr-layout_quality="1"
        data-attr-header_template="jinja/post/custom-css.html">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget" 
                 elid="2648624703"
                data-category="Trending Topics">
<article 
    elid="2648624703" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2648624703" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/trending-topics"  aria-label="Trending Topics" data-type="text">
        Trending Topics
    </a>
</h1><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2648624703"
        ><div class="body-description"><ul class="ee-ul"><li><a href="https://blackbeltmag.com/wing-chun-kung-fu" target="_blank">Martial Arts </a></li><li><a href="https://blackbeltmag.com/top-20-martial-arts-films-of-all-time" target="_blank">Best Martial Arts Movies</a></li><li><a href="https://blackbeltmag.com/the-kyokushin-karate-roots-of-michael-jai-white" target="_blank">Michael Jai White Martial Arts</a></li><li><a href="https://blackbeltmag.com/arts/history-philosophy/enter-the-mind-of-master-ken-the-martial-artist-behind-enter-the-dojo-part-1" target="_blank">Master Ken</a></li><li><a href="https://blackbeltmag.com/techniques/martial-arts-weapons/knife-fighting-what-you-need-to-know-to-realistically-use-and-defend-against-a-blade" target="_self">How to Fight With a Knife</a></li><li><a href="https://blackbeltmag.com/arts/western-european-arts/professor-mo-everything-to-know-about-52-blocks" target="_blank">52 Blocks</a></li><li><a href="https://blackbeltmag.com/arts/chinese-arts/dim-mak-martial-arts-touch-of-death" target="_blank">Dim Mak</a></li><li><a href="https://blackbeltmag.com/arts/japanese-arts/ninjutsu-training-tips-anyone-can-use" target="_self">Ninjutsu</a></li><li><a href="https://blackbeltmag.com/techniques/martial-arts-weapons/10-things-you-probably-didnt-know-about-the-filipino-martial-arts" target="_blank">Filipino Martial Arts</a></li><li><a href="https://blackbeltmag.com/arts/history-philosophy/chuck-norris-vs-bruce-lee" target="_blank">Bruce Lee vs Chuck Norris</a></li></ul></div>
        

        



    </div>

<span class=""
    data-elid="2648624703"
    data-post-url="https://blackbeltmag.com/trending-topics"
    
        data-authors="Erica Rebelmouse"
    
    
        data-headline="Trending Topics"
    >
</span>
</div></div></div>
    
    
<script type="application/json" id="post-context-2648624703">
    {"customDimensions": {"1":"Erica Rebelmouse","2":"trending-topics","4":"01/01/2019","7":2648624703}, "post": {"providerId": 0, "sections": [537359052], "buckets": [], "authors": [20368067]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    </div></div>

<div id="sSide_Bar_0_0_8_0_0_0_1_4"  class="rm-sticky-parent" >
    <span class="js-scroll-trigger" data-scope="next" data-triggers="sticky" data-target="#sticky-target-sSide_Bar_0_0_8_0_0_0_1_4" data-offset="20" data-toggle-class="sticky-active"></span>
    <div id="sticky-target-sSide_Bar_0_0_8_0_0_0_1_4" class="sticky-target">
        <div class="" id="sSide_Bar_0_0_8_0_0_0_1_4_0">
<div id="sSide_Bar_0_0_8_0_0_0_1_4_0_0" class="ad-tag">
    <span class="ad-tag__inner">
        <!-- Ad Placement -->
    
<!-- /Ad Placement -->
    </span>
</div>

<a id="sSide_Bar_0_0_8_0_0_0_1_4_0_1" class="display-block image-element" href="http://www.ukfightlab.com/superpills/" target="_blank">
    <img class="image-element__img" alt="Black Belt Mag subscription sign up" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTUxNTcxNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNTQ1MzU1NX0.UT0ra1DOIE7WJGjXV3JHNhbRDVePUJZqyFdGufXz69E/img.jpg?width=300&amp;height=250"/>
</a></div>
    </div>
    	
        	
        	
    
</div>
</div>


    
    
    
    </div>
</div>



        
        
        
        
        
        
        <span class="js-brick-description hidden" data-name="Javascripts"></span><!-- User Code --><style>
.sm-mb-2 > * {
    margin-bottom: 0px !important;
}
  
  h2 {
    font-size: 20px;
    font-weight: 400;
    line-height: 27px;
  }
  
  h3 {
    font-size: 15px;
  }
  .body h2 {
   font-size: 24px;
    line-height:1.2
  }
 .body  h3 {
    font-size: 20px;
   line-height:1.2
  }
  .share-buttons .social-tab-i .icons-share {    
    color: inherit;
}
  .around-the-web__list .from-your-site__item .from-your-site__link {
  	color: #3E3E3E;
    font-weight: normal;
  }
  .widget__show-more .show-more {
  	color: #fff;
  }
  body .widget__headline-text:hover, .widget:hover .widget__headline a {color: inherit !important;}
  .from-your-site__headline, .around-the-web__headline {
  font-size: 0 !important;}
  
  .from-your-site__headline:before{
  	content: 'More from BlackBelt Mag';
    color: #1f1f1f;
    font-size: 2rem;
    text-transform: uppercase;
    display: inline-block;
    width: 100%;
  }
  .around-the-web__headline:before{
    content: 'Links We Like';
    color: #000000;
    font-size: 18px;
    font-weight: 600;
    margin: 2em 0 1em;
    display: inline-block;
    width: 100%;
  }
  .from-your-site__item a  {
  	color: #000;
    line-height: normal;
    text-decoration: none;
    display: inline-block;
    margin-top: 10px;
    font-size: 15px;
    font-weight: normal
  }
  .around-the-web__item a {font-size: 12px !important;}
  .from-your-site__item a:hover, .around-the-web__item a:hover  {color: #000;}
</style><!-- End User Code --><div class="" id="sSocial_Stream_Element_0_0_9_0_0_4"><div class="" id="sSocial_Stream_Element_0_0_9_0_0_4_0"><span class="js-brick-description hidden" data-name="BottomNewsletter"></span><div class="bottom-nl-wrap" id="sBottomNewsletter_0_0_1_0_0_0"><div class="first-nl-ele" id="sBottomNewsletter_0_0_1_0_0_0_0"><div class="text-element" id="sBottomNewsletter_0_0_1_0_0_0_0_0">Sign up for our weekly newsletter!</div><div class="text-element" id="sBottomNewsletter_0_0_1_0_0_0_0_1">Stay up to date in the martial arts community with news from around the world, techniques of all styles and all around guiding you in your martial arts journey</div></div><div class="" id="sBottomNewsletter_0_0_1_0_0_0_1"><div class="hubspotWrapper" id="sBottomNewsletter_0_0_1_0_0_0_1_0"><!-- User Code --><div id="footerHSForm" class="hbspt-form"></div><style>
    .hubspotWrapper .hbspt-form form {
        display: flex;
        align-items: flex-end;
        justify-content: center;
    }
    
    .hubspotWrapper .hbspt-form form .hs_recaptcha.hs-recaptcha {
        display: none;
    }
    
    .hubspotWrapper .hbspt-form form .input input {
        padding: 8px;
        border-radius: 4px;
        border: none;
        min-width: 200px;
        margin-right: 20px;
        font-family: Rubik, sans-serif;
    }
    
    .hubspotWrapper .hbspt-form form .hs_submit .hs-button {
        padding: 8px 30px;
        color: white;
        background-color: rgb(243, 202, 32);
        border-radius: 4px;
        border: none;
        font-family: Rubik, sans-serif;
    }
    
    .hubspotWrapper .hbspt-form .submitted-message {
        color: white;
        font-family: Rubik, sans-serif;
        font-size: 16px;
    }
    
    .hubspotWrapper .hbspt-form form label {
        color: white;
    }
    
    .hubspotWrapper .hbspt-form form .hs_email.hs-email.hs-fieldtype-text.field.hs-form-field {
        overflow: hidden;
        max-height: 50px;
    }
  
#footerHSForm ul {
    position: absolute;
    top: 0;
    list-style: none;
}

#footerHSForm ul:nth-child(1) {
    display: none!important;
}
    
    @media screen and (min-device-width: 1100px) {
        .hubspotWrapper .hbspt-form form .input input {
            min-width: 300px;
        }
    }
</style><!-- End User Code --></div></div></div></div></div><span class="js-brick-description hidden" data-name="Footer"></span><div id="sFooter_0_0_3_0_0_0_0_0" class=" row-wrapper clearfix  no-mb">
    <div class="row px20">
        

<div id="sFooter_0_0_3_0_0_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sFooter_0_0_3_0_0_0_0_0_0_0" class=" row-wrapper clearfix  content">
    <div class="row px20">
        

<div id="sFooter_0_0_3_0_0_0_0_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l3">
    

<a id="sFooter_0_0_3_0_0_0_0_0_0_0_0_0" class="display-block image-element" >
    <img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE5Mjc4MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2OTAyMzM0Nn0.T2JxWevmWQAtdRH1tridwJT9-QsWmqk7WHaIi8nVJxg/img.png?width=553&amp;height=81"/>
</a>
</div>



<div id="sFooter_0_0_3_0_0_0_0_0_0_0_1" class=" col sm-mb-2 md-mb-4 s12 m12 l3">
    <div class="" id="sFooter_0_0_3_0_0_0_0_0_0_0_1_0"><div class="list" id="sFooter_0_0_3_0_0_0_0_0_0_0_1_0_0"><a href="/contact-us" class="list__item" target="_blank">Contact Us</a><a href="/article-submission" class="list__item" target="_blank">Article Submission</a><a href="advertise-with-black-belt" class="list__item" target="_blank">Advertise</a></div></div>
</div>



<div id="sFooter_0_0_3_0_0_0_0_0_0_0_2" class=" col sm-mb-2 md-mb-4 s12 m12 l3">
    <div class="" id="sFooter_0_0_3_0_0_0_0_0_0_0_2_0"><div class="list" id="sFooter_0_0_3_0_0_0_0_0_0_0_2_0_0"><a href="faq" class="list__item" target="_blank">FAQ</a><a href="/privacy-policy" class="list__item" target="_blank">Privacy Policy</a></div></div>
</div>



<div id="sFooter_0_0_3_0_0_0_0_0_0_0_3" class=" col sm-mb-2 md-mb-4 s12 m12 l3">
    <div class="sm-mb-2" id="sFooter_0_0_3_0_0_0_0_0_0_0_3_0"><div class="social-links">
        




<a class="social-links__link share-instagram" href="https://www.instagram.com/blackbeltmag/" target="_blank" rel="noopener noreferrer" aria-label="Open instagram">
    <span aria-hidden="true" class="fa fa-instagram"></span>
</a>




<a class="social-links__link share-twitter" href="https://twitter.com/black_belt_mag" target="_blank" rel="noopener noreferrer" aria-label="Open twitter">
    <span aria-hidden="true" class="fa fa-twitter"></span>
</a>




<a class="social-links__link share-facebook" href="https://www.facebook.com/BlackBeltMagazine/" target="_blank" rel="noopener noreferrer" aria-label="Open facebook">
    <span aria-hidden="true" class="fa fa-facebook"></span>
</a>




<a class="social-links__link share-linkedin" href="https://www.linkedin.com/company/black-belt-magazine/" target="_blank" rel="noopener noreferrer" aria-label="Open linkedin">
    <span aria-hidden="true" class="fa fa-linkedin"></span>
</a>
    </div>
</div>
</div>


    </div>
</div>



</div>


    </div>
</div>


</div>
            </div>



    
    


    
    


    



    

    

    

    

    
    


    

    

<ul id="notification" class="notification"></ul>




    
    
        <script async src="https://www.googletagmanager.com/gtag/js?id=UA-481025-23"></script>
        <script>
            (function (i, s, o, g, r, a, m) {
                i["GoogleAnalyticsObject"] = r;
                (i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments);}),(i[r].l = 1 * new Date());
            })(window, document, "script", "/", "ga");
            ga('create', 'UA-481025-23', 'auto', {'name': 'b'});

            window.dataLayer = window.dataLayer || [];
            window.gtag = function(){dataLayer.push(arguments);}
            gtag('js', new Date());

            var utmCampaignData = null;// ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
            if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
                var referrerAnchor = document.createElement('a');
                referrerAnchor.setAttribute('href', document.referrer);
                if(referrerAnchor.href && referrerAnchor.host) {
                    var splitHost = referrerAnchor.host.split(".");
                    var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
                    if (nakedDomain) {
                        nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
                        utmCampaignData['campaignSource'] = nakedDomain;
                    }
                }
            }

            var trackedCampaignData = {};
            // DEFAULTS
            if (utmCampaignData) {
                trackedCampaignData.campaignName = utmCampaignData.campaignName;
                trackedCampaignData.campaignSource = utmCampaignData.campaignSource;
                trackedCampaignData.campaignMedium = utmCampaignData.campaignMedium;
                trackedCampaignData.campaignContent = utmCampaignData.campaignContent;
                if (utmCampaignData.campaignKeyword) {
                    trackedCampaignData.campaignKeyword = utmCampaignData.campaignKeyword;
                }
            }

            gtag(
                'config',
                'UA-481025-23',
                Object.assign({ transport: 'beacon', send_page_view: false }, trackedCampaignData)
            );
            gtag('event', 'require', { value: 'displayfeatures' });

            <!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->

          window._ga_cd_params = {};
          window._ga_cd_params["dimension1"] = "Mark Jacobs";
          window._ga_cd_params["dimension7"] = '2650726995';
          window._ga_cd_params["dimension3"] = "mma, travis fulton, ufc, mixed martial arts";
          window._ga_cd_params["dimension6"] = 'mixed martial arts';
          window._ga_cd_params["dimension2"] = 'mixed-martial-arts';
          
          window._ga_cd_params["dimension4"] = '02/24/2021';
          
          
          
          
          
          window._ga_cd_params["dimension5"] = 'socialux,1';
          
            if(window._ga_cd_params && Object.keys(window._ga_cd_params).length){
                gtag('event', 'page_view', window._ga_cd_params);
            }else{
                gtag('event', 'page_view');
            }
        </script>
    
    
    <script>
        if (typeof window.gtag === 'function') {
            var anchors = document.getElementsByTagName('a');
            for(var i = 0; i < anchors.length; i++) {
                var elem = anchors[i];
                elem.addEventListener('click', function (evnt) {
                    if (document.location.hostname === evnt.currentTarget.hostname) {
                        return;
                    }
                    if (!evnt.currentTarget.href) {
                        return;
                    }
                    if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                        return;
                    }
                    window.gtag('event', 'click', {
                        'event_category': 'outgoing_links',
                        'event_action': 'click',
                        'event_label': evnt.currentTarget.href,
                        'nonInteraction': 1,
                    });
                }, false);
            }
        }
    </script>
    
        <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://blackbeltmag.com/travis-fulton-mma"
        },
        "url": "https://blackbeltmag.com/travis-fulton-mma",
        "headline": "MMA's Most Prolific Fighter Indicted for Child Porn",
        "thumbnailUrl": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY3NzcyMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMDE5NzQ2OH0.ck8F2ffqVkyRfig6QpqSiGjdMneuDYg7sXhkM_kuTKI/img.jpg?width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY3NzcyMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMDE5NzQ2OH0.ck8F2ffqVkyRfig6QpqSiGjdMneuDYg7sXhkM_kuTKI/image.jpg?width=1200&coordinates=0%2C50%2C0%2C50&height=600",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2021-02-24T00:00:00Z",
        "dateModified": "2021-02-24T00:00:00Z",
        "author": {
            "@type": "Person",
            "name": "Mark Jacobs"
        },
        "publisher": {
        "@type": "Organization",
        "name": "Black Belt Magazine",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI5MDcyMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzMDQ0MzA1NH0.fLh-MYVsPBtxz8EWN9ZuACzk8bQZCG2mItjhvkW_nsU/img.png?width=210"
            }
        },
        "description": "Travis Fulton, who has more bouts than anyone in the history of mixed martial arts, has been indicted by a federal grand jury in Iowa on charges of sexual exploitation of a child, possession of child pornography and receipt of child pornography. Fulton, 43, is accused of attempting to coerce a minor",
        "keywords": ["mma", "travis fulton", "ufc", "mixed martial arts"]}
</script>


    


    <script id="user-javascript-medium-normal">

window.REBELMOUSE_TASKS_QUEUE.push(function(){

    
        var head = document.getElementsByTagName('HEAD')[0]; 
var link = document.createElement("link"); 
link.rel = "stylesheet";
link.type = "text/css";
link.href = "https://fonts.googleapis.com/css2?family=Rubik:wght@300;500&display=swap";
head.appendChild(link);
    

});

window.REBELMOUSE_TASKS_QUEUE.push(function(){

    
        //Update meta viewport - we're doing for ADA compliance
document.querySelector('meta[name="viewport"]').setAttribute('content', 'width=device-width, initial-scale=1.0');
    

});

window.REBELMOUSE_TASKS_QUEUE.push(function(){

    
        function createIdleScrollListener(callback) {
  let ticking = false;

  return function onScrollIdle() {
    if (ticking) {
      return;
    }
    ticking = true;
    requestAnimationFrame(() => {
      callback();
      ticking = false;
    });
  };
}
    

});</script>
    <script id="user-javascript-active" type="text"></script>
    <script id="user-javascript-lowest" type="text">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</script>
</body>
</html>