<!DOCTYPE html><!-- Powered by RebelMouse. https://www.rebelmouse.com --><html lang="en"><head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><link rel="preload" as="font" href="https://fonts.gstatic.com/s/rubik/v19/iJWKBXyIfDnIV7nBrXyw023e.woff2" type="font/woff2" crossorigin=""/><meta name="google-site-verification" content="YVrX7vED28cJfmbQEdgks-zI0kce2blSj5V7xOax1oc"/><meta name="robots" content="max-image-preview:large"/><link fetchpriority="high" rel="preload" imagesrcset="https://blackbeltmag.com/media-library/ruth-torello.jpg?id=30004696&width=1245&height=700&quality=85&coordinates=0%2C67%2C0%2C68 3x, https://blackbeltmag.com/media-library/ruth-torello.jpg?id=30004696&width=1245&height=700&quality=85&coordinates=0%2C67%2C0%2C68 2x, https://blackbeltmag.com/media-library/ruth-torello.jpg?id=30004696&width=1245&height=700&quality=85&coordinates=0%2C67%2C0%2C68 1x" as="image"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@"/><meta name="twitter:site:id" content=""/><meta name="twitter:image" content="https://blackbeltmag.com/media-library/ruth-torello.jpg?id=30004696&width=1200&height=600&coordinates=0%2C105%2C0%2C105"/><meta property="fb:app_id" content="338097883831387"/><meta property="og:type" content="article"/><meta property="og:url" content="https://blackbeltmag.com/ruth-torello-stops-attack"/><link rel="canonical" href="https://blackbeltmag.com/ruth-torello-stops-attack"/><meta property="og:site_name" content="Black Belt Magazine"/><meta property="og:image" content="https://blackbeltmag.com/media-library/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYmxhY2tiZWx0bWFnLmNvbS9tZWRpYS1saWJyYXJ5L3J1dGgtdG9yZWxsby5qcGc_aWQ9MzAwMDQ2OTYmd2lkdGg9MTIwMCZoZWlnaHQ9NjAwJmNvb3JkaW5hdGVzPTAlMkMxMDUlMkMwJTJDMTA1IiwiZXhwaXJlc19hdCI6MTY4ODI2MTkzMX0.RGrABP-T-5pCpDhtbK0tDFURoEM1rTJlZHy9g1OPW0c/ruth-torello.jpg?width=2000&height=2000"/><meta property="og:image:width" content="2000"/><meta property="og:image:height" content="2000"/><meta property="og:title" content="Female Martial Artist Makes News Stopping Attack in Ecuador"/><meta property="og:description" content="Ruth Torello, a martial arts instructor in Guayaquil, Ecuador, reportedly stepped up when she saw another woman being beaten on a city street, Thursday. Torello said she saw a couple arguing and when the man punched the woman she got between them grabbing the man&#39;s wrist and throwing him to the grou..."/><meta name="description" content="Ruth Torello, a martial arts instructor in Guayaquil, Ecuador, reportedly stepped up when she saw another woman being beaten on a city street, Thursday. Torello said she saw a couple arguing and when the man punched the woman she got between them grabbing the man&#39;s wrist and throwing him to the ground."/><meta name="referrer" content="always"/><meta charset="utf-8"/><link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin="crossorigin"/><link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin="crossorigin"/><link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin="crossorigin"/><!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin--><script>window.REBELMOUSE_BOOTSTRAP_DATA = {"isUserLoggedIn": false, "site": {"id": 20232978, "isCommunitySite": false}, "runner": {"id": 20232978}, "post": {"id": 2657536195, "sections": [0, 529899413, 529899445], "shareUrl": "https%3A%2F%2Fblackbeltmag.com%2Fruth-torello-stops-attack", "status": 0, "tags": ["self defense", "news", "martial arts news"]}, "resourceId": "pp_2657536195", "pathParams": {"sections": "", "slug": "ruth-torello-stops-attack"}, "fbId": "338097883831387", "fbAppVersion": "v2.5", "clientGaId": "", "messageBusUri": "wss://messages.rebelmouse.io", "section": {"id": null}, "tag": {"slug": "news"}, "fullBootstrapUrl": "/res/bootstrap/data.js?site_id=20232978\u0026resource_id=pp_2657536195\u0026path_params=%7B%22sections%22%3A%22%22%2C%22slug%22%3A%22ruth-torello-stops-attack%22%7D\u0026warehouse10x=1\u0026override_device=desktop\u0026post_id=2657536195", "whitelabel_menu": {}, "useRiver": false, "engine": {"lazyLoadShortcodeImages": true, "backButtonGoToPage": true, "changeParticleUrlScroll": true, "countKeepReadingAsPageview": true, "defaultVideoPlayer": "", "theoPlayerLibraryLocation": "", "trackPageViewOnParticleUrlScroll": true, "webVitalsSampleRate": 100}};
    </script><script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://blackbeltmag.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://blackbeltmag.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_LOWEST_TASKS_QUEUE = [];
        window.REBELMOUSE_ACTIVE_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
        window.RM_OVERRIDES = {};
        window.RM_AD_LOADER = [];
    </script><script src="https://blackbeltmag.com/static/dist/social-ux/main.a5e595e6e583ae305157.bundle.mjs" type="module" async="async" src="https://blackbeltmag.com/static/dist/social-ux/main.a5e595e6e583ae305157.bundle.mjs" data-js-app="true" data-src-host="https://blackbeltmag.com" data-src-file="main.mjs"></script><script src="https://blackbeltmag.com/static/dist/social-ux/main.56e26972d8282e743c48.bundle.js" nomodule="nomodule" defer="defer" src="https://blackbeltmag.com/static/dist/social-ux/main.56e26972d8282e743c48.bundle.js" data-js-app="true" data-src-host="https://blackbeltmag.com" data-src-file="main.js"></script><script src="https://blackbeltmag.com/static/dist/social-ux/runtime.5714be37dfe6cfcdfaba.bundle.mjs" type="module" async="async" src="https://blackbeltmag.com/static/dist/social-ux/runtime.5714be37dfe6cfcdfaba.bundle.mjs" data-js-app="true" data-src-host="https://blackbeltmag.com" data-src-file="runtime.mjs"></script><script src="https://blackbeltmag.com/static/dist/social-ux/runtime.54df51d429a2819b1959.bundle.js" nomodule="nomodule" defer="defer" src="https://blackbeltmag.com/static/dist/social-ux/runtime.54df51d429a2819b1959.bundle.js" data-js-app="true" data-src-host="https://blackbeltmag.com" data-src-file="runtime.js"></script><!-- we collected enough need to fix it first before turn in back on--><!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script--><!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script--><link rel="manifest" href="/manifest.json"/><meta name="theme-color" content="#647187"/><script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script><script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/><link rel="alternate" type="application/rss+xml" title="Black Belt Magazine" href="/feeds/self-defense.rss"/><!-- Mobile viewport optimized: h5bp.com/viewport --><meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no"/><title>Female Martial Artist Makes News Stopping Attack in Ecuador - Black Belt Magazine</title><style>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</style><script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            window.REBELMOUSE_STDLIB.loadExternalStylesheet("/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassets27ce01474a075144b0ac916a2195413a", function(){
                document.body.classList.add("rm-non-critical-loaded");
            });
        });
    </script><script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script><script>
        window.__rebelmouseJsBaseUrl = "/static/js-build/";
        
        window.__rebelmousePrimaryColor = "#B80009";
        
    </script><link rel="apple-touch-icon" href="https://assets.rebelmouse.io/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE4NDg3MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTcxMTQyMjkzMH0.IaZYzeResw9M2cFS9zKKkFDw_7sdCR636bO8cYl6n8o/img.png?width=192&height=192" sizes="192x192"/><link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE4NDg3MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTcxMTQyMjkzMH0.IaZYzeResw9M2cFS9zKKkFDw_7sdCR636bO8cYl6n8o/img.png?width=32&height=32" sizes="16x16"/><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin="crossorigin"/><link rel="preload" href="https://fonts.googleapis.com/css?family=Open Sans:300,400,700|Rokkitt:300,400,700&display=swap" as="&#115;tyle"/><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open Sans:300,400,700|Rokkitt:300,400,700&display=swap"/><meta property="article:published_time" content="2022-06-20T20:30:00+00:00"/><meta property="article:modified_time" content="2022-06-20T20:30:00+00:00"/><meta property="article:author" content="https://www.facebook.com/63378970770"/><meta name="keywords" content="self defense, news, martial arts news"/><link rel="amphtml" href="https://blackbeltmag.com/amp/ruth-torello-stops-attack-2657536195"/><script type="application/json" data-abtest-name="bbm" data-abtest-value="379"></script><script type="application/json" data-abtest-name="bbm" data-abtest-value="180"></script><script type="application/json" data-abtest-name="multi" data-abtest-value="noads"></script><script type="application/json" data-abtest-name="school" data-abtest-value="listings"></script><script type="application/json" data-abtest-name="form" data-abtest-value="layout"></script><script type="application/json" data-abtest-name="bbm" data-abtest-value="371"></script><script type="application/json" data-abtest-name="osana_update_for_cwv" data-abtest-value="true"></script><script type="application/json" data-abtest-name="cwv" data-abtest-value="update"></script><script type="application/json" data-abtest-name="BBM" data-abtest-value="300"></script><script type="application/json" data-abtest-name="BBM" data-abtest-value="315"></script><script type="application/json" data-abtest-name="cwv" data-abtest-value="t"></script><script type="application/json" data-abtest-name="cwv" data-abtest-value="imp"></script><script type="application/json" data-abtest-name="digital" data-abtest-value="1"></script><script type="application/json" data-abtest-name="shop" data-abtest-value="mobile"></script><script type="application/json" data-abtest-name="bbm" data-abtest-value="4"></script><script>
if(!dontshowads) {
  var dontshowads=false;
}
  console.log(dontshowads);
</script><meta property="fb:pages" content="63378970770"/><meta name="robots" content="max-image-preview:large"/><meta name="google-site-verification" content="H9wtO1yWsvGEf4eAiWOMxrBJlVBNIZtBvXyrxznVhCQ"/><script>if(dontshowads==false){
 var sidebar_mapping, leaderboard_mapping, infinite_mapping, content_mapping, sticky_mapping;
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
	 sidebar_mapping = googletag.sizeMapping().
			addSize([1024, 0], [[300, 600], 'fluid', [300, 250]]). //desktop
			addSize([768, 0], ['fluid', [300, 250]]). //tablet
			addSize([360, 0], ['fluid', [300, 250]]). //mobile
			build();
	 leaderboard_mapping = googletag.sizeMapping().
			addSize([1024, 0], [[728, 90], [970, 250], [970, 90], 'fluid']). //desktop
			addSize([768, 0], [[728, 90], [468, 60], 'fluid']). //tablet
			addSize([360, 0], [[300, 250], 'fluid', [336, 280], [320, 100], [320, 50]]). //mobile
			build();
	 infinite_mapping = googletag.sizeMapping().
			addSize([1024, 0], [[728, 90], 'fluid']). //desktop
			addSize([768, 0], [[728, 90], [468, 60], 'fluid']). //tablet
			addSize([360, 0], [[300, 250], 'fluid', [336, 280]]). //mobile
			build();
	 content_mapping = googletag.sizeMapping().
			addSize([1674, 0], [[300, 250], [336, 280], [728, 90], [970, 90], 'fluid']). //desktop
			addSize([1024, 0], [[300, 250], [336, 280], [728, 90], 'fluid']). //desktop
			addSize([768, 0], [[300, 250], [336, 280], [728, 90], 'fluid']). //tablet
			addSize([360, 0], [[300, 250], [336, 280], 'fluid']). //mobile
			build();
	 sticky_mapping = googletag.sizeMapping().
			addSize([1024, 0], [[970, 90], [728, 90]]). //desktop
			addSize([768, 0], [728, 90]). //tablet
			addSize([360, 0], [[320, 80], [320, 50]]). //mobile
			build();


    googletag.defineSlot('/22278042776,22019076254/bbm/top_leaderboard', [[970, 250], [970, 90], [468, 60], [320, 100], 'fluid', [320, 50], [336, 280], [728, 90], [300, 250]], 'top_leaderboard').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
    if(document.getElementById('sidebar_1')){
	googletag.defineSlot('/22278042776,22019076254/bbm/sidebar_1', [[300, 600], 'fluid', [300, 250]], 'sidebar_1').defineSizeMapping(sidebar_mapping).addService(googletag.pubads());
    }
    if(document.getElementById('sidebar_2')){
	googletag.defineSlot('/22278042776,22019076254/bbm/sidebar_2', [[300, 250], 'fluid', [300, 600]], 'sidebar_2').defineSizeMapping(sidebar_mapping).addService(googletag.pubads());
    }
    if(document.getElementById('sidebar_3')){
	window.stickySidebar=googletag.defineSlot('/22278042776,22019076254/bbm/sidebar_3', [[300, 250], [300, 600], 'fluid'], 'sidebar_3').defineSizeMapping(sidebar_mapping).addService(googletag.pubads());
    }
	if(document.querySelector(".current-post .bbm-content")){
     // document.querySelector(".current-post .bbm-content").id="content";
      //googletag.defineSlot('/22278042776,22019076254/bbm/content', [[336, 280], 'fluid', [300, 250], [728, 90], [970, 90]], 'content').defineSizeMapping(content_mapping).addService(googletag.pubads());
                                              }
	googletag.defineSlot('/22278042776,22019076254/bbm/infinite', [[300, 250], [468, 60], 'fluid', [336, 280], [728, 90]], 'infinite').defineSizeMapping(infinite_mapping).addService(googletag.pubads());
	window.stickyBottom= googletag.defineSlot('/22278042776,22019076254/bbm/sticky', [[320, 50], [728, 90], [468, 60], [970, 90], 'fluid'], 'sticky').defineSizeMapping(sticky_mapping).addService(googletag.pubads());


googletag.pubads().enableSingleRequest();

    googletag.pubads().enableLazyLoad({
    fetchMarginPercent: 400,  // Fetch slots within 4 viewports.
    renderMarginPercent: 200,  // Render slots within 2 viewports.
    mobileScaling: 2.0  // Double the above values on mobile.
    });
    
    googletag.pubads()
    .setTargeting('id', 2657536195)
    .setTargeting('category', ["self-defense", "news"])
    .setTargeting('tags', ["self-defense", "news", "martial-arts-news"]);
     
    googletag.enableServices();
      setInterval(function(){ googletag.pubads().refresh([window.stickyBottom]) 
            if(document.getElementById('sidebar_3')){             googletag.pubads().refresh([window.stickySidebar]) 
                                                    }
                            
                            }, 30000); 
  });
    }
</script><script type="application/json" data-abtest-name="test" data-abtest-value="1"></script><script type="application/json" data-abtest-name="web" data-abtest-value="6"></script><script type="application/json" data-abtest-name="osana_update_for_cwv" data-abtest-value="true"></script><script type="application/json" data-abtest-name="bbm" data-abtest-value="380"></script><script type="application/json" data-abtest-name="cwv" data-abtest-value="update"></script><script type="application/json" data-abtest-name="BBM" data-abtest-value="295"></script><script type="application/json" data-abtest-name="cwv" data-abtest-value="imp"></script><script type="application/json" data-abtest-name="native" data-abtest-value="test"></script><script type="application/json" data-abtest-name="cwv" data-abtest-value="12"></script><script type="application/json" data-abtest-name="repositioning" data-abtest-value="ads"></script><script type="application/json" data-abtest-name="add" data-abtest-value="20"></script><style id="custom-post-styles-2657536195">
</style><script type="application/json" data-abtest-name="cwv" data-abtest-value="update"></script><script type="application/json" data-abtest-name="test" data-abtest-value="2"></script><script type="application/json" data-abtest-name="test" data-abtest-value="1"></script><script type="application/json" data-abtest-name="cwv" data-abtest-value="update"></script><script type="application/json" data-abtest-name="hub" data-abtest-value="form"></script><script type="application/json" data-abtest-name="bm" data-abtest-value="180"></script><script type="application/json" data-abtest-name="cwv" data-abtest-value="update"></script><script type="application/json" data-abtest-name="infinite" data-abtest-value="new"></script><script type="application/json" data-abtest-name="cwv" data-abtest-value="imp"></script><script type="application/json" data-abtest-name="bbm" data-abtest-value="180"></script><script type="application/json" data-abtest-name="cwv" data-abtest-value="update"></script><script type="application/json" data-abtest-name="hub" data-abtest-value="form"></script><script type="application/json" data-abtest-name="cwv" data-abtest-value="imp"></script><script type="application/json" data-abtest-name="bm" data-abtest-value="180"></script><script type="application/json" data-abtest-name="bm" data-abtest-value="1"></script><style id="custom-post-styles-2648624703">
</style><script type="application/json" data-abtest-name="ws" data-abtest-value="20437"></script><script type="application/json" data-abtest-name="cwv" data-abtest-value="imp"></script><script type="application/json" data-abtest-name="top" data-abtest-value="ad"></script><script type="application/json" data-abtest-name="test" data-abtest-value="1"></script><script type="application/json" data-abtest-name="test" data-abtest-value="2"></script><script>
    
        (function() {
    var cookie = 'rebelmouse_abtests=';
        cookie += '; Max-Age=0';
    document.cookie = cookie + '; Path=/; SameSite=None; Secure';
})();
    
    </script><!--[if IE]>
        <script type="text/javascript" src="/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]--></head><body class="logged-out-user section-self-defense"><div id="fb-root"></div><div id="runner-root"></div><div id="curtain" class="curtain"></div><nav class="menu-global"><div class="main-menu-wrapper"><div class="menu-global__search-form hide-tablet-and-desktop"><form action="/search/"><button type="submit" class="menu-global__submit fa fa-search" value="" aria-label="Submit"></button><input name="q" class="menu-global__text-input" type="text" placeholder="Search..." aria-label="Search"/></form></div><div class="divider hide-tablet-and-desktop"></div><ul class="sections-list"><li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li><li class="main-menu-item sections-list__item sections-list__item--digital-issue"><a href="https://blackbeltmag.com/digital-issue/">Digital Issue</a></li><li class="main-menu-item sections-list__item sections-list__item--traditional-arts"><a href="https://blackbeltmag.com/traditional-arts/">Traditional Arts</a></li><li class="main-menu-item sections-list__item sections-list__item--karate"><a href="https://blackbeltmag.com/traditional-arts/karate/">Karate</a></li><li class="main-menu-item sections-list__item sections-list__item--tae-kwon-do"><a href="https://blackbeltmag.com/traditional-arts/tae-kwon-do/">Tae Kwon Do</a></li><li class="main-menu-item sections-list__item sections-list__item--kung-fu"><a href="https://blackbeltmag.com/traditional-arts/kung-fu/">Kung Fu</a></li><li class="main-menu-item sections-list__item sections-list__item--muay-thai"><a href="https://blackbeltmag.com/traditional-arts/muay-thai/">Muay Thai</a></li><li class="main-menu-item sections-list__item sections-list__item--krav-maga"><a href="https://blackbeltmag.com/traditional-arts/krav-maga/">Krav Maga</a></li><li class="main-menu-item sections-list__item sections-list__item--kali"><a href="https://blackbeltmag.com/traditional-arts/kali/">Kali</a></li><li class="main-menu-item sections-list__item sections-list__item--judo"><a href="https://blackbeltmag.com/traditional-arts/judo/">Judo</a></li><li class="main-menu-item sections-list__item sections-list__item--other-arts"><a href="https://blackbeltmag.com/traditional-arts/other-arts/">Other</a></li><li class="main-menu-item sections-list__item sections-list__item--techniques"><a href="https://blackbeltmag.com/traditional-arts/techniques/">Techniques</a></li><li class="main-menu-item sections-list__item sections-list__item--jeet-kune-do"><a href="https://blackbeltmag.com/traditional-arts/jeet-kune-do/">Jeet Kune Do</a></li><li class="main-menu-item sections-list__item sections-list__item--brazilian-jiu-jitsu"><a href="https://blackbeltmag.com/brazilian-jiu-jitsu/">Brazilian Jiu Jitsu</a></li><li class="main-menu-item sections-list__item sections-list__item--events"><a href="https://blackbeltmag.com/brazilian-jiu-jitsu/events/">Events</a></li><li class="main-menu-item sections-list__item sections-list__item--techniques"><a href="https://blackbeltmag.com/brazilian-jiu-jitsu/techniques/">Techniques</a></li><li class="main-menu-item sections-list__item sections-list__item--other"><a href="https://blackbeltmag.com/brazilian-jiu-jitsu/other/">Other</a></li><li class="main-menu-item sections-list__item sections-list__item--mixed-martial-arts"><a href="https://blackbeltmag.com/mixed-martial-arts/">Mixed Martial Arts</a></li><li class="main-menu-item sections-list__item sections-list__item--ufc"><a href="https://blackbeltmag.com/mixed-martial-arts/ufc/">UFC</a></li><li class="main-menu-item sections-list__item sections-list__item--bellator"><a href="https://blackbeltmag.com/mixed-martial-arts/bellator/">Bellator</a></li><li class="main-menu-item sections-list__item sections-list__item--one-championship"><a href="https://blackbeltmag.com/mixed-martial-arts/one-championship/">ONE Championship</a></li><li class="main-menu-item sections-list__item sections-list__item--other"><a href="https://blackbeltmag.com/mixed-martial-arts/other/">Other</a></li><li class="main-menu-item sections-list__item sections-list__item--techniques"><a href="https://blackbeltmag.com/mixed-martial-arts/techniques/">Techniques</a></li><li class="main-menu-item sections-list__item sections-list__item--sport-karate"><a href="https://blackbeltmag.com/sport-karate/">Sport Karate</a></li><li class="main-menu-item sections-list__item sections-list__item--leagues"><a href="https://blackbeltmag.com/sport-karate/leagues/">Leagues</a></li><li class="main-menu-item sections-list__item sections-list__item--events"><a href="https://blackbeltmag.com/sport-karate/events/">Events</a></li><li class="main-menu-item sections-list__item sections-list__item--point-fighting"><a href="https://blackbeltmag.com/sport-karate/point-fighting/">Point Fighting</a></li><li class="main-menu-item sections-list__item sections-list__item--forms-and-weapons"><a href="https://blackbeltmag.com/sport-karate/forms-and-weapons/">Forms and Weapons</a></li><li class="main-menu-item sections-list__item sections-list__item--athlete-profiles"><a href="https://blackbeltmag.com/sport-karate/athlete-profiles/">Athlete Profiles</a></li><li class="main-menu-item sections-list__item sections-list__item--black-belt-magazine-rankings"><a href="https://blackbeltmag.com/sport-karate/black-belt-magazine-rankings/">Black Belt Magazine Rankings</a></li><li class="main-menu-item sections-list__item sections-list__item--techniques"><a href="https://blackbeltmag.com/sport-karate/techniques/">Techniques</a></li><li class="main-menu-item sections-list__item sections-list__item--other"><a href="https://blackbeltmag.com/sport-karate/other/">Other</a></li><li class="main-menu-item sections-list__item sections-list__item--fitness"><a href="https://blackbeltmag.com/fitness/">Fitness</a></li><li class="main-menu-item sections-list__item sections-list__item--cardio-kickboxing"><a href="https://blackbeltmag.com/fitness/cardio-kickboxing/">Cardio Kickboxing</a></li><li class="main-menu-item sections-list__item sections-list__item--nutrition"><a href="https://blackbeltmag.com/fitness/nutrition/">Nutrition</a></li><li class="main-menu-item sections-list__item sections-list__item--techniques"><a href="https://blackbeltmag.com/fitness/techniques/">Techniques</a></li><li class="main-menu-item sections-list__item sections-list__item--other"><a href="https://blackbeltmag.com/fitness/other/">Other</a></li><li class="main-menu-item sections-list__item sections-list__item--martial-arts-industry"><a href="https://blackbeltmag.com/martial-arts-industry/">Martial Arts Industry</a></li><li class="main-menu-item sections-list__item sections-list__item--better-business"><a href="https://blackbeltmag.com/martial-arts-industry/better-business/">Better Business</a></li><li class="main-menu-item sections-list__item sections-list__item--instructor-tips"><a href="https://blackbeltmag.com/martial-arts-industry/instructor-tips/">Instructor Tips</a></li><li class="main-menu-item sections-list__item sections-list__item--archives"><a href="https://blackbeltmag.com/archives/">Archives</a></li><li class="main-menu-item sections-list__item sections-list__item--social-media"><a href="https://blackbeltmag.com/social-media/">Social Media</a></li><li class="main-menu-item sections-list__item sections-list__item--school-listings"><a href="https://blackbeltmag.com/school-listings/">School Listings</a></li><li class="main-menu-item sections-list__item sections-list__item--self-defense"><a href="https://blackbeltmag.com/self-defense/">Self Defense</a></li><li class="main-menu-item sections-list__item sections-list__item--combatives"><a href="https://blackbeltmag.com/self-defense/combatives/">Combatives</a></li><li class="main-menu-item sections-list__item sections-list__item--reality-based"><a href="https://blackbeltmag.com/self-defense/reality-based/">Reality Based</a></li><li class="main-menu-item sections-list__item sections-list__item--weapons-defense"><a href="https://blackbeltmag.com/self-defense/weapons-defense/">Weapons Defense</a></li><li class="main-menu-item sections-list__item sections-list__item--techniques"><a href="https://blackbeltmag.com/self-defense/techniques/">Techniques</a></li><li class="main-menu-item sections-list__item sections-list__item--other"><a href="https://blackbeltmag.com/self-defense/other/">Other</a></li><li class="main-menu-item sections-list__item sections-list__item--entertainment"><a href="https://blackbeltmag.com/entertainment/">Entertainment</a></li><li class="main-menu-item sections-list__item sections-list__item--essential-gear"><a href="https://blackbeltmag.com/essential-gear/">Essential Gear</a></li><li class="main-menu-item sections-list__item sections-list__item--about"><a href="https://blackbeltmag.com/about/">About Black Belt Magazine</a></li><li class="main-menu-item sections-list__item sections-list__item--advertise"><a href="https://blackbeltmag.com/advertise/">Advertise</a></li><li class="main-menu-item sections-list__item sections-list__item--hall-of-fame"><a href="https://blackbeltmag.com/hall-of-fame/">Hall of Fame</a></li><li class="main-menu-item sections-list__item sections-list__item--member-profiles"><a href="https://blackbeltmag.com/hall-of-fame/member-profiles/">Member Profiles</a></li><li class="main-menu-item sections-list__item sections-list__item--articles"><a href="https://blackbeltmag.com/hall-of-fame/articles/">Articles</a></li><li class="main-menu-item sections-list__item sections-list__item--news"><a href="https://blackbeltmag.com/news/">News</a></li><li class="main-menu-item sections-list__item sections-list__item--contact-us"><a href="https://blackbeltmag.com/contact-us/">Contact Us</a></li><li class="main-menu-item sections-list__item sections-list__item--virtual-competition"><a href="https://blackbeltmag.com/virtual-competition/">Virtual Competition</a></li></ul><div class="divider"></div><ul id="main-menu" class="main-menu"><li class="main-menu-item main-menu-item--login"><a href="/login" class="link" title="Log in">Log in
        </a></li></ul></div></nav><cookie_variants><cookie_variant id="a"></cookie_variant><cookie_variant id="b"></cookie_variant><cookie_variant id="c"></cookie_variant><cookie_variant id="d"></cookie_variant><cookie_variant id="e"></cookie_variant><cookie_variant id="f"></cookie_variant><cookie_variant id="g"></cookie_variant><cookie_variant id="h"></cookie_variant></cookie_variants><extra_asset_fields></extra_asset_fields><extra_section_fields></extra_section_fields><post_types_supported></post_types_supported><site_specific_data_schema></site_specific_data_schema><post_image_settings _9x16="true" _3x1="true" _3x2="true" _1x1="true" _3x4="true" _16x9="true" _4x3="true" _2x1="true"></post_image_settings><div class="all-content-wrapper"><div class="main v-sep"><span class="js-brick-description hidden" data-name="Post"></span><div class="menu-overlay js-toggle" data-target="body" data-share-status-id="menu-toggle" data-toggle-class="menu-opened"></div><!-- User Code --><script>
 window.IcreateElementChangeListener=function(selector, callback) { // look for elements that are injected later in the page.
      const initializedNodes = new Set([]);
  
      document.querySelectorAll(selector).forEach((node) => {
          callback(node);
          initializedNodes.add(node);
      });
  
      const mutationObserver = new MutationObserver(() => {
          const nodes = document.querySelectorAll(selector);
          nodes.forEach((node) => {
              if (!initializedNodes.has(node)) {
                  callback(node);
                  initializedNodes.add(node);
              }
          });
      });
  
      mutationObserver.observe(document.body, {
          childList: true,
          subtree: true,
      });
  }
</script><!-- End User Code --><div id="sTop_Bar_0_0_10_0_0_5" class="js-hidden-panel" data-offset="86"><div class="topbar" id="sTop_Bar_0_0_10_0_0_5_0"><div class="topbarin" id="sTop_Bar_0_0_10_0_0_5_0_0"><div class="" id="sTop_Bar_0_0_10_0_0_5_0_0_0"><div class="rebelbar__menu-toggle js-toggle" data-share-status-id="menu-toggle" data-target="body" data-toggle-class="menu-opened" id="sTop_Bar_0_0_10_0_0_5_0_0_0_0"><i class="fa fa-bars"></i></div><!-- User Code --><a href="https://blackbeltmag.com/"><div class="bbmlogo"><svg fill="none" style=" max-width: fit-content;" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M118.62 14.9387H121.205C122.708 15.1036 124.198 15.5031 124.989 16.7825C125.894 18.7747 125.921 20.838 124.472 22.6382C123.323 24.202 120.622 23.7626 118.613 23.7626L118.62 14.9387ZM118.62 4.5504C121.221 4.6699 123.46 4.12517 124.527 5.97501C125.483 7.87185 125.374 10.0526 123.869 11.6624C122.741 12.4614 121.472 12.4614 118.63 12.4614L118.62 4.5504ZM128.274 14.5079C127.37 14.0824 126.569 13.8111 125.398 13.4889C127.206 13.0718 129.227 12.3989 130.431 11.094C132.015 9.57618 131.909 6.94733 131.089 5.24064C129.776 2.89256 126.877 1.80835 124.007 1.71327L111.076 1.71984C111.288 2.30449 111.517 2.45315 111.729 3.00655V25.4092L111.109 26.4577H111.349H125.785C126.918 26.2864 127.942 25.8869 128.927 25.4357C131.089 24.4644 132.265 22.1875 132.293 20.1959C132.456 17.8979 130.76 15.4325 128.274 14.5079ZM8.54463 14.9387H11.1289C12.6329 15.1036 14.1231 15.5031 14.915 16.7825C15.8178 18.7747 15.8454 20.838 14.3948 22.6382C13.2475 24.202 10.5472 23.7626 8.53554 23.7626L8.54463 14.9387ZM8.54463 4.5504C11.1481 4.6699 13.3834 4.12517 14.4507 5.97501C15.4078 7.87185 15.2971 10.0526 13.7947 11.6624C12.6656 12.4614 11.3931 12.4614 8.55346 12.4614L8.54463 4.5504ZM18.1967 14.5079C17.2935 14.0824 16.4944 13.8111 15.3247 13.4889C17.1307 13.0718 19.1535 12.3989 20.357 11.094C21.9416 9.57618 21.8325 6.94733 21.0117 5.24064C19.6991 2.89256 16.8009 1.80835 13.9305 1.71327L1 1.71984C1.21101 2.30449 1.441 2.45315 1.65549 3.00655V25.4092L1.03316 26.4577H1.27171H15.7092C16.8434 26.2864 17.8683 25.8869 18.8527 25.4357C21.0117 24.4644 22.1879 22.1875 22.2154 20.1959C22.3807 17.8979 20.6841 15.4325 18.1967 14.5079ZM44.2519 5.73757L44.5236 5.5243L44.7702 5.73757C45.8097 8.96316 46.931 12.1136 47.8604 15.3613L41.0349 15.3584L44.2519 5.73757ZM48.572 17.5667L51.0052 25.4354L50.6479 26.4571H59.907L58.6434 25.281L51.1966 4.88475C51.1129 3.98229 50.9501 2.84712 51.8524 1.87375L52.0064 1.71931L40.8875 1.71406C41.4625 2.25643 41.5163 3.20354 41.435 3.91138L35.6658 20.1953L35.0101 21.5487L34.1358 22.8105L39.3869 22.8008L39.2754 22.4018C38.9489 20.7658 39.6581 19.1311 40.4521 17.5667H48.572ZM167.037 26.4571V22.488L166.054 23.029H159.53L159.527 22.8557V3.58044L160.083 1.71957L152.017 1.71406L152.579 3.52108V25.4092L152.083 26.3946V26.4571H167.037ZM23.4855 1.71406L24.0466 3.52056V25.4089L23.5481 26.3946V26.4571H43.9243V23.0046L42.939 23.3264H30.9911V23.1525V3.58044L31.5508 1.71957L23.4855 1.71406ZM99.096 1.70828L91.7723 1.71957L92.1245 3.17517L84.6061 14.3107V3.17517L85.3982 1.7138H77.2299L78.0437 3.17517V25.4352L77.5463 26.4634H85.2073L84.5991 25.4186L84.6061 19.9111L87.7016 15.8748L93.4192 25.4094L93.2081 26.4571H102.128L100.928 25.4352L91.2548 10.8469L97.4114 3.15495L99.096 1.70828ZM141.039 11.5852V4.72743H148.603L149.566 5.1952L149.569 1.71957H133.638L134.338 3.12973V25.4092L133.755 26.4571H149.569V22.8045L148.603 23.3264H141.039L141.028 14.9642L148.772 14.9387L149.569 15.4065V11.0917L148.772 11.5852L141.039 11.5852ZM168.649 25.4089L168.066 26.4571H176.278L175.676 25.4089V4.38204H180.597L181.575 5.0124V1.71931H162.419V5.0124L163.328 4.38204H168.649V25.4089ZM75.9941 21.0631C75.6748 21.8939 74.7355 22.7808 74.1087 23.3264C72.6856 24.3 70.7441 24.7961 68.9116 24.2254C66.6162 23.5409 65.8596 21.2315 65.3678 19.4762C64.7128 14.8531 64.2748 10.4237 66.4244 5.80875C67.2029 4.1341 69.1865 3.1778 71.2912 3.41471C73.5053 3.62588 75.3902 5.70316 75.9941 7.40986L76.0117 2.71265C73.0857 0.600692 68.3107 0.663991 64.8383 1.70802C59.7533 3.41471 58.031 8.62855 57.6213 12.7306C57.457 17.2815 58.3318 23.6828 64.2641 26.1719C67.9012 27.4736 72.9306 27.3071 75.9941 25.198V21.0631Z" fill="white" stroke="white"></path></svg></div></a><style>
.bbmlogo {
  height:26px;
  margin-top: 0;
  max-width: 180.57px;
  }
  

    
@media only screen (min-width:960px) and (max-width:1280px){
.bbmlogo {
  height:18px;
  margin-top: 0px;
  max-width:100px!important;
  width:100%!important;
  }
  }
  .listzb a:first-child{top:0px!important}
</style><!-- End User Code --><div class="maintopmenu" id="sTop_Bar_0_0_10_0_0_5_0_0_0_2"><div id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0" class="amenu row-wrapper clearfix  no-mb"><div class="row "><div id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_0" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2"><div class="hidemix" id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_0_0"><div class="text-element" id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_0_0_0"><a class="color-inherit" href="/mixed-martial-arts/" target="">Mixed Martial Arts <span>►</span></a></div></div><div class="amenudrop" id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_0_1"><div class="list" id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_0_1_0"><a class="list__item" href="/mixed-martial-arts/ufc/" target="_self">UFC</a><a class="list__item" href="/mixed-martial-arts/bellator/" target="_self">Bellator</a><a class="list__item" href="/mixed-martial-arts/one-championship/" target="_self">One Championship</a><a class="list__item" href="/mixed-martial-arts/techniques/" target="_self">Techniques</a><a class="list__item" href="/mixed-martial-arts/other/" target="_self">Other</a></div></div></div><div id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_1" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2"><div class="hidearts" id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_1_0"><div class="text-element" id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_1_0_0"><a class="color-inherit" href="/traditional-arts/" target="">Traditional Arts<span>►</span></a></div></div><div class="amenudrop" id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_1_1"><div class="list" id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_1_1_0"><a class="list__item" href="/traditional-arts/karate/" target="_self">Karate</a><a class="list__item" href="/traditional-arts/tae-kwon-do/" target="_self">Tae Kwon Do</a><a class="list__item" href="/traditional-arts/kung-fu/" target="_self">Kung Fu</a><a class="list__item" href="/traditional-arts/muay-thai/" target="_self">Muay Thai</a><a class="list__item" href="/traditional-arts/kali/" target="_self">Kali</a><a class="list__item" href="/traditional-arts/jeet-kune-do/" target="_self">Jeet Kune Do</a><a class="list__item" href="/traditional-arts/krav-maga/" target="_self">Krav Maga</a><a class="list__item" href="/traditional-arts/judo/" target="_self">Judo</a><a class="list__item" href="/traditional-arts/techniques/" target="_self">Techniques</a><a class="list__item" href="/traditional-arts/other-arts/" target="_self">Other</a></div></div></div><div id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_2" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2"><div class="hidejiu" id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_2_0"><div class="text-element" id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_2_0_0"><a class="color-inherit" href="/brazilian-jiu-jitsu/" target="">Brazilian Jiu Jitsu<span>►</span></a></div></div><div class="amenudrop" id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_2_1"><div class="list" id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_2_1_0"><a class="list__item" href="/brazilian-jiu-jitsu/events/" target="_self">Events</a><a class="list__item" href="/brazilian-jiu-jitsu/techniques/" target="_self">Techniques</a><a class="list__item" href="/brazilian-jiu-jitsu/other/" target="_self">Other</a></div></div></div><div id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_3" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2"><div class="hideself" id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_3_0"><div class="text-element" id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_3_0_0"><a class="color-inherit" href="/self-defense/" target="">Self Defense <span>►</span></a></div></div><div class="amenudrop" id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_3_1"><div class="list" id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_3_1_0"><a class="list__item" href="/self-defense/combatives/" target="_self">Combatives</a><a class="list__item" href="https://blackbeltmag.com/self-defense/reality-based/" target="_self">Reality Based</a><a class="list__item" href="/self-defense/weapons-defense/" target="_self">Weapons Defense</a><a class="list__item" href="/self-defense/techniques/" target="_self">Techniques</a><a class="list__item" href="/self-defense/other/" target="_self">Other</a></div></div></div><div id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_4" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2"><div class="hidekarate" id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_4_0"><div class="text-element" id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_4_0_0"><a class="color-inherit" href="/sport-karate/" target="">Sport Karate <span>►</span></a></div></div><div class="amenudrop" id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_4_1"><div class="list" id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_4_1_0"><a class="list__item" href="/sport-karate/leagues/" target="_self">Leagues</a><a class="list__item" href="/sport-karate/events/" target="_self">Events</a><a class="list__item" href="/sport-karate/point-fighting/" target="_self">Point Fighting</a><a class="list__item" href="/sport-karate/forms-and-weapons/" target="_self">Forms and Weapons</a><a class="list__item" href="/sport-karate/athlete-profiles/" target="_self">Athlete Profiles</a><a class="list__item" href="/sport-karate/black-belt-magazine-rankings/" target="_self">Black Belt Magazine Rankings</a><a class="list__item" href="/sport-karate/techniques/" target="_self">Techniques</a><a class="list__item" href="/sport-karate/other/" target="_self">Other</a></div></div></div><div id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_5" class="amenulink clickmob bshadow mabs col sm-mb-2 md-mb-4 s12 m12 l12"><div class="hidemore" id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_5_0"><div class="text-element" id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_5_0_0"><a class="color-inherit" href="/fitness/" target="">More <span>►</span></a></div></div><div class="amenudrop morez" id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_5_1"><div id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_5_1_0" class="morez row-wrapper clearfix "><div class="row px20"><div id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_5_1_0_0" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2"><div class="list" id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_5_1_0_0_0"><a class="list__item" href="/hall-of-fame/member-profiles/" target="_self">Member Profiles<span>►</span></a></div><div class="list" id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_5_1_0_0_1"><a class="list__item" href="/martial-arts-industry/better-business/" target="_self">Better Business</a><a class="list__item" href="/martial-arts-industry/instructor-tips/" target="_self">Instructor Tips</a></div></div><div id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_5_1_0_1" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2"><div class="list" id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_5_1_0_1_0"><a class="list__item" href="/hall-of-fame/" target="_self">Hall of Fame<span>►</span></a></div><div class="list" id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_5_1_0_1_1"><a class="list__item" href="/hall-of-fame/member-profiles/" target="_self">Member Profiles</a><a class="list__item" href="/hall-of-fame/articles/" target="_self">Articles</a></div></div><div id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_5_1_0_2" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2"><div class="list" id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_5_1_0_2_0"><a class="list__item" href="/entertainment/" target="_self">Entertainment</a><a class="list__item" href="/essential-gear/" target="_self">Essential Gear</a><a class="list__item" href="/about/" target="_self">About Black Belt Magazine</a></div></div><div id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_5_1_0_3" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2"><div class="list" id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_5_1_0_3_0"><a class="list__item" href="/advertise/" target="_self">Advertise</a><a class="list__item" href="/contact-us" target="_self">Contact Us</a><a class="list__item" href="/school-listings/" target="_self">School Listings</a></div></div></div></div></div></div></div></div></div></div><div class="listzb" id="sTop_Bar_0_0_10_0_0_5_0_0_1_1_0"><div class="text-element" id="sTop_Bar_0_0_10_0_0_5_0_0_1_1_0_0"><a class="color-inherit" href="https://blackbeltmag.com/list-your-school" target="">LIST YOUR SCHOOL</a></div><div class="text-element" id="sTop_Bar_0_0_10_0_0_5_0_0_1_1_0_1"><a class="color-inherit" href="https://shop.blackbeltmag.com/products/black-belt-magazine-subscription" target="">SUBSCRIBE</a></div><!-- User Code --><div class="shopbtn"><a href="https://shop.blackbeltmag.com/" target="_blank" class="shop-button"><svg width="16" height="13" viewbox="0 0 16 13" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M14.8288 1.45456H2.90908C2.87318 1.45456 2.84042 1.46806 2.80677 1.47818L2.5138 0.515421C2.42063 0.20925 2.13822 0 1.81817 0H0.363648C0.162818 0 0 0.162818 0 0.363648V1.09091C0 1.29174 0.162818 1.45456 0.363648 1.45456H1.2795L3.55153 8.92081L2.70297 9.91078C2.36758 10.302 2.21656 10.8412 2.37092 11.3328C2.56834 11.9616 3.12331 12.3636 3.76316 12.3636H14.1818C14.3827 12.3636 14.5455 12.2008 14.5455 12V11.2727C14.5455 11.0719 14.3827 10.9091 14.1818 10.9091H3.76313L4.91584 9.56425C4.94482 9.53043 4.96613 9.49224 4.98812 9.45451H12.0348C12.5984 9.45451 13.1113 9.12901 13.3513 8.61904L15.8889 3.22688C15.9616 3.0717 16 2.89947 16 2.72864V2.62565C16 1.97891 15.4756 1.45456 14.8288 1.45456Z" fill="white"></path></svg></a></div><!-- End User Code --><div class="search-container" id="sTop_Bar_0_0_10_0_0_5_0_0_1_1_0_3"><div class="search-widget" id="sTop_Bar_0_0_10_0_0_5_0_0_1_1_0_3_0"><form action="/search/" role="search"><input name="q" class="js-search-input search-widget__input" type="text" placeholder="Search" aria-label="Search"/><button type="submit" class="js-search-submit search-widget__submit fa fa-search" value="" aria-label="Submit"></button></form></div><!-- User Code --><i onclick="test()" class="fa fa-search search-icon"></i><script>
  document.querySelector(".search-widget").classList.add("hidden");
  function test () {
     document.querySelector(".search-widget").classList.toggle("hidden");
  }
</script><!-- End User Code --></div></div></div></div></div><div class="fake-topbar" id="sTop_Bar_0_0_10_0_0_6"></div><!-- User Code --><script>
if(document.getElementById('content')){
   googletag.cmd.push(function() { googletag.display('content'); });
}
</script><!-- End User Code --><span class="js-brick-description hidden" data-name="__shared_hubspot_popup"></span><!-- User Code --><div class="powr-popup" id="afdd09b0_1635287998"></div><!-- End User Code --><span class="js-brick-description hidden" data-name="Social Stream Element"></span><!-- User Code --><style>
#rc-widget-1e65a8 {
min-height:600px
}  
    .social-author {
    clear: both;
  }
  
  .rebellt-ecommerce p:first-of-type:before { content: 'Product Description: ';display: inline-block; font-size: inherit; font-weight: 700; margin-right: 5px; }
  
  
  h2 {
     font-size: 16px;
    line-height:33px;
    font-weight:400;
  }
  
  h3 {
    font-size: 15px;
  }
  .body h2 {
   font-size: 16px;
    line-height:33px;
    font-weight:400;
  }
 .body  h3 {
    font-size: 20px;
   line-height:1.2
  }
  
 .widget__shares a{ 
background: rgba(255, 255, 255, 0.88);
border: 1px solid #000000;
box-sizing: border-box;
border-radius: 24px;
width: 36px!important;
height: 36px!important;
   margin: 0px 5px!important;
  }
  .share-buttons .social-tab-i li{
padding: 5px;
}
  .share-buttons .social-tab-i .icons-share {    
    color: inherit;
}
  .around-the-web__list .from-your-site__item .from-your-site__link {
  	color: #3E3E3E;
    font-weight: normal;
  }
  .widget__show-more .show-more {
  	color: #fff;
  }
  body .widget__headline-text:hover, .widget:hover .widget__headline a {color: inherit !important;}
  .from-your-site__headline, .around-the-web__headline {
  font-size: 0 !important;}
  
  .from-your-site__headline:before{
  	content: 'More from BlackBelt Mag';
    color: #1f1f1f;
    font-size: 2rem;
    text-transform: uppercase;
    display: inline-block;
    width: 100%;
  }
  .around-the-web__headline:before{
    content: 'Links We Like';
    color: #000000;
    font-size: 18px;
    font-weight: 600;
    margin: 2em 0 1em;
    display: inline-block;
    width: 100%;
  }
  .from-your-site__item a  {
  	color: #000;
    line-height: normal;
    text-decoration: none;
    display: inline-block;
    margin-top: 10px;
    font-size: 15px;
    font-weight: normal
  }
  .around-the-web__item a {font-size: 12px !important;}
  .from-your-site__item a:hover, .around-the-web__item a:hover  {color: #000;}
</style><!-- End User Code --><!-- User Code --><div id="top_leaderboard"><script>
    googletag.cmd.push(function() { googletag.display('top_leaderboard'); });
  </script></div><!-- End User Code --><div id="sSocial_Stream_Element_0_0_9_0_0_4" class="container row-wrapper clearfix "><div class="row px20"><div id="sSocial_Stream_Element_0_0_9_0_0_4_0" class="main-column col sm-mb-2 md-mb-4 s12 m12 l9"><div class="bodz" id="sSocial_Stream_Element_0_0_9_0_0_4_0_0_0_0_0_0"><nav class="rm-breadcrumb" aria-label="breadcrumb" id="sSocial_Stream_Element_0_0_9_0_0_4_0_0_0_0_0_0_0"><ol class="rm-breadcrumb__list"><li class="rm-breadcrumb__item rm-breadcrumb__item--home_page"><a href="https://blackbeltmag.com/" class="rm-breadcrumb__link">Home</a><span class="rm-breadcrumb__separator" aria-hidden="true">&gt;</span></li><li class="rm-breadcrumb__item rm-breadcrumb__item--section"><a href="https://blackbeltmag.com/self-defense/" class="rm-breadcrumb__link">Self Defense</a><span class="rm-breadcrumb__separator" aria-hidden="true">&gt;</span></li><li class="rm-breadcrumb__item rm-breadcrumb__item--tag"><a href="https://blackbeltmag.com/tag/news" class="rm-breadcrumb__link">news</a><span class="rm-breadcrumb__separator" aria-hidden="true">&gt;</span></li></ol><script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [{"@type": "ListItem", "position": 1, "name": "Home", "item": "https://blackbeltmag.com/", "id": "https://blackbeltmag.com/"}, {"@type": "ListItem", "position": 2, "name": "Self Defense", "item": "https://blackbeltmag.com/self-defense/", "id": "https://blackbeltmag.com/self-defense/"}, {"@type": "ListItem", "position": 3, "name": "news", "item": "https://blackbeltmag.com/tag/news", "id": "https://blackbeltmag.com/tag/news"}]
    }
</script></nav><div class="mb-2 posts--socialux current-post lead-spot" id="sSocial_Stream_Element_0_0_9_0_0_4_0_0_0_0_0_0_1"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="None" data-format="posts-custom" data-source="current_post" data-source-type="current_post" data-source-unique="true" data-section-id="" data-is-reordable="false" data-using-stickers="false" data-has-more="false" data-attr-v="2" data-attr-posts_id="sSocial_Stream_Element_0_0_9_0_0_4_0_0_0_0_0_0_1" data-attr-layout_quality="4" data-attr-header_template="jinja/post/custom-css.html" data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/choose/when[post_page==true]/choose/when[is_desktop==true]/element_wrapper/posts-" data-attr-use_tag_image_for_lead_media="true" data-attr-source_url="current_post" data-attr-all_element_order="headline,author,primary_tag,date,photo_credit,photo_caption,subheadline,body,post_shares,follow_button,section,badges_sponsored,community_name,snark_line,page_views,badges,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,custom_field_CovidPrecautions,custom_field_OnlineClasses,product_prices,product_vendor,product_buy_link,custom_field_completedsignup,words_count,time_to_read" data-attr-limit="1" data-attr-layout_headline="top" data-attr-layout_author="top" data-attr-layout_date="top" data-attr-layout_body="bottom" data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Separator,Email,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack" data-attr-layout_post_shares="bottom" data-attr-layout_primary_tag="top" data-attr-layout_all_image_crop="16x9" data-attr-layout_all_date_format="%B %d | %Y" data-attr-layout_vertical_separation="30" data-attr-data-rm-advanced="true" data-attr-element_classes="posts--socialux current-post lead-spot" data-attr-layout_separator="inactive" data-attr-layout_email="inactive" data-attr-layout_tumblr="inactive" data-attr-layout_googleplus="inactive" data-attr-layout_whatsapp="inactive" data-attr-layout_reddit="active" data-attr-layout_copylink="inactive" data-attr-layout_flipboard="inactive" data-attr-layout_sms="inactive" data-attr-layout_slack="inactive" data-attr-show_around_the_web="true" data-attr-data-rm-device-crops="true" data-attr-layout_mobile_image_crop="4x3" data-attr-update_url_on_post_view="true" data-attr-show_full_post_body="true" data-attr-allow_crop_override="true" data-attr-layout_all_headline_tag="h1" data-attr-layout_photo_caption="bottom" data-attr-layout_linkedin="active" data-attr-layout_subheadline="bottom" data-attr-layout_all_show_video="true" data-attr-layout_photo_credit="bottom" data-attr-layout_follow_button="bottom" data-attr-filters="section" data-attr-section_url="" data-attr-source="" data-attr-format="posts-custom" data-attr-is_current_post="true"><div class="posts-wrapper clearfix"><div class="widget post-partial tag-self-defense tag-news tag-martial-arts-news" data-category="Self Defense"><article elid="2657536195" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2657536195"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/ruth-torello-stops-attack" aria-label="Female Martial Artist Makes News Stopping Attack in Ecuador" data-type="text">
        Female Martial Artist Makes News Stopping Attack in Ecuador
    </a></h1><div class="social-author clearfix"><div class="social-author__avatar image"><div class="cover-all image" style="background-image: url(&quot;https://blackbeltmag.com/res/avatars/default&quot;)"></div></div><a class="social-author__name" href="https://blackbeltmag.com/u/markjacobs" data-type="text">Mark Jacobs</a></div><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/news">news</a></div><div class="social-date"><span class="social-date__text">June 20 | 2022</span></div></div><div class="widget__head"><picture><source srcset="https://blackbeltmag.com/media-library/ruth-torello.jpg?id=30004696&width=1245&height=700&quality=85&coordinates=0%2C67%2C0%2C68 3x, https://blackbeltmag.com/media-library/ruth-torello.jpg?id=30004696&width=1245&height=700&quality=85&coordinates=0%2C67%2C0%2C68 2x, https://blackbeltmag.com/media-library/ruth-torello.jpg?id=30004696&width=1245&height=700&quality=85&coordinates=0%2C67%2C0%2C68 1x"/><img fetchpriority="high" role="img" alt="Ruth Torello" aria-label="Ruth Torello" src="https://blackbeltmag.com/media-library/ruth-torello.jpg?id=30004696&width=1245&height=700&quality=85&coordinates=0%2C67%2C0%2C68" style="object-fit: cover;" class="rm-lazyloadable-image" width="1245" height="700"/></picture></div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit"><a href="https://www.eltelegrafo.com.ec/media/k2/items/cache/92a54815a2528cc8f13d4623b4c418cd_XL.jpg" target="_blank">www.eltelegrafo.com.ec</a></div><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span><div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2657536195" data-elid="2657536195" data-post-url="https://blackbeltmag.com/ruth-torello-stops-attack" data-authors="Mark Jacobs" data-headline="Female Martial Artist Makes News Stopping Attack in Ecuador"><div class="body-description">Ruth Torello, a martial arts instructor in Guayaquil, Ecuador, reportedly stepped up when she saw another woman being beaten on a city street, Thursday. Torello said she saw a couple arguing and when the man punched the woman she got between them grabbing the man&#39;s wrist and throwing him to the ground.<hr/><p> Torello is then reported to have immobilized the man with a lock until police arrived. Photos show Torello, decked out in a jacket saying &quot;Karate-Do Ecuador,&quot; sitting on the man&#39;s back as she holds him down. The city&#39;s mayor, Cynthia Viteri, posted the photos of Torello while praising the martial artist for her actions. Torello teachers women&#39;s self defense as part of an initiative championed by Viteri.</p><div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div><ul class="around-the-web__list"><li class="from-your-site__item"><a href="https://blackbeltmag.com/self-defense-differs-combat-sports" class="from-your-site__link" target="_blank" rel="noopener noreferrer">How Self-Defense Differs From Combat Sports - Black Belt Magazine ›</a></li><li class="from-your-site__item"><a href="https://blackbeltmag.com/self-defense-vs-self-protection" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Self-Defense vs. Self-Protection - Black Belt Magazine ›</a></li></ul><div class="around-the-web__headline">Related Articles Around the Web</div><ul class="around-the-web__list"><li class="around-the-web__item"><a href="https://ultimateselfdefense.com/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Ultimate Self Defense | The longest running community dojo in ... ›</a></li><li class="around-the-web__item"><a href="https://newsfounded.com/mexicoeng/the-martial-arts-champion-defeated-a-man-who-beat-up-a-woman-on-the-street-uno-tv/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">The martial arts champion defeated a man who beat up a woman on ... ›</a></li></ul></div></div></div><span class="js-scrolled-url" data-elid="2657536195" data-post-url="https://blackbeltmag.com/ruth-torello-stops-attack" data-authors="Mark Jacobs" data-headline="Female Martial Artist Makes News Stopping Attack in Ecuador"></span><div class="widget__shares share-panel"><!-- PINTEREST --><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fruth-torello-stops-attack&media=https%3A//blackbeltmag.com/media-library/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8zMDAwNDY5Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3MjY5MjUxNH0.Mu7GaVJ7rXNueNQG13t-7iHNEPakrCPNo5DnUuHRM5k/image.jpg%3Fwidth%3D600&description=Female%20Martial%20Artist%20Makes%20News%20Stopping%20Attack%20in%20Ecuador" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER --><a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/ruth-torello-stops-attack&text=Female%20Martial%20Artist%20Makes%20News%20Stopping%20Attack%20in%20Ecuador&" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK --><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fruth-torello-stops-attack%3Fxrs%3DRebelMouse_fb%26ts%3D1655757000" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN --><a href="http://www.linkedin.com/shareArticle?mini=false&url=https://blackbeltmag.com/ruth-torello-stops-attack&" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a><!-- REDDIT --><a href="http://www.reddit.com/submit?url=https://blackbeltmag.com/ruth-torello-stops-attack" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a></div><div class="follow-button"><a class="color-inherit" href="/login"><span class="follow-button-label follow-button-label--follow">Follow</span><span class="follow-button-label follow-button-label--unfollow">Unfollow</span><span class="follow-button-label follow-button-label--following">Following</span></a></div></div></div></div><script type="application/json" id="post-context-2657536195">
    {"customDimensions": {"1":"Mark Jacobs","7":2657536195,"3":"self defense, news, martial arts news, ~rmsc:rebelmouse-image:30004696","6":"news","2":"self-defense","4":"06/20/2022","8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 529899413, 529899445], "buckets": [], "authors": [20277816]} }
</script></article></div></div></div></div></div><span class="js-brick-description hidden" data-name="SHARED - Social Stream Banner "></span><div class="" id="sSHARED_-_Social_Stream_Banner__0_0_7_0_0_0_1_0"><div id="sSHARED_-_Social_Stream_Banner__0_0_7_0_0_0_1_0_0" class=" row-wrapper clearfix "><div class="row px20"><div id="sSHARED_-_Social_Stream_Banner__0_0_7_0_0_0_1_0_0_0" class=" col sm-mb-2 md-mb-4 s m l12"><div class="text-element" id="sSHARED_-_Social_Stream_Banner__0_0_7_0_0_0_1_0_0_0_1">Introducing Martial Arts School Listings on Black Belt Mag!</div><div class="text-element" id="sSHARED_-_Social_Stream_Banner__0_0_7_0_0_0_1_0_0_0_2">Sign Up Now To Be One Of The First School Listed In Our Database.</div><div class="mobf" id="sSHARED_-_Social_Stream_Banner__0_0_7_0_0_0_1_0_0_0_3"><div class="text-element" id="sSHARED_-_Social_Stream_Banner__0_0_7_0_0_0_1_0_0_0_3_0"><a class="color-inherit" href="https://shop.blackbeltmag.com/products/black-belt-magazine-subscription" target="">Sign Up <span>→</span></a></div></div></div></div></div></div><span class="js-brick-description hidden" data-name="SHARED- Subscribe CTA "></span><div class="" id="sSHARED-_Subscribe_CTA__0_0_6_0_0_0"><div id="sSHARED-_Subscribe_CTA__0_0_6_0_0_0_0" class=" row-wrapper clearfix "><div class="row px20"><div id="sSHARED-_Subscribe_CTA__0_0_6_0_0_0_0_0" class=" col sm-mb-2 md-mb-4 s m l12"><a id="sSHARED-_Subscribe_CTA__0_0_6_0_0_0_0_0_0" class="display-block image-element"><img class="image-element__img" alt="" width="897" height="254" type="lazy-image" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 897 254&#39;%3E%3C/svg%3E" data-runner-src="https://assets.rebelmouse.io/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yOTM2NjE4MC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1NjcyNjcxNH0.tStyWuDtNtOiLUSxni-BCxhMxdtpddmE__dGigyvlr0/img.png?width=897&height=254"/></a><div class="text-element" id="sSHARED-_Subscribe_CTA__0_0_6_0_0_0_0_0_1">SUBSCRIBE TO BLACKBELT MAGAZINE TODAY!</div><div class="text-element" id="sSHARED-_Subscribe_CTA__0_0_6_0_0_0_0_0_2">Don&#39;t miss a single issue of the worlds largest magazine of martial arts.</div><div class="hs_subscribe hs_main_column" id="sSHARED-_Subscribe_CTA__0_0_6_0_0_0_0_0_3"><!-- User Code --><!--[if lte IE 8]><script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script><![endif]><script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script><script>
  hbspt.forms.create({
                region: "na1",
                portalId: "2264894",
                formId: "dc7b475e-b013-42d6-864b-7aa9bd15e4a3"
});
</script--><!-- End User Code --></div></div></div></div></div><!-- User Code --><div id="rc-widget-1e65a8" data-rc-widget="data-rc-widget" data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="191171"></div><!-- End User Code --><!-- User Code --><div id="infinite"><script>
    googletag.cmd.push(function() { googletag.display('infinite'); });
  </script></div><!-- End User Code --><div class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper" style="display: block !important;" data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/lazyload-" data-has-more="true" data-more-posts-exists="true" data-posts-sources="current_page" data-ignore-page-number="false"></div></div><div id="sSocial_Stream_Element_0_0_9_0_0_4_1" class="sidebar col sm-mb-2 md-mb-4 s12 m12 l3"><span class="js-brick-description hidden" data-name="Side Bar"></span><div class="" id="sSide_Bar_0_0_8_0_0_0_0_0"><!-- User Code --><div id="sidebar_1"><script>
    googletag.cmd.push(function() { googletag.display('sidebar_1'); });
  </script></div><!-- End User Code --></div><div class="mb-2 " id="sSide_Bar_0_0_8_0_0_0_0_2"><div class="module-headline"><h1 class="module-headline__text h1">
        Podcast
    </h1></div><div class="posts-custom posts-custom-section section-holder clearfix" data-block="section_1" data-format="posts-custom" data-source="frontpage_parent_site_social-media" data-source-type="page" data-source-unique="false" data-section-id="528108831" data-is-reordable="true" data-using-stickers="true" data-has-more="true" data-attr-v="2" data-attr-posts_id="sSide_Bar_0_0_8_0_0_0_0_2" data-attr-layout_quality="1" data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/posts[1]-" data-attr-use_tag_image_for_lead_media="true" data-attr-source_url="social-media" data-attr-all_element_order="headline,primary_tag,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Linkedin_Link,site_field_Facebook_Link,site_field_Twitter_Link,site_field_Pinterest_Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,product_prices,product_vendor,product_buy_link,custom_field_CovidPrecautions,custom_field_OnlineClasses,custom_field_completedsignup,words_count,time_to_read" data-attr-headline_text="Podcast" data-attr-limit="1" data-attr-layout_headline="bottom" data-attr-layout_primary_tag="bottom" data-attr-layout_vertical_separation="15" data-attr-data-rm-advanced="true" data-attr-allow_duplicates="true" data-attr-layout_all_show_video="true" data-attr-layout_all_video_crop="16x9" data-attr-data-rm-device-crops="true" data-attr-format="posts-custom" data-attr-source_site="parent_site" data-attr-section_url="social-media"><div class="posts-wrapper clearfix"><div class="widget tag-martial-arts-podcast tag-black-belt-podcast tag-podcasts" elid="2651117531" data-category="Social Media"><article elid="2651117531" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2651117531"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/black-belt-magazine-podcast" aria-label="The Black Belt Podcast"><img fetchpriority="high" role="img" type="lazy-image" alt="Black Belt Podcast" aria-label="Black Belt Podcast" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1200 400&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/black-belt-podcast.jpg?id=25838894&width=1200&height=400&quality=85&coordinates=0%2C115%2C0%2C115" style="object-fit: cover;" class="rm-lazyloadable-image" width="1200" height="400"/></a></div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/black-belt-magazine-podcast" aria-label="The Black Belt Podcast" data-type="text">
        The Black Belt Podcast
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/podcasts">podcasts</a></div></div></div></div><script type="application/json" id="post-context-2651117531">
    {"customDimensions": {"1":"Black Belt Team","7":2651117531,"3":"martial arts podcast, black belt podcast, podcasts, ~rmsc:rebelmouse-image:25838894","6":"podcasts","2":"social-media","4":"01/04/2022","8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 528108831], "buckets": [], "authors": [20269443]} }
</script></article></div></div></div></div><div class="" id="sSide_Bar_0_0_8_0_0_0_0_3"><!-- User Code --><div id="sidebar_2"><script>
    googletag.cmd.push(function() { googletag.display('sidebar_2'); });
  </script></div><!-- End User Code --></div><div class="mb-2 " id="sSide_Bar_0_0_8_0_0_0_0_4"><div class="module-headline"><h1 class="module-headline__text h1">
        Popular
    </h1></div><div class="posts-custom posts-custom-section section-holder clearfix" data-block="section_2" data-format="posts-custom" data-source="popular_" data-source-type="multi" data-source-unique="true" data-section-id="" data-is-reordable="false" data-using-stickers="false" data-has-more="true" data-attr-v="2" data-attr-posts_id="sSide_Bar_0_0_8_0_0_0_0_4" data-attr-source_unique="true" data-attr-without_current="true" data-attr-layout_quality="1" data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/posts[2]-" data-attr-use_tag_image_for_lead_media="true" data-attr-source_url="_most-read" data-attr-all_element_order="headline,primary_tag,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,date_modified,custom_field_SchoolLocation,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolEmail,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,product_prices,product_vendor,product_buy_link,custom_field_CovidPrecautions,custom_field_OnlineClasses,custom_field_completedsignup,words_count,time_to_read" data-attr-headline_text="Popular" data-attr-limit="7" data-attr-layout_headline="right" data-attr-layout_primary_tag="right" data-attr-layout_vertical_separation="15" data-attr-data-rm-advanced="true" data-attr-layout_image_column_width="33" data-attr-layout_all_image_crop="1x1" data-attr-format="posts-custom" data-attr-section_url="" data-attr-priority="-10" data-attr-source="multi" data-attr-strategy="fallback" data-attr-source_id="popular_"><div class="posts-wrapper clearfix"><div class="widget tag-black-belt-magazine tag-black-belt-hall-of-fame tag-hall-of-fame" elid="2649792379" data-category="Hall of Fame"><article elid="2649792379" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2649792379"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/black-belt-hall-of-fame-70" aria-label="1970-1979"><img fetchpriority="high" role="img" type="lazy-image" alt="1970-1979" aria-label="1970-1979" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/image.jpg?id=25453913&width=600&height=600&quality=85&coordinates=0%2C420%2C0%2C420" style="object-fit: cover;" class="rm-lazyloadable-image" width="600" height="600"/></a></div></div><div id="col-right" class="col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/black-belt-hall-of-fame-70" aria-label="1970-1979" data-type="text">
        1970-1979
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/hall-of-fame">hall of fame</a></div></div></div></div><script type="application/json" id="post-context-2649792379">
    {"customDimensions": {"1":"Black Belt Team","7":2649792379,"3":"black belt magazine, black belt hall of fame, hall of fame, ~rmsc:rebelmouse-image:25453913, ~rmsc:rebelmouse-image:25268895, ~rmsc:rebelmouse-image:25268904, ~rmsc:rebelmouse-image:25268906, ~rmsc:rebelmouse-image:25268907, ~rmsc:rebelmouse-image:25268908, ~rmsc:rebelmouse-image:25268909, ~rmsc:rebelmouse-image:25268913, ~rmsc:rebelmouse-image:25268914, ~rmsc:rebelmouse-image:25268915, ~rmsc:rebelmouse-image:25268918, ~rmsc:rebelmouse-image:25268920, ~rmsc:rebelmouse-image:25268921, ~rmsc:rebelmouse-image:25268925, ~rmsc:rebelmouse-image:25268941, ~rmsc:rebelmouse-image:25268942, ~rmsc:rebelmouse-image:25268946, ~rmsc:rebelmouse-image:25268965, ~rmsc:rebelmouse-image:25268967, ~rmsc:rebelmouse-image:25268968, ~rmsc:rebelmouse-image:25268971, ~rmsc:rebelmouse-image:25268973, ~rmsc:rebelmouse-image:25268975, ~rmsc:rebelmouse-image:25268977, ~rmsc:rebelmouse-image:25268978, ~rmsc:rebelmouse-image:25268980, ~rmsc:rebelmouse-image:25268981, ~rmsc:rebelmouse-image:25268983, ~rmsc:rebelmouse-image:25268984, ~rmsc:rebelmouse-image:25268985, ~rmsc:rebelmouse-image:25268988, ~rmsc:rebelmouse-image:25268990, ~rmsc:rebelmouse-image:25268991, ~rmsc:rebelmouse-image:25268995, ~rmsc:rebelmouse-image:25268997, ~rmsc:rebelmouse-image:25268999, ~rmsc:rebelmouse-image:25269001, ~rmsc:rebelmouse-image:25269002, ~rmsc:rebelmouse-image:25269005, ~rmsc:rebelmouse-image:25269006, ~rmsc:rebelmouse-image:25269007, ~rmsc:rebelmouse-image:25269009, ~rmsc:rebelmouse-image:25269010, ~rmsc:rebelmouse-image:25269012, ~rmsc:rebelmouse-image:25269016, ~rmsc:rebelmouse-image:25269019, ~rmsc:rebelmouse-image:25269020, ~rmsc:rebelmouse-image:25269021, ~rmsc:rebelmouse-image:25269023, ~rmsc:rebelmouse-image:25269025, ~rmsc:rebelmouse-image:25269026, ~rmsc:rebelmouse-image:25269029, ~rmsc:rebelmouse-image:25269030, ~rmsc:rebelmouse-image:25269031, ~rmsc:rebelmouse-image:25269032, ~rmsc:rebelmouse-image:25269033, ~rmsc:rebelmouse-image:25269034, ~rmsc:rebelmouse-image:25269039, ~rmsc:rebelmouse-image:25269040, ~rmsc:rebelmouse-image:25269042, ~rmsc:rebelmouse-image:25269044, ~rmsc:rebelmouse-image:25269047, ~rmsc:rebelmouse-image:25269050, ~rmsc:rebelmouse-image:25269052, ~rmsc:rebelmouse-image:25269053, ~rmsc:rebelmouse-image:25269056, ~rmsc:rebelmouse-image:25269057, ~rmsc:rebelmouse-image:25269067","6":"hall of fame","2":"hall-of-fame","4":"01/14/2021","8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [529899442, 529899443], "buckets": [], "authors": [20269443]} }
</script></article></div><div class="widget tag-gloves tag-equipment tag-training-bag tag-product-review" elid="2646819922" data-category="Fitness"><article elid="2646819922" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2646819922"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/the-best-gloves-for-your-bag" aria-label="The Best Gloves for Your Bag"><img fetchpriority="high" role="img" type="lazy-image" alt="The Best Gloves for Your Bag" aria-label="The Best Gloves for Your Bag" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/image.jpg?id=23518853&width=600&height=600&quality=85&coordinates=912%2C0%2C912%2C0" style="object-fit: cover;" class="rm-lazyloadable-image" width="600" height="600"/></a></div></div><div id="col-right" class="col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/the-best-gloves-for-your-bag" aria-label="The Best Gloves for Your Bag" data-type="text">
        The Best Gloves for Your Bag
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/product-review">product review</a></div></div></div></div><script type="application/json" id="post-context-2646819922">
    {"customDimensions": {"1":"Sarah Lobban","7":2646819922,"3":"gloves, equipment, training bag, product review","6":"product review","2":"fitness","4":"07/29/2020","8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706936, 529899439], "buckets": [], "authors": [20252194]} }
</script></article></div><div class="widget tag-tournaments tag-chuck-norris tag-fumio-demura tag-ed-parker tag-karate" elid="2646445473" data-category="Traditional Arts"><article elid="2646445473" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2646445473"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/karate-tournaments" aria-label="What’s Wrong With Karate Tournaments?"><img fetchpriority="high" role="img" type="lazy-image" alt="What’s Wrong With Karate Tournaments?" aria-label="What’s Wrong With Karate Tournaments?" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/image.jpg?id=23502629&width=600&height=600&quality=85&coordinates=277%2C0%2C278%2C0" style="object-fit: cover;" class="rm-lazyloadable-image" width="600" height="600"/></a></div></div><div id="col-right" class="col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/karate-tournaments" aria-label="What’s Wrong With Karate Tournaments?" data-type="text">
        What’s Wrong With Karate Tournaments?
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/karate">karate</a></div></div></div></div><script type="application/json" id="post-context-2646445473">
    {"customDimensions": {"1":"Black Belt Team","7":2646445473,"3":"tournaments, Chuck Norris, Fumio Demura, ed parker, karate, ~rmsc:rebelmouse-image:23502629, ~rmsc:rebelmouse-image:23502631, ~rmsc:rebelmouse-image:23502632, ~rmsc:rebelmouse-image:23502633, ~rmsc:rebelmouse-image:23502635, ~rmsc:rebelmouse-image:23502641","6":"karate","2":"traditional-arts","4":"05/16/2022","8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706914, 525706915], "buckets": [], "authors": [20269443]} }
</script></article></div><div class="widget tag-chuck-norris tag-chuck-norris-fitness tag-anti-aging tag-fitness" elid="2656171384" data-category="Fitness"><article elid="2656171384" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2656171384"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/chuck-norris-anti-aging" aria-label="Chuck Norris Secrets and Tips to Anti-Aging"><img fetchpriority="high" role="img" type="lazy-image" alt="Chuck Norris" aria-label="Chuck Norris" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/chuck-norris.jpg?id=28337523&width=600&height=600&quality=85&coordinates=327%2C0%2C373%2C0" style="object-fit: cover;" class="rm-lazyloadable-image" width="600" height="600"/></a></div></div><div id="col-right" class="col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/chuck-norris-anti-aging" aria-label="Chuck Norris Secrets and Tips to Anti-Aging" data-type="text">
        Chuck Norris Secrets and Tips to Anti-Aging
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/fitness">fitness</a></div></div></div></div><script type="application/json" id="post-context-2656171384">
    {"customDimensions": {"1":"Jason Kelly","7":2656171384,"3":"Chuck Norris, chuck norris fitness, anti-aging, fitness","6":"fitness","2":"fitness","4":"12/28/2021","8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706936, 529899436], "buckets": [], "authors": [20270338]} }
</script></article></div><div class="widget tag-large-dog-attack tag-self-defense tag-self-defense-techniques" elid="2654649628" data-category="Techniques"><article elid="2654649628" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2654649628"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/self-defense-from-dog-attack" aria-label="Surviving a Large Dog Attack"><img fetchpriority="high" role="img" type="lazy-image" alt="Dog attack" aria-label="Dog attack" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/dog-attack.jpg?id=27227825&width=600&height=600&quality=85&coordinates=181%2C0%2C181%2C0" style="object-fit: cover;" class="rm-lazyloadable-image" width="600" height="600"/></a></div></div><div id="col-right" class="col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/self-defense-from-dog-attack" aria-label="Surviving a Large Dog Attack" data-type="text">
        Surviving a Large Dog Attack
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/self-defense">self defense</a></div></div></div></div><script type="application/json" id="post-context-2654649628">
    {"customDimensions": {"1":"Jim Wagner","7":2654649628,"3":"large dog attack, self defense, self defense techniques","6":"self defense","2":"techniques","4":"08/13/2021","8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 529899426, 529899413], "buckets": [], "authors": [21162737]} }
</script></article></div><div class="widget tag-training tag-martial-arts-fitness tag-martial-arts-training tag-fitness" elid="2657452635" data-category="Fitness"><article elid="2657452635" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2657452635"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/martial-arts-training-for-strikers" aria-label="Recommended Routine! Martial Arts Partner Training for Strikers"><img fetchpriority="high" role="img" type="lazy-image" alt="Shadow Boxing " aria-label="Shadow Boxing " src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/shadow-boxing.png?id=29931720&width=600&height=600&quality=85&coordinates=199%2C0%2C233%2C0" style="object-fit: cover;" class="rm-lazyloadable-image" width="600" height="600"/></a></div></div><div id="col-right" class="col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/martial-arts-training-for-strikers" aria-label="Recommended Routine! Martial Arts Partner Training for Strikers" data-type="text">
        Recommended Routine! Martial Arts Partner Training for Strikers
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/fitness">fitness</a></div></div></div></div><script type="application/json" id="post-context-2657452635">
    {"customDimensions": {"1":"Black Belt Team","7":2657452635,"3":"training, martial arts fitness, martial arts training, fitness, ~rmsc:rebelmouse-image:29931720","6":"fitness","2":"fitness","4":"06/04/2022","8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706936], "buckets": [], "authors": [20269443]} }
</script></article></div><div class="widget tag-entertainment tag-news tag-karate-kid" elid="2657462726" data-category="Traditional Arts"><article elid="2657462726" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2657462726"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/karate-kid-musical" aria-label="The Karate Kid... The Musical!"><img fetchpriority="high" role="img" type="lazy-image" alt="Karate Kid Musical" aria-label="Karate Kid Musical" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/karate-kid-musical.jpg?id=29940421&width=600&height=600&quality=85&coordinates=212%2C0%2C212%2C0" style="object-fit: cover;" class="rm-lazyloadable-image" width="600" height="600"/></a></div></div><div id="col-right" class="col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/karate-kid-musical" aria-label="The Karate Kid... The Musical!" data-type="text">
        The Karate Kid... The Musical!
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/news">news</a></div></div></div></div><script type="application/json" id="post-context-2657462726">
    {"customDimensions": {"1":"Mark Jacobs","7":2657462726,"3":"entertainment, news, karate kid, ~rmsc:rebelmouse-image:29940421","6":"news","2":"traditional-arts","4":"06/06/2022","8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706914, 525706915, 529899428, 529899445], "buckets": [], "authors": [20277816]} }
</script></article></div></div></div></div><div class="" id="sSide_Bar_0_0_8_0_0_0_0_5_1_0"><a id="sSide_Bar_0_0_8_0_0_0_0_5_1_0_0" class="display-block image-element"><img class="image-element__img" alt="" width="630" height="644" type="lazy-image" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 630 644&#39;%3E%3C/svg%3E" data-runner-src="https://assets.rebelmouse.io/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yOTUxMTgxOC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2NjMzMTAxOX0.oXZ8wyRVT-wwKtVlfQSb-pnnJid4Y9p3RollKUmHy_A/img.png?width=630&height=644"/></a><div class="text-element" id="sSide_Bar_0_0_8_0_0_0_0_5_1_0_1">Introducing Martial Arts School Listings on Black Belt Mag!</div><div class="text-element" id="sSide_Bar_0_0_8_0_0_0_0_5_1_0_2">Sign Up Now To Be One Of The First School Listed In Our Database.</div><div class="arw_style" id="sSide_Bar_0_0_8_0_0_0_0_5_1_0_3"><div class="text-element" id="sSide_Bar_0_0_8_0_0_0_0_5_1_0_3_0"><a class="color-inherit" href="https://shop.blackbeltmag.com/products/black-belt-magazine-subscription" target="">Sign Up <span>→</span></a></div></div></div><span class="js-brick-description hidden" data-name="SHARED- Sidebar CTA Subscribe"></span><div class="hs_subscribe" id="sSHARED-_Sidebar_CTA_Subscribe_0_0_5_0_0_1"><a id="sSHARED-_Sidebar_CTA_Subscribe_0_0_5_0_0_1_0" class="display-block image-element"><img class="image-element__img" alt="" width="374" height="510" type="lazy-image" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 374 510&#39;%3E%3C/svg%3E" data-runner-src="https://assets.rebelmouse.io/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yOTM2NjI3NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY4Mjk0OTQ1OH0.ddzudmz1hxg8S4kPaidvWPu43aysCZHkdsnX3YxCxgE/img.jpg?width=374&height=510"/></a><div class="text-element" id="sSHARED-_Sidebar_CTA_Subscribe_0_0_5_0_0_1_1">SUBSCRIBE TO BLACKBELT MAGAZINE TODAY!</div><div class="text-element" id="sSHARED-_Sidebar_CTA_Subscribe_0_0_5_0_0_1_2">Don&#39;t miss a single issue of the worlds largest magazine of martial arts.</div><!-- User Code --><!--[if lte IE 8]><script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script><![endif]--><!-- End User Code --><div class="hs_sidebar_subscribe" id="sSHARED-_Sidebar_CTA_Subscribe_0_0_5_0_0_1_4"></div></div><div class="" id="sSide_Bar_0_0_8_0_0_0_0_7"><!-- User Code --><div id="rc-widget-e76960" data-rc-widget="data-rc-widget" data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="202977"></div><!-- End User Code --></div><div class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper" style="display: block !important;" data-skl-id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/element_wrapper[3]-" data-has-more="true" data-more-posts-exists="true" data-posts-sources="" data-ignore-page-number="false"></div><div class="trending-topics-container" id="sSide_Bar_0_0_8_0_0_0_0_8"><!-- User Code --><style>
 .trending-topics-container .ee-ul {padding-left: 0;}
.trending-topics-container .ee-ul li {
	display: inline;    
	white-space: pre-wrap;
}

.trending-topics-container .ee-ul li a:before {    
	content: "\007C";
	padding: 0 5px 0 7px;
  color:#000;
	position: relative;
	top: -2px;
	
  font-family: Rubik;
font-size: 15px;
font-style: normal;
font-weight: 400;
line-height: 19px;
}
  
  .trending-topics-container .ee-ul li a {
  	font-size: 15px;
    color: #585858;
  }
  
  .trending-topics-container .ee-ul li a:hover {color: #585858;}
  
.trending-topics-container .ee-ul li:nth-child(1) a:before {
  display: none;
}
  .trending-topics-container {
    margin-top: 20px;
  }
  
</style><!-- End User Code --><div class="mb-2 " id="sSide_Bar_0_0_8_0_0_0_0_8_1"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="section_3" data-format="posts-custom" data-source="frontpage_parent_site_trending-topics" data-source-type="page" data-source-unique="true" data-section-id="537359052" data-is-reordable="true" data-using-stickers="true" data-has-more="true" data-attr-v="2" data-attr-posts_id="sSide_Bar_0_0_8_0_0_0_0_8_1" data-attr-source_unique="true" data-attr-without_current="true" data-attr-layout_quality="1" data-attr-header_template="jinja/post/custom-css.html" data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/element_wrapper[4]/posts-" data-attr-source_url="trending-topics" data-attr-all_element_order="headline,body,section,author,community_name,date,date_modified,badges,badges_sponsored,photo_credit,photo_caption,subheadline,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_SchoolInstagram,custom_field_SchoolTier,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_VideoDescription,custom_field_longitude,custom_field_SchoolWebsite,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_latitude,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_location,product_prices,product_vendor,product_buy_link,custom_field_CovidPrecautions,custom_field_OnlineClasses,custom_field_completedsignup,words_count,time_to_read" data-attr-limit="1" data-attr-layout_headline="top" data-attr-layout_body="top" data-attr-format="posts-custom" data-attr-source_site="parent_site" data-attr-section_url="trending-topics"><div class="posts-wrapper clearfix"><div class="widget" elid="2648624703" data-category="Trending Topics"><article elid="2648624703" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2648624703"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/trending-topics" aria-label="Trending Topics" data-type="text">
        Trending Topics
    </a></h1><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2648624703"><div class="body-description"><ul class="ee-ul"><li><a href="https://blackbeltmag.com/wing-chun-kung-fu" target="_blank">Martial Arts </a></li><li><a href="https://blackbeltmag.com/top-20-martial-arts-films-of-all-time" target="_blank">Best Martial Arts Movies</a></li><li><a href="https://blackbeltmag.com/the-kyokushin-karate-roots-of-michael-jai-white" target="_blank">Michael Jai White Martial Arts</a></li><li><a href="https://blackbeltmag.com/arts/history-philosophy/enter-the-mind-of-master-ken-the-martial-artist-behind-enter-the-dojo-part-1" target="_blank">Master Ken</a></li><li><a href="https://blackbeltmag.com/techniques/martial-arts-weapons/knife-fighting-what-you-need-to-know-to-realistically-use-and-defend-against-a-blade" target="_self">How to Fight With a Knife</a></li><li><a href="https://blackbeltmag.com/arts/western-european-arts/professor-mo-everything-to-know-about-52-blocks" target="_blank">52 Blocks</a></li><li><a href="https://blackbeltmag.com/arts/chinese-arts/dim-mak-martial-arts-touch-of-death" target="_blank">Dim Mak</a></li><li><a href="https://blackbeltmag.com/arts/japanese-arts/ninjutsu-training-tips-anyone-can-use" target="_self">Ninjutsu</a></li><li><a href="https://blackbeltmag.com/techniques/martial-arts-weapons/10-things-you-probably-didnt-know-about-the-filipino-martial-arts" target="_blank">Filipino Martial Arts</a></li><li><a href="https://blackbeltmag.com/arts/history-philosophy/chuck-norris-vs-bruce-lee" target="_blank">Bruce Lee vs Chuck Norris</a></li></ul></div></div><span class="" data-elid="2648624703" data-post-url="https://blackbeltmag.com/trending-topics" data-authors="Erica Rebelmouse" data-headline="Trending Topics"></span></div></div></div><script type="application/json" id="post-context-2648624703">
    {"customDimensions": {"1":"Erica Rebelmouse","7":2648624703,"2":"trending-topics","4":"01/01/2019","8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [537359052], "buckets": [], "authors": [20368067]} }
</script></article></div></div></div></div></div><div class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper" style="display: block !important;" data-skl-id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/element_wrapper[4]-" data-has-more="true" data-more-posts-exists="true" data-posts-sources="frontpage_parent_site_trending-topics" data-ignore-page-number="false"></div><div class="mb-2 " id="sSide_Bar_0_0_8_0_0_0_0_9"><div class="module-headline"><h1 class="module-headline__text h1">
        Related content
    </h1></div><div class="posts-custom posts-custom-section section-holder clearfix" data-block="section_4" data-format="posts-custom" data-source="related" data-source-type="multi" data-source-unique="true" data-section-id="" data-is-reordable="false" data-using-stickers="false" data-has-more="true" data-attr-v="2" data-attr-posts_id="sSide_Bar_0_0_8_0_0_0_0_9" data-attr-source_unique="true" data-attr-without_current="true" data-attr-layout_quality="1" data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/posts[3]-" data-attr-use_tag_image_for_lead_media="true" data-attr-source_url="related" data-attr-all_element_order="headline,primary_tag,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,date_modified,custom_field_SchoolLocation,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolEmail,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,product_prices,product_vendor,product_buy_link,custom_field_CovidPrecautions,custom_field_OnlineClasses,custom_field_completedsignup,words_count,time_to_read" data-attr-headline_text="Related content" data-attr-limit="7" data-attr-layout_headline="right" data-attr-layout_primary_tag="right" data-attr-layout_vertical_separation="15" data-attr-data-rm-advanced="true" data-attr-layout_image_column_width="33" data-attr-layout_all_image_crop="1x1" data-attr-format="posts-custom" data-attr-section_url="" data-attr-source="multi" data-attr-strategy="fallback" data-attr-source_id="related"><div class="posts-wrapper clearfix"><div class="widget tag-news tag-mma tag-mma-news tag-ufc" elid="2657531623" data-category="Mixed Martial Arts"><article elid="2657531623" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2657531623"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/josh-emmett-ufc-fight-night" aria-label="Emmett Pulls Out Split Decision Win at UFC Fight Night"><img fetchpriority="high" role="img" type="lazy-image" alt="Josh Emmett " aria-label="Josh Emmett " src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/josh-emmett.jpg?id=29994887&width=600&height=600&quality=85&coordinates=325%2C0%2C235%2C0" style="object-fit: cover;" class="rm-lazyloadable-image" width="600" height="600"/></a></div></div><div id="col-right" class="col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/josh-emmett-ufc-fight-night" aria-label="Emmett Pulls Out Split Decision Win at UFC Fight Night" data-type="text">
        Emmett Pulls Out Split Decision Win at UFC Fight Night
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/ufc">ufc</a></div></div></div></div><script type="application/json" id="post-context-2657531623">
    {"customDimensions": {"1":"Mark Jacobs","7":2657531623,"3":"news, mma, mma news, ufc, ~rmsc:rebelmouse-image:29994887","6":"ufc","2":"mixed-martial-arts","4":"06/19/2022","8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706924, 525706925, 529899445], "buckets": [], "authors": [20277816]} }
</script></article></div><div class="widget tag-kickboxing tag-news tag-kickboxing-news" elid="2657531612" data-category="News"><article elid="2657531612" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2657531612"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/glory-kickboxing-russian-fighters" aria-label="Glory Kickboxing Terminates Contracts of All Russian Fighters"><img fetchpriority="high" role="img" type="lazy-image" alt="Glory Kickboxing " aria-label="Glory Kickboxing " src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/glory-kickboxing.jpg?id=29994879&width=600&height=600&quality=85&coordinates=278%2C0%2C0%2C0" style="object-fit: cover;" class="rm-lazyloadable-image" width="600" height="600"/></a></div></div><div id="col-right" class="col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/glory-kickboxing-russian-fighters" aria-label="Glory Kickboxing Terminates Contracts of All Russian Fighters" data-type="text">
        Glory Kickboxing Terminates Contracts of All Russian Fighters
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/news">news</a></div></div></div></div><script type="application/json" id="post-context-2657531612">
    {"customDimensions": {"1":"Mark Jacobs","7":2657531612,"3":"kickboxing, news, kickboxing news, ~rmsc:rebelmouse-image:29994879","6":"news","2":"news","4":"06/19/2022","8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 529899445], "buckets": [], "authors": [20277816]} }
</script></article></div><div class="widget tag-nutrition tag-nutrition-for-martial-artists tag-fitness" elid="2657529225" data-category="Nutrition"><article elid="2657529225" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2657529225"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/how-to-reduce-inflammation-by-adjusting-your-diet" aria-label="FOOD FIGHT! How to Reduce Inflammation by Adjusting Your Diet, Part 1"><img fetchpriority="high" role="img" type="lazy-image" alt="Inflammation" aria-label="Inflammation" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/inflammation.png?id=29993394&width=600&height=600&quality=85&coordinates=183%2C0%2C183%2C0" style="object-fit: cover;" class="rm-lazyloadable-image" width="600" height="600"/></a></div></div><div id="col-right" class="col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/how-to-reduce-inflammation-by-adjusting-your-diet" aria-label="FOOD FIGHT! How to Reduce Inflammation by Adjusting Your Diet, Part 1" data-type="text">
        FOOD FIGHT! How to Reduce Inflammation by Adjusting Your Diet, Part 1
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/fitness">fitness</a></div></div></div></div><script type="application/json" id="post-context-2657529225">
    {"customDimensions": {"1":"Ian Lauer","7":2657529225,"3":"nutrition, nutrition for martial artists, fitness, ~rmsc:rebelmouse-image:29993394","6":"fitness","2":"nutrition","4":"06/18/2022","8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 529899436, 525706936], "buckets": [], "authors": [25283751]} }
</script></article></div><div class="widget" elid="2657529145"><article elid="2657529145" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2657529145"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/reinier-de-ridder-one-159" aria-label="Reinier De Ridder Expects &#39;Predictable&#39; Challenge From Bigdash At ONE 159"><img fetchpriority="high" role="img" type="lazy-image" alt="Reiner De Ridder" aria-label="Reiner De Ridder" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/reiner-de-ridder.jpg?id=29993350&width=600&height=600&quality=85&coordinates=163%2C0%2C237%2C0" style="object-fit: cover;" class="rm-lazyloadable-image" width="600" height="600"/></a></div></div><div id="col-right" class="col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/reinier-de-ridder-one-159" aria-label="Reinier De Ridder Expects &#39;Predictable&#39; Challenge From Bigdash At ONE 159" data-type="text">
        Reinier De Ridder Expects &#39;Predictable&#39; Challenge From Bigdash At ONE 159
    </a></h1></div></div></div><script type="application/json" id="post-context-2657529145">
    {"customDimensions": {"1":"Black Belt Team","7":2657529145,"3":"~rmsc:rebelmouse-image:29993350, ~rmsc:rebelmouse-image:29993349","4":"06/18/2022","8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0], "buckets": [], "authors": [20269443]} }
</script></article></div><div class="widget tag-news tag-judo-news tag-judo" elid="2657525764"><article elid="2657525764" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2657525764"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/-2657525764" aria-label="International Judo Federation to Allow Russian Competitors"><img fetchpriority="high" role="img" type="lazy-image" alt="Russia Judo" aria-label="Russia Judo" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/russia-judo.jpg?id=29989923&width=600&height=600&quality=85&coordinates=100%2C0%2C105%2C0" style="object-fit: cover;" class="rm-lazyloadable-image" width="600" height="600"/></a></div></div><div id="col-right" class="col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/-2657525764" aria-label="International Judo Federation to Allow Russian Competitors" data-type="text">
        International Judo Federation to Allow Russian Competitors
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/judo">judo</a></div></div></div></div><script type="application/json" id="post-context-2657525764">
    {"customDimensions": {"1":"Mark Jacobs","7":2657525764,"3":"news, judo news, judo, ~rmsc:rebelmouse-image:29989923","6":"judo","4":"06/17/2022","8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0], "buckets": [], "authors": [20277816]} }
</script></article></div><div class="widget tag-judo-blog tag-traditional-martial-arts tag-judo" elid="2657522135" data-category="Traditional Arts"><article elid="2657522135" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2657522135"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/gary-takemoto" aria-label="Judo Blog: Referees and Judges Procedures – 2022"><img fetchpriority="high" role="img" type="lazy-image" alt="Judo Blog: Referees and Judges Procedures – 2022" aria-label="Judo Blog: Referees and Judges Procedures – 2022" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/image.png?id=29987320&width=600&height=600&quality=85&coordinates=258%2C0%2C252%2C0" style="object-fit: cover;" class="rm-lazyloadable-image" width="600" height="600"/></a></div></div><div id="col-right" class="col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/gary-takemoto" aria-label="Judo Blog: Referees and Judges Procedures – 2022" data-type="text">
        Judo Blog: Referees and Judges Procedures – 2022
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/judo">judo</a></div></div></div></div><script type="application/json" id="post-context-2657522135">
    {"customDimensions": {"1":"Gary Goltz","7":2657522135,"3":"judo blog, traditional martial arts, judo, ~rmsc:rebelmouse-image:29987320, ~rmsc:rebelmouse-image:29987321, ~rmsc:rebelmouse-image:29987322, ~rmsc:rebelmouse-image:29987327, ~rmsc:rebelmouse-image:29987337","6":"judo","2":"traditional-arts","4":"06/16/2022","8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706914, 525706922], "buckets": [], "authors": [20925451]} }
</script></article></div><div class="widget tag-entertainment tag-martial-arts-news tag-news" elid="2657519975" data-category="News"><article elid="2657519975" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2657519975"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/iko-uwais-assault" aria-label="Star of &quot;The Raid&quot; Accused of Assault"><img fetchpriority="high" role="img" type="lazy-image" alt="Iko Uwais" aria-label="Iko Uwais" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/iko-uwais.jpg?id=29985389&width=600&height=600&quality=85&coordinates=400%2C0%2C330%2C0" style="object-fit: cover;" class="rm-lazyloadable-image" width="600" height="600"/></a></div></div><div id="col-right" class="col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/iko-uwais-assault" aria-label="Star of &quot;The Raid&quot; Accused of Assault" data-type="text">
        Star of &quot;The Raid&quot; Accused of Assault
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/news">news</a></div></div></div></div><script type="application/json" id="post-context-2657519975">
    {"customDimensions": {"1":"Mark Jacobs","7":2657519975,"3":"entertainment, martial arts news, news, ~rmsc:rebelmouse-image:29985389","6":"news","2":"news","4":"06/16/2022","8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 529899445], "buckets": [], "authors": [20277816]} }
</script></article></div></div></div></div><div class="" id="sSide_Bar_0_0_8_0_0_0_0_10_1_0"><!-- User Code --><div class="sidebar_sticky_parent"><div class="stick_in_parent"><div class="sidebar_repeat_ad"></div></div></div><!-- End User Code --></div></div></div></div><span class="js-brick-description hidden" data-name="Javascripts"></span><!-- User Code --><div class="sticky-promo-bottom" style="display: none;"><!-- User Code --><!-- /136449909/pg/sticky --><div onclick="this.parentNode.remove()" style="
    position: absolute;
    right: 4px;
    top: -12px;
    width: 20px;
    background: #000;
    color: #fff;
    height: 20px;
    border-radius: 50%;
    line-height: 16px;
    cursor: pointer;
">x</div><div id="sticky"><script>
    googletag.cmd.push(function() { googletag.display('sticky'); 
   document.querySelector(".sticky-promo-bottom").style.display="block";
 setInterval(function(){ googletag.pubads().refresh([window.stickySlot]) }, 30000);                                
                                  });
  </script></div></div><!-- End User Code --><span class="js-brick-description hidden" data-name="Footer"></span><div id="sFooter_0_0_1_0_0_0_0_0" class=" row-wrapper clearfix  no-mb"><div class="row px20"><div id="sFooter_0_0_1_0_0_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12"><div id="sFooter_0_0_1_0_0_0_0_0_0_0" class=" row-wrapper clearfix  content"><div class="row px20"><div id="sFooter_0_0_1_0_0_0_0_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l3"><a id="sFooter_0_0_1_0_0_0_0_0_0_0_0_0" class="display-block image-element"><img class="image-element__img" alt="" width="553" height="81" src="https://assets.rebelmouse.io/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE5Mjc4MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2OTAyMzM0Nn0.ejdthRYhKRoaRjyvPHI9oEc_u2_27WLunVvgByYkw8E/img.png?width=553&height=81"/></a></div><div id="sFooter_0_0_1_0_0_0_0_0_0_0_1" class=" col sm-mb-2 md-mb-4 s12 m12 l3"><div class="" id="sFooter_0_0_1_0_0_0_0_0_0_0_1_0"><div class="list" id="sFooter_0_0_1_0_0_0_0_0_0_0_1_0_0"><a class="list__item" href="/contact-us" target="_blank">Contact Us</a><a class="list__item" href="/article-submission" target="_blank">Article Submission</a><a class="list__item" href="advertise-with-black-belt" target="_blank">Advertise</a></div></div></div><div id="sFooter_0_0_1_0_0_0_0_0_0_0_2" class=" col sm-mb-2 md-mb-4 s12 m12 l3"><div class="" id="sFooter_0_0_1_0_0_0_0_0_0_0_2_0"><div class="list" id="sFooter_0_0_1_0_0_0_0_0_0_0_2_0_0"><a class="list__item" href="faq" target="_blank">FAQ</a><a class="list__item" href="/privacy-policy" target="_blank">Privacy Policy</a></div></div></div><div id="sFooter_0_0_1_0_0_0_0_0_0_0_3" class=" col sm-mb-2 md-mb-4 s12 m12 l3"><div class="sm-mb-2" id="sFooter_0_0_1_0_0_0_0_0_0_0_3_0"><div class="social-links"><a class="social-links__link share-instagram" href="https://www.instagram.com/blackbeltmag/" target="_blank" rel="noopener noreferrer" aria-label="Open instagram"><span aria-hidden="true" class="fa fa-instagram"></span></a><a class="social-links__link share-twitter" href="https://twitter.com/black_belt_mag" target="_blank" rel="noopener noreferrer" aria-label="Open twitter"><span aria-hidden="true" class="fa fa-twitter"></span></a><a class="social-links__link share-facebook" href="https://www.facebook.com/BlackBeltMagazine/" target="_blank" rel="noopener noreferrer" aria-label="Open facebook"><span aria-hidden="true" class="fa fa-facebook"></span></a><a class="social-links__link share-linkedin" href="https://www.linkedin.com/company/black-belt-magazine/" target="_blank" rel="noopener noreferrer" aria-label="Open linkedin"><span aria-hidden="true" class="fa fa-linkedin"></span></a></div></div></div></div></div></div></div></div></div></div><ul id="notification" class="notification"></ul><script>
        if (typeof window.gtag === 'function') {
            var anchors = document.getElementsByTagName('a');
            for(var i = 0; i < anchors.length; i++) {
                var elem = anchors[i];
                elem.addEventListener('click', function (evnt) {
                    if (document.location.hostname === evnt.currentTarget.hostname) {
                        return;
                    }
                    if (!evnt.currentTarget.href) {
                        return;
                    }
                    if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                        return;
                    }
                    window.gtag('event', 'click', {
                        'event_category': 'outgoing_links',
                        'event_action': 'click',
                        'event_label': evnt.currentTarget.href,
                        'nonInteraction': 1,
                    });
                }, false);
            }
        }
    </script><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://blackbeltmag.com/ruth-torello-stops-attack"
        },
        "url": "https://blackbeltmag.com/ruth-torello-stops-attack",
        "headline": "Female Martial Artist Makes News Stopping Attack in Ecuador",
        "thumbnailUrl": "https://blackbeltmag.com/media-library/ruth-torello.jpg?id=30004696&amp;width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://blackbeltmag.com/media-library/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYmxhY2tiZWx0bWFnLmNvbS9tZWRpYS1saWJyYXJ5L3J1dGgtdG9yZWxsby5qcGc_aWQ9MzAwMDQ2OTYmd2lkdGg9MTIwMCZoZWlnaHQ9NjAwJmNvb3JkaW5hdGVzPTAlMkMxMDUlMkMwJTJDMTA1IiwiZXhwaXJlc19hdCI6MTY4ODI2MTkzMX0.RGrABP-T-5pCpDhtbK0tDFURoEM1rTJlZHy9g1OPW0c/ruth-torello.jpg?width=2000&height=2000",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2022-06-20T20:30:00Z",
        "dateModified": "2022-06-20T20:30:00Z",
        "author": {
            "@type": "Person",
            "name": "Mark Jacobs",
            "identifier": "20277816",
            "url": "https://blackbeltmag.com/u/markjacobs",
            "description": "",
            "image": {
                "@type": "ImageObject",
                "url": "https://blackbeltmag.com/res/avatars/default"
            }
        },
        "publisher": {
        "@type": "Organization",
        "name": "Black Belt Magazine",
        "logo": {
            "@type": "ImageObject",
            "url": "https://blackbeltmag.com/media-library/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI5MDcyMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY5MzUxNTA1NH0.m9bxOmcUOa9xGnzPRG-T1G_qFpKwFrFWXn6HVSHsYuo/image.png?width=210"
            }
        },
        "description": "Ruth Torello, a martial arts instructor in Guayaquil, Ecuador, reportedly stepped up when she saw another woman being beaten on a city street, Thursday. Torello said she saw a couple arguing and when the man punched the woman she got between them grabbing the man's wrist and throwing him to the grou...",
        "keywords": ["self defense", "news", "martial arts news"]}
</script><script class="lazy-style" type="css">
        

    </script><script id="user-javascript-medium-normal">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</script><script id="user-javascript-active" type="text">

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
    window.REBELMOUSE_STDLIB.loadExternalScript("https://cmp.osano.com/6olXVSNnDQKo1fj1/268edc41-357c-4a37-b2db-bdd675f41a96/osano.js", function() {
        
        if(dontshowads==false){
var script = document.createElement('script');
script.src = "https://securepubads.g.doubleclick.net/tag/js/gpt.js";
document.getElementsByTagName('head')[0].appendChild(script);
}
        
    });
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
        if(dontshowads==false){
let cnt=1;
let options = { // threshhold for intersection observer, so it triggers before or after element in viewport dependinng upon value
    rootMargin: '0px 0px 400px 0px'
  }
  
  function handleIntersection(entries) {
   
    entries.map((entry) => {
      if (entry.isIntersecting) {
          if(!entry.target.classList.contains('sidebar_sticky_parent')){
        processAd(entry.target) //your call back here with the element that is intersected or in viewport
          }
          else {
              sidebar_ad_repeat(entry.target)
            }
        observer.unobserve(entry.target); // if you want to run it only once unobserve it 
      }
    });
  }
 
  const observer = new IntersectionObserver(handleIntersection,options); 
  IcreateElementChangeListener(".main-column .bbm-content,.bbm-infinite,.sidebar_sticky_parent",function(item){ //looks for item in the dom even if they are lazy laoded
   // if(item.className=='bbm-infinite' && item.previousElementSibling.innerHTML=="" ) return;
  observer.observe(item); // observe item
  })
  function processAd(ad_div) {
      googletag.cmd.push(function() {
        let ad_id="site-ad-"+cnt;
     ad_div.id=ad_id;
        if(ad_div.className=='bbm-content'){
      googletag.defineSlot('/22278042776,22019076254/bbm/content', [[336, 280], 'fluid', [300, 250], [728, 90], [970, 90]], ad_id).defineSizeMapping(content_mapping).addService(googletag.pubads());
        }
        else {
        googletag.defineSlot('/22278042776,22019076254/bbm/infinite', [[300, 250], [468, 60], [970, 90], [970, 250], 'fluid', [336, 280], [728, 90]], ad_id).defineSizeMapping(infinite_mapping).addService(googletag.pubads());
        }
         googletag.enableServices();
       googletag.display(ad_id); 
       cnt++;; 
      })
  }
  function sidebar_ad_repeat(sidebar_div){
      let ad_id="sidebar-ad-"+cnt;
      sidebar_div.querySelector(".sidebar_repeat_ad").id=ad_id;
      sidebar_div.style.height="1800px";
   googletag.defineSlot('/22278042776,22019076254/bbm/sidebar_3', [[300, 250], [300, 600], 'fluid'], ad_id).defineSizeMapping(sidebar_mapping).addService(googletag.pubads());
   googletag.enableServices();
   googletag.display(ad_id); 
   cnt++;; 

   sidebar_div.insertAdjacentHTML('afterend','<div class="sidebar_sticky_parent"><div class="stick_in_parent"><div class="sidebar_repeat_ad"></div></div></div>')
  }
}
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
        const RevContentObserver = new IntersectionObserver(handleIntersection,{rootMargin: '0px 0px 600px 0px'}); 
IcreateElementChangeListener("#rc-widget-1e65a8,#rc-widget-e76960",function(item){
   RevContentObserver.observe(item);
})

function handleIntersection(entries) {
   
  entries.map((entry) => {
    if (entry.isIntersecting) {
      window.REBELMOUSE_STDLIB.loadExternalScript("https://assets.revcontent.com/master/delivery.js")
      RevContentObserver.unobserve(entry.target);
    }
  });
}
    

});</script><script id="user-javascript-lowest" type="text">

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': 

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], 

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 

'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); 

})(window,document,'script','dataLayer','GTM-57SGSNW');
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
    window.REBELMOUSE_STDLIB.loadExternalScript("https://www.powr.io/powr.js?platform=html", function() {
        
    });
    

});</script></body></html>