    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://www.rebelmouse.com -->
<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Rubik:wght@300;500&display=swap"><meta name="google-site-verification" content="YVrX7vED28cJfmbQEdgks-zI0kce2blSj5V7xOax1oc" /><style>
  #ottera-linear-epg--rail { 
    display: none !important;
  }

  .player-inner {
    position: fixed !important;
    bottom: 60px !important;
    right: 20px !important;
    width: 250px !important;
    height: 140px !important;
    z-index: 2 !important;
    transition: 0s !important; 
  }
  #ottera-embed, .player-container {
    min-height: 0 !important
  }  
  @media (min-width: 768px) {
    .player-inner {
      bottom: 110px !important;
    }
  }
</style><meta name="robots" content="max-image-preview:large"><link rel="preload" imagesrcset="https://blackbeltmag.com/media-library/pfl-and-century-martial-arts.png?id=28773203&width=1245&quality=85&coordinates=158%2C0%2C158%2C0&height=700 3x, https://blackbeltmag.com/media-library/pfl-and-century-martial-arts.png?id=28773203&width=1245&quality=85&coordinates=158%2C0%2C158%2C0&height=700 2x, https://blackbeltmag.com/media-library/pfl-and-century-martial-arts.png?id=28773203&width=1245&quality=85&coordinates=158%2C0%2C158%2C0&height=700 1x" as="image">
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@">
<meta name="twitter:site:id"            content="">
<meta name="twitter:image"              content="https://blackbeltmag.com/media-library/pfl-and-century-martial-arts.png?id=28773203&width=1200&coordinates=119%2C0%2C119%2C0&height=600">
<meta property="fb:app_id"              content="338097883831387">
<meta property="og:type"                content="article">
        <meta property="og:url" content="https://blackbeltmag.com/pfl-x-century-martial-arts">
        <link rel="canonical" href="https://blackbeltmag.com/pfl-x-century-martial-arts" />
    <meta property="og:site_name"           content="Black Belt Magazine">
    
<meta property="og:image"               content="https://blackbeltmag.com/media-library/pfl-and-century-martial-arts.png?id=28773203&width=1200&coordinates=119%2C0%2C119%2C0&height=600">
<meta property="og:image:width"               content="1200">
<meta property="og:image:height"               content="600">
    <meta property="og:title"               content="Professional Fighters League Enters Multi-Year Deal with Century Martial Arts as Official Striking Equipment Partner">
    <meta property="og:description"         content="Century Martial Arts to Supply Co-Branded PFL Gloves for all PFL Events, Beginning with 2022 PFL Challenger Series">

<meta name="referrer" content="always" />

    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
    <!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin-->
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": true, "lazyLoadShortcodeImages": true, "theoPlayerLibraryLocation": "", "defaultVideoPlayer": "", "backButtonGoToPage": true, "webVitalsSampleRate": 100, "countKeepReadingAsPageview": true, "uplynkAdsConfig": "", "trackPageViewOnParticleUrlScroll": true}, "isUserLoggedIn": false, "runner": {"id": 20232978}, "resourceId": "pp_2656327519", "section": {"id": null}, "fbId": "338097883831387", "site": {"id": 20232978, "isCommunitySite": false}, "pathParams": {"sections": "", "slug": "pfl-x-century-martial-arts"}, "messageBusUri": "wss://messages.rebelmouse.io", "tag": {"slug": "news"}, "clientGaId": "UA-481025-23", "post": {"status": 0, "sections": [0, 525706928, 525706924, 529899445], "shareUrl": "https%3A%2F%2Fblackbeltmag.com%2Fpfl-x-century-martial-arts", "id": 2656327519}, "fbAppVersion": "v2.5", "useRiver": false, "fullBootstrapUrl": "/res/bootstrap/data.js?path_params=%7B%22sections%22%3A%22%22%2C%22slug%22%3A%22pfl-x-century-martial-arts%22%7D\u0026post_id=2656327519\u0026site_id=20232978\u0026override_device=desktop\u0026resource_id=pp_2656327519"};
    </script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://blackbeltmag.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://blackbeltmag.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_LOWEST_TASKS_QUEUE = [];
        window.REBELMOUSE_ACTIVE_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
        window.RM_OVERRIDES = {};
        window.RM_AD_LOADER = [];
    </script><script type="module" async src="https://blackbeltmag.com/static/dist/social-ux/main.46845cd713eec5846549.bundle.mjs"></script>
    <script nomodule defer src="https://blackbeltmag.com/static/dist/social-ux/main.453f7ccf42793a615391.bundle.js"></script>

    <script type="module" async src="https://blackbeltmag.com/static/dist/social-ux/runtime.730dc5f7d68e851c0f93.bundle.mjs"></script>
    <script nomodule defer src="https://blackbeltmag.com/static/dist/social-ux/runtime.8272625b83c8ff57b004.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <link rel="manifest" href="/manifest.json">
    <meta name="theme-color" content="#647187"/><script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script>
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="Black Belt Magazine" href="/feeds/mixed-martial-arts/other.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    

    <title>Professional Fighters League Enters Multi-Year Deal with Century Martial Arts as Official Striking Equipment Partner - Black Belt Magazine</title>
    
    
    
    <style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            window.REBELMOUSE_STDLIB.loadExternalStylesheet("/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassets5b078150c459f9701ea4e66cb29760cf", function(){
                document.body.classList.add("rm-non-critical-loaded");
            });
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "/static/js-build/";
        
        window.__rebelmousePrimaryColor = "#B80009";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE4NDg3MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0ODM1MDkzMH0.qz15MSqWILtLlJkRRpDONaNvDgr2ContnrHwEFpHaLA/img.png?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE4NDg3MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0ODM1MDkzMH0.qz15MSqWILtLlJkRRpDONaNvDgr2ContnrHwEFpHaLA/img.png?width=32&amp;height=32"   sizes="16x16"/><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin />
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Open Sans:300,400,700|Rokkitt:300,400,700&display=swap" as="style" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open Sans:300,400,700|Rokkitt:300,400,700&display=swap" /><meta property="article:published_time" content="2022-01-10T16:00:00+00:00" /><meta property="article:modified_time" content="2022-01-10T16:00:00+00:00" /><meta property="article:author" content="https://www.facebook.com/63378970770" /><meta name="keywords" content="mma, mixed martial arts, equipment, news"/><meta name="description" content="NEW YORK (January 10, 2022) - The Professional Fighters League (PFL), the fastest growing and most innovative sports league, today announced a multi-year partnership with Century Martial Arts, World Leader in Martial Arts, to be the official striking equipment partner of the PFL."/><link rel="amphtml" href="https://blackbeltmag.com/amp/pfl-x-century-martial-arts-2656327519"><script data-abtest-name="bbm" data-abtest-value="180" type="application/json"></script><script data-abtest-name="shop" data-abtest-value="mobile" type="application/json"></script><script>
if(!dontshowads) {
  var dontshowads=false;
}
  console.log(dontshowads);
</script><meta property="fb:pages" content="63378970770" /><meta name="robots" content="max-image-preview:large"><meta name="google-site-verification" content="H9wtO1yWsvGEf4eAiWOMxrBJlVBNIZtBvXyrxznVhCQ" /><script>if(dontshowads==false){
 var sidebar_mapping, leaderboard_mapping, infinite_mapping, content_mapping, sticky_mapping;
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
	 sidebar_mapping = googletag.sizeMapping().
			addSize([1024, 0], [[300, 600], 'fluid', [300, 250]]). //desktop
			addSize([768, 0], ['fluid', [300, 250]]). //tablet
			addSize([360, 0], ['fluid', [300, 250]]). //mobile
			build();
	 leaderboard_mapping = googletag.sizeMapping().
			addSize([1024, 0], [[728, 90], [970, 250], [970, 90], 'fluid']). //desktop
			addSize([768, 0], [[728, 90], [468, 60], 'fluid']). //tablet
			addSize([360, 0], [[300, 250], 'fluid', [336, 280], [320, 100], [320, 50]]). //mobile
			build();
	 infinite_mapping = googletag.sizeMapping().
			addSize([1024, 0], [[728, 90], 'fluid']). //desktop
			addSize([768, 0], [[728, 90], [468, 60], 'fluid']). //tablet
			addSize([360, 0], [[300, 250], 'fluid', [336, 280]]). //mobile
			build();
	 content_mapping = googletag.sizeMapping().
			addSize([1674, 0], [[300, 250], [336, 280], [728, 90], [970, 90], 'fluid']). //desktop
			addSize([1024, 0], [[300, 250], [336, 280], [728, 90], 'fluid']). //desktop
			addSize([768, 0], [[300, 250], [336, 280], [728, 90], 'fluid']). //tablet
			addSize([360, 0], [[300, 250], [336, 280], 'fluid']). //mobile
			build();
	 sticky_mapping = googletag.sizeMapping().
			addSize([1024, 0], [[970, 90], [728, 90]]). //desktop
			addSize([768, 0], [728, 90]). //tablet
			addSize([360, 0], [[320, 80], [320, 50]]). //mobile
			build();


    googletag.defineSlot('/22278042776,22019076254/bbm/top_leaderboard', [[970, 250], [970, 90], [468, 60], [320, 100], 'fluid', [320, 50], [336, 280], [728, 90], [300, 250]], 'top_leaderboard').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
    if(document.getElementById('sidebar_1')){
	googletag.defineSlot('/22278042776,22019076254/bbm/sidebar_1', [[300, 600], 'fluid', [300, 250]], 'sidebar_1').defineSizeMapping(sidebar_mapping).addService(googletag.pubads());
    }
    if(document.getElementById('sidebar_2')){
	googletag.defineSlot('/22278042776,22019076254/bbm/sidebar_2', [[300, 250], 'fluid', [300, 600]], 'sidebar_2').defineSizeMapping(sidebar_mapping).addService(googletag.pubads());
    }
    if(document.getElementById('sidebar_3')){
	window.stickySidebar=googletag.defineSlot('/22278042776,22019076254/bbm/sidebar_3', [[300, 250], [300, 600], 'fluid'], 'sidebar_3').defineSizeMapping(sidebar_mapping).addService(googletag.pubads());
    }
	if(document.querySelector(".current-post .bbm-content")){
     // document.querySelector(".current-post .bbm-content").id="content";
      //googletag.defineSlot('/22278042776,22019076254/bbm/content', [[336, 280], 'fluid', [300, 250], [728, 90], [970, 90]], 'content').defineSizeMapping(content_mapping).addService(googletag.pubads());
                                              }
	googletag.defineSlot('/22278042776,22019076254/bbm/infinite', [[300, 250], [468, 60], 'fluid', [336, 280], [728, 90]], 'infinite').defineSizeMapping(infinite_mapping).addService(googletag.pubads());
	window.stickyBottom= googletag.defineSlot('/22278042776,22019076254/bbm/sticky', [[320, 50], [728, 90], [468, 60], [970, 90], 'fluid'], 'sticky').defineSizeMapping(sticky_mapping).addService(googletag.pubads());


googletag.pubads().enableSingleRequest();

    googletag.pubads().enableLazyLoad({
    fetchMarginPercent: 400,  // Fetch slots within 4 viewports.
    renderMarginPercent: 200,  // Render slots within 2 viewports.
    mobileScaling: 2.0  // Double the above values on mobile.
    });
    
    googletag.pubads()
    .setTargeting('id', 2656327519)
    .setTargeting('category', ["other", "mixed-martial-arts", "news"])
    .setTargeting('tags', ["mma", "mixed-martial-arts", "equipment", "news"]);
     
    googletag.enableServices();
      setInterval(function(){ googletag.pubads().refresh([window.stickyBottom]) 
            if(document.getElementById('sidebar_3')){             googletag.pubads().refresh([window.stickySidebar]) 
                                                    }
                            
                            }, 30000); 
  });
    }
</script><script data-abtest-name="new" data-abtest-value="code" type="application/json"></script><script>

  const devicetype = 'Desktop';

</script><script data-abtest-name="BBM" data-abtest-value="295" type="application/json"></script><style id="custom-post-styles-2656327519">
</style><script data-abtest-name="test" data-abtest-value="2" type="application/json"></script><script data-abtest-name="hub" data-abtest-value="form" type="application/json"></script><style id="custom-post-styles-2656192576">
</style><style id="custom-post-styles-2648514986">
</style><style id="custom-post-styles-2656325043">
</style><script data-abtest-name="infinite" data-abtest-value="new" type="application/json"></script><script data-abtest-name="hub" data-abtest-value="form" type="application/json"></script><style id="custom-post-styles-2648624703">
</style><style id="custom-post-styles-2656225237">
</style><script data-abtest-name="ws" data-abtest-value="20437" type="application/json"></script><script data-abtest-name="test" data-abtest-value="1" type="application/json"></script>

    


    <script>
    
        (function() {
    var cookie = 'rebelmouse_abtests=';
        cookie += '; Max-Age=0';
    document.cookie = cookie + '; Path=/; SameSite=None; Secure';
})();
    
    </script>


    <!--[if IE]>
        <script type="text/javascript" src="/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->
</head>

<body 
    class="logged-out-user section-other"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" placeholder="Search..." type="text" name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--traditional-arts">
            <a
                href="https://blackbeltmag.com/traditional-arts/"
                
            >Traditional Arts</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--karate">
            <a
                href="https://blackbeltmag.com/traditional-arts/karate/"
                
            >Karate</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--tae-kwon-do">
            <a
                href="https://blackbeltmag.com/traditional-arts/tae-kwon-do/"
                
            >Tae Kwon Do</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--kung-fu">
            <a
                href="https://blackbeltmag.com/traditional-arts/kung-fu/"
                
            >Kung Fu</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--muay-thai">
            <a
                href="https://blackbeltmag.com/traditional-arts/muay-thai/"
                
            >Muay Thai</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--krav-maga">
            <a
                href="https://blackbeltmag.com/traditional-arts/krav-maga/"
                
            >Krav Maga</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--kali">
            <a
                href="https://blackbeltmag.com/traditional-arts/kali/"
                
            >Kali</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--judo">
            <a
                href="https://blackbeltmag.com/traditional-arts/judo/"
                
            >Judo</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other-arts">
            <a
                href="https://blackbeltmag.com/traditional-arts/other-arts/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/traditional-arts/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--brazilian-jiu-jitsu">
            <a
                href="https://blackbeltmag.com/brazilian-jiu-jitsu/"
                
            >Brazilian Jiu Jitsu</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--events">
            <a
                href="https://blackbeltmag.com/brazilian-jiu-jitsu/events/"
                
            >Events</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/brazilian-jiu-jitsu/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other">
            <a
                href="https://blackbeltmag.com/brazilian-jiu-jitsu/other/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--mixed-martial-arts">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/"
                
            >Mixed Martial Arts</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--ufc">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/ufc/"
                
            >UFC</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--bellator">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/bellator/"
                
            >Bellator</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--one-championship">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/one-championship/"
                
            >ONE Championship</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/other/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sport-karate">
            <a
                href="https://blackbeltmag.com/sport-karate/"
                
            >Sport Karate</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--leagues">
            <a
                href="https://blackbeltmag.com/sport-karate/leagues/"
                
            >Leagues</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--events">
            <a
                href="https://blackbeltmag.com/sport-karate/events/"
                
            >Events</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--point-fighting">
            <a
                href="https://blackbeltmag.com/sport-karate/point-fighting/"
                
            >Point Fighting</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--forms-and-weapons">
            <a
                href="https://blackbeltmag.com/sport-karate/forms-and-weapons/"
                
            >Forms and Weapons</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--athlete-profiles">
            <a
                href="https://blackbeltmag.com/sport-karate/athlete-profiles/"
                
            >Athlete Profiles</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--black-belt-magazine-rankings">
            <a
                href="https://blackbeltmag.com/sport-karate/black-belt-magazine-rankings/"
                
            >Black Belt Magazine Rankings</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/sport-karate/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other">
            <a
                href="https://blackbeltmag.com/sport-karate/other/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--fitness">
            <a
                href="https://blackbeltmag.com/fitness/"
                
            >Fitness</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--cardio-kickboxing">
            <a
                href="https://blackbeltmag.com/fitness/cardio-kickboxing/"
                
            >Cardio Kickboxing</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--nutrition">
            <a
                href="https://blackbeltmag.com/fitness/nutrition/"
                
            >Nutrition</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/fitness/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other">
            <a
                href="https://blackbeltmag.com/fitness/other/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--martial-arts-industry">
            <a
                href="https://blackbeltmag.com/martial-arts-industry/"
                
            >Martial Arts Industry</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--better-business">
            <a
                href="https://blackbeltmag.com/martial-arts-industry/better-business/"
                
            >Better Business</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--instructor-tips">
            <a
                href="https://blackbeltmag.com/martial-arts-industry/instructor-tips/"
                
            >Instructor Tips</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--archives">
            <a
                href="https://blackbeltmag.com/archives/"
                
            >Archives</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--social-media">
            <a
                href="https://blackbeltmag.com/social-media/"
                
            >Social Media</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--school-listings">
            <a
                href="https://blackbeltmag.com/school-listings/"
                
            >School Listings</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--self-defense">
            <a
                href="https://blackbeltmag.com/self-defense/"
                
            >Self Defense</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--combatives">
            <a
                href="https://blackbeltmag.com/self-defense/combatives/"
                
            >Combatives</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--reality-based">
            <a
                href="https://blackbeltmag.com/self-defense/reality-based/"
                
            >Reality Based</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--weapons-defense">
            <a
                href="https://blackbeltmag.com/self-defense/weapons-defense/"
                
            >Weapons Defense</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/self-defense/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other">
            <a
                href="https://blackbeltmag.com/self-defense/other/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--entertainment">
            <a
                href="https://blackbeltmag.com/entertainment/"
                
            >Entertainment</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--essential-gear">
            <a
                href="https://blackbeltmag.com/essential-gear/"
                
            >Essential Gear</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--about">
            <a
                href="https://blackbeltmag.com/about/"
                
            >About Black Belt Magazine</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--member-profiles">
            <a
                href="https://blackbeltmag.com/hall-of-fame/member-profiles/"
                
            >Member Profiles</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--articles">
            <a
                href="https://blackbeltmag.com/hall-of-fame/articles/"
                
            >Articles</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--news">
            <a
                href="https://blackbeltmag.com/news/"
                
            >News</a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><cookie_variants><cookie_variant id="a"></cookie_variant><cookie_variant id="b"></cookie_variant><cookie_variant id="c"></cookie_variant><cookie_variant id="d"></cookie_variant><cookie_variant id="e"></cookie_variant><cookie_variant id="f"></cookie_variant><cookie_variant id="g"></cookie_variant><cookie_variant id="h"></cookie_variant></cookie_variants><extra_asset_fields></extra_asset_fields><extra_section_fields></extra_section_fields><post_types_supported></post_types_supported><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><!--:component:div data-component-id="top-bar" data-component-type="inc"--><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="menu-overlay js-toggle" data-target="body"></div>

<div id="sTop_Bar_0_0_12_0_0_4" class="js-hidden-panel" data-offset="86">
    <div class="topbar" id="sTop_Bar_0_0_12_0_0_4_0"><div class="topbarin" id="sTop_Bar_0_0_12_0_0_4_0_0"><div class="" id="sTop_Bar_0_0_12_0_0_4_0_0_0"><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="rebelbar__menu-toggle js-toggle" data-target="body" id="sTop_Bar_0_0_12_0_0_4_0_0_0_0"><i class="fa fa-bars"></i></div><!-- User Code --><a href="https://blackbeltmag.com/"><div class="bbmlogo" ><svg  fill="none" style=" max-width: fit-content;"
                xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M118.62 14.9387H121.205C122.708 15.1036 124.198 15.5031 124.989 16.7825C125.894 18.7747 125.921 20.838 124.472 22.6382C123.323 24.202 120.622 23.7626 118.613 23.7626L118.62 14.9387ZM118.62 4.5504C121.221 4.6699 123.46 4.12517 124.527 5.97501C125.483 7.87185 125.374 10.0526 123.869 11.6624C122.741 12.4614 121.472 12.4614 118.63 12.4614L118.62 4.5504ZM128.274 14.5079C127.37 14.0824 126.569 13.8111 125.398 13.4889C127.206 13.0718 129.227 12.3989 130.431 11.094C132.015 9.57618 131.909 6.94733 131.089 5.24064C129.776 2.89256 126.877 1.80835 124.007 1.71327L111.076 1.71984C111.288 2.30449 111.517 2.45315 111.729 3.00655V25.4092L111.109 26.4577H111.349H125.785C126.918 26.2864 127.942 25.8869 128.927 25.4357C131.089 24.4644 132.265 22.1875 132.293 20.1959C132.456 17.8979 130.76 15.4325 128.274 14.5079ZM8.54463 14.9387H11.1289C12.6329 15.1036 14.1231 15.5031 14.915 16.7825C15.8178 18.7747 15.8454 20.838 14.3948 22.6382C13.2475 24.202 10.5472 23.7626 8.53554 23.7626L8.54463 14.9387ZM8.54463 4.5504C11.1481 4.6699 13.3834 4.12517 14.4507 5.97501C15.4078 7.87185 15.2971 10.0526 13.7947 11.6624C12.6656 12.4614 11.3931 12.4614 8.55346 12.4614L8.54463 4.5504ZM18.1967 14.5079C17.2935 14.0824 16.4944 13.8111 15.3247 13.4889C17.1307 13.0718 19.1535 12.3989 20.357 11.094C21.9416 9.57618 21.8325 6.94733 21.0117 5.24064C19.6991 2.89256 16.8009 1.80835 13.9305 1.71327L1 1.71984C1.21101 2.30449 1.441 2.45315 1.65549 3.00655V25.4092L1.03316 26.4577H1.27171H15.7092C16.8434 26.2864 17.8683 25.8869 18.8527 25.4357C21.0117 24.4644 22.1879 22.1875 22.2154 20.1959C22.3807 17.8979 20.6841 15.4325 18.1967 14.5079ZM44.2519 5.73757L44.5236 5.5243L44.7702 5.73757C45.8097 8.96316 46.931 12.1136 47.8604 15.3613L41.0349 15.3584L44.2519 5.73757ZM48.572 17.5667L51.0052 25.4354L50.6479 26.4571H59.907L58.6434 25.281L51.1966 4.88475C51.1129 3.98229 50.9501 2.84712 51.8524 1.87375L52.0064 1.71931L40.8875 1.71406C41.4625 2.25643 41.5163 3.20354 41.435 3.91138L35.6658 20.1953L35.0101 21.5487L34.1358 22.8105L39.3869 22.8008L39.2754 22.4018C38.9489 20.7658 39.6581 19.1311 40.4521 17.5667H48.572ZM167.037 26.4571V22.488L166.054 23.029H159.53L159.527 22.8557V3.58044L160.083 1.71957L152.017 1.71406L152.579 3.52108V25.4092L152.083 26.3946V26.4571H167.037ZM23.4855 1.71406L24.0466 3.52056V25.4089L23.5481 26.3946V26.4571H43.9243V23.0046L42.939 23.3264H30.9911V23.1525V3.58044L31.5508 1.71957L23.4855 1.71406ZM99.096 1.70828L91.7723 1.71957L92.1245 3.17517L84.6061 14.3107V3.17517L85.3982 1.7138H77.2299L78.0437 3.17517V25.4352L77.5463 26.4634H85.2073L84.5991 25.4186L84.6061 19.9111L87.7016 15.8748L93.4192 25.4094L93.2081 26.4571H102.128L100.928 25.4352L91.2548 10.8469L97.4114 3.15495L99.096 1.70828ZM141.039 11.5852V4.72743H148.603L149.566 5.1952L149.569 1.71957H133.638L134.338 3.12973V25.4092L133.755 26.4571H149.569V22.8045L148.603 23.3264H141.039L141.028 14.9642L148.772 14.9387L149.569 15.4065V11.0917L148.772 11.5852L141.039 11.5852ZM168.649 25.4089L168.066 26.4571H176.278L175.676 25.4089V4.38204H180.597L181.575 5.0124V1.71931H162.419V5.0124L163.328 4.38204H168.649V25.4089ZM75.9941 21.0631C75.6748 21.8939 74.7355 22.7808 74.1087 23.3264C72.6856 24.3 70.7441 24.7961 68.9116 24.2254C66.6162 23.5409 65.8596 21.2315 65.3678 19.4762C64.7128 14.8531 64.2748 10.4237 66.4244 5.80875C67.2029 4.1341 69.1865 3.1778 71.2912 3.41471C73.5053 3.62588 75.3902 5.70316 75.9941 7.40986L76.0117 2.71265C73.0857 0.600692 68.3107 0.663991 64.8383 1.70802C59.7533 3.41471 58.031 8.62855 57.6213 12.7306C57.457 17.2815 58.3318 23.6828 64.2641 26.1719C67.9012 27.4736 72.9306 27.3071 75.9941 25.198V21.0631Z" fill="white" stroke="white"/></svg></div></a><style>
.bbmlogo {
  height:26px;
  margin-top: 0;
  max-width: 180.57px;
  }
  

    
@media only screen (min-width:960px) and (max-width:1280px){
.bbmlogo {
  height:18px;
  margin-top: 0px;
  max-width:100px!important;
  width:100%!important;
  }
  }
  .listzb a:first-child{top:0px!important}
</style><!-- End User Code --><div class="maintopmenu" id="sTop_Bar_0_0_12_0_0_4_0_0_0_2"><div id="sTop_Bar_0_0_12_0_0_4_0_0_0_2_2_0" class="amenu row-wrapper clearfix  no-mb">
    <div class="row ">
        

<div id="sTop_Bar_0_0_12_0_0_4_0_0_0_2_2_0_0" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2">
    <div class="hidemix" id="sTop_Bar_0_0_12_0_0_4_0_0_0_2_2_0_0_0"><div class="text-element" id="sTop_Bar_0_0_12_0_0_4_0_0_0_2_2_0_0_0_0"><a href="/mixed-martial-arts/" class="color-inherit" target="">Mixed Martial Arts <span>&#9658;</span></a></div></div><div class="amenudrop" id="sTop_Bar_0_0_12_0_0_4_0_0_0_2_2_0_0_1"><div class="list" id="sTop_Bar_0_0_12_0_0_4_0_0_0_2_2_0_0_1_0"><a href="/mixed-martial-arts/ufc/" class="list__item" target="_self">UFC</a><a href="/mixed-martial-arts/bellator/" class="list__item" target="_self">Bellator</a><a href="/mixed-martial-arts/one-championship/" class="list__item" target="_self">One Championship</a><a href="/mixed-martial-arts/techniques/" class="list__item" target="_self">Techniques</a><a href="/mixed-martial-arts/other/" class="list__item" target="_self">Other</a></div></div>
</div>



<div id="sTop_Bar_0_0_12_0_0_4_0_0_0_2_2_0_1" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2">
    <div class="hidearts" id="sTop_Bar_0_0_12_0_0_4_0_0_0_2_2_0_1_0"><div class="text-element" id="sTop_Bar_0_0_12_0_0_4_0_0_0_2_2_0_1_0_0"><a href="/traditional-arts/" class="color-inherit" target="">Traditional Arts<span>&#9658;</span></a></div></div><div class="amenudrop" id="sTop_Bar_0_0_12_0_0_4_0_0_0_2_2_0_1_1"><div class="list" id="sTop_Bar_0_0_12_0_0_4_0_0_0_2_2_0_1_1_0"><a href="/traditional-arts/karate/" class="list__item" target="_self">Karate</a><a href="/traditional-arts/tae-kwon-do/" class="list__item" target="_self">Tae Kwon Do</a><a href="/traditional-arts/kung-fu/" class="list__item" target="_self">Kung Fu</a><a href="/traditional-arts/muay-thai/" class="list__item" target="_self">Muay Thai</a><a href="/traditional-arts/kali/" class="list__item" target="_self">Kali</a><a href="/traditional-arts/jeet-kune-do/" class="list__item" target="_self">Jeet Kune Do</a><a href="/traditional-arts/krav-maga/" class="list__item" target="_self">Krav Maga</a><a href="/traditional-arts/judo/" class="list__item" target="_self">Judo</a><a href="/traditional-arts/techniques/" class="list__item" target="_self">Techniques</a><a href="/traditional-arts/other-arts/" class="list__item" target="_self">Other</a></div></div>
</div>



<div id="sTop_Bar_0_0_12_0_0_4_0_0_0_2_2_0_2" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2">
    <div class="hidejiu" id="sTop_Bar_0_0_12_0_0_4_0_0_0_2_2_0_2_0"><div class="text-element" id="sTop_Bar_0_0_12_0_0_4_0_0_0_2_2_0_2_0_0"><a href="/brazilian-jiu-jitsu/" class="color-inherit" target="">Brazilian Jiu Jitsu<span>&#9658;</span></a></div></div><div class="amenudrop" id="sTop_Bar_0_0_12_0_0_4_0_0_0_2_2_0_2_1"><div class="list" id="sTop_Bar_0_0_12_0_0_4_0_0_0_2_2_0_2_1_0"><a href="/brazilian-jiu-jitsu/events/" class="list__item" target="_self">Events</a><a href="/brazilian-jiu-jitsu/techniques/" class="list__item" target="_self">Techniques</a><a href="/brazilian-jiu-jitsu/other/" class="list__item" target="_self">Other</a></div></div>
</div>



<div id="sTop_Bar_0_0_12_0_0_4_0_0_0_2_2_0_3" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2">
    <div class="hideself" id="sTop_Bar_0_0_12_0_0_4_0_0_0_2_2_0_3_0"><div class="text-element" id="sTop_Bar_0_0_12_0_0_4_0_0_0_2_2_0_3_0_0"><a href="/self-defense/" class="color-inherit" target="">Self Defense <span>&#9658;</span></a></div></div><div class="amenudrop" id="sTop_Bar_0_0_12_0_0_4_0_0_0_2_2_0_3_1"><div class="list" id="sTop_Bar_0_0_12_0_0_4_0_0_0_2_2_0_3_1_0"><a href="/self-defense/combatives/" class="list__item" target="_self">Combatives</a><a href="https://blackbeltmag.com/self-defense/reality-based/" class="list__item" target="_self">Reality Based</a><a href="/self-defense/weapons-defense/" class="list__item" target="_self">Weapons Defense</a><a href="/self-defense/techniques/" class="list__item" target="_self">Techniques</a><a href="/self-defense/other/" class="list__item" target="_self">Other</a></div></div>
</div>



<div id="sTop_Bar_0_0_12_0_0_4_0_0_0_2_2_0_4" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2">
    <div class="hidekarate" id="sTop_Bar_0_0_12_0_0_4_0_0_0_2_2_0_4_0"><div class="text-element" id="sTop_Bar_0_0_12_0_0_4_0_0_0_2_2_0_4_0_0"><a href="/sport-karate/" class="color-inherit" target="">Sport Karate <span>&#9658;</span></a></div></div><div class="amenudrop" id="sTop_Bar_0_0_12_0_0_4_0_0_0_2_2_0_4_1"><div class="list" id="sTop_Bar_0_0_12_0_0_4_0_0_0_2_2_0_4_1_0"><a href="/sport-karate/leagues/" class="list__item" target="_self">Leagues</a><a href="/sport-karate/events/" class="list__item" target="_self">Events</a><a href="/sport-karate/point-fighting/" class="list__item" target="_self">Point Fighting</a><a href="/sport-karate/forms-and-weapons/" class="list__item" target="_self">Forms and Weapons</a><a href="/sport-karate/athlete-profiles/" class="list__item" target="_self">Athlete Profiles</a><a href="/sport-karate/black-belt-magazine-rankings/" class="list__item" target="_self">Black Belt Magazine Rankings</a><a href="/sport-karate/techniques/" class="list__item" target="_self">Techniques</a><a href="/sport-karate/other/" class="list__item" target="_self">Other</a></div></div>
</div>



<div id="sTop_Bar_0_0_12_0_0_4_0_0_0_2_2_0_5" class="amenulink clickmob bshadow mabs col sm-mb-2 md-mb-4 s12 m12 l2">
    <div class="hidemore" id="sTop_Bar_0_0_12_0_0_4_0_0_0_2_2_0_5_0"><div class="text-element" id="sTop_Bar_0_0_12_0_0_4_0_0_0_2_2_0_5_0_0"><a href="/fitness/" class="color-inherit" target="">More <span>&#9658;</span></a></div></div><div class="amenudrop morez" id="sTop_Bar_0_0_12_0_0_4_0_0_0_2_2_0_5_1"><div id="sTop_Bar_0_0_12_0_0_4_0_0_0_2_2_0_5_1_0" class="morez row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sTop_Bar_0_0_12_0_0_4_0_0_0_2_2_0_5_1_0_0" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2">
    <div class="list" id="sTop_Bar_0_0_12_0_0_4_0_0_0_2_2_0_5_1_0_0_0"><a href="/brazilian-jiu-jitsu/events/" class="list__item" target="_self">Member Profiles<span>&#9658;</span></a></div><div class="list" id="sTop_Bar_0_0_12_0_0_4_0_0_0_2_2_0_5_1_0_0_1"><a href="/brazilian-jiu-jitsu/events/" class="list__item" target="_self">Better Business</a><a href="/brazilian-jiu-jitsu/events/" class="list__item" target="_self">Instructor Tips</a></div>
</div>



<div id="sTop_Bar_0_0_12_0_0_4_0_0_0_2_2_0_5_1_0_1" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2">
    <div class="list" id="sTop_Bar_0_0_12_0_0_4_0_0_0_2_2_0_5_1_0_1_0"><a href="/brazilian-jiu-jitsu/events/" class="list__item" target="_self">Hall of Fame<span>&#9658;</span></a></div><div class="list" id="sTop_Bar_0_0_12_0_0_4_0_0_0_2_2_0_5_1_0_1_1"><a href="/brazilian-jiu-jitsu/events/" class="list__item" target="_self">Member Profiles</a><a href="/brazilian-jiu-jitsu/events/" class="list__item" target="_self">Articles</a></div>
</div>



<div id="sTop_Bar_0_0_12_0_0_4_0_0_0_2_2_0_5_1_0_2" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2">
    <div class="list" id="sTop_Bar_0_0_12_0_0_4_0_0_0_2_2_0_5_1_0_2_0"><a href="/brazilian-jiu-jitsu/events/" class="list__item" target="_self">Entertainment</a><a href="/brazilian-jiu-jitsu/techniques/" class="list__item" target="_self">Essential Gear</a><a href="/brazilian-jiu-jitsu/techniques/" class="list__item" target="_self">About Black Belt Magazine</a></div>
</div>



<div id="sTop_Bar_0_0_12_0_0_4_0_0_0_2_2_0_5_1_0_3" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2">
    <div class="list" id="sTop_Bar_0_0_12_0_0_4_0_0_0_2_2_0_5_1_0_3_0"><a href="/brazilian-jiu-jitsu/events/" class="list__item" target="_self">Advertise</a><a href="/brazilian-jiu-jitsu/techniques/" class="list__item" target="_self">Contact Us</a><a href="/brazilian-jiu-jitsu/techniques/" class="list__item" target="_self">School Listings</a></div>
</div>


    </div>
</div>


</div>
</div>


    </div>
</div>


</div></div><div class="listzb" id="sTop_Bar_0_0_12_0_0_4_0_0_1_1_0"><div class="text-element" id="sTop_Bar_0_0_12_0_0_4_0_0_1_1_0_0"><a href="https://blackbeltmag.com/list-your-school" class="color-inherit" target="">LIST YOUR SCHOOL</a></div><div class="text-element" id="sTop_Bar_0_0_12_0_0_4_0_0_1_1_0_1"><a href="https://shop.blackbeltmag.com/products/black-belt-magazine-subscription" class="color-inherit" target="">SUBSCRIBE</a></div><!-- User Code --><div class="shopbtn"><a href="https://shop.blackbeltmag.com/" target="_blank" class="shop-button"><svg width="16" height="13"  viewBox="0 0 16 13" fill="none"
                xmlns="http://www.w3.org/2000/svg"><path d="M14.8288 1.45456H2.90908C2.87318 1.45456 2.84042 1.46806 2.80677 1.47818L2.5138 0.515421C2.42063 0.20925 2.13822 0 1.81817 0H0.363648C0.162818 0 0 0.162818 0 0.363648V1.09091C0 1.29174 0.162818 1.45456 0.363648 1.45456H1.2795L3.55153 8.92081L2.70297 9.91078C2.36758 10.302 2.21656 10.8412 2.37092 11.3328C2.56834 11.9616 3.12331 12.3636 3.76316 12.3636H14.1818C14.3827 12.3636 14.5455 12.2008 14.5455 12V11.2727C14.5455 11.0719 14.3827 10.9091 14.1818 10.9091H3.76313L4.91584 9.56425C4.94482 9.53043 4.96613 9.49224 4.98812 9.45451H12.0348C12.5984 9.45451 13.1113 9.12901 13.3513 8.61904L15.8889 3.22688C15.9616 3.0717 16 2.89947 16 2.72864V2.62565C16 1.97891 15.4756 1.45456 14.8288 1.45456Z" fill="white"/></svg></a></div><!-- End User Code --><div class="search-container" id="sTop_Bar_0_0_12_0_0_4_0_0_1_1_0_3"><div class="search-widget" id="sTop_Bar_0_0_12_0_0_4_0_0_1_1_0_3_0"><form action="/search/" role="search"><input aria-label="Search" placeholder="Search" type="text" name="q" class="js-search-input search-widget__input"></input><button aria-label="Submit" type="submit" class="js-search-submit search-widget__submit fa fa-search" value=""></button></form></div><!-- User Code --><i onclick="test()" class="fa fa-search search-icon"></i><script>
  document.querySelector(".search-widget").classList.add("hidden");
  function test () {
     document.querySelector(".search-widget").classList.toggle("hidden");
  }
</script><!-- End User Code --></div></div></div></div>
</div><div class="fake-topbar" id="sTop_Bar_0_0_12_0_0_5"></div><!-- User Code --><script>
if(document.getElementById('content')){
   googletag.cmd.push(function() { googletag.display('content'); });
}
</script><!-- End User Code --><!--:component:div data-component-id="__shared_hubspot_popup" data-component-type="inc"--><span class="js-brick-description hidden" data-name="__shared_hubspot_popup"></span><!-- User Code --><div class="powr-popup" id="ec814948_1634920433"></div><!-- End User Code --><!--:component:/div--><!--:component:/div--><!--:component:div data-component-id="video-player" data-component-type="inc"--><span class="js-brick-description hidden" data-name="Video Player"></span><!-- User Code --><div id="ottera-embed"><div class="ottera-embed--player player-container"><div class="player-inner"><div id="dummy" style="margin-top: 56.25%;"></div><div id="video_player" style="position:absolute; top:0; left:0; right:0; bottom:0;" itemprop="video" itemscope itemtype="https://schema.org/VideoObject"></div></div></div><div id="ottera-linear-epg--rail"><div id="ottera-linear-epg"></div></div></div><!-- End User Code --><!--:component:/div--><!--:component:div data-component-id="social-stream-element" data-component-type="inc"--><span class="js-brick-description hidden" data-name="Social Stream Element"></span><!-- User Code --><style>
  
    .social-author {
    clear: both;
  }
  
  .rebellt-ecommerce p:first-of-type:before { content: 'Product Description: ';display: inline-block; font-size: inherit; font-weight: 700; margin-right: 5px; }
  
  
  h2 {
     font-size: 16px;
    line-height:33px;
    font-weight:400;
  }
  
  h3 {
    font-size: 15px;
  }
  .body h2 {
   font-size: 16px;
    line-height:33px;
    font-weight:400;
  }
 .body  h3 {
    font-size: 20px;
   line-height:1.2
  }
  
 .widget__shares a{ 
background: rgba(255, 255, 255, 0.88);
border: 1px solid #000000;
box-sizing: border-box;
border-radius: 24px;
width: 36px!important;
height: 36px!important;
   margin: 0px 5px!important;
  }
  .share-buttons .social-tab-i li{
padding: 5px;
}
  .share-buttons .social-tab-i .icons-share {    
    color: inherit;
}
  .around-the-web__list .from-your-site__item .from-your-site__link {
  	color: #3E3E3E;
    font-weight: normal;
  }
  .widget__show-more .show-more {
  	color: #fff;
  }
  body .widget__headline-text:hover, .widget:hover .widget__headline a {color: inherit !important;}
  .from-your-site__headline, .around-the-web__headline {
  font-size: 0 !important;}
  
  .from-your-site__headline:before{
  	content: 'More from BlackBelt Mag';
    color: #1f1f1f;
    font-size: 2rem;
    text-transform: uppercase;
    display: inline-block;
    width: 100%;
  }
  .around-the-web__headline:before{
    content: 'Links We Like';
    color: #000000;
    font-size: 18px;
    font-weight: 600;
    margin: 2em 0 1em;
    display: inline-block;
    width: 100%;
  }
  .from-your-site__item a  {
  	color: #000;
    line-height: normal;
    text-decoration: none;
    display: inline-block;
    margin-top: 10px;
    font-size: 15px;
    font-weight: normal
  }
  .around-the-web__item a {font-size: 12px !important;}
  .from-your-site__item a:hover, .around-the-web__item a:hover  {color: #000;}
</style><!-- End User Code --><!-- User Code --><div id='top_leaderboard'><script>
    googletag.cmd.push(function() { googletag.display('top_leaderboard'); });
  </script></div><!-- End User Code --><div id="sSocial_Stream_Element_0_0_11_0_0_4" class="container row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sSocial_Stream_Element_0_0_11_0_0_4_0" class="main-column col sm-mb-2 md-mb-4 s12 m12 l9">
    <div class="bodz" id="sSocial_Stream_Element_0_0_11_0_0_4_0_0_0_0_0_0"><nav aria-label="breadcrumb" class="rm-breadcrumb" id="sSocial_Stream_Element_0_0_11_0_0_4_0_0_0_0_0_0_0">


<ol class="rm-breadcrumb__list" data-component-shared="false" data-component-type="breadcrumps" data-component-id="b551a86f27c1f5a02689498aaf598cc4">
                
                
                
                    <li class="rm-breadcrumb__item rm-breadcrumb__item--home_page">
                        <a href="https://blackbeltmag.com/" class="rm-breadcrumb__link">
                            Home
                        </a>
                        <span class="rm-breadcrumb__separator" aria-hidden="true">&gt;</span>
                    </li>
                    

                
                
                
                
                    <li class="rm-breadcrumb__item rm-breadcrumb__item--section">
                        <a href="https://blackbeltmag.com/mixed-martial-arts/" class="rm-breadcrumb__link">
                            Mixed Martial Arts
                        </a>
                        <span class="rm-breadcrumb__separator" aria-hidden="true">&gt;</span>
                    </li>
                    

                
                
                
                
                    <li class="rm-breadcrumb__item rm-breadcrumb__item--tag">
                        <a href="https://blackbeltmag.com/tag/news" class="rm-breadcrumb__link">
                            news
                        </a>
                        <span class="rm-breadcrumb__separator" aria-hidden="true">&gt;</span>
                    </li>
                    

                </ol><script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [{"id": "https://blackbeltmag.com/", "position": 1, "@type": "ListItem", "item": "https://blackbeltmag.com/", "name": "Home"}, {"id": "https://blackbeltmag.com/mixed-martial-arts/", "position": 2, "@type": "ListItem", "item": "https://blackbeltmag.com/mixed-martial-arts/", "name": "Mixed Martial Arts"}, {"id": "https://blackbeltmag.com/tag/news", "position": 3, "@type": "ListItem", "item": "https://blackbeltmag.com/tag/news", "name": "news"}]
    }
</script></nav><div class="mb-2 posts--socialux current-post lead-spot" id="sSocial_Stream_Element_0_0_11_0_0_4_0_0_0_0_0_0_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="None"
        data-format="posts-custom"
        data-source="current_post"
        data-source-type="current_post"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="false"

    
        data-attr-source=""
        data-attr-layout_primary_tag="top"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Separator,Email,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack"
        data-attr-layout_CopyLink="inactive"
        data-attr-show_around_the_web="true"
        data-attr-all_element_order="headline,author,primary_tag,date,photo_credit,photo_caption,subheadline,body,post_shares,follow_button,section,badges_sponsored,community_name,snark_line,page_views,badges,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,custom_field_CovidPrecautions,custom_field_OnlineClasses,product_prices,product_vendor,product_buy_link,custom_field_completedsignup,words_count,time_to_read"
        data-attr-layout_all_date_format="%B %d | %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_Slack="inactive"
        data-attr-element_classes="posts--socialux current-post lead-spot"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_vertical_separation="30"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_post"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-layout_author="top"
        data-attr-layout_all_headline_tag="h1"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_date="top"
        data-attr-show_full_post_body="true"
        data-attr-posts_id="sSocial_Stream_Element_0_0_11_0_0_4_0_0_0_0_0_0_1"
        data-attr-filters="section"
        data-attr-is_current_post="true"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_follow_button="bottom"
        data-attr-layout_Reddit="active"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_all_show_video="true"
        data-attr-layout_body="bottom"
        data-attr-allow_crop_override="true"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_subheadline="bottom"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="16x9"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/choose[1]/when[post_page==true]/choose/when[is_desktop==true]/element_wrapper/posts-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_quality="4"
        data-attr-header_template="jinja/post/custom-css.html"
    data-component-type="post"
    data-component-id="0b0aa44f4236d8606edd32ec0df02292"
    data-component-shared="false"><div class="posts-wrapper clearfix">
            

                
                <div class="widget post-partial tag-mma tag-mixed-martial-arts tag-equipment tag-news"
                
                data-category="Other"><article 
    elid="2656327519" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2656327519" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/pfl-x-century-martial-arts"  aria-label="Professional Fighters League Enters Multi-Year Deal with Century Martial Arts as Official Striking Equipment Partner" data-type="text">
        Professional Fighters League Enters Multi-Year Deal with Century Martial Arts as Official Striking Equipment Partner
    </a>
</h1><div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4NjA1Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY4MjkzNjYyN30.YR28zO1YnfNdvW7Cis9Eg_A0WeG0etTA5Cartejqn4o/image.jpg?width=210")'></div>
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/blackbeltteam" data-type="text">Black Belt Team</a>
        
</div>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/news"
        >news</a>
</div>
<div class="social-date">
        <span class="social-date__text">January 10 | 2022</span>
    </div></div><div class="widget__head"><picture>
                                            <source srcset="https://blackbeltmag.com/media-library/pfl-and-century-martial-arts.png?id=28773203&width=1245&quality=85&coordinates=158%2C0%2C158%2C0&height=700 3x, https://blackbeltmag.com/media-library/pfl-and-century-martial-arts.png?id=28773203&width=1245&quality=85&coordinates=158%2C0%2C158%2C0&height=700 2x, https://blackbeltmag.com/media-library/pfl-and-century-martial-arts.png?id=28773203&width=1245&quality=85&coordinates=158%2C0%2C158%2C0&height=700 1x">
                                            <img
                                                role="img"
                                                alt="PFL and Century Martial Arts "
                                                aria-label="PFL and Century Martial Arts "
                                                src="https://blackbeltmag.com/media-library/pfl-and-century-martial-arts.png?id=28773203&width=1245&quality=85&coordinates=158%2C0%2C158%2C0&height=700"
                                                
                                                style="object-fit: cover;"
                                                
                                                class="rm-lazyloadable-image"
                                                width="1245"
                                                height="700"
                                            />
                                        </picture>
                            
                        
                </div><div class="widget__body clearfix sm-mt-1">
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2" data-type="text"><p><em>Century Martial Arts to Supply Co-Branded PFL Gloves for all PFL Events, Beginning with 2022 PFL Challenger Series </em></p></h2>
</div><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2656327519"
        
            data-elid="2656327519"
            data-post-url="https://blackbeltmag.com/pfl-x-century-martial-arts"
            
                data-authors="Black Belt Team"
            
            
                data-headline="Professional Fighters League Enters Multi-Year Deal with Century Martial Arts as Official Striking Equipment Partner"
            
        ><script type="application/json" id="assembler-ad-config-2656327519" >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</script><div class="body-description"><p><em>Century-Branded Training Facilities Available to PFL Athletes.</em></p><p><em> </em><strong>NEW YORK </strong>(January 10, 2022) - The Professional Fighters League (PFL), the fastest growing and most innovative sports league, today announced a multi-year partnership with Century Martial Arts, World Leader in Martial Arts, to be the official striking equipment partner of the PFL. The deal kicks off in February with the 2022 PFL Challenger Series, which will be streamed on fubo Sports Network, and spans through December, 2025. Century will supply co-branded PFL fight gloves for use at all PFL events.</p><hr/>
<div class="rebellt-item col1" data-basename="century-and-pfl" data-href="https://blackbeltmag.com/pfl-x-century-martial-arts/century-and-pfl" data-id="1" data-is-image="False" data-post-id="2656327519" data-published-at="1641820781" data-reload-ads="false" data-use-pagination="False" id="rebelltitem1">
<p>Century Martial Arts will provide PFL athletes access to Century-branded training facilities during each PFL event week, beginning with the Regular Season.</p><p>“The Professional Fighters League is proud to partner with Century Martial Arts which will debut at our first PFL Challenger Series event in February and streamed exclusively on fubo Sports Network,” said PFL CRO Jon Tuck. “On the heels of a successful year for the PFL, we look forward to continuing the momentum and lift the sport of MMA to new heights in 2022.”</p><p>“As a company of martial artists, we see the transformative power of martial arts first-hand. We are deeply committed to the growth of the industry,” says Century Founder and CEO L. Michael Dillard. “Growth begins with supporting the gyms, coaches, athletes, and promotions who help dreams become a reality. We are excited to bring our martial arts heritage and innovation to the PFL with the integration of their fight metric devices into the fight gloves.”</p><p>In 2021 PFL concluded a successful third season as six fighters earned world championships and $1 million each in prize money at the PFL World Championship, MMA’s biggest night, on October 27. The league has seen 100 percent audience growth in 2021 and added leading brands to its blue-chip sponsorship portfolio, with more world-class talent and events coming to MMA fans across the globe this year.</p><p>Professional Fighters League is the No. 2 MMA company globally and features an elite talent roster with 25 percent of its fighters independently ranked in the top-25 of the world, including 2021 PFL champions Kayla Harrison, Ray Cooper III and Movlid Khaybulaev. With live event coverage in 160 countries on leading distribution platforms, a portfolio of blue-chip brand partners, and backing from major institutional and high-profile individual investors, PFL isaccelerating its global expansion to deliver a unique, innovative product to the more than 600 million MMA fans globally.</p>
</div>
<div class="rebellt-item col1" data-basename="about-professional-fighters-league" data-href="https://blackbeltmag.com/pfl-x-century-martial-arts/about-professional-fighters-league" data-id="2" data-is-image="False" data-post-id="2656327519" data-published-at="1641820781" data-reload-ads="false" data-use-pagination="False" id="rebelltitem2">
<h3 data-role="headline">
            
                About Professional Fighters League
            
            
        </h3>
<p>Professional Fighters League (PFL) is the fastest growing and most innovative sports league. PFL is the #2 MMA company worldwide and the only with the sports-season format where individual fighters compete in Regular Season, Playoffs, and Championship.</p><p>PFL is primetime in the U.S on ESPN and ESPN+ and was broadcast and streamed live worldwide last year to 160 countries with partners including RMC Sport, FPT, Globo, Sky Sport, Eleven Sport, and more. The PFL roster is world-class, with 25% of PFL fighters independently ranked in the top 25 in the world. The PFL proprietary SmartCage data and analytics platform powers real-time betting and provides next-gen viewing experience. </p><p>PFL has over two-dozen blue-chip brand sponsors such as Anheuser-Busch, IBM, GEICO, DraftKings, Bose, Socios.com, Air Force Reserve, US Marine Corps, and more. PFL is backed by major investors including Ares Capital, Luxor Capital, Elysian Park Ventures, Swan Ventures, Knighthead, Legends, and several NBA, MLB, and NHL team owners. </p><p>MMA is the growth sport of this decade, with 600 million fans worldwide, the youngest audience demo of any sport, and true global revenue streams. </p><p>PFLmma.com; Instagram (@PFLmma); Twitter (@PFLMMA); Facebook (/PFLmma)</p>
</div>
<div class="rebellt-item col1" data-basename="about-century-mma" data-href="https://blackbeltmag.com/pfl-x-century-martial-arts/about-century-mma" data-id="3" data-is-image="False" data-post-id="2656327519" data-published-at="1641820781" data-reload-ads="true" data-use-pagination="False" id="rebelltitem3">
<h3 data-role="headline">
            
                About Century MMA
            
            
        </h3>
<p>Founded in 1976, Century Martial Arts is headquartered in Oklahoma City, Oklahoma, USA, where it hosts its manufacturing and distribution facility to support martial artists around the globe. As a manufacturer and distributor of thousands of unique items to serve martial arts school owners, instructors and enthusiasts, Century is most well-known for its authenticity and innovative martial arts roots; the likes of which have developed striking equipment to support the modern combat and fitness athlete – products like the iconic Body Opponent Bag “BOB”, Wavemaster freestanding punching bags, and the Versys line of training bags. Century’s commitment to the industry can be further seen in their continued investment in their wholly-owned subsidiary companies BlackBelt Magazine, Martial Arts Industry Association (MAIA) and Gameness Sports.</p>
</div><div class="post-pager js-listicle-pager" data-listicle-style="" data-async_load_parameters="platform=desktop&amp;display_ads=1&amp;settings=%7B%22enter_url%22%3A+false%2C+%22no_post_section%22%3A+false%2C+%22ads_breaks%22%3A+%5B2%5D%2C+%22prevent_last_break_repetition%22%3A+false%2C+%22use_numeration%22%3A+false%2C+%22show_columns_on_mobile%22%3A+false%2C+%22ads_order%22%3A+%5B2%5D%2C+%22turn_into_posts%22%3A+false%2C+%22list_breaks%22%3A+null%2C+%22reorder_voting%22%3A+false%2C+%22cooldown_in_seconds%22%3A+null%2C+%22pagination_order%22%3A+%5B%5D%2C+%22source%22%3A+%22post_listicle_settings%22%2C+%22next_post_url%22%3A+null%2C+%22up_down_voting%22%3A+false%2C+%22allow_url_change%22%3A+true%2C+%22numeration_sort%22%3A+-1%2C+%22allow_url_update%22%3A+true%2C+%22use_pagination%22%3A+false%2C+%22body_text_above%22%3A+false%2C+%22use_ads%22%3A+true%2C+%22items_as_posts%22%3A+false%2C+%22multiple_answers%22%3A+false%2C+%22no_redirect%22%3A+false%2C+%22is_guest_voting_allowed%22%3A+true%2C+%22layout_type%22%3A+1%2C+%22voting_extra_fields%22%3A+%7B%7D%7D">
</div><div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/werdum-ferreira-tap/fabricio-werdum-post-fight-interview-pfl-3-2021" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Harrison Dominates, Werdum Loses Weird One at PFL &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/jordan-young-obituary" class="from-your-site__link" target="_blank" rel="noopener noreferrer">PFL Fighter Jordan Young Dies - Black Belt Magazine &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/ninja-trix/ninjatrix-slanted-step-century-martial-arts" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Ninja Trix: The Ultimate Kids Program for Martial Arts Schools &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.espn.com/mma/story/_/id/32747827/ranking-top-25-mma-fighters-age-25-which-two-prospects-earned-all-first-place-votes" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Ranking the top 25 MMA fighters under age 25 -- Which two ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://973espn.com/inside-pfl-mma-regular-season-bubble-in-atlantic-city-with-photos/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Inside PFL MMA Regular Season Bubble in Atlantic City with Photos &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://en.wikipedia.org/wiki/Mixed_martial_arts" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Mixed martial arts - Wikipedia &rsaquo;</a>
                    </li></ul></div></div>
        

        

    </div>



<span class="js-scrolled-url"
    data-elid="2656327519"
    data-post-url="https://blackbeltmag.com/pfl-x-century-martial-arts"
    
        data-authors="Black Belt Team"
    
    
        data-headline="Professional Fighters League Enters Multi-Year Deal with Century Martial Arts as Official Striking Equipment Partner"
    >
</span>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fpfl-x-century-martial-arts&amp;media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yODc3MzIwMy9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTcwMDM1MDY2NH0.ySUb632bzH3lNl-7kZgAAC_mMil9GLDdiVqthqO4cO8/image.png%3Fwidth%3D600&amp;description=Professional%20Fighters%20League%20Enters%20Multi-Year%20Deal%20with%20Century%20Martial%20Arts%20as%20Official%20Striking%20Equipment%20Partner" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/pfl-x-century-martial-arts&amp;text=Professional%20Fighters%20League%20Enters%20Multi-Year%20Deal%20with%20Century%20Martial%20Arts%20as%20Official%20Striking%20Equipment%20Partner&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fpfl-x-century-martial-arts%3Fxrs%3DRebelMouse_fb%26ts%3D1641830400" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/pfl-x-century-martial-arts&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://blackbeltmag.com/pfl-x-century-martial-arts" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a>
</div><div class="follow-button">
    <a class="color-inherit" href="/login">
        <span class="follow-button-label follow-button-label--follow">Follow</span>
        <span class="follow-button-label follow-button-label--unfollow">Unfollow</span>
        <span class="follow-button-label follow-button-label--following">Following</span>
    </a>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2656327519">
    {"customDimensions": {"1":"Black Belt Team","2":"other","3":"mma, mixed martial arts, equipment, news, ~rmsc:rebelmouse-image:28773203","4":"01/10/2022","6":"news","7":2656327519,"8":false}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706928, 525706924, 529899445], "buckets": [], "authors": [20269443]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    
            
            
            </div></div><!--:component:div data-component-id="shared---social-stream-banner-" data-component-type="inc"--><span class="js-brick-description hidden" data-name="SHARED - Social Stream Banner "></span><div id="sSHARED_-_Social_Stream_Banner__0_0_9_0_0_0_1_0" class=" row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sSHARED_-_Social_Stream_Banner__0_0_9_0_0_0_1_0_0" class=" col sm-mb-2 md-mb-4 s m l12">
    <div class="text-element" id="sSHARED_-_Social_Stream_Banner__0_0_9_0_0_0_1_0_0_1">Introducing Martial Arts School Listings on Black Belt Mag!</div><div class="text-element" id="sSHARED_-_Social_Stream_Banner__0_0_9_0_0_0_1_0_0_2">Sign Up Now To Be One Of The First School Listed In Our Database.</div><div class="mobf" id="sSHARED_-_Social_Stream_Banner__0_0_9_0_0_0_1_0_0_3"><div class="text-element" id="sSHARED_-_Social_Stream_Banner__0_0_9_0_0_0_1_0_0_3_0"><a href="https://shop.blackbeltmag.com/products/black-belt-magazine-subscription" class="color-inherit" target="">Sign Up <span>&#8594;</span></a></div></div>
</div>


    </div>
</div>


<!--:component:/div--><!--:component:div data-component-id="shared--subscribe-cta-" data-component-type="inc"--><span class="js-brick-description hidden" data-name="SHARED- Subscribe CTA "></span><div id="sSHARED-_Subscribe_CTA__0_0_8_0_0_0" class=" row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sSHARED-_Subscribe_CTA__0_0_8_0_0_0_0" class=" col sm-mb-2 md-mb-4 s m l12">
    <div class="text-element" id="sSHARED-_Subscribe_CTA__0_0_8_0_0_0_0_0">SUBSCRIBE TO BLACKBELT MAGAZINE TODAY!</div><div class="text-element" id="sSHARED-_Subscribe_CTA__0_0_8_0_0_0_0_1">Don't miss a single issue of the worlds largest magazine of martial arts.</div><div class="hs_subscribe" id="sSHARED-_Subscribe_CTA__0_0_8_0_0_0_0_2"><!-- User Code --><!--[if lte IE 8]><script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script><![endif]--><script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script><script>
  hbspt.forms.create({
                region: "na1",
                portalId: "2264894",
                formId: "dc7b475e-b013-42d6-864b-7aa9bd15e4a3"
});
</script><!-- End User Code --></div>
</div>


    </div>
</div>


<!--:component:/div--><!-- User Code --><div id="rc-widget-1e65a8" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="191171"></div><script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script><!-- End User Code --><!-- User Code --><div id='infinite'><script>
    googletag.cmd.push(function() { googletag.display('infinite'); });
  </script></div><!-- End User Code --><div class="mb-2 posts--socialux current-post" id="sSocial_Stream_Element_0_0_11_0_0_4_0_3_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_1"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source="current_page"
        data-attr-layout_primary_tag="top"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Reddit,FacebookMessenger,Separator,Email,Tumblr,GooglePlus,Whatsapp,CopyLink,Flipboard,SMS,Slack"
        data-attr-use_smart_keep_reading="true"
        data-attr-layout_CopyLink="inactive"
        data-attr-show_around_the_web="true"
        data-attr-all_element_order="headline,author,primary_tag,date,photo_credit,photo_caption,subheadline,body,post_shares,follow_button,section,badges_sponsored,community_name,snark_line,page_views,badges,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,custom_field_CovidPrecautions,custom_field_OnlineClasses,product_prices,product_vendor,product_buy_link,custom_field_completedsignup,words_count,time_to_read"
        data-attr-layout_all_date_format="%B %d | %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_Slack="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes="posts--socialux current-post"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_vertical_separation="30"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-show_more_button_text="Keep Reading"
        data-attr-without_current="true"
        data-attr-layout_author="top"
        data-attr-layout_all_headline_tag="h1"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_date="top"
        data-attr-posts_id="sSocial_Stream_Element_0_0_11_0_0_4_0_3_0_0"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_follow_button="bottom"
        data-attr-layout_Reddit="active"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_all_show_video="true"
        data-attr-layout_body="bottom"
        data-attr-allow_crop_override="true"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_subheadline="bottom"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="16x9"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/choose[3]/when[is_desktop==true]/posts-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-source_id="current_page"
        data-attr-layout_quality="4"
        data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix">
            

                
                <div class="widget tag-kung-fu tag-martial-arts-movies tag-entertainment"
                 elid="2656192576"
                data-category="Entertainment"><article 
    elid="2656192576" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2656192576" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/best-martial-arts-movies-1970s"  aria-label="The 20 Top Best Martial Arts Movies of the 1970’s Part II: 1977-1979" data-type="text">
        The 20 Top Best Martial Arts Movies of the 1970’s Part II: 1977-1979
    </a>
</h1><div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/res/avatars/default")'></div>
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/dr-craigd-reid" data-type="text">Dr. Craig D. Reid</a>
        
</div>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/entertainment"
        >entertainment</a>
</div>
<div class="social-date">
        <span class="social-date__text">December 29 | 2021</span>
    </div></div><div class="widget__head"><a href="https://blackbeltmag.com/best-martial-arts-movies-1970s"  aria-label="The 20 Top Best Martial Arts Movies of the 1970’s Part II: 1977-1979"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="Executioners From Shaolin "
                                            aria-label="Executioners From Shaolin "
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1245 700&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/executioners-from-shaolin.jpg?id=28347590&width=1245&quality=85&coordinates=63%2C45%2C69%2C29&height=700"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="1245"
                                            height="700"
                                        /></a>
                        
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Executioners From Shaolin / <a href="http://en.wikipedia.org/wiki/Lau_Kar-leung" rel="noopener noreferrer" target="_blank">Lau Kar-leung</a>
    </div>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2" data-type="text"><p><strong>Dr. Craig’s Martial Arts Movie Lounge</strong></p></h2>
</div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2656192576"
        
            data-elid="2656192576"
            data-post-url="https://blackbeltmag.com/best-martial-arts-movies-1970s"
            
                data-authors="Dr. Craig D. Reid"
            
            
                data-headline="The 20 Top Best Martial Arts Movies of the 1970’s Part II: 1977-1979"
            
        ><script type="application/json" id="assembler-ad-config-2656192576" >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</script><div class="body-description"><div class="widget__brief">In Part I, I covered the following films from 1970-1976 in order of the years the films came out: <em>Brothers Five</em>;<em> The Avenger</em>;<em> Fist of Fury</em>;<em> Black Tavern</em>;<em> Chinese Iron Man</em>;<em> Defensive Power of Aikido</em>; <em>Fists of Vengeance</em>;<em> The Gallant</em>;<em>Pacific Connection</em>; and <em>The Tongfather</em>. The last 10 films are presented in a similar fashion.</div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template>
                    
                    
<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem1"
    data-id="1"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/best-martial-arts-movies-1970s/executioners-from-shaolin"
    data-published-at="1640792209"
    data-basename="executioners-from-shaolin"
    data-post-id="2656192576"
><h3 data-role="headline">Executioners From Shaolin</h3><img id="56b85" data-rm-shortcode-id="0c073bf17efdad18993a5a00b17ca0f0" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 853 480'%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/executioners-from-shaolin.jpg?id=28347457&width=980" width="853" height="480"  alt="Executioners From Shaolin"  /><small class="image-media media-photo-credit"><p>Executioners From Shaolin / <a href="http://en.wikipedia.org/wiki/Lau_Kar-leung" target="_blank" rel="noopener noreferrer">Lau Kar-leung</a></p></small><p>(1977—Hong Kong): Toward the end of the Ming dynasty, there were four main groups of Shaolin fighters: Five Ancestors of Shaolin; Five Elders of Shaolin, i.e., Wu Mei, Bai Mei, Feng Dao-de, Miao Xian and Zhi Shan; 10 Tigers of Shaolin; and 10 Tigers of Canton. After Song Shan Shaolin Temple was burned down in 1736, two Ancestors, Tsai De-zhong and Hu De-di established Jiu Lian Shan Shaolin Temple in Fujian that became the base for the Elders. Zhi Shan had nine students, eight became 10 Tigers of Shaolin, and one a 10 Tiger of Canton. Bai defected from Shaolin, joined Wu Dung and learned <em>xiao jing zhong </em>(little golden bell), which made his body impervious to punches and kicks. He also helped the Manchus find and raze Jiu Lian Temple, where only the Five Elders and 10 Tigers of Shaolin escaped where one Tiger, Hong Xi-guan, hid among the boat-traveling Red Junk Cantonese opera troupes.</p><p><em>Executioners</em> opens with Jiu Lian burning and Hong (Chen Kuan-tai) escaping to the Red Junks, where he marries entertainer and white crane expert, Ying Chun, who bears him a son, Wen Ting. Director Liu Chia-liang outdid himself choreographing a charmingly adorable bedroom brawl between Hong and Ying on their honeymoon night that leads to the consummation of their marriage. The film centers around Hong’s attempt to kill Bai (Lo Lieh). Refusing to learn Ying’s white crane, Hong uses his tiger style to develop a must-see unique training device he believes will help him find Bai’s weak point, thus breaking his chi flow, ergo killing him. Hong miserably fails and son Wen combines his mum’s white crane and dad’s tiger to kill Bai; it’s the birth of <em>Hong jia chuen</em>. Historically, Hong learned Ying’s white crane, died at 93 in 1821 and Elder Feng killed Bai. </p></div>

<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem2"
    data-id="2"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/best-martial-arts-movies-1970s/karate-for-life"
    data-published-at="1640792209"
    data-basename="karate-for-life"
    data-post-id="2656192576"
><h3 data-role="headline">Karate for Life</h3><p>(1977—Japan): In Part 3 of Sonny Chiba’s continued portrayal homage trilogy to his sensei and founder of kyokushinkai karate, Masutatsu (Mas) Oyama, <em>Karate for Life</em> opens with an 8+ minute fight that to me is the best pure, sustained karate clash I’ve seen in Japanese film and is the best on-screen fight Chiba has ever done. As Oyama’s fame spreads, the Yakuza arrange for Oyama and tag-team partner Fujita, Japan’s No. 1 judo practitioner, to do pro wrestling-like matches with Westerners. When Oyama and Fujita refuse to lose and do serious damage to their opponents, the two must tag-tame against the Yakuza.</p><p>The opening fight, where Oyama takes on 100 karate students without a break is beautifully shot using mostly medium and wide angles, so each thundering technique is clearly shown to demonstrate the Japanese warrior maxim of <em>one strike, certain death</em>. Close shots emphasize the crunching force of Chiba’s strikes. When he blocks and strikes, he makes obvious hard focused contact against each opponent without using excessive body motion that American made karate style films commonly did to sell the impression of power. When oil floods the dojo floor, there are no tricky or neat-looking balance routines like seen in Hong Kong films. Chiba slides around the slick floor the way you’d expect him to until he uses his karate skills to adjust to the terrain’s reality. When I learned Okinawan <em>goju ryu</em> in the 1970’s we’d similarly train on frozen ponds and muddy hills.</p></div>

<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem3"
    data-id="3"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/best-martial-arts-movies-1970s/mantis-fists-and-tiger-claws-of-shaolin"
    data-published-at="1640792209"
    data-basename="mantis-fists-and-tiger-claws-of-shaolin"
    data-post-id="2656192576"
><h3 data-role="headline">Mantis Fists and Tiger Claws of Shaolin</h3><img id="d3389" data-rm-shortcode-id="76b4dca919205197fefdfaf5c36c0168" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 580 400'%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/mantis-fists-tiger-claws.jpg?id=28347650&width=980" width="580" height="400"  alt="Mantis Fists Tiger Claws"  /><small class="image-media media-photo-credit"><p>Mantis Fists and Tiger Claws of Shaolin / <a rel="noopener noreferrer" href="https://www.imdb.com/name/nm0156573/?ref_=tt_ov_dr" target="_blank">Sum Cheung</a> / <a rel="noopener noreferrer" href="https://www.imdb.com/name/nm2310375/?ref_=tt_ov_dr" target="_blank">Simon Hsu</a></p></small><p>(1977—Hong Kong)<strong>: </strong>If you’re a fan of the 1950’s Universal Pictures horror films like the mummy, Dracula, werewolf, and Frankenstein classics of yesteryear, you’ll love the sheer audacity and creativity of this hidden gem, <em>Mantis Fists and Tiger Claws of Shaolin</em>, which<em> </em>opens with two cartoon mantises rollicking around then after they mate, the female eats the male as a voice-over explains that mantises are cannibalistic noting that this unsettling behavior is as disturbing as the movie itself. Warning, not for the faint of heart. Like many 1970s Hong Kong films did, the story begins with a beautiful woman being attacked in a forest where her screams are muffled by the trees and the gang of men seem to get away with the crime. As the thugs celebrate their distasteful victory, with the macabre of a Hollywood slasher flick, flying spear-like pieces of bamboo impale the evildoers like insects in a bug collection.</p><p>Enter the hero Bai (John Cheung), who swore to his dying mum he’d find his long-lost sister who was sold into prostitution. While rescuing her from the deranged sons of Hung Ching-piao (Dean Shek) who’s an insane unrelenting, spear-wielding alpha male, Bai is severely wounded by Hung and his fractious sons, one of which wears a freaky jacket that is covered in a sheet of spikes. When a government agent arrives to investigate the village’s gruesome killings, more rapes occur that initiates more savage bloodlettings in the village. What follows next gets more bizarre by the minute. This is certainly not your average kung fu film, it’s dark and creepy, wrapped in maltreatment horror, perverse progeny, and insect kung fu in way you can’t imagine.</p></div>

<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem4"
    data-id="4"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/best-martial-arts-movies-1970s/secrets-of-chinese-kung-fu"
    data-published-at="1640792209"
    data-basename="secrets-of-chinese-kung-fu"
    data-post-id="2656192576"
><h3 data-role="headline">Secrets of Chinese Kung Fu</h3><p>(1977—Taiwan): Posture, posture, posture. When you watch kung fu films you can tell which stars practice kung fu and those that don’t; actors who hunch their backs, strain their necks, and let their arms flap in the breeze or dangle at their sides while fighting, don’t, and those keeping their backs straight and the non-striking hand close to the body, do. This film is a perfect example of a star effortlessly fighting with great kung fu posture. Even if you were unfamiliar with martial arts, you would still recognize how star Si Ma-long just looks right when he effectively battles one or more attackers at a time, keeping his back perfectly straight the whole time. Si was so heavily touted as being the Taiwanese Alexander Fu Sheng that when Fu Sheng passed away, Si’s career ended.</p><p>When former cruel convict Kang Ho (Lo Lieh) returns to his seaside home village he kills the owner of a local fish-canning factory and plans to use it as a front to smuggle drugs worldwide. Yet after sailor Chang Chi (Si) is rescued by a local fisherwoman, Chang’s white crane kung fu pecks away at Kang’s plans, forcing the villain to hire Japanese karate and Thai kickboxer experts to deal with Chang. The best fights are between Si and two Thai fighters and one <em>karateka</em>. The duels against the Thai warriors are smoother, with more circular kicks and punches, and against the karateka, the action looks more mechanical, with a strange sense of fluidity that is not inherently obvious until Si fights Lo Lieh. Lo’s performance depends on how busy he was (sometimes shooting three films at the same time) and if his limited skill could handle the choreo. You be his judge on this film.</p></div>

<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem5"
    data-id="5"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/best-martial-arts-movies-1970s/the-36th-chamber-of-shaolin"
    data-published-at="1640792209"
    data-basename="the-36th-chamber-of-shaolin"
    data-post-id="2656192576"
><h3 data-role="headline">The 36th Chamber of Shaolin</h3><img id="b5b37" data-rm-shortcode-id="9bbd6c709037852b74071948ab81f910" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 768 613'%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/the-36th-chamber-of-shaolin.jpg?id=28347683&width=980" width="768" height="613"  alt="The 36th Chamber of Shaolin"  /><small class="image-media media-photo-credit"><p>The 36th Chamber of Shaolin / <a href="http://en.wikipedia.org/wiki/Mona_Fong" target="_blank" rel="noopener noreferrer">Mona Fong</a>; ‎<a href="http://en.wikipedia.org/wiki/Run_Run_Shaw" target="_blank" rel="noopener noreferrer">Run Run Shaw</a>‎</p></small><p>(1978—Hong Kong): Director Liu Chia-liang’s films deal with authentic kung fu training, skills, and virtues. <em>The 36th Chamber of Shaolin </em>(<em>COS</em>)<em> </em>is based on the true story of Monk San De (Gordon Liu Chia-hui), one of the 10 Tigers of Shaolin from Jiu Lian Temple. It’s fitting that San De’s name means “Three Virtues.” Gordon told me Liu cast him as San De, because Liu saw him as a good student, obedient, and had a good attitude; three virtues. Gordon also said when he and Liu were returning home after shooting <em>Challenge of the Masters </em>(1976), Liu observed how a waterfall hit a round rock and created a halo above the rock, representing a bald monk training in the rain; it inspired the film’s opening.</p><p>This was an important film in martial arts cinema history because it was the first to open the doors to the secret ancient training methods of Shaolin. Prior to San De’s arrival, the temple had 35 chambers, each representing a spiritual, mental, or physical form of training. The story focuses on student Liu Yu-de who escapes Manchu execution and seeks asylum in Jiu Lian hoping to learn Shaolin kung fu. Through hard training we witness how Yu-de becomes San De, who by his desire to teach Shaolin kung fu to the laypeople, creates the 36th chamber. </p><p>Liu’s fights use authentic kung fu skills and real weighted weapons to add to the combat’s feel and reality. In films starring Liu, he rarely kicks and if so, they’re low. <em>COS</em> shows how San De invents the 3-section staff, yet the Song dynasty’s first emperor, Chao Hong-yin, invented the weapon in 360 A.D. Gordon added the bamboo-water scene took two weeks to complete and by then he learned how to ski across the water as the film depicts. </p></div>

<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem6"
    data-id="6"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/best-martial-arts-movies-1970s/snake-in-the-eagles-shadow"
    data-published-at="1640792209"
    data-basename="snake-in-the-eagles-shadow"
    data-post-id="2656192576"
><h3 data-role="headline">Snake in the Eagle’s Shadow</h3><p>(1978—Hong Kong): Directed by Yuen Woo-ping and starring Jackie Chan, <em>Snake in the Eagle’s Shadow</em> (<em>SES</em>) was the progenitor to Suexploitation via Woo-ping’s dad’s Beggar Bai character. <em>SES</em> features Hwang Jang-On as eagle claw assassin Shang out to kill all snake stylists, his next target being an old snake master who unbeknownst to Shang, disguises himself as beggar Bai. Meanwhile, Orphan Chien Fu (Chan), a poorly treated kung fu school janitor/dishwasher who’s the whipping boy for smaller students eager to boost their egos, tries to bravely protect Bai from street punks. Using a heart-warming unique piece of choreography, Bai sneakily helps Chien defeat the thugs. Chien befriends Bai, takes him back to the kung fu school, insists he sleeps on his bed, and feeds and takes care of him. After a day of being a human punching bag, the downtrodden Chien lights up when Bai does juggling tricks with a bowl and challenges Chien to take the bowl away. Chien’s childlike wonder and innocence endeared Chinese audiences, showing that in a cruel world there was always hope. Chan infused this country bumpkin sensibility trait into all his other film characters since. Hope grows as Bai teaches Chien snake fist to fight back. The training bits are an integral part of Chien’s coming of age and his friendship with Bai; the evolution of faith in learning kung fu. </p><p>One day as Chien is fighting back, Shang sees the snake style and proves to Chien that he’s Bai’s friend by defeating Chien using snake fist. Though telling Shang where Bai is, Chien is bothered by how easily Shang defeats him. After Chien watches his pet cat kill a cobra, he creates a new form of kung fu, snake fist combo cat paw. And not a moment too soon because just as Shang is about to kill Bai, Chien arrives with his new snake-cat skills to overshadow Shang. This is Chan’s first important film as each fight reveals Chan’s kung fu know how, athleticism and introduces a landmark new style of rhythmic-bobbing fight choreography that was copycatted repeatedly until exhaustion. </p></div>

<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem7"
    data-id="7"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/best-martial-arts-movies-1970s/big-land-flying-eagles"
    data-published-at="1640792209"
    data-basename="big-land-flying-eagles"
    data-post-id="2656192576"
><h3 data-role="headline">Big Land Flying Eagles</h3><img id="ba641" data-rm-shortcode-id="85ea400e04c6175a54483bf86d501303" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 783 545'%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/big-land-flying-eagles.jpg?id=28347732&width=783&coordinates=0%2C0%2C0%2C0&height=545" width="783" height="545"  alt="Big Land Flying Eagles"  /><small class="image-media media-photo-credit"><p>Big Land Flying Eagles / <a href="https://www.google.com/search?client=safari&amp;sa=X&amp;bih=724&amp;biw=1044&amp;hl=en&amp;sxsrf=AOaemvIr_nd3f2CGPoq8HShpqHjNx4ZjIA:1640791853264&amp;q=Yang+Ming+Tsai&amp;stick=H4sIAAAAAAAAAOPgE-LVT9c3NExPqcooyDLNVeLSz9U3SMk1Nqmo1BLLTrbST8vMyQUTVimZRanJJflFi1j5IhPz0hV8M4FESHFi5g5WRgDKn9-iSQAAAA&amp;ved=2ahUKEwiBmMH8qYn1AhVEMn0KHVwXAqgQmxMoAHoECEIQAg" target="_blank" rel="noopener noreferrer">Tsai Yang-Ming</a></p></small><p>(1978—Taiwan): When I saw this film in 1979, and to this day, it has one of the best single fight scenes of all time, not because of the great choreography, camera work or sword skills from the actors, but the duel’s deep-seeded philosophical significance, something I’ve never seen in any film. <em>Big Land Flying Eagles</em> is a typical <em>wuxia</em> film loaded with characters, double-triple-crosses, love duets and triangles, mixed loyalties, clan rivalries, avenging villains and lots of poisonings. Fang Wei (Wang Guan-xiong) is the best swordsman in the Wu Lin world (swordmen part of <em>Jiang Hu</em>), the cruelest man known to mankind, Lu San, wants to kill him, and famous swordsman Du (Lin Yun) want to challenge Fang so badly that he hires Fang to assassinate Du.</p><p>As Du battles a <em>Lui Si Ma</em> Buddhist monk (monk for 20 years), when their swords collide amid flying sparks and loud echoing ringings, the monk’s sword spirit, a glorious ceremonious chorus of voices well up. Face intensely calm, the monk lowers his sword. Du attacks for all he’s worth, monk in a trance effortlessly blocks each attack with his sword. With their final sword clash, the force’s impact knocks Du to the ground. As Du gazes up at the monk, the monk’s head silhouettes against a bright light while dramatic smoke passes over his body. Chinese characters appear on screen saying, “While hearing the sound of the swords clashing, the Lui Si Ma monk understands Ch’an [Zen], and has received the way.” In awed reverence, Du bows on one knee saying, “<em>Gong xi Fa Shi, ni cong jian zhong wu dao </em>(<em>From the sword, you have realized the way.</em>)”. There are no clues in the film this would happen. The point is, you don’t find the way, it finds you. I cried during Du’s revelation. </p></div>

<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem8"
    data-id="8"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/best-martial-arts-movies-1970s/the-seven-grand-masters"
    data-published-at="1640792209"
    data-basename="the-seven-grand-masters"
    data-post-id="2656192576"
><h3 data-role="headline">The Seven Grand Masters</h3><img id="2ff0e" data-rm-shortcode-id="b8770598e9d44eb5550a7ad3712fb49e" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1200 1600'%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/the-seven-grand-masters.jpg?id=28347782&width=980" width="1200" height="1600"  alt="The Seven Grand Masters"  /><small class="image-media media-photo-credit"><p>The Seven Grand Masters /  <a href="https://www.google.com/search?client=safari&amp;sa=X&amp;bih=724&amp;biw=1044&amp;hl=en&amp;sxsrf=AOaemvKjfswxHsDaWD26xdSB6szywfg3ZQ:1640792031437&amp;q=Joseph+Kuo&amp;stick=H4sIAAAAAAAAAOPgE-LSz9U3MCosyC1LUQKz05Nyik0KtMSyk6300zJzcsGEVUpmUWpySX7RIlYur_zi1IIMBe_S_B2sjAA077HaQgAAAA&amp;ved=2ahUKEwiN9rvRqon1AhUtIDQIHdifA5kQmxMoAHoECFAQAg" target="_blank">Joseph Kuo</a></p></small><p>(1978—Hong Kong): For centuries, many kung fu styles have disappeared or dwindled because a <em>sifu</em> doesn’t always teach everything in case a student turns on and tries to kill the sifu, so in this way a teacher knows things a student didn’t learn. Unfortunately, if the sifu dies, so does the skill. To retire from fighting with a clear mind and accept the emperor’s accolades as being the best martial artist in Kiang Nan, Bai Mei kung fu master Shang Guan-cheng (Jack Long) must accept the challenges from seven grandmasters and defeat them. As Shang meets, greets, and beats these mostly honorable masters, a happy-go-lucky orphan, Hsiao Ying (Lee Yi-min), begs Shang to teach him. Though a wayfaring stranger encourages Hsiao’s efforts in persuasion, Shang is wary of taking on new students because when he was a student, his kung fu brother Ku betrayed their teacher and stole three pages of a book entrusted to Shang, <em>12 Strikes of Bai Mei</em>.</p><p>After Hsiao saves Shang’s life, Shang becomes his sifu and teaches nine strikes of Bai Mei (three missing). Hsiao turns on Shang because he thinks Shang killed his father, yet it was Ku behind the murder plot who now wants the rest of the manual. It’s new twist on the term <em>bookie</em>, where taking on a new student can be a gamble. The fight choreography, kung fu actors and martial skills in <em>Seven Grand masters</em> are superb. Each style and weapon technique are clearly translated onto screen and the actors move and fight just as one would expect according to their styles. Jack Long has an old face and with his wig, brings life to old <em>sifu</em> Shang’s many years of injuries and fights. The weapon sequence between Shang and Hu Bei (Corey Yuen) is sooo smooth and the ease of beautiful transitions from weapon-to-weapon reveal both of their Beijing opera backgrounds. As many kung fu films do, when the 12 strikes of Bai Mei are used, a voice-over explains each movement.</p></div>

<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem9"
    data-id="9"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/best-martial-arts-movies-1970s/drunken-master"
    data-published-at="1640792209"
    data-basename="drunken-master"
    data-post-id="2656192576"
><h3 data-role="headline">Drunken Master </h3><p>(1978—Hong Kong): <em>Drunken Master</em> is a milestone movie in the kung fu film genre and one of Jackie Chan’s best films. Chan plays Chinese folk hero Huang Fei-hung not as a heroic defender of the downtrodden or a healer of the poor. Chan’s version is a cheeky, fun-loving upstart teen whose kung fu skills often inadvertently land him in trouble. Serious overtones are further distanced when characters lack the required-by-law queue hairstyle of the Ching Dynasty. Director Yuen Woo-ping casts his dad, Yuen Xiao-tian, as the legendary Su Qi-er, (Beggar Su; one of the 10 Tigers of Canton), who teaches Huang drunken fist to control his aberrant behavior. Huang resists with extreme callousness until he’s humiliatingly defeated by a Ching agent assigned to assassinate the 10 Tigers of Canton, which includes Fei-Hung’s father Huang Chi-yen.The film’s key and most impressive scene is when Chan beautifully demonstrates the spirit and distinct skills of the eight drunken immortals, mythological gods or fairies who can transfer Huang’s power into a tool used to give life or destroy evil: allegorical leader Lu Dong-bin, known for his Yellow Millet Dream and bears a sword behind his back to ward off evil; Chuan Zhong-li, who carries a fan; Cao Guo-ji, the newest of the immortals, known for his jade tablet; Iron-Crutch Li, who after being reincarnated into a crippled beggar fought with a limp; Lan Cai-he, maybe a boy or a girl and depicted as wearing one shoe; Han Xiang-zi, known for holding a flute; Elder Zhang Guo, the only <em>chi gong</em> master immortal; and He Xiang-gu, the only true female immortal, who carries a lotus flower and the one style Huang has difficulty with. Yuen’s Beggar Su’s gray hair, floppy hat, holey shoes, shabby clothes, and fights when drunk as a skunk caricature propagated the Suexploitation genre. Many characters popped up using similar old age makeup that made it easy for anyone to be a double.</p></div>

<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem10"
    data-id="10"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/best-martial-arts-movies-1970s/kung-fu-vs-yoga"
    data-published-at="1640792209"
    data-basename="kung-fu-vs-yoga"
    data-post-id="2656192576"
><h3 data-role="headline">Kung Fu vs. Yoga</h3><img id="129f9" data-rm-shortcode-id="001df6aa8eb26ccd3dfd8da356ec48bc" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1280 720'%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/kung-fu-vs-yoga.jpg?id=28347750&width=980" width="1280" height="720"  alt="Kung Fu vs. Yoga"  /><small class="image-media media-photo-credit"><p>Kung Fu vs. Yoga / <a href="https://www.google.com/search?client=safari&amp;sa=X&amp;bih=724&amp;biw=1044&amp;hl=en&amp;sxsrf=AOaemvKwtrDg0DN9NtZyO8hOKgVk_usJEA:1640791955886&amp;q=Mang+Hoi&amp;stick=H4sIAAAAAAAAAOPgE-LSz9U3SC4qsTSsVAKz0y1z00wqtcSyk6300zJzcsGEVUpmUWpySX7RIlYO38S8dAWP_MwdrIwAjQXl3kAAAAA&amp;ved=2ahUKEwiY3ritqon1AhWUKH0KHfxtDvMQmxMoAXoECCoQAw" target="_blank" rel="noopener noreferrer">Mang Hoi</a></p></small><p>(1979—Hong Kong): “Plenty good, plenty good.” If you’ve seen the film, you’ll get the quote. <em>Kung vs. Yoga</em> is one of the wackiest kung fu films out there and some of the most bizarre fights and training sequences I’ve seen. Hats off to the choreographers who made the utter weirdness of the film’s combat look possible. Tiger (Qian Yue-shing) and Wu (Alan Hsu) love kung fu and love arguing about whose kung fu dreams are more realistic. To prove he’s better, the ugly Tiger enters a street kung fu contest, beats three experts and is mortified to learn that his prize is to wed the beautiful Ting and freaks out that he’ll have to consummate the marriage. To avoid consummation her father assigns Tiger to accomplish three impossible quests: steal a secret kung fu manual from a vicious monk; obtain two jade buttons off the chest of a transvestite prostitute; and steal a rare ruby from the turban of the Indian yoga master Dal Bashir’s (Dunpar Singh).</p><p>With Wu’s help, Tiger accomplishes the first two quests. Yet as the Chinese say, the third quest is like a rat pulling a turtle, which leads to the last immaculate nine minutes of the film. This is when Wu and Tiger run into a man who can take his right leg, curl it up behind his back, put it on top of his left shoulder and kick Wu running toward him from the left side. No special effects, real physical ability. In a word, OMG!</p></div>

                    <div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/martial-arts-movies-2655306542" class="from-your-site__link" target="_blank" rel="noopener noreferrer">The Golden Era of Martial Arts Movies - Black Belt Magazine &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/11-movies-every-martial-artist-must-see" class="from-your-site__link" target="_blank" rel="noopener noreferrer">11 Movies Every Martial Artist Must See - Black Belt Magazine &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/top-1970-martial-arts-movies" class="from-your-site__link" target="_blank" rel="noopener noreferrer">The 20 Top Best Martial Arts Movies of the 1970's Part I: 1970-1975 ... &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.ranker.com/list/best-70s-kung-fu-movies/ranker-film" class="around-the-web__link" target="_blank" rel="noopener noreferrer">The Best '70s Kung Fu And Martial Arts Movies, Ranked &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://en.wikipedia.org/wiki/Category:1970s_martial_arts_films" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Category:1970s martial arts films - Wikipedia &rsaquo;</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        

    </div>

<span class="js-scrolled-url"
    data-elid="2656192576"
    data-post-url="https://blackbeltmag.com/best-martial-arts-movies-1970s"
    
        data-authors="Dr. Craig D. Reid"
    
    
        data-headline="The 20 Top Best Martial Arts Movies of the 1970’s Part II: 1977-1979"
    >
</span>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fbest-martial-arts-movies-1970s&amp;media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yODM0NzU5MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY5NTQyNjYxNX0.n2koWiUiYB6Y6_n5Zw-1xmfIIznf8bamPeUSok4SRBk/image.jpg%3Fwidth%3D600&amp;description=The%2020%20Top%20Best%20Martial%20Arts%20Movies%20of%20the%201970%E2%80%99s%20Part%20II%3A%201977-1979" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/best-martial-arts-movies-1970s&amp;text=The%2020%20Top%20Best%20Martial%20Arts%20Movies%20of%20the%201970%E2%80%99s%20Part%20II%3A%201977-1979&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fbest-martial-arts-movies-1970s%3Fxrs%3DRebelMouse_fb%26ts%3D1640818800" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/best-martial-arts-movies-1970s&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://blackbeltmag.com/best-martial-arts-movies-1970s" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a>
</div><div class="follow-button">
    <a class="color-inherit" href="/login">
        <span class="follow-button-label follow-button-label--follow">Follow</span>
        <span class="follow-button-label follow-button-label--unfollow">Unfollow</span>
        <span class="follow-button-label follow-button-label--following">Following</span>
    </a>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2656192576">
    {"customDimensions": {"1":"Dr. Craig D. Reid","2":"entertainment","3":"kung fu, martial arts movies, entertainment","4":"12/29/2021","6":"entertainment","7":2656192576,"8":false}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 529899428], "buckets": [], "authors": [20273813]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    
            
            
            </div><!-- User Code --><div class='bbm-infinite'></div><!-- End User Code --><div class="" id="sSocial_Stream_Element_0_0_11_0_0_4_0_5"><div class="mb-2 posts--socialux current-post" id="sSocial_Stream_Element_0_0_11_0_0_4_0_5_0_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_2"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source="current_page"
        data-attr-layout_primary_tag="top"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Separator,Email,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack"
        data-attr-use_smart_keep_reading="true"
        data-attr-layout_CopyLink="inactive"
        data-attr-show_around_the_web="true"
        data-attr-all_element_order="headline,author,primary_tag,date,photo_credit,photo_caption,subheadline,body,post_shares,follow_button,section,badges_sponsored,community_name,snark_line,page_views,badges,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,custom_field_CovidPrecautions,custom_field_OnlineClasses,product_prices,product_vendor,product_buy_link,custom_field_completedsignup,words_count,time_to_read"
        data-attr-layout_all_date_format="%B %d | %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_Slack="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes="posts--socialux current-post"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_vertical_separation="30"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-show_more_button_text="Keep Reading"
        data-attr-without_current="true"
        data-attr-layout_author="top"
        data-attr-layout_all_headline_tag="h1"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_date="top"
        data-attr-posts_id="sSocial_Stream_Element_0_0_11_0_0_4_0_5_0_0_0"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_follow_button="bottom"
        data-attr-layout_Reddit="active"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_all_show_video="true"
        data-attr-layout_body="bottom"
        data-attr-allow_crop_override="true"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_subheadline="bottom"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="16x9"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/element_wrapper/choose[1]/when[is_desktop==true]/posts-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-source_id="current_page"
        data-attr-layout_quality="4"
        data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix">
            

                
                <div class="widget tag-jeet-kune-do tag-bruce-lee"
                 elid="2648514986"
                data-category="Traditional Arts"><article 
    elid="2648514986" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2648514986" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/bruce-lee-10000-kicks"  aria-label="Bruce Lee’s “10,000 Kicks” Challenge – Complete 10,000 Kicks in 10 Days" data-type="text">
        Bruce Lee’s “10,000 Kicks” Challenge – Complete 10,000 Kicks in 10 Days
    </a>
</h1><div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4NjA1Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY4MjkzNjYyN30.YR28zO1YnfNdvW7Cis9Eg_A0WeG0etTA5Cartejqn4o/image.jpg?width=210")'></div>
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/blackbeltteam" data-type="text">Black Belt Team</a>
        
</div>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/bruce-lee"
        >bruce lee</a>
</div>
<div class="social-date">
        <span class="social-date__text">December 27 | 2021</span>
    </div></div><div class="widget__head"><a href="https://blackbeltmag.com/bruce-lee-10000-kicks"  aria-label="Bruce Lee’s “10,000 Kicks” Challenge – Complete 10,000 Kicks in 10 Days"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="Bruce Lee’s “10,000 Kicks” Challenge – Complete 10,000 Kicks in 10 Days"
                                            aria-label="Bruce Lee’s “10,000 Kicks” Challenge – Complete 10,000 Kicks in 10 Days"
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1245 700&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/image.jpg?id=24600610&width=1245&quality=85&coordinates=0%2C0%2C0%2C0&height=700"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="1245"
                                            height="700"
                                        /></a>
                        
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        <a href="https://i.ytimg.com/vi/VHFwADJV31A/maxresdefault.jpg" target="_blank">i.ytimg.com</a>

    </div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2648514986"
        
            data-elid="2648514986"
            data-post-url="https://blackbeltmag.com/bruce-lee-10000-kicks"
            
                data-authors="Black Belt Team"
            
            
                data-headline="Bruce Lee’s “10,000 Kicks” Challenge – Complete 10,000 Kicks in 10 Days"
            
        ><div class="body-description"><div class="widget__brief"><p><strong>2021 Update!</strong></p><p><strong>The Power of the Martial Spirit = Master Yourself so You Can Be of Service to the World.<br/></strong>For millions of Americans, hungry kids are their reality. Not enough money to buy groceries. Not enough food to last until the next paycheck.</p><p>Black Belt Magazine, The Bruce Lee Foundation, and Sifu Harinder Singh are calling all Martial Artists and School Owners to come together to Kick Off the New Year and unite to Kick Hunger Away. Let’s make #10000KICKS go viral. </p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template><p>The Challenge = Complete 10,000 Kicks in 10 Days and Raise 100,000 Meals for “Feed the Children” – A Hunger Relief Organization. That’s 1000 Kicks daily for 10 Days. Every $10 raised gives “Feed The Children” the buying power of 60 meals. Together we can show the world how powerful the martial spirit truly is when it is unified and activated towards a common cause. There are millions of hungry children and struggling families in the U.S. that need our help now more than ever. </p><p>If the voice in your head just said, “that is way too hard”, “I can’t do that”, remember you are not alone, let’s activate the martial spirit together and push ourselves to do the best we can. We need your support and remember every repetition gets you better, and every dollar feeds a child. </p><p class="shortcode-media shortcode-media-rebelmouse-image">
<img class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="9f7819e791da1e457a82c1841f90dd7a" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://blackbeltmag.com/media-library/image.jpg?id=28332275&amp;width=980" height="1333" id="1d708" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 2000 1333'%3E%3C/svg%3E" width="2000"/>
</p><p>If the voice in your head said, “let’s get after it”, “that’s sounds hard, but I’m up for the challenge”, “I can do this”, then we need you to rally your friends and communities and make #10000KICKS go Viral.</p><h2><a href="https://nam12.safelinks.protection.outlook.com/?url=https%3A%2F%2Fsecure.feedthechildren.org%2Fsite%2FDonation2%3F3841.donation%3Dform1%26df_id%3D3841%26s_src%3Dpartner%26s_subsrc%3Dcentury-martial-arts-kick-challenge%26utm_campaign%3Dpartners%26utm_source%3Dcentury-martial-arts%26utm_medium%3Dvurl%26utm_content%3D1000-kick-challenge&amp;data=04%7C01%7Cpsternkopf%40blackbeltmag.com%7Cd358d00e19b5407dd94a08d9b68327f2%7C9a433fd25fea477e9317da41628ac3a5%7C0%7C0%7C637741497642069503%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=PWN08fo26pOPS1JpMWzhBAbM246L10IE1FlJYDSwvLU%3D&amp;reserved=0" target="_blank">Feed The Children</a></h2><p>Share this challenge with your communities and let's honor Bruce Lee, challenge ourselves to do 10,000 kicks in 10 days, and feed hungry children at the same time. Use the #1000kicks #blackbeltmag and lets make this challenge go viral.</p><h2></h2><p><strong>The Key to Self-Mastery = Discipline, Dedication, and
Perfect Repetition.</strong> </p><p>
Bruce Lee’s secret to self-mastery is hidden in the
following quote, <strong>“I fear not the man who has practiced 10,000 kicks once,
but I fear the man who has practiced one kick 10,000 times.” </strong> 

Discipline, dedication, and perfect repetition over time are
the keys to self-mastery.  The Great
Masters of every style and system have come to the same universal
conclusion.  They chose a technique, a
movement, a tool, and mastered it before going on to the next one.  To get results like Bruce Lee we need to
train like Bruce Lee.</p><!--script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ads for after 400 Words -->
<ins class="adsbygoogle" data-ad-client="ca-pub-6047250114740887" data-ad-format="auto" data-ad-slot="4032314083" data-full-width-responsive="true" style="display:block"></ins>
<script></script><p><strong>Bruce Lee’s Kick Hunger
Away – 10,000 Kick Challenge Details</strong>
</p><p>
<strong>Pre-Challenge Free Seminar Dec 27, 2021 – Bruce Lee’s
Favorite Kick </strong></p><p>
Sifu Singh will conduct a free Seminar on B.B.
Facebook/Instagram and teach the fundamentals, warm-ups, mechanics, and
applications of Bruce Lee’s street affective Intercepting Low Side Kick (Jeet
Tek) and the Famous theatrical Burst Side Kick from the Movies.</p><p><strong>Actual 10,000 Kick Challenge Details - Jan 03,2022 - January
13, 2022.</strong> <br/>

Sifu Singh will go live daily and help you kick start your
new year and your fitness goals by leading a daily live session on
Instagram/Facebook.  This full body
follow along workout will include warm-ups and a complete 1,000 Kick Session,
daily at 4:00 pm pst.  Participants of
all levels are welcome to take part in their own capacity. Sign Up Now!</p><p class="shortcode-media shortcode-media-rebelmouse-image">
<img class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="113e0f5b90fcc293d059f066bd603308" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://blackbeltmag.com/media-library/image.jpg?id=28332276&amp;width=980" height="1667" id="00909" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 2500 1667'%3E%3C/svg%3E" width="2500"/>
</p><h2><a href="https://nam12.safelinks.protection.outlook.com/?url=https%3A%2F%2Fsecure.feedthechildren.org%2Fsite%2FDonation2%3F3841.donation%3Dform1%26df_id%3D3841%26s_src%3Dpartner%26s_subsrc%3Dcentury-martial-arts-kick-challenge%26utm_campaign%3Dpartners%26utm_source%3Dcentury-martial-arts%26utm_medium%3Dvurl%26utm_content%3D1000-kick-challenge&amp;data=04%7C01%7Cpsternkopf%40blackbeltmag.com%7Cd358d00e19b5407dd94a08d9b68327f2%7C9a433fd25fea477e9317da41628ac3a5%7C0%7C0%7C637741497642069503%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=PWN08fo26pOPS1JpMWzhBAbM246L10IE1FlJYDSwvLU%3D&amp;reserved=0" target="_self"><strong>Feed The Children</strong></a></h2><p><strong>Help Us Share the 10,000 Kicks Challenge, Invite Your Friends, and Make it Go Viral, and Win Prizes</strong></p> <ul class="ee-ul"><li>1.UPLOAD VIDEOS OF YOURSELF AND Tag <strong>#10000KICKS, #BLACKBELTMAG.</strong></li> <li>2.SHARE THIS CHALLENGE WITH YOUR SOCIAL MEDIA COMMUNITIES </li> <li>3.SCHOOL OWNERS GET YOUR STUDENTS INVOLVED</li> <li>4.CHALLENGE YOUR FELLOW MARTIAL ARTISTS TO DO IT WITH YOU</li> <li>5.BLACK BELT, CENTURY, AND BRUCE LEE FOUNDATION WILL BE GIVING AWAY PRIZES TO THE MOST ACTIVE PARTICIPANTS</li></ul> <p>Sifu Singh and Black Belt Magazine invite you to honor Bruce Lee’s Legacy by taking part in the “10,000 Kicks in 10 Days Challenge” to Kick Hunger to the curb and support Feed The Children – A leading Anti-Hunger Non Profit. Last year we raised 15,000 meals, this year with your help and the support of the Bruce Lee Foundation we are aiming for 100,000 meals.</p><p><strong>This is a great opportunity to kickstart the new year and your fitness goals, take part in an honorable challenge, and accomplish a worthy goal while pushing yourself to your capacity.</strong></p><p>Let’s show the world that the Spirit of the Martial Arts is about taking action and serving those in need.</p><h2><a href="https://nam12.safelinks.protection.outlook.com/?url=https%3A%2F%2Fsecure.feedthechildren.org%2Fsite%2FDonation2%3F3841.donation%3Dform1%26df_id%3D3841%26s_src%3Dpartner%26s_subsrc%3Dcentury-martial-arts-kick-challenge%26utm_campaign%3Dpartners%26utm_source%3Dcentury-martial-arts%26utm_medium%3Dvurl%26utm_content%3D1000-kick-challenge&amp;data=04%7C01%7Cpsternkopf%40blackbeltmag.com%7Cd358d00e19b5407dd94a08d9b68327f2%7C9a433fd25fea477e9317da41628ac3a5%7C0%7C0%7C637741497642069503%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=PWN08fo26pOPS1JpMWzhBAbM246L10IE1FlJYDSwvLU%3D&amp;reserved=0" target="_self">Feed The Children</a></h2><div class="hubspot_form_holder_2"></div><div class="hubspot_form_holder_2"></div><div class="hubspot_form_holder_2">
</div><div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/history/1967-1" class="from-your-site__link" target="_blank" rel="noopener noreferrer">1967 - Black Belt Magazine &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/top-3-bruce-lee-books-of-all-time/bruce-lees-fighting-method-the-complete-edition" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Bruce Lee's Fighting Method: The Complete Edition - Black Belt ... &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.goalcast.com/2017/07/20/top-20-inspiring-bruce-lee-quotes/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Top 20 Most Inspiring Bruce Lee Quotes to Combat Self-Doubt ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.pinterest.com/pin/360428776413164000/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">10,000 Punches 30-Day Challenge | Crunch challenge, Workout ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.academieduello.com/news-blog/bruce-lees-10000-kicks-and-the-real-meaning-of-mastery/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Bruce Lee's 10,000 Kicks and the Real Meaning of Mastery ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://duello.tv/bruce-lees-10000-kicks-and-the-real-meaning-of-mastery/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Bruce Lee's 10,000 Kicks and the Real Meaning of Mastery | DuelloTV &rsaquo;</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        

    </div>

<span class="js-scrolled-url"
    data-elid="2648514986"
    data-post-url="https://blackbeltmag.com/bruce-lee-10000-kicks"
    
        data-authors="Black Belt Team"
    
    
        data-headline="Bruce Lee’s “10,000 Kicks” Challenge – Complete 10,000 Kicks in 10 Days"
    >
</span>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fbruce-lee-10000-kicks&amp;media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDYwMDYxMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3NTQyNTE3OH0.xy_BmSIWtbsKptNO_ISKD6XS-hng5RBa8FxZ2ZgI5E0/image.jpg%3Fwidth%3D600&amp;description=Bruce%20Lee%E2%80%99s%20%E2%80%9C10%2C000%20Kicks%E2%80%9D%20Challenge%20%E2%80%93%20Complete%2010%2C000%20Kicks%20in%2010%20Days" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/bruce-lee-10000-kicks&amp;text=Bruce%20Lee%E2%80%99s%20%E2%80%9C10%2C000%20Kicks%E2%80%9D%20Challenge%20%E2%80%93%20Complete%2010%2C000%20Kicks%20in%2010%20Days&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fbruce-lee-10000-kicks%3Fxrs%3DRebelMouse_fb%26ts%3D1641178342" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/bruce-lee-10000-kicks&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://blackbeltmag.com/bruce-lee-10000-kicks" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a>
</div><div class="follow-button">
    <a class="color-inherit" href="/login">
        <span class="follow-button-label follow-button-label--follow">Follow</span>
        <span class="follow-button-label follow-button-label--unfollow">Unfollow</span>
        <span class="follow-button-label follow-button-label--following">Following</span>
    </a>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2648514986">
    {"customDimensions": {"1":"Black Belt Team","2":"traditional-arts","3":"jeet kune do, bruce lee","4":"12/27/2021","6":"bruce lee","7":2648514986,"8":false}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706914, 529899447], "buckets": [], "authors": [20269443]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    
            
            
            </div><!-- User Code --><div class='bbm-infinite'></div><!-- End User Code --><div class="mb-2 posts--socialux current-post" id="sSocial_Stream_Element_0_0_11_0_0_4_0_5_2_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_3"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source="current_page"
        data-attr-layout_primary_tag="top"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Separator,Email,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack"
        data-attr-use_smart_keep_reading="true"
        data-attr-layout_CopyLink="inactive"
        data-attr-show_around_the_web="true"
        data-attr-all_element_order="headline,author,primary_tag,date,photo_credit,photo_caption,subheadline,body,post_shares,follow_button,section,badges_sponsored,community_name,snark_line,page_views,badges,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,custom_field_CovidPrecautions,custom_field_OnlineClasses,product_prices,product_vendor,product_buy_link,custom_field_completedsignup,words_count,time_to_read"
        data-attr-layout_all_date_format="%B %d | %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_Slack="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes="posts--socialux current-post"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_vertical_separation="30"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-show_more_button_text="Keep Reading"
        data-attr-without_current="true"
        data-attr-layout_author="top"
        data-attr-layout_all_headline_tag="h1"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_date="top"
        data-attr-posts_id="sSocial_Stream_Element_0_0_11_0_0_4_0_5_2_0_0"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_follow_button="bottom"
        data-attr-layout_Reddit="active"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_all_show_video="true"
        data-attr-layout_body="bottom"
        data-attr-allow_crop_override="true"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_subheadline="bottom"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="16x9"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/element_wrapper/choose[2]/when[is_desktop==true]/posts-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-source_id="current_page"
        data-attr-layout_quality="4"
        data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix">
            

                
                <div class="widget tag-toshio-fujiwara tag-kickboxing tag-history"
                 elid="2656325043"
                data-category="Traditional Arts"><article 
    elid="2656325043" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2656325043" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/toshi-fujiwara"  aria-label="Toshio Fujiwara &amp; The Invention of Kickboxing" data-type="text">
        Toshio Fujiwara &amp; The Invention of Kickboxing
    </a>
</h1><div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/res/avatars/default")'></div>
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/andrewbryan" data-type="text">Andrew Bryan</a>
        
</div>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/kickboxing"
        >kickboxing</a>
</div>
<div class="social-date">
        <span class="social-date__text">January 09 | 2022</span>
    </div></div><div class="widget__head"><a href="https://blackbeltmag.com/toshi-fujiwara"  aria-label="Toshio Fujiwara &amp; The Invention of Kickboxing"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="Toshio Fujiwara"
                                            aria-label="Toshio Fujiwara"
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1245 700&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/toshio-fujiwara.jpg?id=28770367&width=1245&quality=85&coordinates=0%2C154%2C0%2C254&height=700"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="1245"
                                            height="700"
                                        /></a>
                        
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        <a href="https://carlosrillo.files.wordpress.com/2014/04/toshio-fujiwara.jpg?w=352" target="_blank">carlosrillo.files.wordpress.com</a>

    </div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2656325043"
        
            data-elid="2656325043"
            data-post-url="https://blackbeltmag.com/toshi-fujiwara"
            
                data-authors="Andrew Bryan"
            
            
                data-headline="Toshio Fujiwara &amp; The Invention of Kickboxing"
            
        ><script type="application/json" id="assembler-ad-config-2656325043" >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</script><div class="body-description"><div class="widget__brief">Toshio Fujiwara. A name a lot of fight fans aren’t going to know. After all being a Japanese Champion in a niche sport from 50 years ago isn’t exactly priming you for fame. Fujiwara however is an important figure in a formative time in combat sports.</div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template>
                    
                    
<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem1"
    data-id="1"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/toshi-fujiwara/toshio-fujiwara"
    data-published-at="1641770097"
    data-basename="toshio-fujiwara"
    data-post-id="2656325043"
><p>Toshio Fujiwara was not only the first foreigner to win the Rajadamnern Championship in Muay Thai, but he was present for the very creation of kickboxing as a sport itself. Today we are going to take a brief look into Toshio Fujiwara, his sensei and the fascinating history surrounding him, and kickboxing.</p><p>Our story starts with a man named Osamu Noguchi. A boxing promoter from Tokyo, Noguchi had a great interest in Muay Thai as a sport. In particular, he was interested in its marketability in Japan, and sought for Japanese fighters to have success in the art of eight limbs. </p><p>Noguchi wanted to send Japanese fighters to Thailand, to face off against the Thais in their own sport, preferably winning. There was an issue however, which was that he didn’t believe that boxers would be able to adapt to Muay Thai rules without years of training and practise. Defending and throwing kicks, knees, elbows and the clinch would be a monumental undertaking for any boxer, and would require long periods of training in Thailand.</p><p>Noguchi’s idea was to instead <a href="https://blackbeltmag.com/karate-training-saves-realtors-life" target="_blank">send fighters from karate backgrounds</a>. It makes sense, karate has kicks, knees and throws which would mean the fighters wouldn’t be completely lost in the clinch. He approached Mas Oyama, the founder of Kyokushin Karate. A style known for its hard training, full contact sparring and tough physical conditioning. Oyama agreed to send some of his best to Thailand to fight the Thai’s. </p></div>

<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem2"
    data-id="2"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/toshi-fujiwara/kickboxing"
    data-published-at="1641770097"
    data-basename="kickboxing"
    data-post-id="2656325043"
><p>He sent Kenji Kurosaki, Akio Fujihara, Yasuhiko Oyama and Tadashi Nakamura to prepare for Thailand. They trained with kickboxing methods, including punches to the face, usually absent from Kyokushin, and imported sparring partners from Thailand courtesy of Noguchi. With visa issues preventing Yasuhiko Oyama from competing, we instead ended up with three fights.</p><p>The event was scheduled for 1963, but didn’t actually take place until February 12<sup>th</sup> 1964, something that has been the source of a lot of confusion over the years. Various outlets and websites incorrectly list the event as happening in 1963. The bouts had modified rules allowing for judo throws and headbutts, in order to give the Kyokushin fighters a way to fight off the clinch. When the event did happen, we saw the three karate fighters face off against the Muay Thai fighters, with two winning and one losing. </p><p>Interestingly, the loser Kenji Kurosaki, took the most away from the fight and was motivated to change his training. Kurosaki began adapting his own Kyokushin karate with elements from Muay Thai, including face punches and clinch game and founded his own gym, Mejiro, named after the district in Tokyo it sat in. </p><p>This was one of, if not the first kickboxing gym in the world, and has an equally influential sister gym in Holland, of which many famed Dutch kickboxers were developed. The original Mejiro Gym however, would become famous for the subject of this article, Toshio Fujiwara, Kenji Kurosaki’s greatest student.</p></div>

<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem3"
    data-id="3"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/toshi-fujiwara/styles"
    data-published-at="1641770097"
    data-basename="styles"
    data-post-id="2656325043"
><p>Fujiwara wasn’t a stranger to sports prior to training with Kurosaki, but his background was very different from kickboxing. Playing tennis, Fujiwara was certainly fit, but his martial arts experience had come from practicing Taikiken, a Japanese style influenced heavily by Yiquan, Fujiawara had amusingly stumbled across a martial art that Mas Oyama himself and practised. The world of kickboxing though, would prove to be very different.</p><p>Being such an early practitioner there still wasn’t a clear concept of what kickboxing was going to be. The first kickboxing event ever held, was only three years prior to the beginning of his career. Fujiwara’s style practically became a martial art onto itself. As Fujiwara developed as a fighter, he began to focus more and more on boxing and low kicks, the ‘mejiro’ style as it were. This style was later adopted by kickboxing pioneer Jan Plas and passed on to all of his students and spread throughout Holland, becoming broadly known as the ‘Dutch style’. This focus on high percentage, low risk techniques, with less chance of being swept became the backbone of Japanese and Dutch Kickboxing in general.</p><p>Fujiwara’s claim to fame was when he faced Monsawan Ruk Changmai, on March 18<sup>th</sup> 1978 in Tokyo for the vacant Rajadamnern Championship. For those not in the know, there are two titles that really matter in Muay Thai, Lumpinee and Rajadamnern. Winning the championship in either of those stadiums is like winning Wimbledon in Tennis. </p></div>

<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem4"
    data-id="4"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/toshi-fujiwara/fujiwara-in-action"
    data-published-at="1641770097"
    data-basename="fujiwara-in-action"
    data-post-id="2656325043"
><p>Fujiwara kept his distance, popping in with lead uppercuts and the occasional slapping low kick. Toshio would continue to work his hands and feint with his jerky, off beat movements, making it hard for his Monsawan to pick up his rhythm.</p><p>As the fight progressed, eventually the two entered into a wilder exchange. Toshio tied up in the clinch before <em>barrelling </em>Monsawan over, Monsawan landed on his head, Toshio<em> flipped over </em>his head and Monsawan was out cold. </p><p>It was a strange win. Perhaps the fight would have been rules a no contest in Thailand, after all it certainly looked like the win had come via an accidental diving headbutt. This fight was contested in Japan, however. Toshio Fujiawara had become the first ever non-Thai to win the Rajadamnern title.</p><p>Fujiwara would never successfully defend the title, losing it his very next fight in Thailand but he continued to fight for another decade. Unfortunately, many of those fights are now lost media, perhaps only existing as VHS tapes forgotten about in someone’s private collection. As a result, we don’t know very much about Fujiwara. We only know what has been written about him in other people’s biographies and what little media of him has crossed over from Japan. <br><br><a href="https://www.youtube.com/watch?v=nDbubz8D9xQ" target="_blank">https://youtu.be/nDbubz8D9xQ</a></p><p>What we do know about him is his legacy would have a lasting impact on kickboxing. He was a hugely influential fighter; perhaps more influential than even <em>he</em> realises.</p></div>

                    <div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/sport-karate-curriculum" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Three Reasons Sport Karate is the Curriculum of the Future - Black ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/liberate-yourself-from-classical-karate" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Liberate Yourself From Classical Karate, the Masterpiece Written by ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/traditional-arts/shotokan-karate-wisdom" class="from-your-site__link" target="_blank" rel="noopener noreferrer">20 Precepts of Shotokan Karate: Wisdom of Gichin Funakoshi Helps ... &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.imdb.com/name/nm1350393/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Toshi Fujiwara - IMDb &rsaquo;</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        

    </div>

<span class="js-scrolled-url"
    data-elid="2656325043"
    data-post-url="https://blackbeltmag.com/toshi-fujiwara"
    
        data-authors="Andrew Bryan"
    
    
        data-headline="Toshio Fujiwara &amp; The Invention of Kickboxing"
    >
</span>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Ftoshi-fujiwara&amp;media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yODc3MDM2Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NDQ4MzIyOH0.7qyVPRsV6aPp_KH5wYUvqE4tt_Dvphj7OqyEvt7_a-o/image.jpg%3Fwidth%3D600&amp;description=Toshio%20Fujiwara%20%26%20The%20Invention%20of%20Kickboxing" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/toshi-fujiwara&amp;text=Toshio%20Fujiwara%20%26%20The%20Invention%20of%20Kickboxing&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Ftoshi-fujiwara%3Fxrs%3DRebelMouse_fb%26ts%3D1641770097" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/toshi-fujiwara&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://blackbeltmag.com/toshi-fujiwara" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a>
</div><div class="follow-button">
    <a class="color-inherit" href="/login">
        <span class="follow-button-label follow-button-label--follow">Follow</span>
        <span class="follow-button-label follow-button-label--unfollow">Unfollow</span>
        <span class="follow-button-label follow-button-label--following">Following</span>
    </a>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2656325043">
    {"customDimensions": {"1":"Andrew Bryan","2":"traditional-arts","3":"toshio fujiwara, kickboxing, history, ~rmsc:rebelmouse-image:28770367","4":"01/09/2022","6":"kickboxing","7":2656325043,"8":false}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706914, 525706923], "buckets": [], "authors": [24828602]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    
            
            
            </div><!-- User Code --><div class='bbm-infinite'></div><!-- End User Code --></div>



 
    <div class="infinite-scroll-wrapper next-page-wrapper hidden"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/element_wrapper-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="current_page"
    data-ignore-page-number="false"

    >
        
    </div>

</div>



<div id="sSocial_Stream_Element_0_0_11_0_0_4_1" class="sidebar col sm-mb-2 md-mb-4 s12 m12 l3">
    <!--:component:div data-component-id="side-bar" data-component-type="inc"--><span class="js-brick-description hidden" data-name="Side Bar"></span><!-- User Code --><div id='sidebar_1'><script>
    googletag.cmd.push(function() { googletag.display('sidebar_1'); });
  </script></div><!-- End User Code --><div class="mb-2 " id="sSide_Bar_0_0_10_0_0_0_0_2"><div class="module-headline">
    <h1 class="module-headline__text h1">
        Podcast
    </h1>
</div><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_4"
        data-format="posts-custom"
        data-source="frontpage_parent_site_social-media"
        data-source-type="page"
        data-source-unique="false"
        data-section-id="528108831"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source_site="parent_site"
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_all_show_video="true"
        data-attr-posts_id="sSide_Bar_0_0_10_0_0_0_0_2"
        data-attr-layout_headline="bottom"
        data-attr-section_url="social-media"
        data-attr-allow_duplicates="true"
        data-attr-layout_vertical_separation="15"
        data-attr-layout_primary_tag="bottom"
        data-attr-headline_text="Podcast"
        data-attr-format="posts-custom"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="social-media"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/posts[1]-"
        data-attr-data-rm-device-crops="true"
        data-attr-all_element_order="headline,primary_tag,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Linkedin_Link,site_field_Facebook_Link,site_field_Twitter_Link,site_field_Pinterest_Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,product_prices,product_vendor,product_buy_link,custom_field_CovidPrecautions,custom_field_OnlineClasses,custom_field_completedsignup,words_count,time_to_read"
        data-attr-limit="1"
        data-attr-layout_all_video_crop="16x9"
        data-attr-v="2"
        data-attr-layout_quality="1"><div class="posts-wrapper clearfix">
            

                
                <div class="widget tag-martial-arts-podcast tag-black-belt-podcast tag-podcasts"
                 elid="2651117531"
                data-category="Social Media"><article 
    elid="2651117531" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651117531" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/black-belt-magazine-podcast"  aria-label="The Black Belt Podcast"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="Black Belt Podcast"
                                            aria-label="Black Belt Podcast"
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1200 400&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/black-belt-podcast.jpg?id=25838894&width=1200&quality=85&coordinates=0%2C115%2C0%2C115&height=400"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="1200"
                                            height="400"
                                        /></a>
                        
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/black-belt-magazine-podcast"  aria-label="The Black Belt Podcast" data-type="text">
        The Black Belt Podcast
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/podcasts"
        >podcasts</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2651117531">
    {"customDimensions": {"1":"Black Belt Team","2":"social-media","3":"martial arts podcast, black belt podcast, podcasts","4":"01/04/2022","6":"podcasts","7":2651117531,"8":false}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 528108831], "buckets": [], "authors": [20269443]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    
            
            
            </div><!-- User Code --><div id='sidebar_2'><script>
    googletag.cmd.push(function() { googletag.display('sidebar_2'); });
  </script></div><!-- End User Code --><div class="mb-2 " id="sSide_Bar_0_0_10_0_0_0_0_4"><div class="module-headline">
    <h1 class="module-headline__text h1">
        Popular
    </h1>
</div><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_5"
        data-format="posts-custom"
        data-source="popular_"
        data-source-type="multi"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"

    
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-posts_id="sSide_Bar_0_0_10_0_0_0_0_4"
        data-attr-layout_headline="right"
        data-attr-section_url=""
        data-attr-priority="-10"
        data-attr-source="multi"
        data-attr-strategy="fallback"
        data-attr-source_unique="true"
        data-attr-layout_vertical_separation="15"
        data-attr-layout_primary_tag="right"
        data-attr-headline_text="Popular"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="1x1"
        data-attr-data-rm-advanced="true"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/posts[2]-"
        data-attr-without_current="true"
        data-attr-all_element_order="headline,primary_tag,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,date_modified,custom_field_SchoolLocation,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolEmail,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,product_prices,product_vendor,product_buy_link,custom_field_CovidPrecautions,custom_field_OnlineClasses,custom_field_completedsignup,words_count,time_to_read"
        data-attr-layout_image_column_width="33"
        data-attr-limit="7"
        data-attr-source_url="_most-read"
        data-attr-v="2"
        data-attr-source_id="popular_"
        data-attr-layout_quality="1"><div class="posts-wrapper clearfix">
            

                
                <div class="widget tag-john-wick tag-ip-man tag-kill-bill tag-entertainment tag-martial-arts-movies"
                 elid="2648394791"
                data-category="Entertainment"><article 
    elid="2648394791" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2648394791" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/top-martial-arts-movies-from-21-century"  aria-label="21 Best Martial Arts Movies From The 21st Century"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="21 Best Martial Arts Movies From The 21st Century"
                                            aria-label="21 Best Martial Arts Movies From The 21st Century"
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/image.jpg?id=24540327&width=600&quality=85&coordinates=313%2C0%2C314%2C0&height=600"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="600"
                                            height="600"
                                        /></a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/top-martial-arts-movies-from-21-century"  aria-label="21 Best Martial Arts Movies From The 21st Century" data-type="text">
        21 Best Martial Arts Movies From The 21st Century
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/martial-arts-movies"
        >martial arts movies</a>
</div>
</div>
            </div></div>
    
    
<script type="application/json" id="post-context-2648394791">
    {"customDimensions": {"1":"Black Belt Team","2":"entertainment","3":"john wick, ip man, kill bill, entertainment, martial arts movies","4":"11/21/2020","6":"martial arts movies","7":2648394791,"8":false}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 529899428], "buckets": [], "authors": [20269443]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-jackie-chan tag-bruce-lee tag-jet-li tag-martial-arts-movies tag-entertainment"
                 elid="2645905420"
                data-category="Entertainment"><article 
    elid="2645905420" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2645905420" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/best-martial-arts-movies-2645905420"  aria-label="Top 20 Martial Arts Films of All Time"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="Top 20 Martial Arts Films of All Time"
                                            aria-label="Top 20 Martial Arts Films of All Time"
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/image.jpg?id=23383152&width=600&quality=85&coordinates=280%2C0%2C280%2C0&height=600"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="600"
                                            height="600"
                                        /></a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text " href="https://blackbeltmag.com/best-martial-arts-movies-2645905420"  aria-label="Top 20 Martial Arts Films of All Time" data-type="text">
        Top 20 Martial Arts Films of All Time
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/entertainment"
        >entertainment</a>
</div>
</div>
            </div></div>
    
    
<script type="application/json" id="post-context-2645905420">
    {"customDimensions": {"1":"Dr. Craig D. Reid","2":"entertainment","3":"Jackie Chan, bruce lee, jet li, martial arts movies, entertainment","4":"11/04/2021","6":"entertainment","7":2645905420,"8":false}, "post": {"split_testing": {}, "providerId": 15, "sections": [0, 529899428], "buckets": [], "authors": [20273813]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-dummy-wing-chun tag-eric-oram tag-kung-fu-technique tag-kung-fu-techniques tag-kung-fu-training tag-kung-fu-training-dvd tag-martial-arts tag-martial-arts-style tag-wing-chun-kung-fu tag-wing-chun-kung-fu-training tag-wing-chun-techniques tag-kung-fu tag-wing-chun tag-william-cheung tag-black-belt-hall-of-fame"
                 elid="2645906052"
                ><article 
    elid="2645906052" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2645906052" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/kung-fu-techniques-video-wooden-dummy-wing-chun-kung-fu-training-with-grandmaster-william-cheung"  aria-label="Kung Fu Techniques Video: Wooden-Dummy Wing Chun Kung Fu Training With Grandmaster William Cheung"><div 
                                        class="widget__img rm-crop-custom"><span class="rm-crop-spacer"style="padding-bottom: 100.0%;"></span><img
                                            role="img"
                                            type="lazy-image"
                                            alt="Kung Fu Techniques Video: Wooden-Dummy Wing Chun Kung Fu Training With Grandmaster William Cheung"
                                            aria-label="Kung Fu Techniques Video: Wooden-Dummy Wing Chun Kung Fu Training With Grandmaster William Cheung"
                                            data-runner-src="https://blackbeltmag.com/media-library/image.jpg?id=22920246&width=600&quality=85"
                                                    
                                                    style="object-fit: cover;"
                                                    
                                            class="widget__img--tag"
                                            />
                                    </div></a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text " href="https://blackbeltmag.com/kung-fu-techniques-video-wooden-dummy-wing-chun-kung-fu-training-with-grandmaster-william-cheung"  aria-label="Kung Fu Techniques Video: Wooden-Dummy Wing Chun Kung Fu Training With Grandmaster William Cheung" data-type="text">
        Kung Fu Techniques Video: Wooden-Dummy Wing Chun Kung Fu Training With Grandmaster William Cheung
    </a>
</h1></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2645906052">
    {"customDimensions": {"8":false,"1":"Black Belt Magazine","3":"dummy wing chun, Eric Oram, kung fu technique, kung fu techniques, kung fu training, kung fu training dvd, martial arts, martial arts style, wing chun kung fu, wing chun kung fu training, wing chun techniques, kung fu, wing chun, william cheung, black belt hall of fame","4":"11/05/2014","7":2645906052}, "post": {"split_testing": {}, "providerId": 15, "sections": [0], "buckets": [], "authors": [20232979]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-black-belt tag-judoka tag-martial-arts tag-judo"
                 elid="2652799273"
                data-category="Traditional Arts"><article 
    elid="2652799273" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2652799273" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/meaning-of-a-black-belt"  aria-label="Judo Blog: Being a Black Belt"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="Black Belt"
                                            aria-label="Black Belt"
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/black-belt.jpg?id=26105313&width=600&quality=85&coordinates=171%2C0%2C171%2C0&height=600"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="600"
                                            height="600"
                                        /></a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/meaning-of-a-black-belt"  aria-label="Judo Blog: Being a Black Belt" data-type="text">
        Judo Blog: Being a Black Belt
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/judo"
        >judo</a>
</div>
</div>
            </div></div>
    
    
<script type="application/json" id="post-context-2652799273">
    {"customDimensions": {"1":"Gary Goltz","2":"traditional-arts","3":"black belt, judoka, martial arts, judo","4":"04/28/2021","6":"judo","7":2652799273,"8":false}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706914, 525706923, 525706922], "buckets": [], "authors": [20925451]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-gun-defense tag-self-defense tag-self-defense-techniques tag-weapons-defense"
                 elid="2656209941"
                data-category="Self Defense"><article 
    elid="2656209941" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2656209941" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/gun-clearing-trap"  aria-label="You’ll Shoot Your Eye Out!"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="Gun range practice "
                                            aria-label="Gun range practice "
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/gun-range-practice.jpg?id=28699903&width=600&quality=85&coordinates=712%2C0%2C712%2C0&height=600"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="600"
                                            height="600"
                                        /></a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/gun-clearing-trap"  aria-label="You’ll Shoot Your Eye Out!" data-type="text">
        You’ll Shoot Your Eye Out!
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/weapons-defense"
        >weapons defense</a>
</div>
</div>
            </div></div>
    
    
<script type="application/json" id="post-context-2656209941">
    {"customDimensions": {"1":"Jim Wagner","2":"self-defense","3":"gun defense, self defense, self defense techniques, weapons defense","4":"01/03/2022","6":"weapons defense","7":2656209941,"8":false}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 529899413], "buckets": [], "authors": [21162737]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-meredith-gold tag-self-defense tag-womens-self-defense"
                 elid="2645906381"
                data-category="Self Defense"><article 
    elid="2645906381" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2645906381" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/top-10-self-defense-techniques-for-women"  aria-label="10 Self-Defense Strategies Every Woman Needs to Know"><div 
                                        class="widget__img rm-crop-16x9"><span class="rm-crop-spacer"></span><img
                                            role="img"
                                            type="lazy-image"
                                            alt="10 Self-Defense Strategies Every Woman Needs to Know"
                                            aria-label="10 Self-Defense Strategies Every Woman Needs to Know"
                                            data-runner-src="https://blackbeltmag.com/media-library/image.jpg?id=22921258&width=600&quality=85"
                                                    
                                                    style="object-fit: cover;"
                                                    
                                            class="widget__img--tag"
                                            />
                                    </div></a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text " href="https://blackbeltmag.com/top-10-self-defense-techniques-for-women"  aria-label="10 Self-Defense Strategies Every Woman Needs to Know" data-type="text">
        10 Self-Defense Strategies Every Woman Needs to Know
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/womens-self-defense"
        >womens self defense</a>
</div>
</div>
            </div></div>
    
    
<script type="application/json" id="post-context-2645906381">
    {"customDimensions": {"1":"Black Belt Team","2":"self-defense","3":"Meredith Gold, self defense, womens self defense","4":"01/03/2017","6":"womens self defense","7":2645906381,"8":false}, "post": {"split_testing": {}, "providerId": 15, "sections": [0, 529899413, 529899423], "buckets": [], "authors": [20269443]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-kickboxing tag-entertainment tag-news"
                 elid="2656215349"
                data-category="Entertainment"><article 
    elid="2656215349" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2656215349" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/american-kickboxer-rights"  aria-label="Rights to American Kickboxer Movie Up For Sale"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="American Kickoxer "
                                            aria-label="American Kickoxer "
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/american-kickoxer.jpg?id=28724858&width=600&quality=85&coordinates=0%2C0%2C0%2C304&height=600"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="600"
                                            height="600"
                                        /></a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/american-kickboxer-rights"  aria-label="Rights to American Kickboxer Movie Up For Sale" data-type="text">
        Rights to American Kickboxer Movie Up For Sale
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/news"
        >news</a>
</div>
</div>
            </div></div>
    
    
<script type="application/json" id="post-context-2656215349">
    {"customDimensions": {"1":"Mark Jacobs","2":"entertainment","3":"kickboxing, entertainment, news","4":"01/04/2022","6":"news","7":2656215349,"8":false}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 529899428, 529899445], "buckets": [], "authors": [20277816]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    
            
            
            </div><div class="" id="sSide_Bar_0_0_10_0_0_0_0_5_1_0"><div class="text-element" id="sSide_Bar_0_0_10_0_0_0_0_5_1_0_0">Introducing Martial Arts School Listings on Black Belt Mag!</div><div class="text-element" id="sSide_Bar_0_0_10_0_0_0_0_5_1_0_1">Sign Up Now To Be One Of The First School Listed In Our Database.</div><div class="arw_style" id="sSide_Bar_0_0_10_0_0_0_0_5_1_0_2"><div class="text-element" id="sSide_Bar_0_0_10_0_0_0_0_5_1_0_2_0"><a href="https://shop.blackbeltmag.com/products/black-belt-magazine-subscription" class="color-inherit" target="">Sign Up <span>&#8594;</span></a></div></div></div><!--:component:div data-component-id="shared--sidebar-cta-subscribe" data-component-type="inc"--><span class="js-brick-description hidden" data-name="SHARED- Sidebar CTA Subscribe"></span><div class="hs_subscribe" id="sSHARED-_Sidebar_CTA_Subscribe_0_0_7_0_0_1"><div class="text-element" id="sSHARED-_Sidebar_CTA_Subscribe_0_0_7_0_0_1_0">SUBSCRIBE TO BLACKBELT MAGAZINE TODAY!</div><div class="text-element" id="sSHARED-_Sidebar_CTA_Subscribe_0_0_7_0_0_1_1">Don't miss a single issue of the worlds largest magazine of martial arts.</div><!-- User Code --><!--[if lte IE 8]><script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script><![endif]--><script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script><script>
hbspt.forms.create({
              region: "na1",
              portalId: "2264894",
              formId: "caf9f52e-1aa7-48a6-b406-c62517153d62"
});
</script><!-- End User Code --></div><!--:component:/div--><!-- User Code --><div id="rc-widget-e76960" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="202977"></div><script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script><!-- End User Code --><div class="trending-topics-container" id="sSide_Bar_0_0_10_0_0_0_0_8"><!-- User Code --><style>
 .trending-topics-container .ee-ul {padding-left: 0;}
.trending-topics-container .ee-ul li {
	display: inline;    
	white-space: pre-wrap;
}

.trending-topics-container .ee-ul li a:before {    
	content: "\007C";
	padding: 0 5px 0 7px;
  color:#000;
	position: relative;
	top: -2px;
	
  font-family: Rubik;
font-size: 15px;
font-style: normal;
font-weight: 400;
line-height: 19px;
}
  
  .trending-topics-container .ee-ul li a {
  	font-size: 15px;
    color: #585858;
  }
  
  .trending-topics-container .ee-ul li a:hover {color: #585858;}
  
.trending-topics-container .ee-ul li:nth-child(1) a:before {
  display: none;
}
  .trending-topics-container {
    margin-top: 20px;
  }
  
</style><!-- End User Code --><div class="mb-2 " id="sSide_Bar_0_0_10_0_0_0_0_8_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_6"
        data-format="posts-custom"
        data-source="frontpage_parent_site_trending-topics"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="537359052"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-posts_id="sSide_Bar_0_0_10_0_0_0_0_8_1"
        data-attr-source_site="parent_site"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-all_element_order="headline,body,section,author,community_name,date,date_modified,badges,badges_sponsored,photo_credit,photo_caption,subheadline,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_SchoolInstagram,custom_field_SchoolTier,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_VideoDescription,custom_field_longitude,custom_field_SchoolWebsite,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_latitude,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_location,product_prices,product_vendor,product_buy_link,custom_field_CovidPrecautions,custom_field_OnlineClasses,custom_field_completedsignup,words_count,time_to_read"
        data-attr-source_url="trending-topics"
        data-attr-section_url="trending-topics"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/element_wrapper/posts-"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_quality="1"
        data-attr-layout_body="top"
        data-attr-without_current="true"
        data-attr-source_unique="true"
        data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix">
            

                
                <div class="widget"
                 elid="2648624703"
                data-category="Trending Topics"><article 
    elid="2648624703" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2648624703" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/trending-topics"  aria-label="Trending Topics" data-type="text">
        Trending Topics
    </a>
</h1><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2648624703"
        ><div class="body-description"><ul class="ee-ul"><li><a href="https://blackbeltmag.com/wing-chun-kung-fu" target="_blank">Martial Arts </a></li><li><a href="https://blackbeltmag.com/top-20-martial-arts-films-of-all-time" target="_blank">Best Martial Arts Movies</a></li><li><a href="https://blackbeltmag.com/the-kyokushin-karate-roots-of-michael-jai-white" target="_blank">Michael Jai White Martial Arts</a></li><li><a href="https://blackbeltmag.com/arts/history-philosophy/enter-the-mind-of-master-ken-the-martial-artist-behind-enter-the-dojo-part-1" target="_blank">Master Ken</a></li><li><a href="https://blackbeltmag.com/techniques/martial-arts-weapons/knife-fighting-what-you-need-to-know-to-realistically-use-and-defend-against-a-blade" target="_self">How to Fight With a Knife</a></li><li><a href="https://blackbeltmag.com/arts/western-european-arts/professor-mo-everything-to-know-about-52-blocks" target="_blank">52 Blocks</a></li><li><a href="https://blackbeltmag.com/arts/chinese-arts/dim-mak-martial-arts-touch-of-death" target="_blank">Dim Mak</a></li><li><a href="https://blackbeltmag.com/arts/japanese-arts/ninjutsu-training-tips-anyone-can-use" target="_self">Ninjutsu</a></li><li><a href="https://blackbeltmag.com/techniques/martial-arts-weapons/10-things-you-probably-didnt-know-about-the-filipino-martial-arts" target="_blank">Filipino Martial Arts</a></li><li><a href="https://blackbeltmag.com/arts/history-philosophy/chuck-norris-vs-bruce-lee" target="_blank">Bruce Lee vs Chuck Norris</a></li></ul></div>
        

        

    </div>

<span class=""
    data-elid="2648624703"
    data-post-url="https://blackbeltmag.com/trending-topics"
    
        data-authors="Erica Rebelmouse"
    
    
        data-headline="Trending Topics"
    >
</span>
</div></div></div>
    
    
<script type="application/json" id="post-context-2648624703">
    {"customDimensions": {"8":false,"1":"Erica Rebelmouse","2":"trending-topics","4":"01/01/2019","7":2648624703}, "post": {"split_testing": {}, "providerId": 0, "sections": [537359052], "buckets": [], "authors": [20368067]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div></div><div class="mb-2 " id="sSide_Bar_0_0_10_0_0_0_0_9"><div class="module-headline">
    <h1 class="module-headline__text h1">
        Related content
    </h1>
</div><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_7"
        data-format="posts-custom"
        data-source="related"
        data-source-type="multi"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"

    
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-posts_id="sSide_Bar_0_0_10_0_0_0_0_9"
        data-attr-layout_headline="right"
        data-attr-section_url=""
        data-attr-source="multi"
        data-attr-strategy="fallback"
        data-attr-source_unique="true"
        data-attr-layout_vertical_separation="15"
        data-attr-layout_primary_tag="right"
        data-attr-headline_text="Related content"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="1x1"
        data-attr-data-rm-advanced="true"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/posts[3]-"
        data-attr-without_current="true"
        data-attr-all_element_order="headline,primary_tag,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,date_modified,custom_field_SchoolLocation,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolEmail,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,product_prices,product_vendor,product_buy_link,custom_field_CovidPrecautions,custom_field_OnlineClasses,custom_field_completedsignup,words_count,time_to_read"
        data-attr-layout_image_column_width="33"
        data-attr-limit="7"
        data-attr-source_url="related"
        data-attr-v="2"
        data-attr-source_id="related"
        data-attr-layout_quality="1"><div class="posts-wrapper clearfix">
            

                
                <div class="widget tag-mixed-martial-arts tag-mma-opinion tag-mma"
                 elid="2656322438"
                data-category="Other"><article 
    elid="2656322438" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2656322438" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/mma-snapshot"  aria-label="MMA Opinion: Snapshot"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="Holly Holm punch"
                                            aria-label="Holly Holm punch"
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/holly-holm-punch.jpg?id=28766719&width=600&quality=85&coordinates=63%2C0%2C497%2C0&height=600"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="600"
                                            height="600"
                                        /></a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/mma-snapshot"  aria-label="MMA Opinion: Snapshot" data-type="text">
        MMA Opinion: Snapshot
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/mma"
        >mma</a>
</div>
</div>
            </div></div>
    
    
<script type="application/json" id="post-context-2656322438">
    {"customDimensions": {"1":"John Lee","2":"other","3":"mixed martial arts, mma opinion, mma, ~rmsc:rebelmouse-image:28766719","4":"01/08/2022","6":"mma","7":2656322438,"8":false}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706928, 525706924], "buckets": [], "authors": [21169129]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-bruce-lee tag-news tag-bruce-lee-news"
                 elid="2656255787"
                data-category="News"><article 
    elid="2656255787" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2656255787" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/bruce-lee-nft"  aria-label="Bruce Lee NFTs Up For Sale"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="Bruce Lee"
                                            aria-label="Bruce Lee"
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/bruce-lee.jpg?id=28758409&width=600&quality=85&coordinates=119%2C0%2C81%2C0&height=600"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="600"
                                            height="600"
                                        /></a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/bruce-lee-nft"  aria-label="Bruce Lee NFTs Up For Sale" data-type="text">
        Bruce Lee NFTs Up For Sale
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/news"
        >news</a>
</div>
</div>
            </div></div>
    
    
<script type="application/json" id="post-context-2656255787">
    {"customDimensions": {"1":"Mark Jacobs","2":"news","3":"bruce lee, news, bruce lee news, ~rmsc:rebelmouse-image:28758409","4":"01/07/2022","6":"news","7":2656255787,"8":false}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 529899445], "buckets": [], "authors": [20277816]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-jake-paul tag-mma tag-boxing"
                 elid="2656251331"
                data-category="Traditional Arts"><article 
    elid="2656251331" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2656251331" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/jake-paul-tweets"  aria-label="Jake Paul: Social Media Clown Or Robinhood?"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="Jake Paul"
                                            aria-label="Jake Paul"
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/jake-paul.jpg?id=28753856&width=600&quality=85&coordinates=413%2C0%2C121%2C0&height=600"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="600"
                                            height="600"
                                        /></a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/jake-paul-tweets"  aria-label="Jake Paul: Social Media Clown Or Robinhood?" data-type="text">
        Jake Paul: Social Media Clown Or Robinhood?
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/boxing"
        >boxing</a>
</div>
</div>
            </div></div>
    
    
<script type="application/json" id="post-context-2656251331">
    {"customDimensions": {"1":"Charles  Earley","2":"traditional-arts","3":"jake paul, mma, boxing, ~rmsc:rebelmouse-image:28753856","4":"01/07/2022","6":"boxing","7":2656251331,"8":false}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706914, 537359052, 525706923, 525706924, 525706928], "buckets": [], "authors": [24862912]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-news tag-judo-news tag-judo-blog tag-judo"
                 elid="2656247572"
                data-category="Traditional Arts"><article 
    elid="2656247572" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2656247572" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/ijf-new-judo-rules"  aria-label="Judo Blog: New Judo Competition Rules"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="Judo Throw"
                                            aria-label="Judo Throw"
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/judo-throw.jpg?id=28747438&width=600&quality=85&coordinates=400%2C0%2C15%2C0&height=600"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="600"
                                            height="600"
                                        /></a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/ijf-new-judo-rules"  aria-label="Judo Blog: New Judo Competition Rules" data-type="text">
        Judo Blog: New Judo Competition Rules
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/judo"
        >judo</a>
</div>
</div>
            </div></div>
    
    
<script type="application/json" id="post-context-2656247572">
    {"customDimensions": {"1":"Gary Goltz","2":"traditional-arts","3":"news, judo news, judo blog, judo, ~rmsc:rebelmouse-image:28747438, ~rmsc:rebelmouse-image:28747423, ~rmsc:rebelmouse-image:28747424, ~rmsc:rebelmouse-image:28747425, ~rmsc:rebelmouse-image:28747430, ~rmsc:youtube:https://www.youtube.com/watch?v=m5Zmpvs7S4E","4":"01/06/2022","6":"judo","7":2656247572,"8":false}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706914, 525706922, 529899445], "buckets": [], "authors": [20925451]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-arnis tag-fma tag-stick-fighting tag-steven-c-drape tag-escrima"
                 elid="2656246999"
                data-category="Kali"><article 
    elid="2656246999" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2656246999" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/5-misconceptions-about-escrima-part-5"  aria-label="5 Misconceptions About Escrima: Part 5"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="FMA master traps a weapon strike and executes a hammer fist on the ground"
                                            aria-label="FMA master traps a weapon strike and executes a hammer fist on the ground"
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/fma-master-traps-a-weapon-strike-and-executes-a-hammer-fist-on-the-ground.jpg?id=28746652&width=600&quality=85&coordinates=116%2C0%2C540%2C0&height=600"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="600"
                                            height="600"
                                        /></a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/5-misconceptions-about-escrima-part-5"  aria-label="5 Misconceptions About Escrima: Part 5" data-type="text">
        5 Misconceptions About Escrima: Part 5
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/escrima"
        >escrima</a>
</div>
</div>
            </div></div>
    
    
<script type="application/json" id="post-context-2656246999">
    {"customDimensions": {"1":"Black Belt Team","2":"kali","3":"arnis, FMA, stick fighting, steven c. drape, ~rmsc:rebelmouse-image:28746652, ~rmsc:rebelmouse-image:28746716, ~rmsc:rebelmouse-image:28746750, escrima","4":"01/06/2022","6":"escrima","7":2656246999,"8":false}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706921, 525706914], "buckets": [], "authors": [20269443]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-mma tag-onefc tag-mixed-martial-arts tag-one-championship"
                 elid="2656247257"
                data-category="Mixed Martial Arts"><article 
    elid="2656247257" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2656247257" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/ayaka-miura-one-fc"  aria-label="Ayaka Miura Challenges Xiong Jing Nan At ONE Heavy Hitters"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="Ayaka Miura "
                                            aria-label="Ayaka Miura "
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/ayaka-miura.jpg?id=28746929&width=600&quality=85&coordinates=117%2C0%2C145%2C0&height=600"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="600"
                                            height="600"
                                        /></a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/ayaka-miura-one-fc"  aria-label="Ayaka Miura Challenges Xiong Jing Nan At ONE Heavy Hitters" data-type="text">
        Ayaka Miura Challenges Xiong Jing Nan At ONE Heavy Hitters
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/one-championship"
        >one championship</a>
</div>
</div>
            </div></div>
    
    
<script type="application/json" id="post-context-2656247257">
    {"customDimensions": {"1":"Black Belt Team","2":"mixed-martial-arts","3":"mma, onefc, mixed martial arts, one championship, ~rmsc:rebelmouse-image:28746929, ~rmsc:rebelmouse-image:28746922, ~rmsc:rebelmouse-image:28746927, ~rmsc:youtube:https://www.youtube.com/watch?v=cihR1CkK5V0, ~rmsc:youtube:https://www.youtube.com/watch?v=TyhPiC4Edys","4":"01/06/2022","6":"one championship","7":2656247257,"8":false}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706924, 525706927], "buckets": [], "authors": [20269443]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-mma tag-one-championship tag-mixed-martial-arts"
                 elid="2656245130"
                data-category="Mixed Martial Arts"><article 
    elid="2656245130" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2656245130" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/one-fc-dream-match"  aria-label="ONE Championship Stars Weigh In On Dream Match Between Chatri Sityodtong And Dana White"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="ONE Championship Stars Weigh In On Dream Match Between Chatri Sityodtong And Dana White"
                                            aria-label="ONE Championship Stars Weigh In On Dream Match Between Chatri Sityodtong And Dana White"
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/image.png?id=28744717&width=600&quality=85&coordinates=456%2C0%2C0%2C0&height=600"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="600"
                                            height="600"
                                        /></a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/one-fc-dream-match"  aria-label="ONE Championship Stars Weigh In On Dream Match Between Chatri Sityodtong And Dana White" data-type="text">
        ONE Championship Stars Weigh In On Dream Match Between Chatri Sityodtong And Dana White
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/mixed-martial-arts"
        >mixed martial arts</a>
</div>
</div>
            </div></div>
    
    
<script type="application/json" id="post-context-2656245130">
    {"customDimensions": {"1":"Black Belt Team","2":"mixed-martial-arts","3":"mma, one championship, mixed martial arts, ~rmsc:rebelmouse-image:28744717, ~rmsc:instagram:https://www.instagram.com/p/CYTua2HBCdN/","4":"01/06/2022","6":"mixed martial arts","7":2656245130,"8":false}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706924, 525706927], "buckets": [], "authors": [20269443]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    
            
            
            </div><!-- User Code --><div class="sidebar_sticky_parent"><div class="stick_in_parent"><div class='sidebar_repeat_ad'></div></div></div><!-- End User Code --><!--:component:/div--><div class="" id="sSocial_Stream_Element_0_0_11_0_0_4_1_1"><div class="mb-2 posts--socialux current-post" id="sSocial_Stream_Element_0_0_11_0_0_4_1_1_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_8"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source="current_page"
        data-attr-layout_primary_tag="top"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Reddit,FacebookMessenger,Separator,Email,Tumblr,GooglePlus,Whatsapp,CopyLink,Flipboard,SMS,Slack"
        data-attr-use_smart_keep_reading="true"
        data-attr-layout_CopyLink="inactive"
        data-attr-show_around_the_web="true"
        data-attr-all_element_order="headline,author,primary_tag,date,photo_credit,photo_caption,subheadline,body,post_shares,follow_button,section,badges_sponsored,community_name,snark_line,page_views,badges,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,custom_field_CovidPrecautions,custom_field_OnlineClasses,product_prices,product_vendor,product_buy_link,custom_field_completedsignup,words_count,time_to_read"
        data-attr-layout_all_date_format="%B %d | %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_Slack="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes="posts--socialux current-post"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_vertical_separation="30"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-show_more_button_text="Keep Reading"
        data-attr-without_current="true"
        data-attr-layout_author="top"
        data-attr-layout_all_headline_tag="h1"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_date="top"
        data-attr-posts_id="sSocial_Stream_Element_0_0_11_0_0_4_1_1_0"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_follow_button="bottom"
        data-attr-layout_Reddit="active"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_all_show_video="true"
        data-attr-layout_body="bottom"
        data-attr-allow_crop_override="true"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_subheadline="bottom"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="16x9"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[2]/element_wrapper/posts-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-source_id="current_page"
        data-attr-layout_quality="10"
        data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix">
            

                
                <div class="widget tag-martial-arts tag-martial-arts-news tag-news"
                 elid="2656225237"
                data-category="News"><article 
    elid="2656225237" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-MD post-2656225237" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/athlete-of-the-year-nominees"  aria-label="Martial Artists Head List of Athlete of the Year Nominees" data-type="text">
        Martial Artists Head List of Athlete of the Year Nominees
    </a>
</h1><div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/res/avatars/default")'></div>
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/markjacobs" data-type="text">Mark Jacobs</a>
        
</div>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/news"
        >news</a>
</div>
<div class="social-date">
        <span class="social-date__text">January 05 | 2022</span>
    </div></div><div class="widget__head"><a href="https://blackbeltmag.com/athlete-of-the-year-nominees"  aria-label="Martial Artists Head List of Athlete of the Year Nominees"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="Michele Giordano"
                                            aria-label="Michele Giordano"
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1245 700&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/michele-giordano.jpg?id=28736538&width=1245&quality=85&coordinates=0%2C16%2C0%2C397&height=700"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="1245"
                                            height="700"
                                        /></a>
                        
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Shutterstock / <a href="https://www.shutterstock.com/g/chenws" rel="noopener noreferrer" target="_blank">CHEN WS</a>
    </div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2656225237"
        
            data-elid="2656225237"
            data-post-url="https://blackbeltmag.com/athlete-of-the-year-nominees"
            
                data-authors="Mark Jacobs"
            
            
                data-headline="Martial Artists Head List of Athlete of the Year Nominees"
            
        ><div class="body-description"><div class="widget__brief">The international multi-sport event, The World Games, which features major sporting competitions not included in the Olympics, has announced their candidates for the 2021 Athlete of the Year award. Included among the 24 athletes nominated for the honor are half-a-dozen top competitors from martial arts-based sports.</div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template><p> Among the nominees are Italian wushu champion Michele Giordano, American lightweight sumo athlete Trent Sabo, Mexican WAKO kickboxing champion Melissa Martinez Aceves, French aikidoka Helene Doue, Thailand's traditional style ju-jitsu competitor Arreewan Chansri and Filipino amateur muay Thai fighter Phillip Delarmino.</p><p> The public can cast their votes at <a href="https://www.theworldgames.org/awards/Athlete-of-the-Year-2021-94" rel="noopener noreferrer" target="_blank">The World Games website</a>.</p><div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/tag/martial-arts-film" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Martial Arts Film - Black Belt Magazine &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/boxing-hall-of-fame-2021" class="from-your-site__link" target="_blank" rel="noopener noreferrer">International Boxing Hall of Fame Announces 2021 Inductees ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/2014-black-belt-hall-of-fame-nominations-vote-today" class="from-your-site__link" target="_blank" rel="noopener noreferrer">2014 Black Belt Hall of Fame Nominations: Vote Today! - Black Belt ... &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://worldathletics.org/awards/news/female-world-athlete-of-the-year-2021-nominees" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Nominees announced for Female World Athlete of the Year 2021 ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.si.com/sportsperson/2021/12/06/categories-nominees-si-awards-2021" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Categories and nominees for this year's Sports Illustrated Awards ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://worldathletics.org/awards/news/male-world-athlete-of-the-year-2021-nominees" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Nominees announced for Male World Athlete of the Year 2021 ... &rsaquo;</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        

    </div>

<span class="js-scrolled-url"
    data-elid="2656225237"
    data-post-url="https://blackbeltmag.com/athlete-of-the-year-nominees"
    
        data-authors="Mark Jacobs"
    
    
        data-headline="Martial Artists Head List of Athlete of the Year Nominees"
    >
</span>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fathlete-of-the-year-nominees&amp;media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yODczNjUzOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MTk4NDQ0NX0.wwcLfejJ0cIYKgTLaXL515Td_3M7ylE1Icxg4UXWAmM/image.jpg%3Fwidth%3D600&amp;description=Martial%20Artists%20Head%20List%20of%20Athlete%20of%20the%20Year%20Nominees" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/athlete-of-the-year-nominees&amp;text=Martial%20Artists%20Head%20List%20of%20Athlete%20of%20the%20Year%20Nominees&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fathlete-of-the-year-nominees%3Fxrs%3DRebelMouse_fb%26ts%3D1641423600" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/athlete-of-the-year-nominees&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://blackbeltmag.com/athlete-of-the-year-nominees" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a>
</div><div class="follow-button">
    <a class="color-inherit" href="/login">
        <span class="follow-button-label follow-button-label--follow">Follow</span>
        <span class="follow-button-label follow-button-label--unfollow">Unfollow</span>
        <span class="follow-button-label follow-button-label--following">Following</span>
    </a>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2656225237">
    {"customDimensions": {"1":"Mark Jacobs","2":"news","3":"martial arts, martial arts news, news","4":"01/05/2022","6":"news","7":2656225237,"8":false}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 529899445], "buckets": [], "authors": [20277816]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    
            
            
            </div><!-- User Code --><div class='bbm-infinite'></div><!-- End User Code --></div>



 
    <div class="infinite-scroll-wrapper next-page-wrapper hidden"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[2]/element_wrapper-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="current_page"
    data-ignore-page-number="false"

    >
        
    </div>

</div>


    
    
    
    </div>
</div>



        
        
        
        
        
        
        <!--:component:div data-component-id="javascripts" data-component-type="inc"--><span class="js-brick-description hidden" data-name="Javascripts"></span><!--:component:/div--><!-- User Code --><style>
  [data-google-query-id] {
  text-align:center;
   display:flex;
    align-items:center;
    justify-content:center;
    margin: 20px auto;
    max-width:1600px;
  }
  #sidebar_1[data-google-query-id] {
  margin-top:0;
  }
   [data-google-query-id] * {
  margin: auto;
  }
  #sticky {
  margin:0 auto
  }
  .sticky-promo-bottom{
  right: 0;
    bottom: 0;
  
    width: 100%;
    z-index: 9999;
    background: #000000aa;
   
    position: fixed;
    left: 0;
    margin: 0 auto;
    display: none;
    text-align: center;
  }
  h2 {
    font-size: 20px;
    font-weight: 400;
    line-height: 27px;
  }
  
  h3 {
    font-size: 15px;
  }
  .body h2 {
   font-size: 24px;
    line-height:1.2
  }
 .body  h3 {
    font-size: 20px;
   line-height:1.2
  }
  .share-buttons .social-tab-i .icons-share {    
    color: inherit;
}
  .around-the-web__list .from-your-site__item .from-your-site__link {
  	color: #3E3E3E;
    font-weight: normal;
  }
  .widget__show-more .show-more {
  	color: #fff;
  }
  body .widget__headline-text:hover, .widget:hover .widget__headline a {color: inherit !important;}
  .from-your-site__headline, .around-the-web__headline {
  font-size: 0 !important;}
  
  .from-your-site__headline:before{
  	content: 'More from BlackBelt Mag';
    color: #1f1f1f;
    font-size: 2rem;
    text-transform: uppercase;
    display: inline-block;
    width: 100%;
  }
  .around-the-web__headline:before{
    content: 'Links We Like';
    color: #000000;
    font-size: 18px;
    font-weight: 600;
    margin: 2em 0 1em;
    display: inline-block;
    width: 100%;
  }
  .from-your-site__item a  {
  	color: #000;
    line-height: normal;
    text-decoration: none;
    display: inline-block;
    margin-top: 10px;
    font-size: 15px;
    font-weight: normal
  }
  .around-the-web__item a {font-size: 12px !important;}
  .from-your-site__item a:hover, .around-the-web__item a:hover  {color: #000;}
</style><!-- End User Code --><!-- User Code -->
<div class="sticky-promo-bottom"  style="display: none;"><!-- User Code --><!-- /136449909/pg/sticky --><div onclick="this.parentNode.remove()" style="
    position: absolute;
    right: 4px;
    top: -12px;
    width: 20px;
    background: #000;
    color: #fff;
    height: 20px;
    border-radius: 50%;
    line-height: 16px;
    cursor: pointer;
">x</div><div id='sticky'><script>
    googletag.cmd.push(function() { googletag.display('sticky'); 
   document.querySelector(".sticky-promo-bottom").style.display="block";
 setInterval(function(){ googletag.pubads().refresh([window.stickySlot]) }, 30000);                                
                                  });
  </script></div></div><!-- End User Code --><!--:component:/div--><!--:component:div data-component-id="footer" data-component-type="inc"--><span class="js-brick-description hidden" data-name="Footer"></span><div id="sFooter_0_0_3_0_0_0_0_0" class=" row-wrapper clearfix  no-mb">
    <div class="row px20">
        

<div id="sFooter_0_0_3_0_0_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sFooter_0_0_3_0_0_0_0_0_0_0" class=" row-wrapper clearfix  content">
    <div class="row px20">
        

<div id="sFooter_0_0_3_0_0_0_0_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l3">
    <a id="sFooter_0_0_3_0_0_0_0_0_0_0_0_0"
    class="display-block image-element">
    <img
        class="image-element__img"
        alt=""
        width="553"
        height="81"src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE5Mjc4MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2OTAyMzM0Nn0.T2JxWevmWQAtdRH1tridwJT9-QsWmqk7WHaIi8nVJxg/img.png?width=553&amp;height=81"
    />
</a>
</div>



<div id="sFooter_0_0_3_0_0_0_0_0_0_0_1" class=" col sm-mb-2 md-mb-4 s12 m12 l3">
    <div class="" id="sFooter_0_0_3_0_0_0_0_0_0_0_1_0"><div class="list" id="sFooter_0_0_3_0_0_0_0_0_0_0_1_0_0"><a href="/contact-us" class="list__item" target="_blank">Contact Us</a><a href="/article-submission" class="list__item" target="_blank">Article Submission</a><a href="advertise-with-black-belt" class="list__item" target="_blank">Advertise</a></div></div>
</div>



<div id="sFooter_0_0_3_0_0_0_0_0_0_0_2" class=" col sm-mb-2 md-mb-4 s12 m12 l3">
    <div class="" id="sFooter_0_0_3_0_0_0_0_0_0_0_2_0"><div class="list" id="sFooter_0_0_3_0_0_0_0_0_0_0_2_0_0"><a href="faq" class="list__item" target="_blank">FAQ</a><a href="/privacy-policy" class="list__item" target="_blank">Privacy Policy</a></div></div>
</div>



<div id="sFooter_0_0_3_0_0_0_0_0_0_0_3" class=" col sm-mb-2 md-mb-4 s12 m12 l3">
    <div class="sm-mb-2" id="sFooter_0_0_3_0_0_0_0_0_0_0_3_0"><div class="social-links">
        




<a class="social-links__link share-instagram" href="https://www.instagram.com/blackbeltmag/" target="_blank" rel="noopener noreferrer" aria-label="Open instagram">
    <span aria-hidden="true" class="fa fa-instagram"></span>
</a>




<a class="social-links__link share-twitter" href="https://twitter.com/black_belt_mag" target="_blank" rel="noopener noreferrer" aria-label="Open twitter">
    <span aria-hidden="true" class="fa fa-twitter"></span>
</a>




<a class="social-links__link share-facebook" href="https://www.facebook.com/BlackBeltMagazine/" target="_blank" rel="noopener noreferrer" aria-label="Open facebook">
    <span aria-hidden="true" class="fa fa-facebook"></span>
</a>




<a class="social-links__link share-linkedin" href="https://www.linkedin.com/company/black-belt-magazine/" target="_blank" rel="noopener noreferrer" aria-label="Open linkedin">
    <span aria-hidden="true" class="fa fa-linkedin"></span>
</a>
    </div>
</div>
</div>


    </div>
</div>



</div>


    </div>
</div>


<!--:component:/div--></div>
            </div>



    
    


    
    


    



    

    

    

    

    
    


    

    

<ul id="notification" class="notification"></ul>




    
    <script defer src="https://www.googletagmanager.com/gtag/js?id=UA-481025-23"></script><script>

            (function (i, s, o, g, r, a, m) {
                i["GoogleAnalyticsObject"] = r;
                (i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments);}),(i[r].l = 1 * new Date());
            })(window, document, "script", "/", "ga");
            ga('create', 'UA-481025-23', 'auto', {'name': 'b'});

            window.dataLayer = window.dataLayer || [];
            window.gtag = function(){dataLayer.push(arguments);}
            gtag('js', new Date());

            var utmCampaignData = null;// ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
            if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
                var referrerAnchor = document.createElement('a');
                referrerAnchor.setAttribute('href', document.referrer);
                if(referrerAnchor.href && referrerAnchor.host) {
                    var splitHost = referrerAnchor.host.split(".");
                    var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
                    if (nakedDomain) {
                        nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
                        utmCampaignData['campaignSource'] = nakedDomain;
                    }
                }
            }

            var configParams = { transport: 'beacon', send_page_view: false };
            // DEFAULTS
            if (utmCampaignData) {
                configParams.campaignName = utmCampaignData.campaignName;
                configParams.campaignSource = utmCampaignData.campaignSource;
                configParams.campaignMedium = utmCampaignData.campaignMedium;
                configParams.campaignContent = utmCampaignData.campaignContent;
                if (utmCampaignData.campaignKeyword) {
                    configParams.campaignKeyword = utmCampaignData.campaignKeyword;
                }
            }

            gtag('config', 'UA-481025-23', configParams);window._ga_cd_params = {};<!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'smartCache10x': 8, u'postID': 7, u'sections': 2} -->

          window._ga_cd_params["dimension1"] = "Black Belt Team";
          window._ga_cd_params["dimension7"] = '2656327519';
          window._ga_cd_params["dimension3"] = "mma, mixed martial arts, equipment, news, ~rmsc:rebelmouse-image:28773203";
          window._ga_cd_params["dimension6"] = 'news';
          window._ga_cd_params["dimension2"] = 'other';
          
          window._ga_cd_params["dimension4"] = '01/10/2022';
          
          
          
          
          
          window._ga_cd_params["dimension5"] = 'bbm,180';
          window._ga_cd_params["dimension8"] = false
            if(window._ga_cd_params && Object.keys(window._ga_cd_params).length){
                gtag('event', 'page_view', window._ga_cd_params);
            }else{
                gtag('event', 'page_view');
            }
        </script>
    
    
    <script>
        if (typeof window.gtag === 'function') {
            var anchors = document.getElementsByTagName('a');
            for(var i = 0; i < anchors.length; i++) {
                var elem = anchors[i];
                elem.addEventListener('click', function (evnt) {
                    if (document.location.hostname === evnt.currentTarget.hostname) {
                        return;
                    }
                    if (!evnt.currentTarget.href) {
                        return;
                    }
                    if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                        return;
                    }
                    window.gtag('event', 'click', {
                        'event_category': 'outgoing_links',
                        'event_action': 'click',
                        'event_label': evnt.currentTarget.href,
                        'nonInteraction': 1,
                    });
                }, false);
            }
        }
    </script>
    
        <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://blackbeltmag.com/pfl-x-century-martial-arts"
        },
        "url": "https://blackbeltmag.com/pfl-x-century-martial-arts",
        "headline": "Professional Fighters League Enters Multi-Year Deal with Century Martial Arts as Official Striking...",
        "thumbnailUrl": "https://blackbeltmag.com/media-library/pfl-and-century-martial-arts.png?id=28773203&amp;width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://blackbeltmag.com/media-library/pfl-and-century-martial-arts.png?id=28773203&width=1200&coordinates=119%2C0%2C119%2C0&height=600",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2022-01-10T16:00:00Z",
        "dateModified": "2022-01-10T16:00:00Z",
        "author": {
            "@type": "Person",
            "name": "Black Belt Team",
            "identifier": "20269443",
            "url": "https://blackbeltmag.com/u/blackbeltteam",
            "description": "The Worlds Leading Magazine of Martial Arts Since 1961",
            "image": {
                "@type": "ImageObject",
                "url": "https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4NjA1Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY4MjkzNjYyN30.YR28zO1YnfNdvW7Cis9Eg_A0WeG0etTA5Cartejqn4o/image.jpg?width=210"
            }
        },
        "publisher": {
        "@type": "Organization",
        "name": "Black Belt Magazine",
        "logo": {
            "@type": "ImageObject",
            "url": "https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI5MDcyMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY5MzUxNTA1NH0.ygKzgh1JDcmwP4yaqXILHk5kgCluUNp1_-lX1fQWm9Y/image.png?width=210"
            }
        },
        "description": "Century Martial Arts to Supply Co-Branded PFL Gloves for all PFL Events, Beginning with 2022 PFL Challenger Series",
        "keywords": ["mma", "mixed martial arts", "equipment", "news"]}
</script><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "ItemList",
                "itemListElement": [
                            {
                                "@type": "ListItem",
                                "position": "1",
                                "url": "https://blackbeltmag.com/pfl-x-century-martial-arts/about-professional-fighters-league",
                                "name": "About Professional Fighters League"},
                            {
                                "@type": "ListItem",
                                "position": "2",
                                "url": "https://blackbeltmag.com/pfl-x-century-martial-arts/about-century-mma",
                                "name": "About Century MMA"}]
            }
        </script>


    <script class="lazy-style" type="css">
        

    </script>

    <script id="user-javascript-medium-normal">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</script>
    <script id="user-javascript-active" type="text">

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
        if(dontshowads==false){
var script = document.createElement('script');
script.src = "https://securepubads.g.doubleclick.net/tag/js/gpt.js";
document.getElementsByTagName('head')[0].appendChild(script);
}
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
        if (dontshowads == false) {
	IcreateElementChangeListener(".widget .body", function (post_body) {
		if (post_body.querySelector(".rebellt-ecommerce")) return;
		let count = 1;
		let item = post_body.querySelector('.widget__brief');
		if (item) {
			if (item.childElementCount >= 2) {
				item.children[0].insertAdjacentHTML('afterend', '<div class="bbm-content"></div>');
			}
			post_body.querySelector('.widget__show-more').onclick = function () {
				if (post_body.querySelector("rebellt-ecommerce")) {
					post_body.querySelector("bbm-content") ? post_body.querySelector("bbm-content").remove : "";
					return;
				} else {
					setTimeout(function () {
						post_body.querySelectorAll(".content-container > *, .js-appear-on-expand > *").forEach(function (el, i) {
							if (i % 3 == 0) {
								if (el.classList.contains('col1')) {
									el.insertAdjacentHTML('afterend', '<div class="bbm-content"></div>');
								}
							}
						})
					}, REBELMOUSE_BOOTSTRAP_DATA.isUserLoggedIn ? 300 : 0)
				}
			}
		} else {
			if (post_body.querySelector("rebellt-ecommerce")) return;
			post_body.querySelectorAll(".body-description > *").forEach(function (el, i) {
				if (i % 3 == 0) {
				
						el.insertAdjacentHTML('afterend', '<div class="bbm-content"></div>');
					
				}
			})
		}
	})
}
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
        if(dontshowads==false){
let cnt=1;
let options = { // threshhold for intersection observer, so it triggers before or after element in viewport dependinng upon value
    rootMargin: '0px 0px 400px 0px'
  }
  
  function handleIntersection(entries) {
   
    entries.map((entry) => {
      if (entry.isIntersecting) {
          if(!entry.target.classList.contains('sidebar_sticky_parent')){
        processAd(entry.target) //your call back here with the element that is intersected or in viewport
          }
          else {
              sidebar_ad_repeat(entry.target)
            }
        observer.unobserve(entry.target); // if you want to run it only once unobserve it 
      }
    });
  }
  window.IcreateElementChangeListener=function(selector, callback) { // look for elements that are injected later in the page.
      const initializedNodes = new Set([]);
  
      document.querySelectorAll(selector).forEach((node) => {
          callback(node);
          initializedNodes.add(node);
      });
  
      const mutationObserver = new MutationObserver(() => {
          const nodes = document.querySelectorAll(selector);
          nodes.forEach((node) => {
              if (!initializedNodes.has(node)) {
                  callback(node);
                  initializedNodes.add(node);
              }
          });
      });
  
      mutationObserver.observe(document.body, {
          childList: true,
          subtree: true,
      });
  }
  const observer = new IntersectionObserver(handleIntersection,options); 
  IcreateElementChangeListener(".main-column .bbm-content,.bbm-infinite,.sidebar_sticky_parent",function(item){ //looks for item in the dom even if they are lazy laoded
    if(item.className=='bbm-infinite' && item.previousElementSibling.innerHTML=="" ) return;
  observer.observe(item); // observe item
  })
  function processAd(ad_div) {
      googletag.cmd.push(function() {
        let ad_id="site-ad-"+cnt;
     ad_div.id=ad_id;
        if(ad_div.className=='bbm-content'){
      googletag.defineSlot('/22278042776,22019076254/bbm/content', [[336, 280], 'fluid', [300, 250], [728, 90], [970, 90]], ad_id).defineSizeMapping(content_mapping).addService(googletag.pubads());
        }
        else {
        googletag.defineSlot('/22278042776,22019076254/bbm/infinite', [[300, 250], [468, 60], [970, 90], [970, 250], 'fluid', [336, 280], [728, 90]], ad_id).defineSizeMapping(infinite_mapping).addService(googletag.pubads());
        }
         googletag.enableServices();
       googletag.display(ad_id); 
       cnt++;; 
      })
  }
  function sidebar_ad_repeat(sidebar_div){
      let ad_id="sidebar-ad-"+cnt;
      sidebar_div.querySelector(".sidebar_repeat_ad").id=ad_id;
      sidebar_div.style.height="1800px";
   googletag.defineSlot('/22278042776,22019076254/bbm/sidebar_3', [[300, 250], [300, 600], 'fluid'], ad_id).defineSizeMapping(sidebar_mapping).addService(googletag.pubads());
   googletag.enableServices();
   googletag.display(ad_id); 
   cnt++;; 

   sidebar_div.insertAdjacentHTML('afterend','<div class="sidebar_sticky_parent"><div class="stick_in_parent"><div class="sidebar_repeat_ad"></div></div></div>')
  }
}
    

});</script>
    <script id="user-javascript-lowest" type="text">

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        var s = document.createElement( 'script' );
s.setAttribute( 'src', 'https://js.hs-scripts.com/2264894.js' );
s.setAttribute( 'id', 'hs-script-loader' );
s.defer = true;
s.async = true;
document.body.appendChild(s);
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': 

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], 

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 

'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); 

})(window,document,'script','dataLayer','GTM-57SGSNW');
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        if(document.querySelector(".mmtoggle")){document.querySelector(".mmtoggle").addEventListener('click',function(){document.querySelector('body').classList.toggle('mobilemenuopen')});
}
document.querySelectorAll('.amenulink.clickmob').forEach(function(lnk){lnk.addEventListener('click',function(){this.classList.toggle('.actz')})});
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
    window.REBELMOUSE_STDLIB.loadExternalScript("https://www.powr.io/powr.js?platform=html", function() {
        
    });
    

});</script>
</body>
</html>