
    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://ptdrv.linkedin.com/v2tge1b https://www.rebelmouse.com -->

<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><link rel="preload" href="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTEyMjI3OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMDIxNDAzN30.I1iZ-4gxuAEuE_m8ShvrrkK30BrTQULVZiHSuWBPFMo/image.jpg?width=1245&quality=85&coordinates=0%2C25%2C0%2C158&height=700" as="image">
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@">
<meta name="twitter:site:id"            content="">
<meta name="twitter:image"              content="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTEyMjI3OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMDIxNDAzN30.I1iZ-4gxuAEuE_m8ShvrrkK30BrTQULVZiHSuWBPFMo/image.jpg?width=1200&coordinates=0%2C0%2C0%2C243&height=600">
<meta property="fb:app_id"              content="338097883831387">
<meta property="og:type"                content="article">
        <meta property="og:url" content="https://blackbeltmag.com/neil-adams-judo">
        <link rel="canonical" href="https://blackbeltmag.com/neil-adams-judo" />
    <meta property="og:site_name"           content="Black Belt Magazine">
        <meta property="og:image"               content="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTEyMjI3OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMDIxNDAzN30.I1iZ-4gxuAEuE_m8ShvrrkK30BrTQULVZiHSuWBPFMo/image.jpg?width=1200&coordinates=0%2C0%2C0%2C243&height=600">
        <meta property="og:image:width"               content="1200">
        <meta property="og:image:height"               content="600">
    <meta property="og:title"               content="Neil Adams - Judo Legend">
    <meta property="og:description"         content="Judo, like so many sports, was hit hard by the world-wide Covid-19 pandemic. Not only were Grand Prix&#39;s canceled around the world, but athletes tried to find ways to emphasize solo practice and strength training, always in hopes of being ready to hit the mats again when the lockdown was lifted. With...">

<meta name="referrer" content="always" />

    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
    <!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin-->
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": true, "lazyLoadShortcodeImages": false, "theoPlayerLibraryLocation": "", "defaultVideoPlayer": "", "backButtonGoToPage": true, "countKeepReadingAsPageview": true, "uplynkAdsConfig": "", "trackPageViewOnParticleUrlScroll": true}, "isUserLoggedIn": false, "runner": {"id": 20232978}, "resourceId": "pp_2649701420", "section": {"id": null}, "fbId": "338097883831387", "site": {"id": 20232978}, "messageBusUri": "wss://messages.rebelmouse.io", "clientGaId": "UA-481025-23", "post": {"sections": [0, 525706914, 525706922], "shareUrl": "https%3A%2F%2Fblackbeltmag.com%2Fneil-adams-judo", "id": 2649701420}, "fbAppVersion": "v2.5", "pathParams": {"sections": "", "slug": "neil-adams-judo"}, "fullBootstrapUrl": "/res/bootstrap/data.js?path_params=%7B%22sections%22%3A%22%22%2C%22slug%22%3A%22neil-adams-judo%22%7D\u0026post_id=2649701420\u0026site_id=20232978\u0026override_device=desktop\u0026resource_id=pp_2649701420"};
    </script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://blackbeltmag.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://blackbeltmag.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_LOWEST_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
    </script>
    <script type="module" async src="https://blackbeltmag.com/static/dist/social-ux/main.f70478383907457b2e87.bundle.mjs"></script>
    <script nomodule defer src="https://blackbeltmag.com/static/dist/social-ux/main.3a9f2df64055beb0a9a9.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <link rel="manifest" href="/manifest.json">
    <meta name="theme-color" content="#647187"/><script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script>
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="Black Belt Magazine" href="/feeds/traditional-arts.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    

    

    <title>Neil Adams - Judo Legend - Black Belt Magazine</title>
    
    
    
    <style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            window.REBELMOUSE_STDLIB.loadExternalStylesheet("/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassets66b3c7c33430c6d86825956c94cfb999RMCSS", function(){});
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "/static/js-build/";
        
        window.__rebelmousePrimaryColor = "#B80009";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE4NDg3MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0ODM1MDkzMH0.qz15MSqWILtLlJkRRpDONaNvDgr2ContnrHwEFpHaLA/img.png?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE4NDg3MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0ODM1MDkzMH0.qz15MSqWILtLlJkRRpDONaNvDgr2ContnrHwEFpHaLA/img.png?width=32&amp;height=32"   sizes="16x16"/><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin />
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Open Sans:300,400,700|Rokkitt:300,400,700&display=swap" as="style" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open Sans:300,400,700|Rokkitt:300,400,700&display=swap" /><meta property="article:published_time" content="2020-12-30T22:00:00+00:00" /><meta property="article:modified_time" content="2020-12-30T22:00:00+00:00" /><meta property="article:author" content="https://www.facebook.com/63378970770" /><meta name="keywords" content="jiu jitsu, grappling, olympic judo, judoka, judo"/><meta name="description" content="Judo, like so many sports, was hit hard by the world-wide Covid-19 pandemic. Not only were Grand Prix's canceled around the world, but athletes tried to find ways to emphasize solo practice and strength training, always in hopes of being ready to hit the mats again when the lockdown was lifted. With..."/><link rel="amphtml" href="https://blackbeltmag.com/amp/neil-adams-judo-2649701420"><script data-ad-client="ca-pub-6047250114740887" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><meta property="fb:pages" content="63378970770" /><meta name="robots" content="max-image-preview:large"><script>
 //Update meta viewport - we're doing for ADA compliance
 document.querySelector('meta[name="viewport"]').setAttribute('content', 'width=device-width, initial-scale=1.0');
</script>

    


    <!--[if IE]>
        <script type="text/javascript" src="/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->

</head>

<body 
    class="logged-out-user section-traditional-arts"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" type="text" placeholder="Search..." name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--traditional-arts">
            <a
                href="https://blackbeltmag.com/traditional-arts/"
                
            >Traditional Arts</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--karate">
            <a
                href="https://blackbeltmag.com/traditional-arts/karate/"
                
            >Karate</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--tae-kwon-do">
            <a
                href="https://blackbeltmag.com/traditional-arts/tae-kwon-do/"
                
            >Tae Kwon Do</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--kung-fu">
            <a
                href="https://blackbeltmag.com/traditional-arts/kung-fu/"
                
            >Kung Fu</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--muay-thai">
            <a
                href="https://blackbeltmag.com/traditional-arts/muay-thai/"
                
            >Muay Thai</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--krav-maga">
            <a
                href="https://blackbeltmag.com/traditional-arts/krav-maga/"
                
            >Krav Maga</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--kali">
            <a
                href="https://blackbeltmag.com/traditional-arts/kali/"
                
            >Kali</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--judo">
            <a
                href="https://blackbeltmag.com/traditional-arts/judo/"
                
            >Judo</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other-arts">
            <a
                href="https://blackbeltmag.com/traditional-arts/other-arts/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/traditional-arts/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--brazilian-jiu-jitsu">
            <a
                href="https://blackbeltmag.com/brazilian-jiu-jitsu/"
                
            >Brazilian Jiu Jitsu</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--events">
            <a
                href="https://blackbeltmag.com/brazilian-jiu-jitsu/events/"
                
            >Events</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/brazilian-jiu-jitsu/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other">
            <a
                href="https://blackbeltmag.com/brazilian-jiu-jitsu/other/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--mixed-martial-arts">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/"
                
            >Mixed Martial Arts</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--ufc">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/ufc/"
                
            >UFC</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--bellator">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/bellator/"
                
            >Bellator</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--one-championship">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/one-championship/"
                
            >ONE Championship</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/other/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sport-karate">
            <a
                href="https://blackbeltmag.com/sport-karate/"
                
            >Sport Karate</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--leagues">
            <a
                href="https://blackbeltmag.com/sport-karate/leagues/"
                
            >Leagues</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--events">
            <a
                href="https://blackbeltmag.com/sport-karate/events/"
                
            >Events</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--point-fighting">
            <a
                href="https://blackbeltmag.com/sport-karate/point-fighting/"
                
            >Point Fighting</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--forms-and-weapons">
            <a
                href="https://blackbeltmag.com/sport-karate/forms-and-weapons/"
                
            >Forms and Weapons</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--athlete-profiles">
            <a
                href="https://blackbeltmag.com/sport-karate/athlete-profiles/"
                
            >Athlete Profiles</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--black-belt-magazine-rankings">
            <a
                href="https://blackbeltmag.com/sport-karate/black-belt-magazine-rankings/"
                
            >Black Belt Magazine Rankings</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/sport-karate/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other">
            <a
                href="https://blackbeltmag.com/sport-karate/other/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--fitness">
            <a
                href="https://blackbeltmag.com/fitness/"
                
            >Fitness</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--cardio-kickboxing">
            <a
                href="https://blackbeltmag.com/fitness/cardio-kickboxing/"
                
            >Cardio Kickboxing</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--nutrition">
            <a
                href="https://blackbeltmag.com/fitness/nutrition/"
                
            >Nutrition</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/fitness/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other">
            <a
                href="https://blackbeltmag.com/fitness/other/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--martial-arts-industry">
            <a
                href="https://blackbeltmag.com/martial-arts-industry/"
                
            >Martial Arts Industry</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--better-business">
            <a
                href="https://blackbeltmag.com/martial-arts-industry/better-business/"
                
            >Better Business</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--instructor-tips">
            <a
                href="https://blackbeltmag.com/martial-arts-industry/instructor-tips/"
                
            >Instructor Tips</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--archives">
            <a
                href="https://blackbeltmag.com/archives/"
                
            >Archives</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--social-media">
            <a
                href="https://blackbeltmag.com/social-media/"
                
            >Social Media</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--school-listings">
            <a
                href="https://blackbeltmag.com/school-listings/"
                
            >School Listings</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--self-defense">
            <a
                href="https://blackbeltmag.com/self-defense/"
                
            >Self Defense</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--combatives">
            <a
                href="https://blackbeltmag.com/self-fefense/combatives/"
                
            >Combatives</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--reality-based">
            <a
                href="https://blackbeltmag.com/self-fefense/reality-based/"
                
            >Reality Based</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--weapons-defense">
            <a
                href="https://blackbeltmag.com/self-fefense/weapons-defense/"
                
            >Weapons Defense</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/self-fefense/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other">
            <a
                href="https://blackbeltmag.com/self-fefense/other/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--entertainment">
            <a
                href="https://blackbeltmag.com/entertainment/"
                
            >Entertainment</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--essential-gear">
            <a
                href="https://blackbeltmag.com/essential-gear/"
                
            >Essential Gear</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--about">
            <a
                href="https://blackbeltmag.com/about/"
                
            >About Black Belt Magazine</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--member-profiles">
            <a
                href="https://blackbeltmag.com/hall-of-fame/member-profiles/"
                
            >Member Profiles</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--articles">
            <a
                href="https://blackbeltmag.com/hall-of-fame/articles/"
                
            >Articles</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--news">
            <a
                href="https://blackbeltmag.com/news/"
                
            >News</a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="menu-overlay js-toggle" data-target="body"></div><!-- User Code --><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': 

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], 

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 

'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); 

})(window,document,'script','dataLayer','GTM-57SGSNW');</script><!-- End User Code -->

<div id="sTop_Bar_0_0_10_0_0_1" class="js-hidden-panel" data-offset="86">
    <div class="topbar" id="sTop_Bar_0_0_10_0_0_1_0"><div class="topbarin" id="sTop_Bar_0_0_10_0_0_1_0_0"><div class="" id="sTop_Bar_0_0_10_0_0_1_0_0_0"><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="rebelbar__menu-toggle js-toggle" data-target="body" id="sTop_Bar_0_0_10_0_0_1_0_0_0_0"><i class="fa fa-bars"></i></div>

<a id="sTop_Bar_0_0_10_0_0_1_0_0_0_1" class="display-block image-element" href="/" target="_self">
    <img class="image-element__img" alt="Black Belt Mag logo" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE4Mjg4OC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1NzQyNjgyMH0.fmqZYRkT7vGOpKzQBGPmuxMADYwCGq8we4eAKc_suQM/img.png?width=553&amp;height=81"/>
</a></div><div class="" id="sTop_Bar_0_0_10_0_0_1_0_0_1_1_0"><div class="list" id="sTop_Bar_0_0_10_0_0_1_0_0_1_1_0_0"><a href="https://shop.blackbeltmag.com/products/black-belt-magazine-subscription" class="list__item" target="_self">SUBSCRIBE</a></div><!-- User Code --><a href="https://shop.blackbeltmag.com/" target="_blank" class="shop-button"><svg title="Black Belt Mag Shop button" width="16" height="13" viewBox="0 0 16 13" fill="none" class=" svg-shop"
                xmlns="http://www.w3.org/2000/svg"><path d="M14.8288 1.45456H2.90908C2.87318 1.45456 2.84042 1.46806 2.80677 1.47818L2.5138 0.515421C2.42063 0.20925 2.13822 0 1.81817 0H0.363648C0.162818 0 0 0.162818 0 0.363648V1.09091C0 1.29174 0.162818 1.45456 0.363648 1.45456H1.2795L3.55153 8.92081L2.70297 9.91078C2.36758 10.302 2.21656 10.8412 2.37092 11.3328C2.56834 11.9616 3.12331 12.3636 3.76316 12.3636H14.1818C14.3827 12.3636 14.5455 12.2008 14.5455 12V11.2727C14.5455 11.0719 14.3827 10.9091 14.1818 10.9091H3.76313L4.91584 9.56425C4.94482 9.53043 4.96613 9.49224 4.98812 9.45451H12.0348C12.5984 9.45451 13.1113 9.12901 13.3513 8.61904L15.8889 3.22688C15.9616 3.0717 16 2.89947 16 2.72864V2.62565C16 1.97891 15.4756 1.45456 14.8288 1.45456Z" fill="black"/></svg>
  Shop</a><!-- End User Code --><div class="search-widget" id="sTop_Bar_0_0_10_0_0_1_0_0_1_1_0_2"><form action="/search/" role="search"><input aria-label="Search this site" placeholder="Search" type="text" name="q" class="js-search-input search-widget__input"></input><button aria-label="Submit" type="submit" class="js-search-submit search-widget__submit fa fa-search" value=""></button></form></div></div></div><!-- User Code --><style>
  .google-auto-placed:nth-child(2),.google-auto-placed:nth-child(3){display:none}
  .shop-button {
    margin-right: 20px;
    padding: 7px 25px 7px 25px;
    color: #fff;
    border-radius: 3px;
    font-weight: 500;
    font-size: 15px;
    line-height: 18px;
    text-transform: uppercase;
  }

  .shop-button:hover {
    color: black !important;
    background: #F3CA20;
  }

  .subscribe {
    background: #E12A33;
    border-radius: 3px;
    text-transform: uppercase;
    color: white;
    font-weight: 500;
  }

  .subscribe-button {
    padding: 1.5px 0;
    width: 140px;
    margin-right: 10px;
  }

  .subscribe-button-mobile {
    width: 76px;
    height: 12px;
    padding: 5px;
    margin: 10px 18px 0 50px;
    font-size: 10px;
  }

  .svg-shop-mobile {
    margin-right: 10px;
    margin-top: 9px;
    color: #F3CA20;
  }

  .svg-shop {
    display: inline-block;
    vertical-align: middle;
    margin: -2px 7px 0 0;
  }
  .svg-shop path {
    fill: #fff;
  }
  .shop-button:hover path {
    fill: #000;
  }

  .view-products {
    display: none;
  }
  .widget__headline-text:hover,
  .widget:hover .widget__headline a{
    color:#F3CA20 !important
  }
  .current-post  .widget__headline-text:hover,
  .current-post .widget:hover .widget__headline a{
    color:#000 !important
  }
  .current-post  .widget__headline-text{
    pointer-events: none
  }
  
  /* MAKING ALL IMAGES AND EMBEDS CENTERED */

  /*Images*/
  p.shortcode-media.shortcode-media-rebelmouse-image {
      text-align: center;
      margin: auto;
      max-width: fit-content;
  }
  /*Instagram*/
  .instagram-media {
      margin: auto !important;
  }
  /*Twitter outside & inside Assembler*/
  twitter-widget {
      margin: auto;
  }
  .body-description iframe[class^="rm-shortcode twitter-embed"],
  .body-description .rebellt-item iframe[class^="rm-shortcode twitter-embed"]{
      max-width: 550px;
      margin-left: calc(50% + 0px);
      transform: translateX(-50%);
  } 


  /* Slideshow Arrows color update */
  .listicle-slideshow__init .listicle-slideshow-switch-page-btn i {
      color: #ccc;
  }
  /* Not so wide images */
  .share-tab-img,
  .rebellt-item img{
      display:block;  
  }
  .listicle-slideshow-media-html img {
      display: initial;
  }
  
  
 @media (max-width: 767px) and (min-width: 0){ 
  .posts--socialux .social-date{width:100%!important;max-width:100%!important;padding-left:0!important}
  }
  
</style><!-- End User Code --><!-- User Code --><link href="https://fonts.googleapis.com/css2?family=Rubik:wght@300;500&display=swap" rel="stylesheet">
<!-- End User Code --></div>
</div><div class="fake-topbar" id="sTop_Bar_0_0_10_0_0_3"></div><!-- User Code --><!-- Facebook Pixel Code --><noscript><img height="1" width="1" style="display:none"
 src="https://www.facebook.com/tr?id=173061276793034&ev=PageView&noscript=1"
/></noscript><!-- End Facebook Pixel Code --><!-- End User Code --><span class="js-brick-description hidden" data-name="Social Stream Element"></span><div id="sSocial_Stream_Element_0_0_9_0_0_0" class="container row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sSocial_Stream_Element_0_0_9_0_0_0_0" class="main-column col sm-mb-2 md-mb-4 s12 m12 l9">
    <div class="mb-2 posts--socialux current-post" id="sSocial_Stream_Element_0_0_9_0_0_0_0_0_0_0_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="None"
        data-format="posts-custom"
        data-source="current_post"
        data-source-type="current_post"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="false"

    
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_subheadline="bottom"
        data-attr-layout_primary_tag="top"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Separator,Email,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/choose[1]/when[post_page==true]/choose/when[is_desktop==true]/posts-"
        data-attr-layout_CopyLink="inactive"
        data-attr-show_around_the_web="true"
        data-attr-all_element_order="headline,author,primary_tag,date,photo_credit,photo_caption,subheadline,body,post_shares,section,badges_sponsored,community_name,snark_line,page_views,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location"
        data-attr-layout_all_date_format="%B %d | %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes="posts--socialux current-post"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_vertical_separation="30"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_post"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-without_current="true"
        data-attr-layout_all_headline_tag="h1"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-show_full_post_body="true"
        data-attr-posts_id="sSocial_Stream_Element_0_0_9_0_0_0_0_0_0_0_0_0"
        data-attr-is_current_post="true"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_all_show_video="true"
        data-attr-layout_body="bottom"
        data-attr-allow_crop_override="true"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="16x9"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_quality="4">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget post-partial tag-jiu-jitsu tag-grappling tag-olympic-judo tag-judoka tag-judo" 
                
                data-category="Traditional Arts">
<article 
    elid="2649701420" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2649701420" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/neil-adams-judo"  aria-label="Neil Adams - Judo Legend" data-type="text">
        Neil Adams - Judo Legend
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/res/avatars/default")'></div>
             
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/noelplaugher" data-type="text">Noel Plaugher</a>
        
</div>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/judo"
        >judo</a>
</div>
<div class="social-date">
        <span class="social-date__text">December 30 | 2020</span>
    </div></div><div class="widget__head">
                            
                                
                            <div class="widget__img rm-crop-16x9"><span class="rm-crop-spacer"></span><img
                                    role="img"
                                    
                                    alt="Neil Adams"
                                    aria-label="Neil Adams"
                                    src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTEyMjI3OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMDIxNDAzN30.I1iZ-4gxuAEuE_m8ShvrrkK30BrTQULVZiHSuWBPFMo/image.jpg?width=1245&quality=85&coordinates=0%2C25%2C0%2C158&height=700"
                                            
                                    class="widget__img--tag"
                                    width="100%" />
                            </div>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        <a href="https://images.ctfassets.net/v8zaoys2pgzt/6us1UVIx7upBLdNBAeEZMw/6ed7d4bca7fad39285abbcfb6ffb0c48/Neil_Adams_-_hero.jpg" target="_blank">images.ctfassets.net</a>

    </div><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2649701420"
        
            data-elid="2649701420"
            data-post-url="https://blackbeltmag.com/neil-adams-judo"
            
                data-authors="Noel Plaugher"
            
            
                data-headline="Neil Adams - Judo Legend"
            
        ><div class="body-description"><p>Judo, like so many sports, was hit hard by the world-wide Covid-19 pandemic. Not only were Grand Prix's canceled around the world, but athletes tried to find ways to emphasize solo practice and strength training, always in hopes of being ready to hit the mats again when the lockdown was lifted. With all the challenges of 2020, I was glad to have the opportunity to speak with a martial arts legend, champion, and true gentlemen, Neil Adams.</p><hr/><p>Two-time Olympic silver medalist and 9<sup>th</sup> dan in Judo, Neil has a wealth of knowledge and experience as a teacher, coach, and competitor. When not teaching online classes and developing new content for his online platform<em> Effective Fighting, </em>Neil is the euphonious voice of the IJF's exciting Grand Prix tournaments which are broadcast around the world. One should never forget that his accomplishments and skills on the mat are why his commentary is so informative and compelling: He's been there.<em></em></p><div class="rebellt-item col1" data-basename="covid-19" data-href="https://blackbeltmag.com/neil-adams-judo/covid-19" data-id="1" data-is-image="False" data-post-id="2649701420" data-published-at="1609360511" data-reload-ads="false" data-use-pagination="False" id="rebelltitem1">
<h3 data-role="headline">
            
                Covid-19
            
            
        </h3>
<p>Covid-19 has thrown a complete curveball at everybody and everything, but some have weathered the storm better than others. Like many teachers, Neil's teaching had to migrate from running an in-person school to an entirely online program with his wife Niki (former Olympian herself from the Canadian Judo team). Luckily, Neil and Niki had been preparing to take their online program to the next level but were not sure how to do it, and then Covid hit. Neil describes the cosmic timing, "We finished the dojo probably two months before the first lockdown came...It made us redirect. It made us concentrate very specifically on this aspect of it." Timing is everything in martial arts and business, "Thank goodness for it during this lockdown because it's enabled us to keep tabs and touch base with everybody." Is it successful? He told me that he recently had a Zoom class with 150 participants from the US.</p>
</div>
<div class="rebellt-item col1" data-basename="judo-and-bjj" data-href="https://blackbeltmag.com/neil-adams-judo/judo-and-bjj" data-id="2" data-is-image="True" data-post-id="2649701420" data-published-at="1609360511" data-reload-ads="false" data-use-pagination="False" id="rebelltitem2">
<h3 data-role="headline">
            
                Judo and BJJ
            
            
        </h3>
<img alt="Neil Adams Judo" class="rm-shortcode" data-rm-shortcode-id="aca7a29ff46c7acb1a832cf390a27d54" data-rm-shortcode-name="rebelmouse-image" id="97416" type="lazy-image" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTEyMjI4Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNjk0Mzc5MH0.5-MmKxqa6Pz8YJsBQA7-7Xu4kO5a8WG2tuSc1t_1IEE/image.jpg?width=1245&amp;coordinates=0%2C0%2C0%2C0&amp;height=700"/>
<small class="image-media media-photo-credit"><p><a href="https://www.bjjee.com/wp-content/uploads/2016/03/neil-adams.jpg" target="_blank">www.bjjee.com</a></p>
</small>
<p>Judo is a sport that is practiced much more widely around the world than in America where Brazilian Jiu-Jitsu seems to be more popular. Who better to ask about this anomaly than the man with the legendary Juji Gatame. "Jiu-Jitsu has exploded, but Judo has it's roots, you know, and, of course, Jiu-Jitsu is part of those roots and so we try to encourage, you know, obviously, working together feeding off each other, and I think that that is important, and not forgetting that they are two different things." How are they different? "The difference with ours, of course, is that it's a different pace, totally."</p><p>Judo has limited time for Newaza, and Neil explains how the transition and timing impact the execution. "The time restraints on the amount of time we have make it different because it means we have to be a lot sharper with the catch, and with the follow-through, and with the execution." Neil illustrates the difference in Judo's shift to groundwork, "Judo has a different transition as well, it's a different transition from standing down to ground, because it's from a throw, and you must remember a throw and a takedown are two different things. They're not the same thing."</p>
</div>
<div class="rebellt-item col1" data-basename="judo-getting-started" data-href="https://blackbeltmag.com/neil-adams-judo/judo-getting-started" data-id="3" data-is-image="False" data-post-id="2649701420" data-published-at="1609360511" data-reload-ads="false" data-use-pagination="False" id="rebelltitem3">
<h3 data-role="headline">
            
                Judo: Getting Started
            
            
        </h3>
<p>Neil has been a teacher for a long time, and his thoughts on getting started and being successful boil down to finding a good teacher and, "The classes have to be progressive." Does that mean learning a bunch of techniques? Neil elucidates his priority for teaching and learning: principles. "If you don't know the basic principles of how to make things work, then you're going to find it really difficult to progress onto other things." Neil explains that once understand the concepts, then you can apply them, "Being able to adapt to situations is paramount to our sport. You need to know how to change balance and direction so that you can move with the flow of the movement."</p>
</div>
<div class="rebellt-item col1" data-basename="juji-gatame" data-href="https://blackbeltmag.com/neil-adams-judo/juji-gatame" data-id="4" data-is-image="False" data-post-id="2649701420" data-published-at="1609360511" data-reload-ads="false" data-use-pagination="False" id="rebelltitem4">
<h3 data-role="headline">
            
                Juji Gatame
            
            
        </h3>
<span class="rm-shortcode" data-rm-shortcode-id="7107615abeea406e8b2aceee938cc4f1" style="display:block;position:relative;padding-top:56.25%;"><iframe frameborder="0" height="auto" type="lazy-iframe" scrolling="no" data-runner-src="https://www.youtube.com/embed/9XgjPNcK5hc?rel=0" style="position:absolute;top:0;left:0;width:100%;height:100%;" width="100%"></iframe></span>
<p>Famous for his vice-like Juji Gatame (armbar), I asked Neil to describe how it evolved and how it became a successful technique, "The concept that I had was applying pressure into the right places and connecting to the head as well as the arm." Even more important than technical prowess was Neil's willingness to take a risk and try it, "The key point for me was that not only did I train it, but I dared to try it. When I got out in competition, I went for it. I think that a lot of top athletes…when they learn something new, they're not scared to go in and give it a go and to try it, and fail the odd time and catch it. That's how I built it." Check out the video link at the end of this piece to watch Neil's Juji Gatame application in action.</p>
</div>
<div class="rebellt-item col1" data-basename="older-students" data-href="https://blackbeltmag.com/neil-adams-judo/older-students" data-id="5" data-is-image="False" data-post-id="2649701420" data-published-at="1609360511" data-reload-ads="false" data-use-pagination="False" id="rebelltitem5">
<h3 data-role="headline">
            
                Older Students
            
            
        </h3>
<p>Most martial art practitioners, like myself, and likely you the reader, would like to keep studying, practicing, and training well into our golden years. Neil Adams, who at 62 has a level of fitness that puts many people even half his age to shame, has simple training advice for others in their 50's and older, "Do it systematically, and build it up." A methodical approach coupled with patience is best as Neil instructs, "I know I keep using the word progressive, but I think that's the key point. I think a lot of people want immediate results." Acknowledging that seeing someone demonstrate something quickly makes most people want to go faster than they should, Neil gives advice that every student of every age should write down and tack up in their dojo next to the due date for tuition payments, "If you can't do it slowly, you cannot do it quickly." Great advice from a Judo legend.</p>
</div><p>Check out Neil Adams' incredibly entertaining color commentary at the next IJF event in Doha Qatar on January 11, 2021.<br/></p><p>For more information about Effective Fighting go to: <a href="http://naeffectivefighting.com" target="_blank"></a><a href="http://naeffectivefighting.com" rel="noopener noreferrer" target="_blank">naeffectivefighting.com</a><br/></p><div class="post-pager js-listicle-pager" data-listicle-style="" data-async_load_parameters="platform=desktop&amp;display_ads=1&amp;settings=%7B%22enter_url%22%3A+false%2C+%22no_post_section%22%3A+false%2C+%22ads_breaks%22%3A+null%2C+%22prevent_last_break_repetition%22%3A+false%2C+%22use_numeration%22%3A+false%2C+%22show_columns_on_mobile%22%3A+false%2C+%22ads_order%22%3A+%5B%5D%2C+%22turn_into_posts%22%3A+false%2C+%22list_breaks%22%3A+null%2C+%22reorder_voting%22%3A+false%2C+%22cooldown_in_seconds%22%3A+null%2C+%22pagination_order%22%3A+%5B%5D%2C+%22source%22%3A+%22post_listicle_settings%22%2C+%22next_post_url%22%3A+null%2C+%22up_down_voting%22%3A+false%2C+%22allow_url_change%22%3A+true%2C+%22numeration_sort%22%3A+-1%2C+%22allow_url_update%22%3A+true%2C+%22use_pagination%22%3A+false%2C+%22body_text_above%22%3A+false%2C+%22use_ads%22%3A+false%2C+%22items_as_posts%22%3A+false%2C+%22multiple_answers%22%3A+false%2C+%22no_redirect%22%3A+false%2C+%22is_guest_voting_allowed%22%3A+true%2C+%22layout_type%22%3A+1%2C+%22voting_extra_fields%22%3A+%7B%7D%7D">
</div><div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/history-of-judo-usja-president-gary-goltz-discusses-how-judo-intersects-with-brazilian-jiu-jitsu-and-mixed-martial-arts" class="from-your-site__link" target="_blank" rel="noopener noreferrer">History of Judo: USJA President Gary Goltz Discusses How Judo ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/judo-videos-kayla-harrison-discusses-her-judo-history-prior-to-winning-olympic-gold" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Judo Videos: Kayla Harrison Discusses Her Judo History Prior to ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/judo-info-from-olympic-judoka-jimmy-pedro-four-judo-moves-everyone-should-know" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Judo Info From Olympic Judoka Jimmy Pedro: Four Judo Moves ... &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.youtube.com/watch?v=-7FBB_NFo9U" class="around-the-web__link" target="_blank" rel="noopener noreferrer">1984 Olympic Judo - 78kg Final Neil Adams GBR vs Frank Wieneke ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://en.wikipedia.org/wiki/Neil_Adams_(judoka)" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Neil Adams (judoka) - Wikipedia &rsaquo;</a>
                    </li></ul></div></div>
        

        



    </div>



<span class="js-scrolled-url"
    data-elid="2649701420"
    data-post-url="https://blackbeltmag.com/neil-adams-judo"
    
        data-authors="Noel Plaugher"
    
    
        data-headline="Neil Adams - Judo Legend"
    >
</span>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fneil-adams-judo&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTEyMjI3OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMDIxNDAzN30.I1iZ-4gxuAEuE_m8ShvrrkK30BrTQULVZiHSuWBPFMo/img.jpg%3Fwidth%3D600&amp;description=Neil%20Adams%20-%20Judo%20Legend" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/neil-adams-judo&amp;text=Neil%20Adams%20-%20Judo%20Legend&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fneil-adams-judo%3Fxrs%3DRebelMouse_fb%26ts%3D1609365600" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/neil-adams-judo&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2649701420">
    {"customDimensions": {"1":"Noel Plaugher","2":"traditional-arts","3":"jiu jitsu, grappling, olympic judo, judoka, judo","4":"12/30/2020","6":"judo","7":2649701420}, "post": {"providerId": 0, "sections": [0, 525706914, 525706922], "buckets": [], "authors": [20333802]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            </div><span class="js-brick-description hidden" data-name="Newsletter"></span><div class="" id="sNewsletter_0_0_6_0_0_0"><div class="" id="sNewsletter_0_0_6_0_0_0_0"><div class="text-element" id="sNewsletter_0_0_6_0_0_0_0_0">SUBSCRIBE TO BLACKBELT MAGAZINE TODAY!</div><div class="text-element" id="sNewsletter_0_0_6_0_0_0_0_1">Don't miss a single issue of the world largest magazine of martial arts.</div><div class="list" id="sNewsletter_0_0_6_0_0_0_0_2"><a href="https://checkout.subscriptiongenius.com/BlackBeltMag.com/" class="list__item" target="_self">subscribe</a></div></div><div class="" id="sNewsletter_0_0_6_0_0_0_1"></div></div><div class="" id="sSocial_Stream_Element_0_0_9_0_0_0_0_3"><div class="mb-2 posts--socialux" id="sSocial_Stream_Element_0_0_9_0_0_0_0_3_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_1"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_subheadline="bottom"
        data-attr-source="current_page"
        data-attr-layout_primary_tag="top"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Separator,Email,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/element_wrapper/posts[1]-"
        data-attr-layout_CopyLink="inactive"
        data-attr-show_around_the_web="true"
        data-attr-all_element_order="headline,author,primary_tag,date,photo_caption,photo_credit,subheadline,body,post_shares,section,badges_sponsored,community_name,snark_line,page_views,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location"
        data-attr-layout_all_date_format="%B %d | %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes="posts--socialux"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_vertical_separation="30"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-show_more_button_text="Keep Reading"
        data-attr-without_current="true"
        data-attr-layout_all_headline_tag="h1"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-posts_id="sSocial_Stream_Element_0_0_9_0_0_0_0_3_0"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="2"
        data-attr-v="2"
        data-attr-layout_body="bottom"
        data-attr-allow_crop_override="true"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="16x9"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_quality="4">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget tag-mma tag-ufc tag-onefc tag-one-championship tag-best-mma-fighters tag-best-ufc-fighters tag-mixed-martial-arts" 
                 elid="2649111402"
                data-category="Mixed Martial Arts">
<article 
    elid="2649111402" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2649111402" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/top-ten-mma-fighters"  aria-label="Ten of the Best MMA Fighters in the World Right Now" data-type="text">
        Ten of the Best MMA Fighters in the World Right Now
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4NjA1Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxOTg2NDYyN30.wX5PzUzJSPpwWER0oo5lDrJyLk6IRCOwvWOD4tHpsk0/img.jpg?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/blackbeltteam" data-type="text">Black Belt Team</a>
        
</div>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/mixed%20martial%20arts"
        >mixed martial arts</a>
</div>
<div class="social-date">
        <span class="social-date__text">December 05 | 2020</span>
    </div></div><div class="widget__head"><a href="https://blackbeltmag.com/top-ten-mma-fighters"  aria-label="Ten of the Best MMA Fighters in the World Right Now">
                            
                            <div class="widget__img rm-crop-16x9"><span class="rm-crop-spacer"></span><img
                                    role="img"
                                    type="lazy-image"
                                    alt="Demetrious Johnson"
                                    aria-label="Demetrious Johnson"
                                    data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDg1Nzc0MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwOTcwMDM2Mn0.Tybi0sDJn-7pp3U9VoC1ith5-qOAegBPhCRXpU4m1Kk/image.jpg?width=1245&quality=85&coordinates=0%2C27%2C0%2C73&height=700"
                                            
                                    class="widget__img--tag"
                                    width="100%" />
                            </div></a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        <a href="https://image-cdn.essentiallysports.com/wp-content/uploads/20200315202533/960x0-33.jpg" target="_blank">image-cdn.essentiallysports.com</a>

    </div>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2" data-type="text"><p>Mixed martial arts is a truly global sport with a blend of martial arts styles from all around the globe. The explosion of the sport has seen a new wave of sensational athletes come through and re-shape our perceptions of what martial arts can be.</p></h2>
</div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2649111402"
        
            data-elid="2649111402"
            data-post-url="https://blackbeltmag.com/top-ten-mma-fighters"
            
                data-authors="Black Belt Team"
            
            
                data-headline="Ten of the Best MMA Fighters in the World Right Now"
            
        ><div class="body-description"><div class="widget__brief"><p>In 2020, there are a few standouts who continue to wow us at every turn.<br/></p><p>From divisional dominance to a seamless blending of techniques, these athletes showcase what the very best have to offer as we near the new year.</p><p>Here is a look at ten of the best pound-for-pound athletes in the game today <em>in no particular order</em>.</p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template>
                    
                    
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem1"
    data-id="1"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/top-ten-mma-fighters/demetrious-johnson"
    data-published-at="1606939682"
    data-basename="demetrious-johnson"
    data-post-id="2649111402"
><h3 data-role="headline">Demetrious Johnson</h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDg1NzU4Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2OTk2NjU0N30.nCJZJaX4rSv-P-RH1pctclb-tWmkfyKA0gfY-OrPpCI/image.jpg?width=1245&amp;coordinates=0%2C99%2C0%2C99&amp;height=700&#34; id=&#34;7861a&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;2eab1d5902226e2b3fd757a8bfcdf1d2&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Demetrious Johnson&#34;  /&gt;<small class="image-media media-photo-credit"><p><a href="https://cdn.i-scmp.com/sites/default/files/d8/images/methode/2020/08/05/045a45ae-d68b-11ea-a9df-dfa023813e67_image_hires_115052.jpg" target="_blank">cdn.i-scmp.com</a></p>
</small>&lt;p&gt;Demetrious &#34;Mighty Mouse&#34; Johnson can be summed up in one word: perfection. He is the example of what a mixed martial artist should be both in and out of the ring. Johnson&#39;s technique is flawless in all areas, and his results reflect that with both stunning knockouts and jaw-dropping submissions. Now, the ONE Flyweight World Grand Prix Champion has a chance to claim another title when he takes on Adriano Moraes for the ONE Flyweight World Championship.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem2"
    data-id="2"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/top-ten-mma-fighters/jon-jones"
    data-published-at="1606939682"
    data-basename="jon-jones"
    data-post-id="2649111402"
><h3 data-role="headline">Jon Jones</h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDg1NzU5MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MDM1MzQ5N30.a6F-of05pyOOuoUc8-3ExLFee51-gm9GruoKZgLmTcE/image.jpg?width=1245&amp;coordinates=0%2C0%2C0%2C0&amp;height=700&#34; id=&#34;00a11&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;56b290f7361d55b0cbac758a28815315&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Jon Jones&#34;  /&gt;<small class="image-media media-photo-credit"><p><a href="https://www.essentiallysports.com/wp-content/uploads/GettyImages-1075817414.jpg" target="_blank">www.essentiallysports.com</a></p>
</small>&lt;p&gt;If you are writing a shortlist for the mixed martial arts GOAT, Jon &#34;Bones&#34; Jones is assuredly near the top of it. He debuted in the UFC as a virtual unknown and shocked the world with an upset of Andre Gusmao. In hindsight, it&#39;s easy to see how everyone got that one wrong. Jones changed the game in his run to the UFC Light Heavyweight Championship, and he has been able to accomplish so much during his 12-year run in the company. What challenges are left? Will we finally see him compete at heavyweight?&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem3"
    data-id="3"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/top-ten-mma-fighters/khabib-nurmagomedov"
    data-published-at="1606939682"
    data-basename="khabib-nurmagomedov"
    data-post-id="2649111402"
><h3 data-role="headline">Khabib Nurmagomedov</h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDg1NzYwOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2ODEzMzI0M30.LsLqZuVopAQ0RA8XMgp6ndlUYszBfQhSnvFNvYJo_z0/image.jpg?width=1245&amp;coordinates=0%2C0%2C0%2C0&amp;height=700&#34; id=&#34;f3feb&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;aaef99b1402a36fad21cb9792dcdcf6e&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Khabib Nurmagomedov&#34;  /&gt;<small class="image-media media-photo-credit"><p><a href="https://sportshub.cbsistatic.com/i/r/2020/10/21/653b95f4-5619-4747-8cfb-a3a9a8eb0241/thumbnail/1200x675/feb7b373fe57c6fe95a48c9ca66aefd4/khabib-nurmagomedov-ufc.jpg" target="_blank">sportshub.cbsistatic.com</a></p>
</small>&lt;p&gt;29-0. The record speaks for itself. The undefeated UFC Lightweight World Champion has been peerless in the division since his organizational debut in 2012. His unmatched grappling and tireless takedowns have been unstoppable as he marched toward the title and completed three dominant defenses. Rarely losing a round, Nurmagomedov has proven to be virtually unbeatable.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem4"
    data-id="4"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/top-ten-mma-fighters/angela-lee"
    data-published-at="1606939682"
    data-basename="angela-lee"
    data-post-id="2649111402"
><h3 data-role="headline">Angela Lee</h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDg1NzYyMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMTcwMzc0Mn0.nj9JXD2rwarLegsXgFK3RntnT4Rp3U48V88NCBOn_XI/image.jpg?width=1245&amp;coordinates=0%2C0%2C0%2C0&amp;height=700&#34; id=&#34;d43fa&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;9942b35ebc235df71828236c6f3dbd58&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Angela Lee&#34;  /&gt;<small class="image-media media-photo-credit"><p><a href="https://www.khon2.com/wp-content/uploads/sites/8/2019/10/Angela-Lee-5G2A2906.jpg" target="_blank">www.khon2.com</a></p>
</small>&lt;p&gt;&#34;Unstoppable&#34; Angela Lee garnered a lot of attention early in her career with her well-documented past as an amateur, and she met the challenges as a professional head-on. She stormed her way to the ONE Atomweight World Championship and remains undefeated in the division with an incredible slate of finishes to her credit. Lee will welcome a new addition with her baby in 2021 before returning to defend her crown and assert her dominance on the division.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem5"
    data-id="5"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/top-ten-mma-fighters/christian-lee"
    data-published-at="1606939682"
    data-basename="christian-lee"
    data-post-id="2649111402"
><h3 data-role="headline">Christian Lee</h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDg1NzYyNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2ODM4OTQ0MX0.vyl8HLUQqQsLRhzJ3md6qCUcVYbfReidIPbpJsOVGlw/image.jpg?width=1245&amp;coordinates=0%2C0%2C0%2C0&amp;height=700&#34; id=&#34;0b21d&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;b0fb0a9f7e2efb83634fe6e0b4060d0d&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Christian Lee&#34;  /&gt;<small class="image-media media-photo-credit"><p><a href="https://cdn.onefc.com/wp-content/uploads/2017/12/Christian-Lee-SGDC22411.jpg" target="_blank">cdn.onefc.com</a></p>
</small>&lt;p&gt;Angela isn&#39;t the only Lee worthy of inclusion; her little brother Christian is also sitting at the top in his division. The ONE Lightweight World Champion followed in his sister&#39;s footsteps from youth champion to professional glory. The scary part for the rest of the lightweight world is that Lee is still growing both physically and mentally. &#34;The Warrior&#34; has shown his KO power and excellent ground game, but as he develops more and more, the blend of his skills will make it difficult for him to be dethroned.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem6"
    data-id="6"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/top-ten-mma-fighters/amanda-nunes"
    data-published-at="1606939682"
    data-basename="amanda-nunes"
    data-post-id="2649111402"
><h3 data-role="headline">Amanda Nunes</h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDg1NzYzNS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MzQ1NTU3OX0.YOErMQygqnr0mB_-wkpWJYM4ZkuyFgTVGIhR6WP3ClE/image.jpg?width=1245&amp;coordinates=0%2C0%2C0%2C0&amp;height=700&#34; id=&#34;d16f4&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;4fb62bee9a3fc12d5ecd69a51b26dc96&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Amanda Nunes&#34;  /&gt;<small class="image-media media-photo-credit"><p><a href="https://s.wsj.net/public/resources/images/BN-UE443_38CdU_M_20170708170157.jpg" target="_blank">s.wsj.net</a></p>
</small>&lt;p&gt;&#34;The Lioness&#34; is the model for progressing as a mixed martial arts athlete. She always had the raw tools, and throughout her career, fans have been treated to watching her slowly fine-tune her arsenal into a near-unstoppable force. She came into her own and made history with a 48-second knockout against Ronda Rousey, only to follow it up with a 51-second knockout over Cyborg. Nunes&#39; all-around game is a marvel to watch as she reigns over the UFC bantamweight and featherweight divisions.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem7"
    data-id="7"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/top-ten-mma-fighters/israel-adesanya"
    data-published-at="1606939682"
    data-basename="israel-adesanya"
    data-post-id="2649111402"
><h3 data-role="headline">Israel Adesanya</h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDg1NzY0My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NzczOTg3NX0.C8vFyHTlPisxCKKHmBcDt81XYUqcIgnyBxAZdTSnHD0/image.jpg?width=1245&amp;coordinates=0%2C0%2C0%2C0&amp;height=700&#34; id=&#34;f2789&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;9f422ac3c150024af86d6f7b8a9e3c7d&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Israel Adesanya&#34;  /&gt;<small class="image-media media-photo-credit"><p><a href="https://www.essentiallysports.com/wp-content/uploads/112-2.jpg" target="_blank">www.essentiallysports.com</a></p>
</small>&lt;p&gt;The UFC Middleweight World Champion has done something few have been able to do - exceed expectations. Adesanya entered the UFC in 2018 with a lot of hype and outperformed expectations with a quick rise to the top. After capturing the interim belt, he unified the titles in October 2019 and has become a household name with pristine striking and a charismatic persona.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem8"
    data-id="8"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/top-ten-mma-fighters/joshua-pacio"
    data-published-at="1606939682"
    data-basename="joshua-pacio"
    data-post-id="2649111402"
><h3 data-role="headline">Joshua Pacio</h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDg1NzY0OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MjYzNjUyNX0.uoGqTnIjP0On-LflqnE6tG-YvMeNux2Xmx3-TiDoJBQ/image.jpg?width=1245&amp;coordinates=0%2C39%2C0%2C39&amp;height=700&#34; id=&#34;c29e9&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;83c7aafadd70e6f2e931d3fba04d5029&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Joshua Pacio&#34;  /&gt;<small class="image-media media-photo-credit"><p><a href="https://assets2.rappler.com/612F469A6EA84F6BAE882D2B94A4B421/img/B72197771B634DE3BD18CC26613E05E9/joshua-pacio.jpg" target="_blank">assets2.rappler.com</a></p>
</small>&lt;p&gt;ONE Strawweight World Champion Joshua &#34;The Passion&#34; Pacio is one of the most exciting athletes in the sport today. Each time the Filipino steps inside the ONE Circle, he is looking to add another finish to his impressive highlights reel as he continues to help grow the sport in The Philippines with each and every performance. The Team Lakay representative is not just building his legacy in ONE, but in his homeland, as he becomes a bigger star and inspires a new generation.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem9"
    data-id="9"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/top-ten-mma-fighters/adriano-moraes"
    data-published-at="1606939682"
    data-basename="adriano-moraes"
    data-post-id="2649111402"
><h3 data-role="headline">Adriano Moraes</h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDg1NzY2Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNjM0NTI4N30.2H6ZzBuHT3FgZFEx_h-QdqR7NkA386Hf5QBHjDs1VLk/image.jpg?width=1245&amp;coordinates=0%2C0%2C0%2C0&amp;height=700&#34; id=&#34;40bf3&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;ef440b227d3dc5807dae26ea41e40e1f&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Adriano Moraes&#34;  /&gt;<small class="image-media media-photo-credit"><p><a href="https://mmajunkie.usatoday.com/wp-content/uploads/sites/91/2019/01/adriano-moraes-one-championship-88-6.jpg?w=1000&amp;h=576&amp;crop=1" target="_blank">mmajunkie.usatoday.com</a></p>
</small>&lt;p&gt;Speaking of the ONE Flyweight World Champion, Moraes is one of the very best in the world himself. Not merely because he is at the top of the heap in ONE Championship, but because his skills are nearly flawless. The unheralded flyweight has power in his strikes, and his ground game is next-level as a legit Brazilian Jiu-Jitsu black belt. The Brazilian is entering his athletic prime and could be poised to make a statement when he meets one of the greatest ever to do it, Johnson, in 2021.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem10"
    data-id="10"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/top-ten-mma-fighters/stipe-miocic"
    data-published-at="1606939682"
    data-basename="stipe-miocic"
    data-post-id="2649111402"
><h3 data-role="headline">Stipe Miocic</h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDg1NzY4NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MzU3NDU1MX0.adC-Ttdprs7n9-SdvANQDlgS6cfoyXo1UtjC2emg-ys/image.jpg?width=1245&amp;coordinates=0%2C0%2C0%2C0&amp;height=700&#34; id=&#34;866af&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;2dc332a1755554ef26b126504e0d9494&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Stipe Miocic&#34;  /&gt;<small class="image-media media-photo-credit"><p><a href="https://media.tegna-media.com/assets/WKYC/images/ff4fff39-c215-40f3-aa22-ae51cd6b5de4/ff4fff39-c215-40f3-aa22-ae51cd6b5de4_1140x641.jpg" target="_blank">media.tegna-media.com</a></p>
</small>&lt;p&gt;It is difficult to discredit the run of Ohio&#39;s Stipe Miocic. The firefighter became the first athlete to defend the UFC Heavyweight Championship three times and won the trilogy against Daniel Cormier to cement himself atop the mountain. He has accomplished what no other heavyweight has been able to do inside the Octagon with a well-rounded game and the ability to adjust on the fly. And he has been able to accomplish all of that while remaining humble and soft-spoken through his impressive tenure.&lt;/p&gt;</div>

                    &lt;p class=&#34;&#34;&gt;&lt;br/&gt;&lt;/p&gt;<div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/best-of-the-best-bill-wallace-picks-the-top-10-karate-fighters-of-the-20th-century" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Top 10 Karate Fighters of the 20th Century - Picks by Bill Wallace ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/best-ufc-fighters-of-all-time" class="from-your-site__link" target="_blank" rel="noopener noreferrer">The Top 10 UFC Fighters to Never Win a Title: Part 1 - Black Belt ... &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.tapology.com/rankings/top-ten-all-time-greatest-mma-and-ufc-fighters" class="around-the-web__link" target="_blank" rel="noopener noreferrer">The Greatest MMA Fighters of All Time | Tapology MMA Rankings &rsaquo;</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

<span class="js-scrolled-url"
    data-elid="2649111402"
    data-post-url="https://blackbeltmag.com/top-ten-mma-fighters"
    
        data-authors="Black Belt Team"
    
    
        data-headline="Ten of the Best MMA Fighters in the World Right Now"
    >
</span>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Ftop-ten-mma-fighters&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDg1Nzc0MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwOTcwMDM2Mn0.Tybi0sDJn-7pp3U9VoC1ith5-qOAegBPhCRXpU4m1Kk/img.jpg%3Fwidth%3D600&amp;description=Ten%20of%20the%20Best%20MMA%20Fighters%20in%20the%20World%20Right%20Now" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/top-ten-mma-fighters&amp;text=Ten%20of%20the%20Best%20MMA%20Fighters%20in%20the%20World%20Right%20Now&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Ftop-ten-mma-fighters%3Fxrs%3DRebelMouse_fb%26ts%3D1607202000" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/top-ten-mma-fighters&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2649111402">
    {"customDimensions": {"1":"Black Belt Team","2":"mixed-martial-arts","3":"mma, ufc, onefc, one championship, best mma fighters, best ufc fighters, mixed martial arts","4":"12/05/2020","6":"mixed martial arts","7":2649111402}, "post": {"providerId": 0, "sections": [0, 525706924, 525706925, 525706927, 525706928, 529899442, 529899444], "buckets": [], "authors": [20269443]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-kettlebell tag-martial-arts-fitness tag-conditioning tag-quarantine-workout tag-fitness" 
                 elid="2649689057"
                data-category="Fitness">
<article 
    elid="2649689057" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2649689057" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/kettlebell-for-martial-arts"  aria-label="Kettlebell Training for Quarantine" data-type="text">
        Kettlebell Training for Quarantine
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/res/avatars/default")'></div>
             
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/jasonkelly" data-type="text">Jason Kelly</a>
        
</div>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/fitness"
        >fitness</a>
</div>
<div class="social-date">
        <span class="social-date__text">December 30 | 2020</span>
    </div></div><div class="widget__head"><a href="https://blackbeltmag.com/kettlebell-for-martial-arts"  aria-label="Kettlebell Training for Quarantine">
                            
                            <div class="widget__img rm-crop-16x9"><span class="rm-crop-spacer"></span><img
                                    role="img"
                                    type="lazy-image"
                                    alt="Martial Arts Kettlebell"
                                    aria-label="Martial Arts Kettlebell"
                                    data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTExMjY4My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMzMzNzc2OH0.GGI9W-MVd5nJeIcAapCYKylwYSrHMm4jTDpY8bKCDh0/image.jpg?width=1245&quality=85&coordinates=0%2C23%2C0%2C23&height=700"
                                            
                                    class="widget__img--tag"
                                    width="100%" />
                            </div></a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        FunkMMA Blog
    </div>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2" data-type="text"><p>If it was not for some Russian to weld two handles to a cannonball we would never have the perfect piece of strength and conditioning equipment for quarantine.</p></h2>
</div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2649689057"
        
            data-elid="2649689057"
            data-post-url="https://blackbeltmag.com/kettlebell-for-martial-arts"
            
                data-authors="Jason Kelly"
            
            
                data-headline="Kettlebell Training for Quarantine"
            
        ><div class="body-description"><div class="widget__brief"><p>Kettlebell workouts can be done anywhere with minimal space. They can be done in your living room, basement, backyard, or even on the balcony. If you live in a building, you can just go down to the parking garage too. The kettlebell is not only perfect to use in-home, they are great to use at the gym as well. What I always say about the kettlebell, "Any place, anytime, no excuses". So, let's get it on!</p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template>
                    
                    
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem1"
    data-id="1"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/kettlebell-for-martial-arts/why-kettlebells"
    data-published-at="1609256852"
    data-basename="why-kettlebells"
    data-post-id="2649689057"
><h3 data-role="headline">Why Kettlebells?</h3>&lt;p&gt;Kettlebell lifts require all three systems to integrate and engage to do the movements:&lt;/p&gt;&lt;p&gt;· the nervous,&lt;/p&gt;&lt;p&gt;· musculoskeletal, and&lt;/p&gt;&lt;p&gt;· respiratory system.&lt;/p&gt;&lt;p&gt;This is the reason they are more superior than dumbbells and machines and why they are the best tool to develop strength, speed and power. Kettlebell routines enforce breathing to create core stabilize and overall stability to move. They link the tension of all three systems to optimize, maximize and enhance tension to boost your strength speed, power, and explosiveness. The kettlebell exercises and routines below, will upgrade your nervous systems power from a 4 cylinder to an 8!&lt;/p&gt;&lt;p&gt;What&#39;s most important about the routines are, if they seem too hard, cut the time or reps to what works for you. Below are a variety of workouts, as well as links to my Youtube page to see the workout video for more clarity.&lt;/p&gt;&lt;p&gt;Recommended kettlebells for the routines are:&lt;/p&gt;&lt;p&gt;20-24kg kettlebell for men 16-20kg kettlebell for women&lt;/p&gt;&lt;p&gt;Choose whatever kettlebell weight challenges you. It should make you breathe heavy. Learn to control your breathing at this time.&lt;/p&gt;&lt;p&gt;Power Endurance (High Volume/Speed) -Metabolic Conditioning&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem2"
    data-id="2"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/kettlebell-for-martial-arts/workout-1"
    data-published-at="1609256852"
    data-basename="workout-1"
    data-post-id="2649689057"
><h3 data-role="headline">Workout 1</h3>&lt;span style=&#34;display:block;position:relative;padding-top:56.25%;&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;00966adb44dfb91d7a5647ac552b573e&#34;&gt;&lt;iframe lazy-loadable=&#34;true&#34; src=&#34;https://www.youtube.com/embed/zJlI7odfLfA?rel=0&#34; width=&#34;100%&#34; height=&#34;auto&#34;  frameborder=&#34;0&#34; scrolling=&#34;no&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;&lt;p&gt;Two Hand Swings- 100 reps. Do as many swings as you can each time you swing. When you need to stop rest 10 secs and continue. Continue this process until you reach 100. Count em&#39; up. If you don&#39;t reach 100, you now have a goal!&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem3"
    data-id="3"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/kettlebell-for-martial-arts/workout-2"
    data-published-at="1609256852"
    data-basename="workout-2"
    data-post-id="2649689057"
><h3 data-role="headline">Workout 2</h3>&lt;span style=&#34;display:block;position:relative;padding-top:56.25%;&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;0b7b66d3c4790a2c6d55a33f59bee6e6&#34;&gt;&lt;iframe lazy-loadable=&#34;true&#34; src=&#34;https://www.youtube.com/embed/DTF8HrpM5yg?rel=0&#34; width=&#34;100%&#34; height=&#34;auto&#34;  frameborder=&#34;0&#34; scrolling=&#34;no&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;&lt;p&gt;Ladder workouts (Can use 1 or 2 kettlebells) 10,8,6,4,2 reps&lt;/p&gt;&lt;p&gt;Do Squats, Two Hand Swings, Bent Over Rows, and Pushups for 10 reps. Then, recover by holding the kettlebell in front of your chest and high knee walk in-place for the required number of reps in seconds. If you need to rest, rest no more than 10 seconds.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem4"
    data-id="4"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/kettlebell-for-martial-arts/strength-conditioning"
    data-published-at="1609256852"
    data-basename="strength-conditioning"
    data-post-id="2649689057"
><h3 data-role="headline">Strength Conditioning</h3>&lt;p&gt;The purpose of a strength and conditioning workout is to fuse them together. Grouping kettlebell exercises together is a great way to do this.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem5"
    data-id="5"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/kettlebell-for-martial-arts/workout-1-perform-5-reps-for-each-exercise"
    data-published-at="1609256852"
    data-basename="workout-1-perform-5-reps-for-each-exercise"
    data-post-id="2649689057"
><h3 data-role="headline">Workout 1- Perform 5 reps for each exercise.</h3>&lt;span style=&#34;display:block;position:relative;padding-top:56.25%;&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;2af9ca67743bbc4245c6c753060b45f5&#34;&gt;&lt;iframe lazy-loadable=&#34;true&#34; src=&#34;https://www.youtube.com/embed/SP6pboItDRc?rel=0&#34; width=&#34;100%&#34; height=&#34;auto&#34;  frameborder=&#34;0&#34; scrolling=&#34;no&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;&lt;p&gt;Snatch&lt;/p&gt;&lt;p&gt;Press&lt;/p&gt;&lt;p&gt;Swings&lt;/p&gt;&lt;p&gt;Bent Over Rows&lt;/p&gt;&lt;p&gt;Pushups&lt;/p&gt;&lt;p&gt;After you perform the left, without rest, do the right. After completion of both sides, rest 2-3 minutes and do 3 sets.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem6"
    data-id="6"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/kettlebell-for-martial-arts/workout-2-perform-5-reps-for-each-exercise"
    data-published-at="1609256852"
    data-basename="workout-2-perform-5-reps-for-each-exercise"
    data-post-id="2649689057"
><h3 data-role="headline">Workout 2- Perform 5 reps for each exercise.</h3>&lt;span style=&#34;display:block;position:relative;padding-top:56.25%;&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;acb804377ae6bcaa36cd708a5e26457b&#34;&gt;&lt;iframe lazy-loadable=&#34;true&#34; src=&#34;https://www.youtube.com/embed/iL03_whKtEU?rel=0&#34; width=&#34;100%&#34; height=&#34;auto&#34;  frameborder=&#34;0&#34; scrolling=&#34;no&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;&lt;p&gt;This is for the more advanced &#34;kettlebeller&#34;. It requires 2 – 16 or 20kg kettlebells.&lt;/p&gt;&lt;p&gt;Double Snatch&lt;/p&gt;&lt;p&gt;Double Press&lt;/p&gt;&lt;p&gt;Double Swing&lt;/p&gt;&lt;p&gt;Double Bent Over Row&lt;/p&gt;&lt;p&gt;Alternate Split Squat Lunge&lt;/p&gt;&lt;p&gt;Pushups off the kettlebells&lt;/p&gt;&lt;p&gt;Rest 3 minutes and do 3 times.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem7"
    data-id="7"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/kettlebell-for-martial-arts/tension-builder-low-volume-slow-reps"
    data-published-at="1609256852"
    data-basename="tension-builder-low-volume-slow-reps"
    data-post-id="2649689057"
><h3 data-role="headline">Tension Builder (Low Volume/Slow Reps)</h3>&lt;p&gt;Tension Builders enhance your nervous systems power. The idea of these workouts is to keep the nervous system under high tension with a heavy (load) kettlebell for a prolonged period of time. Use a heavy kettlebell to cut down the reps to about 3 reps. You can use double kettlebells if you are experienced.&lt;/p&gt;&lt;p&gt;Snatch&lt;/p&gt;&lt;p&gt;Press&lt;/p&gt;&lt;p&gt;Rack Squat&lt;/p&gt;&lt;p&gt;Swing&lt;/p&gt;&lt;p&gt;Bent Over Row&lt;/p&gt;&lt;p&gt;Pushups&lt;/p&gt;&lt;p&gt;I try to maintain the flow of the routine by not putting the kettlebell down. Stay tight keep good form, don&#39;t get reckless, and stay focused. You will become what you train.&lt;/p&gt;</div>

                    <div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/develop-functional-strength-for-your-martial-art-with-hard-style-kettlebell-training" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Develop Functional Strength for Your Martial Art With Hard-Style ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/kettlebell-expert-john-spezzano-shows-you-a-kettlebell-workout-technique-using-the-overhead-lunge" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Kettlebell Expert John Spezzano Shows You a Kettlebell Workout ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://shop.blackbeltmag.com/products/martial-arts-kettle-bell-connection" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Martial Arts Kettle Bell Connection – BlackBeltMag &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.youtube.com/watch?v=2WOeMZknnG4" class="around-the-web__link" target="_blank" rel="noopener noreferrer">6 Multifaceted Kettlebell Exercises for Fighters and Martial Artists ... &rsaquo;</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

<span class="js-scrolled-url"
    data-elid="2649689057"
    data-post-url="https://blackbeltmag.com/kettlebell-for-martial-arts"
    
        data-authors="Jason Kelly"
    
    
        data-headline="Kettlebell Training for Quarantine"
    >
</span>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fkettlebell-for-martial-arts&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTExMjY4My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMzMzNzc2OH0.GGI9W-MVd5nJeIcAapCYKylwYSrHMm4jTDpY8bKCDh0/img.jpg%3Fwidth%3D600&amp;description=Kettlebell%20Training%20for%20Quarantine" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/kettlebell-for-martial-arts&amp;text=Kettlebell%20Training%20for%20Quarantine&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fkettlebell-for-martial-arts%3Fxrs%3DRebelMouse_fb%26ts%3D1609340400" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/kettlebell-for-martial-arts&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2649689057">
    {"customDimensions": {"1":"Jason Kelly","2":"fitness","3":"kettlebell, martial arts fitness, conditioning, quarantine workout, fitness","4":"12/30/2020","6":"fitness","7":2649689057}, "post": {"providerId": 0, "sections": [0, 525706936, 529899437, 529899438], "buckets": [], "authors": [20270338]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            </div>

<a id="sSocial_Stream_Element_0_0_9_0_0_0_0_3_1_0_0" class="display-block image-element" href="https://shop.blackbeltmag.com/products/black-belt-magazine-subscription" target="_blank">
    <img class="image-element__img" alt="Black Belt Magazine Subscriptions" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDg0Nzc1NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3MjE5MzM3N30.3Vk4QE3hOB1MGFApYTzh3jdknCI-tBeNjo8NQwfQGV4/img.jpg?width=728&amp;height=250"/>
</a><div class="mb-2 posts--socialux" id="sSocial_Stream_Element_0_0_9_0_0_0_0_3_2"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_2"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_subheadline="bottom"
        data-attr-source="current_page"
        data-attr-layout_primary_tag="top"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Separator,Email,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/element_wrapper/posts[2]-"
        data-attr-layout_CopyLink="inactive"
        data-attr-show_around_the_web="true"
        data-attr-all_element_order="headline,author,primary_tag,date,photo_caption,photo_credit,subheadline,body,post_shares,section,badges_sponsored,community_name,snark_line,page_views,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location"
        data-attr-layout_all_date_format="%B %d | %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes="posts--socialux"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_vertical_separation="30"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-show_more_button_text="Keep Reading"
        data-attr-without_current="true"
        data-attr-layout_all_headline_tag="h1"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-posts_id="sSocial_Stream_Element_0_0_9_0_0_0_0_3_2"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="2"
        data-attr-v="2"
        data-attr-layout_body="bottom"
        data-attr-allow_crop_override="true"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="16x9"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_quality="4">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget tag-kung-fu tag-wushu tag-shaolin-monk tag-news" 
                 elid="2649689011"
                data-category="Traditional Arts">
<article 
    elid="2649689011" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2649689011" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/henan-university-kung-fu"  aria-label="University Teams up With Shaolin Temple to Offer Kung Fu Major" data-type="text">
        University Teams up With Shaolin Temple to Offer Kung Fu Major
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/res/avatars/default")'></div>
             
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/markjacobs" data-type="text">Mark Jacobs</a>
        
</div>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/news"
        >news</a>
</div>
<div class="social-date">
        <span class="social-date__text">December 29 | 2020</span>
    </div></div><div class="widget__head"><a href="https://blackbeltmag.com/henan-university-kung-fu"  aria-label="University Teams up With Shaolin Temple to Offer Kung Fu Major">
                            
                            <div class="widget__img rm-crop-16x9"><span class="rm-crop-spacer"></span><img
                                    role="img"
                                    type="lazy-image"
                                    alt="Henan University"
                                    aria-label="Henan University"
                                    data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTExMDI1Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMTcxOTYwM30.N9V14r5tSJxbHUAejK2drxzzq8UtvQra-vW7DxulOkE/image.jpg?width=1245&quality=85&coordinates=0%2C1%2C52%2C-1&height=700"
                                            
                                    class="widget__img--tag"
                                    width="100%" />
                            </div></a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        <a href="https://studyinchinas.com/wp-content/uploads/2018/11/henu7-e1562017869309.jpg" target="_blank">studyinchinas.com</a>

    </div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2649689011"
        
            data-elid="2649689011"
            data-post-url="https://blackbeltmag.com/henan-university-kung-fu"
            
                data-authors="Mark Jacobs"
            
            
                data-headline="University Teams up With Shaolin Temple to Offer Kung Fu Major"
            
        ><div class="body-description"><p>Henan University in China has reached an agreement with the famed Shaolin Temple to jointly offer an academic major in kung fu with a focus on attracting foreign students, though classes will still be held in Chinese. While academic degrees will be offered, the requirements for enrollment, what the curriculum will consist of and what requirements need to be met for graduation haven't been made public yet. </p><p>Reaction on social media to the announcement was reportedly mixed with some favoring the idea as a means of spreading Chinese martial arts around the world and others feeling it's simply an economically motivated stunt.</p><div class="around-the-web"></div></div>
        

        



    </div>

<span class="js-scrolled-url"
    data-elid="2649689011"
    data-post-url="https://blackbeltmag.com/henan-university-kung-fu"
    
        data-authors="Mark Jacobs"
    
    
        data-headline="University Teams up With Shaolin Temple to Offer Kung Fu Major"
    >
</span>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fhenan-university-kung-fu&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTExMDI1Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMTcxOTYwM30.N9V14r5tSJxbHUAejK2drxzzq8UtvQra-vW7DxulOkE/img.jpg%3Fwidth%3D600&amp;description=University%20Teams%20up%20With%20Shaolin%20Temple%20to%20Offer%20Kung%20Fu%20Major" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/henan-university-kung-fu&amp;text=University%20Teams%20up%20With%20Shaolin%20Temple%20to%20Offer%20Kung%20Fu%20Major&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fhenan-university-kung-fu%3Fxrs%3DRebelMouse_fb%26ts%3D1609275600" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/henan-university-kung-fu&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2649689011">
    {"customDimensions": {"1":"Mark Jacobs","2":"traditional-arts","3":"kung fu, wushu, shaolin monk, news","4":"12/29/2020","6":"news","7":2649689011}, "post": {"providerId": 0, "sections": [0, 525706914, 529899445, 525706918], "buckets": [], "authors": [20277816]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-mma tag-ufc tag-max-holloway tag-calvin-kattar tag-mixed-martial-arts" 
                 elid="2649661517"
                data-category="Mixed Martial Arts">
<article 
    elid="2649661517" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2649661517" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/holloway-kattar-abc"  aria-label="January 16 UFC Show May Be Coming to ABC TV" data-type="text">
        January 16 UFC Show May Be Coming to ABC TV
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/res/avatars/default")'></div>
             
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/markjacobs" data-type="text">Mark Jacobs</a>
        
</div>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/mixed%20martial%20arts"
        >mixed martial arts</a>
</div>
<div class="social-date">
        <span class="social-date__text">December 29 | 2020</span>
    </div></div><div class="widget__head"><a href="https://blackbeltmag.com/holloway-kattar-abc"  aria-label="January 16 UFC Show May Be Coming to ABC TV">
                            
                            <div class="widget__img rm-crop-16x9"><span class="rm-crop-spacer"></span><img
                                    role="img"
                                    type="lazy-image"
                                    alt="Holloway Kattar"
                                    aria-label="Holloway Kattar"
                                    data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTA0NzAyOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNzM1MTY4N30.oZkK4fBF63ToSUECRwKszgDpdYSkwCb6Zyl5wFrrLwM/image.jpg?width=1245&quality=85&coordinates=0%2C0%2C0%2C105&height=700"
                                            
                                    class="widget__img--tag"
                                    width="100%" />
                            </div></a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        <a href="https://mmajunkie.usatoday.com/wp-content/uploads/sites/91/2020/11/max-holloway-calvin-kattar.jpg" target="_blank">mmajunkie.usatoday.com</a>

    </div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2649661517"
        
            data-elid="2649661517"
            data-post-url="https://blackbeltmag.com/holloway-kattar-abc"
            
                data-authors="Mark Jacobs"
            
            
                data-headline="January 16 UFC Show May Be Coming to ABC TV"
            
        ><div class="body-description"><p> The Ultimate Fighting Championship may be returning to network TV for the first time in two years. The website MMAjunkie.com is reporting the promotion is planning to televise its January 16 UFC Fight Night event on ABC, though nothing has been finalized yet.</p><p> It's uncertain which fights on the card, scheduled to take place from Yas Island, Abu Dhabi, will appear on ABC, though as of now the slated main event features former featherweight champion Max Holloway taking on Calvin Kattar. The UFC has not appeared on any of the major broadcast networks since their last show on Fox in December 2018. The company moved it's televised fights from Fox to ESPN and its streaming services in 2019. Both ESPN and ABC are owned by the Walt Disney Company.</p><div class="around-the-web"><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://mmajunkie.usatoday.com/2020/12/ufc-fight-night-poster-max-holloway-calvin-kattar-backward-faceoff" class="around-the-web__link" target="_blank" rel="noopener noreferrer">UFC Fight Night poster: Max Holloway, Calvin Kattar are backward &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.bloodyelbow.com/2020/12/23/22196551/ufc-report-max-holloway-vs-calvin-kattar-will-air-on-abc-jan-30-card-scrapped-mma-news" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Report: UFC to air on ABC with Holloway vs. Kattar; January 30 card ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.sherdog.com/events/UFC-on-ABC-1-Holloway-vs-Kattar-87759" class="around-the-web__link" target="_blank" rel="noopener noreferrer">UFC on ABC 1 - Holloway vs. Kattar &rsaquo;</a>
                    </li></ul></div></div>
        

        



    </div>

<span class="js-scrolled-url"
    data-elid="2649661517"
    data-post-url="https://blackbeltmag.com/holloway-kattar-abc"
    
        data-authors="Mark Jacobs"
    
    
        data-headline="January 16 UFC Show May Be Coming to ABC TV"
    >
</span>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fholloway-kattar-abc&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTA0NzAyOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNzM1MTY4N30.oZkK4fBF63ToSUECRwKszgDpdYSkwCb6Zyl5wFrrLwM/img.jpg%3Fwidth%3D600&amp;description=January%2016%20UFC%20Show%20May%20Be%20Coming%20to%20ABC%20TV" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/holloway-kattar-abc&amp;text=January%2016%20UFC%20Show%20May%20Be%20Coming%20to%20ABC%20TV&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fholloway-kattar-abc%3Fxrs%3DRebelMouse_fb%26ts%3D1609264800" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/holloway-kattar-abc&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2649661517">
    {"customDimensions": {"1":"Mark Jacobs","2":"mixed-martial-arts","3":"mma, ufc, max holloway, calvin kattar, mixed martial arts","4":"12/29/2020","6":"mixed martial arts","7":2649661517}, "post": {"providerId": 0, "sections": [0, 525706924, 529899428, 525706925, 529899445], "buckets": [], "authors": [20277816]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            </div></div>



 
    <div class="infinite-scroll-wrapper next-page-wrapper"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/element_wrapper-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="current_page"
    data-ignore-page-number="false"

    >
        
    </div>

</div>



<div id="sSocial_Stream_Element_0_0_9_0_0_0_1" class="sidebar col sm-mb-2 md-mb-4 s12 m12 l3">
    <span class="js-brick-description hidden" data-name="Side Bar"></span><div class="mb-2 " id="sSide_Bar_0_0_8_0_0_0_1_0"><div class="module-headline">
    <h1 class="module-headline__text h1">
        Facebook Live
    </h1>
</div><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_3"
        data-format="posts-custom"
        data-source="frontpage_parent_site_social-media"
        data-source-type="page"
        data-source-unique="false"
        data-section-id="528108831"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source_site="parent_site"
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_all_show_video="true"
        data-attr-posts_id="sSide_Bar_0_0_8_0_0_0_1_0"
        data-attr-layout_headline="bottom"
        data-attr-section_url="social-media"
        data-attr-allow_duplicates="true"
        data-attr-layout_vertical_separation="15"
        data-attr-layout_primary_tag="bottom"
        data-attr-headline_text="Facebook Live"
        data-attr-format="posts-custom"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="social-media"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/posts[1]-"
        data-attr-all_element_order="headline,primary_tag,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Linkedin_Link,site_field_Facebook_Link,site_field_Twitter_Link,site_field_Pinterest_Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location"
        data-attr-limit="1"
        data-attr-layout_all_video_crop="16x9"
        data-attr-v="2"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget tag-point-fighting tag-point-fighter tag-sport-karate tag-richard-plowden tag-live-seminars" 
                 elid="2649481452"
                data-category="Sport Karate">
<article 
    elid="2649481452" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2649481452" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/avery-plowden-seminar"  aria-label="Live Point Fighting Seminar with Avery Plowden">
                            
                            <div class="widget__img rm-crop-3x1"><span class="rm-crop-spacer"></span><img
                                    role="img"
                                    type="lazy-image"
                                    alt="Avery Plowden"
                                    aria-label="Avery Plowden"
                                    data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk1NzkyMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMjIwNzg5Mn0.a-1rHhgHC9VzOMAmzoVRqO1Q26f8gDZNhRXWCH72cmk/image.jpg?width=1200&quality=85&coordinates=0%2C0%2C0%2C154&height=400"
                                            
                                    class="widget__img--tag"
                                    width="100%" />
                            </div></a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/avery-plowden-seminar"  aria-label="Live Point Fighting Seminar with Avery Plowden" data-type="text">
        Live Point Fighting Seminar with Avery Plowden
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/live%20seminars"
        >live seminars</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2649481452">
    {"customDimensions": {"1":"Black Belt Team","2":"sport-karate","3":"point fighting, point fighter, sport karate, richard plowden, live seminars","4":"12/14/2020","6":"live seminars","7":2649481452}, "post": {"providerId": 0, "sections": [0, 529899434, 529899435, 529899437, 525706929, 525706936, 525706940, 525706942, 528108831], "buckets": [], "authors": [20269443]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            </div>

<a id="sSide_Bar_0_0_8_0_0_0_1_1" class="display-block image-element" href="https://shop.blackbeltmag.com/products/black-belt-magazine-subscription" target="_blank">
    <img class="image-element__img" alt="Black Belt Mag subscription sign up" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDg1NDUzOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NDYwMjY0N30.QAoq7lmxScWaqMEZ7Kv7xypmG_9WMmCV4awrBvcdJ10/img.jpg?width=300&amp;height=250"/>
</a><div class="mb-2 " id="sSide_Bar_0_0_8_0_0_0_1_2"><div class="module-headline">
    <h1 class="module-headline__text h1">
        Popular
    </h1>
</div><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_4"
        data-format="posts-custom"
        data-source="popular_"
        data-source-type="multi"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"

    
        data-attr-layout_remove_image="true"
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-source_unique="true"
        data-attr-posts_id="sSide_Bar_0_0_8_0_0_0_1_2"
        data-attr-layout_headline="bottom"
        data-attr-section_url=""
        data-attr-priority="-10"
        data-attr-source="multi"
        data-attr-strategy="fallback"
        data-attr-layout_vertical_separation="15"
        data-attr-layout_primary_tag="bottom"
        data-attr-headline_text="Popular"
        data-attr-format="posts-custom"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="_most-read"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/posts[2]-"
        data-attr-without_current="true"
        data-attr-all_element_order="headline,primary_tag,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,date_modified,custom_field_SchoolLocation,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolEmail,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location"
        data-attr-limit="7"
        data-attr-v="2"
        data-attr-source_id="popular_"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget tag-combat-knives tag-edged-weapons tag-martial-arts-weapons tag-silat tag-weapons" 
                 elid="2645906132"
                data-category="Traditional Arts">
<article 
    elid="2645906132" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2645906132" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/karambit-knife-history"  aria-label="The Karambit: Why Are These Southeast Asian Combat Knives Still Popular?">
                            
                            <div class="widget__img "><img
                                    role="img"
                                    type="lazy-image"
                                    alt="The Karambit: Why Are These Southeast Asian Combat Knives Still Popular?"
                                    aria-label="The Karambit: Why Are These Southeast Asian Combat Knives Still Popular?"
                                    data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkyMDM4Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MTQ1Mzg3NX0.BGjIwdhLEzVq0oWPI_wsRzYelZMVe2G15osnKkx9KCo/image.jpg?width=980&quality=85"
                                            
                                    class="widget__img--tag"
                                    width="100%" />
                            </div></a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text " href="https://blackbeltmag.com/karambit-knife-history"  aria-label="The Karambit: Why Are These Southeast Asian Combat Knives Still Popular?" data-type="text">
        The Karambit: Why Are These Southeast Asian Combat Knives Still Popular?
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/weapons"
        >weapons</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2645906132">
    {"customDimensions": {"1":"Black Belt Magazine","2":"traditional-arts","3":"combat knives, Edged Weapons, martial arts weapons, silat, weapons","4":"03/25/2013","6":"weapons","7":2645906132}, "post": {"providerId": 15, "sections": [0, 525706914, 525706923], "buckets": [], "authors": [20232978]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-greatest-martial-artists tag-martial-arts-movies" 
                 elid="2646318332"
                data-category="Other">
<article 
    elid="2646318332" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2646318332" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/12-of-the-greatest-martial-artists-who-never-existed"  aria-label="12 OF THE GREATEST MARTIAL ARTISTS WHO NEVER EXISTED">
                            
                            <div class="widget__img rm-crop-3x1"><span class="rm-crop-spacer"></span><img
                                    role="img"
                                    type="lazy-image"
                                    alt="12 OF THE GREATEST MARTIAL ARTISTS WHO NEVER EXISTED"
                                    aria-label="12 OF THE GREATEST MARTIAL ARTISTS WHO NEVER EXISTED"
                                    data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUwNzU2Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxODk1MTgwNH0.A-AE2MC2kbLNFXuXvl4n-wk0ChqPkm9N7kI9Pn5F62g/image.jpg?width=1200&quality=85&coordinates=0%2C286%2C0%2C286&height=400"
                                            
                                    class="widget__img--tag"
                                    width="100%" />
                            </div></a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/12-of-the-greatest-martial-artists-who-never-existed"  aria-label="12 OF THE GREATEST MARTIAL ARTISTS WHO NEVER EXISTED" data-type="text">
        12 OF THE GREATEST MARTIAL ARTISTS WHO NEVER EXISTED
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/martial%20arts%20movies"
        >martial arts movies</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2646318332">
    {"customDimensions": {"1":"Black Belt Team","2":"other-arts","3":"greatest martial artists, martial arts movies","4":"07/02/2020","6":"martial arts movies","7":2646318332}, "post": {"providerId": 0, "sections": [0, 525706923], "buckets": [], "authors": [20269443]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-chokeholds tag-police-training" 
                 elid="2648408034"
                data-category="Self Defense">
<article 
    elid="2648408034" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2648408034" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/police--officers-and-martial-arts-"  aria-label="Police Officers and Martial Arts">
                            
                            <div class="widget__img rm-crop-3x1"><span class="rm-crop-spacer"></span><img
                                    role="img"
                                    type="lazy-image"
                                    alt="Police Officers and Martial Arts"
                                    aria-label="Police Officers and Martial Arts"
                                    data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDU0MDQ1MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyOTk5OTMwOX0.vyzRVuFT3T9F9QgZY96EFroEUzmiSsNEee6vNGLkYMU/image.jpg?width=1200&quality=85&coordinates=0%2C1039%2C0%2C1039&height=400"
                                            
                                    class="widget__img--tag"
                                    width="100%" />
                            </div></a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/police--officers-and-martial-arts-"  aria-label="Police Officers and Martial Arts" data-type="text">
        Police Officers and Martial Arts
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/police%20training"
        >police training</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2648408034">
    {"customDimensions": {"1":"Terry L. Wilson","2":"self-defense","3":"chokeholds, police training","4":"11/26/2020","6":"police training","7":2648408034}, "post": {"providerId": 0, "sections": [0, 529899413, 529899423], "buckets": [], "authors": [20274071]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-top-10 tag-karate tag-mike-stone tag-chuck-norris tag-bill-wallace" 
                 elid="2645906392"
                data-category="Articles">
<article 
    elid="2645906392" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2645906392" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/best-of-the-best-bill-wallace-picks-the-top-10-karate-fighters-of-the-20th-century"  aria-label="Top 10 Karate Fighters of the 20th Century - Picks by Bill Wallace">
                            
                            <div class="widget__img "><img
                                    role="img"
                                    type="lazy-image"
                                    alt="Top 10 Karate Fighters of the 20th Century - Picks by Bill Wallace"
                                    aria-label="Top 10 Karate Fighters of the 20th Century - Picks by Bill Wallace"
                                    data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkyMTMzNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MDIyMjEwNH0.CTYc0-L5ffGZ6WCwBAH21SBoU0Kv7Hpt64jUVS0Qg64/image.jpg?width=980&quality=85"
                                            
                                    class="widget__img--tag"
                                    width="100%" />
                            </div></a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text " href="https://blackbeltmag.com/best-of-the-best-bill-wallace-picks-the-top-10-karate-fighters-of-the-20th-century"  aria-label="Top 10 Karate Fighters of the 20th Century - Picks by Bill Wallace" data-type="text">
        Top 10 Karate Fighters of the 20th Century - Picks by Bill Wallace
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/bill%20wallace"
        >bill wallace</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2645906392">
    {"customDimensions": {"1":"Black Belt Magazine","2":"articles","3":"top 10, karate, mike stone, chuck norris, bill wallace","4":"04/11/2017","6":"bill wallace","7":2645906392}, "post": {"providerId": 15, "sections": [0, 529899444], "buckets": [], "authors": [20232978]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-naska tag-paul-mitchell tag-top-ten tag-sport-karate" 
                 elid="2646171062"
                data-category="Sport Karate">
<article 
    elid="2646171062" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2646171062" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/sport-karates-major-teams"  aria-label="Sport Karate&#39;s Major Teams">
                            
                            <div class="widget__img rm-crop-3x1"><span class="rm-crop-spacer"></span><img
                                    role="img"
                                    type="lazy-image"
                                    alt="Allen Davies, Brayan Rodriguez, and Mason Stowell"
                                    aria-label="Allen Davies, Brayan Rodriguez, and Mason Stowell"
                                    data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQwMzYyMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NzAzMzc0Mn0.yGSNPXbsVgvqEeejo5EjB2r3ja19VZWvAhVp7baZMoo/image.jpg?width=1200&quality=85&coordinates=0%2C682%2C0%2C683&height=400"
                                            
                                    class="widget__img--tag"
                                    width="100%" />
                            </div></a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/sport-karates-major-teams"  aria-label="Sport Karate&#39;s Major Teams" data-type="text">
        Sport Karate&#39;s Major Teams
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/sport%20karate"
        >sport karate</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2646171062">
    {"customDimensions": {"1":"Jackson Rudolph","2":"sport-karate","3":"naska, paul mitchell, top ten, sport karate","4":"06/18/2020","6":"sport karate","7":2646171062}, "post": {"providerId": 0, "sections": [0, 525706929, 525706932, 525706933], "buckets": [], "authors": [20237955]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-mma tag-kempo tag-chuck-liddell tag-john-hackleman" 
                 elid="2646450353"
                data-category="Articles">
<article 
    elid="2646450353" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2646450353" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/john-hackleman-mma"  aria-label="A Minimalist&#39;s Toolbox for Street Survival">
                            
                            <div class="widget__img rm-crop-3x1"><span class="rm-crop-spacer"></span><img
                                    role="img"
                                    type="lazy-image"
                                    alt="A Minimalist&#39;s Toolbox for Street Survival"
                                    aria-label="A Minimalist&#39;s Toolbox for Street Survival"
                                    data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUwNTQxMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NjUyMTQzNn0.6t7BvQOxA7AWZw2LWjqFiIFW5g2jgdAL4lZPtUvOSUM/image.jpg?width=1200&quality=85&coordinates=0%2C300%2C0%2C300&height=400"
                                            
                                    class="widget__img--tag"
                                    width="100%" />
                            </div></a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/john-hackleman-mma"  aria-label="A Minimalist&#39;s Toolbox for Street Survival" data-type="text">
        A Minimalist&#39;s Toolbox for Street Survival
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/john%20hackleman"
        >john hackleman</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2646450353">
    {"customDimensions": {"1":"Robert Young","2":"articles","3":"mma, kempo, chuck liddell, john hackleman","4":"07/27/2020","6":"john hackleman","7":2646450353}, "post": {"providerId": 0, "sections": [0, 529899444], "buckets": [], "authors": [20269473]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-steve-demasco tag-shaolin tag-kung-fu" 
                 elid="2645905509"
                >
<article 
    elid="2645905509" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2645905509" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/the-5-kung-fu-animal-styles-of-the-chinese-martial-arts"  aria-label="The 5 Kung Fu Animal Styles of the Chinese Martial Arts">
                            
                            <div class="widget__img rm-crop-16x9"><span class="rm-crop-spacer"></span><img
                                    role="img"
                                    type="lazy-image"
                                    alt="The 5 Kung Fu Animal Styles of the Chinese Martial Arts"
                                    aria-label="The 5 Kung Fu Animal Styles of the Chinese Martial Arts"
                                    data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkxOTQ1Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMzU4NjgxNn0.TyawNAFbgQijOY5pdwZCyQVAmo1xub97jjdKSNDQNMY/image.jpg?width=980&quality=85"
                                            
                                    class="widget__img--tag"
                                    width="100%" />
                            </div></a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text " href="https://blackbeltmag.com/the-5-kung-fu-animal-styles-of-the-chinese-martial-arts"  aria-label="The 5 Kung Fu Animal Styles of the Chinese Martial Arts" data-type="text">
        The 5 Kung Fu Animal Styles of the Chinese Martial Arts
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/kung%20fu"
        >kung fu</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2645905509">
    {"customDimensions": {"1":"Black Belt Magazine","3":"steve demasco, shaolin, kung fu","4":"03/21/2011","6":"kung fu","7":2645905509}, "post": {"providerId": 15, "sections": [0], "buckets": [], "authors": [20232978]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            </div><div class="trending-topics-container" id="sSide_Bar_0_0_8_0_0_0_1_3"><!-- User Code --><style>
 .trending-topics-container .ee-ul {padding-left: 0;}
.trending-topics-container .ee-ul li {
	display: inline;    
	white-space: pre-wrap;
}

.trending-topics-container .ee-ul li a:before {    
	content: "\2022";
	padding: 0 5px 0 7px;
	position: relative;
	top: -2px;
	font-size: 13px;
}
  
  .trending-topics-container .ee-ul li a {
  	font-size: 15px;
    color: #585858;
  }
  
  .trending-topics-container .ee-ul li a:hover {color: #585858;}
  
.trending-topics-container .ee-ul li:nth-child(1) a:before {
  display: none;
}
  .trending-topics-container {
    margin-top: 20px;
  }
</style><!-- End User Code --><div class="mb-2 " id="sSide_Bar_0_0_8_0_0_0_1_3_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_5"
        data-format="posts-custom"
        data-source="frontpage_parent_site_trending-topics"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="537359052"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-posts_id="sSide_Bar_0_0_8_0_0_0_1_3_1"
        data-attr-source_site="parent_site"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-all_element_order="headline,body,section,author,community_name,date,date_modified,badges,badges_sponsored,photo_credit,photo_caption,subheadline,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_SchoolInstagram,custom_field_SchoolTier,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_VideoDescription,custom_field_longitude,custom_field_SchoolWebsite,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_latitude,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_location"
        data-attr-source_url="trending-topics"
        data-attr-section_url="trending-topics"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/element_wrapper/posts-"
        data-attr-limit="1"
        data-attr-source_unique="true"
        data-attr-v="2"
        data-attr-layout_body="top"
        data-attr-without_current="true"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget" 
                 elid="2648624703"
                data-category="Trending Topics">
<article 
    elid="2648624703" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2648624703" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/trending-topics"  aria-label="Trending Topics" data-type="text">
        Trending Topics
    </a>
</h1><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2648624703"
        ><div class="body-description"><ul class="ee-ul"><li><a href="https://blackbeltmag.com/wing-chun-kung-fu" target="_blank">Martial Arts </a></li><li><a href="https://blackbeltmag.com/top-20-martial-arts-films-of-all-time" target="_blank">Best Martial Arts Movies</a></li><li><a href="https://blackbeltmag.com/the-kyokushin-karate-roots-of-michael-jai-white" target="_blank">Michael Jai White Martial Arts</a></li><li><a href="https://blackbeltmag.com/arts/history-philosophy/enter-the-mind-of-master-ken-the-martial-artist-behind-enter-the-dojo-part-1" target="_blank">Master Ken</a></li><li><a href="https://blackbeltmag.com/techniques/martial-arts-weapons/knife-fighting-what-you-need-to-know-to-realistically-use-and-defend-against-a-blade" target="_self">How to Fight With a Knife</a></li><li><a href="https://blackbeltmag.com/arts/western-european-arts/professor-mo-everything-to-know-about-52-blocks" target="_blank">52 Blocks</a></li><li><a href="https://blackbeltmag.com/arts/chinese-arts/dim-mak-martial-arts-touch-of-death" target="_blank">Dim Mak</a></li><li><a href="https://blackbeltmag.com/arts/japanese-arts/ninjutsu-training-tips-anyone-can-use" target="_self">Ninjutsu</a></li><li><a href="https://blackbeltmag.com/techniques/martial-arts-weapons/10-things-you-probably-didnt-know-about-the-filipino-martial-arts" target="_blank">Filipino Martial Arts</a></li><li><a href="https://blackbeltmag.com/arts/history-philosophy/chuck-norris-vs-bruce-lee" target="_blank">Bruce Lee vs Chuck Norris</a></li></ul></div>
        

        



    </div>

<span class=""
    data-elid="2648624703"
    data-post-url="https://blackbeltmag.com/trending-topics"
    
        data-authors="Erica Rebelmouse"
    
    
        data-headline="Trending Topics"
    >
</span>
</div></div></div>
    
    
<script type="application/json" id="post-context-2648624703">
    {"customDimensions": {"1":"Erica Rebelmouse","2":"trending-topics","4":"01/01/2019","7":2648624703}, "post": {"providerId": 0, "sections": [537359052], "buckets": [], "authors": [20368067]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    </div></div>

<div id="sSide_Bar_0_0_8_0_0_0_1_4">
    <span class="js-scroll-trigger" data-scope="next" data-target=".sticky-target" data-toggle-class="sticky-active"></span>
    <div class="sticky-target">
        <div class="" id="sSide_Bar_0_0_8_0_0_0_1_4_0">
<div id="sSide_Bar_0_0_8_0_0_0_1_4_0_0" class="ad-tag">
    <span class="ad-tag__inner">
        <!-- Ad Placement -->
    
<!-- /Ad Placement -->
    </span>
</div>

<a id="sSide_Bar_0_0_8_0_0_0_1_4_0_1" class="display-block image-element" href="https://shop.blackbeltmag.com/products/black-belt-magazine-subscription" target="_blank">
    <img class="image-element__img" alt="Black Belt Mag subscription sign up" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDg1NDUzOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2ODg1NTkyOH0.yGvnpgsbUTDpxEM9NP_pqT6_79oqPbDn2ScO090CMSY/img.jpg?width=300&amp;height=250"/>
</a></div>
    </div>
    
        
        
        
    
</div>
</div>


    
    
    
    </div>
</div>



        
        
        
        
        
        
        <span class="js-brick-description hidden" data-name="Javascripts"></span><!-- User Code --><style>
.sm-mb-2 > * {
    margin-bottom: 0px !important;
}
  
  h2 {
    font-size: 20px;
    font-weight: 400;
    line-height: 27px;
  }
  
  h3 {
    font-size: 15px;
  }
  .body h2 {
   font-size: 24px;
    line-height:1.2
  }
 .body  h3 {
    font-size: 20px;
   line-height:1.2
  }
  .share-buttons .social-tab-i .icons-share {    
    color: inherit;
}
  .around-the-web__list .from-your-site__item .from-your-site__link {
  	color: #3E3E3E;
    font-weight: normal;
  }
  .widget__show-more .show-more {
  	color: #fff;
  }
  body .widget__headline-text:hover, .widget:hover .widget__headline a {color: inherit !important;}
  .from-your-site__headline, .around-the-web__headline {
  font-size: 0 !important;}
  
  .from-your-site__headline:before{
  	content: 'More from BlackBelt Mag';
    color: #1f1f1f;
    font-size: 2rem;
    text-transform: uppercase;
    display: inline-block;
    width: 100%;
  }
  .around-the-web__headline:before{
    content: 'Links We Like';
    color: #000000;
    font-size: 18px;
    font-weight: 600;
    margin: 2em 0 1em;
    display: inline-block;
    width: 100%;
  }
  .from-your-site__item a  {
  	color: #000;
    line-height: normal;
    text-decoration: none;
    display: inline-block;
    margin-top: 10px;
    font-size: 15px;
    font-weight: normal
  }
  .around-the-web__item a {font-size: 12px !important;}
  .from-your-site__item a:hover, .around-the-web__item a:hover  {color: #000;}
</style><!-- End User Code --><div class="" id="sSocial_Stream_Element_0_0_9_0_0_3"><div class="" id="sSocial_Stream_Element_0_0_9_0_0_3_0"><span class="js-brick-description hidden" data-name="BottomNewsletter"></span><div class="bottom-nl-wrap" id="sBottomNewsletter_0_0_1_0_0_0"><div class="first-nl-ele" id="sBottomNewsletter_0_0_1_0_0_0_0"><div class="text-element" id="sBottomNewsletter_0_0_1_0_0_0_0_0">Free Bruce Lee Guide</div><div class="text-element" id="sBottomNewsletter_0_0_1_0_0_0_0_1">Have you ever wondered how Bruce Lee&#8217;s boxing influenced his jeet kune do techniques? Read all about it in this free guide.</div></div><div class="" id="sBottomNewsletter_0_0_1_0_0_0_1"><div class="sm-mb-2" id="sBottomNewsletter_0_0_1_0_0_0_1_0"><div class="newsletter-element__form get-alerts clearfix"><input placeholder="" type="email" class="newsletter-element__input"></input><button class="newsletter-element__submit">SUBSCRIBE</button></div></div><!-- User Code --><style>

  #hs-form-iframe-0 {
  	visibility: hidden;
  }
.newsletter-element__form {
    text-align: center;
    position: relative;
    max-width: 500px;
    display: flex;
    flex-direction: row;
}
  
  .newsletter-element__form.get-alerts.clearfix:after {
    content: "Feel free to opt out or contact us at any time.";
    position: absolute;
    bottom: 0;
    margin-bottom: -20px;
    font-size: 12px;
    color: #fff;
    font-weight: 300;
}
  
.newsletter-element__submit {
    background: #F3CA20;
    color: #000;
    position: relative;
    top: 0;
    right: 0;
    width: 35%;
}

.newsletter-element__submit, .newsletter-element__input {
    border: 0;
    padding: 10px 25px;
    font-size: 14px;
    font-weight: normal;
    height: 35px;
    line-height: 1;
    border-radius: 5px;
    margin: 0px 10px;
    text-align: center;
}

.newsletter-element__input {
    background: #f4f4f4;
    width: 70%;
    color: #8f8f8f;
    box-sizing: border-box;
    border-radius: 5px;
    margin: 0px 0px;
}
</style><!-- End User Code --></div><!-- User Code --><!--[if lte IE 8]><script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script><![endif]--><script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script><script>

  hbspt.forms.create({

                portalId: "2264894",

                formId: "caf9f52e-1aa7-48a6-b406-c62517153d62"

});

</script><!-- End User Code --><!-- User Code --><script>
var closeIcon = document.querySelector('.first-nl-ele');
var closeIconDiv = closeIcon.querySelector('.text-element');
closeIconDiv.addEventListener("click", myFunction);
var subscribeBtn = document.querySelector('.newsletter-element__submit');
subscribeBtn.addEventListener("click", onSubscribe);

function myFunction() {
  console.log('click');
  document.querySelector('.bottom-nl-wrap').style.display = "none";
}
  
function onSubscribe() {
  console.log('On Subscribe');
  var email = document.getElementsByClassName('newsletter-element__input')[0].value;
  if(email != "") {
    var iFormEle = window.parent.document.getElementById("hs-form-iframe-0");
    iFormEle.focus();
    document.getElementById("hs-form-iframe-0").contentWindow.document.getElementById("email-caf9f52e-1aa7-48a6-b406-c62517153d62").value = email;

    document.getElementById("hs-form-iframe-0").contentWindow.document.getElementById("hsForm_caf9f52e-1aa7-48a6-b406-c62517153d62").focus();
  document.getElementById("hs-form-iframe-0").contentWindow.document.getElementById("hsForm_caf9f52e-1aa7-48a6-b406-c62517153d62").submit();
    document.querySelector('.bottom-nl-wrap').style.display = "none";
  }
  
  
}

</script><!-- End User Code --></div></div></div><span class="js-brick-description hidden" data-name="Footer"></span><div id="sFooter_0_0_3_0_0_0_0_0" class=" row-wrapper clearfix  no-mb">
    <div class="row px20">
        

<div id="sFooter_0_0_3_0_0_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sFooter_0_0_3_0_0_0_0_0_0_0" class=" row-wrapper clearfix  content">
    <div class="row px20">
        

<div id="sFooter_0_0_3_0_0_0_0_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l3">
    

<a id="sFooter_0_0_3_0_0_0_0_0_0_0_0_0" class="display-block image-element" >
    <img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE5Mjc4MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2OTAyMzM0Nn0.T2JxWevmWQAtdRH1tridwJT9-QsWmqk7WHaIi8nVJxg/img.png?width=553&amp;height=81"/>
</a>
</div>



<div id="sFooter_0_0_3_0_0_0_0_0_0_0_1" class=" col sm-mb-2 md-mb-4 s12 m12 l3">
    <div class="" id="sFooter_0_0_3_0_0_0_0_0_0_0_1_0"><div class="list" id="sFooter_0_0_3_0_0_0_0_0_0_0_1_0_0"><a href="/contact-us" class="list__item" target="_blank">Contact Us</a><a href="/article-submission" class="list__item" target="_blank">Article Submission</a><a href="advertise-with-black-belt" class="list__item" target="_blank">Advertise</a></div></div>
</div>



<div id="sFooter_0_0_3_0_0_0_0_0_0_0_2" class=" col sm-mb-2 md-mb-4 s12 m12 l3">
    <div class="" id="sFooter_0_0_3_0_0_0_0_0_0_0_2_0"><div class="list" id="sFooter_0_0_3_0_0_0_0_0_0_0_2_0_0"><a href="faq" class="list__item" target="_blank">FAQ</a><a href="/privacy-policy" class="list__item" target="_blank">Privacy Policy</a></div></div>
</div>



<div id="sFooter_0_0_3_0_0_0_0_0_0_0_3" class=" col sm-mb-2 md-mb-4 s12 m12 l3">
    <div class="text-element" id="sFooter_0_0_3_0_0_0_0_0_0_0_3_0">Don&#8217;t miss a thing Subscribe to Our Newsletter </div><div class="sm-mb-2" id="sFooter_0_0_3_0_0_0_0_0_0_0_3_1"><div class="newsletter-element__form get-alerts clearfix"><input placeholder="" type="email" class="newsletter-element__input"></input><button class="newsletter-element__submit">SUBSCRIBE</button></div></div><div class="sm-mb-2" id="sFooter_0_0_3_0_0_0_0_0_0_0_3_2"><div class="social-links">
        




<a class="social-links__link share-instagram" href="https://www.instagram.com/blackbeltmag/" target="_blank" rel="noopener noreferrer" aria-label="Open instagram">
    <span aria-hidden="true" class="fa fa-instagram"></span>
</a>




<a class="social-links__link share-twitter" href="https://twitter.com/black_belt_mag" target="_blank" rel="noopener noreferrer" aria-label="Open twitter">
    <span aria-hidden="true" class="fa fa-twitter"></span>
</a>




<a class="social-links__link share-facebook" href="https://www.facebook.com/BlackBeltMagazine/" target="_blank" rel="noopener noreferrer" aria-label="Open facebook">
    <span aria-hidden="true" class="fa fa-facebook"></span>
</a>




<a class="social-links__link share-linkedin" href="https://www.linkedin.com/company/black-belt-magazine/" target="_blank" rel="noopener noreferrer" aria-label="Open linkedin">
    <span aria-hidden="true" class="fa fa-linkedin"></span>
</a>
    </div>
</div>
</div>


    </div>
</div>



</div>


    </div>
</div>


</div>
            </div>



    
    


    
    


    



    

    

    

    

    
    


    

    

<ul id="notification" class="notification"></ul>




    
    
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      if (window.location.hostname.match('\.rebelmouse.com$')) {
        
        ga('create', 'UA-26184524-1', {'cookieDomain': 'rebelmouse.com', 'sampleRate': 2});
      } else {
        
        ga('create', 'UA-26184524-1', 'auto', {'sampleRate': 2});
      }

      var utmCampaignData = null;// ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
      if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
         var referrerAnchor = document.createElement('a');
         referrerAnchor.setAttribute('href', document.referrer);
         if(referrerAnchor.href && referrerAnchor.host) {
            var splitHost = referrerAnchor.host.split(".");
            var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
            if(nakedDomain) {
              nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
              utmCampaignData['campaignSource'] = nakedDomain;
            }
         }
      }

      ga('require', 'displayfeatures');
      

      ga('send', 'pageview');
      ga('set', 'transport', 'beacon');
         ga('create', 'UA-481025-23', 'auto', {'name': 'b' });
         ga('b.require', 'displayfeatures');
         ga('b.set', 'transport', 'beacon');

         if(utmCampaignData) {
             ga('b.set', 'campaignName', utmCampaignData.campaignName);
             ga('b.set', 'campaignSource', utmCampaignData.campaignSource);
             ga('b.set', 'campaignMedium', utmCampaignData.campaignMedium);
             ga('b.set', 'campaignContent', utmCampaignData.campaignContent);
             if (utmCampaignData.campaignKeyword) {
              ga('b.set', 'campaignKeyword', utmCampaignData.campaignKeyword);
             }
         }

         <!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
          ga('b.set', 'dimension1', "Noel Plaugher");
          ga('b.set', 'dimension7', '2649701420');
          ga('b.set', 'dimension3', "jiu jitsu, grappling, olympic judo, judoka, judo");
          ga('b.set', 'dimension6', 'judo');
          ga('b.set', 'dimension2', 'traditional-arts');
          
          ga('b.set', 'dimension4', '12/30/2020');
          
          
          
          
          
          ga('b.set', 'dimension5', 'socialux,1');
          

         ga('b.send', 'pageview');
      </script>
    
    
    <script>
        if (typeof window.ga === 'function') {
            window.ga(function() {
                var anchors = document.getElementsByTagName('a');
                for(var i = 0; i < anchors.length; i++) {
                    var elem = anchors[i];
                    elem.addEventListener('click', function (evnt) {
                        if (document.location.hostname === evnt.currentTarget.hostname) {
                            return;
                        }
                        if (!evnt.currentTarget.href) {
                            return;
                        }
                        if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                            return;
                        }
                        var trackers = ga.getAll();
                        trackers.forEach( function ( tracker ) {
                            var name = tracker.get('name');
                                window.ga(name + '.send', 'event', {
                                    'eventCategory': 'outgoing_links',
                                    'eventAction': 'click',
                                    'eventLabel': evnt.currentTarget.href,
                                    'nonInteraction': 1
                                });
                        });
                    }, false);
                }
            });
        }
    </script>
    
        <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://blackbeltmag.com/neil-adams-judo"
        },
        "url": "https://blackbeltmag.com/neil-adams-judo",
        "headline": "Neil Adams - Judo Legend",
        "thumbnailUrl": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTEyMjI3OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMDIxNDAzN30.I1iZ-4gxuAEuE_m8ShvrrkK30BrTQULVZiHSuWBPFMo/img.jpg?width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTEyMjI3OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMDIxNDAzN30.I1iZ-4gxuAEuE_m8ShvrrkK30BrTQULVZiHSuWBPFMo/image.jpg?width=1200&coordinates=0%2C0%2C0%2C243&height=600",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2020-12-30T22:00:00Z",
        "dateModified": "2020-12-30T22:00:00Z",
        "author": {
            "@type": "Person",
            "name": "Noel Plaugher"
        },
        "publisher": {
        "@type": "Organization",
        "name": "Black Belt Magazine",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI5MDcyMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzMDQ0MzA1NH0.fLh-MYVsPBtxz8EWN9ZuACzk8bQZCG2mItjhvkW_nsU/img.png?width=210"
            }
        },
        "description": "Judo, like so many sports, was hit hard by the world-wide Covid-19 pandemic. Not only were Grand Prix's canceled around the world, but athletes tried to find ways to emphasize solo practice and strength training, always in hopes of being ready to hit the mats again when the lockdown was lifted. With...",
        "keywords": ["jiu jitsu", "grappling", "olympic judo", "judoka", "judo"]}
</script><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "ItemList",
                "itemListElement": [
                            {
                                "@type": "ListItem",
                                "position": "1",
                                "url": "https://blackbeltmag.com/neil-adams-judo/covid-19",
                                "name": "Covid-19"},
                            {
                                "@type": "ListItem",
                                "position": "2",
                                "url": "https://blackbeltmag.com/neil-adams-judo/judo-and-bjj",
                                "name": "Judo and BJJ","image": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTEyMjI4Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNjk0Mzc5MH0.5-MmKxqa6Pz8YJsBQA7-7Xu4kO5a8WG2tuSc1t_1IEE/img.jpg?width=980"},
                            {
                                "@type": "ListItem",
                                "position": "3",
                                "url": "https://blackbeltmag.com/neil-adams-judo/judo-getting-started",
                                "name": "Judo: Getting Started"},
                            {
                                "@type": "ListItem",
                                "position": "4",
                                "url": "https://blackbeltmag.com/neil-adams-judo/juji-gatame",
                                "name": "Juji Gatame","image": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTEyMjI1Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3MTk4NDMwM30.UnkAcwjstXHptu5DTmmTVGTtq8XFcWdmVfe6T3IHzwA/img.jpg?width=980"},
                            {
                                "@type": "ListItem",
                                "position": "5",
                                "url": "https://blackbeltmag.com/neil-adams-judo/older-students",
                                "name": "Older Students"}]
            }
        </script><script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "VideoObject",
            "name": "Juji Gatame",
            "description": "\u003cp\u003eFamous for his vice-like Juji Gatame (armbar), I asked Neil to describe how it evolved and how it became a successful technique, \"The concept that I had was applying pressure into the right places and connecting to the head as well as the arm.\" Even more important than technical prowess was Neil's willingness to take a risk and try it, \"The key point for me was that not only did I train it, but I dared to try it. When I got out in competition, I went for it. I think that a lot of top athletes\u2026when they learn something new, they're not scared to go in and give it a go and to try it, and fail the odd time and catch it. That's how I built it.\" Check out the video link at the end of this piece to watch Neil's Juji Gatame application in action.\u003c/p\u003e",
            "thumbnailUrl": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTEyMjI1Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3MTk4NDMwM30.UnkAcwjstXHptu5DTmmTVGTtq8XFcWdmVfe6T3IHzwA/img.jpg?width=980",
            "uploadDate": "2020-12-30T22:00:00Z",
            "url": "https://blackbeltmag.com/neil-adams-judo/juji-gatame",
            "contentUrl": "https://www.youtube.com/watch?v=9XgjPNcK5hc&amp;feature=youtu.be",
            "embedUrl": "https://www.youtube.com/watch?v=9XgjPNcK5hc&amp;feature=youtu.be"
        }
    </script>


    


    <script id="user-javascript-medium-normal">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</script>
    <script id="user-javascript-lowest" type="text">

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window, document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '173061276793034');
 fbq('track', 'PageView');
    

});</script>
</body>
</html>