<!doctype html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="google-site-verification" content="EEPBeYpG-GN3vNisHzNCJfN1YLbqD7exYeeLu2ZIrow" /><link rel="profile" href="http://gmpg.org/xfn/11"><link type="text/css" media="all" href="https://25753-presscdn-pagely.netdna-ssl.com/wp-content/cache/autoptimize/css/autoptimize_fbde9826d0e90fa3a6b6fc539ce2bb4d.css" rel="stylesheet" /><title>Why The Left Hook Is So Devastating: John Hacklemans Secrets to His Favorite Punch &raquo; Black Belt Magazine</title> <!-- This site is optimized with the Yoast SEO plugin v7.1 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://blackbeltmag.com/masters/why-the-left-hook-is-so-devastating-john-hacklemans-secrets-to-his-favorite-punch/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Why The Left Hook Is So Devastating: John Hacklemans Secrets to His Favorite Punch &raquo; Black Belt Magazine" /><meta property="og:description" content="The main reason I fell in love with the left hook started when I was a young kid. As a skinny young 14-year-old Haole (white) kid with long blonde hair, I definitely did not look like the stereotypical aspiring boxer, and I was being driven to my first &quot;sanctioned&quot; boxing match.  It happened to be against a local Hawaiian in his hometown. Needless to say it was a long drive.  Fighting a local in his hometown was scary enough, but given that his hometown was nicknamed “No Haole zone”, added insult to injury." /><meta property="og:url" content="https://blackbeltmag.com/masters/why-the-left-hook-is-so-devastating-john-hacklemans-secrets-to-his-favorite-punch/" /><meta property="og:site_name" content="Black Belt Magazine" /><meta property="article:publisher" content="https://www.facebook.com/BlackBeltMagazine/" /><meta property="article:tag" content="boxing" /><meta property="article:tag" content="martial arts" /><meta property="article:tag" content="mma" /><meta property="article:tag" content="ufc" /><meta property="article:section" content="Masters" /><meta property="article:published_time" content="2018-03-19T12:00:08+00:00" /><meta property="article:modified_time" content="2018-03-19T10:27:34+00:00" /><meta property="og:updated_time" content="2018-03-19T10:27:34+00:00" /><meta property="og:image" content="https://25753-presscdn-pagely.netdna-ssl.com/wp-content/uploads/Black-Belt-062-e1521485126698.jpg" /><meta property="og:image:secure_url" content="https://25753-presscdn-pagely.netdna-ssl.com/wp-content/uploads/Black-Belt-062-e1521485126698.jpg" /><meta property="og:image:width" content="300" /><meta property="og:image:height" content="330" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The main reason I fell in love with the left hook started when I was a young kid. As a skinny young 14-year-old Haole (white) kid with long blonde hair, I definitely did not look like the stereotypical aspiring boxer, and I was being driven to my first &quot;sanctioned&quot; boxing match.  It happened to be against a local Hawaiian in his hometown. Needless to say it was a long drive.  Fighting a local in his hometown was scary enough, but given that his hometown was nicknamed “No Haole zone”, added insult to injury." /><meta name="twitter:title" content="Why The Left Hook Is So Devastating: John Hacklemans Secrets to His Favorite Punch &raquo; Black Belt Magazine" /><meta name="twitter:site" content="@Blackbeltmag" /><meta name="twitter:image" content="https://25753-presscdn-pagely.netdna-ssl.com/wp-content/uploads/Black-Belt-062-e1521485126698.jpg" /><meta name="twitter:creator" content="@Blackbeltmag" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/blackbeltmag.com\/","sameAs":["https:\/\/www.facebook.com\/BlackBeltMagazine\/","https:\/\/www.instagram.com\/blackbeltmag\/","https:\/\/www.youtube.com\/channel\/UCD4dMBQ079UezL-QbmXSj_Q","https:\/\/twitter.com\/Blackbeltmag"],"@id":"#organization","name":"Black Belt Magazine LLC","logo":"https:\/\/blackbeltmag.com\/wp-content\/uploads\/Black-Belt-Site-Logo-150_50-1.png"}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//blackbeltmag.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//paywall.subscriptiongenius.com' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://ajax.googleapis.com' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Black Belt Magazine &raquo; Feed" href="https://blackbeltmag.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Black Belt Magazine &raquo; Comments Feed" href="https://blackbeltmag.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Black Belt Magazine &raquo; Why The Left Hook Is So Devastating: John Hacklemans Secrets to His Favorite Punch Comments Feed" href="https://blackbeltmag.com/masters/why-the-left-hook-is-so-devastating-john-hacklemans-secrets-to-his-favorite-punch/feed/" /> <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js'></script> <script type='text/javascript' src='https://use.fontawesome.com/releases/v5.0.2/js/all.js'></script> <script type='text/javascript' src='https://paywall.subscriptiongenius.com/load.js'></script> <link rel='https://api.w.org/' href='https://blackbeltmag.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blackbeltmag.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://25753-presscdn-pagely.netdna-ssl.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.2" /><link rel='shortlink' href='https://blackbeltmag.com/?p=36788' /><link rel="alternate" type="application/json+oembed" href="https://blackbeltmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblackbeltmag.com%2Fmasters%2Fwhy-the-left-hook-is-so-devastating-john-hacklemans-secrets-to-his-favorite-punch%2F" /><link rel="alternate" type="text/xml+oembed" href="https://blackbeltmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblackbeltmag.com%2Fmasters%2Fwhy-the-left-hook-is-so-devastating-john-hacklemans-secrets-to-his-favorite-punch%2F&#038;format=xml" /> <script type="text/javascript" src="https://paywall.subscriptiongenius.com/load.js"></script> <!-- BEGIN GADWP v5.3.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ --> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-481025-23', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('send', 'pageview');</script> <!-- END GADWP Universal Analytics --></head><body class="post-template-default single single-post postid-36788 single-format-standard site"><nav class="navbar"><div class="navbar-wrapper"><div class="container"><div class="col-12 grid-middle"><div class="col-12 grid-noBottom-noGutter-middle"><div class="col-10 nav-mobile"><ul class="nav-menu"><li class="menu-item"> <button class="button x-small nav-mobile-button"> <i class="fas fa-bars"></i> </button></li></ul></div><div class="col-10_sm-12 nav-primary"><div class="nav-mobile-sub-nav"><ul class="menu-item"> <button class="button x-small nav-mobile-sub-nav-button"> <i class="fas fa-times"></i> </button></ul></div><div class="grid-noBottom-equalHeight"><div class="col-2 nav-logo"> <a href="https://blackbeltmag.com/" title="Black Belt Magazine" rel="home" class="nav-logo-link"> <svg enable-background="new 0 0 150 50" version="1.1" viewBox="0 0 150 50" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:cc="http://creativecommons.org/ns#" xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"><metadata><rdf:RDF><cc:Work rdf:about="Black Blet Magazine Logo"><dc:format>image/svg+xml</dc:format><dc:type rdf:resource="http://purl.org/dc/dcmitype/StillImage"/></cc:Work></rdf:RDF></metadata><path class="st0" d="m146.9 34.5c0.5 0 0.9 0.2 1.2 0.7 0.3 0.4 0.5 1 0.5 1.6s-0.2 1.2-0.5 1.6-0.8 0.6-1.2 0.6c-0.5 0-0.9-0.2-1.2-0.7-0.3-0.4-0.5-1-0.5-1.6s0.2-1.2 0.5-1.6 0.7-0.6 1.2-0.6m0-0.5c-0.6 0-1.1 0.3-1.5 0.8s-0.6 1.2-0.6 2c0 0.7 0.2 1.4 0.6 1.9s0.9 0.8 1.5 0.8c0.5 0 1.1-0.3 1.5-0.8s0.6-1.2 0.6-1.9-0.2-1.4-0.6-1.9c-0.4-0.7-0.9-0.9-1.5-0.9m-0.9 1.1v3h0.6v-1.2h0.2l0.4 1.2h0.7l-0.5-1.3c0.3-0.1 0.5-0.4 0.5-0.8 0-0.6-0.3-0.9-1-0.9h-0.9zm0.6 0.6h0.2c0.3 0 0.5 0.1 0.5 0.4s-0.1 0.4-0.4 0.4h-0.2v-0.8z"/><path class="st0" d="m62 37.8c-2.5 2.3-6.6 2.4-9.5 1-4.8-2.7-5.5-9.5-5.4-14.4 0.3-4.4 1.7-10 5.9-11.8 2.8-1.1 6.7-1.2 9.1 1.1v5c-0.5-1.8-2-4.1-3.8-4.3-1.7-0.3-3.3 0.8-4 2.6-1.7 5-1.4 9.7-0.9 14.7 0.4 1.9 1 4.4 2.9 5.1 1.5 0.6 3.1 0.1 4.2-1 0.5-0.6 1.3-1.5 1.5-2.4v4.4z"/><polygon class="st0" points="137.3 15.5 133 15.5 132.3 16.2 132.3 12.6 147.8 12.6 147.8 16.2 147 15.5 143 15.5 143 38.1 143.5 39.2 136.9 39.2 137.3 38.1"/><polygon class="st0" points="114.9 23.2 114.9 15.9 121 15.9 121.8 16.4 121.8 12.6 108.9 12.6 109.4 14.2 109.4 38.1 109 39.2 121.8 39.2 121.8 35.3 121 35.8 114.9 35.8 114.9 26.9 121.2 26.8 121.8 27.3 121.8 22.7 121.2 23.2"/><polygon class="st0" points="79.4 14.2 74.4 22.4 82.3 38.1 83.2 39.2 76 39.2 76.2 38.1 71.5 27.8 69 32.2 69 38.1 69.5 39.2 63.2 39.2 63.7 38.1 63.7 14.2 63 12.6 69.6 12.6 69 14.2 69 26.2 75.1 14.2 74.8 12.6 80.8 12.6"/><polygon class="st0" points="25.8 12.6 25.4 14.6 25.4 35.6 25.4 35.8 35.1 35.8 35.9 35.5 35.9 39.2 19.3 39.2 19.3 39.1 19.7 38.1 19.7 14.6 19.3 12.6"/><polygon class="st0" points="123.9 39.2 123.9 39.1 124.3 38.1 124.3 14.6 123.8 12.6 130.4 12.6 129.9 14.6 129.9 35.3 129.9 35.5 135.2 35.5 136 34.9 136 39.2"/><path class="st0" d="m39.7 29.7l2 8.4-0.3 1.1h7.5l-1-1.3-6.1-21.9c-0.1-1-0.2-2.2 0.5-3.2l0.1-0.2h-9c0.5 0.6 0.5 1.6 0.4 2.4l-4.7 17.5-0.5 1.5-0.7 1.4h4.3l-0.1-0.4c-0.3-1.8 0.3-3.5 1-5.2h6.6zm-3.5-12.7l0.2-0.2 0.2 0.2c0.8 3.5 1.8 6.8 2.5 10.3h-5.6l2.7-10.3z"/><path class="st0" d="m15 26.4c-0.7-0.5-1.4-0.7-2.3-1.1 1.5-0.4 3.1-1.2 4.1-2.6 1.3-1.6 1.2-4.5 0.5-6.3-1.1-2.5-3.4-3.7-5.8-3.8h-10.5c0.2 0.6 0.4 0.8 0.5 1.4v24l-0.5 1.2h12c0.9-0.2 1.8-0.6 2.6-1.1 1.8-1 2.7-3.5 2.7-5.6 0.1-2.5-1.3-5.1-3.3-6.1m-7.9-10.7c2.1 0.1 3.9-0.5 4.8 1.5 0.8 2 0.7 4.4-0.5 6.1-0.9 0.9-2 0.9-4.3 0.9v-8.5zm0 11.1h2.1c1.2 0.2 2.4 0.6 3.1 2 0.7 2.1 0.8 4.4-0.4 6.3-0.9 1.7-3.1 1.2-4.8 1.2v-9.5z"/><path class="st0" d="m104.5 26.4c-0.7-0.5-1.4-0.7-2.3-1.1 1.5-0.4 3.1-1.2 4.1-2.6 1.3-1.6 1.2-4.5 0.5-6.3-1.1-2.5-3.4-3.7-5.8-3.8h-10.5c0.2 0.6 0.4 0.8 0.5 1.4v24l-0.5 1.1h11.9c0.9-0.2 1.8-0.6 2.6-1.1 1.8-1 2.7-3.5 2.7-5.6 0.2-2.4-1.2-5-3.2-6m-7.9-10.7c2.1 0.1 3.9-0.5 4.8 1.5 0.8 2 0.7 4.4-0.5 6.1-0.9 0.9-1.9 0.9-4.3 0.9v-8.5zm0 11.1h2.1c1.2 0.2 2.4 0.6 3.1 2 0.7 2.1 0.8 4.4-0.4 6.3-0.9 1.7-3.1 1.2-4.8 1.2v-9.5z"/> <!--[if lt IE 9]> <img src="https://25753-presscdn-pagely.netdna-ssl.com/wp-content/uploads/Black-Belt-Site-Logo-150_50.png" alt="Black Belt Magazine Logo"> <![endif]--> </svg> </a></div><div class="col-10_sm-12 grid-noBottom"><ul id="menu-primary-navigation" class="nav-menu col-12 grid-noBottom-noGutter-equalHeight-middle"><li id="menu-item-36666"class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/">Home</a></li><li id="menu-item-36607"class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://blackbeltmag.com/arts/">Arts<i class="fas fa-angle-double-down"></i></a><div class='nav-sub-menu-container'><div class='nav-sub-menu-wrapper'><div class='container'><ul class='nav-menu nav-sub-menu-content'><li id="menu-item-36697"class="to-page menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/">Arts</a></li><li id="menu-item-36608"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/aikido/">Aikido</a></li><li id="menu-item-36609"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/aikijujutsu/">Aikijujutsu</a></li><li id="menu-item-36610"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/baguazhang/">Baguazhang</a></li><li id="menu-item-36611"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/bando/">Bando</a></li><li id="menu-item-36637"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/martial-arts-basics/">Basics</a></li><li id="menu-item-36612"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/bersilat/">Bersilat</a></li><li id="menu-item-36613"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/brazilian-jiu-jitsu/">Brazilian Jiu-Jitsu</a></li><li id="menu-item-36614"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/capoeira/">Capoeira</a></li><li id="menu-item-36615"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/chin-na/">Chin-na</a></li><li id="menu-item-36616"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/choy-lay-fut/">Choy Lay Fut</a></li><li id="menu-item-36617"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/dim-mak/">Dim Mak</a></li><li id="menu-item-36618"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/dragon-kung-fu/">Dragon Kung Fu</a></li><li id="menu-item-36619"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/escrima/">Escrima</a></li><li id="menu-item-36620"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/hapkido/">Hapkido</a></li><li id="menu-item-36621"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/hsing-i-chuan/">Hsing-i Chuan</a></li><li id="menu-item-36622"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/hung-gar/">Hung Gar</a></li><li id="menu-item-36623"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/hwa-rang-do/">Hwa Rang Do</a></li><li id="menu-item-36624"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/iaido/">Iaido</a></li><li id="menu-item-36625"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/jeet-kune-do/">Jeet Kune Do</a></li><li id="menu-item-36627"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/jujutsu/">Jujitsu</a></li><li id="menu-item-36628"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/kapu-kuialua/">Kapu Kuialua</a></li><li id="menu-item-36629"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/karate/">Karate</a></li><li id="menu-item-36630"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/kempo/">Kempo</a></li><li id="menu-item-36631"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/kendo/">Kendo</a></li><li id="menu-item-36632"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/kenpo/">Kenpo</a></li><li id="menu-item-36633"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/kuk-sool/">Kuk Sool</a></li><li id="menu-item-36634"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/kung-fu/">Kung Fu</a></li><li id="menu-item-36635"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/kung-fu-animals-traditional-martial-arts-training/">Kung Fu Animals</a></li><li id="menu-item-36636"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/kyokushin/">Kyokushin</a></li><li id="menu-item-36638"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/monkey-kung-fu/">Monkey Kung Fu</a></li><li id="menu-item-36639"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/muay-thai/">Muay Thai</a></li><li id="menu-item-36640"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/ninjutsu/">Ninjutsu</a></li><li id="menu-item-36642"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/pankration/">Pankration</a></li><li id="menu-item-36641"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/pankration/">Pankration</a></li><li id="menu-item-36643"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/pentjak-silat/">Pentjak Silat</a></li><li id="menu-item-36644"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/praying-mantis-kung-fu/">Praying Mantis Kung Fu</a></li><li id="menu-item-36645"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/sambo/">Sambo</a></li><li id="menu-item-36646"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/sanshou/">Sanshou</a></li><li id="menu-item-36647"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/savate/">Savate</a></li><li id="menu-item-36648"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/shaolin-kung-fu/">Shaolin Kung Fu</a></li><li id="menu-item-36649"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/shotokan/">Shotokan</a></li><li id="menu-item-36650"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/sumo/">Sumo</a></li><li id="menu-item-36651"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/taekwondo/">Taekwondo</a></li><li id="menu-item-36652"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/tai-chi/">Tai Chi</a></li><li id="menu-item-36653"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/tang-soo-do/">Tang Soo Do</a></li><li id="menu-item-36654"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/tiger-kung-fu/">Tiger Kung Fu</a></li><li id="menu-item-36655"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/white-crane-kung-fu/">White Crane Kung Fu</a></li><li id="menu-item-36656"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/wing-chun/">Wing Chun</a></li></ul></div></div></div></li><li id="menu-item-36657"class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://blackbeltmag.com/techniques/">Techniques<i class="fas fa-angle-double-down"></i></a><div class='nav-sub-menu-container'><div class='nav-sub-menu-wrapper'><div class='container'><ul class='nav-menu nav-sub-menu-content'><li id="menu-item-36698"class="to-page menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/techniques/">Techniques</a></li><li id="menu-item-36661"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/techniques/chokes/">Chokes</a></li><li id="menu-item-36662"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/techniques/joint-locks/">Joint Locks</a></li><li id="menu-item-36663"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/techniques/kicks/">Kicks</a></li><li id="menu-item-36658"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/techniques/strikes/">Strikes</a></li><li id="menu-item-36659"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/techniques/throwstakedowns/">Throws/Takedowns</a></li><li id="menu-item-36660"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/techniques/weapon-techniques/">Weapon Techniques</a></li></ul></div></div></div></li><li id="menu-item-36740"class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children active-menu-item current-page-item"><a href="https://blackbeltmag.com/masters/">Masters<i class="fas fa-angle-double-down"></i></a><div class='nav-sub-menu-container'><div class='nav-sub-menu-wrapper'><div class='container'><ul class='nav-menu nav-sub-menu-content'><li id="menu-item-36761"class="to-page menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active-menu-item current-page-item"><a href="https://blackbeltmag.com/masters/">Masters</a></li><li id="menu-item-36741"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/masters/b-j-penn/">B.J. Penn</a></li><li id="menu-item-36742"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/masters/bill-wallace/">Bill Wallace</a></li><li id="menu-item-36743"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/masters/bruce-lee/">Bruce Lee</a></li><li id="menu-item-36744"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/masters/fedor-emelianenko/">Fedor Emelianenko</a></li><li id="menu-item-36745"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/masters/frank-mir/">Frank Mir</a></li><li id="menu-item-36746"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/masters/fumio-demura/">Fumio Demura</a></li><li id="menu-item-36747"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/masters/jean-jacques-machado/">Jean Jacques Machado</a></li><li id="menu-item-36748"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/masters/jim-wagner/">Jim Wagner</a></li><li id="menu-item-36749"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/masters/joe-lewis/">Joe Lewis</a></li><li id="menu-item-36750"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/masters/kelly-mccann/">Kelly McCann</a></li><li id="menu-item-36751"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/masters/lyoto-machida/">Lyoto Machida</a></li><li id="menu-item-36752"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/masters/mma-fighters/">MMA Fighters</a></li><li id="menu-item-36753"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/masters/randy-couture/">Randy Couture</a></li><li id="menu-item-36754"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/masters/royce-gracie/">Royce Gracie</a></li><li id="menu-item-36755"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/masters/scott-sonnon/">Scott Sonnon</a></li><li id="menu-item-36756"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/masters/self-defense-experts/">Self-Defense Experts</a></li><li id="menu-item-36757"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/masters/shannon-lee/">Shannon Lee</a></li><li id="menu-item-36758"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/masters/tito-ortiz/">Tito Ortiz</a></li><li id="menu-item-36759"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/masters/traditional-martial-artists/">Traditional Martial Artists</a></li><li id="menu-item-36760"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/masters/william-cheung/">William Cheung</a></li></ul></div></div></div></li><li id="menu-item-36734"class="menu-item menu-item-type-post_type menu-item-object-page"><a title="The History Black Belt Magazine" href="https://blackbeltmag.com/our-history/">Our History</a></li><li id="menu-item-36668"class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://checkout.subscriptiongenius.com/BlackBeltMag.com/">Subscribe</a></li></ul></div></div></div><div class="col-2 nav-secondary"><ul class="nav-menu"><li class="menu-item nav-search"> <button class="button x-small plain nav-search-button"><i class="fas fa-fw fa-search"></i></button></li></ul></div></div></div><div class="col-12 nav-search-form"><form action="https://blackbeltmag.com/" method="GET"> <input type="search" id="search" name="s" value="" class="nav-search-form-field" placeholder="Enter text to search..."> <input type="submit" id="submit-search" name="submit-search" value="Search" class="button x-small nav-search-form-submit"></form></div></div></div></nav><main class="site-content"><div class="container second"><section class="posts"><article class="single-post"><header class="single-post-header"><h3> Why The Left Hook Is So Devastating: John Hacklemans Secrets to His Favorite Punch</h3></header><div class="single-post-info"><div class="grid-noBottom-noGutter"><div class="col-8_sm-12 grid-noBottom single-post-bar"><div class="col-4_sm-12"><p> <span>Author</span> michaeldcentury</p></div><div class="col-4_sm-12"><p> <span>Posted</span> March, 2018</p></div><div class="col-4_sm-12 sm-hidden"></div></div><div class="col-4_sm-12 single-post-bar-social"><div class="heateor_sss_sharing_container heateor_sss_horizontal_sharing" ss-offset="0" heateor-sss-data-href="https://blackbeltmag.com/masters/why-the-left-hook-is-so-devastating-john-hacklemans-secrets-to-his-favorite-punch/" ><ul  class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fmasters%2Fwhy-the-left-hook-is-so-devastating-john-hacklemans-secrets-to-his-favorite-punch%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Why%20The%20Left%20Hook%20Is%20So%20Devastating%3A%20John%20Hacklemans%20Secrets%20to%20His%20Favorite%20Punch&url=https%3A%2F%2Fblackbeltmag.com%2Fmasters%2Fwhy-the-left-hook-is-so-devastating-john-hacklemans-secrets-to-his-favorite-punch%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Google plus" Title="Google plus" class="heateorSssSharing heateorSssGoogleplusBackground" onclick='heateorSssPopup("https://plus.google.com/share?url=https%3A%2F%2Fblackbeltmag.com%2Fmasters%2Fwhy-the-left-hook-is-so-devastating-john-hacklemans-secrets-to-his-favorite-punch%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssGoogleplusSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fblackbeltmag.com%2Fmasters%2Fwhy-the-left-hook-is-so-devastating-john-hacklemans-secrets-to-his-favorite-punch%2F&title=Why%20The%20Left%20Hook%20Is%20So%20Devastating%3A%20John%20Hacklemans%20Secrets%20to%20His%20Favorite%20Punch")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Instagram" Title="Instagram" class="heateorSssSharing heateorSssInstagramBackground"><a href="https://www.instagram.com/" target="_blank"><ss style="display:block;" class="heateorSssSharingSvg heateorSssInstagramSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://blackbeltmag.com/masters/why-the-left-hook-is-so-devastating-john-hacklemans-secrets-to-his-favorite-punch/', 'Why%20The%20Left%20Hook%20Is%20So%20Devastating%3A%20John%20Hacklemans%20Secrets%20to%20His%20Favorite%20Punch', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div></div></div></div><div class="grid-noBottom"><div class="col-12"><p id="breadcrumbs" class="breadcrumb"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://blackbeltmag.com/" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://blackbeltmag.com/masters/" rel="v:url" property="v:title">Masters</a> » <span class="breadcrumb_last">Why The Left Hook Is So Devastating: John Hacklemans Secrets to His Favorite Punch</span></span></span></span></p></div></div><div class="single-post-content"><p><em>Learn the secrets of the left hook from John Hackleman himself! Check out the left hook videos and more from <a href="https://john-hackleman.mykajabi.com/store/U67yKKQS">The Pit Online Video Courses.</a></em></p><p><strong>FALLING IN LOVE WITH THE LEFT HOOK</strong></p><div id="attachment_36793" style="max-width: 311px" class="wp-caption alignright"><img src="https://25753-presscdn-pagely.netdna-ssl.com/wp-content/uploads/Hackleman-Kid.jpg" alt="Hackleman youth" width="301" height="450" class="size-full wp-image-36793" srcset="https://25753-presscdn-pagely.netdna-ssl.com/wp-content/uploads/Hackleman-Kid.jpg 301w, https://25753-presscdn-pagely.netdna-ssl.com/wp-content/uploads/Hackleman-Kid-191x285.jpg 191w" sizes="(max-width: 301px) 100vw, 301px" /><p class="wp-caption-text">John Hackleman 1974</p></div><p>The main reason I fell in love with the left hook started when I was a young kid. As a skinny young 14-year-old Haole (white) kid with long blonde hair, I definitely did not look like the stereotypical aspiring boxer, and I was being driven to my first &#8220;sanctioned&#8221; boxing match.  It happened to be against a local Hawaiian in his hometown. Needless to say it was a long drive.  Fighting a local in his hometown was scary enough, but given that his hometown was nicknamed “No Haole zone”, added insult to injury.</p><p>I don’t know if I was more nervous about the fight it’s self, or getting mobbed by the crowd.  Having my big local friend Adam, who is from on of the meanest projects in town coming with me, and telling me he had my back was my only source of comfort. The buildup to the fight was much more dramatic than the fight itself, I wanted it over quickly and my Adrenaline was definitely pumping. As soon he bell rang I ran across the rain with a leaping left hook (The Gazelle Hook, which Floyd Patterson used to knockout Ingmar Johansson in 1960), and knocked my opponent and out in about 10 seconds into the first round. The second that punch landed, and I saw my opponent fall unconscious, I was definitely hooked, on the left hook.</p><p>Since that day back in 1974, I would say the left took accounted for about 80% of all the techniques that I would throw in any given fight, and probably accounted for about 90% of my wins. I have trained the left hook, studied the left hook, and taught the left hook for decades.</p><p>I fell in love with the left hook for many reasons.</p><p><strong>#1 POWER</strong></p><p>A great reason the left took is so effective and knocking people out is you can turn your hip to its fullest rotation.  That means you can put your entire body weight, and force into the strike, that sometimes only travels 6 inches.</p><p><strong>#2 PROXIMITY</strong><br /> Your hand positioning to throw the hook is closer to your opponents chin than any other power strike, and the chin is the most vulnerable target on your opponent than any other power strike.<div id="attachment_36794" style="max-width: 539px" class="wp-caption alignright"><img src="https://25753-presscdn-pagely.netdna-ssl.com/wp-content/uploads/Hackleman-Boxing.jpg" alt="Hackleman left hook" width="529" height="450" class="size-full wp-image-36794" srcset="https://25753-presscdn-pagely.netdna-ssl.com/wp-content/uploads/Hackleman-Boxing.jpg 529w, https://25753-presscdn-pagely.netdna-ssl.com/wp-content/uploads/Hackleman-Boxing-285x242.jpg 285w" sizes="(max-width: 529px) 100vw, 529px" /><p class="wp-caption-text">John Hackleman throwing his famous left hook in his early boxing career</p></div></p><p><strong>#3 STEALTH</strong></p><p>The hook can be deployed, and land with the least warning of any other strike. It is The most stealth strike you have. There is no other strike in all of martial arts that can be so invisible and tell it lands. And it lands with extreme power when throne correctly.</p><p><strong>#4 SAFETY</strong></p><p>This is the hardest strike to counter because you are actually turning away from your opponent from a safe distance and you&#8217;re not leaving your targets open to counter attack. While throwing the hook, landing the hook, or even missing the hook You are not in a vulnerable position. I feel it is without a doubt the safest punch to throw.</p><p><strong>#5 VERSATILITY</strong></p><p>It is the most versatile strike a martial artist can throw. There are so many angles for the hook because it is on a ball and socket joint. They can almost come from completely under, to completely over, and all angles.  It can also be thrown very close, or very far, no other strike has that versatility. You can also throw the hook moving forward, standing still, moving to your left, you&#8217;re right, or even moving back, again no other strike has that versatility.</p><div id="attachment_36795" style="max-width: 295px" class="wp-caption alignleft"><img src="https://25753-presscdn-pagely.netdna-ssl.com/wp-content/uploads/Liddel-Knockout-285x160.jpg" alt="Chuck Liddell John Hackleman Trainer" width="285" height="160" class="size-medium wp-image-36795" srcset="https://25753-presscdn-pagely.netdna-ssl.com/wp-content/uploads/Liddel-Knockout-285x160.jpg 285w, https://25753-presscdn-pagely.netdna-ssl.com/wp-content/uploads/Liddel-Knockout.jpg 449w" sizes="(max-width: 285px) 100vw, 285px" /><p class="wp-caption-text">Chuck Liddell throw left hook in UFC fight against  Tito Ortiz. A technique perfected by his trainer John Hackleman.</p></div><p>Whether you are an aspiring UFC champion (all three UFC titles changed hands by left hook at UFC 217), a martial arts instructor (please add it to your curriculum), student, or someone wants to stay safe on the street, the left took should be incorporated into your arsenal, and you should learn, and train with it.</p><p> Live Clean, Train Hard, Don’t let anyone take your lunch money.</p><p><em>Learn the secrets of the left hook from John Hackleman himself! Check out the left hook videos and more from <a href="https://john-hackleman.mykajabi.com/store/U67yKKQS">The Pit Online Video Courses.</a></em></p></div><footer class="single-post-footer category"><div class="grid-noBottom"><div class="col-12 text-right"> <a href="https://blackbeltmag.com/masters/why-the-left-hook-is-so-devastating-john-hacklemans-secrets-to-his-favorite-punch/#comments" title="Why The Left Hook Is So Devastating: John Hacklemans Secrets to His Favorite Punch Comments"> <span>No Comments</span> </a></div></div></footer></article></section><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/masters/why-the-left-hook-is-so-devastating-john-hacklemans-secrets-to-his-favorite-punch/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://blackbeltmag.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='36788' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d9102f1930" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="123"/></p></form></div><!-- #respond --><section id="comments" class="comments-list grid-noGutter-noBottom"></section></div></main><footer class="site-footer"><div class="container"><div class="grid-noBottom-noGutter"><div class="col-10_sm-12"><div class="footer-content"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-36688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36688"><a href="/sitemap_index.xml">Site Map</a></li><li id="menu-item-36689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36689"><a href="/feed">RSS Feed</a></li><li id="menu-item-36683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36683"><a href="https://blackbeltmag.com/contact-us/">Contact Us</a></li><li id="menu-item-36685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36685"><a href="https://blackbeltmag.com/advertise/">Advertise</a></li><li id="menu-item-36727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36727"><a href="https://blackbeltmag.com/newsletter/">Newsletter</a></li><li id="menu-item-36687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36687"><a href="https://blackbeltmag.com/privacy-statement/">Privacy Statement</a></li></ul></div></div><div class="col-2_sm-12 phone-number"><div itemscope itemtype="http://schema.org/LocalBusiness"> <span itemprop="telephone"> <a href="tel:+18777847661" title="Black Belt Magazine Phone Support"> <i class="fas fa-headphones"></i> Support (877) 784-7661 </a> </span></div></div></div></div></footer> <script type="text/javascript" defer src="https://25753-presscdn-pagely.netdna-ssl.com/wp-content/cache/autoptimize/js/autoptimize_b229e81e47996001c92a1fb11b2c9dfe.js"></script></body></html>