
    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://ptdrv.linkedin.com/v2tge1b https://www.rebelmouse.com -->

<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><link rel="preload" href="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3MDExMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5NTg2OTg2NH0.kY2GInWn7hRHyzPOU69PPW464KAPENYbeZxlRwfqHpo/image.jpg?width=1245&amp;coordinates=0%2C35%2C0%2C89&amp;height=700" as="image">
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@">
<meta name="twitter:site:id"            content="">
<meta name="twitter:image"              content="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3MDExMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5NTg2OTg2NH0.kY2GInWn7hRHyzPOU69PPW464KAPENYbeZxlRwfqHpo/image.jpg?width=1200&amp;coordinates=0%2C100%2C0%2C100&amp;height=600">
<meta property="fb:app_id"              content="525370847662646">
<meta property="og:type"                content="article">
        <meta property="og:url" content="https://blackbeltmag.com/martial-arts-training-tips">
        <link rel="canonical" href="https://blackbeltmag.com/martial-arts-training-tips" />
    <meta property="og:site_name"           content="Black Belt Magazine">
        <meta property="og:image"               content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYmxhY2tiZWx0bWFnLmNvbS9tZWRpYS1saWJyYXJ5L2V5SmhiR2NpT2lKSVV6STFOaUlzSW5SNWNDSTZJa3BYVkNKOS5leUpwYldGblpTSTZJbWgwZEhCek9pOHZZWE56WlhSekxuSmliQzV0Y3k4eU16TTNNREV4TVM5dmNtbG5hVzR1YW5Cbklpd2laWGh3YVhKbGMxOWhkQ0k2TVRVNU5UZzJPVGcyTkgwLmtZMkdJblduN2hSSHl6UE9VNjlQUFc0NjRLQVBFTlliZVp4bFJ3ZnFIcG8vaW1hZ2UuanBnP3dpZHRoPTEyMDAmY29vcmRpbmF0ZXM9MCUyQzEwMCUyQzAlMkMxMDAmaGVpZ2h0PTYwMCIsImV4cGlyZXNfYXQiOjE2NDc3NzM3MjF9.jwVwpIMX5CQyEenU3rULXZkN0bv3vDdaJOCWHDdelCk/img.jpg?width=2000&height=2000">
        <meta property="og:image:width"               content="2000">
        <meta property="og:image:height"               content="2000">
    <meta property="og:title"               content="3 Tips for Outdoor Martial Arts Training">
    <meta property="og:description"         content="The global pandemic of COVID-19 has altered our day-to-day lives, including how we are able to train. However, many classes can be taught outdoors with a limited number of students.As you head off to train, there are several things within your power to help reduce the spread and risk of infection as...">

<meta name="referrer" content="always" />

    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
    <link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin>
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": true, "countKeepReadingAsPageview": true, "trackPageViewOnParticleUrlScroll": true}, "isUserLoggedIn": false, "runner": {"id": 20232978}, "resourceId": "pp_2646151758", "section": {"id": null}, "fbId": "525370847662646", "site": {"id": 20232978}, "messageBusUri": "wss://messages.rebelmouse.io", "clientGaId": "UA-481025-23", "post": {"sections": [0, 507082933], "shareUrl": "https%3A%2F%2Fblackbeltmag.com%2Fmartial-arts-training-tips", "id": 2646151758}, "fbAppVersion": "v2.5", "pathParams": {"sections": "", "slug": "martial-arts-training-tips"}};
    </script>
    <!--[if lte IE 8]>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/addEventListener.js?v=assets2a65c5a3571a106904a2dbcac76e4c17"></script>
<![endif]-->
<script>
    function existsOrPolyfill(api, file) {
        if (api) {
            return;
        }
        var script = document.createElement("script");
        script.src = "/static/polyfills/" + file + ".js";
        document.head.appendChild(script);
    }

    existsOrPolyfill(window.requestAnimationFrame, "requestAnimationFrame");
    existsOrPolyfill(window.MutationObserver, "mutationobserver-polyfill");
    existsOrPolyfill(window.IntersectionObserver, "intersection-observer");
    existsOrPolyfill(window.URLSearchParams, "urlsearchparams-polyfill");
    existsOrPolyfill(window.Array.from, "arrayfrom-polyfill");
    existsOrPolyfill(window.Array.prototype.find, "find-polyfill");
    existsOrPolyfill(Element.prototype.replaceWith, "replace-with-polyfill");
    existsOrPolyfill("content" in document.createElement("template"), "template-v2");
    existsOrPolyfill(
        window.NodeList.prototype.forEach,
        "polyfill-ie11-nodelist-foreach"
    );
    existsOrPolyfill(
        typeof window.CustomEvent === "function",
        "event-polyfill"
    );
    existsOrPolyfill(
        Element.prototype.closest && Element.prototype.matches,
        "closest-polyfill"
    );
    existsOrPolyfill(Object.entries, "entries-polyfill");
    existsOrPolyfill(Element.prototype.remove, "remove-polyfill");
    existsOrPolyfill("classList" in Element.prototype, "classList-polyfill");
    existsOrPolyfill(window.Promise, "promise-polyfill");
    existsOrPolyfill(window.fetch, "fetch-polyfill-v3");
</script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://blackbeltmag.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://blackbeltmag.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
    </script>
    <script async src="https://blackbeltmag.com/static/dist/social-ux/main.b210199803232063cba5.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <link rel="manifest" href="/manifest.json">
    <meta name="theme-color" content="#647187"/><script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
    
    
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      if (window.location.hostname.match('\.rebelmouse.com$')) {
        
        ga('create', 'UA-26184524-1', {'cookieDomain': 'rebelmouse.com', 'sampleRate': 2});
      } else {
        
        ga('create', 'UA-26184524-1', 'auto', {'sampleRate': 2});
      }

      var utmCampaignData = null;// ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
      if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
         var referrerAnchor = document.createElement('a');
         referrerAnchor.setAttribute('href', document.referrer);
         if(referrerAnchor.href && referrerAnchor.host) {
            var splitHost = referrerAnchor.host.split(".");
            var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
            if(nakedDomain) {
              nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
              utmCampaignData['campaignSource'] = nakedDomain;
            }
         }
      }

      ga('require', 'displayfeatures');
      

      ga('send', 'pageview');
      ga('set', 'transport', 'beacon');
         ga('create', 'UA-481025-23', 'auto', {'name': 'b' });
         ga('b.require', 'displayfeatures');
         ga('b.set', 'transport', 'beacon');

         if(utmCampaignData) {
             ga('b.set', 'campaignName', utmCampaignData.campaignName);
             ga('b.set', 'campaignSource', utmCampaignData.campaignSource);
             ga('b.set', 'campaignMedium', utmCampaignData.campaignMedium);
             ga('b.set', 'campaignContent', utmCampaignData.campaignContent);
         }

         <!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
          ga('b.set', 'dimension1', "Black Belt Team");
          ga('b.set', 'dimension7', '2646151758');
          ga('b.set', 'dimension3', "one championship, covid-19, shannon wiratchai, mma, martial arts training");
          ga('b.set', 'dimension6', 'martial arts training');
          ga('b.set', 'dimension2', 'one-championship');
          
          ga('b.set', 'dimension4', '06/04/2020');
          
          
          
          
          
          ga('b.set', 'dimension5', 'socialux,1');

         ga('b.send', 'pageview');
      </script>

    
    

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="Black Belt Magazine" href="/feeds/one-championship.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    

    

    <title>3 Tips for Outdoor Martial Arts Training - Black Belt Magazine</title>
    
    
    
    <link id="non-critical-css" media="none" href="https://static.rbl.ms/static/css-build/roar/runner/social-ux-non-critical.css?v=assets7427b62d46df42f4c1c4f350c8211bbd"><style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            var node =  document.querySelector("#non-critical-css")
            node.setAttribute('media', 'screen');
            node.setAttribute('rel', 'stylesheet');
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "https://static.rbl.ms/static/js-build/";
        
        window.__rebelmousePrimaryColor = "#B80009";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE4NDg3MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0ODM1MDkzMH0.qz15MSqWILtLlJkRRpDONaNvDgr2ContnrHwEFpHaLA/img.png?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE4NDg3MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0ODM1MDkzMH0.qz15MSqWILtLlJkRRpDONaNvDgr2ContnrHwEFpHaLA/img.png?width=32&amp;height=32"   sizes="16x16"/><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin />
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Open Sans:300,400,700|Rokkitt:300,400,700&display=swap" as="style" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open Sans:300,400,700|Rokkitt:300,400,700&display=swap" /><meta property="article:published_time" content="2020-06-04T19:59:07+00:00" /><meta property="article:modified_time" content="2020-06-04T19:59:07+00:00" /><meta name="keywords" content="one championship, covid-19, shannon wiratchai, mma, martial arts training"/><meta name="description" content="The global pandemic of COVID-19 has altered our day-to-day lives, including how we are able to train. However, many classes can be taught outdoors with a limited number of students.As you head off to train, there are several things within your power to help reduce the spread and risk of infection as..."/><link rel="amphtml" href="https://blackbeltmag.com/amp/martial-arts-training-tips-2646151758"><script data-ad-client="ca-pub-6047250114740887" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><meta property="fb:pages" content="63378970770" />

    


    <!--[if IE]>
        <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->

    
    <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://blackbeltmag.com/martial-arts-training-tips"
        },
        "url": "https://blackbeltmag.com/martial-arts-training-tips",
        "headline": "3 Tips for Outdoor Martial Arts Training",
        "thumbnailUrl": "https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3MDExMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5NTg2OTg2NH0.kY2GInWn7hRHyzPOU69PPW464KAPENYbeZxlRwfqHpo/image.jpg?width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYmxhY2tiZWx0bWFnLmNvbS9tZWRpYS1saWJyYXJ5L2V5SmhiR2NpT2lKSVV6STFOaUlzSW5SNWNDSTZJa3BYVkNKOS5leUpwYldGblpTSTZJbWgwZEhCek9pOHZZWE56WlhSekxuSmliQzV0Y3k4eU16TTNNREV4TVM5dmNtbG5hVzR1YW5Cbklpd2laWGh3YVhKbGMxOWhkQ0k2TVRVNU5UZzJPVGcyTkgwLmtZMkdJblduN2hSSHl6UE9VNjlQUFc0NjRLQVBFTlliZVp4bFJ3ZnFIcG8vaW1hZ2UuanBnP3dpZHRoPTEyMDAmY29vcmRpbmF0ZXM9MCUyQzEwMCUyQzAlMkMxMDAmaGVpZ2h0PTYwMCIsImV4cGlyZXNfYXQiOjE2NDc3NzM3MjF9.jwVwpIMX5CQyEenU3rULXZkN0bv3vDdaJOCWHDdelCk/img.jpg?width=2000&height=2000",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2020-06-04T19:59:07Z",
        "dateModified": "2020-06-04T19:59:07Z",
        "author": {
            "@type": "Person",
            "name": "Black Belt Team"
        },
        "publisher": {
        "@type": "Organization",
        "name": "Black Belt Magazine",
        "logo": {
            "@type": "ImageObject",
            "url": "https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI5MDcyMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzMDQ0MzA1NH0.fLh-MYVsPBtxz8EWN9ZuACzk8bQZCG2mItjhvkW_nsU/image.png?width=210"
            }
        },
        "description": "The global pandemic of COVID-19 has altered our day-to-day lives, including how we are able to train. However, many classes can be taught outdoors with a limited number of students.As you head off to train, there are several things within your power to help reduce the spread and risk of infection as...",
        "keywords": ["one championship", "covid-19", "shannon wiratchai", "mma", "martial arts training"]
    }
</script>


</head>

<body 
    class="logged-out-user section-one-championship"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" type="text" placeholder="Search..." name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--masters">
            <a
                href="https://blackbeltmag.com/masters/"
                
            >Masters</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--bruce-lee">
            <a
                href="https://blackbeltmag.com/masters/bruce-lee/"
                
            >Bruce Lee</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--jim-wagner">
            <a
                href="https://blackbeltmag.com/masters/jim-wagner/"
                
            >Jim Wagner</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--jean-jacquese-machado">
            <a
                href="https://blackbeltmag.com/masters/jean-jacquese-machado/"
                
            >Jean Jacquese Machado</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--bj-penn">
            <a
                href="https://blackbeltmag.com/masters/bj-penn/"
                
            >B.J. Penn</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--bill-wallace">
            <a
                href="https://blackbeltmag.com/masters/bill-wallace/"
                
            >Bill Wallace</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--fedor-emelianenko">
            <a
                href="https://blackbeltmag.com/masters/fedor-emelianenko/"
                
            >Fedor Emelianenko</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--frank-mir">
            <a
                href="https://blackbeltmag.com/masters/frank-mir/"
                
            >Frank Mir</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--fumio-demura">
            <a
                href="https://blackbeltmag.com/masters/fumio-demura/"
                
            >Fumio Demura</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--joe-lewis">
            <a
                href="https://blackbeltmag.com/masters/joe-lewis/"
                
            >Joe Lewis</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--kelly-mccann">
            <a
                href="https://blackbeltmag.com/masters/kelly-mccann/"
                
            >Kelly McCann</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--lyoto-machida">
            <a
                href="https://blackbeltmag.com/masters/lyoto-machida/"
                
            >Lyoto Machida</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--randy-couture">
            <a
                href="https://blackbeltmag.com/masters/randy-couture/"
                
            >Randy Couture</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--royce-gracie">
            <a
                href="https://blackbeltmag.com/masters/royce-gracie/"
                
            >Royce Gracie</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--scott-sonnon">
            <a
                href="https://blackbeltmag.com/masters/scott-sonnon/"
                
            >Scott Sonnon</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--shannon-lee">
            <a
                href="https://blackbeltmag.com/masters/shannon-lee/"
                
            >Shannon Lee</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--tito-ortiz">
            <a
                href="https://blackbeltmag.com/masters/tito-ortiz/"
                
            >Tito Ortiz</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--william-cheung">
            <a
                href="https://blackbeltmag.com/masters/william-cheung/"
                
            >William Cheung</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--john-hackleman">
            <a
                href="https://blackbeltmag.com/masters/john-hackleman/"
                
            >John Hackleman</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--arts">
            <a
                href="https://blackbeltmag.com/arts/"
                
            >Arts</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--brazilian-jiu-jitsu">
            <a
                href="https://blackbeltmag.com/arts/brazilian-jiu-jitsu/"
                
            >Brazilian Jiu Jitsu</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--combatives">
            <a
                href="https://blackbeltmag.com/arts/combatives/"
                
            >Combatives</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--boxingandkickboxing">
            <a
                href="https://blackbeltmag.com/arts/boxingandkickboxing/"
                
            >Fight Fitness</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--mixedmartialarts">
            <a
                href="https://blackbeltmag.com/arts/mixedmartialarts/"
                
            >Mixed Martial Arts</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--traditionalmartialarts">
            <a
                href="https://blackbeltmag.com/arts/traditionalmartialarts/"
                
            >Traditional Martial Arts</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--traditionalmartialarts">
            <a
                href="https://blackbeltmag.com/techniques/traditionalmartialarts/"
                
            >Traditional Martial Arts</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--essential-gear">
            <a
                href="https://blackbeltmag.com/essential-gear/"
                
            >Essential Gear</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--magazine-archive">
            <a
                href="https://blackbeltmag.com/magazine-archive/"
                
            >Magazine Archive</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sport-karate">
            <a
                href="https://blackbeltmag.com/sport-karate/"
                
            >Sport Karate</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--one-championship">
            <a
                href="https://blackbeltmag.com/one-championship/"
                
            >ONE Championship</a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="menu-overlay js-toggle" data-target="body"></div><!-- User Code --><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': 

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], 

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 

'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); 

})(window,document,'script','dataLayer','GTM-59X6G7');</script> <!-- End User Code -->

<div id="sTop_Bar_0_0_9_0_0_1" class="js-hidden-panel" data-offset="86">
    <div class="topbar" id="sTop_Bar_0_0_9_0_0_1_0"><div class="topbarin" id="sTop_Bar_0_0_9_0_0_1_0_0"><div class="" id="sTop_Bar_0_0_9_0_0_1_0_0_0"><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="rebelbar__menu-toggle js-toggle" data-target="body" id="sTop_Bar_0_0_9_0_0_1_0_0_0_0"><i class="fa fa-bars"></i></div>

<a id="sTop_Bar_0_0_9_0_0_1_0_0_0_1" class="display-block image-element" href="/" target="_self">
    <img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE4Mjg4OC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTU5NDM1NDgyMH0.LrsrAY4Cz5lrPFrFmzOr-iv4Z1ZGBrDUXymmZY61U08/img.png?width=553&amp;height=81"/>
</a></div><div class="" id="sTop_Bar_0_0_9_0_0_1_0_0_1_1_0"><div class="list" id="sTop_Bar_0_0_9_0_0_1_0_0_1_1_0_0"><a href="https://checkout.subscriptiongenius.com/BlackBeltMag.com/" class="list__item" target="_self">SUBSCRIBE</a></div><!-- User Code --><a href="https://shop.blackbeltmag.com/" target="_blank" class="shop-button"><svg width="16" height="13" viewBox="0 0 16 13" fill="none" class=" svg-shop" xmlns="http://www.w3.org/2000/svg"><path d="M14.8288 1.45456H2.90908C2.87318 1.45456 2.84042 1.46806 2.80677 1.47818L2.5138 0.515421C2.42063 0.20925 2.13822 0 1.81817 0H0.363648C0.162818 0 0 0.162818 0 0.363648V1.09091C0 1.29174 0.162818 1.45456 0.363648 1.45456H1.2795L3.55153 8.92081L2.70297 9.91078C2.36758 10.302 2.21656 10.8412 2.37092 11.3328C2.56834 11.9616 3.12331 12.3636 3.76316 12.3636H14.1818C14.3827 12.3636 14.5455 12.2008 14.5455 12V11.2727C14.5455 11.0719 14.3827 10.9091 14.1818 10.9091H3.76313L4.91584 9.56425C4.94482 9.53043 4.96613 9.49224 4.98812 9.45451H12.0348C12.5984 9.45451 13.1113 9.12901 13.3513 8.61904L15.8889 3.22688C15.9616 3.0717 16 2.89947 16 2.72864V2.62565C16 1.97891 15.4756 1.45456 14.8288 1.45456Z" fill="black"/></svg>
  Shop</a><!-- End User Code --><div class="search-widget" id="sTop_Bar_0_0_9_0_0_1_0_0_1_1_0_2"><form action="/search/" role="search"><input aria-label="Search this site" placeholder="Search" type="text" name="q" class="js-search-input search-widget__input"></input><button aria-label="Submit" type="submit" class="js-search-submit search-widget__submit fa fa-search" value=""></button></form></div></div></div><!-- User Code --><style>

  .shop-button {
    margin-right: 20px;
    padding: 7px 25px 7px 25px;
    color: #fff;
    border-radius: 3px;
    font-weight: 500;
    font-size: 15px;
    line-height: 18px;
    text-transform: uppercase;
  }

  .shop-button:hover {
    color: black !important;
    background: #F3CA20;
  }

  .subscribe {
    background: #E12A33;
    border-radius: 3px;
    text-transform: uppercase;
    color: white;
    font-weight: 500;
  }

  .subscribe-button {
    padding: 1.5px 0;
    width: 140px;
    margin-right: 10px;
  }

  .subscribe-button-mobile {
    width: 76px;
    height: 12px;
    padding: 5px;
    margin: 10px 18px 0 50px;
    font-size: 10px;
  }

  .svg-shop-mobile {
    margin-right: 10px;
    margin-top: 9px;
    color: #F3CA20;
  }

  .svg-shop {
    display: inline-block;
    vertical-align: middle;
    margin: -2px 7px 0 0;
  }
  .svg-shop path {
    fill: #fff;
  }
  .shop-button:hover path {
    fill: #000;
  }

  .view-products {
    display: none;
  }
  .widget__headline-text:hover,
  .widget:hover .widget__headline a{
    color:#F3CA20 !important
  }
  .current-post  .widget__headline-text:hover,
  .current-post .widget:hover .widget__headline a{
    color:#000 !important
  }
  .current-post  .widget__headline-text{
    pointer-events: none
  }
  
  /* Center embed instagram media */
  iframe.instagram-media {
    margin: auto !important;
  }
</style><!-- End User Code --><!-- User Code --><link href="https://fonts.googleapis.com/css2?family=Rubik:wght@300;500&display=swap" rel="stylesheet">
<!-- End User Code --></div>
</div><div class="fake-topbar" id="sTop_Bar_0_0_9_0_0_3"></div><script>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</script><span class="js-brick-description hidden" data-name="Social Stream Element"></span><!-- User Code --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-59X6G7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <!-- End User Code --><div id="sSocial_Stream_Element_0_0_8_0_0_1" class="container row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sSocial_Stream_Element_0_0_8_0_0_1_0" class="main-column col sm-mb-2 md-mb-4 s12 m12 l9">
    <div class="mb-2 posts--socialux current-post" id="sSocial_Stream_Element_0_0_8_0_0_1_0_0_0_0_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="current_post"
        data-source-type="current_post"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"
        data-attr-layout_subheadline="bottom"
        data-attr-source="current_post"
        data-attr-layout_primary_tag="bottom"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Separator,Email,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/choose/when[post_page==true]/choose/when[is_desktop==true]/posts-"
        data-attr-layout_CopyLink="inactive"
        data-attr-show_around_the_web="true"
        data-attr-all_element_order="headline,author,date,photo_caption,photo_credit,subheadline,body,primary_tag,post_shares,section,badges_sponsored,community_name,snark_line,page_views,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link,date_modified"
        data-attr-layout_all_date_format="%B %d | %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes="posts--socialux current-post"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_vertical_separation="30"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_post"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-without_current="true"
        data-attr-layout_all_headline_tag="h1"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-show_full_post_body="true"
        data-attr-posts_id="sSocial_Stream_Element_0_0_8_0_0_1_0_0_0_0_0_0"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-layout_all_show_video="true"
        data-attr-layout_body="bottom"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-allow_crop_override="true"
        data-attr-layout_all_image_crop="16x9"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_quality="4">
    <div class="posts-wrapper clearfix">
                
                <div class="widget post-partial tag-one-championship tag-covid-19 tag-shannon-wiratchai tag-mma tag-martial-arts-training" 
                >
<article elid="2646151758" class="clearfix image-article sm-mb-1 quality-HD post-2646151758" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/martial-arts-training-tips"  aria-label="3 Tips for Outdoor Martial Arts Training">
        3 Tips for Outdoor Martial Arts Training
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4NjA1Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxOTg2NDYyN30.wX5PzUzJSPpwWER0oo5lDrJyLk6IRCOwvWOD4tHpsk0/image.jpg?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/blackbeltteam">Black Belt Team</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">June 04 | 2020</span>
    </div></div><div class="widget__head">
                                
                                
                            
                            
                            <div class="widget__image crop-16x9"
                                    role="img"
                                    aria-label="3 Tips for Outdoor Martial Arts Training"
                                        
                                    style='background-image: url("https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3MDExMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5NTg2OTg2NH0.kY2GInWn7hRHyzPOU69PPW464KAPENYbeZxlRwfqHpo/image.jpg?width=1245&amp;coordinates=0%2C35%2C0%2C89&amp;height=700"); padding-bottom: 56.25%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        ONE Championship
    </div>
<span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2646151758"
        
            data-elid="2646151758"
            data-post-url="https://blackbeltmag.com/martial-arts-training-tips"
            
                data-authors="Black Belt Team"
            
            
                data-headline="3 Tips for Outdoor Martial Arts Training"
            
        ><div class="body-description" ><p>The global pandemic of COVID-19 has altered our day-to-day lives, including how we are able to train. However, many classes can be taught outdoors with a limited number of students.</p><p>As you head off to train, there are several things within your power to help reduce the spread and risk of infection associated with the coronavirus. It is imperative we all play our part to overcome the pandemic.</p><hr/><p>Here are three tips to help you stay safe while you train your craft outdoors.</p><p><strong>TIP 1:</strong> First and foremost, hygiene is crucial to your safety and your trainers and potential classmates. You should arrive washed and ready to work. Proper hygiene is the first line of protection against viruses and infection.</p><p>Be sure to thoroughly wash your hands if you make any stops before arriving at your class. This will help to mitigate any exposure you may have come in contact with along the way.</p><p>As always, following your class, wash with disinfectant soap to maintain your hygiene.</p><p><strong>TIP 2:</strong> Follow the recommended guidelines from healthcare professionals in your area regarding social distancing to prevent the spread of COVID-19. The recommendations vary by location, so be sure to stay up-to-date on your community's best practices.</p><p>The Center for Disease Control (CDC) <a href="https://www.cdc.gov/coronavirus/2019-ncov/prevent-getting-sick/social-distancing.html" target="_blank">states</a>, "Spread happens when an infected person coughs, sneezes, or talks, and droplets from their mouth or nose are launched into the air and land in the mouths or noses of people nearby."</p><p>Proper distancing will help you to avoid the particles put into the air by others while you train.</p><p><strong>TIP 3:</strong> With social distancing protocols still in place, it is best to find training exercises that can be completed by yourself to avoid contact with others.</p><p>There are a variety of exercises you can do alone such as bag work, jumping rope, shadowboxing, and more. Until distancing restrictions are lifted, you can stay active and sharp with these exercises.</p><p><a href="https://www.onefc.com/" target="_blank">ONE Championship</a> lightweight <a href="https://www.onefc.com/athletes/shannon-wiratchai/" target="_blank">Shannon "OneShin" Wiratcha</a>i demonstrates how you can train with a boxing reflex ball to work on your hand-eye coordination.</p><p>Read more tips from ONE Championship <a href="http://onefc.com/lifestyle/5-ways-to-safely-practice-martial-arts-outdoors/" target="_blank">here</a>.</p><div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/6-sparring-drills-to-improve-your-martial-arts-training" class="from-your-site__link" target="_blank" rel="noopener noreferrer">6 Sparring Drills to Improve Your Martial Arts Training - Black Belt ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/healthy-alternatives-to-your-martial-arts-weight-training-routines-2" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Martial Arts Training Tips for Cutting Weight - Black Belt Magazine &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.youtube.com/watch?v=1jYk9JWwgl4" class="around-the-web__link" target="_blank" rel="noopener noreferrer">How to Practice Martial Arts Alone - Solo Training Tip - YouTube &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.youtube.com/watch?v=1IKv71w0tcY" class="around-the-web__link" target="_blank" rel="noopener noreferrer">5 Class Tips for Beginner Martial Arts Students - YouTube &rsaquo;</a>
                    </li></ul></div></div>
        

        



    </div>



<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/martial%20arts%20training"
        >martial arts training</a>
</div>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fmartial-arts-training-tips&amp;media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3MDExMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5NTg2OTg2NH0.kY2GInWn7hRHyzPOU69PPW464KAPENYbeZxlRwfqHpo/image.jpg%3Fwidth%3D600&amp;description=3%20Tips%20for%20Outdoor%20Martial%20Arts%20Training" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/martial-arts-training-tips&amp;text=3%20Tips%20for%20Outdoor%20Martial%20Arts%20Training&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fmartial-arts-training-tips%3Fxrs%3DRebelMouse_fb%26ts%3D1591300747" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/martial-arts-training-tips&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a>
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646151758">
    {"customDimensions": {"1":"Black Belt Team","3":"one championship, covid-19, shannon wiratchai, mma, martial arts training","4":"06/04/2020","6":"martial arts training","7":2646151758}, "post": {"providerId": 0, "sections": [0, 507082933], "buckets": [], "authors": [20269443]} }
</script>
</article>
                </div>
    </div>
</div>
    
    

    

    
    
            
            
            </div><span class="js-brick-description hidden" data-name="Newsletter"></span><div class="" id="sNewsletter_0_0_5_0_0_0"><div class="" id="sNewsletter_0_0_5_0_0_0_0"><div class="text-element" id="sNewsletter_0_0_5_0_0_0_0_0">SUBSCRIBE TO BLACKBELT MAGAZINE TODAY!</div><div class="text-element" id="sNewsletter_0_0_5_0_0_0_0_1">Don't miss a single issue of the world largest magazine of martial arts.</div><div class="list" id="sNewsletter_0_0_5_0_0_0_0_2"><a href="https://checkout.subscriptiongenius.com/BlackBeltMag.com/" class="list__item" target="_self">subscribe</a></div></div><div class="" id="sNewsletter_0_0_5_0_0_0_1"></div></div><div class="" id="sSocial_Stream_Element_0_0_8_0_0_1_0_2"><div class="mb-2 posts--socialux" id="sSocial_Stream_Element_0_0_8_0_0_1_0_2_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"
        data-attr-layout_subheadline="bottom"
        data-attr-source="current_page"
        data-attr-layout_primary_tag="bottom"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Separator,Email,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/element_wrapper/posts[1]-"
        data-attr-layout_CopyLink="inactive"
        data-attr-show_around_the_web="true"
        data-attr-all_element_order="headline,author,date,photo_caption,photo_credit,subheadline,body,primary_tag,post_shares,section,badges_sponsored,community_name,snark_line,page_views,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link,date_modified"
        data-attr-layout_all_date_format="%B %d | %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes="posts--socialux"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_vertical_separation="30"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-show_more_button_text="Keep Reading"
        data-attr-without_current="true"
        data-attr-layout_all_headline_tag="h1"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-posts_id="sSocial_Stream_Element_0_0_8_0_0_1_0_2_0"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="2"
        data-attr-layout_body="bottom"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-allow_crop_override="true"
        data-attr-layout_all_image_crop="16x9"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_quality="4">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-self-defense tag-combatives tag-jkd-concepts tag-jeet-kune-do" 
                 elid="2646053794">
<article elid="2646053794" class="clearfix image-article sm-mb-1 quality-HD post-2646053794" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/queen-of-all-moves-2646053794"  aria-label="Queen of All Moves">
        Queen of All Moves
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4NTk5MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNjgwODk0Mn0.1sRklk7LbTnuW3JpYN9oTsYG__F46BPWAEzL94-AzLg/image.jpg?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/harindersingh">Harinder Singh</a>
        <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4NTk2OC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0NzY3Njg5Mn0.poDOQFWwd7Va2Go9vZFv4Pmt1rWYKwBZ0kmFYsJf01E/image.png?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/michaeldillard">Michael Dillard</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">May 22 | 2020</span>
    </div></div><div class="widget__head"><a href="https://blackbeltmag.com/queen-of-all-moves-2646053794"  aria-label="Queen of All Moves">
                            
                            <div class="widget__image crop-16x9"
                                    role="img"
                                    aria-label="Sifu Harinder Singh"
                                        
                                    data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMwNzg3MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNzEyMTYyNn0.U6bSGJGHvBfq47Q4d-O-VlpZY8Hq2ClpGJwv_siZuLE/image.jpg?width=1245&amp;coordinates=0%2C171%2C0%2C172&amp;height=700"
                                    data-runner-img-md="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMwNzg3MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNzEyMTYyNn0.U6bSGJGHvBfq47Q4d-O-VlpZY8Hq2ClpGJwv_siZuLE/image.jpg?width=1245&amp;coordinates=0%2C171%2C0%2C172&amp;height=700"
                                    data-runner-img-sd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMwNzg3MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNzEyMTYyNn0.U6bSGJGHvBfq47Q4d-O-VlpZY8Hq2ClpGJwv_siZuLE/image.jpg?width=980"
                                    data-runner-style='padding-bottom: 56.25%;'
                                    style='padding-bottom: 56.25%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        <a href="https://www.madrills.com/products/jkd-for-black-belts-attack-strategies" target="_blank">https://www.madrills.com/products/jkd-for-black-belts-attack-strategies</a>
    </div>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><h2>Do you want to maximize your self defense skills? Learn the game of combat chess and most importantly the queen of all moves. </h2></h2>
</div>
<div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2646053794"
        
            data-elid="2646053794"
            data-post-url="https://blackbeltmag.com/queen-of-all-moves-2646053794"
            
                data-authors="Harinder Singh, Michael Dillard"
            
            
                data-headline="Queen of All Moves"
            
        ><div class="body-description" ><div class="widget__brief">Allow me to intercept those who would object to the title of this article. I'm not claiming that there's a secret move, shortcut or hack that will give you the edge in any fight. Even if there was an ultimate weapon or strategy, you likely would avoid it because you </div>
            <div class="js-appear-on-expand"><template>
                    &lt;div class=&#34;redactor-editor&#34; dir=&#34;ltr&#34; placeholder=&#34;Start writing...&#34;&gt;know that attachment to any one idea ultimately will limit your options and make you more predictable in battle. With that said, there is a move that&#39;s perhaps the most versatile technique for use in personal combat, and &lt;a href=&#34;https://en.wikipedia.org/wiki/Bruce_Lee&#34; target=&#34;_blank&#34;&gt;Bruce Lee&lt;/a&gt; knew it well.&lt;br/&gt;&lt;/div&gt;&lt;div class=&#34;redactor-editor&#34; dir=&#34;ltr&#34; placeholder=&#34;Start writing...&#34;&gt;&lt;div class=&#34;redactor-editor&#34; dir=&#34;ltr&#34; placeholder=&#34;Start writing...&#34;&gt;
                    
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem1"
    data-id="1"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/queen-of-all-moves-2646053794/combat-chess"
    data-published-at="1590083591"
    data-basename="combat-chess"
    data-post-id="2646053794"
><h3 data-role="headline">Combat Chess</h3>&lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMxMDM0My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5MTk2MDE3M30.ITCjBPu9aE5EUzwZEIKpzlPE_6ovW911ir-ZjIonfP4/image.jpg?width=1500&amp;coordinates=131%2C345%2C357%2C203&amp;height=2000&#34; id=&#34;e612a&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;3072885226e45985dad115a8f6031564&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;&lt;p&gt;&lt;em&gt;&lt;a href=&#34;https://blackbeltmag.com/jeet-kune-dos-combat-philosophy&#34; data-linked-post=&#34;2645906483&#34; target=&#34;_blank&#34;&gt;Jeet kune do&lt;/a&gt;&lt;/em&gt; is a scientific approach to street fighting, a method for developing complete martial artists who are not bound by any style or system. Rather, they&#39;re able to adapt to all styles, systems, situations and circumstances. JKD, of course, is the result of Bruce Lee&#39;s search for the truth of combat, and part of that truth is that those who have mastered attacking the eyes and groin while weaponizing their awareness will have a distinct advantage in a street fight.&lt;/p&gt;&lt;p&gt;A street fight is like a very brief game of combat chess involving two strategists. In this context, the &#34;queen of all moves,&#34; the most versatile technique of all, is the &lt;em&gt;bil jee,&lt;/em&gt; or thrusting finger jab executed with the lead hand. Simply put, it&#39;s the fastest, most effective strike in the martial arts. It can be found in all traditional styles and reality-based self-defense systems. It even appears in MMA — think about how many times you&#39;ve seen an accidental finger to the eye stop a UFC fight.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem2"
    data-id="2"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/queen-of-all-moves-2646053794/particle-2"
    data-published-at="1590160645"
    data-basename="particle-2"
    data-post-id="2646053794"
>&lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMxMDM5OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMDM1MDU3OH0.mi7gJxq_ESAbz5R-C7103F1bVOhyEjUyqvdQYjyx16U/image.jpg?width=980&#34; id=&#34;d2d22&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;47b73e940d618e11a441b9a883543011&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;The Bill Jee eye jab offers an incredible self defense advantage from a speed and range perspective and exceptionally effective.&#34;  /&gt;&lt;p&gt;With the bil jee, you don&#39;t need to pierce or penetrate the target; you just need to touch the eyeball. This offers an incredible advantage from a speed and range perspective. To strike with a boxer&#39;s jab, you must get closer to your opponent and hit &#34;through&#34; the target in order to cause damage. That makes you slower because your fist must travel farther to make contact and then move past that point.&lt;/p&gt;&lt;p&gt;In chess, the aim is to attack with the queen while defending your king. The queen isn&#39;t limited to any set pattern and can strike from all angles, making it the most powerful piece on the board. Similarly, the bil jee can attack from any angle, and it can be adapted to work with any style. Further, the technique allows you to maintain the &#34;fighting measure,&#34; or safe fighting distance, and effortlessly strike your enemy&#39;s eyes with the speed of a cobra.&lt;/p&gt;&lt;p&gt;Whether you choose to initiate the attack or use a counterattack, the bil jee offers an opportunity to create a flinch response or a moment of pain. This is your opportunity to steal the next beat in time and seize an open line of attack. For example, using a high-low-high strategy, you first attack the eyes (high) with a bil jee, then on the next half-beat, you attack the groin (low) with a lead-leg kick. Finally, you come back up to the eyes (high) for another bil jee.&lt;/p&gt;&lt;p&gt;The real power of the bil jee lies in its seamless integration with other striking, trapping and grappling tools. Depending on one tool or strategy as your be-all and end-all is not a good tactical approach. The chess master knows this, which is why he uses every piece on the board and coordinates attack and defense in an integrated fashion.&lt;/p&gt;&lt;p&gt;In JKD, the idea is simply to simplify. Attack the eyes and the groin, maintain the distance and intercept the space between. Use elbow and knee destructions to defang the snake and destroy the opponent&#39;s punches and kicks. Be deceptive with footwork and timing, and draw him by setting and breaking rhythms. Weaponize awareness to connect to him, create opportunities and adapt like water. When the opponent expands, contract. When the opponent contracts, expand. Recognize patterns and seize openings by waiting, observing and reading his movements and intentions.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem4"
    data-id="4"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/queen-of-all-moves-2646053794/defend-the-king"
    data-published-at="1590160645"
    data-basename="defend-the-king"
    data-post-id="2646053794"
><h3 data-role="headline">Defend The King</h3>&lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMxMDQ1MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzODEzNjc1OX0.auDCI_jr0vTBCXxwU6R-V0Dd-C78ZMvJawePlK8OBSg/image.jpg?width=980&#34; id=&#34;4af8d&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;42aa0521105d1a2d677d7e77fef723cd&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;As Harinder Singh demonstrates breathing techniques and its importance on conserving energy.&#34;  /&gt;&lt;p&gt;As you attack with your queen, you must not forget to defend your king. The king, in this case, is your breath. In chess, the king can move only one square at a time. Similarly, breathing can be managed only one breath at a time. If you lose track of your breathing, you&#39;re doomed — in a fight and in life.&lt;/p&gt;&lt;p&gt;Proper breathing is important for two reasons: It allows you to conserve energy, and it helps you weaponize your awareness. When you fight, fear, stress and anxiety create tension, which can cause you to hold your breath. When you hold your breath, your energy gets depleted. Feeling slower and weaker, you start to panic. Obsessive thinking sets in, and the chatter in your mind robs you of the present moment, making you your own worst enemy.&lt;/p&gt;&lt;p&gt;Controlling your respiration in tense situations is a skill that must be developed. Learning to relax on demand during conflict, chaos and the ever-changing circumstances of a fight is often overlooked and usually undertrained.&lt;/p&gt;&lt;p&gt;Fighting changes from moment to moment based on you, your opponent and your environment. Victory is not in the end result. Rather, victory is gained by making the right decisions and adapting from one moment to the next. To effectively adapt to your opponent, you must learn to weaponize your awareness. To weaponize your awareness, you must learn to come from the center of time and space. The center of time and space is where you, the observer, should live. An observer has no thoughts, judgments or attachments. An observer knows without knowing and acts and reacts on his own. That may sound mystical, but it&#39;s really not. Consider:&lt;/p&gt;&lt;p&gt;While driving your car, have you ever swerved out of the way at the last moment and barely avoided an accident? It&#39;s almost like you moved before you had time to process the event, and only afterward did you realize what you&#39;d done.&lt;/p&gt;&lt;p&gt;In sparring, have you ever just hit your opponent and then, in the next moment, realized that he was open? This is the phenomenon you&#39;re after. Awareness is always there; it&#39;s just that some people have lost touch with it. By reconnecting with awareness, you&#39;re not creating anything new. Rather, you&#39;re connecting with something you may have forgotten.&lt;/p&gt;</div>
<div
    id="rebelltitem5"
    class="rebellt-item parallax is--desktop "
    style="background-image: url(https://assets.rbl.ms/23310490/origin.jpg)"
    data-id="5"
    data-is-image="True"
>
</div>
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem21"
    data-id="21"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/queen-of-all-moves-2646053794/weaponize-your-awarness"
    data-published-at="1590592628"
    data-basename="weaponize-your-awarness"
    data-post-id="2646053794"
><h3 data-role="headline">Weaponize Your Awarness</h3>&lt;p&gt;My &lt;em&gt;&lt;a href=&#34;https://en.wikipedia.org/wiki/Tai_chi&#34; target=&#34;_blank&#34;&gt;tai chi&lt;/a&gt;&lt;/em&gt; master taught that to weaponize awareness and orient from the center of time and space, a martial artist needs to know the four pillars of the mind: imagination, sensation, intention and attention. They&#39;re considered the keys to weaponizing awareness because they teach you to task your mind with orienting from the perspective of the observer and not the thinker. Outlined below is the three-step process that I teach all my students, from military and law-enforcement personnel to civilian martial artists.&lt;/p&gt;</div>

<div class="listicle-slideshow listicle-slideshow__init" data-group-id="5" data-current-id=1 data-show-thumbs="true">
    <div
        class="rebellt-item rebellt-item-fade-in"
        id="rebelltitem6"
        data-index="6"
        data-id="6"
        data-href="https://blackbeltmag.com/queen-of-all-moves-2646053794/step-1-orient-from-the-still-point"
        data-basename="step-1-orient-from-the-still-point"
        data-post-id="2646053794"
    >
        <h3 class="listicle-slideshow-headline" data-role="headline">Step 1: Orient From The Still Point</h3><div class="rebellt-item-media-container">
                <div class="listicle-slideshow-media-html">&lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMxMDUxNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MDUxMjgyM30.5WnGekfNoxNeBdCFWXg6e0yL5tv6c64gZUQJ35jKbp0/image.jpg?width=980&#34; id=&#34;b3a7a&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;251de2986adecfe7068f28a9142a076b&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Start your breathing exercises by directing attention to your resspiration.&#34;  /&gt;
                </div>
                <div class="listicle-slideshow-pager"><a href="javascript: void(0)" class="listicle-slideshow-switch-page-btn listicle-slideshow--prev">
                        <span>
                            <i></i>
                            <i class="fa fa-play-circle fa-flip-horizontal"></i>
                        </span>
                    </a><a href="javascript: void(0)" class="listicle-slideshow-switch-page-btn listicle-slideshow--next">
                        <span>
                            <i></i>
                            <i class="fa fa-play-circle"></i>
                        </span>
                    </a></div>
            </div>
            <div class="listicle-slideshow-description">&lt;p&gt;Start by directing your intention and attention to your respiration. When you inhale and exhale, feel your abdomen expand and contract. Now focus on the still point of the breath, the pause between an inhalation and exhalation and between an exhalation and inhalation. During the pauses, direct your intention to your heartbeat. Feel the sensation as it ripples throughout your body like a stone rippling on a pond.&lt;/p&gt;&lt;p&gt;Count four heartbeats, then slowly increase the number. If you try to expand the duration of your still points too quickly, you&#39;ll introduce tension in your body. Your mind will start to panic because it thinks you&#39;re dying due to lack of air. Rest assured you&#39;re not going to die. Instead, smile, relax and let go of the tension. Don&#39;t force this. As you practice and relax into it, the time between breaths will increase naturally, and you&#39;ll develop internal awareness. Once this becomes comfortable, expand your awareness outside your body and listen to the sounds in the room.&lt;/p&gt;&lt;p&gt;Next, you must learn how to operate from the center of space. You need to extend your spatial awareness outward toward the six directions: forward and backward, left and right, and up and down. Extend your awareness by putting your intention and attention on these directions, and you&#39;ll be operating from the center of space. Remember that your awareness is a full 360 degrees, not just what&#39;s in front of you.&lt;/p&gt;&lt;p&gt;You can try it right now while you&#39;re sitting. Concentrate on extending your attention into the six directions. Let your awareness envelope the entire room. If it seems difficult, do two directions at a time until you feel comfortable, then integrate the others.&lt;/p&gt;&lt;p&gt;The next phase is to imagine your physical body melting away. All that&#39;s left is internal and external awareness, which merge into one &#34;noticing awareness.&#34; As you practice removing yourself (mind and body) from the equation, you&#39;ll become familiar with this state of being. You&#39;ll create a new reference point, which is the center of time and space.&lt;/p&gt;
            </div></div><div class="listicle-slideshow__thumbnails clearfix"><div
                class="listicle-slideshow__thumbnail active"
                data-active-item="1"
                data-goto-slide="1"
                data-media-html-id="slide-html-2646053794-1"
                data-text-html-id="slide-text-html-2646053794-1"
                data-href="https://blackbeltmag.com/queen-of-all-moves-2646053794/step-1-orient-from-the-still-point"
                data-post-id="2646053794"
            >
                <script type="application/json" id="slide-html-2646053794-1">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMxMDUxNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MDUxMjgyM30.5WnGekfNoxNeBdCFWXg6e0yL5tv6c64gZUQJ35jKbp0/image.jpg?width=980&#34; id=&#34;b3a7a&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;251de2986adecfe7068f28a9142a076b&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Start your breathing exercises by directing attention to your resspiration.&#34;  /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646053794-1">
                    {"headline": "Step 1: Orient From The Still Point", "credit": "", "description": "\u003cp\u003eStart by directing your intention and attention to your respiration. When you inhale and exhale, feel your abdomen expand and contract. Now focus on the still point of the breath, the pause between an inhalation and exhalation and between an exhalation and inhalation. During the pauses, direct your intention to your heartbeat. Feel the sensation as it ripples throughout your body like a stone rippling on a pond.\u003c/p\u003e\u003cp\u003eCount four heartbeats, then slowly increase the number. If you try to expand the duration of your still points too quickly, you'll introduce tension in your body. Your mind will start to panic because it thinks you're dying due to lack of air. Rest assured you're not going to die. Instead, smile, relax and let go of the tension. Don't force this. As you practice and relax into it, the time between breaths will increase naturally, and you'll develop internal awareness. Once this becomes comfortable, expand your awareness outside your body and listen to the sounds in the room.\u003c/p\u003e\u003cp\u003eNext, you must learn how to operate from the center of space. You need to extend your spatial awareness outward toward the six directions: forward and backward, left and right, and up and down. Extend your awareness by putting your intention and attention on these directions, and you'll be operating from the center of space. Remember that your awareness is a full 360 degrees, not just what's in front of you.\u003c/p\u003e\u003cp\u003eYou can try it right now while you're sitting. Concentrate on extending your attention into the six directions. Let your awareness envelope the entire room. If it seems difficult, do two directions at a time until you feel comfortable, then integrate the others.\u003c/p\u003e\u003cp\u003eThe next phase is to imagine your physical body melting away. All that's left is internal and external awareness, which merge into one \"noticing awareness.\" As you practice removing yourself (mind and body) from the equation, you'll become familiar with this state of being. You'll create a new reference point, which is the center of time and space.\u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMxMDUxNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MDUxMjgyM30.5WnGekfNoxNeBdCFWXg6e0yL5tv6c64gZUQJ35jKbp0/image.jpg?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="2"
                data-goto-slide="2"
                data-media-html-id="slide-html-2646053794-2"
                data-text-html-id="slide-text-html-2646053794-2"
                data-href="https://blackbeltmag.com/queen-of-all-moves-2646053794/step-2-maintain-awareness-in-chaos"
                data-post-id="2646053794"
            >
                <script type="application/json" id="slide-html-2646053794-2">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMxMDcxNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNDU4MDg5MH0.QqqoO15VbaxoAiEf4r9QfWoVqTINkLaxveOPGyBMC_Y/image.jpg?width=980&#34; id=&#34;c10e0&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;40d9defda8ba2923469b37520ec7a360&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Stress your body through exercise and maintain your awareness during chaos&#34;  /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646053794-2">
                    {"headline": "Step 2: Maintain Awareness in Chaos", "credit": "", "description": "\u003cp\u003eNow you're ready to start training your point of orientation under stress. You can introduce stress through exercise by running sprints, for example. The goal is to exert maximum effort while maintaining focus on each stride, breath and heartbeat, as well as the six directions of awareness. As you tire, your mind wants to wander. It wants to focus on the pain and the lack of air while forgetting about the directions. It wants to distract you with negative thoughts such as \"This is hard!\" or \"I can't do this!\"\u003c/p\u003e\u003cp\u003eThis is OK. It's actually the moment you're seeking. It represents an opportunity to direct your awareness back to your breath, your heartbeat and the six directions. This ability to redirect can be used in everything you do, from hitting a heavy bag to sparring to forms.\u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMxMDcxNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNDU4MDg5MH0.QqqoO15VbaxoAiEf4r9QfWoVqTINkLaxveOPGyBMC_Y/image.jpg?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="3"
                data-goto-slide="3"
                data-media-html-id="slide-html-2646053794-3"
                data-text-html-id="slide-text-html-2646053794-3"
                data-href="https://blackbeltmag.com/queen-of-all-moves-2646053794/step-3-time-to-the-center-of-time-and-space"
                data-post-id="2646053794"
            >
                <script type="application/json" id="slide-html-2646053794-3">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMxMDcyMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5NzIwNjY5OX0.l_c6nJ_jM0IM3ad2CININ0lk4GXfbfcjmD4fR7F9y3k/image.jpg?width=980&#34; id=&#34;9e399&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;f35b07a0cf9797fc706219a9ae9783c1&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;When stressed be mindful and recenter yourself.&#34;  /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646053794-3">
                    {"headline": "Step 3: Time To The Center Of Time And Space", "credit": "", "description": "\u003cp\u003eThe moment you complete your sprint, you'll be exhausted. This is when you must mindfully take over the recovery response. Your heart will be pounding, and you'll be close to hyperventilating. Your goal is to quickly redirect your attention into slowing your breathing, maintaining your directional awareness and beginning to relax. Repeat the word \"calm\" as you exhale. When you inhale, do it from your belly, not your chest. Remember the sensation of relaxation from Step 1 and reconnect yourself to that state with each breath. Recovering to the center point is crucial because you never know when you might be blindsided by a situation \u2014 or an attacker. Your ability to quickly get hold of your senses, your emotions and your breath is of vital importance when you need to reset and recover.\u003c/p\u003e\u003cp\u003eRemember that your awareness is the governor of your weapons, and as such, it must be trained. Orienting from the still point will allow you to observe your opponent and better read his intentions, movements and tells. It will become natural. This will aid you in positioning yourself and making decisions. You'll be outside your head, orienting from noticing awareness. Time will appear to slow. By controlling your respiration and returning to the center, you'll be able to deal with chaos while controlling fear, stress and anxiety.\u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMxMDcyMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5NzIwNjY5OX0.l_c6nJ_jM0IM3ad2CININ0lk4GXfbfcjmD4fR7F9y3k/image.jpg?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="4"
                data-goto-slide="4"
                data-media-html-id="slide-html-2646053794-4"
                data-text-html-id="slide-text-html-2646053794-4"
                data-href="https://blackbeltmag.com/queen-of-all-moves-2646053794/particle-16"
                data-post-id="2646053794"
            >
                <script type="application/json" id="slide-html-2646053794-4">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMxMDcyNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5MTY3OTkzMX0.jkSb0DNxwNMKc7JMJPIBPcZE73PcPGWMZMJVjp7LKxE/image.jpg?width=980&#34; id=&#34;876b5&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;24ca2bd23f654cbc423e67195c126468&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646053794-4">
                    {"headline": "", "credit": "", "description": "", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMxMDcyNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5MTY3OTkzMX0.jkSb0DNxwNMKc7JMJPIBPcZE73PcPGWMZMJVjp7LKxE/image.jpg?width=210"></div></div></div></div>
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem9"
    data-id="9"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/queen-of-all-moves-2646053794/heed-the-wisdom-of-musashi"
    data-published-at="1590160645"
    data-basename="heed-the-wisdom-of-musashi"
    data-post-id="2646053794"
><h3 data-role="headline">Heed The Wisdom of Musashi</h3>&lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMxMDYzMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNzA5ODY2NH0.Cr5sdMob-cL2ZUz6YeCKrDy4qXrQvmewqxnKR_DWqxY/image.jpg?width=980&#34; id=&#34;dbd7e&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;06e28928368d80e6122fd83d3f5e2991&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Implement the wisdom of Miyamoto Musashi&#34;  /&gt;&lt;p&gt;Tactics, strategies and weapons are just knowledge, and knowledge without wisdom can be dangerous. Wisdom is the application of knowledge. You can learn about awareness, understand strategy and know the fastest move (the bil jee), but if you can&#39;t apply this knowledge, it&#39;s just useless information.&lt;/p&gt;&lt;p&gt;&lt;a href=&#34;https://en.wikiquote.org/wiki/Miyamoto_Musashi&#34; target=&#34;_blank&#34;&gt;Miyamoto Musashi&lt;/a&gt; said, &#34;The way is in training.&#34; Your confidence stems from experiential knowledge and knowing that you&#39;ve embodied your tools and strategies so they can be adapted for use in changing situations. Only then can you be wholly in the moment and surrender to the experience by letting go of victory or defeat.&lt;/p&gt;&lt;p&gt;The best way to develop this ability is by using a training method that&#39;s fun and functional. It should develop your physical attributes, strategies and weapon selection while sharpening your awareness. It should be equal parts feeding drills, counter-for-counter drills and sparring against resisting opponents. Because a fight is a living exchange, your training must incorporate timing, angles, distance and progressive resistance. To help you with this, I have developed a method that gamifies the learning process.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem10"
    data-id="10"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/queen-of-all-moves-2646053794/play-combat-chess"
    data-published-at="1590160645"
    data-basename="play-combat-chess"
    data-post-id="2646053794"
><h3 data-role="headline">Play Combat Chess</h3>&lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMxMDY2OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNTU3ODUzOH0.vSW3w8FWGRGcNpc1Mfq1ToqiV5SWYm3v3CjqjupG54A/image.jpg?width=980&#34; id=&#34;0ddc0&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;4cf3438b091244ad0911b735b4f7e6d3&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Develop your strategy for your own game of combat chess&#34;  /&gt;&lt;p&gt;To absorb all the benefits of training, you need a step-by-step progression that chunks pieces of information and installs them in your subconscious mind. The greatest chess masters isolate individual pieces — for example, a king versus a king and a pawn. Chess masters learn how these isolated pieces move together on the board, and this information is stored in their subconscious. This isolation method of training accelerates the learning process, which is why &lt;a href=&#34;https://blackbeltmag.com/bjj-advice-from-rickson-gracie-grapplers-must-also-learn-to-strike&#34; data-linked-post=&#34;2645906301&#34; target=&#34;_blank&#34;&gt;Rickson Gracie&lt;/a&gt; made it part of his &lt;a href=&#34;https://en.wikipedia.org/wiki/Brazilian_jiu-jitsu&#34; target=&#34;_blank&#34;&gt;Brazilian jiu-jitsu&lt;/a&gt; training philosophy. When you isolate tools or positions, you have fewer options and are forced to focus on energy, awareness, timing, and the space between the strikes and positions.&lt;/p&gt;&lt;p&gt;The four &#34;games&#34; listed below can be used to functionalize any tactic or strategy, but to mesh with this article, you should focus on bil jee attacks to the eyes and lead-leg attacks to the groin. For best results, experiment with opponents of different body types and martial arts backgrounds. Start by feeding each other techniques with no resistance so the correct mechanics can be learned. Next, introduce counters so you can start to understand timing and the appropriate responses. Finally, incorporate resistance and intelligently spar using the isolated weapons and positions.&lt;/p&gt;</div>

<div class="listicle-slideshow listicle-slideshow__init" data-group-id="8" data-current-id=1 data-show-thumbs="true">
    <div
        class="rebellt-item rebellt-item-fade-in"
        id="rebelltitem11"
        data-index="12"
        data-id="11"
        data-href="https://blackbeltmag.com/queen-of-all-moves-2646053794/game-1-coordinate-awareness-and-movement"
        data-basename="game-1-coordinate-awareness-and-movement"
        data-post-id="2646053794"
    >
        <h3 class="listicle-slideshow-headline" data-role="headline">Game 1: Coordinate Awareness And Movement</h3><div class="rebellt-item-media-container">
                <div class="listicle-slideshow-media-html">&lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMxMDY4MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNzIyNzY1OX0.LMvYPo5riE35Rwgl9u_lQ2-rFvqIqYQzWYe050maJaE/image.jpg?width=980&#34; id=&#34;dfc8d&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;f20531fbc4fde932775b853e57a8a427&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Begin with a partner and feed each other shots with a rapid progression&#34;  /&gt;
                </div>
                <div class="listicle-slideshow-pager"><a href="javascript: void(0)" class="listicle-slideshow-switch-page-btn listicle-slideshow--prev">
                        <span>
                            <i></i>
                            <i class="fa fa-play-circle fa-flip-horizontal"></i>
                        </span>
                    </a><a href="javascript: void(0)" class="listicle-slideshow-switch-page-btn listicle-slideshow--next">
                        <span>
                            <i></i>
                            <i class="fa fa-play-circle"></i>
                        </span>
                    </a></div>
            </div>
            <div class="listicle-slideshow-description">&lt;p&gt;Your partner, wearing boxing gloves, is restricted to using only the jab. His goal in the first round is to hit you 30 percent of the time while feeding you 70 percent of the time. In the second round, he switches to hitting you 70 percent of the time and feeding you 30 percent. Your objective is to move, watch and breathe. When moving, reposition your feet, head and hands as one unit. When watching, extend your awareness in all six directions. When breathing, don&#39;t tense up or hold your breath.&lt;/p&gt;
            </div></div><div class="listicle-slideshow__thumbnails clearfix"><div
                class="listicle-slideshow__thumbnail active"
                data-active-item="1"
                data-goto-slide="1"
                data-media-html-id="slide-html-2646053794-1"
                data-text-html-id="slide-text-html-2646053794-1"
                data-href="https://blackbeltmag.com/queen-of-all-moves-2646053794/game-1-coordinate-awareness-and-movement"
                data-post-id="2646053794"
            >
                <script type="application/json" id="slide-html-2646053794-1">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMxMDY4MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNzIyNzY1OX0.LMvYPo5riE35Rwgl9u_lQ2-rFvqIqYQzWYe050maJaE/image.jpg?width=980&#34; id=&#34;dfc8d&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;f20531fbc4fde932775b853e57a8a427&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Begin with a partner and feed each other shots with a rapid progression&#34;  /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646053794-1">
                    {"headline": "Game 1: Coordinate Awareness And Movement", "credit": "", "description": "\u003cp\u003eYour partner, wearing boxing gloves, is restricted to using only the jab. His goal in the first round is to hit you 30 percent of the time while feeding you 70 percent of the time. In the second round, he switches to hitting you 70 percent of the time and feeding you 30 percent. Your objective is to move, watch and breathe. When moving, reposition your feet, head and hands as one unit. When watching, extend your awareness in all six directions. When breathing, don't tense up or hold your breath.\u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMxMDY4MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNzIyNzY1OX0.LMvYPo5riE35Rwgl9u_lQ2-rFvqIqYQzWYe050maJaE/image.jpg?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="2"
                data-goto-slide="2"
                data-media-html-id="slide-html-2646053794-2"
                data-text-html-id="slide-text-html-2646053794-2"
                data-href="https://blackbeltmag.com/queen-of-all-moves-2646053794/game-2-isolate-tools-and-attack-strategies"
                data-post-id="2646053794"
            >
                <script type="application/json" id="slide-html-2646053794-2">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMxMDcyOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MDQ3MjM5NH0.AJ2Z39jl9Ai_JCHXfokZbN843AxbhFCYo1D87pj6r4M/image.jpg?width=980&#34; id=&#34;9dcea&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;e5edd31e96d51477724c2c0fefdf0f4c&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646053794-2">
                    {"headline": "Game 2: Isolate Tools And Attack Strategies", "credit": "", "description": "\u003cp\u003eStart by having your partner put on boxing gloves and eye protection. Then the two of you will pit the bil jee against the boxer's jab. Assign an attack strategy (primary attack or secondary attack) to each person. Primary attack has you initiating with one of JKD's five ways of attack (single direct attack, attack by combination, progressive indirect attack, attack by draw, and trapping or hand-immobilization attack). Secondary attack has your partner initiating and you choosing whether to counter before, during or after the strike. Each partner should take turns using the attack strategies and then combining them.\u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMxMDcyOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MDQ3MjM5NH0.AJ2Z39jl9Ai_JCHXfokZbN843AxbhFCYo1D87pj6r4M/image.jpg?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="3"
                data-goto-slide="3"
                data-media-html-id="slide-html-2646053794-3"
                data-text-html-id="slide-text-html-2646053794-3"
                data-href="https://blackbeltmag.com/queen-of-all-moves-2646053794/game-3-integrate-tools-and-attack-strategies"
                data-post-id="2646053794"
            >
                <script type="application/json" id="slide-html-2646053794-3">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMxMDc2My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0Njc1NzE4MX0.48DdwcKQ0_O6rAYDRvDOQ5HdLO924O_0heZpd7T0J0o/image.jpg?width=980&#34; id=&#34;1dc5b&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;305c7a31ad78cc3139474a5290b05ced&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Integrate your tools and attack strategies by implementing them with your partner.&#34;  /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646053794-3">
                    {"headline": "Game 3: Integrate Tools And Attack Strategies", "credit": "", "description": "\u003cp\u003eThis exercise involves bringing other tools into the matrix while alternating primary and secondary attacks. The following are some combinations that will help you functionalize strikes to the eyes and groin:\u003c/p\u003e\u003cp\u003e\u2022 Your partner uses the jab, cross and hook while you use the bil jee.\u003c/p\u003e\u003cp\u003e\u2022 Your partner uses the jab, cross and hook while you use the bil jee and your lead leg.\u003c/p\u003e\u003cp\u003e\u2022 Your partner uses the jab, cross and hook, as well as kicks, while you use the bil jee and your lead leg.\u003c/p\u003e\u003cp\u003e\u2022 Your partner uses takedowns while you use the bil jee and your lead leg.\u003c/p\u003e\u003cp\u003e\u2022 Your partner uses strikes and takedowns while you use the bil jee and your lead leg.\u003c/p\u003e\u003cp\u003e\u2022 Your partner uses strikes and takedowns while you use the bil jee and all your other weapons.\u003c/p\u003e\u003cp\u003eThe best way to improve is to train with partners who are skilled at each discipline or range. That will ensure you get the correct pressure and resistance based on their timing, angulation, and ability to close and maintain distance.\u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMxMDc2My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0Njc1NzE4MX0.48DdwcKQ0_O6rAYDRvDOQ5HdLO924O_0heZpd7T0J0o/image.jpg?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="4"
                data-goto-slide="4"
                data-media-html-id="slide-html-2646053794-4"
                data-text-html-id="slide-text-html-2646053794-4"
                data-href="https://blackbeltmag.com/queen-of-all-moves-2646053794/game-4-attribute-development"
                data-post-id="2646053794"
            >
                <script type="application/json" id="slide-html-2646053794-4">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMxMDc5NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwMDc2NzM2N30.ufQGCqCp-kBaiCClJO-78qg3wKQ-KnxYxC3VZlWKfGM/image.jpg?width=980&#34; id=&#34;877ea&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;ad1e7c570662be9212f2c17e9aa796d9&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646053794-4">
                    {"headline": "Game 4: Attribute Development", "credit": "", "description": "\u003cp\u003eNothing kicks you into high gear like facing a partner with a training blade or rattan stick. Because of the speed with which a training blade can move, your footwork, timing, awareness and alertness must be hyper-focused. Because of the power with which a rattan stick can be wielded, you must bridge the gap and close the distance efficiently while striving to improve your reaction time and spatial awareness.\u003c/p\u003e\u003cp\u003eAdding multiple opponents to this game increases the intensity and pressure. It also forces you to adapt to more stimuli, which hones your reflexes. Make sure you have proper safety equipment, especially eye protection.\u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMxMDc5NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwMDc2NzM2N30.ufQGCqCp-kBaiCClJO-78qg3wKQ-KnxYxC3VZlWKfGM/image.jpg?width=210"></div></div></div></div>
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem13"
    data-id="13"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/queen-of-all-moves-2646053794/put-the-art-in-martial-arts"
    data-published-at="1590160762"
    data-basename="put-the-art-in-martial-arts"
    data-post-id="2646053794"
><h3 data-role="headline">Put The Art In Martial Arts</h3>&lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMxMDg0NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMDk0MjA5NX0.0jd8wnRcjl7VKjc4pNL79z15oj0AKSBzmgq2B4N_RGM/image.jpg?width=980&#34; id=&#34;5309c&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;b3a9ebb138722b70f6bf83ef5cea4934&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;&lt;p&gt;&#34;Creation&#34; refers to making something that didn&#39;t exist before. When you create art, there can be no fear of the outcome, just honest self-expression. By following the combat-chess methodology, you&#39;ll start chunking information and installing the chunks in your subconscious. Your subconscious has the ability to connect the various groupings of information and create responses without conscious thought, leaving you to be the observer of the experience.&lt;/p&gt;&lt;p&gt;Operating as the observer will make time seem to flow more slowly and allow you to &#34;start after but arrive before&#34; your opponent. It&#39;s the most freeing phenomenon that can be experienced in the martial arts. It&#39;s the instinctive response that Bruce Lee was referring to when he said, &#34;It hits all by itself.&#34;&lt;/p&gt;&lt;p&gt;The master key to success in this fighting process is you. Remember that results rule. Question everything and always look to explore, discover, grow and create. &lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem20"
    data-id="20"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/queen-of-all-moves-2646053794/sifu-harinder-singh"
    data-published-at="1590165300"
    data-basename="sifu-harinder-singh"
    data-post-id="2646053794"
><h3 data-role="headline">Sifu Harinder Singh</h3>&lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMxMDgzOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NDk0NTA4MX0.pQ62IzGNpu-B8rhQSCD36VDY69Uq3yBtH8ceH-bYYfA/image.jpg?width=980&#34; id=&#34;eeb1c&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;3359e3406b7d7fd2004ee7ac41a6cf92&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Portrait of Harinder Singh&#34;  /&gt;&lt;p&gt;&lt;em&gt;Harinder Singh Sabharwal teaches jeet kune do, wing chun, tai chi, savate, kali, boxing, wrestling and Brazilian jiu-jitsu. He&#39;s the founder of the Jeet Kune Do Athletic Association and Black Belt University. For information about his new online course, visit &lt;a href=&#34;http://jkdathletics.com/&#34; target=&#34;_blank&#34;&gt;jkdforblackbelts.com&lt;/a&gt;.&lt;/em&gt;&lt;/p&gt;</div>

                    &lt;p&gt;&lt;br/&gt;&lt;/p&gt;&lt;/div&gt;&lt;/div&gt;&lt;div class=&#34;redactor-editor&#34; dir=&#34;ltr&#34; placeholder=&#34;Start writing...&#34;&gt;&lt;/div&gt;&lt;div class=&#34;redactor-editor&#34; dir=&#34;ltr&#34; placeholder=&#34;Start writing...&#34;&gt;&lt;div class=&#34;redactor-editor&#34; dir=&#34;ltr&#34; placeholder=&#34;Start writing...&#34;&gt;&lt;/div&gt;&lt;/div&gt;&lt;div class=&#34;redactor-editor&#34; dir=&#34;ltr&#34; placeholder=&#34;Start writing...&#34;&gt;&lt;/div&gt;&lt;div class=&#34;redactor-editor&#34; dir=&#34;ltr&#34; placeholder=&#34;Start writing...&#34;&gt;&lt;/div&gt;&lt;div class=&#34;redactor-editor&#34; dir=&#34;ltr&#34; placeholder=&#34;Start writing...&#34;&gt;&lt;/div&gt;&lt;div class=&#34;redactor-editor&#34; dir=&#34;ltr&#34; placeholder=&#34;Start writing...&#34;&gt;&lt;span&gt;&lt;/span&gt;&lt;/div&gt;&lt;div class=&#34;redactor-editor&#34; dir=&#34;ltr&#34; placeholder=&#34;Start writing...&#34;&gt;&lt;/div&gt;<div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="http://www.blackbeltmag.com/daily/traditional-martial-arts-training/jeet-kune-do/larry-hartsell-on-jeet-kune-do-grappling-and-open-mindedness-part-1/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Larry Hartsell on Jeet Kune Do, Grappling and Open-Mindedness ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/jeet-kune-dos-combat-philosophy" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Jeet Kune Do's Combat Philosophy - Black Belt Magazine &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/bruce-lee-training-philosophy-tao-of-jeet-kune-do-as-representation-of-bruce-lees-path-to-personal-truth" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Bruce Lee Training Philosophy: Tao of Jeet Kune Do as ... &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://bruceleefoundation.org/jeetkunedo/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Jeet Kune Do - Bruce Lee Foundation &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://en.wikipedia.org/wiki/Jeet_Kune_Do" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Jeet Kune Do - Wikipedia &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.youtube.com/watch?v=AWHjwZdCeDg" class="around-the-web__link" target="_blank" rel="noopener noreferrer">JKD Basics: 5 Ways of Attack in Jeet Kune Do - YouTube &rsaquo;</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/jeet%20kune%20do"
        >jeet kune do</a>
</div>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fqueen-of-all-moves-2646053794&amp;media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMwNzg3MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNzEyMTYyNn0.U6bSGJGHvBfq47Q4d-O-VlpZY8Hq2ClpGJwv_siZuLE/image.jpg%3Fwidth%3D600&amp;description=Queen%20of%20All%20Moves" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/queen-of-all-moves-2646053794&amp;text=Do%20you%20know%20the%20Queen%20Of%20All%20Moves%3F&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fqueen-of-all-moves-2646053794%3Fxrs%3DRebelMouse_fb%26ts%3D1590592633" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/queen-of-all-moves-2646053794&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a>
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646053794">
    {"customDimensions": {"1":"Harinder Singh, Michael Dillard","3":"self defense, Combatives, jkd concepts, jeet kune do","4":"05/22/2020","6":"jeet kune do","7":2646053794}, "post": {"providerId": 0, "sections": [0, 503418769, 498338294], "buckets": [], "authors": [20269820, 20236456]} }
</script>
</article>
                </div>
                
                <div class="widget tag-rondy-mckee tag-women-of-the-year tag-hapkido tag-taekwondo" 
                 elid="2646147347">
<article elid="2646147347" class="clearfix image-article sm-mb-1 quality-HD post-2646147347" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/rondy-mckee"  aria-label="2019 Women of the year - Rondy McKee">
        2019 Women of the year - Rondy McKee
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/res/avatars/default")'></div>
             
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/terryl-wilson">Terry L. Wilson</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">June 04 | 2020</span>
    </div></div><div class="widget__head"><a href="https://blackbeltmag.com/rondy-mckee"  aria-label="2019 Women of the year - Rondy McKee">
                            
                            <div class="widget__image crop-16x9"
                                    role="img"
                                    aria-label="2019 Women of the year - Rondy McKee"
                                        
                                    data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM2NjI2MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNTcwNzQzMX0.f1BBi6Q92ELPKAAh6cP78qIjnXJ8QYkyDL2WbDWsHrY/image.jpg?width=1245&amp;coordinates=0%2C389%2C0%2C1316&amp;height=700"
                                    data-runner-img-md="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM2NjI2MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNTcwNzQzMX0.f1BBi6Q92ELPKAAh6cP78qIjnXJ8QYkyDL2WbDWsHrY/image.jpg?width=1245&amp;coordinates=0%2C389%2C0%2C1316&amp;height=700"
                                    data-runner-img-sd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM2NjI2MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNTcwNzQzMX0.f1BBi6Q92ELPKAAh6cP78qIjnXJ8QYkyDL2WbDWsHrY/image.jpg?width=980"
                                    data-runner-style='padding-bottom: 56.25%;'
                                    style='padding-bottom: 56.25%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a>
                </div><div class="widget__body clearfix sm-mt-1">
<div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2646147347"
        
            data-elid="2646147347"
            data-post-url="https://blackbeltmag.com/rondy-mckee"
            
                data-authors="Terry L. Wilson"
            
            
                data-headline="2019 Women of the year - Rondy McKee"
            
        ><div class="body-description" ><p>When taekwondo master Rondy McKee gives a keynote speech, it's standing room only. Her tips on marketing and advertising are worth their weight in gold. Consider this update Black Belt received right before going to press:</p><p>"I just got home from Germany," McKee said. "In addition to teaching several classes, I was the keynote speaker at a large seminar in Munich, training attendees on marketing strategies and in how to implement new programs for martial arts schools.</p><p>"For the past 10 years, I've been advising and teaching various marketing groups and schools. I provide different services specific to the needs of the particular school or organization. One of the issues I worked on this morning in Germany was that many martial arts schools there can't get into public schools, so what can they do? I provided them with details and materials outlining how I overcame that same problem at my school in North Carolina.</p><p>"McKee is savvy enough to know that different countries impose different rules on the martial arts, which is why she advises her clients to review her presentations and then choose what works for them. It's a strategy that would make Bruce Lee proud.</p><p>Attesting to the depth of her knowledge, she recently conducted a clinic on how to build your own building using her school as an example. History: Seventeen years ago, McKee created one of the largest and most successful schools in the world. It is an immaculate 24,000-square-foot structure with a koi pond in the sitting area, situated on 3.5 acres. It became the headquarters for the 2,000 students of her über-successful White Tiger Taekwondo &amp; Martial Arts.</p><p>McKee's journey to Germany wasn't the only update she had. "My husband and I decided to sell the building," she announced in her best news-anchor voice. "I had some realtors come in and tell me what they thought it was worth, then I added another million and it sold in three days. We downsized to a smaller school I'd built a few years ago.</p><p>"But I have more breaking news! My husband and I are moving to an exotic beach in Mexico. We decided that if my senior students can run the school, I can oversee them and run my marketing business on the internet. So why couldn't I do all that while sitting on a beach?"</p><p>McKee's new home is an old resort that resembles a castle perched atop a mountain surrounded by jungle, and it's accessible only by boat. She aptly dubbed her new digs "The Jungle House." The facility also boasts a gym with mats, making it perfect for training and private lessons.</p><p>"I've always said that someday I'll retire on an island," McKee said. "Now is that time. I don't think anybody ever regrets enjoying life early, but you will regret it if you don't enjoy life until it's too late."</p><p>Despite her apparent emphasis on running the business she built, the martial arts don't get short shrift under McKee. Her taekwondo students are certified through Kukkiwon, South Korea's headquarters for the art. And her hapkido students are recognized by the Korea Hapkido Federation, the nation's most respected organization for the style. If you're wondering how she crafted those Korean connections, know that she used to live in the East Asian nation, where she taught English while studying martial arts.</p><p>A few months from now when she isn't chasing pumas off her deck, you'll be likely to find McKee sprucing up the place in between teaching beach-view classes, all while overseeing her school and her clients on her laptop — and watching the sun set on a perfectly executed exit plan. As of today, that exit plan includes being named Black Belt's 2019 Woman of the Year.</p><p><em>— Terry L. Wilson</em></p><div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/wtf-the-unification-problem" class="from-your-site__link" target="_blank" rel="noopener noreferrer">WTF The Unification Problem - Black Belt Magazine &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.linkedin.com/in/masterrondy" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Rondy McKee - Owner, Program Director - White Tiger Taekwondo ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="http://whitetigertkd.com/in-the-newsmedia/rondy-mckee.html" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Rondy McKee | WHITE TIGER TAEKWONDO & MARTIAL ARTS &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.youtube.com/watch?v=n5PNUZMiqZI" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Martial Science & Taekwondo. Master Rondy Mckee - YouTube &rsaquo;</a>
                    </li></ul></div></div>
        

        



    </div>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/taekwondo"
        >taekwondo</a>
</div>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Frondy-mckee&amp;media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM2NjI2MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNTcwNzQzMX0.f1BBi6Q92ELPKAAh6cP78qIjnXJ8QYkyDL2WbDWsHrY/image.jpg%3Fwidth%3D600&amp;description=2019%20Women%20of%20the%20year%20-%20Rondy%20McKee" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/rondy-mckee&amp;text=2019%20Women%20of%20the%20year%20-%20Rondy%20McKee&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Frondy-mckee%3Fxrs%3DRebelMouse_fb%26ts%3D1591290008" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/rondy-mckee&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a>
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646147347">
    {"customDimensions": {"1":"Terry L. Wilson","3":"rondy mckee, women of the year, hapkido, taekwondo","4":"06/04/2020","6":"taekwondo","7":2646147347}, "post": {"providerId": 0, "sections": [0, 498338305, 498338293, 498338295], "buckets": [], "authors": [20274071]} }
</script>
</article>
                </div>
    </div>
</div>
    
    

    

    
    
            
            
            </div>

<a id="sSocial_Stream_Element_0_0_8_0_0_1_0_2_1" class="display-block image-element" >
    <img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMyODkzMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwMzQyNDQzNn0.KJZBs-bQ7PSS9kTo8EkaDflIx9wlgctl8bn_tMSa1Rc/img.jpg?width=728&amp;height=250"/>
</a><div class="mb-2 posts--socialux" id="sSocial_Stream_Element_0_0_8_0_0_1_0_2_2"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"
        data-attr-layout_subheadline="bottom"
        data-attr-source="current_page"
        data-attr-layout_primary_tag="bottom"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Separator,Email,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/element_wrapper/posts[2]-"
        data-attr-layout_CopyLink="inactive"
        data-attr-show_around_the_web="true"
        data-attr-all_element_order="headline,author,date,photo_caption,photo_credit,subheadline,body,primary_tag,post_shares,section,badges_sponsored,community_name,snark_line,page_views,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link,date_modified"
        data-attr-layout_all_date_format="%B %d | %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes="posts--socialux"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_vertical_separation="30"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-show_more_button_text="Keep Reading"
        data-attr-without_current="true"
        data-attr-layout_all_headline_tag="h1"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-posts_id="sSocial_Stream_Element_0_0_8_0_0_1_0_2_2"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="2"
        data-attr-layout_body="bottom"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-allow_crop_override="true"
        data-attr-layout_all_image_crop="16x9"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_quality="4">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-hall-of-fame tag-man-of-the-year tag-mma tag-one tag-warrior" 
                 elid="2646144172">
<article elid="2646144172" class="clearfix image-article sm-mb-1 quality-HD post-2646144172" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/chatri-sityodtong"  aria-label="2019 Black Belt Hall of Fame">
        2019 Black Belt Hall of Fame
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4NjA2Mi9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0NDU5OTk0MH0.lMCNIuJanhW-2WVjgQ8uK15Ptsu4LD0_IcWSzs7NSwM/image.png?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/robertyoung">Robert Young</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">June 04 | 2020</span>
    </div></div><div class="widget__head"><a href="https://blackbeltmag.com/chatri-sityodtong"  aria-label="2019 Black Belt Hall of Fame">
                            
                            <div class="widget__image crop-16x9"
                                    role="img"
                                    aria-label="2019 Black Belt Hall of Fame"
                                        
                                    data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM2NTM3Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MTE3NjI2OX0.OqRBylPJu8AJ8DZ1DCPHIB9D34dty-Yb7joP-4HFaD0/image.jpg?width=1245&amp;coordinates=0%2C93%2C0%2C94&amp;height=700"
                                    data-runner-img-md="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM2NTM3Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MTE3NjI2OX0.OqRBylPJu8AJ8DZ1DCPHIB9D34dty-Yb7joP-4HFaD0/image.jpg?width=1245&amp;coordinates=0%2C93%2C0%2C94&amp;height=700"
                                    data-runner-img-sd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM2NTM3Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MTE3NjI2OX0.OqRBylPJu8AJ8DZ1DCPHIB9D34dty-Yb7joP-4HFaD0/image.jpg?width=980"
                                    data-runner-style='padding-bottom: 56.25%;'
                                    style='padding-bottom: 56.25%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a>
                </div><div class="widget__body clearfix sm-mt-1">
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><h2>2019 man of the year Chatri Sityodtong</h2></h2>
</div>
<div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2646144172"
        
            data-elid="2646144172"
            data-post-url="https://blackbeltmag.com/chatri-sityodtong"
            
                data-authors="Robert Young"
            
            
                data-headline="2019 Black Belt Hall of Fame"
            
        ><div class="body-description" ><p>The martial arts gods are smiling down on Chatri Sityodtong and ONE Championship. Either that or Chatri is a genius because what he and his crew are serving up is resonating not only with fight fans in Asia but also with traditional and eclectic martial arts practitioners around the world. As evidence, note that ONE is seeing consistently growing audiences, and it's the subject of weekly stories in mainstream outlets touting its unparalleled success and preaching the gospel of Chatri.<br/></p><p>The following quote sums up the philosophy of the man and the org rather nicely: "The word 'MMA' is now synonymous with martial arts, [and] the general public thinks of MMA as blood sport, violence, hatred, controversy. Literally from day one, my mission for ONE Championship [has been] to unleash the real-life superheroes who ignite the world with hope, strength and inspiration."</p><p>In a nutshell, that's why ONE is riding a rocket into the stratosphere. Not surprisingly, the path along which Chatri is guiding the promotion grew out of his 34-plus years in the arts. "The biggest misconception about martial arts is that it's about fighting or violence," he observed in a Black Belt interview. "In actuality, martial arts is the warrior way of life, of inheriting these incredible values that allow you to release your potential as a human being. It gives you so many skills, so many values to apply to the rest of your life."</p><p>More and more people — martial artists as well as business leaders — are listening to what Chatri has to say on a variety of subjects. As the CEO of Asia's largest global sports entity, he possesses a gravitas that's rare in the martial arts, one that's refreshingly in line with the principles all practitioners hold dear.</p><p>Of course his philosophical bent doesn't preclude him from growing ONE. His expansion plans don't stop with MMA, however, and what he has in mind could be even more intriguing for traditional martial artists everywhere. That's because Chatri intends to feature on his cards — and eventually organize events around — other combat sports, including karate, kung fu, taekwondo, lethwei and submission grappling."I view ONE as the bridge between the new and the old," he told Black Belt. "I want to preserve the old in the sense of the history, the culture and the values of what traditional martial arts brings. But I want to present it in a way that millennials can enjoy genuinely, hence allowing martial arts to become truly mainstream."Few are doing more to propagate our traditions in a format that appeals to the next generation of fans and practitioners than Chatri Sityodtong. Which is why he is Black Belt's 2019 Man of the Year.<em>— Robert W. Young</em><em></em></p><div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/one-championship-partners-with-pancrase" class="from-your-site__link" target="_blank" rel="noopener noreferrer">ONE Championship Partners With Pancrase - Black Belt Magazine &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/chatri-sityodtong-see-why-fans-are-calling-one-championship-mma-done-right" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Chatri Sityodtong: See why fans are calling ONE Championship ... &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://chatrisityodtong.com/story/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">My Story | Chatri Sityodtong &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://sg.linkedin.com/in/yodchatri" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Chatri Sityodtong - Founder and CEO - ONE Championship | LinkedIn &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://twitter.com/yodchatri?lang=en" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Chatri Sityodtong (@yodchatri) | Twitter &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://en.wikipedia.org/wiki/Chatri_Sityodtong" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Chatri Sityodtong - Wikipedia &rsaquo;</a>
                    </li></ul></div></div>
        

        



    </div>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fchatri-sityodtong&amp;media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM2NTM3Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MTE3NjI2OX0.OqRBylPJu8AJ8DZ1DCPHIB9D34dty-Yb7joP-4HFaD0/image.jpg%3Fwidth%3D600&amp;description=2019%20Black%20Belt%20Hall%20of%20Fame" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/chatri-sityodtong&amp;text=2019%20Black%20Belt%20Hall%20of%20Fame&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fchatri-sityodtong%3Fxrs%3DRebelMouse_fb%26ts%3D1591279209" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/chatri-sityodtong&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a>
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646144172">
    {"customDimensions": {"1":"Robert Young","3":"hall of fame, man of the year, mma, one, warrior","4":"06/04/2020","7":2646144172}, "post": {"providerId": 0, "sections": [0, 507082933], "buckets": [], "authors": [20269473]} }
</script>
</article>
                </div>
                
                <div class="widget tag-taekwondo tag-billy-jack tag-hapkido" 
                 elid="2646143823">
<article elid="2646143823" class="clearfix image-article sm-mb-1 quality-HD post-2646143823" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/billy-jack"  aria-label="Martial Arts Worldview">
        Martial Arts Worldview
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/res/avatars/default")'></div>
             
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/jamesd-brewer">James D. Brewer</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">June 03 | 2020</span>
    </div></div><div class="widget__head"><a href="https://blackbeltmag.com/billy-jack"  aria-label="Martial Arts Worldview">
                            
                            <div class="widget__image crop-16x9"
                                    role="img"
                                    aria-label="Martial Arts Worldview"
                                        
                                    data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM2NTEzMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzODQxMTc4NX0.9zXq4d47-pHu6slEbaT6AeWpFWloVap43uDuHw62YCE/image.jpg?width=1245&amp;coordinates=0%2C93%2C0%2C94&amp;height=700"
                                    data-runner-img-md="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM2NTEzMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzODQxMTc4NX0.9zXq4d47-pHu6slEbaT6AeWpFWloVap43uDuHw62YCE/image.jpg?width=1245&amp;coordinates=0%2C93%2C0%2C94&amp;height=700"
                                    data-runner-img-sd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM2NTEzMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzODQxMTc4NX0.9zXq4d47-pHu6slEbaT6AeWpFWloVap43uDuHw62YCE/image.jpg?width=980"
                                    data-runner-style='padding-bottom: 56.25%;'
                                    style='padding-bottom: 56.25%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a>
                </div><div class="widget__body clearfix sm-mt-1">
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><p><em></em><em></em>Training in Hapkido, Watching Billy Jack and becoming a sheepdog</p></h2>
</div>
<div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2646143823"
        
            data-elid="2646143823"
            data-post-url="https://blackbeltmag.com/billy-jack"
            
                data-authors="James D. Brewer"
            
            
                data-headline="Martial Arts Worldview"
            
        ><div class="body-description" ><div class="widget__brief"><p>On the East Coast and West Coast, schools had been emerging and multiplying since the mid-1960s, but those of us who lived in "flyover country" had few opportunities to broaden our understanding of arts like karate, kung fu, judo and taekwondo.</p><p>At Union University in my hometown of Jackson, Tennessee, I'd been fortunate to train from 1969 to 1970 in the then little-known art of hapkido. In a field-house basement, a Korean student and former captain in the ROK Army known only as Mr. Suh organized and taught the system to a small group of dedicated students. Suh ran a no-nonsense traditional class, and for 10 months, we couldn't get enough of his instruction. Despite the bruises and the blood, we always looked forward to our next session.</p></div>
            <div class="js-appear-on-expand"><template>&lt;p&gt;Fellow student Ivy Scarborough put it this way: &#34;Mr. Suh was trained in an environment that was very much &#39;real world&#39; and where survival was at stake. I am very glad we had the benefit of that mindset.&#34;&lt;/p&gt;&lt;p&gt;When Suh unexpectedly returned to Korea in the fall of 1970, we were devastated. How could we continue our training? Kang Rhee had a taekwondo school in Memphis where Elvis Presley and Bill Wallace had studied, but that was 80 miles away. As a young man working his way through college, I could afford neither the time nor the tuition. Without an instructor, I turned to books, magazines (Black Belt being the primary one), television and movies to learn about any style I could find.&lt;/p&gt;&lt;p&gt;Around that time, a seminal movie appeared, and it compelled me to wrestle with some tough questions about my future. I ultimately wound up re-evaluating my career choice.&lt;/p&gt;&lt;h2&gt;Cinematic Inspiration&lt;/h2&gt;&lt;p&gt;After conceiving of the storyline, Tom Laughlin began filming Billy Jack in 1969, and the movie hit theaters in 1971. The moment I saw it, I was impressed by the fight scenes. Apparently, many others were, as well — the movie grossed an unprecedented $40 million. For me, though, Billy Jack carried a special meaning for several reasons.&lt;/p&gt;&lt;p&gt;First, the hero&#39;s techniques were nearly identical to the ones Suh had taught us. Until that point, few Americans even knew what hapkido was. Stunt adviser/coordinator Bong Soo Han changed all that when he brought the art to the big screen via Laughlin.&lt;/p&gt;&lt;p&gt;Second, Billy Jack made an impression on me for a much deeper reason, one that I suspect was the opposite of what the producers had hoped for. In the movie, we see a communal Native American school in the desert Southwest operated by what can best be described as &#34;make love, not war&#34; hippies left over from the &#39;60s. Being pacifists, they&#39;re constantly besieged by bigots and racists who insult them, demean them and assault them. (Laughlin did an excellent job shining a light on the abuse and poverty that many Native Americans faced at that time and, sadly, that many still do.)&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;
&lt;img class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;12ee51e3b34a06aa8a04e196c5dff899&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; id=&#34;6e48e&#34; type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM2NTEzNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NDk0OTIyNX0.81gB7YJzdzqHa6K-TJmlrYu9waGh2QcKusnjvOe8ob8/image.jpg?width=980&#34;/&gt;
&lt;/p&gt;&lt;p&gt;&lt;em&gt;Photo Courtesy of International Hapkido Federation&lt;/em&gt;&lt;/p&gt;&lt;p&gt;Fortunately, the Native Americans have Billy Jack, a former Green Beret Vietnam vet, to watch over them. Throughout the movie, he employs his hapkido skills to deliver a series of well-deserved beatdowns to the redneck lawmen and bullies. The irony of the situation is that the movie is supposed to be a call for peace and nonviolence, yet the only way the school and the pacifists can survive is if Billy Jack uses violence to protect them.&lt;/p&gt;&lt;p&gt;I found myself relating more to Billy Jack and his violent solutions to the problems than to the peaceful, nonviolent folks. Given that I was majoring in religion, psychology and theology, that said a lot about the path I was laying out for my life.&lt;/p&gt;&lt;h2&gt;Literary Inspiration&lt;/h2&gt;&lt;p&gt;In their book On Combat, Lt. Col. Dave Grossman and Loren Christensen talk about three kinds of people in the world: sheep, wolves and sheepdogs. Most people are sheep, they explain: &#34;kind, decent people who are not capable of hurting each other except by accident or under extreme provocation.&#34;&lt;/p&gt;&lt;p&gt;The authors also recognize the existence of wolves, or people who behave as predators and &#34;feed on the sheep without mercy.&#34; Pretending the wolves don&#39;t exist or failing to prepare to deal with them condemns the sheep to slaughter. Fortunately, there are sheepdogs: police officers, soldiers and others in society who protect the sheep from the wolves.&lt;/p&gt;&lt;p&gt;In the movie, Billy Jack is a sheepdog. His willingness to use measured violence guarantees the peace-and-love crowd the opportunity to exist.&lt;/p&gt;&lt;p&gt;Just as I drew a different conclusion from the movie than the producers likely intended, I also had an alternative view of the movie&#39;s theme song, One Tin Soldier. &lt;/p&gt;&lt;p&gt; A 1960s anti-war tune written by Dennis Lambert and Brian Potter, it delivered a message of nonviolence that seemed to fit well with the movie&#39;s concept — or, at least, with the pacifist half of the story. In One Tin Soldier, the aggressive valley people (wolves) demand the treasure owned by the mountain people (sheep), who kindly offer to share with their brothers &#34;all the secrets of [their] mountain and all the riches buried there.&#34; But being wolves, the valley people are not satisfied with that, so they mount up, draw their swords and butcher the peaceful mountain people. When they uncover the treasure, it simply reads, &#34;Peace on earth.&#34;&lt;/p&gt;&lt;p&gt;&lt;em&gt;There won&#39;t be any trumpets blowin&lt;br/&gt;&#39;Come the judgment day&lt;br/&gt;On the bloody morning after&lt;br/&gt;One tin soldier rides away.&lt;/em&gt;&lt;/p&gt;&lt;p&gt;It&#39;s a beautiful song with a lovely melody and a sentimental message. Sadly, it addresses none of the realities of the world. You see, after I watched Billy Jack and listened to One Tin Soldier, it seemed that the problem in the song was not so much the valley people/wolves who were behaving according to human nature. The problem was the mountain people/sheep who, in their naiveté, failed to protect themselves. A basic distrust of their &#34;brothers&#34; below, along with a little preparation and training to defend themselves, would have saved lives and preserved the peace they held so dear.&lt;/p&gt;&lt;p&gt;Not coincidentally, that notion serves us well in the real world, too.&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;
&lt;img class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;4c91ebcda7fb9763e7f65023237e8bf7&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; id=&#34;b5798&#34; type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM2NTEzNS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwMDM3OTUyNn0.wLvrDpIfgpza3u7v_Ydrp6kJfmiOC_55jtacfOuG4ws/image.jpg?width=980&#34;/&gt;
&lt;/p&gt;&lt;p&gt;&lt;em&gt;&lt;strong&gt;&lt;/strong&gt;Photo Courtesy of Taylor-Laughlin Productions&lt;br/&gt;&lt;/em&gt;&lt;/p&gt;&lt;blockquote&gt;Works CitedGrossman, Dave and Christensen, Loren. On Combat. Warrior Science Publications 2004.One Tin Soldier. Coven Lyrics. METROLYRICS. metrolyrics.com/one-tin-soldier-lyrics-coven.htmlPeople Sleep. Quote Investigators: Exploring the Origins of Quotations. quoteinvestigator.com/2011/11/07/rough-men/Scarborough, Ivy. Email exchange with the author. August 22, 2007Historical Inspiration&lt;/blockquote&gt;&lt;p&gt;I doubt Tom Laughlin, who passed away in 2013 at age 82, would have liked my conclusion about Billy Jack and One Tin Soldier. Yet I felt like I was in good company with my interpretation of both. Consider what author George Orwell said: &#34;Men can only be highly civilized while other men, inevitably less civilized, are there to guard and feed them.&#34;A similar concept, most likely derived from a Rudyard Kipling poem, reads, &#34;People sleep peaceably in their beds at night only because rough men stand ready to do violence on their behalf.&#34; (People Sleep)After contemplating Billy Jack, I decided that they could keep the tie-dye T-shirts and misplaced pacifism. I would take the hero&#39;s hapkido, indomitable spirit, and sense of duty and justice every time. In a nutshell: If a person has no capacity for violence, he or she is a healthy, productive citizen — and a sheep. If a person has a capacity for violence but no empathy for fellow citizens, he or she is a sociopath — a wolf.But what if a person has a capacity for violence and a deep love for other citizens? Then that person is a sheepdog, a warrior. Someone who&#39;s walking the hero&#39;s path. Someone who can walk into the heart of darkness, into the universal human phobia, and emerge unscathed. (Grossman and Christensen, 181)&lt;/p&gt;&lt;h2&gt;Real-Life Inspiration&lt;/h2&gt;&lt;p&gt;By 1974 I wanted to walk into that darkness far more than I wanted to stand outside in the light and applaud others who dared to enter. So I became a soldier.&lt;/p&gt;&lt;p&gt;During the next 30 years, the nomadic lifestyle of a soldier made training in a single martial art impossible. So, from a cold dojo in Alaska to the steamy jungles of Central America and the gritty sand of Southwest Asia, I determined to make a virtue out of necessity.&lt;/p&gt;&lt;p&gt;In Colorado during the 1980s, I trained in judo and taekwondo. The 1990s found me under the tutelage of a taekwondo grandmaster in Kentucky. While living in Virginia, I was fortunate to train in the direct lineage of Ip Man&#39;s wing chun. Today, I teach self-defense in Florida and, of course, I continue to train.&lt;/p&gt;&lt;p&gt;A few years ago, after a rather intense &#34;light contact&#34; sparring session, my opponent observed the following about me: &#34;You kick like a Korean, punch like an Okinawan, grapple like a Japanese and move to engage like a Chinese.&#34; Being a purist when it comes to style, he meant it as a veiled insult. I chose to take it as a compliment.&lt;/p&gt;&lt;p&gt;In his poem Ulysses, Alfred, Lord Tennyson wrote, &#34;I am a part of all I have met.&#34; How true. I owe so much to all those who have guided me on my martial arts sojourn. As I stealthily maneuver toward age 70, it&#39;s been more than 50 years since the first night I bowed in to Suh&#39;s hapkido class in that musty basement. Despite all the training I&#39;ve experienced, my thoughts often harken back to him.&lt;/p&gt;&lt;p&gt;If I ever encounter Mr. Suh again, I will thank him for introducing me to hapkido and the warrior way that led me to the life of a sheepdog. &lt;/p&gt;&lt;p&gt;&lt;em&gt;James D. Brewer is a retired U.S. Army officer, writer, lecturer, teacher and lifelong warrior. Over the past 50 years, he&#39;s trained in hapkido, shorei-goju karate, judo, taekwondo, Army combatives and wing chun. A former instructor at the U.S. Military Academy at West Point, he teaches writing at Polk State College in Florida. This article is excerpted from his upcoming book Seeking an Indomitable Spirit: Lessons Learned From My 50-Year Sojourn in the Martial Arts.&lt;/em&gt;&lt;/p&gt;<div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/hapkido-techniques-vs-front-kicks-from-multiple-ranges" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Hapkido Techniques vs. Front Kicks From Multiple Ranges - Black ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/hapkido-techniques-vs-roundhouse-kicks-from-multiple-ranges" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Hapkido Techniques vs. Roundhouse Kicks From Multiple Ranges ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/vintage-editorial-recounts-realistic-portrayal-of-hapkido-in-billy-jack" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Vintage Editorial Recounts Realistic Portrayal of Hapkido in "Billy ... &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.youtube.com/watch?v=V1FFWkVhn2U" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Billy Jack - Trailer - YouTube &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.imdb.com/title/tt0066832/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Billy Jack (1971) - IMDb &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://billyjack.com/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">The Official BILLY JACK Website &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://en.wikipedia.org/wiki/Billy_Jack" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Billy Jack - Wikipedia &rsaquo;</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/hapkido"
        >hapkido</a>
</div>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fbilly-jack&amp;media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM2NTEzMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzODQxMTc4NX0.9zXq4d47-pHu6slEbaT6AeWpFWloVap43uDuHw62YCE/image.jpg%3Fwidth%3D600&amp;description=Martial%20Arts%20Worldview" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/billy-jack&amp;text=Martial%20Arts%20Worldview&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fbilly-jack%3Fxrs%3DRebelMouse_fb%26ts%3D1591225208" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/billy-jack&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a>
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646143823">
    {"customDimensions": {"1":"James D. Brewer","3":"taekwondo, billy jack, hapkido","4":"06/03/2020","6":"hapkido","7":2646143823}, "post": {"providerId": 0, "sections": [0, 498338298, 498338293, 498338295], "buckets": [], "authors": [20273876]} }
</script>
</article>
                </div>
    </div>
</div>
    
    

    

    
    
            
            
            </div></div>
 
    <div class="infinite-scroll-wrapper next-page-wrapper" 
        data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/element_wrapper-" 
        data-more-posts-exists="true"
         data-has-more="true"
        style="display: block !important;" 
    >
        
    </div>

</div>



<div id="sSocial_Stream_Element_0_0_8_0_0_1_1" class="sidebar col sm-mb-2 md-mb-4 s12 m12 l3">
    <span class="js-brick-description hidden" data-name="Side Bar"></span><div class="mb-2 " id="sSide_Bar_0_0_7_0_0_0_1_0"><div class="module-headline">
    <h1 class="module-headline__text h1">
        Fight Back Live
    </h1>
</div><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="frontpage_parent_site_fight-back"
        data-source-type="page"
        data-section-id="498338323"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"
        data-attr-source_site="parent_site"
        data-attr-layout_all_show_video="true"
        data-attr-posts_id="sSide_Bar_0_0_7_0_0_0_1_0"
        data-attr-layout_headline="bottom"
        data-attr-section_url="fight-back"
        data-attr-allow_duplicates="true"
        data-attr-layout_vertical_separation="15"
        data-attr-layout_primary_tag="bottom"
        data-attr-headline_text="Fight Back Live"
        data-attr-format="posts-custom"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="fight-back"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/posts[1]-"
        data-attr-all_element_order="headline,primary_tag,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Linkedin_Link,site_field_Facebook_Link,site_field_Twitter_Link,site_field_Pinterest_Link"
        data-attr-limit="1"
        data-attr-layout_all_video_crop="16x9"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
                
                <div class="widget" 
                 elid="2646147665">
<article elid="2646147665" class="clearfix video-article sm-mb-1 quality-HD post-2646147665" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">
                            <div class="widget__image crop-16x9"
                                    role="img"
                                    aria-label="Jackson Rudolph Podcast"
                                    data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM2NjkzNS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYxMDk3NjQzMn0.nx1vA-6BL2k9cZ5WWUR5QNXZsDk7CpANRXzqCEMnxAw/image.png?width=980"
                                    data-runner-img-md="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM2NjkzNS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYxMDk3NjQzMn0.nx1vA-6BL2k9cZ5WWUR5QNXZsDk7CpANRXzqCEMnxAw/image.png?width=980"
                                    data-runner-img-sd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM2NjkzNS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYxMDk3NjQzMn0.nx1vA-6BL2k9cZ5WWUR5QNXZsDk7CpANRXzqCEMnxAw/image.png?width=980"
                                    data-runner-style='padding-bottom: 56.25%;'
                                    style='padding-bottom: 56.25%;'>
                                <a href="javascript:;" class="widget__play js-show-video" data-simple-popup="true">
                                    <svg class="svg-icon--play" width="70" height="70" viewBox="0 0 28 28" style="fill: white; height: 100%;">
                                        <path fill-rule="nonzero" d="M25.5 14c0-6.351-5.149-11.5-11.5-11.5S2.5 7.649 2.5 14 7.649 25.5 14 25.5 25.5 20.351 25.5 14zM0 14C0 6.268 6.268 0 14 0s14 6.268 14 14-6.268 14-14 14S0 21.732 0 14z"/>
                                        <path d="M11 20V8l9 6z"/>
                                    </svg>
                                </a><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            <div class="widget__video crop-16x9 clearfix"
                                style='padding-bottom: 56.25%; display: none;'>
                                <script type="video-content"><iframe src="https://www.rebelmouse.com/res/scraper/embed/?facebook_video_url=https://www.facebook.com/video.php?v=1279079052302014" width="100%" height="100%" frameborder="0" scrolling="no" allowfullscreen="true" allow="autoplay; fullscreen; encrypted-media"></iframe>
                                </script>
                            </div>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/jackson-rudolph-podcast"  aria-label="Jackson Rudolph Podcast">
        Jackson Rudolph Podcast
    </a>
</h1></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646147665">
    {"customDimensions": {"1":"Michael Dillard","4":"06/02/2020","7":2646147665}, "post": {"providerId": 0, "sections": [0, 498338322, 498338323, 498338293], "buckets": [], "authors": [20236456]} }
</script>
</article>
                </div>
    </div>
</div>
    
    

    

    
    
            
            
            </div>

<a id="sSide_Bar_0_0_7_0_0_0_1_1" class="display-block image-element" >
    <img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMyODc5Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMTkzMTI2Nn0.8YgwaFpH21yPofI4RU_9keT6tHouSjz7mQfvwtDFV6I/img.jpg?width=300&amp;height=250"/>
</a><div class="mb-2 " id="sSide_Bar_0_0_7_0_0_0_1_2"><div class="module-headline">
    <h1 class="module-headline__text h1">
        Popular
    </h1>
</div><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="popular"
        data-source-type="popular"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"
        data-attr-layout_remove_image="true"
        data-attr-source_unique="true"
        data-attr-posts_id="sSide_Bar_0_0_7_0_0_0_1_2"
        data-attr-layout_headline="bottom"
        data-attr-section_url=""
        data-attr-source="popular"
        data-attr-layout_vertical_separation="15"
        data-attr-layout_primary_tag="bottom"
        data-attr-headline_text="Popular"
        data-attr-format="posts-custom"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="_most-read"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/posts[2]-"
        data-attr-without_current="true"
        data-attr-all_element_order="headline,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections"
        data-attr-limit="7"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-jet-li tag-jackie-chan tag-bruce-lee tag-sammo-hung tag-martial-arts-movies" 
                 elid="2645905421">
<article elid="2645905421" class="clearfix image-article sm-mb-1 quality-HD post-2645905421" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/top-20-martial-arts-film-stars-of-all-time"  aria-label="Top 20 Martial Arts Film Stars of All Time">
                            
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="Top 20 Martial Arts Film Stars of All Time"
                                    style="display: none"
                                    ></div></a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text " href="https://blackbeltmag.com/top-20-martial-arts-film-stars-of-all-time"  aria-label="Top 20 Martial Arts Film Stars of All Time">
        Top 20 Martial Arts Film Stars of All Time
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/martial%20arts%20movies"
        >martial arts movies</a>
</div>
</div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2645905421">
    {"customDimensions": {"1":"Black Belt Magazine","3":"jet li, Jackie Chan, bruce lee, sammo hung, martial arts movies","4":"10/14/2010","6":"martial arts movies","7":2645905421}, "post": {"providerId": 15, "sections": [0, 498338293], "buckets": [], "authors": [20232978]} }
</script>
</article>
                </div>
                
                <div class="widget tag-30-for-30-be-water tag-30-for-30-bruce-lee tag-bruce-lee tag-bruce-lee-espn tag-espn tag-kung-fu" 
                 elid="2646147516">
<article elid="2646147516" class="clearfix image-article sm-mb-1 quality-HD post-2646147516" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/bruce-lee-documentary"  aria-label="A new Bruce Lee documentary is coming to ESPN.">
                            
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="A new Bruce Lee documentary is coming to ESPN."
                                    style="display: none"
                                    ></div></a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/bruce-lee-documentary"  aria-label="A new Bruce Lee documentary is coming to ESPN.">
        A new Bruce Lee documentary is coming to ESPN.
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/bruce%20lee"
        >bruce lee</a>
</div>
</div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646147516">
    {"customDimensions": {"1":"Black Belt Team","3":"30 for 30 be water, 30 for 30 bruce lee, bruce lee, bruce lee espn, espn, kung fu","4":"06/02/2020","6":"bruce lee","7":2646147516}, "post": {"providerId": 0, "sections": [0, 498338299, 498338292], "buckets": [], "authors": [20269443]} }
</script>
</article>
                </div>
                
                <div class="widget tag-attacking tag-kicks tag-chokes tag-gouges tag-punches" 
                 elid="2646142491">
<article elid="2646142491" class="clearfix image-article sm-mb-1 quality-HD post-2646142491" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/power-of-punching"  aria-label="Power of the PUNCH">
                            
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="Power of the PUNCH"
                                    style="display: none"
                                    ></div></a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/power-of-punching"  aria-label="Power of the PUNCH">
        Power of the PUNCH
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/punches"
        >punches</a>
</div>
</div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646142491">
    {"customDimensions": {"1":"Tommy Cowan","3":"attacking, kicks, chokes, gouges, punches","4":"06/03/2020","6":"punches","7":2646142491}, "post": {"providerId": 0, "sections": [0, 503418769, 498338294], "buckets": [], "authors": [20273829]} }
</script>
</article>
                </div>
                
                <div class="widget tag-judo tag-aikido-kobayashi tag-bo tag-isshin-ryu tag-isshin-ryu-karate tag-isshinryu-karate tag-karate-kata tag-karate-katas tag-kick tag-martial-art tag-martial-arts tag-mma tag-okinawan-kenpo tag-okinawan-kenpo-karate tag-okinawan-martial-arts tag-ryu-karate tag-shorin-kenpo tag-shorin-ryu tag-shorin-ryu-karate tag-spear tag-wado-ryu tag-wado-ryu-karate tag-wado-ryu-techniques tag-kickboxing tag-boxing tag-kata tag-karate tag-self tag-train" 
                 elid="2645905457">
<article elid="2645905457" class="clearfix page-article sm-mb-1 quality-HD post-2645905457" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/joe-lewis-okinawan-karate-roots"  aria-label="Joe Lewis’ Okinawan Karate Roots">
                            
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="Joe Lewis’ Okinawan Karate Roots"
                                    style="display: none"
                                    ></div></a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text " href="https://blackbeltmag.com/joe-lewis-okinawan-karate-roots"  aria-label="Joe Lewis’ Okinawan Karate Roots">
        Joe Lewis’ Okinawan Karate Roots
    </a>
</h1></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2645905457">
    {"customDimensions": {"1":"Black Belt Magazine","3":"judo, aikido kobayashi, bo, isshin ryu, isshin ryu karate, isshinryu karate, karate kata, karate katas, kick, martial art, martial arts, mma, okinawan kenpo, okinawan kenpo karate, okinawan martial arts, ryu karate, shorin kenpo, shorin ryu, shorin ryu karate, spear, wado ryu, wado ryu karate, wado ryu techniques, kickboxing, boxing, kata, karate, self, train","4":"03/20/2011","7":2645905457}, "post": {"providerId": 15, "sections": [0, 498338297, 498338298, 498338295, 498338311], "buckets": [], "authors": [20232978]} }
</script>
</article>
                </div>
                
                <div class="widget tag-protests tag-chuck-liddell tag-george-floyd tag-news tag-ufc" 
                 elid="2646144700">
<article elid="2646144700" class="clearfix image-article sm-mb-1 quality-HD post-2646144700" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/chuck-liddell"  aria-label="Chuck Liddell tries to calm the crowd">
                            
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="Chuck Liddell tries to calm the crowd"
                                    style="display: none"
                                    ></div></a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/chuck-liddell"  aria-label="Chuck Liddell tries to calm the crowd">
        Chuck Liddell tries to calm the crowd
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/chuck%20liddell"
        >chuck liddell</a>
</div>
</div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646144700">
    {"customDimensions": {"1":"Patrick Sternkopf","3":"protests, chuck liddell, george floyd, news, ufc","4":"06/01/2020","6":"chuck liddell","7":2646144700}, "post": {"providerId": 0, "sections": [0, 503017692], "buckets": [], "authors": [20236453]} }
</script>
</article>
                </div>
                
                <div class="widget tag-chuck-norris tag-defend-yourself tag-eric-oram tag-guard tag-hook tag-hook-kick tag-kick tag-martial-art tag-martial-arts tag-roundhouse tag-side-kick tag-spinning-kick tag-stance tag-traditional-wing-chun tag-wing-chun-kung tag-wing-chun-technique tag-wing-chun-techniques tag-strikes tag-jeet-kune-do tag-wing-chun tag-william-cheung tag-karate tag-self tag-train tag-bruce-lee tag-counterattack" 
                 elid="2645905924">
<article elid="2645905924" class="clearfix image-article sm-mb-1 quality-HD post-2645905924" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/wing-chun-techniques-the-secret-weapon-against-leg-attacks"  aria-label="Wing Chun Techniques: The Secret Weapon Against Leg Attacks">
                            
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="Wing Chun Techniques: The Secret Weapon Against Leg Attacks"
                                    style="display: none"
                                    ></div></a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text " href="https://blackbeltmag.com/wing-chun-techniques-the-secret-weapon-against-leg-attacks"  aria-label="Wing Chun Techniques: The Secret Weapon Against Leg Attacks">
        Wing Chun Techniques: The Secret Weapon Against Leg Attacks
    </a>
</h1></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2645905924">
    {"customDimensions": {"1":"Black Belt Magazine","3":"Chuck Norris, defend yourself, Eric Oram, guard, hook, hook kick, kick, martial art, martial arts, roundhouse, Side Kick, spinning kick, stance, traditional wing chun, wing chun kung, wing chun technique, wing chun techniques, strikes, jeet kune do, wing chun, william cheung, karate, self, train, bruce lee, counterattack","4":"11/29/2011","7":2645905924}, "post": {"providerId": 15, "sections": [498338304, 0, 498338307, 498338311, 498338319, 498338295, 498338297, 498338298], "buckets": [], "authors": [20232978]} }
</script>
</article>
                </div>
                
                <div class="widget tag-52-blocks tag-professor-mo tag-african-martial-arts tag-mahaliel-bethea tag-jailhouse-rock tag-combatives" 
                 elid="2646115643">
<article elid="2646115643" class="clearfix image-article sm-mb-1 quality-HD post-2646115643" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/learn-the-dirty-bird-self-defense-technique-from-52-blocks"  aria-label="Learn the &#34;Dirty Bird&#34; Self-Defense Technique From 52 Blocks!">
                            
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="Learn the &#34;Dirty Bird&#34; Self-Defense Technique From 52 Blocks!"
                                    style="display: none"
                                    ></div></a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/learn-the-dirty-bird-self-defense-technique-from-52-blocks"  aria-label="Learn the &#34;Dirty Bird&#34; Self-Defense Technique From 52 Blocks!">
        Learn the &#34;Dirty Bird&#34; Self-Defense Technique From 52 Blocks!
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/Combatives"
        >Combatives</a>
</div>
</div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646115643">
    {"customDimensions": {"1":"Robert Young","3":"52 blocks, professor mo, african martial arts, mahaliel bethea, jailhouse rock, Combatives","4":"05/28/2020","6":"Combatives","7":2646115643}, "post": {"providerId": 0, "sections": [0, 498338293, 498338302], "buckets": [], "authors": [20269473]} }
</script>
</article>
                </div>
    </div>
</div>
    
    

    

    
    
            
            
            </div><div class="trending-topics-container" id="sSide_Bar_0_0_7_0_0_0_1_3"><div class="text-element" id="sSide_Bar_0_0_7_0_0_0_1_3_0"><a href="/popular" class="color-inherit" target="">Trending Topics</a></div><div class="mb-2 sidebar-trending" id="sSide_Bar_0_0_7_0_0_0_1_3_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="frontpage_parent_site_trending-topics"
        data-source-type="page"
        data-section-id="503017692"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"
        data-attr-element_classes="sidebar-trending"
        data-attr-posts_id="sSide_Bar_0_0_7_0_0_0_1_3_1"
        data-attr-layout_remove_image="true"
        data-attr-format="posts-custom"
        data-attr-all_element_order="body,headline,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_week,custom_field_transcript,custom_field_journeystage,custom_field_excerpt,custom_field_hide_iterable_takeover"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="trending-topics"
        data-attr-section_url="trending-topics"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/element_wrapper/posts-"
        data-attr-limit="1"
        data-attr-source_unique="true"
        data-attr-source_site="parent_site"
        data-attr-layout_body="bottom"
        data-attr-without_current="true"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
                
                <div class="widget" 
                 elid="2645998448">
<article elid="2645998448" class="clearfix page-article sm-mb-1 quality-HD post-2645998448" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
<div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2645998448"
        ><div class="body-description" ><ul class="ee-ul"><li><a href="https://blackbeltmag.com/donnie-yen-the-martial-artist-who-brought-a-wing-chun-legend-to-life-in-3-ip-man-movies">Donnie Yen</a></li><li><a href="https://blackbeltmag.com/hong-kong-film-star-sammo-hung-talks-about-making-kung-fu-movies">Sammo Hung</a></li><li><a href="https://blackbeltmag.com/ninjutsu-training-tips-anyone-can-use" target="_self">Ninjutsu</a></li><li><a href="https://blackbeltmag.com/judo-gene-lebell-vs-boxer-milo-savage-americas-first-mma-fight">Gene Lebell</a></li><li><a href="https://blackbeltmag.com/10-self-defense-strategies-every-woman-needs-to-know-to-survive">Self Defense</a></li><li><a href="https://blackbeltmag.com/masters/bruce-lee/">Bruce Lee</a></li><li><a href="https://blackbeltmag.com/too-busy-looking-good-in-memory-of-jim-kelly">Jim Kelly (martial artist)</a></li><li><a href="https://blackbeltmag.com/power-vs-speed-the-evolution-of-tang-soo-do-fighting">Tang Soo Do</a></li><li><a href="https://blackbeltmag.com/savate-from-the-back-alleys-of-france-to-the-martial-arts-world">Savate</a></li><li><a href="https://blackbeltmag.com/cynthia-rothrock-best-advice-for-beginners-in-the-martial-arts">Cynthia Rothrock</a></li><li><a href="https://blackbeltmag.com/silat-indonesia-and-malaysia-deadly-martial-art">Silate</a></li><li><a href="https://blackbeltmag.com/10-kenpo-laws-every-martial-artist-should-know">Kenpo</a></li><li><a href="https://blackbeltmag.com/alain-moussi-the-next-big-action-star">Alain Moussi</a></li><li><a href="https://blackbeltmag.com/10-things-you-didnt-know-about-sho-kosugi-and-ninja-warriors">Sho Kosugi</a></li></ul></div>
        

        



    </div>
</div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2645998448">
    {"customDimensions": {"1":"Rohit Soner","4":"11/04/2019","7":2645998448}, "post": {"providerId": 0, "sections": [503017692], "buckets": [], "authors": [20269076]} }
</script>
</article>
                </div>
    </div>
</div>
    
    

    

    
    </div><!-- User Code --><style>
 .trending-topics-container .ee-ul {padding-left: 0;}
.trending-topics-container .ee-ul li {
	display: inline;    
	white-space: pre-wrap;
}

.trending-topics-container .ee-ul li a:before {    
	content: "\2022";
	padding: 0 5px 0 7px;
	position: relative;
	top: -2px;
	font-size: 13px;
}
  
  .trending-topics-container .ee-ul li a {
  	font-size: 15px;
    color: #585858;
  }
  
  .trending-topics-container .ee-ul li a:hover {color: #585858;}
  
.trending-topics-container .ee-ul li:nth-child(1) a:before {
  display: none;
}
  .trending-topics-container {
    margin-top: 20px;
  }
</style><!-- End User Code --></div>

<div id="sSide_Bar_0_0_7_0_0_0_1_4">
    <span class="js-scroll-trigger" data-scope="next" data-target=".sticky-target" data-toggle-class="sticky-active"></span>
    <div class="sticky-target">
        <div class="" id="sSide_Bar_0_0_7_0_0_0_1_4_0"><div class="ad-tag" id="sSide_Bar_0_0_7_0_0_0_1_4_0_0"><span class="ad-tag__inner">
<!-- Ad Placement -->
    
<!-- /Ad Placement -->
</span></div>

<a id="sSide_Bar_0_0_7_0_0_0_1_4_0_1" class="display-block image-element" >
    <img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMyODc5OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NTQ1NDcwN30.gWGmo2X1AjF8oc0OPO7GAhOCBsUDYNugf0_UA5R6SEo/img.jpg?width=300&amp;height=250"/>
</a></div>
    </div>
    
        
        
        
    
</div>
</div>


    
    
    
    </div>
</div>



        
        
        
        
        
        
        <span class="js-brick-description hidden" data-name="Javascripts"></span><script>

    function rm_fn_3ee257fabafc93a1ae25fc403c3abdeb() {
        /*(function topBarAnimations() {
  
  let rebelbar = document.querySelector('.rebelbar-wrapper'),
      rebelbarHeight = rebelbar.querySelector('.rebelbar').clientHeight,
      rebelbarAd = rebelbar.querySelector('.ad-tag');

  // Add Height for topbar while AD not rendered because rebelbar is fixed
  rebelbar.style.height = rebelbarHeight + 'px';

  // checking if add loaded to top spot
  googletag.cmd.push(function () {

    googletag.pubads().addEventListener('slotRenderEnded', function (evnt) {

      let adElement = rebelbarAd.querySelector('.htl-ad > div');

      if (evnt.slot.getSlotElementId() === adElement.id && !evnt.isEmpty) {

        let rebelbarAdHeight = rebelbarAd.clientHeight,
            topbarHeight = rebelbarAdHeight + rebelbarHeight,
            isLocked = true;
		
        // changing rebelbar height with ad showed
        rebelbar.style.height = topbarHeight + 'px';
        rebelbarAd.style.height = rebelbarAdHeight + 'px';

        // changing behaviour of rebelbar on scroll
        document.addEventListener("scroll", createIdleScrollListener(() => {
		
          if ( isLocked ) {
          	// lock ad while user not scrolled full topbar height
            if(	window.pageYOffset == 60 ) {
              rebelbar.classList.remove('locked-ad');
            } else if( window.pageYOffset <= topbarHeight ) {
              rebelbar.classList.add('locked-ad');
            } else {
              rebelbar.classList.remove('locked-ad');
              isLocked = false;
            }
          } else if( window.pageYOffset == 0 ) { 
            // show ad if user on the top of page
            rebelbar.classList.remove('scrolled');
          } else { 
            // hide ad if user scrolled from top
            rebelbar.classList.add('scrolled');
          }

        }));

      }

    })
  })

})();*/

function createIdleScrollListener(callback) {
  let ticking = false;

  return function onScrollIdle() {
    if (ticking) {
      return;
    }
    ticking = true;
    requestAnimationFrame(() => {
      callback();
      ticking = false;
    });
  };
}
    }
    window.REBELMOUSE_TASKS_QUEUE.push(rm_fn_3ee257fabafc93a1ae25fc403c3abdeb);

</script><!-- User Code --><style>
.sm-mb-2 > * {
    margin-bottom: 0px !important;
}
  
  h2 {
    font-size: 20px;
    font-weight: 400;
    line-height: 27px;
  }
  
  h3 {
    font-size: 15px;
  }
  .body h2 {
   font-size: 24px;
    line-height:1.2
  }
 .body  h3 {
    font-size: 20px;
   line-height:1.2
  }
  .share-buttons .social-tab-i .icons-share {    
    color: inherit;
}
  .around-the-web__list .from-your-site__item .from-your-site__link {
  	color: #3E3E3E;
    font-weight: normal;
  }
  .widget__show-more .show-more {
  	color: #fff;
  }
  body .widget__headline-text:hover, .widget:hover .widget__headline a {color: inherit !important;}
  .from-your-site__headline, .around-the-web__headline {
  font-size: 0 !important;}
  
  .from-your-site__headline:before{
  	content: 'More from BlackBelt Mag';
    color: #1f1f1f;
    font-size: 2rem;
    text-transform: uppercase;
    display: inline-block;
    width: 100%;
  }
  .around-the-web__headline:before{
    content: 'Links We Like';
    color: #000000;
    font-size: 18px;
    font-weight: 600;
    margin: 2em 0 1em;
    display: inline-block;
    width: 100%;
  }
  .from-your-site__item a  {
  	color: #000;
    line-height: normal;
    text-decoration: none;
    display: inline-block;
    margin-top: 10px;
    font-size: 15px;
    font-weight: normal
  }
  .around-the-web__item a {font-size: 12px !important;}
  .from-your-site__item a:hover, .around-the-web__item a:hover  {color: #000;}
</style><!-- End User Code --><span class="js-brick-description hidden" data-name="Footer"></span><div id="sFooter_0_0_2_0_0_0" class=" row-wrapper clearfix  no-mb">
    <div class="row px20">
        

<div id="sFooter_0_0_2_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sFooter_0_0_2_0_0_0_0_0" class=" row-wrapper clearfix  content">
    <div class="row px20">
        

<div id="sFooter_0_0_2_0_0_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l3">
    

<a id="sFooter_0_0_2_0_0_0_0_0_0_0" class="display-block image-element" >
    <img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE5Mjc4MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYwNTk1MTM0Nn0.IsGWcfm-PYkxOP8JnaZa0MrQ5Vl3dn9y6_020puWfFw/img.png?width=553&amp;height=81"/>
</a>
</div>



<div id="sFooter_0_0_2_0_0_0_0_0_1" class=" col sm-mb-2 md-mb-4 s12 m12 l3">
    <div class="" id="sFooter_0_0_2_0_0_0_0_0_1_0"><div class="list" id="sFooter_0_0_2_0_0_0_0_0_1_0_0"><a href="/contact-us" class="list__item" target="_blank">Contact Us</a><a href="/article-submission" class="list__item" target="_blank">Article Submission</a><a href="advertise-with-black-belt" class="list__item" target="_blank">Advertise</a></div></div>
</div>



<div id="sFooter_0_0_2_0_0_0_0_0_2" class=" col sm-mb-2 md-mb-4 s12 m12 l3">
    <div class="" id="sFooter_0_0_2_0_0_0_0_0_2_0"><div class="list" id="sFooter_0_0_2_0_0_0_0_0_2_0_0"><a href="faq" class="list__item" target="_blank">FAQ</a><a href="/privacy-policy" class="list__item" target="_blank">Privacy Policy</a></div></div>
</div>



<div id="sFooter_0_0_2_0_0_0_0_0_3" class=" col sm-mb-2 md-mb-4 s12 m12 l3">
    <div class="text-element" id="sFooter_0_0_2_0_0_0_0_0_3_0">Don&#8217;t miss a thing Subscribe to Our Newsletter </div><div class="sm-mb-2" id="sFooter_0_0_2_0_0_0_0_0_3_1"><div class="newsletter-element__form get-alerts clearfix"><input placeholder="" type="email" class="newsletter-element__input"></input><button class="newsletter-element__submit">SUBSCRIBE</button></div></div><div class="sm-mb-2" id="sFooter_0_0_2_0_0_0_0_0_3_2"><div class="social-links">
        




<a class="social-links__link share-instagram" href="https://www.instagram.com/blackbeltmag/" target="_blank" rel="noopener noreferrer" aria-label="Open instagram">
    <span aria-hidden="true" class="fa fa-instagram"></span>
</a>




<a class="social-links__link share-twitter" href="https://twitter.com/black_belt_mag" target="_blank" rel="noopener noreferrer" aria-label="Open twitter">
    <span aria-hidden="true" class="fa fa-twitter"></span>
</a>




<a class="social-links__link share-facebook" href="https://www.facebook.com/BlackBeltMagazine/" target="_blank" rel="noopener noreferrer" aria-label="Open facebook">
    <span aria-hidden="true" class="fa fa-facebook"></span>
</a>




<a class="social-links__link share-linkedin" href="https://www.linkedin.com/company/black-belt-magazine/" target="_blank" rel="noopener noreferrer" aria-label="Open linkedin">
    <span aria-hidden="true" class="fa fa-linkedin"></span>
</a>
    </div>
</div>
</div>


    </div>
</div>



</div>


    </div>
</div>


</div>
            </div>



    
    


    
    


    



    

    

    

    
    <script>
        if (typeof window.ga === 'function') {
            window.ga(function() {
                var anchors = document.getElementsByTagName('a');
                for(var i = 0; i < anchors.length; i++) {
                    var elem = anchors[i];
                    elem.addEventListener('click', function (evnt) {
                        if (document.location.hostname === evnt.currentTarget.hostname) {
                            return;
                        }
                        if (!evnt.currentTarget.href) {
                            return;
                        }
                        if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                            return;
                        }
                        var trackers = ga.getAll();
                        trackers.forEach( function ( tracker ) {
                            var name = tracker.get('name');
                                window.ga(name + '.send', 'event', {
                                    'eventCategory': 'outgoing_links',
                                    'eventAction': 'click',
                                    'eventLabel': evnt.currentTarget.href,
                                    'nonInteraction': 1
                                });
                        });
                    }, false);
                }
            });
        }
    </script>
    
    


    

    

<ul id="notification" class="notification"></ul>


</body>
</html>