    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://www.rebelmouse.com -->
<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Rubik:wght@300;500&display=swap"><meta name="google-site-verification" content="YVrX7vED28cJfmbQEdgks-zI0kce2blSj5V7xOax1oc" /><style>
  #ottera-linear-epg--rail { 
    display: none !important;
  }

  .player-inner {
    position: fixed !important;
    bottom: 60px !important;
    right: 20px !important;
    width: 250px !important;
    height: 140px !important;
    z-index: 2 !important;
    transition: 0s !important; 
  }
  #ottera-embed, .player-container {
    min-height: 0 !important
  }  
  @media (min-width: 768px) {
    .player-inner {
      bottom: 110px !important;
    }
  }
</style><meta name="robots" content="max-image-preview:large"><link rel="preload" imagesrcset="https://blackbeltmag.com/media-library/kung-fu-stance.jpg?id=28255288&width=1245&quality=85&coordinates=0%2C366%2C0%2C128&height=700 3x, https://blackbeltmag.com/media-library/kung-fu-stance.jpg?id=28255288&width=1245&quality=85&coordinates=0%2C366%2C0%2C128&height=700 2x, https://blackbeltmag.com/media-library/kung-fu-stance.jpg?id=28255288&width=1245&quality=85&coordinates=0%2C366%2C0%2C128&height=700 1x" as="image">
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@">
<meta name="twitter:site:id"            content="">
<meta name="twitter:image"              content="https://blackbeltmag.com/media-library/kung-fu-stance.jpg?id=28255288&width=1200&coordinates=0%2C0%2C0%2C792&height=600">
<meta property="fb:app_id"              content="338097883831387">
<meta property="og:type"                content="article">
        <meta property="og:url" content="https://blackbeltmag.com/martial-arts-stances-2656067090">
        <link rel="canonical" href="https://blackbeltmag.com/martial-arts-stances-2656067090" />
    <meta property="og:site_name"           content="Black Belt Magazine">
    
<meta property="og:image"               content="https://blackbeltmag.com/media-library/kung-fu-stance.jpg?id=28255288&width=1200&coordinates=0%2C0%2C0%2C792&height=600">
<meta property="og:image:width"               content="1200">
<meta property="og:image:height"               content="600">
    <meta property="og:title"               content="Get Ready, Set, and... Stand!">
    <meta property="og:description"         content="There are thousands of martial arts techniques. Students learn everything from blocks, kicks, and punches, to weapons, katas, and more. However, just as the maxim states, that one must walk before they run, the first and most important technique is to stand.">

<meta name="referrer" content="always" />

    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
    <!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin-->
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": true, "lazyLoadShortcodeImages": true, "theoPlayerLibraryLocation": "", "defaultVideoPlayer": "", "backButtonGoToPage": true, "webVitalsSampleRate": 100, "countKeepReadingAsPageview": true, "uplynkAdsConfig": "", "trackPageViewOnParticleUrlScroll": true}, "isUserLoggedIn": false, "runner": {"id": 20232978}, "resourceId": "pp_2656067090", "section": {"id": null}, "fbId": "338097883831387", "site": {"id": 20232978, "isCommunitySite": false}, "pathParams": {"sections": "", "slug": "martial-arts-stances-2656067090"}, "messageBusUri": "wss://messages.rebelmouse.io", "tag": {"slug": "traditional-arts"}, "clientGaId": "UA-481025-23", "post": {"status": 0, "sections": [0, 529899433, 525706914, 525706923], "shareUrl": "https%3A%2F%2Fblackbeltmag.com%2Fmartial-arts-stances-2656067090", "id": 2656067090}, "fbAppVersion": "v2.5", "useRiver": false, "fullBootstrapUrl": "/res/bootstrap/data.js?path_params=%7B%22sections%22%3A%22%22%2C%22slug%22%3A%22martial-arts-stances-2656067090%22%7D\u0026post_id=2656067090\u0026site_id=20232978\u0026override_device=desktop\u0026resource_id=pp_2656067090"};
    </script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://blackbeltmag.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://blackbeltmag.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_LOWEST_TASKS_QUEUE = [];
        window.REBELMOUSE_ACTIVE_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
        window.RM_OVERRIDES = {};
        window.RM_AD_LOADER = [];
    </script><script type="module" async src="https://blackbeltmag.com/static/dist/social-ux/main.46845cd713eec5846549.bundle.mjs"></script>
    <script nomodule defer src="https://blackbeltmag.com/static/dist/social-ux/main.453f7ccf42793a615391.bundle.js"></script>

    <script type="module" async src="https://blackbeltmag.com/static/dist/social-ux/runtime.730dc5f7d68e851c0f93.bundle.mjs"></script>
    <script nomodule defer src="https://blackbeltmag.com/static/dist/social-ux/runtime.8272625b83c8ff57b004.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <link rel="manifest" href="/manifest.json">
    <meta name="theme-color" content="#647187"/><script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script>
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="Black Belt Magazine" href="/feeds/traditional-arts/techniques.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    

    <title>Get Ready, Set, and... Stand! - Black Belt Magazine</title>
    
    
    
    <style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            window.REBELMOUSE_STDLIB.loadExternalStylesheet("/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassetsef8329d96db0e68e74e50c6900512992", function(){
                document.body.classList.add("rm-non-critical-loaded");
            });
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "/static/js-build/";
        
        window.__rebelmousePrimaryColor = "#B80009";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE4NDg3MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0ODM1MDkzMH0.qz15MSqWILtLlJkRRpDONaNvDgr2ContnrHwEFpHaLA/img.png?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE4NDg3MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0ODM1MDkzMH0.qz15MSqWILtLlJkRRpDONaNvDgr2ContnrHwEFpHaLA/img.png?width=32&amp;height=32"   sizes="16x16"/><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin />
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Open Sans:300,400,700|Rokkitt:300,400,700&display=swap" as="style" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open Sans:300,400,700|Rokkitt:300,400,700&display=swap" /><meta property="article:published_time" content="2021-12-18T19:52:53+00:00" /><meta property="article:modified_time" content="2021-12-18T19:52:53+00:00" /><meta property="article:author" content="https://www.facebook.com/63378970770" /><meta name="keywords" content="technique, martial arts stances, tai chi, traditional arts"/><meta name="description" content="There are thousands of martial arts techniques. Students learn everything from blocks, kicks, and punches, to weapons, katas, and more. However, just as the maxim states, that one must walk before they run, the first and most important technique is to stand."/><link rel="amphtml" href="https://blackbeltmag.com/amp/martial-arts-stances-2656067090-2656067090"><script data-abtest-name="bbm" data-abtest-value="180" type="application/json"></script><script data-abtest-name="hubspot" data-abtest-value="1" type="application/json"></script><script>
if(!dontshowads) {
  var dontshowads=false;
}
  console.log(dontshowads);
</script><meta property="fb:pages" content="63378970770" /><meta name="robots" content="max-image-preview:large"><meta name="google-site-verification" content="H9wtO1yWsvGEf4eAiWOMxrBJlVBNIZtBvXyrxznVhCQ" /><script>if(dontshowads==false){
 var sidebar_mapping, leaderboard_mapping, infinite_mapping, content_mapping, sticky_mapping;
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
	 sidebar_mapping = googletag.sizeMapping().
			addSize([1024, 0], [[300, 600], 'fluid', [300, 250]]). //desktop
			addSize([768, 0], ['fluid', [300, 250]]). //tablet
			addSize([360, 0], ['fluid', [300, 250]]). //mobile
			build();
	 leaderboard_mapping = googletag.sizeMapping().
			addSize([1024, 0], [[728, 90], [970, 250], [970, 90], 'fluid']). //desktop
			addSize([768, 0], [[728, 90], [468, 60], 'fluid']). //tablet
			addSize([360, 0], [[300, 250], 'fluid', [336, 280], [320, 100], [320, 50]]). //mobile
			build();
	 infinite_mapping = googletag.sizeMapping().
			addSize([1024, 0], [[728, 90], 'fluid']). //desktop
			addSize([768, 0], [[728, 90], [468, 60], 'fluid']). //tablet
			addSize([360, 0], [[300, 250], 'fluid', [336, 280]]). //mobile
			build();
	 content_mapping = googletag.sizeMapping().
			addSize([1674, 0], [[300, 250], [336, 280], [728, 90], [970, 90], 'fluid']). //desktop
			addSize([1024, 0], [[300, 250], [336, 280], [728, 90], 'fluid']). //desktop
			addSize([768, 0], [[300, 250], [336, 280], [728, 90], 'fluid']). //tablet
			addSize([360, 0], [[300, 250], [336, 280], 'fluid']). //mobile
			build();
	 sticky_mapping = googletag.sizeMapping().
			addSize([1024, 0], [[970, 90], [728, 90]]). //desktop
			addSize([768, 0], [728, 90]). //tablet
			addSize([360, 0], [[320, 80], [320, 50]]). //mobile
			build();


    googletag.defineSlot('/22278042776,22019076254/bbm/top_leaderboard', [[970, 250], [970, 90], [468, 60], [320, 100], 'fluid', [320, 50], [336, 280], [728, 90], [300, 250]], 'top_leaderboard').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
    if(document.getElementById('sidebar_1')){
	googletag.defineSlot('/22278042776,22019076254/bbm/sidebar_1', [[300, 600], 'fluid', [300, 250]], 'sidebar_1').defineSizeMapping(sidebar_mapping).addService(googletag.pubads());
    }
    if(document.getElementById('sidebar_2')){
	googletag.defineSlot('/22278042776,22019076254/bbm/sidebar_2', [[300, 250], 'fluid', [300, 600]], 'sidebar_2').defineSizeMapping(sidebar_mapping).addService(googletag.pubads());
    }
    if(document.getElementById('sidebar_3')){
	window.stickySidebar=googletag.defineSlot('/22278042776,22019076254/bbm/sidebar_3', [[300, 250], [300, 600], 'fluid'], 'sidebar_3').defineSizeMapping(sidebar_mapping).addService(googletag.pubads());
    }
	if(document.querySelector(".current-post .bbm-content")){
     // document.querySelector(".current-post .bbm-content").id="content";
      //googletag.defineSlot('/22278042776,22019076254/bbm/content', [[336, 280], 'fluid', [300, 250], [728, 90], [970, 90]], 'content').defineSizeMapping(content_mapping).addService(googletag.pubads());
                                              }
	googletag.defineSlot('/22278042776,22019076254/bbm/infinite', [[300, 250], [468, 60], 'fluid', [336, 280], [728, 90]], 'infinite').defineSizeMapping(infinite_mapping).addService(googletag.pubads());
	window.stickyBottom= googletag.defineSlot('/22278042776,22019076254/bbm/sticky', [[320, 50], [728, 90], [468, 60], [970, 90], 'fluid'], 'sticky').defineSizeMapping(sticky_mapping).addService(googletag.pubads());


googletag.pubads().enableSingleRequest();

    googletag.pubads().enableLazyLoad({
    fetchMarginPercent: 400,  // Fetch slots within 4 viewports.
    renderMarginPercent: 200,  // Render slots within 2 viewports.
    mobileScaling: 2.0  // Double the above values on mobile.
    });
    
    googletag.pubads()
    .setTargeting('id', 2656067090)
    .setTargeting('category', ["techniques", "traditional-arts", "other-arts"])
    .setTargeting('tags', ["technique", "martial-arts-stances", "tai-chi", "traditional-arts"]);
     
    googletag.enableServices();
      setInterval(function(){ googletag.pubads().refresh([window.stickyBottom]) 
            if(document.getElementById('sidebar_3')){             googletag.pubads().refresh([window.stickySidebar]) 
                                                    }
                            
                            }, 30000); 
  });
    }
</script><script data-abtest-name="new" data-abtest-value="code" type="application/json"></script><script>

  const devicetype = 'Desktop';

</script><script data-abtest-name="repositioning" data-abtest-value="ads" type="application/json"></script><style id="custom-post-styles-2656067090">
</style><script data-abtest-name="test" data-abtest-value="2" type="application/json"></script><script data-abtest-name="hub" data-abtest-value="form" type="application/json"></script><style id="custom-post-styles-2655960180">
</style><style id="custom-post-styles-2655986700">
</style><style id="custom-post-styles-2656063644">
</style><script data-abtest-name="infinite" data-abtest-value="new" type="application/json"></script><script data-abtest-name="hub" data-abtest-value="form" type="application/json"></script><style id="custom-post-styles-2648624703">
</style><style id="custom-post-styles-2656045878">
</style><script data-abtest-name="ws" data-abtest-value="20437" type="application/json"></script><script data-abtest-name="test" data-abtest-value="1" type="application/json"></script>

    


    <script>
    
        (function() {
    var cookie = 'rebelmouse_abtests=';
        cookie += '; Max-Age=0';
    document.cookie = cookie + '; Path=/; SameSite=None; Secure';
})();
    
    </script>


    <!--[if IE]>
        <script type="text/javascript" src="/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->
</head>

<body 
    class="logged-out-user section-techniques"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" placeholder="Search..." type="text" name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--traditional-arts">
            <a
                href="https://blackbeltmag.com/traditional-arts/"
                
            >Traditional Arts</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--karate">
            <a
                href="https://blackbeltmag.com/traditional-arts/karate/"
                
            >Karate</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--tae-kwon-do">
            <a
                href="https://blackbeltmag.com/traditional-arts/tae-kwon-do/"
                
            >Tae Kwon Do</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--kung-fu">
            <a
                href="https://blackbeltmag.com/traditional-arts/kung-fu/"
                
            >Kung Fu</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--muay-thai">
            <a
                href="https://blackbeltmag.com/traditional-arts/muay-thai/"
                
            >Muay Thai</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--krav-maga">
            <a
                href="https://blackbeltmag.com/traditional-arts/krav-maga/"
                
            >Krav Maga</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--kali">
            <a
                href="https://blackbeltmag.com/traditional-arts/kali/"
                
            >Kali</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--judo">
            <a
                href="https://blackbeltmag.com/traditional-arts/judo/"
                
            >Judo</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other-arts">
            <a
                href="https://blackbeltmag.com/traditional-arts/other-arts/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/traditional-arts/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--brazilian-jiu-jitsu">
            <a
                href="https://blackbeltmag.com/brazilian-jiu-jitsu/"
                
            >Brazilian Jiu Jitsu</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--events">
            <a
                href="https://blackbeltmag.com/brazilian-jiu-jitsu/events/"
                
            >Events</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/brazilian-jiu-jitsu/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other">
            <a
                href="https://blackbeltmag.com/brazilian-jiu-jitsu/other/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--mixed-martial-arts">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/"
                
            >Mixed Martial Arts</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--ufc">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/ufc/"
                
            >UFC</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--bellator">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/bellator/"
                
            >Bellator</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--one-championship">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/one-championship/"
                
            >ONE Championship</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/other/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sport-karate">
            <a
                href="https://blackbeltmag.com/sport-karate/"
                
            >Sport Karate</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--leagues">
            <a
                href="https://blackbeltmag.com/sport-karate/leagues/"
                
            >Leagues</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--events">
            <a
                href="https://blackbeltmag.com/sport-karate/events/"
                
            >Events</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--point-fighting">
            <a
                href="https://blackbeltmag.com/sport-karate/point-fighting/"
                
            >Point Fighting</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--forms-and-weapons">
            <a
                href="https://blackbeltmag.com/sport-karate/forms-and-weapons/"
                
            >Forms and Weapons</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--athlete-profiles">
            <a
                href="https://blackbeltmag.com/sport-karate/athlete-profiles/"
                
            >Athlete Profiles</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--black-belt-magazine-rankings">
            <a
                href="https://blackbeltmag.com/sport-karate/black-belt-magazine-rankings/"
                
            >Black Belt Magazine Rankings</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/sport-karate/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other">
            <a
                href="https://blackbeltmag.com/sport-karate/other/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--fitness">
            <a
                href="https://blackbeltmag.com/fitness/"
                
            >Fitness</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--cardio-kickboxing">
            <a
                href="https://blackbeltmag.com/fitness/cardio-kickboxing/"
                
            >Cardio Kickboxing</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--nutrition">
            <a
                href="https://blackbeltmag.com/fitness/nutrition/"
                
            >Nutrition</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/fitness/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other">
            <a
                href="https://blackbeltmag.com/fitness/other/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--martial-arts-industry">
            <a
                href="https://blackbeltmag.com/martial-arts-industry/"
                
            >Martial Arts Industry</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--better-business">
            <a
                href="https://blackbeltmag.com/martial-arts-industry/better-business/"
                
            >Better Business</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--instructor-tips">
            <a
                href="https://blackbeltmag.com/martial-arts-industry/instructor-tips/"
                
            >Instructor Tips</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--archives">
            <a
                href="https://blackbeltmag.com/archives/"
                
            >Archives</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--social-media">
            <a
                href="https://blackbeltmag.com/social-media/"
                
            >Social Media</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--school-listings">
            <a
                href="https://blackbeltmag.com/school-listings/"
                
            >School Listings</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--self-defense">
            <a
                href="https://blackbeltmag.com/self-defense/"
                
            >Self Defense</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--combatives">
            <a
                href="https://blackbeltmag.com/self-defense/combatives/"
                
            >Combatives</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--reality-based">
            <a
                href="https://blackbeltmag.com/self-defense/reality-based/"
                
            >Reality Based</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--weapons-defense">
            <a
                href="https://blackbeltmag.com/self-defense/weapons-defense/"
                
            >Weapons Defense</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/self-defense/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other">
            <a
                href="https://blackbeltmag.com/self-defense/other/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--entertainment">
            <a
                href="https://blackbeltmag.com/entertainment/"
                
            >Entertainment</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--essential-gear">
            <a
                href="https://blackbeltmag.com/essential-gear/"
                
            >Essential Gear</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--about">
            <a
                href="https://blackbeltmag.com/about/"
                
            >About Black Belt Magazine</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--member-profiles">
            <a
                href="https://blackbeltmag.com/hall-of-fame/member-profiles/"
                
            >Member Profiles</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--articles">
            <a
                href="https://blackbeltmag.com/hall-of-fame/articles/"
                
            >Articles</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--news">
            <a
                href="https://blackbeltmag.com/news/"
                
            >News</a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><!--:component:div data-component-id="top-bar" data-component-type="inc"--><div data-share-status-id="menu-toggle" class="menu-overlay js-toggle" data-target="body" data-toggle-class="menu-opened"></div>

<div id="sTop_Bar_0_0_13_0_0_4" class="js-hidden-panel" data-offset="86">
    <div class="topbar" id="sTop_Bar_0_0_13_0_0_4_0"><div class="topbarin" id="sTop_Bar_0_0_13_0_0_4_0_0"><div class="" id="sTop_Bar_0_0_13_0_0_4_0_0_0"><div data-share-status-id="menu-toggle" class="rebelbar__menu-toggle js-toggle" id="sTop_Bar_0_0_13_0_0_4_0_0_0_0" data-target="body" data-toggle-class="menu-opened"><i class="fa fa-bars"></i></div><!-- User Code --><a href="https://blackbeltmag.com/"><div class="bbmlogo" ><svg  fill="none" style=" max-width: fit-content;"
                xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M118.62 14.9387H121.205C122.708 15.1036 124.198 15.5031 124.989 16.7825C125.894 18.7747 125.921 20.838 124.472 22.6382C123.323 24.202 120.622 23.7626 118.613 23.7626L118.62 14.9387ZM118.62 4.5504C121.221 4.6699 123.46 4.12517 124.527 5.97501C125.483 7.87185 125.374 10.0526 123.869 11.6624C122.741 12.4614 121.472 12.4614 118.63 12.4614L118.62 4.5504ZM128.274 14.5079C127.37 14.0824 126.569 13.8111 125.398 13.4889C127.206 13.0718 129.227 12.3989 130.431 11.094C132.015 9.57618 131.909 6.94733 131.089 5.24064C129.776 2.89256 126.877 1.80835 124.007 1.71327L111.076 1.71984C111.288 2.30449 111.517 2.45315 111.729 3.00655V25.4092L111.109 26.4577H111.349H125.785C126.918 26.2864 127.942 25.8869 128.927 25.4357C131.089 24.4644 132.265 22.1875 132.293 20.1959C132.456 17.8979 130.76 15.4325 128.274 14.5079ZM8.54463 14.9387H11.1289C12.6329 15.1036 14.1231 15.5031 14.915 16.7825C15.8178 18.7747 15.8454 20.838 14.3948 22.6382C13.2475 24.202 10.5472 23.7626 8.53554 23.7626L8.54463 14.9387ZM8.54463 4.5504C11.1481 4.6699 13.3834 4.12517 14.4507 5.97501C15.4078 7.87185 15.2971 10.0526 13.7947 11.6624C12.6656 12.4614 11.3931 12.4614 8.55346 12.4614L8.54463 4.5504ZM18.1967 14.5079C17.2935 14.0824 16.4944 13.8111 15.3247 13.4889C17.1307 13.0718 19.1535 12.3989 20.357 11.094C21.9416 9.57618 21.8325 6.94733 21.0117 5.24064C19.6991 2.89256 16.8009 1.80835 13.9305 1.71327L1 1.71984C1.21101 2.30449 1.441 2.45315 1.65549 3.00655V25.4092L1.03316 26.4577H1.27171H15.7092C16.8434 26.2864 17.8683 25.8869 18.8527 25.4357C21.0117 24.4644 22.1879 22.1875 22.2154 20.1959C22.3807 17.8979 20.6841 15.4325 18.1967 14.5079ZM44.2519 5.73757L44.5236 5.5243L44.7702 5.73757C45.8097 8.96316 46.931 12.1136 47.8604 15.3613L41.0349 15.3584L44.2519 5.73757ZM48.572 17.5667L51.0052 25.4354L50.6479 26.4571H59.907L58.6434 25.281L51.1966 4.88475C51.1129 3.98229 50.9501 2.84712 51.8524 1.87375L52.0064 1.71931L40.8875 1.71406C41.4625 2.25643 41.5163 3.20354 41.435 3.91138L35.6658 20.1953L35.0101 21.5487L34.1358 22.8105L39.3869 22.8008L39.2754 22.4018C38.9489 20.7658 39.6581 19.1311 40.4521 17.5667H48.572ZM167.037 26.4571V22.488L166.054 23.029H159.53L159.527 22.8557V3.58044L160.083 1.71957L152.017 1.71406L152.579 3.52108V25.4092L152.083 26.3946V26.4571H167.037ZM23.4855 1.71406L24.0466 3.52056V25.4089L23.5481 26.3946V26.4571H43.9243V23.0046L42.939 23.3264H30.9911V23.1525V3.58044L31.5508 1.71957L23.4855 1.71406ZM99.096 1.70828L91.7723 1.71957L92.1245 3.17517L84.6061 14.3107V3.17517L85.3982 1.7138H77.2299L78.0437 3.17517V25.4352L77.5463 26.4634H85.2073L84.5991 25.4186L84.6061 19.9111L87.7016 15.8748L93.4192 25.4094L93.2081 26.4571H102.128L100.928 25.4352L91.2548 10.8469L97.4114 3.15495L99.096 1.70828ZM141.039 11.5852V4.72743H148.603L149.566 5.1952L149.569 1.71957H133.638L134.338 3.12973V25.4092L133.755 26.4571H149.569V22.8045L148.603 23.3264H141.039L141.028 14.9642L148.772 14.9387L149.569 15.4065V11.0917L148.772 11.5852L141.039 11.5852ZM168.649 25.4089L168.066 26.4571H176.278L175.676 25.4089V4.38204H180.597L181.575 5.0124V1.71931H162.419V5.0124L163.328 4.38204H168.649V25.4089ZM75.9941 21.0631C75.6748 21.8939 74.7355 22.7808 74.1087 23.3264C72.6856 24.3 70.7441 24.7961 68.9116 24.2254C66.6162 23.5409 65.8596 21.2315 65.3678 19.4762C64.7128 14.8531 64.2748 10.4237 66.4244 5.80875C67.2029 4.1341 69.1865 3.1778 71.2912 3.41471C73.5053 3.62588 75.3902 5.70316 75.9941 7.40986L76.0117 2.71265C73.0857 0.600692 68.3107 0.663991 64.8383 1.70802C59.7533 3.41471 58.031 8.62855 57.6213 12.7306C57.457 17.2815 58.3318 23.6828 64.2641 26.1719C67.9012 27.4736 72.9306 27.3071 75.9941 25.198V21.0631Z" fill="white" stroke="white"/></svg></div></a><style>
.bbmlogo {
  height:26px;
  margin-top: 0;
  max-width: 180.57px;
  }
  

    
@media only screen (min-width:960px) and (max-width:1280px){
.bbmlogo {
  height:18px;
  margin-top: 0px;
  max-width:100px!important;
  width:100%!important;
  }
  }
  .listzb a:first-child{top:0px!important}
</style><!-- End User Code --><div class="maintopmenu" id="sTop_Bar_0_0_13_0_0_4_0_0_0_2"><div id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0" class="amenu row-wrapper clearfix  no-mb">
    <div class="row ">
        

<div id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_0" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2">
    <div class="hidemix" id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_0_0"><div class="text-element" id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_0_0_0"><a href="/mixed-martial-arts/" class="color-inherit" target="">Mixed Martial Arts <span>&#9658;</span></a></div></div><div class="amenudrop" id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_0_1"><div class="list" id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_0_1_0"><a href="/mixed-martial-arts/ufc/" class="list__item" target="_self">UFC</a><a href="/mixed-martial-arts/bellator/" class="list__item" target="_self">Bellator</a><a href="/mixed-martial-arts/one-championship/" class="list__item" target="_self">One Championship</a><a href="/mixed-martial-arts/techniques/" class="list__item" target="_self">Techniques</a><a href="/mixed-martial-arts/other/" class="list__item" target="_self">Other</a></div></div>
</div>



<div id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_1" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2">
    <div class="hidearts" id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_1_0"><div class="text-element" id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_1_0_0"><a href="/traditional-arts/" class="color-inherit" target="">Traditional Arts<span>&#9658;</span></a></div></div><div class="amenudrop" id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_1_1"><div class="list" id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_1_1_0"><a href="/traditional-arts/karate/" class="list__item" target="_self">Karate</a><a href="/traditional-arts/tae-kwon-do/" class="list__item" target="_self">Tae Kwon Do</a><a href="/traditional-arts/kung-fu/" class="list__item" target="_self">Kung Fu</a><a href="/traditional-arts/muay-thai/" class="list__item" target="_self">Muay Thai</a><a href="/traditional-arts/kali/" class="list__item" target="_self">Kali</a><a href="/traditional-arts/jeet-kune-do/" class="list__item" target="_self">Jeet Kune Do</a><a href="/traditional-arts/krav-maga/" class="list__item" target="_self">Krav Maga</a><a href="/traditional-arts/judo/" class="list__item" target="_self">Judo</a><a href="/traditional-arts/techniques/" class="list__item" target="_self">Techniques</a><a href="/traditional-arts/other-arts/" class="list__item" target="_self">Other</a></div></div>
</div>



<div id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_2" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2">
    <div class="hidejiu" id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_2_0"><div class="text-element" id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_2_0_0"><a href="/brazilian-jiu-jitsu/" class="color-inherit" target="">Brazilian Jiu Jitsu<span>&#9658;</span></a></div></div><div class="amenudrop" id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_2_1"><div class="list" id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_2_1_0"><a href="/brazilian-jiu-jitsu/events/" class="list__item" target="_self">Events</a><a href="/brazilian-jiu-jitsu/techniques/" class="list__item" target="_self">Techniques</a><a href="/brazilian-jiu-jitsu/other/" class="list__item" target="_self">Other</a></div></div>
</div>



<div id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_3" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2">
    <div class="hideself" id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_3_0"><div class="text-element" id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_3_0_0"><a href="/self-defense/" class="color-inherit" target="">Self Defense <span>&#9658;</span></a></div></div><div class="amenudrop" id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_3_1"><div class="list" id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_3_1_0"><a href="/self-defense/combatives/" class="list__item" target="_self">Combatives</a><a href="https://blackbeltmag.com/self-defense/reality-based/" class="list__item" target="_self">Reality Based</a><a href="/self-defense/weapons-defense/" class="list__item" target="_self">Weapons Defense</a><a href="/self-defense/techniques/" class="list__item" target="_self">Techniques</a><a href="/self-defense/other/" class="list__item" target="_self">Other</a></div></div>
</div>



<div id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_4" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2">
    <div class="hidekarate" id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_4_0"><div class="text-element" id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_4_0_0"><a href="/sport-karate/" class="color-inherit" target="">Sport Karate <span>&#9658;</span></a></div></div><div class="amenudrop" id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_4_1"><div class="list" id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_4_1_0"><a href="/sport-karate/leagues/" class="list__item" target="_self">Leagues</a><a href="/sport-karate/events/" class="list__item" target="_self">Events</a><a href="/sport-karate/point-fighting/" class="list__item" target="_self">Point Fighting</a><a href="/sport-karate/forms-and-weapons/" class="list__item" target="_self">Forms and Weapons</a><a href="/sport-karate/athlete-profiles/" class="list__item" target="_self">Athlete Profiles</a><a href="/sport-karate/black-belt-magazine-rankings/" class="list__item" target="_self">Black Belt Magazine Rankings</a><a href="/sport-karate/techniques/" class="list__item" target="_self">Techniques</a><a href="/sport-karate/other/" class="list__item" target="_self">Other</a></div></div>
</div>



<div id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_5" class="amenulink clickmob bshadow mabs col sm-mb-2 md-mb-4 s12 m12 l2">
    <div class="hidemore" id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_5_0"><div class="text-element" id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_5_0_0"><a href="/fitness/" class="color-inherit" target="">More <span>&#9658;</span></a></div></div><div class="amenudrop morez" id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_5_1"><div id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_5_1_0" class="morez row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_5_1_0_0" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2">
    <div class="list" id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_5_1_0_0_0"><a href="/brazilian-jiu-jitsu/events/" class="list__item" target="_self">Member Profiles<span>&#9658;</span></a></div><div class="list" id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_5_1_0_0_1"><a href="/brazilian-jiu-jitsu/events/" class="list__item" target="_self">Better Business</a><a href="/brazilian-jiu-jitsu/events/" class="list__item" target="_self">Instructor Tips</a></div>
</div>



<div id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_5_1_0_1" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2">
    <div class="list" id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_5_1_0_1_0"><a href="/brazilian-jiu-jitsu/events/" class="list__item" target="_self">Hall of Fame<span>&#9658;</span></a></div><div class="list" id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_5_1_0_1_1"><a href="/brazilian-jiu-jitsu/events/" class="list__item" target="_self">Member Profiles</a><a href="/brazilian-jiu-jitsu/events/" class="list__item" target="_self">Articles</a></div>
</div>



<div id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_5_1_0_2" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2">
    <div class="list" id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_5_1_0_2_0"><a href="/brazilian-jiu-jitsu/events/" class="list__item" target="_self">Entertainment</a><a href="/brazilian-jiu-jitsu/techniques/" class="list__item" target="_self">Essential Gear</a><a href="/brazilian-jiu-jitsu/techniques/" class="list__item" target="_self">About Black Belt Magazine</a></div>
</div>



<div id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_5_1_0_3" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2">
    <div class="list" id="sTop_Bar_0_0_13_0_0_4_0_0_0_2_2_0_5_1_0_3_0"><a href="/brazilian-jiu-jitsu/events/" class="list__item" target="_self">Advertise</a><a href="/brazilian-jiu-jitsu/techniques/" class="list__item" target="_self">Contact Us</a><a href="/brazilian-jiu-jitsu/techniques/" class="list__item" target="_self">School Listings</a></div>
</div>


    </div>
</div>


</div>
</div>


    </div>
</div>


</div></div><div class="listzb" id="sTop_Bar_0_0_13_0_0_4_0_0_1_1_0"><div class="text-element" id="sTop_Bar_0_0_13_0_0_4_0_0_1_1_0_0"><a href="https://blackbeltmag.com/list-your-school" class="color-inherit" target="">LIST YOUR SCHOOL</a></div><div class="text-element" id="sTop_Bar_0_0_13_0_0_4_0_0_1_1_0_1"><a href="https://shop.blackbeltmag.com/products/black-belt-magazine-subscription" class="color-inherit" target="">SUBSCRIBE</a></div><!-- User Code --><div class="shopbtn"><a href="https://shop.blackbeltmag.com/" target="_blank" class="shop-button"><svg width="16" height="13"  viewBox="0 0 16 13" fill="none"
                xmlns="http://www.w3.org/2000/svg"><path d="M14.8288 1.45456H2.90908C2.87318 1.45456 2.84042 1.46806 2.80677 1.47818L2.5138 0.515421C2.42063 0.20925 2.13822 0 1.81817 0H0.363648C0.162818 0 0 0.162818 0 0.363648V1.09091C0 1.29174 0.162818 1.45456 0.363648 1.45456H1.2795L3.55153 8.92081L2.70297 9.91078C2.36758 10.302 2.21656 10.8412 2.37092 11.3328C2.56834 11.9616 3.12331 12.3636 3.76316 12.3636H14.1818C14.3827 12.3636 14.5455 12.2008 14.5455 12V11.2727C14.5455 11.0719 14.3827 10.9091 14.1818 10.9091H3.76313L4.91584 9.56425C4.94482 9.53043 4.96613 9.49224 4.98812 9.45451H12.0348C12.5984 9.45451 13.1113 9.12901 13.3513 8.61904L15.8889 3.22688C15.9616 3.0717 16 2.89947 16 2.72864V2.62565C16 1.97891 15.4756 1.45456 14.8288 1.45456Z" fill="white"/></svg></a></div><!-- End User Code --><div class="search-container" id="sTop_Bar_0_0_13_0_0_4_0_0_1_1_0_3"><div class="search-widget" id="sTop_Bar_0_0_13_0_0_4_0_0_1_1_0_3_0"><form action="/search/" role="search"><input aria-label="Search" type="text" placeholder="Search" name="q" class="js-search-input search-widget__input"></input><button aria-label="Submit" type="submit" class="js-search-submit search-widget__submit fa fa-search" value=""></button></form></div><!-- User Code --><i onclick="test()" class="fa fa-search search-icon"></i><script>
  document.querySelector(".search-widget").classList.add("hidden");
  function test () {
     document.querySelector(".search-widget").classList.toggle("hidden");
  }
</script><!-- End User Code --></div></div></div></div>
</div><div class="fake-topbar" id="sTop_Bar_0_0_13_0_0_5"></div><!-- User Code -->
    
    
    
    
    
    
    
    
    
    <!-- Facebook Pixel Code --><noscript><img height="1" width="1" style="display:none"
 src="https://www.facebook.com/tr?id=173061276793034&ev=PageView&noscript=1"
/></noscript><!-- End Facebook Pixel Code --><!-- End User Code --><!-- User Code --><script>
if(document.getElementById('content')){
   googletag.cmd.push(function() { googletag.display('content'); });
}
</script><!-- End User Code --><!--:component:div data-component-id="__shared_hubspot_popup" data-component-type="inc"--><span class="js-brick-description hidden" data-name="__shared_hubspot_popup"></span><!-- User Code --><div class="powr-popup" id="af94d88a_1635286623"></div><!-- End User Code --><!--:component:/div--><!--:component:/div--><!--:component:div data-component-id="video-player" data-component-type="inc"--><span class="js-brick-description hidden" data-name="Video Player"></span><!-- User Code --><div id="ottera-embed"><div class="ottera-embed--player player-container"><div class="player-inner"><div id="dummy" style="margin-top: 56.25%;"></div><div id="video_player" style="position:absolute; top:0; left:0; right:0; bottom:0;" itemprop="video" itemscope itemtype="https://schema.org/VideoObject"></div></div></div><div id="ottera-linear-epg--rail"><div id="ottera-linear-epg"></div></div></div><!-- End User Code --><!--:component:/div--><!--:component:div data-component-id="social-stream-element" data-component-type="inc"--><span class="js-brick-description hidden" data-name="Social Stream Element"></span><!-- User Code --><style>
  
    .social-author {
    clear: both;
  }
  
  .rebellt-ecommerce p:first-of-type:before { content: 'Product Description: ';display: inline-block; font-size: inherit; font-weight: 700; margin-right: 5px; }
  
  
  h2 {
     font-size: 16px;
    line-height:33px;
    font-weight:400;
  }
  
  h3 {
    font-size: 15px;
  }
  .body h2 {
   font-size: 16px;
    line-height:33px;
    font-weight:400;
  }
 .body  h3 {
    font-size: 20px;
   line-height:1.2
  }
  
 .widget__shares a{ 
background: rgba(255, 255, 255, 0.88);
border: 1px solid #000000;
box-sizing: border-box;
border-radius: 24px;
width: 36px!important;
height: 36px!important;
   margin: 0px 5px!important;
  }
  .share-buttons .social-tab-i li{
padding: 5px;
}
  .share-buttons .social-tab-i .icons-share {    
    color: inherit;
}
  .around-the-web__list .from-your-site__item .from-your-site__link {
  	color: #3E3E3E;
    font-weight: normal;
  }
  .widget__show-more .show-more {
  	color: #fff;
  }
  body .widget__headline-text:hover, .widget:hover .widget__headline a {color: inherit !important;}
  .from-your-site__headline, .around-the-web__headline {
  font-size: 0 !important;}
  
  .from-your-site__headline:before{
  	content: 'More from BlackBelt Mag';
    color: #1f1f1f;
    font-size: 2rem;
    text-transform: uppercase;
    display: inline-block;
    width: 100%;
  }
  .around-the-web__headline:before{
    content: 'Links We Like';
    color: #000000;
    font-size: 18px;
    font-weight: 600;
    margin: 2em 0 1em;
    display: inline-block;
    width: 100%;
  }
  .from-your-site__item a  {
  	color: #000;
    line-height: normal;
    text-decoration: none;
    display: inline-block;
    margin-top: 10px;
    font-size: 15px;
    font-weight: normal
  }
  .around-the-web__item a {font-size: 12px !important;}
  .from-your-site__item a:hover, .around-the-web__item a:hover  {color: #000;}
</style><!-- End User Code --><!-- User Code --><div id='top_leaderboard'><script>
    googletag.cmd.push(function() { googletag.display('top_leaderboard'); });
  </script></div><!-- End User Code --><div id="sSocial_Stream_Element_0_0_12_0_0_4" class="container row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sSocial_Stream_Element_0_0_12_0_0_4_0" class="main-column col sm-mb-2 md-mb-4 s12 m12 l9">
    <div class="bodz" id="sSocial_Stream_Element_0_0_12_0_0_4_0_0_0_0_0_0"><nav aria-label="breadcrumb" class="rm-breadcrumb" id="sSocial_Stream_Element_0_0_12_0_0_4_0_0_0_0_0_0_0">


<ol class="rm-breadcrumb__list" data-component-shared="false" data-component-type="breadcrumps" data-component-id="191a8cf58246289f3e50b5808ec6da94">
                
                
                
                    <li class="rm-breadcrumb__item rm-breadcrumb__item--home_page">
                        <a href="https://blackbeltmag.com/" class="rm-breadcrumb__link">
                            Home
                        </a>
                        <span class="rm-breadcrumb__separator" aria-hidden="true">&gt;</span>
                    </li>
                    

                
                
                
                
                    <li class="rm-breadcrumb__item rm-breadcrumb__item--section">
                        <a href="https://blackbeltmag.com/traditional-arts/" class="rm-breadcrumb__link">
                            Traditional Arts
                        </a>
                        <span class="rm-breadcrumb__separator" aria-hidden="true">&gt;</span>
                    </li>
                    

                
                
                
                
                    <li class="rm-breadcrumb__item rm-breadcrumb__item--tag">
                        <a href="https://blackbeltmag.com/tag/traditional-arts" class="rm-breadcrumb__link">
                            traditional arts
                        </a>
                        <span class="rm-breadcrumb__separator" aria-hidden="true">&gt;</span>
                    </li>
                    

                </ol><script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [{"id": "https://blackbeltmag.com/", "position": 1, "@type": "ListItem", "item": "https://blackbeltmag.com/", "name": "Home"}, {"id": "https://blackbeltmag.com/traditional-arts/", "position": 2, "@type": "ListItem", "item": "https://blackbeltmag.com/traditional-arts/", "name": "Traditional Arts"}, {"id": "https://blackbeltmag.com/tag/traditional-arts", "position": 3, "@type": "ListItem", "item": "https://blackbeltmag.com/tag/traditional-arts", "name": "traditional arts"}]
    }
</script></nav><div class="mb-2 posts--socialux current-post lead-spot" id="sSocial_Stream_Element_0_0_12_0_0_4_0_0_0_0_0_0_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="None"
        data-format="posts-custom"
        data-source="current_post"
        data-source-type="current_post"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="false"

    
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_subheadline="bottom"
        data-attr-source=""
        data-attr-layout_primary_tag="top"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Separator,Email,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/choose[1]/when[post_page==true]/choose/when[is_desktop==true]/element_wrapper/posts-"
        data-attr-layout_CopyLink="inactive"
        data-attr-show_around_the_web="true"
        data-attr-all_element_order="headline,author,primary_tag,date,photo_credit,photo_caption,subheadline,body,post_shares,follow_button,section,badges_sponsored,community_name,snark_line,page_views,badges,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,custom_field_CovidPrecautions,custom_field_OnlineClasses,product_prices,product_vendor,product_buy_link,custom_field_completedsignup,words_count,time_to_read"
        data-attr-layout_all_date_format="%B %d | %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-element_classes="posts--socialux current-post lead-spot"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_vertical_separation="30"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_post"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-layout_all_headline_tag="h1"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-show_full_post_body="true"
        data-attr-posts_id="sSocial_Stream_Element_0_0_12_0_0_4_0_0_0_0_0_0_1"
        data-attr-filters="section"
        data-attr-is_current_post="true"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_follow_button="bottom"
        data-attr-layout_Reddit="active"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_all_show_video="true"
        data-attr-layout_body="bottom"
        data-attr-allow_crop_override="true"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="16x9"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_quality="4"
        data-attr-header_template="jinja/post/custom-css.html"
    data-component-type="post"
    data-component-id="ffbf9734b3911fbaafcba79ba33b096d"
    data-component-shared="false"><div class="posts-wrapper clearfix">
            

                
                <div class="widget post-partial tag-technique tag-martial-arts-stances tag-tai-chi tag-traditional-arts"
                
                data-category="Techniques"><article 
    elid="2656067090" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2656067090" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/martial-arts-stances-2656067090"  aria-label="Get Ready, Set, and... Stand!" data-type="text">
        Get Ready, Set, and... Stand!
    </a>
</h1><div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/res/avatars/default")'></div>
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/noelplaugher" data-type="text">Noel Plaugher</a>
        
</div>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/traditional-arts"
        >traditional arts</a>
</div>
<div class="social-date">
        <span class="social-date__text">December 18 | 2021</span>
    </div></div><div class="widget__head"><picture>
                                            <source srcset="https://blackbeltmag.com/media-library/kung-fu-stance.jpg?id=28255288&width=1245&quality=85&coordinates=0%2C366%2C0%2C128&height=700 3x, https://blackbeltmag.com/media-library/kung-fu-stance.jpg?id=28255288&width=1245&quality=85&coordinates=0%2C366%2C0%2C128&height=700 2x, https://blackbeltmag.com/media-library/kung-fu-stance.jpg?id=28255288&width=1245&quality=85&coordinates=0%2C366%2C0%2C128&height=700 1x">
                                            <img
                                                role="img"
                                                alt="Kung Fu Stance "
                                                aria-label="Kung Fu Stance "
                                                src="https://blackbeltmag.com/media-library/kung-fu-stance.jpg?id=28255288&width=1245&quality=85&coordinates=0%2C366%2C0%2C128&height=700"
                                                
                                                style="object-fit: cover;"
                                                
                                                class="rm-lazyloadable-image"
                                                width="1245"
                                                height="700"
                                            />
                                        </picture>
                            
                        
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Shutterstock/ Luceluce
    </div><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2656067090"
        
            data-elid="2656067090"
            data-post-url="https://blackbeltmag.com/martial-arts-stances-2656067090"
            
                data-authors="Noel Plaugher"
            
            
                data-headline="Get Ready, Set, and... Stand!"
            
        ><script type="application/json" id="assembler-ad-config-2656067090" >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</script><div class="body-description">There are thousands of martial arts techniques. Students learn everything from blocks, kicks, and punches, to weapons, katas, and more. However, just as the maxim states, that one must walk before they run, the first and most important technique is to stand.<hr/>
<div class="rebellt-item col1" data-basename="standing-in-martial-arts" data-href="https://blackbeltmag.com/martial-arts-stances-2656067090/standing-in-martial-arts" data-id="1" data-is-image="False" data-post-id="2656067090" data-published-at="1639857173" data-reload-ads="false" data-use-pagination="False" id="rebelltitem1">
<h3 data-role="headline">
            
                Standing in Martial Arts
            
            
        </h3>
<p>Stance training is part of most martial arts, and it is taught with the understanding that a good stance (horse, fighting stance, San Ti Shi, etc.) is the best way to build a strong foundation. Driving off the earth for power, keeping legs bent to create a stable base, and the knowledge that kicks are half of a student's martial arts, of the striking variety, are all reasons to forge strong legs through standing.</p><p>In my martial arts journey, classes often started with a few minutes of calisthenics and then a period of holding a variety of static standing forms for what felt like an eternity. While holding the stances, their solidity was tested by pushes from the Sifu at a variety of angles, as he probed for weakness. “Breathe, relax, stand,” he would say. The class would be eerily quiet, except for the labored breathing of the students, as we tried to squint through the pain, breathe through the fatigue, and will our shaky legs to hold on for just a few more seconds. The sore, rubbery limbs would eventually become a sturdy base on which to build all the technique and skill that came later. However, the practice of standing is not limited to external martial arts though. </p>
</div>
<div class="rebellt-item col1" data-basename="particle-2" data-href="https://blackbeltmag.com/martial-arts-stances-2656067090/particle-2" data-id="2" data-is-image="True" data-post-id="2656067090" data-published-at="1639857173" data-reload-ads="false" data-use-pagination="False" id="rebelltitem2">
<img alt="Noel Plaugher Tai Chi" class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="b5ed25b7b96211ab44c4859994287acb" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://blackbeltmag.com/media-library/noel-plaugher-tai-chi.jpg?id=28255271&amp;width=980" height="1919" id="c16dd" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1348 1919'%3E%3C/svg%3E" width="1348"/>
<small class="image-media media-photo-credit"><p>Noel Plaugher</p></small>
</div>
<div class="rebellt-item col1" data-basename="internal-martial-arts-and-qigong" data-href="https://blackbeltmag.com/martial-arts-stances-2656067090/internal-martial-arts-and-qigong" data-id="3" data-is-image="False" data-post-id="2656067090" data-published-at="1639857173" data-reload-ads="true" data-use-pagination="False" id="rebelltitem3">
<h3 data-role="headline">
            
                Internal Martial Arts and Qigong
            
            
        </h3>
<p>Quite possibly the single most identifiable standing form, aside from the horse stance, is the Qigong form of standing and embracing a sphere: body straight, legs bent, and arms held as if holding an invisible ball. Many readers are likely familiar with it. The form is taught for health, meditation, and martial arts.</p><p>When students first see the form, it is usually followed by: “That looks easy.” As with most things that “look easy” students quickly realize that it is demanding, even after a short time of just a few minutes, and that looks can be deceiving. </p><p>There are a variety of standing forms taught in internal martial arts and Qigong, and some are more rigorous than others, (such as those requiring standing on one leg) but all have a benefit whether specifically for health or martial arts. Whether seeking more martial power, health, or inner peace, standing quietly for a few minutes a day can be very beneficial.</p>
</div>
<div class="rebellt-item col1" data-basename="another-use-for-standing-still" data-href="https://blackbeltmag.com/martial-arts-stances-2656067090/another-use-for-standing-still" data-id="4" data-is-image="False" data-post-id="2656067090" data-published-at="1639857173" data-reload-ads="false" data-use-pagination="False" id="rebelltitem4">
<h3 data-role="headline">
            
                Another Use for Standing Still
            
            
        </h3>
<p>While stillness has many advantages, as described above, standing is also a great way to learn new material such as forms and techniques. Holding each step of a new form, kata, or technique for a few seconds will help cement the material into the body and mind.</p><p>Whether building a better body, calm mind or pumping up your energy, sometimes the best thing you can do is just stand there.</p>
</div><div class="post-pager js-listicle-pager" data-listicle-style="" data-async_load_parameters="platform=desktop&amp;display_ads=1&amp;settings=%7B%22enter_url%22%3A+false%2C+%22no_post_section%22%3A+false%2C+%22ads_breaks%22%3A+%5B2%2C+2%5D%2C+%22prevent_last_break_repetition%22%3A+false%2C+%22use_numeration%22%3A+false%2C+%22show_columns_on_mobile%22%3A+false%2C+%22ads_order%22%3A+%5B2%5D%2C+%22turn_into_posts%22%3A+false%2C+%22list_breaks%22%3A+null%2C+%22reorder_voting%22%3A+false%2C+%22cooldown_in_seconds%22%3A+null%2C+%22pagination_order%22%3A+%5B%5D%2C+%22source%22%3A+%22post_listicle_settings%22%2C+%22next_post_url%22%3A+null%2C+%22up_down_voting%22%3A+false%2C+%22allow_url_change%22%3A+true%2C+%22numeration_sort%22%3A+-1%2C+%22allow_url_update%22%3A+true%2C+%22use_pagination%22%3A+false%2C+%22body_text_above%22%3A+false%2C+%22use_ads%22%3A+true%2C+%22items_as_posts%22%3A+false%2C+%22multiple_answers%22%3A+false%2C+%22no_redirect%22%3A+false%2C+%22is_guest_voting_allowed%22%3A+true%2C+%22layout_type%22%3A+1%2C+%22voting_extra_fields%22%3A+%7B%7D%7D">
</div><div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/the-5-kung-fu-animal-styles-of-the-chinese-martial-arts" class="from-your-site__link" target="_blank" rel="noopener noreferrer">The 5 Kung Fu Animal Styles of the Chinese Martial Arts - Black Belt ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/taekwondo-master-jhoon-rhee-says-there-is-no-such-thing-as-advanced-stances-and-positions" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Taekwondo Master Jhoon Rhee Says There Is No Such Thing as ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/martial-arts-stances" class="from-your-site__link" target="_blank" rel="noopener noreferrer">The Traditional Stance of MMA (And Other Combat Sports) - Black ... &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://blog.centurymartialarts.com/the-importance-of-stance" class="around-the-web__link" target="_blank" rel="noopener noreferrer">The Importance of Stance &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://imt.org.au/2016/10/28/benefits-stance-martial-arts-classes/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Benefits of Stance in Martial Arts Classes - Institute of Modern Tae ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://en.wikipedia.org/wiki/Stance_(martial_arts)" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Stance (martial arts) - Wikipedia &rsaquo;</a>
                    </li></ul></div></div>
        

        

    </div>



<span class="js-scrolled-url"
    data-elid="2656067090"
    data-post-url="https://blackbeltmag.com/martial-arts-stances-2656067090"
    
        data-authors="Noel Plaugher"
    
    
        data-headline="Get Ready, Set, and... Stand!"
    >
</span>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fmartial-arts-stances-2656067090&amp;media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yODI1NTI4OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTcwMDUxMTQzOX0.Nf9nrJblE6md4TbsNKx3ua0lAXeTYYlHciR5qKwTxbQ/image.jpg%3Fwidth%3D600&amp;description=Get%20Ready%2C%20Set%2C%20and...%20Stand%21" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/martial-arts-stances-2656067090&amp;text=Get%20Ready%2C%20Set%2C%20and...%20Stand%21&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fmartial-arts-stances-2656067090%3Fxrs%3DRebelMouse_fb%26ts%3D1639857173" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/martial-arts-stances-2656067090&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://blackbeltmag.com/martial-arts-stances-2656067090" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a>
</div><div class="follow-button">
    <a class="color-inherit" href="/login">
        <span class="follow-button-label follow-button-label--follow">Follow</span>
        <span class="follow-button-label follow-button-label--unfollow">Unfollow</span>
        <span class="follow-button-label follow-button-label--following">Following</span>
    </a>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2656067090">
    {"customDimensions": {"1":"Noel Plaugher","2":"techniques","3":"technique, martial arts stances, tai chi, traditional arts","4":"12/18/2021","6":"traditional arts","7":2656067090,"8":false}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 529899433, 525706914, 525706923], "buckets": [], "authors": [20333802]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    
            
            
            </div></div><!--:component:div data-component-id="shared---social-stream-banner-" data-component-type="inc"--><span class="js-brick-description hidden" data-name="SHARED - Social Stream Banner "></span><div id="sSHARED_-_Social_Stream_Banner__0_0_10_0_0_0_1_0" class=" row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sSHARED_-_Social_Stream_Banner__0_0_10_0_0_0_1_0_0" class=" col sm-mb-2 md-mb-4 s m l12">
    <div class="text-element" id="sSHARED_-_Social_Stream_Banner__0_0_10_0_0_0_1_0_0_1">Introducing Martial Arts School Listings on Black Belt Mag!</div><div class="text-element" id="sSHARED_-_Social_Stream_Banner__0_0_10_0_0_0_1_0_0_2">Sign Up Now To Be One Of The First School Listed In Our Database.</div><div class="mobf" id="sSHARED_-_Social_Stream_Banner__0_0_10_0_0_0_1_0_0_3"><div class="text-element" id="sSHARED_-_Social_Stream_Banner__0_0_10_0_0_0_1_0_0_3_0"><a href="https://shop.blackbeltmag.com/products/black-belt-magazine-subscription" class="color-inherit" target="">Sign Up <span>&#8594;</span></a></div></div>
</div>


    </div>
</div>


<!--:component:/div--><!--:component:div data-component-id="shared--subscribe-cta-" data-component-type="inc"--><span class="js-brick-description hidden" data-name="SHARED- Subscribe CTA "></span><div id="sSHARED-_Subscribe_CTA__0_0_9_0_0_0" class=" row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sSHARED-_Subscribe_CTA__0_0_9_0_0_0_0" class=" col sm-mb-2 md-mb-4 s m l12">
    <div class="text-element" id="sSHARED-_Subscribe_CTA__0_0_9_0_0_0_0_0">SUBSCRIBE TO BLACKBELT MAGAZINE TODAY!</div><div class="text-element" id="sSHARED-_Subscribe_CTA__0_0_9_0_0_0_0_1">Don't miss a single issue of the worlds largest magazine of martial arts.</div><div class="hs_subscribe" id="sSHARED-_Subscribe_CTA__0_0_9_0_0_0_0_2"><!-- User Code --><!--[if lte IE 8]><script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script><![endif]--><script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script><script>
  hbspt.forms.create({
                region: "na1",
                portalId: "2264894",
                formId: "dc7b475e-b013-42d6-864b-7aa9bd15e4a3"
});
</script><!-- End User Code --></div>
</div>


    </div>
</div>


<!--:component:/div--><!-- User Code --><div id="rc-widget-1e65a8" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="191171"></div><script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script><!-- End User Code --><!-- User Code --><div id='infinite'><script>
    googletag.cmd.push(function() { googletag.display('infinite'); });
  </script></div><!-- End User Code --><div class="mb-2 posts--socialux current-post" id="sSocial_Stream_Element_0_0_12_0_0_4_0_3_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_1"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_subheadline="bottom"
        data-attr-source="current_page"
        data-attr-layout_primary_tag="top"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Reddit,FacebookMessenger,Separator,Email,Tumblr,GooglePlus,Whatsapp,CopyLink,Flipboard,SMS,Slack"
        data-attr-use_smart_keep_reading="true"
        data-attr-layout_CopyLink="inactive"
        data-attr-show_around_the_web="true"
        data-attr-all_element_order="headline,author,primary_tag,date,photo_credit,photo_caption,subheadline,body,post_shares,follow_button,section,badges_sponsored,community_name,snark_line,page_views,badges,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,custom_field_CovidPrecautions,custom_field_OnlineClasses,product_prices,product_vendor,product_buy_link,custom_field_completedsignup,words_count,time_to_read"
        data-attr-layout_all_date_format="%B %d | %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes="posts--socialux current-post"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_vertical_separation="30"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-show_more_button_text="Keep Reading"
        data-attr-without_current="true"
        data-attr-layout_all_headline_tag="h1"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-posts_id="sSocial_Stream_Element_0_0_12_0_0_4_0_3_0_0"
        data-attr-layout_photo_caption="bottom"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/choose[3]/when[is_desktop==true]/posts-"
        data-attr-layout_follow_button="bottom"
        data-attr-layout_Reddit="active"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_all_show_video="true"
        data-attr-layout_body="bottom"
        data-attr-allow_crop_override="true"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="16x9"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-source_id="current_page"
        data-attr-layout_quality="4"
        data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix">
            

                
                <div class="widget tag-inflammation tag-muscle tag-martial-arts tag-fitness"
                 elid="2655960180"
                data-category="Fitness"><article 
    elid="2655960180" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2655960180" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/martial-arts-inflammation"  aria-label="Martial Arts – Muscle Inflammation as a Frequent Occurrence" data-type="text">
        Martial Arts – Muscle Inflammation as a Frequent Occurrence
    </a>
</h1><div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjU5ODU4Ni9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1MjgzNzc0Mn0.RJzDpo1z2fyDDiaWxaoS79OmZwH8i3eXOlRBw2bh0wM/image.png?width=210")'></div>
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/davidstainko" data-type="text">David Stainko</a>
        
</div>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/fitness"
        >fitness</a>
</div>
<div class="social-date">
        <span class="social-date__text">December 09 | 2021</span>
    </div></div><div class="widget__head"><a href="https://blackbeltmag.com/martial-arts-inflammation"  aria-label="Martial Arts – Muscle Inflammation as a Frequent Occurrence"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="Tim Kennedy Fitness"
                                            aria-label="Tim Kennedy Fitness"
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1245 700&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/tim-kennedy-fitness.jpg?id=28196103&width=1245&quality=85&coordinates=0%2C0%2C0%2C0&height=700"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="1245"
                                            height="700"
                                        /></a>
                        
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        <a href="https://blackbeltmag.com/media-library/image.jpg?id=23507897&width=1245&quality=85&coordinates=0%2C39%2C0%2C40&height=700" target="_blank">blackbeltmag.com</a> / Tim Kennedy
    </div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2655960180"
        
            data-elid="2655960180"
            data-post-url="https://blackbeltmag.com/martial-arts-inflammation"
            
                data-authors="David Stainko"
            
            
                data-headline="Martial Arts – Muscle Inflammation as a Frequent Occurrence"
            
        ><script type="application/json" id="assembler-ad-config-2655960180" >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</script><div class="body-description"><div class="widget__brief">Muscle inflammation is a natural immunological reaction of the organism which happens if we expose the body to a physical activity that is more intense than what it is used to. During this action, the muscle goes through a certain amount of stress and the level of acidity increases. Muscular microdamages occur during this physiological process and the body activates its defense mechanism in order to repair those damages. The inflammation usually happens 24-48 hours after training. It is manifested via feelings of pain, tightness and stiffness of the muscle.</div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template>
                    <p><br/></p>
                    
<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem1"
    data-id="1"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/martial-arts-inflammation/inflammation"
    data-published-at="1639077220"
    data-basename="inflammation"
    data-post-id="2655960180"
><p>The work that a certain muscle is able to produce depends on how well it is equipped with oxygen-rich blood. If it lacks oxygen, milk acid is accumulated which, in turn, disturbs the pH balance and microdamages appear. In order to fix the damages, many biochemical processes are started in the organism. One of those processes is the increase of blood to the damaged muscle and the activation of the cells which remove waste materials out of the organism, called macrophages. Macrophages accumulate around the damaged muscle so that they can remove the damages. They increase the concentration of nitrogen oxide which leads to the widening of blood vessels and the transport of matter that helps to build and regenerate the muscle. If the muscle is better equipped with blood, the transport of oxygen and nutrients will be better, leading to a faster growth of the muscle.</p><p>During inaction, the body receives 70% of its energy from fat and 30% from carbohydrates. However, as the intensity of the physical activity increases, the need for ATP (adenosine triphosphate, a molecule rich in energy which is also the basic and only source of energy) goes beyond our body's abilities to deliver the adequate amount of oxygen. In that case, the muscles produce energy via an anaerobic way, i.e. without the use of oxygen and they use glucose as a main supstance in order to gain energy. By further decomposing glucose, a final product called pyruvate is made.</p><p>If there is not enough oxygen, the anaerobic threshold is crossed where the intensity of the activity is high and the speed at which the pyruvate is made overcomes the speed of oxidative phosphorylation (getting the ATP in an aerobic manner). Once this threshold is crossed, the lactate concentration in blood is significantly increased compared to its amount during inactivity. Pyruvate enters the anaerobic mode of disintegration which product is the lactate (milk acid salt) which can be transferred to milk acid. This mechanism of gaining energy results in a pH drop in blood and an overall acidity of the organism which is interpreted as pain or fatigue.</p><p>One of the most common misinterpretations is that lactates in blood or milk acid are responsible for muscle inflammation. However, many research show that the only negative effect connected to the accumulation of lactates (or more correctly, milk acid) happens because of an increased concentration of hydrogen ions. Muscle inflammation has nothing to do with the accumulated lactates, but is exclusively a by-product of an increased concentration of hydrogen ions that the organism is not able to remove via its buffer system (buffers – solutions that have a certain pH level in order to neutralize, i.e. offer resistance to a certain amount of acid). Also, mechanical damages on the muscle that appear during intense activity (microtraumas, bleedings and liquid intrusion into the Z plate muscle) add up to the feeling of muscle pain.</p><p>The highest concentration of lactates in blood is approx. 5 minutes after completing a physical activity. Lactate concentrations go back to their normal levels in under an hour since the physical activity has ended. Mild activity after training helps with a quicker lactate drainage.</p></div>

<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem2"
    data-id="2"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/martial-arts-inflammation/the-most-common-reasons-why-muscle-inflammation-occurs"
    data-published-at="1639077220"
    data-basename="the-most-common-reasons-why-muscle-inflammation-occurs"
    data-post-id="2655960180"
><h3 data-role="headline">​The most common reasons why muscle inflammation occurs</h3><img id="702e8" data-rm-shortcode-id="f4d40a4ed8dfeeb850c6c44a761241f2" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 838 560'%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/mma.png?id=28196683&width=980" width="838" height="560"  alt="MMA"  /><small class="image-media media-photo-credit"><p><a href="https://www.onefc.com/lifestyle/a-guide-to-building-a-martial-arts-gym-at-home/" target="_blank" rel="noopener noreferrer">https://www.onefc.com/lifestyle/a-guide-to-building-a-martial-arts-gym-at-home/</a> / ONE Championship</p></small><p><br><u></u></p><p>The reasons why muscle inflammation occurs among sportsmen who train martial arts are varied. One of them is the planned and programmed training process which needs to be in function of one's health needs. In order for it to be after the training phase in which the athlete is preparing for a competition, as well as after the competition itself, a phase of rest and relaxation, i.e. a phase of psychological and physical rest needs to take place. Only after a bigger or smaller pause from a serious and more difficult training does the athlete need to continue with a new series of preparations for a competition.</p><p>One of the reasons why muscle inflammation occurs among athletes is a pause from training due to illness. This may happen because of a regular cold, some seasonal allergies, an inflammation (e.g. inflammation of the eye, ear, tooth) or some other illness after which one needs a longer recovery and has to take a break from training. </p><p>In martial arts, athletes can injure themselves during training (because of inattention, irregular use of equipment, insufficient warm up etc.) as well as during a competition. No matter how successful an athlete during a competition may be, there is always a great chance that he/she may injure himself/herself. Depending on the severity of the injury, the athlete will have to rest and rehabilitate according to his/her doctor's recommendation and will be able to return to training once he/she is feeling better. This is also one of the reasons why muscle inflammation may occur.</p><p>Muscle inflammation can also happen if a sportsman changes his/her mode of training or performance of certain exercizes (i.e. once an MMA athlete after boxing exercizes switches to practicing wrestling, judo, ju jitsu techniques etc.). A sportsman who, after practicing with a certain weapon, switches to techniques with another weapon that is usually heavier (e.g. if after practicing with a stick he/she switches to a katana or sai daggers etc.) can also experience muscle inflammation.</p><p>An acute or short-term muscle inflammation is one which happens near the end or immediately after training. Your muscles swell and you feel tiredness and tension, as if they were pumped up. This sensation is present because blood vessels expand and water is retained in the muscles. This type of inflammation receds after a couple of hours so the expert's advice is to drink as much water as you can. Apart from drinking water, it is important to stretch the muscles well. Take 15 minutes of your time and the inflammation will shortly go away.</p><p>Many persons who experience muscle inflammation usually take painkillers (analgesics such as aspirin, ibuprofen, etc.) why is a big mistake. By taking analgesics you will rid yourself from pain, but you are stopping a series of chemical processes in the body (especially the macrophages – you are stopping the cells that take away the waste material) that lead to repair, recovery and growth of the muscle. This is how you get a counter effect which leads to the muscle being stagnated and damaged.</p></div>

<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem3"
    data-id="3"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/martial-arts-inflammation/three-types-of-muscle-inflammation"
    data-published-at="1639077220"
    data-basename="three-types-of-muscle-inflammation"
    data-post-id="2655960180"
><img id="51e2b" data-rm-shortcode-id="1ae1d833dab1ffbd98af04abc75c18e1" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 928 674'%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/fatigue.png?id=28196726&width=980" width="928" height="674"  alt="Fatigue"  /><small class="image-media media-photo-credit"><p>https://krenizdravo.dnevnik.hr/ </p></small><p>Three types of muscle inflammation are known.</p><p>The first one is a very mild, i.e. comfortable pain during which we feel the muscle and a slight tension within it. </p><p>The second level is a bit more intense and it occurs 24-48 hours after exercize and can last from 3-5 days. During this time, the whole organism acidifies (the pH levels of the blood drop). This level is not bad for the organism if it is occasional. Oftentimes, during this level, persons take analgesics in order to relieve themselves from a feeling of discomfort. On the other hand, athletes let natural processes to do their job in the body. </p><p>The third level is a real muscular fatigue during which it stops to function entirely. Average trainees rarely experience this type of fatigue. It usually occurs among professional athletes (e.g. among top athletes in many martial arts such as boxing, wrestling, MMA, judo, karate, tae kwon do, muay thai, sambo, jiu jitsu, sanda kung fu, etc.). Apart from physical pain, it can manifest as nausea, dizziness, general weakness and even regurgitation. If this type of inflammation occurs, the athlete is recommended to rest for a couple of days. </p><p>There are a couple of ways to relieve inflammation, such as:</p><ul><li>a massage, light cardio training, showering with warm and cold water (all of this stimulates the lymphatic system and a quicker excretion of the milk acid our of the organism)</li><li>placing cold compresses (this has an analgetic effect)</li><li>stretching (mandatory after training)</li><li>taking in a lot of liquid (lactates are easily dissolved in water so, if we are hydrated, there is a smaller chance that we will feel a burning sensation which they cause during training)</li></ul><p>The other way is to eating certain alkaline foods that neutralize the body's acidity, such as:</p><p>Cherries</p><p>Scientists have discovered that cherry (sour cherry) juice has a significant effect on the reduction of pain (a cup of juice a day or before training can help relieve joint pain and muscle inflammation). Experts believe that strong antioxidant compounds found in (sour) cherry juice reduce the damages found in the athlete's muscles (those being the damages that normally occur when the muscles are used to their maximum) which helps them to recover faster.</p><p>Cottage cheese</p><p>Retaining approx. 27 grams of powerful proteins per cup, cottage cheese is a perfect "snack” after training. It is one of the best sources of casein protein. This slowly-digestible protein is a fantastic way to rejuvenate painful muscles while you are sleeping. You can eat it in combination with fruit, nuts or in a smoothie. </p><p>Cinnamon and ginger</p><p>Add a bit of these spices in your coffee or oatmeal. Namely, these spices contain ingredients that relieve muscle tension and pain. If you are experiencing muscle pain after your training session, massaging the area with cinnamon oil will also help.</p><p>Turmeric</p><p>A research about the active ingredient in turmeric has shown that adding it to one's nutrition helped reduce muscle pain.</p><p>Coffee</p><p>Research has shown that a moderate amount of caffeine (around 2 cups of coffee) has a better effect on one's muscles than on one's level of stimulation (awakening). Before each training session, drink a cup of your favourite coffee and you will reduce the risk of muscle inflammation for almost 50%. Apart from that, caffeine will increase your level of endurance so you will be able to exercize better and in a more intense mode. </p><p>Salmon</p><p>Rich in anti-inflammatory omega-3 fats, antioxidants and proteins that build up muscles, salmon is a perfect food to take in after training. Research about its consumption suggests that it can prevent muscle inflammation and pain after training (postpone the muscle reaction to physical activity). </p><p>Watermelon</p><p>One study has shown that watermelon juice containing L-citrulline amino acids speeds up the process of cleaning out excess milk acid from the muscles. Scientists also belive that L-citrulline is responsible for speeding up muscle recovery. Around 120 grams of watermelon contains 150 mg of citrulline, which is more than any other fruit. Natural sugars will also help in controlling proteins in muscles and will supplement a low amount of glycogen, while a high amount of water is important to prevent muscle dehydration.</p><p>Eggs</p><p>Adding a source of protein such as eggs during or after an intense endurance training can help reduce the risk of a subsequent potential muscle inflammation. Just like cottage cheese, eggs are an unbelievable source of leucine which is connected to muscle regeneration.</p><p>Bananas</p><p>Bananas are one of the best source of potassium which can relieve muscle pain. It also protects muscles from spasms and its carbohydrates give you enough energy to endure a strenuous training session. </p><p><u>What should you definitely try to avoid</u></p><p>Sugar</p><p>One study showed that frequent drinking of various carbonated drinks increases inflammatory markers. Other refined carbohydrates (e.g. white bread) can have a similar effect. </p><p>Alcohol, even in very small quantities, can cause pain after training or even increase the risk of injuries. Alcohol dehydrates the cells which, in turn, results in pain, spasms and a potential inflammation.</p><p>Also, try to avoid the consumption of meat products, some dairy products and sugars that considerably acidify the organism.</p></div>

<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem4"
    data-id="4"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/martial-arts-inflammation/summary"
    data-published-at="1639077220"
    data-basename="summary"
    data-post-id="2655960180"
><h3 data-role="headline">Summary </h3><p>Muscle inflammation is a completely normal and natural phenomenon, of course, if it is now chronic. Moderate muscle pain is a sign that the body is waking up and that you are shifting your boundaries. If it never takes place, it can mean that your physical exercise is not very efficient. People who train and never experience muscle inflammation do not cross their physical potentials and use exercise as a mode of psychological satisfaction rather than a way to develop their muscles, improve their health or reach a certain sports result. Although it is proven that certain muscle growth can be reached without muscle inflammation, an athlete will need significantly more time in order to reach it.</p><p>In martial arts, a person who is inactive, i.e. someone who doesn't train and is not in shape – doesn't exist as an option. An athlete who doesn't train is, simply, not an athlete. A martial arts master who constantly doesn't train can no longer be a master (he simply doesn't have the necessary skill any more).</p><p>This is why all martial arts trainees need to constantly train and should welcome muscle inflammation with a smile on their faces. </p></div>

                    <div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/anti-aging-martial-arts" class="from-your-site__link" target="_blank" rel="noopener noreferrer">5 Anti-Aging Tips for Martial Arts Training - Black Belt Magazine &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/avocado-for-martial-arts" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Nutrition for Martial Artists: Drink Your Avocado! - Black Belt Magazine &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/how-to-treat-martial-arts-training-injuries" class="from-your-site__link" target="_blank" rel="noopener noreferrer">How to Treat Martial Arts Training Injuries - Black Belt Magazine &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.ftcollinsmartialarts.com/nutrition-helps-fight-inflammation-in-the-body/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Nutrition helps fight inflammation in the body. | Total Ryu Martial Arts &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://pubmed.ncbi.nlm.nih.gov/31714459/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Early Signs of Inflammation With Mild Oxidative Stress in Mixed ... &rsaquo;</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        

    </div>

<span class="js-scrolled-url"
    data-elid="2655960180"
    data-post-url="https://blackbeltmag.com/martial-arts-inflammation"
    
        data-authors="David Stainko"
    
    
        data-headline="Martial Arts – Muscle Inflammation as a Frequent Occurrence"
    >
</span>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fmartial-arts-inflammation&amp;media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yODE5NjEwMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY4MTMzNDU5NH0.f0ycTDvXQCJSj6aD62cMnurf1CXfZtT9NQ6FE3sU_j4/image.jpg%3Fwidth%3D600&amp;description=Martial%20Arts%20%E2%80%93%20Muscle%20Inflammation%20as%20a%20Frequent%20Occurrence" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/martial-arts-inflammation&amp;text=Martial%20Arts%20%E2%80%93%20Muscle%20Inflammation%20as%20a%20Frequent%20Occurrence&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fmartial-arts-inflammation%3Fxrs%3DRebelMouse_fb%26ts%3D1639090860" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/martial-arts-inflammation&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://blackbeltmag.com/martial-arts-inflammation" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a>
</div><div class="follow-button">
    <a class="color-inherit" href="/login">
        <span class="follow-button-label follow-button-label--follow">Follow</span>
        <span class="follow-button-label follow-button-label--unfollow">Unfollow</span>
        <span class="follow-button-label follow-button-label--following">Following</span>
    </a>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2655960180">
    {"customDimensions": {"1":"David Stainko","2":"fitness","3":"inflammation, muscle, martial arts, fitness","4":"12/09/2021","6":"fitness","7":2655960180,"8":false}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706936, 529899438], "buckets": [], "authors": [22201470]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    
            
            
            </div><!-- User Code --><div class='bbm-infinite'></div><!-- End User Code --><div class="" id="sSocial_Stream_Element_0_0_12_0_0_4_0_5"><div class="mb-2 posts--socialux current-post" id="sSocial_Stream_Element_0_0_12_0_0_4_0_5_0_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_2"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_subheadline="bottom"
        data-attr-source="current_page"
        data-attr-layout_primary_tag="top"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Separator,Email,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack"
        data-attr-use_smart_keep_reading="true"
        data-attr-layout_CopyLink="inactive"
        data-attr-show_around_the_web="true"
        data-attr-all_element_order="headline,author,primary_tag,date,photo_credit,photo_caption,subheadline,body,post_shares,follow_button,section,badges_sponsored,community_name,snark_line,page_views,badges,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,custom_field_CovidPrecautions,custom_field_OnlineClasses,product_prices,product_vendor,product_buy_link,custom_field_completedsignup,words_count,time_to_read"
        data-attr-layout_all_date_format="%B %d | %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes="posts--socialux current-post"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_vertical_separation="30"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-show_more_button_text="Keep Reading"
        data-attr-without_current="true"
        data-attr-layout_all_headline_tag="h1"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-posts_id="sSocial_Stream_Element_0_0_12_0_0_4_0_5_0_0_0"
        data-attr-layout_photo_caption="bottom"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/element_wrapper/choose[1]/when[is_desktop==true]/posts-"
        data-attr-layout_follow_button="bottom"
        data-attr-layout_Reddit="active"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_all_show_video="true"
        data-attr-layout_body="bottom"
        data-attr-allow_crop_override="true"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="16x9"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-source_id="current_page"
        data-attr-layout_quality="4"
        data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix">
            

                
                <div class="widget tag-mma"
                 elid="2655986700"
                data-category="Other"><article 
    elid="2655986700" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2655986700" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/fredia-the-cheetah-gibbs"  aria-label="Still Shaking Up the World" data-type="text">
        Still Shaking Up the World
    </a>
</h1><div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/res/avatars/default")'></div>
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/gerrychisolm" data-type="text">Gerry Chisolm</a>
        
</div>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/mma"
        >mma</a>
</div>
<div class="social-date">
        <span class="social-date__text">December 18 | 2021</span>
    </div></div><div class="widget__head"><a href="https://blackbeltmag.com/fredia-the-cheetah-gibbs"  aria-label="Still Shaking Up the World"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="Still Shaking Up the World"
                                            aria-label="Still Shaking Up the World"
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1245 700&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/image.jpg?id=28206359&width=1245&quality=85&coordinates=0%2C152%2C0%2C1511&height=700"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="1245"
                                            height="700"
                                        /></a>
                        
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Photos Courtesy of Fredia Gibbs
    </div>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2" data-type="text"><p>Fredia “The Cheetah” Gibbs was the first Black female combat-sports world champion to become a pay-per-view sensation.</p></h2>
</div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2655986700"
        
            data-elid="2655986700"
            data-post-url="https://blackbeltmag.com/fredia-the-cheetah-gibbs"
            
                data-authors="Gerry Chisolm"
            
            
                data-headline="Still Shaking Up the World"
            
        ><div class="body-description"><div class="widget__brief"><p>Google her name, and you’ll see that she shook up the world before there was even a genre called MMA. She prevailed in competitions in a variety of martial arts. Between 1994 and 1999, she was a three-time world kickboxing champion. Between 1986 and 1988, she was a three-time world taekwondo champion. Between 1995 and 2001, Gibbs — fighting as “Lady Jack Johnson” — was a professional boxer. She was also a Kodak All-American in track and field and played pro basketball in Germany.</p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template><p>And her popularity is still growing thanks to a nine-minute video titled The Most Dangerous Woman — The Fredia Gibbs Story on YouTube. It’s gone viral, amassing more than 1.8 million views and thousands of comments.</p><p>The greatest fight of Gibbs’ life was never televised, however. It occurred when she was forced to use her martial arts skills to fend off — more accurately, beat up — a serial rapist/killer who was attempting to abduct her. Gibbs and one other woman are the only known survivors of his crime spree, which spanned more than 100 attacks.</p><p>With a past like that, it’s no surprise that Gibbs’ life story is in development for the silver screen. She’s serving as executive producer and helping write the story. She also will assist with the casting — her goal is to select actors as well as real martial artists.In recognition of her many accomplishments, a 6-foot-tall bronze statue is being created in her likeness, making Gibbs perhaps the first female martial artist to be honored so. The project is being spearheaded by historian Phil Damiani and commissioned by famed artist/sculptor Jennifer Frudakis-</p><p class="shortcode-media shortcode-media-rebelmouse-image">
<img class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="c2b15e4a93627c39024ea7f2822f75e8" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://blackbeltmag.com/media-library/image.jpg?id=28206374&amp;width=980" height="1205" id="50af5" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1200 1205'%3E%3C/svg%3E" width="1200"/>
</p><h3>Petry. It’s scheduled to be unveiled in late 2021 in Pennsylvania.</h3><p>Having been bullied in school, you tell a story that resonates with kids and adults. With so many young people killing themselves over bullying, your video is saving lives. How does that make you feel?I am very thankful. Even to this day, there are people who have tried or considered committing suicide — I speak to these people. I tell them that I had considered it, too. When some see my video, they realize that they can overcome these obstacles.</p><p><strong>What would you say to young women who are victims of body shaming or bullying?</strong></p><p>I would share the exact same words that were shared with me. [My grandmother’s] words were like magic: “God blessed you with that body. You have something special to do with that body — that’s why you were blessed with it. Focus on your dream because whatever it is, you can make it happen. You’ve got a whole lot of greatness in you. Keep your eyes on the prize.”[And my mother said], “Don’t waste your good energy trying to take revenge on someone who did something to you. Let God handle them because God’s revenge is far greater than anything you could ever put on them. In the event you do take matters into your own hands, you are going to mess up God’s plans. Take that anger and turn it into something positive.”</p><!--script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ads for after 400 Words -->
<ins class="adsbygoogle" data-ad-client="ca-pub-6047250114740887" data-ad-format="auto" data-ad-slot="4032314083" data-full-width-responsive="true" style="display:block"></ins>
<script></script><p><br/><strong>Based on the learning curve you experienced, what advice would you give to girls who play sports in school?</strong></p><p>Stay focused on your dreams. Be determined. Stay on your journey and surround yourself with winners, people who have the same type of vision and mindset, people who are going to challenge you and help you take yourself to the next level. You’re going to have to make sacrifices. Don’t rush getting pregnant in your 20s; wait until you hit your 30s.</p><p><strong>Sports are big business these days. What business advice would you give athletes who are rising in the industry</strong><strong>?</strong></p><p>I’m glad you asked me. To every athlete: You are the boss. You are the one who makes the final decision. Don’t let anyone come into your camp and tell you how to run it. You sign the checks. They follow your rules, and if they can’t, then they’ve got to go.</p><p>The final decisions are yours. You pay the employees, and you do the hiring and the firing. You need a great team around you: a good PR person, a Hollywood agent, great corner people, people who really have your best interest at heart.</p><p><strong>What are you doing these days? You’ve acquired so many skills from your healthy lifestyle and sports career.</strong></p><p>I am part of a national organization called Be Brave. It provides free self-defense [lessons] for people on the streets and in the community to learn how to protect themselves.</p><p>With the pandemic slowly fading away, I am judging kickboxing and muay Thai shows and making appearances. I love being in the presence of up-and-coming stars and inspiring them.</p><p><strong>I also work out every day and like to go hiking and work on my life-story projects.</strong></p><p>The Fredia Gibbs Story: Meet the Most Dangerous Woman in the World is available on Amazon. Follow her on Instagram at @iamfrediacheetahgibbs and on Facebook at <a href="http://facebook.com/FrediaGibbs" target="_blank">facebook.com/FrediaGibbs</a>.</p><div class="around-the-web"><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.linkedin.com/in/fredia-cheetah-gibbs-06542062" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Fredia Cheetah Gibbs - Los Angeles, California, United States ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://blackthen.com/dangerous-woman-world-fredia-gibbs/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">"The Most Dangerous Woman in the World" Fredia Gibbs | Black Then &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://en.wikipedia.org/wiki/Fredia_Gibbs" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Fredia Gibbs - Wikipedia &rsaquo;</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        

    </div>

<span class="js-scrolled-url"
    data-elid="2655986700"
    data-post-url="https://blackbeltmag.com/fredia-the-cheetah-gibbs"
    
        data-authors="Gerry Chisolm"
    
    
        data-headline="Still Shaking Up the World"
    >
</span>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Ffredia-the-cheetah-gibbs&amp;media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yODIwNjM1OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTcwMTUzNTQzMX0.tIYZ_M5yv69ZntQpWWMpAidaootioCb0Taau8T38zdc/image.jpg%3Fwidth%3D600&amp;description=Still%20Shaking%20Up%20the%20World" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/fredia-the-cheetah-gibbs&amp;text=Still%20Shaking%20Up%20the%20World&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Ffredia-the-cheetah-gibbs%3Fxrs%3DRebelMouse_fb%26ts%3D1639849080" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/fredia-the-cheetah-gibbs&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://blackbeltmag.com/fredia-the-cheetah-gibbs" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a>
</div><div class="follow-button">
    <a class="color-inherit" href="/login">
        <span class="follow-button-label follow-button-label--follow">Follow</span>
        <span class="follow-button-label follow-button-label--unfollow">Unfollow</span>
        <span class="follow-button-label follow-button-label--following">Following</span>
    </a>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2655986700">
    {"customDimensions": {"1":"Gerry Chisolm","2":"other","3":"mma","4":"12/18/2021","6":"mma","7":2655986700,"8":false}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706928, 525706924], "buckets": [], "authors": [23428900]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    
            
            
            </div><!-- User Code --><div class='bbm-infinite'></div><!-- End User Code --><div class="mb-2 posts--socialux current-post" id="sSocial_Stream_Element_0_0_12_0_0_4_0_5_2_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_3"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_subheadline="bottom"
        data-attr-source="current_page"
        data-attr-layout_primary_tag="top"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Separator,Email,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack"
        data-attr-use_smart_keep_reading="true"
        data-attr-layout_CopyLink="inactive"
        data-attr-show_around_the_web="true"
        data-attr-all_element_order="headline,author,primary_tag,date,photo_credit,photo_caption,subheadline,body,post_shares,section,badges_sponsored,community_name,snark_line,page_views,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,custom_field_CovidPrecautions,custom_field_OnlineClasses,product_prices,product_vendor,product_buy_link,custom_field_completedsignup,words_count,time_to_read"
        data-attr-layout_all_date_format="%B %d | %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes="posts--socialux current-post"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_vertical_separation="30"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-show_more_button_text="Keep Reading"
        data-attr-without_current="true"
        data-attr-layout_all_headline_tag="h1"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-posts_id="sSocial_Stream_Element_0_0_12_0_0_4_0_5_2_0_0"
        data-attr-layout_photo_caption="bottom"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/element_wrapper/choose[2]/when[is_desktop==true]/posts-"
        data-attr-layout_follow_button="bottom"
        data-attr-layout_Reddit="active"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_all_show_video="true"
        data-attr-layout_body="bottom"
        data-attr-allow_crop_override="true"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="16x9"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-source_id="current_page"
        data-attr-layout_quality="4"
        data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix">
            

                
                <div class="widget tag-martial-arts tag-kali tag-martial-arts-history tag-weapons"
                 elid="2656063644"
                data-category="Traditional Arts"><article 
    elid="2656063644" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2656063644" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/using-two-weapons"  aria-label="How to Use and Control Two Weapons Simultaneously" data-type="text">
        How to Use and Control Two Weapons Simultaneously
    </a>
</h1><div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjU5ODU4Ni9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1MjgzNzc0Mn0.RJzDpo1z2fyDDiaWxaoS79OmZwH8i3eXOlRBw2bh0wM/image.png?width=210")'></div>
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/davidstainko" data-type="text">David Stainko</a>
        
</div>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/weapons"
        >weapons</a>
</div>
<div class="social-date">
        <span class="social-date__text">December 17 | 2021</span>
    </div></div><div class="widget__head"><a href="https://blackbeltmag.com/using-two-weapons"  aria-label="How to Use and Control Two Weapons Simultaneously"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="Mackenzie Emory Kamas"
                                            aria-label="Mackenzie Emory Kamas"
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1245 700&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/mackenzie-emory-kamas.jpg?id=28251181&width=1245&quality=85&coordinates=36%2C0%2C0%2C0&height=700"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="1245"
                                            height="700"
                                        /></a>
                        
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Century Martial Arts
    </div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2656063644"
        
            data-elid="2656063644"
            data-post-url="https://blackbeltmag.com/using-two-weapons"
            
                data-authors="David Stainko"
            
            
                data-headline="How to Use and Control Two Weapons Simultaneously"
            
        ><script type="application/json" id="assembler-ad-config-2656063644" >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</script><div class="body-description"><div class="widget__brief">In the long history of humankind, weapons had one of the most significant roles in human development. From the very beginning of man's existence, he has been fighting and waging wars with other men. Under the influence of human imagination, from these numerous battles and wars have originated various different and often unusual weapons. Many of these historical weapons are hard to grasp and its purpose is hard to be understood by contemporary men.</div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template>
                    
                    
<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem1"
    data-id="1"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/using-two-weapons/weapons"
    data-published-at="1639777347"
    data-basename="weapons"
    data-post-id="2656063644"
><p>Man has been using various hand- held objects and has been applying them in the purpose of self- defense from ancient times. Such objects were bones, stone and wood which were used for hitting, shooting or piercing. Also, over the centuries man was forced to use his various tools and other hand- held objects in order to protect himself from danger.</p><p>A dagger (knife), spear, bow and arrow and, somewhat later, an axe were the first human weapons which he used primarily for hunting and later on in battles between man and man, i.e. for military purposes. Over the years, because of circumstances people were forced to improve its usage. Many of them became remarkably skillful in the usage of various tools which is why it became a dangerous instrument for self- defence in their hands.</p><p>By men's development through the centuries different weapons were developed which were used in different ways. However, their aim was unique- to defeat the enemy. From ancient times, man has encountered with weapons and was forced to be acquainted with them and their purpose. This is the reason why certain men (and sometimes women) have trained and become real experts in handling these weapons. History of mankind is filled with a great network of different and ingenious weapons which, in some cases, had more than one purpose. </p><p>Many martial arts masters as well as various war commanders have been crafting and designing types and kinds of certain weapons and some of them were exceptional in their production. Different types of, primarily, self- defense skills have developed in many countries of the world by using tools which have, accordingly, become weapons. </p><p>Many warriors (martial arts masters) carried with themselves and used various types of weapons. They depended on the fight with the opponent, i.e. the fighting action as well as the goal which was to be attained with this action, as well as the fighting skill they were adept for.</p></div>

<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem2"
    data-id="2"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/using-two-weapons/skill"
    data-published-at="1639777347"
    data-basename="skill"
    data-post-id="2656063644"
><p>Very few basic weapons that can be used exist. However, they have been often modified and thus we nowadays have hundreds of different weapons in different parts of the world and the skills needed to handle some of them are far from being easy. For example, if you wont to learn a Japanese skill like kyu- jutsu, ken- jutsu, so- jutsu, kusarigama- jutsu, sodegarami- jutsu, sasu- mata- jutsu, juken- jutsu, uchi- ne, chigi- riki- jutsu, gekiken- jutsu, jutte- jutsu, fuki- bari, or tetsubo- jutsu it is hard to find a master for teaching and handling this weapon. For some other Japanese skills like iai- jutsu, naginata- jutsu, sai-jutsu, tonfa- jutsu, kama- jutsu, bo- jutsu, jo- jutsu, nunchaku- jutsu, tessen- jutsu , shuriken- jutsu, manrikigrusari- jutsu, ho- jutsu or eku- jutsu is much easier to find a martial art instructor.</p><p>In the time when some martial arts were starting to exist, others were already completely out of practice as well as some tools and weapons used in these types of martial arts. Unless they later didn't go through their revival, many such arts were completely forgotten or became a folklore characteristic of their country. They have been cultivated and cherished in various societies in order to preserve cultural and historical properties and traditions of a certain country and martial arts have been a part of their legacy.</p><p>Handling with various tools and weapons is considered to be one of the most serious and most difficult phases of learning in different styles of martial art. On the other hand, handling with two weapons at the same time is said to be one of the most demanding exercizes in the mastery of using weapons that represents an advanced technique in which only masters of martial arts can be proficient. In order to learn the correct and synchronized movement, i.e. the correct usage with two weapons simultaneously, a martial arts master needs long- term training and needs to gain certain experience. </p></div>

<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem3"
    data-id="3"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/using-two-weapons/kali"
    data-published-at="1639777347"
    data-basename="kali"
    data-post-id="2656063644"
><img id="a9259" data-rm-shortcode-id="9157931cd61c1ca8f469974d9adb9b5f" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1280 720'%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/kali-sticks.jpg?id=28251206&width=980" width="1280" height="720"  alt="Kali Sticks"  /><small class="image-media media-photo-credit"><p><a href="https://i.ytimg.com/vi/7NmJ1XAI-5Q/maxresdefault.jpg" target="_blank">i.ytimg.com</a></p>
</small><p>The simultaneous usage of two weapons has a long tradition and is well- known from the times of Ancient Egypt (a skill called <em>Nabbut</em>), Ancient Rome (<em>gladiators</em>, <em>retarius</em> – a fighter with a trident and a net, <em>dimachaeri</em> – fighters with two swords). The Italian style of fighting with swords (a knife called <em>cinquedea</em> was held in the left and a sword was held in the right hand), Spanish skills (<em>espada</em> and <em>daga</em>), Polynesian skills (<em>Arnis de Mano, Arnis, Escrima, Kali</em>), the Thai skill (<em>Krabi Krabong</em>), the Japanese style of fighting (skill called <em>Nito ryu</em> created by M. Musashi), The Chinese (various kung fu styles) as well as many other have been known and existed throughout history</p><p>Before using two weapons simultaneously, a martial arts trainee needs to practice with only one weapon. Of course, before generally training with any weapon he needs to know some basic facts about the weapon he wants to practice with.</p></div>

<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem4"
    data-id="4"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/using-two-weapons/examples"
    data-published-at="1639777347"
    data-basename="examples"
    data-post-id="2656063644"
><p>The examples are the following:</p><p>First and foremost, every trainee needs to know the basic division of weapons.</p><p>According to their origin, weapons are divided into so- called cold (melee) weapons (knife, sword, axe etc.) and firearms (pistol, gun etc.). They are further divided into soft weapons (chain, rope, nunchaku etc.) and hard weapons (sword, axe etc.). They are also divided into short weapons (knife etc.) and long weapons (rope etc.); blunt weapons (metal bats etc.) and sharpened or jagged weapons (knives, maces, kama etc.). Weapons can also be split into individual weapons (rope etc.) and weapons used in pairs (sai, nunchaku, tonfa, kama etc.) as well as so- called traditional weapons (katana etc.) and modern weapons (automatic rifle etc.). Likewise, there is also the division of weapons which are held (sword, kama etc.) and those that are thrown (knife, spear, bumerang etc.) and the weapon with which it is cut (katana etc.) and the wearh with which it is stabbed (spear). The aforementioned belongs to the basic division of weapons according to their purpose and their basic aim for which they are used.</p><p>When using any weapon its highest efficacy needs to be assured. Hard weapons need to be used as if they are soft, whereas soft weapons need to be used as if they are hard. This way their efficacy is maximized in the moment they are used.</p><p>An appropriate distance from the opponent that needs to be maintained when fighting with a weapon is different in defense and in offense. If the distance becomes larger, it is harder to attack but it is easier to defend oneself. This is why short weapons such as knives are good for attacking, while, on the contrary, long weapons such as a spear are better for defense.</p><p>Every weapon needs to be chosen patiently and carefully because it is not the same for every person. This is why it is not recommended to use standard weapons but to adapt them to yourself. The weapon need to be adapted to a person's build (his height, the size of his hands as well as strength). So a weaker person of a smaller height should use shorter and lighter weapons, while a stronger and heavier person should use longer and somewhat heavier weapons. Also, weapons need to be chosen according to the degree of mastery by which a person has overcome handling a certain weapon.</p><p>If a person wants to use two weapons at the same time, he or she needs to consider the fact that it is much more effective to use weapons of a different weight and length. If the trainee is right- handed, he should place a heavier and longer weapon in his hand while using a lighter and shorter weapon in his left hand. Firstly, practice movements with only one and then with the other hand. Then it is safe to proceed with practice with both hands simultaneously.</p></div>

<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem6"
    data-id="6"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/using-two-weapons/being-aware"
    data-published-at="1639777347"
    data-basename="being-aware"
    data-post-id="2656063644"
><p>Be careful- it is not the same if a right- handed person uses the weapons with his right or left hand. The dominant hand is much stronger and skilled which is why it is much easier to use it. On the other hand, the trainee is much weaker and slower and more clumsy with the other hand. This is why he needs more patience and practice with the weaker hand in order to control the skill of handling with a certain type of weapon, especially if he wants to control two weapons simultaneously.</p><p>A person who plans to use two weapons simultaneously is considered to use the weapon in his or her weaker hand for the purpose of self- defense whilst attacking and dealing blows with his or her stronger hand. Such notion is incorrect because this kind of a technique can be seen only in beginners while skillful masters can defend and attack themselves from their enemy in much the same way using either hands or weapons. </p><p>An attack using weapons is by far the most dangerous type of an attack. A weapon, whether it is cold (melee) or a firearm, always unambiguously shows the intention of the attacker. The man who is attacking us or threatening us with a stick (a bat), a knife, a pistol or any other type of weapon (or a certain tool) is surely dangerous. Apart from that, he is probably determined to seriously harm or kill us.</p><p>Any experienced martial arts master will tell you that you need to respect a basic rule when it comes to using a weapon in real combat- the rule of effectiveness and prudence (economy of movement). The economy of movement is the performance of movements with as little consumption of energy as possible. In other words, you should not make any unnecessary movements which are not vital for your defense or offense. By making the smallest mistake, if the surface you are standing on is slippery, a moment of hesitation, a premature or a late reaction- all this may bring grave consequences. Every superfluous movement is unnecessary and by waving uselessly with a weapon you are risking to drop it out of your hands and give it to your opponent who will use it against you.</p><p>When using two weapons, it is ideal to use two different weapons. For example, a soft weapon (a nunchaku, a chain etc.) in your right hand and a hard weapon (a sword, a sai etc.) in your left hand (for a right- handed person). Be careful- a soft weapon bends and, unless you have practiced it sooner, you will hardly know how to defend yourself.</p><p>If you are holding two hard weapons in your hands, it is much better to hold a shorter weapon in your left hand while holding a longer weapon in your right hand. Also, you will be much more efficient if you are able to defend and attack equally with both hands.</p><p>When being attacked with a weapon it is not sufficient to fight off (to defend yourself). You will need to counterattack and fight as long as the opponent is holding a weapon in his hand. When the attacker drops his weapon and stops fighting and attacking you, you can slowly move back but never before you have seen the attacker let go of his weapon which brings you no more danger.</p></div>

<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem5"
    data-id="5"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/using-two-weapons/experience"
    data-published-at="1639777347"
    data-basename="experience"
    data-post-id="2656063644"
><img id="85877" data-rm-shortcode-id="c9e62a4592573dfe309ed31fdd87c946" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 998 672'%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/katana.png?id=28251217&width=980" width="998" height="672"  alt="Katana"  /><small class="image-media media-photo-credit"><p>Shutterstock/ <a href="https://www.shutterstock.com/g/AlbertShakirov" target="_blank" rel="noopener noreferrer">UfaBizPhoto</a></p></small><p>Be careful- the moment you took a weapon into your hands, you made it clear to your opponent which martial art you have been training and when you have started to move, you showed him how skillful you are when using weapons. Do not boast with weapons or wave with it wanting to impress or scare someone off. It could lead to a fatal mistake.<br></p><p>Not one real martial arts master who knows how to use a weapon will not use it unless it is utterly necessary for the purpose of self- defense. Also, he will never hold a weapon if he really does not want to make use of it. When taking a weapon, he will know how to use it and, moreover, how to use it with both hands at the same time.</p><p>The correct usage as well as simultaneous control of two weapons seeks long- term practice and its usage in fighting calls for immense experience from the martial arts master.</p><p>David “Sensei“ Stainko </p><p>Master 7th Dan - mixed martial scientists </p></div>

                    <div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/how-to-defend-yourself-against-an-attacker-part-1-rob-pincus-on-the-principles-of-using-firearms-as-self-defense-weapons" class="from-your-site__link" target="_blank" rel="noopener noreferrer">How to Defend Yourself Against an Attacker — Part 1: Rob Pincus ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/throwing-weapons" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Throwing Weapons - Black Belt Magazine &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/karate-weapons-fumio-demura-outlines-the-history-of-and-the-karate-techniques-possible-with-the-tonfa" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Karate Weapons: Fumio Demura Outlines the History of (and the ... &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://martialartsmuseum.com/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Martial Arts History Museum - Fun things to do in Los Angeles &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.nymaa.com/martial-arts-blog/A-Brief-History-of-Martial-Arts_AE185.html" class="around-the-web__link" target="_blank" rel="noopener noreferrer">A Brief History of Martial Arts &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://en.wikipedia.org/wiki/History_of_martial_arts" class="around-the-web__link" target="_blank" rel="noopener noreferrer">History of martial arts - Wikipedia &rsaquo;</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        

    </div>

<span class="js-scrolled-url"
    data-elid="2656063644"
    data-post-url="https://blackbeltmag.com/using-two-weapons"
    
        data-authors="David Stainko"
    
    
        data-headline="How to Use and Control Two Weapons Simultaneously"
    >
</span>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fusing-two-weapons&amp;media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yODI1MTE4MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MzA2NzQ5NH0.faGcbtp0cRRbO13eAobGwDM17etMKNNfspgV2AEyCaI/image.jpg%3Fwidth%3D600&amp;description=How%20to%20Use%20and%20Control%20Two%20Weapons%20Simultaneously" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/using-two-weapons&amp;text=How%20to%20Use%20and%20Control%20Two%20Weapons%20Simultaneously&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fusing-two-weapons%3Fxrs%3DRebelMouse_fb%26ts%3D1639777347" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/using-two-weapons&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://blackbeltmag.com/using-two-weapons" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a>
</div><div class="follow-button">
    <a class="color-inherit" href="/login">
        <span class="follow-button-label follow-button-label--follow">Follow</span>
        <span class="follow-button-label follow-button-label--unfollow">Unfollow</span>
        <span class="follow-button-label follow-button-label--following">Following</span>
    </a>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2656063644">
    {"customDimensions": {"1":"David Stainko","2":"traditional-arts","3":"martial arts, kali, martial arts history, weapons","4":"12/17/2021","6":"weapons","7":2656063644,"8":false}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706914, 525706923], "buckets": [], "authors": [22201470]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    
            
            
            </div><!-- User Code --><div class='bbm-infinite'></div><!-- End User Code --></div>



 
    <div class="infinite-scroll-wrapper next-page-wrapper hidden"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/element_wrapper-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="current_page"
    data-ignore-page-number="false"

    >
        
    </div>

</div>



<div id="sSocial_Stream_Element_0_0_12_0_0_4_1" class="sidebar col sm-mb-2 md-mb-4 s12 m12 l3">
    <!--:component:div data-component-id="side-bar" data-component-type="inc"--><span class="js-brick-description hidden" data-name="Side Bar"></span><!-- User Code --><div id='sidebar_1'><script>
    googletag.cmd.push(function() { googletag.display('sidebar_1'); });
  </script></div><!-- End User Code --><div class="mb-2 " id="sSide_Bar_0_0_11_0_0_0_0_2"><div class="module-headline">
    <h1 class="module-headline__text h1">
        2021 US Open 
    </h1>
</div><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_4"
        data-format="posts-custom"
        data-source="frontpage_parent_site_social-media"
        data-source-type="page"
        data-source-unique="false"
        data-section-id="528108831"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source_site="parent_site"
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_all_show_video="true"
        data-attr-posts_id="sSide_Bar_0_0_11_0_0_0_0_2"
        data-attr-layout_headline="bottom"
        data-attr-section_url="social-media"
        data-attr-allow_duplicates="true"
        data-attr-layout_vertical_separation="15"
        data-attr-layout_primary_tag="bottom"
        data-attr-headline_text="2021 US Open "
        data-attr-format="posts-custom"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="social-media"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/posts[1]-"
        data-attr-data-rm-device-crops="true"
        data-attr-all_element_order="headline,primary_tag,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Linkedin_Link,site_field_Facebook_Link,site_field_Twitter_Link,site_field_Pinterest_Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,product_prices,product_vendor,product_buy_link,custom_field_CovidPrecautions,custom_field_OnlineClasses,custom_field_completedsignup,words_count,time_to_read"
        data-attr-limit="1"
        data-attr-layout_all_video_crop="16x9"
        data-attr-v="2"
        data-attr-layout_quality="1"><div class="posts-wrapper clearfix">
            

                
                <div class="widget tag-us-open"
                 elid="2653658373"
                data-category="Social Media"><article 
    elid="2653658373" data-is-frozen="false" 
    class="clearfix video-article sm-mb-1 quality-HD post-2653658373" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">
                        <div class="widget__image crop-16x9"
                                role="img"
                                aria-label="2021 US Open"
                                data-runner-img-hd="https://blackbeltmag.com/media-library/iska-world-martial-arts-championships-us-open-live-stream-black-belt-tv.jpg?id=26902891&width=1245&quality=85&coordinates=0%2C0%2C0%2C0&height=700"
                                data-runner-img-md="https://blackbeltmag.com/media-library/iska-world-martial-arts-championships-us-open-live-stream-black-belt-tv.jpg?id=26902891&width=1245&quality=85&coordinates=0%2C0%2C0%2C0&height=700"
                                data-runner-img-sd="https://blackbeltmag.com/media-library/iska-world-martial-arts-championships-us-open-live-stream-black-belt-tv.jpg?id=26902891&width=980&quality=85"
                                data-runner-style='padding-bottom: 56.25%;'
                                style='padding-bottom: 56.25%;'data-type="image"
                        >
                            <a href="javascript:;" class="widget__play js-show-video" data-simple-popup="true">
                                <svg class="svg-icon--play" width="70" height="70" viewBox="0 0 28 28" style="fill: white; height: 100%;">
                                    <path fill-rule="nonzero" d="M25.5 14c0-6.351-5.149-11.5-11.5-11.5S2.5 7.649 2.5 14 7.649 25.5 14 25.5 25.5 20.351 25.5 14zM0 14C0 6.268 6.268 0 14 0s14 6.268 14 14-6.268 14-14 14S0 21.732 0 14z"/>
                                    <path d="M11 20V8l9 6z"/>
                                </svg>
                            </a><div class="lazyload-placeholder">
                                <div class="runner-spinner">
                                    <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                    <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                    </svg>
                                </div>
                            </div></div>
                        <div class="widget__video crop-16x9  rm-video-youtube clearfix"
                            style='padding-bottom: 56.25%;display: none;'>
                            <script type="video-content"><iframe src="https://www.youtube.com/embed/mQdX9Dq4EMY?rel=0&autoplay=1" width="100%" height="100%" frameborder="0" scrolling="no" allowfullscreen="true" allow="autoplay; fullscreen; encrypted-media"></iframe>
                            </script>
                        </div>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/us-open-2021"  aria-label="2021 US Open" data-type="text">
        2021 US Open
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/us-open"
        >us open</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2653658373">
    {"customDimensions": {"1":"Black Belt Team","2":"social-media","3":"us open","4":"07/03/2021","6":"us open","7":2653658373,"8":false}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 528108831], "buckets": [], "authors": [20269443]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    
            
            
            </div><!-- User Code --><div id='sidebar_2'><script>
    googletag.cmd.push(function() { googletag.display('sidebar_2'); });
  </script></div><!-- End User Code --><div class="mb-2 " id="sSide_Bar_0_0_11_0_0_0_0_4"><div class="module-headline">
    <h1 class="module-headline__text h1">
        Popular
    </h1>
</div><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_5"
        data-format="posts-custom"
        data-source="popular_"
        data-source-type="multi"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"

    
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-source_unique="true"
        data-attr-posts_id="sSide_Bar_0_0_11_0_0_0_0_4"
        data-attr-layout_headline="right"
        data-attr-section_url=""
        data-attr-priority="-10"
        data-attr-source="multi"
        data-attr-strategy="fallback"
        data-attr-layout_vertical_separation="15"
        data-attr-layout_primary_tag="right"
        data-attr-headline_text="Popular"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="1x1"
        data-attr-data-rm-advanced="true"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/posts[2]-"
        data-attr-without_current="true"
        data-attr-all_element_order="headline,primary_tag,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,date_modified,custom_field_SchoolLocation,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolEmail,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,product_prices,product_vendor,product_buy_link,custom_field_CovidPrecautions,custom_field_OnlineClasses,custom_field_completedsignup,words_count,time_to_read"
        data-attr-layout_image_column_width="33"
        data-attr-limit="7"
        data-attr-source_url="_most-read"
        data-attr-v="2"
        data-attr-source_id="popular_"
        data-attr-layout_quality="1"><div class="posts-wrapper clearfix">
            

                
                <div class="widget tag-jackie-chan tag-bruce-lee tag-jet-li tag-martial-arts-movies tag-entertainment"
                 elid="2645905420"
                data-category="Entertainment"><article 
    elid="2645905420" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2645905420" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/best-martial-arts-movies-2645905420"  aria-label="Top 20 Martial Arts Films of All Time"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="Top 20 Martial Arts Films of All Time"
                                            aria-label="Top 20 Martial Arts Films of All Time"
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/image.jpg?id=23383152&width=600&quality=85&coordinates=280%2C0%2C280%2C0&height=600"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="600"
                                            height="600"
                                        /></a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text " href="https://blackbeltmag.com/best-martial-arts-movies-2645905420"  aria-label="Top 20 Martial Arts Films of All Time" data-type="text">
        Top 20 Martial Arts Films of All Time
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/entertainment"
        >entertainment</a>
</div>
</div>
            </div></div>
    
    
<script type="application/json" id="post-context-2645905420">
    {"customDimensions": {"1":"Dr. Craig D. Reid","2":"entertainment","3":"Jackie Chan, bruce lee, jet li, martial arts movies, entertainment","4":"11/04/2021","6":"entertainment","7":2645905420,"8":false}, "post": {"split_testing": {}, "providerId": 15, "sections": [0, 529899428], "buckets": [], "authors": [20273813]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-john-wick tag-ip-man tag-kill-bill tag-entertainment tag-martial-arts-movies"
                 elid="2648394791"
                data-category="Entertainment"><article 
    elid="2648394791" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2648394791" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/top-martial-arts-movies-from-21-century"  aria-label="21 Best Martial Arts Movies From The 21st Century"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="21 Best Martial Arts Movies From The 21st Century"
                                            aria-label="21 Best Martial Arts Movies From The 21st Century"
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/image.jpg?id=24540327&width=600&quality=85&coordinates=313%2C0%2C314%2C0&height=600"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="600"
                                            height="600"
                                        /></a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/top-martial-arts-movies-from-21-century"  aria-label="21 Best Martial Arts Movies From The 21st Century" data-type="text">
        21 Best Martial Arts Movies From The 21st Century
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/martial-arts-movies"
        >martial arts movies</a>
</div>
</div>
            </div></div>
    
    
<script type="application/json" id="post-context-2648394791">
    {"customDimensions": {"1":"Black Belt Team","2":"entertainment","3":"john wick, ip man, kill bill, entertainment, martial arts movies","4":"11/21/2020","6":"martial arts movies","7":2648394791,"8":false}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 529899428], "buckets": [], "authors": [20269443]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-health tag-martial-arts-nutrition tag-nutrition tag-nutrition-for-martial-artists"
                 elid="2655836734"
                data-category="Fitness"><article 
    elid="2655836734" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2655836734" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/martial-arts-nutrition-2655836734"  aria-label="Best Food For Optimal Martial Arts Performance"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="Nutrition"
                                            aria-label="Nutrition"
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/nutrition.jpg?id=28096223&width=600&quality=85&coordinates=1095%2C0%2C1095%2C0&height=600"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="600"
                                            height="600"
                                        /></a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/martial-arts-nutrition-2655836734"  aria-label="Best Food For Optimal Martial Arts Performance" data-type="text">
        Best Food For Optimal Martial Arts Performance
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/nutrition-for-martial-artists"
        >nutrition for martial artists</a>
</div>
</div>
            </div></div>
    
    
<script type="application/json" id="post-context-2655836734">
    {"customDimensions": {"1":"Jason Kelly","2":"fitness","3":"health, martial arts nutrition, nutrition, nutrition for martial artists","4":"11/27/2021","6":"nutrition for martial artists","7":2655836734,"8":false}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706936, 529899436], "buckets": [], "authors": [20270338]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-self-defense tag-combat-cane tag-weapons tag-self-defense-weapons"
                 elid="2654704781"
                data-category="Weapons Defense"><article 
    elid="2654704781" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2654704781" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/combat-cane"  aria-label="Picking a Combat Cane"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="Combat Cane"
                                            aria-label="Combat Cane"
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/combat-cane.jpg?id=27246987&width=600&quality=85&coordinates=292%2C0%2C80%2C0&height=600"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="600"
                                            height="600"
                                        /></a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/combat-cane"  aria-label="Picking a Combat Cane" data-type="text">
        Picking a Combat Cane
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/self-defense-weapons"
        >self defense weapons</a>
</div>
</div>
            </div></div>
    
    
<script type="application/json" id="post-context-2654704781">
    {"customDimensions": {"1":"Kaiso Marc Mosher","2":"weapons-defense","3":"self defense, combat cane, weapons, self defense weapons","4":"08/18/2021","6":"self defense weapons","7":2654704781,"8":false}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 529899424, 529899427, 529899413], "buckets": [], "authors": [23468359]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-black-belt tag-judoka tag-martial-arts tag-judo"
                 elid="2652799273"
                data-category="Traditional Arts"><article 
    elid="2652799273" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2652799273" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/meaning-of-a-black-belt"  aria-label="Judo Blog: Being a Black Belt"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="Black Belt"
                                            aria-label="Black Belt"
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/black-belt.jpg?id=26105313&width=600&quality=85&coordinates=171%2C0%2C171%2C0&height=600"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="600"
                                            height="600"
                                        /></a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/meaning-of-a-black-belt"  aria-label="Judo Blog: Being a Black Belt" data-type="text">
        Judo Blog: Being a Black Belt
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/judo"
        >judo</a>
</div>
</div>
            </div></div>
    
    
<script type="application/json" id="post-context-2652799273">
    {"customDimensions": {"1":"Gary Goltz","2":"traditional-arts","3":"black belt, judoka, martial arts, judo","4":"04/28/2021","6":"judo","7":2652799273,"8":false}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706914, 525706923, 525706922], "buckets": [], "authors": [20925451]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-product-review tag-martial-arts-bags tag-punching-bags tag-aqua-training-bag tag-essential-gear"
                 elid="2649731920"
                data-category="Mixed Martial Arts"><article 
    elid="2649731920" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2649731920" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/aqua-training-bag-review"  aria-label="Product Review: Aqua Training Bag"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="Aqua Training Bag"
                                            aria-label="Aqua Training Bag"
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/aqua-training-bag.png?id=25168669&width=600&quality=85&coordinates=315%2C0%2C55%2C0&height=600"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="600"
                                            height="600"
                                        /></a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/aqua-training-bag-review"  aria-label="Product Review: Aqua Training Bag" data-type="text">
        Product Review: Aqua Training Bag
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/essential-gear"
        >essential gear</a>
</div>
</div>
            </div></div>
    
    
<script type="application/json" id="post-context-2649731920">
    {"customDimensions": {"1":"Justin Lee Ford","2":"mixed-martial-arts","3":"product review, martial arts bags, punching bags, aqua training bag, essential gear","4":"01/05/2021","6":"essential gear","7":2649731920,"8":false}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706924, 529899438, 529899439, 525706928, 525706936], "buckets": [], "authors": [20270072]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-shotokan-karate tag-street-defense tag-sparring tag-karate-do-kyohan tag-robin-rielly tag-james-field tag-karate"
                 elid="2645906257"
                ><article 
    elid="2645906257" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2645906257" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/for-street-self-defense-there-is-no-better-martial-art-than-shotokan-karate"  aria-label="For Street Self-Defense, There Is No Better Martial Art Than Shotokan Karate"><div 
                                        class="widget__img rm-crop-16x9"><span class="rm-crop-spacer"></span><img
                                            role="img"
                                            type="lazy-image"
                                            alt="For Street Self-Defense, There Is No Better Martial Art Than Shotokan Karate"
                                            aria-label="For Street Self-Defense, There Is No Better Martial Art Than Shotokan Karate"
                                            data-runner-src="https://blackbeltmag.com/media-library/image.jpg?id=22920690&width=600&quality=85"
                                                    
                                                    style="object-fit: cover;"
                                                    
                                            class="widget__img--tag"
                                            />
                                    </div></a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text " href="https://blackbeltmag.com/for-street-self-defense-there-is-no-better-martial-art-than-shotokan-karate"  aria-label="For Street Self-Defense, There Is No Better Martial Art Than Shotokan Karate" data-type="text">
        For Street Self-Defense, There Is No Better Martial Art Than Shotokan Karate
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/karate"
        >karate</a>
</div>
</div>
            </div></div>
    
    
<script type="application/json" id="post-context-2645906257">
    {"customDimensions": {"1":"Black Belt Magazine","3":"shotokan karate, street defense, sparring, Karate-do Kyohan, Robin Rielly, James Field, karate","4":"02/04/2015","6":"karate","7":2645906257,"8":false}, "post": {"split_testing": {}, "providerId": 15, "sections": [0], "buckets": [], "authors": [20232979]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    
            
            
            </div><div class="" id="sSide_Bar_0_0_11_0_0_0_0_5_1_0"><div class="text-element" id="sSide_Bar_0_0_11_0_0_0_0_5_1_0_0">Introducing Martial Arts School Listings on Black Belt Mag!</div><div class="text-element" id="sSide_Bar_0_0_11_0_0_0_0_5_1_0_1">Sign Up Now To Be One Of The First School Listed In Our Database.</div><div class="arw_style" id="sSide_Bar_0_0_11_0_0_0_0_5_1_0_2"><div class="text-element" id="sSide_Bar_0_0_11_0_0_0_0_5_1_0_2_0"><a href="https://shop.blackbeltmag.com/products/black-belt-magazine-subscription" class="color-inherit" target="">Sign Up <span>&#8594;</span></a></div></div></div><!--:component:div data-component-id="shared--sidebar-cta-subscribe" data-component-type="inc"--><span class="js-brick-description hidden" data-name="SHARED- Sidebar CTA Subscribe"></span><div class="hs_subscribe" id="sSHARED-_Sidebar_CTA_Subscribe_0_0_8_0_0_1"><div class="text-element" id="sSHARED-_Sidebar_CTA_Subscribe_0_0_8_0_0_1_0">SUBSCRIBE TO BLACKBELT MAGAZINE TODAY!</div><div class="text-element" id="sSHARED-_Sidebar_CTA_Subscribe_0_0_8_0_0_1_1">Don't miss a single issue of the worlds largest magazine of martial arts.</div><!-- User Code --><!--[if lte IE 8]><script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script><![endif]--><script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script><script>
hbspt.forms.create({
              region: "na1",
              portalId: "2264894",
              formId: "caf9f52e-1aa7-48a6-b406-c62517153d62"
});
</script><!-- End User Code --></div><!--:component:/div--><!-- User Code --><div id="rc-widget-e76960" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="202977"></div><script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script><!-- End User Code --><div class="trending-topics-container" id="sSide_Bar_0_0_11_0_0_0_0_8"><!-- User Code --><style>
 .trending-topics-container .ee-ul {padding-left: 0;}
.trending-topics-container .ee-ul li {
	display: inline;    
	white-space: pre-wrap;
}

.trending-topics-container .ee-ul li a:before {    
	content: "\007C";
	padding: 0 5px 0 7px;
  color:#000;
	position: relative;
	top: -2px;
	
  font-family: Rubik;
font-size: 15px;
font-style: normal;
font-weight: 400;
line-height: 19px;
}
  
  .trending-topics-container .ee-ul li a {
  	font-size: 15px;
    color: #585858;
  }
  
  .trending-topics-container .ee-ul li a:hover {color: #585858;}
  
.trending-topics-container .ee-ul li:nth-child(1) a:before {
  display: none;
}
  .trending-topics-container {
    margin-top: 20px;
  }
  
</style><!-- End User Code --><div class="mb-2 " id="sSide_Bar_0_0_11_0_0_0_0_8_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_6"
        data-format="posts-custom"
        data-source="frontpage_parent_site_trending-topics"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="537359052"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-posts_id="sSide_Bar_0_0_11_0_0_0_0_8_1"
        data-attr-source_site="parent_site"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-all_element_order="headline,body,section,author,community_name,date,date_modified,badges,badges_sponsored,photo_credit,photo_caption,subheadline,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_SchoolInstagram,custom_field_SchoolTier,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_VideoDescription,custom_field_longitude,custom_field_SchoolWebsite,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_latitude,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_location,product_prices,product_vendor,product_buy_link,custom_field_CovidPrecautions,custom_field_OnlineClasses,custom_field_completedsignup,words_count,time_to_read"
        data-attr-source_unique="true"
        data-attr-source_url="trending-topics"
        data-attr-section_url="trending-topics"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/element_wrapper/posts-"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_body="top"
        data-attr-without_current="true"
        data-attr-layout_quality="1"
        data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix">
            

                
                <div class="widget"
                 elid="2648624703"
                data-category="Trending Topics"><article 
    elid="2648624703" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2648624703" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/trending-topics"  aria-label="Trending Topics" data-type="text">
        Trending Topics
    </a>
</h1><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2648624703"
        ><div class="body-description"><ul class="ee-ul"><li><a href="https://blackbeltmag.com/wing-chun-kung-fu" target="_blank">Martial Arts </a></li><li><a href="https://blackbeltmag.com/top-20-martial-arts-films-of-all-time" target="_blank">Best Martial Arts Movies</a></li><li><a href="https://blackbeltmag.com/the-kyokushin-karate-roots-of-michael-jai-white" target="_blank">Michael Jai White Martial Arts</a></li><li><a href="https://blackbeltmag.com/arts/history-philosophy/enter-the-mind-of-master-ken-the-martial-artist-behind-enter-the-dojo-part-1" target="_blank">Master Ken</a></li><li><a href="https://blackbeltmag.com/techniques/martial-arts-weapons/knife-fighting-what-you-need-to-know-to-realistically-use-and-defend-against-a-blade" target="_self">How to Fight With a Knife</a></li><li><a href="https://blackbeltmag.com/arts/western-european-arts/professor-mo-everything-to-know-about-52-blocks" target="_blank">52 Blocks</a></li><li><a href="https://blackbeltmag.com/arts/chinese-arts/dim-mak-martial-arts-touch-of-death" target="_blank">Dim Mak</a></li><li><a href="https://blackbeltmag.com/arts/japanese-arts/ninjutsu-training-tips-anyone-can-use" target="_self">Ninjutsu</a></li><li><a href="https://blackbeltmag.com/techniques/martial-arts-weapons/10-things-you-probably-didnt-know-about-the-filipino-martial-arts" target="_blank">Filipino Martial Arts</a></li><li><a href="https://blackbeltmag.com/arts/history-philosophy/chuck-norris-vs-bruce-lee" target="_blank">Bruce Lee vs Chuck Norris</a></li></ul></div>
        

        

    </div>

<span class=""
    data-elid="2648624703"
    data-post-url="https://blackbeltmag.com/trending-topics"
    
        data-authors="Erica Rebelmouse"
    
    
        data-headline="Trending Topics"
    >
</span>
</div></div></div>
    
    
<script type="application/json" id="post-context-2648624703">
    {"customDimensions": {"8":false,"1":"Erica Rebelmouse","2":"trending-topics","4":"01/01/2019","7":2648624703}, "post": {"split_testing": {}, "providerId": 0, "sections": [537359052], "buckets": [], "authors": [20368067]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div></div><div class="mb-2 " id="sSide_Bar_0_0_11_0_0_0_0_9"><div class="module-headline">
    <h1 class="module-headline__text h1">
        Related content
    </h1>
</div><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_7"
        data-format="posts-custom"
        data-source="related"
        data-source-type="multi"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"

    
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-source_unique="true"
        data-attr-posts_id="sSide_Bar_0_0_11_0_0_0_0_9"
        data-attr-layout_headline="right"
        data-attr-section_url=""
        data-attr-source="multi"
        data-attr-strategy="fallback"
        data-attr-layout_vertical_separation="15"
        data-attr-layout_primary_tag="right"
        data-attr-headline_text="Related content"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="1x1"
        data-attr-data-rm-advanced="true"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/posts[3]-"
        data-attr-without_current="true"
        data-attr-all_element_order="headline,primary_tag,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,date_modified,custom_field_SchoolLocation,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolEmail,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,product_prices,product_vendor,product_buy_link,custom_field_CovidPrecautions,custom_field_OnlineClasses,custom_field_completedsignup,words_count,time_to_read"
        data-attr-layout_image_column_width="33"
        data-attr-limit="7"
        data-attr-source_url="related"
        data-attr-v="2"
        data-attr-source_id="related"
        data-attr-layout_quality="1"><div class="posts-wrapper clearfix">
            

                
                <div class="widget tag-forms tag-hyung tag-poomsae tag-competition tag-floyd-burk tag-kata"
                 elid="2656062531"
                data-category="Sport Karate"><article 
    elid="2656062531" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2656062531" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/kata-training-4-proven-ways-to-fine-tune-your-martial-arts-forms"  aria-label="Kata Training: 4 Proven Ways to Fine-Tune Your Martial Arts Forms"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="female karate practitioner punching"
                                            aria-label="female karate practitioner punching"
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/female-karate-practitioner-punching.jpg?id=28250207&width=600&quality=85&coordinates=369%2C0%2C287%2C0&height=600"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="600"
                                            height="600"
                                        /></a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/kata-training-4-proven-ways-to-fine-tune-your-martial-arts-forms"  aria-label="Kata Training: 4 Proven Ways to Fine-Tune Your Martial Arts Forms" data-type="text">
        Kata Training: 4 Proven Ways to Fine-Tune Your Martial Arts Forms
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/kata"
        >kata</a>
</div>
</div>
            </div></div>
    
    
<script type="application/json" id="post-context-2656062531">
    {"customDimensions": {"1":"Floyd Burk","2":"sport-karate","3":"forms, hyung, poomsae, competition, floyd burk, kata","4":"12/17/2021","6":"kata","7":2656062531,"8":false}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706929, 525706933], "buckets": [], "authors": [20272356]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-combate tag-mma"
                 elid="2655963468"
                data-category="Other"><article 
    elid="2655963468" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2655963468" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/mma-star-melissa-super-mely-martinez"  aria-label="MMA star Melissa “Super Mely” Martinez"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="MMA star Melissa “Super Mely” Martinez"
                                            aria-label="MMA star Melissa “Super Mely” Martinez"
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/image.jpg?id=28205294&width=600&quality=85&coordinates=320%2C0%2C0%2C0&height=600"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="600"
                                            height="600"
                                        /></a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/mma-star-melissa-super-mely-martinez"  aria-label="MMA star Melissa “Super Mely” Martinez" data-type="text">
        MMA star Melissa “Super Mely” Martinez
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/mma"
        >mma</a>
</div>
</div>
            </div></div>
    
    
<script type="application/json" id="post-context-2655963468">
    {"customDimensions": {"1":"Perry William Kelly","2":"other","3":"combate, mma","4":"12/17/2021","6":"mma","7":2655963468,"8":false}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706928, 525706924], "buckets": [], "authors": [20270331]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-judo tag-judo-news tag-gary-goltz tag-judo-blog"
                 elid="2656053304"
                data-category="Traditional Arts"><article 
    elid="2656053304" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2656053304" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/judo-blog-scrimmage-response"  aria-label="Response to Clubs Scrimmage... Hollywood vs. Sawtelle vs. Goltz"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="Judo Throw"
                                            aria-label="Judo Throw"
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/judo-throw.png?id=28241851&width=600&quality=85&coordinates=304%2C0%2C0%2C0&height=600"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="600"
                                            height="600"
                                        /></a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/judo-blog-scrimmage-response"  aria-label="Response to Clubs Scrimmage... Hollywood vs. Sawtelle vs. Goltz" data-type="text">
        Response to Clubs Scrimmage... Hollywood vs. Sawtelle vs. Goltz
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/judo-blog"
        >judo blog</a>
</div>
</div>
            </div></div>
    
    
<script type="application/json" id="post-context-2656053304">
    {"customDimensions": {"1":"Gary Goltz","2":"traditional-arts","3":"judo, judo news, gary goltz, judo blog","4":"12/16/2021","6":"judo blog","7":2656053304,"8":false}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706914, 525706923, 525706922], "buckets": [], "authors": [20925451]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-olympics tag-karate"
                 elid="2655963238"
                data-category="Traditional Arts"><article 
    elid="2655963238" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2655963238" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/issues-to-consider-regarding-olympic-karate"  aria-label="Some Issues to Consider Regarding Olympic Karate"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="Some Issues to Consider Regarding Olympic Karate"
                                            aria-label="Some Issues to Consider Regarding Olympic Karate"
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/image.jpg?id=28197724&width=600&quality=85&coordinates=306%2C0%2C294%2C0&height=600"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="600"
                                            height="600"
                                        /></a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/issues-to-consider-regarding-olympic-karate"  aria-label="Some Issues to Consider Regarding Olympic Karate" data-type="text">
        Some Issues to Consider Regarding Olympic Karate
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/karate"
        >karate</a>
</div>
</div>
            </div></div>
    
    
<script type="application/json" id="post-context-2655963238">
    {"customDimensions": {"1":"Dave Lowry","2":"traditional-arts","3":"olympics, karate","4":"12/16/2021","6":"karate","7":2655963238,"8":false}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706914, 525706915], "buckets": [], "authors": [20272353]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-mma-news tag-mixed-martial-arts tag-jake-paul tag-mma"
                 elid="2656053170"
                data-category="Other"><article 
    elid="2656053170" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2656053170" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/jake-paul-vs-tyron-woodley"  aria-label="Paul vs Woodley II - The Fight For Redemption"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="Jake Paul vs Tyron Woodley"
                                            aria-label="Jake Paul vs Tyron Woodley"
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/jake-paul-vs-tyron-woodley.jpg?id=28241596&width=600&quality=85&coordinates=145%2C0%2C205%2C0&height=600"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="600"
                                            height="600"
                                        /></a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/jake-paul-vs-tyron-woodley"  aria-label="Paul vs Woodley II - The Fight For Redemption" data-type="text">
        Paul vs Woodley II - The Fight For Redemption
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/mma"
        >mma</a>
</div>
</div>
            </div></div>
    
    
<script type="application/json" id="post-context-2656053170">
    {"customDimensions": {"1":"Charles  Earley","2":"other","3":"mma news, mixed martial arts, jake paul, mma","4":"12/16/2021","6":"mma","7":2656053170,"8":false}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706928, 525706924, 525706925, 529899445], "buckets": [], "authors": [24862912]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-burton-richardson tag-pencak-silat tag-indonesian-martial-arts tag-muay-thai tag-silat"
                 elid="2656054857"
                data-category="Traditional Arts"><article 
    elid="2656054857" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2656054857" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/southeast-asian-martial-arts-inside-silat"  aria-label="Southeast Asian Martial Arts: Inside Silat!"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="silat takedown"
                                            aria-label="silat takedown"
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/silat-takedown.jpg?id=28243168&width=600&quality=85&coordinates=430%2C0%2C226%2C0&height=600"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="600"
                                            height="600"
                                        /></a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/southeast-asian-martial-arts-inside-silat"  aria-label="Southeast Asian Martial Arts: Inside Silat!" data-type="text">
        Southeast Asian Martial Arts: Inside Silat!
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/silat"
        >silat</a>
</div>
</div>
            </div></div>
    
    
<script type="application/json" id="post-context-2656054857">
    {"customDimensions": {"1":"Burton Richardson","2":"traditional-arts","3":"burton richardson, pencak silat, indonesian martial arts, muay thai, silat","4":"12/16/2021","6":"silat","7":2656054857,"8":false}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706914], "buckets": [], "authors": [20917253]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-mma tag-mixed-martial-arts tag-news tag-one-championship"
                 elid="2656053224"
                data-category="Mixed Martial Arts"><article 
    elid="2656053224" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2656053224" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/road-to-one"  aria-label="Reasons To Watch RUF 45 Winter Wars"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="Road to ONE "
                                            aria-label="Road to ONE "
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/road-to-one.jpg?id=28241635&width=600&quality=85&coordinates=241%2C0%2C241%2C0&height=600"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="600"
                                            height="600"
                                        /></a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/road-to-one"  aria-label="Reasons To Watch RUF 45 Winter Wars" data-type="text">
        Reasons To Watch RUF 45 Winter Wars
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/one-championship"
        >one championship</a>
</div>
</div>
            </div></div>
    
    
<script type="application/json" id="post-context-2656053224">
    {"customDimensions": {"1":"Black Belt Team","2":"mixed-martial-arts","3":"mma, mixed martial arts, news, one championship","4":"12/16/2021","6":"one championship","7":2656053224,"8":false}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706924, 525706927], "buckets": [], "authors": [20269443]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    
            
            
            </div><!-- User Code --><div class="sidebar_sticky_parent"><div class="stick_in_parent"><div class='sidebar_repeat_ad'></div></div></div><!-- End User Code --><!--:component:/div--><div class="" id="sSocial_Stream_Element_0_0_12_0_0_4_1_1"><div class="mb-2 posts--socialux current-post" id="sSocial_Stream_Element_0_0_12_0_0_4_1_1_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_8"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_subheadline="bottom"
        data-attr-allow_crop_override="true"
        data-attr-source="current_page"
        data-attr-layout_primary_tag="top"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Reddit,FacebookMessenger,Separator,Email,Tumblr,GooglePlus,Whatsapp,CopyLink,Flipboard,SMS,Slack"
        data-attr-use_smart_keep_reading="true"
        data-attr-layout_CopyLink="inactive"
        data-attr-show_around_the_web="true"
        data-attr-all_element_order="headline,author,primary_tag,date,photo_credit,photo_caption,subheadline,body,post_shares,follow_button,section,badges_sponsored,community_name,snark_line,page_views,badges,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,custom_field_CovidPrecautions,custom_field_OnlineClasses,product_prices,product_vendor,product_buy_link,custom_field_completedsignup,words_count,time_to_read"
        data-attr-layout_all_date_format="%B %d | %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes="posts--socialux current-post"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_vertical_separation="30"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-show_more_button_text="Keep Reading"
        data-attr-without_current="true"
        data-attr-layout_all_headline_tag="h1"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-posts_id="sSocial_Stream_Element_0_0_12_0_0_4_1_1_0"
        data-attr-layout_photo_caption="bottom"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[2]/element_wrapper/posts-"
        data-attr-layout_follow_button="bottom"
        data-attr-layout_Reddit="active"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_all_show_video="true"
        data-attr-layout_body="bottom"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="16x9"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-source_id="current_page"
        data-attr-layout_quality="10"
        data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix">
            

                
                <div class="widget tag-richard-chun tag-doug-cook tag-chosun-taekwondo-academy tag-united-states-taekwondo-association tag-taekwondo"
                 elid="2656045878"
                data-category="Traditional Arts"><article 
    elid="2656045878" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-MD post-2656045878" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/chosun-taekwondo-academy-hosts-tribute-to-a-martial-arts-legend"  aria-label="Chosun Taekwondo Academy Hosts Tribute to a Martial Arts Legend" data-type="text">
        Chosun Taekwondo Academy Hosts Tribute to a Martial Arts Legend
    </a>
</h1><div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4NjA2Mi9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0NDU5OTk0MH0.lMCNIuJanhW-2WVjgQ8uK15Ptsu4LD0_IcWSzs7NSwM/image.png?width=210")'></div>
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/robertyoung" data-type="text">Robert Young</a>
        
</div>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/taekwondo"
        >taekwondo</a>
</div>
<div class="social-date">
        <span class="social-date__text">December 15 | 2021</span>
    </div></div><div class="widget__head"><a href="https://blackbeltmag.com/chosun-taekwondo-academy-hosts-tribute-to-a-martial-arts-legend"  aria-label="Chosun Taekwondo Academy Hosts Tribute to a Martial Arts Legend"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="Left to right: Doug Cook, Richard Conceicao, Raul Acevedo and Brad Shipp"
                                            aria-label="Left to right: Doug Cook, Richard Conceicao, Raul Acevedo and Brad Shipp"
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1245 700&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/left-to-right-doug-cook-richard-conceicao-raul-acevedo-and-brad-shipp.jpg?id=28235869&width=1245&quality=85&coordinates=0%2C0%2C0%2C0&height=700"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="1245"
                                            height="700"
                                        /></a>
                        
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Photo Courtesy of Doug Cook
    </div><div class="photo-caption">
        <p>Left to right: Doug Cook, Richard Conceicao, Raul Acevedo and Brad Shipp at the tribute.</p>
    </div>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2" data-type="text"><p>Grandmaster Richard Chun Honored</p></h2>
</div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2656045878"
        
            data-elid="2656045878"
            data-post-url="https://blackbeltmag.com/chosun-taekwondo-academy-hosts-tribute-to-a-martial-arts-legend"
            
                data-authors="Robert Young"
            
            
                data-headline="Chosun Taekwondo Academy Hosts Tribute to a Martial Arts Legend"
            
        ><div class="body-description"><div class="widget__brief"><p>More than 40 students from six martial arts schools in the tri-state area recently assembled for the 2021 Grandmaster Richard Chun Tribute Seminar, held at Chosun Taekwondo Academy in Warwick, New York. They paid their respects to a true icon of the Korean martial arts on the fourth anniversary of his passing.</p><p><em>Taekwondo</em> pioneer Richard Chun, a ninth-degree black belt and one of the highest-ranked master instructors in the United States, passed away on November 15, 2017. He was best-known for his landmark textbooks <em>Tae Kwon Do: The Korean Martial Art</em> and <em>Advancing in Tae Kwon Do,</em> which serve as a blueprint for traditional taekwondo schools worldwide.</p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template><p class="shortcode-media shortcode-media-rebelmouse-image">
<img alt="Brad Shipp performs a high twist kick." class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="82c314e42aea7d79fffbf3d310a8d092" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://blackbeltmag.com/media-library/brad-shipp-performs-a-high-twist-kick.jpg?id=28235909&amp;width=980" height="1598" id="1251c" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1210 1598'%3E%3C/svg%3E" width="1210"/>
<small class="image-media media-caption" placeholder="Add Photo Caption...">Brad Shipp performs taekwondo's high twist kick at the tribute.</small><small class="image-media media-photo-credit" placeholder="Add Photo Credit...">Photo Courtesy of Doug Cook</small></p><p>Hosted by Doug Cook — owner of Chosun Taekwondo Academy, president of the <a href="https://www.ustaweb.org/" target="_blank">United States Taekwondo Association</a> and a senior student under Richard Chun for 25 years — sponsored the memorial celebration, which was simultaneously broadcast globally on the Zoom platform.</p><p>The program opened with a video retrospective depicting Richard Chun’s contributions to taekwondo, followed by five one-hour sessions taught by Brad Shipp, Richard Conceicao and Raul Acevedo in tandem with Doug Cook. Physical training consisted of martial meditation, flexibility exercises, basic techniques, sword and staff skills, self-defense drills and <em>poomsae.</em></p><p class="shortcode-media shortcode-media-rebelmouse-image">
<img alt="Students from six taekwondo schools pay tribute at the Richard Chun tribute." class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="da9a2d517b6b6c3b02949f2000a556ad" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://blackbeltmag.com/media-library/students-from-six-taekwondo-schools-pay-tribute-at-the-richard-chun-tribute.jpg?id=28235927&amp;width=980" height="843" id="6390c" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1500 843'%3E%3C/svg%3E" width="1500"/>
<small class="image-media media-caption" placeholder="Add Photo Caption...">Students from six regional taekwondo schools pay tribute at the 2021 Richard Chun tribute.</small><small class="image-media media-photo-credit" placeholder="Add Photo Credit...">Photo Courtesy of Doug Cook</small></p><p>“It was humbling to see so many martial artists from various institutes paying respect to the legacy of Grandmaster Chun,” said Doug Cook, an eighth-degree black belt. “My teacher was a giant in the martial arts community. I am just honored that, in my smallness, I was accepted by him as a disciple, endlessly benefiting from his wisdom. I miss him daily.”</p><p><em>Photos Courtesy of Doug Cook</em></p><p><em>For information about Chosun Taekwondo Academy or membership in the USTA, <a href="https://chosuntkd.com/" target="_blank">click here</a>.</em><br/></p></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        

    </div>

<span class="js-scrolled-url"
    data-elid="2656045878"
    data-post-url="https://blackbeltmag.com/chosun-taekwondo-academy-hosts-tribute-to-a-martial-arts-legend"
    
        data-authors="Robert Young"
    
    
        data-headline="Chosun Taekwondo Academy Hosts Tribute to a Martial Arts Legend"
    >
</span>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fchosun-taekwondo-academy-hosts-tribute-to-a-martial-arts-legend&amp;media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yODIzNTg2OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY4MDA5NTM0M30.Ca_EWpc5SlQnr_ULK5jKKrnTwEbssDC_htHs4i1imGo/image.jpg%3Fwidth%3D600&amp;description=Chosun%20Taekwondo%20Academy%20Hosts%20Tribute%20to%20a%20Martial%20Arts%20Legend" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/chosun-taekwondo-academy-hosts-tribute-to-a-martial-arts-legend&amp;text=Chosun%20Taekwondo%20Academy%20Hosts%20Tribute%20to%20a%20Martial%20Arts%20Legend&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fchosun-taekwondo-academy-hosts-tribute-to-a-martial-arts-legend%3Fxrs%3DRebelMouse_fb%26ts%3D1639595328" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/chosun-taekwondo-academy-hosts-tribute-to-a-martial-arts-legend&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://blackbeltmag.com/chosun-taekwondo-academy-hosts-tribute-to-a-martial-arts-legend" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a>
</div><div class="follow-button">
    <a class="color-inherit" href="/login">
        <span class="follow-button-label follow-button-label--follow">Follow</span>
        <span class="follow-button-label follow-button-label--unfollow">Unfollow</span>
        <span class="follow-button-label follow-button-label--following">Following</span>
    </a>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2656045878">
    {"customDimensions": {"1":"Robert Young","2":"traditional-arts","3":"richard chun, doug cook, chosun taekwondo academy, united states taekwondo association, taekwondo","4":"12/15/2021","6":"taekwondo","7":2656045878,"8":false}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706914, 525706916], "buckets": [], "authors": [20269473]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    
            
            
            </div><!-- User Code --><div class='bbm-infinite'></div><!-- End User Code --></div>



 
    <div class="infinite-scroll-wrapper next-page-wrapper hidden"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[2]/element_wrapper-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="current_page"
    data-ignore-page-number="false"

    >
        
    </div>

</div>


    
    
    
    </div>
</div>



        
        
        
        
        
        
        <!--:component:div data-component-id="javascripts" data-component-type="inc"--><span class="js-brick-description hidden" data-name="Javascripts"></span><!--:component:/div--><!-- User Code --><style>
  [data-google-query-id] {
  text-align:center;
   display:flex;
    align-items:center;
    justify-content:center;
    margin: 20px auto;
    max-width:1600px;
  }
  #sidebar_1[data-google-query-id] {
  margin-top:0;
  }
   [data-google-query-id] * {
  margin: auto;
  }
  #sticky {
  margin:0 auto
  }
  .sticky-promo-bottom{
  right: 0;
    bottom: 0;
  
    width: 100%;
    z-index: 9999;
    background: #000000aa;
   
    position: fixed;
    left: 0;
    margin: 0 auto;
    display: none;
    text-align: center;
  }
  h2 {
    font-size: 20px;
    font-weight: 400;
    line-height: 27px;
  }
  
  h3 {
    font-size: 15px;
  }
  .body h2 {
   font-size: 24px;
    line-height:1.2
  }
 .body  h3 {
    font-size: 20px;
   line-height:1.2
  }
  .share-buttons .social-tab-i .icons-share {    
    color: inherit;
}
  .around-the-web__list .from-your-site__item .from-your-site__link {
  	color: #3E3E3E;
    font-weight: normal;
  }
  .widget__show-more .show-more {
  	color: #fff;
  }
  body .widget__headline-text:hover, .widget:hover .widget__headline a {color: inherit !important;}
  .from-your-site__headline, .around-the-web__headline {
  font-size: 0 !important;}
  
  .from-your-site__headline:before{
  	content: 'More from BlackBelt Mag';
    color: #1f1f1f;
    font-size: 2rem;
    text-transform: uppercase;
    display: inline-block;
    width: 100%;
  }
  .around-the-web__headline:before{
    content: 'Links We Like';
    color: #000000;
    font-size: 18px;
    font-weight: 600;
    margin: 2em 0 1em;
    display: inline-block;
    width: 100%;
  }
  .from-your-site__item a  {
  	color: #000;
    line-height: normal;
    text-decoration: none;
    display: inline-block;
    margin-top: 10px;
    font-size: 15px;
    font-weight: normal
  }
  .around-the-web__item a {font-size: 12px !important;}
  .from-your-site__item a:hover, .around-the-web__item a:hover  {color: #000;}
</style><!-- End User Code --><!-- User Code -->
<div class="sticky-promo-bottom"  style="display: none;"><!-- User Code --><!-- /136449909/pg/sticky --><div onclick="this.parentNode.remove()" style="
    position: absolute;
    right: 4px;
    top: -12px;
    width: 20px;
    background: #000;
    color: #fff;
    height: 20px;
    border-radius: 50%;
    line-height: 16px;
    cursor: pointer;
">x</div><div id='sticky'><script>
    googletag.cmd.push(function() { googletag.display('sticky'); 
   document.querySelector(".sticky-promo-bottom").style.display="block";
 setInterval(function(){ googletag.pubads().refresh([window.stickySlot]) }, 30000);                                
                                  });
  </script></div></div><!-- End User Code --><!--:component:/div--><!--:component:div data-component-id="footer" data-component-type="inc"--><span class="js-brick-description hidden" data-name="Footer"></span><div id="sFooter_0_0_3_0_0_0_0_0" class=" row-wrapper clearfix  no-mb">
    <div class="row px20">
        

<div id="sFooter_0_0_3_0_0_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sFooter_0_0_3_0_0_0_0_0_0_0" class=" row-wrapper clearfix  content">
    <div class="row px20">
        

<div id="sFooter_0_0_3_0_0_0_0_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l3">
    <a id="sFooter_0_0_3_0_0_0_0_0_0_0_0_0"
    class="display-block image-element">
    <img
        class="image-element__img"
        alt=""
        width="553"
        height="81"src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE5Mjc4MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2OTAyMzM0Nn0.T2JxWevmWQAtdRH1tridwJT9-QsWmqk7WHaIi8nVJxg/img.png?width=553&amp;height=81"
    />
</a>
</div>



<div id="sFooter_0_0_3_0_0_0_0_0_0_0_1" class=" col sm-mb-2 md-mb-4 s12 m12 l3">
    <div class="" id="sFooter_0_0_3_0_0_0_0_0_0_0_1_0"><div class="list" id="sFooter_0_0_3_0_0_0_0_0_0_0_1_0_0"><a href="/contact-us" class="list__item" target="_blank">Contact Us</a><a href="/article-submission" class="list__item" target="_blank">Article Submission</a><a href="advertise-with-black-belt" class="list__item" target="_blank">Advertise</a></div></div>
</div>



<div id="sFooter_0_0_3_0_0_0_0_0_0_0_2" class=" col sm-mb-2 md-mb-4 s12 m12 l3">
    <div class="" id="sFooter_0_0_3_0_0_0_0_0_0_0_2_0"><div class="list" id="sFooter_0_0_3_0_0_0_0_0_0_0_2_0_0"><a href="faq" class="list__item" target="_blank">FAQ</a><a href="/privacy-policy" class="list__item" target="_blank">Privacy Policy</a></div></div>
</div>



<div id="sFooter_0_0_3_0_0_0_0_0_0_0_3" class=" col sm-mb-2 md-mb-4 s12 m12 l3">
    <div class="sm-mb-2" id="sFooter_0_0_3_0_0_0_0_0_0_0_3_0"><div class="social-links">
        




<a class="social-links__link share-instagram" href="https://www.instagram.com/blackbeltmag/" target="_blank" rel="noopener noreferrer" aria-label="Open instagram">
    <span aria-hidden="true" class="fa fa-instagram"></span>
</a>




<a class="social-links__link share-twitter" href="https://twitter.com/black_belt_mag" target="_blank" rel="noopener noreferrer" aria-label="Open twitter">
    <span aria-hidden="true" class="fa fa-twitter"></span>
</a>




<a class="social-links__link share-facebook" href="https://www.facebook.com/BlackBeltMagazine/" target="_blank" rel="noopener noreferrer" aria-label="Open facebook">
    <span aria-hidden="true" class="fa fa-facebook"></span>
</a>




<a class="social-links__link share-linkedin" href="https://www.linkedin.com/company/black-belt-magazine/" target="_blank" rel="noopener noreferrer" aria-label="Open linkedin">
    <span aria-hidden="true" class="fa fa-linkedin"></span>
</a>
    </div>
</div>
</div>


    </div>
</div>



</div>


    </div>
</div>


<!--:component:/div--></div>
            </div>



    
    


    
    


    



    

    

    

    

    
    


    

    

<ul id="notification" class="notification"></ul>




    
    <script defer src="https://www.googletagmanager.com/gtag/js?id=UA-481025-23"></script><script>

            (function (i, s, o, g, r, a, m) {
                i["GoogleAnalyticsObject"] = r;
                (i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments);}),(i[r].l = 1 * new Date());
            })(window, document, "script", "/", "ga");
            ga('create', 'UA-481025-23', 'auto', {'name': 'b'});

            window.dataLayer = window.dataLayer || [];
            window.gtag = function(){dataLayer.push(arguments);}
            gtag('js', new Date());

            var utmCampaignData = null;// ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
            if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
                var referrerAnchor = document.createElement('a');
                referrerAnchor.setAttribute('href', document.referrer);
                if(referrerAnchor.href && referrerAnchor.host) {
                    var splitHost = referrerAnchor.host.split(".");
                    var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
                    if (nakedDomain) {
                        nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
                        utmCampaignData['campaignSource'] = nakedDomain;
                    }
                }
            }

            var configParams = { transport: 'beacon', send_page_view: false };
            // DEFAULTS
            if (utmCampaignData) {
                configParams.campaignName = utmCampaignData.campaignName;
                configParams.campaignSource = utmCampaignData.campaignSource;
                configParams.campaignMedium = utmCampaignData.campaignMedium;
                configParams.campaignContent = utmCampaignData.campaignContent;
                if (utmCampaignData.campaignKeyword) {
                    configParams.campaignKeyword = utmCampaignData.campaignKeyword;
                }
            }

            gtag('config', 'UA-481025-23', configParams);window._ga_cd_params = {};<!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'smartCache10x': 8, u'postID': 7, u'sections': 2} -->

          window._ga_cd_params["dimension1"] = "Noel Plaugher";
          window._ga_cd_params["dimension7"] = '2656067090';
          window._ga_cd_params["dimension3"] = "technique, martial arts stances, tai chi, traditional arts";
          window._ga_cd_params["dimension6"] = 'traditional arts';
          window._ga_cd_params["dimension2"] = 'techniques';
          
          window._ga_cd_params["dimension4"] = '12/18/2021';
          
          
          
          
          
          window._ga_cd_params["dimension5"] = 'bbm,180';
          window._ga_cd_params["dimension8"] = false
            if(window._ga_cd_params && Object.keys(window._ga_cd_params).length){
                gtag('event', 'page_view', window._ga_cd_params);
            }else{
                gtag('event', 'page_view');
            }
        </script>
    
    
    <script>
        if (typeof window.gtag === 'function') {
            var anchors = document.getElementsByTagName('a');
            for(var i = 0; i < anchors.length; i++) {
                var elem = anchors[i];
                elem.addEventListener('click', function (evnt) {
                    if (document.location.hostname === evnt.currentTarget.hostname) {
                        return;
                    }
                    if (!evnt.currentTarget.href) {
                        return;
                    }
                    if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                        return;
                    }
                    window.gtag('event', 'click', {
                        'event_category': 'outgoing_links',
                        'event_action': 'click',
                        'event_label': evnt.currentTarget.href,
                        'nonInteraction': 1,
                    });
                }, false);
            }
        }
    </script>
    
        <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://blackbeltmag.com/martial-arts-stances-2656067090"
        },
        "url": "https://blackbeltmag.com/martial-arts-stances-2656067090",
        "headline": "Get Ready, Set, and... Stand!",
        "thumbnailUrl": "https://blackbeltmag.com/media-library/kung-fu-stance.jpg?id=28255288&amp;width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://blackbeltmag.com/media-library/kung-fu-stance.jpg?id=28255288&width=1200&coordinates=0%2C0%2C0%2C792&height=600",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2021-12-18T19:52:53Z",
        "dateModified": "2021-12-18T19:52:53Z",
        "author": {
            "@type": "Person",
            "name": "Noel Plaugher",
            "identifier": "20333802",
            "url": "https://blackbeltmag.com/u/noelplaugher",
            "description": "",
            "image": {
                "@type": "ImageObject",
                "url": "https://blackbeltmag.com/res/avatars/default"
            }
        },
        "publisher": {
        "@type": "Organization",
        "name": "Black Belt Magazine",
        "logo": {
            "@type": "ImageObject",
            "url": "https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI5MDcyMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY5MzUxNTA1NH0.ygKzgh1JDcmwP4yaqXILHk5kgCluUNp1_-lX1fQWm9Y/image.png?width=210"
            }
        },
        "description": "There are thousands of martial arts techniques. Students learn everything from blocks, kicks, and punches, to weapons, katas, and more. However, just as the maxim states, that one must walk before they run, the first and most important technique is to stand.",
        "keywords": ["technique", "martial arts stances", "tai chi", "traditional arts"]}
</script><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "ItemList",
                "itemListElement": [
                            {
                                "@type": "ListItem",
                                "position": "1",
                                "url": "https://blackbeltmag.com/martial-arts-stances-2656067090/standing-in-martial-arts",
                                "name": "Standing in Martial Arts"},
                            {
                                "@type": "ListItem",
                                "position": "2",
                                "url": "https://blackbeltmag.com/martial-arts-stances-2656067090/internal-martial-arts-and-qigong",
                                "name": "Internal Martial Arts and Qigong"},
                            {
                                "@type": "ListItem",
                                "position": "3",
                                "url": "https://blackbeltmag.com/martial-arts-stances-2656067090/another-use-for-standing-still",
                                "name": "Another Use for Standing Still"}]
            }
        </script>


    <script class="lazy-style" type="css">
        

    </script>

    <script id="user-javascript-medium-normal">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</script>
    <script id="user-javascript-active" type="text">

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
        if(dontshowads==false){
var script = document.createElement('script');
script.src = "https://securepubads.g.doubleclick.net/tag/js/gpt.js";
document.getElementsByTagName('head')[0].appendChild(script);
}
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
        if (dontshowads == false) {
	IcreateElementChangeListener(".widget .body", function (post_body) {
		if (post_body.querySelector(".rebellt-ecommerce")) return;
		let count = 1;
		let item = post_body.querySelector('.widget__brief');
		if (item) {
			if (item.childElementCount >= 2) {
				item.children[0].insertAdjacentHTML('afterend', '<div class="bbm-content"></div>');
			}
			post_body.querySelector('.widget__show-more').onclick = function () {
				if (post_body.querySelector("rebellt-ecommerce")) {
					post_body.querySelector("bbm-content") ? post_body.querySelector("bbm-content").remove : "";
					return;
				} else {
					setTimeout(function () {
						post_body.querySelectorAll(".content-container > *, .js-appear-on-expand > *").forEach(function (el, i) {
							if (i % 3 == 0) {
								if (el.classList.contains('col1')) {
									el.insertAdjacentHTML('afterend', '<div class="bbm-content"></div>');
								}
							}
						})
					}, REBELMOUSE_BOOTSTRAP_DATA.isUserLoggedIn ? 300 : 0)
				}
			}
		} else {
			if (post_body.querySelector("rebellt-ecommerce")) return;
			post_body.querySelectorAll(".body-description > *").forEach(function (el, i) {
				if (i % 3 == 0) {
				
						el.insertAdjacentHTML('afterend', '<div class="bbm-content"></div>');
					
				}
			})
		}
	})
}
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
        if(dontshowads==false){
let cnt=1;
let options = { // threshhold for intersection observer, so it triggers before or after element in viewport dependinng upon value
    rootMargin: '0px 0px 400px 0px'
  }
  
  function handleIntersection(entries) {
   
    entries.map((entry) => {
      if (entry.isIntersecting) {
          if(!entry.target.classList.contains('sidebar_sticky_parent')){
        processAd(entry.target) //your call back here with the element that is intersected or in viewport
          }
          else {
              sidebar_ad_repeat(entry.target)
            }
        observer.unobserve(entry.target); // if you want to run it only once unobserve it 
      }
    });
  }
  window.IcreateElementChangeListener=function(selector, callback) { // look for elements that are injected later in the page.
      const initializedNodes = new Set([]);
  
      document.querySelectorAll(selector).forEach((node) => {
          callback(node);
          initializedNodes.add(node);
      });
  
      const mutationObserver = new MutationObserver(() => {
          const nodes = document.querySelectorAll(selector);
          nodes.forEach((node) => {
              if (!initializedNodes.has(node)) {
                  callback(node);
                  initializedNodes.add(node);
              }
          });
      });
  
      mutationObserver.observe(document.body, {
          childList: true,
          subtree: true,
      });
  }
  const observer = new IntersectionObserver(handleIntersection,options); 
  IcreateElementChangeListener(".main-column .bbm-content,.bbm-infinite,.sidebar_sticky_parent",function(item){ //looks for item in the dom even if they are lazy laoded
    if(item.className=='bbm-infinite' && item.previousElementSibling.innerHTML=="" ) return;
  observer.observe(item); // observe item
  })
  function processAd(ad_div) {
      googletag.cmd.push(function() {
        let ad_id="site-ad-"+cnt;
     ad_div.id=ad_id;
        if(ad_div.className=='bbm-content'){
      googletag.defineSlot('/22278042776,22019076254/bbm/content', [[336, 280], 'fluid', [300, 250], [728, 90], [970, 90]], ad_id).defineSizeMapping(content_mapping).addService(googletag.pubads());
        }
        else {
        googletag.defineSlot('/22278042776,22019076254/bbm/infinite', [[300, 250], [468, 60], [970, 90], [970, 250], 'fluid', [336, 280], [728, 90]], ad_id).defineSizeMapping(infinite_mapping).addService(googletag.pubads());
        }
         googletag.enableServices();
       googletag.display(ad_id); 
       cnt++;; 
      })
  }
  function sidebar_ad_repeat(sidebar_div){
      let ad_id="sidebar-ad-"+cnt;
      sidebar_div.querySelector(".sidebar_repeat_ad").id=ad_id;
      sidebar_div.style.height="1800px";
   googletag.defineSlot('/22278042776,22019076254/bbm/sidebar_3', [[300, 250], [300, 600], 'fluid'], ad_id).defineSizeMapping(sidebar_mapping).addService(googletag.pubads());
   googletag.enableServices();
   googletag.display(ad_id); 
   cnt++;; 

   sidebar_div.insertAdjacentHTML('afterend','<div class="sidebar_sticky_parent"><div class="stick_in_parent"><div class="sidebar_repeat_ad"></div></div></div>')
  }
}
    

});</script>
    <script id="user-javascript-lowest" type="text">

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        var s = document.createElement( 'script' );
s.setAttribute( 'src', 'https://js.hs-scripts.com/2264894.js' );
s.setAttribute( 'id', 'hs-script-loader' );
s.defer = true;
s.async = true;
document.body.appendChild(s);
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': 

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], 

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 

'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); 

})(window,document,'script','dataLayer','GTM-57SGSNW');
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        if(document.querySelector(".mmtoggle")){document.querySelector(".mmtoggle").addEventListener('click',function(){document.querySelector('body').classList.toggle('mobilemenuopen')});
}
document.querySelectorAll('.amenulink.clickmob').forEach(function(lnk){lnk.addEventListener('click',function(){this.classList.toggle('.actz')})});
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window, document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '173061276793034');
 fbq('track', 'PageView');
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
    window.REBELMOUSE_STDLIB.loadExternalScript("https://www.powr.io/powr.js?platform=html", function() {
        
    });
    

});</script>
</body>
</html>