    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://www.rebelmouse.com -->
<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><meta name="google-site-verification" content="YVrX7vED28cJfmbQEdgks-zI0kce2blSj5V7xOax1oc" /><link rel="preload" href="https://blackbeltmag.com/media-library/image.jpg?id=27490008&width=1245&quality=85&coordinates=0%2C23%2C0%2C164&height=700" as="image">
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@">
<meta name="twitter:site:id"            content="">
<meta name="twitter:image"              content="https://blackbeltmag.com/media-library/image.jpg?id=27490008&width=1200&coordinates=0%2C125%2C0%2C125&height=600">
<meta property="fb:app_id"              content="338097883831387">
<meta property="og:type"                content="article">
        <meta property="og:url" content="https://blackbeltmag.com/martial-arts-history-museum">
        <link rel="canonical" href="https://blackbeltmag.com/martial-arts-history-museum" />
    <meta property="og:site_name"           content="Black Belt Magazine">
    
<meta property="og:image"               content="https://blackbeltmag.com/media-library/image.jpg?id=27490008&width=1200&coordinates=0%2C125%2C0%2C125&height=600">
<meta property="og:image:width"               content="1200">
<meta property="og:image:height"               content="600">
    <meta property="og:title"               content="Martial Arts History Museum Officially Re-Opens Saturday">
    <meta property="og:description"         content="The Martial Arts History Museum in Burbank, Calif. is scheduled to have their grand-reopening Saturday, September 18. California museums were ordered closed last year due to the COVID-19 pandemic and have only started to reopen in the last few months. Smaller museums, which largely rely on attendanc...">

<meta name="referrer" content="always" />

    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
    <!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin-->
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": true, "lazyLoadShortcodeImages": true, "theoPlayerLibraryLocation": "", "defaultVideoPlayer": "", "backButtonGoToPage": true, "webVitalsSampleRate": 100, "countKeepReadingAsPageview": true, "uplynkAdsConfig": "", "trackPageViewOnParticleUrlScroll": true}, "isUserLoggedIn": false, "runner": {"id": 20232978}, "resourceId": "pp_2655054376", "section": {"id": null}, "fbId": "338097883831387", "site": {"id": 20232978}, "pathParams": {"sections": "", "slug": "martial-arts-history-museum"}, "messageBusUri": "wss://messages.rebelmouse.io", "tag": {"slug": "news"}, "clientGaId": "UA-481025-23", "post": {"sections": [0, 525706914, 525706923, 529899445], "shareUrl": "https%3A%2F%2Fblackbeltmag.com%2Fmartial-arts-history-museum", "id": 2655054376}, "fbAppVersion": "v2.5", "useRiver": false, "fullBootstrapUrl": "/res/bootstrap/data.js?path_params=%7B%22sections%22%3A%22%22%2C%22slug%22%3A%22martial-arts-history-museum%22%7D\u0026post_id=2655054376\u0026site_id=20232978\u0026override_device=desktop\u0026resource_id=pp_2655054376"};
    </script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://blackbeltmag.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://blackbeltmag.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_LOWEST_TASKS_QUEUE = [];
        window.REBELMOUSE_ACTIVE_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
        window.RM_OVERRIDES = {};
        window.RM_AD_LOADER = [];
    </script>
    <script type="module" async src="https://blackbeltmag.com/static/dist/social-ux/main.1d184e3b0fdcd60f0c13.bundle.mjs"></script>
    <script nomodule defer src="https://blackbeltmag.com/static/dist/social-ux/main.c3a3d28bb4e39c95af82.bundle.js"></script>

    <script type="module" async src="https://blackbeltmag.com/static/dist/social-ux/runtime.5f799026dc7607827e1f.bundle.mjs"></script>
    <script nomodule defer src="https://blackbeltmag.com/static/dist/social-ux/runtime.a23f0bdfa8e61def07fb.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <link rel="manifest" href="/manifest.json">
    <meta name="theme-color" content="#647187"/><script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script>
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="Black Belt Magazine" href="/feeds/traditional-arts.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    

    <title>Martial Arts History Museum Officially Re-Opens Saturday - Black Belt Magazine</title>
    
    
    
    <style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            window.REBELMOUSE_STDLIB.loadExternalStylesheet("/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassetsf3e0ced51f20c9c86aed5e8b5ada35fb", function(){
                document.body.classList.add("rm-non-critical-loaded");
            });
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "/static/js-build/";
        
        window.__rebelmousePrimaryColor = "#B80009";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE4NDg3MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0ODM1MDkzMH0.qz15MSqWILtLlJkRRpDONaNvDgr2ContnrHwEFpHaLA/img.png?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE4NDg3MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0ODM1MDkzMH0.qz15MSqWILtLlJkRRpDONaNvDgr2ContnrHwEFpHaLA/img.png?width=32&amp;height=32"   sizes="16x16"/><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin />
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Open Sans:300,400,700|Rokkitt:300,400,700&display=swap" as="style" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open Sans:300,400,700|Rokkitt:300,400,700&display=swap" /><meta property="article:published_time" content="2021-09-17T12:18:53+00:00" /><meta property="article:modified_time" content="2021-09-17T12:18:53+00:00" /><meta property="article:author" content="https://www.facebook.com/63378970770" /><meta name="keywords" content="martial arts history, martial arts history museum, martial arts news, news"/><meta name="description" content="The Martial Arts History Museum in Burbank, Calif. is scheduled to have their grand-reopening Saturday, September 18. California museums were ordered closed last year due to the COVID-19 pandemic and have only started to reopen in the last few months."/><link rel="amphtml" href="https://blackbeltmag.com/amp/martial-arts-history-museum-2655054376"><script>
if(!dontshowads) {
  var dontshowads=false;
}
  console.log(dontshowads);
</script><meta property="fb:pages" content="63378970770" /><meta name="robots" content="max-image-preview:large"><meta name="google-site-verification" content="H9wtO1yWsvGEf4eAiWOMxrBJlVBNIZtBvXyrxznVhCQ" /><script>if(dontshowads==false){
 var sidebar_mapping, leaderboard_mapping, infinite_mapping, content_mapping, sticky_mapping;
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
	 sidebar_mapping = googletag.sizeMapping().
			addSize([1024, 0], [[300, 600], 'fluid', [300, 250]]). //desktop
			addSize([768, 0], ['fluid', [300, 250]]). //tablet
			addSize([360, 0], ['fluid', [300, 250]]). //mobile
			build();
	 leaderboard_mapping = googletag.sizeMapping().
			addSize([1024, 0], [[728, 90], [970, 250], [970, 90], 'fluid']). //desktop
			addSize([768, 0], [[728, 90], [468, 60], 'fluid']). //tablet
			addSize([360, 0], [[300, 250], 'fluid', [336, 280], [320, 100], [320, 50]]). //mobile
			build();
	 infinite_mapping = googletag.sizeMapping().
			addSize([1024, 0], [[728, 90], [970, 90], [970, 250], 'fluid']). //desktop
			addSize([768, 0], [[728, 90], [468, 60], 'fluid']). //tablet
			addSize([360, 0], [[300, 250], 'fluid', [336, 280]]). //mobile
			build();
	 content_mapping = googletag.sizeMapping().
			addSize([1674, 0], [[300, 250], [336, 280], [728, 90], [970, 90], 'fluid']). //desktop
			addSize([1024, 0], [[300, 250], [336, 280], [728, 90], 'fluid']). //desktop
			addSize([768, 0], [[300, 250], [336, 280], [728, 90], 'fluid']). //tablet
			addSize([360, 0], [[300, 250], [336, 280], 'fluid']). //mobile
			build();
	 sticky_mapping = googletag.sizeMapping().
			addSize([1024, 0], [[970, 90], [728, 90]]). //desktop
			addSize([768, 0], [728, 90]). //tablet
			addSize([360, 0], [[320, 80], [320, 50]]). //mobile
			build();


    googletag.defineSlot('/22278042776,22019076254/bbm/top_leaderboard', [[970, 250], [970, 90], [468, 60], [320, 100], 'fluid', [320, 50], [336, 280], [728, 90], [300, 250]], 'top_leaderboard').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
    if(document.getElementById('sidebar_1')){
	googletag.defineSlot('/22278042776,22019076254/bbm/sidebar_1', [[300, 600], 'fluid', [300, 250]], 'sidebar_1').defineSizeMapping(sidebar_mapping).addService(googletag.pubads());
    }
    if(document.getElementById('sidebar_2')){
	googletag.defineSlot('/22278042776,22019076254/bbm/sidebar_2', [[300, 250], 'fluid', [300, 600]], 'sidebar_2').defineSizeMapping(sidebar_mapping).addService(googletag.pubads());
    }
    if(document.getElementById('sidebar_3')){
	window.stickySidebar=googletag.defineSlot('/22278042776,22019076254/bbm/sidebar_3', [[300, 250], [300, 600], 'fluid'], 'sidebar_3').defineSizeMapping(sidebar_mapping).addService(googletag.pubads());
    }
	if(document.querySelector(".current-post .bbm-content")){
     // document.querySelector(".current-post .bbm-content").id="content";
      //googletag.defineSlot('/22278042776,22019076254/bbm/content', [[336, 280], 'fluid', [300, 250], [728, 90], [970, 90]], 'content').defineSizeMapping(content_mapping).addService(googletag.pubads());
                                              }
	googletag.defineSlot('/22278042776,22019076254/bbm/infinite', [[300, 250], [468, 60], [970, 90], [970, 250], 'fluid', [336, 280], [728, 90]], 'infinite').defineSizeMapping(infinite_mapping).addService(googletag.pubads());
	window.stickyBottom= googletag.defineSlot('/22278042776,22019076254/bbm/sticky', [[320, 50], [728, 90], [468, 60], [970, 90], 'fluid'], 'sticky').defineSizeMapping(sticky_mapping).addService(googletag.pubads());


googletag.pubads().enableSingleRequest();

    googletag.pubads().enableLazyLoad({
    fetchMarginPercent: 400,  // Fetch slots within 4 viewports.
    renderMarginPercent: 200,  // Render slots within 2 viewports.
    mobileScaling: 2.0  // Double the above values on mobile.
    });
    
    googletag.pubads()
    .setTargeting('id', 2655054376)
    .setTargeting('category', ["traditional-arts", "other-arts", "news"])
    .setTargeting('tags', ["martial-arts-history", "martial-arts-history-museum", "martial-arts-news", "news"]);
     
    googletag.enableServices();
      setInterval(function(){ googletag.pubads().refresh([window.stickyBottom]) 
            if(document.getElementById('sidebar_3')){             googletag.pubads().refresh([window.stickySidebar]) 
                                                    }
                            
                            }, 30000); 
  });
    }
</script><style id="custom-post-styles-2655054376">
</style><style id="custom-post-styles-2654695524">
</style><style id="custom-post-styles-2655049668">
</style><style id="custom-post-styles-2655034973">
</style><style id="custom-post-styles-2648624703">
</style>

    


    <script>
    
        (function() {
    var cookie = 'rebelmouse_abtests=';
        cookie += '; Max-Age=0';
    document.cookie = cookie + '; Path=/; SameSite=None; Secure';
})();
    
    </script>


    <!--[if IE]>
        <script type="text/javascript" src="/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->
</head>

<body 
    class="logged-out-user section-traditional-arts"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" placeholder="Search..." type="text" name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--traditional-arts">
            <a
                href="https://blackbeltmag.com/traditional-arts/"
                
            >Traditional Arts</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--karate">
            <a
                href="https://blackbeltmag.com/traditional-arts/karate/"
                
            >Karate</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--tae-kwon-do">
            <a
                href="https://blackbeltmag.com/traditional-arts/tae-kwon-do/"
                
            >Tae Kwon Do</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--kung-fu">
            <a
                href="https://blackbeltmag.com/traditional-arts/kung-fu/"
                
            >Kung Fu</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--muay-thai">
            <a
                href="https://blackbeltmag.com/traditional-arts/muay-thai/"
                
            >Muay Thai</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--krav-maga">
            <a
                href="https://blackbeltmag.com/traditional-arts/krav-maga/"
                
            >Krav Maga</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--kali">
            <a
                href="https://blackbeltmag.com/traditional-arts/kali/"
                
            >Kali</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--judo">
            <a
                href="https://blackbeltmag.com/traditional-arts/judo/"
                
            >Judo</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other-arts">
            <a
                href="https://blackbeltmag.com/traditional-arts/other-arts/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/traditional-arts/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--brazilian-jiu-jitsu">
            <a
                href="https://blackbeltmag.com/brazilian-jiu-jitsu/"
                
            >Brazilian Jiu Jitsu</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--events">
            <a
                href="https://blackbeltmag.com/brazilian-jiu-jitsu/events/"
                
            >Events</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/brazilian-jiu-jitsu/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other">
            <a
                href="https://blackbeltmag.com/brazilian-jiu-jitsu/other/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--mixed-martial-arts">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/"
                
            >Mixed Martial Arts</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--ufc">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/ufc/"
                
            >UFC</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--bellator">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/bellator/"
                
            >Bellator</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--one-championship">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/one-championship/"
                
            >ONE Championship</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/other/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sport-karate">
            <a
                href="https://blackbeltmag.com/sport-karate/"
                
            >Sport Karate</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--leagues">
            <a
                href="https://blackbeltmag.com/sport-karate/leagues/"
                
            >Leagues</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--events">
            <a
                href="https://blackbeltmag.com/sport-karate/events/"
                
            >Events</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--point-fighting">
            <a
                href="https://blackbeltmag.com/sport-karate/point-fighting/"
                
            >Point Fighting</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--forms-and-weapons">
            <a
                href="https://blackbeltmag.com/sport-karate/forms-and-weapons/"
                
            >Forms and Weapons</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--athlete-profiles">
            <a
                href="https://blackbeltmag.com/sport-karate/athlete-profiles/"
                
            >Athlete Profiles</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--black-belt-magazine-rankings">
            <a
                href="https://blackbeltmag.com/sport-karate/black-belt-magazine-rankings/"
                
            >Black Belt Magazine Rankings</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/sport-karate/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other">
            <a
                href="https://blackbeltmag.com/sport-karate/other/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--fitness">
            <a
                href="https://blackbeltmag.com/fitness/"
                
            >Fitness</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--cardio-kickboxing">
            <a
                href="https://blackbeltmag.com/fitness/cardio-kickboxing/"
                
            >Cardio Kickboxing</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--nutrition">
            <a
                href="https://blackbeltmag.com/fitness/nutrition/"
                
            >Nutrition</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/fitness/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other">
            <a
                href="https://blackbeltmag.com/fitness/other/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--martial-arts-industry">
            <a
                href="https://blackbeltmag.com/martial-arts-industry/"
                
            >Martial Arts Industry</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--better-business">
            <a
                href="https://blackbeltmag.com/martial-arts-industry/better-business/"
                
            >Better Business</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--instructor-tips">
            <a
                href="https://blackbeltmag.com/martial-arts-industry/instructor-tips/"
                
            >Instructor Tips</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--archives">
            <a
                href="https://blackbeltmag.com/archives/"
                
            >Archives</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--social-media">
            <a
                href="https://blackbeltmag.com/social-media/"
                
            >Social Media</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--school-listings">
            <a
                href="https://blackbeltmag.com/school-listings/"
                
            >School Listings</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--self-defense">
            <a
                href="https://blackbeltmag.com/self-defense/"
                
            >Self Defense</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--combatives">
            <a
                href="https://blackbeltmag.com/self-defense/combatives/"
                
            >Combatives</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--reality-based">
            <a
                href="https://blackbeltmag.com/self-defense/reality-based/"
                
            >Reality Based</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--weapons-defense">
            <a
                href="https://blackbeltmag.com/self-defense/weapons-defense/"
                
            >Weapons Defense</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/self-defense/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other">
            <a
                href="https://blackbeltmag.com/self-defense/other/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--entertainment">
            <a
                href="https://blackbeltmag.com/entertainment/"
                
            >Entertainment</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--essential-gear">
            <a
                href="https://blackbeltmag.com/essential-gear/"
                
            >Essential Gear</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--about">
            <a
                href="https://blackbeltmag.com/about/"
                
            >About Black Belt Magazine</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--member-profiles">
            <a
                href="https://blackbeltmag.com/hall-of-fame/member-profiles/"
                
            >Member Profiles</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--articles">
            <a
                href="https://blackbeltmag.com/hall-of-fame/articles/"
                
            >Articles</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--news">
            <a
                href="https://blackbeltmag.com/news/"
                
            >News</a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="menu-overlay js-toggle" data-target="body"></div>

<div id="sTop_Bar_0_0_13_0_0_3" class="js-hidden-panel" data-offset="86">
    <div class="topbar" id="sTop_Bar_0_0_13_0_0_3_0"><div class="topbarin" id="sTop_Bar_0_0_13_0_0_3_0_0"><div class="" id="sTop_Bar_0_0_13_0_0_3_0_0_0"><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="rebelbar__menu-toggle js-toggle" data-target="body" id="sTop_Bar_0_0_13_0_0_3_0_0_0_0"><i class="fa fa-bars"></i></div><!-- User Code --><a href="/"><img src="data:image/png;base64,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"
        alt=""
        class="bbmlogo"
    /></a><style>
.bbmlogo {
  margin-top: 0;
  max-width: 250px;
  }
  
@media only screen and (max-width:767px){
.bbmlogo {
  margin-top: 0px;
  max-width: 200px;
  }
  }
    

</style><!-- End User Code --></div><div class="" id="sTop_Bar_0_0_13_0_0_3_0_0_1_1_0"><div class="list" id="sTop_Bar_0_0_13_0_0_3_0_0_1_1_0_0"><a href="https://shop.blackbeltmag.com/products/black-belt-magazine-subscription" class="list__item" target="_self">SUBSCRIBE</a></div><!-- User Code --><a href="https://shop.blackbeltmag.com/" target="_blank" class="shop-button"><svg title="Black Belt Mag Shop button" width="16" height="13" viewBox="0 0 16 13" fill="none" class=" svg-shop" xmlns="http://www.w3.org/2000/svg"><path d="M14.8288 1.45456H2.90908C2.87318 1.45456 2.84042 1.46806 2.80677 1.47818L2.5138 0.515421C2.42063 0.20925 2.13822 0 1.81817 0H0.363648C0.162818 0 0 0.162818 0 0.363648V1.09091C0 1.29174 0.162818 1.45456 0.363648 1.45456H1.2795L3.55153 8.92081L2.70297 9.91078C2.36758 10.302 2.21656 10.8412 2.37092 11.3328C2.56834 11.9616 3.12331 12.3636 3.76316 12.3636H14.1818C14.3827 12.3636 14.5455 12.2008 14.5455 12V11.2727C14.5455 11.0719 14.3827 10.9091 14.1818 10.9091H3.76313L4.91584 9.56425C4.94482 9.53043 4.96613 9.49224 4.98812 9.45451H12.0348C12.5984 9.45451 13.1113 9.12901 13.3513 8.61904L15.8889 3.22688C15.9616 3.0717 16 2.89947 16 2.72864V2.62565C16 1.97891 15.4756 1.45456 14.8288 1.45456Z" fill="black"/></svg> Shop</a><!-- End User Code --><div class="search-widget" id="sTop_Bar_0_0_13_0_0_3_0_0_1_1_0_2"><form action="/search/" role="search"><input aria-label="Search this site" placeholder="Search" type="text" name="q" class="js-search-input search-widget__input"></input><button aria-label="Submit" type="submit" class="js-search-submit search-widget__submit fa fa-search" value=""></button></form></div></div></div></div>
</div><div class="fake-topbar" id="sTop_Bar_0_0_13_0_0_5"></div><!-- User Code -->
    <!-- Facebook Pixel Code --><noscript><img height="1" width="1" style="display:none"
 src="https://www.facebook.com/tr?id=173061276793034&ev=PageView&noscript=1"
/></noscript><!-- End Facebook Pixel Code --><!-- End User Code --><!-- User Code --><script>
if(document.getElementById('content')){
   googletag.cmd.push(function() { googletag.display('content'); });
}
</script><!-- End User Code --><span class="js-brick-description hidden" data-name="Social Stream Element"></span><!-- User Code --><style>
  
    .social-author {
    clear: both;
  }
  
  
  h2 {
    font-size: 20px;
    font-weight: 400;
    line-height: 27px;
  }
  
  h3 {
    font-size: 15px;
  }
  .body h2 {
   font-size: 24px;
    line-height:1.2
  }
 .body  h3 {
    font-size: 20px;
   line-height:1.2
  }
  .share-buttons .social-tab-i .icons-share {    
    color: inherit;
}
  .around-the-web__list .from-your-site__item .from-your-site__link {
  	color: #3E3E3E;
    font-weight: normal;
  }
  .widget__show-more .show-more {
  	color: #fff;
  }
  body .widget__headline-text:hover, .widget:hover .widget__headline a {color: inherit !important;}
  .from-your-site__headline, .around-the-web__headline {
  font-size: 0 !important;}
  
  .from-your-site__headline:before{
  	content: 'More from BlackBelt Mag';
    color: #1f1f1f;
    font-size: 2rem;
    text-transform: uppercase;
    display: inline-block;
    width: 100%;
  }
  .around-the-web__headline:before{
    content: 'Links We Like';
    color: #000000;
    font-size: 18px;
    font-weight: 600;
    margin: 2em 0 1em;
    display: inline-block;
    width: 100%;
  }
  .from-your-site__item a  {
  	color: #000;
    line-height: normal;
    text-decoration: none;
    display: inline-block;
    margin-top: 10px;
    font-size: 15px;
    font-weight: normal
  }
  .around-the-web__item a {font-size: 12px !important;}
  .from-your-site__item a:hover, .around-the-web__item a:hover  {color: #000;}
</style><!-- End User Code --><!-- User Code --><div id='top_leaderboard'><script>
    googletag.cmd.push(function() { googletag.display('top_leaderboard'); });
  </script></div><!-- End User Code --><div id="sSocial_Stream_Element_0_0_12_0_0_3" class="container row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sSocial_Stream_Element_0_0_12_0_0_3_0" class="main-column col sm-mb-2 md-mb-4 s12 m12 l9">
    <div class="mb-2 posts--socialux current-post lead-spot" id="sSocial_Stream_Element_0_0_12_0_0_3_0_0_0_0_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="None"
        data-format="posts-custom"
        data-source="current_post"
        data-source-type="current_post"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="false"

    
        data-attr-source=""
        data-attr-layout_primary_tag="top"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Separator,Email,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack"
        data-attr-layout_CopyLink="inactive"
        data-attr-show_around_the_web="true"
        data-attr-all_element_order="headline,author,primary_tag,date,photo_credit,photo_caption,subheadline,body,post_shares,section,badges_sponsored,community_name,snark_line,page_views,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,custom_field_CovidPrecautions,custom_field_OnlineClasses,product_prices,product_vendor,product_buy_link,custom_field_completedsignup,words_count,time_to_read"
        data-attr-layout_all_date_format="%B %d | %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_Slack="inactive"
        data-attr-element_classes="posts--socialux current-post lead-spot"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_vertical_separation="30"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_post"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-layout_author="top"
        data-attr-layout_all_headline_tag="h1"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_date="top"
        data-attr-show_full_post_body="true"
        data-attr-posts_id="sSocial_Stream_Element_0_0_12_0_0_3_0_0_0_0_0_0"
        data-attr-filters="section"
        data-attr-is_current_post="true"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_Reddit="active"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_all_show_video="true"
        data-attr-layout_body="bottom"
        data-attr-allow_crop_override="true"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_subheadline="bottom"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="16x9"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/choose[1]/when[post_page==true]/choose/when[is_desktop==true]/posts-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_quality="4"
        data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix">
            
                
                <div class="widget post-partial tag-martial-arts-history tag-martial-arts-history-museum tag-martial-arts-news tag-news"
                
                data-category="Traditional Arts">
<article 
    elid="2655054376" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2655054376" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/martial-arts-history-museum"  aria-label="Martial Arts History Museum Officially Re-Opens Saturday" data-type="text">
        Martial Arts History Museum Officially Re-Opens Saturday
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/res/avatars/default")'></div>
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/markjacobs" data-type="text">Mark Jacobs</a>
        
</div>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/news"
        >news</a>
</div>
<div class="social-date">
        <span class="social-date__text">September 17 | 2021</span>
    </div></div><div class="widget__head">
                        
                        <img
                                            role="img"
                                            
                                            alt="Martial arts history museum "
                                            aria-label="Martial arts history museum "
                                            src="https://blackbeltmag.com/media-library/image.jpg?id=27490008&width=1245&quality=85&coordinates=0%2C23%2C0%2C164&height=700"
                                            
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="1245"
                                            height="700"
                                        />
                            
                        
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        <a href="https://media.timeout.com/images/103125261/image.jpg" target="_blank">media.timeout.com</a>

    </div><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2655054376"
        
            data-elid="2655054376"
            data-post-url="https://blackbeltmag.com/martial-arts-history-museum"
            
                data-authors="Mark Jacobs"
            
            
                data-headline="Martial Arts History Museum Officially Re-Opens Saturday"
            
        ><script type="application/json" id="assembler-ad-config-2655054376" >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</script><div class="body-description">The Martial Arts History Museum in Burbank, Calif. is scheduled to have their grand-reopening Saturday, September 18. California museums were ordered closed last year due to the COVID-19 pandemic and have only started to reopen in the last few months. Smaller museums, which largely rely on attendance donations to continue operating, are facing severe financial hardships due to the long closure<hr/>
<div class="rebellt-item col1" data-basename="official-return" data-href="https://blackbeltmag.com/martial-arts-history-museum/official-return" data-id="1" data-is-image="True" data-post-id="2655054376" data-published-at="1631881133" data-reload-ads="false" data-use-pagination="False" id="rebelltitem1">
<img class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="a7f37a22b03132899b6e891f03bf971f" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://blackbeltmag.com/media-library/image.jpg?id=27490003&amp;width=980" height="436" id="af680" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 705 436'%3E%3C/svg%3E" width="705"/>
<small class="image-media media-photo-credit"><p><a href="https://www.japanese-city.com/calendar/events/themes/lib/lid/646.jpg" target="_blank">www.japanese-city.com</a></p>
</small>
<p>Though they opened their doors back up several weeks ago, Saturday marks the Martial Arts History Museum's official return with a ribbon-cutting ceremony, demonstrations and celebrity appearances that will serve as their main fundraiser for the year. Well-known martial artists expected to attend include Cynthia Rothrock, Don Wilson and Benny Urquidez. Admission will cost $10 with the opening ceremony slated to begin at 1 p.m.</p>
</div><div class="post-pager js-listicle-pager" data-listicle-style="" data-async_load_parameters="platform=desktop&amp;display_ads=1&amp;settings=%7B%22enter_url%22%3A+false%2C+%22no_post_section%22%3A+false%2C+%22ads_breaks%22%3A+null%2C+%22prevent_last_break_repetition%22%3A+false%2C+%22use_numeration%22%3A+false%2C+%22show_columns_on_mobile%22%3A+false%2C+%22ads_order%22%3A+%5B2%5D%2C+%22turn_into_posts%22%3A+false%2C+%22list_breaks%22%3A+null%2C+%22reorder_voting%22%3A+false%2C+%22cooldown_in_seconds%22%3A+null%2C+%22pagination_order%22%3A+%5B%5D%2C+%22source%22%3A+%22post_listicle_settings%22%2C+%22next_post_url%22%3A+null%2C+%22up_down_voting%22%3A+false%2C+%22allow_url_change%22%3A+true%2C+%22numeration_sort%22%3A+-1%2C+%22allow_url_update%22%3A+true%2C+%22use_pagination%22%3A+false%2C+%22body_text_above%22%3A+false%2C+%22use_ads%22%3A+false%2C+%22items_as_posts%22%3A+false%2C+%22multiple_answers%22%3A+false%2C+%22no_redirect%22%3A+false%2C+%22is_guest_voting_allowed%22%3A+true%2C+%22layout_type%22%3A+1%2C+%22voting_extra_fields%22%3A+%7B%7D%7D">
</div><div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/tag/martial-arts-styles" class="from-your-site__link" target="_blank" rel="noopener noreferrer">martial-arts-styles - Black Belt Magazine &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/master-of-kung-fu-cinema-will-make-appearance-at-los-angeles-museum-event" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Master of Kung Fu Cinema Will Make Appearance at Los Angeles ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/revisiting-museum-of-the-moving-image-screening-of-the-black-kung-fu-experience-documentary-featuring-ron-van-clief-and-a-look-at-chinese-martial-arts-in-contemporary-black-history" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Revisiting Museum of the Moving Image Screening of The Black ... &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://en.wikipedia.org/wiki/Martial_Arts_History_Museum" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Martial Arts History Museum - Wikipedia &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.facebook.com/martialartshistorymuseum/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Martial Arts History Museum - Home | Facebook &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="http://martialartsmuseum.com/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Martial Arts History Museum - Fun things to do in Los Angeles &rsaquo;</a>
                    </li></ul></div></div>
        

        

    </div>



<span class="js-scrolled-url"
    data-elid="2655054376"
    data-post-url="https://blackbeltmag.com/martial-arts-history-museum"
    
        data-authors="Mark Jacobs"
    
    
        data-headline="Martial Arts History Museum Officially Re-Opens Saturday"
    >
</span>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fmartial-arts-history-museum&amp;media=https%3A//blackbeltmag.com/media-library/image.jpg%3Fid%3D27490008%26width%3D600&amp;description=Martial%20Arts%20History%20Museum%20Officially%20Re-Opens%20Saturday" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/martial-arts-history-museum&amp;text=Martial%20Arts%20History%20Museum%20Officially%20Re-Opens%20Saturday&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fmartial-arts-history-museum%3Fxrs%3DRebelMouse_fb%26ts%3D1631881133" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/martial-arts-history-museum&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://blackbeltmag.com/martial-arts-history-museum" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2655054376">
    {"customDimensions": {"1":"Mark Jacobs","2":"traditional-arts","3":"martial arts history, martial arts history museum, martial arts news, news","4":"09/17/2021","6":"news","7":2655054376}, "post": {"providerId": 0, "sections": [0, 525706914, 525706923, 529899445], "buckets": [], "authors": [20277816]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    
            
            
            </div><!-- User Code --><div id="rc-widget-1e65a8" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="191171"></div><script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script><!-- End User Code --><!-- User Code --><div id='infinite'><script>
    googletag.cmd.push(function() { googletag.display('infinite'); });
  </script></div><!-- End User Code --><div class="mb-2 posts--socialux current-post" id="sSocial_Stream_Element_0_0_12_0_0_3_0_3_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_1"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source="current_page"
        data-attr-layout_primary_tag="top"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Separator,Email,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack"
        data-attr-use_smart_keep_reading="true"
        data-attr-layout_CopyLink="inactive"
        data-attr-show_around_the_web="true"
        data-attr-all_element_order="headline,author,primary_tag,date,photo_credit,photo_caption,subheadline,body,post_shares,section,badges_sponsored,community_name,snark_line,page_views,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,custom_field_CovidPrecautions,custom_field_OnlineClasses,product_prices,product_vendor,product_buy_link,custom_field_completedsignup"
        data-attr-layout_all_date_format="%B %d | %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_Slack="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes="posts--socialux current-post"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_vertical_separation="30"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-show_more_button_text="Keep Reading"
        data-attr-without_current="true"
        data-attr-layout_author="top"
        data-attr-layout_all_headline_tag="h1"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_date="top"
        data-attr-posts_id="sSocial_Stream_Element_0_0_12_0_0_3_0_3_0_0"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_Reddit="active"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_all_show_video="true"
        data-attr-layout_body="bottom"
        data-attr-allow_crop_override="true"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_subheadline="bottom"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="16x9"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/choose[3]/when[is_desktop==true]/posts-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-source_id="current_page"
        data-attr-layout_quality="4"
        data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix">
            
                
                <div class="widget tag-martial-arts-movies tag-martial-arts tag-gillian-white tag-entertainment"
                 elid="2654695524"
                data-category="Fitness">
<article 
    elid="2654695524" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2654695524" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/gillian-white-interview"  aria-label="There’s a New “Shero” in Town, and Her Name Is Gillian White!" data-type="text">
        There’s a New “Shero” in Town, and Her Name Is Gillian White!
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/res/avatars/default")'></div>
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/gerrychisolm" data-type="text">Gerry Chisolm</a>
        
</div>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/entertainment"
        >entertainment</a>
</div>
<div class="social-date">
        <span class="social-date__text">September 13 | 2021</span>
    </div></div><div class="widget__head"><a href="https://blackbeltmag.com/gillian-white-interview"  aria-label="There’s a New “Shero” in Town, and Her Name Is Gillian White!">
                        
                        <img
                                            role="img"
                                            type="lazy-image"
                                            alt="Gillian White "
                                            aria-label="Gillian White "
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1245 700&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/image.jpg?id=27240888&width=1245&quality=85&coordinates=0%2C0%2C0%2C32&height=700"
                                            
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="1245"
                                            height="700"
                                        /></a>
                        
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Photo by Kem West
    </div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2654695524"
        
            data-elid="2654695524"
            data-post-url="https://blackbeltmag.com/gillian-white-interview"
            
                data-authors="Gerry Chisolm"
            
            
                data-headline="There’s a New “Shero” in Town, and Her Name Is Gillian White!"
            
        ><script type="application/json" id="assembler-ad-config-2654695524" >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</script><div class="body-description"><div class="widget__brief">Gillian White has worked in film and television for 25 years — far longer than she's been married to Michael Jai White, whom she wed in 2015. Recently, she's created a buzz in the entertainment industry because of her role as Zara in Take Back, a movie that also stars her husband and teacher, as well as Mickey Rourke. After eight years of hybrid training that includes kyokushin karate and an array of effective fighting styles, Gillian will step into history as the first Black female martial artist to play the lead in an action film when Take Back is released this year.</div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template>
                    <p><br/></p>
                    
<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem1"
    data-id="1"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/gillian-white-interview/playing-the-lead"
    data-published-at="1631571357"
    data-basename="playing-the-lead"
    data-post-id="2654695524"
><h3 data-role="headline">Black Belt: How did you end up playing the lead in this film?</h3><p>Gillian White: You know, I was offered the role. The producer and the director contacted me and said, "We got a script for you. We think you'd be great for it. Let us know what you think." As soon as they told me what it was about, I knew I wanted to do it. Coming in and being able to showcase my martial arts skills and fight skills has been awesome. I always wanted to do action. I got a little bit of it playing Amoria on Xena: Warrior Princess. I mean, it's absolutely exciting. I did choose to have a stunt double, but the actual fighting is me.</p></div>

<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem2"
    data-id="2"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/gillian-white-interview/choreography"
    data-published-at="1631571357"
    data-basename="choreography"
    data-post-id="2654695524"
><h3 data-role="headline">Black Belt: Who choreographed the fights for Take Back?</h3><p>Gillian: Mainly, my husband. We also had our stunt coordinator Arnold Chon, who does a lot of stuff in the film. He has trained a lot of MMA fighters in Bellator and the UFC. And we [had] stunt choreographer and director Larnell Stovall (Captain America: Civil War).</p></div>

<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem3"
    data-id="3"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/gillian-white-interview/physically-demanding"
    data-published-at="1631571357"
    data-basename="physically-demanding"
    data-post-id="2654695524"
><h3 data-role="headline">Black Belt: This role had to be physically demanding — you were very convincing!</h3><p>Gillian: I don't want to look like I'm acting or I'm reading lines. I want you to feel me in the moment, in my tears and my happiness or whatever I'm trying to portray at the moment — so believable, so genuine that it just makes you want to cheer for my character. To make it look effortless, to expend energy at that level, [I have] to simultaneously be dramatic, be funny and sensitive, be someone that the audience can relate to. As an actress, I never want to come across on the screen as I'm "acting."</p></div>

<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem4"
    data-id="4"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/gillian-white-interview/athleticism"
    data-published-at="1631571357"
    data-basename="athleticism"
    data-post-id="2654695524"
><h3 data-role="headline">Black Belt: You have fast reflexes, very strong kicks and jumps, upper-body strength and tremendous athleticism. How do you stay so fine-tuned?</h3><p>Gillian: Because I was an athlete, I am physically in the best shape of my life. I make smarter choices in my diet and how I take care of my body and the things I put in it. I'm very aware, and it's very important to me. Yeah, I keep on my diet, staying in shape training with my husband, not drinking or smoking, not doing anything that I know is gonna affect my body in a negative way.<br></p></div>

<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem5"
    data-id="5"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/gillian-white-interview/differences-in-roles"
    data-published-at="1631571357"
    data-basename="differences-in-roles"
    data-post-id="2654695524"
><h3 data-role="headline">Black Belt: Besides screen time, what are some of the differences between your roles in Take Back and last year&#39;s Welcome to Sudden Death?</h3><img id="ca786" data-rm-shortcode-id="d2fc24434862a5c65edade442b69a74c" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1614 670'%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/image.png?id=27463451&width=980" width="1614" height="670"  alt="sudden death film"  /><p>Gillian: In Sudden Death, there was only one scene where I got to fight. It was so much fun, but it gave me that little bug of "Oh, I like this! I can do this!" [It was] not as hard as I thought it would be, you know, being able to fight and do choreography and still staying in character. I was thinking that it doesn't matter if it's a small role. It doesn't matter if I die. It was a moment like I got to be badass crazy! (laughs)</p></div>

<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem6"
    data-id="6"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/gillian-white-interview/impressions-and-feedback"
    data-published-at="1631571357"
    data-basename="impressions-and-feedback"
    data-post-id="2654695524"
><h3 data-role="headline">Black Belt: You&#39;ve obviously made quite an impression. Welcome to Sudden Death has garnered great reviews. What kind of feedback are you getting?</h3><p>Gillian: You know, I've had men tell me that they're going to put their daughters in self-defense and martial arts. Some guy told me his daughter's 15 and that he can't wait to take her and her friends to go see this movie — so just a lot of positive responses. And that is what it all boils down to for me. I just love inspiring people.</p></div>

<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem7"
    data-id="7"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/gillian-white-interview/martial-arts-skills-on-screen"
    data-published-at="1631571357"
    data-basename="martial-arts-skills-on-screen"
    data-post-id="2654695524"
><h3 data-role="headline">Black Belt: When will your fans get to see more of your martial arts skills on-screen?</h3><p>Gillian: I'm playing an MMA fighter in a new prime-time television pilot, but I can't talk about it just yet. And I just finished a drama called Love You Anyway where I play the mother of a woman battling her whole life with mental-health issues and depression. It's very important to me to have a range of characters.</p></div>

<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem8"
    data-id="8"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/gillian-white-interview/take-back"
    data-published-at="1631571357"
    data-basename="take-back"
    data-post-id="2654695524"
><h3 data-role="headline">Black Belt: You are breaking new ground in Take Back. What do you want to say to the girls and women who see it?</h3><p>Gillian: I want to say [that] I started learning martial arts late in life — and look at what I'm doing and look where I'm at now! So at a younger age, the possibilities are endless. If it's something that you want to do and you work hard and put in that dedication and time, you can do it!</p></div>

<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem9"
    data-id="9"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/gillian-white-interview/gillian-white"
    data-published-at="1631571357"
    data-basename="gillian-white"
    data-post-id="2654695524"
><h3 data-role="headline">Black Belt: Congratulations, Gillian. We look forward to seeing your work inspire a new generation of women in the martial arts.</h3><p>Gillian: Thank you. <br>For more information about Black Belt Hall of Famer Gerry Chisolm, visit <a href="http://ladysensei.com/" target="_blank" rel="noopener noreferrer">ladysensei.com</a>.</p></div>

                    <div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/best-martial-arts-movies-2645905420" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Top 20 Martial Arts Films of All Time - Black Belt Magazine &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/rza-of-the-wu-tang-clan-on-kung-fu-philosophy-and-the-man-with-the-iron-fists" class="from-your-site__link" target="_blank" rel="noopener noreferrer">RZA of the Wu-Tang Clan on Kung Fu, Philosophy and The Man ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/top-martial-arts-movies-from-21-century" class="from-your-site__link" target="_blank" rel="noopener noreferrer">21 Best Martial Arts Movies From The 21st Century - Black Belt ... &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.menshealth.com/entertainment/g34668581/best-martial-arts-movies/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">The 25 Best Martial Arts Movies Ever Made &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.netflix.com/browse/genre/8985" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Martial Arts Movies | Netflix Official Site &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.youtube.com/watch?v=qj4etBlj9pM" class="around-the-web__link" target="_blank" rel="noopener noreferrer">EXCLUSIVE Interview: Gillian White + Michael Jai White | Take Back ... &rsaquo;</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        

    </div>

<span class="js-scrolled-url"
    data-elid="2654695524"
    data-post-url="https://blackbeltmag.com/gillian-white-interview"
    
        data-authors="Gerry Chisolm"
    
    
        data-headline="There’s a New “Shero” in Town, and Her Name Is Gillian White!"
    >
</span>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fgillian-white-interview&amp;media=https%3A//blackbeltmag.com/media-library/image.jpg%3Fid%3D27240888%26width%3D600&amp;description=There%E2%80%99s%20a%20New%20%E2%80%9CShero%E2%80%9D%20in%20Town%2C%20and%20Her%20Name%20Is%20Gillian%20White%21" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/gillian-white-interview&amp;text=There%E2%80%99s%20a%20New%20%E2%80%9CShero%E2%80%9D%20in%20Town%2C%20and%20Her%20Name%20Is%20Gillian%20White%21&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fgillian-white-interview%3Fxrs%3DRebelMouse_fb%26ts%3D1631571357" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/gillian-white-interview&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://blackbeltmag.com/gillian-white-interview" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2654695524">
    {"customDimensions": {"1":"Gerry Chisolm","2":"fitness","3":"martial arts movies, martial arts, gillian white, entertainment","4":"09/13/2021","6":"entertainment","7":2654695524}, "post": {"providerId": 0, "sections": [0, 525706936, 529899428], "buckets": [], "authors": [23428900]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    
            
            
            </div><!-- User Code --><div class='bbm-infinite'></div><!-- End User Code --><div class="" id="sSocial_Stream_Element_0_0_12_0_0_3_0_5"><div class="mb-2 posts--socialux current-post" id="sSocial_Stream_Element_0_0_12_0_0_3_0_5_0_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_2"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source="current_page"
        data-attr-layout_primary_tag="top"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Separator,Email,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack"
        data-attr-use_smart_keep_reading="true"
        data-attr-layout_CopyLink="inactive"
        data-attr-show_around_the_web="true"
        data-attr-all_element_order="headline,author,primary_tag,date,photo_credit,photo_caption,subheadline,body,post_shares,section,badges_sponsored,community_name,snark_line,page_views,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,custom_field_CovidPrecautions,custom_field_OnlineClasses,product_prices,product_vendor,product_buy_link,custom_field_completedsignup"
        data-attr-layout_all_date_format="%B %d | %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_Slack="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes="posts--socialux current-post"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_vertical_separation="30"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-show_more_button_text="Keep Reading"
        data-attr-without_current="true"
        data-attr-layout_author="top"
        data-attr-layout_all_headline_tag="h1"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_date="top"
        data-attr-posts_id="sSocial_Stream_Element_0_0_12_0_0_3_0_5_0_0_0"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_Reddit="active"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_all_show_video="true"
        data-attr-layout_body="bottom"
        data-attr-allow_crop_override="true"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_subheadline="bottom"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="16x9"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/element_wrapper/choose[1]/when[is_desktop==true]/posts-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-source_id="current_page"
        data-attr-layout_quality="4"
        data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix">
            
                
                <div class="widget tag-judo tag-martial-arts-blog tag-gary-goltz tag-judo-blog"
                 elid="2655049668"
                data-category="Traditional Arts">
<article 
    elid="2655049668" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2655049668" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/judo-blog-2655049668"  aria-label="The Aging Judoka" data-type="text">
        The Aging Judoka
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/media-library/image.png?id=25628139&amp;width=210")'></div>
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/garygoltz" data-type="text">Gary Goltz</a>
        
</div>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/judo-blog"
        >judo blog</a>
</div>
<div class="social-date">
        <span class="social-date__text">September 16 | 2021</span>
    </div></div><div class="widget__head"><a href="https://blackbeltmag.com/judo-blog-2655049668"  aria-label="The Aging Judoka">
                        
                        <img
                                            role="img"
                                            type="lazy-image"
                                            alt="Gary Goltz Judo"
                                            aria-label="Gary Goltz Judo"
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1245 700&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/image.png?id=27487060&width=1245&quality=85&coordinates=136%2C6%2C153%2C45&height=700"
                                            
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="1245"
                                            height="700"
                                        /></a>
                        
                </div><div class="widget__body clearfix sm-mt-1"><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2655049668"
        
            data-elid="2655049668"
            data-post-url="https://blackbeltmag.com/judo-blog-2655049668"
            
                data-authors="Gary Goltz"
            
            
                data-headline="The Aging Judoka"
            
        ><script type="application/json" id="assembler-ad-config-2655049668" >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</script><div class="body-description"><div class="widget__brief"><p><strong>I recall Floyd Burk</strong> who is also a regular writer and contributor to Black Belt Magazine once asked for my input on article he had in the works entitled 'The Aging Martial Artist'. </p><p><em>Specifically he wanted to know the biggest change in your martial arts ability that you've noticed over the years? (Answer could be physical, philosophical, strategic, etc..) </em></p><p>Because judo is so physical, many of the moves I can no longer do because of prior injuries and trying to avoid future ones, (after 60 it takes much longer to recover). So my role have gravitated towards being involved in running the judo organizations, promoting large events, refereeing, developing future leaders, as well as providing wisdom that comes with age and experience.</p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template>
                    <p><br/></p>
                    
<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem1"
    data-id="1"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/judo-blog-2655049668/he-also-wanted-my-advice-to-younger-martial-artists"
    data-published-at="1631832411"
    data-basename="he-also-wanted-my-advice-to-younger-martial-artists"
    data-post-id="2655049668"
><h3 data-role="headline">He also wanted my advice to younger martial artists? </h3><p>Focus on the big long term picture. Competition only lasts till you're too old to really get out there and do it. In judo we do have master divisions but I think there are better ways to serve the development of judo by developing dojos and students. I'm much more into using the principle of judo (maximum efficiently with minimum effort) then I was when I was younger.</p><p>I noticed it's harder for me to pull off big throws that require getting under an opponent's center of gravity. I favor small throws such as foot sweeps but these require perfect timing and skill to pull off. As I get older being smooth and in touch with the flow of the opponents movement becomes extremely important. </p><p>I'm also much more into judo as a life style than simply for competition. Judo has effected every aspect of my life, from my family to friends, even business, I see the tie in between what is done in the dojo as a microcosm of what happens in the real world.</p></div>

<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem2"
    data-id="2"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/judo-blog-2655049668/transitions"
    data-published-at="1631832411"
    data-basename="transitions"
    data-post-id="2655049668"
><h3 data-role="headline">Finally he asked; What can people do to best prepare themselves for those transitions? </h3><p>Read books on judo's philosophy that are now more available compared to when I was growing up. These include Mind over Muscle by Naoki Murata, The Art of Peace by George Ohsawa, <em>Judo Heart and Soul</em> by Hayward Nishioka, <em>Three Budo Masters</em> &amp; <em>The Way of Judo</em> by John Stevens, <em>The Second Life of Judo</em> by Alan Rafkind, <em>Judo Memoirs of Jigoro Kano</em> by Brian Watson, which all give terrific insights on the true meaning of judo. Also take good care of your mind and body by doing things in moderation.</p><p><u><a href="http://paul.faculty.unlv.edu/" target="_blank" rel="noopener noreferrer"><strong>Paul Schollmeier</strong></a></u> a judoka who's also a Barrick Distinguished Scholar and Philosophy Professor and I talked about the importance of understanding the samurai concept of <em>mushin</em> being focused on the here and now or being present. </p><p>Paul recommended these additional books; <em>The Unfettered Mind: Writings from a Zen Master to a Master Swordsman</em>, <em>The Heart Sutra </em>and its translation and commentary by Red Pine. In <em>Guide to the Bodhisattva's Way of Live by Shantideva</em>. Epectitus might be a stoic to start with. There is a short collection of his thoughts that served as a handbook for Roman soldiers. It's official title is Encheiridion, but it is also known as the Handbook. </p><p>To this end I really appreciate Jeff Przybilla's Life Skills Test which he incorporates into his at<a href="https://www.facebook.com/stcloudjudo" target="_blank" rel="noopener noreferrer"> <u>SCSU</u></a> classes. </p></div>

<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem3"
    data-id="3"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/judo-blog-2655049668/jeff-przybilla-judo"
    data-published-at="1631832411"
    data-basename="jeff-przybilla-judo"
    data-post-id="2655049668"
><img id="e1abb" data-rm-shortcode-id="b9987a69a5c6a4bb43a55daacf3cbace" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 910 970'%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/image.png?id=27486988&width=980" width="910" height="970"  alt="judo"  /><p><em>Jeff in action</em></p></div>

<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem4"
    data-id="4"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/judo-blog-2655049668/life-skills"
    data-published-at="1631832411"
    data-basename="life-skills"
    data-post-id="2655049668"
><img id="19434" data-rm-shortcode-id="73947c4a997618b4daedf39cd7128e2e" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1462 1662'%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/image.png?id=27486997&width=980" width="1462" height="1662"  alt="Life skills"  /></div>

<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem5"
    data-id="5"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/judo-blog-2655049668/reminder"
    data-published-at="1631832411"
    data-basename="reminder"
    data-post-id="2655049668"
><h3 data-role="headline">Reminder</h3><p>Nanka will be hosting a free Zoom seminar from 2:00 to 4:00 PM (PDT) on Saturday September 18, 2021.<br></p></div>

<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem6"
    data-id="6"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/judo-blog-2655049668/kano-judo"
    data-published-at="1631832411"
    data-basename="kano-judo"
    data-post-id="2655049668"
><img id="9068e" data-rm-shortcode-id="3aa3db8493e98d6ed0fdf8f5d40e5034" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1121 425'%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/image.png?id=27486999&width=1121&coordinates=0%2C0%2C11%2C3&height=425" width="1121" height="425"  alt="Dr. Jigoro Kano"  /><p><u><a href="https://drive.google.com/file/d/1t_qoQB0UfSdH094ycnaMT3Ni7AT9AC6C/view?usp=sharing" target="_blank" rel="noopener noreferrer"><strong>Watch Video Trailer Promo</strong></a></u></p><p><u><a href="https://bit.ly/3ktcpvF" target="_blank" rel="noopener noreferrer">Click here to Register</a></u></p><p>Nanka Judo Yudanshakai's relationship with Kano Shihan goes back to 1933, when during his then visit to Los Angeles he supported the formation of Nanka. So our interest in being able to present and enable conversation on Kano ideas and intentions is relevant to us and we believe the judo family at large. </p><p>It is our pleasure to be able to present this seminar featuring Lance Gatling – Jigoro Kano and Judo, the Secret Behind the Man.</p><p>It is well known that Kano frequently spoke about his judo philosophies for many decades, but he never ever disclosed their origins, nor their exact meaning which has escaped judoka ever since. His writings were not only influenced by ancient Eastern philosophy, but also from 19th century English philosophers.</p><p>While living in Japan, Lance Gatling has studied and researched Jigoro Kano for the past 15 years, discovering much that has not been seen for nearly the past 100 years. </p><p>During this seminar Lance will be present materials originated by Kano on a wide range of topics that include; Kano's judo philosophy; its origin and meaning, Kano's view of education, his thoughts on judo vs. today's sport judo, the five historic judokas, and his Twelve Principles of Judo. </p><p>Many of these concepts have never been discussed before and through his unique understanding of Kano, Lance will reveal a side of Kano we were not aware of. We expect a very large audience to this seminar. <em>Register now at the link above!</em></p></div>

<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem7"
    data-id="7"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/judo-blog-2655049668/usja-elections"
    data-published-at="1631832411"
    data-basename="usja-elections"
    data-post-id="2655049668"
><h3 data-role="headline">​The USJA&#39;s Board of Director&#39;s Election</h3><img id="8e57b" data-rm-shortcode-id="3e3cf7433c097eb3872c21c5daca37f4" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 952 458'%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/image.png?id=27487001&width=980" width="952" height="458"  alt="USJA"  /><p>(Voting has begun Eligible Voters have been notified)<br></p><p>Here are the best choices based on their judo, business, and educational experience</p></div>

<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem8"
    data-id="8"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/judo-blog-2655049668/usja-nominees"
    data-published-at="1631832411"
    data-basename="usja-nominees"
    data-post-id="2655049668"
><img id="0a6eb" data-rm-shortcode-id="bb1aac8f3cf3daad53f3040b33a4c14f" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1277 413'%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/image.png?id=27487016&width=1277&coordinates=23%2C4%2C24%2C43&height=413" width="1277" height="413"  alt="USJA Nominees"  /><p>From left to right: Paul Bova, Jan Finkbeiner, Bonnie Korte, Dr. Ray Marquez IV, Paul Rivera</p><p>Detailed Bios can be found on the <a href="http://start.associationelections.com/d1601431rpt" target="_blank" rel="noopener noreferrer"><u>USJA's Election Website</u></a></p></div>

<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem9"
    data-id="9"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/judo-blog-2655049668/announcing"
    data-published-at="1631832411"
    data-basename="announcing"
    data-post-id="2655049668"
><h3 data-role="headline">Announcing:</h3><img id="95b92" data-rm-shortcode-id="1f0acdc6bec124a65f7b02756cbff65d" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 444 440'%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/image.png?id=27487027&width=980" width="444" height="440"    /><p><u><a href="https://img1.wsimg.com/blobby/go/f83e9462-427f-460f-bc3c-160b4af904c5/downloads/10-09-21_tournament_rev.pdf?ver=1628866839049" target="_blank" rel="noopener noreferrer"><strong>Challenge of the Champions</strong></a></u></p><p>Jefferson City Judo Club is excited to begin hosting Challenge of the Champions! We wish to extend an invitation to everyone, near and far, to participate in this spectacular event. Judoka and grapplers from all styles are welcome to participate. This tournament will be a great opportunity as we will offer BOTH Freestyle Judo and IJF Judo. Contenders are encouraged to take advantage of the opportunity to participate in both rule sets. </p><p>As this event continues to gain momentum, we anticipate a tremendous turn out. Participants, coaches, referees and spectators can expect a great experience as you are greeted into one of the finest dojo facilities in the Midwest. Our school is 9500 square feet with two, full sized competition mats, which will be running simultaneously to keep the day flowing smoothly. You can also expect highly qualified and experienced Freestyle and USA (IJF) referees on the mat. </p><p>We will have Junior, Senior and Master's brackets ages 5 and up. Registration/weigh-ins are Friday, Oct. 8th from 3-8:00 p.m. Brackets will be available to view and we will start promptly on Saturday, Oct. 9th at 9:00 a.m. Preregistration is encouraged and can be completed by calling 573-301-1738 / 573-680-4694 or emailing <a href="mailto:jcjudoclub@yahoo.com" target="_blank" rel="noopener noreferrer"><u>jcjudoclub@yahoo.com</u></a> to receive a registration form which can be mailed/emailed back to us. </p><p>Payments can be taken over the phone, check by mail and we also accept cash. Cost is $40 per competitor. </p><p>Head over to <a href="https://www.visitjeffersoncity.com/" target="_blank" rel="noopener noreferrer"><u>visitjeffersoncity.com</u></a> to find places to stay while in Jefferson City. </p><p>Other useful links include: </p> <ul> <li><a href="https://www.freestylejudo.org" target="_blank" rel="noopener noreferrer"><u>Freestyle Judo</u></a></li> <li><a href="http://www.facebook.com/JCJudoClubandJujitsu/" target="_blank" rel="noopener noreferrer"><u>JC Judo Club on Facebook</u></a></li> <li><a href="http://www.jeffersoncityjudoclub.com/" target="_blank" rel="noopener noreferrer"><u>Jefferson City Judo Club</u></a></li> </ul> <p>Challenge of the Champions is sure to be one of the most impressive tournaments you will experience this year. Please come, be our guest and allow JCJC to serve you a memorable day full of judo as you step out, share the mat and challenge yourself with other champions. <em>See you on the tatamis!</em></p><p>I'm always looking for new subjects to write about regarding judo as well as contributions from my readers. Please send them to <a href="mailto:gary@garygoltz.com" target="_blank" rel="noopener noreferrer"><u>gary@garygoltz.com</u></a>, thanks.</p></div>

<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem10"
    data-id="10"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/judo-blog-2655049668/gary-goltz"
    data-published-at="1631832411"
    data-basename="gary-goltz"
    data-post-id="2655049668"
><img id="818a5" data-rm-shortcode-id="bb74b729e228302b98d2ef1dcbb07582" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1170 1448'%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/image.png?id=27487044&width=980" width="1170" height="1448"    /></div>

                    <div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/blog-judo-training-kodokan" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Judo Blog: Kodokan Lessons with Richard Riehle - Black Belt ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/shoshinkan-kosen-judo-tournament" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Judo Blog: Controversy at Kosen Judo Event in Vegas - Black Belt ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/freestyle-judo-rules" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Judo Blog: Freestyle Judo - Black Belt Magazine &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.ijf.org/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">IJF.org - International Judo Federation &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://en.wikipedia.org/wiki/Judo" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Judo - Wikipedia &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.teamusa.org/usa-judo" class="around-the-web__link" target="_blank" rel="noopener noreferrer">USA Judo - Features, Events, Results | Team USA &rsaquo;</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        

    </div>

<span class="js-scrolled-url"
    data-elid="2655049668"
    data-post-url="https://blackbeltmag.com/judo-blog-2655049668"
    
        data-authors="Gary Goltz"
    
    
        data-headline="The Aging Judoka"
    >
</span>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fjudo-blog-2655049668&amp;media=https%3A//blackbeltmag.com/media-library/image.png%3Fid%3D27487060%26width%3D600&amp;description=The%20Aging%20Judoka" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/judo-blog-2655049668&amp;text=The%20Aging%20Judoka&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fjudo-blog-2655049668%3Fxrs%3DRebelMouse_fb%26ts%3D1631845030" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/judo-blog-2655049668&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://blackbeltmag.com/judo-blog-2655049668" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2655049668">
    {"customDimensions": {"1":"Gary Goltz","2":"traditional-arts","3":"judo, martial arts blog, gary goltz, judo blog","4":"09/16/2021","6":"judo blog","7":2655049668}, "post": {"providerId": 0, "sections": [0, 525706914, 525706922, 529899445], "buckets": [], "authors": [20925451]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    
            
            
            </div><!-- User Code --><div class='bbm-infinite'></div><!-- End User Code --><div class="mb-2 posts--socialux current-post" id="sSocial_Stream_Element_0_0_12_0_0_3_0_5_2_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_3"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source="current_page"
        data-attr-layout_primary_tag="top"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Separator,Email,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack"
        data-attr-use_smart_keep_reading="true"
        data-attr-layout_CopyLink="inactive"
        data-attr-show_around_the_web="true"
        data-attr-all_element_order="headline,author,primary_tag,date,photo_credit,photo_caption,subheadline,body,post_shares,section,badges_sponsored,community_name,snark_line,page_views,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,custom_field_CovidPrecautions,custom_field_OnlineClasses,product_prices,product_vendor,product_buy_link,custom_field_completedsignup"
        data-attr-layout_all_date_format="%B %d | %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_Slack="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes="posts--socialux current-post"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_vertical_separation="30"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-show_more_button_text="Keep Reading"
        data-attr-without_current="true"
        data-attr-layout_author="top"
        data-attr-layout_all_headline_tag="h1"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_date="top"
        data-attr-posts_id="sSocial_Stream_Element_0_0_12_0_0_3_0_5_2_0_0"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_Reddit="active"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_all_show_video="true"
        data-attr-layout_body="bottom"
        data-attr-allow_crop_override="true"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_subheadline="bottom"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="16x9"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/element_wrapper/choose[2]/when[is_desktop==true]/posts-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-source_id="current_page"
        data-attr-layout_quality="4"
        data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix">
            
                
                <div class="widget tag-one-fc tag-mma tag-mixed-martial-arts tag-one-championship"
                 elid="2655034973"
                data-category="Mixed Martial Arts">
<article 
    elid="2655034973" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2655034973" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/one-revolution-mma-2655034973"  aria-label="Teenage Sensation Victoria Lee Returns At ONE Revolution" data-type="text">
        Teenage Sensation Victoria Lee Returns At ONE Revolution
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/media-library/image.jpg?id=23286052&amp;width=210")'></div>
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/blackbeltteam" data-type="text">Black Belt Team</a>
        
</div>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/one-championship"
        >one championship</a>
</div>
<div class="social-date">
        <span class="social-date__text">September 15 | 2021</span>
    </div></div><div class="widget__head"><a href="https://blackbeltmag.com/one-revolution-mma-2655034973"  aria-label="Teenage Sensation Victoria Lee Returns At ONE Revolution">
                        
                        <img
                                            role="img"
                                            type="lazy-image"
                                            alt="Victoria lee"
                                            aria-label="Victoria lee"
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1245 700&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/image.png?id=27478026&width=1245&quality=85&coordinates=0%2C0%2C0%2C0&height=700"
                                            
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="1245"
                                            height="700"
                                        /></a>
                        
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        <a href="https://a.espncdn.com/photo/2021/0225/r819307_1080x608_16-9.png" target="_blank">a.espncdn.com</a>

    </div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2655034973"
        
            data-elid="2655034973"
            data-post-url="https://blackbeltmag.com/one-revolution-mma-2655034973"
            
                data-authors="Black Belt Team"
            
            
                data-headline="Teenage Sensation Victoria Lee Returns At ONE Revolution"
            
        ><script type="application/json" id="assembler-ad-config-2655034973" >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</script><div class="body-description"><div class="widget__brief">Victoria "The Prodigy" Lee has set <a href="https://www.onefc.com/" rel="noopener noreferrer" target="_blank"><u>ONE Championship</u></a> on fire in 2021 with two successful mixed martial arts victories inside the Circle. Now, the teenage sensation returns for another stiff test when she meets Victoria Souza at <a href="https://www.onefc.com/events/revolution/" rel="noopener noreferrer" target="_blank"><u>ONE: Revolution</u></a> on Friday, September 24.</div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template>
                    
                    
<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem1"
    data-id="1"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/one-revolution-mma-2655034973/victoria-lee"
    data-published-at="1631726902"
    data-basename="victoria-lee"
    data-post-id="2655034973"
><p>The 24-year-old Brazilian is also undefeated with an 80% finishing rate. She has two submissions and two KO/TKOs under her belt as she tries to derail Lee's hype train at ONE: Revolution.</p><p>But it won't be that simple.</p><p>Lee is an exceptional talent with a pedigree that is second to none. Her older sister, Angela, became the youngest-ever mixed martial arts World Champion and still holds the ONE Atomweight World Championship to this day. Her brother, Christian, is on a hot streak of his own and reigns over the stacked lightweight division as its World Champion as well.</p><p>And "The Prodigy" may be the most talented of the family.</p><p>As Lee continues to mature as a martial artist, she becomes even more exciting to watch. Her well-rounded skill set only becomes more dangerous with each passing day as she soaks up the knowledge from her World Champion siblings at United MMA.</p><p>Souza will be her next test, and on a day where her brother defends the ONE Lightweight World Championship. Under the bright lights of a live card with millions watching, Lee must shine the brightest she ever has.</p><p>Fans will not want to miss a second of her exciting career as they could be watching history each time out. Lee will open the main card on September 24 and kickstart the event in a major way.</p><p>ONE: Revolution will air live on Bleacher Report on Friday, September 24, at 6:30 a.m. EST/3:30 a.m. PST.</p></div>

<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem2"
    data-id="2"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/one-revolution-mma-2655034973/can-one-s-youngest-ever-fighter-keep-making-history"
    data-published-at="1631726902"
    data-basename="can-one-s-youngest-ever-fighter-keep-making-history"
    data-post-id="2655034973"
><h3 data-role="headline">Can ONE&#39;s YOUNGEST-EVER Fighter Keep Making History? 🤯</h3><span style="display:block;position:relative;padding-top:56.25%;" class="rm-shortcode" data-rm-shortcode-id="4ad46a7f619d6033255274b9fda338cb"><iframe lazy-loadable="true" src="https://www.youtube.com/embed/70ZNCIGachY?rel=0" width="100%" height="auto"  frameborder="0" scrolling="no" style="position:absolute;top:0;left:0;width:100%;height:100%;"></iframe></span>Get HYPED for the return of teenage mixed martial arts sensation Victoria Lee at ONE: REVOLUTION!#ONERevolution #ONEChampionshipSubscribe to ONE Championship...</div>

                    <div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/mixed-martial-arts/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Mixed Martial Arts - Black Belt Magazine &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/one-revolution-mma" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Amir Aliakbari and Anatoly Malykhin To Meet In A Heavyweight ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/one-fighting-championship-2654711440" class="from-your-site__link" target="_blank" rel="noopener noreferrer">ONE Revolution Announced with Three World Title Bouts - Black ... &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.onefc.com/events/revolution/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Revolution - ONE Championship – The Home Of Martial Arts &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.onefc.com/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">ONE Championship &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://mmasucka.com/2021/08/17/one-revolution-announced/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">ONE: Revolution Announced with Three Title Bouts &rsaquo;</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        

    </div>

<span class="js-scrolled-url"
    data-elid="2655034973"
    data-post-url="https://blackbeltmag.com/one-revolution-mma-2655034973"
    
        data-authors="Black Belt Team"
    
    
        data-headline="Teenage Sensation Victoria Lee Returns At ONE Revolution"
    >
</span>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fone-revolution-mma-2655034973&amp;media=https%3A//blackbeltmag.com/media-library/image.png%3Fid%3D27478026%26width%3D600&amp;description=Teenage%20Sensation%20Victoria%20Lee%20Returns%20At%20ONE%20Revolution" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/one-revolution-mma-2655034973&amp;text=Teenage%20Sensation%20Victoria%20Lee%20Returns%20At%20ONE%20Revolution&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fone-revolution-mma-2655034973%3Fxrs%3DRebelMouse_fb%26ts%3D1631736000" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/one-revolution-mma-2655034973&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://blackbeltmag.com/one-revolution-mma-2655034973" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2655034973">
    {"customDimensions": {"1":"Black Belt Team","2":"mixed-martial-arts","3":"one fc, mma, mixed martial arts, one championship","4":"09/15/2021","6":"one championship","7":2655034973}, "post": {"providerId": 0, "sections": [0, 525706924, 529899445, 525706927], "buckets": [], "authors": [20269443]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    
            
            
            </div><!-- User Code --><div class='bbm-infinite'></div><!-- End User Code --></div>



 
    <div class="infinite-scroll-wrapper next-page-wrapper hidden"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/element_wrapper-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="current_page"
    data-ignore-page-number="false"

    >
        
    </div>

</div>



<div id="sSocial_Stream_Element_0_0_12_0_0_3_1" class="sidebar col sm-mb-2 md-mb-4 s12 m12 l3">
    <span class="js-brick-description hidden" data-name="Side Bar"></span><!-- User Code --><div id='sidebar_1'><script>
    googletag.cmd.push(function() { googletag.display('sidebar_1'); });
  </script></div><!-- End User Code --><div class="mb-2 " id="sSide_Bar_0_0_11_0_0_0_0_1"><div class="module-headline">
    <h1 class="module-headline__text h1">
        2021 US Open 
    </h1>
</div><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_4"
        data-format="posts-custom"
        data-source="frontpage_parent_site_social-media"
        data-source-type="page"
        data-source-unique="false"
        data-section-id="528108831"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source_site="parent_site"
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_all_show_video="true"
        data-attr-posts_id="sSide_Bar_0_0_11_0_0_0_0_1"
        data-attr-layout_headline="bottom"
        data-attr-section_url="social-media"
        data-attr-allow_duplicates="true"
        data-attr-layout_vertical_separation="15"
        data-attr-layout_primary_tag="bottom"
        data-attr-headline_text="2021 US Open "
        data-attr-format="posts-custom"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="social-media"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/posts[1]-"
        data-attr-data-rm-device-crops="true"
        data-attr-all_element_order="headline,primary_tag,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Linkedin_Link,site_field_Facebook_Link,site_field_Twitter_Link,site_field_Pinterest_Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,product_prices,product_vendor,product_buy_link,custom_field_CovidPrecautions,custom_field_OnlineClasses,custom_field_completedsignup,words_count,time_to_read"
        data-attr-limit="1"
        data-attr-layout_all_video_crop="16x9"
        data-attr-v="2"
        data-attr-layout_quality="1"><div class="posts-wrapper clearfix">
            
                
                <div class="widget tag-us-open"
                 elid="2653658373"
                data-category="Social Media">
<article 
    elid="2653658373" data-is-frozen="false" 
    class="clearfix video-article sm-mb-1 quality-HD post-2653658373" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">
                        <div class="widget__image crop-16x9"
                                role="img"
                                aria-label="2021 US Open"
                                data-runner-img-hd="https://blackbeltmag.com/media-library/iska-world-martial-arts-championships-us-open-live-stream-black-belt-tv.jpg?id=26902891&width=1245&quality=85&coordinates=0%2C0%2C0%2C0&height=700"
                                data-runner-img-md="https://blackbeltmag.com/media-library/iska-world-martial-arts-championships-us-open-live-stream-black-belt-tv.jpg?id=26902891&width=1245&quality=85&coordinates=0%2C0%2C0%2C0&height=700"
                                data-runner-img-sd="https://blackbeltmag.com/media-library/iska-world-martial-arts-championships-us-open-live-stream-black-belt-tv.jpg?id=26902891&width=980&quality=85"
                                data-runner-style='padding-bottom: 56.25%;'
                                style='padding-bottom: 56.25%;'data-type="image"
                        >
                            <a href="javascript:;" class="widget__play js-show-video" data-simple-popup="true">
                                <svg class="svg-icon--play" width="70" height="70" viewBox="0 0 28 28" style="fill: white; height: 100%;">
                                    <path fill-rule="nonzero" d="M25.5 14c0-6.351-5.149-11.5-11.5-11.5S2.5 7.649 2.5 14 7.649 25.5 14 25.5 25.5 20.351 25.5 14zM0 14C0 6.268 6.268 0 14 0s14 6.268 14 14-6.268 14-14 14S0 21.732 0 14z"/>
                                    <path d="M11 20V8l9 6z"/>
                                </svg>
                            </a><div class="lazyload-placeholder">
                                <div class="runner-spinner">
                                    <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                    <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                    </svg>
                                </div>
                            </div></div>
                        <div class="widget__video crop-16x9  rm-video-youtube clearfix"
                            style='padding-bottom: 56.25%;display: none;'>
                            <script type="video-content"><iframe src="https://www.youtube.com/embed/mQdX9Dq4EMY?rel=0&autoplay=1" width="100%" height="100%" frameborder="0" scrolling="no" allowfullscreen="true" allow="autoplay; fullscreen; encrypted-media"></iframe>
                            </script>
                        </div>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/us-open-2021"  aria-label="2021 US Open" data-type="text">
        2021 US Open
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/us-open"
        >us open</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2653658373">
    {"customDimensions": {"1":"Black Belt Team","2":"social-media","3":"us open","4":"07/03/2021","6":"us open","7":2653658373}, "post": {"providerId": 0, "sections": [0, 528108831], "buckets": [], "authors": [20269443]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    
            
            
            </div><!-- User Code --><div id='sidebar_2'><script>
    googletag.cmd.push(function() { googletag.display('sidebar_2'); });
  </script></div><!-- End User Code --><div class="mb-2 " id="sSide_Bar_0_0_11_0_0_0_0_3"><div class="module-headline">
    <h1 class="module-headline__text h1">
        Popular
    </h1>
</div><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_5"
        data-format="posts-custom"
        data-source="popular_"
        data-source-type="multi"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"

    
        data-attr-layout_remove_image="true"
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-posts_id="sSide_Bar_0_0_11_0_0_0_0_3"
        data-attr-layout_headline="bottom"
        data-attr-section_url=""
        data-attr-priority="-10"
        data-attr-source="multi"
        data-attr-strategy="fallback"
        data-attr-source_unique="true"
        data-attr-layout_vertical_separation="15"
        data-attr-layout_primary_tag="bottom"
        data-attr-headline_text="Popular"
        data-attr-format="posts-custom"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="_most-read"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/posts[2]-"
        data-attr-without_current="true"
        data-attr-all_element_order="headline,primary_tag,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,date_modified,custom_field_SchoolLocation,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolEmail,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,product_prices,product_vendor,product_buy_link,custom_field_CovidPrecautions,custom_field_OnlineClasses,custom_field_completedsignup,words_count,time_to_read"
        data-attr-limit="7"
        data-attr-v="2"
        data-attr-source_id="popular_"
        data-attr-layout_quality="1"><div class="posts-wrapper clearfix">
            
                
                <div class="widget tag-nutrition tag-nutrition-for-martial-artists tag-gracie-diet tag-fitness"
                 elid="2654992056"
                data-category="Brazilian Jiu Jitsu">
<article 
    elid="2654992056" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2654992056" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/gracie-diet"  aria-label="The Gracie Jujitsu Diet">
                        
                        </a>
                        
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/gracie-diet"  aria-label="The Gracie Jujitsu Diet" data-type="text">
        The Gracie Jujitsu Diet
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/fitness"
        >fitness</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2654992056">
    {"customDimensions": {"1":"Jason Kelly","2":"brazilian-jiu-jitsu","3":"nutrition, nutrition for martial artists, gracie diet, fitness","4":"09/11/2021","6":"fitness","7":2654992056}, "post": {"providerId": 0, "sections": [0, 525706936, 529899419, 529899436, 525706917], "buckets": [], "authors": [20270338]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-john-wick tag-ip-man tag-kill-bill tag-entertainment tag-martial-arts-movies"
                 elid="2648394791"
                data-category="Entertainment">
<article 
    elid="2648394791" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2648394791" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/top-martial-arts-movies-from-21-century"  aria-label="21 Best Martial Arts Movies From The 21st Century">
                        
                        </a>
                        
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/top-martial-arts-movies-from-21-century"  aria-label="21 Best Martial Arts Movies From The 21st Century" data-type="text">
        21 Best Martial Arts Movies From The 21st Century
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/martial-arts-movies"
        >martial arts movies</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2648394791">
    {"customDimensions": {"1":"Black Belt Team","2":"entertainment","3":"john wick, ip man, kill bill, entertainment, martial arts movies","4":"11/21/2020","6":"martial arts movies","7":2648394791}, "post": {"providerId": 0, "sections": [0, 529899428], "buckets": [], "authors": [20269443]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-boxing tag-triller tag-mma tag-mixed-martial-arts"
                 elid="2654994514"
                data-category="Mixed Martial Arts">
<article 
    elid="2654994514" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2654994514" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/belfort-holyfield-boxing"  aria-label="Silva KOs Ortiz, Belfort TKOs Holyfield in Boxing Matches">
                        
                        </a>
                        
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/belfort-holyfield-boxing"  aria-label="Silva KOs Ortiz, Belfort TKOs Holyfield in Boxing Matches" data-type="text">
        Silva KOs Ortiz, Belfort TKOs Holyfield in Boxing Matches
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/mixed-martial-arts"
        >mixed martial arts</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2654994514">
    {"customDimensions": {"1":"Jackson Rudolph","2":"mixed-martial-arts","3":"boxing, triller, mma, mixed martial arts","4":"09/12/2021","6":"mixed martial arts","7":2654994514}, "post": {"providerId": 0, "sections": [0, 525706928, 525706924, 525706925, 529899445], "buckets": [], "authors": [20237955]} }
</script>
</article>
                </div>
            
                
                <div class="widget"
                 elid="2645907339"
                >
<article 
    elid="2645907339" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2645907339" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/history"  aria-label="HISTORY">
                        
                        </a>
                        
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/history"  aria-label="HISTORY" data-type="text">
        HISTORY
    </a>
</h1></div></div></div>
    
    
<script type="application/json" id="post-context-2645907339">
    {"customDimensions": {"1":"Black Belt Magazine","4":"05/03/2020","7":2645907339}, "post": {"providerId": 0, "sections": [], "buckets": [], "authors": [20232979]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-throwing-weapons tag-martial-arts-weapons tag-weapons"
                 elid="2655023558"
                data-category="Self Defense">
<article 
    elid="2655023558" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2655023558" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/throwing-weapons"  aria-label="Throwing Weapons">
                        
                        </a>
                        
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/throwing-weapons"  aria-label="Throwing Weapons" data-type="text">
        Throwing Weapons
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/weapons"
        >weapons</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2655023558">
    {"customDimensions": {"1":"David Stainko","2":"self-defense","3":"throwing weapons, martial arts weapons, weapons","4":"09/14/2021","6":"weapons","7":2655023558}, "post": {"providerId": 0, "sections": [0, 529899424, 529899427, 529899413], "buckets": [], "authors": [22201470]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-martial-arts-judging tag-martial-arts-opinion tag-karate-tournament tag-martial-arts-tournament tag-sport-karate-judging"
                 elid="2655023349"
                data-category="Sport Karate">
<article 
    elid="2655023349" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2655023349" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/martial-arts-scoring"  aria-label="Give Your Score and Nothing More?">
                        
                        </a>
                        
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/martial-arts-scoring"  aria-label="Give Your Score and Nothing More?" data-type="text">
        Give Your Score and Nothing More?
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/sport-karate-judging"
        >sport karate judging</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2655023349">
    {"customDimensions": {"1":"David Clifton","2":"sport-karate","3":"martial arts judging, martial arts opinion, karate tournament, martial arts tournament, sport karate judging","4":"09/14/2021","6":"sport karate judging","7":2655023349}, "post": {"providerId": 0, "sections": [0, 525706929, 529899435], "buckets": [], "authors": [21613015]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-martial-arts-for-children tag-adhd tag-taming-adhd tag-martial-arts"
                 elid="2654881480"
                data-category="Traditional Arts">
<article 
    elid="2654881480" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2654881480" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/martial-arts-for-adhd"  aria-label="Taming the Mustang Spirit:Why Martial Arts is Great for Children with ADHD">
                        
                        </a>
                        
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/martial-arts-for-adhd"  aria-label="Taming the Mustang Spirit:Why Martial Arts is Great for Children with ADHD" data-type="text">
        Taming the Mustang Spirit:Why Martial Arts is Great for Children with ADHD
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/martial-arts"
        >martial arts</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2654881480">
    {"customDimensions": {"1":"Cathy  Chapaty","2":"traditional-arts","3":"martial arts for children, adhd, taming adhd, martial arts","4":"09/02/2021","6":"martial arts","7":2654881480}, "post": {"providerId": 0, "sections": [0, 525706914, 525706923], "buckets": [], "authors": [23813447]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    
            
            
            </div><!-- User Code --><div id="rc-widget-e76960" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="202977"></div><script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script><!-- End User Code --><div class="trending-topics-container" id="sSide_Bar_0_0_11_0_0_0_0_5"><!-- User Code --><style>
 .trending-topics-container .ee-ul {padding-left: 0;}
.trending-topics-container .ee-ul li {
	display: inline;    
	white-space: pre-wrap;
}

.trending-topics-container .ee-ul li a:before {    
	content: "\2022";
	padding: 0 5px 0 7px;
	position: relative;
	top: -2px;
	font-size: 13px;
}
  
  .trending-topics-container .ee-ul li a {
  	font-size: 15px;
    color: #585858;
  }
  
  .trending-topics-container .ee-ul li a:hover {color: #585858;}
  
.trending-topics-container .ee-ul li:nth-child(1) a:before {
  display: none;
}
  .trending-topics-container {
    margin-top: 20px;
  }
</style><!-- End User Code --><div class="mb-2 " id="sSide_Bar_0_0_11_0_0_0_0_5_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_6"
        data-format="posts-custom"
        data-source="frontpage_parent_site_trending-topics"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="537359052"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-posts_id="sSide_Bar_0_0_11_0_0_0_0_5_1"
        data-attr-source_site="parent_site"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-all_element_order="headline,body,section,author,community_name,date,date_modified,badges,badges_sponsored,photo_credit,photo_caption,subheadline,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_SchoolInstagram,custom_field_SchoolTier,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_VideoDescription,custom_field_longitude,custom_field_SchoolWebsite,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_latitude,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_location,product_prices,product_vendor,product_buy_link,custom_field_CovidPrecautions,custom_field_OnlineClasses,custom_field_completedsignup,words_count,time_to_read"
        data-attr-source_url="trending-topics"
        data-attr-section_url="trending-topics"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/element_wrapper/posts-"
        data-attr-limit="1"
        data-attr-layout_quality="1"
        data-attr-v="2"
        data-attr-layout_body="top"
        data-attr-without_current="true"
        data-attr-source_unique="true"
        data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix">
            
                
                <div class="widget"
                 elid="2648624703"
                data-category="Trending Topics">
<article 
    elid="2648624703" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2648624703" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/trending-topics"  aria-label="Trending Topics" data-type="text">
        Trending Topics
    </a>
</h1><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2648624703"
        ><div class="body-description"><ul class="ee-ul"><li><a href="https://blackbeltmag.com/wing-chun-kung-fu" target="_blank">Martial Arts </a></li><li><a href="https://blackbeltmag.com/top-20-martial-arts-films-of-all-time" target="_blank">Best Martial Arts Movies</a></li><li><a href="https://blackbeltmag.com/the-kyokushin-karate-roots-of-michael-jai-white" target="_blank">Michael Jai White Martial Arts</a></li><li><a href="https://blackbeltmag.com/arts/history-philosophy/enter-the-mind-of-master-ken-the-martial-artist-behind-enter-the-dojo-part-1" target="_blank">Master Ken</a></li><li><a href="https://blackbeltmag.com/techniques/martial-arts-weapons/knife-fighting-what-you-need-to-know-to-realistically-use-and-defend-against-a-blade" target="_self">How to Fight With a Knife</a></li><li><a href="https://blackbeltmag.com/arts/western-european-arts/professor-mo-everything-to-know-about-52-blocks" target="_blank">52 Blocks</a></li><li><a href="https://blackbeltmag.com/arts/chinese-arts/dim-mak-martial-arts-touch-of-death" target="_blank">Dim Mak</a></li><li><a href="https://blackbeltmag.com/arts/japanese-arts/ninjutsu-training-tips-anyone-can-use" target="_self">Ninjutsu</a></li><li><a href="https://blackbeltmag.com/techniques/martial-arts-weapons/10-things-you-probably-didnt-know-about-the-filipino-martial-arts" target="_blank">Filipino Martial Arts</a></li><li><a href="https://blackbeltmag.com/arts/history-philosophy/chuck-norris-vs-bruce-lee" target="_blank">Bruce Lee vs Chuck Norris</a></li></ul></div>
        

        

    </div>

<span class=""
    data-elid="2648624703"
    data-post-url="https://blackbeltmag.com/trending-topics"
    
        data-authors="Erica Rebelmouse"
    
    
        data-headline="Trending Topics"
    >
</span>
</div></div></div>
    
    
<script type="application/json" id="post-context-2648624703">
    {"customDimensions": {"1":"Erica Rebelmouse","2":"trending-topics","4":"01/01/2019","7":2648624703}, "post": {"providerId": 0, "sections": [537359052], "buckets": [], "authors": [20368067]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div></div><!-- User Code --><div class="sidebar_sticky_parent"><div class="stick_in_parent"><div class='sidebar_repeat_ad'></div></div></div><!-- End User Code -->
</div>


    
    
    
    </div>
</div>



        
        
        
        
        
        
        <span class="js-brick-description hidden" data-name="Javascripts"></span><!-- User Code --><style>
  [data-google-query-id] {
  text-align:center;
   display:flex;
    align-items:center;
    justify-content:center;
    margin: 20px auto;
    max-width:1600px;
  }
  #sidebar_1[data-google-query-id] {
  margin-top:0;
  }
   [data-google-query-id] * {
  margin: auto;
  }
  #sticky {
  margin:0 auto
  }
  .sticky-promo-bottom{
  right: 0;
    bottom: 0;
  
    width: 100%;
    z-index: 9999;
    background: #000000aa;
   
    position: fixed;
    left: 0;
    margin: 0 auto;
    display: none;
    text-align: center;
  }
  h2 {
    font-size: 20px;
    font-weight: 400;
    line-height: 27px;
  }
  
  h3 {
    font-size: 15px;
  }
  .body h2 {
   font-size: 24px;
    line-height:1.2
  }
 .body  h3 {
    font-size: 20px;
   line-height:1.2
  }
  .share-buttons .social-tab-i .icons-share {    
    color: inherit;
}
  .around-the-web__list .from-your-site__item .from-your-site__link {
  	color: #3E3E3E;
    font-weight: normal;
  }
  .widget__show-more .show-more {
  	color: #fff;
  }
  body .widget__headline-text:hover, .widget:hover .widget__headline a {color: inherit !important;}
  .from-your-site__headline, .around-the-web__headline {
  font-size: 0 !important;}
  
  .from-your-site__headline:before{
  	content: 'More from BlackBelt Mag';
    color: #1f1f1f;
    font-size: 2rem;
    text-transform: uppercase;
    display: inline-block;
    width: 100%;
  }
  .around-the-web__headline:before{
    content: 'Links We Like';
    color: #000000;
    font-size: 18px;
    font-weight: 600;
    margin: 2em 0 1em;
    display: inline-block;
    width: 100%;
  }
  .from-your-site__item a  {
  	color: #000;
    line-height: normal;
    text-decoration: none;
    display: inline-block;
    margin-top: 10px;
    font-size: 15px;
    font-weight: normal
  }
  .around-the-web__item a {font-size: 12px !important;}
  .from-your-site__item a:hover, .around-the-web__item a:hover  {color: #000;}
</style><!-- End User Code --><!-- User Code -->
<div class="sticky-promo-bottom"  style="display: none;"><!-- User Code --><!-- /136449909/pg/sticky --><div onclick="this.parentNode.remove()" style="
    position: absolute;
    right: 4px;
    top: -12px;
    width: 20px;
    background: #000;
    color: #fff;
    height: 20px;
    border-radius: 50%;
    line-height: 16px;
    cursor: pointer;
">x</div><div id='sticky'><script>
    googletag.cmd.push(function() { googletag.display('sticky'); 
   document.querySelector(".sticky-promo-bottom").style.display="block";
 setInterval(function(){ googletag.pubads().refresh([window.stickySlot]) }, 30000);                                
                                  });
  </script></div></div><!-- End User Code --><span class="js-brick-description hidden" data-name="Footer"></span><div id="sFooter_0_0_3_0_0_0_0_0" class=" row-wrapper clearfix  no-mb">
    <div class="row px20">
        

<div id="sFooter_0_0_3_0_0_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sFooter_0_0_3_0_0_0_0_0_0_0" class=" row-wrapper clearfix  content">
    <div class="row px20">
        

<div id="sFooter_0_0_3_0_0_0_0_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l3">
    <a id="sFooter_0_0_3_0_0_0_0_0_0_0_0_0"
    class="display-block image-element">
    <img
        class="image-element__img"
        alt=""
        width="553"
        height="81"src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE5Mjc4MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2OTAyMzM0Nn0.T2JxWevmWQAtdRH1tridwJT9-QsWmqk7WHaIi8nVJxg/img.png?width=553&amp;height=81"
    />
</a>
</div>



<div id="sFooter_0_0_3_0_0_0_0_0_0_0_1" class=" col sm-mb-2 md-mb-4 s12 m12 l3">
    <div class="" id="sFooter_0_0_3_0_0_0_0_0_0_0_1_0"><div class="list" id="sFooter_0_0_3_0_0_0_0_0_0_0_1_0_0"><a href="/contact-us" class="list__item" target="_blank">Contact Us</a><a href="/article-submission" class="list__item" target="_blank">Article Submission</a><a href="advertise-with-black-belt" class="list__item" target="_blank">Advertise</a></div></div>
</div>



<div id="sFooter_0_0_3_0_0_0_0_0_0_0_2" class=" col sm-mb-2 md-mb-4 s12 m12 l3">
    <div class="" id="sFooter_0_0_3_0_0_0_0_0_0_0_2_0"><div class="list" id="sFooter_0_0_3_0_0_0_0_0_0_0_2_0_0"><a href="faq" class="list__item" target="_blank">FAQ</a><a href="/privacy-policy" class="list__item" target="_blank">Privacy Policy</a></div></div>
</div>



<div id="sFooter_0_0_3_0_0_0_0_0_0_0_3" class=" col sm-mb-2 md-mb-4 s12 m12 l3">
    <div class="sm-mb-2" id="sFooter_0_0_3_0_0_0_0_0_0_0_3_0"><div class="social-links">
        




<a class="social-links__link share-instagram" href="https://www.instagram.com/blackbeltmag/" target="_blank" rel="noopener noreferrer" aria-label="Open instagram">
    <span aria-hidden="true" class="fa fa-instagram"></span>
</a>




<a class="social-links__link share-twitter" href="https://twitter.com/black_belt_mag" target="_blank" rel="noopener noreferrer" aria-label="Open twitter">
    <span aria-hidden="true" class="fa fa-twitter"></span>
</a>




<a class="social-links__link share-facebook" href="https://www.facebook.com/BlackBeltMagazine/" target="_blank" rel="noopener noreferrer" aria-label="Open facebook">
    <span aria-hidden="true" class="fa fa-facebook"></span>
</a>




<a class="social-links__link share-linkedin" href="https://www.linkedin.com/company/black-belt-magazine/" target="_blank" rel="noopener noreferrer" aria-label="Open linkedin">
    <span aria-hidden="true" class="fa fa-linkedin"></span>
</a>
    </div>
</div>
</div>


    </div>
</div>



</div>


    </div>
</div>


</div>
            </div>



    
    


    
    


    



    

    

    

    

    
    


    

    

<ul id="notification" class="notification"></ul>




    
    <script defer src="https://www.googletagmanager.com/gtag/js?id=UA-481025-23"></script><script>

            (function (i, s, o, g, r, a, m) {
                i["GoogleAnalyticsObject"] = r;
                (i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments);}),(i[r].l = 1 * new Date());
            })(window, document, "script", "/", "ga");
            ga('create', 'UA-481025-23', 'auto', {'name': 'b'});

            window.dataLayer = window.dataLayer || [];
            window.gtag = function(){dataLayer.push(arguments);}
            gtag('js', new Date());

            var utmCampaignData = null;// ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
            if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
                var referrerAnchor = document.createElement('a');
                referrerAnchor.setAttribute('href', document.referrer);
                if(referrerAnchor.href && referrerAnchor.host) {
                    var splitHost = referrerAnchor.host.split(".");
                    var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
                    if (nakedDomain) {
                        nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
                        utmCampaignData['campaignSource'] = nakedDomain;
                    }
                }
            }

            var configParams = { transport: 'beacon', send_page_view: false };
            // DEFAULTS
            if (utmCampaignData) {
                configParams.campaignName = utmCampaignData.campaignName;
                configParams.campaignSource = utmCampaignData.campaignSource;
                configParams.campaignMedium = utmCampaignData.campaignMedium;
                configParams.campaignContent = utmCampaignData.campaignContent;
                if (utmCampaignData.campaignKeyword) {
                    configParams.campaignKeyword = utmCampaignData.campaignKeyword;
                }
            }gtag('config', 'UA-481025-23', configParams);<!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->

          window._ga_cd_params = {};
          window._ga_cd_params["dimension1"] = "Mark Jacobs";
          window._ga_cd_params["dimension7"] = '2655054376';
          window._ga_cd_params["dimension3"] = "martial arts history, martial arts history museum, martial arts news, news";
          window._ga_cd_params["dimension6"] = 'news';
          window._ga_cd_params["dimension2"] = 'traditional-arts';
          
          window._ga_cd_params["dimension4"] = '09/17/2021';
          
          
          
          
          
          window._ga_cd_params["dimension5"] = 'socialux,1';
          
            if(window._ga_cd_params && Object.keys(window._ga_cd_params).length){
                gtag('event', 'page_view', window._ga_cd_params);
            }else{
                gtag('event', 'page_view');
            }
        </script>
    
    
    <script>
        if (typeof window.gtag === 'function') {
            var anchors = document.getElementsByTagName('a');
            for(var i = 0; i < anchors.length; i++) {
                var elem = anchors[i];
                elem.addEventListener('click', function (evnt) {
                    if (document.location.hostname === evnt.currentTarget.hostname) {
                        return;
                    }
                    if (!evnt.currentTarget.href) {
                        return;
                    }
                    if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                        return;
                    }
                    window.gtag('event', 'click', {
                        'event_category': 'outgoing_links',
                        'event_action': 'click',
                        'event_label': evnt.currentTarget.href,
                        'nonInteraction': 1,
                    });
                }, false);
            }
        }
    </script>
    
        <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://blackbeltmag.com/martial-arts-history-museum"
        },
        "url": "https://blackbeltmag.com/martial-arts-history-museum",
        "headline": "Martial Arts History Museum Officially Re-Opens Saturday",
        "thumbnailUrl": "https://blackbeltmag.com/media-library/image.jpg?id=27490008&amp;width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://blackbeltmag.com/media-library/image.jpg?id=27490008&width=1200&coordinates=0%2C125%2C0%2C125&height=600",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2021-09-17T12:18:53Z",
        "dateModified": "2021-09-17T12:18:53Z",
        "author": {
            "@type": "Person",
            "name": "Mark Jacobs"
        },
        "publisher": {
        "@type": "Organization",
        "name": "Black Belt Magazine",
        "logo": {
            "@type": "ImageObject",
            "url": "https://blackbeltmag.com/media-library/image.png?id=23290720&amp;width=210"
            }
        },
        "description": "The Martial Arts History Museum in Burbank, Calif. is scheduled to have their grand-reopening Saturday, September 18. California museums were ordered closed last year due to the COVID-19 pandemic and have only started to reopen in the last few months. Smaller museums, which largely rely on attendanc...",
        "keywords": ["martial arts history", "martial arts history museum", "martial arts news", "news"]}
</script>


    <script class="lazy-style" type="css">
        

    </script>

    <script id="user-javascript-medium-normal">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</script>
    <script id="user-javascript-active" type="text">

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
        if(dontshowads==false){
var script = document.createElement('script');
script.src = "https://securepubads.g.doubleclick.net/tag/js/gpt.js";
document.getElementsByTagName('head')[0].appendChild(script);
}
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
        if(dontshowads==false){
let cnt=1;
let options = { // threshhold for intersection observer, so it triggers before or after element in viewport dependinng upon value
    rootMargin: '0px 0px 400px 0px'
  }
  
  function handleIntersection(entries) {
   
    entries.map((entry) => {
      if (entry.isIntersecting) {
          if(!entry.target.classList.contains('sidebar_sticky_parent')){
        processAd(entry.target) //your call back here with the element that is intersected or in viewport
          }
          else {
              sidebar_ad_repeat(entry.target)
            }
        observer.unobserve(entry.target); // if you want to run it only once unobserve it 
      }
    });
  }
  window.IcreateElementChangeListener=function(selector, callback) { // look for elements that are injected later in the page.
      const initializedNodes = new Set([]);
  
      document.querySelectorAll(selector).forEach((node) => {
          callback(node);
          initializedNodes.add(node);
      });
  
      const mutationObserver = new MutationObserver(() => {
          const nodes = document.querySelectorAll(selector);
          nodes.forEach((node) => {
              if (!initializedNodes.has(node)) {
                  callback(node);
                  initializedNodes.add(node);
              }
          });
      });
  
      mutationObserver.observe(document.body, {
          childList: true,
          subtree: true,
      });
  }
  const observer = new IntersectionObserver(handleIntersection,options); 
  IcreateElementChangeListener(".main-column .bbm-content,.bbm-infinite,.sidebar_sticky_parent",function(item){ //looks for item in the dom even if they are lazy laoded
  observer.observe(item); // observe item
  })
  function processAd(ad_div) {
      googletag.cmd.push(function() {
        let ad_id="site-ad-"+cnt;
     ad_div.id=ad_id;
        if(ad_div.className=='bbm-content'){
      googletag.defineSlot('/22278042776,22019076254/bbm/content', [[336, 280], 'fluid', [300, 250], [728, 90], [970, 90]], ad_id).defineSizeMapping(content_mapping).addService(googletag.pubads());
        }
        else {
        googletag.defineSlot('/22278042776,22019076254/bbm/infinite', [[300, 250], [468, 60], [970, 90], [970, 250], 'fluid', [336, 280], [728, 90]], ad_id).defineSizeMapping(infinite_mapping).addService(googletag.pubads());
        }
         googletag.enableServices();
       googletag.display(ad_id); 
       cnt++;; 
      })
  }
  function sidebar_ad_repeat(sidebar_div){
      let ad_id="sidebar-ad-"+cnt;
      sidebar_div.querySelector(".sidebar_repeat_ad").id=ad_id;
      sidebar_div.style.height="1800px";
   googletag.defineSlot('/22278042776,22019076254/bbm/sidebar_3', [[300, 250], [300, 600], 'fluid'], ad_id).defineSizeMapping(sidebar_mapping).addService(googletag.pubads());
   googletag.enableServices();
   googletag.display(ad_id); 
   cnt++;; 

   sidebar_div.insertAdjacentHTML('afterend','<div class="sidebar_sticky_parent"><div class="stick_in_parent"><div class="sidebar_repeat_ad"></div></div></div>')
  }
}
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
        if(dontshowads==false){
IcreateElementChangeListener(".widget .body", function (post_body) {
  let count=1;
	let item = post_body.querySelector('.widget__brief');
	if (item) {
		if (item.childElementCount >= 2) {
			item.children[0].insertAdjacentHTML('afterend', '<div class="bbm-content"></div>');
		}
		post_body.querySelector('.widget__show-more').onclick = function () {
			post_body.querySelectorAll(".content-container > *, .js-appear-on-expand > *").forEach(function (el, i) {
				if (i % 5 == 0) {
					if (el.classList.contains('col1')) {
						el.insertAdjacentHTML('afterend', '<div class="bbm-content"></div>');
					}
				}
			})
		}
	} else {
		post_body.querySelectorAll(".body-description > *").forEach(function (el, i) {
			if (i % 5 == 0) {
				if (!el.classList.contains('col1')) {
					el.insertAdjacentHTML('afterend', '<div class="bbm-content"></div>');
				}
			}
		})
	}
})
}
    

});</script>
    <script id="user-javascript-lowest" type="text">

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        var s = document.createElement( 'script' );
s.setAttribute( 'src', 'https://js.hs-scripts.com/2264894.js' );
s.setAttribute( 'id', 'hs-script-loader' );
s.defer = true;
s.async = true;
document.body.appendChild(s);
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': 

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], 

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 

'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); 

})(window,document,'script','dataLayer','GTM-57SGSNW');
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window, document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '173061276793034');
 fbq('track', 'PageView');
    

});</script>
</body>
</html>