
    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://ptdrv.linkedin.com/v2tge1b https://www.rebelmouse.com -->

<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><link rel="preload" href="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDUzMTY4NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MzI4MTkxNn0.jGH9BT4CIpklnDogRK7ttxcNu0vsUfBSbLa1aSVX8Es/image.jpg?width=1245&quality=85&coordinates=0%2C26%2C0%2C1389&height=700" as="image">
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@">
<meta name="twitter:site:id"            content="">
<meta name="twitter:image"              content="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDUzMTY4NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MzI4MTkxNn0.jGH9BT4CIpklnDogRK7ttxcNu0vsUfBSbLa1aSVX8Es/image.jpg?width=1200&coordinates=0%2C764%2C0%2C764&height=600">
<meta property="fb:app_id"              content="338097883831387">
<meta property="og:type"                content="article">
        <meta property="og:url" content="https://blackbeltmag.com/kids-in-martial-arts">
        <link rel="canonical" href="https://blackbeltmag.com/kids-in-martial-arts" />
    <meta property="og:site_name"           content="Black Belt Magazine">
        <meta property="og:image"               content="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDUzMTY4NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MzI4MTkxNn0.jGH9BT4CIpklnDogRK7ttxcNu0vsUfBSbLa1aSVX8Es/image.jpg?width=1200&coordinates=0%2C764%2C0%2C764&height=600">
        <meta property="og:image:width"               content="1200">
        <meta property="og:image:height"               content="600">
    <meta property="og:title"               content="Kids in Martial Arts: Raise ’Em Right!">
    <meta property="og:description"         content="Willie Johnson is a pioneer in the American martial arts.">

<meta name="referrer" content="always" />

    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
    <!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin-->
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": true, "countKeepReadingAsPageview": true, "backButtonGoToPage": true, "trackPageViewOnParticleUrlScroll": true}, "isUserLoggedIn": false, "runner": {"id": 20232978}, "resourceId": "pp_2648390421", "section": {"id": null}, "fbId": "338097883831387", "site": {"id": 20232978}, "messageBusUri": "wss://messages.rebelmouse.io", "clientGaId": "UA-481025-23", "post": {"sections": [0, 525706928, 525706924], "shareUrl": "https%3A%2F%2Fblackbeltmag.com%2Fkids-in-martial-arts", "id": 2648390421}, "fbAppVersion": "v2.5", "pathParams": {"sections": "", "slug": "kids-in-martial-arts"}, "fullBootstrapUrl": "/res/bootstrap/data.js?path_params=%7B%22sections%22%3A%22%22%2C%22slug%22%3A%22kids-in-martial-arts%22%7D\u0026post_id=2648390421\u0026site_id=20232978\u0026override_device=desktop\u0026resource_id=pp_2648390421"};
    </script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://blackbeltmag.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://blackbeltmag.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_LOWEST_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
    </script>
    <script type="module" async src="https://blackbeltmag.com/static/dist/social-ux/main.e3b7f46d4c4ca3998307.bundle.mjs"></script>
    <script nomodule defer src="https://blackbeltmag.com/static/dist/social-ux/main.f78cfc71c0667e062018.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <link rel="manifest" href="/manifest.json">
    <meta name="theme-color" content="#647187"/><script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script>
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="Black Belt Magazine" href="/feeds/mixed-martial-arts.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    

    

    <title>Kids in Martial Arts: Raise ’Em Right! - Black Belt Magazine</title>
    
    
    
    <style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            window.REBELMOUSE_STDLIB.loadExternalStylesheet("/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassets66b3c7c33430c6d86825956c94cfb999RMCSS", function(){});
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "/static/js-build/";
        
        window.__rebelmousePrimaryColor = "#B80009";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE4NDg3MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0ODM1MDkzMH0.qz15MSqWILtLlJkRRpDONaNvDgr2ContnrHwEFpHaLA/img.png?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE4NDg3MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0ODM1MDkzMH0.qz15MSqWILtLlJkRRpDONaNvDgr2ContnrHwEFpHaLA/img.png?width=32&amp;height=32"   sizes="16x16"/><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin />
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Open Sans:300,400,700|Rokkitt:300,400,700&display=swap" as="style" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open Sans:300,400,700|Rokkitt:300,400,700&display=swap" /><meta property="article:published_time" content="2020-11-23T00:00:00+00:00" /><meta property="article:modified_time" content="2020-11-23T00:00:00+00:00" /><meta property="article:author" content="https://www.facebook.com/63378970770" /><meta name="keywords" content="lifestyle, willie johnson, MMA"/><meta name="description" content="Willie Johnson is a pioneer in the American martial arts."/><link rel="amphtml" href="https://blackbeltmag.com/amp/kids-in-martial-arts-2648390421"><script data-ad-client="ca-pub-6047250114740887" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><meta property="fb:pages" content="63378970770" />

    


    <!--[if IE]>
        <script type="text/javascript" src="/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->

</head>

<body 
    class="logged-out-user section-mixed-martial-arts"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" type="text" placeholder="Search..." name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--traditional-arts">
            <a
                href="https://blackbeltmag.com/traditional-arts/"
                
            >Traditional Arts</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--karate">
            <a
                href="https://blackbeltmag.com/traditional-arts/karate/"
                
            >Karate</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--tae-kwon-do">
            <a
                href="https://blackbeltmag.com/traditional-arts/tae-kwon-do/"
                
            >Tae Kwon Do</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--kung-fu">
            <a
                href="https://blackbeltmag.com/traditional-arts/kung-fu/"
                
            >Kung Fu</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--muay-thai">
            <a
                href="https://blackbeltmag.com/traditional-arts/muay-thai/"
                
            >Muay Thai</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--krav-maga">
            <a
                href="https://blackbeltmag.com/traditional-arts/krav-maga/"
                
            >Krav Maga</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--kali">
            <a
                href="https://blackbeltmag.com/traditional-arts/kali/"
                
            >Kali</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--judo">
            <a
                href="https://blackbeltmag.com/traditional-arts/judo/"
                
            >Judo</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other-arts">
            <a
                href="https://blackbeltmag.com/traditional-arts/other-arts/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/traditional-arts/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--brazilian-jiu-jitsu">
            <a
                href="https://blackbeltmag.com/brazilian-jiu-jitsu/"
                
            >Brazilian Jiu Jitsu</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--events">
            <a
                href="https://blackbeltmag.com/brazilian-jiu-jitsu/events/"
                
            >Events</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/brazilian-jiu-jitsu/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other">
            <a
                href="https://blackbeltmag.com/brazilian-jiu-jitsu/other/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--mixed-martial-arts">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/"
                
            >Mixed Martial Arts</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--ufc">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/ufc/"
                
            >UFC</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--bellator">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/bellator/"
                
            >Bellator</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--one-championship">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/one-championship/"
                
            >ONE Championship</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/other/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sport-karate">
            <a
                href="https://blackbeltmag.com/sport-karate/"
                
            >Sport Karate</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--leagues">
            <a
                href="https://blackbeltmag.com/sport-karate/leagues/"
                
            >Leagues</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--events">
            <a
                href="https://blackbeltmag.com/sport-karate/events/"
                
            >Events</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--point-fighting">
            <a
                href="https://blackbeltmag.com/sport-karate/point-fighting/"
                
            >Point Fighting</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--forms-and-weapons">
            <a
                href="https://blackbeltmag.com/sport-karate/forms-and-weapons/"
                
            >Forms and Weapons</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--athlete-profiles">
            <a
                href="https://blackbeltmag.com/sport-karate/athlete-profiles/"
                
            >Athlete Profiles</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--black-belt-magazine-rankings">
            <a
                href="https://blackbeltmag.com/sport-karate/black-belt-magazine-rankings/"
                
            >Black Belt Magazine Rankings</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/sport-karate/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other">
            <a
                href="https://blackbeltmag.com/sport-karate/other/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--fitness">
            <a
                href="https://blackbeltmag.com/fitness/"
                
            >Fitness</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--cardio-kickboxing">
            <a
                href="https://blackbeltmag.com/fitness/cardio-kickboxing/"
                
            >Cardio Kickboxing</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--nutrition">
            <a
                href="https://blackbeltmag.com/fitness/nutrition/"
                
            >Nutrition</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/fitness/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other">
            <a
                href="https://blackbeltmag.com/fitness/other/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--martial-arts-industry">
            <a
                href="https://blackbeltmag.com/martial-arts-industry/"
                
            >Martial Arts Industry</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--better-business">
            <a
                href="https://blackbeltmag.com/martial-arts-industry/better-business/"
                
            >Better Business</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--instructor-tips">
            <a
                href="https://blackbeltmag.com/martial-arts-industry/instructor-tips/"
                
            >Instructor Tips</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--archives">
            <a
                href="https://blackbeltmag.com/archives/"
                
            >Archives</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--social-media">
            <a
                href="https://blackbeltmag.com/social-media/"
                
            >Social Media</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--self-defense">
            <a
                href="https://blackbeltmag.com/self-defense/"
                
            >Self Defense</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--combatives">
            <a
                href="https://blackbeltmag.com/self-fefense/combatives/"
                
            >Combatives</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--reality-based">
            <a
                href="https://blackbeltmag.com/self-fefense/reality-based/"
                
            >Reality Based</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--weapons-defense">
            <a
                href="https://blackbeltmag.com/self-fefense/weapons-defense/"
                
            >Weapons Defense</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/self-fefense/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other">
            <a
                href="https://blackbeltmag.com/self-fefense/other/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--entertainment">
            <a
                href="https://blackbeltmag.com/entertainment/"
                
            >Entertainment</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--essential-gear">
            <a
                href="https://blackbeltmag.com/essential-gear/"
                
            >Essential Gear</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--about">
            <a
                href="https://blackbeltmag.com/about/"
                
            >About Black Belt Magazine</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--advertise">
            <a
                href="https://blackbeltmag.com/advertise/"
                
            >Advertise</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--member-profiles">
            <a
                href="https://blackbeltmag.com/hall-of-fame/member-profiles/"
                
            >Member Profiles</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--articles">
            <a
                href="https://blackbeltmag.com/hall-of-fame/articles/"
                
            >Articles</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--news">
            <a
                href="https://blackbeltmag.com/news/"
                
            >News</a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="menu-overlay js-toggle" data-target="body"></div><!-- User Code --><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': 

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], 

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 

'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); 

})(window,document,'script','dataLayer','GTM-57SGSNW');</script><!-- End User Code -->

<div id="sTop_Bar_0_0_10_0_0_1" class="js-hidden-panel" data-offset="86">
    <div class="topbar" id="sTop_Bar_0_0_10_0_0_1_0"><div class="topbarin" id="sTop_Bar_0_0_10_0_0_1_0_0"><div class="" id="sTop_Bar_0_0_10_0_0_1_0_0_0"><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="rebelbar__menu-toggle js-toggle" data-target="body" id="sTop_Bar_0_0_10_0_0_1_0_0_0_0"><i class="fa fa-bars"></i></div>

<a id="sTop_Bar_0_0_10_0_0_1_0_0_0_1" class="display-block image-element" href="/" target="_self">
    <img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE4Mjg4OC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1NzQyNjgyMH0.fmqZYRkT7vGOpKzQBGPmuxMADYwCGq8we4eAKc_suQM/img.png?width=553&amp;height=81"/>
</a></div><div class="" id="sTop_Bar_0_0_10_0_0_1_0_0_1_1_0"><div class="list" id="sTop_Bar_0_0_10_0_0_1_0_0_1_1_0_0"><a href="https://shop.blackbeltmag.com/products/black-belt-magazine-subscription" class="list__item" target="_self">SUBSCRIBE</a></div><!-- User Code --><a href="https://shop.blackbeltmag.com/" target="_blank" class="shop-button"><svg width="16" height="13" viewBox="0 0 16 13" fill="none" class=" svg-shop"
                xmlns="http://www.w3.org/2000/svg"><path d="M14.8288 1.45456H2.90908C2.87318 1.45456 2.84042 1.46806 2.80677 1.47818L2.5138 0.515421C2.42063 0.20925 2.13822 0 1.81817 0H0.363648C0.162818 0 0 0.162818 0 0.363648V1.09091C0 1.29174 0.162818 1.45456 0.363648 1.45456H1.2795L3.55153 8.92081L2.70297 9.91078C2.36758 10.302 2.21656 10.8412 2.37092 11.3328C2.56834 11.9616 3.12331 12.3636 3.76316 12.3636H14.1818C14.3827 12.3636 14.5455 12.2008 14.5455 12V11.2727C14.5455 11.0719 14.3827 10.9091 14.1818 10.9091H3.76313L4.91584 9.56425C4.94482 9.53043 4.96613 9.49224 4.98812 9.45451H12.0348C12.5984 9.45451 13.1113 9.12901 13.3513 8.61904L15.8889 3.22688C15.9616 3.0717 16 2.89947 16 2.72864V2.62565C16 1.97891 15.4756 1.45456 14.8288 1.45456Z" fill="black"/></svg>
  Shop</a><!-- End User Code --><div class="search-widget" id="sTop_Bar_0_0_10_0_0_1_0_0_1_1_0_2"><form action="/search/" role="search"><input aria-label="Search this site" placeholder="Search" type="text" name="q" class="js-search-input search-widget__input"></input><button aria-label="Submit" type="submit" class="js-search-submit search-widget__submit fa fa-search" value=""></button></form></div></div></div><!-- User Code --><style>
  .google-auto-placed:nth-child(2),.google-auto-placed:nth-child(3){display:none}
  .shop-button {
    margin-right: 20px;
    padding: 7px 25px 7px 25px;
    color: #fff;
    border-radius: 3px;
    font-weight: 500;
    font-size: 15px;
    line-height: 18px;
    text-transform: uppercase;
  }

  .shop-button:hover {
    color: black !important;
    background: #F3CA20;
  }

  .subscribe {
    background: #E12A33;
    border-radius: 3px;
    text-transform: uppercase;
    color: white;
    font-weight: 500;
  }

  .subscribe-button {
    padding: 1.5px 0;
    width: 140px;
    margin-right: 10px;
  }

  .subscribe-button-mobile {
    width: 76px;
    height: 12px;
    padding: 5px;
    margin: 10px 18px 0 50px;
    font-size: 10px;
  }

  .svg-shop-mobile {
    margin-right: 10px;
    margin-top: 9px;
    color: #F3CA20;
  }

  .svg-shop {
    display: inline-block;
    vertical-align: middle;
    margin: -2px 7px 0 0;
  }
  .svg-shop path {
    fill: #fff;
  }
  .shop-button:hover path {
    fill: #000;
  }

  .view-products {
    display: none;
  }
  .widget__headline-text:hover,
  .widget:hover .widget__headline a{
    color:#F3CA20 !important
  }
  .current-post  .widget__headline-text:hover,
  .current-post .widget:hover .widget__headline a{
    color:#000 !important
  }
  .current-post  .widget__headline-text{
    pointer-events: none
  }
  
  /* MAKING ALL IMAGES AND EMBEDS CENTERED */

  /*Images*/
  p.shortcode-media.shortcode-media-rebelmouse-image {
      text-align: center;
      margin: auto;
      max-width: fit-content;
  }
  /*Instagram*/
  .instagram-media {
      margin: auto !important;
  }
  /*Twitter outside & inside Assembler*/
  twitter-widget {
      margin: auto;
  }
  .body-description iframe[class^="rm-shortcode twitter-embed"],
  .body-description .rebellt-item iframe[class^="rm-shortcode twitter-embed"]{
      max-width: 550px;
      margin-left: calc(50% + 0px);
      transform: translateX(-50%);
  } 


  /* Slideshow Arrows color update */
  .listicle-slideshow__init .listicle-slideshow-switch-page-btn i {
      color: #ccc;
  }
  /* Not so wide images */
  .share-tab-img,
  .rebellt-item img{
      display:block;  
  }
  .listicle-slideshow-media-html img {
      display: initial;
  }
  
  
 @media (max-width: 767px) and (min-width: 0){ 
  .posts--socialux .social-date{width:100%!important;max-width:100%!important;padding-left:0!important}
  }
  
</style><!-- End User Code --><!-- User Code --><link href="https://fonts.googleapis.com/css2?family=Rubik:wght@300;500&display=swap" rel="stylesheet">
<!-- End User Code --></div>
</div><div class="fake-topbar" id="sTop_Bar_0_0_10_0_0_3"></div><span class="js-brick-description hidden" data-name="Social Stream Element"></span><div id="sSocial_Stream_Element_0_0_9_0_0_0" class="container row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sSocial_Stream_Element_0_0_9_0_0_0_0" class="main-column col sm-mb-2 md-mb-4 s12 m12 l9">
    <div class="mb-2 posts--socialux current-post" id="sSocial_Stream_Element_0_0_9_0_0_0_0_0_0_0_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="None"
        data-format="posts-custom"
        data-source="current_post"
        data-source-type="current_post"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="false"

    
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_subheadline="bottom"
        data-attr-layout_primary_tag="top"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Separator,Email,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/choose[1]/when[post_page==true]/choose/when[is_desktop==true]/posts-"
        data-attr-layout_CopyLink="inactive"
        data-attr-show_around_the_web="true"
        data-attr-all_element_order="headline,author,primary_tag,date,photo_credit,photo_caption,subheadline,body,post_shares,section,badges_sponsored,community_name,snark_line,page_views,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location"
        data-attr-layout_all_date_format="%B %d | %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes="posts--socialux current-post"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_vertical_separation="30"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_post"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-without_current="true"
        data-attr-layout_all_headline_tag="h1"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-show_full_post_body="true"
        data-attr-posts_id="sSocial_Stream_Element_0_0_9_0_0_0_0_0_0_0_0_0"
        data-attr-is_current_post="true"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_all_show_video="true"
        data-attr-layout_body="bottom"
        data-attr-allow_crop_override="true"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="16x9"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_quality="4">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget post-partial tag-lifestyle tag-willie-johnson tag-mma" 
                
                data-category="Mixed Martial Arts">
<article elid="2648390421" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2648390421"  >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/kids-in-martial-arts"  aria-label="Kids in Martial Arts: Raise ’Em Right!" data-type="text">
        Kids in Martial Arts: Raise ’Em Right!
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/res/avatars/default")'></div>
             
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/jtorres" data-type="text">J Torres</a>
        
</div>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/MMA"
        >MMA</a>
</div>
<div class="social-date">
        <span class="social-date__text">November 23 | 2020</span>
    </div></div><div class="widget__head">
                            
                                
                            <div class="widget__img rm-crop-16x9"><span class="rm-crop-spacer"></span><img
                                    role="img"
                                    
                                    alt="Kids in Martial Arts: Raise ’Em Right!"
                                    aria-label="Kids in Martial Arts: Raise ’Em Right!"
                                    src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDUzMTY4NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MzI4MTkxNn0.jGH9BT4CIpklnDogRK7ttxcNu0vsUfBSbLa1aSVX8Es/image.jpg?width=1245&quality=85&coordinates=0%2C26%2C0%2C1389&height=700"
                                            
                                    class="widget__img--tag"
                                    width="100%" />
                            </div>
                </div><div class="widget__body clearfix sm-mt-1">
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2" data-type="text"><p>Willie Johnson is a pioneer in the American martial arts.</p></h2>
</div><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2648390421"
        
            data-elid="2648390421"
            data-post-url="https://blackbeltmag.com/kids-in-martial-arts"
            
                data-authors="J Torres"
            
            
                data-headline="Kids in Martial Arts: Raise ’Em Right!"
            
        ><div class="body-description"><p>Raised on the East Coast, he trained under Dennis Brown, Tayari Casel, Tony Lin and other Chinese martial arts authorities. Johnson then made a name for himself on the tournament circuit, taking top honors at the U.S. Open, WAKO World Championships, Battle of Atlanta, PKA National Karate Championships and other events. In 1985 he became the second American to be certified by the Beijing Physical Culture Institute. In 2000 he was Black Belt's Kung Fu Artist of the Year. Nowadays, Johnson spends most of his time making sure our industry tailors its offerings to the needs of the next generation. That was the topic of his recent conversation with Black Belt, which yielded the following comments.</p><hr>
                
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem1"
    data-id="1"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/kids-in-martial-arts/martial-arts-household"
    data-published-at="1603132729"
    data-basename="martial-arts-household"
    data-post-id="2648390421"
><h3 data-role="headline">Martial Arts Household</h3><p>"If you're in my house, you've got to practice martial arts. You don't have to become a champion or go into the movies, but you've got to go to a dojo and learn those core values that are missing in our society. Those values saved my life, and they are important for everyone to learn."I've got five kids, and four of them have earned their black belt. All of them have worked in my dojo. They have learned all the elements needed to be a complete martial artist, and that has made their lives better."</p></div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem2"
    data-id="2"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/kids-in-martial-arts/risk-of-injury"
    data-published-at="1603132729"
    data-basename="risk-of-injury"
    data-post-id="2648390421"
><h3 data-role="headline">Risk of Injury</h3><p>"When it comes to having kids practice traditional martial arts or MMA, the teacher matters more than the system. If the teacher is not willing to adapt what they're teaching to the individual's level of comprehension and find a way to guide the individual and allow that young person to grow and mature in their understanding of the system, then I don't care what system it is. If a teacher can't relate and adapt, you could get hurt in tai chi.</p><p>"That said, I believe our duty is to bring about a change in the way martial arts are taught and the way curriculums are developed. A lot of selfish and egotistical things were going on in the martial arts when I was coming up, and they made me tread a path that I'm not going to say I regret but that could have been different. Knowing that kids are more intelligent today, I feel like it's my duty to make sure that they don't have to get beat up in class, that they don't have to go through that emotional beatdown that used to be considered normal. Instructors have a duty to tune the curriculum to a level that brings solutions to our youth."</p></div>
<div
    id="rebelltitem3"
    class="rebellt-item parallax is--desktop "
    style="background-image: url(https://assets.rbl.ms/24531693/origin.jpg)"
    data-id="3"
    data-is-image="True"
>
</div>
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem4"
    data-id="4"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/kids-in-martial-arts/popularity-of-mma"
    data-published-at="1603132729"
    data-basename="popularity-of-mma"
    data-post-id="2648390421"
><h3 data-role="headline">Popularity of MMA</h3><p>"If you're in martial arts, you know that MMA is one of the most popular things out there. Kids think it's cool. They get a chance to see a lot of new things — fighters, arts and techniques. All the techniques they know from the traditional arts are being executed right there in front of them. It comes back full circle: Every art is effective if you have the right timing, the right speed and the right coordination to make it work under pressure. That's the enjoyment of watching MMA — for kids as well as adults.</p><p>"That's why I believe in using MMA to help kids. That's why my wife Kimberly, who used to be one of the top female competitors in the country, and I 'connected' point MMA. I don't like the term 'create' because I think we added structure to what was already out there so it became a curriculum.</p><p>"We have a point MMA curriculum that covers safe competition and takes students from white belt to black belt. We have proved that kids can do a form of MMA and not get injured. They have a good time, and they learn all the lessons of the traditional arts. That's one of the most important roles that teachers have: to make it clear that everyone holds on to the integrity of the martial arts."</p></div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem5"
    data-id="5"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/kids-in-martial-arts/good-and-bad-lifestyles"
    data-published-at="1603132729"
    data-basename="good-and-bad-lifestyles"
    data-post-id="2648390421"
><h3 data-role="headline">Good and Bad Lifestyles</h3><p>"The lifestyles we see in MMA have good and bad sides. The bad side has been around for a long time. It was around when I was trying to get out of the inner city. It's about disrespecting women, drinking, cursing — all the things that go against the values of the traditional martial arts. That's why the most important thing in the education of kids is the teacher. That's what we have to promote.</p><p>"It's up to us to help kids grow. It's up to us to influence kids so that even if they go out and make a mistake, when they decide to turn their life around, they have a place to come. They have to know that when they're ready to change their life, they can do it. Give me the baddest kids on the planet, and I guarantee they will be OK after training for a while."</p></div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem6"
    data-id="6"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/kids-in-martial-arts/propagating-the-benefits"
    data-published-at="1603132729"
    data-basename="propagating-the-benefits"
    data-post-id="2648390421"
><h3 data-role="headline">Propagating the Benefits</h3><p>"Martial arts training, whether traditional or mixed, is the best way to realistically get young people emotionally ready to take on life's obstacles. They learn how to think right, how to physically stay in shape, how to aspire to be something higher than their dad or their teacher, how to be a leader — all those things!</p><p>"I'm doing all this because I want to express my love for the martial arts and pass it along to the next generation. One of the problems is that we teach our art and don't remember the people who made it possible for us to be doing what we're doing — people like Joe Lewis, Chuck Norris, Bruce Lee and Mike Stone. I always make sure my students know about them. If I hadn't been able to stand on the shoulders of these giants, I wouldn't be here, and I wouldn't be able to help our kids enjoy all the benefits of training in the martial arts." </p><p>For more information about Willie Johnson, visit <a href="https://www.pointmma.com/" target="_blank">pointmma.com</a>.<br></p></div>

                <div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/martial-arts-for-kids" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Creating an At-Home Martial Arts Space for Kids - Black Belt Magazine &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/fighting-childhood-obesity-with-martial-arts" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Fighting Childhood Obesity with Martial Arts - Black Belt Magazine &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/when-should-your-kids-start-martial-arts-and-which-styles-are-safest-for-them" class="from-your-site__link" target="_blank" rel="noopener noreferrer">When Should Your Kids Start Martial Arts and Which Styles Are ... &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.activekids.com/parenting-and-family/articles/5-ways-martial-arts-will-help-your-child" class="around-the-web__link" target="_blank" rel="noopener noreferrer">5 Ways Martial Arts Will Help Your Child | ACTIVEkids &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.youtube.com/watch?v=hLYOlAI29V4" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Martial Arts for Kids - First Self Defense Lesson (Krav Maga ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.understood.org/en/friends-feelings/child-social-situations/sports/9-benefits-of-martial-arts-for-kids-who-learn-and-think-differently" class="around-the-web__link" target="_blank" rel="noopener noreferrer">9 Benefits of Martial Arts for Kids Who Learn and Think Differently &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.fatherly.com/play/karate-kid-martial-arts-everything-parents-need-to-know/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Everything Parents Need to Know About Kids Karate & Martial Arts &rsaquo;</a>
                    </li></ul></div></div>
        

        



    </div>



<span class="js-scrolled-url"
    data-elid="2648390421"
    data-post-url="https://blackbeltmag.com/kids-in-martial-arts"
    
        data-authors="J Torres"
    
    
        data-headline="Kids in Martial Arts: Raise ’Em Right!"
    >
</span>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fkids-in-martial-arts&amp;media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDUzMTY4NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MzI4MTkxNn0.jGH9BT4CIpklnDogRK7ttxcNu0vsUfBSbLa1aSVX8Es/image.jpg%3Fwidth%3D600&amp;description=Kids%20in%20Martial%20Arts%3A%20Raise%20%E2%80%99Em%20Right%21" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/kids-in-martial-arts&amp;text=Kids%20in%20Martial%20Arts%3A%20Raise%20%E2%80%99Em%20Right%21&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fkids-in-martial-arts%3Fxrs%3DRebelMouse_fb%26ts%3D1606089600" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/kids-in-martial-arts&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2648390421">
    {"customDimensions": {"1":"J Torres","2":"mixed-martial-arts","3":"lifestyle, willie johnson, MMA","4":"11/23/2020","6":"MMA","7":2648390421}, "post": {"providerId": 0, "sections": [0, 525706928, 525706924], "buckets": [], "authors": [20270044]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            </div><span class="js-brick-description hidden" data-name="Newsletter"></span><div class="" id="sNewsletter_0_0_6_0_0_0"><div class="" id="sNewsletter_0_0_6_0_0_0_0"><div class="text-element" id="sNewsletter_0_0_6_0_0_0_0_0">SUBSCRIBE TO BLACKBELT MAGAZINE TODAY!</div><div class="text-element" id="sNewsletter_0_0_6_0_0_0_0_1">Don't miss a single issue of the world largest magazine of martial arts.</div><div class="list" id="sNewsletter_0_0_6_0_0_0_0_2"><a href="https://checkout.subscriptiongenius.com/BlackBeltMag.com/" class="list__item" target="_self">subscribe</a></div></div><div class="" id="sNewsletter_0_0_6_0_0_0_1"></div></div><div class="" id="sSocial_Stream_Element_0_0_9_0_0_0_0_3"><div class="mb-2 posts--socialux" id="sSocial_Stream_Element_0_0_9_0_0_0_0_3_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_1"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_subheadline="bottom"
        data-attr-source="current_page"
        data-attr-layout_primary_tag="top"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Separator,Email,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/element_wrapper/posts[1]-"
        data-attr-layout_CopyLink="inactive"
        data-attr-show_around_the_web="true"
        data-attr-all_element_order="headline,author,primary_tag,date,photo_caption,photo_credit,subheadline,body,post_shares,section,badges_sponsored,community_name,snark_line,page_views,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location"
        data-attr-layout_all_date_format="%B %d | %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes="posts--socialux"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_vertical_separation="30"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-show_more_button_text="Keep Reading"
        data-attr-without_current="true"
        data-attr-layout_all_headline_tag="h1"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-posts_id="sSocial_Stream_Element_0_0_9_0_0_0_0_3_0"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="2"
        data-attr-v="2"
        data-attr-layout_body="bottom"
        data-attr-allow_crop_override="true"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="16x9"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_quality="4">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget tag-jeet-kune-do tag-bruce-lee" 
                 elid="2648514986"
                data-category="Traditional Arts">
<article elid="2648514986" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2648514986"  >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/bruce-lee-10000-kick-challenge"  aria-label="Bruce Lee’s “10,000 Kicks” Challenge – Complete 10,000 Kicks in 10 Days" data-type="text">
        Bruce Lee’s “10,000 Kicks” Challenge – Complete 10,000 Kicks in 10 Days
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4NjA1Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxOTg2NDYyN30.wX5PzUzJSPpwWER0oo5lDrJyLk6IRCOwvWOD4tHpsk0/image.jpg?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/blackbeltteam" data-type="text">Black Belt Team</a>
        
</div>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/bruce%20lee"
        >bruce lee</a>
</div>
<div class="social-date">
        <span class="social-date__text">October 27 | 2020</span>
    </div></div><div class="widget__head"><a href="https://blackbeltmag.com/bruce-lee-10000-kick-challenge"  aria-label="Bruce Lee’s “10,000 Kicks” Challenge – Complete 10,000 Kicks in 10 Days">
                            
                            <div class="widget__img rm-crop-16x9"><span class="rm-crop-spacer"></span><img
                                    role="img"
                                    type="lazy-image"
                                    alt="Bruce Lee’s “10,000 Kicks” Challenge – Complete 10,000 Kicks in 10 Days"
                                    aria-label="Bruce Lee’s “10,000 Kicks” Challenge – Complete 10,000 Kicks in 10 Days"
                                    data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDYwMDYxMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMjM1MzE3OH0.mnFiZahXwDxJYrRJVJp5-uNRTPZe1TVvuNIAw6yUjlk/image.jpg?width=1245&quality=85&coordinates=0%2C0%2C0%2C0&height=700"
                                            
                                    class="widget__img--tag"
                                    width="100%" />
                            </div></a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        <a href="https://i.ytimg.com/vi/VHFwADJV31A/maxresdefault.jpg" target="_blank">i.ytimg.com</a>

    </div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2648514986"
        
            data-elid="2648514986"
            data-post-url="https://blackbeltmag.com/bruce-lee-10000-kick-challenge"
            
                data-authors="Black Belt Team"
            
            
                data-headline="Bruce Lee’s “10,000 Kicks” Challenge – Complete 10,000 Kicks in 10 Days"
            
        ><div class="body-description"><div class="widget__brief"><p><strong>Bruce Lee's "10,000 Kicks" Challenge – Complete 10,000 Kicks in 10 Days and Feed The Children</strong></p><p>Bruce Lee's secret to self-mastery is hidden in the following quote, "I fear not the man who has practiced 10,000 kicks once, but I fear the man who has practiced one kick 10,000 times." Discipline, dedication and perfect repetition over time are the keys to mastery. To get results like Bruce Lee we need to train like Bruce Lee. </p></div>
            <div class="js-appear-on-expand"><template>&lt;p&gt;Sifu Harinder Singh and Black Belt Magazine invite you to honor Bruce Lee on his 80&#39;th birthday by taking part in the &#34;10,000&#34; Kicks in 10 Days Challenge to Feed the Children. &lt;/p&gt;&lt;p&gt;In the spirit of giving, this is a great opportunity for Martial Artists to unite and donate $10 to &#34;Feed the Children&#34;. For every $10 you donate &#34;Feed The Children&#34; supplements up to 60 meals for hungry children.&lt;/p&gt;&lt;h2&gt;&lt;a href=&#34;https://secure.feedthechildren.org/site/Donation2?3841.donation=form1&amp;amp;df_id=3841&amp;amp;s_src=partner&amp;amp;s_subsrc=century-martial-arts-kick-challenge&amp;amp;utm_campaign=partners&amp;amp;utm_source=century-martial-arts&amp;amp;utm_medium=vurl&amp;amp;utm_content=2020-kick-challenge&#34; rel=&#34;noopener noreferrer&#34; target=&#34;_blank&#34;&gt;Feed The Children&lt;/a&gt;&lt;br/&gt;&lt;/h2&gt;&lt;p&gt;&lt;a href=&#34;https://www.feedthechildren.org/1000kicks&#34; rel=&#34;noopener noreferrer&#34; target=&#34;_blank&#34;&gt;https://www.feedthechildren.org/1000kicks&lt;/a&gt;&lt;/p&gt;&lt;p&gt;Share this challenge with your communities and let&#39;s honor Bruce Lee, challenge ourselves to do 10,000 kicks in 10 days, and feed hungry children at the same time. Use the #1000kicks #blackbeltmag and lets make this challenge go viral.&lt;/p&gt;&lt;h2&gt;Details:&lt;/h2&gt;&lt;p&gt;The goal is to complete 10,000 Kicks in 10 days by doing 1000 kicks a day. In honor of Bruce Lee we will do his favorite Kick, the &#34;Jeet Tek&#34; or the Intercepting Stop Kick to the Knee. If you cannot do 1000 kicks a day, no problem! The goal is to push yourself to do your best.&lt;/p&gt;&lt;p&gt;The 10,000 Kick Challenge will begin on Nov 17 and end on Bruce Lee&#39;s 80&#39;th Birthday on Nov 27. On Nov 27&#39;th the first 500 registrants will go live together at 10:00 am PST on Zoom and complete the final 1000 kicks together over 2 hours. This is your chance to be recorded in history and do 500,000 kicks together.&lt;/p&gt;&lt;p&gt;On Nov 10&#39;th Sifu Harinder Singh will go live on Black Belt Magazine&#39;s Facebook Page and conduct a seminar on &#34;Bruce Lee&#39;s Favorite Kick - Intercepting Stop Kick (The Jeet Tek) to the Knee&#34;. You will learn the mechanics and applications of Jeet Kune Do&#39;s most devastating kick and how to instantly add this weapon to your martial arts arsenal. Sifu Singh will also teach you how to safely practice this kick by yourself for the 10,000 kick challenge.&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;
&lt;img class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;8e0003e429ef223ab4fed5f1b04822b9&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDY4Mjg5NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNTE5MDQ4Nn0.gtpySnOOqPT75DxqV23N40Uojuyks_IHp13dcck2FSY/image.jpg?width=980&#34; id=&#34;6c4cd&#34; type=&#34;lazy-image&#34;/&gt;
&lt;small class=&#34;image-media media-photo-credit&#34; placeholder=&#34;Add Photo Credit...&#34;&gt;
            © Ian Spanier Photography 2019,
        &lt;/small&gt;
&lt;/p&gt;&lt;p&gt;As a bonus Gift to you you will also receive, 10 Free Video Lessons from Sifu Harinder Singh&#39;s &#34;Jeet Kune Do for Black Belts&#34; digital course by Black Belt Magazine. Prizes will also be awarded on Bruce Lee&#39;s birthday for the most dedicated participants. #10000kicks #brucelee #blackbeltmag #sifusingh #jeetkunedo #feedthechildren #centurymartialarts&lt;br/&gt;&lt;/p&gt;&lt;script async=&#34;&#34; src=&#34;https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js&#34;&gt;&lt;/script&gt;
&lt;!-- Ads for after 400 Words --&gt;
&lt;ins class=&#34;adsbygoogle&#34; data-ad-client=&#34;ca-pub-6047250114740887&#34; data-ad-format=&#34;auto&#34; data-ad-slot=&#34;4032314083&#34; data-full-width-responsive=&#34;true&#34; style=&#34;display:block&#34;&gt;&lt;/ins&gt;
&lt;script&gt;
     (adsbygoogle = window.adsbygoogle || []).push({});
&lt;/script&gt;&lt;p&gt;Sign Up Now!&lt;/p&gt;&lt;div class=&#34;hubspot_form_holder_2&#34;&gt;&lt;/div&gt;&lt;div class=&#34;hubspot_form_holder_2&#34;&gt;
&lt;/div&gt;<div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/history/1967-1" class="from-your-site__link" target="_blank" rel="noopener noreferrer">1967 - Black Belt Magazine &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/top-3-bruce-lee-books-of-all-time/bruce-lees-fighting-method-the-complete-edition" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Bruce Lee's Fighting Method: The Complete Edition - Black Belt ... &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.goalcast.com/2017/07/20/top-20-inspiring-bruce-lee-quotes/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Top 20 Most Inspiring Bruce Lee Quotes to Combat Self-Doubt ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.pinterest.com/pin/360428776413164000/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">10,000 Punches 30-Day Challenge | Crunch challenge, Workout ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.academieduello.com/news-blog/bruce-lees-10000-kicks-and-the-real-meaning-of-mastery/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Bruce Lee's 10,000 Kicks and the Real Meaning of Mastery ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://duello.tv/bruce-lees-10000-kicks-and-the-real-meaning-of-mastery/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Bruce Lee's 10,000 Kicks and the Real Meaning of Mastery | DuelloTV &rsaquo;</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

<span class="js-scrolled-url"
    data-elid="2648514986"
    data-post-url="https://blackbeltmag.com/bruce-lee-10000-kick-challenge"
    
        data-authors="Black Belt Team"
    
    
        data-headline="Bruce Lee’s “10,000 Kicks” Challenge – Complete 10,000 Kicks in 10 Days"
    >
</span>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fbruce-lee-10000-kick-challenge&amp;media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDYwMDYxMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMjM1MzE3OH0.mnFiZahXwDxJYrRJVJp5-uNRTPZe1TVvuNIAw6yUjlk/image.jpg%3Fwidth%3D600&amp;description=Bruce%20Lee%E2%80%99s%20%E2%80%9C10%2C000%20Kicks%E2%80%9D%20Challenge%20%E2%80%93%20Complete%2010%2C000%20Kicks%20in%2010%20Days" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/bruce-lee-10000-kick-challenge&amp;text=Bruce%20Lee%E2%80%99s%20%E2%80%9C10%2C000%20Kicks%E2%80%9D%20Challenge%20%E2%80%93%20Complete%2010%2C000%20Kicks%20in%2010%20Days&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fbruce-lee-10000-kick-challenge%3Fxrs%3DRebelMouse_fb%26ts%3D1604586078" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/bruce-lee-10000-kick-challenge&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2648514986">
    {"customDimensions": {"1":"Black Belt Team","2":"traditional-arts","3":"jeet kune do, bruce lee","4":"10/27/2020","6":"bruce lee","7":2648514986}, "post": {"providerId": 0, "sections": [0, 525706914, 529899447], "buckets": [], "authors": [20269443]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-positioning tag-dan-anderson tag-techniques" 
                 elid="2648392628"
                data-category="Traditional Arts">
<article elid="2648392628" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2648392628"  >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/dan-anderson-martial-arts"  aria-label="Positional Setup" data-type="text">
        Positional Setup
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/res/avatars/default")'></div>
             
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/perrywilliamkelly" data-type="text">Perry William Kelly</a>
        
</div>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/techniques"
        >techniques</a>
</div>
<div class="social-date">
        <span class="social-date__text">November 22 | 2020</span>
    </div></div><div class="widget__head"><a href="https://blackbeltmag.com/dan-anderson-martial-arts"  aria-label="Positional Setup">
                            
                            <div class="widget__img rm-crop-16x9"><span class="rm-crop-spacer"></span><img
                                    role="img"
                                    type="lazy-image"
                                    alt="Positional Setup"
                                    aria-label="Positional Setup"
                                    data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDUzMzMzMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwOTgyODkzMX0.lAHdcgb1_xnNkbtDoiD16EqYXFbRk3zqsmlRHeD1lQI/image.jpg?width=1245&quality=85&coordinates=0%2C743%2C0%2C2148&height=700"
                                            
                                    class="widget__img--tag"
                                    width="100%" />
                            </div></a>
                </div><div class="widget__body clearfix sm-mt-1">
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2" data-type="text"><p>Win More Fights by Recognizing What Your Opponent Will Do Next — Let "Super" Dan Anderson Show You the Way!</p></h2>
</div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2648392628"
        
            data-elid="2648392628"
            data-post-url="https://blackbeltmag.com/dan-anderson-martial-arts"
            
                data-authors="Perry William Kelly"
            
            
                data-headline="Positional Setup"
            
        ><div class="body-description"><div class="widget__brief"><p>How many times have you entered the ring at a martial arts competition and faced your opponent — and had no idea what he or she was about to throw at you? If you're like most martial artists, you probably haven't seen this particular opponent fight before. And because of the fleeting nature of most kumite matches, you probably won't have time to "feel out" the person.</p></div>
            <div class="js-appear-on-expand"><template>
                    &lt;p&gt;The result: In short order, you find yourself behind on points and on the brink of losing.&lt;/p&gt;&lt;p&gt;What if I told you that there&#39;s a way to hack into the mind of your adversary and figure out what he or she is going to do next? Would you want to know? Of course you would.&lt;/p&gt;&lt;p&gt;The key to doing this is to use a methodology known as &#34;positional setup.&#34; It&#39;s a system that was developed by &#34;Super&#34; Dan Anderson. In short, PSU is a prediction tool that examines how opponents position themselves and lets you know which techniques they&#39;re most likely to deploy. Developing such a skill can put the odds in your favor almost immediately.&lt;/p&gt;&lt;p&gt;At this point, you might be asking yourself why you should listen to this Anderson guy and what makes him so &#34;Super.&#34; Well, I could tell you that he&#39;s a four-time national karate champion who won more than 70 grand championships and was rated a top-10 fighter by Black Belt. Or I could mention that his book American Freestyle Karate: A Guide to Sparring has been a go-to manual for fighters for the past four decades. Or I could note that after five decades as a black belt — he&#39;s now a 10th degree — he still kicks butt in tournaments against fighters who are one-third his age.&lt;/p&gt;&lt;p&gt;If you still need convincing, this should do the trick: When he teaches seminars across the country, Anderson routinely shocks attendees by predicting 97 percent of the time which techniques an opponent will use. Based on a quick scan of how a volunteer positions himself on the firing line, Anderson can divine which guns will be used when the battle begins.&lt;/p&gt;&lt;p&gt;&#34;He&#39;s telling you with his body position,&#34; Anderson said. &#34;He might as well write you a letter and mail you a check. If you learn how to read his position, it&#39;s that easy. And anytime you can tell that much about what your opponent is going to do, you have quite an advantage.&#34;&lt;/p&gt;
                    
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem1"
    data-id="1"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/dan-anderson-martial-arts/skill-development"
    data-published-at="1603138487"
    data-basename="skill-development"
    data-post-id="2648392628"
><h3 data-role="headline">Skill Development</h3>&lt;p&gt;Never the biggest, fastest or strongest fighter on the circuit, Anderson developed PSU to gain the upper hand on the martial artists he faced in tournaments. Instinctively, he knew that he had to outthink his adversaries to offset their superior physicality and eke out the win. The concept came from an unlikely source, he said.&lt;/p&gt;&lt;p&gt;&#34;Back in 1977, I was at home watching my favorite boxer Muhammad Ali against the ropes doing his rope-a-dope, a favorite tactic of his since the George Foreman fight,&#34; Anderson said. &#34;Most people thought he was covering up against the oncoming punches. He was actually watching the punches coming in. He was watching his opponent&#39;s hands! He would either pick off the blows or cover up at the very last instant.&lt;/p&gt;&lt;p&gt;&#34;I went back to the karate school the next day and began to experiment. I watched the hands of my sparring partner, and to my surprise, I could see everything he was going to do. It was from there that I developed my method of attack recognition.&#34;&lt;/p&gt;</div>

<div class="listicle-slideshow listicle-slideshow__init" data-group-id="1" data-current-id=1 data-show-thumbs="true">
    <div
        class="rebellt-item rebellt-item-fade-in"
        id="rebelltitem4"
        data-index="2"
        data-id="4"
        data-href="https://blackbeltmag.com/dan-anderson-martial-arts/particle-4"
        data-basename="particle-4"
        data-post-id="2648392628"
    >
        <h3 class="listicle-slideshow-headline" data-role="headline"></h3><div class="rebellt-item-no-media-container">
            <div class="listicle-slideshow-pager"><a href="javascript: void(0)" class="js-listicle-switch-page listicle-slideshow-switch-page-btn listicle-slideshow--next">
                        <span>
                            <i></i>
                            <i class="fa fa-play-circle"></i>
                        </span>
                    </a></div>
        </div>
            <div class="listicle-slideshow-description">&lt;p&gt;Weight distribution that favors the lead foot indicates that the person is probably an offensive fighter, Dan Anderson says.&lt;/p&gt;
            </div></div><div class="listicle-slideshow__thumbnails clearfix"><div
                class="listicle-slideshow__thumbnail active"
                data-active-item="1"
                data-goto-slide="1"
                data-media-html-id="slide-html-2648392628-1-1"
                data-text-html-id="slide-text-html-2648392628-1-1"
                data-href="https://blackbeltmag.com/dan-anderson-martial-arts/particle-4"
                data-post-id="2648392628"
            >
                <script type="application/json" id="slide-html-2648392628-1-1">
                    
                </script>
                <script type="application/json" id="slide-text-html-2648392628-1-1">
                    {"headline": "", "credit": "", "description": "\u003cp\u003eWeight distribution that favors the lead foot indicates that the person is probably an offensive fighter, Dan Anderson says.\u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 no-image relative">
                        <svg class="abs-pos-center" fill="#FFFFFF" height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
                            <path d="M0 0h24v24H0zm0 0h24v24H0zm0 0h24v24H0zm0 0h24v24H0z" fill="none"/>
                            <path d="M12 7c2.76 0 5 2.24 5 5 0 .65-.13 1.26-.36 1.83l2.92 2.92c1.51-1.26 2.7-2.89 3.43-4.75-1.73-4.39-6-7.5-11-7.5-1.4 0-2.74.25-3.98.7l2.16 2.16C10.74 7.13 11.35 7 12 7zM2 4.27l2.28 2.28.46.46C3.08 8.3 1.78 10.02 1 12c1.73 4.39 6 7.5 11 7.5 1.55 0 3.03-.3 4.38-.84l.42.42L19.73 22 21 20.73 3.27 3 2 4.27zM7.53 9.8l1.55 1.55c-.05.21-.08.43-.08.65 0 1.66 1.34 3 3 3 .22 0 .44-.03.65-.08l1.55 1.55c-.67.33-1.41.53-2.2.53-2.76 0-5-2.24-5-5 0-.79.2-1.53.53-2.2zm4.31-.78l3.15 3.15.02-.16c0-1.66-1.34-3-3-3l-.17.01z"/>
                        </svg>
                    </div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="2"
                data-goto-slide="2"
                data-media-html-id="slide-html-2648392628-2-2"
                data-text-html-id="slide-text-html-2648392628-2-2"
                data-href="https://blackbeltmag.com/dan-anderson-martial-arts/particle-5"
                data-post-id="2648392628"
            >
                <script type="application/json" id="slide-html-2648392628-2-2">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDUzMjUwOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNzEyNzk4Nn0.2KMzH1MCBxzJNHnMnbaXroPpjgXx9ZSyhO-M_mIAqe8/image.jpg?width=980&#34; id=&#34;857c9&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;eb16c3af9061e8d1bb8f9a73ef07d10c&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2648392628-2-2">
                    {"headline": "", "credit": "", "description": "\u003cp\u003eWeight that's distributed evenly on both feet means the person is comfortable fighting offensively and defensively.\u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDUzMjUwOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNzEyNzk4Nn0.2KMzH1MCBxzJNHnMnbaXroPpjgXx9ZSyhO-M_mIAqe8/image.jpg?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="3"
                data-goto-slide="3"
                data-media-html-id="slide-html-2648392628-3-3"
                data-text-html-id="slide-text-html-2648392628-3-3"
                data-href="https://blackbeltmag.com/dan-anderson-martial-arts/particle-6"
                data-post-id="2648392628"
            >
                <script type="application/json" id="slide-html-2648392628-3-3">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDUzMjUzNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0OTEwNjMyMn0.t-ILSncT5qXVO2y56yv5Bz0JwrKK_D_vfnW4QMpkrNM/image.jpg?width=980&#34; id=&#34;793c8&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;2ddc8eff8aba9ec6e6ce04b9e74465c3&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2648392628-3-3">
                    {"headline": "", "credit": "", "description": "\u003cp\u003eWeight distribution favoring the rear foot indicates that the person is likely a defensive fighter.\u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDUzMjUzNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0OTEwNjMyMn0.t-ILSncT5qXVO2y56yv5Bz0JwrKK_D_vfnW4QMpkrNM/image.jpg?width=210"></div></div></div></div>
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem7"
    data-id="7"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/dan-anderson-martial-arts/four-factors"
    data-published-at="1603138487"
    data-basename="four-factors"
    data-post-id="2648392628"
><h3 data-role="headline">​Four Factors</h3>&lt;p&gt;Anderson said the success of PSU hinges on four factors that are based on information every martial artist reveals.&lt;/p&gt;&lt;p&gt;&lt;strong&gt;No. 1 is weight distribution.&lt;/strong&gt;&lt;/p&gt;&lt;p&gt;Most martial artists unwittingly tip you off as to whether they&#39;re offensive, defensive or neutral, and they do this by the way they distribute their weight.&lt;/p&gt;&lt;p&gt;If more weight is on the front foot, chances are they&#39;re an offensive fighter. If more weight is on the rear foot, likely they&#39;re a defensive fighter. If their weight is balanced 50-50, they&#39;re probably a balanced fighter who&#39;s comfortable being offensive or defensive.&lt;/p&gt;&lt;p&gt;&#34;The nice thing about watching weight distribution is that a lot of fighters do not closely hide this aspect, and they present you with a tip on what they&#39;re going to do,&#34; Anderson said.&lt;/p&gt;&lt;p&gt;He went on to explain that weight distribution is a tool that provides valuable feedback against less-experienced fighters and those who are set in their ways. However, he noted that an experienced fighter can mask his real intentions. For example, he might rest his weight on his rear foot so he can throw a lead-leg kick.&lt;/p&gt;&lt;p&gt;&lt;strong&gt;No. 2 is the distance between the feet. &lt;/strong&gt;&lt;/p&gt;&lt;p&gt;According to PSU, the distance between an opponent&#39;s feet is a good indicator of whether he&#39;s going to kick with his front foot without any other type of pre-kick preparation. If his feet are one to one-and-a-quarter shoulder-widths apart, count on a lead-leg kick coming at you.&lt;/p&gt;&lt;p&gt;If his feet are wider than one-and-a-quarter shoulder widths, your opponent will need some sort of step before he can execute a front-leg kick. However, he might throw a rear-leg kick offensively. A defensive kick is a possibility, but from a wider stance, the person&#39;s weight will need to be on his rear foot.&lt;/p&gt;&lt;p&gt;&lt;strong&gt;No. 3 is hand and foot position in relation to the positional centerline.&lt;/strong&gt;&lt;/p&gt;&lt;p&gt;Key to PSU is reading the clues an opponent gives by the way he holds his hands. How they are positioned in relation to his centerline will tell you what he plans to throw.&lt;/p&gt;&lt;p&gt;Are they up in a boxer&#39;s position? If so, that&#39;s useful information.&lt;/p&gt;&lt;p&gt;If he moves a hand away from the centerline, it&#39;s likely to come back at you in a hook punch or an angled strike. If it crosses the centerline, it&#39;s probably coming at you as a backfist. If the arm is parallel to the centerline, chances are the fist will be used to deliver a straight shot.&lt;/p&gt;&lt;p&gt;Does he have only one hand aimed at you? It&#39;s likely he&#39;s a one-handed fighter. Pay more attention to the hand that&#39;s pointed at you and less to the other one.&lt;/p&gt;&lt;p&gt;&lt;strong&gt;No. 4 is where the feet are pointing.&lt;/strong&gt;&lt;/p&gt;&lt;p&gt;Knowledge of human anatomy and the natural function of body parts is key here. The foot, ankle, knee and hip are all connected. None moves independently of the other. As you turn your foot, you turn your shin, knee, thigh and hip, as well. The leg always functions as a unit.&lt;/p&gt;&lt;p&gt;The direction your opponent&#39;s lead foot is pointing forms the basis of the PSU premise that a person normally won&#39;t make things hard for himself. If his foot is pointed forward, the easiest kick will be a lead-leg front kick. If his foot is pointed inward at an angle, the easiest kick will be a lead-leg roundhouse. If his foot is pointed sideways, the easiest kick will be a lead-leg side kick. If he&#39;s standing with his lead foot pigeon-toed, the easiest kick will be a lead-leg hook kick.&lt;/p&gt;</div>

<div class="listicle-slideshow listicle-slideshow__init" data-group-id="3" data-current-id=1 data-show-thumbs="true">
    <div
        class="rebellt-item rebellt-item-fade-in"
        id="rebelltitem8"
        data-index="6"
        data-id="8"
        data-href="https://blackbeltmag.com/dan-anderson-martial-arts/lead-leg-kicks"
        data-basename="lead-leg-kicks"
        data-post-id="2648392628"
    >
        <h3 class="listicle-slideshow-headline" data-role="headline">lead-leg kicks</h3><div class="rebellt-item-media-container">
                <div class="listicle-slideshow-media-html">&lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDUzMjY0NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMzI1NDE2MX0.-sDVttGkURdmfksmckrYXnAilGV8y2rZsm_SG92jRe4/image.jpg?width=980&#34; id=&#34;ef71b&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;c6b5d2410b91b3ff0ab950f75c448adb&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </div>
                <div class="listicle-slideshow-pager"><a href="javascript: void(0)" class="listicle-slideshow-switch-page-btn listicle-slideshow--prev">
                        <span>
                            <i></i>
                            <i class="fa fa-play-circle fa-flip-horizontal"></i>
                        </span>
                    </a><a href="javascript: void(0)" class="listicle-slideshow-switch-page-btn listicle-slideshow--next">
                        <span>
                            <i></i>
                            <i class="fa fa-play-circle"></i>
                        </span>
                    </a></div>
            </div>
            <div class="listicle-slideshow-description">&lt;p&gt;When an opponent positions his feet one to one-and-a-quarter shoulder-widths apart, he&#39;s more likely to use lead-leg kicks, Dan Anderson says.&lt;/p&gt;
            </div></div><div class="listicle-slideshow__thumbnails clearfix"><div
                class="listicle-slideshow__thumbnail active"
                data-active-item="1"
                data-goto-slide="1"
                data-media-html-id="slide-html-2648392628-5-1"
                data-text-html-id="slide-text-html-2648392628-5-1"
                data-href="https://blackbeltmag.com/dan-anderson-martial-arts/lead-leg-kicks"
                data-post-id="2648392628"
            >
                <script type="application/json" id="slide-html-2648392628-5-1">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDUzMjY0NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMzI1NDE2MX0.-sDVttGkURdmfksmckrYXnAilGV8y2rZsm_SG92jRe4/image.jpg?width=980&#34; id=&#34;ef71b&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;c6b5d2410b91b3ff0ab950f75c448adb&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2648392628-5-1">
                    {"headline": "lead-leg kicks", "credit": "", "description": "\u003cp\u003eWhen an opponent positions his feet one to one-and-a-quarter shoulder-widths apart, he's more likely to use lead-leg kicks, Dan Anderson says.\u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDUzMjY0NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMzI1NDE2MX0.-sDVttGkURdmfksmckrYXnAilGV8y2rZsm_SG92jRe4/image.jpg?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="2"
                data-goto-slide="2"
                data-media-html-id="slide-html-2648392628-6-2"
                data-text-html-id="slide-text-html-2648392628-6-2"
                data-href="https://blackbeltmag.com/dan-anderson-martial-arts/lead-leg-kicks-1"
                data-post-id="2648392628"
            >
                <script type="application/json" id="slide-html-2648392628-6-2">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDUzMjY0OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NTg1Njc2N30.QcKWIUKmGqVzv6Oarp6dYFHt0UcVYQDQ-xQaU6lr-qg/image.jpg?width=980&#34; id=&#34;45c29&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;2cc0ff0d9207a73111c62c3a43e52cbd&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2648392628-6-2">
                    {"headline": "lead-leg kicks", "credit": "", "description": "\u003cp\u003eWhen an opponent positions his feet one to one-and-a-quarter shoulder-widths apart, he's more likely to use lead-leg kicks, Dan Anderson says.\u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDUzMjY0OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NTg1Njc2N30.QcKWIUKmGqVzv6Oarp6dYFHt0UcVYQDQ-xQaU6lr-qg/image.jpg?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="3"
                data-goto-slide="3"
                data-media-html-id="slide-html-2648392628-7-3"
                data-text-html-id="slide-text-html-2648392628-7-3"
                data-href="https://blackbeltmag.com/dan-anderson-martial-arts/lead-leg-kicks-2"
                data-post-id="2648392628"
            >
                <script type="application/json" id="slide-html-2648392628-7-3">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDUzMjY1NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MTExMTMxNn0.z7r6bq-1oCj9rcYQfgWUztw2yJ_XSUIdA3rQtpRjyfw/image.jpg?width=980&#34; id=&#34;cf520&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;863277f6da6c5343cf38b5e8778f5c6f&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2648392628-7-3">
                    {"headline": "lead-leg kicks", "credit": "", "description": "\u003cp\u003eWhen an opponent positions his feet one to one-and-a-quarter shoulder-widths apart, he's more likely to use lead-leg kicks, Dan Anderson says.\u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDUzMjY1NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MTExMTMxNn0.z7r6bq-1oCj9rcYQfgWUztw2yJ_XSUIdA3rQtpRjyfw/image.jpg?width=210"></div></div></div></div>
<div class="listicle-slideshow listicle-slideshow__init" data-group-id="4" data-current-id=1 data-show-thumbs="true">
    <div
        class="rebellt-item rebellt-item-fade-in"
        id="rebelltitem11"
        data-index="9"
        data-id="11"
        data-href="https://blackbeltmag.com/dan-anderson-martial-arts/front-leg-kick"
        data-basename="front-leg-kick"
        data-post-id="2648392628"
    >
        <h3 class="listicle-slideshow-headline" data-role="headline">Front-Leg Kick</h3><div class="rebellt-item-media-container">
                <div class="listicle-slideshow-media-html">&lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDUzMjY5OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0ODQwMzU4NX0.t-CCPFHWIgii2zC-NzZZz16EHiDFEIZDbyFZ1nLkkxc/image.jpg?width=980&#34; id=&#34;c7429&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;b56f55fd9eaf08e47917981fea590381&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </div>
                <div class="listicle-slideshow-pager"><a href="javascript: void(0)" class="listicle-slideshow-switch-page-btn listicle-slideshow--prev">
                        <span>
                            <i></i>
                            <i class="fa fa-play-circle fa-flip-horizontal"></i>
                        </span>
                    </a><a href="javascript: void(0)" class="listicle-slideshow-switch-page-btn listicle-slideshow--next">
                        <span>
                            <i></i>
                            <i class="fa fa-play-circle"></i>
                        </span>
                    </a></div>
            </div>
            <div class="listicle-slideshow-description">&lt;p&gt;When an opponent&#39;s feet are more than one-and-a-quarter shoulder-widths apart, he will need to step or jump before executing a front-leg kick, Dan Anderson says. He can, however, elect to use a rear-leg kick.&lt;/p&gt;
            </div></div><div class="listicle-slideshow__thumbnails clearfix"><div
                class="listicle-slideshow__thumbnail active"
                data-active-item="1"
                data-goto-slide="1"
                data-media-html-id="slide-html-2648392628-8-1"
                data-text-html-id="slide-text-html-2648392628-8-1"
                data-href="https://blackbeltmag.com/dan-anderson-martial-arts/front-leg-kick"
                data-post-id="2648392628"
            >
                <script type="application/json" id="slide-html-2648392628-8-1">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDUzMjY5OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0ODQwMzU4NX0.t-CCPFHWIgii2zC-NzZZz16EHiDFEIZDbyFZ1nLkkxc/image.jpg?width=980&#34; id=&#34;c7429&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;b56f55fd9eaf08e47917981fea590381&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2648392628-8-1">
                    {"headline": "Front-Leg Kick", "credit": "", "description": "\u003cp\u003eWhen an opponent's feet are more than one-and-a-quarter shoulder-widths apart, he will need to step or jump before executing a front-leg kick, Dan Anderson says. He can, however, elect to use a rear-leg kick.\u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDUzMjY5OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0ODQwMzU4NX0.t-CCPFHWIgii2zC-NzZZz16EHiDFEIZDbyFZ1nLkkxc/image.jpg?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="2"
                data-goto-slide="2"
                data-media-html-id="slide-html-2648392628-9-2"
                data-text-html-id="slide-text-html-2648392628-9-2"
                data-href="https://blackbeltmag.com/dan-anderson-martial-arts/front-leg-kick-1"
                data-post-id="2648392628"
            >
                <script type="application/json" id="slide-html-2648392628-9-2">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDUzMjcwNS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2ODUyNjQ5NH0.I24xZRuyANYEFraf0Cec4bAe6CwP-MUzlnK9n5FlXMg/image.jpg?width=980&#34; id=&#34;a791b&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;4ce3b35ff9e8626204bd2edf460978cb&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2648392628-9-2">
                    {"headline": "Front-Leg Kick", "credit": "", "description": "\u003cp\u003eWhen an opponent's feet are more than one-and-a-quarter shoulder-widths apart, he will need to step or jump before executing a front-leg kick, Dan Anderson says. He can, however, elect to use a rear-leg kick.\u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDUzMjcwNS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2ODUyNjQ5NH0.I24xZRuyANYEFraf0Cec4bAe6CwP-MUzlnK9n5FlXMg/image.jpg?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="3"
                data-goto-slide="3"
                data-media-html-id="slide-html-2648392628-10-3"
                data-text-html-id="slide-text-html-2648392628-10-3"
                data-href="https://blackbeltmag.com/dan-anderson-martial-arts/front-leg-kick-2"
                data-post-id="2648392628"
            >
                <script type="application/json" id="slide-html-2648392628-10-3">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDUzMjcxMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0ODA5NzY4NH0.XQzxE19A9fSvyYwOACbmBYfzJ4Pa_llHWKeImUGX1gM/image.jpg?width=980&#34; id=&#34;19ace&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;8a9c351b9eb947a91ab4d2adb1f860e2&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2648392628-10-3">
                    {"headline": "Front-Leg Kick", "credit": "", "description": "\u003cp\u003eWhen an opponent's feet are more than one-and-a-quarter shoulder-widths apart, he will need to step or jump before executing a front-leg kick, Dan Anderson says. He can, however, elect to use a rear-leg kick.\u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDUzMjcxMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0ODA5NzY4NH0.XQzxE19A9fSvyYwOACbmBYfzJ4Pa_llHWKeImUGX1gM/image.jpg?width=210"></div></div></div></div>
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem14"
    data-id="14"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/dan-anderson-martial-arts/implementation"
    data-published-at="1603138487"
    data-basename="implementation"
    data-post-id="2648392628"
><h3 data-role="headline">​Implementation</h3>&lt;p&gt;While anyone can learn a new skill, that doesn&#39;t mean you&#39;ll be able to immediately use it with success. Just because you can hit a baseball doesn&#39;t mean you&#39;ll be able to knock one out of the park in a major-league game. Like any other physical skill, PSU must be practiced for it to flourish. Gaining proficiency is best accomplished by following this sequence, Anderson said.&lt;/p&gt;&lt;p&gt;&#34;First, you learn about the positional centerline. This is different from the centerline that everyone uses. The PCL is the exact horizontal split down the body in whatever position [a person is] in. Your PCL will be different if you are in a horse stance than if you are in a boxer&#39;s stance.&lt;/p&gt;&lt;p&gt;&#34;Second, you learn to recognize what an attack will do in the first 4 inches in relation to the PCL. Very simply stated, it will a) cross the centerline, b) move away from the center line or c) do neither and simply travel straight toward you.&lt;/p&gt;&lt;p&gt;&#34;Third is recognizing the types of blows that will follow this movement regarding the centerline. An easy example is that a backfist strike crosses the centerline before launching. A hook punch moves away from the centerline before it comes at you. A straight punch just comes at you. So you drill [while] spotting the telegraph of a strike in its first 4 inches of delivery until you can recognize them easily. From there, you learn how to defend against them with blocking, moving, etc.&lt;/p&gt;&lt;p&gt;&#34;Fourth is finding out what attack a person can throw when his body is in a certain position. Here is a maxim I go by: No fighter knowingly puts himself in a position that makes it difficult for him to attack from. Every fighter I have faced or seen follows this maxim. So what is the easiest attack to throw from any particular position is what I go by.&#34;&lt;/p&gt;</div>

<div class="listicle-slideshow listicle-slideshow__init" data-group-id="6" data-current-id=1 data-show-thumbs="true">
    <div
        class="rebellt-item rebellt-item-fade-in"
        id="rebelltitem15"
        data-index="13"
        data-id="15"
        data-href="https://blackbeltmag.com/dan-anderson-martial-arts/straight-punch"
        data-basename="straight-punch"
        data-post-id="2648392628"
    >
        <h3 class="listicle-slideshow-headline" data-role="headline">Straight Punch</h3><div class="rebellt-item-media-container">
                <div class="listicle-slideshow-media-html">&lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDUzMzI0Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMjQwMzk3MH0.t_IBdS70-IHptaWTtsEXjJTg0R9hPWL9Z7OmGsrsL90/image.jpg?width=980&#34; id=&#34;105e0&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;842a4dd97211b1326c3000e1c6c35f6a&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </div>
                <div class="listicle-slideshow-pager"><a href="javascript: void(0)" class="listicle-slideshow-switch-page-btn listicle-slideshow--prev">
                        <span>
                            <i></i>
                            <i class="fa fa-play-circle fa-flip-horizontal"></i>
                        </span>
                    </a><a href="javascript: void(0)" class="listicle-slideshow-switch-page-btn listicle-slideshow--next">
                        <span>
                            <i></i>
                            <i class="fa fa-play-circle"></i>
                        </span>
                    </a></div>
            </div>
            <div class="listicle-slideshow-description">&lt;p&gt;Dan Anderson demonstrates the setup for a straight punch,&lt;/p&gt;
            </div></div><div class="listicle-slideshow__thumbnails clearfix"><div
                class="listicle-slideshow__thumbnail active"
                data-active-item="1"
                data-goto-slide="1"
                data-media-html-id="slide-html-2648392628-12-1"
                data-text-html-id="slide-text-html-2648392628-12-1"
                data-href="https://blackbeltmag.com/dan-anderson-martial-arts/straight-punch"
                data-post-id="2648392628"
            >
                <script type="application/json" id="slide-html-2648392628-12-1">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDUzMzI0Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMjQwMzk3MH0.t_IBdS70-IHptaWTtsEXjJTg0R9hPWL9Z7OmGsrsL90/image.jpg?width=980&#34; id=&#34;105e0&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;842a4dd97211b1326c3000e1c6c35f6a&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2648392628-12-1">
                    {"headline": "Straight Punch", "credit": "", "description": "\u003cp\u003eDan Anderson demonstrates the setup for a straight punch,\u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDUzMzI0Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMjQwMzk3MH0.t_IBdS70-IHptaWTtsEXjJTg0R9hPWL9Z7OmGsrsL90/image.jpg?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="2"
                data-goto-slide="2"
                data-media-html-id="slide-html-2648392628-13-2"
                data-text-html-id="slide-text-html-2648392628-13-2"
                data-href="https://blackbeltmag.com/dan-anderson-martial-arts/straight-punch-1"
                data-post-id="2648392628"
            >
                <script type="application/json" id="slide-html-2648392628-13-2">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDUzMzI0OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMTQ0MTY3Nn0.lyKKzmmY0xswd5gpBmfX6IkkWK3VzPRkFEeNyloksM0/image.jpg?width=980&#34; id=&#34;30c3c&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;ad71e69c9d9ebb77813055a0358b7b13&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2648392628-13-2">
                    {"headline": "Straight Punch", "credit": "", "description": "\u003cp\u003ea backfist,\u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDUzMzI0OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMTQ0MTY3Nn0.lyKKzmmY0xswd5gpBmfX6IkkWK3VzPRkFEeNyloksM0/image.jpg?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="3"
                data-goto-slide="3"
                data-media-html-id="slide-html-2648392628-14-3"
                data-text-html-id="slide-text-html-2648392628-14-3"
                data-href="https://blackbeltmag.com/dan-anderson-martial-arts/straight-punch-2"
                data-post-id="2648392628"
            >
                <script type="application/json" id="slide-html-2648392628-14-3">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDUzMzI1Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1Mzk3NDkzNX0.YZEr7YSKLOf12PzBU_L9ZnzT4COfKITTZm-GrNZFE8Y/image.jpg?width=980&#34; id=&#34;f0fd4&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;fb4b33657c3d083da9bcd7fc3f19085b&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2648392628-14-3">
                    {"headline": "Straight Punch", "credit": "", "description": "\u003cp\u003eand a hook punch/ridgehand (right). In each instance, note the location of his lead hand in relation to his positional centerline.\u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDUzMzI1Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1Mzk3NDkzNX0.YZEr7YSKLOf12PzBU_L9ZnzT4COfKITTZm-GrNZFE8Y/image.jpg?width=210"></div></div></div></div>
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem18"
    data-id="18"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/dan-anderson-martial-arts/sparring"
    data-published-at="1603138487"
    data-basename="sparring"
    data-post-id="2648392628"
><h3 data-role="headline">​Sparring</h3>&lt;p&gt;Anderson had additional helpful words regarding how to cultivate your PSU ability through dojo sparring:&lt;/p&gt;&lt;p&gt;&#34;Developing this skill takes time, and at first, you need to go quite slowly in your sparring. Why? Because most people do not spar. Why? Because most people do not know the difference between sparring and fighting.&lt;/p&gt;&lt;p&gt;&#34;Sparring is working together on the development of moves, tactics and strategies to later utilize in fighting. Fighting is win or lose. When you collapse sparring and fighting into a semi-fight, way too many factors get in the way. Flinching, wanting to win or [seeking to avoid] pain are the most prevalent.&lt;/p&gt;&lt;p&gt;&#34;So how do you develop your skill at PSU? Start by understanding what sparring really is, then get a partner you trust, he said. Pay attention to how your partner is telegraphing his attacks. Go slowly so you have time to analyze what he&#39;s doing. When you&#39;re able to respond appropriately, increase the tempo slightly.&lt;/p&gt;&lt;p&gt;If you&#39;re diligent and have a partner who works with you instead of against you, it should take two to three weeks to learn the basics of PSU, Anderson said. Once you understand the PCL, it&#39;s easy.&lt;/p&gt;&lt;p&gt;The beauty of this concept is that it&#39;s not style-specific, Anderson explained. It&#39;s based on perception of the body and how it moves, so it doesn&#39;t matter if your opponent does Japanese karate, Thai kickboxing or mixed martial arts. The concept works across the board because it&#39;s based on clues he gives you.&lt;/p&gt;&lt;p&gt;&lt;strong&gt;Other Uses&lt;/strong&gt;&lt;/p&gt;&lt;p&gt;Knowing that martial arts skills are not intended just for competition, I quizzed Anderson on how this methodology can be used on the street. He said that when grappling and takedowns are added to the mix, the only modification you need to make to PSU is to learn how a person might position or shift his arms if he&#39;s going to grapple.\&lt;/p&gt;&lt;p&gt;For use in self-defense situations, he said, &#34;Positional setup is even simpler. Go to YouTube and search for &#39;street fights&#39; or &#39;one-punch knockouts,&#39; and you will see the most prevalent types of attacks. They are mostly hook or arcing straight punches — easy to see. However, the closer your attacker gets, the higher you should hold up your hands. The most glaring error in nearly all these videos is that the guy getting punched has his hands down.&#34;&lt;/p&gt;&lt;p&gt;&lt;strong&gt;Effort Required&lt;/strong&gt;&lt;/p&gt;&lt;p&gt;Much to the chagrin of some martial artists, there are no &#34;secret deadly techniques&#34; that will render any opponent helpless in seconds, Anderson said. Tournament success and self-defense proficiency are achieved through quality instruction and by having the grit to endure hours of rigorous training.&lt;/p&gt;&lt;p&gt;That said, Anderson&#39;s PSU methodology is a golden nugget of mind hacking that can accelerate your progress. And the best part is you now know how to begin training.&lt;/p&gt;&lt;p&gt;Practice PSU in dojo sparring, then try it in competition. The next time you&#39;re facing a fighter who may be faster, stronger and more experienced, see how well Anderson&#39;s brainchild serves you. It just might take you to the podium. That&#39;s where it took me when I competed at the 2017 World Police and Fire Games in Los Angeles — and won a gold medal. &lt;/p&gt;&lt;p&gt;&lt;em&gt;Perry William Kelly has a sixth-degree black belt in jiu-jitsu and is an instructor in four other martial arts. He&#39;s the former national coordinator for use of force for the Correctional Service of Canada. In 2018 he received the Joe Lewis Eternal Warrior Award. His website is &lt;a href=&#34;http://perrywkelly.com/&#34; target=&#34;_blank&#34;&gt;perrywkelly.com&lt;/a&gt;.&lt;/em&gt;&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem19"
    data-id="19"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/dan-anderson-martial-arts/full-circle"
    data-published-at="1603138487"
    data-basename="full-circle"
    data-post-id="2648392628"
><h3 data-role="headline">Full Circle</h3>&lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDUzMzMzMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMTk5NTg2OH0.9kJbX94OBcpn7WE7AfaPC14djNITHnmGU3wTaPKb6sw/image.jpg?width=980&#34; id=&#34;dcc1a&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;1bbad8288926314cb1633f4329458461&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;&lt;p&gt;Dan Anderson said that being afforded the opportunity to offer an instructional article to Black Belt readers is gratifying, to say the least. That&#39;s because as a youth, he regularly added to his repertoire of tournament techniques by studying the moves described in the magazine. Back then, getting a copy of Black Belt every month wasn&#39;t easy. The teenager had to walk several miles to downtown Vancouver, Washington, pick up the mag and then walk home, where he would read it from cover to cover.&lt;/p&gt;&lt;p&gt;From the pages of Black Belt, Anderson said he learned Chuck Norris&#39; spinning back kick, John Natividad&#39;s low-high round kick and Joe Lewis&#39; backfist-side-kick combination.&lt;/p&gt;&lt;p&gt;&#34;I am glad that Black Belt is still around,&#34; he said. &#34;Having my moves or concepts in an article 53 years down the road is amazing. It&#39;s almost like what goes around comes around.&#34;&lt;/p&gt;&lt;p&gt;To share his PSU methodology with an even larger audience, Anderson recently set up the Super Dan Online Academy. Referring to it as &#34;the virtual dojo for the 21st century,&#34; he said that students can simply visit the site and type in the skills they want to learn to receive a private lesson no matter where they live.&lt;/p&gt;&lt;p&gt;&lt;a href=&#34;https://superdanonlinelibrary.com/&#34; target=&#34;_blank&#34;&gt;superdanoninelibrary.com&lt;/a&gt;&lt;/p&gt;</div>

                    <div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/best-ufc-fighters-of-all-time-2646920783/2-dan-henderson" class="from-your-site__link" target="_blank" rel="noopener noreferrer">2. Dan Henderson - Black Belt Magazine &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/5-to-to-keep-you-alive-kicking" class="from-your-site__link" target="_blank" rel="noopener noreferrer">5 ways to keep you alive & kicking! - Black Belt Magazine &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://shop.blackbeltmag.com/products/black-belt-magazine-vol-58-no-6" class="from-your-site__link" target="_blank" rel="noopener noreferrer">BlackBeltMag - Black Belt Magazine VOL. 58 NO.6 &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.facebook.com/AndersonKarateSchool" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Dan Anderson Karate School - Home | Facebook &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://superdanonlinelibrary.com/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Super Dan Online Library – Taking Your Skills To The Next Level &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="http://www.andersonsmartialarts.com/dan-anderson/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">About NYC Martial Arts Instructor SiFu Dan Anderson &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://danandersonkarate.com/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Dan Anderson Karate &rsaquo;</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

<span class="js-scrolled-url"
    data-elid="2648392628"
    data-post-url="https://blackbeltmag.com/dan-anderson-martial-arts"
    
        data-authors="Perry William Kelly"
    
    
        data-headline="Positional Setup"
    >
</span>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fdan-anderson-martial-arts&amp;media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDUzMzMzMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwOTgyODkzMX0.lAHdcgb1_xnNkbtDoiD16EqYXFbRk3zqsmlRHeD1lQI/image.jpg%3Fwidth%3D600&amp;description=Positional%20Setup" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/dan-anderson-martial-arts&amp;text=Positional%20Setup&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fdan-anderson-martial-arts%3Fxrs%3DRebelMouse_fb%26ts%3D1606068000" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/dan-anderson-martial-arts&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2648392628">
    {"customDimensions": {"1":"Perry William Kelly","2":"traditional-arts","3":"positioning, dan anderson., techniques","4":"11/22/2020","6":"techniques","7":2648392628}, "post": {"providerId": 0, "sections": [0, 525706914], "buckets": [], "authors": [20270331]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            </div>

<a id="sSocial_Stream_Element_0_0_9_0_0_0_0_3_1_0_0" class="display-block image-element" href="https://shop.blackbeltmag.com/products/black-belt-magazine-subscription" target="_blank">
    <img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDY1NDAwMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMTA3MjU1Nn0.VYlf4rWeMiOP5XDQx_aVFC4SKVA8864fnqMPREadpHQ/img.jpg?width=728&amp;height=250"/>
</a><div class="mb-2 posts--socialux" id="sSocial_Stream_Element_0_0_9_0_0_0_0_3_2"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_2"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_subheadline="bottom"
        data-attr-source="current_page"
        data-attr-layout_primary_tag="top"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Separator,Email,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/element_wrapper/posts[2]-"
        data-attr-layout_CopyLink="inactive"
        data-attr-show_around_the_web="true"
        data-attr-all_element_order="headline,author,primary_tag,date,photo_caption,photo_credit,subheadline,body,post_shares,section,badges_sponsored,community_name,snark_line,page_views,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location"
        data-attr-layout_all_date_format="%B %d | %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes="posts--socialux"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_vertical_separation="30"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-show_more_button_text="Keep Reading"
        data-attr-without_current="true"
        data-attr-layout_all_headline_tag="h1"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-posts_id="sSocial_Stream_Element_0_0_9_0_0_0_0_3_2"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="2"
        data-attr-v="2"
        data-attr-layout_body="bottom"
        data-attr-allow_crop_override="true"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="16x9"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_quality="4">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget tag-lifestyle tag-american tag-history" 
                 elid="2648393491"
                data-category="Traditional Arts">
<article elid="2648393491" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2648393491"  >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/american-martial-arts-history"  aria-label="Black &amp; White" data-type="text">
        Black &amp; White
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/res/avatars/default")'></div>
             
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/markjacobs" data-type="text">Mark Jacobs</a>
        
</div>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/history"
        >history</a>
</div>
<div class="social-date">
        <span class="social-date__text">November 22 | 2020</span>
    </div></div><div class="widget__head"><a href="https://blackbeltmag.com/american-martial-arts-history"  aria-label="Black &amp; White">
                            
                            <div class="widget__img rm-crop-16x9"><span class="rm-crop-spacer"></span><img
                                    role="img"
                                    type="lazy-image"
                                    alt="Black &amp; White"
                                    aria-label="Black &amp; White"
                                    data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDUzNDM1NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1Njg3MzA2MH0.E0Q8z9cY2eY453Ec-49N_rkOCEt1uC-p4cjWD48mCRw/image.jpg?width=1245&quality=85&coordinates=0%2C0%2C0%2C255&height=700"
                                            
                                    class="widget__img--tag"
                                    width="100%" />
                            </div></a>
                </div><div class="widget__body clearfix sm-mt-1">
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2" data-type="text"><p>It's About More Than Belts and Uniforms, Part 1</p></h2>
</div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2648393491"
        
            data-elid="2648393491"
            data-post-url="https://blackbeltmag.com/american-martial-arts-history"
            
                data-authors="Mark Jacobs"
            
            
                data-headline="Black &amp; White"
            
        ><div class="body-description"><div class="widget__brief"><p>Hidden amid the glorious combat pyrotechnics that make Bruce Lee's 1973 classic Enter the Dragon such a memorable movie is one scene in which African-American co-star Jim Kelly, on his way to the big martial arts tournament, is stopped and harassed by white policemen. Viewed against the current backdrop of civil unrest gripping American society over police brutality and social injustice, Enter the Dragon's brief foray into issues of race may well be the film's most lasting symbolic image.</p></div>
            <div class="js-appear-on-expand"><template>&lt;p&gt;&#34;That scene is very, very timely, even so many years after the movie came out,&#34; said Warrington Hudlin, a longtime martial artist and successful movie producer. &#34;The message wasn&#39;t just explicit but implicit. But to be honest, when I originally saw it, it didn&#39;t stand out to me. I was already very familiar with that kind of racism.&#34;&lt;/p&gt;&lt;p&gt;While Kelly&#39;s confrontation with the racist policemen now stands out as a graphic reminder that America has wrestled with these issues for a long time, nearly forgotten is the scene immediately preceding it: Jim Kelly enters a dojo and says goodbye to another African-American man in a karate gi. Displayed on the wall behind them is a large logo of a fist with a cobra. The logo is highlighted in black, red and green, the colors of Pan-Africanism.&lt;/p&gt;&lt;p&gt;Although the film is a work of fiction, the logo is the symbol of a very real group, the Black Karate Federation, and the sensei who sends Kelly off to Han&#39;s tournament is one of the organization&#39;s founders, Steve Muhammad (then Steve Sanders). Muhammad was one of the greatest tournament fighters of the era, a man whose hands were so quick that his personal fighting style became known as &#34;the invisible fist.&#34; He won his weight division virtually every year he competed at Ed Parker&#39;s Long Beach International Karate Championships, the most celebrated tournament of the day. But neither Muhammad nor any other African-American of that era ever won the grand championship.&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;
&lt;img class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;302bc2cdd23337656385431889fc2d88&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDUzNDM3NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxOTQwMTc5Mn0.Hps_x6EDTJWvFYg7DBALthVaBvNRSB_U3nQG6t39nEQ/image.jpg?width=980&#34; id=&#34;bd2bd&#34; type=&#34;lazy-image&#34;/&gt;
&lt;/p&gt;&lt;p&gt;&#34;At that point, grand championships didn&#39;t exist for us,&#34; Muhammad said with only a hint of bitterness still showing through after all these years. &#34;And all of the Black fighters who came up at that time would tell you yes, it was because of racism.&#34;&lt;br/&gt;&lt;/p&gt;&lt;p&gt;Martial arts are, and have been, a part of American society for a long time. And although it&#39;s not a popular topic to address within the arts, just as with the society it&#39;s a part of, race has always played a role in the arts.&lt;/p&gt;&lt;script async=&#34;&#34; src=&#34;https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js&#34;&gt;&lt;/script&gt;
&lt;!-- Ads for after 400 Words --&gt;
&lt;ins class=&#34;adsbygoogle&#34; data-ad-client=&#34;ca-pub-6047250114740887&#34; data-ad-format=&#34;auto&#34; data-ad-slot=&#34;4032314083&#34; data-full-width-responsive=&#34;true&#34; style=&#34;display:block&#34;&gt;&lt;/ins&gt;
&lt;script&gt;
     (adsbygoogle = window.adsbygoogle || []).push({});
&lt;/script&gt;&lt;p&gt;Warren Lewis is a name no one will remember. In part, that&#39;s because the institutional memory of martial arts in America doesn&#39;t go back any further than the founding of Black Belt in 1961. But it&#39;s also because the accomplishments of African-American martial artists have often gone overlooked. Born in Los Angeles in 1915, Lewis may well have been the Jackie Robinson of the martial arts. Achieving his shodan in 1932 and reaching the rank of nidan by 1936, he was almost certainly the first African-American to earn a black belt in judo and quite likely the first Black person to earn a dan rank in any Asian-based martial art.&lt;/p&gt;&lt;p&gt;But as interesting as Lewis&#39; accomplishments are, his impact on the martial arts, and Black people in those arts, seems negligible. It wasn&#39;t until the 1950s that Black Americans began to take up the Asian fighting arts in more significant numbers and then began to teach those arts to others.&lt;/p&gt;&lt;p&gt;Like their white contemporaries, many of the earliest African-American martial arts instructors had limited credentials. While a handful did learn from expert teachers, many were forced to piece together their experiences with World War II military combatives and a bit of judo to teach their own blend of fighting. Some of the earliest pioneers of this era included judo champion George Harris and shotokan karateka Maynard Miner, as well as people like Charles Elmore in New York, Ron Williams in the Midwest and William Short in California. Formal training from qualified Asian instructors was limited for all Westerners, including Caucasians, during this period. Ernie Cates, a Marine Corps and armed forces judo champion in the late 1950s and early &#39;60s, recalled that when he began training in judo in Okinawa in 1954, he could find only one instructor on the whole island who would accept Western students.&lt;/p&gt;&lt;p&gt;But if some Asians were reluctant to teach any Westerner, many white servicemen who became martial arts instructors during that era had a reputation for being less than welcoming toward African-American students in particular.&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;
&lt;img class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;c3f19a24fbefaab58e52f53892a71abe&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDUzNDM5Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1OTExNzg0MH0.vzA-FLmdtYjHDkVN9BigIbIThD5EjzmVjVeZc2r2QIE/image.jpg?width=980&#34; id=&#34;d9058&#34; type=&#34;lazy-image&#34;/&gt;
&lt;/p&gt;&lt;p&gt;Chaka Zulu grew up in Harlem in the 1950s, picking up a bit of judo at the local YMCA from Charles Elmore before joining the Marines near the end of the decade. Although he would eventually learn goju karate and develop such a fearsome reputation in the New York area that it&#39;s said he was an inspiration for the martial arts warlord Sho&#39;nuff in the cult classic film The Last Dragon (a role he claims to have turned down over its racist implications), Zulu&#39;s first exposure to karate came while in the military. Stationed in North Carolina, he sought entrance into an isshin-ryu class that fellow Marine Don Nagle ran in Cates&#39; judo school.&lt;br/&gt;&lt;/p&gt;&lt;p&gt;&#34;They had a school outside Jacksonville, and I made an attempt to train there — but Nagle wasn&#39;t having any of that,&#34; Zulu recalled. &#34;He didn&#39;t say outright that it was because I was Black. It was more a subtle thing. But he made it known in subtle terms I just wasn&#39;t welcome.&#34;&lt;/p&gt;&lt;p&gt;Years later, when Nagle attempted to greet him at a banquet, Zulu said, &#34;He acted like nothing ever happened, but I remembered and cursed him out for it.&#34;&lt;/p&gt;&lt;p&gt;The 1950s was still a time of segregation, and in places like North Carolina, it was technically illegal for Blacks and whites to mix in a dojo. But some white instructors were willing to buck social conventions. John Keehan (aka Count Dante) was a notable exception in the Midwest, while one of Zulu&#39;s teachers, Peter Urban, was willing to instruct anyone, regardless of race, in the New York and New Jersey region. But Cates is perhaps the one most fondly remembered by older African-American martial artists because they have a deep respect for his willingness to cross the color line way back in 1957.&#34;I remember a young man walked through the door, and he was a shade darker than the rest of us,&#34; Cates recalled. &#34;He wanted to speak to the owner. His name was Ronnie Duncan, PFC, and he said he wanted to learn jujitsu. Well, when I was in Okinawa, I couldn&#39;t find an instructor until I met Matsumoto sensei. He was the only one willing to teach foreigners. So I felt I owed it to teach him (Duncan), I owed it to the art and I owed it to a fellow Marine.&#34;&lt;/p&gt;&lt;p&gt;With curtains hung on the dojo windows to hide Duncan&#39;s presence from the outside world — and students who happened to be local police officers turning a blind eye to the state&#39;s segregationist Jim Crow laws — Cates trained Duncan and other Black students who would eventually return to the New York area and begin teaching.&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;
&lt;img class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;6321b1f41f75ddc0822e254f398f091c&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDUzNDQxNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NzQxNzc3M30.ZowRvpA6CkrWvymMtNTUhR54asiDGk2mogx-vVJQ7rk/image.jpg?width=980&#34; id=&#34;1731e&#34; type=&#34;lazy-image&#34;/&gt;
&lt;/p&gt;&lt;p&gt;&#34;Martial arts is a microcosm of society. In some ways, it&#39;s ahead of society, but in other ways, it&#39;s not. I&#39;ve known people who wouldn&#39;t study martial arts with a Black person. It had to be with an Asian or no one.&#34; Those are the words of former tournament champion and Hong Kong kung fu film star Ron &#34;The Black Dragon&#34; Van Clief.&lt;br/&gt;&lt;/p&gt;&lt;p&gt;When Ronald Duncan returned to New York from his tour of duty with the Marine Corps, he began teaching in Brooklyn at the St. John&#39;s Recreation Center. Commercial martial arts schools in general had limited prospects at that time, even more so if run by a Black instructor. So the St. John&#39;s Rec Center became something of a mecca for aspiring African-American martial artists in the New York area. Included among the lineup of instructors who taught there were Duncan, Miner, karate teacher George Cofield and jujitsu sensei Moses Powell. Future martial arts stars like Black Belt Hall of Famers Thomas &#34;LaPuppet&#34; Carroll and Ron Van Clief got their start there.&lt;/p&gt;&lt;p&gt;&#34;I began with Ronald Duncan, and he kind of gave me off to Moses Powell,&#34; Van Clief remembered.&lt;/p&gt;&lt;p&gt;Powell would become possibly the most influential African-American martial arts figure on the East Coast, if not in America. He, and many of the other early Black pioneers in the region, got much of their training from Florendo &#34;Professor Vee&#34; Visitacion, a Filipino who&#39;d studied Japanese jujitsu, as well as some Filipino arts, and was open to teaching anyone who wanted to learn. Powell became one of his leading students before founding his own form of jujitsu. Called sanuces-ryu, it developed a large and devoted following across the metropolitan area. But unlike many of his predecessors, Powell saw martial arts not just as a sport or form of fighting but also as a political tool. In the early 1960s, he began training members of the Nation of Islam.&lt;/p&gt;&lt;p&gt;&#34;Master Powell, himself, never refused to teach anyone because of their race and had many white students,&#34; said Darrell Sarjeant, a student of Powell&#39;s and several other prominent African-American instructors of the era. &#34;But you have to remember, at that time, Black people were dealing with a different level of discrimination.&#34;Sarjeant pointed out that groups like the Nation of Islam were seeking to empower young Blacks in the 1960s, and the martial arts were one of the most significant methods they found for this.&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;
&lt;img class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;8975364494e1ae14ed2f7c89dd5e1ff5&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDUzNDQzMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNDEwMjUzNH0.U0bt9RkKmLdX7OuDjuwz70JZimpYMiXO3ES6vPU0QYI/image.jpg?width=980&#34; id=&#34;f7b88&#34; type=&#34;lazy-image&#34;/&gt;
&lt;/p&gt;&lt;p&gt;Thomas Green, Ph.D., a professor of anthropology and one of the first Western academics to seriously explore the history and culture of the martial arts, said a number of African-American practitioners in the 1960s sought ways to merge their arts with the growing political consciousness among Blacks.&lt;br/&gt;&lt;/p&gt;&lt;p&gt;&#34;Several of the early guys were associated with the Nation of Islam. Besides Moses Powell, there was [chito-ryu karate instructor] James Cheatham. And a martial artist named Mfundishi Maasi was the bodyguard for [writer/activist] Amiri Baraka. There were people who were politically active, and they wanted some type of self-defense,&#34; said Green, who also pointed out that beyond self-defense, the martial arts became a symbolic means of Black empowerment.&lt;/p&gt;&lt;p&gt;Although continued interest in the martial arts by many in the Black community is now commonly attributed to the rise of Bruce Lee and the wave of kung fu movies that followed, in fact that interest started well before most of the general population had heard of Lee. It has its roots in the notion of Black empowerment through martial arts that sprang up in the 1960s.&#34;The fact of the matter is we had our martial arts heroes in the Black community before Bruce Lee showed up,&#34; said Geraldine Chisolm, a student of Duncan&#39;s who became known as Lady Sensei. (See the June/July 2020 issue of Black Belt.) &#34;Because we didn&#39;t have any cinematic role models back then, gentlemen in our community who practiced martial arts like professor Duncan, Moses Powell, George Cofield and Thomas LaPuppet were our superheroes.&lt;/p&gt;&lt;p&gt;&#34;They were mythological to us, doing things like breaking boards. All the little boys wanted to be like them. Mothers took their teenage boys, who might be on a wayward path, to Powell and Duncan and said, &#39;Please do something with our son.&#39; Many men found that martial arts put them on a path to discipline and making better choices in life.&#34;&lt;/p&gt;&lt;p&gt;But while these movements took hold in the urban areas of the Northeast, other parts of America sometimes lagged behind in matters of martial arts and race.&lt;/p&gt;&lt;p&gt;In her acclaimed 2011 book The Warmth of Other Suns, Isabel Wilkerson chronicled the &#34;Great Migration&#34; and the &#34;Second Great Migration,&#34; the mass movement of Blacks from the South to, ostensibly, more welcoming Northern climes between 1915 and 1970. The book takes its title from a poem by author Richard Wright, himself a participant in the exodus:&lt;/p&gt;&lt;p&gt;I was taking a part of the Southto transplant in alien soil,to see if it could grow differently,&lt;/p&gt;&lt;p&gt;if it could drink of new and cool rains, bend in strange winds, respond to the warmth of other suns. ...&lt;/p&gt;&lt;p&gt;As with other aspects of American life, martial arts practiced by African-Americans in the 1960s seemed to find some regions of the country more conducive to growth than others. It wasn&#39;t just Southern vs. Northern but often rural vs. city and the heartland vs. the coastal regions.&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;
&lt;img class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;0bd00e948386822fc3271bf427b63b74&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDUzNDQ0NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzOTc4OTA4OX0.Lq08eVmy9fhtlh7czW3MFTCzlRYa5xZqq3TPKBS1R4Y/image.jpg?width=980&#34; id=&#34;915d5&#34; type=&#34;lazy-image&#34;/&gt;
&lt;/p&gt;&lt;p&gt;Film producer Warrington Hudlin began learning martial arts in his hometown of East St. Louis, Illinois, in 1968.&#34;Where I came from is really almost what you&#39;d call &#39;up south,&#39;&#34; he said. &#34;Geographically, it&#39;s Midwestern, but it was really more Southern in its attitudes. The only karate instructors were white servicemen. I started training in Okinawan shorin-ryu in a dojo in the suburbs, and the attitude of these guys was just hostile toward me. When I came to the East Coast, I found the martial arts in New York much more integrated. But that&#39;s because New York itself is more integrated.&lt;br/&gt;&lt;/p&gt;&lt;p&gt;&#34;Hudlin&#39;s experience is not unique. Victor Moore, one of the top tournament fighters in the country during the 1960s, recalled taking a trip with his Cub Scouts troop in Ohio when he was 7 years old and seeing a Black person left hanging in a tree, the victim of a crime committed by Ku Klux Klan members.&lt;/p&gt;&lt;p&gt;Years later, after receiving some initial training from African-American instructor Ronnie Williams, Moore managed to find white instructors who were comfortable teaching him: He learned judo from Ray Hughes and then karate from William Dometrich in the Cincinnati area. Upon visiting Chicago for a tournament in 1962, he was introduced to karate pioneer Robert Trias by Trias&#39; one-time student, the infamous John &#34;Count Dante&#34; Keehan.&lt;/p&gt;&lt;p&gt;Trias is remembered by some Black martial artists as a racist, and part of his falling out with Keehan is sometimes blamed on Trias&#39; supposed objection to Keehan teaching Blacks in Chicago. On the surface, this seems odd given that Moore became Trias&#39; best-known student and he initially got into Trias&#39; United States Karate Association on Keehan&#39;s recommendation.&lt;/p&gt;&lt;p&gt;&#34;Keehan said to Trias, &#39;You don&#39;t have any Blacks in the USKA,&#39; and told him that I was doing pretty good and that he should get me in his organization,&#34; Moore recalled. &#34;So Trias said to me, &#39;Let&#39;s see how your fighting is. How about fighting John?&#39; At the time, Keehan was one of the most feared fighters around. So I fought with him, and I couldn&#39;t beat him — but he couldn&#39;t beat me. Master Trias said this boy is pretty good, so he accepted me and promoted me. That&#39;s how I got into the USKA.&lt;/p&gt;&lt;p&gt;&#34;Moore said that he never experienced any racism from Trias and, in fact, that Trias took him under his wing and treated him like a son. However, he also pointed out that it&#39;s true there were no Blacks in the USKA prior to his joining. He acknowledged that if he hadn&#39;t been one of the very best tournament fighters in the Midwest, Trias&#39; decision to accept him as a student might have been different.But even being the best was sometimes not enough for African-Americans to make progress in the martial arts during this era. &lt;br/&gt;(To be continued.)&lt;br/&gt;Mark Jacobs&#39; most recent book is The Principles of Unarmed Combat. His website is &lt;a href=&#34;https://writingfighting.wordpress.com/&#34; target=&#34;_blank&#34;&gt;writingfighting.wordpress.com&lt;/a&gt;.&lt;br/&gt;&lt;/p&gt;<div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/martial-arts-history" class="from-your-site__link" target="_blank" rel="noopener noreferrer">The Way of the Ancestors - Black Belt Magazine &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/the-native-american-martial-art-okichitaw" class="from-your-site__link" target="_blank" rel="noopener noreferrer">THE NATIVE AMERICAN MARTIAL ART OKICHITAW - Black Belt ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/the-life-and-times-of-american-martial-arts-pioneer-donn-f-draeger-part-2" class="from-your-site__link" target="_blank" rel="noopener noreferrer">The Life and Times of American Martial Arts Pioneer Donn F ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/american-martial-arts" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Martial Arts Styles of American Origin - Black Belt Magazine &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://en.wikipedia.org/wiki/Martial_arts_timeline" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Martial arts timeline - Wikipedia &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://outofthiscentury.wordpress.com/2014/03/25/the-greatest-african-american-and-afro-american-martial-artists-in-history/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">The Greatest African American and Afro-American Martial Artists in ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.martialartsinbellevue.com/2018/02/24/the-history-of-martial-arts-in-america/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">The History of Martial Arts in America | American Academies of ... &rsaquo;</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

<span class="js-scrolled-url"
    data-elid="2648393491"
    data-post-url="https://blackbeltmag.com/american-martial-arts-history"
    
        data-authors="Mark Jacobs"
    
    
        data-headline="Black &amp; White"
    >
</span>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Famerican-martial-arts-history&amp;media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDUzNDM1NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1Njg3MzA2MH0.E0Q8z9cY2eY453Ec-49N_rkOCEt1uC-p4cjWD48mCRw/image.jpg%3Fwidth%3D600&amp;description=Black%20%26%20White" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/american-martial-arts-history&amp;text=Black%20%26%20White&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Famerican-martial-arts-history%3Fxrs%3DRebelMouse_fb%26ts%3D1606003200" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/american-martial-arts-history&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2648393491">
    {"customDimensions": {"1":"Mark Jacobs","2":"traditional-arts","3":"lifestyle, american, history","4":"11/22/2020","6":"history","7":2648393491}, "post": {"providerId": 0, "sections": [0, 525706914], "buckets": [], "authors": [20277816]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-judoka tag-mount-everest-judo tag-grappling tag-judo" 
                 elid="2649000021"
                data-category="Traditional Arts">
<article elid="2649000021" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2649000021"  >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/mount-everest-judo"  aria-label="Judo School Established on Mount Everest" data-type="text">
        Judo School Established on Mount Everest
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/res/avatars/default")'></div>
             
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/markjacobs" data-type="text">Mark Jacobs</a>
        
</div>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/judo"
        >judo</a>
</div>
<div class="social-date">
        <span class="social-date__text">November 21 | 2020</span>
    </div></div><div class="widget__head"><a href="https://blackbeltmag.com/mount-everest-judo"  aria-label="Judo School Established on Mount Everest">
                            
                            <div class="widget__img rm-crop-16x9"><span class="rm-crop-spacer"></span><img
                                    role="img"
                                    type="lazy-image"
                                    alt="Mount Everest Judo"
                                    aria-label="Mount Everest Judo"
                                    data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc5ODIzOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMTEzOTkwNX0.75pOewG0O4P_Unx-geWAnQahKMyvk66SWYYl9p_08sE/image.jpg?width=1245&quality=85&coordinates=0%2C23%2C0%2C22&height=700"
                                            
                                    class="widget__img--tag"
                                    width="100%" />
                            </div></a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        <a href="https://myrepublica.nagariknetwork.com/uploads/media/Judo-everest.jpg" target="_blank">myrepublica.nagariknetwork.com</a>

    </div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2649000021"
        
            data-elid="2649000021"
            data-post-url="https://blackbeltmag.com/mount-everest-judo"
            
                data-authors="Mark Jacobs"
            
            
                data-headline="Judo School Established on Mount Everest"
            
        ><div class="body-description"><p>In what is probably the world's most elevated martial arts school, a judo dojo has been established in Nepal on Mt. Everest. Built by a Japanese non-profit organization in Khumjung Village, the school was erected at a height of nearly 4,000 meters above sea-level, almost halfway up the world's tallest mountain.</p><p> Fifty tatami mats were brought in my truck and helicopter and then had to be carried by students the last stretch of the way to the new school. The non-profit organization, led by Olympic gold medal winning judoka Kosei Inoue, plans to send Japanese coaches to teach at the dojo and bring in students from across Nepal.</p><div class="around-the-web"><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.ijf.org/news/show/judo-opens-up-minds-at-the-everest" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Judo Opens up Minds at the Everest / IJF.org &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.facebook.com/everestjudoclub/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Everest JUDO CLUB - Home | Facebook &rsaquo;</a>
                    </li></ul></div></div>
        

        



    </div>

<span class="js-scrolled-url"
    data-elid="2649000021"
    data-post-url="https://blackbeltmag.com/mount-everest-judo"
    
        data-authors="Mark Jacobs"
    
    
        data-headline="Judo School Established on Mount Everest"
    >
</span>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fmount-everest-judo&amp;media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc5ODIzOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMTEzOTkwNX0.75pOewG0O4P_Unx-geWAnQahKMyvk66SWYYl9p_08sE/image.jpg%3Fwidth%3D600&amp;description=Judo%20School%20Established%20on%20Mount%20Everest" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/mount-everest-judo&amp;text=Judo%20School%20Established%20on%20Mount%20Everest&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fmount-everest-judo%3Fxrs%3DRebelMouse_fb%26ts%3D1605992400" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/mount-everest-judo&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2649000021">
    {"customDimensions": {"1":"Mark Jacobs","2":"traditional-arts","3":"judoka, mount everest judo, grappling, judo","4":"11/21/2020","6":"judo","7":2649000021}, "post": {"providerId": 0, "sections": [0, 525706914, 525706922, 529899445], "buckets": [], "authors": [20277816]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            </div></div>



 
    <div class="infinite-scroll-wrapper next-page-wrapper"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/element_wrapper-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="current_page"
    data-ignore-page-number="false"

    >
        
    </div>

</div>



<div id="sSocial_Stream_Element_0_0_9_0_0_0_1" class="sidebar col sm-mb-2 md-mb-4 s12 m12 l3">
    <span class="js-brick-description hidden" data-name="Side Bar"></span><div class="mb-2 " id="sSide_Bar_0_0_8_0_0_0_1_0"><div class="module-headline">
    <h1 class="module-headline__text h1">
        Facebook Live
    </h1>
</div><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_3"
        data-format="posts-custom"
        data-source="frontpage_parent_site_social-media"
        data-source-type="page"
        data-source-unique="false"
        data-section-id="528108831"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source_site="parent_site"
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_all_show_video="true"
        data-attr-posts_id="sSide_Bar_0_0_8_0_0_0_1_0"
        data-attr-layout_headline="bottom"
        data-attr-section_url="social-media"
        data-attr-allow_duplicates="true"
        data-attr-layout_vertical_separation="15"
        data-attr-layout_primary_tag="bottom"
        data-attr-headline_text="Facebook Live"
        data-attr-format="posts-custom"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="social-media"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/posts[1]-"
        data-attr-all_element_order="headline,primary_tag,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Linkedin_Link,site_field_Facebook_Link,site_field_Twitter_Link,site_field_Pinterest_Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location"
        data-attr-limit="1"
        data-attr-layout_all_video_crop="16x9"
        data-attr-v="2"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget tag-sword tag-xma tag-sport-karate tag-josh-quartin tag-live-seminars" 
                 elid="2648971137"
                data-category="Sport Karate">
<article elid="2648971137" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2648971137"  >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/josh-quartin-sword-seminar"  aria-label="Live Extreme Sword Seminar with Josh Quartin">
                            
                            <div class="widget__img rm-crop-3x1"><span class="rm-crop-spacer"></span><img
                                    role="img"
                                    type="lazy-image"
                                    alt="Josh Quartin"
                                    aria-label="Josh Quartin"
                                    data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4OTEzOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNzAwOTAzNn0.MMaXgushtUSszBl7_iPIOnJcX-96fvv3TK_OdXBQTcU/image.jpg?width=1200&quality=85&coordinates=0%2C115%2C0%2C115&height=400"
                                            
                                    class="widget__img--tag"
                                    width="100%" />
                            </div></a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/josh-quartin-sword-seminar"  aria-label="Live Extreme Sword Seminar with Josh Quartin" data-type="text">
        Live Extreme Sword Seminar with Josh Quartin
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/live%20seminars"
        >live seminars</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2648971137">
    {"customDimensions": {"1":"Black Belt Team","2":"sport-karate","3":"sword, xma, sport karate, josh quartin, live seminars","4":"11/18/2020","6":"live seminars","7":2648971137}, "post": {"providerId": 0, "sections": [0, 529899435, 525706929, 525706931, 525706933, 525706940, 525706942, 528108831], "buckets": [], "authors": [20269443]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            </div>

<a id="sSide_Bar_0_0_8_0_0_0_1_1" class="display-block image-element" href="https://shop.blackbeltmag.com/products/black-belt-magazine-subscription" target="_blank">
    <img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDY1NDAwMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MDAyNjcxNn0.3dWWBBCBWyNxtW0VA0GAprXN_anw-7Ws-ZsXzwBmWuE/img.jpg?width=300&amp;height=250"/>
</a><div class="mb-2 " id="sSide_Bar_0_0_8_0_0_0_1_2"><div class="module-headline">
    <h1 class="module-headline__text h1">
        Popular
    </h1>
</div><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_4"
        data-format="posts-custom"
        data-source="popular_"
        data-source-type="multi"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"

    
        data-attr-layout_remove_image="true"
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-source_unique="true"
        data-attr-posts_id="sSide_Bar_0_0_8_0_0_0_1_2"
        data-attr-layout_headline="bottom"
        data-attr-section_url=""
        data-attr-priority="-10"
        data-attr-source="multi"
        data-attr-strategy="fallback"
        data-attr-layout_vertical_separation="15"
        data-attr-layout_primary_tag="bottom"
        data-attr-headline_text="Popular"
        data-attr-format="posts-custom"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="_most-read"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/posts[2]-"
        data-attr-without_current="true"
        data-attr-all_element_order="headline,primary_tag,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,date_modified,custom_field_SchoolLocation,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolEmail,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location"
        data-attr-limit="7"
        data-attr-v="2"
        data-attr-source_id="popular_"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget tag-john-wick tag-ip-man tag-kill-bill tag-entertainment tag-martial-arts-movies" 
                 elid="2648394791"
                data-category="Entertainment">
<article elid="2648394791" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2648394791"  >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/top-martial-arts-movies-from-21-century"  aria-label="21 Best Martial Arts Movies From The 21st Century">
                            
                            <div class="widget__img rm-crop-3x1"><span class="rm-crop-spacer"></span><img
                                    role="img"
                                    type="lazy-image"
                                    alt="21 Best Martial Arts Movies From The 21st Century"
                                    aria-label="21 Best Martial Arts Movies From The 21st Century"
                                    data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDU0MDMyNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MDI4ODQzN30.6ZayT3oVcGzNwLY0o6dIYU-eFH7RhCLZvSb07rQmPAI/image.jpg?width=1200&quality=85&coordinates=0%2C286%2C0%2C287&height=400"
                                            
                                    class="widget__img--tag"
                                    width="100%" />
                            </div></a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/top-martial-arts-movies-from-21-century"  aria-label="21 Best Martial Arts Movies From The 21st Century" data-type="text">
        21 Best Martial Arts Movies From The 21st Century
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/martial%20arts%20movies"
        >martial arts movies</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2648394791">
    {"customDimensions": {"1":"Mark Jacobs","2":"entertainment","3":"john wick, ip man, kill bill, entertainment, martial arts movies","4":"11/21/2020","6":"martial arts movies","7":2648394791}, "post": {"providerId": 0, "sections": [0, 529899428], "buckets": [], "authors": [20277816]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-arnis tag-kali tag-escrima tag-stick-fighting tag-filipino-martial-arts" 
                 elid="2645906383"
                data-category="Other">
<article elid="2645906383" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2645906383"  >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/10-things-you-probably-didnt-know-about-the-filipino-martial-arts"  aria-label="10 Things You Probably Didn’t Know About the Filipino Martial Arts">
                            
                            <div class="widget__img rm-crop-16x9"><span class="rm-crop-spacer"></span><img
                                    role="img"
                                    type="lazy-image"
                                    alt="10 Things You Probably Didn’t Know About the Filipino Martial Arts"
                                    aria-label="10 Things You Probably Didn’t Know About the Filipino Martial Arts"
                                    data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkyMTI3MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNjU0MTgzMX0.FdsJpH6SVqWm-mtsAkiNAWsdoAWjRhLuYuNdeJM_3wM/image.jpg?width=980&quality=85"
                                            
                                    class="widget__img--tag"
                                    width="100%" />
                            </div></a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text " href="https://blackbeltmag.com/10-things-you-probably-didnt-know-about-the-filipino-martial-arts"  aria-label="10 Things You Probably Didn’t Know About the Filipino Martial Arts" data-type="text">
        10 Things You Probably Didn’t Know About the Filipino Martial Arts
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/filipino%20martial%20arts"
        >filipino martial arts</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2645906383">
    {"customDimensions": {"1":"Black Belt Magazine","2":"other-arts","3":"arnis, Kali, Escrima, stick fighting, filipino martial arts","4":"01/24/2017","6":"filipino martial arts","7":2645906383}, "post": {"providerId": 15, "sections": [0, 525706923], "buckets": [], "authors": [20232978]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-mma tag-one-championship tag-muay-thai tag-onefc tag-kickboxing tag-mixed-martial-arts" 
                 elid="2648999947"
                data-category="Traditional Arts">
<article elid="2648999947" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2648999947"  >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/one-championship-inside-the-matrix-4"  aria-label="ONE Championship: Inside The Matrix IV Recap">
                            
                            <div class="widget__img rm-crop-3x1"><span class="rm-crop-spacer"></span><img
                                    role="img"
                                    type="lazy-image"
                                    alt="ONE Championship Inside the Matrix"
                                    aria-label="ONE Championship Inside the Matrix"
                                    data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc5ODIzMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyOTU2NTIxNn0.Cr6xe_9CS-43fwIueGxHQPD-_2pgLmgcTR747UFyYfs/image.jpg?width=1200&quality=85&coordinates=0%2C269%2C0%2C270&height=400"
                                            
                                    class="widget__img--tag"
                                    width="100%" />
                            </div></a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/one-championship-inside-the-matrix-4"  aria-label="ONE Championship: Inside The Matrix IV Recap" data-type="text">
        ONE Championship: Inside The Matrix IV Recap
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/mixed%20martial%20arts"
        >mixed martial arts</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2648999947">
    {"customDimensions": {"1":"Black Belt Team","2":"traditional-arts","3":"mma, one championship, muay thai, onefc, kickboxing, mixed martial arts","4":"11/21/2020","6":"mixed martial arts","7":2648999947}, "post": {"providerId": 0, "sections": [0, 525706914, 525706919, 525706924, 525706927, 529899445], "buckets": [], "authors": [20269443]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-combatives tag-tim-kennedy tag-ufc tag-mixed-martial-arts" 
                 elid="2645906281"
                data-category="Mixed Martial Arts">
<article elid="2645906281" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2645906281"  >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/tim-kennedy-mma"  aria-label="Most Dangerous Man in the World: MMA Fighter and Special Forces Soldier Tim Kennedy">
                            
                            <div class="widget__img rm-crop-16x9"><span class="rm-crop-spacer"></span><img
                                    role="img"
                                    type="lazy-image"
                                    alt="Most Dangerous Man in the World: MMA Fighter and Special Forces Soldier Tim Kennedy"
                                    aria-label="Most Dangerous Man in the World: MMA Fighter and Special Forces Soldier Tim Kennedy"
                                    data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkyMDc4OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNzg4MTYzOH0.FwAnyGcSxYgWSE6nAczr1R46K-2Djl8dZ-ofSE_JNUY/image.jpg?width=980&quality=85"
                                            
                                    class="widget__img--tag"
                                    width="100%" />
                            </div></a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text " href="https://blackbeltmag.com/tim-kennedy-mma"  aria-label="Most Dangerous Man in the World: MMA Fighter and Special Forces Soldier Tim Kennedy" data-type="text">
        Most Dangerous Man in the World: MMA Fighter and Special Forces Soldier Tim Kennedy
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/mixed%20martial%20arts"
        >mixed martial arts</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2645906281">
    {"customDimensions": {"1":"Black Belt Team","2":"mixed-martial-arts","3":"combatives, tim kennedy, ufc, mixed martial arts","4":"04/10/2015","6":"mixed martial arts","7":2645906281}, "post": {"providerId": 15, "sections": [0, 525706928, 525706924, 529899413, 529899422], "buckets": [], "authors": [20269443]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-meredith-gold tag-self-defense tag-womens-self-defense" 
                 elid="2645906381"
                >
<article elid="2645906381" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2645906381"  >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/10-self-defense-strategies-every-woman-needs-to-know-to-survive"  aria-label="10 Self-Defense Strategies Every Woman Needs to Know to Survive">
                            
                            <div class="widget__img rm-crop-16x9"><span class="rm-crop-spacer"></span><img
                                    role="img"
                                    type="lazy-image"
                                    alt="10 Self-Defense Strategies Every Woman Needs to Know to Survive"
                                    aria-label="10 Self-Defense Strategies Every Woman Needs to Know to Survive"
                                    data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkyMTI1OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNjEyMzY5OH0.nzbzPNR4lmaeKt8OvIrCHFETZ0BqZlt_jyF0xCT_ve8/image.jpg?width=980&quality=85"
                                            
                                    class="widget__img--tag"
                                    width="100%" />
                            </div></a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text " href="https://blackbeltmag.com/10-self-defense-strategies-every-woman-needs-to-know-to-survive"  aria-label="10 Self-Defense Strategies Every Woman Needs to Know to Survive" data-type="text">
        10 Self-Defense Strategies Every Woman Needs to Know to Survive
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/womens%20self%20defense"
        >womens self defense</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2645906381">
    {"customDimensions": {"1":"Black Belt Magazine","3":"Meredith Gold, self defense, womens self defense","4":"01/03/2017","6":"womens self defense","7":2645906381}, "post": {"providerId": 15, "sections": [0], "buckets": [], "authors": [20232978]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-bruce-lee tag-the-green-hornet tag-jeet-kune-do tag-entertainment" 
                 elid="2648104789"
                data-category="Traditional Arts">
<article elid="2648104789" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2648104789"  >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/free-bruce-lee-guide-how-boxing-impacted-jeet-kune-do"  aria-label="Free Bruce Lee Guide: How Boxing Influenced Jeet Kune Do">
                            
                            <div class="widget__img rm-crop-3x1"><span class="rm-crop-spacer"></span><img
                                    role="img"
                                    type="lazy-image"
                                    alt="Bruce Lee"
                                    aria-label="Bruce Lee"
                                    data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ2NTI5Mi9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYwODU2NTE1NH0.zJ9j6kk-TCydMpTloNdWipJbV8l1Qho3LpRuJ1XI7Y0/image.png?width=1200&quality=85&coordinates=0%2C170%2C0%2C171&height=400"
                                            
                                    class="widget__img--tag"
                                    width="100%" />
                            </div></a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/free-bruce-lee-guide-how-boxing-impacted-jeet-kune-do"  aria-label="Free Bruce Lee Guide: How Boxing Influenced Jeet Kune Do" data-type="text">
        Free Bruce Lee Guide: How Boxing Influenced Jeet Kune Do
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/entertainment"
        >entertainment</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2648104789">
    {"customDimensions": {"1":"Black Belt Team","2":"traditional-arts","3":"bruce lee, the green hornet, jeet kune do, entertainment","4":"10/05/2020","6":"entertainment","7":2648104789}, "post": {"providerId": 0, "sections": [0, 525706914, 529899428, 529899442, 529899444, 529899445, 529899447], "buckets": [], "authors": [20269443]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-confidence tag-self-defense tag-discipline" 
                 elid="2647108252"
                data-category="Martial Arts Industry">
<article elid="2647108252" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2647108252"  >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/martial-arts-teaches-kids-self-discipline"  aria-label="How Martial Arts Teaches Kids Self-Discipline">
                            
                            <div class="widget__img rm-crop-3x1"><span class="rm-crop-spacer"></span><img
                                    role="img"
                                    type="lazy-image"
                                    alt="How Martial Arts Teaches Kids Self-Discipline"
                                    aria-label="How Martial Arts Teaches Kids Self-Discipline"
                                    data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDU1OTMwNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyODk4MDQ4MH0.H490vqLxZwjLjgVStE4eeqzA7_dRJH9ZaldbVT-uQyA/image.jpg?width=1200&quality=85&coordinates=0%2C241%2C0%2C241&height=400"
                                            
                                    class="widget__img--tag"
                                    width="100%" />
                            </div></a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/martial-arts-teaches-kids-self-discipline"  aria-label="How Martial Arts Teaches Kids Self-Discipline" data-type="text">
        How Martial Arts Teaches Kids Self-Discipline
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/discipline"
        >discipline</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2647108252">
    {"customDimensions": {"1":"Black Belt Team","2":"martial-arts-industry","3":"confidence, self defense, discipline","4":"11/04/2020","6":"discipline","7":2647108252}, "post": {"providerId": 0, "sections": [0, 529899427, 525706940, 529899413, 525706942], "buckets": [], "authors": [20269443]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            </div><div class="trending-topics-container" id="sSide_Bar_0_0_8_0_0_0_1_3"><!-- User Code --><style>
 .trending-topics-container .ee-ul {padding-left: 0;}
.trending-topics-container .ee-ul li {
	display: inline;    
	white-space: pre-wrap;
}

.trending-topics-container .ee-ul li a:before {    
	content: "\2022";
	padding: 0 5px 0 7px;
	position: relative;
	top: -2px;
	font-size: 13px;
}
  
  .trending-topics-container .ee-ul li a {
  	font-size: 15px;
    color: #585858;
  }
  
  .trending-topics-container .ee-ul li a:hover {color: #585858;}
  
.trending-topics-container .ee-ul li:nth-child(1) a:before {
  display: none;
}
  .trending-topics-container {
    margin-top: 20px;
  }
</style><!-- End User Code --><div class="mb-2 " id="sSide_Bar_0_0_8_0_0_0_1_3_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_5"
        data-format="posts-custom"
        data-source="frontpage_parent_site_trending-topics"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="537359052"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-posts_id="sSide_Bar_0_0_8_0_0_0_1_3_1"
        data-attr-source_site="parent_site"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-all_element_order="headline,body,section,author,community_name,date,date_modified,badges,badges_sponsored,photo_credit,photo_caption,subheadline,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_SchoolInstagram,custom_field_SchoolTier,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_VideoDescription,custom_field_longitude,custom_field_SchoolWebsite,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_latitude,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_location"
        data-attr-source_url="trending-topics"
        data-attr-section_url="trending-topics"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/element_wrapper/posts-"
        data-attr-limit="1"
        data-attr-source_unique="true"
        data-attr-v="2"
        data-attr-layout_body="top"
        data-attr-without_current="true"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget" 
                 elid="2648624703"
                data-category="Trending Topics">
<article elid="2648624703" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2648624703"  >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/trending-topics"  aria-label="Trending Topics" data-type="text">
        Trending Topics
    </a>
</h1><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2648624703"
        ><div class="body-description"><ul class="ee-ul"><li><a href="https://blackbeltmag.com/wing-chun-kung-fu" target="_blank">Martial Arts </a></li><li><a href="https://blackbeltmag.com/top-20-martial-arts-films-of-all-time" target="_blank">Best Martial Arts Movies</a></li><li><a href="https://blackbeltmag.com/the-kyokushin-karate-roots-of-michael-jai-white" target="_blank">Michael Jai White Martial Arts</a></li><li><a href="https://blackbeltmag.com/arts/history-philosophy/enter-the-mind-of-master-ken-the-martial-artist-behind-enter-the-dojo-part-1" target="_blank">Master Ken</a></li><li><a href="https://blackbeltmag.com/techniques/martial-arts-weapons/knife-fighting-what-you-need-to-know-to-realistically-use-and-defend-against-a-blade" target="_self">How to Fight With a Knife</a></li><li><a href="https://blackbeltmag.com/arts/western-european-arts/professor-mo-everything-to-know-about-52-blocks" target="_blank">52 Blocks</a></li><li><a href="https://blackbeltmag.com/arts/chinese-arts/dim-mak-martial-arts-touch-of-death" target="_blank">Dim Mak</a></li><li><a href="https://blackbeltmag.com/arts/japanese-arts/ninjutsu-training-tips-anyone-can-use" target="_self">Ninjutsu</a></li><li><a href="https://blackbeltmag.com/techniques/martial-arts-weapons/10-things-you-probably-didnt-know-about-the-filipino-martial-arts" target="_blank">Filipino Martial Arts</a></li><li><a href="https://blackbeltmag.com/arts/history-philosophy/chuck-norris-vs-bruce-lee" target="_blank">Bruce Lee vs Chuck Norris</a></li></ul></div>
        

        



    </div>

<span class=""
    data-elid="2648624703"
    data-post-url="https://blackbeltmag.com/trending-topics"
    
        data-authors="Erica Rebelmouse"
    
    
        data-headline="Trending Topics"
    >
</span>
</div></div></div>
    
    
<script type="application/json" id="post-context-2648624703">
    {"customDimensions": {"1":"Erica Rebelmouse","2":"trending-topics","4":"01/01/2019","7":2648624703}, "post": {"providerId": 0, "sections": [537359052], "buckets": [], "authors": [20368067]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    </div></div>

<div id="sSide_Bar_0_0_8_0_0_0_1_4">
    <span class="js-scroll-trigger" data-scope="next" data-target=".sticky-target" data-toggle-class="sticky-active"></span>
    <div class="sticky-target">
        <div class="" id="sSide_Bar_0_0_8_0_0_0_1_4_0">
<div id="sSide_Bar_0_0_8_0_0_0_1_4_0_0" class="ad-tag">
    <span class="ad-tag__inner">
        <!-- Ad Placement -->
    
<!-- /Ad Placement -->
    </span>
</div>

<a id="sSide_Bar_0_0_8_0_0_0_1_4_0_1" class="display-block image-element" href="https://shop.blackbeltmag.com/products/black-belt-magazine-subscription" target="_blank">
    <img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDY1NDAwMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MjI5NDE5NX0.4Jj0BQwJ52R14PlOdnPb96f2F6yMlAciYV98qZhV8Lc/img.jpg?width=300&amp;height=250"/>
</a></div>
    </div>
    
        
        
        
    
</div>
</div>


    
    
    
    </div>
</div>



        
        
        
        
        
        
        <span class="js-brick-description hidden" data-name="Javascripts"></span><!-- User Code --><style>
.sm-mb-2 > * {
    margin-bottom: 0px !important;
}
  
  h2 {
    font-size: 20px;
    font-weight: 400;
    line-height: 27px;
  }
  
  h3 {
    font-size: 15px;
  }
  .body h2 {
   font-size: 24px;
    line-height:1.2
  }
 .body  h3 {
    font-size: 20px;
   line-height:1.2
  }
  .share-buttons .social-tab-i .icons-share {    
    color: inherit;
}
  .around-the-web__list .from-your-site__item .from-your-site__link {
  	color: #3E3E3E;
    font-weight: normal;
  }
  .widget__show-more .show-more {
  	color: #fff;
  }
  body .widget__headline-text:hover, .widget:hover .widget__headline a {color: inherit !important;}
  .from-your-site__headline, .around-the-web__headline {
  font-size: 0 !important;}
  
  .from-your-site__headline:before{
  	content: 'More from BlackBelt Mag';
    color: #1f1f1f;
    font-size: 2rem;
    text-transform: uppercase;
    display: inline-block;
    width: 100%;
  }
  .around-the-web__headline:before{
    content: 'Links We Like';
    color: #000000;
    font-size: 18px;
    font-weight: 600;
    margin: 2em 0 1em;
    display: inline-block;
    width: 100%;
  }
  .from-your-site__item a  {
  	color: #000;
    line-height: normal;
    text-decoration: none;
    display: inline-block;
    margin-top: 10px;
    font-size: 15px;
    font-weight: normal
  }
  .around-the-web__item a {font-size: 12px !important;}
  .from-your-site__item a:hover, .around-the-web__item a:hover  {color: #000;}
</style><!-- End User Code --><div class="" id="sSocial_Stream_Element_0_0_9_0_0_3"><div class="" id="sSocial_Stream_Element_0_0_9_0_0_3_0"><span class="js-brick-description hidden" data-name="BottomNewsletter"></span><div class="bottom-nl-wrap" id="sBottomNewsletter_0_0_1_0_0_0"><div class="first-nl-ele" id="sBottomNewsletter_0_0_1_0_0_0_0"><div class="text-element" id="sBottomNewsletter_0_0_1_0_0_0_0_0">Free Bruce Lee Guide</div><div class="text-element" id="sBottomNewsletter_0_0_1_0_0_0_0_1">Have you ever wondered how Bruce Lee&#8217;s boxing influenced his jeet kune do techniques? Read all about it in this free guide.</div></div><div class="" id="sBottomNewsletter_0_0_1_0_0_0_1"><div class="sm-mb-2" id="sBottomNewsletter_0_0_1_0_0_0_1_0"><div class="newsletter-element__form get-alerts clearfix"><input placeholder="" type="email" class="newsletter-element__input"></input><button class="newsletter-element__submit">SUBSCRIBE</button></div></div><!-- User Code --><style>

  #hs-form-iframe-0 {
  	visibility: hidden;
  }
.newsletter-element__form {
    text-align: center;
    position: relative;
    max-width: 500px;
    display: flex;
    flex-direction: row;
}
  
  .newsletter-element__form.get-alerts.clearfix:after {
    content: "Feel free to opt out or contact us at any time.";
    position: absolute;
    bottom: 0;
    margin-bottom: -20px;
    font-size: 12px;
    color: #fff;
    font-weight: 300;
}
  
.newsletter-element__submit {
    background: #F3CA20;
    color: #000;
    position: relative;
    top: 0;
    right: 0;
    width: 35%;
}

.newsletter-element__submit, .newsletter-element__input {
    border: 0;
    padding: 10px 25px;
    font-size: 14px;
    font-weight: normal;
    height: 35px;
    line-height: 1;
    border-radius: 5px;
    margin: 0px 10px;
    text-align: center;
}

.newsletter-element__input {
    background: #f4f4f4;
    width: 70%;
    color: #8f8f8f;
    box-sizing: border-box;
    border-radius: 5px;
    margin: 0px 0px;
}
</style><!-- End User Code --></div><!-- User Code --><!--[if lte IE 8]><script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script><![endif]--><script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script><script>

  hbspt.forms.create({

                portalId: "2264894",

                formId: "caf9f52e-1aa7-48a6-b406-c62517153d62"

});

</script><!-- End User Code --><!-- User Code --><script>
var closeIcon = document.querySelector('.first-nl-ele');
var closeIconDiv = closeIcon.querySelector('.text-element');
closeIconDiv.addEventListener("click", myFunction);
var subscribeBtn = document.querySelector('.newsletter-element__submit');
subscribeBtn.addEventListener("click", onSubscribe);

function myFunction() {
  console.log('click');
  document.querySelector('.bottom-nl-wrap').style.display = "none";
}
  
function onSubscribe() {
  console.log('On Subscribe');
  var email = document.getElementsByClassName('newsletter-element__input')[0].value;
  if(email != "") {
    var iFormEle = window.parent.document.getElementById("hs-form-iframe-0");
    iFormEle.focus();
    document.getElementById("hs-form-iframe-0").contentWindow.document.getElementById("email-caf9f52e-1aa7-48a6-b406-c62517153d62").value = email;

    document.getElementById("hs-form-iframe-0").contentWindow.document.getElementById("hsForm_caf9f52e-1aa7-48a6-b406-c62517153d62").focus();
  document.getElementById("hs-form-iframe-0").contentWindow.document.getElementById("hsForm_caf9f52e-1aa7-48a6-b406-c62517153d62").submit();
    document.querySelector('.bottom-nl-wrap').style.display = "none";
  }
  
  
}

</script><!-- End User Code --></div></div></div><span class="js-brick-description hidden" data-name="Footer"></span><div id="sFooter_0_0_3_0_0_0_0_0" class=" row-wrapper clearfix  no-mb">
    <div class="row px20">
        

<div id="sFooter_0_0_3_0_0_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sFooter_0_0_3_0_0_0_0_0_0_0" class=" row-wrapper clearfix  content">
    <div class="row px20">
        

<div id="sFooter_0_0_3_0_0_0_0_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l3">
    

<a id="sFooter_0_0_3_0_0_0_0_0_0_0_0_0" class="display-block image-element" >
    <img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE5Mjc4MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2OTAyMzM0Nn0.T2JxWevmWQAtdRH1tridwJT9-QsWmqk7WHaIi8nVJxg/img.png?width=553&amp;height=81"/>
</a>
</div>



<div id="sFooter_0_0_3_0_0_0_0_0_0_0_1" class=" col sm-mb-2 md-mb-4 s12 m12 l3">
    <div class="" id="sFooter_0_0_3_0_0_0_0_0_0_0_1_0"><div class="list" id="sFooter_0_0_3_0_0_0_0_0_0_0_1_0_0"><a href="/contact-us" class="list__item" target="_blank">Contact Us</a><a href="/article-submission" class="list__item" target="_blank">Article Submission</a><a href="advertise-with-black-belt" class="list__item" target="_blank">Advertise</a></div></div>
</div>



<div id="sFooter_0_0_3_0_0_0_0_0_0_0_2" class=" col sm-mb-2 md-mb-4 s12 m12 l3">
    <div class="" id="sFooter_0_0_3_0_0_0_0_0_0_0_2_0"><div class="list" id="sFooter_0_0_3_0_0_0_0_0_0_0_2_0_0"><a href="faq" class="list__item" target="_blank">FAQ</a><a href="/privacy-policy" class="list__item" target="_blank">Privacy Policy</a></div></div>
</div>



<div id="sFooter_0_0_3_0_0_0_0_0_0_0_3" class=" col sm-mb-2 md-mb-4 s12 m12 l3">
    <div class="text-element" id="sFooter_0_0_3_0_0_0_0_0_0_0_3_0">Don&#8217;t miss a thing Subscribe to Our Newsletter </div><div class="sm-mb-2" id="sFooter_0_0_3_0_0_0_0_0_0_0_3_1"><div class="newsletter-element__form get-alerts clearfix"><input placeholder="" type="email" class="newsletter-element__input"></input><button class="newsletter-element__submit">SUBSCRIBE</button></div></div><div class="sm-mb-2" id="sFooter_0_0_3_0_0_0_0_0_0_0_3_2"><div class="social-links">
        




<a class="social-links__link share-instagram" href="https://www.instagram.com/blackbeltmag/" target="_blank" rel="noopener noreferrer" aria-label="Open instagram">
    <span aria-hidden="true" class="fa fa-instagram"></span>
</a>




<a class="social-links__link share-twitter" href="https://twitter.com/black_belt_mag" target="_blank" rel="noopener noreferrer" aria-label="Open twitter">
    <span aria-hidden="true" class="fa fa-twitter"></span>
</a>




<a class="social-links__link share-facebook" href="https://www.facebook.com/BlackBeltMagazine/" target="_blank" rel="noopener noreferrer" aria-label="Open facebook">
    <span aria-hidden="true" class="fa fa-facebook"></span>
</a>




<a class="social-links__link share-linkedin" href="https://www.linkedin.com/company/black-belt-magazine/" target="_blank" rel="noopener noreferrer" aria-label="Open linkedin">
    <span aria-hidden="true" class="fa fa-linkedin"></span>
</a>
    </div>
</div>
</div>


    </div>
</div>



</div>


    </div>
</div>


</div>
            </div>



    
    


    
    


    



    

    

    

    
    <script>
        if (typeof window.ga === 'function') {
            window.ga(function() {
                var anchors = document.getElementsByTagName('a');
                for(var i = 0; i < anchors.length; i++) {
                    var elem = anchors[i];
                    elem.addEventListener('click', function (evnt) {
                        if (document.location.hostname === evnt.currentTarget.hostname) {
                            return;
                        }
                        if (!evnt.currentTarget.href) {
                            return;
                        }
                        if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                            return;
                        }
                        var trackers = ga.getAll();
                        trackers.forEach( function ( tracker ) {
                            var name = tracker.get('name');
                                window.ga(name + '.send', 'event', {
                                    'eventCategory': 'outgoing_links',
                                    'eventAction': 'click',
                                    'eventLabel': evnt.currentTarget.href,
                                    'nonInteraction': 1
                                });
                        });
                    }, false);
                }
            });
        }
    </script>
    
    


    

    

<ul id="notification" class="notification"></ul>




    
    
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      if (window.location.hostname.match('\.rebelmouse.com$')) {
        
        ga('create', 'UA-26184524-1', {'cookieDomain': 'rebelmouse.com', 'sampleRate': 2});
      } else {
        
        ga('create', 'UA-26184524-1', 'auto', {'sampleRate': 2});
      }

      var utmCampaignData = null;// ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
      if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
         var referrerAnchor = document.createElement('a');
         referrerAnchor.setAttribute('href', document.referrer);
         if(referrerAnchor.href && referrerAnchor.host) {
            var splitHost = referrerAnchor.host.split(".");
            var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
            if(nakedDomain) {
              nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
              utmCampaignData['campaignSource'] = nakedDomain;
            }
         }
      }

      ga('require', 'displayfeatures');
      

      ga('send', 'pageview');
      ga('set', 'transport', 'beacon');
         ga('create', 'UA-481025-23', 'auto', {'name': 'b' });
         ga('b.require', 'displayfeatures');
         ga('b.set', 'transport', 'beacon');

         if(utmCampaignData) {
             ga('b.set', 'campaignName', utmCampaignData.campaignName);
             ga('b.set', 'campaignSource', utmCampaignData.campaignSource);
             ga('b.set', 'campaignMedium', utmCampaignData.campaignMedium);
             ga('b.set', 'campaignContent', utmCampaignData.campaignContent);
             if (utmCampaignData.campaignKeyword) {
              ga('b.set', 'campaignKeyword', utmCampaignData.campaignKeyword);
             }
         }

         <!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
          ga('b.set', 'dimension1', "J Torres");
          ga('b.set', 'dimension7', '2648390421');
          ga('b.set', 'dimension3', "lifestyle, willie johnson, MMA");
          ga('b.set', 'dimension6', 'MMA');
          ga('b.set', 'dimension2', 'mixed-martial-arts');
          
          ga('b.set', 'dimension4', '11/23/2020');
          
          
          
          
          
          ga('b.set', 'dimension5', 'socialux,1');
          

         ga('b.send', 'pageview');
      </script>
    
    

    
        <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://blackbeltmag.com/kids-in-martial-arts"
        },
        "url": "https://blackbeltmag.com/kids-in-martial-arts",
        "headline": "Kids in Martial Arts: Raise \u2019Em Right!",
        "thumbnailUrl": "https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDUzMTY4NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MzI4MTkxNn0.jGH9BT4CIpklnDogRK7ttxcNu0vsUfBSbLa1aSVX8Es/image.jpg?width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDUzMTY4NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MzI4MTkxNn0.jGH9BT4CIpklnDogRK7ttxcNu0vsUfBSbLa1aSVX8Es/image.jpg?width=1200&coordinates=0%2C764%2C0%2C764&height=600",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2020-11-23T00:00:00Z",
        "dateModified": "2020-11-23T00:00:00Z",
        "author": {
            "@type": "Person",
            "name": "J Torres"
        },
        "publisher": {
        "@type": "Organization",
        "name": "Black Belt Magazine",
        "logo": {
            "@type": "ImageObject",
            "url": "https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI5MDcyMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzMDQ0MzA1NH0.fLh-MYVsPBtxz8EWN9ZuACzk8bQZCG2mItjhvkW_nsU/image.png?width=210"
            }
        },
        "description": "Willie Johnson is a pioneer in the American martial arts.",
        "keywords": ["lifestyle", "willie johnson", "MMA"]}
</script><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "ItemList",
                "itemListElement": [
                            {
                                "@type": "ListItem",
                                "position": "1",
                                "url": "https://blackbeltmag.com/kids-in-martial-arts/martial-arts-household",
                                "name": "Martial Arts Household"},
                            {
                                "@type": "ListItem",
                                "position": "2",
                                "url": "https://blackbeltmag.com/kids-in-martial-arts/risk-of-injury",
                                "name": "Risk of Injury"},
                            {
                                "@type": "ListItem",
                                "position": "3",
                                "url": "https://blackbeltmag.com/kids-in-martial-arts/popularity-of-mma",
                                "name": "Popularity of MMA"},
                            {
                                "@type": "ListItem",
                                "position": "4",
                                "url": "https://blackbeltmag.com/kids-in-martial-arts/good-and-bad-lifestyles",
                                "name": "Good and Bad Lifestyles"},
                            {
                                "@type": "ListItem",
                                "position": "5",
                                "url": "https://blackbeltmag.com/kids-in-martial-arts/propagating-the-benefits",
                                "name": "Propagating the Benefits"}]
            }
        </script>


    


    <script id="user-javascript-medium-normal">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</script>
    <script id="user-javascript-lowest" type="text"></script>
</body>
</html>