    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://www.rebelmouse.com -->
<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><link rel="preload" href="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjA2OTgyNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MDI4OTg4M30.IBYo2UGfcePVbfjjf60hXCGoDIgofrUL4oAtRPHjlN8/image.jpg?width=1245&quality=85&coordinates=0%2C31%2C0%2C93&height=700" as="image">
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@">
<meta name="twitter:site:id"            content="">
<meta name="twitter:image"              content="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjA2OTgyNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MDI4OTg4M30.IBYo2UGfcePVbfjjf60hXCGoDIgofrUL4oAtRPHjlN8/image.jpg?width=1200&coordinates=0%2C0%2C0%2C200&height=600">
<meta property="fb:app_id"              content="338097883831387">
<meta property="og:type"                content="article">
        <meta property="og:url" content="https://blackbeltmag.com/kelvin-gastelum-vs-robert-whittaker">
        <link rel="canonical" href="https://blackbeltmag.com/kelvin-gastelum-vs-robert-whittaker" />
    <meta property="og:site_name"           content="Black Belt Magazine">
    
<meta property="og:image"               content="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjA2OTgyNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MDI4OTg4M30.IBYo2UGfcePVbfjjf60hXCGoDIgofrUL4oAtRPHjlN8/image.jpg?width=1200&coordinates=0%2C0%2C0%2C200&height=600">
<meta property="og:image:width"               content="1200">
<meta property="og:image:height"               content="600">
    <meta property="og:title"               content="Whittaker Dominates at UFC on ESPN 22">
    <meta property="og:description"         content="Robert Whittaker put on a clinic in modern mixed martial arts technique Saturday night in Las Vegas winning a lopsided unanimous decision over Kelvin Gastelum at the main event of UFC on ESPN 22. The former middleweight champion mixed an array of punches, kicks, wrestling and groundwork all night lo...">

<meta name="referrer" content="always" />

    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
    <!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin-->
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": true, "lazyLoadShortcodeImages": true, "theoPlayerLibraryLocation": "", "defaultVideoPlayer": "", "backButtonGoToPage": true, "countKeepReadingAsPageview": true, "uplynkAdsConfig": "", "trackPageViewOnParticleUrlScroll": true}, "isUserLoggedIn": false, "runner": {"id": 20232978}, "resourceId": "pp_2652633221", "section": {"id": null}, "fbId": "338097883831387", "site": {"id": 20232978}, "messageBusUri": "wss://messages.rebelmouse.io", "clientGaId": "UA-481025-23", "post": {"sections": [0, 525706924, 525706925, 529899445], "shareUrl": "https%3A%2F%2Fblackbeltmag.com%2Fkelvin-gastelum-vs-robert-whittaker", "id": 2652633221}, "fbAppVersion": "v2.5", "pathParams": {"sections": "", "slug": "kelvin-gastelum-vs-robert-whittaker"}, "fullBootstrapUrl": "/res/bootstrap/data.js?path_params=%7B%22sections%22%3A%22%22%2C%22slug%22%3A%22kelvin-gastelum-vs-robert-whittaker%22%7D\u0026post_id=2652633221\u0026site_id=20232978\u0026override_device=desktop\u0026resource_id=pp_2652633221"};
    </script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://blackbeltmag.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://blackbeltmag.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_LOWEST_TASKS_QUEUE = [];
        window.REBELMOUSE_ACTIVE_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
    </script>
    <script type="module" async src="https://blackbeltmag.com/static/dist/social-ux/main.a168c8c060000fd762de.bundle.mjs"></script>
    <script nomodule defer src="https://blackbeltmag.com/static/dist/social-ux/main.59303acc50ec8b44b21c.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <link rel="manifest" href="/manifest.json">
    <meta name="theme-color" content="#647187"/><script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script>
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="Black Belt Magazine" href="/feeds/mixed-martial-arts.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    

    <title>Whittaker Dominates at UFC on ESPN 22 - Black Belt Magazine</title>
    
    
    
    <style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            window.REBELMOUSE_STDLIB.loadExternalStylesheet("/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassets936380be95fcb0fd96c92124c06cd0d1RMCSS", function(){
                document.body.classList.add("rm-non-critical-loaded");
            });
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "/static/js-build/";
        
        window.__rebelmousePrimaryColor = "#B80009";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE4NDg3MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0ODM1MDkzMH0.qz15MSqWILtLlJkRRpDONaNvDgr2ContnrHwEFpHaLA/img.png?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE4NDg3MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0ODM1MDkzMH0.qz15MSqWILtLlJkRRpDONaNvDgr2ContnrHwEFpHaLA/img.png?width=32&amp;height=32"   sizes="16x16"/><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin />
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Open Sans:300,400,700|Rokkitt:300,400,700&display=swap" as="style" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open Sans:300,400,700|Rokkitt:300,400,700&display=swap" /><meta property="article:published_time" content="2021-04-19T17:00:00+00:00" /><meta property="article:modified_time" content="2021-04-19T17:00:00+00:00" /><meta property="article:author" content="https://www.facebook.com/63378970770" /><meta name="keywords" content="robert whittaker, ufc, mma, mixed martial arts"/><meta name="description" content="Robert Whittaker put on a clinic in modern mixed martial arts technique Saturday night in Las Vegas winning a lopsided unanimous decision over Kelvin Gastelum at the main event of UFC on ESPN 22. The former middleweight champion mixed an array of punches, kicks, wrestling and groundwork all night long that left Gastelum perpetually a step behind."/><link rel="amphtml" href="https://blackbeltmag.com/amp/kelvin-gastelum-vs-robert-whittaker-2652633221">
    <!-- Start of HubSpot Embed Code --><script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/2264894.js"></script><!-- End of HubSpot Embed Code --> <meta property="fb:pages" content="63378970770" /><meta name="robots" content="max-image-preview:large"><meta name="google-site-verification" content="H9wtO1yWsvGEf4eAiWOMxrBJlVBNIZtBvXyrxznVhCQ" /><script>
 var sidebar_mapping, leaderboard_mapping, infinite_mapping, content_mapping, sticky_mapping;
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
	 sidebar_mapping = googletag.sizeMapping().
			addSize([1024, 0], [[300, 600], 'fluid', [300, 250]]). //desktop
			addSize([768, 0], ['fluid', [300, 250]]). //tablet
			addSize([360, 0], ['fluid', [300, 250]]). //mobile
			build();
	 leaderboard_mapping = googletag.sizeMapping().
			addSize([1024, 0], [[728, 90], [970, 250], [970, 90], 'fluid']). //desktop
			addSize([768, 0], [[728, 90], [468, 60], 'fluid']). //tablet
			addSize([360, 0], [[300, 250], 'fluid', [336, 280], [320, 100], [320, 50]]). //mobile
			build();
	 infinite_mapping = googletag.sizeMapping().
			addSize([1024, 0], [[728, 90], [970, 90], [970, 250], 'fluid']). //desktop
			addSize([768, 0], [[728, 90], [468, 60], 'fluid']). //tablet
			addSize([360, 0], [[300, 250], 'fluid', [336, 280]]). //mobile
			build();
	 content_mapping = googletag.sizeMapping().
			addSize([1674, 0], [[300, 250], [336, 280], [728, 90], [970, 90], 'fluid']). //desktop
			addSize([1024, 0], [[300, 250], [336, 280], [728, 90], 'fluid']). //desktop
			addSize([768, 0], [[300, 250], [336, 280], [728, 90], 'fluid']). //tablet
			addSize([360, 0], [[300, 250], [336, 280], 'fluid']). //mobile
			build();
	 sticky_mapping = googletag.sizeMapping().
			addSize([1024, 0], [[970, 90], [728, 90]]). //desktop
			addSize([768, 0], [728, 90]). //tablet
			addSize([360, 0], [[320, 80], [320, 50]]). //mobile
			build();


    googletag.defineSlot('/22278042776,22019076254/bbm/top_leaderboard', [[970, 250], [970, 90], [468, 60], [320, 100], 'fluid', [320, 50], [336, 280], [728, 90], [300, 250]], 'top_leaderboard').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
    if(document.getElementById('sidebar_1')){
	googletag.defineSlot('/22278042776,22019076254/bbm/sidebar_1', [[300, 600], 'fluid', [300, 250]], 'sidebar_1').defineSizeMapping(sidebar_mapping).addService(googletag.pubads());
    }
    if(document.getElementById('sidebar_2')){
	googletag.defineSlot('/22278042776,22019076254/bbm/sidebar_2', [[300, 250], 'fluid', [300, 600]], 'sidebar_2').defineSizeMapping(sidebar_mapping).addService(googletag.pubads());
    }
    if(document.getElementById('sidebar_3')){
	window.stickySidebar=googletag.defineSlot('/22278042776,22019076254/bbm/sidebar_3', [[300, 250], [300, 600], 'fluid'], 'sidebar_3').defineSizeMapping(sidebar_mapping).addService(googletag.pubads());
    }
	if(document.querySelector(".current-post .bbm-content")){
     // document.querySelector(".current-post .bbm-content").id="content";
      //googletag.defineSlot('/22278042776,22019076254/bbm/content', [[336, 280], 'fluid', [300, 250], [728, 90], [970, 90]], 'content').defineSizeMapping(content_mapping).addService(googletag.pubads());
                                              }
	googletag.defineSlot('/22278042776,22019076254/bbm/infinite', [[300, 250], [468, 60], [970, 90], [970, 250], 'fluid', [336, 280], [728, 90]], 'infinite').defineSizeMapping(infinite_mapping).addService(googletag.pubads());
	window.stickyBottom= googletag.defineSlot('/22278042776,22019076254/bbm/sticky', [[320, 50], [728, 90], [468, 60], [970, 90], 'fluid'], 'sticky').defineSizeMapping(sticky_mapping).addService(googletag.pubads());


googletag.pubads().enableSingleRequest();

    googletag.pubads().enableLazyLoad({
    fetchMarginPercent: 400,  // Fetch slots within 4 viewports.
    renderMarginPercent: 200,  // Render slots within 2 viewports.
    mobileScaling: 2.0  // Double the above values on mobile.
    });
    
    googletag.pubads()
    .setTargeting('id', 2652633221)
    .setTargeting('category', ["mixed-martial-arts", "ufc", "news"])
    .setTargeting('tags', ["robert-whittaker", "ufc", "mma", "mixed-martial-arts"]);
     
    googletag.enableServices();
      setInterval(function(){ googletag.pubads().refresh([window.stickyBottom]) 
            if(document.getElementById('sidebar_3')){             googletag.pubads().refresh([window.stickySidebar]) 
                                                    }
                            
                            }, 30000); 
  });
</script><style id="custom-post-styles-2652633221">
</style><style id="custom-post-styles-2652266805">
</style><style id="custom-post-styles-2652637933">
</style><style id="custom-post-styles-2652633145">
</style><style id="custom-post-styles-2648624703">
</style>

    


    <script>
    
        (function() {
    var cookie = 'rebelmouse_abtests=';
        cookie += '; Max-Age=0';
    document.cookie = cookie + '; SameSite=None; Secure';
})();
    
    </script>


    <!--[if IE]>
        <script type="text/javascript" src="/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->
</head>

<body 
    class="logged-out-user section-mixed-martial-arts"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" type="text" placeholder="Search..." name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--traditional-arts">
            <a
                href="https://blackbeltmag.com/traditional-arts/"
                
            >Traditional Arts</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--karate">
            <a
                href="https://blackbeltmag.com/traditional-arts/karate/"
                
            >Karate</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--tae-kwon-do">
            <a
                href="https://blackbeltmag.com/traditional-arts/tae-kwon-do/"
                
            >Tae Kwon Do</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--kung-fu">
            <a
                href="https://blackbeltmag.com/traditional-arts/kung-fu/"
                
            >Kung Fu</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--muay-thai">
            <a
                href="https://blackbeltmag.com/traditional-arts/muay-thai/"
                
            >Muay Thai</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--krav-maga">
            <a
                href="https://blackbeltmag.com/traditional-arts/krav-maga/"
                
            >Krav Maga</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--kali">
            <a
                href="https://blackbeltmag.com/traditional-arts/kali/"
                
            >Kali</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--judo">
            <a
                href="https://blackbeltmag.com/traditional-arts/judo/"
                
            >Judo</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other-arts">
            <a
                href="https://blackbeltmag.com/traditional-arts/other-arts/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/traditional-arts/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--brazilian-jiu-jitsu">
            <a
                href="https://blackbeltmag.com/brazilian-jiu-jitsu/"
                
            >Brazilian Jiu Jitsu</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--events">
            <a
                href="https://blackbeltmag.com/brazilian-jiu-jitsu/events/"
                
            >Events</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/brazilian-jiu-jitsu/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other">
            <a
                href="https://blackbeltmag.com/brazilian-jiu-jitsu/other/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--mixed-martial-arts">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/"
                
            >Mixed Martial Arts</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--ufc">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/ufc/"
                
            >UFC</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--bellator">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/bellator/"
                
            >Bellator</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--one-championship">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/one-championship/"
                
            >ONE Championship</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/other/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sport-karate">
            <a
                href="https://blackbeltmag.com/sport-karate/"
                
            >Sport Karate</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--leagues">
            <a
                href="https://blackbeltmag.com/sport-karate/leagues/"
                
            >Leagues</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--events">
            <a
                href="https://blackbeltmag.com/sport-karate/events/"
                
            >Events</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--point-fighting">
            <a
                href="https://blackbeltmag.com/sport-karate/point-fighting/"
                
            >Point Fighting</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--forms-and-weapons">
            <a
                href="https://blackbeltmag.com/sport-karate/forms-and-weapons/"
                
            >Forms and Weapons</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--athlete-profiles">
            <a
                href="https://blackbeltmag.com/sport-karate/athlete-profiles/"
                
            >Athlete Profiles</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--black-belt-magazine-rankings">
            <a
                href="https://blackbeltmag.com/sport-karate/black-belt-magazine-rankings/"
                
            >Black Belt Magazine Rankings</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/sport-karate/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other">
            <a
                href="https://blackbeltmag.com/sport-karate/other/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--fitness">
            <a
                href="https://blackbeltmag.com/fitness/"
                
            >Fitness</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--cardio-kickboxing">
            <a
                href="https://blackbeltmag.com/fitness/cardio-kickboxing/"
                
            >Cardio Kickboxing</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--nutrition">
            <a
                href="https://blackbeltmag.com/fitness/nutrition/"
                
            >Nutrition</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/fitness/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other">
            <a
                href="https://blackbeltmag.com/fitness/other/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--martial-arts-industry">
            <a
                href="https://blackbeltmag.com/martial-arts-industry/"
                
            >Martial Arts Industry</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--better-business">
            <a
                href="https://blackbeltmag.com/martial-arts-industry/better-business/"
                
            >Better Business</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--instructor-tips">
            <a
                href="https://blackbeltmag.com/martial-arts-industry/instructor-tips/"
                
            >Instructor Tips</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--archives">
            <a
                href="https://blackbeltmag.com/archives/"
                
            >Archives</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--social-media">
            <a
                href="https://blackbeltmag.com/social-media/"
                
            >Social Media</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--school-listings">
            <a
                href="https://blackbeltmag.com/school-listings/"
                
            >School Listings</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--self-defense">
            <a
                href="https://blackbeltmag.com/self-defense/"
                
            >Self Defense</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--combatives">
            <a
                href="https://blackbeltmag.com/self-fefense/combatives/"
                
            >Combatives</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--reality-based">
            <a
                href="https://blackbeltmag.com/self-fefense/reality-based/"
                
            >Reality Based</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--weapons-defense">
            <a
                href="https://blackbeltmag.com/self-fefense/weapons-defense/"
                
            >Weapons Defense</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/self-fefense/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other">
            <a
                href="https://blackbeltmag.com/self-fefense/other/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--entertainment">
            <a
                href="https://blackbeltmag.com/entertainment/"
                
            >Entertainment</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--essential-gear">
            <a
                href="https://blackbeltmag.com/essential-gear/"
                
            >Essential Gear</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--about">
            <a
                href="https://blackbeltmag.com/about/"
                
            >About Black Belt Magazine</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--member-profiles">
            <a
                href="https://blackbeltmag.com/hall-of-fame/member-profiles/"
                
            >Member Profiles</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--articles">
            <a
                href="https://blackbeltmag.com/hall-of-fame/articles/"
                
            >Articles</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--news">
            <a
                href="https://blackbeltmag.com/news/"
                
            >News</a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><abtest utm_campaign="socialux,1" name="Social UX for Media" query-value="1" data-rm-show="true" data-rm-created-by="21190140" query-param="socialux" utm_medium="RebelMouse Website" id="327481b6125fdc52fdc8f77ff8f88e60" data-rm-created-on="Fri Apr 16 2021 04:45:03 GMT-0400 (Eastern Daylight Time)"><div data-share-status-id="menu-toggle" class="menu-overlay js-toggle" data-target="body" data-toggle-class="menu-opened"></div><abtest query-param="repeat" name="Repeat ad on sidebar" query-value="sidebar_ad" data-rm-created-on="Tue Apr 20 2021 00:52:09 GMT+0600 (Bangladesh Standard Time)" data-rm-show="true" id="cffcfb3bd19bf5db1a83dad478539e5b" data-rm-created-by="20265990">

<div id="sTop_Bar_0_0_10_0_0_2" class="js-hidden-panel" data-offset="86">
    <div class="topbar" id="sTop_Bar_0_0_10_0_0_2_0"><div class="topbarin" id="sTop_Bar_0_0_10_0_0_2_0_0"><div class="" id="sTop_Bar_0_0_10_0_0_2_0_0_0"><div id="sTop_Bar_0_0_10_0_0_2_0_0_0_0" data-share-status-id="menu-toggle" class="rebelbar__menu-toggle js-toggle" data-target="body" data-toggle-class="menu-opened"><i class="fa fa-bars"></i></div><!-- User Code --><a href="/"><img src="data:image/png;base64,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"
        alt=""
        class="bbmlogo"
    /></a><style>
.bbmlogo {
  margin-top: 0;
  max-width: 250px;
  }
  
@media only screen and (max-width:767px){
.bbmlogo {
  margin-top: 0px;
  max-width: 200px;
  }
  }
    

</style><!-- End User Code --></div><div class="" id="sTop_Bar_0_0_10_0_0_2_0_0_1_1_0"><div class="list" id="sTop_Bar_0_0_10_0_0_2_0_0_1_1_0_0"><a href="https://shop.blackbeltmag.com/products/black-belt-magazine-subscription" class="list__item" target="_self">SUBSCRIBE</a></div><!-- User Code --><a href="https://shop.blackbeltmag.com/" target="_blank" class="shop-button"><svg title="Black Belt Mag Shop button" width="16" height="13" viewBox="0 0 16 13" fill="none" class=" svg-shop"
                xmlns="http://www.w3.org/2000/svg"><path d="M14.8288 1.45456H2.90908C2.87318 1.45456 2.84042 1.46806 2.80677 1.47818L2.5138 0.515421C2.42063 0.20925 2.13822 0 1.81817 0H0.363648C0.162818 0 0 0.162818 0 0.363648V1.09091C0 1.29174 0.162818 1.45456 0.363648 1.45456H1.2795L3.55153 8.92081L2.70297 9.91078C2.36758 10.302 2.21656 10.8412 2.37092 11.3328C2.56834 11.9616 3.12331 12.3636 3.76316 12.3636H14.1818C14.3827 12.3636 14.5455 12.2008 14.5455 12V11.2727C14.5455 11.0719 14.3827 10.9091 14.1818 10.9091H3.76313L4.91584 9.56425C4.94482 9.53043 4.96613 9.49224 4.98812 9.45451H12.0348C12.5984 9.45451 13.1113 9.12901 13.3513 8.61904L15.8889 3.22688C15.9616 3.0717 16 2.89947 16 2.72864V2.62565C16 1.97891 15.4756 1.45456 14.8288 1.45456Z" fill="black"/></svg> Shop</a><!-- End User Code --><div class="search-widget" id="sTop_Bar_0_0_10_0_0_2_0_0_1_1_0_2"><form action="/search/" role="search"><input aria-label="Search this site" type="text" placeholder="Search" name="q" class="js-search-input search-widget__input"></input><button aria-label="Submit" type="submit" class="js-search-submit search-widget__submit fa fa-search" value=""></button></form></div></div></div></div>
</div><div class="fake-topbar" id="sTop_Bar_0_0_10_0_0_4"></div><!-- User Code -->
    <!-- Facebook Pixel Code --><noscript><img height="1" width="1" style="display:none"
 src="https://www.facebook.com/tr?id=173061276793034&ev=PageView&noscript=1"
/></noscript><!-- End Facebook Pixel Code --><!-- End User Code --><!-- User Code --><script>
if(document.getElementById('content')){
   googletag.cmd.push(function() { googletag.display('content'); });
}
</script><!-- End User Code --></abtest><span class="js-brick-description hidden" data-name="Social Stream Element"></span><abtest query-param="ad" name="RebelMouse GAM MCM" query-value="gpt" data-rm-created-on="Thu Apr 15 2021 00:28:02 GMT+0600 (Bangladesh Standard Time)" id="41cfe354f0a913295a3abcae4949dc7b" data-rm-created-by="20265990"><!-- User Code --><style>
  
    .social-author {
    clear: both;
  }
  
  
  h2 {
    font-size: 20px;
    font-weight: 400;
    line-height: 27px;
  }
  
  h3 {
    font-size: 15px;
  }
  .body h2 {
   font-size: 24px;
    line-height:1.2
  }
 .body  h3 {
    font-size: 20px;
   line-height:1.2
  }
  .share-buttons .social-tab-i .icons-share {    
    color: inherit;
}
  .around-the-web__list .from-your-site__item .from-your-site__link {
  	color: #3E3E3E;
    font-weight: normal;
  }
  .widget__show-more .show-more {
  	color: #fff;
  }
  body .widget__headline-text:hover, .widget:hover .widget__headline a {color: inherit !important;}
  .from-your-site__headline, .around-the-web__headline {
  font-size: 0 !important;}
  
  .from-your-site__headline:before{
  	content: 'More from BlackBelt Mag';
    color: #1f1f1f;
    font-size: 2rem;
    text-transform: uppercase;
    display: inline-block;
    width: 100%;
  }
  .around-the-web__headline:before{
    content: 'Links We Like';
    color: #000000;
    font-size: 18px;
    font-weight: 600;
    margin: 2em 0 1em;
    display: inline-block;
    width: 100%;
  }
  .from-your-site__item a  {
  	color: #000;
    line-height: normal;
    text-decoration: none;
    display: inline-block;
    margin-top: 10px;
    font-size: 15px;
    font-weight: normal
  }
  .around-the-web__item a {font-size: 12px !important;}
  .from-your-site__item a:hover, .around-the-web__item a:hover  {color: #000;}
</style><!-- End User Code --><!-- User Code --><div id='top_leaderboard'><script>
    googletag.cmd.push(function() { googletag.display('top_leaderboard'); });
  </script></div><!-- End User Code --><div id="sSocial_Stream_Element_0_0_9_0_0_3" class="container row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sSocial_Stream_Element_0_0_9_0_0_3_0" class="main-column col sm-mb-2 md-mb-4 s12 m12 l9">
    <div class="mb-2 posts--socialux current-post lead-spot" id="sSocial_Stream_Element_0_0_9_0_0_3_0_0_0_0_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="None"
        data-format="posts-custom"
        data-source="current_post"
        data-source-type="current_post"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="false"

    
        data-attr-layout_primary_tag="top"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Separator,Email,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack"
        data-attr-layout_CopyLink="inactive"
        data-attr-show_around_the_web="true"
        data-attr-all_element_order="headline,author,primary_tag,date,photo_credit,photo_caption,subheadline,body,post_shares,section,badges_sponsored,community_name,snark_line,page_views,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,custom_field_CovidPrecautions,custom_field_OnlineClasses,product_prices,product_vendor,product_buy_link,custom_field_completedsignup"
        data-attr-layout_all_date_format="%B %d | %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_Slack="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes="posts--socialux current-post lead-spot"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_vertical_separation="30"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_post"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-without_current="true"
        data-attr-layout_author="top"
        data-attr-layout_all_headline_tag="h1"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_date="top"
        data-attr-show_full_post_body="true"
        data-attr-posts_id="sSocial_Stream_Element_0_0_9_0_0_3_0_0_0_0_0_0"
        data-attr-is_current_post="true"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_Reddit="active"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_all_show_video="true"
        data-attr-layout_body="bottom"
        data-attr-allow_crop_override="true"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_subheadline="bottom"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="16x9"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/choose[1]/when[post_page==true]/choose/when[is_desktop==true]/posts-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_quality="4"
        data-attr-header_template="jinja/post/custom-css.html">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget post-partial tag-robert-whittaker tag-ufc tag-mma tag-mixed-martial-arts" 
                
                data-category="Mixed Martial Arts">
<article 
    elid="2652633221" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2652633221" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/kelvin-gastelum-vs-robert-whittaker"  aria-label="Whittaker Dominates at UFC on ESPN 22" data-type="text">
        Whittaker Dominates at UFC on ESPN 22
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/res/avatars/default")'></div>
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/markjacobs" data-type="text">Mark Jacobs</a>
        
</div>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/mixed-martial-arts"
        >mixed martial arts</a>
</div>
<div class="social-date">
        <span class="social-date__text">April 19 | 2021</span>
    </div></div><div class="widget__head">
                            
                                
                            <img
                                        role="img"
                                        
                                        alt="Whittaker Gastelum"
                                        aria-label="Whittaker Gastelum"
                                        src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjA2OTgyNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MDI4OTg4M30.IBYo2UGfcePVbfjjf60hXCGoDIgofrUL4oAtRPHjlN8/image.jpg?width=1245&quality=85&coordinates=0%2C31%2C0%2C93&height=700"
                                        
                                        
                                        style="object-fit: cover;"
                                        
                                        class="rm-lazyloadable-image"
                                        width="1200"
                                        height="800"
                                    />
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        <a href="https://cdn.vox-cdn.com/thumbor/IWb1U1rBTve5mIAyK3Gtzi8h8lU=/0x0:4273x2804/1200x800/filters:focal(1740x675:2422x1357)/cdn.vox-cdn.com/uploads/chorus_image/image/69144858/1313057765.0.jpg" target="_blank">cdn.vox-cdn.com</a>

    </div><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2652633221"
        
            data-elid="2652633221"
            data-post-url="https://blackbeltmag.com/kelvin-gastelum-vs-robert-whittaker"
            
                data-authors="Mark Jacobs"
            
            
                data-headline="Whittaker Dominates at UFC on ESPN 22"
            
        ><script type="application/json" id="assembler-ad-config-2652633221" >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</script><div class="body-description"><p>Robert Whittaker put on a clinic in modern mixed martial arts technique Saturday night in Las Vegas winning a lopsided unanimous decision over Kelvin Gastelum at the main event of UFC on ESPN 22. The former middleweight champion mixed an array of punches, kicks, wrestling and groundwork all night long that left Gastelum perpetually a step behind.</p><hr/><p> Whittaker set the tone early in the first round stunning Gastelum with a quick roundhouse kick to the head then later securing an easy takedown off double underhooks and controlling his opponent on the ground. Gastelum had trouble dealing with Whittaker's speed and movement throughout the fight absorbing a steady stream of blows as he continually tried to chase his foe down. The win may have propelled Whittaker into position for a title rematch with Israel Adesanya, who took the middleweight crown from him via knockout in October of 2019.</p><p> The co-main event had to be scrapped at the last minute after Drakkar Klose reportedly suffered injury at the Friday weigh-in when scheduled opponent Jeremy Stephens violently shoved him.</p>
<div class="rebellt-item col1" data-basename="robert-whittaker-its-about-time-we-cross-paths-again-ufc-vegas-24-post-fight-interview" data-href="https://blackbeltmag.com/kelvin-gastelum-vs-robert-whittaker/robert-whittaker-its-about-time-we-cross-paths-again-ufc-vegas-24-post-fight-interview" data-id="1" data-is-image="False" data-post-id="2652633221" data-published-at="1618841641" data-reload-ads="false" data-use-pagination="False" id="rebelltitem1">
<h3 data-role="headline">
            
                Robert Whittaker - "It's About Time We Cross Paths Again" | UFC Vegas 24 Post-Fight Interview
            
            
        </h3>
<span class="rm-shortcode" data-rm-shortcode-id="0e5c4704b94a01f831cf42e69eab67a8" style="display:block;position:relative;padding-top:56.25%;"><iframe frameborder="0" height="auto" type="lazy-iframe" scrolling="no" data-runner-src="https://www.youtube.com/embed/ltnOta79l_c?rel=0" style="position:absolute;top:0;left:0;width:100%;height:100%;" width="100%"></iframe></span>
</div><p class=""><br/></p><div class="post-pager js-listicle-pager" data-listicle-style="" data-async_load_parameters="platform=desktop&amp;display_ads=1&amp;settings=%7B%22enter_url%22%3A+false%2C+%22no_post_section%22%3A+false%2C+%22ads_breaks%22%3A+null%2C+%22prevent_last_break_repetition%22%3A+false%2C+%22use_numeration%22%3A+false%2C+%22show_columns_on_mobile%22%3A+false%2C+%22ads_order%22%3A+%5B2%5D%2C+%22turn_into_posts%22%3A+false%2C+%22list_breaks%22%3A+null%2C+%22reorder_voting%22%3A+false%2C+%22cooldown_in_seconds%22%3A+null%2C+%22pagination_order%22%3A+%5B%5D%2C+%22source%22%3A+%22post_listicle_settings%22%2C+%22next_post_url%22%3A+null%2C+%22up_down_voting%22%3A+false%2C+%22allow_url_change%22%3A+true%2C+%22numeration_sort%22%3A+-1%2C+%22allow_url_update%22%3A+true%2C+%22use_pagination%22%3A+false%2C+%22body_text_above%22%3A+false%2C+%22use_ads%22%3A+false%2C+%22items_as_posts%22%3A+false%2C+%22multiple_answers%22%3A+false%2C+%22no_redirect%22%3A+false%2C+%22is_guest_voting_allowed%22%3A+true%2C+%22layout_type%22%3A+1%2C+%22voting_extra_fields%22%3A+%7B%7D%7D">
</div><div class="around-the-web"><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.espn.com/mma/story/_/id/31269019/ufc-fight-night-robert-whittaker-vs-kelvin-gastelum-live-updates-results" class="around-the-web__link" target="_blank" rel="noopener noreferrer">UFC Fight Night: Andrei Arlovski earns 20th UFC victory &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.ufc.com/event/ufc-fight-night-april-17-2021" class="around-the-web__link" target="_blank" rel="noopener noreferrer">UFC Fight Night: Whittaker vs Gastelum | UFC &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://sports.yahoo.com/robert-whittaker-dominates-kelvin-gastelum-makes-strong-case-for-adesanya-rematch-051530487.html" class="around-the-web__link" target="_blank" rel="noopener noreferrer">UFC: Robert Whittaker puts on master class vs. Kelvin Gastelum &rsaquo;</a>
                    </li></ul></div></div>
        

        

    </div>



<span class="js-scrolled-url"
    data-elid="2652633221"
    data-post-url="https://blackbeltmag.com/kelvin-gastelum-vs-robert-whittaker"
    
        data-authors="Mark Jacobs"
    
    
        data-headline="Whittaker Dominates at UFC on ESPN 22"
    >
</span>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fkelvin-gastelum-vs-robert-whittaker&amp;media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjA2OTgyNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MDI4OTg4M30.IBYo2UGfcePVbfjjf60hXCGoDIgofrUL4oAtRPHjlN8/image.jpg%3Fwidth%3D600&amp;description=Whittaker%20Dominates%20at%20UFC%20on%20ESPN%2022" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/kelvin-gastelum-vs-robert-whittaker&amp;text=Whittaker%20Dominates%20at%20UFC%20on%20ESPN%2022&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fkelvin-gastelum-vs-robert-whittaker%3Fxrs%3DRebelMouse_fb%26ts%3D1618851600" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/kelvin-gastelum-vs-robert-whittaker&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://blackbeltmag.com/kelvin-gastelum-vs-robert-whittaker" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2652633221">
    {"customDimensions": {"1":"Mark Jacobs","2":"mixed-martial-arts","3":"robert whittaker, ufc, mma, mixed martial arts","4":"04/19/2021","6":"mixed martial arts","7":2652633221}, "post": {"providerId": 0, "sections": [0, 525706924, 525706925, 529899445], "buckets": [], "authors": [20277816]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            </div><!-- User Code --><div id='infinite'><script>
    googletag.cmd.push(function() { googletag.display('infinite'); });
  </script></div><!-- End User Code --><div class="mb-2 posts--socialux current-post" id="sSocial_Stream_Element_0_0_9_0_0_3_0_3_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_1"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source="current_page"
        data-attr-layout_primary_tag="top"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Separator,Email,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack"
        data-attr-use_smart_keep_reading="true"
        data-attr-layout_CopyLink="inactive"
        data-attr-show_around_the_web="true"
        data-attr-all_element_order="headline,author,primary_tag,date,photo_credit,photo_caption,subheadline,body,post_shares,section,badges_sponsored,community_name,snark_line,page_views,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,custom_field_CovidPrecautions,custom_field_OnlineClasses,product_prices,product_vendor,product_buy_link,custom_field_completedsignup"
        data-attr-layout_all_date_format="%B %d | %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_Slack="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes="posts--socialux current-post"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_vertical_separation="30"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-show_more_button_text="Keep Reading"
        data-attr-without_current="true"
        data-attr-layout_author="top"
        data-attr-layout_all_headline_tag="h1"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_date="top"
        data-attr-posts_id="sSocial_Stream_Element_0_0_9_0_0_3_0_3_0_0"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_Reddit="active"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_all_show_video="true"
        data-attr-layout_body="bottom"
        data-attr-allow_crop_override="true"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_subheadline="bottom"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="16x9"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/choose[3]/when[is_desktop==true]/posts-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-source_id="current_page"
        data-attr-layout_quality="4"
        data-attr-header_template="jinja/post/custom-css.html">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget tag-personal-protection tag-reality-based-defense tag-jim-wagner tag-combat-stress tag-self-defense" 
                 elid="2652266805"
                data-category="Self Defense">
<article 
    elid="2652266805" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2652266805" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/prepare-for-combat-stress"  aria-label="Preparing for the Stress of Combat" data-type="text">
        Preparing for the Stress of Combat
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY5NDgxNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2OTc3MzM2OX0.Re2UIq-QYY08ZGEQ8HKR9eAWXNqAc-yogBQUuvTdniY/image.jpg?width=210")'></div>
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/jimwagner-combatives-defensivetactics-civilianself-defense" data-type="text">Jim Wagner</a>
        
</div>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/self-defense"
        >self defense</a>
</div>
<div class="social-date">
        <span class="social-date__text">April 11 | 2021</span>
    </div></div><div class="widget__head"><a href="https://blackbeltmag.com/prepare-for-combat-stress"  aria-label="Preparing for the Stress of Combat">
                            
                            <img
                                        role="img"
                                        type="lazy-image"
                                        alt="Combat Stress"
                                        aria-label="Combat Stress"
                                        src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 6016 2714&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAzNTgyOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNzc2OTk0NH0.GHRV6fQbcxby7E7uh1rGFNB8vtHzuTpk8yis1Cc07Hw/image.jpg?width=1245&quality=85&coordinates=204%2C0%2C988%2C0&height=700"
                                        
                                        
                                        style="object-fit: cover;"
                                        
                                        class="rm-lazyloadable-image"
                                        width="6016"
                                        height="2714"
                                    /></a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        <a href="https://thezwarrior.files.wordpress.com/2021/01/street-thief-holding-knife-trying-steal-e1611696622986.jpg" target="_blank">thezwarrior.files.wordpress.com</a>

    </div>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2" data-type="text"><p>How will you perform at the moment of truth?</p></h2>
</div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2652266805"
        
            data-elid="2652266805"
            data-post-url="https://blackbeltmag.com/prepare-for-combat-stress"
            
                data-authors="Jim Wagner"
            
            
                data-headline="Preparing for the Stress of Combat"
            
        ><div class="body-description"><div class="widget__brief"><p>What's going to happen to you physically and emotionally in a real fight where you could be injured or killed? Will you defend yourself immediately, hesitate during the first few critical seconds of the fight, or will you be so paralyzed with fear that you won't be able to move at all? The answer is - you won't know until you can say, "Been there, done that." However, there is a way to train for that fearful day.</p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template>
                    
                    
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem1"
    data-id="1"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/prepare-for-combat-stress/thermal-shock-training"
    data-published-at="1617989865"
    data-basename="thermal-shock-training"
    data-post-id="2652266805"
><h3 data-role="headline">Thermal Shock Training</h3><p>When the human body is subjected to extreme cold there are predictable physiological conditions which occur: the body pulls blood from the limbs and concentrates it in the inner core to give warmth to vital organs. Digits get numb, reaction time slows, fine motor skills are reduced, and the thinking process is dulled. In actual combat the body can experience similar stresses like that of cold: fine motor skills give way to gross motor skills, breathing becomes rapid and shallow, and reaction time may be slowed. To simulate this stress takes nothing more than cold water making contact with skin.</p><p>Tonight, for your training, in the privacy of your own shower, stand underneath the shower head before turning on the water. Brace yourself, and then turn the cold-water faucet to full blast, allowing the cold-water to hit you all at once; not just a part of your body to get used to it, but all of it. Let the cold-water continually run over you. The sudden shock to the body that you'll experience is close to the shock that you'll experience when your life is on the line in combat.</p></div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem2"
    data-id="2"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/prepare-for-combat-stress/cold-water-training"
    data-published-at="1617989865"
    data-basename="cold-water-training"
    data-post-id="2652266805"
><img
            class="rm-lazyloadable-image rm-shortcode" lazy-loadable="true"
            src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1245 700'%3E%3C/svg%3E"
            data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAzNTY2Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNjI3MTU2OH0.2QtQVNrUl0ZOVKC0XYiBVYr6qRgmYNFVqd0KPTLzPL8/image.jpg?width=1245&coordinates=0%2C280%2C0%2C332&height=700"
            id="36acb"
            width="1245"
            height="700"
            data-rm-shortcode-id="b9192828953c215ed1b56d4c9ec30984" data-rm-shortcode-name="rebelmouse-image" alt="Thermal Shock Training"  /><em>My Italian student is taking a cold shower for Thermal Shock Training. Obviously, he is not in his private shower at his home, but he's in a shower at the training facility I was teaching in Ravenna, Italy. He graciously volunteered to do the training in front of the entire class.</em><p>Naturally, under such conditions it's hard to function normally, but that's exactly what you have to do in order to train yourself to overcome the shock, hence the name Thermal Shock Training. Yes, it's extremely uncomfortable, but so is combat. When you're running the cold-water over your body, which automatically makes you breath rapidly and shallow, or it can even stop respiration altogether for a few seconds under extreme cold-water temperatures, you must master <em>mind over body</em> control by returning your breathing back to a deep and rhythmic pattern as soon as possible. The better you control your breathing the more relaxed your muscles will be, and the clearer your decision-making abilities will be.</p><p>Clear thinking then leads to better performance, and so the next step of your training is to do a few self-defense techniques but start slowly so you don't slip or hurt yourself in the shower, such as a few hand strikes and blocks. Do not attempt any knees strikes or kicks, which you wouldn't attempt anyway if you were in a real fight while it's raining or snowing due to the risk of slipping. Build up your tolerance to the cold-water, and even try to put the shock and discomfort completely out of your mind. Your reward for putting yourself through this torment for a minute or two will be a warm shower afterward. This also happens to be the same mindset for real combat, "I must endure this torment momentarily, but I will be victorious and continue to live." Life is the greatest reward after a battle.</p><p>In the U.S. Navy SEALs, Marine Force Recon, and Army Special Forces that train extensively in waterborne operations, and I've had the privilege of teaching and training with each, their personnel are subjected to cold-water exposure (CWE), by standing in the cold surf or other body of water without thermal protection. Prior to reaching hypothermia (a condition where the body heat falls below normal) they are ordered out of the water and are required to perform various tasks (in the form of strenuous physical exercise), and then sent back into the water after their core temperature has returned to normal. Cold is a great demoralizer and dealing with it takes mental fortitude.</p></div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem3"
    data-id="3"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/prepare-for-combat-stress/us-military-training"
    data-published-at="1617989865"
    data-basename="us-military-training"
    data-post-id="2652266805"
><img
            class="rm-lazyloadable-image rm-shortcode" lazy-loadable="true"
            src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1245 700'%3E%3C/svg%3E"
            data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAzNTY3MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY4MDE4Njg0Mn0.okxjtdLufLfHPNz3vyOllo1pCTECPi4dER4gR15u9Sw/image.jpg?width=1245&coordinates=0%2C19%2C0%2C115&height=700"
            id="0a0aa"
            width="1245"
            height="700"
            data-rm-shortcode-id="3a918c6272d6e01771a24a3e1817c90b" data-rm-shortcode-name="rebelmouse-image" alt="US Military Training"  /><em>This is me coming out of the cold Pacific Ocean water at the Port of Los Angeles when I was going through a U.S. Marine Tactical Swimmer course. It's because of my training and experience that I developed the Thermal Shock Training for my Reality-Based Personal Protection students, which you are also one by reading this blog. </em><p>In 2000 I was training a Brazilian Military Police S.W.A.T. team called G.A.T.E. (Grupo de Ações Táticas Especiais), and I had them jump into the cold ocean water from a boat dock. The water was approximately 55 degrees Fahrenheit (13 degrees Centigrade). They entered the water with their Battle Dress Uniforms (BDUs), but I had them leave their tactical gear on shore or else they'd sink to the bottom like a rock. When they crawled up on the rocky shore, they immediately put on their gun belts and practiced gun retention techniques (preventing a suspect from taking the officer's own sidearm from the holster and using it against them) using plastic training guns like I had just taught them when they were dry. After the plunge into the cold-water they had to perform the same techniques while dripping wet, cold and shivering. My students found that the stress induced by the cold required more energy and determination then when they were doing the same techniques earlier in the ideal conditions of the warm training room.</p><p><strong>A WORD OF WARNING! </strong>When professionals train in waterborne operations there is always a qualified Emergency Medical Technician (EMT) or Combat Medic present to monitor swimmers. Prolong exposure to cold can cause injury and/or death. Although Thermal Shock Training is safe in your own shower, I recommend no more than a couple of minutes under the cold water, not freezing water, which is just enough time to master <em>mind over body</em>.</p><p>BE A HARD TARGET</p><p><em>Follow Jim Wagner on:</em></p><p><em><a href="http://www.facebook.com/jim.wagner.9480111" target="_blank">Facebook</a></em></p><p><em><a href="http://www.twitter.com/jimwagnerrbpp" target="_blank" rel="noopener noreferrer">Twitter</a></em></p><p><em><a href="http://www.instagram/jimwagnerrbpp" target="_blank" rel="noopener noreferrer">Instagram</a></em></p></div>

                    <div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/law-enforcement-training-tips-for-grappling-and-ground-fighting" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Law-Enforcement Training Tips for Grappling and Ground Fighting ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/eyal-yanilov" class="from-your-site__link" target="_blank" rel="noopener noreferrer">THE THREE PILLARS OF MENTAL TRAINING & CONDITIONING ... &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.pdhealth.mil/readiness-early-intervention/combat-and-operational-stress-control/cosrs" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Combat and Operational Stress Reactions | Psychological Health ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://pubmed.ncbi.nlm.nih.gov/22707023/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Preparing soldiers for the stress of combat &rsaquo;</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        

    </div>

<span class="js-scrolled-url"
    data-elid="2652266805"
    data-post-url="https://blackbeltmag.com/prepare-for-combat-stress"
    
        data-authors="Jim Wagner"
    
    
        data-headline="Preparing for the Stress of Combat"
    >
</span>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fprepare-for-combat-stress&amp;media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAzNTgyOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNzc2OTk0NH0.GHRV6fQbcxby7E7uh1rGFNB8vtHzuTpk8yis1Cc07Hw/image.jpg%3Fwidth%3D600&amp;description=Preparing%20for%20the%20Stress%20of%20Combat" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/prepare-for-combat-stress&amp;text=Preparing%20for%20the%20Stress%20of%20Combat&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fprepare-for-combat-stress%3Fxrs%3DRebelMouse_fb%26ts%3D1618160400" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/prepare-for-combat-stress&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://blackbeltmag.com/prepare-for-combat-stress" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2652266805">
    {"customDimensions": {"1":"Jim Wagner","2":"self-defense","3":"personal protection, reality based defense, jim wagner, combat stress, self defense","4":"04/11/2021","6":"self defense","7":2652266805}, "post": {"providerId": 0, "sections": [0, 529899427, 529899413, 529899423], "buckets": [], "authors": [21162737]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            </div><!-- User Code --><div class='bbm-infinite'></div><!-- End User Code --><div class="" id="sSocial_Stream_Element_0_0_9_0_0_3_0_5"><div class="mb-2 posts--socialux current-post" id="sSocial_Stream_Element_0_0_9_0_0_3_0_5_0_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_2"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source="current_page"
        data-attr-layout_primary_tag="top"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Separator,Email,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack"
        data-attr-use_smart_keep_reading="true"
        data-attr-layout_CopyLink="inactive"
        data-attr-show_around_the_web="true"
        data-attr-all_element_order="headline,author,primary_tag,date,photo_credit,photo_caption,subheadline,body,post_shares,section,badges_sponsored,community_name,snark_line,page_views,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,custom_field_CovidPrecautions,custom_field_OnlineClasses,product_prices,product_vendor,product_buy_link,custom_field_completedsignup"
        data-attr-layout_all_date_format="%B %d | %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_Slack="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes="posts--socialux current-post"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_vertical_separation="30"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-show_more_button_text="Keep Reading"
        data-attr-without_current="true"
        data-attr-layout_author="top"
        data-attr-layout_all_headline_tag="h1"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_date="top"
        data-attr-posts_id="sSocial_Stream_Element_0_0_9_0_0_3_0_5_0_0_0"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_Reddit="active"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_all_show_video="true"
        data-attr-layout_body="bottom"
        data-attr-allow_crop_override="true"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_subheadline="bottom"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="16x9"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/element_wrapper/choose[1]/when[is_desktop==true]/posts-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-source_id="current_page"
        data-attr-layout_quality="4"
        data-attr-header_template="jinja/post/custom-css.html">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget tag-cobra-kai tag-karate-kid tag-cobra-kai-season-4 tag-entertainment" 
                 elid="2652637933"
                data-category="Entertainment">
<article 
    elid="2652637933" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2652637933" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/cobra-kai-fight-choreography"  aria-label="Cobra Kai&#39;s Fight Choreography and Oners: From Snake Oil to Well Oiled, Part II" data-type="text">
        Cobra Kai&#39;s Fight Choreography and Oners: From Snake Oil to Well Oiled, Part II
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/res/avatars/default")'></div>
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/dr-craigd-reid" data-type="text">Dr. Craig D. Reid</a>
        
</div>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/entertainment"
        >entertainment</a>
</div>
<div class="social-date">
        <span class="social-date__text">April 19 | 2021</span>
    </div></div><div class="widget__head"><a href="https://blackbeltmag.com/cobra-kai-fight-choreography"  aria-label="Cobra Kai&#39;s Fight Choreography and Oners: From Snake Oil to Well Oiled, Part II">
                            
                            <img
                                        role="img"
                                        type="lazy-image"
                                        alt="Daniel Larusso"
                                        aria-label="Daniel Larusso"
                                        src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 928 523&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjA3MTMxNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3MTAzMzQ1NH0.6g_P3Zt2RtvB0domldn1iojs1aE6b60wl0e_9Ghf9uM/image.jpg?width=1245&quality=85&coordinates=0%2C0%2C0%2C0&height=700"
                                        
                                        
                                        style="object-fit: cover;"
                                        
                                        class="rm-lazyloadable-image"
                                        width="928"
                                        height="523"
                                    /></a>
                </div><div class="widget__body clearfix sm-mt-1">
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2" data-type="text"><p><strong>Dr. Craig's Martial Arts Movie Lounge</strong></p></h2>
</div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2652637933"
        
            data-elid="2652637933"
            data-post-url="https://blackbeltmag.com/cobra-kai-fight-choreography"
            
                data-authors="Dr. Craig D. Reid"
            
            
                data-headline="Cobra Kai&#39;s Fight Choreography and Oners: From Snake Oil to Well Oiled, Part II"
            
        ><script type="application/json" id="assembler-ad-config-2652637933" >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</script><div class="body-description"><div class="widget__brief">In <a href="https://blackbeltmag.com/cobra-kai-fight-scene" target="_self">Part I</a>, aspects of fight choreography were explored, like the value of actors learning <em>en garde</em> poses and stances as to avoid a snake oil sensibility, and how camera movement and increased coverage helped to conceal and reveal the contrived nature of Cobra Kai's fights in Season 1 (S1). Part II will add to this discussion and focus on S2 and S3's oners.</div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template>
                    
                    
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem1"
    data-id="1"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/cobra-kai-fight-choreography/hawk-cobra-kai"
    data-published-at="1618864255"
    data-basename="hawk-cobra-kai"
    data-post-id="2652637933"
><img
            class="rm-lazyloadable-image rm-shortcode" lazy-loadable="true"
            src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1245 700'%3E%3C/svg%3E"
            data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjA3MTMxOS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzODMxMjcxM30.XAej_XjNJ6CVr4A_SS5BQwGJjov3rCzRdGOd572uiHg/image.png?width=1245&coordinates=35%2C0%2C123%2C0&height=700"
            id="46528"
            width="1245"
            height="700"
            data-rm-shortcode-id="ae7c3f2b888238168588aaa92c06d2fd" data-rm-shortcode-name="rebelmouse-image" alt="Hawk Cobra Kai"  /><p>In S2, the first fight that reveals a sparkling moment, perhaps a portent of what's to come, was the short Miguel (Xolo Maridueña) vs. Hawk (Jacob Bertrand) duel during the Coyote Creek sequences in Episode 7 (E7). Prior to that, fights lacked intent (no one looked like they were trying to hit anyone), stalwart hand postures were still absent, too many frail jumping front and outside crescent kicks were thrown (unless shot correctly, they're weak looking on-camera skills), fights mostly had 1-2 telegraphed techniques per shot using low-lit, medium and close-up angles, and the choreography was repetitive.</p><p>E7's Miguel/Hawk fight was the first fight featuring unique choreography that used doubles for fanciful moves and catchy stunts during the combat. This was made possible because there was a sense that the actors had finally reached the <em>we finally got it</em> level. Each move looked and felt powerful with a measurable change in the UMPH! Factor. This snake oil to well-oiled barrier was finally breaking. I knew E10 would be magical.</p><p>One of the coolest fight choreography gags in film is the oner. When I worked on a 1981 Taiwan TV show, doing 1+ minute single shots during fights were normal, where a hero could be replaced by two differing skilled stuntmen during the shot. It's called a Texas Switch, originating from early American westerns where a double would be punched over a saloon bar and the star hiding behind the bar would stand up as if he got hit.</p><p>The first choreography method I learned in Taiwan was that each skill (block, punch, kick, etc.) was delivered with a yell. We'd slowly practice fights with slow yells, then as the yells sped up, so did each fight movement. The same is true for weapons.</p><p>The best pure (no cheats or switches) martial oners are: Tony Jaa's <em>Tom Yum Goong</em> (2005), Alain Moussi's <em>Jiu Jitsu</em> (2020) and Tak Sakaguchi's <em>Crazy Samurai: 400 vs 1</em> (2020). For serials, <em>Daredevil </em>is noted for doing increasingly better oners in each of its three seasons. S3 is known for a 10-minute single shot that had four oner fights of 100, 22, 20 and 10 seconds within the scene. Look for the well hidden second Texas Switch.</p><p>Other cheats can include a camera pan or tilt to an innocuous area on set, and within a single frame from that area, an edit point can be inserted, now it's two shots. Another cheat is if after hitting someone out of the frame, the camera zooms in on the striker, while off screen, they switch the person who just got hit. Injured heroes who are bashed into walls can lengthen the oner by slowly recovering from pain, which gives the actor time to prepare for the next steps. If a hero's long hair covers the face, a pan away and return sees the hair pulled back like with Charlize Theron in <em>Atomic Blonde</em> (2017).</p></div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem2"
    data-id="2"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/cobra-kai-fight-choreography/martial-arts-fight-scenes"
    data-published-at="1618864255"
    data-basename="martial-arts-fight-scenes"
    data-post-id="2652637933"
><img
            class="rm-lazyloadable-image rm-shortcode" lazy-loadable="true"
            src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1245 700'%3E%3C/svg%3E"
            data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjA3MTMwMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNTUxMzg3Nn0.4k4V4QjYE3DxISLCsf4eUcCa41n0pedextiT5Ps2dcc/image.jpg?width=1245&coordinates=1%2C0%2C0%2C0&height=700"
            id="73b1b"
            width="1245"
            height="700"
            data-rm-shortcode-id="ffb40659603b3210118aadfbe9612eb3" data-rm-shortcode-name="rebelmouse-image" alt="Atomic Blonde Fight Scene"  /><p>The 77-second oner within the final fight in S2, E10 is audaciously astonishing and focuses on three main bouts: Sam vs. Tory (Peyton List); Miguel vs. Robby (Tanner Buchanan); Hawk vs. whoever; and a wacky appearance by Stingray. Bodies and strikes smashing against the school's metal lockers add new dimensions to the duels' tension and emotion. By using the yelling technique, exaggerated telegraphed skills are delivered quicker as this timing mechanism creates a sharp sense of power in each strike and block, which makes the battle boil with chaos and danger. The camera fascinatingly and smoothly rolls and weaves around the stars.</p><p>As the brawl continues, it's stoutly obvious that every actors' martial skills have graduated to a new level: they snap their front kicks; the fights are more creative because they can insert doubles to do flashier moves knowing the actors' martial levels sells the believability of the advanced skills; and each actor looks more comfortable doing fights.</p><p>S2 put down a fight gauntlet for S3. Since fans are more privy on the inner workings of fight and camera choreography, we've become exacting, demanding and expecting. As a choreographer, these challenges are exciting and fulfilling. Complacency is the weakness. Hollywood says don't fix it if it ain't broke, I've learned fix it before it breaks.</p></div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem3"
    data-id="3"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/cobra-kai-fight-choreography/cobra-kai-fights"
    data-published-at="1618864255"
    data-basename="cobra-kai-fights"
    data-post-id="2652637933"
><img
            class="rm-lazyloadable-image rm-shortcode" lazy-loadable="true"
            src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1245 700'%3E%3C/svg%3E"
            data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjA3MTMyNC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2MDMxMTU5M30.qwT-F7i8nZm-c8n3l-ITns3o6qh1UKJBBnEtCXYYnAw/image.png?width=1245&coordinates=59%2C0%2C45%2C0&height=700"
            id="a167a"
            width="1245"
            height="700"
            data-rm-shortcode-id="0740914a4f41c007edaaefa12c5bd2a5" data-rm-shortcode-name="rebelmouse-image" alt="Cobra Kai Fight"  /><p>The weapon sequences in <em>Cobra Kai</em>, need some fixing. Weapon fights are tough to do, including for legit martial artists, so for Ralph Macchio and the lasses using weapons, the difficulties are evident, thus learning poses and spinning into frame and freezing in them, is essential. Nix the nunchakus, creating novel fights that look good beyond fancy twirling, which gets old fast, is hard. I have nightmares they'll try double weapon in S4. Yet with the Covid break, I'm hopeful everyone has improved their martial trades.</p><p>The E10 party crashing, 122-second oner, on a technical level was more difficult than S2's by the sheer increased number of actors doing multilevel fights in multiple rooms. The camera circles around so we can see action in the foreground and in the background in up to four different room within the same shot. Beautiful transitions occur as stuntmen fly into a Christmas tree, smash into a wall or slide a long distance across the floor on their back, all creating cues for the next stage of action. Even the bumbling Demetri (Gianni Decenzio) pulls his awkward weight. Yet of note, for the first time, Sam's beginning fight pose is so good that it fervently sets up the mood of the oner.</p></div>

                    <div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/jahnel-curfman-cobra-kai" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Jahnel Curfman: The Road to the Cobra's Dojo - Black Belt Magazine &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/cobra-kai-stunts" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Who Are the Architects of Action in the Cobra Kai series? - Black Belt ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/cobra-kai-fight-scene" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Cobra Kai's Fight Choreography and Oners - Black Belt Magazine &rsaquo;</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        

    </div>

<span class="js-scrolled-url"
    data-elid="2652637933"
    data-post-url="https://blackbeltmag.com/cobra-kai-fight-choreography"
    
        data-authors="Dr. Craig D. Reid"
    
    
        data-headline="Cobra Kai&#39;s Fight Choreography and Oners: From Snake Oil to Well Oiled, Part II"
    >
</span>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fcobra-kai-fight-choreography&amp;media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjA3MTMxNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3MTAzMzQ1NH0.6g_P3Zt2RtvB0domldn1iojs1aE6b60wl0e_9Ghf9uM/image.jpg%3Fwidth%3D600&amp;description=Cobra%20Kai%27s%20Fight%20Choreography%20and%20Oners%3A%20From%20Snake%20Oil%20to%20Well%20Oiled%2C%20Part%20II" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/cobra-kai-fight-choreography&amp;text=Cobra%20Kai%27s%20Fight%20Choreography%20and%20Oners%3A%20From%20Snake%20Oil%20to%20Well%20Oiled%2C%20Part%20II&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fcobra-kai-fight-choreography%3Fxrs%3DRebelMouse_fb%26ts%3D1618869600" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/cobra-kai-fight-choreography&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://blackbeltmag.com/cobra-kai-fight-choreography" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2652637933">
    {"customDimensions": {"1":"Dr. Craig D. Reid","2":"entertainment","3":"cobra kai, karate kid, cobra kai season 4, entertainment","4":"04/19/2021","6":"entertainment","7":2652637933}, "post": {"providerId": 0, "sections": [0, 529899428], "buckets": [], "authors": [20273813]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            </div><!-- User Code --><div class='bbm-infinite'></div><!-- End User Code --><div class="mb-2 posts--socialux current-post" id="sSocial_Stream_Element_0_0_9_0_0_3_0_5_2_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_3"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source="current_page"
        data-attr-layout_primary_tag="top"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Separator,Email,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack"
        data-attr-use_smart_keep_reading="true"
        data-attr-layout_CopyLink="inactive"
        data-attr-show_around_the_web="true"
        data-attr-all_element_order="headline,author,primary_tag,date,photo_credit,photo_caption,subheadline,body,post_shares,section,badges_sponsored,community_name,snark_line,page_views,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,custom_field_CovidPrecautions,custom_field_OnlineClasses,product_prices,product_vendor,product_buy_link,custom_field_completedsignup"
        data-attr-layout_all_date_format="%B %d | %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_Slack="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes="posts--socialux current-post"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_vertical_separation="30"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-show_more_button_text="Keep Reading"
        data-attr-without_current="true"
        data-attr-layout_author="top"
        data-attr-layout_all_headline_tag="h1"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_date="top"
        data-attr-posts_id="sSocial_Stream_Element_0_0_9_0_0_3_0_5_2_0_0"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_Reddit="active"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_all_show_video="true"
        data-attr-layout_body="bottom"
        data-attr-allow_crop_override="true"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_subheadline="bottom"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="16x9"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/element_wrapper/choose[2]/when[is_desktop==true]/posts-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-source_id="current_page"
        data-attr-layout_quality="4"
        data-attr-header_template="jinja/post/custom-css.html">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget tag-olympic-judo tag-judoka tag-judo" 
                 elid="2652633145"
                data-category="Traditional Arts">
<article 
    elid="2652633145" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2652633145" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/pan-am-judo-2021"  aria-label="European and Pan American Judo Championships Conclude" data-type="text">
        European and Pan American Judo Championships Conclude
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/res/avatars/default")'></div>
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/markjacobs" data-type="text">Mark Jacobs</a>
        
</div>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/judo"
        >judo</a>
</div>
<div class="social-date">
        <span class="social-date__text">April 19 | 2021</span>
    </div></div><div class="widget__head"><a href="https://blackbeltmag.com/pan-am-judo-2021"  aria-label="European and Pan American Judo Championships Conclude">
                            
                            <img
                                        role="img"
                                        type="lazy-image"
                                        alt="Pan American Judo Championships 2021"
                                        aria-label="Pan American Judo Championships 2021"
                                        src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 2048 1365&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjA2OTgxMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NDk5NTQzNH0.lGdhl8xvEOwIyA3Uq9XBstKcqJKbVpi8b_EzphuZ7gA/image.jpg?width=1245&quality=85&coordinates=0%2C155%2C0%2C58&height=700"
                                        
                                        
                                        style="object-fit: cover;"
                                        
                                        class="rm-lazyloadable-image"
                                        width="2048"
                                        height="1365"
                                    /></a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        <a href="https://www.insidethegames.biz/media/image/203193/o/GettyImages-588952886.jpg" target="_blank">www.insidethegames.biz</a>

    </div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2652633145"
        
            data-elid="2652633145"
            data-post-url="https://blackbeltmag.com/pan-am-judo-2021"
            
                data-authors="Mark Jacobs"
            
            
                data-headline="European and Pan American Judo Championships Conclude"
            
        ><div class="body-description"><p>The European Judo Championships and the Pan American Judo Championships both took place this weekend but with quite different flavors. Twelve different countries split the 14 gold medals available at the European event with Kosovo and Turkey the only nations to grab two golds while France had the most total medals with eight. Host country Portugal captured four overall medals including Telma Monteiro's gold in the women's 57 kg category.</p><p> Meanwhile, the Pan American tournament was thoroughly dominated by Brazil. Lead by two-time Olympic bronze medalist Rafael Silva, who won the men's heavyweight division, Brazil took home 7 of the 14 golds and owned the total count with 14 overall medals. Host country Mexico nabbed six medals but no golds while the United States earned seven medals but also couldn't bring home any gold.</p><hr><div class="around-the-web"><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://twitter.com/usajudo?lang=en" class="around-the-web__link" target="_blank" rel="noopener noreferrer">USA Judo (@USAJudo) | Twitter &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.teamusa.org/USA-Judo/Athletes/Seniors/2021-Senior-Pan-Am-Team-Selection" class="around-the-web__link" target="_blank" rel="noopener noreferrer">2021 usa judo senior pan american championships team selection ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.ijf.org/calendar?continent=5&amp;year=2018&amp;month=&amp;age=all&amp;type=all" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Calendar / IJF.org &rsaquo;</a>
                    </li></ul></div></div>
        

        

    </div>

<span class="js-scrolled-url"
    data-elid="2652633145"
    data-post-url="https://blackbeltmag.com/pan-am-judo-2021"
    
        data-authors="Mark Jacobs"
    
    
        data-headline="European and Pan American Judo Championships Conclude"
    >
</span>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fpan-am-judo-2021&amp;media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjA2OTgxMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NDk5NTQzNH0.lGdhl8xvEOwIyA3Uq9XBstKcqJKbVpi8b_EzphuZ7gA/image.jpg%3Fwidth%3D600&amp;description=European%20and%20Pan%20American%20Judo%20Championships%20Conclude" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/pan-am-judo-2021&amp;text=European%20and%20Pan%20American%20Judo%20Championships%20Conclude&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fpan-am-judo-2021%3Fxrs%3DRebelMouse_fb%26ts%3D1618841356" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/pan-am-judo-2021&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://blackbeltmag.com/pan-am-judo-2021" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2652633145">
    {"customDimensions": {"1":"Mark Jacobs","2":"traditional-arts","3":"olympic judo, judoka, judo","4":"04/19/2021","6":"judo","7":2652633145}, "post": {"providerId": 0, "sections": [0, 525706914, 525706922, 529899445], "buckets": [], "authors": [20277816]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            </div><!-- User Code --><div class='bbm-infinite'></div><!-- End User Code --></div>



 
    <div class="infinite-scroll-wrapper next-page-wrapper hidden"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/element_wrapper-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="current_page"
    data-ignore-page-number="false"

    >
        
    </div>

</div>



<div id="sSocial_Stream_Element_0_0_9_0_0_3_1" class="sidebar col sm-mb-2 md-mb-4 s12 m12 l3">
    <span class="js-brick-description hidden" data-name="Side Bar"></span><abtest query-param="repeat" name="Repeat ad on Sidebar" query-value="sidebar_ad" data-rm-created-on="Tue Apr 20 2021 00:52:24 GMT+0600 (Bangladesh Standard Time)" data-rm-show="true" id="fca14cd4bcf2a39a592c0403a7004727" data-rm-created-by="20265990"><!-- User Code --><div id='sidebar_1'><script>
    googletag.cmd.push(function() { googletag.display('sidebar_1'); });
  </script></div><!-- End User Code --><div class="" id="sSide_Bar_0_0_8_0_0_0_1_1"><!-- User Code --><div id="OverBrowser001" style=" "></div><script src="https://us.wso.overbrowser.com/js/BLACKBELT/vgc.js"></script><!-- End User Code --></div><div class="mb-2 " id="sSide_Bar_0_0_8_0_0_0_1_2"><div class="module-headline">
    <h1 class="module-headline__text h1">
        Podcast
    </h1>
</div><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_4"
        data-format="posts-custom"
        data-source="frontpage_parent_site_social-media"
        data-source-type="page"
        data-source-unique="false"
        data-section-id="528108831"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source_site="parent_site"
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_all_show_video="true"
        data-attr-posts_id="sSide_Bar_0_0_8_0_0_0_1_2"
        data-attr-layout_headline="bottom"
        data-attr-section_url="social-media"
        data-attr-allow_duplicates="true"
        data-attr-layout_vertical_separation="15"
        data-attr-layout_primary_tag="bottom"
        data-attr-headline_text="Podcast"
        data-attr-format="posts-custom"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="social-media"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/posts[1]-"
        data-attr-data-rm-device-crops="true"
        data-attr-all_element_order="headline,primary_tag,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Linkedin_Link,site_field_Facebook_Link,site_field_Twitter_Link,site_field_Pinterest_Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,product_prices,product_vendor,product_buy_link,custom_field_CovidPrecautions,custom_field_OnlineClasses,custom_field_completedsignup"
        data-attr-limit="1"
        data-attr-layout_all_video_crop="16x9"
        data-attr-v="2"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget tag-martial-arts-podcast tag-black-belt-podcast tag-podcasts" 
                 elid="2651117531"
                data-category="Social Media">
<article 
    elid="2651117531" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651117531" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/black-belt-magazine-podcast"  aria-label="The Black Belt Podcast">
                            
                            <img
                                        role="img"
                                        type="lazy-image"
                                        alt="Black Belt Podcast"
                                        aria-label="Black Belt Podcast"
                                        src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1200 630&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTgzODg5NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY4MTUxMTY5MH0.v93J4OzI4s0LGGF-fCxY9sPj2UMxWWDkIDqsahytJls/image.jpg?width=1200&quality=85&coordinates=0%2C115%2C0%2C115&height=400"
                                        
                                        
                                        style="object-fit: cover;"
                                        
                                        class="rm-lazyloadable-image"
                                        width="1200"
                                        height="630"
                                    /></a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/black-belt-magazine-podcast"  aria-label="The Black Belt Podcast" data-type="text">
        The Black Belt Podcast
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/podcasts"
        >podcasts</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2651117531">
    {"customDimensions": {"1":"Black Belt Team","2":"social-media","3":"martial arts podcast, black belt podcast, podcasts","4":"03/17/2021","6":"podcasts","7":2651117531}, "post": {"providerId": 0, "sections": [0, 528108831], "buckets": [], "authors": [20269443]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            </div><!-- User Code --><div id='sidebar_2'><script>
    googletag.cmd.push(function() { googletag.display('sidebar_2'); });
  </script></div><!-- End User Code --><div class="mb-2 " id="sSide_Bar_0_0_8_0_0_0_1_4"><div class="module-headline">
    <h1 class="module-headline__text h1">
        Popular
    </h1>
</div><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_5"
        data-format="posts-custom"
        data-source="popular_"
        data-source-type="multi"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"

    
        data-attr-layout_remove_image="true"
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-posts_id="sSide_Bar_0_0_8_0_0_0_1_4"
        data-attr-layout_headline="bottom"
        data-attr-section_url=""
        data-attr-priority="-10"
        data-attr-source="multi"
        data-attr-strategy="fallback"
        data-attr-source_unique="true"
        data-attr-layout_vertical_separation="15"
        data-attr-layout_primary_tag="bottom"
        data-attr-headline_text="Popular"
        data-attr-format="posts-custom"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="_most-read"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/posts[2]-"
        data-attr-without_current="true"
        data-attr-all_element_order="headline,primary_tag,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,date_modified,custom_field_SchoolLocation,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolEmail,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,product_prices,product_vendor,product_buy_link,custom_field_CovidPrecautions,custom_field_OnlineClasses,custom_field_completedsignup"
        data-attr-limit="7"
        data-attr-v="2"
        data-attr-source_id="popular_"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget tag-jackie-chan tag-bruce-lee tag-jet-li tag-martial-arts-movies tag-entertainment" 
                 elid="2645905420"
                data-category="Entertainment">
<article 
    elid="2645905420" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2645905420" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/best-martial-arts-movies-2645905420"  aria-label="Top 20 Martial Arts Films of All Time">
                            
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text " href="https://blackbeltmag.com/best-martial-arts-movies-2645905420"  aria-label="Top 20 Martial Arts Films of All Time" data-type="text">
        Top 20 Martial Arts Films of All Time
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/entertainment"
        >entertainment</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2645905420">
    {"customDimensions": {"1":"Dr. Craig D. Reid","2":"entertainment","3":"Jackie Chan, bruce lee, jet li, martial arts movies, entertainment","4":"12/10/2012","6":"entertainment","7":2645905420}, "post": {"providerId": 15, "sections": [0, 529899428], "buckets": [], "authors": [20273813]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-mma tag-pfl tag-anthony-pettis tag-mixed-martial-arts" 
                 elid="2652604808"
                data-category="Traditional Arts">
<article 
    elid="2652604808" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2652604808" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/anthony-pettis-pfl-debut"  aria-label="Anthony “Showtime” Pettis and His Journey From Taekwondo to MMA">
                            
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/anthony-pettis-pfl-debut"  aria-label="Anthony “Showtime” Pettis and His Journey From Taekwondo to MMA" data-type="text">
        Anthony “Showtime” Pettis and His Journey From Taekwondo to MMA
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/mixed-martial-arts"
        >mixed martial arts</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2652604808">
    {"customDimensions": {"1":"Robert Young","2":"traditional-arts","3":"mma, pfl, anthony pettis, mixed martial arts","4":"04/17/2021","6":"mixed martial arts","7":2652604808}, "post": {"providerId": 0, "sections": [0, 525706914, 525706916, 525706924, 525706928, 529899445], "buckets": [], "authors": [20269473]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-mma tag-onefc tag-one-championship tag-mixed-martial-arts" 
                 elid="2652609913"
                data-category="Mixed Martial Arts">
<article 
    elid="2652609913" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2652609913" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/ufc-fighters-in-one"  aria-label="Former UFC Fighters Struggle in ONE Championship">
                            
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/ufc-fighters-in-one"  aria-label="Former UFC Fighters Struggle in ONE Championship" data-type="text">
        Former UFC Fighters Struggle in ONE Championship
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/mixed-martial-arts"
        >mixed martial arts</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2652609913">
    {"customDimensions": {"1":"Black Belt Team","2":"mixed-martial-arts","3":"mma, onefc, one championship, mixed martial arts","4":"04/18/2021","6":"mixed martial arts","7":2652609913}, "post": {"providerId": 0, "sections": [0, 525706924, 525706925, 525706927], "buckets": [], "authors": [20269443]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-john-wick tag-ip-man tag-kill-bill tag-entertainment tag-martial-arts-movies" 
                 elid="2648394791"
                data-category="Entertainment">
<article 
    elid="2648394791" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2648394791" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/top-martial-arts-movies-from-21-century"  aria-label="21 Best Martial Arts Movies From The 21st Century">
                            
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/top-martial-arts-movies-from-21-century"  aria-label="21 Best Martial Arts Movies From The 21st Century" data-type="text">
        21 Best Martial Arts Movies From The 21st Century
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/martial-arts-movies"
        >martial arts movies</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2648394791">
    {"customDimensions": {"1":"Black Belt Team","2":"entertainment","3":"john wick, ip man, kill bill, entertainment, martial arts movies","4":"11/21/2020","6":"martial arts movies","7":2648394791}, "post": {"providerId": 0, "sections": [0, 529899428], "buckets": [], "authors": [20269443]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-nunchaku tag-chux tag-xma tag-sammy-smith tag-sport-karate" 
                 elid="2652606625"
                data-category="Sport Karate">
<article 
    elid="2652606625" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2652606625" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/sammy-smith-chux"  aria-label="Why Nunchaku? (Sport Karate Blog)">
                            
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/sammy-smith-chux"  aria-label="Why Nunchaku? (Sport Karate Blog)" data-type="text">
        Why Nunchaku? (Sport Karate Blog)
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/sport-karate"
        >sport karate</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2652606625">
    {"customDimensions": {"1":"Sammy Smith","2":"sport-karate","3":"nunchaku, chux, xma, sammy smith, sport karate","4":"04/16/2021","6":"sport karate","7":2652606625}, "post": {"providerId": 0, "sections": [0, 525706929, 529899435, 525706933, 529899439], "buckets": [], "authors": [20311868]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-self-defense tag-combatives tag-jkd-concepts tag-jeet-kune-do" 
                 elid="2646053794"
                data-category="Traditional Arts">
<article 
    elid="2646053794" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2646053794" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/queen-of-all-moves-2646053794"  aria-label="Queen of All Moves">
                            
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/queen-of-all-moves-2646053794"  aria-label="Queen of All Moves" data-type="text">
        Queen of All Moves
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/jeet-kune-do"
        >jeet kune do</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2646053794">
    {"customDimensions": {"1":"Harinder Singh","2":"traditional-arts","3":"self defense, Combatives, jkd concepts, jeet kune do","4":"05/22/2020","6":"jeet kune do","7":2646053794}, "post": {"providerId": 0, "sections": [525706914, 529899447], "buckets": [], "authors": [20269820]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-billy-jack tag-martial-arts-movies tag-entertainment" 
                 elid="2652261711"
                data-category="Entertainment">
<article 
    elid="2652261711" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2652261711" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/new-billy-jack-movie"  aria-label="Is Now the Time for a Hero Like Billy Jack?">
                            
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/new-billy-jack-movie"  aria-label="Is Now the Time for a Hero Like Billy Jack?" data-type="text">
        Is Now the Time for a Hero Like Billy Jack?
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/entertainment"
        >entertainment</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2652261711">
    {"customDimensions": {"1":"Noel Plaugher","2":"entertainment","3":"billy jack, martial arts movies, entertainment","4":"04/09/2021","6":"entertainment","7":2652261711}, "post": {"providerId": 0, "sections": [0, 529899428], "buckets": [], "authors": [20333802]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            </div><div class="trending-topics-container" id="sSide_Bar_0_0_8_0_0_0_1_5"><!-- User Code --><style>
 .trending-topics-container .ee-ul {padding-left: 0;}
.trending-topics-container .ee-ul li {
	display: inline;    
	white-space: pre-wrap;
}

.trending-topics-container .ee-ul li a:before {    
	content: "\2022";
	padding: 0 5px 0 7px;
	position: relative;
	top: -2px;
	font-size: 13px;
}
  
  .trending-topics-container .ee-ul li a {
  	font-size: 15px;
    color: #585858;
  }
  
  .trending-topics-container .ee-ul li a:hover {color: #585858;}
  
.trending-topics-container .ee-ul li:nth-child(1) a:before {
  display: none;
}
  .trending-topics-container {
    margin-top: 20px;
  }
</style><!-- End User Code --><div class="mb-2 " id="sSide_Bar_0_0_8_0_0_0_1_5_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_6"
        data-format="posts-custom"
        data-source="frontpage_parent_site_trending-topics"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="537359052"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-posts_id="sSide_Bar_0_0_8_0_0_0_1_5_1"
        data-attr-source_site="parent_site"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-all_element_order="headline,body,section,author,community_name,date,date_modified,badges,badges_sponsored,photo_credit,photo_caption,subheadline,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_SchoolInstagram,custom_field_SchoolTier,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_VideoDescription,custom_field_longitude,custom_field_SchoolWebsite,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_latitude,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_location,product_prices,product_vendor,product_buy_link,custom_field_CovidPrecautions,custom_field_OnlineClasses,custom_field_completedsignup"
        data-attr-source_url="trending-topics"
        data-attr-section_url="trending-topics"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/element_wrapper[2]/posts-"
        data-attr-limit="1"
        data-attr-layout_quality="1"
        data-attr-v="2"
        data-attr-layout_body="top"
        data-attr-without_current="true"
        data-attr-source_unique="true"
        data-attr-header_template="jinja/post/custom-css.html">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget" 
                 elid="2648624703"
                data-category="Trending Topics">
<article 
    elid="2648624703" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2648624703" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/trending-topics"  aria-label="Trending Topics" data-type="text">
        Trending Topics
    </a>
</h1><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2648624703"
        ><div class="body-description"><ul class="ee-ul"><li><a href="https://blackbeltmag.com/wing-chun-kung-fu" target="_blank">Martial Arts </a></li><li><a href="https://blackbeltmag.com/top-20-martial-arts-films-of-all-time" target="_blank">Best Martial Arts Movies</a></li><li><a href="https://blackbeltmag.com/the-kyokushin-karate-roots-of-michael-jai-white" target="_blank">Michael Jai White Martial Arts</a></li><li><a href="https://blackbeltmag.com/arts/history-philosophy/enter-the-mind-of-master-ken-the-martial-artist-behind-enter-the-dojo-part-1" target="_blank">Master Ken</a></li><li><a href="https://blackbeltmag.com/techniques/martial-arts-weapons/knife-fighting-what-you-need-to-know-to-realistically-use-and-defend-against-a-blade" target="_self">How to Fight With a Knife</a></li><li><a href="https://blackbeltmag.com/arts/western-european-arts/professor-mo-everything-to-know-about-52-blocks" target="_blank">52 Blocks</a></li><li><a href="https://blackbeltmag.com/arts/chinese-arts/dim-mak-martial-arts-touch-of-death" target="_blank">Dim Mak</a></li><li><a href="https://blackbeltmag.com/arts/japanese-arts/ninjutsu-training-tips-anyone-can-use" target="_self">Ninjutsu</a></li><li><a href="https://blackbeltmag.com/techniques/martial-arts-weapons/10-things-you-probably-didnt-know-about-the-filipino-martial-arts" target="_blank">Filipino Martial Arts</a></li><li><a href="https://blackbeltmag.com/arts/history-philosophy/chuck-norris-vs-bruce-lee" target="_blank">Bruce Lee vs Chuck Norris</a></li></ul></div>
        

        

    </div>

<span class=""
    data-elid="2648624703"
    data-post-url="https://blackbeltmag.com/trending-topics"
    
        data-authors="Erica Rebelmouse"
    
    
        data-headline="Trending Topics"
    >
</span>
</div></div></div>
    
    
<script type="application/json" id="post-context-2648624703">
    {"customDimensions": {"1":"Erica Rebelmouse","2":"trending-topics","4":"01/01/2019","7":2648624703}, "post": {"providerId": 0, "sections": [537359052], "buckets": [], "authors": [20368067]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    </div></div><!-- User Code --><div class="sidebar_sticky_parent"><div class="stick_in_parent"><div class='sidebar_repeat_ad'></div></div></div><!-- End User Code --></abtest>
</div>


    
    
    
    </div>
</div>



        
        
        
        
        
        
        <span class="js-brick-description hidden" data-name="Javascripts"></span><abtest query-param="ws" name="removed commented out JS" query-value="20437" data-rm-created-on="Wed Dec 09 2020 17:07:07 GMT-0500 (Peru Standard Time)" data-rm-show="true" id="54061d8d96652b5fcde42db2a2594f00" data-rm-created-by="20281969"></abtest><!-- User Code --><style>
  [data-google-query-id] {
  text-align:center;
   display:flex;
    align-items:center;
    justify-content:center;
    margin: 20px auto;
    max-width:1600px;
  }
  #sidebar_1[data-google-query-id] {
  margin-top:0;
  }
   [data-google-query-id] * {
  margin: auto;
  }
  #sticky {
  margin:0 auto
  }
  .sticky-promo-bottom{
  right: 0;
    bottom: 0;
  
    width: 100%;
    z-index: 9999;
    background: #000000aa;
   
    position: fixed;
    left: 0;
    margin: 0 auto;
    display: none;
    text-align: center;
  }
  h2 {
    font-size: 20px;
    font-weight: 400;
    line-height: 27px;
  }
  
  h3 {
    font-size: 15px;
  }
  .body h2 {
   font-size: 24px;
    line-height:1.2
  }
 .body  h3 {
    font-size: 20px;
   line-height:1.2
  }
  .share-buttons .social-tab-i .icons-share {    
    color: inherit;
}
  .around-the-web__list .from-your-site__item .from-your-site__link {
  	color: #3E3E3E;
    font-weight: normal;
  }
  .widget__show-more .show-more {
  	color: #fff;
  }
  body .widget__headline-text:hover, .widget:hover .widget__headline a {color: inherit !important;}
  .from-your-site__headline, .around-the-web__headline {
  font-size: 0 !important;}
  
  .from-your-site__headline:before{
  	content: 'More from BlackBelt Mag';
    color: #1f1f1f;
    font-size: 2rem;
    text-transform: uppercase;
    display: inline-block;
    width: 100%;
  }
  .around-the-web__headline:before{
    content: 'Links We Like';
    color: #000000;
    font-size: 18px;
    font-weight: 600;
    margin: 2em 0 1em;
    display: inline-block;
    width: 100%;
  }
  .from-your-site__item a  {
  	color: #000;
    line-height: normal;
    text-decoration: none;
    display: inline-block;
    margin-top: 10px;
    font-size: 15px;
    font-weight: normal
  }
  .around-the-web__item a {font-size: 12px !important;}
  .from-your-site__item a:hover, .around-the-web__item a:hover  {color: #000;}
</style><!-- End User Code --><!-- User Code -->
<div class="sticky-promo-bottom"  style="display: none;"><!-- User Code --><!-- /136449909/pg/sticky --><div onclick="this.parentNode.remove()" style="
    position: absolute;
    right: 4px;
    top: -12px;
    width: 20px;
    background: #000;
    color: #fff;
    height: 20px;
    border-radius: 50%;
    line-height: 16px;
    cursor: pointer;
">x</div><div id='sticky'><script>
    googletag.cmd.push(function() { googletag.display('sticky'); 
   document.querySelector(".sticky-promo-bottom").style.display="block";
 setInterval(function(){ googletag.pubads().refresh([window.stickySlot]) }, 30000);                                
                                  });
  </script></div></div><!-- End User Code --></abtest><span class="js-brick-description hidden" data-name="Footer"></span><abtest query-param="test" name="Primary" query-value="1" data-rm-created-on="Mon Jan 25 2021 10:14:23 GMT-0300 (Brasilia Standard Time)" data-rm-show="true" id="4a2d2dd2093de30658a7d90c2091061e" data-rm-created-by="20924613"><div id="sFooter_0_0_3_0_0_0_0_0" class=" row-wrapper clearfix  no-mb">
    <div class="row px20">
        

<div id="sFooter_0_0_3_0_0_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sFooter_0_0_3_0_0_0_0_0_0_0" class=" row-wrapper clearfix  content">
    <div class="row px20">
        

<div id="sFooter_0_0_3_0_0_0_0_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l3">
    <a id="sFooter_0_0_3_0_0_0_0_0_0_0_0_0"
    class="display-block image-element">
    <img
        class="image-element__img"
        alt=""
        width="553"
        height="81"src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE5Mjc4MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2OTAyMzM0Nn0.T2JxWevmWQAtdRH1tridwJT9-QsWmqk7WHaIi8nVJxg/img.png?width=553&amp;height=81"
    />
</a>
</div>



<div id="sFooter_0_0_3_0_0_0_0_0_0_0_1" class=" col sm-mb-2 md-mb-4 s12 m12 l3">
    <div class="" id="sFooter_0_0_3_0_0_0_0_0_0_0_1_0"><div class="list" id="sFooter_0_0_3_0_0_0_0_0_0_0_1_0_0"><a href="/contact-us" class="list__item" target="_blank">Contact Us</a><a href="/article-submission" class="list__item" target="_blank">Article Submission</a><a href="advertise-with-black-belt" class="list__item" target="_blank">Advertise</a></div></div>
</div>



<div id="sFooter_0_0_3_0_0_0_0_0_0_0_2" class=" col sm-mb-2 md-mb-4 s12 m12 l3">
    <div class="" id="sFooter_0_0_3_0_0_0_0_0_0_0_2_0"><div class="list" id="sFooter_0_0_3_0_0_0_0_0_0_0_2_0_0"><a href="faq" class="list__item" target="_blank">FAQ</a><a href="/privacy-policy" class="list__item" target="_blank">Privacy Policy</a></div></div>
</div>



<div id="sFooter_0_0_3_0_0_0_0_0_0_0_3" class=" col sm-mb-2 md-mb-4 s12 m12 l3">
    <div class="sm-mb-2" id="sFooter_0_0_3_0_0_0_0_0_0_0_3_0"><div class="social-links">
        




<a class="social-links__link share-instagram" href="https://www.instagram.com/blackbeltmag/" target="_blank" rel="noopener noreferrer" aria-label="Open instagram">
    <span aria-hidden="true" class="fa fa-instagram"></span>
</a>




<a class="social-links__link share-twitter" href="https://twitter.com/black_belt_mag" target="_blank" rel="noopener noreferrer" aria-label="Open twitter">
    <span aria-hidden="true" class="fa fa-twitter"></span>
</a>




<a class="social-links__link share-facebook" href="https://www.facebook.com/BlackBeltMagazine/" target="_blank" rel="noopener noreferrer" aria-label="Open facebook">
    <span aria-hidden="true" class="fa fa-facebook"></span>
</a>




<a class="social-links__link share-linkedin" href="https://www.linkedin.com/company/black-belt-magazine/" target="_blank" rel="noopener noreferrer" aria-label="Open linkedin">
    <span aria-hidden="true" class="fa fa-linkedin"></span>
</a>
    </div>
</div>
</div>


    </div>
</div>



</div>


    </div>
</div>


</abtest></abtest></div>
            </div>



    
    


    
    


    



    

    

    

    

    
    


    

    

<ul id="notification" class="notification"></ul>




    
    
        <script async src="https://www.googletagmanager.com/gtag/js?id=UA-481025-23"></script>
        <script>
            (function (i, s, o, g, r, a, m) {
                i["GoogleAnalyticsObject"] = r;
                (i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments);}),(i[r].l = 1 * new Date());
            })(window, document, "script", "/", "ga");
            ga('create', 'UA-481025-23', 'auto', {'name': 'b'});

            window.dataLayer = window.dataLayer || [];
            window.gtag = function(){dataLayer.push(arguments);}
            gtag('js', new Date());

            var utmCampaignData = null;// ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
            if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
                var referrerAnchor = document.createElement('a');
                referrerAnchor.setAttribute('href', document.referrer);
                if(referrerAnchor.href && referrerAnchor.host) {
                    var splitHost = referrerAnchor.host.split(".");
                    var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
                    if (nakedDomain) {
                        nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
                        utmCampaignData['campaignSource'] = nakedDomain;
                    }
                }
            }

            var configParams = { transport: 'beacon', send_page_view: false };
            // DEFAULTS
            if (utmCampaignData) {
                configParams.campaignName = utmCampaignData.campaignName;
                configParams.campaignSource = utmCampaignData.campaignSource;
                configParams.campaignMedium = utmCampaignData.campaignMedium;
                configParams.campaignContent = utmCampaignData.campaignContent;
                if (utmCampaignData.campaignKeyword) {
                    configParams.campaignKeyword = utmCampaignData.campaignKeyword;
                }
            }

            gtag('config', 'UA-481025-23', configParams);

            <!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->

          window._ga_cd_params = {};
          window._ga_cd_params["dimension1"] = "Mark Jacobs";
          window._ga_cd_params["dimension7"] = '2652633221';
          window._ga_cd_params["dimension3"] = "robert whittaker, ufc, mma, mixed martial arts";
          window._ga_cd_params["dimension6"] = 'mixed martial arts';
          window._ga_cd_params["dimension2"] = 'mixed-martial-arts';
          
          window._ga_cd_params["dimension4"] = '04/19/2021';
          
          
          
          
          
          window._ga_cd_params["dimension5"] = 'socialux,1';
          
            if(window._ga_cd_params && Object.keys(window._ga_cd_params).length){
                gtag('event', 'page_view', window._ga_cd_params);
            }else{
                gtag('event', 'page_view');
            }
        </script>
    
    
    <script>
        if (typeof window.gtag === 'function') {
            var anchors = document.getElementsByTagName('a');
            for(var i = 0; i < anchors.length; i++) {
                var elem = anchors[i];
                elem.addEventListener('click', function (evnt) {
                    if (document.location.hostname === evnt.currentTarget.hostname) {
                        return;
                    }
                    if (!evnt.currentTarget.href) {
                        return;
                    }
                    if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                        return;
                    }
                    window.gtag('event', 'click', {
                        'event_category': 'outgoing_links',
                        'event_action': 'click',
                        'event_label': evnt.currentTarget.href,
                        'nonInteraction': 1,
                    });
                }, false);
            }
        }
    </script>
    
        <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://blackbeltmag.com/kelvin-gastelum-vs-robert-whittaker"
        },
        "url": "https://blackbeltmag.com/kelvin-gastelum-vs-robert-whittaker",
        "headline": "Whittaker Dominates at UFC on ESPN 22",
        "thumbnailUrl": "https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjA2OTgyNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MDI4OTg4M30.IBYo2UGfcePVbfjjf60hXCGoDIgofrUL4oAtRPHjlN8/image.jpg?width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjA2OTgyNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MDI4OTg4M30.IBYo2UGfcePVbfjjf60hXCGoDIgofrUL4oAtRPHjlN8/image.jpg?width=1200&coordinates=0%2C0%2C0%2C200&height=600",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2021-04-19T17:00:00Z",
        "dateModified": "2021-04-19T17:00:00Z",
        "author": {
            "@type": "Person",
            "name": "Mark Jacobs"
        },
        "publisher": {
        "@type": "Organization",
        "name": "Black Belt Magazine",
        "logo": {
            "@type": "ImageObject",
            "url": "https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI5MDcyMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzMDQ0MzA1NH0.fLh-MYVsPBtxz8EWN9ZuACzk8bQZCG2mItjhvkW_nsU/image.png?width=210"
            }
        },
        "description": "Robert Whittaker put on a clinic in modern mixed martial arts technique Saturday night in Las Vegas winning a lopsided unanimous decision over Kelvin Gastelum at the main event of UFC on ESPN 22. The former middleweight champion mixed an array of punches, kicks, wrestling and groundwork all night lo...",
        "keywords": ["robert whittaker", "ufc", "mma", "mixed martial arts"]}
</script><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "ItemList",
                "itemListElement": [
                            {
                                "@type": "ListItem",
                                "position": "1",
                                "url": "https://blackbeltmag.com/kelvin-gastelum-vs-robert-whittaker/robert-whittaker-its-about-time-we-cross-paths-again-ufc-vegas-24-post-fight-interview",
                                "name": "Robert Whittaker - \"It's About Time We Cross Paths Again\" | UFC Vegas 24 Post-Fight Interview","image": "https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjA2OTgzMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNzEyODk5M30.X73T7voCeCnLDmDOX7QK0bk-7R_LpCBc3Y0JUuSO5Ag/image.jpg?width=980"}]
            }
        </script><script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "VideoObject",
            "name": "Robert Whittaker - \"It's About Time We Cross Paths Again\" | UFC Vegas 24 Post-Fight Interview",
            "description": "Robert Whittaker - \"It's About Time We Cross Paths Again\" | UFC Vegas 24 Post-Fight Interview",
            "thumbnailUrl": "https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjA2OTgzMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNzEyODk5M30.X73T7voCeCnLDmDOX7QK0bk-7R_LpCBc3Y0JUuSO5Ag/image.jpg?width=980",
            "uploadDate": "2021-04-19T17:00:00Z",
            "url": "https://blackbeltmag.com/kelvin-gastelum-vs-robert-whittaker/robert-whittaker-its-about-time-we-cross-paths-again-ufc-vegas-24-post-fight-interview",
            "contentUrl": "https://www.youtube.com/watch?v=ltnOta79l_c",
            "embedUrl": "https://www.youtube.com/watch?v=ltnOta79l_c"
        }
    </script>


    


    <script id="user-javascript-medium-normal">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</script>
    <script id="user-javascript-active" type="text">

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
    window.REBELMOUSE_STDLIB.loadExternalScript("https://securepubads.g.doubleclick.net/tag/js/gpt.js", function() {
        
    });
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
        let cnt=1;
let options = { // threshhold for intersection observer, so it triggers before or after element in viewport dependinng upon value
    rootMargin: '0px 0px 400px 0px'
  }
  
  function handleIntersection(entries) {
   
    entries.map((entry) => {
      if (entry.isIntersecting) {
          if(!entry.target.classList.contains('sidebar_sticky_parent')){
        processAd(entry.target) //your call back here with the element that is intersected or in viewport
          }
          else {
              sidebar_ad_repeat(entry.target)
            }
        observer.unobserve(entry.target); // if you want to run it only once unobserve it 
      }
    });
  }
  window.IcreateElementChangeListener=function(selector, callback) { // look for elements that are injected later in the page.
      const initializedNodes = new Set([]);
  
      document.querySelectorAll(selector).forEach((node) => {
          callback(node);
          initializedNodes.add(node);
      });
  
      const mutationObserver = new MutationObserver(() => {
          const nodes = document.querySelectorAll(selector);
          nodes.forEach((node) => {
              if (!initializedNodes.has(node)) {
                  callback(node);
                  initializedNodes.add(node);
              }
          });
      });
  
      mutationObserver.observe(document.body, {
          childList: true,
          subtree: true,
      });
  }
  const observer = new IntersectionObserver(handleIntersection,options); 
  IcreateElementChangeListener(".main-column .bbm-content,.bbm-infinite,.sidebar_sticky_parent",function(item){ //looks for item in the dom even if they are lazy laoded
  observer.observe(item); // observe item
  })
  function processAd(ad_div) {
      googletag.cmd.push(function() {
        let ad_id="site-ad-"+cnt;
     ad_div.id=ad_id;
        if(ad_div.className=='bbm-content'){
      googletag.defineSlot('/22278042776,22019076254/bbm/content', [[336, 280], 'fluid', [300, 250], [728, 90], [970, 90]], ad_id).defineSizeMapping(content_mapping).addService(googletag.pubads());
        }
        else {
        googletag.defineSlot('/22278042776,22019076254/bbm/infinite', [[300, 250], [468, 60], [970, 90], [970, 250], 'fluid', [336, 280], [728, 90]], ad_id).defineSizeMapping(infinite_mapping).addService(googletag.pubads());
        }
         googletag.enableServices();
       googletag.display(ad_id); 
       cnt++;; 
      })
  }
  function sidebar_ad_repeat(sidebar_div){
      let ad_id="sidebar-ad-"+cnt;
      sidebar_div.querySelector(".sidebar_repeat_ad").id=ad_id;
      sidebar_div.style.height="1800px";
   googletag.defineSlot('/22278042776,22019076254/bbm/sidebar_3', [[300, 250], [300, 600], 'fluid'], ad_id).defineSizeMapping(sidebar_mapping).addService(googletag.pubads());
   googletag.enableServices();
   googletag.display(ad_id); 
   cnt++;; 

   sidebar_div.insertAdjacentHTML('afterend','<div class="sidebar_sticky_parent"><div class="stick_in_parent"><div class="sidebar_repeat_ad"></div></div></div>')
  }
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
        IcreateElementChangeListener(".widget .body", function (post_body) {
  let count=1;
	let item = post_body.querySelector('.widget__brief');
	if (item) {
		if (item.childElementCount >= 2) {
			item.children[0].insertAdjacentHTML('afterend', '<div class="bbm-content"></div>');
		}
		post_body.querySelector('.widget__show-more').onclick = function () {
			post_body.querySelectorAll(".content-container > *, .js-appear-on-expand > *").forEach(function (el, i) {
				if (i % 5 == 0) {
					if (el.classList.contains('col1')) {
						el.insertAdjacentHTML('afterend', '<div class="bbm-content"></div>');
					}
				}
			})
		}
	} else {
		post_body.querySelectorAll(".body-description > *").forEach(function (el, i) {
			if (i % 5 == 0) {
				if (!el.classList.contains('col1')) {
					el.insertAdjacentHTML('afterend', '<div class="bbm-content"></div>');
				}
			}
		})
	}
})
    

});</script>
    <script id="user-javascript-lowest" type="text">

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': 

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], 

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 

'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); 

})(window,document,'script','dataLayer','GTM-57SGSNW');
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window, document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '173061276793034');
 fbq('track', 'PageView');
    

});</script>
</body>
</html>