
    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://www.rebelmouse.com -->

<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#">
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@">
<meta name="twitter:site:id"            content="">
<meta name="twitter:image"              content="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTgzOTY2NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNTIxNDUyMH0.ofAlCsW9lBbBVFQYj0ouSqYJa9m_HOJ-dGDbyFSf-80/image.jpg?width=1200&coordinates=0%2C0%2C0%2C214&height=600">
<meta property="fb:app_id"              content="338097883831387">
<meta property="og:type"                content="article">
        <meta property="og:url" content="https://blackbeltmag.com/karate-exercises-for-legs">
        <link rel="canonical" href="https://blackbeltmag.com/karate-exercises-for-legs" />
    <meta property="og:site_name"           content="Black Belt Magazine">
        <meta property="og:image"               content="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTgzOTY2NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNTIxNDUyMH0.ofAlCsW9lBbBVFQYj0ouSqYJa9m_HOJ-dGDbyFSf-80/image.jpg?width=1200&coordinates=0%2C0%2C0%2C214&height=600">
        <meta property="og:image:width"               content="1200">
        <meta property="og:image:height"               content="600">
    <meta property="og:title"               content="Single-Leg Training for Martial Artists">
    <meta property="og:description"         content="Martial arts require a huge amount of single-leg activity from punching, kicking, and throwing.">

<meta name="referrer" content="always" />

      <!-- @NOTE: remove before deploy; is_indexable_page: True -->
    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
    <!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin-->
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": true, "lazyLoadShortcodeImages": true, "theoPlayerLibraryLocation": "", "defaultVideoPlayer": "", "backButtonGoToPage": true, "countKeepReadingAsPageview": true, "uplynkAdsConfig": "", "trackPageViewOnParticleUrlScroll": true}, "isUserLoggedIn": false, "runner": {"id": 20232978}, "resourceId": "pp_2651118992", "section": {"id": null}, "fbId": "338097883831387", "site": {"id": 20232978}, "messageBusUri": "wss://messages.rebelmouse.io", "clientGaId": "UA-481025-23", "post": {"sections": [0, 525706936, 529899437, 529899438], "shareUrl": "https%3A%2F%2Fblackbeltmag.com%2Fkarate-exercises-for-legs", "id": 2651118992}, "fbAppVersion": "v2.5", "pathParams": {"sections": "", "slug": "karate-exercises-for-legs"}, "fullBootstrapUrl": "/res/bootstrap/data.js?path_params=%7B%22sections%22%3A%22%22%2C%22slug%22%3A%22karate-exercises-for-legs%22%7D\u0026post_id=2651118992\u0026site_id=20232978\u0026override_device=desktop\u0026resource_id=pp_2651118992"};
    </script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://blackbeltmag.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://blackbeltmag.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_LOWEST_TASKS_QUEUE = [];
        window.REBELMOUSE_ACTIVE_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
    </script>
    <script type="module" async src="https://blackbeltmag.com/static/dist/social-ux/main.0395243f68e7addd8d85.bundle.mjs"></script>
    <script nomodule defer src="https://blackbeltmag.com/static/dist/social-ux/main.ea55a0b3aa78ce5a670d.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <link rel="manifest" href="/manifest.json">
    <meta name="theme-color" content="#647187"/><script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script>
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="Black Belt Magazine" href="/feeds/fitness.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    

    

    <title>Single-Leg Training for Martial Artists - Black Belt Magazine</title>
    
    
    
    <style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            window.REBELMOUSE_STDLIB.loadExternalStylesheet("/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassetsfd7b1d1f19a20aca24fe0712ee6d1ff8RMCSS", function(){});
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "/static/js-build/";
        
        window.__rebelmousePrimaryColor = "#B80009";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE4NDg3MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0ODM1MDkzMH0.qz15MSqWILtLlJkRRpDONaNvDgr2ContnrHwEFpHaLA/img.png?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE4NDg3MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0ODM1MDkzMH0.qz15MSqWILtLlJkRRpDONaNvDgr2ContnrHwEFpHaLA/img.png?width=32&amp;height=32"   sizes="16x16"/><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin />
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Open Sans:300,400,700|Rokkitt:300,400,700&display=swap" as="style" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open Sans:300,400,700|Rokkitt:300,400,700&display=swap" /><meta property="article:published_time" content="2021-03-18T17:00:00+00:00" /><meta property="article:modified_time" content="2021-03-18T17:00:00+00:00" /><meta property="article:author" content="https://www.facebook.com/63378970770" /><meta name="keywords" content="martial arts fitness, pistol squat, squat, fitness"/><meta name="description" content="Practically every way of moving and transferring force is done from a split stance position pushing off one foot or leg from the floor. And, the same goes with walking, running, and sprinting. Every step requires one leg to move and transfer force to the other."/><link rel="amphtml" href="https://blackbeltmag.com/amp/karate-exercises-for-legs-2651118992"><!-- Start of HubSpot Embed Code --><script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/2264894.js"></script><!-- End of HubSpot Embed Code --> <meta property="fb:pages" content="63378970770" /><meta name="robots" content="max-image-preview:large"><meta name="google-site-verification" content="H9wtO1yWsvGEf4eAiWOMxrBJlVBNIZtBvXyrxznVhCQ" /><style id="custom-post-styles-2651090349">
</style><style id="custom-post-styles-2649951100">
</style><style id="custom-post-styles-2651119239">
</style><style id="custom-post-styles-2648624703">
</style>

    


    <!--[if IE]>
        <script type="text/javascript" src="/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->

    </head>

<body 
    class="logged-out-user section-fitness"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" type="text" placeholder="Search..." name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--traditional-arts">
            <a
                href="https://blackbeltmag.com/traditional-arts/"
                
            >Traditional Arts</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--karate">
            <a
                href="https://blackbeltmag.com/traditional-arts/karate/"
                
            >Karate</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--tae-kwon-do">
            <a
                href="https://blackbeltmag.com/traditional-arts/tae-kwon-do/"
                
            >Tae Kwon Do</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--kung-fu">
            <a
                href="https://blackbeltmag.com/traditional-arts/kung-fu/"
                
            >Kung Fu</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--muay-thai">
            <a
                href="https://blackbeltmag.com/traditional-arts/muay-thai/"
                
            >Muay Thai</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--krav-maga">
            <a
                href="https://blackbeltmag.com/traditional-arts/krav-maga/"
                
            >Krav Maga</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--kali">
            <a
                href="https://blackbeltmag.com/traditional-arts/kali/"
                
            >Kali</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--judo">
            <a
                href="https://blackbeltmag.com/traditional-arts/judo/"
                
            >Judo</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other-arts">
            <a
                href="https://blackbeltmag.com/traditional-arts/other-arts/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/traditional-arts/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--brazilian-jiu-jitsu">
            <a
                href="https://blackbeltmag.com/brazilian-jiu-jitsu/"
                
            >Brazilian Jiu Jitsu</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--events">
            <a
                href="https://blackbeltmag.com/brazilian-jiu-jitsu/events/"
                
            >Events</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/brazilian-jiu-jitsu/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other">
            <a
                href="https://blackbeltmag.com/brazilian-jiu-jitsu/other/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--mixed-martial-arts">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/"
                
            >Mixed Martial Arts</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--ufc">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/ufc/"
                
            >UFC</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--bellator">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/bellator/"
                
            >Bellator</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--one-championship">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/one-championship/"
                
            >ONE Championship</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/other/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sport-karate">
            <a
                href="https://blackbeltmag.com/sport-karate/"
                
            >Sport Karate</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--leagues">
            <a
                href="https://blackbeltmag.com/sport-karate/leagues/"
                
            >Leagues</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--events">
            <a
                href="https://blackbeltmag.com/sport-karate/events/"
                
            >Events</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--point-fighting">
            <a
                href="https://blackbeltmag.com/sport-karate/point-fighting/"
                
            >Point Fighting</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--forms-and-weapons">
            <a
                href="https://blackbeltmag.com/sport-karate/forms-and-weapons/"
                
            >Forms and Weapons</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--athlete-profiles">
            <a
                href="https://blackbeltmag.com/sport-karate/athlete-profiles/"
                
            >Athlete Profiles</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--black-belt-magazine-rankings">
            <a
                href="https://blackbeltmag.com/sport-karate/black-belt-magazine-rankings/"
                
            >Black Belt Magazine Rankings</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/sport-karate/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other">
            <a
                href="https://blackbeltmag.com/sport-karate/other/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--fitness">
            <a
                href="https://blackbeltmag.com/fitness/"
                
            >Fitness</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--cardio-kickboxing">
            <a
                href="https://blackbeltmag.com/fitness/cardio-kickboxing/"
                
            >Cardio Kickboxing</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--nutrition">
            <a
                href="https://blackbeltmag.com/fitness/nutrition/"
                
            >Nutrition</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/fitness/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other">
            <a
                href="https://blackbeltmag.com/fitness/other/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--martial-arts-industry">
            <a
                href="https://blackbeltmag.com/martial-arts-industry/"
                
            >Martial Arts Industry</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--better-business">
            <a
                href="https://blackbeltmag.com/martial-arts-industry/better-business/"
                
            >Better Business</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--instructor-tips">
            <a
                href="https://blackbeltmag.com/martial-arts-industry/instructor-tips/"
                
            >Instructor Tips</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--archives">
            <a
                href="https://blackbeltmag.com/archives/"
                
            >Archives</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--social-media">
            <a
                href="https://blackbeltmag.com/social-media/"
                
            >Social Media</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--school-listings">
            <a
                href="https://blackbeltmag.com/school-listings/"
                
            >School Listings</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--self-defense">
            <a
                href="https://blackbeltmag.com/self-defense/"
                
            >Self Defense</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--combatives">
            <a
                href="https://blackbeltmag.com/self-fefense/combatives/"
                
            >Combatives</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--reality-based">
            <a
                href="https://blackbeltmag.com/self-fefense/reality-based/"
                
            >Reality Based</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--weapons-defense">
            <a
                href="https://blackbeltmag.com/self-fefense/weapons-defense/"
                
            >Weapons Defense</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/self-fefense/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other">
            <a
                href="https://blackbeltmag.com/self-fefense/other/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--entertainment">
            <a
                href="https://blackbeltmag.com/entertainment/"
                
            >Entertainment</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--essential-gear">
            <a
                href="https://blackbeltmag.com/essential-gear/"
                
            >Essential Gear</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--about">
            <a
                href="https://blackbeltmag.com/about/"
                
            >About Black Belt Magazine</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--member-profiles">
            <a
                href="https://blackbeltmag.com/hall-of-fame/member-profiles/"
                
            >Member Profiles</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--articles">
            <a
                href="https://blackbeltmag.com/hall-of-fame/articles/"
                
            >Articles</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--news">
            <a
                href="https://blackbeltmag.com/news/"
                
            >News</a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="menu-overlay js-toggle" data-target="body"></div>

<div id="sTop_Bar_0_0_11_0_0_2" class="js-hidden-panel" data-offset="86">
    <div class="topbar" id="sTop_Bar_0_0_11_0_0_2_0"><div class="topbarin" id="sTop_Bar_0_0_11_0_0_2_0_0"><div class="" id="sTop_Bar_0_0_11_0_0_2_0_0_0"><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="rebelbar__menu-toggle js-toggle" data-target="body" id="sTop_Bar_0_0_11_0_0_2_0_0_0_0"><i class="fa fa-bars"></i></div><!-- User Code --><a href="/"><img src="data:image/png;base64,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"
        alt=""
        class="bbmlogo"
    /></a><style>
.bbmlogo {
  margin-top: 8px;
  max-width: 250px;
  }
  
@media only screen and (max-width:767px){
.bbmlogo {
  margin-top: 0px;
  max-width: 200px;
  }
  }
    

</style><!-- End User Code --></div><div class="" id="sTop_Bar_0_0_11_0_0_2_0_0_1_1_0"><div class="list" id="sTop_Bar_0_0_11_0_0_2_0_0_1_1_0_0"><a href="https://shop.blackbeltmag.com/products/black-belt-magazine-subscription" class="list__item" target="_self">SUBSCRIBE</a></div><!-- User Code --><a href="https://shop.blackbeltmag.com/" target="_blank" class="shop-button"><svg title="Black Belt Mag Shop button" width="16" height="13" viewBox="0 0 16 13" fill="none" class=" svg-shop" xmlns="http://www.w3.org/2000/svg"><path d="M14.8288 1.45456H2.90908C2.87318 1.45456 2.84042 1.46806 2.80677 1.47818L2.5138 0.515421C2.42063 0.20925 2.13822 0 1.81817 0H0.363648C0.162818 0 0 0.162818 0 0.363648V1.09091C0 1.29174 0.162818 1.45456 0.363648 1.45456H1.2795L3.55153 8.92081L2.70297 9.91078C2.36758 10.302 2.21656 10.8412 2.37092 11.3328C2.56834 11.9616 3.12331 12.3636 3.76316 12.3636H14.1818C14.3827 12.3636 14.5455 12.2008 14.5455 12V11.2727C14.5455 11.0719 14.3827 10.9091 14.1818 10.9091H3.76313L4.91584 9.56425C4.94482 9.53043 4.96613 9.49224 4.98812 9.45451H12.0348C12.5984 9.45451 13.1113 9.12901 13.3513 8.61904L15.8889 3.22688C15.9616 3.0717 16 2.89947 16 2.72864V2.62565C16 1.97891 15.4756 1.45456 14.8288 1.45456Z" fill="black"/></svg> Shop</a><!-- End User Code --><div class="search-widget" id="sTop_Bar_0_0_11_0_0_2_0_0_1_1_0_2"><form action="/search/" role="search"><input aria-label="Search this site" placeholder="Search" type="text" name="q" class="js-search-input search-widget__input"></input><button aria-label="Submit" type="submit" class="js-search-submit search-widget__submit fa fa-search" value=""></button></form></div></div></div></div>
</div><div class="fake-topbar" id="sTop_Bar_0_0_11_0_0_5"></div><!-- User Code --><!-- Facebook Pixel Code --><noscript><img height="1" width="1" style="display:none"
 src="https://www.facebook.com/tr?id=173061276793034&ev=PageView&noscript=1"
/></noscript><!-- End Facebook Pixel Code --><!-- End User Code --><span class="js-brick-description hidden" data-name="Social Stream Element"></span><span class="js-brick-description hidden" data-name="New CTA"></span><!-- User Code --><style>
.sm-mb-2 > * {
    margin-bottom: 0px !important;
}
    .social-author {
    clear: both;
  }
  
  
  h2 {
    font-size: 20px;
    font-weight: 400;
    line-height: 27px;
  }
  
  h3 {
    font-size: 15px;
  }
  .body h2 {
   font-size: 24px;
    line-height:1.2
  }
 .body  h3 {
    font-size: 20px;
   line-height:1.2
  }
  .share-buttons .social-tab-i .icons-share {    
    color: inherit;
}
  .around-the-web__list .from-your-site__item .from-your-site__link {
  	color: #3E3E3E;
    font-weight: normal;
  }
  .widget__show-more .show-more {
  	color: #fff;
  }
  body .widget__headline-text:hover, .widget:hover .widget__headline a {color: inherit !important;}
  .from-your-site__headline, .around-the-web__headline {
  font-size: 0 !important;}
  
  .from-your-site__headline:before{
  	content: 'More from BlackBelt Mag';
    color: #1f1f1f;
    font-size: 2rem;
    text-transform: uppercase;
    display: inline-block;
    width: 100%;
  }
  .around-the-web__headline:before{
    content: 'Links We Like';
    color: #000000;
    font-size: 18px;
    font-weight: 600;
    margin: 2em 0 1em;
    display: inline-block;
    width: 100%;
  }
  .from-your-site__item a  {
  	color: #000;
    line-height: normal;
    text-decoration: none;
    display: inline-block;
    margin-top: 10px;
    font-size: 15px;
    font-weight: normal
  }
  .around-the-web__item a {font-size: 12px !important;}
  .from-your-site__item a:hover, .around-the-web__item a:hover  {color: #000;}
</style><!-- End User Code --><div class="mb-2 " id="sNew_CTA_0_0_6_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_1"
        data-format="posts-custom"
        data-source="frontpage_parent_site_brazilian-jiu-jitsu"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="525706917"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source_site="parent_site"
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_all_show_video="true"
        data-attr-source_unique="true"
        data-attr-allow_crop_override="true"
        data-attr-layout_author="over"
        data-attr-posts_id="sNew_CTA_0_0_6_1"
        data-attr-section_url="brazilian-jiu-jitsu"
        data-attr-layout_mobile_image_crop="1x1"
        data-attr-layout_date="over"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="3x1"
        data-attr-node_id="/root/blocks/block[new_cta]/posts-"
        data-attr-source_url="brazilian-jiu-jitsu"
        data-attr-without_current="true"
        data-attr-layout_headline="over"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_all_date_format="%B %d | %Y"
        data-attr-all_element_order="headline,author,date,primary_tag,section,community_name,badges,badges_sponsored,subheadline,photo_caption,body,snark_line,page_views,post_shares,follow_button,photo_credit,like_button,source_link,collection_button,tags,community_comments,main_author,all_sections,site_field_Linkedin_Link,site_field_Facebook_Link,site_field_Twitter_Link,site_field_Pinterest_Link,date_modified,custom_field_SchoolLocation,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolEmail,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,product_prices,product_vendor,product_buy_link,custom_field_CovidPrecautions,custom_field_OnlineClasses"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget tag-jujitsu tag-sabaki tag-jiu-jitsu tag-live-seminars" 
                 elid="2651104230"
                data-category="Traditional Arts">
<article 
    elid="2651104230" data-is-frozen="false" 
    class="clearfix video-article sm-mb-1 quality-HD post-2651104230" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="Live Tai Sabaki Seminar with Darryn Melerine &amp; Myron Gaudet"
                                    data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTgzMzkyOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MjQ1MzE1Mn0.Wi4QZO6-Pia9Er963OWA6j8p_lV_c4dz0y09sWuxg0Q/image.jpg?width=1200&quality=85&coordinates=0%2C11%2C0%2C65&height=400"
                                    data-runner-img-md="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTgzMzkyOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MjQ1MzE1Mn0.Wi4QZO6-Pia9Er963OWA6j8p_lV_c4dz0y09sWuxg0Q/image.jpg?width=600&amp;coordinates=0%2C11%2C0%2C65&amp;height=200"
                                    data-runner-img-sd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTgzMzkyOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MjQ1MzE1Mn0.Wi4QZO6-Pia9Er963OWA6j8p_lV_c4dz0y09sWuxg0Q/image.jpg?width=600&amp;coordinates=0%2C11%2C0%2C65&amp;height=200"
                                    data-runner-style='padding-bottom: 33.3333333333%;'
                                    style='padding-bottom: 33.3333333333%;'data-type="image"
                            >
                                <a href="javascript:;" class="widget__play js-show-video" data-simple-popup="true">
                                    <svg class="svg-icon--play" width="70" height="70" viewBox="0 0 28 28" style="fill: white; height: 100%;">
                                        <path fill-rule="nonzero" d="M25.5 14c0-6.351-5.149-11.5-11.5-11.5S2.5 7.649 2.5 14 7.649 25.5 14 25.5 25.5 20.351 25.5 14zM0 14C0 6.268 6.268 0 14 0s14 6.268 14 14-6.268 14-14 14S0 21.732 0 14z"/>
                                        <path d="M11 20V8l9 6z"/>
                                    </svg>
                                </a><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            <div class="widget__video crop-3x1 clearfix"
                                style='padding-bottom: 33.3333333333%; display: none;'>
                                <script type="video-content"><iframe src="https://www.rebelmouse.com/res/scraper/embed/?facebook_video_url=https://www.facebook.com/video.php?v=1322918244760293" width="100%" height="100%" frameborder="0" scrolling="no" allowfullscreen="true" allow="autoplay; fullscreen; encrypted-media"></iframe>
                                </script>
                            </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/darryn-melerine-seminar"  aria-label="Live Tai Sabaki Seminar with Darryn Melerine &amp; Myron Gaudet" data-type="text">
        Live Tai Sabaki Seminar with Darryn Melerine &amp; Myron Gaudet
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4NjA1Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxOTg2NDYyN30.wX5PzUzJSPpwWER0oo5lDrJyLk6IRCOwvWOD4tHpsk0/image.jpg?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/blackbeltteam" data-type="text">Black Belt Team</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">March 16 | 2021</span>
    </div></div>
                </div></div></div>
    
    
<script type="application/json" id="post-context-2651104230">
    {"customDimensions": {"1":"Black Belt Team","2":"traditional-arts","3":"jujitsu, sabaki, jiu jitsu, live seminars","4":"03/16/2021","6":"live seminars","7":2651104230}, "post": {"providerId": 0, "sections": [525706914, 525706917, 525706923, 529899419, 525706940, 525706942], "buckets": [], "authors": [20269443]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    </div><div class="" id="sNew_CTA_0_0_6_2"><div class="" id="sNew_CTA_0_0_6_2_0"><div class="" id="sNew_CTA_0_0_6_2_0_0"><div class="text-element" id="sNew_CTA_0_0_6_2_0_0_0">FIND A SCHOOL <b style="font-size:22px;margin-left:10px">THAT IS CLOSE TO YOU</b></div><div class="text-element" id="sNew_CTA_0_0_6_2_0_0_1">Looking to get started in martial arts?<br>Check out our school finder to find a school near you and get started today!</div><div class="list" id="sNew_CTA_0_0_6_2_0_0_2"><a href="https://blackbeltmag.com/school-listings/" class="list__item" target="_blank">Search school</a></div></div><div class="" id="sNew_CTA_0_0_6_2_0_1"></div></div></div><div id="sNew_CTA_0_0_6_3" class="container row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sNew_CTA_0_0_6_3_0" class="main-column col sm-mb-2 md-mb-4 s12 m12 l9">
    <div class="mb-2 posts--socialux current-post" id="sNew_CTA_0_0_6_3_0_0_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_2"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_subheadline="bottom"
        data-attr-source="current_page"
        data-attr-layout_primary_tag="bottom"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Separator,Email,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack"
        data-attr-use_smart_keep_reading="true"
        data-attr-layout_CopyLink="inactive"
        data-attr-show_around_the_web="true"
        data-attr-all_element_order="headline,author,date,photo_credit,photo_caption,subheadline,body,post_shares,primary_tag,section,badges_sponsored,community_name,snark_line,page_views,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,custom_field_CovidPrecautions,custom_field_OnlineClasses,product_prices,product_vendor,product_buy_link"
        data-attr-layout_all_date_format="%B %d | %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes="posts--socialux current-post"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_vertical_separation="30"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-show_more_button_text="Keep Reading"
        data-attr-without_current="true"
        data-attr-layout_all_headline_tag="h1"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-posts_id="sNew_CTA_0_0_6_3_0_0_0_0"
        data-attr-layout_photo_caption="bottom"
        data-attr-node_id="/root/blocks/block[new_cta]/row/column[1]/choose[1]/when[is_desktop==true]/posts-"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_all_show_video="true"
        data-attr-layout_body="bottom"
        data-attr-allow_crop_override="true"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="16x9"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-source_id="current_page"
        data-attr-layout_quality="4"
        data-attr-header_template="jinja/post/custom-css.html">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget tag-one-championship tag-one-fc tag-mma tag-mixed-martial-arts" 
                 elid="2651090349"
                data-category="Mixed Martial Arts">
<article 
    elid="2651090349" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651090349" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/one-championship-womens-card"  aria-label="ONE Championship: All-Women&#39;s Card at Empower on May 28th" data-type="text">
        ONE Championship: All-Women&#39;s Card at Empower on May 28th
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4NjA1Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxOTg2NDYyN30.wX5PzUzJSPpwWER0oo5lDrJyLk6IRCOwvWOD4tHpsk0/image.jpg?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/blackbeltteam" data-type="text">Black Belt Team</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">March 16 | 2021</span>
    </div></div><div class="widget__head"><a href="https://blackbeltmag.com/one-championship-womens-card"  aria-label="ONE Championship: All-Women&#39;s Card at Empower on May 28th">
                            
                            <div 
                                    class="widget__img rm-crop-16x9"><span class="rm-crop-spacer"></span><img
                                        role="img"
                                        type="lazy-image"
                                        alt="The Panda One Championship"
                                        aria-label="The Panda One Championship"
                                        data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTgyODQ0Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNDkwMzczNn0.vAgSVlFPtYZR4s5b1cFl5jrSyefBtNxZQA8lH0Ymlcg/image.jpg?width=1245&quality=85&coordinates=0%2C12%2C0%2C155&height=700"
                                                
                                                
                                                style="object-fit: cover;"
                                                
                                        class="widget__img--tag"
                                        width="100%" />
                                </div></a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        <a href="https://cdn.onefc.com/wp-content/uploads/2017/12/Xiong_Jing_Nan-banner.jpg" target="_blank">cdn.onefc.com</a>

    </div>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2" data-type="text"><p>In the middle of Women's History Month, ONE Championship has announced that an upcoming event on Friday, May 28, will feature an all-women's match card entitled ONE: Empower.</p></h2>
</div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2651090349"
        
            data-elid="2651090349"
            data-post-url="https://blackbeltmag.com/one-championship-womens-card"
            
                data-authors="Black Belt Team"
            
            
                data-headline="ONE Championship: All-Women&#39;s Card at Empower on May 28th"
            
        ><div class="body-description"><div class="widget__brief"><p>The event will be broadcast live around the world and be headlined by a ONE Women's Strawweight World Championship battle.<br/></p><p>"The Panda" Xiong Jing Nan of China will defend the gold against #2-ranked strawweight contender Michelle Nicolini in the event's main event.</p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template>
                    &lt;p&gt;Xiong has been a dominant champion with four title defenses to date, but the Brazilian will be attempting to dethrone the queen and begin a new era.&lt;/p&gt;&lt;p&gt;Also announced for the event were the quarterfinal matchups for the ONE Women&#39;s Atomweight World Grand Prix.&lt;/p&gt;&lt;p&gt;Quarterfinal matchups for the ONE Women&#39;s Atomweight World Grand Prix were also announced.&lt;/p&gt;&lt;p&gt;Top-ranked contender Denice &#34;The Menace&#34; Zamboanga will take-on veteran Seo Hee Ham in opening-round action. #2-ranked contender Meng Bo will have her hands full with the undefeated wrestling star Ritu &#34;The Indian Tigress&#34; Phogat.&lt;/p&gt;&lt;p&gt;Itsuki Hirata will welcome American Alyse &#34;Lil&#39; Savage&#34; Anderson to the ONE Circle.&lt;/p&gt;&lt;p&gt;And in one of the premier matchups of the quarterfinals, contenders Stamp Fairtex and Alyona Rassohyna will run their February meeting back after Rassohyna scored a last-second submission victory over the Thai star.&lt;/p&gt;
                    
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem1"
    data-id="1"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/one-championship-womens-card/5-greatest-womens-fights-in-one-championship-history"
    data-published-at="1615832085"
    data-basename="5-greatest-womens-fights-in-one-championship-history"
    data-post-id="2651090349"
><h3 data-role="headline">5 GREATEST Women’s Fights In ONE Championship History</h3>&lt;span style=&#34;display:block;position:relative;padding-top:56.25%;&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;edc7edc51cd0c9eec3567939cd069885&#34;&gt;&lt;iframe lazy-loadable=&#34;true&#34; src=&#34;https://www.youtube.com/embed/RW8aZF22dKc?rel=0&#34; width=&#34;100%&#34; height=&#34;auto&#34;  frameborder=&#34;0&#34; scrolling=&#34;no&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;&lt;p&gt;The card will air live and free on B/R Live on Friday, May 28, at 8:30 a.m. EST/5:30 a.m. PST.&lt;/p&gt;&lt;p&gt;&lt;strong&gt;ONE: Empower Card&lt;/strong&gt;&lt;/p&gt;&lt;p&gt;Xiong Jing Nan vs. Michelle Nicolini&lt;/p&gt;&lt;p&gt;Denice Zamboanga vs. Seo Hee Ham&lt;/p&gt;&lt;p&gt;Meng Bo vs. Ritu Phogat&lt;/p&gt;&lt;p&gt;Stamp Fairtex vs. Alyona Rassohyna&lt;/p&gt;&lt;p&gt;Itsuki Hirata vs. Alyse Anderson&lt;/p&gt;</div>

                    <div class="around-the-web"><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://cagesidepress.com/2021/03/11/one-championship-announces-female-empower-card-may-28/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">ONE Championship Announces All-Female Empower Card on May 28 &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.espn.com/mma/story/_/id/31047299/one-women-atomweight-grand-prix-launch-all-women-card-may" class="around-the-web__link" target="_blank" rel="noopener noreferrer">ONE women's atomweight grand prix to launch on all-women's card ... &rsaquo;</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

<span class="js-scrolled-url"
    data-elid="2651090349"
    data-post-url="https://blackbeltmag.com/one-championship-womens-card"
    
        data-authors="Black Belt Team"
    
    
        data-headline="ONE Championship: All-Women&#39;s Card at Empower on May 28th"
    >
</span>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fone-championship-womens-card&amp;media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTgyODQ0Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNDkwMzczNn0.vAgSVlFPtYZR4s5b1cFl5jrSyefBtNxZQA8lH0Ymlcg/image.jpg%3Fwidth%3D600&amp;description=ONE%20Championship%3A%20All-Women%27s%20Card%20at%20Empower%20on%20May%2028th" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/one-championship-womens-card&amp;text=ONE%20Championship%3A%20All-Women%27s%20Card%20at%20Empower%20on%20May%2028th&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fone-championship-womens-card%3Fxrs%3DRebelMouse_fb%26ts%3D1615914000" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/one-championship-womens-card&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a>
</div>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/mixed%20martial%20arts"
        >mixed martial arts</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2651090349">
    {"customDimensions": {"1":"Black Belt Team","2":"mixed-martial-arts","3":"one championship, one fc, mma, mixed martial arts","4":"03/16/2021","6":"mixed martial arts","7":2651090349}, "post": {"providerId": 0, "sections": [0, 525706924, 529899445, 525706927], "buckets": [], "authors": [20269443]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            </div>

<a id="sNew_CTA_0_0_6_3_0_1_0_0" class="display-block image-element" href="https://shop.blackbeltmag.com/products/black-belt-magazine-subscription" target="_blank">
    <img class="image-element__img" alt="Black Belt magazine Subscription Link" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTcxNzY5My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyNzY1MDkwM30.xfGB0QoWISAQWcMDKuAGpjjgJbYwUGQTqqjXqwwL1Q4/img.png?width=970&amp;height=250"/>
</a><div class="mb-2 posts--socialux current-post" id="sNew_CTA_0_0_6_3_0_2_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_3"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_subheadline="bottom"
        data-attr-source="current_page"
        data-attr-layout_primary_tag="bottom"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Separator,Email,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack"
        data-attr-use_smart_keep_reading="true"
        data-attr-layout_CopyLink="inactive"
        data-attr-show_around_the_web="true"
        data-attr-all_element_order="headline,author,date,photo_credit,photo_caption,subheadline,body,post_shares,primary_tag,section,badges_sponsored,community_name,snark_line,page_views,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,custom_field_CovidPrecautions,custom_field_OnlineClasses,product_prices,product_vendor,product_buy_link"
        data-attr-layout_all_date_format="%B %d | %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes="posts--socialux current-post"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_vertical_separation="30"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-show_more_button_text="Keep Reading"
        data-attr-without_current="true"
        data-attr-layout_all_headline_tag="h1"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-posts_id="sNew_CTA_0_0_6_3_0_2_0_0"
        data-attr-layout_photo_caption="bottom"
        data-attr-node_id="/root/blocks/block[new_cta]/row/column[1]/choose[3]/when[is_desktop==true]/posts-"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_all_show_video="true"
        data-attr-layout_body="bottom"
        data-attr-allow_crop_override="true"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="16x9"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-source_id="current_page"
        data-attr-layout_quality="4"
        data-attr-header_template="jinja/post/custom-css.html">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget tag-black-belt-hall-of-fame tag-martial-arts-hall-of-fame tag-black-belt-magazine tag-hall-of-fame" 
                 elid="2649951100"
                data-category="Articles">
<article 
    elid="2649951100" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2649951100" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/black-belt-hall-of-fame-online"  aria-label="NEW: Black Belt Hall of Fame Member Profiles (1968-1990)" data-type="text">
        NEW: Black Belt Hall of Fame Member Profiles (1968-1990)
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4MzU2NS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0OTU3NTQwNX0.Cg7yyq9VV-ZqvbSVrxHe5tEWiwHwgBzEj8Pa_pUfSNc/image.png?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/jacksonrudolph" data-type="text">Jackson Rudolph</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">January 15 | 2021</span>
    </div></div><div class="widget__head"><a href="https://blackbeltmag.com/black-belt-hall-of-fame-online"  aria-label="NEW: Black Belt Hall of Fame Member Profiles (1968-1990)">
                            
                            <div 
                                    class="widget__img rm-crop-16x9"><span class="rm-crop-spacer"></span><img
                                        role="img"
                                        type="lazy-image"
                                        alt="Black Belt Hall of Fame"
                                        aria-label="Black Belt Hall of Fame"
                                        data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTQ1ODk1Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NjY5MDI1OH0.VN7gOHNcdK93BC_rHJ0MhXd6XeTAQ8N6GBTVsgmseok/image.jpg?width=1245&quality=85&coordinates=0%2C2%2C0%2C2&height=700"
                                                
                                                
                                                style="object-fit: cover;"
                                                
                                        class="widget__img--tag"
                                        width="100%" />
                                </div></a>
                </div><div class="widget__body clearfix sm-mt-1">
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2" data-type="text"><p>The Legendary Black Belt Magazine Hall of Fame has never before been documented in a single location. Now, you can learn about all the icons that have achieved one of the greatest honors in all of martial arts.</p></h2>
</div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2649951100"
        
            data-elid="2649951100"
            data-post-url="https://blackbeltmag.com/black-belt-hall-of-fame-online"
            
                data-authors="Jackson Rudolph"
            
            
                data-headline="NEW: Black Belt Hall of Fame Member Profiles (1968-1990)"
            
        ><div class="body-description"><p>Black Belt Magazine is proud to announce the NEW Member Profiles feature for the Hall of Fame. At the time of this article, the online records account for every inductee from the inaugural year of 1968 all the way through 1990 (upwards of 200 martial artists). The page will be updated continuously and will include every inductee through 2020 in the near future. For now, you can enjoy images and facts about the legendary members for each induction they received before 1991. Take advantage of this never-before-seen opportunity to learn about many of the martial artists who contributed to the lifestyle, culture, and community that every martial artist experiences today.</p><p style="text-align: center;"><a href="https://blackbeltmag.com/hall-of-fame/member-profiles/" target="_blank">CLICK HERE TO VIEW THE BLACK BELT HALL OF FAME</a></p><hr><div class="around-the-web"></div></div>
        

        



    </div>

<span class="js-scrolled-url"
    data-elid="2649951100"
    data-post-url="https://blackbeltmag.com/black-belt-hall-of-fame-online"
    
        data-authors="Jackson Rudolph"
    
    
        data-headline="NEW: Black Belt Hall of Fame Member Profiles (1968-1990)"
    >
</span>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fblack-belt-hall-of-fame-online&amp;media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTQ1ODk1Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NjY5MDI1OH0.VN7gOHNcdK93BC_rHJ0MhXd6XeTAQ8N6GBTVsgmseok/image.jpg%3Fwidth%3D600&amp;description=NEW%3A%20Black%20Belt%20Hall%20of%20Fame%20Member%20Profiles%20%281968-1990%29" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/black-belt-hall-of-fame-online&amp;text=NEW%3A%20Black%20Belt%20Hall%20of%20Fame%20Member%20Profiles%20%281968-1990%29&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fblack-belt-hall-of-fame-online%3Fxrs%3DRebelMouse_fb%26ts%3D1610725615" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/black-belt-hall-of-fame-online&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a>
</div>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/hall%20of%20fame"
        >hall of fame</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2649951100">
    {"customDimensions": {"1":"Jackson Rudolph","2":"articles","3":"black belt hall of fame, martial arts hall of fame, black belt magazine, hall of fame","4":"01/15/2021","6":"hall of fame","7":2649951100}, "post": {"providerId": 0, "sections": [0, 529899442, 529899444, 529899445], "buckets": [], "authors": [20237955]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            </div><div class="" id="sNew_CTA_0_0_6_3_0_3"><div class="" id="sNew_CTA_0_0_6_3_0_3_0"><div class="" id="sNew_CTA_0_0_6_3_0_3_0_0"><div class="text-element" id="sNew_CTA_0_0_6_3_0_3_0_0_0">FIND A SCHOOL <b style="font-size:22px;margin-left:10px">THAT IS CLOSE TO YOU</b></div><div class="text-element" id="sNew_CTA_0_0_6_3_0_3_0_0_1">Looking to get started in martial arts?<br>Check out our school finder to find a school near you and get started today!</div><div class="list" id="sNew_CTA_0_0_6_3_0_3_0_0_2"><a href="https://blackbeltmag.com/school-listings/" class="list__item" target="_blank">Search school</a></div></div><div class="" id="sNew_CTA_0_0_6_3_0_3_0_1"></div></div></div><div class="mb-2 posts--socialux current-post" id="sNew_CTA_0_0_6_3_0_4_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_4"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_subheadline="bottom"
        data-attr-source="current_page"
        data-attr-layout_primary_tag="bottom"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Separator,Email,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack"
        data-attr-load_more="scroll"
        data-attr-use_smart_keep_reading="true"
        data-attr-layout_CopyLink="inactive"
        data-attr-show_around_the_web="true"
        data-attr-all_element_order="headline,author,date,photo_credit,photo_caption,subheadline,body,post_shares,primary_tag,section,badges_sponsored,community_name,snark_line,page_views,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,custom_field_CovidPrecautions,custom_field_OnlineClasses,product_prices,product_vendor,product_buy_link"
        data-attr-layout_all_date_format="%B %d | %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes="posts--socialux current-post"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_vertical_separation="30"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-show_more_button_text="Keep Reading"
        data-attr-without_current="true"
        data-attr-layout_all_headline_tag="h1"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-posts_id="sNew_CTA_0_0_6_3_0_4_0_0"
        data-attr-layout_photo_caption="bottom"
        data-attr-node_id="/root/blocks/block[new_cta]/row/column[1]/choose[4]/when[is_desktop==true]/posts-"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_all_show_video="true"
        data-attr-layout_body="bottom"
        data-attr-allow_crop_override="true"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="16x9"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-source_id="current_page"
        data-attr-layout_quality="4"
        data-attr-header_template="jinja/post/custom-css.html">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget tag-muay-thai tag-alma-juniku tag-janet-todd tag-onefc tag-mixed-martial-arts" 
                 elid="2651119239"
                data-category="Traditional Arts">
<article 
    elid="2651119239" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651119239" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/alma-juniku-janet-todd"  aria-label="ONE Championship: Alma Juniku vs Janet Todd Preview" data-type="text">
        ONE Championship: Alma Juniku vs Janet Todd Preview
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4NjA1Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxOTg2NDYyN30.wX5PzUzJSPpwWER0oo5lDrJyLk6IRCOwvWOD4tHpsk0/image.jpg?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/blackbeltteam" data-type="text">Black Belt Team</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">March 18 | 2021</span>
    </div></div><div class="widget__head"><a href="https://blackbeltmag.com/alma-juniku-janet-todd"  aria-label="ONE Championship: Alma Juniku vs Janet Todd Preview">
                            
                            <div 
                                    class="widget__img rm-crop-16x9"><span class="rm-crop-spacer"></span><img
                                        role="img"
                                        type="lazy-image"
                                        alt="Alma Juniku"
                                        aria-label="Alma Juniku"
                                        data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTgzOTc2My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3MzA0NDkxMH0.UfUen-gl13KM1J2iZyvYe3Tln_1-4Ga7vDxeS0rgiEU/image.jpg?width=1245&quality=85&coordinates=0%2C65%2C0%2C103&height=700"
                                                
                                                
                                                style="object-fit: cover;"
                                                
                                        class="widget__img--tag"
                                        width="100%" />
                                </div></a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        <a href="https://cdn.onefc.com/wp-content/uploads/2020/01/Alma-Juniku-ONE-FIRE-FURY-YK-7179.jpg" target="_blank">cdn.onefc.com</a>

    </div>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2" data-type="text"><p><a href="https://www.onefc.com/events/fists-of-fury-iii/" rel="noopener noreferrer" target="_blank">ONE: Fists Of Fury III</a>, a previously recorded event, will close out the "Fists Of Fury" event series from <a href="https://www.onefc.com/" rel="noopener noreferrer" target="_blank">ONE Championship</a>, and atop the card are two ONE Super Series bouts showcasing the top striking talent in the world.</p></h2>
</div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2651119239"
        
            data-elid="2651119239"
            data-post-url="https://blackbeltmag.com/alma-juniku-janet-todd"
            
                data-authors="Black Belt Team"
            
            
                data-headline="ONE Championship: Alma Juniku vs Janet Todd Preview"
            
        ><div class="body-description"><div class="widget__brief"><p>In the co-main event, top atomweight Muay Thai contenders Alma Juniku and Janet Todd go head-to-head in a possible title eliminator as they eye a Muay Thai title shot later in 2021.</p><p>The young Aussie, Juniku, has displayed her aggressive style in her young ONE career. She continuously moves forward with an array of strikes to keep her opponents on their heels. She currently sits as the #4-ranked contender in the division.</p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template>
                    &lt;p&gt;But she will face another huge test against the reigning ONE Atomweight Kickboxing World Champion.&lt;/p&gt;&lt;p&gt;Todd may be the kickboxing titleholder, but her roots are in Muay Thai. &#34;J.T.&#34; is returning to the Muay Thai ranks to move from being the #2-ranked contender into the top spot so that she can look to become a two-sport World Champion in 2021. Adding Juniku&#39;s name to her list of victims would help do just that.&lt;/p&gt;&lt;p&gt;History awaits both women, and whoever is the top performer will inch closer to realizing their martial arts dreams on the global stage.&lt;/p&gt;&lt;p&gt;Before the bell rings, get primed for the Muay Thai co-main event with this video previewing the upcoming battle between the two top contenders.&lt;/p&gt;
                    
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem1"
    data-id="1"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/alma-juniku-janet-todd/alma-juniku-vs-janet-todd-co-main-event-fight-preview"
    data-published-at="1616007429"
    data-basename="alma-juniku-vs-janet-todd-co-main-event-fight-preview"
    data-post-id="2651119239"
><h3 data-role="headline">Alma Juniku vs. Janet Todd | Co-Main Event Fight Preview</h3>&lt;span style=&#34;display:block;position:relative;padding-top:56.25%;&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;6b7a3e433cf27a0924c23f13553b356f&#34;&gt;&lt;iframe lazy-loadable=&#34;true&#34; src=&#34;https://www.youtube.com/embed/C21mjkiUORA?rel=0&#34; width=&#34;100%&#34; height=&#34;auto&#34;  frameborder=&#34;0&#34; scrolling=&#34;no&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;&lt;p&gt;ONE: Fists Of Fury III will air via B/R Live on Friday, March 19, at 8:30 a.m. EST/5:30 a.m. PST.&lt;/p&gt;</div>

                    <div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/janet-todd-one-championship" class="from-your-site__link" target="_blank" rel="noopener noreferrer">ONE Championship: Every Janet Todd Fight ahead of Fists of Fury III ... &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.onefc.com/news/alma-juniku-has-a-lot-to-prove-against-janet-todd/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Alma Juniku Has 'A Lot To Prove' Against Janet Todd &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.tapology.com/fightcenter/bouts/552350-one-championship-janet-jt-todd-vs-alma-juniku" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Janet Todd vs. Alma Juniku, ONE Championship | Muay Thai Bout ... &rsaquo;</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

<span class="js-scrolled-url"
    data-elid="2651119239"
    data-post-url="https://blackbeltmag.com/alma-juniku-janet-todd"
    
        data-authors="Black Belt Team"
    
    
        data-headline="ONE Championship: Alma Juniku vs Janet Todd Preview"
    >
</span>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Falma-juniku-janet-todd&amp;media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTgzOTc2My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3MzA0NDkxMH0.UfUen-gl13KM1J2iZyvYe3Tln_1-4Ga7vDxeS0rgiEU/image.jpg%3Fwidth%3D600&amp;description=ONE%20Championship%3A%20Alma%20Juniku%20vs%20Janet%20Todd%20Preview" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/alma-juniku-janet-todd&amp;text=ONE%20Championship%3A%20Alma%20Juniku%20vs%20Janet%20Todd%20Preview&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Falma-juniku-janet-todd%3Fxrs%3DRebelMouse_fb%26ts%3D1616097600" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/alma-juniku-janet-todd&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a>
</div>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/mixed%20martial%20arts"
        >mixed martial arts</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2651119239">
    {"customDimensions": {"1":"Black Belt Team","2":"traditional-arts","3":"muay thai, alma juniku, janet todd, onefc, mixed martial arts","4":"03/18/2021","6":"mixed martial arts","7":2651119239}, "post": {"providerId": 0, "sections": [0, 525706914, 525706919, 525706924, 525706927], "buckets": [], "authors": [20269443]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            



 
    <div class="infinite-scroll-wrapper next-page-wrapper hidden"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[new_cta]/row/column[1]/choose[4]/when[is_desktop==true]/posts-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="current_page"
    data-ignore-page-number="false"

    >
        
    </div>
</div>
</div>



<div id="sNew_CTA_0_0_6_3_1" class="sidebar col sm-mb-2 md-mb-4 s12 m12 l3">
    <span class="js-brick-description hidden" data-name="Side Bar"></span><div class="mb-2 " id="sSide_Bar_0_0_9_0_0_0_1_0"><div class="module-headline">
    <h1 class="module-headline__text h1">
        Podcast
    </h1>
</div><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_5"
        data-format="posts-custom"
        data-source="frontpage_parent_site_social-media"
        data-source-type="page"
        data-source-unique="false"
        data-section-id="528108831"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source_site="parent_site"
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_all_show_video="true"
        data-attr-posts_id="sSide_Bar_0_0_9_0_0_0_1_0"
        data-attr-layout_headline="bottom"
        data-attr-section_url="social-media"
        data-attr-allow_duplicates="true"
        data-attr-layout_vertical_separation="15"
        data-attr-layout_primary_tag="bottom"
        data-attr-headline_text="Podcast"
        data-attr-format="posts-custom"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="social-media"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/posts[1]-"
        data-attr-all_element_order="headline,primary_tag,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Linkedin_Link,site_field_Facebook_Link,site_field_Twitter_Link,site_field_Pinterest_Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,product_prices,product_vendor,product_buy_link,custom_field_CovidPrecautions,custom_field_OnlineClasses"
        data-attr-limit="1"
        data-attr-layout_all_video_crop="16x9"
        data-attr-v="2"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget tag-martial-arts-podcast tag-black-belt-podcast tag-podcasts" 
                 elid="2651117531"
                data-category="Social Media">
<article 
    elid="2651117531" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651117531" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/black-belt-magazine-podcast"  aria-label="The Black Belt Podcast">
                            
                            <div 
                                    class="widget__img rm-crop-3x1"><span class="rm-crop-spacer"></span><img
                                        role="img"
                                        type="lazy-image"
                                        alt="Black Belt Podcast"
                                        aria-label="Black Belt Podcast"
                                        data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTgzODg5NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxODQzOTY5MH0.pdVbTCXo4eYmIgztj_HJUctCsdz01OtYNZmAwjvY2XQ/image.jpg?width=1200&quality=85&coordinates=0%2C115%2C0%2C115&height=400"
                                                
                                                
                                                style="object-fit: cover;"
                                                
                                        class="widget__img--tag"
                                        width="100%" />
                                </div></a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/black-belt-magazine-podcast"  aria-label="The Black Belt Podcast" data-type="text">
        The Black Belt Podcast
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/podcasts"
        >podcasts</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2651117531">
    {"customDimensions": {"1":"Black Belt Team","2":"social-media","3":"martial arts podcast, black belt podcast, podcasts","4":"03/17/2021","6":"podcasts","7":2651117531}, "post": {"providerId": 0, "sections": [0, 528108831], "buckets": [], "authors": [20269443]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            </div>

<a id="sSide_Bar_0_0_9_0_0_0_1_1" class="display-block image-element" href="https://shop.blackbeltmag.com/collections/black-belt-magazine-subscription" target="_blank">
    <img class="image-element__img" alt="Black Belt Mag subscription sign up" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTcxNzcwMy9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0MzM1NjYxN30.BCz_W8gMxNFNLz5lUEBIWx38JwDEY57fBp3ZGNjbLLg/img.png?width=300&amp;height=250"/>
</a><div class="mb-2 " id="sSide_Bar_0_0_9_0_0_0_1_2"><div class="module-headline">
    <h1 class="module-headline__text h1">
        Popular
    </h1>
</div><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_6"
        data-format="posts-custom"
        data-source="popular_"
        data-source-type="multi"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"

    
        data-attr-layout_remove_image="true"
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-source_unique="true"
        data-attr-posts_id="sSide_Bar_0_0_9_0_0_0_1_2"
        data-attr-layout_headline="bottom"
        data-attr-section_url=""
        data-attr-priority="-10"
        data-attr-source="multi"
        data-attr-strategy="fallback"
        data-attr-layout_vertical_separation="15"
        data-attr-layout_primary_tag="bottom"
        data-attr-headline_text="Popular"
        data-attr-format="posts-custom"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="_most-read"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/posts[2]-"
        data-attr-without_current="true"
        data-attr-all_element_order="headline,primary_tag,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,date_modified,custom_field_SchoolLocation,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolEmail,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,product_prices,product_vendor,product_buy_link,custom_field_CovidPrecautions,custom_field_OnlineClasses"
        data-attr-limit="7"
        data-attr-v="2"
        data-attr-source_id="popular_"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget tag-wkf tag-damian-quintero tag-karate-premier-league tag-karate" 
                 elid="2651090462"
                data-category="Traditional Arts">
<article 
    elid="2651090462" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651090462" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/wkf-istanbul-2021"  aria-label="Turkey Dominates First WKF Event in More Than a Year">
                            
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/wkf-istanbul-2021"  aria-label="Turkey Dominates First WKF Event in More Than a Year" data-type="text">
        Turkey Dominates First WKF Event in More Than a Year
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/karate"
        >karate</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2651090462">
    {"customDimensions": {"1":"Mark Jacobs","2":"traditional-arts","3":"wkf, damian quintero, karate premier league, karate","4":"03/16/2021","6":"karate","7":2651090462}, "post": {"providerId": 0, "sections": [0, 525706914, 525706915, 529899435, 525706929, 525706930, 525706931, 525706933, 529899445], "buckets": [], "authors": [20277816]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-martial-arts-movies tag-born-a-champion tag-sean-patrick-flanery tag-entertainment" 
                 elid="2650268371"
                data-category="Traditional Arts">
<article 
    elid="2650268371" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2650268371" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/born-a-champion-movie-review"  aria-label="Born a Champion: Billy Jack meets Bruce Lee á la Rocky">
                            
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/born-a-champion-movie-review"  aria-label="Born a Champion: Billy Jack meets Bruce Lee á la Rocky" data-type="text">
        Born a Champion: Billy Jack meets Bruce Lee á la Rocky
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/entertainment"
        >entertainment</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2650268371">
    {"customDimensions": {"1":"Dr. Craig D. Reid","2":"traditional-arts","3":"martial arts movies, born a champion, sean patrick flanery, entertainment","4":"02/03/2021","6":"entertainment","7":2650268371}, "post": {"providerId": 0, "sections": [0, 525706914, 529899428, 529899447], "buckets": [], "authors": [20273813]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-martial-arts-fitness tag-body-composition tag-fitness" 
                 elid="2651104749"
                data-category="Sport Karate">
<article 
    elid="2651104749" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651104749" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/body-composition-martial-arts"  aria-label="How to Alter Your Performance Based Upon Your Body Composition">
                            
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/body-composition-martial-arts"  aria-label="How to Alter Your Performance Based Upon Your Body Composition" data-type="text">
        How to Alter Your Performance Based Upon Your Body Composition
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/fitness"
        >fitness</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2651104749">
    {"customDimensions": {"1":"Sammy Smith","2":"sport-karate","3":"martial arts fitness, body composition, fitness","4":"03/17/2021","6":"fitness","7":2651104749}, "post": {"providerId": 0, "sections": [0, 529899435, 529899436, 529899438, 525706929, 525706936], "buckets": [], "authors": [20311868]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-ufc tag-cage-warriors tag-neil-hall tag-mma tag-mixed-martial-arts post-section--mixed-martial-arts" 
                 elid="2651090308"
                data-category="Mixed Martial Arts">
<article 
    elid="2651090308" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651090308" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/mixed-martial-arts/neil-hall-covid"  aria-label="MMA Referee Neil Hall Dies From Coronavirus">
                            
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/mixed-martial-arts/neil-hall-covid"  aria-label="MMA Referee Neil Hall Dies From Coronavirus" data-type="text">
        MMA Referee Neil Hall Dies From Coronavirus
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/mixed%20martial%20arts"
        >mixed martial arts</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2651090308">
    {"customDimensions": {"1":"Mark Jacobs","2":"mixed-martial-arts","3":"ufc, cage warriors, neil hall, mma, mixed martial arts","4":"03/16/2021","6":"mixed martial arts","7":2651090308}, "post": {"providerId": 0, "sections": [0, 525706928, 525706924, 525706925, 529899445], "buckets": [], "authors": [20277816]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-martial-arts-fitness tag-empower-tactical tag-emma-carr tag-fitness" 
                 elid="2651114877"
                data-category="Fitness">
<article 
    elid="2651114877" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651114877" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/emma-carr-empower-tactical"  aria-label="Featured Video: Emma Carr of Empower Tactical">
                            
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/emma-carr-empower-tactical"  aria-label="Featured Video: Emma Carr of Empower Tactical" data-type="text">
        Featured Video: Emma Carr of Empower Tactical
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/fitness"
        >fitness</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2651114877">
    {"customDimensions": {"1":"Black Belt Team","2":"fitness","3":"martial arts fitness, empower tactical, emma carr, fitness","4":"03/17/2021","6":"fitness","7":2651114877}, "post": {"providerId": 0, "sections": [0, 525706936, 529899437, 529899438], "buckets": [], "authors": [20269443]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-martial-arts-podcast tag-black-belt-podcast tag-podcasts" 
                 elid="2651117531"
                data-category="Social Media">
<article 
    elid="2651117531" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651117531" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/black-belt-magazine-podcast"  aria-label="The Black Belt Podcast">
                            
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/black-belt-magazine-podcast"  aria-label="The Black Belt Podcast" data-type="text">
        The Black Belt Podcast
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/podcasts"
        >podcasts</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2651117531">
    {"customDimensions": {"1":"Black Belt Team","2":"social-media","3":"martial arts podcast, black belt podcast, podcasts","4":"03/17/2021","6":"podcasts","7":2651117531}, "post": {"providerId": 0, "sections": [0, 528108831], "buckets": [], "authors": [20269443]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-mma tag-one-championship tag-one-fc tag-mixed-martial-arts" 
                 elid="2651118608"
                data-category="Mixed Martial Arts">
<article 
    elid="2651118608" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651118608" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/alex-silva-hiroba-minowa"  aria-label="ONE Championship: Silva and Minowa&#39;s Road to Fists of Fury III">
                            
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/alex-silva-hiroba-minowa"  aria-label="ONE Championship: Silva and Minowa&#39;s Road to Fists of Fury III" data-type="text">
        ONE Championship: Silva and Minowa&#39;s Road to Fists of Fury III
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/mixed%20martial%20arts"
        >mixed martial arts</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2651118608">
    {"customDimensions": {"1":"Black Belt Team","2":"mixed-martial-arts","3":"mma, one championship, one fc, mixed martial arts","4":"03/17/2021","6":"mixed martial arts","7":2651118608}, "post": {"providerId": 0, "sections": [0, 525706924, 525706927], "buckets": [], "authors": [20269443]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            </div><div class="trending-topics-container" id="sSide_Bar_0_0_9_0_0_0_1_3"><!-- User Code --><style>
 .trending-topics-container .ee-ul {padding-left: 0;}
.trending-topics-container .ee-ul li {
	display: inline;    
	white-space: pre-wrap;
}

.trending-topics-container .ee-ul li a:before {    
	content: "\2022";
	padding: 0 5px 0 7px;
	position: relative;
	top: -2px;
	font-size: 13px;
}
  
  .trending-topics-container .ee-ul li a {
  	font-size: 15px;
    color: #585858;
  }
  
  .trending-topics-container .ee-ul li a:hover {color: #585858;}
  
.trending-topics-container .ee-ul li:nth-child(1) a:before {
  display: none;
}
  .trending-topics-container {
    margin-top: 20px;
  }
</style><!-- End User Code --><div class="mb-2 " id="sSide_Bar_0_0_9_0_0_0_1_3_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_7"
        data-format="posts-custom"
        data-source="frontpage_parent_site_trending-topics"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="537359052"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-posts_id="sSide_Bar_0_0_9_0_0_0_1_3_1"
        data-attr-source_site="parent_site"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-all_element_order="headline,body,section,author,community_name,date,date_modified,badges,badges_sponsored,photo_credit,photo_caption,subheadline,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_SchoolInstagram,custom_field_SchoolTier,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_VideoDescription,custom_field_longitude,custom_field_SchoolWebsite,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_latitude,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_location,product_prices,product_vendor,product_buy_link,custom_field_CovidPrecautions,custom_field_OnlineClasses"
        data-attr-source_url="trending-topics"
        data-attr-section_url="trending-topics"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/element_wrapper/posts-"
        data-attr-limit="1"
        data-attr-source_unique="true"
        data-attr-v="2"
        data-attr-layout_body="top"
        data-attr-without_current="true"
        data-attr-layout_quality="1"
        data-attr-header_template="jinja/post/custom-css.html">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget" 
                 elid="2648624703"
                data-category="Trending Topics">
<article 
    elid="2648624703" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2648624703" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/trending-topics"  aria-label="Trending Topics" data-type="text">
        Trending Topics
    </a>
</h1><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2648624703"
        ><div class="body-description"><ul class="ee-ul"><li><a href="https://blackbeltmag.com/wing-chun-kung-fu" target="_blank">Martial Arts </a></li><li><a href="https://blackbeltmag.com/top-20-martial-arts-films-of-all-time" target="_blank">Best Martial Arts Movies</a></li><li><a href="https://blackbeltmag.com/the-kyokushin-karate-roots-of-michael-jai-white" target="_blank">Michael Jai White Martial Arts</a></li><li><a href="https://blackbeltmag.com/arts/history-philosophy/enter-the-mind-of-master-ken-the-martial-artist-behind-enter-the-dojo-part-1" target="_blank">Master Ken</a></li><li><a href="https://blackbeltmag.com/techniques/martial-arts-weapons/knife-fighting-what-you-need-to-know-to-realistically-use-and-defend-against-a-blade" target="_self">How to Fight With a Knife</a></li><li><a href="https://blackbeltmag.com/arts/western-european-arts/professor-mo-everything-to-know-about-52-blocks" target="_blank">52 Blocks</a></li><li><a href="https://blackbeltmag.com/arts/chinese-arts/dim-mak-martial-arts-touch-of-death" target="_blank">Dim Mak</a></li><li><a href="https://blackbeltmag.com/arts/japanese-arts/ninjutsu-training-tips-anyone-can-use" target="_self">Ninjutsu</a></li><li><a href="https://blackbeltmag.com/techniques/martial-arts-weapons/10-things-you-probably-didnt-know-about-the-filipino-martial-arts" target="_blank">Filipino Martial Arts</a></li><li><a href="https://blackbeltmag.com/arts/history-philosophy/chuck-norris-vs-bruce-lee" target="_blank">Bruce Lee vs Chuck Norris</a></li></ul></div>
        

        



    </div>

<span class=""
    data-elid="2648624703"
    data-post-url="https://blackbeltmag.com/trending-topics"
    
        data-authors="Erica Rebelmouse"
    
    
        data-headline="Trending Topics"
    >
</span>
</div></div></div>
    
    
<script type="application/json" id="post-context-2648624703">
    {"customDimensions": {"1":"Erica Rebelmouse","2":"trending-topics","4":"01/01/2019","7":2648624703}, "post": {"providerId": 0, "sections": [537359052], "buckets": [], "authors": [20368067]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    </div></div>

<div id="sSide_Bar_0_0_9_0_0_0_1_4"  class="rm-sticky-parent" >
    <span class="js-scroll-trigger" data-scope="next" data-triggers="sticky" data-target="#sticky-target-sSide_Bar_0_0_9_0_0_0_1_4" data-offset="20" data-toggle-class="sticky-active"></span>
    <div id="sticky-target-sSide_Bar_0_0_9_0_0_0_1_4" class="sticky-target">
        <div class="" id="sSide_Bar_0_0_9_0_0_0_1_4_0">
<div id="sSide_Bar_0_0_9_0_0_0_1_4_0_0" class="ad-tag">
    <span class="ad-tag__inner">
        <!-- Ad Placement -->
    
<!-- /Ad Placement -->
    </span>
</div>

<a id="sSide_Bar_0_0_9_0_0_0_1_4_0_1" class="display-block image-element" href="https://shop.blackbeltmag.com/collections/black-belt-magazine-subscription" target="_blank">
    <img class="image-element__img" alt="Black Belt Mag subscription sign up" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTcxNzcwNS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYxNjM2MDIzM30.Z90lj8jJliBn8D1pVM4NzcGgkJ2wOSXJi8i96skk9Ws/img.png?width=300&amp;height=250"/>
</a></div>
    </div>
    	
        	
        	
    
</div>
</div>


    
    
    
    </div>
</div>



        
        
        
        
        
        
        <span class="js-brick-description hidden" data-name="Javascripts"></span><div class="" id="sSocial_Stream_Element_0_0_10_0_0_3"><div class="" id="sSocial_Stream_Element_0_0_10_0_0_3_0"><span class="js-brick-description hidden" data-name="BottomNewsletter"></span><div class="bottom-nl-wrap" id="sBottomNewsletter_0_0_1_0_0_0"><div class="first-nl-ele" id="sBottomNewsletter_0_0_1_0_0_0_0"><div class="text-element" id="sBottomNewsletter_0_0_1_0_0_0_0_0">Sign up for our weekly newsletter!</div><div class="text-element" id="sBottomNewsletter_0_0_1_0_0_0_0_1">Stay up to date in the martial arts community with news from around the world, techniques of all styles and all around guiding you in your martial arts journey</div></div><div class="" id="sBottomNewsletter_0_0_1_0_0_0_1"><div class="hubspotWrapper" id="sBottomNewsletter_0_0_1_0_0_0_1_0"><!-- User Code --><div id="footerHSForm" class="hbspt-form"></div><style>
    .hubspotWrapper .hbspt-form form {
        display: flex;
        align-items: flex-end;
        justify-content: center;
    }
    
    .hubspotWrapper .hbspt-form form .hs_recaptcha.hs-recaptcha {
        display: none;
    }
    
    .hubspotWrapper .hbspt-form form .input input {
        padding: 8px;
        border-radius: 4px;
        border: none;
        min-width: 200px;
        margin-right: 20px;
        font-family: Rubik, sans-serif;
    }
    
    .hubspotWrapper .hbspt-form form .hs_submit .hs-button {
        padding: 8px 30px;
        color: white;
        background-color: rgb(243, 202, 32);
        border-radius: 4px;
        border: none;
        font-family: Rubik, sans-serif;
    }
    
    .hubspotWrapper .hbspt-form .submitted-message {
        color: white;
        font-family: Rubik, sans-serif;
        font-size: 16px;
    }
    
    .hubspotWrapper .hbspt-form form label {
        color: white;
    }
    
    .hubspotWrapper .hbspt-form form .hs_email.hs-email.hs-fieldtype-text.field.hs-form-field {
        overflow: hidden;
        max-height: 50px;
    }
  
#footerHSForm ul {
    position: absolute;
    top: 0;
    list-style: none;
}

#footerHSForm ul:nth-child(1) {
    display: none!important;
}
    
    @media screen and (min-device-width: 1100px) {
        .hubspotWrapper .hbspt-form form .input input {
            min-width: 300px;
        }
    }
</style><!-- End User Code --></div></div></div></div></div><span class="js-brick-description hidden" data-name="Footer"></span><div id="sFooter_0_0_3_0_0_0_0_0" class=" row-wrapper clearfix  no-mb">
    <div class="row px20">
        

<div id="sFooter_0_0_3_0_0_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sFooter_0_0_3_0_0_0_0_0_0_0" class=" row-wrapper clearfix  content">
    <div class="row px20">
        

<div id="sFooter_0_0_3_0_0_0_0_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l3">
    

<a id="sFooter_0_0_3_0_0_0_0_0_0_0_0_0" class="display-block image-element" >
    <img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE5Mjc4MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2OTAyMzM0Nn0.T2JxWevmWQAtdRH1tridwJT9-QsWmqk7WHaIi8nVJxg/img.png?width=553&amp;height=81"/>
</a>
</div>



<div id="sFooter_0_0_3_0_0_0_0_0_0_0_1" class=" col sm-mb-2 md-mb-4 s12 m12 l3">
    <div class="" id="sFooter_0_0_3_0_0_0_0_0_0_0_1_0"><div class="list" id="sFooter_0_0_3_0_0_0_0_0_0_0_1_0_0"><a href="/contact-us" class="list__item" target="_blank">Contact Us</a><a href="/article-submission" class="list__item" target="_blank">Article Submission</a><a href="advertise-with-black-belt" class="list__item" target="_blank">Advertise</a></div></div>
</div>



<div id="sFooter_0_0_3_0_0_0_0_0_0_0_2" class=" col sm-mb-2 md-mb-4 s12 m12 l3">
    <div class="" id="sFooter_0_0_3_0_0_0_0_0_0_0_2_0"><div class="list" id="sFooter_0_0_3_0_0_0_0_0_0_0_2_0_0"><a href="faq" class="list__item" target="_blank">FAQ</a><a href="/privacy-policy" class="list__item" target="_blank">Privacy Policy</a></div></div>
</div>



<div id="sFooter_0_0_3_0_0_0_0_0_0_0_3" class=" col sm-mb-2 md-mb-4 s12 m12 l3">
    <div class="sm-mb-2" id="sFooter_0_0_3_0_0_0_0_0_0_0_3_0"><div class="social-links">
        




<a class="social-links__link share-instagram" href="https://www.instagram.com/blackbeltmag/" target="_blank" rel="noopener noreferrer" aria-label="Open instagram">
    <span aria-hidden="true" class="fa fa-instagram"></span>
</a>




<a class="social-links__link share-twitter" href="https://twitter.com/black_belt_mag" target="_blank" rel="noopener noreferrer" aria-label="Open twitter">
    <span aria-hidden="true" class="fa fa-twitter"></span>
</a>




<a class="social-links__link share-facebook" href="https://www.facebook.com/BlackBeltMagazine/" target="_blank" rel="noopener noreferrer" aria-label="Open facebook">
    <span aria-hidden="true" class="fa fa-facebook"></span>
</a>




<a class="social-links__link share-linkedin" href="https://www.linkedin.com/company/black-belt-magazine/" target="_blank" rel="noopener noreferrer" aria-label="Open linkedin">
    <span aria-hidden="true" class="fa fa-linkedin"></span>
</a>
    </div>
</div>
</div>


    </div>
</div>



</div>


    </div>
</div>


</div>
            </div>



    
    


    
    


    



    

    

    

    

    
    


    

    

<ul id="notification" class="notification"></ul>




    
    
        <script async src="https://www.googletagmanager.com/gtag/js?id=UA-481025-23"></script>
        <script>
            (function (i, s, o, g, r, a, m) {
                i["GoogleAnalyticsObject"] = r;
                (i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments);}),(i[r].l = 1 * new Date());
            })(window, document, "script", "/", "ga");
            ga('create', 'UA-481025-23', 'auto', {'name': 'b'});

            window.dataLayer = window.dataLayer || [];
            window.gtag = function(){dataLayer.push(arguments);}
            gtag('js', new Date());

            var utmCampaignData = null;// ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
            if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
                var referrerAnchor = document.createElement('a');
                referrerAnchor.setAttribute('href', document.referrer);
                if(referrerAnchor.href && referrerAnchor.host) {
                    var splitHost = referrerAnchor.host.split(".");
                    var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
                    if (nakedDomain) {
                        nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
                        utmCampaignData['campaignSource'] = nakedDomain;
                    }
                }
            }

            var configParams = { transport: 'beacon', send_page_view: false };
            // DEFAULTS
            if (utmCampaignData) {
                configParams.campaignName = utmCampaignData.campaignName;
                configParams.campaignSource = utmCampaignData.campaignSource;
                configParams.campaignMedium = utmCampaignData.campaignMedium;
                configParams.campaignContent = utmCampaignData.campaignContent;
                if (utmCampaignData.campaignKeyword) {
                    configParams.campaignKeyword = utmCampaignData.campaignKeyword;
                }
            }

            gtag('config', 'UA-481025-23', configParams);

            <!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->

          window._ga_cd_params = {};
          window._ga_cd_params["dimension1"] = "Jason Kelly";
          window._ga_cd_params["dimension7"] = '2651118992';
          window._ga_cd_params["dimension3"] = "martial arts fitness, pistol squat, squat, fitness";
          window._ga_cd_params["dimension6"] = 'fitness';
          window._ga_cd_params["dimension2"] = 'fitness';
          
          window._ga_cd_params["dimension4"] = '03/18/2021';
          
          
          
          
          
          window._ga_cd_params["dimension5"] = 'socialux,1';
          
            if(window._ga_cd_params && Object.keys(window._ga_cd_params).length){
                gtag('event', 'page_view', window._ga_cd_params);
            }else{
                gtag('event', 'page_view');
            }
        </script>
    
    
    <script>
        if (typeof window.gtag === 'function') {
            var anchors = document.getElementsByTagName('a');
            for(var i = 0; i < anchors.length; i++) {
                var elem = anchors[i];
                elem.addEventListener('click', function (evnt) {
                    if (document.location.hostname === evnt.currentTarget.hostname) {
                        return;
                    }
                    if (!evnt.currentTarget.href) {
                        return;
                    }
                    if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                        return;
                    }
                    window.gtag('event', 'click', {
                        'event_category': 'outgoing_links',
                        'event_action': 'click',
                        'event_label': evnt.currentTarget.href,
                        'nonInteraction': 1,
                    });
                }, false);
            }
        }
    </script>
    
        <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://blackbeltmag.com/karate-exercises-for-legs"
        },
        "url": "https://blackbeltmag.com/karate-exercises-for-legs",
        "headline": "Single-Leg Training for Martial Artists",
        "thumbnailUrl": "https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTgzOTY2NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNTIxNDUyMH0.ofAlCsW9lBbBVFQYj0ouSqYJa9m_HOJ-dGDbyFSf-80/image.jpg?width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTgzOTY2NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNTIxNDUyMH0.ofAlCsW9lBbBVFQYj0ouSqYJa9m_HOJ-dGDbyFSf-80/image.jpg?width=1200&coordinates=0%2C0%2C0%2C214&height=600",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2021-03-18T17:00:00Z",
        "dateModified": "2021-03-18T17:00:00Z",
        "author": {
            "@type": "Person",
            "name": "Jason Kelly"
        },
        "publisher": {
        "@type": "Organization",
        "name": "Black Belt Magazine",
        "logo": {
            "@type": "ImageObject",
            "url": "https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI5MDcyMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzMDQ0MzA1NH0.fLh-MYVsPBtxz8EWN9ZuACzk8bQZCG2mItjhvkW_nsU/image.png?width=210"
            }
        },
        "description": "Martial arts require a huge amount of single-leg activity from punching, kicking, and throwing.",
        "keywords": ["martial arts fitness", "pistol squat", "squat", "fitness"]}
</script><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "ItemList",
                "itemListElement": [
                            {
                                "@type": "ListItem",
                                "position": "1",
                                "url": "https://blackbeltmag.com/karate-exercises-for-legs/single-leg-exercise",
                                "name": "Why Single-Leg Training is Important","image": "https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTgzOTUzOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NTM4NDM1MH0.xtpTJP7nKEpkwhntgBPzQVXvpm-BSZaKJY6fl_tCXDc/image.jpg?width=980"},
                            {
                                "@type": "ListItem",
                                "position": "2",
                                "url": "https://blackbeltmag.com/karate-exercises-for-legs/karate-leg-strength",
                                "name": "Single-Leg Training Stimulates More Muscles","image": "https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTgzOTU1Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyOTE2ODU2Mn0.vMR87CR_1df8L2tFKkxAuAyfw-zzTEVgnGBMJ36wUwo/image.jpg?width=980"},
                            {
                                "@type": "ListItem",
                                "position": "3",
                                "url": "https://blackbeltmag.com/karate-exercises-for-legs/leg-speed-and-power",
                                "name": "Single-Leg Needs to be Stable to Optimize Speed and Power"}]
            }
        </script><script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "VideoObject",
            "name": "Why Single-Leg Training is Important",
            "description": "\u003cp\u003eStability is important to transfer force and speed. Without stability, your nervous system will slow your movements down. Think of it like jumping into the water from a canoe or a dock. Jumping out of the canoe is wobbly and difficult to create stability to transfer force. But, jumping from the dock into the water uses the ground to generate force to jump. So, the more stability and strength each leg has, the greater the force it can absorb and transfer.\u003c/p\u003e",
            "thumbnailUrl": "https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTgzOTUzOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NTM4NDM1MH0.xtpTJP7nKEpkwhntgBPzQVXvpm-BSZaKJY6fl_tCXDc/image.jpg?width=980",
            "uploadDate": "2021-03-18T17:00:00Z",
            "url": "https://blackbeltmag.com/karate-exercises-for-legs/single-leg-exercise",
            "contentUrl": "https://www.youtube.com/watch?v=2NsKNlUuvZU",
            "embedUrl": "https://www.youtube.com/watch?v=2NsKNlUuvZU"
        }
    </script><script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "VideoObject",
            "name": "Single-Leg Training Stimulates More Muscles",
            "description": "\u003cp\u003eSingle-leg training stimulates more muscles that promote greater muscle strength and stability. If you strength-train one leg, you will notice how it boosts and enhances the strength of the two; improving bilateral strength. For example, you engage a greater amount of fast-twitch fibers and stabilizers in a single-leg squat more than in a bilateral squat. It dives more into proprioception and neural training. Squatting with one leg requires a greater amount of control and stability than with two that activates and strengthens stabilizing muscles and muscles more needed to stabilize and balance your body and movements.\u003c/p\u003e\u003cp\u003e\u003cspan\u003e\u003c/span\u003eSingle leg exercises, as well as single-arm upper body exercises, are also major core stabilizing enhancers. Doing a single leg squat or a single-arm back row or chest press, will dramatically boost your core stability and strengthen anti-rotating muscles too!\u003c/p\u003e",
            "thumbnailUrl": "https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTgzOTU1Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyOTE2ODU2Mn0.vMR87CR_1df8L2tFKkxAuAyfw-zzTEVgnGBMJ36wUwo/image.jpg?width=980",
            "uploadDate": "2021-03-18T17:00:00Z",
            "url": "https://blackbeltmag.com/karate-exercises-for-legs/karate-leg-strength",
            "contentUrl": "https://www.youtube.com/watch?v=RGVnQ-oWAfc",
            "embedUrl": "https://www.youtube.com/watch?v=RGVnQ-oWAfc"
        }
    </script>


    


    <script id="user-javascript-medium-normal">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</script>
    <script id="user-javascript-active" type="text"></script>
    <script id="user-javascript-lowest" type="text">

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': 

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], 

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 

'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); 

})(window,document,'script','dataLayer','GTM-57SGSNW');
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        var s = document.createElement( 'script' );
  s.setAttribute( 'src', 'https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' );
  s.setAttribute( 'data-ad-client', 'ca-pub-6047250114740887' );
s.async = true;
document.body.appendChild( s );
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window, document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '173061276793034');
 fbq('track', 'PageView');
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
    window.REBELMOUSE_STDLIB.loadExternalScript("https://js.hsforms.net/forms/v2.js", function() {
        
        hbspt.forms.create({
    portalId: "2264894",
    target: '#footerHSForm',
    formId: "caf9f52e-1aa7-48a6-b406-c62517153d62"
});
        
    });
    

});</script>
</body>
</html>