<!DOCTYPE html><!-- Powered by RebelMouse. https://www.rebelmouse.com --><html lang="en"><head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><link as="font" href="https://fonts.gstatic.com/s/rubik/v19/iJWKBXyIfDnIV7nBrXyw023e.woff2" type="font/woff2" crossorigin="" rel="preload"/><meta name="google-site-verification" content="YVrX7vED28cJfmbQEdgks-zI0kce2blSj5V7xOax1oc"/><style>
  #ottera-linear-epg--rail { 
    display: none !important;
  }

  .player-inner {
    position: fixed !important;
    bottom: 60px !important;
    right: 20px !important;
    width: 250px !important;
    height: 140px !important;
    z-index: 2 !important;
    transition: 0s !important; 
  }
  #ottera-embed, .player-container {
    min-height: 0 !important
  }  
  @media (min-width: 768px) {
    .player-inner {
      bottom: 110px !important;
    }
  }
</style><meta name="robots" content="max-image-preview:large"/><link rel="preload" imagesrcset="https://blackbeltmag.com/media-library/richard-riehle-now-and-then.png?id=29798371&width=1245&quality=85&coordinates=0%2C0%2C0%2C28&height=700 3x, https://blackbeltmag.com/media-library/richard-riehle-now-and-then.png?id=29798371&width=1245&quality=85&coordinates=0%2C0%2C0%2C28&height=700 2x, https://blackbeltmag.com/media-library/richard-riehle-now-and-then.png?id=29798371&width=1245&quality=85&coordinates=0%2C0%2C0%2C28&height=700 1x" as="image"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@"/><meta name="twitter:site:id" content=""/><meta name="twitter:image" content="https://blackbeltmag.com/media-library/richard-riehle-now-and-then.png?id=29798371&width=1200&coordinates=0%2C0%2C0%2C88&height=600"/><meta property="fb:app_id" content="338097883831387"/><meta property="og:type" content="article"/><meta property="og:url" content="https://blackbeltmag.com/judo-blog-tribute-to-his-first-sensei"/><link rel="canonical" href="https://blackbeltmag.com/judo-blog-tribute-to-his-first-sensei"/><meta property="og:site_name" content="Black Belt Magazine"/><meta property="og:image" content="https://blackbeltmag.com/media-library/richard-riehle-now-and-then.png?id=29798371&width=1200&coordinates=0%2C0%2C0%2C88&height=600"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="600"/><meta property="og:title" content="Judo Blog: Tribute to His First Sensei"/><meta property="og:description" content="My friend and student Richard Riehle wrote this tribute about his early Sensei, which I wanted to share with readers of my blog. His original Sensei, Jim Troutman, while only a shodan (1st degree black belt) had a significant impact on Richard who has now been in Judo for 70 years. It shows the life..."/><meta name="description" content="My friend and student Richard Riehle wrote this tribute about his early Sensei, which I wanted to share with readers of my blog. His original Sensei, Jim Troutman, while only a shodan (1st degree black belt) had a significant impact on Richard who has now been in Judo for 70 years. It shows the life..."/><meta name="referrer" content="always"/><meta charset="utf-8"/><link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin="crossorigin"/><link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin="crossorigin"/><link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin="crossorigin"/><!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin--><script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": true, "lazyLoadShortcodeImages": true, "theoPlayerLibraryLocation": "", "defaultVideoPlayer": "", "backButtonGoToPage": true, "webVitalsSampleRate": 100, "countKeepReadingAsPageview": true, "trackPageViewOnParticleUrlScroll": true}, "isUserLoggedIn": false, "runner": {"id": 20232978}, "resourceId": "pp_2657312682", "section": {"id": null}, "fbId": "338097883831387", "site": {"id": 20232978, "isCommunitySite": false}, "pathParams": {"sections": "", "slug": "judo-blog-tribute-to-his-first-sensei"}, "messageBusUri": "wss://messages.rebelmouse.io", "tag": {"slug": "judo"}, "clientGaId": "", "post": {"status": 0, "sections": [0, 525706914, 525706922], "shareUrl": "https%3A%2F%2Fblackbeltmag.com%2Fjudo-blog-tribute-to-his-first-sensei", "id": 2657312682, "tags": ["judoka", "judo blog", "judo"]}, "fbAppVersion": "v2.5", "useRiver": false, "fullBootstrapUrl": "/res/bootstrap/data.js?path_params=%7B%22sections%22%3A%22%22%2C%22slug%22%3A%22judo-blog-tribute-to-his-first-sensei%22%7D\u0026override_device=desktop\u0026resource_id=pp_2657312682\u0026site_id=20232978\u0026post_id=2657312682\u0026warehouse10x=1"};
    </script><script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://blackbeltmag.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://blackbeltmag.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_LOWEST_TASKS_QUEUE = [];
        window.REBELMOUSE_ACTIVE_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
        window.RM_OVERRIDES = {};
        window.RM_AD_LOADER = [];
    </script><script src="https://blackbeltmag.com/static/dist/social-ux/main.ea0d2485b368cf030f24.bundle.mjs" type="module" async="async" src="https://blackbeltmag.com/static/dist/social-ux/main.ea0d2485b368cf030f24.bundle.mjs" data-js-app="true" data-src-host="https://blackbeltmag.com" data-src-file="main.mjs"></script><script src="https://blackbeltmag.com" nomodule="nomodule" defer="defer" src="https://blackbeltmag.com/static/dist/social-ux/main.ba0f0a4924b1d0f33151.bundle.js" data-js-app="true" data-src-host="https://blackbeltmag.com" data-src-file="main.js"></script><script src="https://blackbeltmag.com/static/dist/social-ux/runtime.5588f2a7fb2a3943985f.bundle.mjs" type="module" async="async" src="https://blackbeltmag.com/static/dist/social-ux/runtime.5588f2a7fb2a3943985f.bundle.mjs" data-js-app="true" data-src-host="https://blackbeltmag.com" data-src-file="runtime.mjs"></script><script src="https://blackbeltmag.com" nomodule="nomodule" defer="defer" src="https://blackbeltmag.com/static/dist/social-ux/runtime.83d7fc97c449f08c25a0.bundle.js" data-js-app="true" data-src-host="https://blackbeltmag.com" data-src-file="runtime.js"></script><!-- we collected enough need to fix it first before turn in back on--><!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script--><!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script--><link rel="manifest" href="/manifest.json"/><meta name="theme-color" content="#647187"/><script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script><script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/><link rel="alternate" type="application/rss+xml" title="Black Belt Magazine" href="/feeds/traditional-arts.rss"/><!-- Mobile viewport optimized: h5bp.com/viewport --><meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no"/><title>Judo Blog: Tribute to His First Sensei - Black Belt Magazine</title><style>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</style><script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            window.REBELMOUSE_STDLIB.loadExternalStylesheet("/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassets27ce01474a075144b0ac916a2195413a", function(){
                document.body.classList.add("rm-non-critical-loaded");
            });
        });
    </script><script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script><script>
        window.__rebelmouseJsBaseUrl = "/static/js-build/";
        
        window.__rebelmousePrimaryColor = "#B80009";
        
    </script><link rel="apple-touch-icon" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE4NDg3MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTcxMTQyMjkzMH0.con0eVMSuJ9eIwpp64-0Rl4BoNX6tMWNHve5qhDgmOk/img.png?width=192&height=192" sizes="192x192"/><link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE4NDg3MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTcxMTQyMjkzMH0.con0eVMSuJ9eIwpp64-0Rl4BoNX6tMWNHve5qhDgmOk/img.png?width=32&height=32" sizes="16x16"/><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin="crossorigin"/><link rel="preload" href="https://fonts.googleapis.com/css?family=Open Sans:300,400,700|Rokkitt:300,400,700&display=swap" as="&#115;tyle"/><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open Sans:300,400,700|Rokkitt:300,400,700&display=swap"/><meta property="article:published_time" content="2022-05-13T01:39:19+00:00"/><meta property="article:modified_time" content="2022-05-13T01:40:03+00:00"/><meta property="article:author" content="https://www.facebook.com/63378970770"/><meta name="keywords" content="judoka, judo blog, judo"/><meta name="description" content="My friend and student Richard Riehle wrote this tribute about his early Sensei, which I wanted to share with readers of my blog. His original Sensei, Jim Troutman, while only a shodan (1st degree black belt) had a significant impact on Richard who has now been in Judo for 70 years. It shows the lifetime influence a Sensei can have on their students."/><link rel="amphtml" href="https://blackbeltmag.com/amp/judo-blog-tribute-to-his-first-sensei-2657312682"/><script data-abtest-name="bbm" data-abtest-value="180" type="application/json"></script><script data-abtest-name="multi" data-abtest-value="noads" type="application/json"></script><script data-abtest-name="school" data-abtest-value="listings" type="application/json"></script><script data-abtest-name="form" data-abtest-value="layout" type="application/json"></script><script data-abtest-name="osana_update_for_cwv" data-abtest-value="true" type="application/json"></script><script data-abtest-name="bbm" data-abtest-value="371" type="application/json"></script><script data-abtest-name="cwv" data-abtest-value="update" type="application/json"></script><script data-abtest-name="BBM" data-abtest-value="300" type="application/json"></script><script data-abtest-name="BBM" data-abtest-value="315" type="application/json"></script><script data-abtest-name="cwv" data-abtest-value="t" type="application/json"></script><script data-abtest-name="cwv" data-abtest-value="imp" type="application/json"></script><script data-abtest-name="digital" data-abtest-value="1" type="application/json"></script><script data-abtest-name="shop" data-abtest-value="mobile" type="application/json"></script><script data-abtest-name="bbm" data-abtest-value="4" type="application/json"></script><script>
if(!dontshowads) {
  var dontshowads=false;
}
  console.log(dontshowads);
</script><meta property="fb:pages" content="63378970770"/><meta name="robots" content="max-image-preview:large"/><meta name="google-site-verification" content="H9wtO1yWsvGEf4eAiWOMxrBJlVBNIZtBvXyrxznVhCQ"/><script>if(dontshowads==false){
 var sidebar_mapping, leaderboard_mapping, infinite_mapping, content_mapping, sticky_mapping;
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
	 sidebar_mapping = googletag.sizeMapping().
			addSize([1024, 0], [[300, 600], 'fluid', [300, 250]]). //desktop
			addSize([768, 0], ['fluid', [300, 250]]). //tablet
			addSize([360, 0], ['fluid', [300, 250]]). //mobile
			build();
	 leaderboard_mapping = googletag.sizeMapping().
			addSize([1024, 0], [[728, 90], [970, 250], [970, 90], 'fluid']). //desktop
			addSize([768, 0], [[728, 90], [468, 60], 'fluid']). //tablet
			addSize([360, 0], [[300, 250], 'fluid', [336, 280], [320, 100], [320, 50]]). //mobile
			build();
	 infinite_mapping = googletag.sizeMapping().
			addSize([1024, 0], [[728, 90], 'fluid']). //desktop
			addSize([768, 0], [[728, 90], [468, 60], 'fluid']). //tablet
			addSize([360, 0], [[300, 250], 'fluid', [336, 280]]). //mobile
			build();
	 content_mapping = googletag.sizeMapping().
			addSize([1674, 0], [[300, 250], [336, 280], [728, 90], [970, 90], 'fluid']). //desktop
			addSize([1024, 0], [[300, 250], [336, 280], [728, 90], 'fluid']). //desktop
			addSize([768, 0], [[300, 250], [336, 280], [728, 90], 'fluid']). //tablet
			addSize([360, 0], [[300, 250], [336, 280], 'fluid']). //mobile
			build();
	 sticky_mapping = googletag.sizeMapping().
			addSize([1024, 0], [[970, 90], [728, 90]]). //desktop
			addSize([768, 0], [728, 90]). //tablet
			addSize([360, 0], [[320, 80], [320, 50]]). //mobile
			build();


    googletag.defineSlot('/22278042776,22019076254/bbm/top_leaderboard', [[970, 250], [970, 90], [468, 60], [320, 100], 'fluid', [320, 50], [336, 280], [728, 90], [300, 250]], 'top_leaderboard').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
    if(document.getElementById('sidebar_1')){
	googletag.defineSlot('/22278042776,22019076254/bbm/sidebar_1', [[300, 600], 'fluid', [300, 250]], 'sidebar_1').defineSizeMapping(sidebar_mapping).addService(googletag.pubads());
    }
    if(document.getElementById('sidebar_2')){
	googletag.defineSlot('/22278042776,22019076254/bbm/sidebar_2', [[300, 250], 'fluid', [300, 600]], 'sidebar_2').defineSizeMapping(sidebar_mapping).addService(googletag.pubads());
    }
    if(document.getElementById('sidebar_3')){
	window.stickySidebar=googletag.defineSlot('/22278042776,22019076254/bbm/sidebar_3', [[300, 250], [300, 600], 'fluid'], 'sidebar_3').defineSizeMapping(sidebar_mapping).addService(googletag.pubads());
    }
	if(document.querySelector(".current-post .bbm-content")){
     // document.querySelector(".current-post .bbm-content").id="content";
      //googletag.defineSlot('/22278042776,22019076254/bbm/content', [[336, 280], 'fluid', [300, 250], [728, 90], [970, 90]], 'content').defineSizeMapping(content_mapping).addService(googletag.pubads());
                                              }
	googletag.defineSlot('/22278042776,22019076254/bbm/infinite', [[300, 250], [468, 60], 'fluid', [336, 280], [728, 90]], 'infinite').defineSizeMapping(infinite_mapping).addService(googletag.pubads());
	window.stickyBottom= googletag.defineSlot('/22278042776,22019076254/bbm/sticky', [[320, 50], [728, 90], [468, 60], [970, 90], 'fluid'], 'sticky').defineSizeMapping(sticky_mapping).addService(googletag.pubads());


googletag.pubads().enableSingleRequest();

    googletag.pubads().enableLazyLoad({
    fetchMarginPercent: 400,  // Fetch slots within 4 viewports.
    renderMarginPercent: 200,  // Render slots within 2 viewports.
    mobileScaling: 2.0  // Double the above values on mobile.
    });
    
    googletag.pubads()
    .setTargeting('id', 2657312682)
    .setTargeting('category', ["traditional-arts", "judo"])
    .setTargeting('tags', ["judoka", "judo-blog", "judo"]);
     
    googletag.enableServices();
      setInterval(function(){ googletag.pubads().refresh([window.stickyBottom]) 
            if(document.getElementById('sidebar_3')){             googletag.pubads().refresh([window.stickySidebar]) 
                                                    }
                            
                            }, 30000); 
  });
    }
</script><script data-abtest-name="test" data-abtest-value="1" type="application/json"></script><script data-abtest-name="web" data-abtest-value="6" type="application/json"></script><script data-abtest-name="cwv" data-abtest-value="update" type="application/json"></script><script data-abtest-name="new" data-abtest-value="update" type="application/json"></script><script data-abtest-name="web" data-abtest-value="fix" type="application/json"></script><script data-abtest-name="new" data-abtest-value="code" type="application/json"></script><script data-abtest-name="video" data-abtest-value="post" type="application/json"></script><script data-abtest-name="test" data-abtest-value="1" type="application/json"></script><script>

  const devicetype = 'Desktop';

</script><script data-abtest-name="osana_update_for_cwv" data-abtest-value="true" type="application/json"></script><script data-abtest-name="cwv" data-abtest-value="update" type="application/json"></script><script data-abtest-name="BBM" data-abtest-value="295" type="application/json"></script><script data-abtest-name="cwv" data-abtest-value="imp" type="application/json"></script><script data-abtest-name="native" data-abtest-value="test" type="application/json"></script><script data-abtest-name="cwv" data-abtest-value="12" type="application/json"></script><script data-abtest-name="repositioning" data-abtest-value="ads" type="application/json"></script><script data-abtest-name="add" data-abtest-value="20" type="application/json"></script><style id="custom-post-styles-2657312682">
</style><script data-abtest-name="cwv" data-abtest-value="update" type="application/json"></script><script data-abtest-name="test" data-abtest-value="2" type="application/json"></script><script data-abtest-name="test" data-abtest-value="1" type="application/json"></script><script data-abtest-name="cwv" data-abtest-value="update" type="application/json"></script><script data-abtest-name="hub" data-abtest-value="form" type="application/json"></script><script data-abtest-name="bm" data-abtest-value="180" type="application/json"></script><script data-abtest-name="cwv" data-abtest-value="update" type="application/json"></script><script data-abtest-name="infinite" data-abtest-value="new" type="application/json"></script><script data-abtest-name="cwv" data-abtest-value="imp" type="application/json"></script><script data-abtest-name="bbm" data-abtest-value="180" type="application/json"></script><script data-abtest-name="cwv" data-abtest-value="update" type="application/json"></script><script data-abtest-name="hub" data-abtest-value="form" type="application/json"></script><script data-abtest-name="cwv" data-abtest-value="imp" type="application/json"></script><script data-abtest-name="bm" data-abtest-value="180" type="application/json"></script><script data-abtest-name="bm" data-abtest-value="1" type="application/json"></script><style id="custom-post-styles-2648624703">
</style><script data-abtest-name="ws" data-abtest-value="20437" type="application/json"></script><script data-abtest-name="cwv" data-abtest-value="imp" type="application/json"></script><script data-abtest-name="top" data-abtest-value="ad" type="application/json"></script><script data-abtest-name="test" data-abtest-value="1" type="application/json"></script><script data-abtest-name="test" data-abtest-value="2" type="application/json"></script><script>
    
        (function() {
    var cookie = 'rebelmouse_abtests=';
        cookie += '; Max-Age=0';
    document.cookie = cookie + '; Path=/; SameSite=None; Secure';
})();
    
    </script><!--[if IE]>
        <script type="text/javascript" src="/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]--></head><body class="logged-out-user section-traditional-arts"><div id="fb-root"></div><div id="runner-root"></div><div id="curtain" class="curtain"></div><nav class="menu-global"><div class="main-menu-wrapper"><div class="menu-global__search-form hide-tablet-and-desktop"><form action="/search/"><button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button><input aria-label="Search" placeholder="Search..." type="text" name="q" class="menu-global__text-input"/></form></div><div class="divider hide-tablet-and-desktop"></div><ul class="sections-list"><li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li><li class="main-menu-item sections-list__item sections-list__item--digital-issue"><a href="https://blackbeltmag.com/digital-issue/">Digital Issue</a></li><li class="main-menu-item sections-list__item sections-list__item--traditional-arts"><a href="https://blackbeltmag.com/traditional-arts/">Traditional Arts</a></li><li class="main-menu-item sections-list__item sections-list__item--karate"><a href="https://blackbeltmag.com/traditional-arts/karate/">Karate</a></li><li class="main-menu-item sections-list__item sections-list__item--tae-kwon-do"><a href="https://blackbeltmag.com/traditional-arts/tae-kwon-do/">Tae Kwon Do</a></li><li class="main-menu-item sections-list__item sections-list__item--kung-fu"><a href="https://blackbeltmag.com/traditional-arts/kung-fu/">Kung Fu</a></li><li class="main-menu-item sections-list__item sections-list__item--muay-thai"><a href="https://blackbeltmag.com/traditional-arts/muay-thai/">Muay Thai</a></li><li class="main-menu-item sections-list__item sections-list__item--krav-maga"><a href="https://blackbeltmag.com/traditional-arts/krav-maga/">Krav Maga</a></li><li class="main-menu-item sections-list__item sections-list__item--kali"><a href="https://blackbeltmag.com/traditional-arts/kali/">Kali</a></li><li class="main-menu-item sections-list__item sections-list__item--judo"><a href="https://blackbeltmag.com/traditional-arts/judo/">Judo</a></li><li class="main-menu-item sections-list__item sections-list__item--other-arts"><a href="https://blackbeltmag.com/traditional-arts/other-arts/">Other</a></li><li class="main-menu-item sections-list__item sections-list__item--techniques"><a href="https://blackbeltmag.com/traditional-arts/techniques/">Techniques</a></li><li class="main-menu-item sections-list__item sections-list__item--jeet-kune-do"><a href="https://blackbeltmag.com/traditional-arts/jeet-kune-do/">Jeet Kune Do</a></li><li class="main-menu-item sections-list__item sections-list__item--brazilian-jiu-jitsu"><a href="https://blackbeltmag.com/brazilian-jiu-jitsu/">Brazilian Jiu Jitsu</a></li><li class="main-menu-item sections-list__item sections-list__item--events"><a href="https://blackbeltmag.com/brazilian-jiu-jitsu/events/">Events</a></li><li class="main-menu-item sections-list__item sections-list__item--techniques"><a href="https://blackbeltmag.com/brazilian-jiu-jitsu/techniques/">Techniques</a></li><li class="main-menu-item sections-list__item sections-list__item--other"><a href="https://blackbeltmag.com/brazilian-jiu-jitsu/other/">Other</a></li><li class="main-menu-item sections-list__item sections-list__item--mixed-martial-arts"><a href="https://blackbeltmag.com/mixed-martial-arts/">Mixed Martial Arts</a></li><li class="main-menu-item sections-list__item sections-list__item--ufc"><a href="https://blackbeltmag.com/mixed-martial-arts/ufc/">UFC</a></li><li class="main-menu-item sections-list__item sections-list__item--bellator"><a href="https://blackbeltmag.com/mixed-martial-arts/bellator/">Bellator</a></li><li class="main-menu-item sections-list__item sections-list__item--one-championship"><a href="https://blackbeltmag.com/mixed-martial-arts/one-championship/">ONE Championship</a></li><li class="main-menu-item sections-list__item sections-list__item--other"><a href="https://blackbeltmag.com/mixed-martial-arts/other/">Other</a></li><li class="main-menu-item sections-list__item sections-list__item--techniques"><a href="https://blackbeltmag.com/mixed-martial-arts/techniques/">Techniques</a></li><li class="main-menu-item sections-list__item sections-list__item--sport-karate"><a href="https://blackbeltmag.com/sport-karate/">Sport Karate</a></li><li class="main-menu-item sections-list__item sections-list__item--leagues"><a href="https://blackbeltmag.com/sport-karate/leagues/">Leagues</a></li><li class="main-menu-item sections-list__item sections-list__item--events"><a href="https://blackbeltmag.com/sport-karate/events/">Events</a></li><li class="main-menu-item sections-list__item sections-list__item--point-fighting"><a href="https://blackbeltmag.com/sport-karate/point-fighting/">Point Fighting</a></li><li class="main-menu-item sections-list__item sections-list__item--forms-and-weapons"><a href="https://blackbeltmag.com/sport-karate/forms-and-weapons/">Forms and Weapons</a></li><li class="main-menu-item sections-list__item sections-list__item--athlete-profiles"><a href="https://blackbeltmag.com/sport-karate/athlete-profiles/">Athlete Profiles</a></li><li class="main-menu-item sections-list__item sections-list__item--black-belt-magazine-rankings"><a href="https://blackbeltmag.com/sport-karate/black-belt-magazine-rankings/">Black Belt Magazine Rankings</a></li><li class="main-menu-item sections-list__item sections-list__item--techniques"><a href="https://blackbeltmag.com/sport-karate/techniques/">Techniques</a></li><li class="main-menu-item sections-list__item sections-list__item--other"><a href="https://blackbeltmag.com/sport-karate/other/">Other</a></li><li class="main-menu-item sections-list__item sections-list__item--fitness"><a href="https://blackbeltmag.com/fitness/">Fitness</a></li><li class="main-menu-item sections-list__item sections-list__item--cardio-kickboxing"><a href="https://blackbeltmag.com/fitness/cardio-kickboxing/">Cardio Kickboxing</a></li><li class="main-menu-item sections-list__item sections-list__item--nutrition"><a href="https://blackbeltmag.com/fitness/nutrition/">Nutrition</a></li><li class="main-menu-item sections-list__item sections-list__item--techniques"><a href="https://blackbeltmag.com/fitness/techniques/">Techniques</a></li><li class="main-menu-item sections-list__item sections-list__item--other"><a href="https://blackbeltmag.com/fitness/other/">Other</a></li><li class="main-menu-item sections-list__item sections-list__item--martial-arts-industry"><a href="https://blackbeltmag.com/martial-arts-industry/">Martial Arts Industry</a></li><li class="main-menu-item sections-list__item sections-list__item--better-business"><a href="https://blackbeltmag.com/martial-arts-industry/better-business/">Better Business</a></li><li class="main-menu-item sections-list__item sections-list__item--instructor-tips"><a href="https://blackbeltmag.com/martial-arts-industry/instructor-tips/">Instructor Tips</a></li><li class="main-menu-item sections-list__item sections-list__item--archives"><a href="https://blackbeltmag.com/archives/">Archives</a></li><li class="main-menu-item sections-list__item sections-list__item--social-media"><a href="https://blackbeltmag.com/social-media/">Social Media</a></li><li class="main-menu-item sections-list__item sections-list__item--school-listings"><a href="https://blackbeltmag.com/school-listings/">School Listings</a></li><li class="main-menu-item sections-list__item sections-list__item--self-defense"><a href="https://blackbeltmag.com/self-defense/">Self Defense</a></li><li class="main-menu-item sections-list__item sections-list__item--combatives"><a href="https://blackbeltmag.com/self-defense/combatives/">Combatives</a></li><li class="main-menu-item sections-list__item sections-list__item--reality-based"><a href="https://blackbeltmag.com/self-defense/reality-based/">Reality Based</a></li><li class="main-menu-item sections-list__item sections-list__item--weapons-defense"><a href="https://blackbeltmag.com/self-defense/weapons-defense/">Weapons Defense</a></li><li class="main-menu-item sections-list__item sections-list__item--techniques"><a href="https://blackbeltmag.com/self-defense/techniques/">Techniques</a></li><li class="main-menu-item sections-list__item sections-list__item--other"><a href="https://blackbeltmag.com/self-defense/other/">Other</a></li><li class="main-menu-item sections-list__item sections-list__item--entertainment"><a href="https://blackbeltmag.com/entertainment/">Entertainment</a></li><li class="main-menu-item sections-list__item sections-list__item--essential-gear"><a href="https://blackbeltmag.com/essential-gear/">Essential Gear</a></li><li class="main-menu-item sections-list__item sections-list__item--about"><a href="https://blackbeltmag.com/about/">About Black Belt Magazine</a></li><li class="main-menu-item sections-list__item sections-list__item--advertise"><a href="https://blackbeltmag.com/advertise/">Advertise</a></li><li class="main-menu-item sections-list__item sections-list__item--hall-of-fame"><a href="https://blackbeltmag.com/hall-of-fame/">Hall of Fame</a></li><li class="main-menu-item sections-list__item sections-list__item--member-profiles"><a href="https://blackbeltmag.com/hall-of-fame/member-profiles/">Member Profiles</a></li><li class="main-menu-item sections-list__item sections-list__item--articles"><a href="https://blackbeltmag.com/hall-of-fame/articles/">Articles</a></li><li class="main-menu-item sections-list__item sections-list__item--news"><a href="https://blackbeltmag.com/news/">News</a></li><li class="main-menu-item sections-list__item sections-list__item--contact-us"><a href="https://blackbeltmag.com/contact-us/">Contact Us</a></li><li class="main-menu-item sections-list__item sections-list__item--virtual-competition"><a href="https://blackbeltmag.com/virtual-competition/">Virtual Competition</a></li></ul><div class="divider"></div><ul id="main-menu" class="main-menu"><li class="main-menu-item main-menu-item--login"><a href="/login" class="link" title="Log in">Log in
        </a></li></ul></div></nav><cookie_variants><cookie_variant id="a"></cookie_variant><cookie_variant id="b"></cookie_variant><cookie_variant id="c"></cookie_variant><cookie_variant id="d"></cookie_variant><cookie_variant id="e"></cookie_variant><cookie_variant id="f"></cookie_variant><cookie_variant id="g"></cookie_variant><cookie_variant id="h"></cookie_variant></cookie_variants><extra_asset_fields></extra_asset_fields><extra_section_fields></extra_section_fields><post_types_supported></post_types_supported><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper"><div class="main v-sep"><span class="js-brick-description hidden" data-name="Post"></span><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="menu-overlay js-toggle" data-target="body"></div><!-- User Code --><script>
 window.IcreateElementChangeListener=function(selector, callback) { // look for elements that are injected later in the page.
      const initializedNodes = new Set([]);
  
      document.querySelectorAll(selector).forEach((node) => {
          callback(node);
          initializedNodes.add(node);
      });
  
      const mutationObserver = new MutationObserver(() => {
          const nodes = document.querySelectorAll(selector);
          nodes.forEach((node) => {
              if (!initializedNodes.has(node)) {
                  callback(node);
                  initializedNodes.add(node);
              }
          });
      });
  
      mutationObserver.observe(document.body, {
          childList: true,
          subtree: true,
      });
  }
</script><!-- End User Code --><div id="sTop_Bar_0_0_10_0_0_5" class="js-hidden-panel" data-offset="86"><div class="topbar" id="sTop_Bar_0_0_10_0_0_5_0"><div class="topbarin" id="sTop_Bar_0_0_10_0_0_5_0_0"><div class="" id="sTop_Bar_0_0_10_0_0_5_0_0_0"><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="rebelbar__menu-toggle js-toggle" data-target="body" id="sTop_Bar_0_0_10_0_0_5_0_0_0_0"><i class="fa fa-bars"></i></div><!-- User Code --><a href="https://blackbeltmag.com/"><div class="bbmlogo"><svg fill="none" style=" max-width: fit-content;" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M118.62 14.9387H121.205C122.708 15.1036 124.198 15.5031 124.989 16.7825C125.894 18.7747 125.921 20.838 124.472 22.6382C123.323 24.202 120.622 23.7626 118.613 23.7626L118.62 14.9387ZM118.62 4.5504C121.221 4.6699 123.46 4.12517 124.527 5.97501C125.483 7.87185 125.374 10.0526 123.869 11.6624C122.741 12.4614 121.472 12.4614 118.63 12.4614L118.62 4.5504ZM128.274 14.5079C127.37 14.0824 126.569 13.8111 125.398 13.4889C127.206 13.0718 129.227 12.3989 130.431 11.094C132.015 9.57618 131.909 6.94733 131.089 5.24064C129.776 2.89256 126.877 1.80835 124.007 1.71327L111.076 1.71984C111.288 2.30449 111.517 2.45315 111.729 3.00655V25.4092L111.109 26.4577H111.349H125.785C126.918 26.2864 127.942 25.8869 128.927 25.4357C131.089 24.4644 132.265 22.1875 132.293 20.1959C132.456 17.8979 130.76 15.4325 128.274 14.5079ZM8.54463 14.9387H11.1289C12.6329 15.1036 14.1231 15.5031 14.915 16.7825C15.8178 18.7747 15.8454 20.838 14.3948 22.6382C13.2475 24.202 10.5472 23.7626 8.53554 23.7626L8.54463 14.9387ZM8.54463 4.5504C11.1481 4.6699 13.3834 4.12517 14.4507 5.97501C15.4078 7.87185 15.2971 10.0526 13.7947 11.6624C12.6656 12.4614 11.3931 12.4614 8.55346 12.4614L8.54463 4.5504ZM18.1967 14.5079C17.2935 14.0824 16.4944 13.8111 15.3247 13.4889C17.1307 13.0718 19.1535 12.3989 20.357 11.094C21.9416 9.57618 21.8325 6.94733 21.0117 5.24064C19.6991 2.89256 16.8009 1.80835 13.9305 1.71327L1 1.71984C1.21101 2.30449 1.441 2.45315 1.65549 3.00655V25.4092L1.03316 26.4577H1.27171H15.7092C16.8434 26.2864 17.8683 25.8869 18.8527 25.4357C21.0117 24.4644 22.1879 22.1875 22.2154 20.1959C22.3807 17.8979 20.6841 15.4325 18.1967 14.5079ZM44.2519 5.73757L44.5236 5.5243L44.7702 5.73757C45.8097 8.96316 46.931 12.1136 47.8604 15.3613L41.0349 15.3584L44.2519 5.73757ZM48.572 17.5667L51.0052 25.4354L50.6479 26.4571H59.907L58.6434 25.281L51.1966 4.88475C51.1129 3.98229 50.9501 2.84712 51.8524 1.87375L52.0064 1.71931L40.8875 1.71406C41.4625 2.25643 41.5163 3.20354 41.435 3.91138L35.6658 20.1953L35.0101 21.5487L34.1358 22.8105L39.3869 22.8008L39.2754 22.4018C38.9489 20.7658 39.6581 19.1311 40.4521 17.5667H48.572ZM167.037 26.4571V22.488L166.054 23.029H159.53L159.527 22.8557V3.58044L160.083 1.71957L152.017 1.71406L152.579 3.52108V25.4092L152.083 26.3946V26.4571H167.037ZM23.4855 1.71406L24.0466 3.52056V25.4089L23.5481 26.3946V26.4571H43.9243V23.0046L42.939 23.3264H30.9911V23.1525V3.58044L31.5508 1.71957L23.4855 1.71406ZM99.096 1.70828L91.7723 1.71957L92.1245 3.17517L84.6061 14.3107V3.17517L85.3982 1.7138H77.2299L78.0437 3.17517V25.4352L77.5463 26.4634H85.2073L84.5991 25.4186L84.6061 19.9111L87.7016 15.8748L93.4192 25.4094L93.2081 26.4571H102.128L100.928 25.4352L91.2548 10.8469L97.4114 3.15495L99.096 1.70828ZM141.039 11.5852V4.72743H148.603L149.566 5.1952L149.569 1.71957H133.638L134.338 3.12973V25.4092L133.755 26.4571H149.569V22.8045L148.603 23.3264H141.039L141.028 14.9642L148.772 14.9387L149.569 15.4065V11.0917L148.772 11.5852L141.039 11.5852ZM168.649 25.4089L168.066 26.4571H176.278L175.676 25.4089V4.38204H180.597L181.575 5.0124V1.71931H162.419V5.0124L163.328 4.38204H168.649V25.4089ZM75.9941 21.0631C75.6748 21.8939 74.7355 22.7808 74.1087 23.3264C72.6856 24.3 70.7441 24.7961 68.9116 24.2254C66.6162 23.5409 65.8596 21.2315 65.3678 19.4762C64.7128 14.8531 64.2748 10.4237 66.4244 5.80875C67.2029 4.1341 69.1865 3.1778 71.2912 3.41471C73.5053 3.62588 75.3902 5.70316 75.9941 7.40986L76.0117 2.71265C73.0857 0.600692 68.3107 0.663991 64.8383 1.70802C59.7533 3.41471 58.031 8.62855 57.6213 12.7306C57.457 17.2815 58.3318 23.6828 64.2641 26.1719C67.9012 27.4736 72.9306 27.3071 75.9941 25.198V21.0631Z" fill="white" stroke="white"></path></svg></div></a><style>
.bbmlogo {
  height:26px;
  margin-top: 0;
  max-width: 180.57px;
  }
  

    
@media only screen (min-width:960px) and (max-width:1280px){
.bbmlogo {
  height:18px;
  margin-top: 0px;
  max-width:100px!important;
  width:100%!important;
  }
  }
  .listzb a:first-child{top:0px!important}
</style><!-- End User Code --><div class="maintopmenu" id="sTop_Bar_0_0_10_0_0_5_0_0_0_2"><div id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0" class="amenu row-wrapper clearfix  no-mb"><div class="row "><div id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_0" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2"><div class="hidemix" id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_0_0"><div class="text-element" id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_0_0_0"><a href="/mixed-martial-arts/" class="color-inherit" target="">Mixed Martial Arts <span>►</span></a></div></div><div class="amenudrop" id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_0_1"><div class="list" id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_0_1_0"><a href="/mixed-martial-arts/ufc/" class="list__item" target="_self">UFC</a><a href="/mixed-martial-arts/bellator/" class="list__item" target="_self">Bellator</a><a href="/mixed-martial-arts/one-championship/" class="list__item" target="_self">One Championship</a><a href="/mixed-martial-arts/techniques/" class="list__item" target="_self">Techniques</a><a href="/mixed-martial-arts/other/" class="list__item" target="_self">Other</a></div></div></div><div id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_1" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2"><div class="hidearts" id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_1_0"><div class="text-element" id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_1_0_0"><a href="/traditional-arts/" class="color-inherit" target="">Traditional Arts<span>►</span></a></div></div><div class="amenudrop" id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_1_1"><div class="list" id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_1_1_0"><a href="/traditional-arts/karate/" class="list__item" target="_self">Karate</a><a href="/traditional-arts/tae-kwon-do/" class="list__item" target="_self">Tae Kwon Do</a><a href="/traditional-arts/kung-fu/" class="list__item" target="_self">Kung Fu</a><a href="/traditional-arts/muay-thai/" class="list__item" target="_self">Muay Thai</a><a href="/traditional-arts/kali/" class="list__item" target="_self">Kali</a><a href="/traditional-arts/jeet-kune-do/" class="list__item" target="_self">Jeet Kune Do</a><a href="/traditional-arts/krav-maga/" class="list__item" target="_self">Krav Maga</a><a href="/traditional-arts/judo/" class="list__item" target="_self">Judo</a><a href="/traditional-arts/techniques/" class="list__item" target="_self">Techniques</a><a href="/traditional-arts/other-arts/" class="list__item" target="_self">Other</a></div></div></div><div id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_2" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2"><div class="hidejiu" id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_2_0"><div class="text-element" id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_2_0_0"><a href="/brazilian-jiu-jitsu/" class="color-inherit" target="">Brazilian Jiu Jitsu<span>►</span></a></div></div><div class="amenudrop" id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_2_1"><div class="list" id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_2_1_0"><a href="/brazilian-jiu-jitsu/events/" class="list__item" target="_self">Events</a><a href="/brazilian-jiu-jitsu/techniques/" class="list__item" target="_self">Techniques</a><a href="/brazilian-jiu-jitsu/other/" class="list__item" target="_self">Other</a></div></div></div><div id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_3" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2"><div class="hideself" id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_3_0"><div class="text-element" id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_3_0_0"><a href="/self-defense/" class="color-inherit" target="">Self Defense <span>►</span></a></div></div><div class="amenudrop" id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_3_1"><div class="list" id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_3_1_0"><a href="/self-defense/combatives/" class="list__item" target="_self">Combatives</a><a href="https://blackbeltmag.com/self-defense/reality-based/" class="list__item" target="_self">Reality Based</a><a href="/self-defense/weapons-defense/" class="list__item" target="_self">Weapons Defense</a><a href="/self-defense/techniques/" class="list__item" target="_self">Techniques</a><a href="/self-defense/other/" class="list__item" target="_self">Other</a></div></div></div><div id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_4" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2"><div class="hidekarate" id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_4_0"><div class="text-element" id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_4_0_0"><a href="/sport-karate/" class="color-inherit" target="">Sport Karate <span>►</span></a></div></div><div class="amenudrop" id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_4_1"><div class="list" id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_4_1_0"><a href="/sport-karate/leagues/" class="list__item" target="_self">Leagues</a><a href="/sport-karate/events/" class="list__item" target="_self">Events</a><a href="/sport-karate/point-fighting/" class="list__item" target="_self">Point Fighting</a><a href="/sport-karate/forms-and-weapons/" class="list__item" target="_self">Forms and Weapons</a><a href="/sport-karate/athlete-profiles/" class="list__item" target="_self">Athlete Profiles</a><a href="/sport-karate/black-belt-magazine-rankings/" class="list__item" target="_self">Black Belt Magazine Rankings</a><a href="/sport-karate/techniques/" class="list__item" target="_self">Techniques</a><a href="/sport-karate/other/" class="list__item" target="_self">Other</a></div></div></div><div id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_5" class="amenulink clickmob bshadow mabs col sm-mb-2 md-mb-4 s12 m12 l2"><div class="hidemore" id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_5_0"><div class="text-element" id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_5_0_0"><a href="/fitness/" class="color-inherit" target="">More <span>►</span></a></div></div><div class="amenudrop morez" id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_5_1"><div id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_5_1_0" class="morez row-wrapper clearfix "><div class="row px20"><div id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_5_1_0_0" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2"><div class="list" id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_5_1_0_0_0"><a href="/brazilian-jiu-jitsu/events/" class="list__item" target="_self">Member Profiles<span>►</span></a></div><div class="list" id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_5_1_0_0_1"><a href="/brazilian-jiu-jitsu/events/" class="list__item" target="_self">Better Business</a><a href="/brazilian-jiu-jitsu/events/" class="list__item" target="_self">Instructor Tips</a></div></div><div id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_5_1_0_1" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2"><div class="list" id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_5_1_0_1_0"><a href="/brazilian-jiu-jitsu/events/" class="list__item" target="_self">Hall of Fame<span>►</span></a></div><div class="list" id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_5_1_0_1_1"><a href="/brazilian-jiu-jitsu/events/" class="list__item" target="_self">Member Profiles</a><a href="/brazilian-jiu-jitsu/events/" class="list__item" target="_self">Articles</a></div></div><div id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_5_1_0_2" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2"><div class="list" id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_5_1_0_2_0"><a href="/brazilian-jiu-jitsu/events/" class="list__item" target="_self">Entertainment</a><a href="/brazilian-jiu-jitsu/techniques/" class="list__item" target="_self">Essential Gear</a><a href="/brazilian-jiu-jitsu/techniques/" class="list__item" target="_self">About Black Belt Magazine</a></div></div><div id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_5_1_0_3" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2"><div class="list" id="sTop_Bar_0_0_10_0_0_5_0_0_0_2_2_0_5_1_0_3_0"><a href="/brazilian-jiu-jitsu/events/" class="list__item" target="_self">Advertise</a><a href="/brazilian-jiu-jitsu/techniques/" class="list__item" target="_self">Contact Us</a><a href="/brazilian-jiu-jitsu/techniques/" class="list__item" target="_self">School Listings</a></div></div></div></div></div></div></div></div></div></div><div class="listzb" id="sTop_Bar_0_0_10_0_0_5_0_0_1_1_0"><div class="text-element" id="sTop_Bar_0_0_10_0_0_5_0_0_1_1_0_0"><a href="https://blackbeltmag.com/list-your-school" class="color-inherit" target="">LIST YOUR SCHOOL</a></div><div class="text-element" id="sTop_Bar_0_0_10_0_0_5_0_0_1_1_0_1"><a href="https://shop.blackbeltmag.com/products/black-belt-magazine-subscription" class="color-inherit" target="">SUBSCRIBE</a></div><!-- User Code --><div class="shopbtn"><a href="https://shop.blackbeltmag.com/" target="_blank" class="shop-button"><svg width="16" height="13" viewbox="0 0 16 13" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M14.8288 1.45456H2.90908C2.87318 1.45456 2.84042 1.46806 2.80677 1.47818L2.5138 0.515421C2.42063 0.20925 2.13822 0 1.81817 0H0.363648C0.162818 0 0 0.162818 0 0.363648V1.09091C0 1.29174 0.162818 1.45456 0.363648 1.45456H1.2795L3.55153 8.92081L2.70297 9.91078C2.36758 10.302 2.21656 10.8412 2.37092 11.3328C2.56834 11.9616 3.12331 12.3636 3.76316 12.3636H14.1818C14.3827 12.3636 14.5455 12.2008 14.5455 12V11.2727C14.5455 11.0719 14.3827 10.9091 14.1818 10.9091H3.76313L4.91584 9.56425C4.94482 9.53043 4.96613 9.49224 4.98812 9.45451H12.0348C12.5984 9.45451 13.1113 9.12901 13.3513 8.61904L15.8889 3.22688C15.9616 3.0717 16 2.89947 16 2.72864V2.62565C16 1.97891 15.4756 1.45456 14.8288 1.45456Z" fill="white"></path></svg></a></div><!-- End User Code --><div class="search-container" id="sTop_Bar_0_0_10_0_0_5_0_0_1_1_0_3"><div class="search-widget" id="sTop_Bar_0_0_10_0_0_5_0_0_1_1_0_3_0"><form action="/search/" role="search"><input aria-label="Search" placeholder="Search" type="text" name="q" class="js-search-input search-widget__input"/><button aria-label="Submit" type="submit" class="js-search-submit search-widget__submit fa fa-search" value=""></button></form></div><!-- User Code --><i onclick="test()" class="fa fa-search search-icon"></i><script>
  document.querySelector(".search-widget").classList.add("hidden");
  function test () {
     document.querySelector(".search-widget").classList.toggle("hidden");
  }
</script><!-- End User Code --></div></div></div></div></div><div class="fake-topbar" id="sTop_Bar_0_0_10_0_0_6"></div><!-- User Code --><script>
if(document.getElementById('content')){
   googletag.cmd.push(function() { googletag.display('content'); });
}
</script><!-- End User Code --><span class="js-brick-description hidden" data-name="__shared_hubspot_popup"></span><!-- User Code --><div class="powr-popup" id="af94d88a_1635286623"></div><!-- End User Code --><span class="js-brick-description hidden" data-name="Video Player"></span><div class="" id="sVideo_Player_0_0_11_0_0_0"><!-- User Code --><div id="ottera-embed"><div class="ottera-embed--player player-container"><div class="player-inner"><div id="dummy" style="margin-top: 56.25%"></div><div id="video_player" style="position: absolute; top: 0; left: 0; right: 0; bottom: 0" itemprop="video" itemscope="itemscope" itemtype="https://schema.org/VideoObject"></div></div></div><div id="ottera-linear-epg--rail"><div id="ottera-linear-epg"></div></div></div><!-- End User Code --></div><span class="js-brick-description hidden" data-name="Social Stream Element"></span><!-- User Code --><style>
#rc-widget-1e65a8 {
min-height:600px
}  
    .social-author {
    clear: both;
  }
  
  .rebellt-ecommerce p:first-of-type:before { content: 'Product Description: ';display: inline-block; font-size: inherit; font-weight: 700; margin-right: 5px; }
  
  
  h2 {
     font-size: 16px;
    line-height:33px;
    font-weight:400;
  }
  
  h3 {
    font-size: 15px;
  }
  .body h2 {
   font-size: 16px;
    line-height:33px;
    font-weight:400;
  }
 .body  h3 {
    font-size: 20px;
   line-height:1.2
  }
  
 .widget__shares a{ 
background: rgba(255, 255, 255, 0.88);
border: 1px solid #000000;
box-sizing: border-box;
border-radius: 24px;
width: 36px!important;
height: 36px!important;
   margin: 0px 5px!important;
  }
  .share-buttons .social-tab-i li{
padding: 5px;
}
  .share-buttons .social-tab-i .icons-share {    
    color: inherit;
}
  .around-the-web__list .from-your-site__item .from-your-site__link {
  	color: #3E3E3E;
    font-weight: normal;
  }
  .widget__show-more .show-more {
  	color: #fff;
  }
  body .widget__headline-text:hover, .widget:hover .widget__headline a {color: inherit !important;}
  .from-your-site__headline, .around-the-web__headline {
  font-size: 0 !important;}
  
  .from-your-site__headline:before{
  	content: 'More from BlackBelt Mag';
    color: #1f1f1f;
    font-size: 2rem;
    text-transform: uppercase;
    display: inline-block;
    width: 100%;
  }
  .around-the-web__headline:before{
    content: 'Links We Like';
    color: #000000;
    font-size: 18px;
    font-weight: 600;
    margin: 2em 0 1em;
    display: inline-block;
    width: 100%;
  }
  .from-your-site__item a  {
  	color: #000;
    line-height: normal;
    text-decoration: none;
    display: inline-block;
    margin-top: 10px;
    font-size: 15px;
    font-weight: normal
  }
  .around-the-web__item a {font-size: 12px !important;}
  .from-your-site__item a:hover, .around-the-web__item a:hover  {color: #000;}
</style><!-- End User Code --><!-- User Code --><div id="top_leaderboard"><script>
    googletag.cmd.push(function() { googletag.display('top_leaderboard'); });
  </script></div><!-- End User Code --><div id="sSocial_Stream_Element_0_0_9_0_0_4" class="container row-wrapper clearfix "><div class="row px20"><div id="sSocial_Stream_Element_0_0_9_0_0_4_0" class="main-column col sm-mb-2 md-mb-4 s12 m12 l9"><div class="bodz" id="sSocial_Stream_Element_0_0_9_0_0_4_0_0_0_0_0_0"><nav aria-label="breadcrumb" class="rm-breadcrumb" id="sSocial_Stream_Element_0_0_9_0_0_4_0_0_0_0_0_0_0"><ol class="rm-breadcrumb__list"><li class="rm-breadcrumb__item rm-breadcrumb__item--home_page"><a href="https://blackbeltmag.com/" class="rm-breadcrumb__link">Home</a><span class="rm-breadcrumb__separator" aria-hidden="true">></span></li><li class="rm-breadcrumb__item rm-breadcrumb__item--section"><a href="https://blackbeltmag.com/traditional-arts/" class="rm-breadcrumb__link">Traditional Arts</a><span class="rm-breadcrumb__separator" aria-hidden="true">></span></li><li class="rm-breadcrumb__item rm-breadcrumb__item--tag"><a href="https://blackbeltmag.com/tag/judo" class="rm-breadcrumb__link">judo</a><span class="rm-breadcrumb__separator" aria-hidden="true">></span></li></ol><script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [{"id": "https://blackbeltmag.com/", "position": 1, "@type": "ListItem", "item": "https://blackbeltmag.com/", "name": "Home"}, {"id": "https://blackbeltmag.com/traditional-arts/", "position": 2, "@type": "ListItem", "item": "https://blackbeltmag.com/traditional-arts/", "name": "Traditional Arts"}, {"id": "https://blackbeltmag.com/tag/judo", "position": 3, "@type": "ListItem", "item": "https://blackbeltmag.com/tag/judo", "name": "judo"}]
    }
</script></nav><div class="mb-2 posts--socialux current-post lead-spot" id="sSocial_Stream_Element_0_0_9_0_0_4_0_0_0_0_0_0_1"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="None" data-format="posts-custom" data-source="current_post" data-source-type="current_post" data-source-unique="true" data-section-id="" data-is-reordable="false" data-using-stickers="false" data-has-more="false" data-attr-source="" data-attr-layout_primary_tag="top" data-attr-update_url_on_post_view="true" data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Separator,Email,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack" data-attr-layout_copylink="inactive" data-attr-show_around_the_web="true" data-attr-all_element_order="headline,author,primary_tag,date,photo_credit,photo_caption,subheadline,body,post_shares,follow_button,section,badges_sponsored,community_name,snark_line,page_views,badges,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,custom_field_CovidPrecautions,custom_field_OnlineClasses,product_prices,product_vendor,product_buy_link,custom_field_completedsignup,words_count,time_to_read" data-attr-layout_all_date_format="%B %d | %Y" data-attr-layout_whatsapp="inactive" data-attr-use_tag_image_for_lead_media="true" data-attr-layout_slack="inactive" data-attr-element_classes="posts--socialux current-post lead-spot" data-attr-section_url="" data-attr-layout_mobile_image_crop="4x3" data-attr-layout_vertical_separation="30" data-attr-layout_flipboard="inactive" data-attr-data-rm-advanced="true" data-attr-source_url="current_post" data-attr-layout_photo_credit="bottom" data-attr-layout_linkedin="active" data-attr-layout_author="top" data-attr-layout_all_headline_tag="h1" data-attr-layout_post_shares="bottom" data-attr-layout_separator="inactive" data-attr-layout_date="top" data-attr-show_full_post_body="true" data-attr-posts_id="sSocial_Stream_Element_0_0_9_0_0_4_0_0_0_0_0_0_1" data-attr-filters="section" data-attr-is_current_post="true" data-attr-layout_photo_caption="bottom" data-attr-layout_follow_button="bottom" data-attr-layout_reddit="active" data-attr-limit="1" data-attr-v="2" data-attr-layout_all_show_video="true" data-attr-layout_body="bottom" data-attr-allow_crop_override="true" data-attr-layout_headline="top" data-attr-format="posts-custom" data-attr-layout_tumblr="inactive" data-attr-layout_subheadline="bottom" data-attr-layout_sms="inactive" data-attr-layout_all_image_crop="16x9" data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/choose/when[post_page==true]/choose/when[is_desktop==true]/element_wrapper/posts-" data-attr-layout_googleplus="inactive" data-attr-layout_email="inactive" data-attr-data-rm-device-crops="true" data-attr-layout_quality="4" data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix"><div class="widget post-partial tag-judoka tag-judo-blog tag-judo" data-category="Traditional Arts"><article elid="2657312682" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2657312682"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/judo-blog-tribute-to-his-first-sensei" aria-label="Judo Blog: Tribute to His First Sensei" data-type="text">
        Judo Blog: Tribute to His First Sensei
    </a></h1><div class="social-author clearfix"><div class="social-author__avatar image"><div class="cover-all image" style="background-image: url(&quot;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzY3ODUyOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY4Nzk5MTc3N30.rJ-vMhlF1cAOCsENsod7qmX9QMSSpfcRxP-fiWjo2CU/image.jpg?width=210&quot;)"></div></div><a class="social-author__name" href="https://blackbeltmag.com/u/garygoltz" data-type="text">Gary Goltz</a></div><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/judo">judo</a></div><div class="social-date"><span class="social-date__text">May 13 | 2022</span></div></div><div class="widget__head"><picture><source srcset="https://blackbeltmag.com/media-library/richard-riehle-now-and-then.png?id=29798371&width=1245&quality=85&coordinates=0%2C0%2C0%2C28&height=700 3x, https://blackbeltmag.com/media-library/richard-riehle-now-and-then.png?id=29798371&width=1245&quality=85&coordinates=0%2C0%2C0%2C28&height=700 2x, https://blackbeltmag.com/media-library/richard-riehle-now-and-then.png?id=29798371&width=1245&quality=85&coordinates=0%2C0%2C0%2C28&height=700 1x"/><img role="img" alt="Judo Blog: Tribute to His First Sensei" aria-label="Judo Blog: Tribute to His First Sensei" src="https://blackbeltmag.com/media-library/richard-riehle-now-and-then.png?id=29798371&width=1245&quality=85&coordinates=0%2C0%2C0%2C28&height=700" style="object-fit: cover;" class="rm-lazyloadable-image" width="1245" height="700"/></picture></div><div class="widget__body clearfix sm-mt-1"><div class="photo-caption"><p>Richard Riehle Now and Then</p></div><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span><div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2657312682" data-elid="2657312682" data-post-url="https://blackbeltmag.com/judo-blog-tribute-to-his-first-sensei" data-authors="Gary Goltz" data-headline="Judo Blog: Tribute to His First Sensei"><script type="application/json" id="assembler-ad-config-2657312682">
            {"adCodes": [{"desktop": "", "display": true, "mobile": "", "new_amp": "\u003c\u003e\n  {(() =\u003e {\n    const postID = String(post.id),\n      fullSectionsObject = post.primarySections.concat(post.regularSections),\n   \t  tags = post.tags;\n   \n    let sections = fullSectionsObject.map(obj =\u003e {\n     return obj.slug\n    });\n\n    let targettingObj = { \n      \"targeting\": {\n        \"article_id\": postID, \n        \"section\": sections,\n        \"tag\": tags\n      }\n    }\n    \n    let targettingStr = JSON.stringify(targettingObj);\n\n    return (\n    \u003cdiv class=\"ad-tag\"\u003e\n\t\u003camp-ad layout=\"fluid\" height=\"fluid\"\n    type=\"doubleclick\"\n    data-slot=\"/22278042776,22019076254/bbm/content\"\n    data-multi-size=\"336x280,300x250\"\n    json={targettingStr}\u003e\n\u003c/amp-ad\u003e\u003c/div\u003e\n\n    )\n  })()}\n\u003c/\u003e", "order": 0, "tablet": ""}, {"display": true, "new_amp": "\u003c\u003e\n  {(() =\u003e {\n    const postID = String(post.id),\n      fullSectionsObject = post.primarySections.concat(post.regularSections),\n   \t  tags = post.tags;\n   \n    let sections = fullSectionsObject.map(obj =\u003e {\n     return obj.slug\n    });\n\n    let targettingObj = { \n      \"targeting\": {\n        \"article_id\": postID, \n        \"section\": sections,\n        \"tag\": tags\n      }\n    }\n    \n    let targettingStr = JSON.stringify(targettingObj);\n\n    return (\n    \u003cdiv class=\"ad-tag\"\u003e\n\t\u003camp-ad layout=\"fluid\" height=\"fluid\"\n    type=\"doubleclick\"\n    data-slot=\"/22278042776,22019076254/bbm/content\"\n    data-multi-size=\"336x280,300x250\"\n    json={targettingStr}\u003e\n\u003c/amp-ad\u003e\u003c/div\u003e\n\n    )\n  })()}\n\u003c/\u003e", "order": 1}, {"display": true, "new_amp": "\u003c\u003e\n  {(() =\u003e {\n    const postID = String(post.id),\n      fullSectionsObject = post.primarySections.concat(post.regularSections),\n   \t  tags = post.tags;\n   \n    let sections = fullSectionsObject.map(obj =\u003e {\n     return obj.slug\n    });\n\n    let targettingObj = { \n      \"targeting\": {\n        \"article_id\": postID, \n        \"section\": sections,\n        \"tag\": tags\n      }\n    }\n    \n    let targettingStr = JSON.stringify(targettingObj);\n\n    return (\n    \u003cdiv class=\"ad-tag\"\u003e\n\t\u003camp-ad layout=\"fluid\" height=\"fluid\"\n    type=\"doubleclick\"\n    data-slot=\"/22278042776,22019076254/bbm/content\"\n    data-multi-size=\"336x280,300x250\"\n    json={targettingStr}\u003e\n\u003c/amp-ad\u003e\u003c/div\u003e\n\n    )\n  })()}\n\u003c/\u003e", "order": 2}, {"display": true, "new_amp": "\u003c\u003e\n  {(() =\u003e {\n    const postID = String(post.id),\n      fullSectionsObject = post.primarySections.concat(post.regularSections),\n   \t  tags = post.tags;\n   \n    let sections = fullSectionsObject.map(obj =\u003e {\n     return obj.slug\n    });\n\n    let targettingObj = { \n      \"targeting\": {\n        \"article_id\": postID, \n        \"section\": sections,\n        \"tag\": tags\n      }\n    }\n    \n    let targettingStr = JSON.stringify(targettingObj);\n\n    return (\n    \u003cdiv class=\"ad-tag\"\u003e\n\t\u003camp-ad layout=\"fluid\" height=\"fluid\"\n    type=\"doubleclick\"\n    data-slot=\"/22278042776,22019076254/bbm/content\"\n    data-multi-size=\"336x280,300x250\"\n    json={targettingStr}\u003e\n\u003c/amp-ad\u003e\u003c/div\u003e\n\n    )\n  })()}\n\u003c/\u003e", "order": 3}, {"display": true, "new_amp": "\u003c\u003e\n{(() =\u003e {\n    let targettingObj = { \n      \"targeting\": {\n        \"AMP\": \"true\", \n        \"lang\": \"en\", \n      }\n    }\n    \n    let targettingStr = JSON.stringify(targettingObj);\n\n    return (\n    \u003cdiv class=\"ad-tag\"\u003e\n    \u003camp-ad width=\"300\" \n    height=\"600\" \n    type=\"doubleclick\"\n    data-slot=\"/1020360/bb-content-narcity\"\n    data-multi-size=\"300x250\"\n    data-multi-size-validation=\"false\"\n    json={targettingStr}\u003e\u003c/amp-ad\u003e\u003c/div\u003e\n    )\n})()}\n\u003c/\u003e", "order": 4}], "adsOrder": [2]}
        </script><div class="body-description">My friend and student Richard Riehle wrote this tribute about his early Sensei, which I wanted to share with readers of my blog. His original Sensei, Jim Troutman, while only a <em>shodan </em>(1st degree black belt) had a significant impact on Richard who has now been in Judo for 70 years. It shows the lifetime influence a Sensei can have on their students.<hr/><div class="rebellt-item col1" data-basename="particle-1" data-href="https://blackbeltmag.com/judo-blog-tribute-to-his-first-sensei/particle-1" data-id="1" data-is-image="False" data-post-id="2657312682" data-published-at="1652405959" data-reload-ads="false" data-use-pagination="False" id="rebelltitem1"><p>Jim Troutman was my first regular Sensei and I was his first student. This is his story as I recall it.</p><p>I had been fortunate to learn some Judo fundamentals during a short visit to San Francisco in 1952 when I was sixteen years old. After returning from that trip, I met Jim at a Judo demonstration by the Washington Judo Club (WJC) being presented at Albright College where Jim was a student. The WJC presenters were the late James Takemori (then a Shodan), Major Donn Draeger (Sandan), Kenzo Ueno (Sandan), and John Anderson (Ikkyu).</p><p>Jim had recently been discharged from the Marine Corps. He served most of his active duty time in Japan. During the early part of his USMC service he was in the San Diego area where he started Judo.</p><p>While in Japan, he continued his Judo training and earned his Shodan. He also learned more Judo than the physical aspects of the training. I was not aware at the time that I was learning, under his tutelage, more than that as well.</p><p>I also visited the WJC to participate in their tournaments, but usually alone. Jim and I usually met for training on Saturdays in the Albright College gym. At first, it was just the two of us. Later there were a few more. During that period, I also visited many other Judo venues in Philadelphia, New York City, Baltimore, and Washington. Still, Jim was my primary instructor.</p><p>In those early 1950’s, I never joined any official Judo organizations. I do not recall there being any. The only tournaments I knew about were held at the WJC. I competed whenever I could get there. With Jim and his other students, we focused on randori and standard Judo—O Soto Gari, Seoi Nage, and other basics. Sometimes Jim would demonstrate techniques from the NNK.</p><p>Jimwasalwaysamodestman. Hewasneverboastful,neversoughtattention. Healsoneverbecameone of our famous Judoka or found himself among the high-dan leaders in American Judo. Yet, from Jim Troutman, Shodan, I learned more about the spiritual and philosophical aspects of Judo than from many other of the prominent and famous Sensei in my seventy years of Judo.</p><p>Judo in my 80’s</p><p>Now in my ninth decade of life, I still practice Judo, though not as skillfully as I did. The lessons of gentleness and generosity I learned from my early Sensei are as important to an old man, perhaps more important, than they were to the young man from farm country trying to make sense of his future. In the decades that followed, those early lessons form a touchstone to help me find my center again.</p><p>In the dojo where I now teach and train, I am the old man with white hair, a belly, and a touch of arthritis that makes some moves more difficult. I can still do randori and execute some of my favorite nage waza. More important, I hope to pass on some of the lessons of judo in daily life that I learned from the many Sensei who have helped me over the years. I would hope that my legacy will be at least a small fraction of the legacy left to me by people such as Jim Troutman, James Takemori, Kenzo Uyeno, Takahiko Ishikawa, Takao Fujitani, Donn Draeger, and so many others. They have enriched my life with their wisdom, their patience, their often justified impatience, their concern for my progress, and most of all, their friendship.</p></div><div class="rebellt-item col1" data-basename="particle-2" data-href="https://blackbeltmag.com/judo-blog-tribute-to-his-first-sensei/particle-2" data-id="2" data-is-image="True" data-post-id="2657312682" data-published-at="1652405959" data-reload-ads="false" data-use-pagination="False" id="rebelltitem2"><img class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="aaf7300bb755053f4e746b23a72f8c87" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://blackbeltmag.com/media-library/image.png?id=29798372&width=980" height="772" id="c4c3b" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 942 772&#39;%3E%3C/svg%3E" width="942"/><p><strong>Richard Riehle still active on the mat in his 80’s </strong></p><p>Like Richard I’ve had the same experience which I’ve written about with my first Sensei the late Kyu Ha Kim. Mr. Kim (as we called him) was a giant in international judo and from the day we met he affected my lifetime devotion to judo.</p></div><div class="rebellt-item col1" data-basename="particle-3" data-href="https://blackbeltmag.com/judo-blog-tribute-to-his-first-sensei/particle-3" data-id="3" data-is-image="False" data-post-id="2657312682" data-published-at="1652405959" data-reload-ads="true" data-use-pagination="False" id="rebelltitem3"><p>But in the case of Richard Riehle, his first Sensei while not a judo giant, he had the same significant impact on him. So the lesson learned here is obvious; no matter how high or low of rank, as a Sensei we are the very first impression of judo to our brand new students. As such we must come to realize the importance of this responsibility to the future growth judo.</p><p>Hayward Nishioka and Jigoro Kano as educators understands this. In fact in Hayward’s Mini Dojo Program is focused on taking our youngest shodans and making them go out and spread judo at community centers, YMCAs, BJJ Schools, etc. This is what Mr. Kim did with me back in 1969 when he turned over a YMCA class he taught to me after I got my driver’s license. (Photo montage below)</p></div><div class="rebellt-item col1" data-basename="particle-4" data-href="https://blackbeltmag.com/judo-blog-tribute-to-his-first-sensei/particle-4" data-id="4" data-is-image="True" data-post-id="2657312682" data-published-at="1652405959" data-reload-ads="false" data-use-pagination="False" id="rebelltitem4"><img class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="b5a734d0c7295653d95ec83704cf59dd" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://blackbeltmag.com/media-library/image.png?id=29798373&width=980" height="772" id="aceeb" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1706 772&#39;%3E%3C/svg%3E" width="1706"/></div><div class="rebellt-item col1" data-basename="particle-5" data-href="https://blackbeltmag.com/judo-blog-tribute-to-his-first-sensei/particle-5" data-id="5" data-is-image="True" data-post-id="2657312682" data-published-at="1652405959" data-reload-ads="true" data-use-pagination="False" id="rebelltitem5"><img class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="3ac29d52926fc95a19d7477f4829f59f" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://blackbeltmag.com/media-library/image.png?id=29798375&width=980" height="886" id="d7275" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 980 886&#39;%3E%3C/svg%3E" width="980"/></div><div class="rebellt-item col1" data-basename="updates" data-href="https://blackbeltmag.com/judo-blog-tribute-to-his-first-sensei/updates" data-id="6" data-is-image="False" data-post-id="2657312682" data-published-at="1652405959" data-reload-ads="false" data-use-pagination="False" id="rebelltitem6"><h3 data-role="headline">
            
                Updates:
            
            
        </h3><p>May - 2022</p><ul><li>13th Friday to 15th Sunday - Golden State Open & Israel Hernandez Clinic, Covina, CA</li></ul><p>19th Thursday to 22nd Sunday - Senior National Championships, Daytona Beach, FL </p><p>June - 2022</p><ul><li>18th Saturday - Sensei Gary's Birthday Scrimmage, Claremont, CA</li><li>24th Friday & 26th Sunday - National Junior Olympics, San Jose, CA. </li></ul><p>July - 2022</p><ul><li>17th Sunday - California State Games Judo Event, San Diego, CA</li><li>21st Thursday to 24th Sunday - Grassroots Judo Summer Nationals, Ft. Lauderdale, FL</li><li>28th Thursday to 31st Sunday - U.S. Open, Ft. Lauderdale, FL </li></ul><p>December - 2022</p><ol><p>• 2nd Friday to 4th Sunday - Grassroots Judo Winter Nationals & Clinics, Azusa. CA</p></ol><p>I’m always looking for new subjects to write about regarding judo as well as contributions from my readers. Please send them to gary@garygoltz.com, thanks.</p></div><div class="rebellt-item col1" data-basename="particle-7" data-href="https://blackbeltmag.com/judo-blog-tribute-to-his-first-sensei/particle-7" data-id="7" data-is-image="True" data-post-id="2657312682" data-published-at="1652405959" data-reload-ads="true" data-use-pagination="False" id="rebelltitem7"><img class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="fc11577df593edaf830f39c405d5841c" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://blackbeltmag.com/media-library/image.png?id=29798377&width=980" height="1066" id="861d3" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 842 1066&#39;%3E%3C/svg%3E" width="842"/></div><div class="post-pager js-listicle-pager" data-listicle-style="" data-async_load_parameters="platform=desktop&display_ads=1&settings=%7B%22enter_url%22%3A+false%2C+%22no_post_section%22%3A+false%2C+%22ads_breaks%22%3A+%5B2%2C+2%2C+2%5D%2C+%22prevent_last_break_repetition%22%3A+false%2C+%22use_numeration%22%3A+false%2C+%22show_columns_on_mobile%22%3A+false%2C+%22ads_order%22%3A+%5B2%5D%2C+%22turn_into_posts%22%3A+false%2C+%22list_breaks%22%3A+null%2C+%22reorder_voting%22%3A+false%2C+%22cooldown_in_seconds%22%3A+null%2C+%22pagination_order%22%3A+%5B%5D%2C+%22source%22%3A+%22post_listicle_settings%22%2C+%22next_post_url%22%3A+null%2C+%22up_down_voting%22%3A+false%2C+%22allow_url_change%22%3A+true%2C+%22numeration_sort%22%3A+-1%2C+%22allow_url_update%22%3A+true%2C+%22use_pagination%22%3A+false%2C+%22body_text_above%22%3A+false%2C+%22use_ads%22%3A+true%2C+%22items_as_posts%22%3A+false%2C+%22multiple_answers%22%3A+false%2C+%22no_redirect%22%3A+false%2C+%22is_guest_voting_allowed%22%3A+true%2C+%22layout_type%22%3A+1%2C+%22voting_extra_fields%22%3A+%7B%7D%7D"></div><div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div><ul class="around-the-web__list"><li class="from-your-site__item"><a href="https://blackbeltmag.com/history-of-judo-usja-president-gary-goltz-discusses-how-judo-intersects-with-brazilian-jiu-jitsu-and-mixed-martial-arts" class="from-your-site__link" target="_blank" rel="noopener noreferrer">History of Judo: USJA President Gary Goltz Discusses How Judo ... ›</a></li><li class="from-your-site__item"><a href="https://blackbeltmag.com/kyu-ha-kim-judo" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Judo Blog: Grandmaster Kyu Ha Kim's Life & Legacy - Black Belt ... ›</a></li><li class="from-your-site__item"><a href="https://blackbeltmag.com/judo-shodan" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Judo Blog: We Need More Shodans! - Black Belt Magazine ›</a></li></ul><div class="around-the-web__headline">Related Articles Around the Web</div><ul class="around-the-web__list"><li class="around-the-web__item"><a href="http://goltzjudo.com/senseigary.html" class="around-the-web__link" target="_blank" rel="noopener noreferrer">goltzjudo.com/senseigary ›</a></li><li class="around-the-web__item"><a href="https://www.kusakurashop.com/blogs/the-kusakura-blog/04-focus-on-jigoro-kano" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Focus on Jigoro Kano ›</a></li></ul></div></div></div><span class="js-scrolled-url" data-elid="2657312682" data-post-url="https://blackbeltmag.com/judo-blog-tribute-to-his-first-sensei" data-authors="Gary Goltz" data-headline="Judo Blog: Tribute to His First Sensei"></span><div class="widget__shares share-panel"><!-- PINTEREST --><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fjudo-blog-tribute-to-his-first-sensei&media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yOTc5ODM3MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTcxMDAxODc2NX0.7JV_qKRvLo9DCShS1abA5N3ATk_azPGWL1b-tf1eIdo/image.png%3Fwidth%3D600&description=Judo%20Blog%3A%20Tribute%20to%20His%20First%20Sensei" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER --><a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/judo-blog-tribute-to-his-first-sensei&text=Judo%20Blog%3A%20Tribute%20to%20His%20First%20Sensei&" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK --><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fjudo-blog-tribute-to-his-first-sensei%3Fxrs%3DRebelMouse_fb%26ts%3D1652406003" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN --><a href="http://www.linkedin.com/shareArticle?mini=false&url=https://blackbeltmag.com/judo-blog-tribute-to-his-first-sensei&" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a><!-- REDDIT --><a href="http://www.reddit.com/submit?url=https://blackbeltmag.com/judo-blog-tribute-to-his-first-sensei" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a></div><div class="follow-button"><a class="color-inherit" href="/login"><span class="follow-button-label follow-button-label--follow">Follow</span><span class="follow-button-label follow-button-label--unfollow">Unfollow</span><span class="follow-button-label follow-button-label--following">Following</span></a></div></div></div></div><script type="application/json" id="post-context-2657312682">
    {"customDimensions": {"1":"Gary Goltz","2":"traditional-arts","3":"judoka, judo blog, judo, ~rmsc:rebelmouse-image:29798371, ~rmsc:rebelmouse-image:29798372, ~rmsc:rebelmouse-image:29798373, ~rmsc:rebelmouse-image:29798375, ~rmsc:rebelmouse-image:29798377","4":"05/13/2022","6":"judo","7":2657312682,"8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706914, 525706922], "buckets": [], "authors": [20925451]} }
</script></article></div></div></div></div></div><span class="js-brick-description hidden" data-name="SHARED - Social Stream Banner "></span><div class="" id="sSHARED_-_Social_Stream_Banner__0_0_7_0_0_0_1_0"><div id="sSHARED_-_Social_Stream_Banner__0_0_7_0_0_0_1_0_0" class=" row-wrapper clearfix "><div class="row px20"><div id="sSHARED_-_Social_Stream_Banner__0_0_7_0_0_0_1_0_0_0" class=" col sm-mb-2 md-mb-4 s m l12"><div class="text-element" id="sSHARED_-_Social_Stream_Banner__0_0_7_0_0_0_1_0_0_0_1">Introducing Martial Arts School Listings on Black Belt Mag!</div><div class="text-element" id="sSHARED_-_Social_Stream_Banner__0_0_7_0_0_0_1_0_0_0_2">Sign Up Now To Be One Of The First School Listed In Our Database.</div><div class="mobf" id="sSHARED_-_Social_Stream_Banner__0_0_7_0_0_0_1_0_0_0_3"><div class="text-element" id="sSHARED_-_Social_Stream_Banner__0_0_7_0_0_0_1_0_0_0_3_0"><a href="https://shop.blackbeltmag.com/products/black-belt-magazine-subscription" class="color-inherit" target="">Sign Up <span>→</span></a></div></div></div></div></div></div><span class="js-brick-description hidden" data-name="SHARED- Subscribe CTA "></span><div class="" id="sSHARED-_Subscribe_CTA__0_0_6_0_0_0"><div id="sSHARED-_Subscribe_CTA__0_0_6_0_0_0_0" class=" row-wrapper clearfix "><div class="row px20"><div id="sSHARED-_Subscribe_CTA__0_0_6_0_0_0_0_0" class=" col sm-mb-2 md-mb-4 s m l12"><a id="sSHARED-_Subscribe_CTA__0_0_6_0_0_0_0_0_0" class="display-block image-element"><img class="image-element__img" alt="" width="897" height="254" type="lazy-image" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 897 254&#39;%3E%3C/svg%3E" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yOTM2NjE4MC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1NjcyNjcxNH0.wurEe4FDL7S4QFBVC4U1S2Ky-LvrM9x9u73P6TOFiIU/img.png?width=897&height=254"/></a><div class="text-element" id="sSHARED-_Subscribe_CTA__0_0_6_0_0_0_0_0_1">SUBSCRIBE TO BLACKBELT MAGAZINE TODAY!</div><div class="text-element" id="sSHARED-_Subscribe_CTA__0_0_6_0_0_0_0_0_2">Don't miss a single issue of the worlds largest magazine of martial arts.</div><div class="hs_subscribe hs_main_column" id="sSHARED-_Subscribe_CTA__0_0_6_0_0_0_0_0_3"><!-- User Code --><!--[if lte IE 8]><script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script><![endif]><script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script><script>
  hbspt.forms.create({
                region: "na1",
                portalId: "2264894",
                formId: "dc7b475e-b013-42d6-864b-7aa9bd15e4a3"
});
</script--><!-- End User Code --></div></div></div></div></div><!-- User Code --><div id="rc-widget-1e65a8" data-rc-widget="data-rc-widget" data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="191171"></div><!-- End User Code --><!-- User Code --><div id="infinite"><script>
    googletag.cmd.push(function() { googletag.display('infinite'); });
  </script></div><!-- End User Code --><div class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper" style="display: block !important;" data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/lazyload-" data-has-more="true" data-more-posts-exists="true" data-posts-sources="current_page" data-ignore-page-number="false"></div></div><div id="sSocial_Stream_Element_0_0_9_0_0_4_1" class="sidebar col sm-mb-2 md-mb-4 s12 m12 l3"><span class="js-brick-description hidden" data-name="Side Bar"></span><div class="" id="sSide_Bar_0_0_8_0_0_0_0_0"><!-- User Code --><div id="sidebar_1"><script>
    googletag.cmd.push(function() { googletag.display('sidebar_1'); });
  </script></div><!-- End User Code --></div><div class="mb-2 " id="sSide_Bar_0_0_8_0_0_0_0_2"><div class="module-headline"><h1 class="module-headline__text h1">
        Podcast
    </h1></div><div class="posts-custom posts-custom-section section-holder clearfix" data-block="section_1" data-format="posts-custom" data-source="frontpage_parent_site_social-media" data-source-type="page" data-source-unique="false" data-section-id="528108831" data-is-reordable="true" data-using-stickers="true" data-has-more="true" data-attr-source_site="parent_site" data-attr-use_tag_image_for_lead_media="true" data-attr-layout_all_show_video="true" data-attr-posts_id="sSide_Bar_0_0_8_0_0_0_0_2" data-attr-layout_headline="bottom" data-attr-section_url="social-media" data-attr-allow_duplicates="true" data-attr-layout_vertical_separation="15" data-attr-layout_primary_tag="bottom" data-attr-headline_text="Podcast" data-attr-format="posts-custom" data-attr-data-rm-advanced="true" data-attr-source_url="social-media" data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/posts[1]-" data-attr-data-rm-device-crops="true" data-attr-all_element_order="headline,primary_tag,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Linkedin_Link,site_field_Facebook_Link,site_field_Twitter_Link,site_field_Pinterest_Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,product_prices,product_vendor,product_buy_link,custom_field_CovidPrecautions,custom_field_OnlineClasses,custom_field_completedsignup,words_count,time_to_read" data-attr-limit="1" data-attr-layout_all_video_crop="16x9" data-attr-v="2" data-attr-layout_quality="1"><div class="posts-wrapper clearfix"><div class="widget tag-martial-arts-podcast tag-black-belt-podcast tag-podcasts" elid="2651117531" data-category="Social Media"><article elid="2651117531" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2651117531"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/black-belt-magazine-podcast" aria-label="The Black Belt Podcast"><img role="img" type="lazy-image" alt="Black Belt Podcast" aria-label="Black Belt Podcast" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1200 400&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/black-belt-podcast.jpg?id=25838894&width=1200&quality=85&coordinates=0%2C115%2C0%2C115&height=400" style="object-fit: cover;" class="rm-lazyloadable-image" width="1200" height="400"/></a></div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/black-belt-magazine-podcast" aria-label="The Black Belt Podcast" data-type="text">
        The Black Belt Podcast
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/podcasts">podcasts</a></div></div></div></div><script type="application/json" id="post-context-2651117531">
    {"customDimensions": {"1":"Black Belt Team","2":"social-media","3":"martial arts podcast, black belt podcast, podcasts, ~rmsc:rebelmouse-image:25838894","4":"01/04/2022","6":"podcasts","7":2651117531,"8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 528108831], "buckets": [], "authors": [20269443]} }
</script></article></div></div></div></div><div class="" id="sSide_Bar_0_0_8_0_0_0_0_3"><!-- User Code --><div id="sidebar_2"><script>
    googletag.cmd.push(function() { googletag.display('sidebar_2'); });
  </script></div><!-- End User Code --></div><div class="mb-2 " id="sSide_Bar_0_0_8_0_0_0_0_4"><div class="module-headline"><h1 class="module-headline__text h1">
        Popular
    </h1></div><div class="posts-custom posts-custom-section section-holder clearfix" data-block="section_2" data-format="posts-custom" data-source="popular_" data-source-type="multi" data-source-unique="true" data-section-id="" data-is-reordable="false" data-using-stickers="false" data-has-more="true" data-attr-use_tag_image_for_lead_media="true" data-attr-posts_id="sSide_Bar_0_0_8_0_0_0_0_4" data-attr-layout_headline="right" data-attr-section_url="" data-attr-priority="-10" data-attr-source="multi" data-attr-strategy="fallback" data-attr-source_unique="true" data-attr-layout_vertical_separation="15" data-attr-layout_primary_tag="right" data-attr-headline_text="Popular" data-attr-format="posts-custom" data-attr-layout_all_image_crop="1x1" data-attr-data-rm-advanced="true" data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/posts[2]-" data-attr-without_current="true" data-attr-all_element_order="headline,primary_tag,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,date_modified,custom_field_SchoolLocation,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolEmail,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,product_prices,product_vendor,product_buy_link,custom_field_CovidPrecautions,custom_field_OnlineClasses,custom_field_completedsignup,words_count,time_to_read" data-attr-layout_image_column_width="33" data-attr-limit="7" data-attr-source_url="_most-read" data-attr-v="2" data-attr-source_id="popular_" data-attr-layout_quality="1"><div class="posts-wrapper clearfix"><div class="widget tag-training tag-martial-arts tag-training-partner" elid="2656957345" data-category="Traditional Arts"><article elid="2656957345" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2656957345"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/7-types-of-training-partners" aria-label="7 Types of Training Partners in the Martial Arts World"><img role="img" type="lazy-image" alt="Martial arts training partners" aria-label="Martial arts training partners" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/martial-arts-training-partners.png?id=29536291&width=600&quality=85&coordinates=0%2C0%2C390%2C0&height=600" style="object-fit: cover;" class="rm-lazyloadable-image" width="600" height="600"/></a></div></div><div id="col-right" class="col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/7-types-of-training-partners" aria-label="7 Types of Training Partners in the Martial Arts World" data-type="text">
        7 Types of Training Partners in the Martial Arts World
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/training-partner">training partner</a></div></div></div></div><script type="application/json" id="post-context-2656957345">
    {"customDimensions": {"1":"Justin Lee Ford","2":"traditional-arts","3":"training, martial arts, training partner, ~rmsc:rebelmouse-image:29536291","4":"03/15/2022","6":"training partner","7":2656957345,"8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706914, 525706923], "buckets": [], "authors": [20270072]} }
</script></article></div><div class="widget tag-black-belt-magazine tag-black-belt-hall-of-fame tag-martial-arts-history tag-60th-anniversary" elid="2651961544" data-category="About Black Belt Magazine"><article elid="2651961544" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2651961544"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/black-belt-60th-anniversary" aria-label="Black Belt Magazine Celebrates 60 Years of Martial Arts Coverage"><img role="img" type="lazy-image" alt="Black Belt Magazine" aria-label="Black Belt Magazine" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/black-belt-magazine.jpg?id=26086903&width=600&quality=85&coordinates=430%2C0%2C0%2C0&height=600" style="object-fit: cover;" class="rm-lazyloadable-image" width="600" height="600"/></a></div></div><div id="col-right" class="col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/black-belt-60th-anniversary" aria-label="Black Belt Magazine Celebrates 60 Years of Martial Arts Coverage" data-type="text">
        Black Belt Magazine Celebrates 60 Years of Martial Arts Coverage
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/60th-anniversary">60th anniversary</a></div></div></div></div><script type="application/json" id="post-context-2651961544">
    {"customDimensions": {"1":"Black Belt Team","2":"about","3":"black belt magazine, black belt hall of fame, martial arts history, 60th anniversary, ~rmsc:rebelmouse-image:26086903, ~rmsc:rebelmouse-image:26032060, ~rmsc:rebelmouse-image:26032052, ~rmsc:rebelmouse-image:26036057, ~rmsc:rebelmouse-image:26036061, ~rmsc:rebelmouse-image:26036064, ~rmsc:rebelmouse-image:26036065, ~rmsc:rebelmouse-image:26036069, ~rmsc:rebelmouse-image:26036071, ~rmsc:rebelmouse-image:26036074, ~rmsc:rebelmouse-image:26036077, ~rmsc:rebelmouse-image:26036078, ~rmsc:rebelmouse-image:26036082, ~rmsc:rebelmouse-image:26036086, ~rmsc:rebelmouse-image:26036089, ~rmsc:rebelmouse-image:26036091, ~rmsc:rebelmouse-image:26036093, ~rmsc:rebelmouse-image:26036095, ~rmsc:rebelmouse-image:26036098, ~rmsc:rebelmouse-image:26036111, ~rmsc:rebelmouse-image:26036119, ~rmsc:rebelmouse-image:26036122, ~rmsc:rebelmouse-image:26036125, ~rmsc:rebelmouse-image:26062719, ~rmsc:rebelmouse-image:26036128, ~rmsc:rebelmouse-image:26036131, ~rmsc:rebelmouse-image:26036135, ~rmsc:rebelmouse-image:26036140, ~rmsc:rebelmouse-image:26036141, ~rmsc:rebelmouse-image:26036143, ~rmsc:rebelmouse-image:26036144, ~rmsc:rebelmouse-image:26036148, ~rmsc:rebelmouse-image:26036149, ~rmsc:rebelmouse-image:26036152, ~rmsc:rebelmouse-image:26036154, ~rmsc:rebelmouse-image:26036156, ~rmsc:rebelmouse-image:26036157, ~rmsc:rebelmouse-image:26062893, ~rmsc:rebelmouse-image:26062894, ~rmsc:rebelmouse-image:26062895, ~rmsc:rebelmouse-image:26062896, ~rmsc:rebelmouse-image:26062897, ~rmsc:rebelmouse-image:26062899, ~rmsc:rebelmouse-image:26062901, ~rmsc:rebelmouse-image:26062906, ~rmsc:rebelmouse-image:26062913, ~rmsc:rebelmouse-image:26062917, ~rmsc:rebelmouse-image:26062919, ~rmsc:rebelmouse-image:26062922, ~rmsc:rebelmouse-image:26062923, ~rmsc:rebelmouse-image:26062924","4":"04/21/2021","6":"60th anniversary","7":2651961544,"8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 529899440, 529899442, 529899444, 529899445], "buckets": [], "authors": [20269443]} }
</script></article></div><div class="widget tag-battle-of-atlanta tag-naska tag-cmx tag-sport-karate" elid="2657289921" data-category="Sport Karate"><article elid="2657289921" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2657289921"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/kage-showdown" aria-label="Kage Showdown: A New take on Competition that is Awarding $10,000 at the Battle of Atlanta"><img role="img" type="lazy-image" alt="Kage Showdown" aria-label="Kage Showdown" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/kage-showdown.jpg?id=29779187&width=600&quality=85&coordinates=241%2C0%2C242%2C0&height=600" style="object-fit: cover;" class="rm-lazyloadable-image" width="600" height="600"/></a></div></div><div id="col-right" class="col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/kage-showdown" aria-label="Kage Showdown: A New take on Competition that is Awarding $10,000 at the Battle of Atlanta" data-type="text">
        Kage Showdown: A New take on Competition that is Awarding $10,000 at the Battle of Atlanta
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/sport-karate">sport karate</a></div></div></div></div><script type="application/json" id="post-context-2657289921">
    {"customDimensions": {"1":"Jackson Rudolph","2":"sport-karate","3":"battle of atlanta, naska, cmx, ~rmsc:rebelmouse-image:29779187, sport karate","4":"05/09/2022","6":"sport karate","7":2657289921,"8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706929, 525706931, 525706933, 529899445], "buckets": [], "authors": [20237955]} }
</script></article></div><div class="widget tag-martial-artist" elid="2657224336" data-category="Traditional Arts"><article elid="2657224336" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2657224336"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/martial-arts-advice" aria-label="9 Martial Arts Icons on the Best and Worst Advice"><img role="img" type="lazy-image" alt="Benny Urquidez" aria-label="Benny Urquidez" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/benny-urquidez.jpg?id=29732122&width=600&quality=85&coordinates=0%2C0%2C0%2C582&height=600" style="object-fit: cover;" class="rm-lazyloadable-image" width="600" height="600"/></a></div></div><div id="col-right" class="col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/martial-arts-advice" aria-label="9 Martial Arts Icons on the Best and Worst Advice" data-type="text">
        9 Martial Arts Icons on the Best and Worst Advice
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/martial-artist">martial artist</a></div></div></div></div><script type="application/json" id="post-context-2657224336">
    {"customDimensions": {"1":"Terry L. Wilson","2":"traditional-arts","3":"~rmsc:rebelmouse-image:29732122, ~rmsc:rebelmouse-image:29732130, ~rmsc:rebelmouse-image:29732132, ~rmsc:rebelmouse-image:29732139, ~rmsc:rebelmouse-image:29732140, ~rmsc:rebelmouse-image:29732141, ~rmsc:rebelmouse-image:29732143, ~rmsc:rebelmouse-image:29732144, ~rmsc:rebelmouse-image:29732145, ~rmsc:rebelmouse-image:29732148, martial artist","4":"05/06/2022","6":"martial artist","7":2657224336,"8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706914], "buckets": [], "authors": [20274071]} }
</script></article></div><div class="widget tag-wrestling tag-mma tag-mixed-martial-arts" elid="2656502729" data-category="Other"><article elid="2656502729" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2656502729"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/george-hackenschmidt" aria-label="George Hackenschmidt: Catch Wrestling to Modern MMA"><img role="img" type="lazy-image" alt="George Hackenschmidt" aria-label="George Hackenschmidt" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/george-hackenschmidt.jpg?id=29188492&width=600&quality=85&coordinates=474%2C0%2C646%2C0&height=600" style="object-fit: cover;" class="rm-lazyloadable-image" width="600" height="600"/></a></div></div><div id="col-right" class="col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/george-hackenschmidt" aria-label="George Hackenschmidt: Catch Wrestling to Modern MMA" data-type="text">
        George Hackenschmidt: Catch Wrestling to Modern MMA
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/mma">mma</a></div></div></div></div><script type="application/json" id="post-context-2656502729">
    {"customDimensions": {"1":"Andrew Bryan","2":"other","3":"wrestling, mma, mixed martial arts, ~rmsc:rebelmouse-image:29188492","4":"01/28/2022","6":"mma","7":2656502729,"8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706928, 525706914, 525706923, 525706924], "buckets": [], "authors": [24828602]} }
</script></article></div><div class="widget tag-jackie-chan tag-bruce-lee tag-jet-li tag-martial-arts-movies tag-entertainment" elid="2645905420" data-category="Entertainment"><article elid="2645905420" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2645905420"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/best-martial-arts-movies-2022" aria-label="Top 20 Martial Arts Films of All Time"><img role="img" type="lazy-image" alt="Top 20 Martial Arts Films of All Time" aria-label="Top 20 Martial Arts Films of All Time" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/image.jpg?id=23383152&width=600&quality=85&coordinates=280%2C0%2C280%2C0&height=600" style="object-fit: cover;" class="rm-lazyloadable-image" width="600" height="600"/></a></div></div><div id="col-right" class="col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text " href="https://blackbeltmag.com/best-martial-arts-movies-2022" aria-label="Top 20 Martial Arts Films of All Time" data-type="text">
        Top 20 Martial Arts Films of All Time
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/entertainment">entertainment</a></div></div></div></div><script type="application/json" id="post-context-2645905420">
    {"customDimensions": {"1":"Dr. Craig D. Reid","2":"entertainment","3":"Jackie Chan, bruce lee, jet li, martial arts movies, entertainment, ~rmsc:rebelmouse-image:23383152, ~rmsc:rebelmouse-image:25861105, ~rmsc:rebelmouse-image:25861109, ~rmsc:rebelmouse-image:25861117, ~rmsc:rebelmouse-image:25861120, ~rmsc:rebelmouse-image:25861129, ~rmsc:rebelmouse-image:25861136, ~rmsc:rebelmouse-image:25861139, ~rmsc:rebelmouse-image:25861148, ~rmsc:rebelmouse-image:25861149, ~rmsc:rebelmouse-image:25861151, ~rmsc:rebelmouse-image:25861152","4":"11/04/2021","6":"entertainment","7":2645905420,"8":true}, "post": {"split_testing": {}, "providerId": 15, "sections": [0, 529899428], "buckets": [], "authors": [20273813]} }
</script></article></div><div class="widget tag-jackie-chan tag-jet-li tag-martial-arts-movies tag-kung-fu-movies tag-entertainment" elid="2652961694" data-category="Entertainment"><article elid="2652961694" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2652961694"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/80s-kung-fu-movies" aria-label="The Top 5 Kung Fu Movies of the 80&#39;s"><img role="img" type="lazy-image" alt="The Top 5 Kung Fu Movies of the 80&#39;s" aria-label="The Top 5 Kung Fu Movies of the 80&#39;s" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/image.png?id=26384659&width=600&quality=85&coordinates=86%2C0%2C271%2C0&height=600" style="object-fit: cover;" class="rm-lazyloadable-image" width="600" height="600"/></a></div></div><div id="col-right" class="col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text " href="https://blackbeltmag.com/80s-kung-fu-movies" aria-label="The Top 5 Kung Fu Movies of the 80&#39;s" data-type="text">
        The Top 5 Kung Fu Movies of the 80's
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/entertainment">entertainment</a></div></div></div></div><script type="application/json" id="post-context-2652961694">
    {"customDimensions": {"1":"Dr. Craig D. Reid","2":"entertainment","3":"Jackie Chan, jet li, martial arts movies, kung fu movies, entertainment, ~rmsc:rebelmouse-image:26384213, ~rmsc:rebelmouse-image:26384659, ~rmsc:rebelmouse-image:25861129, ~rmsc:rebelmouse-image:25861136, ~rmsc:rebelmouse-image:25861149","4":"05/12/2021","6":"entertainment","7":2652961694,"8":true}, "post": {"split_testing": {}, "providerId": 15, "sections": [0, 529899428], "buckets": [], "authors": [20273813]} }
</script></article></div></div></div></div><div class="" id="sSide_Bar_0_0_8_0_0_0_0_5_1_0"><a id="sSide_Bar_0_0_8_0_0_0_0_5_1_0_0" class="display-block image-element"><img class="image-element__img" alt="" width="630" height="644" type="lazy-image" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 630 644&#39;%3E%3C/svg%3E" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yOTUxMTgxOC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2NjMzMTAxOX0.dVvSq_MD3blAUYCEtryxtR2AHJYHENjIpiaWOl8aYV0/img.png?width=630&height=644"/></a><div class="text-element" id="sSide_Bar_0_0_8_0_0_0_0_5_1_0_1">Introducing Martial Arts School Listings on Black Belt Mag!</div><div class="text-element" id="sSide_Bar_0_0_8_0_0_0_0_5_1_0_2">Sign Up Now To Be One Of The First School Listed In Our Database.</div><div class="arw_style" id="sSide_Bar_0_0_8_0_0_0_0_5_1_0_3"><div class="text-element" id="sSide_Bar_0_0_8_0_0_0_0_5_1_0_3_0"><a href="https://shop.blackbeltmag.com/products/black-belt-magazine-subscription" class="color-inherit" target="">Sign Up <span>→</span></a></div></div></div><span class="js-brick-description hidden" data-name="SHARED- Sidebar CTA Subscribe"></span><div class="hs_subscribe" id="sSHARED-_Sidebar_CTA_Subscribe_0_0_5_0_0_1"><a id="sSHARED-_Sidebar_CTA_Subscribe_0_0_5_0_0_1_0" class="display-block image-element"><img class="image-element__img" alt="" width="374" height="510" type="lazy-image" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 374 510&#39;%3E%3C/svg%3E" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yOTM2NjI3NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY4Mjk0OTQ1OH0.hnj4dmT-QDM52kYEc7Q6ofwplrlRDLEsvtICLCudIe8/img.jpg?width=374&height=510"/></a><div class="text-element" id="sSHARED-_Sidebar_CTA_Subscribe_0_0_5_0_0_1_1">SUBSCRIBE TO BLACKBELT MAGAZINE TODAY!</div><div class="text-element" id="sSHARED-_Sidebar_CTA_Subscribe_0_0_5_0_0_1_2">Don't miss a single issue of the worlds largest magazine of martial arts.</div><!-- User Code --><!--[if lte IE 8]><script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script><![endif]--><!-- End User Code --><div class="hs_sidebar_subscribe" id="sSHARED-_Sidebar_CTA_Subscribe_0_0_5_0_0_1_4"></div></div><div class="" id="sSide_Bar_0_0_8_0_0_0_0_7"><!-- User Code --><div id="rc-widget-e76960" data-rc-widget="data-rc-widget" data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="202977"></div><!-- End User Code --></div><div class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper" style="display: block !important;" data-skl-id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/element_wrapper[3]-" data-has-more="true" data-more-posts-exists="true" data-posts-sources="" data-ignore-page-number="false"></div><div class="trending-topics-container" id="sSide_Bar_0_0_8_0_0_0_0_8"><!-- User Code --><style>
 .trending-topics-container .ee-ul {padding-left: 0;}
.trending-topics-container .ee-ul li {
	display: inline;    
	white-space: pre-wrap;
}

.trending-topics-container .ee-ul li a:before {    
	content: "\007C";
	padding: 0 5px 0 7px;
  color:#000;
	position: relative;
	top: -2px;
	
  font-family: Rubik;
font-size: 15px;
font-style: normal;
font-weight: 400;
line-height: 19px;
}
  
  .trending-topics-container .ee-ul li a {
  	font-size: 15px;
    color: #585858;
  }
  
  .trending-topics-container .ee-ul li a:hover {color: #585858;}
  
.trending-topics-container .ee-ul li:nth-child(1) a:before {
  display: none;
}
  .trending-topics-container {
    margin-top: 20px;
  }
  
</style><!-- End User Code --><div class="mb-2 " id="sSide_Bar_0_0_8_0_0_0_0_8_1"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="section_3" data-format="posts-custom" data-source="frontpage_parent_site_trending-topics" data-source-type="page" data-source-unique="true" data-section-id="537359052" data-is-reordable="true" data-using-stickers="true" data-has-more="true" data-attr-posts_id="sSide_Bar_0_0_8_0_0_0_0_8_1" data-attr-source_site="parent_site" data-attr-layout_headline="top" data-attr-format="posts-custom" data-attr-all_element_order="headline,body,section,author,community_name,date,date_modified,badges,badges_sponsored,photo_credit,photo_caption,subheadline,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_SchoolInstagram,custom_field_SchoolTier,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_VideoDescription,custom_field_longitude,custom_field_SchoolWebsite,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_latitude,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_location,product_prices,product_vendor,product_buy_link,custom_field_CovidPrecautions,custom_field_OnlineClasses,custom_field_completedsignup,words_count,time_to_read" data-attr-source_url="trending-topics" data-attr-section_url="trending-topics" data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/element_wrapper[4]/posts-" data-attr-limit="1" data-attr-v="2" data-attr-layout_quality="1" data-attr-layout_body="top" data-attr-without_current="true" data-attr-source_unique="true" data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix"><div class="widget" elid="2648624703" data-category="Trending Topics"><article elid="2648624703" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2648624703"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/trending-topics" aria-label="Trending Topics" data-type="text">
        Trending Topics
    </a></h1><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2648624703"><div class="body-description"><ul class="ee-ul"><li><a href="https://blackbeltmag.com/wing-chun-kung-fu" target="_blank">Martial Arts </a></li><li><a href="https://blackbeltmag.com/top-20-martial-arts-films-of-all-time" target="_blank">Best Martial Arts Movies</a></li><li><a href="https://blackbeltmag.com/the-kyokushin-karate-roots-of-michael-jai-white" target="_blank">Michael Jai White Martial Arts</a></li><li><a href="https://blackbeltmag.com/arts/history-philosophy/enter-the-mind-of-master-ken-the-martial-artist-behind-enter-the-dojo-part-1" target="_blank">Master Ken</a></li><li><a href="https://blackbeltmag.com/techniques/martial-arts-weapons/knife-fighting-what-you-need-to-know-to-realistically-use-and-defend-against-a-blade" target="_self">How to Fight With a Knife</a></li><li><a href="https://blackbeltmag.com/arts/western-european-arts/professor-mo-everything-to-know-about-52-blocks" target="_blank">52 Blocks</a></li><li><a href="https://blackbeltmag.com/arts/chinese-arts/dim-mak-martial-arts-touch-of-death" target="_blank">Dim Mak</a></li><li><a href="https://blackbeltmag.com/arts/japanese-arts/ninjutsu-training-tips-anyone-can-use" target="_self">Ninjutsu</a></li><li><a href="https://blackbeltmag.com/techniques/martial-arts-weapons/10-things-you-probably-didnt-know-about-the-filipino-martial-arts" target="_blank">Filipino Martial Arts</a></li><li><a href="https://blackbeltmag.com/arts/history-philosophy/chuck-norris-vs-bruce-lee" target="_blank">Bruce Lee vs Chuck Norris</a></li></ul></div></div><span class="" data-elid="2648624703" data-post-url="https://blackbeltmag.com/trending-topics" data-authors="Erica Rebelmouse" data-headline="Trending Topics"></span></div></div></div><script type="application/json" id="post-context-2648624703">
    {"customDimensions": {"8":true,"1":"Erica Rebelmouse","2":"trending-topics","4":"01/01/2019","7":2648624703}, "post": {"split_testing": {}, "providerId": 0, "sections": [537359052], "buckets": [], "authors": [20368067]} }
</script></article></div></div></div></div></div><div class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper" style="display: block !important;" data-skl-id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/element_wrapper[4]-" data-has-more="true" data-more-posts-exists="true" data-posts-sources="frontpage_parent_site_trending-topics" data-ignore-page-number="false"></div><div class="mb-2 " id="sSide_Bar_0_0_8_0_0_0_0_9"><div class="module-headline"><h1 class="module-headline__text h1">
        Related content
    </h1></div><div class="posts-custom posts-custom-section section-holder clearfix" data-block="section_4" data-format="posts-custom" data-source="related" data-source-type="multi" data-source-unique="true" data-section-id="" data-is-reordable="false" data-using-stickers="false" data-has-more="true" data-attr-use_tag_image_for_lead_media="true" data-attr-posts_id="sSide_Bar_0_0_8_0_0_0_0_9" data-attr-layout_headline="right" data-attr-section_url="" data-attr-source="multi" data-attr-strategy="fallback" data-attr-source_unique="true" data-attr-layout_vertical_separation="15" data-attr-layout_primary_tag="right" data-attr-headline_text="Related content" data-attr-format="posts-custom" data-attr-layout_all_image_crop="1x1" data-attr-data-rm-advanced="true" data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/posts[3]-" data-attr-without_current="true" data-attr-all_element_order="headline,primary_tag,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,date_modified,custom_field_SchoolLocation,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolEmail,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,product_prices,product_vendor,product_buy_link,custom_field_CovidPrecautions,custom_field_OnlineClasses,custom_field_completedsignup,words_count,time_to_read" data-attr-layout_image_column_width="33" data-attr-limit="7" data-attr-source_url="related" data-attr-v="2" data-attr-source_id="related" data-attr-layout_quality="1"><div class="posts-wrapper clearfix"><div class="widget tag-one-championship tag-one-fc tag-ruf-nation tag-mma" elid="2657307605" data-category="Mixed Martial Arts"><article elid="2657307605" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2657307605"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/wildman-vs-tbone" aria-label="Preview: Wildman vs. Tbone at RUF 47’s Road To ONE Heavyweight Tournament Final"><img role="img" type="lazy-image" alt="Tra’Von “Yimaz Wildman” Butler " aria-label="Tra’Von “Yimaz Wildman” Butler " src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/travon-yimaz-wildman-butler.png?id=29794535&width=600&quality=85&coordinates=90%2C0%2C62%2C0&height=600" style="object-fit: cover;" class="rm-lazyloadable-image" width="600" height="600"/></a></div></div><div id="col-right" class="col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/wildman-vs-tbone" aria-label="Preview: Wildman vs. Tbone at RUF 47’s Road To ONE Heavyweight Tournament Final" data-type="text">
        Preview: Wildman vs. Tbone at RUF 47’s Road To ONE Heavyweight Tournament Final
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/mma">mma</a></div></div></div></div><script type="application/json" id="post-context-2657307605">
    {"customDimensions": {"1":"Black Belt Team","2":"mixed-martial-arts","3":"one championship, one fc, ruf nation, mma, ~rmsc:rebelmouse-image:29794535, ~rmsc:rebelmouse-image:29794540","4":"05/12/2022","6":"mma","7":2657307605,"8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706924, 529899445, 525706927], "buckets": [], "authors": [20269443]} }
</script></article></div><div class="widget tag-traditional-martial-arts tag-traditional-arts tag-samurai tag-news" elid="2657307391" data-category="Traditional Arts"><article elid="2657307391" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2657307391"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/samurai-museum-berlin" aria-label="Museum Dedicated to the Samurai Opens in Berlin"><img role="img" type="lazy-image" alt="Samurai Museum " aria-label="Samurai Museum " src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/samurai-museum.jpg?id=29794447&width=600&quality=85&coordinates=272%2C0%2C34%2C0&height=600" style="object-fit: cover;" class="rm-lazyloadable-image" width="600" height="600"/></a></div></div><div id="col-right" class="col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/samurai-museum-berlin" aria-label="Museum Dedicated to the Samurai Opens in Berlin" data-type="text">
        Museum Dedicated to the Samurai Opens in Berlin
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/news">news</a></div></div></div></div><script type="application/json" id="post-context-2657307391">
    {"customDimensions": {"1":"Mark Jacobs","2":"traditional-arts","3":"traditional martial arts, traditional arts, samurai, news, ~rmsc:rebelmouse-image:29794447","4":"05/12/2022","6":"news","7":2657307391,"8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706914, 525706923, 529899445], "buckets": [], "authors": [20277816]} }
</script></article></div><div class="widget tag-training tag-training-tips tag-traditional-martial-arts tag-martial-arts" elid="2657295779" data-category="Techniques"><article elid="2657295779" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2657295779"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/5-benefits-of-martial-arts-training" aria-label="5 Benefits of Martial Arts Training — Plus a Bonus!"><img role="img" type="lazy-image" alt="5 Benefits of Martial Arts Training — Plus a Bonus!" aria-label="5 Benefits of Martial Arts Training — Plus a Bonus!" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/image.jpg?id=29783833&width=600&quality=85&coordinates=0%2C0%2C1824%2C0&height=600" style="object-fit: cover;" class="rm-lazyloadable-image" width="600" height="600"/></a></div></div><div id="col-right" class="col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/5-benefits-of-martial-arts-training" aria-label="5 Benefits of Martial Arts Training — Plus a Bonus!" data-type="text">
        5 Benefits of Martial Arts Training — Plus a Bonus!
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/martial-arts">martial arts</a></div></div></div></div><script type="application/json" id="post-context-2657295779">
    {"customDimensions": {"1":"Justin Lee Ford","2":"techniques","3":"training, training tips, traditional martial arts, martial arts, ~rmsc:rebelmouse-image:29783833","4":"05/11/2022","6":"martial arts","7":2657295779,"8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 529899433, 525706914, 525706923], "buckets": [], "authors": [20270072]} }
</script></article></div><div class="widget tag-century-martial-arts tag-essential-gear tag-training" elid="2657295699" data-category="Fitness"><article elid="2657295699" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2657295699"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/compare-century-martial-arts-bags" aria-label="Martial Arts Gear Comparison: The BOB, the Versys and the Heavy Bag!"><img role="img" type="lazy-image" alt="Martial Arts Gear Comparison: The BOB, the Versys and the Heavy Bag!" aria-label="Martial Arts Gear Comparison: The BOB, the Versys and the Heavy Bag!" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/image.png?id=29783283&width=600&quality=85&coordinates=285%2C0%2C65%2C0&height=600" style="object-fit: cover;" class="rm-lazyloadable-image" width="600" height="600"/></a></div></div><div id="col-right" class="col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/compare-century-martial-arts-bags" aria-label="Martial Arts Gear Comparison: The BOB, the Versys and the Heavy Bag!" data-type="text">
        Martial Arts Gear Comparison: The BOB, the Versys and the Heavy Bag!
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/essential-gear">essential gear</a></div></div></div></div><script type="application/json" id="post-context-2657295699">
    {"customDimensions": {"1":"Jason Kelly","2":"fitness","3":"century martial arts, essential gear, training, ~rmsc:rebelmouse-image:29783283, ~rmsc:rebelmouse-image:29783335, ~rmsc:rebelmouse-image:29783354, ~rmsc:rebelmouse-image:29783352","4":"05/11/2022","6":"essential gear","7":2657295699,"8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706936, 529899438, 529899439], "buckets": [], "authors": [20270338]} }
</script></article></div><div class="widget tag-bjj tag-bjj-news tag-news" elid="2657287373" data-category="Brazilian Jiu Jitsu"><article elid="2657287373" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2657287373"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/adcc-european-trials" aria-label="John Danaher Disciples Score Big at ADCC European Trials"><img role="img" type="lazy-image" alt="John Danaher Students ADCC" aria-label="John Danaher Students ADCC" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/john-danaher-students-adcc.jpg?id=29777137&width=600&quality=85&coordinates=451%2C0%2C23%2C0&height=600" style="object-fit: cover;" class="rm-lazyloadable-image" width="600" height="600"/></a></div></div><div id="col-right" class="col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/adcc-european-trials" aria-label="John Danaher Disciples Score Big at ADCC European Trials" data-type="text">
        John Danaher Disciples Score Big at ADCC European Trials
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/news">news</a></div></div></div></div><script type="application/json" id="post-context-2657287373">
    {"customDimensions": {"1":"Mark Jacobs","2":"brazilian-jiu-jitsu","3":"bjj, bjj news, news, ~rmsc:rebelmouse-image:29777137","4":"05/11/2022","6":"news","7":2657287373,"8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706917, 529899445], "buckets": [], "authors": [20277816]} }
</script></article></div><div class="widget tag-mma tag-mixed-martial-arts tag-one-fc tag-one-championship" elid="2657287701" data-category="Mixed Martial Arts"><article elid="2657287701" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2657287701"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/gustavo-balart" aria-label="Gustavo Balart Eyes Title Shot After ONE 156 Win"><img role="img" type="lazy-image" alt="Gustavo Balart ONE Championship " aria-label="Gustavo Balart ONE Championship " src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/gustavo-balart-one-championship.jpg?id=29777359&width=600&quality=85&coordinates=198%2C0%2C202%2C0&height=600" style="object-fit: cover;" class="rm-lazyloadable-image" width="600" height="600"/></a></div></div><div id="col-right" class="col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/gustavo-balart" aria-label="Gustavo Balart Eyes Title Shot After ONE 156 Win" data-type="text">
        Gustavo Balart Eyes Title Shot After ONE 156 Win
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/one-championship">one championship</a></div></div></div></div><script type="application/json" id="post-context-2657287701">
    {"customDimensions": {"1":"Black Belt Team","2":"mixed-martial-arts","3":"mma, mixed martial arts, one fc, one championship, ~rmsc:rebelmouse-image:29777359, ~rmsc:rebelmouse-image:29777365","4":"05/10/2022","6":"one championship","7":2657287701,"8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706924, 525706927], "buckets": [], "authors": [20269443]} }
</script></article></div><div class="widget tag-gracie tag-mma" elid="2657239511" data-category="Mixed Martial Arts"><article elid="2657239511" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2657239511"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/ron-van-clief-black-belt-magazine" aria-label="Where Are They Now? Ron Van Clief"><img role="img" type="lazy-image" alt="Ron Van Clief" aria-label="Ron Van Clief" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/ron-van-clief.jpg?id=29742681&width=600&quality=85&coordinates=75%2C0%2C61%2C0&height=600" style="object-fit: cover;" class="rm-lazyloadable-image" width="600" height="600"/></a></div></div><div id="col-right" class="col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/ron-van-clief-black-belt-magazine" aria-label="Where Are They Now? Ron Van Clief" data-type="text">
        Where Are They Now? Ron Van Clief
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/mma">mma</a></div></div></div></div><script type="application/json" id="post-context-2657239511">
    {"customDimensions": {"1":"Mark Jacobs","2":"mixed-martial-arts","3":"gracie, mma, ~rmsc:rebelmouse-image:29742681","4":"05/10/2022","6":"mma","7":2657239511,"8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706924, 525706917], "buckets": [], "authors": [20277816]} }
</script></article></div></div></div></div><div class="" id="sSide_Bar_0_0_8_0_0_0_0_10_1_0"><!-- User Code --><div class="sidebar_sticky_parent"><div class="stick_in_parent"><div class="sidebar_repeat_ad"></div></div></div><!-- End User Code --></div></div></div></div><span class="js-brick-description hidden" data-name="Javascripts"></span><!-- User Code --><div class="sticky-promo-bottom" style="display: none;"><!-- User Code --><!-- /136449909/pg/sticky --><div onclick="this.parentNode.remove()" style="
    position: absolute;
    right: 4px;
    top: -12px;
    width: 20px;
    background: #000;
    color: #fff;
    height: 20px;
    border-radius: 50%;
    line-height: 16px;
    cursor: pointer;
">x</div><div id="sticky"><script>
    googletag.cmd.push(function() { googletag.display('sticky'); 
   document.querySelector(".sticky-promo-bottom").style.display="block";
 setInterval(function(){ googletag.pubads().refresh([window.stickySlot]) }, 30000);                                
                                  });
  </script></div></div><!-- End User Code --><span class="js-brick-description hidden" data-name="Footer"></span><div id="sFooter_0_0_1_0_0_0_0_0" class=" row-wrapper clearfix  no-mb"><div class="row px20"><div id="sFooter_0_0_1_0_0_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12"><div id="sFooter_0_0_1_0_0_0_0_0_0_0" class=" row-wrapper clearfix  content"><div class="row px20"><div id="sFooter_0_0_1_0_0_0_0_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l3"><a id="sFooter_0_0_1_0_0_0_0_0_0_0_0_0" class="display-block image-element"><img class="image-element__img" alt="" width="553" height="81" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE5Mjc4MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2OTAyMzM0Nn0.T2JxWevmWQAtdRH1tridwJT9-QsWmqk7WHaIi8nVJxg/img.png?width=553&height=81"/></a></div><div id="sFooter_0_0_1_0_0_0_0_0_0_0_1" class=" col sm-mb-2 md-mb-4 s12 m12 l3"><div class="" id="sFooter_0_0_1_0_0_0_0_0_0_0_1_0"><div class="list" id="sFooter_0_0_1_0_0_0_0_0_0_0_1_0_0"><a href="/contact-us" class="list__item" target="_blank">Contact Us</a><a href="/article-submission" class="list__item" target="_blank">Article Submission</a><a href="advertise-with-black-belt" class="list__item" target="_blank">Advertise</a></div></div></div><div id="sFooter_0_0_1_0_0_0_0_0_0_0_2" class=" col sm-mb-2 md-mb-4 s12 m12 l3"><div class="" id="sFooter_0_0_1_0_0_0_0_0_0_0_2_0"><div class="list" id="sFooter_0_0_1_0_0_0_0_0_0_0_2_0_0"><a href="faq" class="list__item" target="_blank">FAQ</a><a href="/privacy-policy" class="list__item" target="_blank">Privacy Policy</a></div></div></div><div id="sFooter_0_0_1_0_0_0_0_0_0_0_3" class=" col sm-mb-2 md-mb-4 s12 m12 l3"><div class="sm-mb-2" id="sFooter_0_0_1_0_0_0_0_0_0_0_3_0"><div class="social-links"><a class="social-links__link share-instagram" href="https://www.instagram.com/blackbeltmag/" target="_blank" rel="noopener noreferrer" aria-label="Open instagram"><span aria-hidden="true" class="fa fa-instagram"></span></a><a class="social-links__link share-twitter" href="https://twitter.com/black_belt_mag" target="_blank" rel="noopener noreferrer" aria-label="Open twitter"><span aria-hidden="true" class="fa fa-twitter"></span></a><a class="social-links__link share-facebook" href="https://www.facebook.com/BlackBeltMagazine/" target="_blank" rel="noopener noreferrer" aria-label="Open facebook"><span aria-hidden="true" class="fa fa-facebook"></span></a><a class="social-links__link share-linkedin" href="https://www.linkedin.com/company/black-belt-magazine/" target="_blank" rel="noopener noreferrer" aria-label="Open linkedin"><span aria-hidden="true" class="fa fa-linkedin"></span></a></div></div></div></div></div></div></div></div></div></div><ul id="notification" class="notification"></ul><script>
        if (typeof window.gtag === 'function') {
            var anchors = document.getElementsByTagName('a');
            for(var i = 0; i < anchors.length; i++) {
                var elem = anchors[i];
                elem.addEventListener('click', function (evnt) {
                    if (document.location.hostname === evnt.currentTarget.hostname) {
                        return;
                    }
                    if (!evnt.currentTarget.href) {
                        return;
                    }
                    if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                        return;
                    }
                    window.gtag('event', 'click', {
                        'event_category': 'outgoing_links',
                        'event_action': 'click',
                        'event_label': evnt.currentTarget.href,
                        'nonInteraction': 1,
                    });
                }, false);
            }
        }
    </script><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://blackbeltmag.com/judo-blog-tribute-to-his-first-sensei"
        },
        "url": "https://blackbeltmag.com/judo-blog-tribute-to-his-first-sensei",
        "headline": "Judo Blog: Tribute to His First Sensei",
        "thumbnailUrl": "https://blackbeltmag.com/media-library/richard-riehle-now-and-then.png?id=29798371&amp;width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://blackbeltmag.com/media-library/richard-riehle-now-and-then.png?id=29798371&width=1200&coordinates=0%2C0%2C0%2C88&height=600",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2022-05-13T01:39:19Z",
        "dateModified": "2022-05-13T01:40:03Z",
        "author": {
            "@type": "Person",
            "name": "Gary Goltz",
            "identifier": "20925451",
            "url": "https://blackbeltmag.com/u/garygoltz",
            "description": "\u003cp\u003e\n\t8th Degree Black Belt in Judo \u0026 MBA\n\u003c/p\u003e\n\u003cp\u003e\n\tFounder of Goltz Judo in Claremont, CA\n\u003c/p\u003e\n\u003cp\u003e\n\tPresident of the Hal Sharp Teachers Foundation\n\u003c/p\u003e\n\u003cp\u003e\n\tPrincipal of Goltz Business Development Strategies\n\u003c/p\u003e\n\u003cp\u003e\n\tPast President of the United States Judo Association\n\u003c/p\u003e\n\u003cp\u003e\n\tPast President of Nanka (SoCal Black Belt Consortium)\n\u003c/p\u003e",
            "image": {
                "@type": "ImageObject",
                "url": "https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzY3ODUyOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY4Nzk5MTc3N30.rJ-vMhlF1cAOCsENsod7qmX9QMSSpfcRxP-fiWjo2CU/image.jpg?width=210"
            }
        },
        "publisher": {
        "@type": "Organization",
        "name": "Black Belt Magazine",
        "logo": {
            "@type": "ImageObject",
            "url": "https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI5MDcyMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY5MzUxNTA1NH0.ygKzgh1JDcmwP4yaqXILHk5kgCluUNp1_-lX1fQWm9Y/image.png?width=210"
            }
        },
        "description": "My friend and student Richard Riehle wrote this tribute about his early Sensei, which I wanted to share with readers of my blog. His original Sensei, Jim Troutman, while only a shodan (1st degree black belt) had a significant impact on Richard who has now been in Judo for 70 years. It shows the life...",
        "keywords": ["judoka", "judo blog", "judo"]}
</script><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "ItemList",
                "itemListElement": [
                            {
                                "@type": "ListItem",
                                "position": "1",
                                "url": "https://blackbeltmag.com/judo-blog-tribute-to-his-first-sensei/updates",
                                "name": "Updates:"}]
            }
        </script><script class="lazy-style" type="css">
        

    </script><script id="user-javascript-medium-normal">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</script><script id="user-javascript-active" type="text">

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
    window.REBELMOUSE_STDLIB.loadExternalScript("https://cmp.osano.com/6olXVSNnDQKo1fj1/268edc41-357c-4a37-b2db-bdd675f41a96/osano.js", function() {
        
        if(dontshowads==false){
var script = document.createElement('script');
script.src = "https://securepubads.g.doubleclick.net/tag/js/gpt.js";
document.getElementsByTagName('head')[0].appendChild(script);
}
        
    });
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
        if(dontshowads==false){
let cnt=1;
let options = { // threshhold for intersection observer, so it triggers before or after element in viewport dependinng upon value
    rootMargin: '0px 0px 400px 0px'
  }
  
  function handleIntersection(entries) {
   
    entries.map((entry) => {
      if (entry.isIntersecting) {
          if(!entry.target.classList.contains('sidebar_sticky_parent')){
        processAd(entry.target) //your call back here with the element that is intersected or in viewport
          }
          else {
              sidebar_ad_repeat(entry.target)
            }
        observer.unobserve(entry.target); // if you want to run it only once unobserve it 
      }
    });
  }
 
  const observer = new IntersectionObserver(handleIntersection,options); 
  IcreateElementChangeListener(".main-column .bbm-content,.bbm-infinite,.sidebar_sticky_parent",function(item){ //looks for item in the dom even if they are lazy laoded
   // if(item.className=='bbm-infinite' && item.previousElementSibling.innerHTML=="" ) return;
  observer.observe(item); // observe item
  })
  function processAd(ad_div) {
      googletag.cmd.push(function() {
        let ad_id="site-ad-"+cnt;
     ad_div.id=ad_id;
        if(ad_div.className=='bbm-content'){
      googletag.defineSlot('/22278042776,22019076254/bbm/content', [[336, 280], 'fluid', [300, 250], [728, 90], [970, 90]], ad_id).defineSizeMapping(content_mapping).addService(googletag.pubads());
        }
        else {
        googletag.defineSlot('/22278042776,22019076254/bbm/infinite', [[300, 250], [468, 60], [970, 90], [970, 250], 'fluid', [336, 280], [728, 90]], ad_id).defineSizeMapping(infinite_mapping).addService(googletag.pubads());
        }
         googletag.enableServices();
       googletag.display(ad_id); 
       cnt++;; 
      })
  }
  function sidebar_ad_repeat(sidebar_div){
      let ad_id="sidebar-ad-"+cnt;
      sidebar_div.querySelector(".sidebar_repeat_ad").id=ad_id;
      sidebar_div.style.height="1800px";
   googletag.defineSlot('/22278042776,22019076254/bbm/sidebar_3', [[300, 250], [300, 600], 'fluid'], ad_id).defineSizeMapping(sidebar_mapping).addService(googletag.pubads());
   googletag.enableServices();
   googletag.display(ad_id); 
   cnt++;; 

   sidebar_div.insertAdjacentHTML('afterend','<div class="sidebar_sticky_parent"><div class="stick_in_parent"><div class="sidebar_repeat_ad"></div></div></div>')
  }
}
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
        const RevContentObserver = new IntersectionObserver(handleIntersection,{rootMargin: '0px 0px 600px 0px'}); 
IcreateElementChangeListener("#rc-widget-1e65a8,#rc-widget-e76960",function(item){
   RevContentObserver.observe(item);
})

function handleIntersection(entries) {
   
  entries.map((entry) => {
    if (entry.isIntersecting) {
      window.REBELMOUSE_STDLIB.loadExternalScript("https://assets.revcontent.com/master/delivery.js")
      RevContentObserver.unobserve(entry.target);
    }
  });
}
    

});</script><script id="user-javascript-lowest" type="text">

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': 

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], 

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 

'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); 

})(window,document,'script','dataLayer','GTM-57SGSNW');
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
    window.REBELMOUSE_STDLIB.loadExternalScript("https://www.powr.io/powr.js?platform=html", function() {
        
    });
    

});</script></body></html>