<!DOCTYPE html><!-- Powered by RebelMouse. https://www.rebelmouse.com --><html lang="en"><head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Rubik:wght@300;500&amp;display=swap"/><meta name="google-site-verification" content="YVrX7vED28cJfmbQEdgks-zI0kce2blSj5V7xOax1oc"/><style>
  #ottera-linear-epg--rail { 
    display: none !important;
  }

  .player-inner {
    position: fixed !important;
    bottom: 60px !important;
    right: 20px !important;
    width: 250px !important;
    height: 140px !important;
    z-index: 2 !important;
    transition: 0s !important; 
  }
  #ottera-embed, .player-container {
    min-height: 0 !important
  }  
  @media (min-width: 768px) {
    .player-inner {
      bottom: 110px !important;
    }
  }
</style><meta name="robots" content="max-image-preview:large"/><link rel="preload" imagesrcset="https://blackbeltmag.com/media-library/judo.png?id=29311047&amp;width=1245&amp;quality=85&amp;coordinates=0%2C0%2C0%2C90&amp;height=700 3x, https://blackbeltmag.com/media-library/judo.png?id=29311047&amp;width=1245&amp;quality=85&amp;coordinates=0%2C0%2C0%2C90&amp;height=700 2x, https://blackbeltmag.com/media-library/judo.png?id=29311047&amp;width=1245&amp;quality=85&amp;coordinates=0%2C0%2C0%2C90&amp;height=700 1x" as="image"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@"/><meta name="twitter:site:id" content=""/><meta name="twitter:image" content="https://blackbeltmag.com/media-library/judo.png?id=29311047&amp;width=1200&amp;coordinates=0%2C0%2C0%2C152&amp;height=600"/><meta property="fb:app_id" content="338097883831387"/><meta property="og:type" content="article"/><meta property="og:url" content="https://blackbeltmag.com/judo-blog-book-shoot"/><link rel="canonical" href="https://blackbeltmag.com/judo-blog-book-shoot"/><meta property="og:site_name" content="Black Belt Magazine"/><meta property="og:image" content="https://blackbeltmag.com/media-library/judo.png?id=29311047&amp;width=1200&amp;coordinates=0%2C0%2C0%2C152&amp;height=600"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="600"/><meta property="og:title" content="Judo Blog: The Art and Science of Judo"/><meta property="og:description" content="I was honored early this year when Tuttle Publications contacted me regarding their plans to republish their acclaimed book under the new title of The Art and Science of Judo. It is based on the book from the early 60’s, The Secrets of Judo, which was a sophisticated overview of the physics behind j..."/><meta name="referrer" content="always"/><meta charset="utf-8"/><link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin="crossorigin"/><link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin="crossorigin"/><link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin="crossorigin"/><!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin--><script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": true, "lazyLoadShortcodeImages": true, "theoPlayerLibraryLocation": "", "defaultVideoPlayer": "", "backButtonGoToPage": true, "webVitalsSampleRate": 100, "countKeepReadingAsPageview": true, "uplynkAdsConfig": "", "trackPageViewOnParticleUrlScroll": true}, "isUserLoggedIn": false, "runner": {"id": 20232978}, "resourceId": "pp_2656626263", "section": {"id": null}, "fbId": "338097883831387", "site": {"id": 20232978, "isCommunitySite": false}, "pathParams": {"sections": "", "slug": "judo-blog-book-shoot"}, "messageBusUri": "wss://messages.rebelmouse.io", "tag": {"slug": "judo"}, "clientGaId": "", "post": {"status": 0, "sections": [0, 525706914, 525706922], "shareUrl": "https%3A%2F%2Fblackbeltmag.com%2Fjudo-blog-book-shoot", "id": 2656626263, "tags": ["judo blog", "judo", "martial arts"]}, "fbAppVersion": "v2.5", "useRiver": false, "fullBootstrapUrl": "/res/bootstrap/data.js?path_params=%7B%22sections%22%3A%22%22%2C%22slug%22%3A%22judo-blog-book-shoot%22%7D\u0026override_device=desktop\u0026resource_id=pp_2656626263\u0026site_id=20232978\u0026post_id=2656626263\u0026warehouse10x=1"};
    </script><script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://blackbeltmag.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://blackbeltmag.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_LOWEST_TASKS_QUEUE = [];
        window.REBELMOUSE_ACTIVE_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
        window.RM_OVERRIDES = {};
        window.RM_AD_LOADER = [];
    </script><script src="https://blackbeltmag.com/static/dist/social-ux/main.1472fc8f0a0c7d2cd046.bundle.mjs" type="module" async="async" src="https://blackbeltmag.com/static/dist/social-ux/main.1472fc8f0a0c7d2cd046.bundle.mjs" data-js-app="true" data-src-host="https://blackbeltmag.com" data-src-file="main.mjs"></script><script src="https://blackbeltmag.com" nomodule="nomodule" defer="defer" src="https://blackbeltmag.com/static/dist/social-ux/main.c81da58a084b27fb418a.bundle.js" data-js-app="true" data-src-host="https://blackbeltmag.com" data-src-file="main.js"></script><script src="https://blackbeltmag.com/static/dist/social-ux/runtime.b55186127e0a4a3e7229.bundle.mjs" type="module" async="async" src="https://blackbeltmag.com/static/dist/social-ux/runtime.b55186127e0a4a3e7229.bundle.mjs" data-js-app="true" data-src-host="https://blackbeltmag.com" data-src-file="runtime.mjs"></script><script src="https://blackbeltmag.com" nomodule="nomodule" defer="defer" src="https://blackbeltmag.com/static/dist/social-ux/runtime.5d1a7b0b20d0e9008875.bundle.js" data-js-app="true" data-src-host="https://blackbeltmag.com" data-src-file="runtime.js"></script><!-- we collected enough need to fix it first before turn in back on--><!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script--><!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script--><link rel="manifest" href="/manifest.json"/><meta name="theme-color" content="#647187"/><script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script><script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/><link rel="alternate" type="application/rss+xml" title="Black Belt Magazine" href="/feeds/traditional-arts.rss"/><!-- Mobile viewport optimized: h5bp.com/viewport --><meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no"/><title>Judo Blog: The Art and Science of Judo - Black Belt Magazine</title><style>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</style><script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            window.REBELMOUSE_STDLIB.loadExternalStylesheet("/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassets5b078150c459f9701ea4e66cb29760cf", function(){
                document.body.classList.add("rm-non-critical-loaded");
            });
        });
    </script><script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script><script>
        window.__rebelmouseJsBaseUrl = "/static/js-build/";
        
        window.__rebelmousePrimaryColor = "#B80009";
        
    </script><link rel="apple-touch-icon" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE4NDg3MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0ODM1MDkzMH0.qz15MSqWILtLlJkRRpDONaNvDgr2ContnrHwEFpHaLA/img.png?width=192&amp;height=192" sizes="192x192"/><link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE4NDg3MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0ODM1MDkzMH0.qz15MSqWILtLlJkRRpDONaNvDgr2ContnrHwEFpHaLA/img.png?width=32&amp;height=32" sizes="16x16"/><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin="crossorigin"/><link rel="preload" href="https://fonts.googleapis.com/css?family=Open Sans:300,400,700|Rokkitt:300,400,700&amp;display=swap" as="style"/><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open Sans:300,400,700|Rokkitt:300,400,700&amp;display=swap"/><meta property="article:published_time" content="2022-02-11T01:07:38+00:00"/><meta property="article:modified_time" content="2022-02-11T01:07:38+00:00"/><meta property="article:author" content="https://www.facebook.com/63378970770"/><meta name="keywords" content="judo blog, judo, martial arts"/><meta name="description" content="I was honored early this year when Tuttle Publications contacted me regarding their plans to republish their acclaimed book under the new title of The Art and Science of Judo. It is based on the book from the early 60’s, The Secrets of Judo, which was a sophisticated overview of the physics behind judo."/><link rel="amphtml" href="https://blackbeltmag.com/amp/judo-blog-book-shoot-2656626263"/><script data-abtest-name="bbm" data-abtest-value="180" type="application/json"></script><script data-abtest-name="multi" data-abtest-value="noads" type="application/json"></script><script data-abtest-name="school" data-abtest-value="listings" type="application/json"></script><script data-abtest-name="form" data-abtest-value="layout" type="application/json"></script><script data-abtest-name="shop" data-abtest-value="view" type="application/json"></script><script data-abtest-name="live" data-abtest-value="1" type="application/json"></script><script data-abtest-name="BBM" data-abtest-value="300" type="application/json"></script><script data-abtest-name="cwv" data-abtest-value="t" type="application/json"></script><script data-abtest-name="cwv" data-abtest-value="imp" type="application/json"></script><script data-abtest-name="digital" data-abtest-value="1" type="application/json"></script><script data-abtest-name="shop" data-abtest-value="mobile" type="application/json"></script><script data-abtest-name="bbm" data-abtest-value="4" type="application/json"></script><script>
if(!dontshowads) {
  var dontshowads=false;
}
  console.log(dontshowads);
</script><meta property="fb:pages" content="63378970770"/><meta name="robots" content="max-image-preview:large"/><meta name="google-site-verification" content="H9wtO1yWsvGEf4eAiWOMxrBJlVBNIZtBvXyrxznVhCQ"/><script>if(dontshowads==false){
 var sidebar_mapping, leaderboard_mapping, infinite_mapping, content_mapping, sticky_mapping;
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
	 sidebar_mapping = googletag.sizeMapping().
			addSize([1024, 0], [[300, 600], 'fluid', [300, 250]]). //desktop
			addSize([768, 0], ['fluid', [300, 250]]). //tablet
			addSize([360, 0], ['fluid', [300, 250]]). //mobile
			build();
	 leaderboard_mapping = googletag.sizeMapping().
			addSize([1024, 0], [[728, 90], [970, 250], [970, 90], 'fluid']). //desktop
			addSize([768, 0], [[728, 90], [468, 60], 'fluid']). //tablet
			addSize([360, 0], [[300, 250], 'fluid', [336, 280], [320, 100], [320, 50]]). //mobile
			build();
	 infinite_mapping = googletag.sizeMapping().
			addSize([1024, 0], [[728, 90], 'fluid']). //desktop
			addSize([768, 0], [[728, 90], [468, 60], 'fluid']). //tablet
			addSize([360, 0], [[300, 250], 'fluid', [336, 280]]). //mobile
			build();
	 content_mapping = googletag.sizeMapping().
			addSize([1674, 0], [[300, 250], [336, 280], [728, 90], [970, 90], 'fluid']). //desktop
			addSize([1024, 0], [[300, 250], [336, 280], [728, 90], 'fluid']). //desktop
			addSize([768, 0], [[300, 250], [336, 280], [728, 90], 'fluid']). //tablet
			addSize([360, 0], [[300, 250], [336, 280], 'fluid']). //mobile
			build();
	 sticky_mapping = googletag.sizeMapping().
			addSize([1024, 0], [[970, 90], [728, 90]]). //desktop
			addSize([768, 0], [728, 90]). //tablet
			addSize([360, 0], [[320, 80], [320, 50]]). //mobile
			build();


    googletag.defineSlot('/22278042776,22019076254/bbm/top_leaderboard', [[970, 250], [970, 90], [468, 60], [320, 100], 'fluid', [320, 50], [336, 280], [728, 90], [300, 250]], 'top_leaderboard').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
    if(document.getElementById('sidebar_1')){
	googletag.defineSlot('/22278042776,22019076254/bbm/sidebar_1', [[300, 600], 'fluid', [300, 250]], 'sidebar_1').defineSizeMapping(sidebar_mapping).addService(googletag.pubads());
    }
    if(document.getElementById('sidebar_2')){
	googletag.defineSlot('/22278042776,22019076254/bbm/sidebar_2', [[300, 250], 'fluid', [300, 600]], 'sidebar_2').defineSizeMapping(sidebar_mapping).addService(googletag.pubads());
    }
    if(document.getElementById('sidebar_3')){
	window.stickySidebar=googletag.defineSlot('/22278042776,22019076254/bbm/sidebar_3', [[300, 250], [300, 600], 'fluid'], 'sidebar_3').defineSizeMapping(sidebar_mapping).addService(googletag.pubads());
    }
	if(document.querySelector(".current-post .bbm-content")){
     // document.querySelector(".current-post .bbm-content").id="content";
      //googletag.defineSlot('/22278042776,22019076254/bbm/content', [[336, 280], 'fluid', [300, 250], [728, 90], [970, 90]], 'content').defineSizeMapping(content_mapping).addService(googletag.pubads());
                                              }
	googletag.defineSlot('/22278042776,22019076254/bbm/infinite', [[300, 250], [468, 60], 'fluid', [336, 280], [728, 90]], 'infinite').defineSizeMapping(infinite_mapping).addService(googletag.pubads());
	window.stickyBottom= googletag.defineSlot('/22278042776,22019076254/bbm/sticky', [[320, 50], [728, 90], [468, 60], [970, 90], 'fluid'], 'sticky').defineSizeMapping(sticky_mapping).addService(googletag.pubads());


googletag.pubads().enableSingleRequest();

    googletag.pubads().enableLazyLoad({
    fetchMarginPercent: 400,  // Fetch slots within 4 viewports.
    renderMarginPercent: 200,  // Render slots within 2 viewports.
    mobileScaling: 2.0  // Double the above values on mobile.
    });
    
    googletag.pubads()
    .setTargeting('id', 2656626263)
    .setTargeting('category', ["traditional-arts", "judo"])
    .setTargeting('tags', ["judo-blog", "judo", "martial-arts"]);
     
    googletag.enableServices();
      setInterval(function(){ googletag.pubads().refresh([window.stickyBottom]) 
            if(document.getElementById('sidebar_3')){             googletag.pubads().refresh([window.stickySidebar]) 
                                                    }
                            
                            }, 30000); 
  });
    }
</script><script data-abtest-name="test" data-abtest-value="1" type="application/json"></script><script data-abtest-name="web" data-abtest-value="6" type="application/json"></script><script data-abtest-name="new" data-abtest-value="update" type="application/json"></script><script data-abtest-name="cwv" data-abtest-value="imp" type="application/json"></script><script data-abtest-name="web" data-abtest-value="fix" type="application/json"></script><script data-abtest-name="new" data-abtest-value="code" type="application/json"></script><script data-abtest-name="video" data-abtest-value="post" type="application/json"></script><script data-abtest-name="test" data-abtest-value="1" type="application/json"></script><script>

  const devicetype = 'Desktop';

</script><script data-abtest-name="BBM" data-abtest-value="295" type="application/json"></script><script data-abtest-name="native" data-abtest-value="test" type="application/json"></script><script data-abtest-name="cwv" data-abtest-value="imp" type="application/json"></script><script data-abtest-name="repositioning" data-abtest-value="ads" type="application/json"></script><script data-abtest-name="add" data-abtest-value="20" type="application/json"></script><style id="custom-post-styles-2656626263">
</style><script data-abtest-name="test" data-abtest-value="2" type="application/json"></script><script data-abtest-name="cwv" data-abtest-value="imp" type="application/json"></script><script data-abtest-name="test" data-abtest-value="1" type="application/json"></script><script data-abtest-name="hub" data-abtest-value="form" type="application/json"></script><script data-abtest-name="cwv" data-abtest-value="imp" type="application/json"></script><script data-abtest-name="bm" data-abtest-value="180" type="application/json"></script><style id="custom-post-styles-2656484653">
</style><style id="custom-post-styles-2656624511">
</style><style id="custom-post-styles-2656580517">
</style><script data-abtest-name="infinite" data-abtest-value="new" type="application/json"></script><script data-abtest-name="cwv" data-abtest-value="imp" type="application/json"></script><script data-abtest-name="bbm" data-abtest-value="180" type="application/json"></script><script data-abtest-name="hub" data-abtest-value="form" type="application/json"></script><script data-abtest-name="cwv" data-abtest-value="imp" type="application/json"></script><script data-abtest-name="bm" data-abtest-value="180" type="application/json"></script><script data-abtest-name="bm" data-abtest-value="1" type="application/json"></script><style id="custom-post-styles-2648624703">
</style><style id="custom-post-styles-2656585056">
</style><script data-abtest-name="ws" data-abtest-value="20437" type="application/json"></script><script data-abtest-name="cwv" data-abtest-value="imp" type="application/json"></script><script data-abtest-name="top" data-abtest-value="ad" type="application/json"></script><script data-abtest-name="test" data-abtest-value="1" type="application/json"></script><script data-abtest-name="test" data-abtest-value="2" type="application/json"></script><script>
    
        (function() {
    var cookie = 'rebelmouse_abtests=';
        cookie += '; Max-Age=0';
    document.cookie = cookie + '; Path=/; SameSite=None; Secure';
})();
    
    </script><!--[if IE]>
        <script type="text/javascript" src="/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]--></head><body class="logged-out-user section-traditional-arts"><div id="fb-root"></div><div id="runner-root"></div><div id="curtain" class="curtain"></div><nav class="menu-global"><div class="main-menu-wrapper"><div class="menu-global__search-form hide-tablet-and-desktop"><form action="/search/"><button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button><input aria-label="Search" placeholder="Search..." type="text" name="q" class="menu-global__text-input"/></form></div><div class="divider hide-tablet-and-desktop"></div><ul class="sections-list"><li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li><li class="main-menu-item sections-list__item sections-list__item--digital-issue"><a href="https://blackbeltmag.com/digital-issue/">Digital Issue</a></li><li class="main-menu-item sections-list__item sections-list__item--traditional-arts"><a href="https://blackbeltmag.com/traditional-arts/">Traditional Arts</a></li><li class="main-menu-item sections-list__item sections-list__item--karate"><a href="https://blackbeltmag.com/traditional-arts/karate/">Karate</a></li><li class="main-menu-item sections-list__item sections-list__item--tae-kwon-do"><a href="https://blackbeltmag.com/traditional-arts/tae-kwon-do/">Tae Kwon Do</a></li><li class="main-menu-item sections-list__item sections-list__item--kung-fu"><a href="https://blackbeltmag.com/traditional-arts/kung-fu/">Kung Fu</a></li><li class="main-menu-item sections-list__item sections-list__item--muay-thai"><a href="https://blackbeltmag.com/traditional-arts/muay-thai/">Muay Thai</a></li><li class="main-menu-item sections-list__item sections-list__item--krav-maga"><a href="https://blackbeltmag.com/traditional-arts/krav-maga/">Krav Maga</a></li><li class="main-menu-item sections-list__item sections-list__item--kali"><a href="https://blackbeltmag.com/traditional-arts/kali/">Kali</a></li><li class="main-menu-item sections-list__item sections-list__item--judo"><a href="https://blackbeltmag.com/traditional-arts/judo/">Judo</a></li><li class="main-menu-item sections-list__item sections-list__item--other-arts"><a href="https://blackbeltmag.com/traditional-arts/other-arts/">Other</a></li><li class="main-menu-item sections-list__item sections-list__item--techniques"><a href="https://blackbeltmag.com/traditional-arts/techniques/">Techniques</a></li><li class="main-menu-item sections-list__item sections-list__item--jeet-kune-do"><a href="https://blackbeltmag.com/traditional-arts/jeet-kune-do/">Jeet Kune Do</a></li><li class="main-menu-item sections-list__item sections-list__item--brazilian-jiu-jitsu"><a href="https://blackbeltmag.com/brazilian-jiu-jitsu/">Brazilian Jiu Jitsu</a></li><li class="main-menu-item sections-list__item sections-list__item--events"><a href="https://blackbeltmag.com/brazilian-jiu-jitsu/events/">Events</a></li><li class="main-menu-item sections-list__item sections-list__item--techniques"><a href="https://blackbeltmag.com/brazilian-jiu-jitsu/techniques/">Techniques</a></li><li class="main-menu-item sections-list__item sections-list__item--other"><a href="https://blackbeltmag.com/brazilian-jiu-jitsu/other/">Other</a></li><li class="main-menu-item sections-list__item sections-list__item--mixed-martial-arts"><a href="https://blackbeltmag.com/mixed-martial-arts/">Mixed Martial Arts</a></li><li class="main-menu-item sections-list__item sections-list__item--ufc"><a href="https://blackbeltmag.com/mixed-martial-arts/ufc/">UFC</a></li><li class="main-menu-item sections-list__item sections-list__item--bellator"><a href="https://blackbeltmag.com/mixed-martial-arts/bellator/">Bellator</a></li><li class="main-menu-item sections-list__item sections-list__item--one-championship"><a href="https://blackbeltmag.com/mixed-martial-arts/one-championship/">ONE Championship</a></li><li class="main-menu-item sections-list__item sections-list__item--other"><a href="https://blackbeltmag.com/mixed-martial-arts/other/">Other</a></li><li class="main-menu-item sections-list__item sections-list__item--techniques"><a href="https://blackbeltmag.com/mixed-martial-arts/techniques/">Techniques</a></li><li class="main-menu-item sections-list__item sections-list__item--sport-karate"><a href="https://blackbeltmag.com/sport-karate/">Sport Karate</a></li><li class="main-menu-item sections-list__item sections-list__item--leagues"><a href="https://blackbeltmag.com/sport-karate/leagues/">Leagues</a></li><li class="main-menu-item sections-list__item sections-list__item--events"><a href="https://blackbeltmag.com/sport-karate/events/">Events</a></li><li class="main-menu-item sections-list__item sections-list__item--point-fighting"><a href="https://blackbeltmag.com/sport-karate/point-fighting/">Point Fighting</a></li><li class="main-menu-item sections-list__item sections-list__item--forms-and-weapons"><a href="https://blackbeltmag.com/sport-karate/forms-and-weapons/">Forms and Weapons</a></li><li class="main-menu-item sections-list__item sections-list__item--athlete-profiles"><a href="https://blackbeltmag.com/sport-karate/athlete-profiles/">Athlete Profiles</a></li><li class="main-menu-item sections-list__item sections-list__item--black-belt-magazine-rankings"><a href="https://blackbeltmag.com/sport-karate/black-belt-magazine-rankings/">Black Belt Magazine Rankings</a></li><li class="main-menu-item sections-list__item sections-list__item--techniques"><a href="https://blackbeltmag.com/sport-karate/techniques/">Techniques</a></li><li class="main-menu-item sections-list__item sections-list__item--other"><a href="https://blackbeltmag.com/sport-karate/other/">Other</a></li><li class="main-menu-item sections-list__item sections-list__item--fitness"><a href="https://blackbeltmag.com/fitness/">Fitness</a></li><li class="main-menu-item sections-list__item sections-list__item--cardio-kickboxing"><a href="https://blackbeltmag.com/fitness/cardio-kickboxing/">Cardio Kickboxing</a></li><li class="main-menu-item sections-list__item sections-list__item--nutrition"><a href="https://blackbeltmag.com/fitness/nutrition/">Nutrition</a></li><li class="main-menu-item sections-list__item sections-list__item--techniques"><a href="https://blackbeltmag.com/fitness/techniques/">Techniques</a></li><li class="main-menu-item sections-list__item sections-list__item--other"><a href="https://blackbeltmag.com/fitness/other/">Other</a></li><li class="main-menu-item sections-list__item sections-list__item--martial-arts-industry"><a href="https://blackbeltmag.com/martial-arts-industry/">Martial Arts Industry</a></li><li class="main-menu-item sections-list__item sections-list__item--better-business"><a href="https://blackbeltmag.com/martial-arts-industry/better-business/">Better Business</a></li><li class="main-menu-item sections-list__item sections-list__item--instructor-tips"><a href="https://blackbeltmag.com/martial-arts-industry/instructor-tips/">Instructor Tips</a></li><li class="main-menu-item sections-list__item sections-list__item--archives"><a href="https://blackbeltmag.com/archives/">Archives</a></li><li class="main-menu-item sections-list__item sections-list__item--social-media"><a href="https://blackbeltmag.com/social-media/">Social Media</a></li><li class="main-menu-item sections-list__item sections-list__item--school-listings"><a href="https://blackbeltmag.com/school-listings/">School Listings</a></li><li class="main-menu-item sections-list__item sections-list__item--self-defense"><a href="https://blackbeltmag.com/self-defense/">Self Defense</a></li><li class="main-menu-item sections-list__item sections-list__item--combatives"><a href="https://blackbeltmag.com/self-defense/combatives/">Combatives</a></li><li class="main-menu-item sections-list__item sections-list__item--reality-based"><a href="https://blackbeltmag.com/self-defense/reality-based/">Reality Based</a></li><li class="main-menu-item sections-list__item sections-list__item--weapons-defense"><a href="https://blackbeltmag.com/self-defense/weapons-defense/">Weapons Defense</a></li><li class="main-menu-item sections-list__item sections-list__item--techniques"><a href="https://blackbeltmag.com/self-defense/techniques/">Techniques</a></li><li class="main-menu-item sections-list__item sections-list__item--other"><a href="https://blackbeltmag.com/self-defense/other/">Other</a></li><li class="main-menu-item sections-list__item sections-list__item--entertainment"><a href="https://blackbeltmag.com/entertainment/">Entertainment</a></li><li class="main-menu-item sections-list__item sections-list__item--essential-gear"><a href="https://blackbeltmag.com/essential-gear/">Essential Gear</a></li><li class="main-menu-item sections-list__item sections-list__item--about"><a href="https://blackbeltmag.com/about/">About Black Belt Magazine</a></li><li class="main-menu-item sections-list__item sections-list__item--member-profiles"><a href="https://blackbeltmag.com/hall-of-fame/member-profiles/">Member Profiles</a></li><li class="main-menu-item sections-list__item sections-list__item--articles"><a href="https://blackbeltmag.com/hall-of-fame/articles/">Articles</a></li><li class="main-menu-item sections-list__item sections-list__item--news"><a href="https://blackbeltmag.com/news/">News</a></li><li class="main-menu-item sections-list__item sections-list__item--virtual-competition"><a href="https://blackbeltmag.com/virtual-competition/">Virtual Competition</a></li></ul><div class="divider"></div><ul id="main-menu" class="main-menu"><li class="main-menu-item main-menu-item--login"><a href="/login" class="link" title="Log in">Log in
        </a></li></ul></div></nav><cookie_variants><cookie_variant id="a"></cookie_variant><cookie_variant id="b"></cookie_variant><cookie_variant id="c"></cookie_variant><cookie_variant id="d"></cookie_variant><cookie_variant id="e"></cookie_variant><cookie_variant id="f"></cookie_variant><cookie_variant id="g"></cookie_variant><cookie_variant id="h"></cookie_variant></cookie_variants><extra_asset_fields></extra_asset_fields><extra_section_fields></extra_section_fields><post_types_supported></post_types_supported><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper"><div class="main v-sep"><span class="js-brick-description hidden" data-name="Post"></span><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="menu-overlay js-toggle" data-target="body"></div><div id="sTop_Bar_0_0_10_0_0_3" class="js-hidden-panel" data-offset="86"><div class="topbar" id="sTop_Bar_0_0_10_0_0_3_0"><div class="topbarin" id="sTop_Bar_0_0_10_0_0_3_0_0"><div class="" id="sTop_Bar_0_0_10_0_0_3_0_0_0"><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="rebelbar__menu-toggle js-toggle" data-target="body" id="sTop_Bar_0_0_10_0_0_3_0_0_0_0"><i class="fa fa-bars"></i></div><!-- User Code --><a href="https://blackbeltmag.com/"><div class="bbmlogo"><svg fill="none" style=" max-width: fit-content;" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M118.62 14.9387H121.205C122.708 15.1036 124.198 15.5031 124.989 16.7825C125.894 18.7747 125.921 20.838 124.472 22.6382C123.323 24.202 120.622 23.7626 118.613 23.7626L118.62 14.9387ZM118.62 4.5504C121.221 4.6699 123.46 4.12517 124.527 5.97501C125.483 7.87185 125.374 10.0526 123.869 11.6624C122.741 12.4614 121.472 12.4614 118.63 12.4614L118.62 4.5504ZM128.274 14.5079C127.37 14.0824 126.569 13.8111 125.398 13.4889C127.206 13.0718 129.227 12.3989 130.431 11.094C132.015 9.57618 131.909 6.94733 131.089 5.24064C129.776 2.89256 126.877 1.80835 124.007 1.71327L111.076 1.71984C111.288 2.30449 111.517 2.45315 111.729 3.00655V25.4092L111.109 26.4577H111.349H125.785C126.918 26.2864 127.942 25.8869 128.927 25.4357C131.089 24.4644 132.265 22.1875 132.293 20.1959C132.456 17.8979 130.76 15.4325 128.274 14.5079ZM8.54463 14.9387H11.1289C12.6329 15.1036 14.1231 15.5031 14.915 16.7825C15.8178 18.7747 15.8454 20.838 14.3948 22.6382C13.2475 24.202 10.5472 23.7626 8.53554 23.7626L8.54463 14.9387ZM8.54463 4.5504C11.1481 4.6699 13.3834 4.12517 14.4507 5.97501C15.4078 7.87185 15.2971 10.0526 13.7947 11.6624C12.6656 12.4614 11.3931 12.4614 8.55346 12.4614L8.54463 4.5504ZM18.1967 14.5079C17.2935 14.0824 16.4944 13.8111 15.3247 13.4889C17.1307 13.0718 19.1535 12.3989 20.357 11.094C21.9416 9.57618 21.8325 6.94733 21.0117 5.24064C19.6991 2.89256 16.8009 1.80835 13.9305 1.71327L1 1.71984C1.21101 2.30449 1.441 2.45315 1.65549 3.00655V25.4092L1.03316 26.4577H1.27171H15.7092C16.8434 26.2864 17.8683 25.8869 18.8527 25.4357C21.0117 24.4644 22.1879 22.1875 22.2154 20.1959C22.3807 17.8979 20.6841 15.4325 18.1967 14.5079ZM44.2519 5.73757L44.5236 5.5243L44.7702 5.73757C45.8097 8.96316 46.931 12.1136 47.8604 15.3613L41.0349 15.3584L44.2519 5.73757ZM48.572 17.5667L51.0052 25.4354L50.6479 26.4571H59.907L58.6434 25.281L51.1966 4.88475C51.1129 3.98229 50.9501 2.84712 51.8524 1.87375L52.0064 1.71931L40.8875 1.71406C41.4625 2.25643 41.5163 3.20354 41.435 3.91138L35.6658 20.1953L35.0101 21.5487L34.1358 22.8105L39.3869 22.8008L39.2754 22.4018C38.9489 20.7658 39.6581 19.1311 40.4521 17.5667H48.572ZM167.037 26.4571V22.488L166.054 23.029H159.53L159.527 22.8557V3.58044L160.083 1.71957L152.017 1.71406L152.579 3.52108V25.4092L152.083 26.3946V26.4571H167.037ZM23.4855 1.71406L24.0466 3.52056V25.4089L23.5481 26.3946V26.4571H43.9243V23.0046L42.939 23.3264H30.9911V23.1525V3.58044L31.5508 1.71957L23.4855 1.71406ZM99.096 1.70828L91.7723 1.71957L92.1245 3.17517L84.6061 14.3107V3.17517L85.3982 1.7138H77.2299L78.0437 3.17517V25.4352L77.5463 26.4634H85.2073L84.5991 25.4186L84.6061 19.9111L87.7016 15.8748L93.4192 25.4094L93.2081 26.4571H102.128L100.928 25.4352L91.2548 10.8469L97.4114 3.15495L99.096 1.70828ZM141.039 11.5852V4.72743H148.603L149.566 5.1952L149.569 1.71957H133.638L134.338 3.12973V25.4092L133.755 26.4571H149.569V22.8045L148.603 23.3264H141.039L141.028 14.9642L148.772 14.9387L149.569 15.4065V11.0917L148.772 11.5852L141.039 11.5852ZM168.649 25.4089L168.066 26.4571H176.278L175.676 25.4089V4.38204H180.597L181.575 5.0124V1.71931H162.419V5.0124L163.328 4.38204H168.649V25.4089ZM75.9941 21.0631C75.6748 21.8939 74.7355 22.7808 74.1087 23.3264C72.6856 24.3 70.7441 24.7961 68.9116 24.2254C66.6162 23.5409 65.8596 21.2315 65.3678 19.4762C64.7128 14.8531 64.2748 10.4237 66.4244 5.80875C67.2029 4.1341 69.1865 3.1778 71.2912 3.41471C73.5053 3.62588 75.3902 5.70316 75.9941 7.40986L76.0117 2.71265C73.0857 0.600692 68.3107 0.663991 64.8383 1.70802C59.7533 3.41471 58.031 8.62855 57.6213 12.7306C57.457 17.2815 58.3318 23.6828 64.2641 26.1719C67.9012 27.4736 72.9306 27.3071 75.9941 25.198V21.0631Z" fill="white" stroke="white"></path></svg></div></a><style>
.bbmlogo {
  height:26px;
  margin-top: 0;
  max-width: 180.57px;
  }
  

    
@media only screen (min-width:960px) and (max-width:1280px){
.bbmlogo {
  height:18px;
  margin-top: 0px;
  max-width:100px!important;
  width:100%!important;
  }
  }
  .listzb a:first-child{top:0px!important}
</style><!-- End User Code --><div class="maintopmenu" id="sTop_Bar_0_0_10_0_0_3_0_0_0_2"><div id="sTop_Bar_0_0_10_0_0_3_0_0_0_2_2_0" class="amenu row-wrapper clearfix  no-mb"><div class="row "><div id="sTop_Bar_0_0_10_0_0_3_0_0_0_2_2_0_0" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2"><div class="hidemix" id="sTop_Bar_0_0_10_0_0_3_0_0_0_2_2_0_0_0"><div class="text-element" id="sTop_Bar_0_0_10_0_0_3_0_0_0_2_2_0_0_0_0"><a href="/mixed-martial-arts/" class="color-inherit" target="">Mixed Martial Arts <span>►</span></a></div></div><div class="amenudrop" id="sTop_Bar_0_0_10_0_0_3_0_0_0_2_2_0_0_1"><div class="list" id="sTop_Bar_0_0_10_0_0_3_0_0_0_2_2_0_0_1_0"><a href="/mixed-martial-arts/ufc/" class="list__item" target="_self">UFC</a><a href="/mixed-martial-arts/bellator/" class="list__item" target="_self">Bellator</a><a href="/mixed-martial-arts/one-championship/" class="list__item" target="_self">One Championship</a><a href="/mixed-martial-arts/techniques/" class="list__item" target="_self">Techniques</a><a href="/mixed-martial-arts/other/" class="list__item" target="_self">Other</a></div></div></div><div id="sTop_Bar_0_0_10_0_0_3_0_0_0_2_2_0_1" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2"><div class="hidearts" id="sTop_Bar_0_0_10_0_0_3_0_0_0_2_2_0_1_0"><div class="text-element" id="sTop_Bar_0_0_10_0_0_3_0_0_0_2_2_0_1_0_0"><a href="/traditional-arts/" class="color-inherit" target="">Traditional Arts<span>►</span></a></div></div><div class="amenudrop" id="sTop_Bar_0_0_10_0_0_3_0_0_0_2_2_0_1_1"><div class="list" id="sTop_Bar_0_0_10_0_0_3_0_0_0_2_2_0_1_1_0"><a href="/traditional-arts/karate/" class="list__item" target="_self">Karate</a><a href="/traditional-arts/tae-kwon-do/" class="list__item" target="_self">Tae Kwon Do</a><a href="/traditional-arts/kung-fu/" class="list__item" target="_self">Kung Fu</a><a href="/traditional-arts/muay-thai/" class="list__item" target="_self">Muay Thai</a><a href="/traditional-arts/kali/" class="list__item" target="_self">Kali</a><a href="/traditional-arts/jeet-kune-do/" class="list__item" target="_self">Jeet Kune Do</a><a href="/traditional-arts/krav-maga/" class="list__item" target="_self">Krav Maga</a><a href="/traditional-arts/judo/" class="list__item" target="_self">Judo</a><a href="/traditional-arts/techniques/" class="list__item" target="_self">Techniques</a><a href="/traditional-arts/other-arts/" class="list__item" target="_self">Other</a></div></div></div><div id="sTop_Bar_0_0_10_0_0_3_0_0_0_2_2_0_2" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2"><div class="hidejiu" id="sTop_Bar_0_0_10_0_0_3_0_0_0_2_2_0_2_0"><div class="text-element" id="sTop_Bar_0_0_10_0_0_3_0_0_0_2_2_0_2_0_0"><a href="/brazilian-jiu-jitsu/" class="color-inherit" target="">Brazilian Jiu Jitsu<span>►</span></a></div></div><div class="amenudrop" id="sTop_Bar_0_0_10_0_0_3_0_0_0_2_2_0_2_1"><div class="list" id="sTop_Bar_0_0_10_0_0_3_0_0_0_2_2_0_2_1_0"><a href="/brazilian-jiu-jitsu/events/" class="list__item" target="_self">Events</a><a href="/brazilian-jiu-jitsu/techniques/" class="list__item" target="_self">Techniques</a><a href="/brazilian-jiu-jitsu/other/" class="list__item" target="_self">Other</a></div></div></div><div id="sTop_Bar_0_0_10_0_0_3_0_0_0_2_2_0_3" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2"><div class="hideself" id="sTop_Bar_0_0_10_0_0_3_0_0_0_2_2_0_3_0"><div class="text-element" id="sTop_Bar_0_0_10_0_0_3_0_0_0_2_2_0_3_0_0"><a href="/self-defense/" class="color-inherit" target="">Self Defense <span>►</span></a></div></div><div class="amenudrop" id="sTop_Bar_0_0_10_0_0_3_0_0_0_2_2_0_3_1"><div class="list" id="sTop_Bar_0_0_10_0_0_3_0_0_0_2_2_0_3_1_0"><a href="/self-defense/combatives/" class="list__item" target="_self">Combatives</a><a href="https://blackbeltmag.com/self-defense/reality-based/" class="list__item" target="_self">Reality Based</a><a href="/self-defense/weapons-defense/" class="list__item" target="_self">Weapons Defense</a><a href="/self-defense/techniques/" class="list__item" target="_self">Techniques</a><a href="/self-defense/other/" class="list__item" target="_self">Other</a></div></div></div><div id="sTop_Bar_0_0_10_0_0_3_0_0_0_2_2_0_4" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2"><div class="hidekarate" id="sTop_Bar_0_0_10_0_0_3_0_0_0_2_2_0_4_0"><div class="text-element" id="sTop_Bar_0_0_10_0_0_3_0_0_0_2_2_0_4_0_0"><a href="/sport-karate/" class="color-inherit" target="">Sport Karate <span>►</span></a></div></div><div class="amenudrop" id="sTop_Bar_0_0_10_0_0_3_0_0_0_2_2_0_4_1"><div class="list" id="sTop_Bar_0_0_10_0_0_3_0_0_0_2_2_0_4_1_0"><a href="/sport-karate/leagues/" class="list__item" target="_self">Leagues</a><a href="/sport-karate/events/" class="list__item" target="_self">Events</a><a href="/sport-karate/point-fighting/" class="list__item" target="_self">Point Fighting</a><a href="/sport-karate/forms-and-weapons/" class="list__item" target="_self">Forms and Weapons</a><a href="/sport-karate/athlete-profiles/" class="list__item" target="_self">Athlete Profiles</a><a href="/sport-karate/black-belt-magazine-rankings/" class="list__item" target="_self">Black Belt Magazine Rankings</a><a href="/sport-karate/techniques/" class="list__item" target="_self">Techniques</a><a href="/sport-karate/other/" class="list__item" target="_self">Other</a></div></div></div><div id="sTop_Bar_0_0_10_0_0_3_0_0_0_2_2_0_5" class="amenulink clickmob bshadow mabs col sm-mb-2 md-mb-4 s12 m12 l2"><div class="hidemore" id="sTop_Bar_0_0_10_0_0_3_0_0_0_2_2_0_5_0"><div class="text-element" id="sTop_Bar_0_0_10_0_0_3_0_0_0_2_2_0_5_0_0"><a href="/fitness/" class="color-inherit" target="">More <span>►</span></a></div></div><div class="amenudrop morez" id="sTop_Bar_0_0_10_0_0_3_0_0_0_2_2_0_5_1"><div id="sTop_Bar_0_0_10_0_0_3_0_0_0_2_2_0_5_1_0" class="morez row-wrapper clearfix "><div class="row px20"><div id="sTop_Bar_0_0_10_0_0_3_0_0_0_2_2_0_5_1_0_0" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2"><div class="list" id="sTop_Bar_0_0_10_0_0_3_0_0_0_2_2_0_5_1_0_0_0"><a href="/brazilian-jiu-jitsu/events/" class="list__item" target="_self">Member Profiles<span>►</span></a></div><div class="list" id="sTop_Bar_0_0_10_0_0_3_0_0_0_2_2_0_5_1_0_0_1"><a href="/brazilian-jiu-jitsu/events/" class="list__item" target="_self">Better Business</a><a href="/brazilian-jiu-jitsu/events/" class="list__item" target="_self">Instructor Tips</a></div></div><div id="sTop_Bar_0_0_10_0_0_3_0_0_0_2_2_0_5_1_0_1" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2"><div class="list" id="sTop_Bar_0_0_10_0_0_3_0_0_0_2_2_0_5_1_0_1_0"><a href="/brazilian-jiu-jitsu/events/" class="list__item" target="_self">Hall of Fame<span>►</span></a></div><div class="list" id="sTop_Bar_0_0_10_0_0_3_0_0_0_2_2_0_5_1_0_1_1"><a href="/brazilian-jiu-jitsu/events/" class="list__item" target="_self">Member Profiles</a><a href="/brazilian-jiu-jitsu/events/" class="list__item" target="_self">Articles</a></div></div><div id="sTop_Bar_0_0_10_0_0_3_0_0_0_2_2_0_5_1_0_2" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2"><div class="list" id="sTop_Bar_0_0_10_0_0_3_0_0_0_2_2_0_5_1_0_2_0"><a href="/brazilian-jiu-jitsu/events/" class="list__item" target="_self">Entertainment</a><a href="/brazilian-jiu-jitsu/techniques/" class="list__item" target="_self">Essential Gear</a><a href="/brazilian-jiu-jitsu/techniques/" class="list__item" target="_self">About Black Belt Magazine</a></div></div><div id="sTop_Bar_0_0_10_0_0_3_0_0_0_2_2_0_5_1_0_3" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2"><div class="list" id="sTop_Bar_0_0_10_0_0_3_0_0_0_2_2_0_5_1_0_3_0"><a href="/brazilian-jiu-jitsu/events/" class="list__item" target="_self">Advertise</a><a href="/brazilian-jiu-jitsu/techniques/" class="list__item" target="_self">Contact Us</a><a href="/brazilian-jiu-jitsu/techniques/" class="list__item" target="_self">School Listings</a></div></div></div></div></div></div></div></div></div></div><div class="listzb" id="sTop_Bar_0_0_10_0_0_3_0_0_1_1_0"><div class="text-element" id="sTop_Bar_0_0_10_0_0_3_0_0_1_1_0_0"><a href="https://blackbeltmag.com/list-your-school" class="color-inherit" target="">LIST YOUR SCHOOL</a></div><div class="text-element" id="sTop_Bar_0_0_10_0_0_3_0_0_1_1_0_1"><a href="https://shop.blackbeltmag.com/products/black-belt-magazine-subscription" class="color-inherit" target="">SUBSCRIBE</a></div><!-- User Code --><div class="shopbtn"><a href="https://shop.blackbeltmag.com/" target="_blank" class="shop-button"><svg width="16" height="13" viewbox="0 0 16 13" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M14.8288 1.45456H2.90908C2.87318 1.45456 2.84042 1.46806 2.80677 1.47818L2.5138 0.515421C2.42063 0.20925 2.13822 0 1.81817 0H0.363648C0.162818 0 0 0.162818 0 0.363648V1.09091C0 1.29174 0.162818 1.45456 0.363648 1.45456H1.2795L3.55153 8.92081L2.70297 9.91078C2.36758 10.302 2.21656 10.8412 2.37092 11.3328C2.56834 11.9616 3.12331 12.3636 3.76316 12.3636H14.1818C14.3827 12.3636 14.5455 12.2008 14.5455 12V11.2727C14.5455 11.0719 14.3827 10.9091 14.1818 10.9091H3.76313L4.91584 9.56425C4.94482 9.53043 4.96613 9.49224 4.98812 9.45451H12.0348C12.5984 9.45451 13.1113 9.12901 13.3513 8.61904L15.8889 3.22688C15.9616 3.0717 16 2.89947 16 2.72864V2.62565C16 1.97891 15.4756 1.45456 14.8288 1.45456Z" fill="white"></path></svg></a></div><!-- End User Code --><div class="search-container" id="sTop_Bar_0_0_10_0_0_3_0_0_1_1_0_3"><div class="search-widget" id="sTop_Bar_0_0_10_0_0_3_0_0_1_1_0_3_0"><form action="/search/" role="search"><input aria-label="Search" placeholder="Search" type="text" name="q" class="js-search-input search-widget__input"/><button aria-label="Submit" type="submit" class="js-search-submit search-widget__submit fa fa-search" value=""></button></form></div><!-- User Code --><i onclick="test()" class="fa fa-search search-icon"></i><script>
  document.querySelector(".search-widget").classList.add("hidden");
  function test () {
     document.querySelector(".search-widget").classList.toggle("hidden");
  }
</script><!-- End User Code --></div></div></div></div></div><div class="fake-topbar" id="sTop_Bar_0_0_10_0_0_4"></div><!-- User Code --><script>
if(document.getElementById('content')){
   googletag.cmd.push(function() { googletag.display('content'); });
}
</script><!-- End User Code --><span class="js-brick-description hidden" data-name="__shared_hubspot_popup"></span><!-- User Code --><div class="powr-popup" id="af94d88a_1635286623"></div><!-- End User Code --><span class="js-brick-description hidden" data-name="Video Player"></span><!-- User Code --><div id="ottera-embed"><div class="ottera-embed--player player-container"><div class="player-inner"><div id="dummy" style="margin-top: 56.25%"></div><div id="video_player" style="position: absolute; top: 0; left: 0; right: 0; bottom: 0" itemprop="video" itemscope="itemscope" itemtype="https://schema.org/VideoObject"></div></div></div><div id="ottera-linear-epg--rail"><div id="ottera-linear-epg"></div></div></div><!-- End User Code --><span class="js-brick-description hidden" data-name="Social Stream Element"></span><!-- User Code --><style>
  
    .social-author {
    clear: both;
  }
  
  .rebellt-ecommerce p:first-of-type:before { content: 'Product Description: ';display: inline-block; font-size: inherit; font-weight: 700; margin-right: 5px; }
  
  
  h2 {
     font-size: 16px;
    line-height:33px;
    font-weight:400;
  }
  
  h3 {
    font-size: 15px;
  }
  .body h2 {
   font-size: 16px;
    line-height:33px;
    font-weight:400;
  }
 .body  h3 {
    font-size: 20px;
   line-height:1.2
  }
  
 .widget__shares a{ 
background: rgba(255, 255, 255, 0.88);
border: 1px solid #000000;
box-sizing: border-box;
border-radius: 24px;
width: 36px!important;
height: 36px!important;
   margin: 0px 5px!important;
  }
  .share-buttons .social-tab-i li{
padding: 5px;
}
  .share-buttons .social-tab-i .icons-share {    
    color: inherit;
}
  .around-the-web__list .from-your-site__item .from-your-site__link {
  	color: #3E3E3E;
    font-weight: normal;
  }
  .widget__show-more .show-more {
  	color: #fff;
  }
  body .widget__headline-text:hover, .widget:hover .widget__headline a {color: inherit !important;}
  .from-your-site__headline, .around-the-web__headline {
  font-size: 0 !important;}
  
  .from-your-site__headline:before{
  	content: 'More from BlackBelt Mag';
    color: #1f1f1f;
    font-size: 2rem;
    text-transform: uppercase;
    display: inline-block;
    width: 100%;
  }
  .around-the-web__headline:before{
    content: 'Links We Like';
    color: #000000;
    font-size: 18px;
    font-weight: 600;
    margin: 2em 0 1em;
    display: inline-block;
    width: 100%;
  }
  .from-your-site__item a  {
  	color: #000;
    line-height: normal;
    text-decoration: none;
    display: inline-block;
    margin-top: 10px;
    font-size: 15px;
    font-weight: normal
  }
  .around-the-web__item a {font-size: 12px !important;}
  .from-your-site__item a:hover, .around-the-web__item a:hover  {color: #000;}
</style><!-- End User Code --><!-- User Code --><div id="top_leaderboard"><script>
    googletag.cmd.push(function() { googletag.display('top_leaderboard'); });
  </script></div><!-- End User Code --><div id="sSocial_Stream_Element_0_0_9_0_0_4" class="container row-wrapper clearfix "><div class="row px20"><div id="sSocial_Stream_Element_0_0_9_0_0_4_0" class="main-column col sm-mb-2 md-mb-4 s12 m12 l9"><div class="bodz" id="sSocial_Stream_Element_0_0_9_0_0_4_0_0_0_0_0_0"><nav aria-label="breadcrumb" class="rm-breadcrumb" id="sSocial_Stream_Element_0_0_9_0_0_4_0_0_0_0_0_0_0"><ol class="rm-breadcrumb__list"><li class="rm-breadcrumb__item rm-breadcrumb__item--home_page"><a href="https://blackbeltmag.com/" class="rm-breadcrumb__link">
                            Home
                        </a><span class="rm-breadcrumb__separator" aria-hidden="true">></span></li><li class="rm-breadcrumb__item rm-breadcrumb__item--section"><a href="https://blackbeltmag.com/traditional-arts/" class="rm-breadcrumb__link">
                            Traditional Arts
                        </a><span class="rm-breadcrumb__separator" aria-hidden="true">></span></li><li class="rm-breadcrumb__item rm-breadcrumb__item--tag"><a href="https://blackbeltmag.com/tag/judo" class="rm-breadcrumb__link">
                            judo
                        </a><span class="rm-breadcrumb__separator" aria-hidden="true">></span></li></ol><script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [{"id": "https://blackbeltmag.com/", "position": 1, "@type": "ListItem", "item": "https://blackbeltmag.com/", "name": "Home"}, {"id": "https://blackbeltmag.com/traditional-arts/", "position": 2, "@type": "ListItem", "item": "https://blackbeltmag.com/traditional-arts/", "name": "Traditional Arts"}, {"id": "https://blackbeltmag.com/tag/judo", "position": 3, "@type": "ListItem", "item": "https://blackbeltmag.com/tag/judo", "name": "judo"}]
    }
</script></nav><div class="mb-2 posts--socialux current-post lead-spot" id="sSocial_Stream_Element_0_0_9_0_0_4_0_0_0_0_0_0_1"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="None" data-format="posts-custom" data-source="current_post" data-source-type="current_post" data-source-unique="true" data-section-id="" data-is-reordable="false" data-using-stickers="false" data-has-more="false" data-attr-source="" data-attr-layout_primary_tag="top" data-attr-update_url_on_post_view="true" data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Separator,Email,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack" data-attr-layout_copylink="inactive" data-attr-show_around_the_web="true" data-attr-all_element_order="headline,author,primary_tag,date,photo_credit,photo_caption,subheadline,body,post_shares,follow_button,section,badges_sponsored,community_name,snark_line,page_views,badges,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,custom_field_CovidPrecautions,custom_field_OnlineClasses,product_prices,product_vendor,product_buy_link,custom_field_completedsignup,words_count,time_to_read" data-attr-layout_all_date_format="%B %d | %Y" data-attr-layout_whatsapp="inactive" data-attr-use_tag_image_for_lead_media="true" data-attr-layout_slack="inactive" data-attr-element_classes="posts--socialux current-post lead-spot" data-attr-section_url="" data-attr-layout_mobile_image_crop="4x3" data-attr-layout_vertical_separation="30" data-attr-layout_flipboard="inactive" data-attr-data-rm-advanced="true" data-attr-source_url="current_post" data-attr-layout_photo_credit="bottom" data-attr-layout_linkedin="active" data-attr-layout_author="top" data-attr-layout_all_headline_tag="h1" data-attr-layout_post_shares="bottom" data-attr-layout_separator="inactive" data-attr-layout_date="top" data-attr-show_full_post_body="true" data-attr-posts_id="sSocial_Stream_Element_0_0_9_0_0_4_0_0_0_0_0_0_1" data-attr-filters="section" data-attr-is_current_post="true" data-attr-layout_photo_caption="bottom" data-attr-layout_follow_button="bottom" data-attr-layout_reddit="active" data-attr-limit="1" data-attr-v="2" data-attr-layout_all_show_video="true" data-attr-layout_body="bottom" data-attr-allow_crop_override="true" data-attr-layout_headline="top" data-attr-format="posts-custom" data-attr-layout_tumblr="inactive" data-attr-layout_subheadline="bottom" data-attr-layout_sms="inactive" data-attr-layout_all_image_crop="16x9" data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/choose[1]/when[post_page==true]/choose/when[is_desktop==true]/element_wrapper/posts-" data-attr-layout_googleplus="inactive" data-attr-layout_email="inactive" data-attr-data-rm-device-crops="true" data-attr-layout_quality="4" data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix"><div class="widget post-partial tag-judo-blog tag-judo tag-martial-arts" data-category="Traditional Arts"><article elid="2656626263" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2656626263"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/judo-blog-book-shoot" aria-label="Judo Blog: The Art and Science of Judo" data-type="text">
        Judo Blog: The Art and Science of Judo
    </a></h1><div class="social-author clearfix"><div class="social-author__avatar image"><div class="cover-all image" style="background-image: url(&quot;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzY3ODUyOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY4Nzk5MTc3N30.rJ-vMhlF1cAOCsENsod7qmX9QMSSpfcRxP-fiWjo2CU/image.jpg?width=210&quot;)"></div></div><a class="social-author__name" href="https://blackbeltmag.com/u/garygoltz" data-type="text">Gary Goltz</a></div><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/judo">judo</a></div><div class="social-date"><span class="social-date__text">February 11 | 2022</span></div></div><div class="widget__head"><picture><source srcset="https://blackbeltmag.com/media-library/judo.png?id=29311047&amp;width=1245&amp;quality=85&amp;coordinates=0%2C0%2C0%2C90&amp;height=700 3x, https://blackbeltmag.com/media-library/judo.png?id=29311047&amp;width=1245&amp;quality=85&amp;coordinates=0%2C0%2C0%2C90&amp;height=700 2x, https://blackbeltmag.com/media-library/judo.png?id=29311047&amp;width=1245&amp;quality=85&amp;coordinates=0%2C0%2C0%2C90&amp;height=700 1x"/><img role="img" alt="Judo" aria-label="Judo" src="https://blackbeltmag.com/media-library/judo.png?id=29311047&amp;width=1245&amp;quality=85&amp;coordinates=0%2C0%2C0%2C90&amp;height=700" style="object-fit: cover;" class="rm-lazyloadable-image" width="1245" height="700"/></picture></div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Shutterstock / <a href="https://www.shutterstock.com/g/fotokostic" rel="noopener noreferrer" target="_blank">Fotokostic</a></div><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span><div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2656626263" data-elid="2656626263" data-post-url="https://blackbeltmag.com/judo-blog-book-shoot" data-authors="Gary Goltz" data-headline="Judo Blog: The Art and Science of Judo"><script type="application/json" id="assembler-ad-config-2656626263">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</script><div class="body-description"><p>I was honored early this year when Tuttle Publications contacted me regarding their plans to republish their acclaimed book under the new title of <a href="https://www.tuttlepublishing.com/japan/the-art-and-science-of-judo" rel="noopener noreferrer" target="_blank"><em>The Art and Science of Judo</em></a>. It is based on the book from the early 60’s, <a href="https://youtu.be/PtxfA3iUkbE" rel="noopener noreferrer" target="_blank"><em>The Secrets of Judo</em></a>, which was a sophisticated overview of the physics behind judo. </p><p>I recalled seeing it when I was 12 years old back in Pittsburgh and thinking it was difficult for me to understand back then as I was not very good at math and science but was more of a humanities and history buff.</p><hr/><div class="rebellt-item col1" data-basename="judo-book" data-href="https://blackbeltmag.com/judo-blog-book-shoot/judo-book" data-id="1" data-is-image="True" data-post-id="2656626263" data-published-at="1644541658" data-reload-ads="false" data-use-pagination="False" id="rebelltitem1"><img alt="Judo" class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="7f5125260a28dd4d993ae8a918578604" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://blackbeltmag.com/media-library/judo.png?id=29310161&amp;width=980" height="654" id="14e87" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 420 654&#39;%3E%3C/svg%3E" width="420"/><small class="image-media media-photo-credit"><p>The Art and Science of Judo</p></small></div><div class="rebellt-item col1" data-basename="judo-photoshoot" data-href="https://blackbeltmag.com/judo-blog-book-shoot/judo-photoshoot" data-id="2" data-is-image="True" data-post-id="2656626263" data-published-at="1644541658" data-reload-ads="false" data-use-pagination="False" id="rebelltitem2"><img alt="book at judo photoshoot" class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="f856e96ce9f86d2613e3494fb1756802" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://blackbeltmag.com/media-library/book-at-judo-photoshoot.png?id=29310213&amp;width=980" height="626" id="9d945" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 652 626&#39;%3E%3C/svg%3E" width="652"/><p><em>My son Nathan with holding new book and me holding the original version during the photo shoot</em></p><p>There were approximately 40 black & white photos of various throws, holds, strangles and armlocks in that the publisher wanted reshot in color. So I was engaged to be featured in the new republished version. </p><p>I enlisted my son <a href="http://goltzjudo.com/nathangoltz.htm" rel="noopener noreferrer" target="_blank">Nathan</a> to join me along with Josh Khoury a sankyu who does photography to assist in this project. That same night I presented <a href="https://youtu.be/V9aNhHnI5Ew" rel="noopener noreferrer" target="_blank">Nathan with his Godan Promotion</a>, 5<sup>th</sup> degree black belt well deserved promotion. </p><p>Nathan started judo at 4 years old, won several junior national tournaments growing up. He later went to <a href="https://en.wikipedia.org/wiki/International_Budo_University" rel="noopener noreferrer" target="_blank">Budai University</a> in Japan for a semester. Upon his return to the states he was then recruited by <a href="http://goltzjudo.com/Nathan%20Cumberland%20Stories%201-05.pdf" rel="noopener noreferrer" target="_blank">Cumberland College</a> to a part of their Judo Team.</p></div><div class="rebellt-item col1" data-basename="hip-throw" data-href="https://blackbeltmag.com/judo-blog-book-shoot/hip-throw" data-id="3" data-is-image="True" data-post-id="2656626263" data-published-at="1644541658" data-reload-ads="true" data-use-pagination="False" id="rebelltitem3"><img alt="Judo" class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="0d3a44185c7d3d2f69486788acc0eef4" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://blackbeltmag.com/media-library/judo.png?id=29310231&amp;width=980" height="626" id="063ea" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 538 626&#39;%3E%3C/svg%3E" width="538"/></div><div class="rebellt-item col1" data-basename="hip-throw-1" data-href="https://blackbeltmag.com/judo-blog-book-shoot/hip-throw-1" data-id="4" data-is-image="True" data-post-id="2656626263" data-published-at="1644541658" data-reload-ads="false" data-use-pagination="False" id="rebelltitem4"><img alt="hip throw" class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="0a39ec4e92567a838960bddd0899ed5c" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://blackbeltmag.com/media-library/hip-throw.png?id=29310239&amp;width=980" height="626" id="c7991" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 538 626&#39;%3E%3C/svg%3E" width="538"/></div><div class="rebellt-item col1" data-basename="uki-otochi" data-href="https://blackbeltmag.com/judo-blog-book-shoot/uki-otochi" data-id="5" data-is-image="True" data-post-id="2656626263" data-published-at="1644541658" data-reload-ads="true" data-use-pagination="False" id="rebelltitem5"><img alt="Uki otochi" class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="4eefa306277868214bb705e604b81310" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://blackbeltmag.com/media-library/uki-otochi.png?id=29310242&amp;width=980" height="626" id="c43f3" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 538 626&#39;%3E%3C/svg%3E" width="538"/></div><div class="rebellt-item col1" data-basename="floating-drop" data-href="https://blackbeltmag.com/judo-blog-book-shoot/floating-drop" data-id="6" data-is-image="True" data-post-id="2656626263" data-published-at="1644541658" data-reload-ads="false" data-use-pagination="False" id="rebelltitem6"><img alt="floating drop" class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="0e8ea08b3d52a2f529cd9eeb5a57f977" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://blackbeltmag.com/media-library/floating-drop.png?id=29310243&amp;width=980" height="626" id="3aa05" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 538 626&#39;%3E%3C/svg%3E" width="538"/></div><div class="rebellt-item col1" data-basename="o-goshi" data-href="https://blackbeltmag.com/judo-blog-book-shoot/o-goshi" data-id="8" data-is-image="True" data-post-id="2656626263" data-published-at="1644541658" data-reload-ads="true" data-use-pagination="False" id="rebelltitem8"><img alt="o-goshi" class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="3e01d2db6460a3213989e746c2757394" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://blackbeltmag.com/media-library/o-goshi.png?id=29310248&amp;width=980" height="626" id="4b5ba" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 538 626&#39;%3E%3C/svg%3E" width="538"/></div><div class="rebellt-item col1" data-basename="body-drop" data-href="https://blackbeltmag.com/judo-blog-book-shoot/body-drop" data-id="9" data-is-image="True" data-post-id="2656626263" data-published-at="1644541658" data-reload-ads="false" data-use-pagination="False" id="rebelltitem9"><img alt="body drop" class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="7578a818a9ca0a4fef978f50803dba8d" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://blackbeltmag.com/media-library/body-drop.png?id=29310250&amp;width=980" height="626" id="bceff" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 538 626&#39;%3E%3C/svg%3E" width="538"/></div><div class="rebellt-item col1" data-basename="tai-otoshi" data-href="https://blackbeltmag.com/judo-blog-book-shoot/tai-otoshi" data-id="10" data-is-image="True" data-post-id="2656626263" data-published-at="1644541658" data-reload-ads="true" data-use-pagination="False" id="rebelltitem10"><img alt="tai-otoshi" class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="b00db42972eb8e1ab121263853960d5a" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://blackbeltmag.com/media-library/tai-otoshi.png?id=29310985&amp;width=980" height="626" id="e47e6" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 538 626&#39;%3E%3C/svg%3E" width="538"/></div><div class="rebellt-item col1" data-basename="floating-throw" data-href="https://blackbeltmag.com/judo-blog-book-shoot/floating-throw" data-id="11" data-is-image="True" data-post-id="2656626263" data-published-at="1644541658" data-reload-ads="false" data-use-pagination="False" id="rebelltitem11"><img class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="5711e4988f44890ab8080288afdd9a90" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://blackbeltmag.com/media-library/image.png?id=29310989&amp;width=980" height="626" id="229f6" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 538 626&#39;%3E%3C/svg%3E" width="538"/><small class="image-media media-photo-credit"><p>floating throw</p></small></div><div class="rebellt-item col1" data-basename="uki-waza" data-href="https://blackbeltmag.com/judo-blog-book-shoot/uki-waza" data-id="12" data-is-image="True" data-post-id="2656626263" data-published-at="1644541658" data-reload-ads="true" data-use-pagination="False" id="rebelltitem12"><img alt="Uki waza" class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="8d7c79a358f2f2ba569e8cd58679631d" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://blackbeltmag.com/media-library/uki-waza.png?id=29311019&amp;width=980" height="660" id="49779" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 564 660&#39;%3E%3C/svg%3E" width="564"/></div><div class="rebellt-item col1" data-basename="side-sliding-collar-strangle" data-href="https://blackbeltmag.com/judo-blog-book-shoot/side-sliding-collar-strangle" data-id="13" data-is-image="True" data-post-id="2656626263" data-published-at="1644541658" data-reload-ads="false" data-use-pagination="False" id="rebelltitem13"><img alt="Side sliding collar strangle" class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="6e37a41c4c4eab6b58cafa4ff03127e6" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://blackbeltmag.com/media-library/side-sliding-collar-strangle.png?id=29311021&amp;width=980" height="660" id="7a4a6" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 564 660&#39;%3E%3C/svg%3E" width="564"/></div><div class="rebellt-item col1" data-basename="yoko-okuri-eri-jime" data-href="https://blackbeltmag.com/judo-blog-book-shoot/yoko-okuri-eri-jime" data-id="14" data-is-image="True" data-post-id="2656626263" data-published-at="1644541658" data-reload-ads="true" data-use-pagination="False" id="rebelltitem14"><img alt="Yoko-okuri-eri-jime" class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="623c0fc97138c268d218229f17c85e4d" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://blackbeltmag.com/media-library/yoko-okuri-eri-jime.png?id=29311023&amp;width=980" height="660" id="310f5" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 564 660&#39;%3E%3C/svg%3E" width="564"/></div><div class="rebellt-item col1" data-basename="groundwork" data-href="https://blackbeltmag.com/judo-blog-book-shoot/groundwork" data-id="15" data-is-image="True" data-post-id="2656626263" data-published-at="1644541658" data-reload-ads="false" data-use-pagination="False" id="rebelltitem15"><img alt="Judo Groundwork" class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="6cccd426a22112ac81f18952bcf17480" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://blackbeltmag.com/media-library/judo-groundwork.png?id=29311024&amp;width=980" height="582" id="8e0e3" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 564 582&#39;%3E%3C/svg%3E" width="564"/><p>Sample of some of the newaza groundwork photographs</p></div><div class="rebellt-item col1" data-basename="tuttle" data-href="https://blackbeltmag.com/judo-blog-book-shoot/tuttle" data-id="16" data-is-image="True" data-post-id="2656626263" data-published-at="1644541658" data-reload-ads="true" data-use-pagination="False" id="rebelltitem16"><p><img src="blob:https://blackbeltmag.com/62c5d169-13ec-4c42-9d18-ccdb7fbf5e4a"/></p></div><div class="rebellt-item col1" data-basename="new-subjects" data-href="https://blackbeltmag.com/judo-blog-book-shoot/new-subjects" data-id="17" data-is-image="False" data-post-id="2656626263" data-published-at="1644541658" data-reload-ads="false" data-use-pagination="False" id="rebelltitem17"><p>I’m always looking for new subjects to write about regarding judo as well as contributions from my readers. Please send them to <a href="mailto:gary@garygoltz.com" rel="noopener noreferrer" target="_blank">gary@garygoltz.com</a>, thanks.</p></div><div class="rebellt-item col1" data-basename="gary-goltz" data-href="https://blackbeltmag.com/judo-blog-book-shoot/gary-goltz" data-id="18" data-is-image="True" data-post-id="2656626263" data-published-at="1644541658" data-reload-ads="true" data-use-pagination="False" id="rebelltitem18"><img alt="Gary Goltz" class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="0f3a7dadd38608c23cdadc55ac4543fe" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://blackbeltmag.com/media-library/gary-goltz.png?id=29311028&amp;width=980" height="782" id="2a082" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 604 782&#39;%3E%3C/svg%3E" width="604"><small class="image-media media-photo-credit"><p>Gary Goltz</p></small></img></div><div class="post-pager js-listicle-pager" data-listicle-style="" data-async_load_parameters="platform=desktop&amp;display_ads=1&amp;settings=%7B%22enter_url%22%3A+false%2C+%22no_post_section%22%3A+false%2C+%22ads_breaks%22%3A+%5B2%2C+2%2C+2%2C+2%2C+2%2C+2%2C+2%2C+2%5D%2C+%22prevent_last_break_repetition%22%3A+false%2C+%22use_numeration%22%3A+false%2C+%22show_columns_on_mobile%22%3A+false%2C+%22ads_order%22%3A+%5B2%5D%2C+%22turn_into_posts%22%3A+false%2C+%22list_breaks%22%3A+null%2C+%22reorder_voting%22%3A+false%2C+%22cooldown_in_seconds%22%3A+null%2C+%22pagination_order%22%3A+%5B%5D%2C+%22source%22%3A+%22post_listicle_settings%22%2C+%22next_post_url%22%3A+null%2C+%22up_down_voting%22%3A+false%2C+%22allow_url_change%22%3A+true%2C+%22numeration_sort%22%3A+-1%2C+%22allow_url_update%22%3A+true%2C+%22use_pagination%22%3A+false%2C+%22body_text_above%22%3A+false%2C+%22use_ads%22%3A+true%2C+%22items_as_posts%22%3A+false%2C+%22multiple_answers%22%3A+false%2C+%22no_redirect%22%3A+false%2C+%22is_guest_voting_allowed%22%3A+true%2C+%22layout_type%22%3A+1%2C+%22voting_extra_fields%22%3A+%7B%7D%7D"></div><div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div><ul class="around-the-web__list"><li class="from-your-site__item"><a href="https://blackbeltmag.com/shoshinkan-kosen-judo-tournament" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Judo Blog: Controversy at Kosen Judo Event in Vegas - Black Belt ... ›</a></li><li class="from-your-site__item"><a href="https://blackbeltmag.com/freestyle-judo-rules" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Judo Blog: Freestyle Judo - Black Belt Magazine ›</a></li><li class="from-your-site__item"><a href="https://blackbeltmag.com/tag/judo-blog" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Judo Blog - Black Belt Magazine ›</a></li></ul><div class="around-the-web__headline">Related Articles Around the Web</div><ul class="around-the-web__list"><li class="around-the-web__item"><a href="https://www.britannica.com/sports/judo" class="around-the-web__link" target="_blank" rel="noopener noreferrer">judo | Definition, History, & Facts | Britannica ›</a></li><li class="around-the-web__item"><a href="https://www.nbcolympics.com/schedule/sport/judo" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Olympic Judo Live Streams & Schedule | NBC Olympics ›</a></li><li class="around-the-web__item"><a href="https://judofan.com/links/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">A list of the best-judo related links on the internet. ›</a></li></ul></div></div></div><span class="js-scrolled-url" data-elid="2656626263" data-post-url="https://blackbeltmag.com/judo-blog-book-shoot" data-authors="Gary Goltz" data-headline="Judo Blog: The Art and Science of Judo"></span><div class="widget__shares share-panel"><!-- PINTEREST --><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fjudo-blog-book-shoot&amp;media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yOTMxMTA0Ny9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3MDk2MDM0M30.Sgnb9eaZnAOn3huSk9tflOUuFN-qOpBQh50rMsZ0l30/image.png%3Fwidth%3D600&amp;description=Judo%20Blog%3A%20The%20Art%20and%20Science%20of%20Judo" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER --><a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/judo-blog-book-shoot&amp;text=Judo%20Blog%3A%20The%20Art%20and%20Science%20of%20Judo&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK --><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fjudo-blog-book-shoot%3Fxrs%3DRebelMouse_fb%26ts%3D1644541658" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN --><a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/judo-blog-book-shoot&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a><!-- REDDIT --><a href="http://www.reddit.com/submit?url=https://blackbeltmag.com/judo-blog-book-shoot" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a></div><div class="follow-button"><a class="color-inherit" href="/login"><span class="follow-button-label follow-button-label--follow">Follow</span><span class="follow-button-label follow-button-label--unfollow">Unfollow</span><span class="follow-button-label follow-button-label--following">Following</span></a></div></div></div></div><script type="application/json" id="post-context-2656626263">
    {"customDimensions": {"1":"Gary Goltz","2":"traditional-arts","3":"judo blog, judo, martial arts, ~rmsc:rebelmouse-image:29311047, ~rmsc:rebelmouse-image:29310161, ~rmsc:rebelmouse-image:29310213, ~rmsc:rebelmouse-image:29310231, ~rmsc:rebelmouse-image:29310239, ~rmsc:rebelmouse-image:29310242, ~rmsc:rebelmouse-image:29310243, ~rmsc:rebelmouse-image:29310248, ~rmsc:rebelmouse-image:29310250, ~rmsc:rebelmouse-image:29310985, ~rmsc:rebelmouse-image:29310989, ~rmsc:rebelmouse-image:29311019, ~rmsc:rebelmouse-image:29311021, ~rmsc:rebelmouse-image:29311023, ~rmsc:rebelmouse-image:29311024, ~rmsc:rebelmouse-image:29311028","4":"02/11/2022","6":"judo","7":2656626263,"8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706914, 525706922], "buckets": [], "authors": [20925451]} }
</script></article></div></div></div></div></div><span class="js-brick-description hidden" data-name="SHARED - Social Stream Banner "></span><div id="sSHARED_-_Social_Stream_Banner__0_0_7_0_0_0_1_0" class=" row-wrapper clearfix "><div class="row px20"><div id="sSHARED_-_Social_Stream_Banner__0_0_7_0_0_0_1_0_0" class=" col sm-mb-2 md-mb-4 s m l12"><div class="text-element" id="sSHARED_-_Social_Stream_Banner__0_0_7_0_0_0_1_0_0_1">Introducing Martial Arts School Listings on Black Belt Mag!</div><div class="text-element" id="sSHARED_-_Social_Stream_Banner__0_0_7_0_0_0_1_0_0_2">Sign Up Now To Be One Of The First School Listed In Our Database.</div><div class="mobf" id="sSHARED_-_Social_Stream_Banner__0_0_7_0_0_0_1_0_0_3"><div class="text-element" id="sSHARED_-_Social_Stream_Banner__0_0_7_0_0_0_1_0_0_3_0"><a href="https://shop.blackbeltmag.com/products/black-belt-magazine-subscription" class="color-inherit" target="">Sign Up <span>→</span></a></div></div></div></div></div><span class="js-brick-description hidden" data-name="SHARED- Subscribe CTA "></span><div id="sSHARED-_Subscribe_CTA__0_0_6_0_0_0" class=" row-wrapper clearfix "><div class="row px20"><div id="sSHARED-_Subscribe_CTA__0_0_6_0_0_0_0" class=" col sm-mb-2 md-mb-4 s m l12"><div class="text-element" id="sSHARED-_Subscribe_CTA__0_0_6_0_0_0_0_0">SUBSCRIBE TO BLACKBELT MAGAZINE TODAY!</div><div class="text-element" id="sSHARED-_Subscribe_CTA__0_0_6_0_0_0_0_1">Don't miss a single issue of the worlds largest magazine of martial arts.</div><div class="hs_subscribe" id="sSHARED-_Subscribe_CTA__0_0_6_0_0_0_0_2"><!-- User Code --><!--[if lte IE 8]><script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script><![endif]--><script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script><script>
  hbspt.forms.create({
                region: "na1",
                portalId: "2264894",
                formId: "dc7b475e-b013-42d6-864b-7aa9bd15e4a3"
});
</script><!-- End User Code --></div></div></div></div><!-- User Code --><div id="rc-widget-1e65a8" data-rc-widget="data-rc-widget" data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="191171"></div><script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script><!-- End User Code --><!-- User Code --><div id="infinite"><script>
    googletag.cmd.push(function() { googletag.display('infinite'); });
  </script></div><!-- End User Code --><div class="mb-2 posts--socialux current-post" id="sSocial_Stream_Element_0_0_9_0_0_4_0_3_0_0"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="section_1" data-format="posts-custom" data-source="current_page" data-source-type="page" data-source-unique="true" data-section-id="0" data-is-reordable="true" data-using-stickers="true" data-has-more="true" data-attr-source="current_page" data-attr-layout_primary_tag="top" data-attr-update_url_on_post_view="true" data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Reddit,FacebookMessenger,Separator,Email,Tumblr,GooglePlus,Whatsapp,CopyLink,Flipboard,SMS,Slack" data-attr-use_smart_keep_reading="true" data-attr-layout_copylink="inactive" data-attr-show_around_the_web="true" data-attr-all_element_order="headline,author,primary_tag,date,photo_credit,photo_caption,subheadline,body,post_shares,follow_button,section,badges_sponsored,community_name,snark_line,page_views,badges,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,custom_field_CovidPrecautions,custom_field_OnlineClasses,product_prices,product_vendor,product_buy_link,custom_field_completedsignup,words_count,time_to_read" data-attr-layout_all_date_format="%B %d | %Y" data-attr-layout_whatsapp="inactive" data-attr-use_tag_image_for_lead_media="true" data-attr-layout_slack="inactive" data-attr-source_unique="true" data-attr-element_classes="posts--socialux current-post" data-attr-section_url="" data-attr-layout_mobile_image_crop="4x3" data-attr-layout_vertical_separation="30" data-attr-layout_flipboard="inactive" data-attr-data-rm-advanced="true" data-attr-source_url="current_page" data-attr-layout_photo_credit="bottom" data-attr-layout_linkedin="active" data-attr-show_more_button_text="Keep Reading" data-attr-without_current="true" data-attr-layout_author="top" data-attr-layout_all_headline_tag="h1" data-attr-layout_post_shares="bottom" data-attr-layout_separator="inactive" data-attr-layout_date="top" data-attr-posts_id="sSocial_Stream_Element_0_0_9_0_0_4_0_3_0_0" data-attr-layout_photo_caption="bottom" data-attr-layout_follow_button="bottom" data-attr-layout_reddit="active" data-attr-limit="1" data-attr-v="2" data-attr-layout_all_show_video="true" data-attr-layout_body="bottom" data-attr-allow_crop_override="true" data-attr-layout_headline="top" data-attr-format="posts-custom" data-attr-layout_tumblr="inactive" data-attr-layout_subheadline="bottom" data-attr-layout_sms="inactive" data-attr-layout_all_image_crop="16x9" data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/choose[3]/when[is_desktop==true]/posts-" data-attr-layout_googleplus="inactive" data-attr-layout_email="inactive" data-attr-data-rm-device-crops="true" data-attr-source_id="current_page" data-attr-layout_quality="4" data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix"><div class="widget tag-donnie-yen tag-entertainment tag-martial-arts-movies" elid="2656484653" data-category="Entertainment"><article elid="2656484653" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2656484653"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/donnie-yen-movies" aria-label="3 Great Donnie Yen Movies (That Aren’t Ip Man)" data-type="text">
        3 Great Donnie Yen Movies (That Aren’t Ip Man)
    </a></h1><div class="social-author clearfix"><div class="social-author__avatar image"><div class="cover-all image" style="background-image: url(&quot;https://blackbeltmag.com/res/avatars/default&quot;)"></div></div><a class="social-author__name" href="https://blackbeltmag.com/u/noelplaugher" data-type="text">Noel Plaugher</a></div><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/entertainment">entertainment</a></div><div class="social-date"><span class="social-date__text">January 26 | 2022</span></div></div><div class="widget__head"><a href="https://blackbeltmag.com/donnie-yen-movies" aria-label="3 Great Donnie Yen Movies (That Aren’t Ip Man)"><img role="img" type="lazy-image" alt="Donnie Yen" aria-label="Donnie Yen" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1245 700&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/donnie-yen.jpg?id=29171524&amp;width=1245&amp;quality=85&amp;coordinates=0%2C0%2C0%2C0&amp;height=700" style="object-fit: cover;" class="rm-lazyloadable-image" width="1245" height="700"/></a></div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Flash Point
    </div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2656484653" data-elid="2656484653" data-post-url="https://blackbeltmag.com/donnie-yen-movies" data-authors="Noel Plaugher" data-headline="3 Great Donnie Yen Movies (That Aren’t Ip Man)"><script type="application/json" id="assembler-ad-config-2656484653">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</script><div class="body-description"><div class="widget__brief">The film <em>Ip Man</em><em>(2008) </em>secured the place of actor/<em>Black Belt</em> Hall of Famer Donnie Yen in the pantheon of martial arts-action heroes. Yen’s incredible portrayal of the legendary <em>wing chun</em> kung fu master delivered action scenes with exciting martial arts and jaw-dropping stunts. Although the film generated three sequels, each arguably as good as the original, they are not the only great martial arts-action movies by Yen. Selected below are three great Donnie Yen films that aren’t <em>Ip Man.</em></div><div class="content-container"></div><div class="js-appear-on-expand"><template><p><em></em></p><div class="  rebellt-item is--desktop col1" id="rebelltitem1" data-id="1" data-is-image="False" data-href="https://blackbeltmag.com/donnie-yen-movies/legend-of-the-fist-the-return-of-chen-zhen" data-published-at="1643231734" data-basename="legend-of-the-fist-the-return-of-chen-zhen" data-post-id="2656484653"><h3 data-role="headline">Legend of the Fist: The Return of Chen Zhen</h3><p>Part historical epic and part superhero tale, <em>Legend of the Fist: The Return of Chen Zhen (2010) </em>has Yen in the titular role leading a resistance to the Japanese occupation of China. In addition to leading the underground movement, Yen adopts the costume of “The Masked Warrior,” which looks suspiciously like Kato’s wardrobe from <em>The Green Hornet</em>, to fight the bad guys and their henchmen.</p><p>The fight scenes are beautifully shot and choreographed, and some credit must go to Yen, as he is the film’s action director. The climactic battle between Chen Zhen and the students of the karate <em>dojo</em> quotes from Bruce Lee’s <em>Fists of Fury/Chinese Connection (1972)</em>, including a steady stream of opponents and a thumping <em>nunchaku.</em></p></div><div class="  rebellt-item is--desktop col1" id="rebelltitem2" data-id="2" data-is-image="False" data-href="https://blackbeltmag.com/donnie-yen-movies/kung-fu-killer" data-published-at="1643231734" data-basename="kung-fu-killer" data-post-id="2656484653"><h3 data-role="headline">Kung Fu Killer</h3><p>In <em>Kung Fu Killer (2014),</em> Yen is an incarcerated ex-martial arts instructor who makes a plea for an early release to help catch a killer who is targeting martial artists. The killer is selecting experts in disciplines as they relate to the use of weapons: boxing, kicking, grappling, weapons and energy. Yen is again the action director for the film, and he creates exciting on-screen battles that are always interesting. The story provides some great twists and turns, and the overall theme of the “true meaning” of martial arts is an interesting one.</p></div><div class="  rebellt-item is--desktop col1" id="rebelltitem3" data-id="3" data-is-image="False" data-href="https://blackbeltmag.com/donnie-yen-movies/flash-point" data-published-at="1643231734" data-basename="flash-point" data-post-id="2656484653"><h3 data-role="headline">Flash Point</h3><p>Of the three films mentioned here, <em>Flashpoint (2007)</em> is my favorite. Directed by Wilson Yip, director of the <em>Ip Man</em> series <em>(Ip Man - 2008, Ip Man 2 - 2010, Ip Man 3 - 2015 and Ip Man 4: The Finale - 2019)</em> and other pairings with Donnie Yen <em>(Kill Zone - 2005, Dragon Tiger Gate - 2006). </em>It is obvious that Yip and Yen make a great director/actor combination, not unlike Scorsese and DeNiro. The film pits Yen’s rogue cop “Ma” against a trio of ruthless gangster brothers.</p><p>With plenty of gunfights and ample punching and kicking, what sets the film apart is its use of grappling. The battle between Donnie Yen and Collin Chou is truly epic, and it expertly displays ground-grappling techniques that are rarely, if ever, used. <em>Flashpoint</em> is one of my favorite Donnie Yen fight films overall and definitely worth checking out.</p><p>Currently, you can stream these movies on Amazon Prime, but also check your favorite streaming service for availability. Ready? Point, click, wait for that progress wheel and enjoy.</p></div><div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div><ul class="around-the-web__list"><li class="from-your-site__item"><a href="https://blackbeltmag.com/raging-fire-movie" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Donnie Yen: Burn Baby Burn, Not Disco Inferno - Fight Baby Fight ... ›</a></li><li class="from-your-site__item"><a href="https://blackbeltmag.com/classics-of-martial-arts-cinema-hero-starring-jet-li-and-donnie-yen" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Classics of Martial Arts Cinema: Hero, Starring Jet Li and Donnie ... ›</a></li><li class="from-your-site__item"><a href="https://blackbeltmag.com/donnie-yen-the-martial-artist-who-brought-a-wing-chun-legend-to-life-in-3-ip-man-movies" class="from-your-site__link" target="_blank" rel="noopener noreferrer">The Martial Artist Who Brought a Wing Chun Legend to Life in the Ip ... ›</a></li></ul><div class="around-the-web__headline">Related Articles Around the Web</div><ul class="around-the-web__list"><li class="around-the-web__item"><a href="https://www.lunchbox-productions.com/best-donnie-yen-movies/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">15 Best Donnie Yen Movies That You Need Watching ›</a></li><li class="around-the-web__item"><a href="https://en.wikipedia.org/wiki/Donnie_Yen" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Donnie Yen - Wikipedia ›</a></li><li class="around-the-web__item"><a href="https://www.imdb.com/name/nm0947447/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Donnie Yen - IMDb ›</a></li></ul></div></template></div><div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds"><span class="show-more js-expand">Keep Reading</span><span class="show-less js-contract">Show less</span></div></div></div><span class="js-scrolled-url" data-elid="2656484653" data-post-url="https://blackbeltmag.com/donnie-yen-movies" data-authors="Noel Plaugher" data-headline="3 Great Donnie Yen Movies (That Aren’t Ip Man)"></span><div class="widget__shares share-panel"><!-- PINTEREST --><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fdonnie-yen-movies&amp;media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yOTE3MTUyNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0OTQ5NTc1N30.ukSicyNPif-P_GbaKKuHndY-n-Vnc4X8988ImJwALqE/image.jpg%3Fwidth%3D600&amp;description=3%20Great%20Donnie%20Yen%20Movies%20%28That%20Aren%E2%80%99t%20Ip%20Man%29" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER --><a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/donnie-yen-movies&amp;text=3%20Great%20Donnie%20Yen%20Movies%20%28That%20Aren%E2%80%99t%20Ip%20Man%29&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK --><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fdonnie-yen-movies%3Fxrs%3DRebelMouse_fb%26ts%3D1643238000" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN --><a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/donnie-yen-movies&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a><!-- REDDIT --><a href="http://www.reddit.com/submit?url=https://blackbeltmag.com/donnie-yen-movies" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a></div><div class="follow-button"><a class="color-inherit" href="/login"><span class="follow-button-label follow-button-label--follow">Follow</span><span class="follow-button-label follow-button-label--unfollow">Unfollow</span><span class="follow-button-label follow-button-label--following">Following</span></a></div></div></div></div><script type="application/json" id="post-context-2656484653">
    {"customDimensions": {"1":"Noel Plaugher","2":"entertainment","3":"Donnie Yen, entertainment, martial arts movies, ~rmsc:rebelmouse-image:29171524","4":"01/26/2022","6":"entertainment","7":2656484653,"8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 529899428], "buckets": [], "authors": [20333802]} }
</script></article></div></div></div></div><!-- User Code --><div class="bbm-infinite"></div><!-- End User Code --><div class="" id="sSocial_Stream_Element_0_0_9_0_0_4_0_5"><div class="mb-2 posts--socialux current-post" id="sSocial_Stream_Element_0_0_9_0_0_4_0_5_0_0_0"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="section_2" data-format="posts-custom" data-source="current_page" data-source-type="page" data-source-unique="true" data-section-id="0" data-is-reordable="true" data-using-stickers="true" data-has-more="true" data-attr-source="current_page" data-attr-layout_primary_tag="top" data-attr-update_url_on_post_view="true" data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Separator,Email,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack" data-attr-use_smart_keep_reading="true" data-attr-layout_copylink="inactive" data-attr-show_around_the_web="true" data-attr-all_element_order="headline,author,primary_tag,date,photo_credit,photo_caption,subheadline,body,post_shares,follow_button,section,badges_sponsored,community_name,snark_line,page_views,badges,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,custom_field_CovidPrecautions,custom_field_OnlineClasses,product_prices,product_vendor,product_buy_link,custom_field_completedsignup,words_count,time_to_read" data-attr-layout_all_date_format="%B %d | %Y" data-attr-layout_whatsapp="inactive" data-attr-use_tag_image_for_lead_media="true" data-attr-layout_slack="inactive" data-attr-source_unique="true" data-attr-element_classes="posts--socialux current-post" data-attr-section_url="" data-attr-layout_mobile_image_crop="4x3" data-attr-layout_vertical_separation="30" data-attr-layout_flipboard="inactive" data-attr-data-rm-advanced="true" data-attr-source_url="current_page" data-attr-layout_photo_credit="bottom" data-attr-layout_linkedin="active" data-attr-show_more_button_text="Keep Reading" data-attr-without_current="true" data-attr-layout_author="top" data-attr-layout_all_headline_tag="h1" data-attr-layout_post_shares="bottom" data-attr-layout_separator="inactive" data-attr-layout_date="top" data-attr-posts_id="sSocial_Stream_Element_0_0_9_0_0_4_0_5_0_0_0" data-attr-layout_photo_caption="bottom" data-attr-layout_follow_button="bottom" data-attr-layout_reddit="active" data-attr-limit="1" data-attr-v="2" data-attr-layout_all_show_video="true" data-attr-layout_body="bottom" data-attr-allow_crop_override="true" data-attr-layout_headline="top" data-attr-format="posts-custom" data-attr-layout_tumblr="inactive" data-attr-layout_subheadline="bottom" data-attr-layout_sms="inactive" data-attr-layout_all_image_crop="16x9" data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/element_wrapper/choose[1]/when[is_desktop==true]/posts-" data-attr-layout_googleplus="inactive" data-attr-layout_email="inactive" data-attr-data-rm-device-crops="true" data-attr-source_id="current_page" data-attr-layout_quality="4" data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix"><div class="widget tag-ufc tag-mixed-martial-arts tag-mma" elid="2656624511" data-category="Mixed Martial Arts"><article elid="2656624511" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2656624511"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/zabit-magomedsharipov" aria-label="Zabit Magomedsharipov Back In The Gym And Ready To Destroy" data-type="text">
        Zabit Magomedsharipov Back In The Gym And Ready To Destroy
    </a></h1><div class="social-author clearfix"><div class="social-author__avatar image"><div class="cover-all image" style="background-image: url(&quot;https://blackbeltmag.com/res/avatars/default&quot;)"></div></div><a class="social-author__name" href="https://blackbeltmag.com/u/charlesearley" data-type="text">Charles  Earley</a></div><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/mma">mma</a></div><div class="social-date"><span class="social-date__text">February 10 | 2022</span></div></div><div class="widget__head"><a href="https://blackbeltmag.com/zabit-magomedsharipov" aria-label="Zabit Magomedsharipov Back In The Gym And Ready To Destroy"><img role="img" type="lazy-image" alt="Zabit Magomedsharipov" aria-label="Zabit Magomedsharipov" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1245 700&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/zabit-magomedsharipov.jpg?id=29308786&amp;width=1245&amp;quality=85&amp;coordinates=0%2C13%2C0%2C61&amp;height=700" style="object-fit: cover;" class="rm-lazyloadable-image" width="1245" height="700"/></a></div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit"><a href="https://images.tapology.com/letterbox_images/36040/default/Zabit_Magomedsharipov.jpg?1536471376" target="_blank">images.tapology.com</a></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2656624511" data-elid="2656624511" data-post-url="https://blackbeltmag.com/zabit-magomedsharipov" data-authors="Charles  Earley" data-headline="Zabit Magomedsharipov Back In The Gym And Ready To Destroy"><script type="application/json" id="assembler-ad-config-2656624511">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</script><div class="body-description"><div class="widget__brief">It’s been a long two years for Zabit Magomedsharipov. His manager, Ali Abdelaziz said that discussions about the fighters' UFC future will soon begin now that he is healthy and training again. Magomedsharipov last appeared at UFC Fight Night 163, where he defeated Calvin Kattar by unanimous decision in 2019.</div><div class="content-container"></div><div class="js-appear-on-expand"><template><div class="  rebellt-item is--desktop col1" id="rebelltitem1" data-id="1" data-is-image="False" data-href="https://blackbeltmag.com/zabit-magomedsharipov/particle-1" data-published-at="1644516439" data-basename="particle-1" data-post-id="2656624511"><p>In an Instagram post, Zabit said, "On February 28, I will simply destroy someone." There are no UFC events scheduled for that date, so it's unclear what the featherweight contender meant.</p><p>UFC Fight Night will take place on February 26 and will feature Islam Makhachev and Beneil Dariush. This event could have been referenced in the Instagram post, or it may have been about a grappling match not affiliated with the UFC.</p><p>Apart from that cryptic message, Zabit's manager has confirmed he is ready for a fight, and I am very excited to see him return to the always entertaining featherweight division.</p><p>Alexander Volkanovski is the reigning featherweight champ, with Max “Blessed” Holloway, “T-City” Brian Ortega, Yair Rodriguez, “The Korean Zombie” Chang Sung June, and Calvin Kattar rounding out the top five.</p><p>This is the must-see division in the UFC with Zabit added to the mix, but who should he make his comeback fight against? Despite the two-year layoff, the man is on a 14-fight win streak and was ranked third when he dropped out of the rankings. Yair Rodriguez now holds that spot, so it would make sense that he would face a top 10 opponent.</p><p>Zabit and Yair were supposed to fight at UFC 228 in 2018, but Yair declined the fight, almost getting him kicked out of the UFC. Undoubtedly, this is one of the fights we all want to see come to fruition. </p><p>With his last fight against Max Holloway, Yair proved that he can compete with the best in the weight class. This would be a good welcome back for Zabit, because of Yair’s unwillingness to accept the challenge previously. There will always be a question of whether Yair was scared if this fight isn't made when Zabit returns.</p><p>A fight against Yair would be a solid entry point if he is truly healthy. The only knock was his cardio issues. If he is now able to go five rounds without gassing, the champ, Alexander Volkanovski days could find his days numbered. Zabit is long, fast, and extremely well-rounded. He’s possibly the best striker in the division, and like many other fighters from the North Caucasus region, he is a great wrestler.</p></div><div class="  rebellt-item is--desktop col1" id="rebelltitem2" data-id="2" data-is-image="False" data-href="https://blackbeltmag.com/zabit-magomedsharipov/particle-2" data-published-at="1644516439" data-basename="particle-2" data-post-id="2656624511"><p>In both the striking and wrestling department, he is better than Yair, so I think he will edge out a win in that fight. In a Brian Ortega matchup, it would be Max Holloway all over again. Zabit’s long-range striking and speed would be too much for Ortega to deal with.</p><p>In a Calvin Kattar rematch, it would likely go the same as the first fight. Especially if his cardio has improved. </p><p>An amazing fight to see would be Zabit vs Holloway. Holloway currently does not have a fight because of the UFC 273 showdown between Volkanovski and Jung, so he would be available to fight Zabit if that’s the plan. Throwing him in against Holloway after such a long layoff may be a tall task, but it has the makings of a fight-of-the-year candidate.</p><p>Max is very well-rounded in his own right, and he is hard to take down. He’s also an elite boxer with fast hands. Again, if Zabit’s cardio issues have been addressed, the battle between them will be a beautiful display of high-level martial arts. In any case,</p><p> Zabit plans to take over and destroy any opponent he shares the octagon with. Let's see if his long layoff served him well.</p></div><div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div><ul class="around-the-web__list"><li class="from-your-site__item"><a href="https://blackbeltmag.com/where-is-fight-island" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Everything To Know about UFC's Fight Island - Black Belt Magazine ›</a></li><li class="from-your-site__item"><a href="https://blackbeltmag.com/ufc-fighters-in-one" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Former UFC Fighters Struggle in ONE Championship - Black Belt ... ›</a></li><li class="from-your-site__item"><a href="https://blackbeltmag.com/a-ufc-contract-the-splits-and-a-pregnancy-announcement" class="from-your-site__link" target="_blank" rel="noopener noreferrer">A UFC Contract, the Splits, and a Pregnancy Announcement - Black ... ›</a></li></ul><div class="around-the-web__headline">Related Articles Around the Web</div><ul class="around-the-web__list"><li class="around-the-web__item"><a href="https://www.tapology.com/fightcenter/fighters/36040-zabit-magomedsharipov" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Zabit Magomedsharipov | MMA Fighter Page | Tapology ›</a></li><li class="around-the-web__item"><a href="https://www.instagram.com/zabit_magomedsharipov/?hl=en" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Zabit (@zabit_magomedsharipov) • Instagram photos and videos ›</a></li><li class="around-the-web__item"><a href="https://en.wikipedia.org/wiki/Zabit_Magomedsharipov" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Zabit Magomedsharipov - Wikipedia ›</a></li></ul></div></template></div><div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds"><span class="show-more js-expand">Keep Reading</span><span class="show-less js-contract">Show less</span></div></div></div><span class="js-scrolled-url" data-elid="2656624511" data-post-url="https://blackbeltmag.com/zabit-magomedsharipov" data-authors="Charles  Earley" data-headline="Zabit Magomedsharipov Back In The Gym And Ready To Destroy"></span><div class="widget__shares share-panel"><!-- PINTEREST --><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fzabit-magomedsharipov&amp;media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yOTMwODc4Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY4MTY4OTYwNH0.kLiajwWH-0MGL9t5R9J_4zv6VRnwxVfj62Yok0xfwCg/image.jpg%3Fwidth%3D600&amp;description=Zabit%20Magomedsharipov%20Back%20In%20The%20Gym%20And%20Ready%20To%20Destroy" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER --><a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/zabit-magomedsharipov&amp;text=Zabit%20Magomedsharipov%20Back%20In%20The%20Gym%20And%20Ready%20To%20Destroy&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK --><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fzabit-magomedsharipov%3Fxrs%3DRebelMouse_fb%26ts%3D1644526800" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN --><a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/zabit-magomedsharipov&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a><!-- REDDIT --><a href="http://www.reddit.com/submit?url=https://blackbeltmag.com/zabit-magomedsharipov" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a></div><div class="follow-button"><a class="color-inherit" href="/login"><span class="follow-button-label follow-button-label--follow">Follow</span><span class="follow-button-label follow-button-label--unfollow">Unfollow</span><span class="follow-button-label follow-button-label--following">Following</span></a></div></div></div></div><script type="application/json" id="post-context-2656624511">
    {"customDimensions": {"1":"Charles  Earley","2":"mixed-martial-arts","3":"ufc, mixed martial arts, mma, ~rmsc:rebelmouse-image:29308786","4":"02/10/2022","6":"mma","7":2656624511,"8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706924, 525706925], "buckets": [], "authors": [24862912]} }
</script></article></div></div></div></div><!-- User Code --><div class="bbm-infinite"></div><!-- End User Code --><div class="mb-2 posts--socialux current-post" id="sSocial_Stream_Element_0_0_9_0_0_4_0_5_2_0_0"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="section_3" data-format="posts-custom" data-source="current_page" data-source-type="page" data-source-unique="true" data-section-id="0" data-is-reordable="true" data-using-stickers="true" data-has-more="true" data-attr-source="current_page" data-attr-layout_primary_tag="top" data-attr-update_url_on_post_view="true" data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Separator,Email,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack" data-attr-use_smart_keep_reading="true" data-attr-layout_copylink="inactive" data-attr-show_around_the_web="true" data-attr-all_element_order="headline,author,primary_tag,date,photo_credit,photo_caption,subheadline,body,post_shares,follow_button,section,badges_sponsored,community_name,snark_line,page_views,badges,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,custom_field_CovidPrecautions,custom_field_OnlineClasses,product_prices,product_vendor,product_buy_link,custom_field_completedsignup,words_count,time_to_read" data-attr-layout_all_date_format="%B %d | %Y" data-attr-layout_whatsapp="inactive" data-attr-use_tag_image_for_lead_media="true" data-attr-layout_slack="inactive" data-attr-source_unique="true" data-attr-element_classes="posts--socialux current-post" data-attr-section_url="" data-attr-layout_mobile_image_crop="4x3" data-attr-layout_vertical_separation="30" data-attr-layout_flipboard="inactive" data-attr-data-rm-advanced="true" data-attr-source_url="current_page" data-attr-layout_photo_credit="bottom" data-attr-layout_linkedin="active" data-attr-show_more_button_text="Keep Reading" data-attr-without_current="true" data-attr-layout_author="top" data-attr-layout_all_headline_tag="h1" data-attr-layout_post_shares="bottom" data-attr-layout_separator="inactive" data-attr-layout_date="top" data-attr-posts_id="sSocial_Stream_Element_0_0_9_0_0_4_0_5_2_0_0" data-attr-layout_photo_caption="bottom" data-attr-layout_follow_button="bottom" data-attr-layout_reddit="active" data-attr-limit="1" data-attr-v="2" data-attr-layout_all_show_video="true" data-attr-layout_body="bottom" data-attr-allow_crop_override="true" data-attr-layout_headline="top" data-attr-format="posts-custom" data-attr-layout_tumblr="inactive" data-attr-layout_subheadline="bottom" data-attr-layout_sms="inactive" data-attr-layout_all_image_crop="16x9" data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/element_wrapper/choose[2]/when[is_desktop==true]/posts-" data-attr-layout_googleplus="inactive" data-attr-layout_email="inactive" data-attr-data-rm-device-crops="true" data-attr-source_id="current_page" data-attr-layout_quality="4" data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix"><div class="widget" elid="2656580517" data-category="Sport Karate"><article elid="2656580517" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2656580517"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/2021-wkc-virtual-champions" aria-label="2021 WKC Virtual Champions" data-type="text">
        2021 WKC Virtual Champions
    </a></h1><div class="social-author clearfix"><div class="social-author__avatar image"><div class="cover-all image" style="background-image: url(&quot;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yOTI3OTE0NS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY4OTU0MDM4Mn0.-VBUdHdJ9oSztx8BE7PM5uxlKkTwZOZzCJqGm9F9lOg/image.png?width=210&quot;)"></div></div><a class="social-author__name" href="https://blackbeltmag.com/u/emilycooper" data-type="text">SportMartialArts.com</a></div><div class="social-date"><span class="social-date__text">February 10 | 2022</span></div></div><div class="widget__head"><a href="https://blackbeltmag.com/2021-wkc-virtual-champions" aria-label="2021 WKC Virtual Champions"><img role="img" type="lazy-image" alt="In 2021 the WKC League offered virtual competitions and recognized the top competitors" aria-label="In 2021 the WKC League offered virtual competitions and recognized the top competitors" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1245 700&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/in-2021-the-wkc-league-offered-virtual-competitions-and-recognized-the-top-competitors.png?id=29308501&amp;width=1245&amp;quality=85&amp;coordinates=0%2C0%2C0%2C0&amp;height=700" style="object-fit: cover;" class="rm-lazyloadable-image" width="1245" height="700"/></a></div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        SportMartialArts.com
    </div><div class="photo-caption"><p>The 2021 WKC Virtual League offered titles and awards for competitors during the pandemic</p></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2656580517" data-elid="2656580517" data-post-url="https://blackbeltmag.com/2021-wkc-virtual-champions" data-authors="SportMartialArts.com" data-headline="2021 WKC Virtual Champions"><script type="application/json" id="assembler-ad-config-2656580517">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</script><div class="body-description"><div class="widget__brief"><p>In 2021, the WKC League introduced it's first Virtual Competition option. The WKC World Championships is limited to black belt competitors but the WKC Virtual League was open to all belt ranks. Top ranked black belt competitors earned a wild card spot to represent their country at the WKC World Championships in 2021. Competitors rated number one who also defended their number one rating by winning at the WKC Virtual World Championships earned the Undisputed Virtual World Champion title for 2021.</p></div><div class="content-container"></div><div class="js-appear-on-expand"><template><p>Congratulations to the Undisputed Virtual World Champions from the 2021 WKC Virtual League. The events were packed with talent and hundreds of competitors participated. Join in for the start of the 2022 season on February 20, 2022 - compete from home via Zoom and test your skills. Find out more at <a href="https://www.mataction.com/WKC-World" target="_blank">https://www.mataction.com/WKC-World</a></p><h5><a href="https://www.mataction.com/magickarateabdias" target="_blank">Abides Garcia</a> (Puerto Rico)</h5><div class="  rebellt-item is--desktop col1" id="rebelltitem1" data-id="1" data-is-image="True" data-href="https://blackbeltmag.com/2021-wkc-virtual-champions/particle-1" data-published-at="1644211671" data-basename="particle-1" data-post-id="2656580517"><img id="c2fc9" data-rm-shortcode-id="d7493a011e1d4348948bcbb62224871e" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 800 800&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/wkc-virtual-league-champions.png?id=29279041&amp;width=980" width="800" height="800" alt="WKC Virtual League Champions"/><small class="image-media media-caption"><p>Abides Garcia in action</p></small><small class="image-media media-photo-credit"><p><a href="https://cdn.mataction.com/1aca3729-150b-4f6c-9d4e-1e2af1fd005a/conversions/phpUtxhGF-med.png" target="_blank">cdn.mataction.com</a></p></small><p>13-14 Boys World Korean Forms - Black Belt</p></div><h5><em></em>Addely Godoy (USA)<br/></h5><p>10 & Under Girls World Extreme Weapons - Black Belt</p><h5><a href="https://www.mataction.com/alanisenriquez" target="_blank">Alanis Enriquez</a> (Puerto Rico)</h5><p class="shortcode-media shortcode-media-rebelmouse-proxy-image"><img id="30368" data-rm-shortcode-id="a5f75f3377b7fa9a581aa68cb7236da2" class="rm-shortcode " type="lazy-image" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vbWVkaWEucmJsLm1zL2ltYWdlP3U9JTJGOTZkNDExNzktMmRkOS00MmUwLWJjMTEtNzc1MzViMmM5NDQ0JTJGY29udmVyc2lvbnMlMkZwaHB1N2d0TUQtbWVkLnBuZyZobz1odHRwcyUzQSUyRiUyRmNkbi5tYXRhY3Rpb24uY29tJnM9OTY4Jmg9Njk2MTg0NWY3YzAwOTljN2EyNzEwNDM1MzE3ZGFhZjYzMmNlY2MxZWU5Y2Q0NGEwMWQ2MmU5N2EyZjUyNWQ1ZiZzaXplPTk4MHgmYz0zMDAxMzcxODMyIiwiZXhwaXJlc19hdCI6MTY2MjA5MzQ0M30.Vyfu8NUqMjzhuBTYVXViiOWpKLJtiKyFuMe042c1ILE/image.jpg" alt="WKC Virtual League Champions"/><small class="image-media media-caption" placeholder="Add Photo Caption...">Alanis Enriquez</small><small class="image-media media-photo-credit" placeholder="Add Photo Credit..."><a href="https://cdn.mataction.com/96d41179-2dd9-42e0-bc11-77535b2c9444/conversions/phpu7gtMD-med.png" target="_blank">cdn.mataction.com</a></small></p><p>15-17 Amateur Traditional Forms - Advanced<br/>15-17 Amateur Creative Forms - Advanced</p><h5><a href="https://www.mataction.com/Alexandre" target="_blank">Alexander Fournier</a> (Canada)</h5><p class="shortcode-media shortcode-media-rebelmouse-proxy-image"><img id="f705b" data-rm-shortcode-id="bf0dc55d700949353c0c114137e2629b" class="rm-shortcode " type="lazy-image" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vbWVkaWEucmJsLm1zL2ltYWdlP3U9JTJGYjA4MmZiODctM2UyMC00OTIwLTk3MzQtYjVlMTZhODZlMTZmJTJGY29udmVyc2lvbnMlMkZwaHBZQ1laSDEtbWVkLnBuZyZobz1odHRwcyUzQSUyRiUyRmNkbi5tYXRhY3Rpb24uY29tJnM9NTI4Jmg9MDQ0MGRjZGNhYzY5OTU0NWU5YTg2Yjk3NmJkNDZlYjgyNjg2OGEwZWE0NGJmZWZjNDBjNWUxY2E1MTkyMjg4NyZzaXplPTk4MHgmYz0yNTkxMDQwNDU2IiwiZXhwaXJlc19hdCI6MTY5NzEzMTc2OX0.6nTs2MYW8btCvqTFCG5bQvt_GdYncLllrR6kYWT75HM/image.jpg" alt="WKC Virtual League Champions"/><small class="image-media media-caption" placeholder="Add Photo Caption...">Alexandre Fournier</small><small class="image-media media-photo-credit" placeholder="Add Photo Credit..."><a href="https://cdn.mataction.com/b082fb87-3e20-4920-9734-b5e16a86e16f/conversions/phpYCYZH1-med.png" target="_blank">cdn.mataction.com</a></small></p><p>11-12 Amateur Musical Weapons - Intermediate<br/>11-12 Amateur Traditional Weapons - Intermediate<br/>11-12 Amateur Musical Forms - Intermediate<br/>11-12 Amateur Traditional Forms - Intermediate</p><h5><a href="https://www.mataction.com/andrewxaviercabilan" target="_blank">Andrew Cabilan</a> (Canada)</h5><p class="shortcode-media shortcode-media-rebelmouse-proxy-image"><img id="e2ab0" data-rm-shortcode-id="eea656618b1a0fbea8f145b64acc3863" class="rm-shortcode " type="lazy-image" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vbWVkaWEucmJsLm1zL2ltYWdlP3U9JTJGMGM5M2QzNzUtNTk3Mi00YTg3LTk4NTMtYTg3N2EwM2Y0YTcxJTJGY29udmVyc2lvbnMlMkZwaHBnQk4wOTAtbWVkLnBuZyZobz1odHRwcyUzQSUyRiUyRmNkbi5tYXRhY3Rpb24uY29tJnM9OSZoPWE0ZWJmYTA2YTJkOGM4NzE5YmU3N2VhOGQxYjlmOWVmZTc2MDgzYjg4YThiMmJkMTY3YzgxNTNlYjNmZWRmNWImc2l6ZT05ODB4JmM9MTU4NTkxMDM4MSIsImV4cGlyZXNfYXQiOjE2ODUwNjcxOTd9.rptpaGVUeiJyN4Ld-w0INzKeb3kRwQg48nok34ETU8U/image.jpg" alt="WKC Virtual League Champions"/><small class="image-media media-caption" placeholder="Add Photo Caption...">Andrew Cabilan</small><small class="image-media media-photo-credit" placeholder="Add Photo Credit..."><a href="https://cdn.mataction.com/0c93d375-5972-4a87-9853-a877a03f4a71/conversions/phpgBN090-med.png" target="_blank">cdn.mataction.com</a></small></p><p>35 & Over Men World Traditional Forms - Black Belt</p><h5><a href="https://www.mataction.com/Angelperez2011" target="_blank">Angel Perez</a> (Puerto Rico)</h5><p>10 & Under Boys World Classical Forms - Black Belt</p><h5>Ashley Calma (Canada)</h5><p>15-17 Girls World Extreme Forms - Black Belt<br/>15-17 Girls World Chinese/Soft Style Forms - Black Belt</p><h5>Athena Papadatos (Canada)</h5><p>11-12 Girls World Traditional Weapons - Black Belt</p><h5>Audrey Peters (Canada)</h5><p>9-12 Amateur Traditional Forms - Intermediate</p><h5>Austin Murray-Ohmart (Canada)</h5><p>13-14 Boys World Extreme Forms - Black Belt</p><h5>Bellanie Mendoza (Guatemala)</h5><p>7-8 Amateur Musical Weapons - Beginner<br/>7-8 Amateur Traditional Weapons - Beginner<br/>7-8 Amateur Creative Forms - Beginner<br/>7-8 Amateur Musical Forms - Beginner</p><h5><a href="https://www.mataction.com/BrentiBear" target="_blank">Brent Haney</a> (Guatemala)</h5><p class="shortcode-media shortcode-media-rebelmouse-proxy-image"><img id="e7f11" data-rm-shortcode-id="9d9f9b8650b9e95d4e990dcb684d99f0" class="rm-shortcode " type="lazy-image" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vbWVkaWEucmJsLm1zL2ltYWdlP3U9JTJGMTc0MTI0OGItOTlkNi00MTk5LWE0YjctOThhYzU2ZmU5NzYxJTJGY29udmVyc2lvbnMlMkZwaHByMW1mUk8tbWVkLnBuZyZobz1odHRwcyUzQSUyRiUyRmNkbi5tYXRhY3Rpb24uY29tJnM9NjM3Jmg9MTFmODA2MDVkOTQwYjdiNTRiNjhmZjk0Nzg2ZDNmNmMzYzI0MjYyODAyMjYyODAwMzQ0YzY3MmQ4NjdjM2JkZCZzaXplPTk4MHgmYz0xMzkzNTQxNzE4IiwiZXhwaXJlc19hdCI6MTY4NDYwNjQ1M30.wFDWLoWVjIkAyIiu51mjYDtOIINEC2sfLajuFLVIlqo/image.jpg" alt="WKC Virtual League Champions"/><small class="image-media media-caption" placeholder="Add Photo Caption...">Brent Haney</small><small class="image-media media-photo-credit" placeholder="Add Photo Credit..."><a href="https://cdn.mataction.com/1741248b-99d6-4199-a4b7-98ac56fe9761/conversions/phpr1mfRO-med.png" target="_blank">cdn.mataction.com</a></small></p><p>15-17 Boys World Korean Forms - Black Belt<br/>15-17 Boys World Kempo Forms - Black Belt</p><h5>Charis Dooley (Canada)</h5><p>11-12 Amateur Traditional Weapons - Advanced</p><h5><a href="https://www.mataction.com/Akalittlemonster" target="_blank">Chase Kennedy</a> (Canada)</h5><p class="shortcode-media shortcode-media-rebelmouse-proxy-image"><img id="ba4f9" data-rm-shortcode-id="c02a94e8252363088284eba3d1999af6" class="rm-shortcode " type="lazy-image" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vbWVkaWEucmJsLm1zL2ltYWdlP3U9JTJGNTRmZGQ2MWUtM2Y0ZC00Zjc4LWJlZDUtODAwNDBiM2M3NmU3JTJGY29udmVyc2lvbnMlMkZwaHBNOVNCMlgtbWVkLnBuZyZobz1odHRwcyUzQSUyRiUyRmNkbi5tYXRhY3Rpb24uY29tJnM9NTI2Jmg9NzVjYTkzZWE5MjQyN2EzMzBmNGNlMDYyZDUwOGI3NWYxNGVhNDgzNDZlNzk5NWM5OGFiOTc3MDFkNmVmNjQ5YyZzaXplPTk4MHgmYz0zMjM0MjQyMzA0IiwiZXhwaXJlc19hdCI6MTcwNzQwMjU4N30.kYQgljd37iQjHP0Xwk-evmazjXc_LIVCMKHEL9e9aQM/image.jpg" alt="WKC Virtual League Champions"/><small class="image-media media-caption" placeholder="Add Photo Caption...">Chase Kennedy</small><small class="image-media media-photo-credit" placeholder="Add Photo Credit..."><a href="https://cdn.mataction.com/54fdd61e-3f4d-4f78-bed5-80040b3c76e7/conversions/phpM9SB2X-med.png" target="_blank">cdn.mataction.com</a></small></p><p>11-12 Boys World Creative Weapons - Black Belt<br/>11-12 Boys World Traditional Weapons - Black Belt<br/>11-12 Boys World Hard Style Forms - Black Belt</p><h5>Chris Rus (Canada)</h5><p>10 & Under Boys World Chinese/Soft Style Forms - Black Belt<br/>7-8 Amateur Traditional Weapons - Advanced</p><h5>Christopher Welsh (Canada)</h5><p>42 & Over Men World Kempo Forms - Black Belt</p><h5>Daniel Baptista (Guatemala)</h5><p>11-12 Amateur Creative Forms - Intermediate</p><h5>David Bale (Canada)</h5><p>13-14 Amateur Traditional Weapons - Advanced</p><h5><a href="https://www.mataction.com/Elizabeth" target="_blank">Elizabeth Jaekl</a> (Canada)</h5><p class="shortcode-media shortcode-media-rebelmouse-proxy-image"><img id="0e6c7" data-rm-shortcode-id="1e1a690656c3628ccde7a9ad3883e2e4" class="rm-shortcode " type="lazy-image" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vbWVkaWEucmJsLm1zL2ltYWdlP3U9JTJGYmJiM2ZkZTktZTg3Yi00NzU5LWI2MDctMmI5OTM0MDZmMzUwJTJGY29udmVyc2lvbnMlMkZwaHBzVlJuZ2stbWVkLnBuZyZobz1odHRwcyUzQSUyRiUyRmNkbi5tYXRhY3Rpb24uY29tJnM9ODk4Jmg9ZWZiZTJlYjcyMzFhMzE2ZjNlODI3MmM3NWVkODRiNTcwNjk5ZDYwZjRjNmUzODM1Yzc4MWQxZTk2NTRlOTYxNCZzaXplPTk4MHgmYz0yNDE2ODc3NTM0IiwiZXhwaXJlc19hdCI6MTY4NzExMjY3Nn0.QzTG4cNW5Y93KYkws4hgSNVMDfbRSnQyLBjnl0KHdqM/image.jpg" alt="WKC Virtual League Champions"/><small class="image-media media-caption" placeholder="Add Photo Caption...">Elizabeth Jaekl</small><small class="image-media media-photo-credit" placeholder="Add Photo Credit..."><a href="https://cdn.mataction.com/bbb3fde9-e87b-4759-b607-2b993406f350/conversions/phpsVRngk-med.png" target="_blank">cdn.mataction.com</a></small></p><p>11-12 Girls World Extreme Weapons - Black Belt</p><h5><a href="https://www.mataction.com/saori1984" target="_blank">Elsie Annette Arana Reyes</a> (Puerto Rico)</h5><p class="shortcode-media shortcode-media-rebelmouse-proxy-image"><img id="35585" data-rm-shortcode-id="dd6c35256ecb9c82ee0cbf632ba026ac" class="rm-shortcode " type="lazy-image" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vbWVkaWEucmJsLm1zL2ltYWdlP3U9JTJGNTYxZmEzNDUtNjIwYi00OWU5LWI0YzQtOGFkNzY4MTk4YmRmJTJGY29udmVyc2lvbnMlMkZwaHA4UkozbDMtbWVkLnBuZyZobz1odHRwcyUzQSUyRiUyRmNkbi5tYXRhY3Rpb24uY29tJnM9OTM1Jmg9YWVmOTBmZDJmYTI5NTI0ZDdkZWQ1ZmMzMGU4NzA2NjkxYmYyMzA5YjdjNGQ2MzQ0YzY5YWQxOTUzOTZkOGZmOCZzaXplPTk4MHgmYz0xODcyNDY4NjYxIiwiZXhwaXJlc19hdCI6MTY2MjcwNjQ2Mn0.StDuHkiA_GOBy-9bnb7w7KieD9ePewpaLbPG5Fp4jUY/image.jpg" alt="WKC Virtual League Champions"/><small class="image-media media-caption" placeholder="Add Photo Caption...">Elsie Annette Arana Reyes</small><small class="image-media media-photo-credit" placeholder="Add Photo Credit..."><a href="https://cdn.mataction.com/561fa345-620b-49e9-b4c4-8ad768198bdf/conversions/php8RJ3l3-med.png" target="_blank">cdn.mataction.com</a></small></p><p>35 & Over Amateur Traditional Forms - Beginner<br/>35 & Over Amateur Creative Forms - All Under Belts</p><h5><a href="https://www.mataction.com/EA_Orleans" target="_blank">Emilie Anne Duval</a> (Canada)</h5><p class="shortcode-media shortcode-media-rebelmouse-proxy-image"><img id="fe846" data-rm-shortcode-id="0d2d5d8d79e99cc0480b8a5c06bf6b3f" class="rm-shortcode " type="lazy-image" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vbWVkaWEucmJsLm1zL2ltYWdlP3U9JTJGZDkxNThhYWYtODU0YS00MGQ0LWI4NjgtNDM5ZTI3ZTlhMzdlJTJGY29udmVyc2lvbnMlMkZwaHBnZXdyMHUtbWVkLnBuZyZobz1odHRwcyUzQSUyRiUyRmNkbi5tYXRhY3Rpb24uY29tJnM9NzI0Jmg9NmNlMWUxZjY1ZTkzNjE1MDFmZmI3YWU0ZDNmNzFhYmRiZjdkZGRhNjE0MmQ1YmE5YzRlMmZmYmEwZjI0ODZhYSZzaXplPTk4MHgmYz0yNzk1NTgwMDIyIiwiZXhwaXJlc19hdCI6MTY0NTU2OTIyN30.VJEbejrC4y1p50w4_C_osMHzC2U3eK9aoxr42aIJYes/image.jpg" alt="WKC Virtual League Champions"/><small class="image-media media-caption" placeholder="Add Photo Caption...">Emilie Anne Duval</small><small class="image-media media-photo-credit" placeholder="Add Photo Credit..."><a href="https://cdn.mataction.com/d9158aaf-854a-40d4-b868-439e27e9a37e/conversions/phpgewr0u-med.png" target="_blank">cdn.mataction.com</a></small></p><p>35 & Over Amateur Traditional Forms - Advanced<br/>18 & Over Amateur Traditional Forms - Advanced</p><h5><a href="https://www.mataction.com/EMSmith20" target="_blank">Erin Smith</a> (USA)</h5><p class="shortcode-media shortcode-media-rebelmouse-proxy-image"><img id="47551" data-rm-shortcode-id="a24e454ca9ff1427533018b35df245f0" class="rm-shortcode " type="lazy-image" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vbWVkaWEucmJsLm1zL2ltYWdlP3U9JTJGNDA5MzAwN2QtZjkyYy00NGIzLTgzNWEtNDZmZTg3OWU2YjVlJTJGY29udmVyc2lvbnMlMkZwaHBUbkpuY3ctbWVkLnBuZyZobz1odHRwcyUzQSUyRiUyRmNkbi5tYXRhY3Rpb24uY29tJnM9NDImaD1hZmU5YTM1YTdjMzE3MGNlMGU1NzhmYjhjNThiODhjNzJmYWI3YWMzODJmMjMyOTVjMjE4MzkwMzNlMzAyNjFhJnNpemU9OTgweCZjPTEyMTMzMjAwNzEiLCJleHBpcmVzX2F0IjoxNjY1NjE0NTYyfQ.ni4rP-QxLgpnXcSSw9yFpl_fpLeytMA2WTGQ9ZIlSy8/image.jpg" alt="WKC Virtual League Champions"/><small class="image-media media-caption" placeholder="Add Photo Caption...">Erin Smith</small><small class="image-media media-photo-credit" placeholder="Add Photo Credit..."><a href="https://cdn.mataction.com/4093007d-f92c-44b3-835a-46fe879e6b5e/conversions/phpTnJncw-med.png" target="_blank">cdn.mataction.com</a></small></p><p>18 & Over Women World Extreme Weapons - Black Belt<br/>18 & Over Women World Creative Weapons - Black Belt</p><h5>Felix Pambuk (USA)</h5><p>11-12 Boys World Korean Forms - Black Belt<br/>11-12 Boys World Freestyle Forms - Black Belt</p><h5>Georgia-May Jenkins (Canada)</h5><p>11-12 Girls World Chinese/Soft Style Forms - Black Belt</p><h5><a href="https://www.mataction.com/DouvrisVistaHermosa" target="_blank">Giulliana Ramirez</a> (Guatemala)</h5><p class="shortcode-media shortcode-media-rebelmouse-proxy-image"><img id="2a73c" data-rm-shortcode-id="d9e6ab10555ff92eee98124438f55ffb" class="rm-shortcode " type="lazy-image" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vbWVkaWEucmJsLm1zL2ltYWdlP3U9JTJGMGQ1OWMxMWItMjAzNS00ODQwLWJhYzEtZWM1NjE0NjA3ZTk3JTJGY29udmVyc2lvbnMlMkZwaHBhenhjUjItbWVkLnBuZyZobz1odHRwcyUzQSUyRiUyRmNkbi5tYXRhY3Rpb24uY29tJnM9NjcyJmg9NmE4ZGNlMDIzNjc1ZDU2MjY4ZGY5ODMzMGIzYjA3OTgxZDA4MjVlOTg0ODc1NzdkOGEzNWY0YTk3YTczYzhlYyZzaXplPTk4MHgmYz00MDU0MzgyODExIiwiZXhwaXJlc19hdCI6MTY1NDEzNDk1OH0.2wgkXdPsCQYlUfGweooTC6aY526I-1GbOtgHDYE9YE8/image.jpg" alt="WKC Virtual League Champions"/><small class="image-media media-caption" placeholder="Add Photo Caption...">Guilliana Ramirez</small><small class="image-media media-photo-credit" placeholder="Add Photo Credit..."><a href="https://cdn.mataction.com/0d59c11b-2035-4840-bac1-ec5614607e97/conversions/phpazxcR2-med.png" target="_blank">cdn.mataction.com</a></small></p><p>15-17 Amateur Musical Weapons - Intermediate<br/>15-17 Amateur Creative Forms - Intermediate</p><h5>Grace Goodfellow (USA)</h5><p>15-17 Girls World Extreme Weapons - Black Belt</p><h5><a href="https://www.mataction.com/Graysonator" target="_blank">Grayson Cardinal</a> (Canada)</h5><p class="shortcode-media shortcode-media-rebelmouse-proxy-image"><img id="cd87a" data-rm-shortcode-id="195faa73ed182615941c4b82ad6516a3" class="rm-shortcode " type="lazy-image" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vbWVkaWEucmJsLm1zL2ltYWdlP3U9JTJGMDgyNTVjOTMtNWQ5MS00YWFkLTllMDQtYjMyY2ZjMjAwNzY3JTJGY29udmVyc2lvbnMlMkZwaHBwVVcyUVQtbWVkLnBuZyZobz1odHRwcyUzQSUyRiUyRmNkbi5tYXRhY3Rpb24uY29tJnM9MjA3Jmg9MDM1ZTkyYzAzNGY3ZTBlYzg3NDBkZTczYzE1NzliODllNjU1NTM2NzYxYTNmYzZkOGVjYzJiZmViNTQ1MTM2MCZzaXplPTk4MHgmYz03NTMxNDk1MzYiLCJleHBpcmVzX2F0IjoxNjY3MzY0MTYwfQ.tT6kJOHvbtTw-JF1AFP8mvk1A7g5qRvdbHeRyV1FXSk/image.jpg" alt="WKC Virtual League Champions"/><small class="image-media media-caption" placeholder="Add Photo Caption...">Grayson Cardinal</small><small class="image-media media-photo-credit" placeholder="Add Photo Credit..."><a href="https://cdn.mataction.com/08255c93-5d91-4aad-9e04-b32cfc200767/conversions/phppUW2QT-med.png" target="_blank">cdn.mataction.com</a></small></p><p>9-10 Amateur Creative Weapons - Advanced<br/>9-10 Amateur Traditional Forms - Advanced</p><h5>Hannah Wright (Canada)</h5><p>13-14 Girls World Traditional Weapons - Black Belt<br/>13-14 Girls World Korean Forms - Black Belt</p><h5>Jacob Lima (Canada)</h5><p>9-10 Amateur Traditional Weapons - Intermediate</p><h5>Jasmine Capicio (Canada)</h5><p>13-14 Amateur Creative Forms - Advanced</p><h5>Jenna Huskisson (USA)</h5><p>10 & Under Girls World Chinese/Soft Style Forms - Black Belt</p><h5><a href="https://www.mataction.com/Jerome_Laparan" target="_blank">Jerome Laparan</a> (Canada)</h5><p class="shortcode-media shortcode-media-rebelmouse-proxy-image"><img id="4b5de" data-rm-shortcode-id="1c80811942004cdb39a8d403ad85aec0" class="rm-shortcode " type="lazy-image" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vbWVkaWEucmJsLm1zL2ltYWdlP3U9JTJGODU3MzNiYzMtMmJhNy00Y2Y3LWIwNDktNzZmNTk2ZmZiMWRhJTJGY29udmVyc2lvbnMlMkZwaHBjancxc24tbWVkLnBuZyZobz1odHRwcyUzQSUyRiUyRmNkbi5tYXRhY3Rpb24uY29tJnM9MzQxJmg9NjUwOWY4NzhkNWM4YTYyMjQ4ZjZmMjYwYmQ1MjYwNTE0ZDNmNDE2M2UxZjg5ZjBhMGY4ZDg3MTgwMzdiY2FjZiZzaXplPTk4MHgmYz0xNzIyNTI2NDIzIiwiZXhwaXJlc19hdCI6MTcwNDQ3ODQ2Nn0.dM4Qb_MrG0xtUWRSfI8oYbK6huALQuU0_Qb1w5NcXA4/image.jpg" alt="WKC Virtual League Champions"/><small class="image-media media-caption" placeholder="Add Photo Caption...">Jerome Laparan</small><small class="image-media media-photo-credit" placeholder="Add Photo Credit..."><a href="https://cdn.mataction.com/85733bc3-2ba7-4cf7-b049-76f596ffb1da/conversions/phpcjw1sn-med.png" target="_blank">cdn.mataction.com</a></small></p><p>13-14 Amateur Traditional Weapons - Intermediate</p><h5>Jesus Enrique Palacios Morao (Chile)</h5><p>35 & Over Men World Kempo Forms - Black Belt</p><h5><a href="https://www.mataction.com/lunamartialarts" target="_blank">Jonnathan Luna</a> (Guatemala)</h5><p class="shortcode-media shortcode-media-rebelmouse-proxy-image"><img id="15aed" data-rm-shortcode-id="d17a6c0bd77e7171bd215d6bcce2633e" class="rm-shortcode " type="lazy-image" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vbWVkaWEucmJsLm1zL2ltYWdlP3U9JTJGOWJhNTc4N2ItYjYyYy00YTI5LWJhZWEtZDk0ZmU4YzZlOGM2JTJGY29udmVyc2lvbnMlMkZwaHB5NUplRVUtbWVkLnBuZyZobz1odHRwcyUzQSUyRiUyRmNkbi5tYXRhY3Rpb24uY29tJnM9MjEzJmg9NDY1YTAyNjc3ZDhkOTdjYjk5MmRlNTMyMWVlMWRhOWRmMmY2OTYyODQ0ZWQzZGYxYmE1YWUwNDAxMTA1YzY1MiZzaXplPTk4MHgmYz0zNTE1NTk0NDk4IiwiZXhwaXJlc19hdCI6MTY0NTcxMTM2MH0.tR251zhXPu2Hv9WEIqtg5MmB3Afl-zgTEYHY5FOREwc/image.jpg" alt="WKC Virtual League Champions"/><small class="image-media media-caption" placeholder="Add Photo Caption...">Jonnathan Luna</small><small class="image-media media-photo-credit" placeholder="Add Photo Credit..."><a href="https://cdn.mataction.com/9ba5787b-b62c-4a29-baea-d94fe8c6e8c6/conversions/phpy5JeEU-med.png" target="_blank">cdn.mataction.com</a></small></p><p>18 & Over Men World Freestyle Forms - Black Belt</p><h5>Jose Franciso Lopez (Guatemala)</h5><p>7-8 Amateur Extreme Weapons - Intermediate</p><h5>Jose Rios (Guatemala)</h5><p>10 & Under Boys World Creative Weapons - Black Belt<br/>10 & Under Boys World Extreme Forms - Black Belt</p><h5><a href="https://www.mataction.com/Jcampeau21" target="_blank">Josianne Campeau</a> (Canada)</h5><p class="shortcode-media shortcode-media-rebelmouse-proxy-image"><img id="c007b" data-rm-shortcode-id="48f986387b9d7ee66ab28c1ae085a1c5" class="rm-shortcode " type="lazy-image" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vbWVkaWEucmJsLm1zL2ltYWdlP3U9JTJGM2IzMDRiYTYtMjQzNy00MGFkLTk1MDItMGM2ZDVkZjdjMjE2JTJGY29udmVyc2lvbnMlMkZwaHAybUpPNFYtbWVkLnBuZyZobz1odHRwcyUzQSUyRiUyRmNkbi5tYXRhY3Rpb24uY29tJnM9ODA3Jmg9Njk3MjMwMTFiOWI4ZjUxYWFiMTEwNTlhZjUxZjBlMjUzZGE0ZDBkMjJlZGM0ZDE5NTE4ODA4NzRmMTdjNDg5MiZzaXplPTk4MHgmYz0yMTgyMzAxMjEzIiwiZXhwaXJlc19hdCI6MTY1MzQwMTM4NX0.u64kvWejL9WQXgUAVv_mMIxr_D8S_dbhCr7YFCBD82k/image.jpg" alt="WKC Virtual Champions"/><small class="image-media media-caption" placeholder="Add Photo Caption...">Josianne Campeau</small><small class="image-media media-photo-credit" placeholder="Add Photo Credit..."><a href="https://cdn.mataction.com/3b304ba6-2437-40ad-9502-0c6d5df7c216/conversions/php2mJO4V-med.png" target="_blank">cdn.mataction.com</a></small></p><p>35 & Over Women World Traditional Weapons - Black Belt<br/>35 & Over Women World Creative Weapons - Black Belt</p><h5>Juan Williams (USA)</h5><p>18 & Over Men World Extreme Weapons - Black Belt<br/>18 & Over Men World Chinese/Soft Style Forms - Black Belt</p><h5>Katelyn McMillan (USA)</h5><p>15-17 Girls World Kempo Forms - Black Belt</p><h5><a href="https://www.mataction.com/Bussinator" target="_blank">Katie Busse</a> (USA)</h5><p class="shortcode-media shortcode-media-rebelmouse-proxy-image"><img id="1d435" data-rm-shortcode-id="5282f65163d4fb1f417d9c5e8b5c57f5" class="rm-shortcode " type="lazy-image" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vbWVkaWEucmJsLm1zL2ltYWdlP3U9JTJGMDQ3YzIxMTYtZTUxYi00NmJlLWI3N2ItMGNjYzk0NjI0M2M3JTJGY29udmVyc2lvbnMlMkZwaHBGQzZhbk0tbWVkLnBuZyZobz1odHRwcyUzQSUyRiUyRmNkbi5tYXRhY3Rpb24uY29tJnM9NzczJmg9NWVhOTRkMTkzMDBhZjZiNDg5NjQzNWI3YTg4MjQ2MmE1YmI3ODhhYTk4NzQ4ZjQ5OTNkOGJkMDc3NWQxZTY5YiZzaXplPTk4MHgmYz0yMzI1MTcyNzMiLCJleHBpcmVzX2F0IjoxNjkwMjc4ODYyfQ.L74AlRtE1fGrqd2Nq5Ezq0sG5oZGs59EeuS4jJjgZMI/image.jpg" alt="WKC Virtual League Champions"/><small class="image-media media-caption" placeholder="Add Photo Caption...">Katie Busse</small><small class="image-media media-photo-credit" placeholder="Add Photo Credit..."><a href="https://cdn.mataction.com/047c2116-e51b-46be-b77b-0ccc946243c7/conversions/phpFC6anM-med.png" target="_blank">cdn.mataction.com</a></small></p><p>13-14 Girls World Kempo Forms - Black Belt<br/>13-14 Girls World Freestyle Forms - Black Belt</p><h5>Keagan Goosen (Canada)</h5><p>11-12 Boys World Classical Forms - Black Belt</p><h5>Kendall Haney (Guatemala)</h5><p>18 & Over Amateur Traditional Weapons - Intermediate</p><h5><a href="https://www.mataction.com/sifuspicy" target="_blank">Lexi McGann-Barclay</a> (Canada)</h5><p class="shortcode-media shortcode-media-rebelmouse-proxy-image"><img id="76cd5" data-rm-shortcode-id="00557e577e2c55ee4aeac4afb8dc5b93" class="rm-shortcode " type="lazy-image" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vbWVkaWEucmJsLm1zL2ltYWdlP3U9JTJGNzgzMWYxNTctNDc2NC00NzZmLTkyNzQtNzA5MTVhYjJiYzM0JTJGY29udmVyc2lvbnMlMkZwaHBWUldPUFgtbWVkLnBuZyZobz1odHRwcyUzQSUyRiUyRmNkbi5tYXRhY3Rpb24uY29tJnM9NDMwJmg9ZmE2MDNkMGU4Y2JkMzIwNTg5ZTc1MjQzN2U4MjBlN2M2MmNmZDM4OTM4NjMyMDNiYTcyZDUwYmIwMWE2NGRkMiZzaXplPTk4MHgmYz0zNzIzNTIzMzEiLCJleHBpcmVzX2F0IjoxNzA2MDE5MDkyfQ.QQPie0OYBt40hHhLRChIPuUzhc6w6UkWCLbq3S6Ms-o/image.jpg" alt="WKC Virtual League Champions"/><small class="image-media media-caption" placeholder="Add Photo Caption...">Lexi McGann-Barclay</small><small class="image-media media-photo-credit" placeholder="Add Photo Credit..."><a href="https://cdn.mataction.com/7831f157-4764-476f-9274-70915ab2bc34/conversions/phpVRWOPX-med.png" target="_blank">cdn.mataction.com</a></small></p><p>18 & Over Women World Traditional Weapons - Black Belt<br/>18 & Over Women World Kempo Forms - Black Belt<br/>18 & Over Women World Extreme Forms - Black Belt</p><h5>Luis Enrique Lopez (Guatemala)</h5><p>7-8 Amateur Traditional Forms - Beginner</p><h5>Luis Jorge Morales (Guatemala)</h5><p>6 & Under Amateur Extreme Forms - Beginner</p><h5>Maci Lyons (USA)</h5><p>11-12 Amateur Extreme Weapons - Intermediate</p><h5>Madalynn Wiersma (USA)</h5><p>10 & Under Girls World Korean Forms - Black Belt</p><h5><a href="https://www.mataction.com/Little_Fury" target="_blank">Maddie Busse</a> (USA)</h5><p class="shortcode-media shortcode-media-rebelmouse-proxy-image"><img id="ae913" data-rm-shortcode-id="da7bdb70b61610409271fc51c1d50abf" class="rm-shortcode " type="lazy-image" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vbWVkaWEucmJsLm1zL2ltYWdlP3U9JTJGZTNkZjk4OTgtMDRlMC00MDRmLWIyNDAtM2M0NGI0MjY1Njk0JTJGY29udmVyc2lvbnMlMkZwaHBCSHRqS1ktbWVkLnBuZyZobz1odHRwcyUzQSUyRiUyRmNkbi5tYXRhY3Rpb24uY29tJnM9MzE4Jmg9NTFjYzVjOWVjNGE0Yzk0YzhhZDA1ZDJiZDViMDc3OTIyZTNiZWI4MmI2NDlmNGM0NGUyZDgwNzhjZmYzYTk0ZiZzaXplPTk4MHgmYz0xMzg1NTcyNDQzIiwiZXhwaXJlc19hdCI6MTY4NTY5MTQwOH0.3lExR7E47_stP21Xw5L9sHCo1j_5YH7fJg5Qa1qsgIw/image.jpg" alt="WKC Virtual League Champions"/><small class="image-media media-caption" placeholder="Add Photo Caption...">Maddie Busse</small><small class="image-media media-photo-credit" placeholder="Add Photo Credit..."><a href="https://cdn.mataction.com/e3df9898-04e0-404f-b240-3c44b4265694/conversions/phpBHtjKY-med.png" target="_blank">cdn.mataction.com</a></small></p><p>11-12 Girls World Freestyle Forms - Black Belt<br/>11-12 Girls World Extreme Forms - Black Belt</p><h5>Malik Thomas (Canada)</h5><p>15-17 Boys World Hardstyle Forms - Black Belt<br/>15-17 Boys World Classical Forms - Black Belt</p><h5>Mateja Elaschuk (Canada)</h5><p>15-17 Girls World Traditional Weapons - Black Belt</p><h5>Mia Habib (Canada)</h5><p>7-8 Amateur Traditional Weapons - Intermediate<br/>7-8 Amateur Musical Weapons - Intermediate<br/>7-8 Amateur Creative Weapons - Intermediate</p><h5><a href="https://www.mataction.com/Monster_Mike" target="_blank">Michael Stelzer</a> (USA)</h5><p class="shortcode-media shortcode-media-rebelmouse-proxy-image"><img id="61f6a" data-rm-shortcode-id="272c01ce26fb783307b04e09a7c88ba3" class="rm-shortcode " type="lazy-image" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vbWVkaWEucmJsLm1zL2ltYWdlP3U9JTJGZDhjYWQzM2EtNzNhYS00YmNiLTg4MjctN2IzODVmZDdlZDgwJTJGY29udmVyc2lvbnMlMkZwaHA1MVByeVUtbWVkLnBuZyZobz1odHRwcyUzQSUyRiUyRmNkbi5tYXRhY3Rpb24uY29tJnM9Njg4Jmg9NjAwMWNjNGQzOGE4YzE5NWYzZjRiMjc2N2IzOWQ0MDgzZGYwNWE4OGI1ZTQ1NjViNmQ4NWUzNmVhMjU4ZmZjMyZzaXplPTk4MHgmYz0zOTYxNjkwMDQ3IiwiZXhwaXJlc19hdCI6MTY2NzIyMTc1NX0.Gswx8v7aBSMJCsnV0sZjCdwbeo62Tc6znrzDiK86R40/image.jpg" alt="WKC Virtual League Champions"/><small class="image-media media-caption" placeholder="Add Photo Caption...">Michael Stelzer</small><small class="image-media media-photo-credit" placeholder="Add Photo Credit..."><a href="https://cdn.mataction.com/d8cad33a-73aa-4bcb-8827-7b385fd7ed80/conversions/php51PryU-med.png" target="_blank">cdn.mataction.com</a></small></p><p>42 & Over Men World Traditional Weapons - Black Belt<br/>35 & Over Men World Creative Weapons - Black Belt</p><h5>Miguel Quinones (Puerto Rico)</h5><p>18 & Over Men World Traditional Weapons - Black Belt</p><h5>Nathalie Alvarado (Guatemala)</h5><p>11-12 Amateur Creative Weapons - Advanced<br/>11-12 Amateur Creative Forms - Advanced</p><h5>Nicolas Pinto (Guatemala)</h5><p>9-10 Amateur Musical Weapons - Beginner<br/>9-10 Amateur Musical Forms - Beginner</p><h5><a href="https://www.mataction.com/OllyThunder" target="_blank">Olivia Davies</a> (Canada)</h5><p class="shortcode-media shortcode-media-rebelmouse-proxy-image"><img id="c366e" data-rm-shortcode-id="c99a1ba53ca748c047757378fa1c4e3d" class="rm-shortcode " type="lazy-image" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vbWVkaWEucmJsLm1zL2ltYWdlP3U9JTJGNjRlNTE0NjItZTE3ZS00Mjc0LTk1NDktNTQxOTI5OTgzZjk0JTJGY29udmVyc2lvbnMlMkZwaHBnSVJHUUwtbWVkLnBuZyZobz1odHRwcyUzQSUyRiUyRmNkbi5tYXRhY3Rpb24uY29tJnM9NDU1Jmg9MzExNTU3NGExMjNlYjJiZmI1MzM0OTg4MzVmYTg4ZWRkZWY2NjQ1M2Q3MWRkYjViMjgyYjJhNWQ0OTNlZjAyNCZzaXplPTk4MHgmYz0yMDI5Njk1Njc1IiwiZXhwaXJlc19hdCI6MTY1NjIwMTU5NH0.uso6l3td6KUL6Ouf-Yq4Bsz8aDhEA1AjyKC1gy2ZgJY/image.jpg" alt="WKC Virtual League Champions"/><small class="image-media media-caption" placeholder="Add Photo Caption...">Olivia Davies</small><small class="image-media media-photo-credit" placeholder="Add Photo Credit..."><a href="https://cdn.mataction.com/64e51462-e17e-4274-9549-541929983f94/conversions/phpgIRGQL-med.png" target="_blank">cdn.mataction.com</a></small></p><p>13-14 Girls World Chinese/Soft Style Forms - Black Belt</p><h5><a href="https://www.mataction.com/KungDoLamaa" target="_blank">Oscar Mendoza</a> (Guatemala)</h5><p class="shortcode-media shortcode-media-rebelmouse-proxy-image"><img id="21178" data-rm-shortcode-id="afdf5101c3085c1b0843a9b772c1d229" class="rm-shortcode " type="lazy-image" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vbWVkaWEucmJsLm1zL2ltYWdlP3U9JTJGNTk2ODliYjQtMzE1Yi00NzU5LWI5OWItODNkMTg5NDE1ODc1JTJGY29udmVyc2lvbnMlMkZwaHBFSWNGM2gtbWVkLnBuZyZobz1odHRwcyUzQSUyRiUyRmNkbi5tYXRhY3Rpb24uY29tJnM9ODg0Jmg9ZDQ5YmFmODcyMWMzMTU4YTQ5ZGIyM2I3MzRlZDJmMzRlODc5ZWVhOGExYjEzMTE4NWEwOTA1YzI5MDQ3MTA3ZSZzaXplPTk4MHgmYz0zMjg1OTczNTI2IiwiZXhwaXJlc19hdCI6MTY1MDQyMjY3N30.yPBwFAI-pPRa1dMCQeoAC2G5pXJ8gviK-qCWrBZOAIE/image.jpg" alt="WKC Virtual League Champions"/><small class="image-media media-caption" placeholder="Add Photo Caption...">Óscar Mendoza</small><small class="image-media media-photo-credit" placeholder="Add Photo Credit..."><a href="https://cdn.mataction.com/59689bb4-315b-4759-b99b-83d189415875/conversions/phpEIcF3h-med.png" target="_blank">cdn.mataction.com</a></small></p><p>6 & Under Amateur Traditional Weapons - Beginner</p><h5><a href="https://www.mataction.com/Hot_Sauce" target="_blank">Paul Busse</a> (USA)</h5><p class="shortcode-media shortcode-media-rebelmouse-proxy-image"><img id="c5fc8" data-rm-shortcode-id="c7ff4c8ea8b3ea8acb8365c61c3002ff" class="rm-shortcode " type="lazy-image" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vbWVkaWEucmJsLm1zL2ltYWdlP3U9JTJGMDVlNzA5MzItMGI5MC00MjZlLWJmODMtMmE0YTljZDMyN2I5JTJGY29udmVyc2lvbnMlMkZwaHBjSXBsTVEtbWVkLnBuZyZobz1odHRwcyUzQSUyRiUyRmNkbi5tYXRhY3Rpb24uY29tJnM9NzIxJmg9MDY5YzdmMDczODAxZjIyZGU3N2UxYWFjYWUyMGY0NTQ1ZjkwZDJmZmNhZjNiZGU5NmY2NWQyZTRlYjdkZTM1OSZzaXplPTk4MHgmYz0yMzU0NTg0MTUzIiwiZXhwaXJlc19hdCI6MTY5OTc2OTUxNn0.uzOEULW4VEuAOptpbYHl2zXPmKu-8FgrOcnoiwmwQfU/image.jpg" alt="WKC Virtual League Champions"/><small class="image-media media-caption" placeholder="Add Photo Caption...">Paul Busse</small><small class="image-media media-photo-credit" placeholder="Add Photo Credit..."><a href="https://cdn.mataction.com/05e70932-0b90-426e-bf83-2a4a9cd327b9/conversions/phpcIplMQ-med.png" target="_blank">cdn.mataction.com</a></small></p><p>11-12 Boys World Kempo Forms - Black Belt</p><h5><a href="https://www.mataction.com/SenseiPedroQ" target="_blank">Pedro Quesada</a> (USA)</h5><p class="shortcode-media shortcode-media-rebelmouse-proxy-image"><img id="9e843" data-rm-shortcode-id="73d5e51de63235b6d03f14c292060d4e" class="rm-shortcode " type="lazy-image" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vbWVkaWEucmJsLm1zL2ltYWdlP3U9JTJGYmZkNmIwYTItYzUzYS00MmEwLWJmYjEtMTFhNTAyYmMxYWU5JTJGY29udmVyc2lvbnMlMkZwaHAxZXFBSlUtbWVkLnBuZyZobz1odHRwcyUzQSUyRiUyRmNkbi5tYXRhY3Rpb24uY29tJnM9NjkzJmg9NDU1MDkzZDJkYmJhZjZkZDVkNTg3ZDBmNmM4NzI4NzY5NmFjODcyNTVmN2JmNzBlOWVlMDkxODRhMmEwMDAwZCZzaXplPTk4MHgmYz0yNjIxNzYwOTI4IiwiZXhwaXJlc19hdCI6MTY1MDAyNzI4OX0.81T5GmK68QZMe7I3IgCSj8qx1xHiZgY00p4NWThgcv0/image.jpg" alt="WKC Virtual League Champions"/><small class="image-media media-caption" placeholder="Add Photo Caption...">Pedro Quesada</small><small class="image-media media-photo-credit" placeholder="Add Photo Credit..."><a href="https://cdn.mataction.com/bfd6b0a2-c53a-42a0-bfb1-11a502bc1ae9/conversions/php1eqAJU-med.png" target="_blank">cdn.mataction.com</a></small></p><p>18 & Over Men World Classica Forms - Black Belt</p><h5><a href="https://www.mataction.com/rafaelantonioguevara" target="_blank">Rafael A Guevara</a> (Puerto Rico)</h5><p class="shortcode-media shortcode-media-rebelmouse-proxy-image"><img id="ab04f" data-rm-shortcode-id="02e0fc638e69b573727156e3b9ced3f7" class="rm-shortcode " type="lazy-image" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vbWVkaWEucmJsLm1zL2ltYWdlP3U9JTJGNzllYTM5YmEtNzk3ZC00YWFlLWFiMjEtOGJiNTZiNTQ5OWNjJTJGY29udmVyc2lvbnMlMkZwaHBYMk12ZDgtbWVkLnBuZyZobz1odHRwcyUzQSUyRiUyRmNkbi5tYXRhY3Rpb24uY29tJnM9NDU1Jmg9Yzc5MzIzZjBmZWNjOWVhYzI2NTYzNTRlODQwZmJjNThmN2Q4OTQ2ZGFhNWVmNjlhMWU1MDRhOTI2NTIzOGJkYyZzaXplPTk4MHgmYz01NzYwOTk3MTEiLCJleHBpcmVzX2F0IjoxNjc3Njc0NDEwfQ.YyXBHlkmSQ5wBwDncKp0EFCkwoLZcUmOZDhK_fNs8uU/image.jpg" alt="WKC Virtual League Champions"/><small class="image-media media-caption" placeholder="Add Photo Caption...">Rafael A. Guevara</small><small class="image-media media-photo-credit" placeholder="Add Photo Credit..."><a href="https://cdn.mataction.com/79ea39ba-797d-4aae-ab21-8bb56b5499cc/conversions/phpX2Mvd8-med.png" target="_blank">cdn.mataction.com</a></small></p><p>13-14 Boys World Freestyle Forms - Black Belt</p><h5><a href="https://www.mataction.com/Karategirl0107" target="_blank">Rebecca Hammond</a> (USA)</h5><p class="shortcode-media shortcode-media-rebelmouse-proxy-image"><img id="a0a38" data-rm-shortcode-id="ecd8936d9c085a490f8183756cc96282" class="rm-shortcode " type="lazy-image" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vbWVkaWEucmJsLm1zL2ltYWdlP3U9JTJGYjZlYzI1YzgtYzM0Ni00MjQ2LTllOTMtOTVjNWFmYzRmNWQ2JTJGY29udmVyc2lvbnMlMkZwaHB4bllOY0stbWVkLnBuZyZobz1odHRwcyUzQSUyRiUyRmNkbi5tYXRhY3Rpb24uY29tJnM9MTUwJmg9NDNhNTE4ZDMxNzFlOTcwYzYyZDU2OTNhN2JhZmI2MTRlYTgyNzU4YjEzNTU0NTZmOTc5NjZlODg4NzM1ZGRmOSZzaXplPTk4MHgmYz0xMDQ4MzgzODcyIiwiZXhwaXJlc19hdCI6MTY2NjM5NzA1NX0.OYMFzqvWj9FPkkwCakOcnD-p4Om6Ed5e3MsJAEipPmE/image.jpg" alt="WKC Virtual League Champion"/><small class="image-media media-caption" placeholder="Add Photo Caption...">Rebecca Hammond</small><small class="image-media media-photo-credit" placeholder="Add Photo Credit..."><a href="https://cdn.mataction.com/b6ec25c8-c346-4246-9e93-95c5afc4f5d6/conversions/phpxnYNcK-med.png" target="_blank">cdn.mataction.com</a></small></p><p>13-14 Girls World Creative Weapons - Black Belt<br/>13-14 Girls World Extreme Weapons - Black Belt</p><h5><a href="https://www.mataction.com/rosaliethebeast" target="_blank">Rosalie Dubois</a> (Canada)</h5><p class="shortcode-media shortcode-media-rebelmouse-proxy-image"><img id="742c9" data-rm-shortcode-id="1069e35b7fff13770696f99aa2e48295" class="rm-shortcode " type="lazy-image" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vbWVkaWEucmJsLm1zL2ltYWdlP3U9JTJGYTE4ODdkYzUtZjM3ZC00N2VmLWE2ZTMtZTM3NDlhZjg2OWIyJTJGY29udmVyc2lvbnMlMkZwaHBFTGtrZ3AtbWVkLnBuZyZobz1odHRwcyUzQSUyRiUyRmNkbi5tYXRhY3Rpb24uY29tJnM9MjEyJmg9YjY5MGE0YzQ2N2VmOTE4MzQxMmZhNGJkM2RhYTE2MmE1MDM2NzM0YWI0NTA5ZjI4NDJmZGUzNzdmZDRmYzYwNyZzaXplPTk4MHgmYz0zNTgwNzExODUiLCJleHBpcmVzX2F0IjoxNjQ2MjAzODY1fQ.1g1fYbxO6qdzIwNDkLR69FdgonK7c51u4sPBMfqvIPo/image.jpg" alt="WKC Virtual League Champions"/><small class="image-media media-caption" placeholder="Add Photo Caption...">Rosalie Dubois</small><small class="image-media media-photo-credit" placeholder="Add Photo Credit..."><a href="https://cdn.mataction.com/a1887dc5-f37d-47ef-a6e3-e3749af869b2/conversions/phpELkkgp-med.png" target="_blank">cdn.mataction.com</a></small></p><p>10 & Under Girls World Kempo Forms - Black Belt</p><h5>Sabrina Perrin (Canada)</h5><p>42 & Over Amateur Traditional Weapons - Advanced<br/>42 & Over Amateur Traditional Forms - Advanced<br/>35 & Over Amateur Traditional Weapons - Advanced</p><h5>Sander Garcia (Guatemala)</h5><p>9-10 Amateur Musical Weapons - Intermediate<br/>9-10 Amateur Extreme Weapons - Intermediate<br/>9-10 Amateur Extreme Forms - Intermediate</p><h5>Saxon Haney (Guatemala)</h5><p>13-14 Boys World Kempo Forms - Black Belt</p><h5>Selemny Ruiz (USA)</h5><p>42 & Over Women World Traditional Forms - Black Belt</p><h5><a href="https://www.mataction.com/SharonMontella" target="_blank">Sharon Montella</a> (USA)</h5><p class="shortcode-media shortcode-media-rebelmouse-proxy-image"><img id="edbe3" data-rm-shortcode-id="91e70192d82a3aeec3a022a315cad5a4" class="rm-shortcode " type="lazy-image" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vbWVkaWEucmJsLm1zL2ltYWdlP3U9JTJGNGI4MDI2ZmEtN2YxOC00MjBmLWJiMzQtNjZiZDRjOTg4MzM1JTJGY29udmVyc2lvbnMlMkZwaHBjUmQ1TjMtbWVkLnBuZyZobz1odHRwcyUzQSUyRiUyRmNkbi5tYXRhY3Rpb24uY29tJnM9NDgzJmg9ZTA0ZDE0MmU5ZDc0NGE0NDVmZDVmNDkxMjM1YWJlMmFiNDdlMzY0YjI4MjhkYmU4ZWYzOWY2ZmY3ODY2MmExNiZzaXplPTk4MHgmYz01MDQ1MzM0MTAiLCJleHBpcmVzX2F0IjoxNjQ1ODU1NDE0fQ.4SihKqK5YXnF_yL5iUh5bH7s361IbHBWce55wdgEAME/image.jpg" alt="WKC Virtual League Champions"/><small class="image-media media-caption" placeholder="Add Photo Caption...">Sharon Montella</small><small class="image-media media-photo-credit" placeholder="Add Photo Credit..."><a href="https://cdn.mataction.com/4b8026fa-7f18-420f-bb34-66bd4c988335/conversions/phpcRd5N3-med.png" target="_blank">cdn.mataction.com</a></small></p><p>42 & Over Women World Kempo Forms - Black Belt</p><h5>Shawn Jones (USA)</h5><p>42 & Over Men World Creative Weapons - Black Belt</p><h5>Silvio Zaffarani Pinto (Chile)</h5><p>18 & Over Men World Kempo Forms - Black Belt</p><h5>Tejas Rai (Canada)</h5><p>10 & Under Boys World Traditional Weapons - Black Belt</p><h5>Tyler Bayley (Canada)</h5><p>15-17 Amateur Traditional Weapons - Advanced</p><h5><a href="https://www.mataction.com/Wassim-Dridi" target="_blank">Wassim Dridi</a> (Canada)</h5><p class="shortcode-media shortcode-media-rebelmouse-proxy-image"><img id="70e9d" data-rm-shortcode-id="b0fc033784752c260735f60a967f2ab2" class="rm-shortcode " type="lazy-image" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vbWVkaWEucmJsLm1zL2ltYWdlP3U9JTJGZDZlOTk3NDgtNzBjNy00ODRhLWE0MGEtNzY1MmY3ZTg1NDI5JTJGY29udmVyc2lvbnMlMkZwaHBRRmZwU0wtbWVkLnBuZyZobz1odHRwcyUzQSUyRiUyRmNkbi5tYXRhY3Rpb24uY29tJnM9OTMzJmg9ZmUzZGRkZDUxZDk3NDVmMGJiOTQ2ZjI3MzcyNDk3ZmRjMWUxMTlhOGFlNzU4M2Y1NTFlZTdkN2UxZDM2NGFkNyZzaXplPTk4MHgmYz0zNjgxNjE2NjI5IiwiZXhwaXJlc19hdCI6MTY2MzgyMzA4M30.2YB3XAEBnp_tV7eD6X3vP8EuWyBc6UYmExLuCr2BYx4/image.jpg" alt="WKC Virtual League Champions"/><small class="image-media media-caption" placeholder="Add Photo Caption...">Wassim Dridi</small><small class="image-media media-photo-credit" placeholder="Add Photo Credit..."><a href="https://cdn.mataction.com/d6e99748-70c7-484a-a40a-7652f7e85429/conversions/phpQFfpSL-med.png" target="_blank">cdn.mataction.com</a></small></p><p>11-12 Boys World Extreme Forms - Black Belt</p><h5>Zachary Walker (USA)</h5><p>15-17 Boys World Freestyle Forms - Black Belt<br/>15-17 Bosy World Extreme Forms - Black Belt</p><h5>Zack Jacobson (USA)</h5><p>6 & Under Amateur Traditional Weapons - Intermediate<br/>6 & Under Amateur Traditional Forms - Intermediate</p><p>Congratulations to all of the outstanding competitors. The 2022 season for the WKC Virtual League begins on February 20th with Plowden's WKC Virtual Qualifier. Join in at <a href="https://www.mataction.com/WKC-Plowden" target="_blank">https://www.mataction.com/WKC-Plowden</a></p><div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div><ul class="around-the-web__list"><li class="from-your-site__item"><a href="https://blackbeltmag.com/black-belt-magazine-and-combat-go-host-weeklong-virtual-martial-arts-seminar" class="from-your-site__link" target="_blank" rel="noopener noreferrer">BLACK BELT MAGAZINE AND COMBAT GO HOST WEEKLONG ... ›</a></li><li class="from-your-site__item"><a href="https://blackbeltmag.com/tag/sport-martial-arts" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Sport Martial Arts - Black Belt Magazine ›</a></li><li class="from-your-site__item"><a href="https://blackbeltmag.com/sport-karate/ivirtual-martial-arts-intro" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Virtual Martial Arts Events: An Intro - Black Belt Magazine ›</a></li></ul><div class="around-the-web__headline">Related Articles Around the Web</div><ul class="around-the-web__list"><li class="around-the-web__item"><a href="https://www.sportmartialarts.com/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Home - SportMartialArts.com ›</a></li><li class="around-the-web__item"><a href="https://www.mataction.com/SMA" class="around-the-web__link" target="_blank" rel="noopener noreferrer">SMA - MAT Action ›</a></li></ul></div></template></div><div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds"><span class="show-more js-expand">Keep Reading</span><span class="show-less js-contract">Show less</span></div></div></div><span class="js-scrolled-url" data-elid="2656580517" data-post-url="https://blackbeltmag.com/2021-wkc-virtual-champions" data-authors="SportMartialArts.com" data-headline="2021 WKC Virtual Champions"></span><div class="widget__shares share-panel"><!-- PINTEREST --><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2F2021-wkc-virtual-champions&amp;media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yOTMwODUwMS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTcwNzUyMDgxOH0.i1aUvcJyJJ5hl2XEFaekYOv5N8m3QCVY8nW2ulBVGJ4/image.png%3Fwidth%3D600&amp;description=2021%20WKC%20Virtual%20Champions" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER --><a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/2021-wkc-virtual-champions&amp;text=2021%20WKC%20Virtual%20Champions&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK --><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2F2021-wkc-virtual-champions%3Fxrs%3DRebelMouse_fb%26ts%3D1644514167" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN --><a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/2021-wkc-virtual-champions&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a><!-- REDDIT --><a href="http://www.reddit.com/submit?url=https://blackbeltmag.com/2021-wkc-virtual-champions" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a></div><div class="follow-button"><a class="color-inherit" href="/login"><span class="follow-button-label follow-button-label--follow">Follow</span><span class="follow-button-label follow-button-label--unfollow">Unfollow</span><span class="follow-button-label follow-button-label--following">Following</span></a></div></div></div></div><script type="application/json" id="post-context-2656580517">
    {"customDimensions": {"1":"SportMartialArts.com","2":"sport-karate","3":"~rmsc:rebelmouse-image:29308501, ~rmsc:rebelmouse-image:29279041","4":"02/10/2022","7":2656580517,"8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706929, 525706930, 525706933, 557401663], "buckets": [], "authors": [24966198]} }
</script></article></div></div></div></div><!-- User Code --><div class="bbm-infinite"></div><!-- End User Code --></div><div class="infinite-scroll-wrapper next-page-wrapper hidden" style="display: block !important;" data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/element_wrapper-" data-has-more="true" data-more-posts-exists="true" data-posts-sources="current_page" data-ignore-page-number="false"></div></div><div id="sSocial_Stream_Element_0_0_9_0_0_4_1" class="sidebar col sm-mb-2 md-mb-4 s12 m12 l3"><span class="js-brick-description hidden" data-name="Side Bar"></span><!-- User Code --><div id="sidebar_1"><script>
    googletag.cmd.push(function() { googletag.display('sidebar_1'); });
  </script></div><!-- End User Code --><div class="mb-2 " id="sSide_Bar_0_0_8_0_0_0_0_2"><div class="module-headline"><h1 class="module-headline__text h1">
        Podcast
    </h1></div><div class="posts-custom posts-custom-section section-holder clearfix" data-block="section_4" data-format="posts-custom" data-source="frontpage_parent_site_social-media" data-source-type="page" data-source-unique="false" data-section-id="528108831" data-is-reordable="true" data-using-stickers="true" data-has-more="true" data-attr-source_site="parent_site" data-attr-use_tag_image_for_lead_media="true" data-attr-layout_all_show_video="true" data-attr-posts_id="sSide_Bar_0_0_8_0_0_0_0_2" data-attr-layout_headline="bottom" data-attr-section_url="social-media" data-attr-allow_duplicates="true" data-attr-layout_vertical_separation="15" data-attr-layout_primary_tag="bottom" data-attr-headline_text="Podcast" data-attr-format="posts-custom" data-attr-data-rm-advanced="true" data-attr-source_url="social-media" data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/posts[1]-" data-attr-data-rm-device-crops="true" data-attr-all_element_order="headline,primary_tag,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Linkedin_Link,site_field_Facebook_Link,site_field_Twitter_Link,site_field_Pinterest_Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,product_prices,product_vendor,product_buy_link,custom_field_CovidPrecautions,custom_field_OnlineClasses,custom_field_completedsignup,words_count,time_to_read" data-attr-limit="1" data-attr-layout_all_video_crop="16x9" data-attr-v="2" data-attr-layout_quality="1"><div class="posts-wrapper clearfix"><div class="widget tag-martial-arts-podcast tag-black-belt-podcast tag-podcasts" elid="2651117531" data-category="Social Media"><article elid="2651117531" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2651117531"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/black-belt-magazine-podcast" aria-label="The Black Belt Podcast"><img role="img" type="lazy-image" alt="Black Belt Podcast" aria-label="Black Belt Podcast" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1200 400&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/black-belt-podcast.jpg?id=25838894&amp;width=1200&amp;quality=85&amp;coordinates=0%2C115%2C0%2C115&amp;height=400" style="object-fit: cover;" class="rm-lazyloadable-image" width="1200" height="400"/></a></div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/black-belt-magazine-podcast" aria-label="The Black Belt Podcast" data-type="text">
        The Black Belt Podcast
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/podcasts">podcasts</a></div></div></div></div><script type="application/json" id="post-context-2651117531">
    {"customDimensions": {"1":"Black Belt Team","2":"social-media","3":"martial arts podcast, black belt podcast, podcasts, ~rmsc:rebelmouse-image:25838894","4":"01/04/2022","6":"podcasts","7":2651117531,"8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 528108831], "buckets": [], "authors": [20269443]} }
</script></article></div></div></div></div><!-- User Code --><div id="sidebar_2"><script>
    googletag.cmd.push(function() { googletag.display('sidebar_2'); });
  </script></div><!-- End User Code --><div class="mb-2 " id="sSide_Bar_0_0_8_0_0_0_0_4"><div class="module-headline"><h1 class="module-headline__text h1">
        Popular
    </h1></div><div class="posts-custom posts-custom-section section-holder clearfix" data-block="section_5" data-format="posts-custom" data-source="popular_" data-source-type="multi" data-source-unique="true" data-section-id="" data-is-reordable="false" data-using-stickers="false" data-has-more="true" data-attr-use_tag_image_for_lead_media="true" data-attr-posts_id="sSide_Bar_0_0_8_0_0_0_0_4" data-attr-layout_headline="right" data-attr-section_url="" data-attr-priority="-10" data-attr-source="multi" data-attr-strategy="fallback" data-attr-source_unique="true" data-attr-layout_vertical_separation="15" data-attr-layout_primary_tag="right" data-attr-headline_text="Popular" data-attr-format="posts-custom" data-attr-layout_all_image_crop="1x1" data-attr-data-rm-advanced="true" data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/posts[2]-" data-attr-without_current="true" data-attr-all_element_order="headline,primary_tag,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,date_modified,custom_field_SchoolLocation,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolEmail,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,product_prices,product_vendor,product_buy_link,custom_field_CovidPrecautions,custom_field_OnlineClasses,custom_field_completedsignup,words_count,time_to_read" data-attr-layout_image_column_width="33" data-attr-limit="7" data-attr-source_url="_most-read" data-attr-v="2" data-attr-source_id="popular_" data-attr-layout_quality="1"><div class="posts-wrapper clearfix"><div class="widget tag-john-wick tag-ip-man tag-kill-bill tag-entertainment tag-martial-arts-movies" elid="2648394791" data-category="Entertainment"><article elid="2648394791" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2648394791"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/top-martial-arts-movies-from-21-century" aria-label="21 Best Martial Arts Movies From The 21st Century"><img role="img" type="lazy-image" alt="21 Best Martial Arts Movies From The 21st Century" aria-label="21 Best Martial Arts Movies From The 21st Century" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/image.jpg?id=24540327&amp;width=600&amp;quality=85&amp;coordinates=313%2C0%2C314%2C0&amp;height=600" style="object-fit: cover;" class="rm-lazyloadable-image" width="600" height="600"/></a></div></div><div id="col-right" class="col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/top-martial-arts-movies-from-21-century" aria-label="21 Best Martial Arts Movies From The 21st Century" data-type="text">
        21 Best Martial Arts Movies From The 21st Century
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/martial-arts-movies">martial arts movies</a></div></div></div></div><script type="application/json" id="post-context-2648394791">
    {"customDimensions": {"1":"Black Belt Team","2":"entertainment","3":"john wick, ip man, kill bill, entertainment, martial arts movies","4":"11/21/2020","6":"martial arts movies","7":2648394791,"8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 529899428], "buckets": [], "authors": [20269443]} }
</script></article></div><div class="widget tag-jackie-chan tag-bruce-lee tag-jet-li tag-martial-arts-movies tag-entertainment" elid="2645905420" data-category="Entertainment"><article elid="2645905420" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2645905420"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/best-martial-arts-movies-2645905420" aria-label="Top 20 Martial Arts Films of All Time"><img role="img" type="lazy-image" alt="Top 20 Martial Arts Films of All Time" aria-label="Top 20 Martial Arts Films of All Time" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/image.jpg?id=23383152&amp;width=600&amp;quality=85&amp;coordinates=280%2C0%2C280%2C0&amp;height=600" style="object-fit: cover;" class="rm-lazyloadable-image" width="600" height="600"/></a></div></div><div id="col-right" class="col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text " href="https://blackbeltmag.com/best-martial-arts-movies-2645905420" aria-label="Top 20 Martial Arts Films of All Time" data-type="text">
        Top 20 Martial Arts Films of All Time
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/entertainment">entertainment</a></div></div></div></div><script type="application/json" id="post-context-2645905420">
    {"customDimensions": {"1":"Dr. Craig D. Reid","2":"entertainment","3":"Jackie Chan, bruce lee, jet li, martial arts movies, entertainment","4":"11/04/2021","6":"entertainment","7":2645905420,"8":true}, "post": {"split_testing": {}, "providerId": 15, "sections": [0, 529899428], "buckets": [], "authors": [20273813]} }
</script></article></div><div class="widget tag-product-review tag-kids-martial-arts tag-essential-gear" elid="2646167356" data-category="Essential Gear"><article elid="2646167356" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2646167356"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/ninja-trix" aria-label="Ninja Trix: The Ultimate Kids Program for Martial Arts Schools"><img role="img" type="lazy-image" alt="Ninja Trix obstacle course for martial arts schools" aria-label="Ninja Trix obstacle course for martial arts schools" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/ninja-trix-obstacle-course-for-martial-arts-schools.jpg?id=23407127&amp;width=600&amp;quality=85&amp;coordinates=374%2C0%2C375%2C0&amp;height=600" style="object-fit: cover;" class="rm-lazyloadable-image" width="600" height="600"/></a></div></div><div id="col-right" class="col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/ninja-trix" aria-label="Ninja Trix: The Ultimate Kids Program for Martial Arts Schools" data-type="text">
        Ninja Trix: The Ultimate Kids Program for Martial Arts Schools
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/essential-gear">essential gear</a></div></div></div></div><script type="application/json" id="post-context-2646167356">
    {"customDimensions": {"1":"Twila Schuler","2":"essential-gear","3":"product review, kids martial arts, essential gear","4":"06/10/2020","6":"essential gear","7":2646167356,"8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 529899439], "buckets": [], "authors": [20276521]} }
</script></article></div><div class="widget tag-nutrition-for-martial-artists tag-martial-arts-training tag-nutrition" elid="2655318760" data-category="Fitness"><article elid="2655318760" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2655318760"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/martial-arts-nutrition-2655318760" aria-label="Why Is It Important to Eat Before martial arts or MMA training?"><img role="img" type="lazy-image" alt="Nutrition" aria-label="Nutrition" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/nutrition.jpg?id=27698869&amp;width=600&amp;quality=85&amp;coordinates=217%2C0%2C218%2C0&amp;height=600" style="object-fit: cover;" class="rm-lazyloadable-image" width="600" height="600"/></a></div></div><div id="col-right" class="col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/martial-arts-nutrition-2655318760" aria-label="Why Is It Important to Eat Before martial arts or MMA training?" data-type="text">
        Why Is It Important to Eat Before martial arts or MMA training?
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/nutrition">nutrition</a></div></div></div></div><script type="application/json" id="post-context-2655318760">
    {"customDimensions": {"1":"Jason Kelly","2":"fitness","3":"nutrition for martial artists, martial arts training, nutrition","4":"10/18/2021","6":"nutrition","7":2655318760,"8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706936, 525706914, 525706924, 529899436], "buckets": [], "authors": [20270338]} }
</script></article></div><div class="widget tag-warrior-cup tag-naska tag-xma tag-point-fighting tag-sport-karate" elid="2656514695" data-category="Sport Karate"><article elid="2656514695" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2656514695"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/warrior-cup-rankings" aria-label="Black Belt Magazine Rankings Update: AKA Warrior Cup"><img role="img" type="lazy-image" alt="AKA Warrior Cup" aria-label="AKA Warrior Cup" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/aka-warrior-cup.jpg?id=29201795&amp;width=600&amp;quality=85&amp;coordinates=1401%2C0%2C328%2C0&amp;height=600" style="object-fit: cover;" class="rm-lazyloadable-image" width="600" height="600"/></a></div></div><div id="col-right" class="col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/warrior-cup-rankings" aria-label="Black Belt Magazine Rankings Update: AKA Warrior Cup" data-type="text">
        Black Belt Magazine Rankings Update: AKA Warrior Cup
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/sport-karate">sport karate</a></div></div></div></div><script type="application/json" id="post-context-2656514695">
    {"customDimensions": {"1":"Jackson Rudolph","2":"sport-karate","3":"warrior cup, naska, xma, point fighting, ~rmsc:rebelmouse-image:29201795, ~rmsc:rebelmouse-image:29201836, sport karate","4":"01/31/2022","6":"sport karate","7":2656514695,"8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706929, 525706932, 525706933, 529899445], "buckets": [], "authors": [20237955]} }
</script></article></div><div class="widget tag-personal-protection tag-reality-self-defense tag-multiple-attackers tag-self-defense" elid="2653434023" data-category="Techniques"><article elid="2653434023" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2653434023"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/self-defense-multiple-attackers" aria-label="The 6 Rules of Surviving Multiple Attackers"><img role="img" type="lazy-image" alt="Self Defense Multiple Attackers" aria-label="Self Defense Multiple Attackers" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/self-defense-multiple-attackers.jpg?id=26739019&amp;width=600&amp;quality=85&amp;coordinates=0%2C0%2C188%2C0&amp;height=600" style="object-fit: cover;" class="rm-lazyloadable-image" width="600" height="600"/></a></div></div><div id="col-right" class="col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/self-defense-multiple-attackers" aria-label="The 6 Rules of Surviving Multiple Attackers" data-type="text">
        The 6 Rules of Surviving Multiple Attackers
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/self-defense">self-defense</a></div></div></div></div><script type="application/json" id="post-context-2653434023">
    {"customDimensions": {"1":"Jim Wagner","2":"techniques","3":"personal protection, reality self defense, multiple attackers, self-defense","4":"06/19/2021","6":"self-defense","7":2653434023,"8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 529899426, 529899427, 529899413, 529899422, 529899423], "buckets": [], "authors": [21162737]} }
</script></article></div><div class="widget tag-personal-protection tag-personal-safety tag-punch-vs-palm tag-punching tag-self-defense" elid="2652827094" data-category="Techniques"><article elid="2652827094" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2652827094"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/palm-strike-vs-punch" aria-label="Punching or Open Hand Strikes? It&#39;s Not Rocket Science"><img role="img" type="lazy-image" alt="Punch vs Palm Strike" aria-label="Punch vs Palm Strike" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/punch-vs-palm-strike.jpg?id=26117299&amp;width=600&amp;quality=85&amp;coordinates=100%2C0%2C100%2C0&amp;height=600" style="object-fit: cover;" class="rm-lazyloadable-image" width="600" height="600"/></a></div></div><div id="col-right" class="col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/palm-strike-vs-punch" aria-label="Punching or Open Hand Strikes? It&#39;s Not Rocket Science" data-type="text">
        Punching or Open Hand Strikes? It's Not Rocket Science
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/self-defense">self-defense</a></div></div></div></div><script type="application/json" id="post-context-2652827094">
    {"customDimensions": {"1":"Jim Wagner","2":"techniques","3":"personal protection, personal safety, punch vs palm, punching, self-defense","4":"04/30/2021","6":"self-defense","7":2652827094,"8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 529899426, 529899413, 529899422, 529899423], "buckets": [], "authors": [21162737]} }
</script></article></div></div></div></div><div class="" id="sSide_Bar_0_0_8_0_0_0_0_5_1_0"><div class="text-element" id="sSide_Bar_0_0_8_0_0_0_0_5_1_0_0">Introducing Martial Arts School Listings on Black Belt Mag!</div><div class="text-element" id="sSide_Bar_0_0_8_0_0_0_0_5_1_0_1">Sign Up Now To Be One Of The First School Listed In Our Database.</div><div class="arw_style" id="sSide_Bar_0_0_8_0_0_0_0_5_1_0_2"><div class="text-element" id="sSide_Bar_0_0_8_0_0_0_0_5_1_0_2_0"><a href="https://shop.blackbeltmag.com/products/black-belt-magazine-subscription" class="color-inherit" target="">Sign Up <span>→</span></a></div></div></div><span class="js-brick-description hidden" data-name="SHARED- Sidebar CTA Subscribe"></span><div class="hs_subscribe" id="sSHARED-_Sidebar_CTA_Subscribe_0_0_5_0_0_1"><div class="text-element" id="sSHARED-_Sidebar_CTA_Subscribe_0_0_5_0_0_1_0">SUBSCRIBE TO BLACKBELT MAGAZINE TODAY!</div><div class="text-element" id="sSHARED-_Sidebar_CTA_Subscribe_0_0_5_0_0_1_1">Don't miss a single issue of the worlds largest magazine of martial arts.</div><!-- User Code --><!--[if lte IE 8]><script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script><![endif]--><script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script><script>
hbspt.forms.create({
              region: "na1",
              portalId: "2264894",
              formId: "caf9f52e-1aa7-48a6-b406-c62517153d62"
});
</script><!-- End User Code --></div><!-- User Code --><div id="rc-widget-e76960" data-rc-widget="data-rc-widget" data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="202977"></div><script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script><!-- End User Code --><div class="trending-topics-container" id="sSide_Bar_0_0_8_0_0_0_0_8"><!-- User Code --><style>
 .trending-topics-container .ee-ul {padding-left: 0;}
.trending-topics-container .ee-ul li {
	display: inline;    
	white-space: pre-wrap;
}

.trending-topics-container .ee-ul li a:before {    
	content: "\007C";
	padding: 0 5px 0 7px;
  color:#000;
	position: relative;
	top: -2px;
	
  font-family: Rubik;
font-size: 15px;
font-style: normal;
font-weight: 400;
line-height: 19px;
}
  
  .trending-topics-container .ee-ul li a {
  	font-size: 15px;
    color: #585858;
  }
  
  .trending-topics-container .ee-ul li a:hover {color: #585858;}
  
.trending-topics-container .ee-ul li:nth-child(1) a:before {
  display: none;
}
  .trending-topics-container {
    margin-top: 20px;
  }
  
</style><!-- End User Code --><div class="mb-2 " id="sSide_Bar_0_0_8_0_0_0_0_8_1"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="section_6" data-format="posts-custom" data-source="frontpage_parent_site_trending-topics" data-source-type="page" data-source-unique="true" data-section-id="537359052" data-is-reordable="true" data-using-stickers="true" data-has-more="true" data-attr-posts_id="sSide_Bar_0_0_8_0_0_0_0_8_1" data-attr-source_site="parent_site" data-attr-layout_headline="top" data-attr-format="posts-custom" data-attr-all_element_order="headline,body,section,author,community_name,date,date_modified,badges,badges_sponsored,photo_credit,photo_caption,subheadline,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_SchoolInstagram,custom_field_SchoolTier,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_VideoDescription,custom_field_longitude,custom_field_SchoolWebsite,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_latitude,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_location,product_prices,product_vendor,product_buy_link,custom_field_CovidPrecautions,custom_field_OnlineClasses,custom_field_completedsignup,words_count,time_to_read" data-attr-source_url="trending-topics" data-attr-section_url="trending-topics" data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/element_wrapper/posts-" data-attr-limit="1" data-attr-v="2" data-attr-layout_quality="1" data-attr-layout_body="top" data-attr-without_current="true" data-attr-source_unique="true" data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix"><div class="widget" elid="2648624703" data-category="Trending Topics"><article elid="2648624703" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2648624703"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/trending-topics" aria-label="Trending Topics" data-type="text">
        Trending Topics
    </a></h1><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2648624703"><div class="body-description"><ul class="ee-ul"><li><a href="https://blackbeltmag.com/wing-chun-kung-fu" target="_blank">Martial Arts </a></li><li><a href="https://blackbeltmag.com/top-20-martial-arts-films-of-all-time" target="_blank">Best Martial Arts Movies</a></li><li><a href="https://blackbeltmag.com/the-kyokushin-karate-roots-of-michael-jai-white" target="_blank">Michael Jai White Martial Arts</a></li><li><a href="https://blackbeltmag.com/arts/history-philosophy/enter-the-mind-of-master-ken-the-martial-artist-behind-enter-the-dojo-part-1" target="_blank">Master Ken</a></li><li><a href="https://blackbeltmag.com/techniques/martial-arts-weapons/knife-fighting-what-you-need-to-know-to-realistically-use-and-defend-against-a-blade" target="_self">How to Fight With a Knife</a></li><li><a href="https://blackbeltmag.com/arts/western-european-arts/professor-mo-everything-to-know-about-52-blocks" target="_blank">52 Blocks</a></li><li><a href="https://blackbeltmag.com/arts/chinese-arts/dim-mak-martial-arts-touch-of-death" target="_blank">Dim Mak</a></li><li><a href="https://blackbeltmag.com/arts/japanese-arts/ninjutsu-training-tips-anyone-can-use" target="_self">Ninjutsu</a></li><li><a href="https://blackbeltmag.com/techniques/martial-arts-weapons/10-things-you-probably-didnt-know-about-the-filipino-martial-arts" target="_blank">Filipino Martial Arts</a></li><li><a href="https://blackbeltmag.com/arts/history-philosophy/chuck-norris-vs-bruce-lee" target="_blank">Bruce Lee vs Chuck Norris</a></li></ul></div></div><span class="" data-elid="2648624703" data-post-url="https://blackbeltmag.com/trending-topics" data-authors="Erica Rebelmouse" data-headline="Trending Topics"></span></div></div></div><script type="application/json" id="post-context-2648624703">
    {"customDimensions": {"8":true,"1":"Erica Rebelmouse","2":"trending-topics","4":"01/01/2019","7":2648624703}, "post": {"split_testing": {}, "providerId": 0, "sections": [537359052], "buckets": [], "authors": [20368067]} }
</script></article></div></div></div></div></div><div class="mb-2 " id="sSide_Bar_0_0_8_0_0_0_0_9"><div class="module-headline"><h1 class="module-headline__text h1">
        Related content
    </h1></div><div class="posts-custom posts-custom-section section-holder clearfix" data-block="section_7" data-format="posts-custom" data-source="related" data-source-type="multi" data-source-unique="true" data-section-id="" data-is-reordable="false" data-using-stickers="false" data-has-more="true" data-attr-use_tag_image_for_lead_media="true" data-attr-posts_id="sSide_Bar_0_0_8_0_0_0_0_9" data-attr-layout_headline="right" data-attr-section_url="" data-attr-source="multi" data-attr-strategy="fallback" data-attr-source_unique="true" data-attr-layout_vertical_separation="15" data-attr-layout_primary_tag="right" data-attr-headline_text="Related content" data-attr-format="posts-custom" data-attr-layout_all_image_crop="1x1" data-attr-data-rm-advanced="true" data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/posts[3]-" data-attr-without_current="true" data-attr-all_element_order="headline,primary_tag,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,date_modified,custom_field_SchoolLocation,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolEmail,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,product_prices,product_vendor,product_buy_link,custom_field_CovidPrecautions,custom_field_OnlineClasses,custom_field_completedsignup,words_count,time_to_read" data-attr-layout_image_column_width="33" data-attr-limit="7" data-attr-source_url="related" data-attr-v="2" data-attr-source_id="related" data-attr-layout_quality="1"><div class="posts-wrapper clearfix"><div class="widget tag-obituary tag-david-rudman tag-sambo tag-news" elid="2656619965" data-category="Traditional Arts"><article elid="2656619965" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2656619965"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/david-rudman-sambo" aria-label="All-Time Sambo Great David Rudman Dies"><img role="img" type="lazy-image" alt="David Rudman" aria-label="David Rudman" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/david-rudman.jpg?id=29306863&amp;width=600&amp;quality=85&amp;coordinates=114%2C0%2C136%2C0&amp;height=600" style="object-fit: cover;" class="rm-lazyloadable-image" width="600" height="600"/></a></div></div><div id="col-right" class="col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/david-rudman-sambo" aria-label="All-Time Sambo Great David Rudman Dies" data-type="text">
        All-Time Sambo Great David Rudman Dies
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/news">news</a></div></div></div></div><script type="application/json" id="post-context-2656619965">
    {"customDimensions": {"1":"Mark Jacobs","2":"traditional-arts","3":"obituary, david rudman, sambo, news, ~rmsc:rebelmouse-image:29306863","4":"02/10/2022","6":"news","7":2656619965,"8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706914, 525706923, 529899445], "buckets": [], "authors": [20277816]} }
</script></article></div><div class="widget tag-martial-arts tag-stunts tag-stuntman tag-interview" elid="2656610994"><article elid="2656610994" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2656610994"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/neraida-bega" aria-label="Interview with Neraida Bega"><img role="img" type="lazy-image" alt="Neraida Bega" aria-label="Neraida Bega" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/neraida-bega.jpg?id=29301652&amp;width=600&amp;quality=85&amp;coordinates=729%2C0%2C1649%2C0&amp;height=600" style="object-fit: cover;" class="rm-lazyloadable-image" width="600" height="600"/></a></div></div><div id="col-right" class="col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/neraida-bega" aria-label="Interview with Neraida Bega" data-type="text">
        Interview with Neraida Bega
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/interview">interview</a></div></div></div></div><script type="application/json" id="post-context-2656610994">
    {"customDimensions": {"1":"Justin Lee Ford","3":"martial arts, stunts, stuntman, interview, ~rmsc:rebelmouse-image:29301652, ~rmsc:rebelmouse-image:29301672","4":"02/09/2022","6":"interview","7":2656610994,"8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0], "buckets": [], "authors": [20270072]} }
</script></article></div><div class="widget tag-mma tag-onefc tag-one-championship" elid="2656607103" data-category="Mixed Martial Arts"><article elid="2656607103" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2656607103"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/one-championship-bad-blood" aria-label="Fernandes, Lineker Exchange Heated Words Ahead Of ONE Bad Blood"><img role="img" type="lazy-image" alt="ONE FC Bad Blood" aria-label="ONE FC Bad Blood" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/one-fc-bad-blood.jpg?id=29298641&amp;width=600&amp;quality=85&amp;coordinates=400%2C0%2C0%2C0&amp;height=600" style="object-fit: cover;" class="rm-lazyloadable-image" width="600" height="600"/></a></div></div><div id="col-right" class="col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/one-championship-bad-blood" aria-label="Fernandes, Lineker Exchange Heated Words Ahead Of ONE Bad Blood" data-type="text">
        Fernandes, Lineker Exchange Heated Words Ahead Of ONE Bad Blood
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/one-championship">one championship</a></div></div></div></div><script type="application/json" id="post-context-2656607103">
    {"customDimensions": {"1":"Black Belt Team","2":"mixed-martial-arts","3":"mma, onefc, one championship, ~rmsc:rebelmouse-image:29298641, ~rmsc:rebelmouse-image:29298637","4":"02/09/2022","6":"one championship","7":2656607103,"8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706924, 525706927], "buckets": [], "authors": [20269443]} }
</script></article></div><div class="widget tag-mma-opinion tag-mixed-martial-arts tag-ufc tag-mma" elid="2656600289" data-category="Mixed Martial Arts"><article elid="2656600289" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2656600289"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/mma-opinion-caveats-and-caviar" aria-label="MMA Opinion: The Fine Line Between Caveats and Caviar"><img role="img" type="lazy-image" alt="Conor McGregor " aria-label="Conor McGregor " src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/conor-mcgregor.jpg?id=29292426&amp;width=600&amp;quality=85&amp;coordinates=139%2C0%2C161%2C0&amp;height=600" style="object-fit: cover;" class="rm-lazyloadable-image" width="600" height="600"/></a></div></div><div id="col-right" class="col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/mma-opinion-caveats-and-caviar" aria-label="MMA Opinion: The Fine Line Between Caveats and Caviar" data-type="text">
        MMA Opinion: The Fine Line Between Caveats and Caviar
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/mma">mma</a></div></div></div></div><script type="application/json" id="post-context-2656600289">
    {"customDimensions": {"1":"John Lee","2":"mixed-martial-arts","3":"mma opinion, mixed martial arts, ufc, mma, ~rmsc:rebelmouse-image:29292426","4":"02/08/2022","6":"mma","7":2656600289,"8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706924, 525706925], "buckets": [], "authors": [21169129]} }
</script></article></div><div class="widget tag-one-fc tag-netflix tag-mma tag-one-championship" elid="2656597849" data-category="Mixed Martial Arts"><article elid="2656597849" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2656597849"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/rich-franklin-the-apprentice" aria-label="Rich Franklin Details His Experience On ‘The Apprentice’"><img role="img" type="lazy-image" alt="Rich Franklin" aria-label="Rich Franklin" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/rich-franklin.jpg?id=29290631&amp;width=600&amp;quality=85&amp;coordinates=320%2C0%2C240%2C0&amp;height=600" style="object-fit: cover;" class="rm-lazyloadable-image" width="600" height="600"/></a></div></div><div id="col-right" class="col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/rich-franklin-the-apprentice" aria-label="Rich Franklin Details His Experience On ‘The Apprentice’" data-type="text">
        Rich Franklin Details His Experience On ‘The Apprentice’
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/one-championship">one championship</a></div></div></div></div><script type="application/json" id="post-context-2656597849">
    {"customDimensions": {"1":"Black Belt Team","2":"mixed-martial-arts","3":"one fc, netflix, mma, one championship, ~rmsc:rebelmouse-image:29290631, ~rmsc:rebelmouse-image:29290627","4":"02/08/2022","6":"one championship","7":2656597849,"8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706924, 529899428, 525706927], "buckets": [], "authors": [20269443]} }
</script></article></div><div class="widget tag-entertainment tag-movies tag-alamo-drafthouse tag-news" elid="2656596851" data-category="Traditional Arts"><article elid="2656596851" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2656596851"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/alamo-draft-house" aria-label="Kung Fu-Themed Movie Theater Coming to New York"><img role="img" type="lazy-image" alt="Alamo Drafthouse" aria-label="Alamo Drafthouse" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/alamo-drafthouse.jpg?id=29289967&amp;width=600&amp;quality=85&amp;coordinates=350%2C0%2C350%2C0&amp;height=600" style="object-fit: cover;" class="rm-lazyloadable-image" width="600" height="600"/></a></div></div><div id="col-right" class="col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/alamo-draft-house" aria-label="Kung Fu-Themed Movie Theater Coming to New York" data-type="text">
        Kung Fu-Themed Movie Theater Coming to New York
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/news">news</a></div></div></div></div><script type="application/json" id="post-context-2656596851">
    {"customDimensions": {"1":"Mark Jacobs","2":"traditional-arts","3":"entertainment, movies, alamo drafthouse, news, ~rmsc:rebelmouse-image:29289967","4":"02/08/2022","6":"news","7":2656596851,"8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706914, 529899428, 529899445, 525706918], "buckets": [], "authors": [20277816]} }
</script></article></div><div class="widget tag-self-defense-expert tag-military-training tag-real-self-defense tag-self-defense" elid="2656585429" data-category="Self Defense"><article elid="2656585429" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2656585429"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/party-string-for-self-defense" aria-label="Party String or Body Parts?"><img role="img" type="lazy-image" alt="military" aria-label="military" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/military.jpg?id=29282617&amp;width=600&amp;quality=85&amp;coordinates=500%2C0%2C500%2C0&amp;height=600" style="object-fit: cover;" class="rm-lazyloadable-image" width="600" height="600"/></a></div></div><div id="col-right" class="col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/party-string-for-self-defense" aria-label="Party String or Body Parts?" data-type="text">
        Party String or Body Parts?
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/self-defense">self defense</a></div></div></div></div><script type="application/json" id="post-context-2656585429">
    {"customDimensions": {"1":"Jim Wagner","2":"self-defense","3":"self-defense expert, military training, real self defense, self defense, ~rmsc:rebelmouse-image:29282617, ~rmsc:rebelmouse-image:29282633, ~rmsc:rebelmouse-image:29282642, ~rmsc:rebelmouse-image:29282648, ~rmsc:rebelmouse-image:29282649","4":"02/07/2022","6":"self defense","7":2656585429,"8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 529899413], "buckets": [], "authors": [21162737]} }
</script></article></div></div></div></div><!-- User Code --><div class="sidebar_sticky_parent"><div class="stick_in_parent"><div class="sidebar_repeat_ad"></div></div></div><!-- End User Code --><div class="" id="sSocial_Stream_Element_0_0_9_0_0_4_1_1"><div class="mb-2 posts--socialux current-post" id="sSocial_Stream_Element_0_0_9_0_0_4_1_1_0"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="section_8" data-format="posts-custom" data-source="current_page" data-source-type="page" data-source-unique="true" data-section-id="0" data-is-reordable="true" data-using-stickers="true" data-has-more="true" data-attr-source="current_page" data-attr-layout_primary_tag="top" data-attr-update_url_on_post_view="true" data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Reddit,FacebookMessenger,Separator,Email,Tumblr,GooglePlus,Whatsapp,CopyLink,Flipboard,SMS,Slack" data-attr-use_smart_keep_reading="true" data-attr-layout_copylink="inactive" data-attr-show_around_the_web="true" data-attr-all_element_order="headline,author,primary_tag,date,photo_credit,photo_caption,subheadline,body,post_shares,follow_button,section,badges_sponsored,community_name,snark_line,page_views,badges,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,custom_field_CovidPrecautions,custom_field_OnlineClasses,product_prices,product_vendor,product_buy_link,custom_field_completedsignup,words_count,time_to_read" data-attr-layout_all_date_format="%B %d | %Y" data-attr-layout_whatsapp="inactive" data-attr-use_tag_image_for_lead_media="true" data-attr-layout_slack="inactive" data-attr-source_unique="true" data-attr-element_classes="posts--socialux current-post" data-attr-section_url="" data-attr-layout_mobile_image_crop="4x3" data-attr-layout_vertical_separation="30" data-attr-layout_flipboard="inactive" data-attr-data-rm-advanced="true" data-attr-source_url="current_page" data-attr-layout_photo_credit="bottom" data-attr-layout_linkedin="active" data-attr-show_more_button_text="Keep Reading" data-attr-without_current="true" data-attr-layout_author="top" data-attr-layout_all_headline_tag="h1" data-attr-layout_post_shares="bottom" data-attr-layout_separator="inactive" data-attr-layout_date="top" data-attr-posts_id="sSocial_Stream_Element_0_0_9_0_0_4_1_1_0" data-attr-layout_photo_caption="bottom" data-attr-layout_follow_button="bottom" data-attr-layout_reddit="active" data-attr-limit="1" data-attr-v="2" data-attr-layout_all_show_video="true" data-attr-layout_body="bottom" data-attr-allow_crop_override="true" data-attr-layout_headline="top" data-attr-format="posts-custom" data-attr-layout_tumblr="inactive" data-attr-layout_subheadline="bottom" data-attr-layout_sms="inactive" data-attr-layout_all_image_crop="16x9" data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[2]/element_wrapper/posts-" data-attr-layout_googleplus="inactive" data-attr-layout_email="inactive" data-attr-data-rm-device-crops="true" data-attr-source_id="current_page" data-attr-layout_quality="10" data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix"><div class="widget tag-mma tag-mixed-martial-arts tag-grappling tag-ufc" elid="2656585056" data-category="Mixed Martial Arts"><article elid="2656585056" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-MD post-2656585056"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/grappling-at-ufc-270" aria-label="UFC 270 Ngannou vs. Gane: Key Grappling Moments" data-type="text">
        UFC 270 Ngannou vs. Gane: Key Grappling Moments
    </a></h1><div class="social-author clearfix"><div class="social-author__avatar image"><div class="cover-all image" style="background-image: url(&quot;https://blackbeltmag.com/res/avatars/default&quot;)"></div></div><a class="social-author__name" href="https://blackbeltmag.com/u/dannyo-donnell" data-type="text">Danny  O'Donnell</a></div><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/ufc">ufc</a></div><div class="social-date"><span class="social-date__text">February 07 | 2022</span></div></div><div class="widget__head"><a href="https://blackbeltmag.com/grappling-at-ufc-270" aria-label="UFC 270 Ngannou vs. Gane: Key Grappling Moments"><img role="img" type="lazy-image" alt="Ngannou vs Gane" aria-label="Ngannou vs Gane" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1245 700&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/ngannou-vs-gane.jpg?id=29282413&amp;width=1245&amp;quality=85&amp;coordinates=0%2C0%2C0%2C46&amp;height=700" style="object-fit: cover;" class="rm-lazyloadable-image" width="1245" height="700"/></a></div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        UFC
    </div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2656585056" data-elid="2656585056" data-post-url="https://blackbeltmag.com/grappling-at-ufc-270" data-authors="Danny  O&#39;Donnell" data-headline="UFC 270 Ngannou vs. Gane: Key Grappling Moments"><script type="application/json" id="assembler-ad-config-2656585056">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</script><div class="body-description"><div class="widget__brief">Grappling has always been an integral part of mixed martial arts and what has differentiated it from other combat sports. Of the eight current UFC champions, five are jiu-jitsu black belts and one is a judo black belt. Alexander Volkanovski, Aljamain Sterling, and Karmaru Usman also have backgrounds in wrestling. This trend has been consistent throughout the history of mixed martial arts. Royce Gracie, Georges St. Pierre, Jon Jones, and many other champions had stellar takedowns, control, and submissions on the mat. </div><div class="content-container"></div><div class="js-appear-on-expand"><template><div class="  rebellt-item is--desktop col1" id="rebelltitem1" data-id="1" data-is-image="False" data-href="https://blackbeltmag.com/grappling-at-ufc-270/ufc-270" data-published-at="1644248742" data-basename="ufc-270" data-post-id="2656585056"><p>UFC 270 featured a headlining bout between Francis Ngannou and Cyril Gane, two former training partners turned foes. The co-headlining bout was another championship bout between Brandon Moreno and Deiveson Figueiredo, their third time squaring off in the UFC. The following is an examination of the fights where grappling was a key component that led to victory.</p></div><div class="  rebellt-item is--desktop col1" id="rebelltitem2" data-id="2" data-is-image="True" data-href="https://blackbeltmag.com/grappling-at-ufc-270/jasmine-jasudavicius-vs-kay-hansen" data-published-at="1644248742" data-basename="jasmine-jasudavicius-vs-kay-hansen" data-post-id="2656585056"><h3 data-role="headline">Jasmine Jasudavicius vs. Kay Hansen</h3><img id="0202c" data-rm-shortcode-id="3b477c5c63f32d2c5e8439aab6e05242" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 2048 1365&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/jasmine-jasudavicius-vs-kay-hansen.jpg?id=29282466&amp;width=980" width="2048" height="1365" alt="Jasmine Jasudavicius vs. Kay Hansen"/><small class="image-media media-photo-credit"><p> Gary A. Vasquez-USA TODAY Sports</p></small><p>UFC 270 opened with a flyweight bout between two jiu-jitsu purple belts in Jasmine Jasudavicius and Kay Hansen. Jasmine made her way to the UFC via the Dana White Contender’s Series, where she won a decision over Julia Polastri. She came into the fight with a distinct height and reach advantage that she used to land punches on the feet. Kay felt the pressure on the feet and attempted to take the fight to the mat, but Jasmine countered very well and took Kay down from a body lock. In round two, Kay started strong with a takedown, but Jasmine executed a beautiful sweep from butterfly guard shortly after. Kay worked her way back to the feet but Jasmine landed a takedown to end the round. The third round played out on the feet, but it was the grappling of Jasmine Jasudavicius that gave her the edge and a big UFC win.</p></div><div class="  rebellt-item is--desktop col1" id="rebelltitem3" data-id="3" data-is-image="True" data-href="https://blackbeltmag.com/grappling-at-ufc-270/vanessa-demopoulos-vs-silvana-gomez-juarez" data-published-at="1644248742" data-basename="vanessa-demopoulos-vs-silvana-gomez-juarez" data-post-id="2656585056"><h3 data-role="headline">Vanessa Demopoulos vs. Silvana Gomez Juarez</h3><img id="ae02f" data-rm-shortcode-id="52ca9ffaee14a1155d7eae6d75c87c8c" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 2048 1365&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/vanessa-demopoulos-vs-silvana-gomez-juarez.jpg?id=29282518&amp;width=980" width="2048" height="1365" alt="Vanessa Demopoulos vs. Silvana Gomez Juarez"/><small class="image-media media-photo-credit"><p>Gary A. Vasquez-USA TODAY Sports</p></small><p>Vanessa Demopoulas came into her fight with Silvana Gomez Juarez having lost three of her last four fights, including her UFC debut in August 2021. Silvana Gomez Juarez had won three of her last four and was looking to use her excellent striking skills to add a UFC victory to her record. The Argentinian native was having success early on against Vanessa, using her reach advantage to land strikes. About two minutes into the fight, Silvana landed a huge right hand that dropped Vanessa, and the fight appeared to be all but over. Vanessa was down but far from out, as she put Silvana in her closed guard and immediately began attacking an arm bar. Silvana defended well, and stacked Vanessa to prevent her arm from being extended. Vanessa countered beautifully, however, under hooking Silvana’s leg, sweeping her, and finishing the arm bar to get the victory. </p></div><div class="  rebellt-item is--desktop col1" id="rebelltitem4" data-id="4" data-is-image="True" data-href="https://blackbeltmag.com/grappling-at-ufc-270/cody-stamann-vs-said-nurmagomedov" data-published-at="1644248742" data-basename="cody-stamann-vs-said-nurmagomedov" data-post-id="2656585056"><h3 data-role="headline">Cody Stamann vs. Said Nurmagomedov</h3><img id="3890e" data-rm-shortcode-id="38d50888fb662ed058ea6a79cd563a9a" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1474 980&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/cody-stamann-vs-said-nurmagomedov.png?id=29282542&amp;width=980" width="1474" height="980" alt="Cody Stamann vs. Said Nurmagomedov"/><small class="image-media media-photo-credit"><p>Photo by Chris Unger/Zuffa LLC</p></small><p>In the second fight of the main card, Cody Stamann took on Said Nurmagomedov. Both athletes came from a grappling background, with Stamann wrestling for Grand Valley State University in Michigan and Said having grown up grappling in his home country of Dagestan. The fight started with Said landing multiple strikes. Cody didn’t seem to like them and shot a takedown on Said, which he countered with a guillotine that ended the fight. The submission came just 47 seconds into the fight, and Said improved his UFC record to 4-1. </p><p>Like most UFC events, grappling played a huge role in the success of the winning fighters. Look for more of the same on upcoming fight cards.</p></div><div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div><ul class="around-the-web__list"><li class="from-your-site__item"><a href="https://blackbeltmag.com/rodtang-muay-thai" class="from-your-site__link" target="_blank" rel="noopener noreferrer">ONE Championship: Rodtang's Most SAVAGE Moments - Black Belt ... ›</a></li><li class="from-your-site__item"><a href="https://blackbeltmag.com/tag/ancient-greek-pankration" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Ancient Greek Pankration - Black Belt Magazine ›</a></li><li class="from-your-site__item"><a href="https://blackbeltmag.com/ufc-270-card" class="from-your-site__link" target="_blank" rel="noopener noreferrer">UFC 270 Battle For Baddest Man On The Planet - Black Belt Magazine ›</a></li></ul><div class="around-the-web__headline">Related Articles Around the Web</div><ul class="around-the-web__list"><li class="around-the-web__item"><a href="https://www.sportingnews.com/us/mma/news/ufc-270-live-results-highlights-francis-ngannou-ciryl-gane/nnxlq0wg09px19rmvf9a00a3e" class="around-the-web__link" target="_blank" rel="noopener noreferrer">UFC 270 results: Francis Ngannou uses grappling to retain ... ›</a></li><li class="around-the-web__item"><a href="https://www.bloodyelbow.com/2022/1/23/22896929/ufc-270-pros-react-to-francis-ngannou-surprising-grappling-win-over-ciryl-gane-mma-news" class="around-the-web__link" target="_blank" rel="noopener noreferrer">UFC 270: Pros react to Francis Ngannou's surprising grappling win ... ›</a></li><li class="around-the-web__item"><a href="https://fansided.com/2022/01/23/ufc-270-francis-ngannou-puts-grappling-display-retain-ciryl-gane/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">UFC 270: Francis Ngannou puts on grappling to retain against Ciryl ... ›</a></li></ul></div></template></div><div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds"><span class="show-more js-expand">Keep Reading</span><span class="show-less js-contract">Show less</span></div></div></div><span class="js-scrolled-url" data-elid="2656585056" data-post-url="https://blackbeltmag.com/grappling-at-ufc-270" data-authors="Danny  O&#39;Donnell" data-headline="UFC 270 Ngannou vs. Gane: Key Grappling Moments"></span><div class="widget__shares share-panel"><!-- PINTEREST --><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fgrappling-at-ufc-270&amp;media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yOTI4MjQxMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NzYwODEyNX0.ihEKB2A7qucXkTX04tPmm9V_cuscuCbgrW2u1_htwz0/image.jpg%3Fwidth%3D600&amp;description=UFC%20270%20Ngannou%20vs.%20Gane%3A%20Key%20Grappling%20Moments" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER --><a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/grappling-at-ufc-270&amp;text=UFC%20270%20Ngannou%20vs.%20Gane%3A%20Key%20Grappling%20Moments&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK --><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fgrappling-at-ufc-270%3Fxrs%3DRebelMouse_fb%26ts%3D1644267600" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN --><a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/grappling-at-ufc-270&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a><!-- REDDIT --><a href="http://www.reddit.com/submit?url=https://blackbeltmag.com/grappling-at-ufc-270" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a></div><div class="follow-button"><a class="color-inherit" href="/login"><span class="follow-button-label follow-button-label--follow">Follow</span><span class="follow-button-label follow-button-label--unfollow">Unfollow</span><span class="follow-button-label follow-button-label--following">Following</span></a></div></div></div></div><script type="application/json" id="post-context-2656585056">
    {"customDimensions": {"1":"Danny  O'Donnell","2":"mixed-martial-arts","3":"mma, mixed martial arts, grappling, ufc, ~rmsc:rebelmouse-image:29282413, ~rmsc:rebelmouse-image:29282466, ~rmsc:rebelmouse-image:29282518, ~rmsc:rebelmouse-image:29282542","4":"02/07/2022","6":"ufc","7":2656585056,"8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706924, 525706925], "buckets": [], "authors": [24694090]} }
</script></article></div></div></div></div><!-- User Code --><div class="bbm-infinite"></div><!-- End User Code --></div><div class="infinite-scroll-wrapper next-page-wrapper hidden" style="display: block !important;" data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[2]/element_wrapper-" data-has-more="true" data-more-posts-exists="true" data-posts-sources="current_page" data-ignore-page-number="false"></div></div></div></div><span class="js-brick-description hidden" data-name="Javascripts"></span><!-- User Code --><style>
  [data-google-query-id] {
  text-align:center;
   display:flex;
    align-items:center;
    justify-content:center;
    margin: 20px auto;
    max-width:1600px;
  }
  #sidebar_1[data-google-query-id] {
  margin-top:0;
  }
   [data-google-query-id] * {
  margin: auto;
  }
  #sticky {
  margin:0 auto
  }
  .sticky-promo-bottom{
  right: 0;
    bottom: 0;
  
    width: 100%;
    z-index: 9999;
    background: #000000aa;
   
    position: fixed;
    left: 0;
    margin: 0 auto;
    display: none;
    text-align: center;
  }
  h2 {
    font-size: 20px;
    font-weight: 400;
    line-height: 27px;
  }
  
  h3 {
    font-size: 15px;
  }
  .body h2 {
   font-size: 24px;
    line-height:1.2
  }
 .body  h3 {
    font-size: 20px;
   line-height:1.2
  }
  .share-buttons .social-tab-i .icons-share {    
    color: inherit;
}
  .around-the-web__list .from-your-site__item .from-your-site__link {
  	color: #3E3E3E;
    font-weight: normal;
  }
  .widget__show-more .show-more {
  	color: #fff;
  }
  body .widget__headline-text:hover, .widget:hover .widget__headline a {color: inherit !important;}
  .from-your-site__headline, .around-the-web__headline {
  font-size: 0 !important;}
  
  .from-your-site__headline:before{
  	content: 'More from BlackBelt Mag';
    color: #1f1f1f;
    font-size: 2rem;
    text-transform: uppercase;
    display: inline-block;
    width: 100%;
  }
  .around-the-web__headline:before{
    content: 'Links We Like';
    color: #000000;
    font-size: 18px;
    font-weight: 600;
    margin: 2em 0 1em;
    display: inline-block;
    width: 100%;
  }
  .from-your-site__item a  {
  	color: #000;
    line-height: normal;
    text-decoration: none;
    display: inline-block;
    margin-top: 10px;
    font-size: 15px;
    font-weight: normal
  }
  .around-the-web__item a {font-size: 12px !important;}
  .from-your-site__item a:hover, .around-the-web__item a:hover  {color: #000;}
</style><!-- End User Code --><!-- User Code --><div class="sticky-promo-bottom" style="display: none;"><!-- User Code --><!-- /136449909/pg/sticky --><div onclick="this.parentNode.remove()" style="
    position: absolute;
    right: 4px;
    top: -12px;
    width: 20px;
    background: #000;
    color: #fff;
    height: 20px;
    border-radius: 50%;
    line-height: 16px;
    cursor: pointer;
">x</div><div id="sticky"><script>
    googletag.cmd.push(function() { googletag.display('sticky'); 
   document.querySelector(".sticky-promo-bottom").style.display="block";
 setInterval(function(){ googletag.pubads().refresh([window.stickySlot]) }, 30000);                                
                                  });
  </script></div></div><!-- End User Code --><span class="js-brick-description hidden" data-name="Footer"></span><div id="sFooter_0_0_1_0_0_0_0_0" class=" row-wrapper clearfix  no-mb"><div class="row px20"><div id="sFooter_0_0_1_0_0_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12"><div id="sFooter_0_0_1_0_0_0_0_0_0_0" class=" row-wrapper clearfix  content"><div class="row px20"><div id="sFooter_0_0_1_0_0_0_0_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l3"><a id="sFooter_0_0_1_0_0_0_0_0_0_0_0_0" class="display-block image-element"><img class="image-element__img" alt="" width="553" height="81" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE5Mjc4MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2OTAyMzM0Nn0.T2JxWevmWQAtdRH1tridwJT9-QsWmqk7WHaIi8nVJxg/img.png?width=553&amp;height=81"/></a></div><div id="sFooter_0_0_1_0_0_0_0_0_0_0_1" class=" col sm-mb-2 md-mb-4 s12 m12 l3"><div class="" id="sFooter_0_0_1_0_0_0_0_0_0_0_1_0"><div class="list" id="sFooter_0_0_1_0_0_0_0_0_0_0_1_0_0"><a href="/contact-us" class="list__item" target="_blank">Contact Us</a><a href="/article-submission" class="list__item" target="_blank">Article Submission</a><a href="advertise-with-black-belt" class="list__item" target="_blank">Advertise</a></div></div></div><div id="sFooter_0_0_1_0_0_0_0_0_0_0_2" class=" col sm-mb-2 md-mb-4 s12 m12 l3"><div class="" id="sFooter_0_0_1_0_0_0_0_0_0_0_2_0"><div class="list" id="sFooter_0_0_1_0_0_0_0_0_0_0_2_0_0"><a href="faq" class="list__item" target="_blank">FAQ</a><a href="/privacy-policy" class="list__item" target="_blank">Privacy Policy</a></div></div></div><div id="sFooter_0_0_1_0_0_0_0_0_0_0_3" class=" col sm-mb-2 md-mb-4 s12 m12 l3"><div class="sm-mb-2" id="sFooter_0_0_1_0_0_0_0_0_0_0_3_0"><div class="social-links"><a class="social-links__link share-instagram" href="https://www.instagram.com/blackbeltmag/" target="_blank" rel="noopener noreferrer" aria-label="Open instagram"><span aria-hidden="true" class="fa fa-instagram"></span></a><a class="social-links__link share-twitter" href="https://twitter.com/black_belt_mag" target="_blank" rel="noopener noreferrer" aria-label="Open twitter"><span aria-hidden="true" class="fa fa-twitter"></span></a><a class="social-links__link share-facebook" href="https://www.facebook.com/BlackBeltMagazine/" target="_blank" rel="noopener noreferrer" aria-label="Open facebook"><span aria-hidden="true" class="fa fa-facebook"></span></a><a class="social-links__link share-linkedin" href="https://www.linkedin.com/company/black-belt-magazine/" target="_blank" rel="noopener noreferrer" aria-label="Open linkedin"><span aria-hidden="true" class="fa fa-linkedin"></span></a></div></div></div></div></div></div></div></div></div></div><ul id="notification" class="notification"></ul><script>
        if (typeof window.gtag === 'function') {
            var anchors = document.getElementsByTagName('a');
            for(var i = 0; i < anchors.length; i++) {
                var elem = anchors[i];
                elem.addEventListener('click', function (evnt) {
                    if (document.location.hostname === evnt.currentTarget.hostname) {
                        return;
                    }
                    if (!evnt.currentTarget.href) {
                        return;
                    }
                    if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                        return;
                    }
                    window.gtag('event', 'click', {
                        'event_category': 'outgoing_links',
                        'event_action': 'click',
                        'event_label': evnt.currentTarget.href,
                        'nonInteraction': 1,
                    });
                }, false);
            }
        }
    </script><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://blackbeltmag.com/judo-blog-book-shoot"
        },
        "url": "https://blackbeltmag.com/judo-blog-book-shoot",
        "headline": "Judo Blog: The Art and Science of Judo",
        "thumbnailUrl": "https://blackbeltmag.com/media-library/judo.png?id=29311047&amp;width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://blackbeltmag.com/media-library/judo.png?id=29311047&width=1200&coordinates=0%2C0%2C0%2C152&height=600",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2022-02-11T01:07:38Z",
        "dateModified": "2022-02-11T01:07:38Z",
        "author": {
            "@type": "Person",
            "name": "Gary Goltz",
            "identifier": "20925451",
            "url": "https://blackbeltmag.com/u/garygoltz",
            "description": "\u003cp\u003e\n\t8th Degree Black Belt in Judo \u0026 MBA\n\u003c/p\u003e\n\u003cp\u003e\n\tFounder of Goltz Judo in Claremont, CA\n\u003c/p\u003e\n\u003cp\u003e\n\tPresident of the Hal Sharp Teachers Foundation\n\u003c/p\u003e\n\u003cp\u003e\n\tPrincipal of Goltz Business Development Strategies\n\u003c/p\u003e\n\u003cp\u003e\n\tPast President of the United States Judo Association\n\u003c/p\u003e\n\u003cp\u003e\n\tPast President of Nanka (SoCal Black Belt Consortium)\n\u003c/p\u003e",
            "image": {
                "@type": "ImageObject",
                "url": "https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzY3ODUyOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY4Nzk5MTc3N30.rJ-vMhlF1cAOCsENsod7qmX9QMSSpfcRxP-fiWjo2CU/image.jpg?width=210"
            }
        },
        "publisher": {
        "@type": "Organization",
        "name": "Black Belt Magazine",
        "logo": {
            "@type": "ImageObject",
            "url": "https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI5MDcyMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY5MzUxNTA1NH0.ygKzgh1JDcmwP4yaqXILHk5kgCluUNp1_-lX1fQWm9Y/image.png?width=210"
            }
        },
        "description": "I was honored early this year when Tuttle Publications contacted me regarding their plans to republish their acclaimed book under the new title of The Art and Science of Judo. It is based on the book from the early 60\u2019s, The Secrets of Judo, which was a sophisticated overview of the physics behind j...",
        "keywords": ["judo blog", "judo", "martial arts"]}
</script><script class="lazy-style" type="css">
        

    </script><script id="user-javascript-medium-normal">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</script><script id="user-javascript-active" type="text">

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
        if(dontshowads==false){
var script = document.createElement('script');
script.src = "https://securepubads.g.doubleclick.net/tag/js/gpt.js";
document.getElementsByTagName('head')[0].appendChild(script);
}
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
        if(dontshowads==false){
let cnt=1;
let options = { // threshhold for intersection observer, so it triggers before or after element in viewport dependinng upon value
    rootMargin: '0px 0px 400px 0px'
  }
  
  function handleIntersection(entries) {
   
    entries.map((entry) => {
      if (entry.isIntersecting) {
          if(!entry.target.classList.contains('sidebar_sticky_parent')){
        processAd(entry.target) //your call back here with the element that is intersected or in viewport
          }
          else {
              sidebar_ad_repeat(entry.target)
            }
        observer.unobserve(entry.target); // if you want to run it only once unobserve it 
      }
    });
  }
  window.IcreateElementChangeListener=function(selector, callback) { // look for elements that are injected later in the page.
      const initializedNodes = new Set([]);
  
      document.querySelectorAll(selector).forEach((node) => {
          callback(node);
          initializedNodes.add(node);
      });
  
      const mutationObserver = new MutationObserver(() => {
          const nodes = document.querySelectorAll(selector);
          nodes.forEach((node) => {
              if (!initializedNodes.has(node)) {
                  callback(node);
                  initializedNodes.add(node);
              }
          });
      });
  
      mutationObserver.observe(document.body, {
          childList: true,
          subtree: true,
      });
  }
  const observer = new IntersectionObserver(handleIntersection,options); 
  IcreateElementChangeListener(".main-column .bbm-content,.bbm-infinite,.sidebar_sticky_parent",function(item){ //looks for item in the dom even if they are lazy laoded
   // if(item.className=='bbm-infinite' && item.previousElementSibling.innerHTML=="" ) return;
  observer.observe(item); // observe item
  })
  function processAd(ad_div) {
      googletag.cmd.push(function() {
        let ad_id="site-ad-"+cnt;
     ad_div.id=ad_id;
        if(ad_div.className=='bbm-content'){
      googletag.defineSlot('/22278042776,22019076254/bbm/content', [[336, 280], 'fluid', [300, 250], [728, 90], [970, 90]], ad_id).defineSizeMapping(content_mapping).addService(googletag.pubads());
        }
        else {
        googletag.defineSlot('/22278042776,22019076254/bbm/infinite', [[300, 250], [468, 60], [970, 90], [970, 250], 'fluid', [336, 280], [728, 90]], ad_id).defineSizeMapping(infinite_mapping).addService(googletag.pubads());
        }
         googletag.enableServices();
       googletag.display(ad_id); 
       cnt++;; 
      })
  }
  function sidebar_ad_repeat(sidebar_div){
      let ad_id="sidebar-ad-"+cnt;
      sidebar_div.querySelector(".sidebar_repeat_ad").id=ad_id;
      sidebar_div.style.height="1800px";
   googletag.defineSlot('/22278042776,22019076254/bbm/sidebar_3', [[300, 250], [300, 600], 'fluid'], ad_id).defineSizeMapping(sidebar_mapping).addService(googletag.pubads());
   googletag.enableServices();
   googletag.display(ad_id); 
   cnt++;; 

   sidebar_div.insertAdjacentHTML('afterend','<div class="sidebar_sticky_parent"><div class="stick_in_parent"><div class="sidebar_repeat_ad"></div></div></div>')
  }
}
    

});</script><script id="user-javascript-lowest" type="text">

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': 

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], 

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 

'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); 

})(window,document,'script','dataLayer','GTM-57SGSNW');
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        if(document.querySelector(".mmtoggle")){document.querySelector(".mmtoggle").addEventListener('click',function(){document.querySelector('body').classList.toggle('mobilemenuopen')});
}
document.querySelectorAll('.amenulink.clickmob').forEach(function(lnk){lnk.addEventListener('click',function(){this.classList.toggle('.actz')})});
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
    window.REBELMOUSE_STDLIB.loadExternalScript("https://www.powr.io/powr.js?platform=html", function() {
        
    });
    

});</script></body></html>