<!DOCTYPE html><!-- Powered by RebelMouse. https://www.rebelmouse.com --><html lang="en"><head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><link as="font" href="https://fonts.gstatic.com/s/rubik/v14/iJWKBXyIfDnIV7nBrXyw023e.woff2" type="font/woff2" crossorigin="" rel="preload"/><meta name="google-site-verification" content="YVrX7vED28cJfmbQEdgks-zI0kce2blSj5V7xOax1oc"/><style>
  #ottera-linear-epg--rail { 
    display: none !important;
  }

  .player-inner {
    position: fixed !important;
    bottom: 60px !important;
    right: 20px !important;
    width: 250px !important;
    height: 140px !important;
    z-index: 2 !important;
    transition: 0s !important; 
  }
  #ottera-embed, .player-container {
    min-height: 0 !important
  }  
  @media (min-width: 768px) {
    .player-inner {
      bottom: 110px !important;
    }
  }
</style><meta name="robots" content="max-image-preview:large"/><link rel="preload" imagesrcset="https://blackbeltmag.com/media-library/jet-li-in-shaolin-temple.jpg?id=29546881&width=1245&quality=85&coordinates=0%2C0%2C0%2C18&height=700 3x, https://blackbeltmag.com/media-library/jet-li-in-shaolin-temple.jpg?id=29546881&width=1245&quality=85&coordinates=0%2C0%2C0%2C18&height=700 2x, https://blackbeltmag.com/media-library/jet-li-in-shaolin-temple.jpg?id=29546881&width=1245&quality=85&coordinates=0%2C0%2C0%2C18&height=700 1x" as="image"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@"/><meta name="twitter:site:id" content=""/><meta name="twitter:image" content="https://blackbeltmag.com/media-library/jet-li-in-shaolin-temple.jpg?id=29546881&width=1200&coordinates=0%2C0%2C0%2C78&height=600"/><meta property="fb:app_id" content="338097883831387"/><meta property="og:type" content="article"/><meta property="og:url" content="https://blackbeltmag.com/jet-lis-reel-to-real-kung-fu-hero-roles-part-1"/><link rel="canonical" href="https://blackbeltmag.com/jet-lis-reel-to-real-kung-fu-hero-roles-part-1"/><meta property="og:site_name" content="Black Belt Magazine"/><meta property="og:image" content="https://blackbeltmag.com/media-library/jet-li-in-shaolin-temple.jpg?id=29546881&width=1200&coordinates=0%2C0%2C0%2C78&height=600"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="600"/><meta property="og:title" content="Jet Li’s Reel-to-Real Kung Fu Hero Roles, Part 1"/><meta property="og:description" content="Dr. Craig’s Kung Fu Movie Lounge"/><meta name="description" content="Dr. Craig’s Kung Fu Movie Lounge"/><meta name="referrer" content="always"/><meta charset="utf-8"/><link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin="crossorigin"/><link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin="crossorigin"/><link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin="crossorigin"/><!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin--><script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": true, "lazyLoadShortcodeImages": true, "theoPlayerLibraryLocation": "", "defaultVideoPlayer": "", "backButtonGoToPage": true, "webVitalsSampleRate": 100, "countKeepReadingAsPageview": true, "uplynkAdsConfig": "", "trackPageViewOnParticleUrlScroll": true}, "isUserLoggedIn": false, "runner": {"id": 20232978}, "resourceId": "pp_2656970927", "section": {"id": null}, "fbId": "338097883831387", "site": {"id": 20232978, "isCommunitySite": false}, "pathParams": {"sections": "", "slug": "jet-lis-reel-to-real-kung-fu-hero-roles-part-1"}, "messageBusUri": "wss://messages.rebelmouse.io", "tag": {"slug": "entertainment"}, "clientGaId": "", "post": {"status": 0, "sections": [0, 525706914, 529899428, 525706918], "shareUrl": "https%3A%2F%2Fblackbeltmag.com%2Fjet-lis-reel-to-real-kung-fu-hero-roles-part-1", "id": 2656970927, "tags": ["martial arts movies", "movie", "jet li films", "entertainment"]}, "fbAppVersion": "v2.5", "useRiver": false, "fullBootstrapUrl": "/res/bootstrap/data.js?path_params=%7B%22sections%22%3A%22%22%2C%22slug%22%3A%22jet-lis-reel-to-real-kung-fu-hero-roles-part-1%22%7D\u0026override_device=desktop\u0026resource_id=pp_2656970927\u0026site_id=20232978\u0026post_id=2656970927\u0026warehouse10x=1"};
    </script><script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://blackbeltmag.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://blackbeltmag.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_LOWEST_TASKS_QUEUE = [];
        window.REBELMOUSE_ACTIVE_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
        window.RM_OVERRIDES = {};
        window.RM_AD_LOADER = [];
    </script><script src="https://blackbeltmag.com/static/dist/social-ux/main.dad31196e27799ec4c75.bundle.mjs" type="module" async="async" src="https://blackbeltmag.com/static/dist/social-ux/main.dad31196e27799ec4c75.bundle.mjs" data-js-app="true" data-src-host="https://blackbeltmag.com" data-src-file="main.mjs"></script><script src="https://blackbeltmag.com" nomodule="nomodule" defer="defer" src="https://blackbeltmag.com/static/dist/social-ux/main.71dd7c477b51733e841c.bundle.js" data-js-app="true" data-src-host="https://blackbeltmag.com" data-src-file="main.js"></script><script src="https://blackbeltmag.com/static/dist/social-ux/runtime.b55186127e0a4a3e7229.bundle.mjs" type="module" async="async" src="https://blackbeltmag.com/static/dist/social-ux/runtime.b55186127e0a4a3e7229.bundle.mjs" data-js-app="true" data-src-host="https://blackbeltmag.com" data-src-file="runtime.mjs"></script><script src="https://blackbeltmag.com" nomodule="nomodule" defer="defer" src="https://blackbeltmag.com/static/dist/social-ux/runtime.5d1a7b0b20d0e9008875.bundle.js" data-js-app="true" data-src-host="https://blackbeltmag.com" data-src-file="runtime.js"></script><!-- we collected enough need to fix it first before turn in back on--><!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script--><!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script--><link rel="manifest" href="/manifest.json"/><meta name="theme-color" content="#647187"/><script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script><script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/><link rel="alternate" type="application/rss+xml" title="Black Belt Magazine" href="/feeds/traditional-arts.rss"/><!-- Mobile viewport optimized: h5bp.com/viewport --><meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no"/><title>Jet Li’s Reel-to-Real Kung Fu Hero Roles, Part 1 - Black Belt Magazine</title><style>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</style><script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            window.REBELMOUSE_STDLIB.loadExternalStylesheet("/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassets5b078150c459f9701ea4e66cb29760cf", function(){
                document.body.classList.add("rm-non-critical-loaded");
            });
        });
    </script><script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script><script>
        window.__rebelmouseJsBaseUrl = "/static/js-build/";
        
        window.__rebelmousePrimaryColor = "#B80009";
        
    </script><link rel="apple-touch-icon" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE4NDg3MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0ODM1MDkzMH0.qz15MSqWILtLlJkRRpDONaNvDgr2ContnrHwEFpHaLA/img.png?width=192&height=192" sizes="192x192"/><link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE4NDg3MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0ODM1MDkzMH0.qz15MSqWILtLlJkRRpDONaNvDgr2ContnrHwEFpHaLA/img.png?width=32&height=32" sizes="16x16"/><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin="crossorigin"/><link rel="preload" href="https://fonts.googleapis.com/css?family=Open Sans:300,400,700|Rokkitt:300,400,700&display=swap" as="&#115;tyle"/><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open Sans:300,400,700|Rokkitt:300,400,700&display=swap"/><meta property="article:published_time" content="2022-03-16T22:00:00+00:00"/><meta property="article:modified_time" content="2022-03-16T22:00:00+00:00"/><meta property="article:author" content="https://www.facebook.com/63378970770"/><meta name="keywords" content="martial arts movies, movie, jet li films, entertainment"/><meta name="description" content="In Shaolin Temple, Jet Li plays Jue Yuan, one of a band of real Shaolin monks who rescued future Tang-dynasty Emperor Li Shi-min from his father’s evil Sui-dynasty enemies. “I had no idea what I was doing,” Li said. “I just followed the director’s orders and got paid one yuan ($0.20) a day for this film and the two other sequels.”"/><link rel="amphtml" href="https://blackbeltmag.com/amp/jet-lis-reel-to-real-kung-fu-hero-roles-part-1-2656970927"/><script data-abtest-name="bbm" data-abtest-value="180" type="application/json"></script><script data-abtest-name="multi" data-abtest-value="noads" type="application/json"></script><script data-abtest-name="school" data-abtest-value="listings" type="application/json"></script><script data-abtest-name="form" data-abtest-value="layout" type="application/json"></script><script data-abtest-name="shop" data-abtest-value="view" type="application/json"></script><script data-abtest-name="live" data-abtest-value="1" type="application/json"></script><script data-abtest-name="cwv" data-abtest-value="update" type="application/json"></script><script data-abtest-name="osana_update_for_cwv" data-abtest-value="true" type="application/json"></script><script data-abtest-name="BBM" data-abtest-value="300" type="application/json"></script><script data-abtest-name="BBM" data-abtest-value="315" type="application/json"></script><script data-abtest-name="cwv" data-abtest-value="t" type="application/json"></script><script data-abtest-name="cwv" data-abtest-value="imp" type="application/json"></script><script data-abtest-name="digital" data-abtest-value="1" type="application/json"></script><script data-abtest-name="shop" data-abtest-value="mobile" type="application/json"></script><script data-abtest-name="bbm" data-abtest-value="4" type="application/json"></script><script>
if(!dontshowads) {
  var dontshowads=false;
}
  console.log(dontshowads);
</script><meta property="fb:pages" content="63378970770"/><meta name="robots" content="max-image-preview:large"/><meta name="google-site-verification" content="H9wtO1yWsvGEf4eAiWOMxrBJlVBNIZtBvXyrxznVhCQ"/><script>if(dontshowads==false){
 var sidebar_mapping, leaderboard_mapping, infinite_mapping, content_mapping, sticky_mapping;
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
	 sidebar_mapping = googletag.sizeMapping().
			addSize([1024, 0], [[300, 600], 'fluid', [300, 250]]). //desktop
			addSize([768, 0], ['fluid', [300, 250]]). //tablet
			addSize([360, 0], ['fluid', [300, 250]]). //mobile
			build();
	 leaderboard_mapping = googletag.sizeMapping().
			addSize([1024, 0], [[728, 90], [970, 250], [970, 90], 'fluid']). //desktop
			addSize([768, 0], [[728, 90], [468, 60], 'fluid']). //tablet
			addSize([360, 0], [[300, 250], 'fluid', [336, 280], [320, 100], [320, 50]]). //mobile
			build();
	 infinite_mapping = googletag.sizeMapping().
			addSize([1024, 0], [[728, 90], 'fluid']). //desktop
			addSize([768, 0], [[728, 90], [468, 60], 'fluid']). //tablet
			addSize([360, 0], [[300, 250], 'fluid', [336, 280]]). //mobile
			build();
	 content_mapping = googletag.sizeMapping().
			addSize([1674, 0], [[300, 250], [336, 280], [728, 90], [970, 90], 'fluid']). //desktop
			addSize([1024, 0], [[300, 250], [336, 280], [728, 90], 'fluid']). //desktop
			addSize([768, 0], [[300, 250], [336, 280], [728, 90], 'fluid']). //tablet
			addSize([360, 0], [[300, 250], [336, 280], 'fluid']). //mobile
			build();
	 sticky_mapping = googletag.sizeMapping().
			addSize([1024, 0], [[970, 90], [728, 90]]). //desktop
			addSize([768, 0], [728, 90]). //tablet
			addSize([360, 0], [[320, 80], [320, 50]]). //mobile
			build();


    googletag.defineSlot('/22278042776,22019076254/bbm/top_leaderboard', [[970, 250], [970, 90], [468, 60], [320, 100], 'fluid', [320, 50], [336, 280], [728, 90], [300, 250]], 'top_leaderboard').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
    if(document.getElementById('sidebar_1')){
	googletag.defineSlot('/22278042776,22019076254/bbm/sidebar_1', [[300, 600], 'fluid', [300, 250]], 'sidebar_1').defineSizeMapping(sidebar_mapping).addService(googletag.pubads());
    }
    if(document.getElementById('sidebar_2')){
	googletag.defineSlot('/22278042776,22019076254/bbm/sidebar_2', [[300, 250], 'fluid', [300, 600]], 'sidebar_2').defineSizeMapping(sidebar_mapping).addService(googletag.pubads());
    }
    if(document.getElementById('sidebar_3')){
	window.stickySidebar=googletag.defineSlot('/22278042776,22019076254/bbm/sidebar_3', [[300, 250], [300, 600], 'fluid'], 'sidebar_3').defineSizeMapping(sidebar_mapping).addService(googletag.pubads());
    }
	if(document.querySelector(".current-post .bbm-content")){
     // document.querySelector(".current-post .bbm-content").id="content";
      //googletag.defineSlot('/22278042776,22019076254/bbm/content', [[336, 280], 'fluid', [300, 250], [728, 90], [970, 90]], 'content').defineSizeMapping(content_mapping).addService(googletag.pubads());
                                              }
	googletag.defineSlot('/22278042776,22019076254/bbm/infinite', [[300, 250], [468, 60], 'fluid', [336, 280], [728, 90]], 'infinite').defineSizeMapping(infinite_mapping).addService(googletag.pubads());
	window.stickyBottom= googletag.defineSlot('/22278042776,22019076254/bbm/sticky', [[320, 50], [728, 90], [468, 60], [970, 90], 'fluid'], 'sticky').defineSizeMapping(sticky_mapping).addService(googletag.pubads());


googletag.pubads().enableSingleRequest();

    googletag.pubads().enableLazyLoad({
    fetchMarginPercent: 400,  // Fetch slots within 4 viewports.
    renderMarginPercent: 200,  // Render slots within 2 viewports.
    mobileScaling: 2.0  // Double the above values on mobile.
    });
    
    googletag.pubads()
    .setTargeting('id', 2656970927)
    .setTargeting('category', ["traditional-arts", "entertainment", "kung-fu"])
    .setTargeting('tags', ["martial-arts-movies", "movie", "jet-li-films", "entertainment"]);
     
    googletag.enableServices();
      setInterval(function(){ googletag.pubads().refresh([window.stickyBottom]) 
            if(document.getElementById('sidebar_3')){             googletag.pubads().refresh([window.stickySidebar]) 
                                                    }
                            
                            }, 30000); 
  });
    }
</script><script data-abtest-name="test" data-abtest-value="1" type="application/json"></script><script data-abtest-name="web" data-abtest-value="6" type="application/json"></script><script data-abtest-name="cwv" data-abtest-value="update" type="application/json"></script><script data-abtest-name="new" data-abtest-value="update" type="application/json"></script><script data-abtest-name="web" data-abtest-value="fix" type="application/json"></script><script data-abtest-name="new" data-abtest-value="code" type="application/json"></script><script data-abtest-name="video" data-abtest-value="post" type="application/json"></script><script data-abtest-name="test" data-abtest-value="1" type="application/json"></script><script>

  const devicetype = 'Desktop';

</script><script data-abtest-name="cwv" data-abtest-value="update" type="application/json"></script><script data-abtest-name="osana_update_for_cwv" data-abtest-value="true" type="application/json"></script><script data-abtest-name="BBM" data-abtest-value="295" type="application/json"></script><script data-abtest-name="cwv" data-abtest-value="imp" type="application/json"></script><script data-abtest-name="native" data-abtest-value="test" type="application/json"></script><script data-abtest-name="cwv" data-abtest-value="12" type="application/json"></script><script data-abtest-name="repositioning" data-abtest-value="ads" type="application/json"></script><script data-abtest-name="add" data-abtest-value="20" type="application/json"></script><style id="custom-post-styles-2656970927">
</style><script data-abtest-name="cwv" data-abtest-value="update" type="application/json"></script><script data-abtest-name="test" data-abtest-value="2" type="application/json"></script><script data-abtest-name="test" data-abtest-value="1" type="application/json"></script><script data-abtest-name="cwv" data-abtest-value="update" type="application/json"></script><script data-abtest-name="hub" data-abtest-value="form" type="application/json"></script><script data-abtest-name="bm" data-abtest-value="180" type="application/json"></script><style id="custom-post-styles-2656954675">
</style><style id="custom-post-styles-2656971273">
</style><style id="custom-post-styles-2656972477">
</style><script data-abtest-name="cwv" data-abtest-value="update" type="application/json"></script><script data-abtest-name="infinite" data-abtest-value="new" type="application/json"></script><script data-abtest-name="cwv" data-abtest-value="imp" type="application/json"></script><script data-abtest-name="bbm" data-abtest-value="180" type="application/json"></script><script data-abtest-name="cwv" data-abtest-value="update" type="application/json"></script><script data-abtest-name="hub" data-abtest-value="form" type="application/json"></script><script data-abtest-name="cwv" data-abtest-value="imp" type="application/json"></script><script data-abtest-name="bm" data-abtest-value="180" type="application/json"></script><script data-abtest-name="bm" data-abtest-value="1" type="application/json"></script><style id="custom-post-styles-2648624703">
</style><script data-abtest-name="ws" data-abtest-value="20437" type="application/json"></script><script data-abtest-name="cwv" data-abtest-value="imp" type="application/json"></script><script data-abtest-name="top" data-abtest-value="ad" type="application/json"></script><script data-abtest-name="test" data-abtest-value="1" type="application/json"></script><script data-abtest-name="test" data-abtest-value="2" type="application/json"></script><script>
    
        (function() {
    var cookie = 'rebelmouse_abtests=';
        cookie += '; Max-Age=0';
    document.cookie = cookie + '; Path=/; SameSite=None; Secure';
})();
    
    </script><!--[if IE]>
        <script type="text/javascript" src="/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]--></head><body class="logged-out-user section-traditional-arts"><div id="fb-root"></div><div id="runner-root"></div><div id="curtain" class="curtain"></div><nav class="menu-global"><div class="main-menu-wrapper"><div class="menu-global__search-form hide-tablet-and-desktop"><form action="/search/"><button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button><input aria-label="Search" placeholder="Search..." type="text" name="q" class="menu-global__text-input"/></form></div><div class="divider hide-tablet-and-desktop"></div><ul class="sections-list"><li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li><li class="main-menu-item sections-list__item sections-list__item--digital-issue"><a href="https://blackbeltmag.com/digital-issue/">Digital Issue</a></li><li class="main-menu-item sections-list__item sections-list__item--traditional-arts"><a href="https://blackbeltmag.com/traditional-arts/">Traditional Arts</a></li><li class="main-menu-item sections-list__item sections-list__item--karate"><a href="https://blackbeltmag.com/traditional-arts/karate/">Karate</a></li><li class="main-menu-item sections-list__item sections-list__item--tae-kwon-do"><a href="https://blackbeltmag.com/traditional-arts/tae-kwon-do/">Tae Kwon Do</a></li><li class="main-menu-item sections-list__item sections-list__item--kung-fu"><a href="https://blackbeltmag.com/traditional-arts/kung-fu/">Kung Fu</a></li><li class="main-menu-item sections-list__item sections-list__item--muay-thai"><a href="https://blackbeltmag.com/traditional-arts/muay-thai/">Muay Thai</a></li><li class="main-menu-item sections-list__item sections-list__item--krav-maga"><a href="https://blackbeltmag.com/traditional-arts/krav-maga/">Krav Maga</a></li><li class="main-menu-item sections-list__item sections-list__item--kali"><a href="https://blackbeltmag.com/traditional-arts/kali/">Kali</a></li><li class="main-menu-item sections-list__item sections-list__item--judo"><a href="https://blackbeltmag.com/traditional-arts/judo/">Judo</a></li><li class="main-menu-item sections-list__item sections-list__item--other-arts"><a href="https://blackbeltmag.com/traditional-arts/other-arts/">Other</a></li><li class="main-menu-item sections-list__item sections-list__item--techniques"><a href="https://blackbeltmag.com/traditional-arts/techniques/">Techniques</a></li><li class="main-menu-item sections-list__item sections-list__item--jeet-kune-do"><a href="https://blackbeltmag.com/traditional-arts/jeet-kune-do/">Jeet Kune Do</a></li><li class="main-menu-item sections-list__item sections-list__item--brazilian-jiu-jitsu"><a href="https://blackbeltmag.com/brazilian-jiu-jitsu/">Brazilian Jiu Jitsu</a></li><li class="main-menu-item sections-list__item sections-list__item--events"><a href="https://blackbeltmag.com/brazilian-jiu-jitsu/events/">Events</a></li><li class="main-menu-item sections-list__item sections-list__item--techniques"><a href="https://blackbeltmag.com/brazilian-jiu-jitsu/techniques/">Techniques</a></li><li class="main-menu-item sections-list__item sections-list__item--other"><a href="https://blackbeltmag.com/brazilian-jiu-jitsu/other/">Other</a></li><li class="main-menu-item sections-list__item sections-list__item--mixed-martial-arts"><a href="https://blackbeltmag.com/mixed-martial-arts/">Mixed Martial Arts</a></li><li class="main-menu-item sections-list__item sections-list__item--ufc"><a href="https://blackbeltmag.com/mixed-martial-arts/ufc/">UFC</a></li><li class="main-menu-item sections-list__item sections-list__item--bellator"><a href="https://blackbeltmag.com/mixed-martial-arts/bellator/">Bellator</a></li><li class="main-menu-item sections-list__item sections-list__item--one-championship"><a href="https://blackbeltmag.com/mixed-martial-arts/one-championship/">ONE Championship</a></li><li class="main-menu-item sections-list__item sections-list__item--other"><a href="https://blackbeltmag.com/mixed-martial-arts/other/">Other</a></li><li class="main-menu-item sections-list__item sections-list__item--techniques"><a href="https://blackbeltmag.com/mixed-martial-arts/techniques/">Techniques</a></li><li class="main-menu-item sections-list__item sections-list__item--sport-karate"><a href="https://blackbeltmag.com/sport-karate/">Sport Karate</a></li><li class="main-menu-item sections-list__item sections-list__item--leagues"><a href="https://blackbeltmag.com/sport-karate/leagues/">Leagues</a></li><li class="main-menu-item sections-list__item sections-list__item--events"><a href="https://blackbeltmag.com/sport-karate/events/">Events</a></li><li class="main-menu-item sections-list__item sections-list__item--point-fighting"><a href="https://blackbeltmag.com/sport-karate/point-fighting/">Point Fighting</a></li><li class="main-menu-item sections-list__item sections-list__item--forms-and-weapons"><a href="https://blackbeltmag.com/sport-karate/forms-and-weapons/">Forms and Weapons</a></li><li class="main-menu-item sections-list__item sections-list__item--athlete-profiles"><a href="https://blackbeltmag.com/sport-karate/athlete-profiles/">Athlete Profiles</a></li><li class="main-menu-item sections-list__item sections-list__item--black-belt-magazine-rankings"><a href="https://blackbeltmag.com/sport-karate/black-belt-magazine-rankings/">Black Belt Magazine Rankings</a></li><li class="main-menu-item sections-list__item sections-list__item--techniques"><a href="https://blackbeltmag.com/sport-karate/techniques/">Techniques</a></li><li class="main-menu-item sections-list__item sections-list__item--other"><a href="https://blackbeltmag.com/sport-karate/other/">Other</a></li><li class="main-menu-item sections-list__item sections-list__item--fitness"><a href="https://blackbeltmag.com/fitness/">Fitness</a></li><li class="main-menu-item sections-list__item sections-list__item--cardio-kickboxing"><a href="https://blackbeltmag.com/fitness/cardio-kickboxing/">Cardio Kickboxing</a></li><li class="main-menu-item sections-list__item sections-list__item--nutrition"><a href="https://blackbeltmag.com/fitness/nutrition/">Nutrition</a></li><li class="main-menu-item sections-list__item sections-list__item--techniques"><a href="https://blackbeltmag.com/fitness/techniques/">Techniques</a></li><li class="main-menu-item sections-list__item sections-list__item--other"><a href="https://blackbeltmag.com/fitness/other/">Other</a></li><li class="main-menu-item sections-list__item sections-list__item--martial-arts-industry"><a href="https://blackbeltmag.com/martial-arts-industry/">Martial Arts Industry</a></li><li class="main-menu-item sections-list__item sections-list__item--better-business"><a href="https://blackbeltmag.com/martial-arts-industry/better-business/">Better Business</a></li><li class="main-menu-item sections-list__item sections-list__item--instructor-tips"><a href="https://blackbeltmag.com/martial-arts-industry/instructor-tips/">Instructor Tips</a></li><li class="main-menu-item sections-list__item sections-list__item--archives"><a href="https://blackbeltmag.com/archives/">Archives</a></li><li class="main-menu-item sections-list__item sections-list__item--social-media"><a href="https://blackbeltmag.com/social-media/">Social Media</a></li><li class="main-menu-item sections-list__item sections-list__item--school-listings"><a href="https://blackbeltmag.com/school-listings/">School Listings</a></li><li class="main-menu-item sections-list__item sections-list__item--self-defense"><a href="https://blackbeltmag.com/self-defense/">Self Defense</a></li><li class="main-menu-item sections-list__item sections-list__item--combatives"><a href="https://blackbeltmag.com/self-defense/combatives/">Combatives</a></li><li class="main-menu-item sections-list__item sections-list__item--reality-based"><a href="https://blackbeltmag.com/self-defense/reality-based/">Reality Based</a></li><li class="main-menu-item sections-list__item sections-list__item--weapons-defense"><a href="https://blackbeltmag.com/self-defense/weapons-defense/">Weapons Defense</a></li><li class="main-menu-item sections-list__item sections-list__item--techniques"><a href="https://blackbeltmag.com/self-defense/techniques/">Techniques</a></li><li class="main-menu-item sections-list__item sections-list__item--other"><a href="https://blackbeltmag.com/self-defense/other/">Other</a></li><li class="main-menu-item sections-list__item sections-list__item--entertainment"><a href="https://blackbeltmag.com/entertainment/">Entertainment</a></li><li class="main-menu-item sections-list__item sections-list__item--essential-gear"><a href="https://blackbeltmag.com/essential-gear/">Essential Gear</a></li><li class="main-menu-item sections-list__item sections-list__item--about"><a href="https://blackbeltmag.com/about/">About Black Belt Magazine</a></li><li class="main-menu-item sections-list__item sections-list__item--advertise"><a href="https://blackbeltmag.com/advertise/">Advertise</a></li><li class="main-menu-item sections-list__item sections-list__item--hall-of-fame"><a href="https://blackbeltmag.com/hall-of-fame/">Hall of Fame</a></li><li class="main-menu-item sections-list__item sections-list__item--member-profiles"><a href="https://blackbeltmag.com/hall-of-fame/member-profiles/">Member Profiles</a></li><li class="main-menu-item sections-list__item sections-list__item--articles"><a href="https://blackbeltmag.com/hall-of-fame/articles/">Articles</a></li><li class="main-menu-item sections-list__item sections-list__item--news"><a href="https://blackbeltmag.com/news/">News</a></li><li class="main-menu-item sections-list__item sections-list__item--contact-us"><a href="https://blackbeltmag.com/contact-us/">Contact Us</a></li><li class="main-menu-item sections-list__item sections-list__item--virtual-competition"><a href="https://blackbeltmag.com/virtual-competition/">Virtual Competition</a></li></ul><div class="divider"></div><ul id="main-menu" class="main-menu"><li class="main-menu-item main-menu-item--login"><a href="/login" class="link" title="Log in">Log in
        </a></li></ul></div></nav><cookie_variants><cookie_variant id="a"></cookie_variant><cookie_variant id="b"></cookie_variant><cookie_variant id="c"></cookie_variant><cookie_variant id="d"></cookie_variant><cookie_variant id="e"></cookie_variant><cookie_variant id="f"></cookie_variant><cookie_variant id="g"></cookie_variant><cookie_variant id="h"></cookie_variant></cookie_variants><extra_asset_fields></extra_asset_fields><extra_section_fields></extra_section_fields><post_types_supported></post_types_supported><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper"><div class="main v-sep"><span class="js-brick-description hidden" data-name="Post"></span><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="menu-overlay js-toggle" data-target="body"></div><!-- User Code --><script async="async" src="https://cmp.osano.com/6olXVSNnDQKo1fj1/268edc41-357c-4a37-b2db-bdd675f41a96/osano.js"></script><!-- End User Code --><!-- User Code --><script>
 window.IcreateElementChangeListener=function(selector, callback) { // look for elements that are injected later in the page.
      const initializedNodes = new Set([]);
  
      document.querySelectorAll(selector).forEach((node) => {
          callback(node);
          initializedNodes.add(node);
      });
  
      const mutationObserver = new MutationObserver(() => {
          const nodes = document.querySelectorAll(selector);
          nodes.forEach((node) => {
              if (!initializedNodes.has(node)) {
                  callback(node);
                  initializedNodes.add(node);
              }
          });
      });
  
      mutationObserver.observe(document.body, {
          childList: true,
          subtree: true,
      });
  }
</script><!-- End User Code --><div id="sTop_Bar_0_0_10_0_0_6" class="js-hidden-panel" data-offset="86"><div class="topbar" id="sTop_Bar_0_0_10_0_0_6_0"><div class="topbarin" id="sTop_Bar_0_0_10_0_0_6_0_0"><div class="" id="sTop_Bar_0_0_10_0_0_6_0_0_0"><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="rebelbar__menu-toggle js-toggle" data-target="body" id="sTop_Bar_0_0_10_0_0_6_0_0_0_0"><i class="fa fa-bars"></i></div><!-- User Code --><a href="https://blackbeltmag.com/"><div class="bbmlogo"><svg fill="none" style=" max-width: fit-content;" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M118.62 14.9387H121.205C122.708 15.1036 124.198 15.5031 124.989 16.7825C125.894 18.7747 125.921 20.838 124.472 22.6382C123.323 24.202 120.622 23.7626 118.613 23.7626L118.62 14.9387ZM118.62 4.5504C121.221 4.6699 123.46 4.12517 124.527 5.97501C125.483 7.87185 125.374 10.0526 123.869 11.6624C122.741 12.4614 121.472 12.4614 118.63 12.4614L118.62 4.5504ZM128.274 14.5079C127.37 14.0824 126.569 13.8111 125.398 13.4889C127.206 13.0718 129.227 12.3989 130.431 11.094C132.015 9.57618 131.909 6.94733 131.089 5.24064C129.776 2.89256 126.877 1.80835 124.007 1.71327L111.076 1.71984C111.288 2.30449 111.517 2.45315 111.729 3.00655V25.4092L111.109 26.4577H111.349H125.785C126.918 26.2864 127.942 25.8869 128.927 25.4357C131.089 24.4644 132.265 22.1875 132.293 20.1959C132.456 17.8979 130.76 15.4325 128.274 14.5079ZM8.54463 14.9387H11.1289C12.6329 15.1036 14.1231 15.5031 14.915 16.7825C15.8178 18.7747 15.8454 20.838 14.3948 22.6382C13.2475 24.202 10.5472 23.7626 8.53554 23.7626L8.54463 14.9387ZM8.54463 4.5504C11.1481 4.6699 13.3834 4.12517 14.4507 5.97501C15.4078 7.87185 15.2971 10.0526 13.7947 11.6624C12.6656 12.4614 11.3931 12.4614 8.55346 12.4614L8.54463 4.5504ZM18.1967 14.5079C17.2935 14.0824 16.4944 13.8111 15.3247 13.4889C17.1307 13.0718 19.1535 12.3989 20.357 11.094C21.9416 9.57618 21.8325 6.94733 21.0117 5.24064C19.6991 2.89256 16.8009 1.80835 13.9305 1.71327L1 1.71984C1.21101 2.30449 1.441 2.45315 1.65549 3.00655V25.4092L1.03316 26.4577H1.27171H15.7092C16.8434 26.2864 17.8683 25.8869 18.8527 25.4357C21.0117 24.4644 22.1879 22.1875 22.2154 20.1959C22.3807 17.8979 20.6841 15.4325 18.1967 14.5079ZM44.2519 5.73757L44.5236 5.5243L44.7702 5.73757C45.8097 8.96316 46.931 12.1136 47.8604 15.3613L41.0349 15.3584L44.2519 5.73757ZM48.572 17.5667L51.0052 25.4354L50.6479 26.4571H59.907L58.6434 25.281L51.1966 4.88475C51.1129 3.98229 50.9501 2.84712 51.8524 1.87375L52.0064 1.71931L40.8875 1.71406C41.4625 2.25643 41.5163 3.20354 41.435 3.91138L35.6658 20.1953L35.0101 21.5487L34.1358 22.8105L39.3869 22.8008L39.2754 22.4018C38.9489 20.7658 39.6581 19.1311 40.4521 17.5667H48.572ZM167.037 26.4571V22.488L166.054 23.029H159.53L159.527 22.8557V3.58044L160.083 1.71957L152.017 1.71406L152.579 3.52108V25.4092L152.083 26.3946V26.4571H167.037ZM23.4855 1.71406L24.0466 3.52056V25.4089L23.5481 26.3946V26.4571H43.9243V23.0046L42.939 23.3264H30.9911V23.1525V3.58044L31.5508 1.71957L23.4855 1.71406ZM99.096 1.70828L91.7723 1.71957L92.1245 3.17517L84.6061 14.3107V3.17517L85.3982 1.7138H77.2299L78.0437 3.17517V25.4352L77.5463 26.4634H85.2073L84.5991 25.4186L84.6061 19.9111L87.7016 15.8748L93.4192 25.4094L93.2081 26.4571H102.128L100.928 25.4352L91.2548 10.8469L97.4114 3.15495L99.096 1.70828ZM141.039 11.5852V4.72743H148.603L149.566 5.1952L149.569 1.71957H133.638L134.338 3.12973V25.4092L133.755 26.4571H149.569V22.8045L148.603 23.3264H141.039L141.028 14.9642L148.772 14.9387L149.569 15.4065V11.0917L148.772 11.5852L141.039 11.5852ZM168.649 25.4089L168.066 26.4571H176.278L175.676 25.4089V4.38204H180.597L181.575 5.0124V1.71931H162.419V5.0124L163.328 4.38204H168.649V25.4089ZM75.9941 21.0631C75.6748 21.8939 74.7355 22.7808 74.1087 23.3264C72.6856 24.3 70.7441 24.7961 68.9116 24.2254C66.6162 23.5409 65.8596 21.2315 65.3678 19.4762C64.7128 14.8531 64.2748 10.4237 66.4244 5.80875C67.2029 4.1341 69.1865 3.1778 71.2912 3.41471C73.5053 3.62588 75.3902 5.70316 75.9941 7.40986L76.0117 2.71265C73.0857 0.600692 68.3107 0.663991 64.8383 1.70802C59.7533 3.41471 58.031 8.62855 57.6213 12.7306C57.457 17.2815 58.3318 23.6828 64.2641 26.1719C67.9012 27.4736 72.9306 27.3071 75.9941 25.198V21.0631Z" fill="white" stroke="white"></path></svg></div></a><style>
.bbmlogo {
  height:26px;
  margin-top: 0;
  max-width: 180.57px;
  }
  

    
@media only screen (min-width:960px) and (max-width:1280px){
.bbmlogo {
  height:18px;
  margin-top: 0px;
  max-width:100px!important;
  width:100%!important;
  }
  }
  .listzb a:first-child{top:0px!important}
</style><!-- End User Code --><div class="maintopmenu" id="sTop_Bar_0_0_10_0_0_6_0_0_0_2"><div id="sTop_Bar_0_0_10_0_0_6_0_0_0_2_2_0" class="amenu row-wrapper clearfix  no-mb"><div class="row "><div id="sTop_Bar_0_0_10_0_0_6_0_0_0_2_2_0_0" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2"><div class="hidemix" id="sTop_Bar_0_0_10_0_0_6_0_0_0_2_2_0_0_0"><div class="text-element" id="sTop_Bar_0_0_10_0_0_6_0_0_0_2_2_0_0_0_0"><a href="/mixed-martial-arts/" class="color-inherit" target="">Mixed Martial Arts <span>►</span></a></div></div><div class="amenudrop" id="sTop_Bar_0_0_10_0_0_6_0_0_0_2_2_0_0_1"><div class="list" id="sTop_Bar_0_0_10_0_0_6_0_0_0_2_2_0_0_1_0"><a href="/mixed-martial-arts/ufc/" class="list__item" target="_self">UFC</a><a href="/mixed-martial-arts/bellator/" class="list__item" target="_self">Bellator</a><a href="/mixed-martial-arts/one-championship/" class="list__item" target="_self">One Championship</a><a href="/mixed-martial-arts/techniques/" class="list__item" target="_self">Techniques</a><a href="/mixed-martial-arts/other/" class="list__item" target="_self">Other</a></div></div></div><div id="sTop_Bar_0_0_10_0_0_6_0_0_0_2_2_0_1" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2"><div class="hidearts" id="sTop_Bar_0_0_10_0_0_6_0_0_0_2_2_0_1_0"><div class="text-element" id="sTop_Bar_0_0_10_0_0_6_0_0_0_2_2_0_1_0_0"><a href="/traditional-arts/" class="color-inherit" target="">Traditional Arts<span>►</span></a></div></div><div class="amenudrop" id="sTop_Bar_0_0_10_0_0_6_0_0_0_2_2_0_1_1"><div class="list" id="sTop_Bar_0_0_10_0_0_6_0_0_0_2_2_0_1_1_0"><a href="/traditional-arts/karate/" class="list__item" target="_self">Karate</a><a href="/traditional-arts/tae-kwon-do/" class="list__item" target="_self">Tae Kwon Do</a><a href="/traditional-arts/kung-fu/" class="list__item" target="_self">Kung Fu</a><a href="/traditional-arts/muay-thai/" class="list__item" target="_self">Muay Thai</a><a href="/traditional-arts/kali/" class="list__item" target="_self">Kali</a><a href="/traditional-arts/jeet-kune-do/" class="list__item" target="_self">Jeet Kune Do</a><a href="/traditional-arts/krav-maga/" class="list__item" target="_self">Krav Maga</a><a href="/traditional-arts/judo/" class="list__item" target="_self">Judo</a><a href="/traditional-arts/techniques/" class="list__item" target="_self">Techniques</a><a href="/traditional-arts/other-arts/" class="list__item" target="_self">Other</a></div></div></div><div id="sTop_Bar_0_0_10_0_0_6_0_0_0_2_2_0_2" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2"><div class="hidejiu" id="sTop_Bar_0_0_10_0_0_6_0_0_0_2_2_0_2_0"><div class="text-element" id="sTop_Bar_0_0_10_0_0_6_0_0_0_2_2_0_2_0_0"><a href="/brazilian-jiu-jitsu/" class="color-inherit" target="">Brazilian Jiu Jitsu<span>►</span></a></div></div><div class="amenudrop" id="sTop_Bar_0_0_10_0_0_6_0_0_0_2_2_0_2_1"><div class="list" id="sTop_Bar_0_0_10_0_0_6_0_0_0_2_2_0_2_1_0"><a href="/brazilian-jiu-jitsu/events/" class="list__item" target="_self">Events</a><a href="/brazilian-jiu-jitsu/techniques/" class="list__item" target="_self">Techniques</a><a href="/brazilian-jiu-jitsu/other/" class="list__item" target="_self">Other</a></div></div></div><div id="sTop_Bar_0_0_10_0_0_6_0_0_0_2_2_0_3" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2"><div class="hideself" id="sTop_Bar_0_0_10_0_0_6_0_0_0_2_2_0_3_0"><div class="text-element" id="sTop_Bar_0_0_10_0_0_6_0_0_0_2_2_0_3_0_0"><a href="/self-defense/" class="color-inherit" target="">Self Defense <span>►</span></a></div></div><div class="amenudrop" id="sTop_Bar_0_0_10_0_0_6_0_0_0_2_2_0_3_1"><div class="list" id="sTop_Bar_0_0_10_0_0_6_0_0_0_2_2_0_3_1_0"><a href="/self-defense/combatives/" class="list__item" target="_self">Combatives</a><a href="https://blackbeltmag.com/self-defense/reality-based/" class="list__item" target="_self">Reality Based</a><a href="/self-defense/weapons-defense/" class="list__item" target="_self">Weapons Defense</a><a href="/self-defense/techniques/" class="list__item" target="_self">Techniques</a><a href="/self-defense/other/" class="list__item" target="_self">Other</a></div></div></div><div id="sTop_Bar_0_0_10_0_0_6_0_0_0_2_2_0_4" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2"><div class="hidekarate" id="sTop_Bar_0_0_10_0_0_6_0_0_0_2_2_0_4_0"><div class="text-element" id="sTop_Bar_0_0_10_0_0_6_0_0_0_2_2_0_4_0_0"><a href="/sport-karate/" class="color-inherit" target="">Sport Karate <span>►</span></a></div></div><div class="amenudrop" id="sTop_Bar_0_0_10_0_0_6_0_0_0_2_2_0_4_1"><div class="list" id="sTop_Bar_0_0_10_0_0_6_0_0_0_2_2_0_4_1_0"><a href="/sport-karate/leagues/" class="list__item" target="_self">Leagues</a><a href="/sport-karate/events/" class="list__item" target="_self">Events</a><a href="/sport-karate/point-fighting/" class="list__item" target="_self">Point Fighting</a><a href="/sport-karate/forms-and-weapons/" class="list__item" target="_self">Forms and Weapons</a><a href="/sport-karate/athlete-profiles/" class="list__item" target="_self">Athlete Profiles</a><a href="/sport-karate/black-belt-magazine-rankings/" class="list__item" target="_self">Black Belt Magazine Rankings</a><a href="/sport-karate/techniques/" class="list__item" target="_self">Techniques</a><a href="/sport-karate/other/" class="list__item" target="_self">Other</a></div></div></div><div id="sTop_Bar_0_0_10_0_0_6_0_0_0_2_2_0_5" class="amenulink clickmob bshadow mabs col sm-mb-2 md-mb-4 s12 m12 l2"><div class="hidemore" id="sTop_Bar_0_0_10_0_0_6_0_0_0_2_2_0_5_0"><div class="text-element" id="sTop_Bar_0_0_10_0_0_6_0_0_0_2_2_0_5_0_0"><a href="/fitness/" class="color-inherit" target="">More <span>►</span></a></div></div><div class="amenudrop morez" id="sTop_Bar_0_0_10_0_0_6_0_0_0_2_2_0_5_1"><div id="sTop_Bar_0_0_10_0_0_6_0_0_0_2_2_0_5_1_0" class="morez row-wrapper clearfix "><div class="row px20"><div id="sTop_Bar_0_0_10_0_0_6_0_0_0_2_2_0_5_1_0_0" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2"><div class="list" id="sTop_Bar_0_0_10_0_0_6_0_0_0_2_2_0_5_1_0_0_0"><a href="/brazilian-jiu-jitsu/events/" class="list__item" target="_self">Member Profiles<span>►</span></a></div><div class="list" id="sTop_Bar_0_0_10_0_0_6_0_0_0_2_2_0_5_1_0_0_1"><a href="/brazilian-jiu-jitsu/events/" class="list__item" target="_self">Better Business</a><a href="/brazilian-jiu-jitsu/events/" class="list__item" target="_self">Instructor Tips</a></div></div><div id="sTop_Bar_0_0_10_0_0_6_0_0_0_2_2_0_5_1_0_1" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2"><div class="list" id="sTop_Bar_0_0_10_0_0_6_0_0_0_2_2_0_5_1_0_1_0"><a href="/brazilian-jiu-jitsu/events/" class="list__item" target="_self">Hall of Fame<span>►</span></a></div><div class="list" id="sTop_Bar_0_0_10_0_0_6_0_0_0_2_2_0_5_1_0_1_1"><a href="/brazilian-jiu-jitsu/events/" class="list__item" target="_self">Member Profiles</a><a href="/brazilian-jiu-jitsu/events/" class="list__item" target="_self">Articles</a></div></div><div id="sTop_Bar_0_0_10_0_0_6_0_0_0_2_2_0_5_1_0_2" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2"><div class="list" id="sTop_Bar_0_0_10_0_0_6_0_0_0_2_2_0_5_1_0_2_0"><a href="/brazilian-jiu-jitsu/events/" class="list__item" target="_self">Entertainment</a><a href="/brazilian-jiu-jitsu/techniques/" class="list__item" target="_self">Essential Gear</a><a href="/brazilian-jiu-jitsu/techniques/" class="list__item" target="_self">About Black Belt Magazine</a></div></div><div id="sTop_Bar_0_0_10_0_0_6_0_0_0_2_2_0_5_1_0_3" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2"><div class="list" id="sTop_Bar_0_0_10_0_0_6_0_0_0_2_2_0_5_1_0_3_0"><a href="/brazilian-jiu-jitsu/events/" class="list__item" target="_self">Advertise</a><a href="/brazilian-jiu-jitsu/techniques/" class="list__item" target="_self">Contact Us</a><a href="/brazilian-jiu-jitsu/techniques/" class="list__item" target="_self">School Listings</a></div></div></div></div></div></div></div></div></div></div><div class="listzb" id="sTop_Bar_0_0_10_0_0_6_0_0_1_1_0"><div class="text-element" id="sTop_Bar_0_0_10_0_0_6_0_0_1_1_0_0"><a href="https://blackbeltmag.com/list-your-school" class="color-inherit" target="">LIST YOUR SCHOOL</a></div><div class="text-element" id="sTop_Bar_0_0_10_0_0_6_0_0_1_1_0_1"><a href="https://shop.blackbeltmag.com/products/black-belt-magazine-subscription" class="color-inherit" target="">SUBSCRIBE</a></div><!-- User Code --><div class="shopbtn"><a href="https://shop.blackbeltmag.com/" target="_blank" class="shop-button"><svg width="16" height="13" viewbox="0 0 16 13" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M14.8288 1.45456H2.90908C2.87318 1.45456 2.84042 1.46806 2.80677 1.47818L2.5138 0.515421C2.42063 0.20925 2.13822 0 1.81817 0H0.363648C0.162818 0 0 0.162818 0 0.363648V1.09091C0 1.29174 0.162818 1.45456 0.363648 1.45456H1.2795L3.55153 8.92081L2.70297 9.91078C2.36758 10.302 2.21656 10.8412 2.37092 11.3328C2.56834 11.9616 3.12331 12.3636 3.76316 12.3636H14.1818C14.3827 12.3636 14.5455 12.2008 14.5455 12V11.2727C14.5455 11.0719 14.3827 10.9091 14.1818 10.9091H3.76313L4.91584 9.56425C4.94482 9.53043 4.96613 9.49224 4.98812 9.45451H12.0348C12.5984 9.45451 13.1113 9.12901 13.3513 8.61904L15.8889 3.22688C15.9616 3.0717 16 2.89947 16 2.72864V2.62565C16 1.97891 15.4756 1.45456 14.8288 1.45456Z" fill="white"></path></svg></a></div><!-- End User Code --><div class="search-container" id="sTop_Bar_0_0_10_0_0_6_0_0_1_1_0_3"><div class="search-widget" id="sTop_Bar_0_0_10_0_0_6_0_0_1_1_0_3_0"><form action="/search/" role="search"><input aria-label="Search" placeholder="Search" type="text" name="q" class="js-search-input search-widget__input"/><button aria-label="Submit" type="submit" class="js-search-submit search-widget__submit fa fa-search" value=""></button></form></div><!-- User Code --><i onclick="test()" class="fa fa-search search-icon"></i><script>
  document.querySelector(".search-widget").classList.add("hidden");
  function test () {
     document.querySelector(".search-widget").classList.toggle("hidden");
  }
</script><!-- End User Code --></div></div></div></div></div><div class="fake-topbar" id="sTop_Bar_0_0_10_0_0_7"></div><!-- User Code --><script>
if(document.getElementById('content')){
   googletag.cmd.push(function() { googletag.display('content'); });
}
</script><!-- End User Code --><span class="js-brick-description hidden" data-name="__shared_hubspot_popup"></span><!-- User Code --><div class="powr-popup" id="af94d88a_1635286623"></div><!-- End User Code --><span class="js-brick-description hidden" data-name="Video Player"></span><div class="" id="sVideo_Player_0_0_11_0_0_0"><!-- User Code --><div id="ottera-embed"><div class="ottera-embed--player player-container"><div class="player-inner"><div id="dummy" style="margin-top: 56.25%"></div><div id="video_player" style="position: absolute; top: 0; left: 0; right: 0; bottom: 0" itemprop="video" itemscope="itemscope" itemtype="https://schema.org/VideoObject"></div></div></div><div id="ottera-linear-epg--rail"><div id="ottera-linear-epg"></div></div></div><!-- End User Code --></div><span class="js-brick-description hidden" data-name="Social Stream Element"></span><!-- User Code --><style>
  
    .social-author {
    clear: both;
  }
  
  .rebellt-ecommerce p:first-of-type:before { content: 'Product Description: ';display: inline-block; font-size: inherit; font-weight: 700; margin-right: 5px; }
  
  
  h2 {
     font-size: 16px;
    line-height:33px;
    font-weight:400;
  }
  
  h3 {
    font-size: 15px;
  }
  .body h2 {
   font-size: 16px;
    line-height:33px;
    font-weight:400;
  }
 .body  h3 {
    font-size: 20px;
   line-height:1.2
  }
  
 .widget__shares a{ 
background: rgba(255, 255, 255, 0.88);
border: 1px solid #000000;
box-sizing: border-box;
border-radius: 24px;
width: 36px!important;
height: 36px!important;
   margin: 0px 5px!important;
  }
  .share-buttons .social-tab-i li{
padding: 5px;
}
  .share-buttons .social-tab-i .icons-share {    
    color: inherit;
}
  .around-the-web__list .from-your-site__item .from-your-site__link {
  	color: #3E3E3E;
    font-weight: normal;
  }
  .widget__show-more .show-more {
  	color: #fff;
  }
  body .widget__headline-text:hover, .widget:hover .widget__headline a {color: inherit !important;}
  .from-your-site__headline, .around-the-web__headline {
  font-size: 0 !important;}
  
  .from-your-site__headline:before{
  	content: 'More from BlackBelt Mag';
    color: #1f1f1f;
    font-size: 2rem;
    text-transform: uppercase;
    display: inline-block;
    width: 100%;
  }
  .around-the-web__headline:before{
    content: 'Links We Like';
    color: #000000;
    font-size: 18px;
    font-weight: 600;
    margin: 2em 0 1em;
    display: inline-block;
    width: 100%;
  }
  .from-your-site__item a  {
  	color: #000;
    line-height: normal;
    text-decoration: none;
    display: inline-block;
    margin-top: 10px;
    font-size: 15px;
    font-weight: normal
  }
  .around-the-web__item a {font-size: 12px !important;}
  .from-your-site__item a:hover, .around-the-web__item a:hover  {color: #000;}
</style><!-- End User Code --><!-- User Code --><div id="top_leaderboard"><script>
    googletag.cmd.push(function() { googletag.display('top_leaderboard'); });
  </script></div><!-- End User Code --><div id="sSocial_Stream_Element_0_0_9_0_0_4" class="container row-wrapper clearfix "><div class="row px20"><div id="sSocial_Stream_Element_0_0_9_0_0_4_0" class="main-column col sm-mb-2 md-mb-4 s12 m12 l9"><div class="bodz" id="sSocial_Stream_Element_0_0_9_0_0_4_0_0_0_0_0_0"><nav aria-label="breadcrumb" class="rm-breadcrumb" id="sSocial_Stream_Element_0_0_9_0_0_4_0_0_0_0_0_0_0"><ol class="rm-breadcrumb__list"><li class="rm-breadcrumb__item rm-breadcrumb__item--home_page"><a href="https://blackbeltmag.com/" class="rm-breadcrumb__link">
                            Home
                        </a><span class="rm-breadcrumb__separator" aria-hidden="true">></span></li><li class="rm-breadcrumb__item rm-breadcrumb__item--section"><a href="https://blackbeltmag.com/traditional-arts/" class="rm-breadcrumb__link">
                            Traditional Arts
                        </a><span class="rm-breadcrumb__separator" aria-hidden="true">></span></li><li class="rm-breadcrumb__item rm-breadcrumb__item--tag"><a href="https://blackbeltmag.com/tag/entertainment" class="rm-breadcrumb__link">
                            entertainment
                        </a><span class="rm-breadcrumb__separator" aria-hidden="true">></span></li></ol><script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [{"id": "https://blackbeltmag.com/", "position": 1, "@type": "ListItem", "item": "https://blackbeltmag.com/", "name": "Home"}, {"id": "https://blackbeltmag.com/traditional-arts/", "position": 2, "@type": "ListItem", "item": "https://blackbeltmag.com/traditional-arts/", "name": "Traditional Arts"}, {"id": "https://blackbeltmag.com/tag/entertainment", "position": 3, "@type": "ListItem", "item": "https://blackbeltmag.com/tag/entertainment", "name": "entertainment"}]
    }
</script></nav><div class="mb-2 posts--socialux current-post lead-spot" id="sSocial_Stream_Element_0_0_9_0_0_4_0_0_0_0_0_0_1"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="None" data-format="posts-custom" data-source="current_post" data-source-type="current_post" data-source-unique="true" data-section-id="" data-is-reordable="false" data-using-stickers="false" data-has-more="false" data-attr-source="" data-attr-layout_primary_tag="top" data-attr-update_url_on_post_view="true" data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Separator,Email,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack" data-attr-layout_copylink="inactive" data-attr-show_around_the_web="true" data-attr-all_element_order="headline,author,primary_tag,date,photo_credit,photo_caption,subheadline,body,post_shares,follow_button,section,badges_sponsored,community_name,snark_line,page_views,badges,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,custom_field_CovidPrecautions,custom_field_OnlineClasses,product_prices,product_vendor,product_buy_link,custom_field_completedsignup,words_count,time_to_read" data-attr-layout_all_date_format="%B %d | %Y" data-attr-layout_whatsapp="inactive" data-attr-use_tag_image_for_lead_media="true" data-attr-layout_slack="inactive" data-attr-element_classes="posts--socialux current-post lead-spot" data-attr-section_url="" data-attr-layout_mobile_image_crop="4x3" data-attr-layout_vertical_separation="30" data-attr-layout_flipboard="inactive" data-attr-data-rm-advanced="true" data-attr-source_url="current_post" data-attr-layout_photo_credit="bottom" data-attr-layout_linkedin="active" data-attr-layout_author="top" data-attr-layout_all_headline_tag="h1" data-attr-layout_post_shares="bottom" data-attr-layout_separator="inactive" data-attr-layout_date="top" data-attr-show_full_post_body="true" data-attr-posts_id="sSocial_Stream_Element_0_0_9_0_0_4_0_0_0_0_0_0_1" data-attr-filters="section" data-attr-is_current_post="true" data-attr-layout_photo_caption="bottom" data-attr-layout_follow_button="bottom" data-attr-layout_reddit="active" data-attr-limit="1" data-attr-v="2" data-attr-layout_all_show_video="true" data-attr-layout_body="bottom" data-attr-allow_crop_override="true" data-attr-layout_headline="top" data-attr-format="posts-custom" data-attr-layout_tumblr="inactive" data-attr-layout_subheadline="bottom" data-attr-layout_sms="inactive" data-attr-layout_all_image_crop="16x9" data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/choose[1]/when[post_page==true]/choose/when[is_desktop==true]/element_wrapper/posts-" data-attr-layout_googleplus="inactive" data-attr-layout_email="inactive" data-attr-data-rm-device-crops="true" data-attr-layout_quality="4" data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix"><div class="widget post-partial tag-martial-arts-movies tag-movie tag-jet-li-films tag-entertainment" data-category="Traditional Arts"><article elid="2656970927" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2656970927"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/jet-lis-reel-to-real-kung-fu-hero-roles-part-1" aria-label="Jet Li’s Reel-to-Real Kung Fu Hero Roles, Part 1" data-type="text">
        Jet Li’s Reel-to-Real Kung Fu Hero Roles, Part 1
    </a></h1><div class="social-author clearfix"><div class="social-author__avatar image"><div class="cover-all image" style="background-image: url(&quot;https://blackbeltmag.com/res/avatars/default&quot;)"></div></div><a class="social-author__name" href="https://blackbeltmag.com/u/dr-craigd-reid" data-type="text">Dr. Craig D. Reid</a></div><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/entertainment">entertainment</a></div><div class="social-date"><span class="social-date__text">March 16 | 2022</span></div></div><div class="widget__head"><picture><source srcset="https://blackbeltmag.com/media-library/jet-li-in-shaolin-temple.jpg?id=29546881&width=1245&quality=85&coordinates=0%2C0%2C0%2C18&height=700 3x, https://blackbeltmag.com/media-library/jet-li-in-shaolin-temple.jpg?id=29546881&width=1245&quality=85&coordinates=0%2C0%2C0%2C18&height=700 2x, https://blackbeltmag.com/media-library/jet-li-in-shaolin-temple.jpg?id=29546881&width=1245&quality=85&coordinates=0%2C0%2C0%2C18&height=700 1x"/><img role="img" alt="Jet Li in Shaolin Temple" aria-label="Jet Li in Shaolin Temple" src="https://blackbeltmag.com/media-library/jet-li-in-shaolin-temple.jpg?id=29546881&width=1245&quality=85&coordinates=0%2C0%2C0%2C18&height=700" style="object-fit: cover;" class="rm-lazyloadable-image" width="1245" height="700"/></picture></div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Shaolin Temple /  Emperor Motion Pictures
    </div><div class="widget__subheadline"><h2 class="widget__subheadline-text h2" data-type="text"><p><strong>Dr. Craig’s Kung Fu Movie Lounge</strong></p></h2></div><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span><div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2656970927" data-elid="2656970927" data-post-url="https://blackbeltmag.com/jet-lis-reel-to-real-kung-fu-hero-roles-part-1" data-authors="Dr. Craig D. Reid" data-headline="Jet Li’s Reel-to-Real Kung Fu Hero Roles, Part 1"><script type="application/json" id="assembler-ad-config-2656970927">
            {"adCodes": [{"desktop": "", "display": true, "mobile": "", "new_amp": "\u003c\u003e\n  {(() =\u003e {\n    const postID = String(post.id),\n      fullSectionsObject = post.primarySections.concat(post.regularSections),\n   \t  tags = post.tags;\n   \n    let sections = fullSectionsObject.map(obj =\u003e {\n     return obj.slug\n    });\n\n    let targettingObj = { \n      \"targeting\": {\n        \"article_id\": postID, \n        \"section\": sections,\n        \"tag\": tags\n      }\n    }\n    \n    let targettingStr = JSON.stringify(targettingObj);\n\n    return (\n    \u003cdiv class=\"ad-tag\"\u003e\n\t\u003camp-ad layout=\"fluid\" height=\"fluid\"\n    type=\"doubleclick\"\n    data-slot=\"/22278042776,22019076254/bbm/content\"\n    data-multi-size=\"336x280,300x250\"\n    json={targettingStr}\u003e\n\u003c/amp-ad\u003e\u003c/div\u003e\n\n    )\n  })()}\n\u003c/\u003e", "order": 0, "tablet": ""}, {"display": true, "new_amp": "\u003c\u003e\n  {(() =\u003e {\n    const postID = String(post.id),\n      fullSectionsObject = post.primarySections.concat(post.regularSections),\n   \t  tags = post.tags;\n   \n    let sections = fullSectionsObject.map(obj =\u003e {\n     return obj.slug\n    });\n\n    let targettingObj = { \n      \"targeting\": {\n        \"article_id\": postID, \n        \"section\": sections,\n        \"tag\": tags\n      }\n    }\n    \n    let targettingStr = JSON.stringify(targettingObj);\n\n    return (\n    \u003cdiv class=\"ad-tag\"\u003e\n\t\u003camp-ad layout=\"fluid\" height=\"fluid\"\n    type=\"doubleclick\"\n    data-slot=\"/22278042776,22019076254/bbm/content\"\n    data-multi-size=\"336x280,300x250\"\n    json={targettingStr}\u003e\n\u003c/amp-ad\u003e\u003c/div\u003e\n\n    )\n  })()}\n\u003c/\u003e", "order": 1}, {"display": true, "new_amp": "\u003c\u003e\n  {(() =\u003e {\n    const postID = String(post.id),\n      fullSectionsObject = post.primarySections.concat(post.regularSections),\n   \t  tags = post.tags;\n   \n    let sections = fullSectionsObject.map(obj =\u003e {\n     return obj.slug\n    });\n\n    let targettingObj = { \n      \"targeting\": {\n        \"article_id\": postID, \n        \"section\": sections,\n        \"tag\": tags\n      }\n    }\n    \n    let targettingStr = JSON.stringify(targettingObj);\n\n    return (\n    \u003cdiv class=\"ad-tag\"\u003e\n\t\u003camp-ad layout=\"fluid\" height=\"fluid\"\n    type=\"doubleclick\"\n    data-slot=\"/22278042776,22019076254/bbm/content\"\n    data-multi-size=\"336x280,300x250\"\n    json={targettingStr}\u003e\n\u003c/amp-ad\u003e\u003c/div\u003e\n\n    )\n  })()}\n\u003c/\u003e", "order": 2}, {"display": true, "new_amp": "\u003c\u003e\n  {(() =\u003e {\n    const postID = String(post.id),\n      fullSectionsObject = post.primarySections.concat(post.regularSections),\n   \t  tags = post.tags;\n   \n    let sections = fullSectionsObject.map(obj =\u003e {\n     return obj.slug\n    });\n\n    let targettingObj = { \n      \"targeting\": {\n        \"article_id\": postID, \n        \"section\": sections,\n        \"tag\": tags\n      }\n    }\n    \n    let targettingStr = JSON.stringify(targettingObj);\n\n    return (\n    \u003cdiv class=\"ad-tag\"\u003e\n\t\u003camp-ad layout=\"fluid\" height=\"fluid\"\n    type=\"doubleclick\"\n    data-slot=\"/22278042776,22019076254/bbm/content\"\n    data-multi-size=\"336x280,300x250\"\n    json={targettingStr}\u003e\n\u003c/amp-ad\u003e\u003c/div\u003e\n\n    )\n  })()}\n\u003c/\u003e", "order": 3}, {"display": true, "new_amp": "\u003c\u003e\n{(() =\u003e {\n    let targettingObj = { \n      \"targeting\": {\n        \"AMP\": \"true\", \n        \"lang\": \"en\", \n      }\n    }\n    \n    let targettingStr = JSON.stringify(targettingObj);\n\n    return (\n    \u003cdiv class=\"ad-tag\"\u003e\n    \u003camp-ad width=\"300\" \n    height=\"600\" \n    type=\"doubleclick\"\n    data-slot=\"/1020360/bb-content-narcity\"\n    data-multi-size=\"300x250\"\n    data-multi-size-validation=\"false\"\n    json={targettingStr}\u003e\u003c/amp-ad\u003e\u003c/div\u003e\n    )\n})()}\n\u003c/\u003e", "order": 4}], "adsOrder": [2]}
        </script><div class="body-description">The strength of the Chinese film industry has always been uniquely intertwined with its historical roots in the martial arts, extraordinarily translated into film through its lavish antiquity and brilliantly conceived fight sequences, which encompass outrageously brutal and visceral visions of pugilism and steel-slashing bewitchment. Like many major kung fu film stars, Jet Li has often portrayed real-life Chinese kung fu heroes.<hr/><div class="rebellt-item col1" data-basename="jet-li" data-href="https://blackbeltmag.com/jet-lis-reel-to-real-kung-fu-hero-roles-part-1/jet-li" data-id="1" data-is-image="False" data-post-id="2656970927" data-published-at="1647453678" data-reload-ads="false" data-use-pagination="False" id="rebelltitem1"><p>I first met Jet Li in 1998 on the set of <em>Lethal Weapon 4,</em> and when it came my turn to speak with him, I used Chinese. A 10-minute time limit turned to 30 minutes as he excitedly shared his thoughts. “Many kung fu films are based on the <em>wu xia xiao shuo</em> (kung fu novels), things that were banned in China,” he said. “After Chairman Mao died and the Gang of Four ended, by 1976, the country changed a lot. At that time, we hear about Taiwan singers. In 1977, we can buy Liu Chia-liang and Jackie Chan films. I heard about Bruce Lee in 1974 after we traveled through Hong Kong after being in America.</p><p><em>“Chinese Connection</em> was the first action film I ever saw. After that, I wanted to do film. I told my teacher this, and he said wait five years. Five years later, I was given my first script.”</p><p>Charismatic and highly skilled, Jet Li embarked on a film career that took off after he was discovered by director Chang Hsin-yen and cast to star in <em>The Shaolin Temple </em>(1982). It was China’s first kung fu movie since 1949. Taking three years to film, it inspired people to visit the real temple’s remains, forcing the government to warn the public that it was unnecessary for people in China to learn self-defense. Like many famous Hong Kong martial arts stars, Li counts among his best films those that have been based on Chinese martial arts legends of yore.</p><p>In <em>Shaolin Temple,</em> Jet Li plays Jue Yuan, one of a band of real Shaolin monks who rescued future Tang-dynasty Emperor Li Shi-min from his father’s evil Sui-dynasty enemies. “I had no idea what I was doing,” Li said. “I just followed the director’s orders and got paid one <em>yuan</em> ($0.20) a day for this film and the two other sequels.”</p>Ironically, I first saw this film in Taiwan in 1984 on a bootleg Betamax tape.
</div><div class="rebellt-item col1" data-basename="shaolin" data-href="https://blackbeltmag.com/jet-lis-reel-to-real-kung-fu-hero-roles-part-1/shaolin" data-id="2" data-is-image="True" data-post-id="2656970927" data-published-at="1647453678" data-reload-ads="false" data-use-pagination="False" id="rebelltitem2"><img alt="Jet Li" class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="e9c8e999c5ce23732a55067dc9af1ebd" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://blackbeltmag.com/media-library/jet-li.jpg?id=29546915&width=980" height="472" id="8a8f4" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 770 472&#39;%3E%3C/svg%3E" width="770"/><small class="image-media media-photo-credit"><p>Shaolin Temple / <strong>Emperor Motion Pictures</strong></p></small><p>In recognition of the monks’ bravery and martial arts skills, when Shi-min ascended to the throne as Emperor Taizong (A.D. 626-649) — as the film and history explain — he granted extra land to the temple and decreed that monks could eat meat and drink alcohol if they chose to.</p><p>When Sung-dynasty scholar Zhang San-feng joined Shaolin, he quickly became the best student. A few years later, left the temple to find his own way. While passing through the Wudang mountains, he was so overwhelmed by their beauty that he decided to become a hermit and live there. Then he developed the <em>wudang</em> school of martial arts.</p><p>As the legend goes, in 1365, Zhang saw a crane fighting a snake. The snake used soft, coiling motions to ward off the bird’s attacks, and the crane used its wings to fend off the snake’s strikes. Inspired, Zhang combined Taoist breathing exercises with these soft, fluid, coiling self-defense moves and created the internal kung fu style known as <em>mien chuen</em>(cotton fist), the foundation for <em>tai chi chuan,</em> which ultimately evolved into the five major tai chi styles: <em>chen</em>, <em>yang</em>, <em>wu</em>, <em>sun</em> and <em>wu</em>/<em>hao</em>.</p><p>Jet Li portrays Zhang in the Yuen Woo-ping–directed <em>Tai Chi Master</em> (1993), which follows Zhang’s beginnings at Shaolin Temple, why he and his pal Chin Bo were kicked out, and how Zhang invents tai chi<em></em>to overcome amnesia brought on by the brutal acts committed by the traitorous Chin, who became a vile military commander for the government. Zhang then uses tai chi to defeat Chin’s Shaolin kung fu.</p><p>After the second Manchu Emperor Yong Zheng (1723-1735) ordered Shaolin Temple to be burned, the two most famous fires being Sung Shan and Jiu Lian Shan, four groups of heroes arose from the ashes: the Five Ancestors of Shaolin, the Five Elders of Shaolin, the 10 Tigers of Shaolin and the 10 Tigers of Canton. Li played two of the most famous 10 Tigers of Shaolin — Fang Shi-yu and Hong Xi-guan.</p><p>Fang was the first martial arts hero to be prominently featured in Chinese film beginning with <em>Fong Sze Yu’s Battle in the Boxing Ring</em> (1928). Fang was born in Canton. At a one month old, his mother Miao Cui-hua, who was the daughter of Miao Xian and a student of Wu Mei, both of whom were Five Elders of Shaolin, bathed him in herbal oil, then dressed him in successive layers of bamboo strips, wooden rods and iron bars so his muscles and joints became as hard as iron. Although a short-tempered teen with an attitude, he was still a champion of the people and fought for righteousness.</p></div><div class="rebellt-item col1" data-basename="shaolin-temple" data-href="https://blackbeltmag.com/jet-lis-reel-to-real-kung-fu-hero-roles-part-1/shaolin-temple" data-id="3" data-is-image="False" data-post-id="2656970927" data-published-at="1647453678" data-reload-ads="true" data-use-pagination="False" id="rebelltitem3"><p>However, it was these virtues that partially led to the historic hatred between wudang and Shaolin when at age 14, Fang killed wudang disciple Lei Lao-hu. It’s conjectured Fang died during the Jiu Lian Shan fire or shortly thereafter, but either way, he died in his early 20s and was famous for his flower-sword skills.</p><p>Both of Li’s version of Fang — seen in the Corey Yuen–directed <em>Fong Sai Yuk</em><em>I</em> and <em>II </em>(1993) — were lighthearted, whimsical affairs based on his association with the anti-Ching Red Flower Society, a far cry from the true fighting zealot Fang was in real life and how he was often portrayed in early Shaw Brothers films.</p><p>Born in Canton, Hong Xi-guan had royal lineage through Prince Liang, 15th son of the Ming Emperor Chong Zhen. During the Ching reign of Emperor Kang Xi, Hong joined the Heaven and Earth Association rebels to overthrow the Ching and restore the Ming.</p><p>Conflicting stories abound regarding Hong’s life and his second wife Fong Wing Chun. According to one story, after Hong escaped the Jiu Lian Shan fire in Fujian province, he escaped Ching persecution by hiding in the Red Junks, boats that Cantonese opera troupes used while traveling between villages. Shaolin refugees sheltered by those actors would often be taught kung fu.</p><p>After his first wife Liu Ying-chun bore him a son, she died. Hong then married Fong Wing Chun, who was a white-crane kung fu stylist. When they combined her crane skills with Hong’s tiger-fist techniques, it was the birth of Hong’s patented tiger-crane style, known today as <em>hong chia chuen</em> (aka <em>hung gar</em> or Hong-family style). Though in many films, Hong’s character dies while fighting the Ching, he probably expired in 1821 at age 93 during a fight with a young female phoenix-eye-fist stylist.</p><p>Apart from Jet Li’s version of Hong in the Corey Yuen–directed <em>The New Legend of Shaolin</em> (1994) being influenced by Kenji Misumi’s <em>Lone Wolf and Cub</em> samurai films, it’s significant that it’s the only film that brilliantly features Hong’s Shaolin-pole expertise as he and his son traverse the countryside battling a Ching kung fu super villain.</p><p>Another important part of <em>New Legend</em> is how Hong must save five children and deliver them to Chan Kan-nam, head of the Heaven and Earth Association, at the Red Flower Pavilion because they have a secret treasure map tattooed on their backs. The kids were named Tsai De-zhong, Fang Da-hong, Ma Chao-xing, Hu De-di and Li Shi-kai — the Five Ancestors of Shaolin. It was Yuen’s homage to the Five Ancestors, while in reality, Tsai was the lineage beginning for Fang and Hong’s <em>sifu,</em> the Five Elder Zhi Shan.</p><p>“Because of their stories, these men are real and famous in our history,” Jet Li noted. “Yet nobody knows their real life and in many cases what they looked like. Like Huang Fei-hong, there are over 100 movies about him, and each film tells that he’s a master, has a good heart and he’s not just about beating or killing people. But I had my own vision for making films about some of the 10 Tigers of Shaolin.”</p><p><em>In Part 2 of this stroll down Jet Li’s hero-roles memory lane, we’ll learn about Huang Fei-hung and two homage films to Bruce Lee stemming from Chinese Connection.</em></p></div><div class="post-pager js-listicle-pager" data-listicle-style="" data-async_load_parameters="platform=desktop&display_ads=1&settings=%7B%22enter_url%22%3A+false%2C+%22no_post_section%22%3A+false%2C+%22ads_breaks%22%3A+%5B2%5D%2C+%22prevent_last_break_repetition%22%3A+false%2C+%22use_numeration%22%3A+false%2C+%22show_columns_on_mobile%22%3A+false%2C+%22ads_order%22%3A+%5B2%5D%2C+%22turn_into_posts%22%3A+false%2C+%22list_breaks%22%3A+null%2C+%22reorder_voting%22%3A+false%2C+%22cooldown_in_seconds%22%3A+null%2C+%22pagination_order%22%3A+%5B%5D%2C+%22source%22%3A+%22post_listicle_settings%22%2C+%22next_post_url%22%3A+null%2C+%22up_down_voting%22%3A+false%2C+%22allow_url_change%22%3A+true%2C+%22numeration_sort%22%3A+-1%2C+%22allow_url_update%22%3A+true%2C+%22use_pagination%22%3A+false%2C+%22body_text_above%22%3A+false%2C+%22use_ads%22%3A+true%2C+%22items_as_posts%22%3A+false%2C+%22multiple_answers%22%3A+false%2C+%22no_redirect%22%3A+false%2C+%22is_guest_voting_allowed%22%3A+true%2C+%22layout_type%22%3A+1%2C+%22voting_extra_fields%22%3A+%7B%7D%7D"></div><div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div><ul class="around-the-web__list"><li class="from-your-site__item"><a href="https://blackbeltmag.com/best-martial-arts-movies-2022/martial-arts-movie-12-zu-warriors-from-magic-mountain-1982" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Top 20 Martial Arts Films of All Time ›</a></li><li class="from-your-site__item"><a href="https://blackbeltmag.com/11-movies-every-martial-artist-must-see" class="from-your-site__link" target="_blank" rel="noopener noreferrer">11 Movies Every Martial Artist Must See - Black Belt Magazine ›</a></li><li class="from-your-site__item"><a href="https://blackbeltmag.com/top-martial-arts-movies-from-21-century" class="from-your-site__link" target="_blank" rel="noopener noreferrer">21 Best Martial Arts Movies From The 21st Century - Black Belt ... ›</a></li></ul><div class="around-the-web__headline">Related Articles Around the Web</div><ul class="around-the-web__list"><li class="around-the-web__item"><a href="https://www.cinemablend.com/news/2572854/shang-chi-and-the-legend-of-the-ten-rings-cast-where-youve-seen-the-actors-before" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Shang-Chi And The Legend Of The Ten Rings Cast: Where You've ... ›</a></li><li class="around-the-web__item"><a href="https://www.jeremiahjenne.com/the-archives/2018/3/1/a-historians-review-of-jet-lis-fearless-who-was-the-real-huo-yuanjia-" class="around-the-web__link" target="_blank" rel="noopener noreferrer">A Historian's review of Jet Li's Fearless: Who was the real Huo ... ›</a></li><li class="around-the-web__item"><a href="https://www.imdb.com/name/nm0001472/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Jet Li - IMDb ›</a></li></ul></div></div></div><span class="js-scrolled-url" data-elid="2656970927" data-post-url="https://blackbeltmag.com/jet-lis-reel-to-real-kung-fu-hero-roles-part-1" data-authors="Dr. Craig D. Reid" data-headline="Jet Li’s Reel-to-Real Kung Fu Hero Roles, Part 1"></span><div class="widget__shares share-panel"><!-- PINTEREST --><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fjet-lis-reel-to-real-kung-fu-hero-roles-part-1&media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yOTU0Njg4MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTcwMDQxMjAzOX0.z1QbaFC0-A1pk5-N9P_4rrfwcPUYXAhGZv97p7P38es/image.jpg%3Fwidth%3D600&description=Jet%20Li%E2%80%99s%20Reel-to-Real%20Kung%20Fu%20Hero%20Roles%2C%20Part%201" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER --><a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/jet-lis-reel-to-real-kung-fu-hero-roles-part-1&text=Jet%20Li%E2%80%99s%20Reel-to-Real%20Kung%20Fu%20Hero%20Roles%2C%20Part%201&" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK --><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fjet-lis-reel-to-real-kung-fu-hero-roles-part-1%3Fxrs%3DRebelMouse_fb%26ts%3D1647468000" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN --><a href="http://www.linkedin.com/shareArticle?mini=false&url=https://blackbeltmag.com/jet-lis-reel-to-real-kung-fu-hero-roles-part-1&" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a><!-- REDDIT --><a href="http://www.reddit.com/submit?url=https://blackbeltmag.com/jet-lis-reel-to-real-kung-fu-hero-roles-part-1" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a></div><div class="follow-button"><a class="color-inherit" href="/login"><span class="follow-button-label follow-button-label--follow">Follow</span><span class="follow-button-label follow-button-label--unfollow">Unfollow</span><span class="follow-button-label follow-button-label--following">Following</span></a></div></div></div></div><script type="application/json" id="post-context-2656970927">
    {"customDimensions": {"1":"Dr. Craig D. Reid","2":"traditional-arts","3":"martial arts movies, movie, jet li films, entertainment, ~rmsc:rebelmouse-image:29546881, ~rmsc:rebelmouse-image:29546915","4":"03/16/2022","6":"entertainment","7":2656970927,"8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706914, 529899428, 525706918], "buckets": [], "authors": [20273813]} }
</script></article></div></div></div></div></div><span class="js-brick-description hidden" data-name="SHARED - Social Stream Banner "></span><div class="" id="sSHARED_-_Social_Stream_Banner__0_0_7_0_0_0_1_0"><div id="sSHARED_-_Social_Stream_Banner__0_0_7_0_0_0_1_0_0" class=" row-wrapper clearfix "><div class="row px20"><div id="sSHARED_-_Social_Stream_Banner__0_0_7_0_0_0_1_0_0_0" class=" col sm-mb-2 md-mb-4 s m l12"><div class="text-element" id="sSHARED_-_Social_Stream_Banner__0_0_7_0_0_0_1_0_0_0_1">Introducing Martial Arts School Listings on Black Belt Mag!</div><div class="text-element" id="sSHARED_-_Social_Stream_Banner__0_0_7_0_0_0_1_0_0_0_2">Sign Up Now To Be One Of The First School Listed In Our Database.</div><div class="mobf" id="sSHARED_-_Social_Stream_Banner__0_0_7_0_0_0_1_0_0_0_3"><div class="text-element" id="sSHARED_-_Social_Stream_Banner__0_0_7_0_0_0_1_0_0_0_3_0"><a href="https://shop.blackbeltmag.com/products/black-belt-magazine-subscription" class="color-inherit" target="">Sign Up <span>→</span></a></div></div></div></div></div></div><span class="js-brick-description hidden" data-name="SHARED- Subscribe CTA "></span><div class="" id="sSHARED-_Subscribe_CTA__0_0_6_0_0_0"><div id="sSHARED-_Subscribe_CTA__0_0_6_0_0_0_0" class=" row-wrapper clearfix "><div class="row px20"><div id="sSHARED-_Subscribe_CTA__0_0_6_0_0_0_0_0" class=" col sm-mb-2 md-mb-4 s m l12"><a id="sSHARED-_Subscribe_CTA__0_0_6_0_0_0_0_0_0" class="display-block image-element"><img class="image-element__img" alt="" width="897" height="254" type="lazy-image" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 897 254&#39;%3E%3C/svg%3E" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yOTM2NjE4MC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1NjcyNjcxNH0.wurEe4FDL7S4QFBVC4U1S2Ky-LvrM9x9u73P6TOFiIU/img.png?width=897&height=254"/></a><div class="text-element" id="sSHARED-_Subscribe_CTA__0_0_6_0_0_0_0_0_1">SUBSCRIBE TO BLACKBELT MAGAZINE TODAY!</div><div class="text-element" id="sSHARED-_Subscribe_CTA__0_0_6_0_0_0_0_0_2">Don't miss a single issue of the worlds largest magazine of martial arts.</div><div class="hs_subscribe hs_main_column" id="sSHARED-_Subscribe_CTA__0_0_6_0_0_0_0_0_3"><!-- User Code --><!--[if lte IE 8]><script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script><![endif]><script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script><script>
  hbspt.forms.create({
                region: "na1",
                portalId: "2264894",
                formId: "dc7b475e-b013-42d6-864b-7aa9bd15e4a3"
});
</script--><!-- End User Code --></div></div></div></div></div><!-- User Code --><div id="rc-widget-1e65a8" data-rc-widget="data-rc-widget" data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="191171"></div><!-- End User Code --><!-- User Code --><div id="infinite"><script>
    googletag.cmd.push(function() { googletag.display('infinite'); });
  </script></div><!-- End User Code --><div class="mb-2 posts--socialux current-post" id="sSocial_Stream_Element_0_0_9_0_0_4_0_3_0_0"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="section_1" data-format="posts-custom" data-source="current_page" data-source-type="page" data-source-unique="true" data-section-id="0" data-is-reordable="true" data-using-stickers="true" data-has-more="true" data-attr-source="current_page" data-attr-layout_primary_tag="top" data-attr-update_url_on_post_view="true" data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Reddit,FacebookMessenger,Separator,Email,Tumblr,GooglePlus,Whatsapp,CopyLink,Flipboard,SMS,Slack" data-attr-use_smart_keep_reading="true" data-attr-layout_copylink="inactive" data-attr-show_around_the_web="true" data-attr-all_element_order="headline,author,primary_tag,date,photo_credit,photo_caption,subheadline,body,post_shares,follow_button,section,badges_sponsored,community_name,snark_line,page_views,badges,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,custom_field_CovidPrecautions,custom_field_OnlineClasses,product_prices,product_vendor,product_buy_link,custom_field_completedsignup,words_count,time_to_read" data-attr-layout_all_date_format="%B %d | %Y" data-attr-layout_whatsapp="inactive" data-attr-use_tag_image_for_lead_media="true" data-attr-layout_slack="inactive" data-attr-source_unique="true" data-attr-element_classes="posts--socialux current-post" data-attr-section_url="" data-attr-layout_mobile_image_crop="4x3" data-attr-layout_vertical_separation="30" data-attr-layout_flipboard="inactive" data-attr-data-rm-advanced="true" data-attr-source_url="current_page" data-attr-layout_photo_credit="bottom" data-attr-layout_linkedin="active" data-attr-show_more_button_text="Keep Reading" data-attr-without_current="true" data-attr-layout_author="top" data-attr-layout_all_headline_tag="h1" data-attr-layout_post_shares="bottom" data-attr-layout_separator="inactive" data-attr-layout_date="top" data-attr-posts_id="sSocial_Stream_Element_0_0_9_0_0_4_0_3_0_0" data-attr-layout_photo_caption="bottom" data-attr-layout_follow_button="bottom" data-attr-layout_reddit="active" data-attr-limit="1" data-attr-v="2" data-attr-layout_all_show_video="true" data-attr-layout_body="bottom" data-attr-allow_crop_override="true" data-attr-layout_headline="top" data-attr-format="posts-custom" data-attr-layout_tumblr="inactive" data-attr-layout_subheadline="bottom" data-attr-layout_sms="inactive" data-attr-layout_all_image_crop="16x9" data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/choose[3]/when[is_desktop==true]/posts-" data-attr-layout_googleplus="inactive" data-attr-layout_email="inactive" data-attr-data-rm-device-crops="true" data-attr-source_id="current_page" data-attr-layout_quality="4" data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix"><div class="widget tag-training tag-martial-arts-fitness tag-martial-arts-training tag-training-tips" elid="2656954675" data-category="Fitness"><article elid="2656954675" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2656954675"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/how-to-train-in-martial-arts-without-a-partner" aria-label="How to Train in Martial Arts Without a Partner" data-type="text">
        How to Train in Martial Arts Without a Partner
    </a></h1><div class="social-author clearfix"><div class="social-author__avatar image"><div class="cover-all image" style="background-image: url(&quot;https://blackbeltmag.com/res/avatars/default&quot;)"></div></div><a class="social-author__name" href="https://blackbeltmag.com/u/annikakahn" data-type="text">Annika Kahn</a></div><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/training-tips">training tips</a></div><div class="social-date"><span class="social-date__text">March 14 | 2022</span></div></div><div class="widget__head"><a href="https://blackbeltmag.com/how-to-train-in-martial-arts-without-a-partner" aria-label="How to Train in Martial Arts Without a Partner"><img role="img" type="lazy-image" alt="Partner Martial Arts Training" aria-label="Partner Martial Arts Training" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1245 700&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/partner-martial-arts-training.jpg?id=29534310&width=1245&quality=85&coordinates=0%2C260%2C0%2C0&height=700" style="object-fit: cover;" class="rm-lazyloadable-image" width="1245" height="700"/></a></div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Shutterstock / <a href="https://www.shutterstock.com/g/oneinchpunch" rel="noopener noreferrer" target="_blank">oneinchpunch</a></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2656954675" data-elid="2656954675" data-post-url="https://blackbeltmag.com/how-to-train-in-martial-arts-without-a-partner" data-authors="Annika Kahn" data-headline="How to Train in Martial Arts Without a Partner"><script type="application/json" id="assembler-ad-config-2656954675">
            {"adCodes": [{"desktop": "", "display": true, "mobile": "", "new_amp": "\u003c\u003e\n  {(() =\u003e {\n    const postID = String(post.id),\n      fullSectionsObject = post.primarySections.concat(post.regularSections),\n   \t  tags = post.tags;\n   \n    let sections = fullSectionsObject.map(obj =\u003e {\n     return obj.slug\n    });\n\n    let targettingObj = { \n      \"targeting\": {\n        \"article_id\": postID, \n        \"section\": sections,\n        \"tag\": tags\n      }\n    }\n    \n    let targettingStr = JSON.stringify(targettingObj);\n\n    return (\n    \u003cdiv class=\"ad-tag\"\u003e\n\t\u003camp-ad layout=\"fluid\" height=\"fluid\"\n    type=\"doubleclick\"\n    data-slot=\"/22278042776,22019076254/bbm/content\"\n    data-multi-size=\"336x280,300x250\"\n    json={targettingStr}\u003e\n\u003c/amp-ad\u003e\u003c/div\u003e\n\n    )\n  })()}\n\u003c/\u003e", "order": 0, "tablet": ""}, {"display": true, "new_amp": "\u003c\u003e\n  {(() =\u003e {\n    const postID = String(post.id),\n      fullSectionsObject = post.primarySections.concat(post.regularSections),\n   \t  tags = post.tags;\n   \n    let sections = fullSectionsObject.map(obj =\u003e {\n     return obj.slug\n    });\n\n    let targettingObj = { \n      \"targeting\": {\n        \"article_id\": postID, \n        \"section\": sections,\n        \"tag\": tags\n      }\n    }\n    \n    let targettingStr = JSON.stringify(targettingObj);\n\n    return (\n    \u003cdiv class=\"ad-tag\"\u003e\n\t\u003camp-ad layout=\"fluid\" height=\"fluid\"\n    type=\"doubleclick\"\n    data-slot=\"/22278042776,22019076254/bbm/content\"\n    data-multi-size=\"336x280,300x250\"\n    json={targettingStr}\u003e\n\u003c/amp-ad\u003e\u003c/div\u003e\n\n    )\n  })()}\n\u003c/\u003e", "order": 1}, {"display": true, "new_amp": "\u003c\u003e\n  {(() =\u003e {\n    const postID = String(post.id),\n      fullSectionsObject = post.primarySections.concat(post.regularSections),\n   \t  tags = post.tags;\n   \n    let sections = fullSectionsObject.map(obj =\u003e {\n     return obj.slug\n    });\n\n    let targettingObj = { \n      \"targeting\": {\n        \"article_id\": postID, \n        \"section\": sections,\n        \"tag\": tags\n      }\n    }\n    \n    let targettingStr = JSON.stringify(targettingObj);\n\n    return (\n    \u003cdiv class=\"ad-tag\"\u003e\n\t\u003camp-ad layout=\"fluid\" height=\"fluid\"\n    type=\"doubleclick\"\n    data-slot=\"/22278042776,22019076254/bbm/content\"\n    data-multi-size=\"336x280,300x250\"\n    json={targettingStr}\u003e\n\u003c/amp-ad\u003e\u003c/div\u003e\n\n    )\n  })()}\n\u003c/\u003e", "order": 2}, {"display": true, "new_amp": "\u003c\u003e\n  {(() =\u003e {\n    const postID = String(post.id),\n      fullSectionsObject = post.primarySections.concat(post.regularSections),\n   \t  tags = post.tags;\n   \n    let sections = fullSectionsObject.map(obj =\u003e {\n     return obj.slug\n    });\n\n    let targettingObj = { \n      \"targeting\": {\n        \"article_id\": postID, \n        \"section\": sections,\n        \"tag\": tags\n      }\n    }\n    \n    let targettingStr = JSON.stringify(targettingObj);\n\n    return (\n    \u003cdiv class=\"ad-tag\"\u003e\n\t\u003camp-ad layout=\"fluid\" height=\"fluid\"\n    type=\"doubleclick\"\n    data-slot=\"/22278042776,22019076254/bbm/content\"\n    data-multi-size=\"336x280,300x250\"\n    json={targettingStr}\u003e\n\u003c/amp-ad\u003e\u003c/div\u003e\n\n    )\n  })()}\n\u003c/\u003e", "order": 3}, {"display": true, "new_amp": "\u003c\u003e\n{(() =\u003e {\n    let targettingObj = { \n      \"targeting\": {\n        \"AMP\": \"true\", \n        \"lang\": \"en\", \n      }\n    }\n    \n    let targettingStr = JSON.stringify(targettingObj);\n\n    return (\n    \u003cdiv class=\"ad-tag\"\u003e\n    \u003camp-ad width=\"300\" \n    height=\"600\" \n    type=\"doubleclick\"\n    data-slot=\"/1020360/bb-content-narcity\"\n    data-multi-size=\"300x250\"\n    data-multi-size-validation=\"false\"\n    json={targettingStr}\u003e\u003c/amp-ad\u003e\u003c/div\u003e\n    )\n})()}\n\u003c/\u003e", "order": 4}], "adsOrder": [2]}
        </script><div class="body-description"><div class="widget__brief"><p>Why should you train in martial arts without a partner? How should you approach it? Those are the questions that will be addressed in this post.</p><p>As you know, the martial arts are all about finding balance. This holds true for the balance of internal training and training within a community. Luckily, there are many examples throughout history of how solitary training can be key to strengthening your martial arts practice, as well as a wonderful way to deepen your senses, boost your confidence and become better acquainted with the martial artist within you.</p></div><div class="content-container"></div><div class="js-appear-on-expand"><template><div class="  rebellt-item is--desktop col1" id="rebelltitem1" data-id="1" data-is-image="False" data-href="https://blackbeltmag.com/how-to-train-in-martial-arts-without-a-partner/how-did-bruce-lee-do-it" data-published-at="1647268699" data-basename="how-did-bruce-lee-do-it" data-post-id="2656954675"><h3 data-role="headline">How did Bruce Lee do it?</h3><p>It’s worth considering the life of Bruce Lee, whose regular training demonstrates the importance of cultivating one’s internal partner first and foremost — under the care of a good teacher, of course. With internal training, one can then effectively train with others.</p><p>Bruce Lee started his day with a solitary run. That entailed entering the quiet, meditative place runners go in the early morning, along with awakening the body, clearing the mind and settling.</p><p>His strength training also was done primarily alone. Bruce Lee prepared his body and mind in order to be able to step up to his martial arts practice with his first <em>wing chun</em> kung fu master Ip Man.</p></div><div class="  rebellt-item is--desktop col1" id="rebelltitem2" data-id="2" data-is-image="False" data-href="https://blackbeltmag.com/how-to-train-in-martial-arts-without-a-partner/people-have-always-trained-alone-while-being-supported-by-a-community" data-published-at="1647268699" data-basename="people-have-always-trained-alone-while-being-supported-by-a-community" data-post-id="2656954675"><h3 data-role="headline">People have always trained alone while being supported by a community.</h3><p>The practice of training alone is evident everywhere. It’s often most successful when you’re supported by a community of some kind. In today’s fitness environments, while you may find yourself amidst a torrent of cyclers, runners, weightlifters, swimmers and so on, ultimately you are aware that you’re training with yourself.</p><p>Historically, even as far back as our hunter-gatherer and tribal days, each person trained internally while remaining part of an essential community. Each hunter and each tribesperson had to cultivate the practice of his or her own coherent task to effectively contribute to the community.</p></div><div class="  rebellt-item is--desktop col1" id="rebelltitem3" data-id="3" data-is-image="False" data-href="https://blackbeltmag.com/how-to-train-in-martial-arts-without-a-partner/you-are-your-best-partner" data-published-at="1647268699" data-basename="you-are-your-best-partner" data-post-id="2656954675"><h3 data-role="headline">You are your best partner.</h3><p>The martial arts include forms, weapons, techniques, self-defense, self-protection, mindfulness practice, meditation, sparring, body training, the study of pressure points and so much more.</p><p>When you’re doing a form or <em>kata,</em> are you dependent on another human being, aside from your teacher, to complete the form? It’s important to break down the types of exercise that typically require partners and to have fun doing these same exercises without partners.</p><p>Techniques provide a good example. While it’s impossible to feel the physical sensation of the pressure point being activated or the joint lock being executed on your body without a partner, it is possible with an acute mindful awareness to feel the sensation of the joint lock or pressure-point technique while training on your own.</p><p>Proprioception, or kinesthesia, is the body’s ability to sense movement, action and location. It’s present in every muscle movement you make. Without proprioception, you would not be able to move without thinking about your next step, for example. The definition is literally “one’s own + receptor.” An acute and sensitive nervous system, gained through martial arts practice, allows the body and mind to feel the muscle, the joint and the pressure point through proprioception.</p><p>You can feel <em>chi</em> energy, cultivated by years of attention to how the electromagnetic fields run through your fascial networks. (Chi equates to the amount of electricity running through the body via a field of magnetism.) Similarly, you’re capable of imagining the sensation of a person doing a joint lock — even when no one is there.</p><p>Given the physics of the human body, the nervous system and the surrounding tissues, you now have your own perfect partner. This partner is you.</p></div><div class="  rebellt-item is--desktop col1" id="rebelltitem4" data-id="4" data-is-image="False" data-href="https://blackbeltmag.com/how-to-train-in-martial-arts-without-a-partner/the-following-pointers-will-help-you-train-in-martial-arts-without-a-partner" data-published-at="1647268699" data-basename="the-following-pointers-will-help-you-train-in-martial-arts-without-a-partner" data-post-id="2656954675"><h3 data-role="headline">The following pointers will help you train in martial arts without a partner.</h3><p>1.Start in a standing position, feeling your feet on the ground. Close your eyes. Bring your attention to your spinal column and notice the energy (chi) running up and down your spine. Begin lower-belly breathing. Inhale through your nose, letting your belly rise, and exhale through your mouth, letting your belly fall. Focus your attention on the amount of chi running through your body. If you need more chi, expand your breath and awareness to your internal organs. Imagine your body getting taller, wider and deeper so you now have a giant presence in your space.</p><p>2.Once you have grounded into this newly felt sense of a giant, powerful you, open your eyes and move in front of a mirror. If you don’t have a mirror, imagine that you’re watching yourself.</p><p>3.Begin your practice. Notice that the person in the mirror is a reflection of your best self. It’s not you; it’s a reflection. Whether you’re doing forms, weapons, techniques, grappling or some other exercise, you now have engaged your body’s proprioception through breath and awareness. If you’re willing, you’ll be able to feel the partner there with you.</p><p>4.Use Zoom. While we all have needed to participate in classes on Zoom during the pandemic, I’ve found this is even more difficult than imagining a partner. However, we all have had to engage in this two-dimensional reality. In Jungshin Fitness, we use sword sparring as a form of partner play on Zoom. The power, speed and effectiveness are exactly the same as in person. The only part we cannot imitate is the sound of the swords hitting. But that is OK. Sound, like proprioception and chi, can be sensed even when it’s not there.</p><p>5.Have fun! You are ultimately your best friend — in your body, in your mind and in your style. What better way to get to know oneself, one’s shadow, one’s best friend than to work out alone?</p></div><div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div><ul class="around-the-web__list"><li class="from-your-site__item"><a href="https://blackbeltmag.com/mma-imaginary-training-partner" class="from-your-site__link" target="_blank" rel="noopener noreferrer">MMA Opinion: Why You Need an Imaginary Martial Arts Training ... ›</a></li><li class="from-your-site__item"><a href="https://blackbeltmag.com/partner-training-and-learning-martial-arts-online" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Partner Training and Learning Martial Arts Online - Black Belt ... ›</a></li><li class="from-your-site__item"><a href="https://blackbeltmag.com/how-to-find-a-training-partner" class="from-your-site__link" target="_blank" rel="noopener noreferrer">12 Tips for Being the Perfect Training Partner - Black Belt Magazine ›</a></li></ul><div class="around-the-web__headline">Related Articles Around the Web</div><ul class="around-the-web__list"><li class="around-the-web__item"><a href="https://www.master-sh-yu.com/articles/5-easy-martial-arts-disciplines/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">5 Easy Martial Arts Disciplines to Learn | Master S.H. Yu Martial Arts ›</a></li><li class="around-the-web__item"><a href="https://made4fighters.com/blog/quick-guide-how-to-start-martial-arts-training-at-home/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Quick Guide: How to Start Martial Arts Training at Home ... ›</a></li><li class="around-the-web__item"><a href="https://www.amazon.com/Effective-Martial-Training-Equipment-Partner-ebook/dp/B0079ZNPOW" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Effective Martial Arts Training with No Equipment or Partner vol. 1 ... ›</a></li></ul></div></template></div><div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds"><span class="show-more js-expand">Keep Reading</span><span class="show-less js-contract">Show less</span></div></div></div><span class="js-scrolled-url" data-elid="2656954675" data-post-url="https://blackbeltmag.com/how-to-train-in-martial-arts-without-a-partner" data-authors="Annika Kahn" data-headline="How to Train in Martial Arts Without a Partner"></span><div class="widget__shares share-panel"><!-- PINTEREST --><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fhow-to-train-in-martial-arts-without-a-partner&media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yOTUzNDMxMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NDE2NzY4OX0.qTADyvhuaGTUyI37Kx8If2f-tPcKtf_TSdvIE_pMFEg/image.jpg%3Fwidth%3D600&description=How%20to%20Train%20in%20Martial%20Arts%20Without%20a%20Partner" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER --><a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/how-to-train-in-martial-arts-without-a-partner&text=How%20to%20Train%20in%20Martial%20Arts%20Without%20a%20Partner&" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK --><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fhow-to-train-in-martial-arts-without-a-partner%3Fxrs%3DRebelMouse_fb%26ts%3D1647288003" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN --><a href="http://www.linkedin.com/shareArticle?mini=false&url=https://blackbeltmag.com/how-to-train-in-martial-arts-without-a-partner&" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a><!-- REDDIT --><a href="http://www.reddit.com/submit?url=https://blackbeltmag.com/how-to-train-in-martial-arts-without-a-partner" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a></div><div class="follow-button"><a class="color-inherit" href="/login"><span class="follow-button-label follow-button-label--follow">Follow</span><span class="follow-button-label follow-button-label--unfollow">Unfollow</span><span class="follow-button-label follow-button-label--following">Following</span></a></div></div></div></div><script type="application/json" id="post-context-2656954675">
    {"customDimensions": {"1":"Annika Kahn","2":"fitness","3":"training, martial arts fitness, martial arts training, training tips, ~rmsc:rebelmouse-image:29534310","4":"03/14/2022","6":"training tips","7":2656954675,"8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706936, 525706914, 525706923, 529899438], "buckets": [], "authors": [25172908]} }
</script></article></div></div></div></div><!-- User Code --><div class="bbm-infinite"></div><!-- End User Code --><div class="" id="sSocial_Stream_Element_0_0_9_0_0_4_0_5"><div class="mb-2 posts--socialux current-post" id="sSocial_Stream_Element_0_0_9_0_0_4_0_5_0_0_0"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="section_2" data-format="posts-custom" data-source="current_page" data-source-type="page" data-source-unique="true" data-section-id="0" data-is-reordable="true" data-using-stickers="true" data-has-more="true" data-attr-source="current_page" data-attr-layout_primary_tag="top" data-attr-update_url_on_post_view="true" data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Separator,Email,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack" data-attr-use_smart_keep_reading="true" data-attr-layout_copylink="inactive" data-attr-show_around_the_web="true" data-attr-all_element_order="headline,author,primary_tag,date,photo_credit,photo_caption,subheadline,body,post_shares,follow_button,section,badges_sponsored,community_name,snark_line,page_views,badges,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,custom_field_CovidPrecautions,custom_field_OnlineClasses,product_prices,product_vendor,product_buy_link,custom_field_completedsignup,words_count,time_to_read" data-attr-layout_all_date_format="%B %d | %Y" data-attr-layout_whatsapp="inactive" data-attr-use_tag_image_for_lead_media="true" data-attr-layout_slack="inactive" data-attr-source_unique="true" data-attr-element_classes="posts--socialux current-post" data-attr-section_url="" data-attr-layout_mobile_image_crop="4x3" data-attr-layout_vertical_separation="30" data-attr-layout_flipboard="inactive" data-attr-data-rm-advanced="true" data-attr-source_url="current_page" data-attr-layout_photo_credit="bottom" data-attr-layout_linkedin="active" data-attr-show_more_button_text="Keep Reading" data-attr-without_current="true" data-attr-layout_author="top" data-attr-layout_all_headline_tag="h1" data-attr-layout_post_shares="bottom" data-attr-layout_separator="inactive" data-attr-layout_date="top" data-attr-posts_id="sSocial_Stream_Element_0_0_9_0_0_4_0_5_0_0_0" data-attr-layout_photo_caption="bottom" data-attr-layout_follow_button="bottom" data-attr-layout_reddit="active" data-attr-limit="1" data-attr-v="2" data-attr-layout_all_show_video="true" data-attr-layout_body="bottom" data-attr-allow_crop_override="true" data-attr-layout_headline="top" data-attr-format="posts-custom" data-attr-layout_tumblr="inactive" data-attr-layout_subheadline="bottom" data-attr-layout_sms="inactive" data-attr-layout_all_image_crop="16x9" data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/element_wrapper/choose[1]/when[is_desktop==true]/posts-" data-attr-layout_googleplus="inactive" data-attr-layout_email="inactive" data-attr-data-rm-device-crops="true" data-attr-source_id="current_page" data-attr-layout_quality="4" data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix"><div class="widget tag-taekwondo tag-judo tag-ufc tag-bellator tag-news" elid="2656971273" data-category="Traditional Arts"><article elid="2656971273" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2656971273"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/world-martial-arts-community-responds-to-the-russian-invasion-of-ukraine-2656971273" aria-label="World Martial Arts Community Responds to the Russian Invasion of Ukraine!" data-type="text">
        World Martial Arts Community Responds to the Russian Invasion of Ukraine!
    </a></h1><div class="social-author clearfix"><div class="social-author__avatar image"><div class="cover-all image" style="background-image: url(&quot;https://blackbeltmag.com/res/avatars/default&quot;)"></div></div><a class="social-author__name" href="https://blackbeltmag.com/u/markjacobs" data-type="text">Mark Jacobs</a></div><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/news">news</a></div><div class="social-date"><span class="social-date__text">March 16 | 2022</span></div></div><div class="widget__head"><a href="https://blackbeltmag.com/world-martial-arts-community-responds-to-the-russian-invasion-of-ukraine-2656971273" aria-label="World Martial Arts Community Responds to the Russian Invasion of Ukraine!"><img role="img" type="lazy-image" alt="Ukrainian soldiers " aria-label="Ukrainian soldiers " src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1245 700&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/ukrainian-soldiers.jpg?id=29547638&width=1245&quality=85&coordinates=0%2C0%2C0%2C107&height=700" style="object-fit: cover;" class="rm-lazyloadable-image" width="1245" height="700"/></a></div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit"><a href="https://www.atlanticcouncil.org/wp-content/uploads/2021/12/2021-11-22T123047Z_1250740702_RC2NZQ9Y8FA8_RTRMADP_3_UKRAINE-CRISIS-DRILLS-1024x683.jpg" target="_blank">www.atlanticcouncil.org</a></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2656971273" data-elid="2656971273" data-post-url="https://blackbeltmag.com/world-martial-arts-community-responds-to-the-russian-invasion-of-ukraine-2656971273" data-authors="Mark Jacobs" data-headline="World Martial Arts Community Responds to the Russian Invasion of Ukraine!"><script type="application/json" id="assembler-ad-config-2656971273">
            {"adCodes": [{"desktop": "", "display": true, "mobile": "", "new_amp": "\u003c\u003e\n  {(() =\u003e {\n    const postID = String(post.id),\n      fullSectionsObject = post.primarySections.concat(post.regularSections),\n   \t  tags = post.tags;\n   \n    let sections = fullSectionsObject.map(obj =\u003e {\n     return obj.slug\n    });\n\n    let targettingObj = { \n      \"targeting\": {\n        \"article_id\": postID, \n        \"section\": sections,\n        \"tag\": tags\n      }\n    }\n    \n    let targettingStr = JSON.stringify(targettingObj);\n\n    return (\n    \u003cdiv class=\"ad-tag\"\u003e\n\t\u003camp-ad layout=\"fluid\" height=\"fluid\"\n    type=\"doubleclick\"\n    data-slot=\"/22278042776,22019076254/bbm/content\"\n    data-multi-size=\"336x280,300x250\"\n    json={targettingStr}\u003e\n\u003c/amp-ad\u003e\u003c/div\u003e\n\n    )\n  })()}\n\u003c/\u003e", "order": 0, "tablet": ""}, {"display": true, "new_amp": "\u003c\u003e\n  {(() =\u003e {\n    const postID = String(post.id),\n      fullSectionsObject = post.primarySections.concat(post.regularSections),\n   \t  tags = post.tags;\n   \n    let sections = fullSectionsObject.map(obj =\u003e {\n     return obj.slug\n    });\n\n    let targettingObj = { \n      \"targeting\": {\n        \"article_id\": postID, \n        \"section\": sections,\n        \"tag\": tags\n      }\n    }\n    \n    let targettingStr = JSON.stringify(targettingObj);\n\n    return (\n    \u003cdiv class=\"ad-tag\"\u003e\n\t\u003camp-ad layout=\"fluid\" height=\"fluid\"\n    type=\"doubleclick\"\n    data-slot=\"/22278042776,22019076254/bbm/content\"\n    data-multi-size=\"336x280,300x250\"\n    json={targettingStr}\u003e\n\u003c/amp-ad\u003e\u003c/div\u003e\n\n    )\n  })()}\n\u003c/\u003e", "order": 1}, {"display": true, "new_amp": "\u003c\u003e\n  {(() =\u003e {\n    const postID = String(post.id),\n      fullSectionsObject = post.primarySections.concat(post.regularSections),\n   \t  tags = post.tags;\n   \n    let sections = fullSectionsObject.map(obj =\u003e {\n     return obj.slug\n    });\n\n    let targettingObj = { \n      \"targeting\": {\n        \"article_id\": postID, \n        \"section\": sections,\n        \"tag\": tags\n      }\n    }\n    \n    let targettingStr = JSON.stringify(targettingObj);\n\n    return (\n    \u003cdiv class=\"ad-tag\"\u003e\n\t\u003camp-ad layout=\"fluid\" height=\"fluid\"\n    type=\"doubleclick\"\n    data-slot=\"/22278042776,22019076254/bbm/content\"\n    data-multi-size=\"336x280,300x250\"\n    json={targettingStr}\u003e\n\u003c/amp-ad\u003e\u003c/div\u003e\n\n    )\n  })()}\n\u003c/\u003e", "order": 2}, {"display": true, "new_amp": "\u003c\u003e\n  {(() =\u003e {\n    const postID = String(post.id),\n      fullSectionsObject = post.primarySections.concat(post.regularSections),\n   \t  tags = post.tags;\n   \n    let sections = fullSectionsObject.map(obj =\u003e {\n     return obj.slug\n    });\n\n    let targettingObj = { \n      \"targeting\": {\n        \"article_id\": postID, \n        \"section\": sections,\n        \"tag\": tags\n      }\n    }\n    \n    let targettingStr = JSON.stringify(targettingObj);\n\n    return (\n    \u003cdiv class=\"ad-tag\"\u003e\n\t\u003camp-ad layout=\"fluid\" height=\"fluid\"\n    type=\"doubleclick\"\n    data-slot=\"/22278042776,22019076254/bbm/content\"\n    data-multi-size=\"336x280,300x250\"\n    json={targettingStr}\u003e\n\u003c/amp-ad\u003e\u003c/div\u003e\n\n    )\n  })()}\n\u003c/\u003e", "order": 3}, {"display": true, "new_amp": "\u003c\u003e\n{(() =\u003e {\n    let targettingObj = { \n      \"targeting\": {\n        \"AMP\": \"true\", \n        \"lang\": \"en\", \n      }\n    }\n    \n    let targettingStr = JSON.stringify(targettingObj);\n\n    return (\n    \u003cdiv class=\"ad-tag\"\u003e\n    \u003camp-ad width=\"300\" \n    height=\"600\" \n    type=\"doubleclick\"\n    data-slot=\"/1020360/bb-content-narcity\"\n    data-multi-size=\"300x250\"\n    data-multi-size-validation=\"false\"\n    json={targettingStr}\u003e\u003c/amp-ad\u003e\u003c/div\u003e\n    )\n})()}\n\u003c/\u003e", "order": 4}], "adsOrder": [2]}
        </script><div class="body-description"><div class="widget__brief"><p>Artem Priymenko had a bright future ahead of him in the martial arts world. Having been described as one of the most promising young martial artists in Ukraine, Priymenko captured the country’s 16-and-under championship in <em>sambo</em> in 2021, then went on to qualify for the national team and the upcoming world cup competitions. With Ukraine being one of world’s foremost producers of sambo talent and with the sport recently gaining recognition from the International Olympic Committee, not to mention being a breeding ground for MMA champions, Priymenko’s future seemed limitless. But that’s all gone now.</p></div><div class="content-container"></div><div class="js-appear-on-expand"><template><div class="  rebellt-item is--desktop col1" id="rebelltitem1" data-id="1" data-is-image="True" data-href="https://blackbeltmag.com/world-martial-arts-community-responds-to-the-russian-invasion-of-ukraine-2656971273/artem-priymenko" data-published-at="1647460290" data-basename="artem-priymenko" data-post-id="2656971273"><img id="357f5" data-rm-shortcode-id="99607ff183b743c5f23ac42abdba8756" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 770 515&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/artem-priymenko.jpg?id=29547578&width=980" width="770" height="515" alt="Artem Priymenko"/><small class="image-media media-photo-credit"><p><a href="https://i0.wp.com/abtc.ng/wp-content/uploads/2022/03/dd6296f011e6cfcaefb198657870520e.jpeg?resize=770%2C515&ssl=1" target="_blank">i0.wp.com</a></p></small><p>Last week, the 16-year-old’s life was cut short by a Russian air attack. Priymenko — along with his parents, grandmother and two younger brothers — were <a href="https://www.standard.co.uk/news/world/sumy-airstrike-russia-sambo-fighter-killed-vladimir-putin-ukraine-war-b986907.html" target="_blank" rel="noopener noreferrer">all reported killed</a> in the city of Sumy when Russian bombs leveled their house. The attack left the Priymenko family among the 636 civilians who have been reported killed since Russian President Vladimir Putin launched his military invasion of Ukraine three weeks ago.</p></div><div class="  rebellt-item is--desktop col1" id="rebelltitem7" data-id="7" data-is-image="False" data-href="https://blackbeltmag.com/world-martial-arts-community-responds-to-the-russian-invasion-of-ukraine-2656971273/warrior-of-light" data-published-at="1647460290" data-basename="warrior-of-light" data-post-id="2656971273"><p>Although the martial arts play a very minor role in the physical and ideological warfare being waged between Russia and its foes, it’s still worth examining what our community is — and isn’t — doing in the midst of this tragic conflict.</p><p>Following the violence of the 2014 Ukrainian revolution against its own pro-Russian government and the subsequent Russian attacks on Ukraine’s Crimea and Donbas regions, interest in martial arts and self-defense training surged in Ukraine, said Tetiana Kryzhanivska. A martial arts instructor and the editor of the Ukrainian martial arts magazine <em>Warrior of Light,</em> Kryzhanivska is attempting to chronicle the efforts of the martial arts community in her besieged country, even as she and her family struggle to remain safe.</p></div><div class="  rebellt-item is--desktop col1" id="rebelltitem2" data-id="2" data-is-image="False" data-href="https://blackbeltmag.com/world-martial-arts-community-responds-to-the-russian-invasion-of-ukraine-2656971273/kryzhanivska" data-published-at="1647460290" data-basename="kryzhanivska" data-post-id="2656971273"><p>In an email interview with BlackBeltMag.com, Kryzhanivska described the shock of waking up on February 24 in her home in Ukraine’s capital Kyiv to the sound of explosions followed by a frantic effort to evacuate her family, including three children, to her father’s home in another part of the country. From there, she said, her family would join the rest of Ukraine, including its martial arts community, in participating in the country’s defense by all possible means.</p><p>“I do not know of any martial arts school that does not take part in defending Ukraine from Russian aggression,” she said. “Moreover, world-famous champions have joined the ranks of the Armed Forces and Territorial defense: champions in karate, judo, boxing, kickboxing and even representatives of peaceful <em>aikido.</em> Even adherents of medieval combat joined the defense of the country, changing [their] swords to machine guns.”</p><p>Indeed, the list of world-class fighters, many of whom could have stayed outside the country in safety but who instead volunteered to defend their nation, is an impressive one. Among those who have joined Ukrainian defensive forces are Bellator MMA champion <a href="https://mmajunkie.usatoday.com/2022/02/bellator-champion-yaroslav-amosov-staying-in-ukraine-to-defend-from-russia-attack" target="_blank" rel="noopener noreferrer">Yaroslav Amosov</a>, Olympic karate bronze-medalist <a href="https://www.cbsnews.com/news/stanislav-horuna-ukraine-russia/" target="_blank" rel="noopener noreferrer">Stanislav Horuna</a>, world heavyweight boxing <a href="https://www.cnn.com/2022/03/02/sport/oleksandr-usyk-ukraine-russia-invasion-boxing-spt-intl/index.html" target="_blank" rel="noopener noreferrer">titlist Oleksandr Usyk, three-division world boxing champion Vasiliy Lomachenko</a> and, perhaps most notably, hall-of-fame boxer <a href="https://nypost.com/2022/03/14/kyiv-mayor-and-brother-tour-city-ravaged-by-russian-missiles/" target="_blank" rel="noopener noreferrer">Vitali Klitschko, the current mayor of Kyiv who remains in the city defending it along with his brother, fellow hall-of-fame boxer Wladimir Klitschko.</a></p></div><div class="  rebellt-item is--desktop col1" id="rebelltitem3" data-id="3" data-is-image="False" data-href="https://blackbeltmag.com/world-martial-arts-community-responds-to-the-russian-invasion-of-ukraine-2656971273/the-international-martial-arts-community" data-published-at="1647460290" data-basename="the-international-martial-arts-community" data-post-id="2656971273"><p>The international martial arts community has taken note of the situation, as well, with most major organizations falling in line with the IOC, which recommended strong sanctions against Russia. <a href="https://www.insidethegames.biz/articles/1120317/wkf-suspends-russia-and-belarus-athletes" target="_blank" rel="noopener noreferrer">The World Karate Federation</a>, <a href="https://www.insidethegames.biz/articles/1120016/world-taekwondo-russian-athlete-ban" target="_blank" rel="noopener noreferrer">World Taekwondo</a>, the <a href="https://fisavate.org/index.php/en/informations-2/savate-news/386-statement-on-the-russian-government-s-breach-of-the-olympic-truce" target="_blank" rel="noopener noreferrer">International Savate Federation</a> and several other international bodies have suspended the participation of competitors from Russia and its ally Belarus in their events. In a rare show of unanimity, all four of professional boxing’s major sanctioning bodies agreed to <a href="https://www.ringtv.com/635330-boxings-sanctioning-bodies-cut-off-russia-from-title-fights/" target="_blank" rel="noopener noreferrer">prohibit championship fights</a> inside Russia or Belarus, with three of the four bodies also <a href="https://www.ringtv.com/635529-sanctioning-bodies-to-bar-russian-belarusian-boxers-from-championship-fights/" target="_blank" rel="noopener noreferrer">prohibiting fighters who currently live in those countries</a> from competing in their championships anywhere.</p><p>But while much of the martial arts world has moved to show its disapproval of Putin and his country’s act of aggression, some are either reluctant to express disapproval or even openly supportive of the Putin regime.</p></div><div class="  rebellt-item is--desktop col1" id="rebelltitem8" data-id="8" data-is-image="True" data-href="https://blackbeltmag.com/world-martial-arts-community-responds-to-the-russian-invasion-of-ukraine-2656971273/bellator" data-published-at="1647460290" data-basename="bellator" data-post-id="2656971273"><img id="ba877" data-rm-shortcode-id="7bd812687d5715517fc4ef3b97b07e2d" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1600 2394&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/image.jpg?id=29547703&width=980" width="1600" height="2394"/><p>Although one of its world champions is currently fighting for Ukraine, the Bellator MMA promotion has remained largely silent on the issue, continuing to use Russian fighters with two athletes from Russia appearing in its most recent show on Saturday in St. Louis. The most notable <a href="https://www.sherdog.com/news/news/Scott-Coker-Fedor-Emelianenko-Retirement-Fight-Definitely-Not-Happening-in-Moscow-185314" target="_blank" rel="noopener noreferrer">comment from Bellator President Scott Coker</a> on the crisis was to announce that a retirement fight for Russian MMA legend Fedor Emelianenko, planned for later this year in Moscow’s Red Square, would be moved to another site. Bellator promoted its first event in Russia in 2021.</p><p>The spectacle of a major MMA show in one of Russia’s most iconic locations would have been a propaganda coup for the Kremlin, which <a href="https://mmajunkie.usatoday.com/2022/03/fedor-emelianenko-final-fight-red-square-russia-audible-" target="_blank" rel="noopener noreferrer">reportedly approved the fight</a> a year ago. Although the Russian government will now be forced to live without those PR benefits, it’s not unreasonable to ask, even before Russia’s invasion of Ukraine, why Bellator was so willing to work with a country that has a long record of human-rights abuses and international aggression.</p></div><div class="  rebellt-item is--desktop col1" id="rebelltitem4" data-id="4" data-is-image="True" data-href="https://blackbeltmag.com/world-martial-arts-community-responds-to-the-russian-invasion-of-ukraine-2656971273/ufc" data-published-at="1647460290" data-basename="ufc" data-post-id="2656971273"><h3 data-role="headline">Dana White - UFC</h3><img id="5c08e" data-rm-shortcode-id="6ed4621bd7a4c8ca5d8fa2f25d86bab5" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1245 700&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/image.jpg?id=29547707&width=1245&coordinates=0%2C276%2C0%2C1224&height=700" width="1245" height="700"/><small class="image-media media-photo-credit"><p>Shutterstock.com / <a href="https://www.shutterstock.com/g/HelgaEsteb" target="_blank" rel="noopener noreferrer">Kathy Hutchins</a></p></small><p>The UFC, meanwhile, has remained, if anything, even more reserved on the issue of the Russo-Ukrainian War. Having also promoted fights in Russia in the past, UFC President Dana White has always stressed his wish for the company to remain apolitical. The UFC continues to use Russian athletes on its cards with Russian fighter Magomed Ankalaev headlining this past weekend’s Fight Night show and Russian Alexander Volkov slated to compete in the main event of this weekend’s event in London. <a href="https://mmajunkie.usatoday.com/2022/03/dana-white-uncertain-russian-fighters-ukraine-invasion-ufc-london-volkov" target="_blank" rel="noopener noreferrer">As he expressed it</a>, White’s prime concern is ensuring that his fighters can travel from Russia to the West to participate in UFC shows.</p><p>PR-wise, the company is in a delicate position. Two weeks ago, at UFC 272, Ukrainian fighter Maryna Moroz opened the ESPN preliminary card with a submission victory. Having previously <a href="https://www.youtube.com/watch?v=1gA7asCQvEk" target="_blank" rel="noopener noreferrer">delivered an expletive-filled message to Putin</a> on TMZ, Moroz broke down, crying during the post-fight interview while talking about her family in Ukraine. Meanwhile, the crowd roared its support. Russian fighters on the same card met with scattered boos.</p><p>Moroz came into the octagon displaying her nation’s flag. In the days prior to the show, preliminary-card fighter <a href="https://twitter.com/brianboom135/status/1497225562707869704" target="_blank" rel="noopener noreferrer">Brian Kelleher had announced</a> that he too would carry a Ukrainian flag into the cage but then <a href="https://twitter.com/brianboom135/status/1498411107471536142" target="_blank" rel="noopener noreferrer">claimed controversy over the decision</a> made him decide to change to a world peace flag. But he <a href="https://twitter.com/brianboom135/status/1499081405451550720?cxt=HHwWgICq1ZCm580pAAAA" target="_blank" rel="noopener noreferrer">later reported he was being prohibited</a> from displaying it. It’s unclear who in the UFC made the decision to prohibit his use of a peace flag, and Kelleher wouldn’t comment, telling BlackBeltMag.com via text message that he was no longer interested in talking about politics. (Neither the UFC nor Bellator responded to requests for comments on this story).</p><p>It’s worth noting that Russian fighters in the UFC have not prominently displayed the Russian flag recently, although it has still appeared next to fighters’ names on broadcasts and also seemed to be displayed on background monitors at UFC Fight Night 203. While most international sporting bodies have now banned the display of the Russian flag by athletes, the UFC policy remains unclear. However, in what could at best be described as an incredibly tone-deaf move given the current climate, as of this writing, <a href="https://ufcstore.com/products/ufcgms0002-russia-flag-hood" target="_blank" rel="noopener noreferrer">the company continues to sell UFC hoodies bearing the Russian flag</a> in its online store.</p><p>Russian fighters also have remained virtually silent on their country’s invasion of Ukraine. UFC interim bantamweight champion <a href="https://www.independent.co.uk/sport/ufc/petr-yan-russian-ufc-fighter-ukraine-b2023277.html" target="_blank" rel="noopener noreferrer">Petr Yan briefly displayed a peace symbol</a> on his Instagram account early in the conflict, but it was quickly removed. Besides that, no major Russian fighter has been willing to step forward and comment on the unfolding events.</p><p>While anyone in Russia who speaks out against the Putin regime risks consequences, thousands of citizens have done just that — and many have been arrested in protests over the past three weeks. However, notable MMA champions like Emelianenko and former UFC lightweight champ Khabib Nurmagomedov continue to remain silent, although in the past, they haven’t balked at allowing themselves to be used as propaganda tools, appearing in photos with Putin. Even if the sympathies of Russian fighters don’t actually lie with the Russian president, there are others in the martial arts world who’ve expressed outright support for the authoritarian ruler.</p></div><div class="  rebellt-item is--desktop col1" id="rebelltitem5" data-id="5" data-is-image="True" data-href="https://blackbeltmag.com/world-martial-arts-community-responds-to-the-russian-invasion-of-ukraine-2656971273/ijf-response" data-published-at="1647460290" data-basename="ijf-response" data-post-id="2656971273"><img id="f96a8" data-rm-shortcode-id="18a6ea839ab8dcd6eac53fa88e9e53ae" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1600 1067&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/image.jpg?id=29547717&width=980" width="1600" height="1067"/><small class="image-media media-photo-credit"><p>Shutterstock.com / <a href="https://www.shutterstock.com/g/CassianoCorreia" target="_blank" rel="noopener noreferrer">Cassiano Correia</a></p></small><p>Brazilian UFC fighter Paulo Costa tweeted his admiration for Putin in a now-deleted Twitter post. Costa, who has expressed support for controversial Brazilian President Jair Bolsonaro, <a href="https://www.lowkickmma.com/paulo-costa-lauds-vladimir-putin-on-tweet/" target="_blank" rel="noopener noreferrer">openly admired Putin</a> as a man of strength.</p><p>Support for authoritarian leaders from martial arts exponents isn’t totally out of character. Although the martial arts are sometimes portrayed as a “weapon of the weak” populated by honorable warriors who’ve traditionally stood up to oppression, some elite martial artists historically have aligned themselves with unsavory figures from crime bosses to political dictators. In something of a symbiotic relationship, political strongmen frequently enjoy surrounding themselves with physically strong men whose power they hope reflects well on them, while fighters frequently need a patron to whom they’ll gladly offer their skills in violence in whatever capacity is needed.</p><p>But professional fighting leagues and the fighters who compete for them are, for better or worse, bottom-line organizations interested more in profit than in taking an ethical stand, even on the most pressing of issues. However, organizations representing more traditional martial arts are also attempting to navigate their own fine line between the ethical and the expedient when it comes to Russia.</p><p>While many martial arts groups were quick to condemn the Russian invasion and decree sanctions, <a href="https://www.ijf.org/news/show/judoforpeace" target="_blank" rel="noopener noreferrer">the International Judo Federation’s initial response</a> was to cancel a single upcoming event in Russia and issue nothing more than a brief statement on its website that attributed the unprovoked attack to “the result of inefficient dialogue at international level.” The federation seemed to grudgingly come around to <a href="https://www.ijf.org/news/show/official-announcement-of-the-international-judo-federation" target="_blank" rel="noopener noreferrer">taking further action,</a> initially suspending — but not removing — Putin, a judo black belt, from his positions with the organization.</p><p>It was only as the ire of the international community and some of its national federations grew that the IJF <a href="https://www.ijf.org/news/show/IJF-announcement-06032022" target="_blank" rel="noopener noreferrer">took further action</a> and permanently removed Putin and his associate Arkady Rotenberg from all their positions. It also banned the use of the Russian flag at all events. It was not until this week, however, that they joined most other IOC sporting bodies in <a href="https://www.ijf.org/news/show/official-information-ijf-events-14032022" target="_blank" rel="noopener noreferrer">suspending Russian and Belarusian athletes</a> from all international competitions.</p><p>The reason for such hesitation on the part of the IJF, according to a highly placed source in the U.S. judo establishment, is likely because its president Marius Vizer has close personal ties with Putin, not to mention that Rotenberg has been a major financial sponsor of judo in recent years.</p><p>“Vizer runs the show with the IJF — the buck stops with him. And money plays a very big role,” the American judo source said, speaking on the condition of anonymity. “I actually think he’s done a good job for judo in the last few years and has improved on matters of human rights. But I was surprised he took any action regarding Putin.”</p><p>The source said he believes the reason Vizer has reacted at all in sanctioning Putin and Russia has been pressure from the national judo federations of western European countries, where the sport has become popular on television and attracted valuable sponsorship.</p><p>“They pay lip service to the ideals of [judo founder Jigoro] Kano, but Vizer seems to be largely motivated by money and power,” the source said. “But he’s very commercial-minded, and money talks. I don’t think he expected the type of reaction he got from the European countries, which [are] the major market for judo, so he had to respond. If the situation was reversed, though, and the main market for judo was in Russia and China, I don’t think you’d see as much of a reaction as you have.”</p><p>Among the punitive measures the IJF took against Putin was stripping him of his title of honorary president. World Taekwondo, the governing body for Olympic-style <em>taekwondo,</em> also <a href="https://www.newsweek.com/vladimir-putins-black-belt-revoked-international-taekwondo-organization-1683304" target="_blank" rel="noopener noreferrer">rescinded an honorary ninth-degree black belt</a> it had awarded Putin in 2013. The mere fact that someone like Putin, with <a href="https://www.hrw.org/news/2005/03/10/russian-federation/chechnya-human-rights-concerns-61st-session-un-commission-human" target="_blank" rel="noopener noreferrer">a history of international human-rights violations</a>going back to his attacks on Chechnya 20 years ago, was given any award by World Taekwondo would seem to fly in the face of the organization’s motto of “Peace is more precious than triumph.”</p></div><div class="  rebellt-item is--desktop col1" id="rebelltitem6" data-id="6" data-is-image="False" data-href="https://blackbeltmag.com/world-martial-arts-community-responds-to-the-russian-invasion-of-ukraine-2656971273/iff-and-world-taekwondo" data-published-at="1647460290" data-basename="iff-and-world-taekwondo" data-post-id="2656971273"><p>If organizations like the IJF or World Taekwondo could make any claims of ignorance about the extent of Putin’s misbehavior, such excuses should have fallen by the wayside after the Russian aggressions in Ukraine in 2014. Yet neither organization chose to act until forced to by international outrage over the current carnage in Ukraine. (The IJF and World Taekwondo failed to respond to requests by BlackBeltMag.com for comments.)</p><p>That is what has passed. It’s how all these institutions and individuals choose to act concerning Russia and its continuing war in Ukraine going forward that remains to be seen. But can relatively minor actions like banning athletes and removing flags truly make a difference in a tragedy that is far beyond the realm of sport?</p><p>“Sanctions in the field of sports — this is one of the most painful places for Putin,” Kryzhanivska said. “For many years, he built the sports image of Russia. Huge funds were invested. He considered himself personally a part of this community. Therefore, sanctions in the field of sports and depriving Russian athletes of the opportunity to participate in international competitions are an effective deterrent. They’re not like the economic sanctions that are easy to calculate. It is a matter of image and reputation. And every organization builds that reputation. Right now, nothing can be outside of politics. Neither culture nor sports.”</p></div><div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div><ul class="around-the-web__list"><li class="from-your-site__item"><a href="https://blackbeltmag.com/judo-blog-russia" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Judo Blog: Russia, Putin, and Judo Updates - Black Belt Magazine ›</a></li><li class="from-your-site__item"><a href="https://blackbeltmag.com/martial-arts-combat-sports-world-allies-against-russia" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Martial Arts/Combat Sports World Allies Against Russia - Black Belt ... ›</a></li><li class="from-your-site__item"><a href="https://blackbeltmag.com/news-artyom-priymenko" class="from-your-site__link" target="_blank" rel="noopener noreferrer">16-Year-Old Ukrainian Martial Arts Champion Among Victims of ... ›</a></li></ul><div class="around-the-web__headline">Related Articles Around the Web</div><ul class="around-the-web__list"><li class="around-the-web__item"><a href="https://www.npr.org/2022/03/02/1084003929/putin-taekwondo-black-belt" class="around-the-web__link" target="_blank" rel="noopener noreferrer">World Taekwondo strips Russia's Vladimir Putin of his honorary ... ›</a></li><li class="around-the-web__item"><a href="https://www.nytimes.com/2022/02/14/world/europe/ukraine-russia-invasion-identity.html" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Ukrainians Find Common Purpose in Opposing Russia - The New ... ›</a></li><li class="around-the-web__item"><a href="https://www.sportingnews.com/us/boxing/news/vasiliy-lomachenko-oleksandr-usyk-ukrainian-fighters-russian-invasion/lpxrsuoseanwnevsrph29rrx" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Vasiliy Lomachenko, Oleksandr Usyk among Ukrainian fighters ... ›</a></li></ul></div></template></div><div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds"><span class="show-more js-expand">Keep Reading</span><span class="show-less js-contract">Show less</span></div></div></div><span class="js-scrolled-url" data-elid="2656971273" data-post-url="https://blackbeltmag.com/world-martial-arts-community-responds-to-the-russian-invasion-of-ukraine-2656971273" data-authors="Mark Jacobs" data-headline="World Martial Arts Community Responds to the Russian Invasion of Ukraine!"></span><div class="widget__shares share-panel"><!-- PINTEREST --><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fworld-martial-arts-community-responds-to-the-russian-invasion-of-ukraine-2656971273&media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yOTU0NzYzOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTcwODQ4NDA2MX0.DwCoiriQ4_uF0P_2xLsBE6ZlLepYoMi93XLBHZeE4dI/image.jpg%3Fwidth%3D600&description=World%20Martial%20Arts%20Community%20Responds%20to%20the%20Russian%20Invasion%20of%20Ukraine%21" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER --><a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/world-martial-arts-community-responds-to-the-russian-invasion-of-ukraine-2656971273&text=World%20Martial%20Arts%20Community%20Responds%20to%20the%20Russian%20Invasion%20of%20Ukraine%21&" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK --><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fworld-martial-arts-community-responds-to-the-russian-invasion-of-ukraine-2656971273%3Fxrs%3DRebelMouse_fb%26ts%3D1647471660" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN --><a href="http://www.linkedin.com/shareArticle?mini=false&url=https://blackbeltmag.com/world-martial-arts-community-responds-to-the-russian-invasion-of-ukraine-2656971273&" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a><!-- REDDIT --><a href="http://www.reddit.com/submit?url=https://blackbeltmag.com/world-martial-arts-community-responds-to-the-russian-invasion-of-ukraine-2656971273" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a></div><div class="follow-button"><a class="color-inherit" href="/login"><span class="follow-button-label follow-button-label--follow">Follow</span><span class="follow-button-label follow-button-label--unfollow">Unfollow</span><span class="follow-button-label follow-button-label--following">Following</span></a></div></div></div></div><script type="application/json" id="post-context-2656971273">
    {"customDimensions": {"1":"Mark Jacobs","2":"traditional-arts","3":"taekwondo, judo, ufc, bellator, news, ~rmsc:rebelmouse-image:29547638, ~rmsc:rebelmouse-image:29547578, ~rmsc:rebelmouse-image:29547703, ~rmsc:rebelmouse-image:29547707, ~rmsc:rebelmouse-image:29547717","4":"03/16/2022","6":"news","7":2656971273,"8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706914, 525706916, 525706922, 525706924, 525706925, 525706926, 529899445], "buckets": [], "authors": [20277816]} }
</script></article></div></div></div></div><!-- User Code --><div class="bbm-infinite"></div><!-- End User Code --><div class="mb-2 posts--socialux current-post" id="sSocial_Stream_Element_0_0_9_0_0_4_0_5_2_0_0"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="section_3" data-format="posts-custom" data-source="current_page" data-source-type="page" data-source-unique="true" data-section-id="0" data-is-reordable="true" data-using-stickers="true" data-has-more="true" data-attr-source="current_page" data-attr-layout_primary_tag="top" data-attr-update_url_on_post_view="true" data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Separator,Email,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack" data-attr-use_smart_keep_reading="true" data-attr-layout_copylink="inactive" data-attr-show_around_the_web="true" data-attr-all_element_order="headline,author,primary_tag,date,photo_credit,photo_caption,subheadline,body,post_shares,follow_button,section,badges_sponsored,community_name,snark_line,page_views,badges,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,custom_field_CovidPrecautions,custom_field_OnlineClasses,product_prices,product_vendor,product_buy_link,custom_field_completedsignup,words_count,time_to_read" data-attr-layout_all_date_format="%B %d | %Y" data-attr-layout_whatsapp="inactive" data-attr-use_tag_image_for_lead_media="true" data-attr-layout_slack="inactive" data-attr-source_unique="true" data-attr-element_classes="posts--socialux current-post" data-attr-section_url="" data-attr-layout_mobile_image_crop="4x3" data-attr-layout_vertical_separation="30" data-attr-layout_flipboard="inactive" data-attr-data-rm-advanced="true" data-attr-source_url="current_page" data-attr-layout_photo_credit="bottom" data-attr-layout_linkedin="active" data-attr-show_more_button_text="Keep Reading" data-attr-without_current="true" data-attr-layout_author="top" data-attr-layout_all_headline_tag="h1" data-attr-layout_post_shares="bottom" data-attr-layout_separator="inactive" data-attr-layout_date="top" data-attr-posts_id="sSocial_Stream_Element_0_0_9_0_0_4_0_5_2_0_0" data-attr-layout_photo_caption="bottom" data-attr-layout_follow_button="bottom" data-attr-layout_reddit="active" data-attr-limit="1" data-attr-v="2" data-attr-layout_all_show_video="true" data-attr-layout_body="bottom" data-attr-allow_crop_override="true" data-attr-layout_headline="top" data-attr-format="posts-custom" data-attr-layout_tumblr="inactive" data-attr-layout_subheadline="bottom" data-attr-layout_sms="inactive" data-attr-layout_all_image_crop="16x9" data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/element_wrapper/choose[2]/when[is_desktop==true]/posts-" data-attr-layout_googleplus="inactive" data-attr-layout_email="inactive" data-attr-data-rm-device-crops="true" data-attr-source_id="current_page" data-attr-layout_quality="4" data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix"><div class="widget tag-matt-numrich tag-fight-strategy tag-street-fighting-tips tag-ranges tag-deadly-sins" elid="2656972477" data-category="Self Defense"><article elid="2656972477" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2656972477"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/7-deadly-sins-of-street-fighting-game-plan-wrath" aria-label="7 Deadly Sins of Street Fighting: Game-Plan Wrath" data-type="text">
        7 Deadly Sins of Street Fighting: Game-Plan Wrath
    </a></h1><div class="social-author clearfix"><div class="social-author__avatar image"><div class="cover-all image" style="background-image: url(&quot;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4NjA1Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY4MjkzNjYyN30.YR28zO1YnfNdvW7Cis9Eg_A0WeG0etTA5Cartejqn4o/image.jpg?width=210&quot;)"></div></div><a class="social-author__name" href="https://blackbeltmag.com/u/blackbeltteam" data-type="text">Black Belt Team</a></div><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/deadly-sins">deadly sins</a></div><div class="social-date"><span class="social-date__text">March 16 | 2022</span></div></div><div class="widget__head"><a href="https://blackbeltmag.com/7-deadly-sins-of-street-fighting-game-plan-wrath" aria-label="7 Deadly Sins of Street Fighting: Game-Plan Wrath"><img role="img" type="lazy-image" alt="A martial artist uses a broom handle to fend off a knife attack." aria-label="A martial artist uses a broom handle to fend off a knife attack." src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1245 700&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/a-martial-artist-uses-a-broom-handle-to-fend-off-a-knife-attack.jpg?id=29548084&width=1245&quality=85&coordinates=0%2C0%2C0%2C0&height=700" style="object-fit: cover;" class="rm-lazyloadable-image" width="1245" height="700"/></a></div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Matt Numrich (right)
    </div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2656972477" data-elid="2656972477" data-post-url="https://blackbeltmag.com/7-deadly-sins-of-street-fighting-game-plan-wrath" data-authors="Black Belt Team" data-headline="7 Deadly Sins of Street Fighting: Game-Plan Wrath"><div class="body-description"><div class="widget__brief"><p><a href="https://blackbeltmag.com/7-deadly-sins-of-street-fighting-range-gluttony" target="_self">Read Part 1, on range gluttony in the martial arts, here.</a></p><p><a href="https://blackbeltmag.com/7-deadly-sins-of-street-fighting-technique-or-attribute-greed" target="_self">Read Part 2, on technique or attribute greed, here.</a></p></div><div class="content-container"></div><div class="js-appear-on-expand"><template><p><a href="https://blackbeltmag.com/7-deadly-sins-of-street-fighting-e3-pride" target="_blank">Read Part 3, on E3 pride, here.</a></p><p><a href="https://blackbeltmag.com/7-deadly-sins-of-street-fighting-e3-pride" target="_blank"></a>This deadly sin of street fighting sums up the previous sins perfectly: If you don’t have a streamlined game plan for what to do in a variety of self-defense situations, you’ll be like a blind person in a dark room looking for a black cat that isn’t there.</p><p> I liken this to seeing your neighbor packing his car and then walking over to ask where he’s going on vacation. Imagine if he shrugged his shoulders and said, “I don’t know … I’m just going to start driving.”</p><p>You need strategies that steer you through the situations that are most likely to occur, and you can use the five ranges mentioned above as a guide. Those strategies should address questions like:</p><p> “What’s my best course of action if I’m tackled?”</p><p> “What are the first and second steps if I’m attacked with a knife?”</p><p>"How do I deal with two or three assailants?”</p><p>How does this tie in to wrath? Your game plan should be one you can convey in a couple of phrases. If you don’t have a game plan, you’ll be “just driving,” perhaps acting out of fear, anger or wrath in an altercation. It’s these emotions that can get you in trouble. Responding with wrath when someone cuts you off in traffic or verbally accosts you on the street has been the cause of many a lawsuit.</p><p><strong>Redemption:</strong> After you’ve addressed the previous sins, formulate a game plan for what to do in kickboxing range, close-quarters range, ground-fighting range, weapons range and mass-attack range.</p><p><em>(To be continued.)</em></p><p><em>Text and photo by Matt Numrich, M.A.</em></p><p><em><a href="https://shop.blackbeltmag.com/products/black-belt-magazine-subscription" target="_self">Subscribe to Black Belt here.</a> Your support ensures that we can continue to give you free access to articles like this.</em></p></template></div><div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds"><span class="show-more js-expand">Keep Reading</span><span class="show-less js-contract">Show less</span></div></div></div><span class="js-scrolled-url" data-elid="2656972477" data-post-url="https://blackbeltmag.com/7-deadly-sins-of-street-fighting-game-plan-wrath" data-authors="Black Belt Team" data-headline="7 Deadly Sins of Street Fighting: Game-Plan Wrath"></span><div class="widget__shares share-panel"><!-- PINTEREST --><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2F7-deadly-sins-of-street-fighting-game-plan-wrath&media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yOTU0ODA4NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3MzI0ODk4MH0.W1QiQ5rLZKfJy0FHnCuLj1jy0Ijla_HjjXFS7jTnoIM/image.jpg%3Fwidth%3D600&description=7%20Deadly%20Sins%20of%20Street%20Fighting%3A%20Game-Plan%20Wrath" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER --><a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/7-deadly-sins-of-street-fighting-game-plan-wrath&text=7%20Deadly%20Sins%20of%20Street%20Fighting%3A%20Game-Plan%20Wrath&" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK --><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2F7-deadly-sins-of-street-fighting-game-plan-wrath%3Fxrs%3DRebelMouse_fb%26ts%3D1647465213" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN --><a href="http://www.linkedin.com/shareArticle?mini=false&url=https://blackbeltmag.com/7-deadly-sins-of-street-fighting-game-plan-wrath&" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a><!-- REDDIT --><a href="http://www.reddit.com/submit?url=https://blackbeltmag.com/7-deadly-sins-of-street-fighting-game-plan-wrath" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a></div><div class="follow-button"><a class="color-inherit" href="/login"><span class="follow-button-label follow-button-label--follow">Follow</span><span class="follow-button-label follow-button-label--unfollow">Unfollow</span><span class="follow-button-label follow-button-label--following">Following</span></a></div></div></div></div><script type="application/json" id="post-context-2656972477">
    {"customDimensions": {"1":"Black Belt Team","2":"self-defense","3":"Matt Numrich, fight strategy, street fighting tips, ranges, deadly sins, ~rmsc:rebelmouse-image:29548084","4":"03/16/2022","6":"deadly sins","7":2656972477,"8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 529899413, 529899422, 529899423], "buckets": [], "authors": [20269443]} }
</script></article></div></div></div></div><!-- User Code --><div class="bbm-infinite"></div><!-- End User Code --></div><div class="infinite-scroll-wrapper next-page-wrapper hidden" style="display: block !important;" data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/element_wrapper-" data-has-more="true" data-more-posts-exists="true" data-posts-sources="current_page" data-ignore-page-number="false"></div></div><div id="sSocial_Stream_Element_0_0_9_0_0_4_1" class="sidebar col sm-mb-2 md-mb-4 s12 m12 l3"><span class="js-brick-description hidden" data-name="Side Bar"></span><div class="" id="sSide_Bar_0_0_8_0_0_0_0_0"><!-- User Code --><div id="sidebar_1"><script>
    googletag.cmd.push(function() { googletag.display('sidebar_1'); });
  </script></div><!-- End User Code --></div><div class="mb-2 " id="sSide_Bar_0_0_8_0_0_0_0_2"><div class="module-headline"><h1 class="module-headline__text h1">
        Podcast
    </h1></div><div class="posts-custom posts-custom-section section-holder clearfix" data-block="section_4" data-format="posts-custom" data-source="frontpage_parent_site_social-media" data-source-type="page" data-source-unique="false" data-section-id="528108831" data-is-reordable="true" data-using-stickers="true" data-has-more="true" data-attr-source_site="parent_site" data-attr-use_tag_image_for_lead_media="true" data-attr-layout_all_show_video="true" data-attr-posts_id="sSide_Bar_0_0_8_0_0_0_0_2" data-attr-layout_headline="bottom" data-attr-section_url="social-media" data-attr-allow_duplicates="true" data-attr-layout_vertical_separation="15" data-attr-layout_primary_tag="bottom" data-attr-headline_text="Podcast" data-attr-format="posts-custom" data-attr-data-rm-advanced="true" data-attr-source_url="social-media" data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/posts[1]-" data-attr-data-rm-device-crops="true" data-attr-all_element_order="headline,primary_tag,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Linkedin_Link,site_field_Facebook_Link,site_field_Twitter_Link,site_field_Pinterest_Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,product_prices,product_vendor,product_buy_link,custom_field_CovidPrecautions,custom_field_OnlineClasses,custom_field_completedsignup,words_count,time_to_read" data-attr-limit="1" data-attr-layout_all_video_crop="16x9" data-attr-v="2" data-attr-layout_quality="1"><div class="posts-wrapper clearfix"><div class="widget tag-martial-arts-podcast tag-black-belt-podcast tag-podcasts" elid="2651117531" data-category="Social Media"><article elid="2651117531" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2651117531"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/black-belt-magazine-podcast" aria-label="The Black Belt Podcast"><img role="img" type="lazy-image" alt="Black Belt Podcast" aria-label="Black Belt Podcast" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1200 400&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/black-belt-podcast.jpg?id=25838894&width=1200&quality=85&coordinates=0%2C115%2C0%2C115&height=400" style="object-fit: cover;" class="rm-lazyloadable-image" width="1200" height="400"/></a></div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/black-belt-magazine-podcast" aria-label="The Black Belt Podcast" data-type="text">
        The Black Belt Podcast
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/podcasts">podcasts</a></div></div></div></div><script type="application/json" id="post-context-2651117531">
    {"customDimensions": {"1":"Black Belt Team","2":"social-media","3":"martial arts podcast, black belt podcast, podcasts, ~rmsc:rebelmouse-image:25838894","4":"01/04/2022","6":"podcasts","7":2651117531,"8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 528108831], "buckets": [], "authors": [20269443]} }
</script></article></div></div></div></div><div class="" id="sSide_Bar_0_0_8_0_0_0_0_3"><!-- User Code --><div id="sidebar_2"><script>
    googletag.cmd.push(function() { googletag.display('sidebar_2'); });
  </script></div><!-- End User Code --></div><div class="mb-2 " id="sSide_Bar_0_0_8_0_0_0_0_4"><div class="module-headline"><h1 class="module-headline__text h1">
        Popular
    </h1></div><div class="posts-custom posts-custom-section section-holder clearfix" data-block="section_5" data-format="posts-custom" data-source="popular_" data-source-type="multi" data-source-unique="true" data-section-id="" data-is-reordable="false" data-using-stickers="false" data-has-more="true" data-attr-use_tag_image_for_lead_media="true" data-attr-posts_id="sSide_Bar_0_0_8_0_0_0_0_4" data-attr-layout_headline="right" data-attr-section_url="" data-attr-priority="-10" data-attr-source="multi" data-attr-strategy="fallback" data-attr-source_unique="true" data-attr-layout_vertical_separation="15" data-attr-layout_primary_tag="right" data-attr-headline_text="Popular" data-attr-format="posts-custom" data-attr-layout_all_image_crop="1x1" data-attr-data-rm-advanced="true" data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/posts[2]-" data-attr-without_current="true" data-attr-all_element_order="headline,primary_tag,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,date_modified,custom_field_SchoolLocation,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolEmail,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,product_prices,product_vendor,product_buy_link,custom_field_CovidPrecautions,custom_field_OnlineClasses,custom_field_completedsignup,words_count,time_to_read" data-attr-layout_image_column_width="33" data-attr-limit="7" data-attr-source_url="_most-read" data-attr-v="2" data-attr-source_id="popular_" data-attr-layout_quality="1"><div class="posts-wrapper clearfix"><div class="widget tag-black-belt-magazine tag-black-belt-hall-of-fame tag-hall-of-fame" elid="2649794311" data-category="Hall of Fame"><article elid="2649794311" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2649794311"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/black-belt-hall-of-fame-80" aria-label="1980-1989"><img role="img" type="lazy-image" alt="1980-1989" aria-label="1980-1989" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/image.jpg?id=25453889&width=600&quality=85&coordinates=0%2C420%2C0%2C420&height=600" style="object-fit: cover;" class="rm-lazyloadable-image" width="600" height="600"/></a></div></div><div id="col-right" class="col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/black-belt-hall-of-fame-80" aria-label="1980-1989" data-type="text">
        1980-1989
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/hall-of-fame">hall of fame</a></div></div></div></div><script type="application/json" id="post-context-2649794311">
    {"customDimensions": {"1":"Black Belt Team","2":"hall-of-fame","3":"black belt magazine, black belt hall of fame, hall of fame, ~rmsc:rebelmouse-image:25453889, ~rmsc:rebelmouse-image:25269879, ~rmsc:rebelmouse-image:25269882, ~rmsc:rebelmouse-image:25269885, ~rmsc:rebelmouse-image:25269886, ~rmsc:rebelmouse-image:25269887, ~rmsc:rebelmouse-image:25269890, ~rmsc:rebelmouse-image:25269893, ~rmsc:rebelmouse-image:25269895, ~rmsc:rebelmouse-image:25269900, ~rmsc:rebelmouse-image:25269904, ~rmsc:rebelmouse-image:25269907, ~rmsc:rebelmouse-image:25269910, ~rmsc:rebelmouse-image:25269913, ~rmsc:rebelmouse-image:25269953, ~rmsc:rebelmouse-image:25269956, ~rmsc:rebelmouse-image:25269957, ~rmsc:rebelmouse-image:25269960, ~rmsc:rebelmouse-image:25269961, ~rmsc:rebelmouse-image:25269963, ~rmsc:rebelmouse-image:25269965, ~rmsc:rebelmouse-image:25269993, ~rmsc:rebelmouse-image:25270105, ~rmsc:rebelmouse-image:25270162, ~rmsc:rebelmouse-image:25270274, ~rmsc:rebelmouse-image:25270369, ~rmsc:rebelmouse-image:25270462, ~rmsc:rebelmouse-image:25271369, ~rmsc:rebelmouse-image:25271371, ~rmsc:rebelmouse-image:25271374, ~rmsc:rebelmouse-image:25271377, ~rmsc:rebelmouse-image:25271378, ~rmsc:rebelmouse-image:25271379, ~rmsc:rebelmouse-image:25271381, ~rmsc:rebelmouse-image:25271382, ~rmsc:rebelmouse-image:25271385, ~rmsc:rebelmouse-image:25271388, ~rmsc:rebelmouse-image:25271389, ~rmsc:rebelmouse-image:25271390, ~rmsc:rebelmouse-image:25271392, ~rmsc:rebelmouse-image:25271395, ~rmsc:rebelmouse-image:25271398, ~rmsc:rebelmouse-image:25271401, ~rmsc:rebelmouse-image:25271403, ~rmsc:rebelmouse-image:25271411, ~rmsc:rebelmouse-image:25271412, ~rmsc:rebelmouse-image:25271950, ~rmsc:rebelmouse-image:25272004, ~rmsc:rebelmouse-image:25272048, ~rmsc:rebelmouse-image:25272084, ~rmsc:rebelmouse-image:25272115, ~rmsc:rebelmouse-image:25272167, ~rmsc:rebelmouse-image:25272636, ~rmsc:rebelmouse-image:25272906, ~rmsc:rebelmouse-image:25273053, ~rmsc:rebelmouse-image:25273098, ~rmsc:rebelmouse-image:25273144, ~rmsc:rebelmouse-image:25273442, ~rmsc:rebelmouse-image:25273498, ~rmsc:rebelmouse-image:25273549, ~rmsc:rebelmouse-image:25273599, ~rmsc:rebelmouse-image:25501601, ~rmsc:rebelmouse-image:25273766, ~rmsc:rebelmouse-image:25273791, ~rmsc:rebelmouse-image:25273824, ~rmsc:rebelmouse-image:25273861, ~rmsc:rebelmouse-image:25273917, ~rmsc:rebelmouse-image:25273965, ~rmsc:rebelmouse-image:25274007, ~rmsc:rebelmouse-image:25274078, ~rmsc:rebelmouse-image:25274135, ~rmsc:rebelmouse-image:25274180, ~rmsc:rebelmouse-image:25274238, ~rmsc:rebelmouse-image:25274301, ~rmsc:rebelmouse-image:25274365, ~rmsc:rebelmouse-image:25274390","4":"01/14/2021","6":"hall of fame","7":2649794311,"8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [529899442, 529899443], "buckets": [], "authors": [20269443]} }
</script></article></div><div class="widget tag-black-belt-magazine tag-black-belt-hall-of-fame tag-hall-of-fame" elid="2649795555" data-category="Hall of Fame"><article elid="2649795555" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2649795555"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/black-belt-hall-of-fame-90" aria-label="1990-1999"><img role="img" type="lazy-image" alt="1990-1999" aria-label="1990-1999" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/image.jpg?id=25453633&width=600&quality=85&coordinates=0%2C420%2C0%2C420&height=600" style="object-fit: cover;" class="rm-lazyloadable-image" width="600" height="600"/></a></div></div><div id="col-right" class="col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/black-belt-hall-of-fame-90" aria-label="1990-1999" data-type="text">
        1990-1999
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/hall-of-fame">hall of fame</a></div></div></div></div><script type="application/json" id="post-context-2649795555">
    {"customDimensions": {"1":"Black Belt Team","2":"hall-of-fame","3":"black belt magazine, black belt hall of fame, hall of fame, ~rmsc:rebelmouse-image:25453633, ~rmsc:rebelmouse-image:25276971, ~rmsc:rebelmouse-image:25277009, ~rmsc:rebelmouse-image:25277048, ~rmsc:rebelmouse-image:25277082, ~rmsc:rebelmouse-image:25277139, ~rmsc:rebelmouse-image:25277181, ~rmsc:rebelmouse-image:25277208, ~rmsc:rebelmouse-image:25277250, ~rmsc:rebelmouse-image:25277283, ~rmsc:rebelmouse-image:25506552, ~rmsc:rebelmouse-image:25506553, ~rmsc:rebelmouse-image:25506555, ~rmsc:rebelmouse-image:25506559, ~rmsc:rebelmouse-image:25506570, ~rmsc:rebelmouse-image:25506573, ~rmsc:rebelmouse-image:25506576, ~rmsc:rebelmouse-image:25506578, ~rmsc:rebelmouse-image:25506579, ~rmsc:rebelmouse-image:25506580, ~rmsc:rebelmouse-image:25506582, ~rmsc:rebelmouse-image:25506585, ~rmsc:rebelmouse-image:25506587, ~rmsc:rebelmouse-image:25506590, ~rmsc:rebelmouse-image:25506593, ~rmsc:rebelmouse-image:25506596, ~rmsc:rebelmouse-image:25506597, ~rmsc:rebelmouse-image:25506600, ~rmsc:rebelmouse-image:25506602, ~rmsc:rebelmouse-image:25506607, ~rmsc:rebelmouse-image:25506614, ~rmsc:rebelmouse-image:25506616, ~rmsc:rebelmouse-image:25506619, ~rmsc:rebelmouse-image:25506620, ~rmsc:rebelmouse-image:25506621, ~rmsc:rebelmouse-image:25506622, ~rmsc:rebelmouse-image:25506623, ~rmsc:rebelmouse-image:25506625, ~rmsc:rebelmouse-image:25506627, ~rmsc:rebelmouse-image:25506630, ~rmsc:rebelmouse-image:25506632, ~rmsc:rebelmouse-image:25506646, ~rmsc:rebelmouse-image:25506649, ~rmsc:rebelmouse-image:25506651, ~rmsc:rebelmouse-image:25506652, ~rmsc:rebelmouse-image:25506654, ~rmsc:rebelmouse-image:25506655, ~rmsc:rebelmouse-image:25506656, ~rmsc:rebelmouse-image:25506658, ~rmsc:rebelmouse-image:25506659, ~rmsc:rebelmouse-image:25506663, ~rmsc:rebelmouse-image:25506665, ~rmsc:rebelmouse-image:25506667, ~rmsc:rebelmouse-image:25506669, ~rmsc:rebelmouse-image:25506671, ~rmsc:rebelmouse-image:25506672, ~rmsc:rebelmouse-image:25506674, ~rmsc:rebelmouse-image:25506675, ~rmsc:rebelmouse-image:25506676, ~rmsc:rebelmouse-image:25506677, ~rmsc:rebelmouse-image:25506693, ~rmsc:rebelmouse-image:25506697, ~rmsc:rebelmouse-image:25506705, ~rmsc:rebelmouse-image:25506709, ~rmsc:rebelmouse-image:25506713, ~rmsc:rebelmouse-image:25506714, ~rmsc:rebelmouse-image:25506715, ~rmsc:rebelmouse-image:25506716, ~rmsc:rebelmouse-image:25506717, ~rmsc:rebelmouse-image:25506720, ~rmsc:rebelmouse-image:25506723, ~rmsc:rebelmouse-image:25506724, ~rmsc:rebelmouse-image:25506725, ~rmsc:rebelmouse-image:25506726, ~rmsc:rebelmouse-image:25506727, ~rmsc:rebelmouse-image:25506729, ~rmsc:rebelmouse-image:25506732","4":"01/14/2021","6":"hall of fame","7":2649795555,"8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [529899442, 529899443], "buckets": [], "authors": [20269443]} }
</script></article></div><div class="widget tag-black-belt-hall-of-fame tag-black-belt-magazine tag-hall-of-fame" elid="2651383578" data-category="Hall of Fame"><article elid="2651383578" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2651383578"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/black-belt-hall-of-fame-2010" aria-label="2010-2019"><img role="img" type="lazy-image" alt="Black Belt Hall of Fame 2010" aria-label="Black Belt Hall of Fame 2010" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/black-belt-hall-of-fame-2010.jpg?id=26027232&width=600&quality=85&coordinates=0%2C420%2C0%2C420&height=600" style="object-fit: cover;" class="rm-lazyloadable-image" width="600" height="600"/></a></div></div><div id="col-right" class="col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/black-belt-hall-of-fame-2010" aria-label="2010-2019" data-type="text">
        2010-2019
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/hall-of-fame">hall of fame</a></div></div></div></div><script type="application/json" id="post-context-2651383578">
    {"customDimensions": {"1":"Black Belt Team","2":"hall-of-fame","3":"black belt hall of fame, black belt magazine, hall of fame, ~rmsc:rebelmouse-image:26027232, ~rmsc:rebelmouse-image:26027235, ~rmsc:rebelmouse-image:26027236, ~rmsc:rebelmouse-image:26027237, ~rmsc:rebelmouse-image:26027239, ~rmsc:rebelmouse-image:26027240, ~rmsc:rebelmouse-image:26027244, ~rmsc:rebelmouse-image:26027246, ~rmsc:rebelmouse-image:26027248, ~rmsc:rebelmouse-image:26027252, ~rmsc:rebelmouse-image:26027253, ~rmsc:rebelmouse-image:26027256, ~rmsc:rebelmouse-image:26027257, ~rmsc:rebelmouse-image:26027258, ~rmsc:rebelmouse-image:26027260, ~rmsc:rebelmouse-image:26027261, ~rmsc:rebelmouse-image:26027262, ~rmsc:rebelmouse-image:26027263, ~rmsc:rebelmouse-image:26027265, ~rmsc:rebelmouse-image:26027267, ~rmsc:rebelmouse-image:26027268, ~rmsc:rebelmouse-image:26027269, ~rmsc:rebelmouse-image:26027270, ~rmsc:rebelmouse-image:26027272, ~rmsc:rebelmouse-image:26027273, ~rmsc:rebelmouse-image:26027274, ~rmsc:rebelmouse-image:26027275, ~rmsc:rebelmouse-image:26027277, ~rmsc:rebelmouse-image:26027278, ~rmsc:rebelmouse-image:26027279, ~rmsc:rebelmouse-image:26027280, ~rmsc:rebelmouse-image:26027281, ~rmsc:rebelmouse-image:26027282, ~rmsc:rebelmouse-image:26027283, ~rmsc:rebelmouse-image:26027284, ~rmsc:rebelmouse-image:26027286, ~rmsc:rebelmouse-image:26027287, ~rmsc:rebelmouse-image:26027288, ~rmsc:rebelmouse-image:26027289, ~rmsc:rebelmouse-image:26027290, ~rmsc:rebelmouse-image:26027291, ~rmsc:rebelmouse-image:26027294, ~rmsc:rebelmouse-image:26027295, ~rmsc:rebelmouse-image:26027296, ~rmsc:rebelmouse-image:26027298, ~rmsc:rebelmouse-image:26027299, ~rmsc:rebelmouse-image:26027301, ~rmsc:rebelmouse-image:26027302, ~rmsc:rebelmouse-image:26027304, ~rmsc:rebelmouse-image:26027305, ~rmsc:rebelmouse-image:26027306, ~rmsc:rebelmouse-image:26027307, ~rmsc:rebelmouse-image:26027310, ~rmsc:rebelmouse-image:26027311, ~rmsc:rebelmouse-image:26027312, ~rmsc:rebelmouse-image:26027313, ~rmsc:rebelmouse-image:26027314, ~rmsc:rebelmouse-image:26027316, ~rmsc:rebelmouse-image:26027317, ~rmsc:rebelmouse-image:26027318","4":"04/07/2021","6":"hall of fame","7":2651383578,"8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [529899442, 529899443], "buckets": [], "authors": [20269443]} }
</script></article></div><div class="widget tag-john-wick tag-ip-man tag-kill-bill tag-entertainment tag-martial-arts-movies" elid="2648394791" data-category="Entertainment"><article elid="2648394791" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2648394791"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/top-martial-arts-movies-from-21-century" aria-label="21 Best Martial Arts Movies From The 21st Century"><img role="img" type="lazy-image" alt="21 Best Martial Arts Movies From The 21st Century" aria-label="21 Best Martial Arts Movies From The 21st Century" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/image.jpg?id=24540327&width=600&quality=85&coordinates=313%2C0%2C314%2C0&height=600" style="object-fit: cover;" class="rm-lazyloadable-image" width="600" height="600"/></a></div></div><div id="col-right" class="col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/top-martial-arts-movies-from-21-century" aria-label="21 Best Martial Arts Movies From The 21st Century" data-type="text">
        21 Best Martial Arts Movies From The 21st Century
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/martial-arts-movies">martial arts movies</a></div></div></div></div><script type="application/json" id="post-context-2648394791">
    {"customDimensions": {"1":"Black Belt Team","2":"entertainment","3":"john wick, ip man, kill bill, entertainment, martial arts movies","4":"11/21/2020","6":"martial arts movies","7":2648394791,"8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 529899428], "buckets": [], "authors": [20269443]} }
</script></article></div><div class="widget tag-large-dog-attack tag-self-defense tag-self-defense-techniques" elid="2654649628" data-category="Techniques"><article elid="2654649628" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2654649628"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/self-defense-from-dog-attack" aria-label="Surviving a Large Dog Attack"><img role="img" type="lazy-image" alt="Dog attack" aria-label="Dog attack" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/dog-attack.jpg?id=27227825&width=600&quality=85&coordinates=181%2C0%2C181%2C0&height=600" style="object-fit: cover;" class="rm-lazyloadable-image" width="600" height="600"/></a></div></div><div id="col-right" class="col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/self-defense-from-dog-attack" aria-label="Surviving a Large Dog Attack" data-type="text">
        Surviving a Large Dog Attack
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/self-defense">self defense</a></div></div></div></div><script type="application/json" id="post-context-2654649628">
    {"customDimensions": {"1":"Jim Wagner","2":"techniques","3":"large dog attack, self defense, self defense techniques","4":"08/13/2021","6":"self defense","7":2654649628,"8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 529899426, 529899413], "buckets": [], "authors": [21162737]} }
</script></article></div><div class="widget tag-steve-demasco tag-shaolin tag-kung-fu" elid="2645905509"><article elid="2645905509" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2645905509"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/the-5-kung-fu-animal-styles-of-the-chinese-martial-arts" aria-label="The 5 Kung Fu Animal Styles of the Chinese Martial Arts"><div class="widget__img rm-crop-16x9"><span class="rm-crop-spacer"></span><img role="img" type="lazy-image" alt="The 5 Kung Fu Animal Styles of the Chinese Martial Arts" aria-label="The 5 Kung Fu Animal Styles of the Chinese Martial Arts" data-runner-src="https://blackbeltmag.com/media-library/image.jpg?id=22919457&width=600&quality=85" style="object-fit: cover;" class="widget__img--tag"/></div></a></div></div><div id="col-right" class="col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text " href="https://blackbeltmag.com/the-5-kung-fu-animal-styles-of-the-chinese-martial-arts" aria-label="The 5 Kung Fu Animal Styles of the Chinese Martial Arts" data-type="text">
        The 5 Kung Fu Animal Styles of the Chinese Martial Arts
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/kung-fu">kung fu</a></div></div></div></div><script type="application/json" id="post-context-2645905509">
    {"customDimensions": {"1":"Black Belt Magazine","3":"steve demasco, shaolin, kung fu","4":"03/21/2011","6":"kung fu","7":2645905509,"8":true}, "post": {"split_testing": {}, "providerId": 15, "sections": [0], "buckets": [], "authors": [20232979]} }
</script></article></div><div class="widget tag-joe-rogan tag-elon-musk tag-brazilian-jiu-jitsu tag-ufc tag-bjj" elid="2646009798" data-category="News"><article elid="2646009798" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2646009798"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/elon-musk-martial-arts" aria-label="Elon Musk Trained in Martial Arts as a Child!"><img role="img" type="lazy-image" alt="Elon Musk Trained in Martial Arts as a Child!" aria-label="Elon Musk Trained in Martial Arts as a Child!" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/image.jpg?id=23283379&width=600&quality=85&coordinates=60%2C0%2C60%2C0&height=600" style="object-fit: cover;" class="rm-lazyloadable-image" width="600" height="600"/></a></div></div><div id="col-right" class="col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/elon-musk-martial-arts" aria-label="Elon Musk Trained in Martial Arts as a Child!" data-type="text">
        Elon Musk Trained in Martial Arts as a Child!
    </a></h1></div></div></div><script type="application/json" id="post-context-2646009798">
    {"customDimensions": {"1":"Robert Young","2":"news","3":"joe rogan, elon musk, Brazilian jiu-jitsu, ufc, bjj","4":"05/15/2020","7":2646009798,"8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 529899445], "buckets": [], "authors": [20269473]} }
</script></article></div></div></div></div><div class="" id="sSide_Bar_0_0_8_0_0_0_0_5_1_0"><a id="sSide_Bar_0_0_8_0_0_0_0_5_1_0_0" class="display-block image-element"><img class="image-element__img" alt="" width="630" height="644" type="lazy-image" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 630 644&#39;%3E%3C/svg%3E" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yOTUxMTgxOC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2NjMzMTAxOX0.dVvSq_MD3blAUYCEtryxtR2AHJYHENjIpiaWOl8aYV0/img.png?width=630&height=644"/></a><div class="text-element" id="sSide_Bar_0_0_8_0_0_0_0_5_1_0_1">Introducing Martial Arts School Listings on Black Belt Mag!</div><div class="text-element" id="sSide_Bar_0_0_8_0_0_0_0_5_1_0_2">Sign Up Now To Be One Of The First School Listed In Our Database.</div><div class="arw_style" id="sSide_Bar_0_0_8_0_0_0_0_5_1_0_3"><div class="text-element" id="sSide_Bar_0_0_8_0_0_0_0_5_1_0_3_0"><a href="https://shop.blackbeltmag.com/products/black-belt-magazine-subscription" class="color-inherit" target="">Sign Up <span>→</span></a></div></div></div><span class="js-brick-description hidden" data-name="SHARED- Sidebar CTA Subscribe"></span><div class="hs_subscribe" id="sSHARED-_Sidebar_CTA_Subscribe_0_0_5_0_0_1"><a id="sSHARED-_Sidebar_CTA_Subscribe_0_0_5_0_0_1_0" class="display-block image-element"><img class="image-element__img" alt="" width="374" height="510" type="lazy-image" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 374 510&#39;%3E%3C/svg%3E" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yOTM2NjI3NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY4Mjk0OTQ1OH0.hnj4dmT-QDM52kYEc7Q6ofwplrlRDLEsvtICLCudIe8/img.jpg?width=374&height=510"/></a><div class="text-element" id="sSHARED-_Sidebar_CTA_Subscribe_0_0_5_0_0_1_1">SUBSCRIBE TO BLACKBELT MAGAZINE TODAY!</div><div class="text-element" id="sSHARED-_Sidebar_CTA_Subscribe_0_0_5_0_0_1_2">Don't miss a single issue of the worlds largest magazine of martial arts.</div><!-- User Code --><!--[if lte IE 8]><script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script><![endif]--><!-- End User Code --><div class="hs_sidebar_subscribe" id="sSHARED-_Sidebar_CTA_Subscribe_0_0_5_0_0_1_4"></div></div><div class="" id="sSide_Bar_0_0_8_0_0_0_0_7"><!-- User Code --><div id="rc-widget-e76960" data-rc-widget="data-rc-widget" data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="202977"></div><!-- End User Code --></div><div class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper" style="display: block !important;" data-skl-id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/element_wrapper[3]-" data-has-more="true" data-more-posts-exists="true" data-posts-sources="" data-ignore-page-number="false"></div><div class="trending-topics-container" id="sSide_Bar_0_0_8_0_0_0_0_8"><!-- User Code --><style>
 .trending-topics-container .ee-ul {padding-left: 0;}
.trending-topics-container .ee-ul li {
	display: inline;    
	white-space: pre-wrap;
}

.trending-topics-container .ee-ul li a:before {    
	content: "\007C";
	padding: 0 5px 0 7px;
  color:#000;
	position: relative;
	top: -2px;
	
  font-family: Rubik;
font-size: 15px;
font-style: normal;
font-weight: 400;
line-height: 19px;
}
  
  .trending-topics-container .ee-ul li a {
  	font-size: 15px;
    color: #585858;
  }
  
  .trending-topics-container .ee-ul li a:hover {color: #585858;}
  
.trending-topics-container .ee-ul li:nth-child(1) a:before {
  display: none;
}
  .trending-topics-container {
    margin-top: 20px;
  }
  
</style><!-- End User Code --><div class="mb-2 " id="sSide_Bar_0_0_8_0_0_0_0_8_1"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="section_6" data-format="posts-custom" data-source="frontpage_parent_site_trending-topics" data-source-type="page" data-source-unique="true" data-section-id="537359052" data-is-reordable="true" data-using-stickers="true" data-has-more="true" data-attr-posts_id="sSide_Bar_0_0_8_0_0_0_0_8_1" data-attr-source_site="parent_site" data-attr-layout_headline="top" data-attr-format="posts-custom" data-attr-all_element_order="headline,body,section,author,community_name,date,date_modified,badges,badges_sponsored,photo_credit,photo_caption,subheadline,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_SchoolInstagram,custom_field_SchoolTier,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_VideoDescription,custom_field_longitude,custom_field_SchoolWebsite,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_latitude,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_location,product_prices,product_vendor,product_buy_link,custom_field_CovidPrecautions,custom_field_OnlineClasses,custom_field_completedsignup,words_count,time_to_read" data-attr-source_url="trending-topics" data-attr-section_url="trending-topics" data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/element_wrapper[4]/posts-" data-attr-limit="1" data-attr-v="2" data-attr-layout_quality="1" data-attr-layout_body="top" data-attr-without_current="true" data-attr-source_unique="true" data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix"><div class="widget" elid="2648624703" data-category="Trending Topics"><article elid="2648624703" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2648624703"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/trending-topics" aria-label="Trending Topics" data-type="text">
        Trending Topics
    </a></h1><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2648624703"><div class="body-description"><ul class="ee-ul"><li><a href="https://blackbeltmag.com/wing-chun-kung-fu" target="_blank">Martial Arts </a></li><li><a href="https://blackbeltmag.com/top-20-martial-arts-films-of-all-time" target="_blank">Best Martial Arts Movies</a></li><li><a href="https://blackbeltmag.com/the-kyokushin-karate-roots-of-michael-jai-white" target="_blank">Michael Jai White Martial Arts</a></li><li><a href="https://blackbeltmag.com/arts/history-philosophy/enter-the-mind-of-master-ken-the-martial-artist-behind-enter-the-dojo-part-1" target="_blank">Master Ken</a></li><li><a href="https://blackbeltmag.com/techniques/martial-arts-weapons/knife-fighting-what-you-need-to-know-to-realistically-use-and-defend-against-a-blade" target="_self">How to Fight With a Knife</a></li><li><a href="https://blackbeltmag.com/arts/western-european-arts/professor-mo-everything-to-know-about-52-blocks" target="_blank">52 Blocks</a></li><li><a href="https://blackbeltmag.com/arts/chinese-arts/dim-mak-martial-arts-touch-of-death" target="_blank">Dim Mak</a></li><li><a href="https://blackbeltmag.com/arts/japanese-arts/ninjutsu-training-tips-anyone-can-use" target="_self">Ninjutsu</a></li><li><a href="https://blackbeltmag.com/techniques/martial-arts-weapons/10-things-you-probably-didnt-know-about-the-filipino-martial-arts" target="_blank">Filipino Martial Arts</a></li><li><a href="https://blackbeltmag.com/arts/history-philosophy/chuck-norris-vs-bruce-lee" target="_blank">Bruce Lee vs Chuck Norris</a></li></ul></div></div><span class="" data-elid="2648624703" data-post-url="https://blackbeltmag.com/trending-topics" data-authors="Erica Rebelmouse" data-headline="Trending Topics"></span></div></div></div><script type="application/json" id="post-context-2648624703">
    {"customDimensions": {"8":true,"1":"Erica Rebelmouse","2":"trending-topics","4":"01/01/2019","7":2648624703}, "post": {"split_testing": {}, "providerId": 0, "sections": [537359052], "buckets": [], "authors": [20368067]} }
</script></article></div></div></div></div></div><div class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper" style="display: block !important;" data-skl-id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/element_wrapper[4]-" data-has-more="true" data-more-posts-exists="true" data-posts-sources="frontpage_parent_site_trending-topics" data-ignore-page-number="false"></div><div class="mb-2 " id="sSide_Bar_0_0_8_0_0_0_0_9"><div class="module-headline"><h1 class="module-headline__text h1">
        Related content
    </h1></div><div class="posts-custom posts-custom-section section-holder clearfix" data-block="section_7" data-format="posts-custom" data-source="related" data-source-type="multi" data-source-unique="true" data-section-id="" data-is-reordable="false" data-using-stickers="false" data-has-more="true" data-attr-use_tag_image_for_lead_media="true" data-attr-posts_id="sSide_Bar_0_0_8_0_0_0_0_9" data-attr-layout_headline="right" data-attr-section_url="" data-attr-source="multi" data-attr-strategy="fallback" data-attr-source_unique="true" data-attr-layout_vertical_separation="15" data-attr-layout_primary_tag="right" data-attr-headline_text="Related content" data-attr-format="posts-custom" data-attr-layout_all_image_crop="1x1" data-attr-data-rm-advanced="true" data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/posts[3]-" data-attr-without_current="true" data-attr-all_element_order="headline,primary_tag,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,date_modified,custom_field_SchoolLocation,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolEmail,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,product_prices,product_vendor,product_buy_link,custom_field_CovidPrecautions,custom_field_OnlineClasses,custom_field_completedsignup,words_count,time_to_read" data-attr-layout_image_column_width="33" data-attr-limit="7" data-attr-source_url="related" data-attr-v="2" data-attr-source_id="related" data-attr-layout_quality="1"><div class="posts-wrapper clearfix"><div class="widget tag-mma tag-one-fc tag-mixed-martial-arts tag-one-championship" elid="2656970815" data-category="Mixed Martial Arts"><article elid="2656970815" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2656970815"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/aoki-vs-akiyama" aria-label="Shinya Aoki and Yoshihiro Akiyama Feud To Boil Over At ONE X"><img role="img" type="lazy-image" alt="ONE X" aria-label="ONE X" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/one-x.jpg?id=29546729&width=600&quality=85&coordinates=0%2C0%2C720%2C0&height=600" style="object-fit: cover;" class="rm-lazyloadable-image" width="600" height="600"/></a></div></div><div id="col-right" class="col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/aoki-vs-akiyama" aria-label="Shinya Aoki and Yoshihiro Akiyama Feud To Boil Over At ONE X" data-type="text">
        Shinya Aoki and Yoshihiro Akiyama Feud To Boil Over At ONE X
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/one-championship">one championship</a></div></div></div></div><script type="application/json" id="post-context-2656970815">
    {"customDimensions": {"1":"Black Belt Team","2":"mixed-martial-arts","3":"mma, one fc, mixed martial arts, one championship, ~rmsc:rebelmouse-image:29546729, ~rmsc:rebelmouse-image:29546723","4":"03/16/2022","6":"one championship","7":2656970815,"8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706924, 525706927], "buckets": [], "authors": [20269443]} }
</script></article></div><div class="widget tag-strength-training tag-mma tag-training tag-training-tips" elid="2656957410" data-category="Mixed Martial Arts"><article elid="2656957410" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2656957410"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/5-proven-strength-exercises-for-martial-artists-and-mma-fighters" aria-label="5 Proven Strength Exercises for Martial Artists and MMA Fighters"><img role="img" type="lazy-image" alt="Running " aria-label="Running " src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/running.png?id=29536361&width=600&quality=85&coordinates=458%2C0%2C0%2C0&height=600" style="object-fit: cover;" class="rm-lazyloadable-image" width="600" height="600"/></a></div></div><div id="col-right" class="col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/5-proven-strength-exercises-for-martial-artists-and-mma-fighters" aria-label="5 Proven Strength Exercises for Martial Artists and MMA Fighters" data-type="text">
        5 Proven Strength Exercises for Martial Artists and MMA Fighters
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/training-tips">training tips</a></div></div></div></div><script type="application/json" id="post-context-2656957410">
    {"customDimensions": {"1":"Jason Kelly","2":"mixed-martial-arts","3":"strength training, mma, training, training tips, ~rmsc:rebelmouse-image:29536361","4":"03/16/2022","6":"training tips","7":2656957410,"8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706924, 529899437, 529899438, 525706928, 525706936, 525706937], "buckets": [], "authors": [20270338]} }
</script></article></div><div class="widget tag-team-paul-mitchell tag-naska tag-xma tag-sport-karate" elid="2656963413" data-category="Sport Karate"><article elid="2656963413" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2656963413"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/team-paul-mitchell-makes-blockbuster-move-adds-six-new-players" aria-label="Team Paul Mitchell makes Blockbuster Move, Adds Six New Players"><img role="img" type="lazy-image" alt="Team Paul Mitchell" aria-label="Team Paul Mitchell" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/team-paul-mitchell.jpg?id=29543002&width=600&quality=85&coordinates=7%2C0%2C565%2C0&height=600" style="object-fit: cover;" class="rm-lazyloadable-image" width="600" height="600"/></a></div></div><div id="col-right" class="col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/team-paul-mitchell-makes-blockbuster-move-adds-six-new-players" aria-label="Team Paul Mitchell makes Blockbuster Move, Adds Six New Players" data-type="text">
        Team Paul Mitchell makes Blockbuster Move, Adds Six New Players
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/sport-karate">sport karate</a></div></div></div></div><script type="application/json" id="post-context-2656963413">
    {"customDimensions": {"1":"Black Belt Team","2":"sport-karate","3":"team paul mitchell, naska, xma, ~rmsc:rebelmouse-image:29543002, sport karate","4":"03/16/2022","6":"sport karate","7":2656963413,"8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706929, 525706933, 529899445], "buckets": [], "authors": [20269443]} }
</script></article></div><div class="widget tag-training tag-martial-arts tag-training-partner" elid="2656957345" data-category="Traditional Arts"><article elid="2656957345" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2656957345"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/7-types-of-training-partners" aria-label="7 Types of Training Partners in the Martial Arts World"><img role="img" type="lazy-image" alt="Martial arts training partners" aria-label="Martial arts training partners" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/martial-arts-training-partners.png?id=29536291&width=600&quality=85&coordinates=0%2C0%2C390%2C0&height=600" style="object-fit: cover;" class="rm-lazyloadable-image" width="600" height="600"/></a></div></div><div id="col-right" class="col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/7-types-of-training-partners" aria-label="7 Types of Training Partners in the Martial Arts World" data-type="text">
        7 Types of Training Partners in the Martial Arts World
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/training-partner">training partner</a></div></div></div></div><script type="application/json" id="post-context-2656957345">
    {"customDimensions": {"1":"Justin Lee Ford","2":"traditional-arts","3":"training, martial arts, training partner, ~rmsc:rebelmouse-image:29536291","4":"03/15/2022","6":"training partner","7":2656957345,"8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706914, 525706923], "buckets": [], "authors": [20270072]} }
</script></article></div><div class="widget tag-mma-news tag-ufc tag-mixed-martial-arts tag-mma" elid="2656957146" data-category="Other"><article elid="2656957146" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2656957146"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/ufc-style-match-political-dispute" aria-label="UFC Match Settles Brazilian Political Dispute"><img role="img" type="lazy-image" alt="Brazilian MMA Match to settle Political dispute " aria-label="Brazilian MMA Match to settle Political dispute " src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/brazilian-mma-match-to-settle-political-dispute.png?id=29536211&width=600&quality=85&coordinates=0%2C0%2C556%2C0&height=600" style="object-fit: cover;" class="rm-lazyloadable-image" width="600" height="600"/></a></div></div><div id="col-right" class="col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/ufc-style-match-political-dispute" aria-label="UFC Match Settles Brazilian Political Dispute" data-type="text">
        UFC Match Settles Brazilian Political Dispute
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/mma">mma</a></div></div></div></div><script type="application/json" id="post-context-2656957146">
    {"customDimensions": {"1":"Jason Kelly","2":"other","3":"mma news, ufc, mixed martial arts, mma, ~rmsc:rebelmouse-image:29536211","4":"03/15/2022","6":"mma","7":2656957146,"8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706928, 525706924], "buckets": [], "authors": [20270338]} }
</script></article></div><div class="widget tag-george-chung tag-hall-of-fame" elid="2656956515" data-category="Traditional Arts"><article elid="2656956515" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2656956515"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/martial-arts-hall-of-fame" aria-label="Hall of Fame 2022 -  Man of the Year George Chung"><img role="img" type="lazy-image" alt="Hall of Fame 2022 -  Man of the Year George Chung" aria-label="Hall of Fame 2022 -  Man of the Year George Chung" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/image.jpg?id=29535548&width=600&quality=85&coordinates=273%2C0%2C285%2C0&height=600" style="object-fit: cover;" class="rm-lazyloadable-image" width="600" height="600"/></a></div></div><div id="col-right" class="col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/martial-arts-hall-of-fame" aria-label="Hall of Fame 2022 -  Man of the Year George Chung" data-type="text">
        Hall of Fame 2022 -  Man of the Year George Chung
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/hall-of-fame">hall of fame</a></div></div></div></div><script type="application/json" id="post-context-2656956515">
    {"customDimensions": {"1":"Black Belt Team","2":"traditional-arts","3":"george chung, hall of fame, ~rmsc:rebelmouse-image:29535548","4":"03/15/2022","6":"hall of fame","7":2656956515,"8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706914, 529899428], "buckets": [], "authors": [20269443]} }
</script></article></div><div class="widget tag-hapkido tag-injury tag-news" elid="2656957101" data-category="Traditional Arts"><article elid="2656957101" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2656957101"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/hapkido-instructor-claiming-too-hurt-for-work-gets-caught-training" aria-label="Hapkido Instructor Claiming Too Hurt For Work Gets Caught Training"><img role="img" type="lazy-image" alt="Hapkido Instructor " aria-label="Hapkido Instructor " src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/hapkido-instructor.jpg?id=29536097&width=600&quality=85&coordinates=280%2C0%2C246%2C0&height=600" style="object-fit: cover;" class="rm-lazyloadable-image" width="600" height="600"/></a></div></div><div id="col-right" class="col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/hapkido-instructor-claiming-too-hurt-for-work-gets-caught-training" aria-label="Hapkido Instructor Claiming Too Hurt For Work Gets Caught Training" data-type="text">
        Hapkido Instructor Claiming Too Hurt For Work Gets Caught Training
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/news">news</a></div></div></div></div><script type="application/json" id="post-context-2656957101">
    {"customDimensions": {"1":"Mark Jacobs","2":"traditional-arts","3":"hapkido, injury, news, ~rmsc:rebelmouse-image:29536097","4":"03/15/2022","6":"news","7":2656957101,"8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706914, 525706923, 529899445], "buckets": [], "authors": [20277816]} }
</script></article></div></div></div></div><div class="" id="sSide_Bar_0_0_8_0_0_0_0_10_1_0"><!-- User Code --><div class="sidebar_sticky_parent"><div class="stick_in_parent"><div class="sidebar_repeat_ad"></div></div></div><!-- End User Code --></div></div></div></div><span class="js-brick-description hidden" data-name="Javascripts"></span><!-- User Code --><style>
  [data-google-query-id] {
  text-align:center;
   display:flex;
    align-items:center;
    justify-content:center;
    margin: 20px auto;
    max-width:1600px;
  }
  #sidebar_1[data-google-query-id] {
  margin-top:0;
  }
   [data-google-query-id] * {
  margin: auto;
  }
  #sticky {
  margin:0 auto
  }
  .sticky-promo-bottom{
  right: 0;
    bottom: 0;
  
    width: 100%;
    z-index: 9999;
    background: #000000aa;
   
    position: fixed;
    left: 0;
    margin: 0 auto;
    display: none;
    text-align: center;
  }
  h2 {
    font-size: 20px;
    font-weight: 400;
    line-height: 27px;
  }
  
  h3 {
    font-size: 15px;
  }
  .body h2 {
   font-size: 24px;
    line-height:1.2
  }
 .body  h3 {
    font-size: 20px;
   line-height:1.2
  }
  .share-buttons .social-tab-i .icons-share {    
    color: inherit;
}
  .around-the-web__list .from-your-site__item .from-your-site__link {
  	color: #3E3E3E;
    font-weight: normal;
  }
  .widget__show-more .show-more {
  	color: #fff;
  }
  body .widget__headline-text:hover, .widget:hover .widget__headline a {color: inherit !important;}
  .from-your-site__headline, .around-the-web__headline {
  font-size: 0 !important;}
  
  .from-your-site__headline:before{
  	content: 'More from BlackBelt Mag';
    color: #1f1f1f;
    font-size: 2rem;
    text-transform: uppercase;
    display: inline-block;
    width: 100%;
  }
  .around-the-web__headline:before{
    content: 'Links We Like';
    color: #000000;
    font-size: 18px;
    font-weight: 600;
    margin: 2em 0 1em;
    display: inline-block;
    width: 100%;
  }
  .from-your-site__item a  {
  	color: #000;
    line-height: normal;
    text-decoration: none;
    display: inline-block;
    margin-top: 10px;
    font-size: 15px;
    font-weight: normal
  }
  .around-the-web__item a {font-size: 12px !important;}
  .from-your-site__item a:hover, .around-the-web__item a:hover  {color: #000;}
</style><!-- End User Code --><!-- User Code --><div class="sticky-promo-bottom" style="display: none;"><!-- User Code --><!-- /136449909/pg/sticky --><div onclick="this.parentNode.remove()" style="
    position: absolute;
    right: 4px;
    top: -12px;
    width: 20px;
    background: #000;
    color: #fff;
    height: 20px;
    border-radius: 50%;
    line-height: 16px;
    cursor: pointer;
">x</div><div id="sticky"><script>
    googletag.cmd.push(function() { googletag.display('sticky'); 
   document.querySelector(".sticky-promo-bottom").style.display="block";
 setInterval(function(){ googletag.pubads().refresh([window.stickySlot]) }, 30000);                                
                                  });
  </script></div></div><!-- End User Code --><span class="js-brick-description hidden" data-name="Footer"></span><div id="sFooter_0_0_1_0_0_0_0_0" class=" row-wrapper clearfix  no-mb"><div class="row px20"><div id="sFooter_0_0_1_0_0_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12"><div id="sFooter_0_0_1_0_0_0_0_0_0_0" class=" row-wrapper clearfix  content"><div class="row px20"><div id="sFooter_0_0_1_0_0_0_0_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l3"><a id="sFooter_0_0_1_0_0_0_0_0_0_0_0_0" class="display-block image-element"><img class="image-element__img" alt="" width="553" height="81" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE5Mjc4MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2OTAyMzM0Nn0.T2JxWevmWQAtdRH1tridwJT9-QsWmqk7WHaIi8nVJxg/img.png?width=553&height=81"/></a></div><div id="sFooter_0_0_1_0_0_0_0_0_0_0_1" class=" col sm-mb-2 md-mb-4 s12 m12 l3"><div class="" id="sFooter_0_0_1_0_0_0_0_0_0_0_1_0"><div class="list" id="sFooter_0_0_1_0_0_0_0_0_0_0_1_0_0"><a href="/contact-us" class="list__item" target="_blank">Contact Us</a><a href="/article-submission" class="list__item" target="_blank">Article Submission</a><a href="advertise-with-black-belt" class="list__item" target="_blank">Advertise</a></div></div></div><div id="sFooter_0_0_1_0_0_0_0_0_0_0_2" class=" col sm-mb-2 md-mb-4 s12 m12 l3"><div class="" id="sFooter_0_0_1_0_0_0_0_0_0_0_2_0"><div class="list" id="sFooter_0_0_1_0_0_0_0_0_0_0_2_0_0"><a href="faq" class="list__item" target="_blank">FAQ</a><a href="/privacy-policy" class="list__item" target="_blank">Privacy Policy</a></div></div></div><div id="sFooter_0_0_1_0_0_0_0_0_0_0_3" class=" col sm-mb-2 md-mb-4 s12 m12 l3"><div class="sm-mb-2" id="sFooter_0_0_1_0_0_0_0_0_0_0_3_0"><div class="social-links"><a class="social-links__link share-instagram" href="https://www.instagram.com/blackbeltmag/" target="_blank" rel="noopener noreferrer" aria-label="Open instagram"><span aria-hidden="true" class="fa fa-instagram"></span></a><a class="social-links__link share-twitter" href="https://twitter.com/black_belt_mag" target="_blank" rel="noopener noreferrer" aria-label="Open twitter"><span aria-hidden="true" class="fa fa-twitter"></span></a><a class="social-links__link share-facebook" href="https://www.facebook.com/BlackBeltMagazine/" target="_blank" rel="noopener noreferrer" aria-label="Open facebook"><span aria-hidden="true" class="fa fa-facebook"></span></a><a class="social-links__link share-linkedin" href="https://www.linkedin.com/company/black-belt-magazine/" target="_blank" rel="noopener noreferrer" aria-label="Open linkedin"><span aria-hidden="true" class="fa fa-linkedin"></span></a></div></div></div></div></div></div></div></div></div></div><ul id="notification" class="notification"></ul><script>
        if (typeof window.gtag === 'function') {
            var anchors = document.getElementsByTagName('a');
            for(var i = 0; i < anchors.length; i++) {
                var elem = anchors[i];
                elem.addEventListener('click', function (evnt) {
                    if (document.location.hostname === evnt.currentTarget.hostname) {
                        return;
                    }
                    if (!evnt.currentTarget.href) {
                        return;
                    }
                    if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                        return;
                    }
                    window.gtag('event', 'click', {
                        'event_category': 'outgoing_links',
                        'event_action': 'click',
                        'event_label': evnt.currentTarget.href,
                        'nonInteraction': 1,
                    });
                }, false);
            }
        }
    </script><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://blackbeltmag.com/jet-lis-reel-to-real-kung-fu-hero-roles-part-1"
        },
        "url": "https://blackbeltmag.com/jet-lis-reel-to-real-kung-fu-hero-roles-part-1",
        "headline": "Jet Li\u2019s Reel-to-Real Kung Fu Hero Roles, Part 1",
        "thumbnailUrl": "https://blackbeltmag.com/media-library/jet-li-in-shaolin-temple.jpg?id=29546881&amp;width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://blackbeltmag.com/media-library/jet-li-in-shaolin-temple.jpg?id=29546881&width=1200&coordinates=0%2C0%2C0%2C78&height=600",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2022-03-16T22:00:00Z",
        "dateModified": "2022-03-16T22:00:00Z",
        "author": {
            "@type": "Person",
            "name": "Dr. Craig D. Reid",
            "identifier": "20273813",
            "url": "https://blackbeltmag.com/u/dr-craigd-reid",
            "description": "",
            "image": {
                "@type": "ImageObject",
                "url": "https://blackbeltmag.com/res/avatars/default"
            }
        },
        "publisher": {
        "@type": "Organization",
        "name": "Black Belt Magazine",
        "logo": {
            "@type": "ImageObject",
            "url": "https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI5MDcyMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY5MzUxNTA1NH0.ygKzgh1JDcmwP4yaqXILHk5kgCluUNp1_-lX1fQWm9Y/image.png?width=210"
            }
        },
        "description": "Dr. Craig\u2019s Kung Fu Movie Lounge",
        "keywords": ["martial arts movies", "movie", "jet li films", "entertainment"]}
</script><script class="lazy-style" type="css">
        

    </script><script id="user-javascript-medium-normal">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</script><script id="user-javascript-active" type="text">

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
        if(dontshowads==false){
var script = document.createElement('script');
script.src = "https://securepubads.g.doubleclick.net/tag/js/gpt.js";
document.getElementsByTagName('head')[0].appendChild(script);
}
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
        if(dontshowads==false){
let cnt=1;
let options = { // threshhold for intersection observer, so it triggers before or after element in viewport dependinng upon value
    rootMargin: '0px 0px 400px 0px'
  }
  
  function handleIntersection(entries) {
   
    entries.map((entry) => {
      if (entry.isIntersecting) {
          if(!entry.target.classList.contains('sidebar_sticky_parent')){
        processAd(entry.target) //your call back here with the element that is intersected or in viewport
          }
          else {
              sidebar_ad_repeat(entry.target)
            }
        observer.unobserve(entry.target); // if you want to run it only once unobserve it 
      }
    });
  }
 
  const observer = new IntersectionObserver(handleIntersection,options); 
  IcreateElementChangeListener(".main-column .bbm-content,.bbm-infinite,.sidebar_sticky_parent",function(item){ //looks for item in the dom even if they are lazy laoded
   // if(item.className=='bbm-infinite' && item.previousElementSibling.innerHTML=="" ) return;
  observer.observe(item); // observe item
  })
  function processAd(ad_div) {
      googletag.cmd.push(function() {
        let ad_id="site-ad-"+cnt;
     ad_div.id=ad_id;
        if(ad_div.className=='bbm-content'){
      googletag.defineSlot('/22278042776,22019076254/bbm/content', [[336, 280], 'fluid', [300, 250], [728, 90], [970, 90]], ad_id).defineSizeMapping(content_mapping).addService(googletag.pubads());
        }
        else {
        googletag.defineSlot('/22278042776,22019076254/bbm/infinite', [[300, 250], [468, 60], [970, 90], [970, 250], 'fluid', [336, 280], [728, 90]], ad_id).defineSizeMapping(infinite_mapping).addService(googletag.pubads());
        }
         googletag.enableServices();
       googletag.display(ad_id); 
       cnt++;; 
      })
  }
  function sidebar_ad_repeat(sidebar_div){
      let ad_id="sidebar-ad-"+cnt;
      sidebar_div.querySelector(".sidebar_repeat_ad").id=ad_id;
      sidebar_div.style.height="1800px";
   googletag.defineSlot('/22278042776,22019076254/bbm/sidebar_3', [[300, 250], [300, 600], 'fluid'], ad_id).defineSizeMapping(sidebar_mapping).addService(googletag.pubads());
   googletag.enableServices();
   googletag.display(ad_id); 
   cnt++;; 

   sidebar_div.insertAdjacentHTML('afterend','<div class="sidebar_sticky_parent"><div class="stick_in_parent"><div class="sidebar_repeat_ad"></div></div></div>')
  }
}
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
        const RevContentObserver = new IntersectionObserver(handleIntersection,{rootMargin: '0px 0px 600px 0px'}); 
IcreateElementChangeListener("#rc-widget-1e65a8,#rc-widget-e76960",function(item){
   RevContentObserver.observe(item);
})

function handleIntersection(entries) {
   
  entries.map((entry) => {
    if (entry.isIntersecting) {
      window.REBELMOUSE_STDLIB.loadExternalScript("https://assets.revcontent.com/master/delivery.js")
      RevContentObserver.unobserve(entry.target);
    }
  });
}
    

});</script><script id="user-javascript-lowest" type="text">

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': 

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], 

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 

'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); 

})(window,document,'script','dataLayer','GTM-57SGSNW');
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
    window.REBELMOUSE_STDLIB.loadExternalScript("https://www.powr.io/powr.js?platform=html", function() {
        
    });
    

});</script></body></html>