    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://www.rebelmouse.com -->
<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><link rel="preload" as="script" href="https://www.googletagmanager.com/gtag/js?id=UA-481025-23"><meta name="google-site-verification" content="YVrX7vED28cJfmbQEdgks-zI0kce2blSj5V7xOax1oc" /><link rel="preload" href="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjc2NjU2Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2OTE5Njg4MH0.iDYDddsKUOfC0gDrHkF6Ek6IsOPM9SE3Dz2Zs9KvjWA/image.jpg?width=1245&quality=85&coordinates=0%2C0%2C0%2C0&height=700" as="image">
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@">
<meta name="twitter:site:id"            content="">
<meta name="twitter:image"              content="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjc2NjU2Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2OTE5Njg4MH0.iDYDddsKUOfC0gDrHkF6Ek6IsOPM9SE3Dz2Zs9KvjWA/image.jpg?width=1200&coordinates=0%2C0%2C0%2C94&height=600">
<meta property="fb:app_id"              content="338097883831387">
<meta property="og:type"                content="article">
        <meta property="og:url" content="https://blackbeltmag.com/jet-li-martial-arts">
        <link rel="canonical" href="https://blackbeltmag.com/jet-li-martial-arts" />
    <meta property="og:site_name"           content="Black Belt Magazine">
    
<meta property="og:image"               content="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjc2NjU2Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2OTE5Njg4MH0.iDYDddsKUOfC0gDrHkF6Ek6IsOPM9SE3Dz2Zs9KvjWA/image.jpg?width=1200&coordinates=0%2C0%2C0%2C94&height=600">
<meta property="og:image:width"               content="1200">
<meta property="og:image:height"               content="600">
    <meta property="og:title"               content="Vintage Jet Li: “The One” and the Star’s Enduring Martial Arts Philosophy">
    <meta property="og:description"         content="The Deep Thoughts of a Black Belt Hall of Famer">

<meta name="referrer" content="always" />

    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
    <!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin-->
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": true, "lazyLoadShortcodeImages": true, "theoPlayerLibraryLocation": "", "defaultVideoPlayer": "", "backButtonGoToPage": true, "webVitalsSampleRate": 100, "countKeepReadingAsPageview": true, "uplynkAdsConfig": "", "trackPageViewOnParticleUrlScroll": true}, "isUserLoggedIn": false, "runner": {"id": 20232978}, "resourceId": "pp_2653481764", "section": {"id": null}, "fbId": "338097883831387", "site": {"id": 20232978}, "messageBusUri": "wss://messages.rebelmouse.io", "tag": {"slug": "entertainment"}, "clientGaId": "UA-481025-23", "post": {"sections": [0, 529899428], "shareUrl": "https%3A%2F%2Fblackbeltmag.com%2Fjet-li-martial-arts", "id": 2653481764}, "fbAppVersion": "v2.5", "pathParams": {"sections": "", "slug": "jet-li-martial-arts"}, "fullBootstrapUrl": "/res/bootstrap/data.js?path_params=%7B%22sections%22%3A%22%22%2C%22slug%22%3A%22jet-li-martial-arts%22%7D\u0026post_id=2653481764\u0026site_id=20232978\u0026override_device=desktop\u0026resource_id=pp_2653481764"};
    </script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://blackbeltmag.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://blackbeltmag.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_LOWEST_TASKS_QUEUE = [];
        window.REBELMOUSE_ACTIVE_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
        window.RM_OVERRIDES = {};
    </script>
    <script type="module" async src="https://blackbeltmag.com/static/dist/social-ux/main.66275d58f5298d02f02f.bundle.mjs"></script>
    <script nomodule defer src="https://blackbeltmag.com/static/dist/social-ux/main.e3339d2f0340d557829f.bundle.js"></script>

    <script type="module" async src="https://blackbeltmag.com/static/dist/social-ux/runtime.98d214bcbb6ab33ba9a8.bundle.mjs"></script>
    <script nomodule defer src="https://blackbeltmag.com/static/dist/social-ux/runtime.0195552fa29a01556785.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <link rel="manifest" href="/manifest.json">
    <meta name="theme-color" content="#647187"/><script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script>
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="Black Belt Magazine" href="/feeds/entertainment.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    

    <title>Vintage Jet Li: The Star’s Enduring Martial Arts Philosophy - Black Belt Magazine</title>
    
    
    
    <style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            window.REBELMOUSE_STDLIB.loadExternalStylesheet("/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassets49afa695b209f252e3fc9276499b6466RMCSS", function(){
                document.body.classList.add("rm-non-critical-loaded");
            });
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "/static/js-build/";
        
        window.__rebelmousePrimaryColor = "#B80009";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE4NDg3MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0ODM1MDkzMH0.qz15MSqWILtLlJkRRpDONaNvDgr2ContnrHwEFpHaLA/img.png?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE4NDg3MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0ODM1MDkzMH0.qz15MSqWILtLlJkRRpDONaNvDgr2ContnrHwEFpHaLA/img.png?width=32&amp;height=32"   sizes="16x16"/><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin />
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Open Sans:300,400,700|Rokkitt:300,400,700&display=swap" as="style" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open Sans:300,400,700|Rokkitt:300,400,700&display=swap" /><meta property="article:published_time" content="2021-06-21T21:43:48+00:00" /><meta property="article:modified_time" content="2021-06-22T13:04:03+00:00" /><meta property="article:author" content="https://www.facebook.com/63378970770" /><meta name="keywords" content="the one, jet li movies, buddhism, philosophy, jet li, entertainment"/><meta name="description" content="When Black Belt interviewed Jet Li about his hit movie The One, he revealed much about his personal philosophy. Although the film was released in 2001, Li's thoughts on the deeper facets of martial arts and life no doubt remain the same."/><link rel="amphtml" href="https://blackbeltmag.com/amp/jet-li-martial-arts-2653481764"><script>
if(!dontshowads) {
  var dontshowads=false;
}
  console.log(dontshowads);
</script><meta property="fb:pages" content="63378970770" /><meta name="robots" content="max-image-preview:large"><meta name="google-site-verification" content="H9wtO1yWsvGEf4eAiWOMxrBJlVBNIZtBvXyrxznVhCQ" /><script>if(dontshowads==false){
 var sidebar_mapping, leaderboard_mapping, infinite_mapping, content_mapping, sticky_mapping;
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
	 sidebar_mapping = googletag.sizeMapping().
			addSize([1024, 0], [[300, 600], 'fluid', [300, 250]]). //desktop
			addSize([768, 0], ['fluid', [300, 250]]). //tablet
			addSize([360, 0], ['fluid', [300, 250]]). //mobile
			build();
	 leaderboard_mapping = googletag.sizeMapping().
			addSize([1024, 0], [[728, 90], [970, 250], [970, 90], 'fluid']). //desktop
			addSize([768, 0], [[728, 90], [468, 60], 'fluid']). //tablet
			addSize([360, 0], [[300, 250], 'fluid', [336, 280], [320, 100], [320, 50]]). //mobile
			build();
	 infinite_mapping = googletag.sizeMapping().
			addSize([1024, 0], [[728, 90], [970, 90], [970, 250], 'fluid']). //desktop
			addSize([768, 0], [[728, 90], [468, 60], 'fluid']). //tablet
			addSize([360, 0], [[300, 250], 'fluid', [336, 280]]). //mobile
			build();
	 content_mapping = googletag.sizeMapping().
			addSize([1674, 0], [[300, 250], [336, 280], [728, 90], [970, 90], 'fluid']). //desktop
			addSize([1024, 0], [[300, 250], [336, 280], [728, 90], 'fluid']). //desktop
			addSize([768, 0], [[300, 250], [336, 280], [728, 90], 'fluid']). //tablet
			addSize([360, 0], [[300, 250], [336, 280], 'fluid']). //mobile
			build();
	 sticky_mapping = googletag.sizeMapping().
			addSize([1024, 0], [[970, 90], [728, 90]]). //desktop
			addSize([768, 0], [728, 90]). //tablet
			addSize([360, 0], [[320, 80], [320, 50]]). //mobile
			build();


    googletag.defineSlot('/22278042776,22019076254/bbm/top_leaderboard', [[970, 250], [970, 90], [468, 60], [320, 100], 'fluid', [320, 50], [336, 280], [728, 90], [300, 250]], 'top_leaderboard').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
    if(document.getElementById('sidebar_1')){
	googletag.defineSlot('/22278042776,22019076254/bbm/sidebar_1', [[300, 600], 'fluid', [300, 250]], 'sidebar_1').defineSizeMapping(sidebar_mapping).addService(googletag.pubads());
    }
    if(document.getElementById('sidebar_2')){
	googletag.defineSlot('/22278042776,22019076254/bbm/sidebar_2', [[300, 250], 'fluid', [300, 600]], 'sidebar_2').defineSizeMapping(sidebar_mapping).addService(googletag.pubads());
    }
    if(document.getElementById('sidebar_3')){
	window.stickySidebar=googletag.defineSlot('/22278042776,22019076254/bbm/sidebar_3', [[300, 250], [300, 600], 'fluid'], 'sidebar_3').defineSizeMapping(sidebar_mapping).addService(googletag.pubads());
    }
	if(document.querySelector(".current-post .bbm-content")){
     // document.querySelector(".current-post .bbm-content").id="content";
      //googletag.defineSlot('/22278042776,22019076254/bbm/content', [[336, 280], 'fluid', [300, 250], [728, 90], [970, 90]], 'content').defineSizeMapping(content_mapping).addService(googletag.pubads());
                                              }
	googletag.defineSlot('/22278042776,22019076254/bbm/infinite', [[300, 250], [468, 60], [970, 90], [970, 250], 'fluid', [336, 280], [728, 90]], 'infinite').defineSizeMapping(infinite_mapping).addService(googletag.pubads());
	window.stickyBottom= googletag.defineSlot('/22278042776,22019076254/bbm/sticky', [[320, 50], [728, 90], [468, 60], [970, 90], 'fluid'], 'sticky').defineSizeMapping(sticky_mapping).addService(googletag.pubads());


googletag.pubads().enableSingleRequest();

    googletag.pubads().enableLazyLoad({
    fetchMarginPercent: 400,  // Fetch slots within 4 viewports.
    renderMarginPercent: 200,  // Render slots within 2 viewports.
    mobileScaling: 2.0  // Double the above values on mobile.
    });
    
    googletag.pubads()
    .setTargeting('id', 2653481764)
    .setTargeting('category', ["entertainment"])
    .setTargeting('tags', ["the-one", "jet-li-movies", "buddhism", "philosophy", "jet-li", "entertainment"]);
     
    googletag.enableServices();
      setInterval(function(){ googletag.pubads().refresh([window.stickyBottom]) 
            if(document.getElementById('sidebar_3')){             googletag.pubads().refresh([window.stickySidebar]) 
                                                    }
                            
                            }, 30000); 
  });
    }
</script><style id="custom-post-styles-2653481764">
</style><style id="custom-post-styles-2651961544">
</style><style id="custom-post-styles-2653489173">
</style><style id="custom-post-styles-2653480717">
</style><style id="custom-post-styles-2648624703">
</style>

    


    <script>
    
        (function() {
    var cookie = 'rebelmouse_abtests=';
        cookie += '; Max-Age=0';
    document.cookie = cookie + '; Path=/; SameSite=None; Secure';
})();
    
    </script>


    <!--[if IE]>
        <script type="text/javascript" src="/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->
</head>

<body 
    class="logged-out-user section-entertainment"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" placeholder="Search..." type="text" name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--traditional-arts">
            <a
                href="https://blackbeltmag.com/traditional-arts/"
                
            >Traditional Arts</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--karate">
            <a
                href="https://blackbeltmag.com/traditional-arts/karate/"
                
            >Karate</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--tae-kwon-do">
            <a
                href="https://blackbeltmag.com/traditional-arts/tae-kwon-do/"
                
            >Tae Kwon Do</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--kung-fu">
            <a
                href="https://blackbeltmag.com/traditional-arts/kung-fu/"
                
            >Kung Fu</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--muay-thai">
            <a
                href="https://blackbeltmag.com/traditional-arts/muay-thai/"
                
            >Muay Thai</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--krav-maga">
            <a
                href="https://blackbeltmag.com/traditional-arts/krav-maga/"
                
            >Krav Maga</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--kali">
            <a
                href="https://blackbeltmag.com/traditional-arts/kali/"
                
            >Kali</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--judo">
            <a
                href="https://blackbeltmag.com/traditional-arts/judo/"
                
            >Judo</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other-arts">
            <a
                href="https://blackbeltmag.com/traditional-arts/other-arts/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/traditional-arts/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--brazilian-jiu-jitsu">
            <a
                href="https://blackbeltmag.com/brazilian-jiu-jitsu/"
                
            >Brazilian Jiu Jitsu</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--events">
            <a
                href="https://blackbeltmag.com/brazilian-jiu-jitsu/events/"
                
            >Events</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/brazilian-jiu-jitsu/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other">
            <a
                href="https://blackbeltmag.com/brazilian-jiu-jitsu/other/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--mixed-martial-arts">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/"
                
            >Mixed Martial Arts</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--ufc">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/ufc/"
                
            >UFC</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--bellator">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/bellator/"
                
            >Bellator</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--one-championship">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/one-championship/"
                
            >ONE Championship</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/other/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sport-karate">
            <a
                href="https://blackbeltmag.com/sport-karate/"
                
            >Sport Karate</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--leagues">
            <a
                href="https://blackbeltmag.com/sport-karate/leagues/"
                
            >Leagues</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--events">
            <a
                href="https://blackbeltmag.com/sport-karate/events/"
                
            >Events</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--point-fighting">
            <a
                href="https://blackbeltmag.com/sport-karate/point-fighting/"
                
            >Point Fighting</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--forms-and-weapons">
            <a
                href="https://blackbeltmag.com/sport-karate/forms-and-weapons/"
                
            >Forms and Weapons</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--athlete-profiles">
            <a
                href="https://blackbeltmag.com/sport-karate/athlete-profiles/"
                
            >Athlete Profiles</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--black-belt-magazine-rankings">
            <a
                href="https://blackbeltmag.com/sport-karate/black-belt-magazine-rankings/"
                
            >Black Belt Magazine Rankings</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/sport-karate/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other">
            <a
                href="https://blackbeltmag.com/sport-karate/other/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--fitness">
            <a
                href="https://blackbeltmag.com/fitness/"
                
            >Fitness</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--cardio-kickboxing">
            <a
                href="https://blackbeltmag.com/fitness/cardio-kickboxing/"
                
            >Cardio Kickboxing</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--nutrition">
            <a
                href="https://blackbeltmag.com/fitness/nutrition/"
                
            >Nutrition</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/fitness/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other">
            <a
                href="https://blackbeltmag.com/fitness/other/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--martial-arts-industry">
            <a
                href="https://blackbeltmag.com/martial-arts-industry/"
                
            >Martial Arts Industry</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--better-business">
            <a
                href="https://blackbeltmag.com/martial-arts-industry/better-business/"
                
            >Better Business</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--instructor-tips">
            <a
                href="https://blackbeltmag.com/martial-arts-industry/instructor-tips/"
                
            >Instructor Tips</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--archives">
            <a
                href="https://blackbeltmag.com/archives/"
                
            >Archives</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--social-media">
            <a
                href="https://blackbeltmag.com/social-media/"
                
            >Social Media</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--school-listings">
            <a
                href="https://blackbeltmag.com/school-listings/"
                
            >School Listings</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--self-defense">
            <a
                href="https://blackbeltmag.com/self-defense/"
                
            >Self Defense</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--combatives">
            <a
                href="https://blackbeltmag.com/self-fefense/combatives/"
                
            >Combatives</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--reality-based">
            <a
                href="https://blackbeltmag.com/self-fefense/reality-based/"
                
            >Reality Based</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--weapons-defense">
            <a
                href="https://blackbeltmag.com/self-fefense/weapons-defense/"
                
            >Weapons Defense</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/self-fefense/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other">
            <a
                href="https://blackbeltmag.com/self-fefense/other/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--entertainment">
            <a
                href="https://blackbeltmag.com/entertainment/"
                
            >Entertainment</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--essential-gear">
            <a
                href="https://blackbeltmag.com/essential-gear/"
                
            >Essential Gear</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--about">
            <a
                href="https://blackbeltmag.com/about/"
                
            >About Black Belt Magazine</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--member-profiles">
            <a
                href="https://blackbeltmag.com/hall-of-fame/member-profiles/"
                
            >Member Profiles</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--articles">
            <a
                href="https://blackbeltmag.com/hall-of-fame/articles/"
                
            >Articles</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--news">
            <a
                href="https://blackbeltmag.com/news/"
                
            >News</a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="menu-overlay js-toggle" data-target="body"></div>

<div id="sTop_Bar_0_0_10_0_0_3" class="js-hidden-panel" data-offset="86">
    <div class="topbar" id="sTop_Bar_0_0_10_0_0_3_0"><div class="topbarin" id="sTop_Bar_0_0_10_0_0_3_0_0"><div class="" id="sTop_Bar_0_0_10_0_0_3_0_0_0"><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="rebelbar__menu-toggle js-toggle" data-target="body" id="sTop_Bar_0_0_10_0_0_3_0_0_0_0"><i class="fa fa-bars"></i></div><!-- User Code --><a href="/"><img src="data:image/png;base64,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"
        alt=""
        class="bbmlogo"
    /></a><style>
.bbmlogo {
  margin-top: 0;
  max-width: 250px;
  }
  
@media only screen and (max-width:767px){
.bbmlogo {
  margin-top: 0px;
  max-width: 200px;
  }
  }
    

</style><!-- End User Code --></div><div class="" id="sTop_Bar_0_0_10_0_0_3_0_0_1_1_0"><div class="list" id="sTop_Bar_0_0_10_0_0_3_0_0_1_1_0_0"><a href="https://shop.blackbeltmag.com/products/black-belt-magazine-subscription" class="list__item" target="_self">SUBSCRIBE</a></div><!-- User Code --><a href="https://shop.blackbeltmag.com/" target="_blank" class="shop-button"><svg title="Black Belt Mag Shop button" width="16" height="13" viewBox="0 0 16 13" fill="none" class=" svg-shop" xmlns="http://www.w3.org/2000/svg"><path d="M14.8288 1.45456H2.90908C2.87318 1.45456 2.84042 1.46806 2.80677 1.47818L2.5138 0.515421C2.42063 0.20925 2.13822 0 1.81817 0H0.363648C0.162818 0 0 0.162818 0 0.363648V1.09091C0 1.29174 0.162818 1.45456 0.363648 1.45456H1.2795L3.55153 8.92081L2.70297 9.91078C2.36758 10.302 2.21656 10.8412 2.37092 11.3328C2.56834 11.9616 3.12331 12.3636 3.76316 12.3636H14.1818C14.3827 12.3636 14.5455 12.2008 14.5455 12V11.2727C14.5455 11.0719 14.3827 10.9091 14.1818 10.9091H3.76313L4.91584 9.56425C4.94482 9.53043 4.96613 9.49224 4.98812 9.45451H12.0348C12.5984 9.45451 13.1113 9.12901 13.3513 8.61904L15.8889 3.22688C15.9616 3.0717 16 2.89947 16 2.72864V2.62565C16 1.97891 15.4756 1.45456 14.8288 1.45456Z" fill="black"/></svg> Shop</a><!-- End User Code --><div class="search-widget" id="sTop_Bar_0_0_10_0_0_3_0_0_1_1_0_2"><form action="/search/" role="search"><input aria-label="Search this site" placeholder="Search" type="text" name="q" class="js-search-input search-widget__input"></input><button aria-label="Submit" type="submit" class="js-search-submit search-widget__submit fa fa-search" value=""></button></form></div></div></div></div>
</div><div class="fake-topbar" id="sTop_Bar_0_0_10_0_0_5"></div><!-- User Code -->
    <!-- Facebook Pixel Code --><noscript><img height="1" width="1" style="display:none"
 src="https://www.facebook.com/tr?id=173061276793034&ev=PageView&noscript=1"
/></noscript><!-- End Facebook Pixel Code --><!-- End User Code --><!-- User Code --><script>
if(document.getElementById('content')){
   googletag.cmd.push(function() { googletag.display('content'); });
}
</script><!-- End User Code --><span class="js-brick-description hidden" data-name="Social Stream Element"></span><!-- User Code --><style>
  
    .social-author {
    clear: both;
  }
  
  
  h2 {
    font-size: 20px;
    font-weight: 400;
    line-height: 27px;
  }
  
  h3 {
    font-size: 15px;
  }
  .body h2 {
   font-size: 24px;
    line-height:1.2
  }
 .body  h3 {
    font-size: 20px;
   line-height:1.2
  }
  .share-buttons .social-tab-i .icons-share {    
    color: inherit;
}
  .around-the-web__list .from-your-site__item .from-your-site__link {
  	color: #3E3E3E;
    font-weight: normal;
  }
  .widget__show-more .show-more {
  	color: #fff;
  }
  body .widget__headline-text:hover, .widget:hover .widget__headline a {color: inherit !important;}
  .from-your-site__headline, .around-the-web__headline {
  font-size: 0 !important;}
  
  .from-your-site__headline:before{
  	content: 'More from BlackBelt Mag';
    color: #1f1f1f;
    font-size: 2rem;
    text-transform: uppercase;
    display: inline-block;
    width: 100%;
  }
  .around-the-web__headline:before{
    content: 'Links We Like';
    color: #000000;
    font-size: 18px;
    font-weight: 600;
    margin: 2em 0 1em;
    display: inline-block;
    width: 100%;
  }
  .from-your-site__item a  {
  	color: #000;
    line-height: normal;
    text-decoration: none;
    display: inline-block;
    margin-top: 10px;
    font-size: 15px;
    font-weight: normal
  }
  .around-the-web__item a {font-size: 12px !important;}
  .from-your-site__item a:hover, .around-the-web__item a:hover  {color: #000;}
</style><!-- End User Code --><!-- User Code --><div id='top_leaderboard'><script>
    googletag.cmd.push(function() { googletag.display('top_leaderboard'); });
  </script></div><!-- End User Code --><div id="sSocial_Stream_Element_0_0_9_0_0_3" class="container row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sSocial_Stream_Element_0_0_9_0_0_3_0" class="main-column col sm-mb-2 md-mb-4 s12 m12 l9">
    <div class="mb-2 posts--socialux current-post lead-spot" id="sSocial_Stream_Element_0_0_9_0_0_3_0_0_0_0_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="None"
        data-format="posts-custom"
        data-source="current_post"
        data-source-type="current_post"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="false"

    
        data-attr-layout_primary_tag="top"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Separator,Email,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack"
        data-attr-layout_CopyLink="inactive"
        data-attr-show_around_the_web="true"
        data-attr-all_element_order="headline,author,primary_tag,date,photo_credit,photo_caption,subheadline,body,post_shares,section,badges_sponsored,community_name,snark_line,page_views,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,custom_field_CovidPrecautions,custom_field_OnlineClasses,product_prices,product_vendor,product_buy_link,custom_field_completedsignup"
        data-attr-layout_all_date_format="%B %d | %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_Slack="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes="posts--socialux current-post lead-spot"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_vertical_separation="30"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_post"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-without_current="true"
        data-attr-layout_author="top"
        data-attr-layout_all_headline_tag="h1"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_date="top"
        data-attr-show_full_post_body="true"
        data-attr-posts_id="sSocial_Stream_Element_0_0_9_0_0_3_0_0_0_0_0_0"
        data-attr-is_current_post="true"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_Reddit="active"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_all_show_video="true"
        data-attr-layout_body="bottom"
        data-attr-allow_crop_override="true"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_subheadline="bottom"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="16x9"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/choose[1]/when[post_page==true]/choose/when[is_desktop==true]/posts-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_quality="4"
        data-attr-header_template="jinja/post/custom-css.html">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget post-partial tag-the-one tag-jet-li-movies tag-buddhism tag-philosophy tag-jet-li tag-entertainment" 
                
                data-category="Entertainment">
<article 
    elid="2653481764" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2653481764" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/jet-li-martial-arts"  aria-label="Vintage Jet Li: “The One” and the Star’s Enduring Martial Arts Philosophy" data-type="text">
        Vintage Jet Li: “The One” and the Star’s Enduring Martial Arts Philosophy
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/res/avatars/default")'></div>
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/dr-craigd-reid" data-type="text">Dr. Craig D. Reid</a>
        
</div>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/entertainment"
        >entertainment</a>
</div>
<div class="social-date">
        <span class="social-date__text">June 21 | 2021</span>
    </div></div><div class="widget__head">
                            
                                
                            <img
                                        role="img"
                                        
                                        alt="Jet Li"
                                        aria-label="Jet Li"
                                        src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjc2NjU2Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2OTE5Njg4MH0.iDYDddsKUOfC0gDrHkF6Ek6IsOPM9SE3Dz2Zs9KvjWA/image.jpg?width=1245&quality=85&coordinates=0%2C0%2C0%2C0&height=700"
                                        
                                        
                                        style="object-fit: cover;"
                                        
                                        class="rm-lazyloadable-image"
                                        width="1245"
                                        height="700"
                                    />
                </div><div class="widget__body clearfix sm-mt-1">
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2" data-type="text"><p>The Deep Thoughts of a Black Belt Hall of Famer</p></h2>
</div><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2653481764"
        
            data-elid="2653481764"
            data-post-url="https://blackbeltmag.com/jet-li-martial-arts"
            
                data-authors="Dr. Craig D. Reid"
            
            
                data-headline="Vintage Jet Li: “The One” and the Star’s Enduring Martial Arts Philosophy"
            
        ><div class="body-description"><p><em>When Black Belt interviewed Jet Li about his hit movie The One, he revealed much about his personal philosophy. Although the film was released in 2001, Li's thoughts on the deeper facets of martial arts and life no doubt remain the same.</em><br/></p><p>Situated atop a 40-foot-high, rickety catwalk, Jet Li looks like a puppet on a string as he prepares for one of Corey Yuen's action-directed stunts. Wires protrude from Li's body in four directions, and as Yuen bellows, "Action," a menagerie of Chinese stunt guys yank on them by leaping off 10-foot ladders or running back and forth in a controlled-chaos tug-of-war. Li and his opponent fly upward and then 60 feet backward in opposite directions. Then, as if being struck by invisible tennis rackets, the two fly back toward each other for their final clash of pugilistic mayhem. Who is Jet Li's opponent in this battle? None other than Jet Li.</p><hr/><p>Moments later, I'm sitting with Li in his trailer. The most striking image there is a photo of the Dalai Lama. In a way, the photo portends the direction of our talk. I broach the thought that for a man who follows Buddhism, a life of film, fame and fortune might not exactly mesh.</p><p>"It's not about having to lead a simple life — although that is one [path]," Li says with a smile. "Regardless of those things, you are still just a normal person. You really are, in the cycle of life, nothing special, and the idea is not to think of yourself as something truly special.</p><p>"I can think that I'm No. 1 in the world, or I can think that I'm a normal guy with a lucky life because I'm able to do these films. It depends on how you think and what kind of personality you have. You must always be kind to other people, try to help them and have a good heart."</p><p class="shortcode-media shortcode-media-rebelmouse-image">
<img alt="Jet Li" class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="72bd5db7bcff95b5e40ad049d808129a" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjc2NjU2NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMDExNjA2M30.kfx1IV3cflZ4sArRZVVcQtTcwsPgeQehuRcRmbfzz0Y/image.jpg?width=980" height="844" id="00d1e" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1500 844'%3E%3C/svg%3E" width="1500"/>
</p><p><em>Photo Courtesy of Revolution Studios/Columbia Pictures</em></p><p>I ask Li if it's hard for him to have a good heart in an industry where everyone wants something from him to make themselves rich or to improve their status in the business.</p><p>"Well, that's the part of life where one must learn," he replies. "I'm not a perfect monk yet; this is why I learn every day. And even though I may not reach my goal in this life, I can still continue to learn and become a nicer person. You may have a name, a house and money, but it is all temporary. When you die, your name is gone, your money is gone. The point is you never really own anything. Everything you have now is an illusion."</p><!--script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ads for after 400 Words -->
<ins class="adsbygoogle" data-ad-client="ca-pub-6047250114740887" data-ad-format="auto" data-ad-slot="4032314083" data-full-width-responsive="true" style="display:block"></ins>
<script></script><p>Movie stars are expected to gracefully handle all the questions and requests they get bombarded with. That may wear thin the patience of some, but not Li. "If you think about it, it could be tiring [because] I've done this for 21 years," he says. "Hundreds of reporters ask the same questions, and that can make you tired; but when you're a Buddhist, you learn to see things from different angles. I could have retired already, but I want to share [this kind of] knowledge with young audiences. I want to talk about philosophy and try to get people to not hate each other. That is part of my life."</p><p>I jokingly apologize that I must now become one of those reporters and ask about <em>The One </em>because, after all, that's why the studio has let me onto the set. He impishly laughs and says, "OK."</p><p><em>The One</em> is the brainchild of the outrageous <em>X-Files</em> writing team of Glen Morgan and James Wang. Pro wrestling pseudo-hero The Rock was slated to star, but when WWF chieftain Vince McMahon refused to let him go, the film's action was destined to take on a more mythical dimension with Li.</p><p>The movie's plot revolves around the theory that an infinite number of parallel universes exist in the same space as ours but in different dimensions. The theory also holds that bridges can be opened between them.</p><p class="shortcode-media shortcode-media-rebelmouse-image">
<img alt="Jet Li" class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="51d2aa3600edc02aef2e02e29ae42f1c" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjc2NjU2Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MjgxODczNX0.BKAvHQjQ2FaLirXjaGfthB1FCNyO_QySjc6dOMaL7ZY/image.jpg?width=980" height="844" id="17846" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1500 844'%3E%3C/svg%3E" width="1500"/>
</p><p><em>Photo by Peter Iovino</em></p><p>In <em>The One,</em> the worlds that exist in some of these universes have joined a futuristic United Nations called Multi-Verse. Because the inhabitants of some worlds have learned how to travel between universes, Multi-Verse has established a police force to monitor for Hitler types and squash them before they get started.</p><p>Li plays two characters: Gabe Law ("Good Jet") and Yu Law ("Bad Jet"). Yu is a Multi-Verse agent who, while fighting in one universe, accidentally kills his other self and <em>Highlander</em>-ishly discovers he can absorb the energy of his counterpart. As he travels to other universes and kills the equivalent of himself in each one, he becomes stronger. When he arrives in our universe, he must be stopped by his last self, who is oblivious to what's going on.</p><p>What made Li decide to star in this type of film? "I am 'the one,' " he says with a laugh. "Sorry, just joking. Seriously, the script and ideas are very cool, and I always wanted to do a sci-fi film. I like that there are many universes and each one has your life in it.</p><p>"When I first saw the script, it was a typical American action/sci-fi movie, but after they picked me up, I said: 'Wait a minute. I like the idea, but we need to do something about the martial arts.' That's because I also want to share information through the characters and physical movements. So we got Robert Kamen <em>(Karate Kid)</em> to rewrite my two characters because he knows the martial arts and philosophy.</p><p>"So for each character, we developed a philosophy. Bad Jet only kills 'himselves.' He uses a martial art called <em>hsing yi </em>— [which uses the] attack idea of the shortest distance between two points. He just kills to reach his goal.</p><p>"Good Jet is trying to keep his family and life normal, and he doesn't want to become a hero or be 'the one.' So his philosophy is like a circle — like <em>pa kua</em> and <em>yin-yang.</em> He's looking for balance. He must protect his family and his life. The two are a balance unto each other: good-bad, happy-unhappy."</p><p>The most interesting part of <em>The One,</em> according to Li, is that Jet fights Jet. The difference between this and other films in which the same actor plays two versions of the same person — such as Jackie Chan in <em>Twin Dragons</em> and Jean-Claude Van Damme in <em>Double Impact </em>— is that you never really see them fight each other, Li says.</p><p>"They just act [using a] split screen and play two parts looking where they think the other will be standing but never crossing the line to fight. In <em>The One,</em> with special effects I can hit someone, and he will fly up and fall down in slow motion while I still move fast; but this is done in the same frame, which has never been seen before. It's really cool. And Bad Jet is very powerful and has <em>ching gong</em>(the power to jump high, walk on treetops, etc.) like in old Chinese period-piece films where they can fly."</p><p>When Li was a teen-ager training in <em>wushu,</em> did he ever imagine that all those aerial maneuvers he was learning would one day be put to use on the silver screen?</p><p class="shortcode-media shortcode-media-rebelmouse-image">
<img alt="Jet Li" class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="3835ac881f8ced9d63bd3366c99ca671" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjc2NjU2OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NzA3MjE3N30.4nLYb9QWtiej5HnKyvb0ukWGBAeLo-aPTVx4OnHMp_4/image.jpg?width=980" height="844" id="66acd" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1500 844'%3E%3C/svg%3E" width="1500"/>
</p><p><em>Photo by Peter Iovino</em></p><p>"In my opinion, there are four kinds of martial arts: sport style, filmmaking and TV style, health and treating your body, and self-defense," he says. "When I started, it was for sport. In the beginning, I trained three hours a day doing basic forms and then weapons. Six months later, I became a pro athlete and started training eight hours a day, six days a week — just doing martial arts. Film was never an objective; my goal was to become a champion in hopes of representing my country and then to show other countries what it's all about.</p><p>"But with all the basic training you do, you get to a point where the most important [thing] is how to think about your form and yourself, and how to learn something new and different. Of course, after years of doing the physical, it's important to do the internal martial arts. After the internal, you should do <em>chi</em> [training], and after that you must reach into religion and philosophy — which is the aspect that should be most important."</p><p>Li waxes philosophical when asked about the trials and tribulations of being a martial arts superstar with a message. "It's not good or bad," he says. "If it happens, it happens. You're born, you become human and you bring nothing. Then you die, you go, you take nothing. You can only use your body for 70 years or so, but your spirit is always with you.</p><p>"About being a star, you have to thank the audience because they make things happen, not the studio. And now they have discovered Hong Kong martial arts films. So with all of this, the audience grows bigger, but again it's really about sharing what the martial arts are all about through film."</p><p>Throughout the evening I spend with Li, listening to him talk and observing his facial expressions and body language, it suddenly strikes me who he resembles: Bruce Lee. Anyone familiar with my writing knows that for years I've interviewed most of the big stars and filmmakers in martial arts cinema. Inasmuch as they share their cinematic experiences or are anxious to talk about their latest projects, sadly none of them has ever felt the need to talk about philosophy and how that applies to their martial arts, their life and their films.</p><p>However, it always seemed that whenever Bruce Lee was interviewed, the topic was his philosophy of life and how it fit into the martial arts, as well as how the martial arts fit into his philosophy of life. Until now, no actor except Jet Li has shared that inner light about his art and philosophy.</p><p>As the night ends, I mention this observation to Li, and a long, heartfelt silence ensues. At a loss for words, he tries to clear his throat. An appreciative nod later, we shake hands, exchange smiles and part ways. Although Jet may have changed the English spelling of his name from "Lee" to "Li" to avoid cinematic comparison to Bruce, his wheel of life has led to a comparison based not on his movies but on his heart and philosophy.</p><p>In a melodramatic sense, perhaps Jet Li is, in fact, "the one."</p><p><a href="https://blackbeltmag.com/fearless-movie-jet-li" target="_blank">Click here to read Vintage Jet Li Films: Fearless.</a></p><p class="shortcode-media shortcode-media-rebelmouse-image">
<img alt="Jet Li" class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="497d18f05f8907a171fd12c2c73244f4" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjc2NjUxNS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNDg4MDUxOX0.RhMGpxUBEiiYrqDyYCKME-CgfIR58R_BiiFOn_EUqtw/image.jpg?width=980" height="844" id="67253" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1500 844'%3E%3C/svg%3E" width="1500"/>
</p><p><em>Photo Courtesy of Golden Harvest Company</em></p><div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/fearless-movie-jet-li" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Vintage Jet Li Films: Fearless - Black Belt Magazine &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/vintage-martial-arts-movies-jackie-chan-and-jet-li-the-forbidden-kingdom" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Vintage Martial Arts Movies: Jackie Chan and Jet Li in The ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/classics-of-martial-arts-cinema-hero-starring-jet-li-and-donnie-yen" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Classics of Martial Arts Cinema: Hero, Starring Jet Li and Donnie ... &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.grunge.com/172972/what-martial-arts-does-jet-li-practice/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">What Martial Arts Does Jet Li Practice? &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://en.wikipedia.org/wiki/Jet_Li" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Jet Li - Wikipedia &rsaquo;</a>
                    </li></ul></div></div>
        

        

    </div>



<span class="js-scrolled-url"
    data-elid="2653481764"
    data-post-url="https://blackbeltmag.com/jet-li-martial-arts"
    
        data-authors="Dr. Craig D. Reid"
    
    
        data-headline="Vintage Jet Li: “The One” and the Star’s Enduring Martial Arts Philosophy"
    >
</span>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fjet-li-martial-arts&amp;media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjc2NjU2Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2OTE5Njg4MH0.iDYDddsKUOfC0gDrHkF6Ek6IsOPM9SE3Dz2Zs9KvjWA/image.jpg%3Fwidth%3D600&amp;description=Vintage%20Jet%20Li%3A%20%E2%80%9CThe%20One%E2%80%9D%20and%20the%20Star%E2%80%99s%20Enduring%20Martial%20Arts%20Philosophy" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/jet-li-martial-arts&amp;text=Vintage%20Jet%20Li%3A%20%E2%80%9CThe%20One%E2%80%9D%20and%20the%20Star%E2%80%99s%20Enduring%20Martial%20Arts%20Philosophy&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fjet-li-martial-arts%3Fxrs%3DRebelMouse_fb%26ts%3D1624367043" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/jet-li-martial-arts&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://blackbeltmag.com/jet-li-martial-arts" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2653481764">
    {"customDimensions": {"1":"Dr. Craig D. Reid","2":"entertainment","3":"the one, jet li movies, buddhism, philosophy, jet li, entertainment","4":"06/21/2021","6":"entertainment","7":2653481764}, "post": {"providerId": 0, "sections": [0, 529899428], "buckets": [], "authors": [20273813]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            </div><!-- User Code --><div id='infinite'><script>
    googletag.cmd.push(function() { googletag.display('infinite'); });
  </script></div><!-- End User Code --><div class="mb-2 posts--socialux current-post" id="sSocial_Stream_Element_0_0_9_0_0_3_0_3_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_1"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source="current_page"
        data-attr-layout_primary_tag="top"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Separator,Email,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack"
        data-attr-use_smart_keep_reading="true"
        data-attr-layout_CopyLink="inactive"
        data-attr-show_around_the_web="true"
        data-attr-all_element_order="headline,author,primary_tag,date,photo_credit,photo_caption,subheadline,body,post_shares,section,badges_sponsored,community_name,snark_line,page_views,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,custom_field_CovidPrecautions,custom_field_OnlineClasses,product_prices,product_vendor,product_buy_link,custom_field_completedsignup"
        data-attr-layout_all_date_format="%B %d | %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_Slack="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes="posts--socialux current-post"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_vertical_separation="30"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-show_more_button_text="Keep Reading"
        data-attr-without_current="true"
        data-attr-layout_author="top"
        data-attr-layout_all_headline_tag="h1"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_date="top"
        data-attr-posts_id="sSocial_Stream_Element_0_0_9_0_0_3_0_3_0_0"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_Reddit="active"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_all_show_video="true"
        data-attr-layout_body="bottom"
        data-attr-allow_crop_override="true"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_subheadline="bottom"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="16x9"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/choose[3]/when[is_desktop==true]/posts-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-source_id="current_page"
        data-attr-layout_quality="4"
        data-attr-header_template="jinja/post/custom-css.html">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget tag-black-belt-magazine tag-black-belt-hall-of-fame tag-martial-arts-history tag-60th-anniversary" 
                 elid="2651961544"
                data-category="About Black Belt Magazine">
<article 
    elid="2651961544" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651961544" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/black-belt-60th-anniversary"  aria-label="Black Belt Magazine Celebrates 60 Years of Martial Arts Coverage" data-type="text">
        Black Belt Magazine Celebrates 60 Years of Martial Arts Coverage
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4NjA1Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY4MjkzNjYyN30.YR28zO1YnfNdvW7Cis9Eg_A0WeG0etTA5Cartejqn4o/image.jpg?width=210")'></div>
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/blackbeltteam" data-type="text">Black Belt Team</a>
        
</div>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/60th-anniversary"
        >60th anniversary</a>
</div>
<div class="social-date">
        <span class="social-date__text">April 21 | 2021</span>
    </div></div><div class="widget__head"><a href="https://blackbeltmag.com/black-belt-60th-anniversary"  aria-label="Black Belt Magazine Celebrates 60 Years of Martial Arts Coverage">
                            
                            <img
                                        role="img"
                                        type="lazy-image"
                                        alt="Black Belt Magazine"
                                        aria-label="Black Belt Magazine"
                                        src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1245 700&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjA4NjkwMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3NjM0OTQ4N30.pliwu-NaldoDW53nh-tAQX5UT1o_aNHgM0_ZHuV8gR8/image.jpg?width=1245&quality=85&coordinates=0%2C0%2C0%2C0&height=700"
                                        
                                        
                                        style="object-fit: cover;"
                                        
                                        class="rm-lazyloadable-image"
                                        width="1245"
                                        height="700"
                                    /></a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2651961544"
        
            data-elid="2651961544"
            data-post-url="https://blackbeltmag.com/black-belt-60th-anniversary"
            
                data-authors="Black Belt Team"
            
            
                data-headline="Black Belt Magazine Celebrates 60 Years of Martial Arts Coverage"
            
        ><div class="body-description"><div class="widget__brief"><p class="">Black Belt Magazine has a storied history that dates back all the way to 1961, making 2021 the 60th Anniversary of the world's leading magazine of martial arts. To celebrate six decades of legendary martial arts coverage, take a trip down memory lane by scrolling through some of the most influential covers ever published. From the creators of martial art styles, to karate tournament heroes, to superstars on the silver screen, and everything in between, the iconic covers of Black Belt Magazine act as a time capsule for so many important moments and figures in martial arts history. Keep reading to view the full list of these classic issues.</p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template>
                    
                    
<div
    class="  rebellt-item is--desktop col2"
    id="rebelltitem1"
    data-id="1"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/black-belt-60th-anniversary/the-first-cover-1961"
    data-published-at="1617908060"
    data-basename="the-first-cover-1961"
    data-post-id="2651961544"
><h3 data-role="headline">The First Cover - 1961</h3><img id="ab0e0" data-rm-shortcode-id="d6b0ad1c17b53a06b52b3726254df114" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1316 1727'%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAzMjA2MC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0MzMyNDEzM30.z830iLfUsjgfaIiZNeHxZqcdTdJI3G74fHwqx-7BHWs/image.png?width=1316&coordinates=0%2C0%2C0%2C261&height=1727" width="1316" height="1727"  alt="Black Belt First Issue"  /><p>This is where it all began. This 34-page first issue contained feature articles about kendo, aikido, and the AAU National Judo Championships. Legends like Jigoro Kano, Ed Parker, and Koichi Tohei are all mentioned. The first page even explains where <em>Black Belt </em>got its name!</p></div>

<div
    class="  rebellt-item is--desktop col2"
    id="rebelltitem2"
    data-id="2"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/black-belt-60th-anniversary/tak-kubota-september-1965"
    data-published-at="1617908060"
    data-basename="tak-kubota-september-1965"
    data-post-id="2651961544"
><h3 data-role="headline">Tak Kubota - September 1965</h3><img id="b0d84" data-rm-shortcode-id="2cba12bc1aba7db426155bc3e9dfaf09" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1264 1660'%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAzMjA1Mi9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzMDY0OTc4MH0.N-vkJZlMwcM71Ka_IHsmjzScCwmflIW5Yx1ycAYyuoU/image.png?width=980" width="1264" height="1660"  alt="Tak Kubota Black Belt"  /><p>The September 1965 issue had some international flavor, with articles featuring karate practiced "The Tokyo Way" by Tak Kubota and a piece titled <em>Judo in Yugoslavia. </em>There is also a write-up about the All-Japan Judo Championships and a story on the Judo icon Wally Jay.</p></div>

<div
    class="  rebellt-item is--desktop col2"
    id="rebelltitem3"
    data-id="3"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/black-belt-60th-anniversary/1st-chuck-norris-june-1967"
    data-published-at="1618502696"
    data-basename="1st-chuck-norris-june-1967"
    data-post-id="2651961544"
><h3 data-role="headline">1st Chuck Norris - June 1967</h3><img id="9af6d" data-rm-shortcode-id="741b3b0061bdcad11729e3168de37d03" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1229 1637'%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAzNjA1Ny9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1NTYyNDM5MX0.17M4ztCUI1uUXNGsntOWHtCCSDrltxkfJGYg0FMbRIU/image.png?width=980" width="1229" height="1637"  alt="Chuck Norris Black Belt"  /><p>Black Belt tried out a hand-painted art style for many of the covers in 1967. This cover was the first to feature Chuck Norris after he narrowly defeated Joe Lewis at S. Henry Cho's North American Karate Championship. The final score was 27.5 to 25.5.</p></div>

<div
    class="  rebellt-item is--desktop col2"
    id="rebelltitem4"
    data-id="4"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/black-belt-60th-anniversary/1st-joe-lewis-september-1967"
    data-published-at="1618502696"
    data-basename="1st-joe-lewis-september-1967"
    data-post-id="2651961544"
><h3 data-role="headline">1st Joe Lewis - September 1967</h3><img id="3d6ea" data-rm-shortcode-id="ec88d6faf53a0ce78a4b25187033dc98" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1229 1637'%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAzNjA2MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzMTczOTM2OX0.NdxigEjORmWM4dOWVqiAN9cYfHI9pdarGLuoXTNQUkI/image.png?width=980" width="1229" height="1637"  alt="Joe Lewis Black Belt"  /><p>Joe Lewis would avenge his loss to Norris earlier in the year by winning Jhoon Rhee's U.S. Karate Championships with Bruce Lee in attendance. The feature article tells how Lewis defeated John Wooley in the finals in front of 8,000 fans in Washington, D.C.</p></div>

<div
    class="  rebellt-item is--desktop col2"
    id="rebelltitem5"
    data-id="5"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/black-belt-60th-anniversary/1st-bruce-lee-october-1967"
    data-published-at="1618502696"
    data-basename="1st-bruce-lee-october-1967"
    data-post-id="2651961544"
><h3 data-role="headline">1st Bruce Lee - October 1967</h3><img id="4cc8b" data-rm-shortcode-id="640f2e644c18e2f21a8118b02f6fbe8c" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1225 1620'%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAzNjA2NC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzMjc4NDYzM30.WbcUgccS_dLA7BMucNcS8b2vVAEItsTRFu5HxjZD3Qo/image.png?width=980" width="1225" height="1620"  alt="Bruce Lee Black Belt"  /><p>The first issue featuring Bruce Lee on the cover had to be one of Black Belt's most iconic issues. Action fans everywhere were tuning into <em>The Green Hornet</em> and "Kato" was a superstar. Also, the results of a survey showed that karate was gaining popularity over judo in the U.S.</p></div>

<div
    class="  rebellt-item is--desktop col2"
    id="rebelltitem6"
    data-id="6"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/black-belt-60th-anniversary/1st-fumio-demura-december-1967"
    data-published-at="1618502696"
    data-basename="1st-fumio-demura-december-1967"
    data-post-id="2651961544"
><h3 data-role="headline">1st Fumio Demura - December 1967</h3><img id="b9d3d" data-rm-shortcode-id="9e589134f6f17063d617d337555d96f5" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1225 1622'%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAzNjA2NS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3NzY0Njc0Mn0.Zqcu_KXwwpcB9qf0KdeyMz46vCU8c5bedwlgK4XGlDA/image.png?width=980" width="1225" height="1622"  alt="Fumio Demura Black Belt"  /><p>Young kobudo master Fumio Demura shared the secrets of the sai in a feature article that included photograph tutorials of various grips and techniques. A four-year judo university called "Yudo College" in Korea was also featured in this issue.</p></div>

<div
    class="  rebellt-item is--desktop col2"
    id="rebelltitem7"
    data-id="7"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/black-belt-60th-anniversary/capoeira-june-1969"
    data-published-at="1618502696"
    data-basename="capoeira-june-1969"
    data-post-id="2651961544"
><h3 data-role="headline">Capoeira - June 1969</h3><img id="055a4" data-rm-shortcode-id="484e52c39a8e03943c4311dc96455997" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1189 1591'%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAzNjA2OS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1NjQyMTkxMX0.zy0OO5BXSrhQU1S8PRE5Qozp_w4pAzZ5fr_Cr7Fo0o0/image.png?width=980" width="1189" height="1591"  alt="Capoeira Black Belt"  /><p>In this issue, Capoeira was described as an art that captured Brazil's history and culture. Another sign of the times, a study was published suggesting that karate can be learned from films for the first time. Pat Johnson described films as the "finest single aid to karate training".</p></div>

<div
    class="  rebellt-item is--desktop col2"
    id="rebelltitem13"
    data-id="13"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/black-belt-60th-anniversary/jhoon-rhee-july-1970"
    data-published-at="1618502696"
    data-basename="jhoon-rhee-july-1970"
    data-post-id="2651961544"
><h3 data-role="headline">Jhoon Rhee - July 1970</h3><img id="48567" data-rm-shortcode-id="9588c85aa7c044ce809d86ca417234d3" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1229 1625'%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAzNjA3MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0NzkyMTAwNH0.BKJv18BTT2aARB7EJ7izKcepBmzHe93lonDFaSU5eZ0/image.png?width=980" width="1229" height="1625"    /><p>The cover article of this issue featured the legendary Jhoon Rhee, who was deemed the "Father of U.S. Tae Kwon Do" in the story. The Bornean Dyak tradition of <em>Kenjah</em> was also featured, which prepared boys for murder in a bloody ritual that was required for manhood.</p></div>

<div
    class="  rebellt-item is--desktop col2"
    id="rebelltitem8"
    data-id="8"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/black-belt-60th-anniversary/gene-lebell-august-1971"
    data-published-at="1618502696"
    data-basename="gene-lebell-august-1971"
    data-post-id="2651961544"
><h3 data-role="headline">Gene LeBell - August 1971</h3><img id="d61f5" data-rm-shortcode-id="2ea723c471f510b4cfc568ff484383d8" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1243 1660'%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAzNjA3NC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0MjU2NzgwNH0.MRo_h10f6Wtv9XVimgZea9CYT_b5yw-AlE6W5TCykLo/image.png?width=980" width="1243" height="1660"  alt="Gene LeBell Black Belt"  /><p>In the first issue featuring Gene LeBell on the cover, he compares judo and its limitations to professional wrestling. Another feature article provides self-defense information from law enforcement advisors after recent increases in violent crime were observed.</p></div>

<div
    class="  rebellt-item is--desktop col2"
    id="rebelltitem14"
    data-id="14"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/black-belt-60th-anniversary/kung-fu-tv-series-january-1973"
    data-published-at="1618502696"
    data-basename="kung-fu-tv-series-january-1973"
    data-post-id="2651961544"
><h3 data-role="headline">Kung Fu TV Series - January 1973</h3><img id="39ad7" data-rm-shortcode-id="71a6897b96f9421b81853a073f3b69fe" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 525 685'%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAzNjA3Ny9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY4Mjk2NTY0NH0.CUDkSChVq5vJteBGn1aKTwd3LFT5IFgkqynqjUzkvwU/image.png?width=980" width="525" height="685"  alt="David Carradine Black Belt"  /><p>David Carradine was prominently featured in the cover piece about the <em>Kung Fu</em> television series. Black Belt also claimed that Japan's reign on Olympic judo had ended, as Dutchman Willem Ruska took two gold medals and the Russians won four total medals (one gold).</p></div>

<div
    class="  rebellt-item is--desktop col2"
    id="rebelltitem9"
    data-id="9"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/black-belt-60th-anniversary/bob-wall-january-1974"
    data-published-at="1618502696"
    data-basename="bob-wall-january-1974"
    data-post-id="2651961544"
><h3 data-role="headline">Bob Wall - January 1974</h3><img id="17b13" data-rm-shortcode-id="8060409482c0e941d4e3df2ab591b1ad" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1227 1589'%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAzNjA3OC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyOTE1Mjc2NX0.r9M8TcQWC0xSOJrskEzkDdd4EywcjaYIBYLNb-6DcBc/image.png?width=980" width="1227" height="1589"  alt="Bob Wall Black Belt"  /><p>In this issue, Bob Wall of <em>Enter the Dragon</em> tells all about how mastering pain helped him achieve success in competition, business, and acting. Black Belt also sponsored the "First Oriental Fighting Arts Expo" with 35 martial artists performing for over 10,000 fans.</p></div>

<div
    class="  rebellt-item is--desktop col2"
    id="rebelltitem15"
    data-id="15"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/black-belt-60th-anniversary/ed-parker-february-1975"
    data-published-at="1618502696"
    data-basename="ed-parker-february-1975"
    data-post-id="2651961544"
><h3 data-role="headline">Ed Parker - February 1975</h3><img id="36673" data-rm-shortcode-id="07501c8cb868378f5d35f831760f0cdf" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1204 1606'%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAzNjA4Mi9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1NjEyODE2OX0.cfFzXC325ZxHTlyBwPu8kfWTwz9bx8SzbohapvUmols/image.png?width=980" width="1204" height="1606"  alt="Ed Parker Black Belt"  /><p>The Father of American Kenpo is prominently featured in a piece titled <em>And in the Beginning There was Ed Parker. </em>There is also a forward-thinking article about informing the media of martial arts in order to grow participation in martial arts schools and tournaments.</p></div>

<div
    class="  rebellt-item is--desktop col2"
    id="rebelltitem10"
    data-id="10"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/black-belt-60th-anniversary/bill-wallace-april-1975"
    data-published-at="1618502696"
    data-basename="bill-wallace-april-1975"
    data-post-id="2651961544"
><h3 data-role="headline">Bill Wallace - April 1975</h3><img id="9df17" data-rm-shortcode-id="b820ca78bb2b93ae9189005897d14f42" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1222 1618'%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAzNjA4Ni9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2ODQ4NjM1OH0.2-o2vUJVieUpi03PGCPxnVND8mK2q6ZP1iciXPtXnWc/image.png?width=980" width="1222" height="1618"  alt="Bill Wallace Black Belt"  /><p>"Superfoot" gets his own Black Belt cover and discusses his fighting career. He said that he liked the then-new innovation of safety gear because he can "really hit the guy". Successful martial arts businesswomen Pauline Short, Julie Webb, and Py Bateman were also featured.</p></div>

<div
    class="  rebellt-item is--desktop col2"
    id="rebelltitem16"
    data-id="16"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/black-belt-60th-anniversary/dan-ivan-september-1976"
    data-published-at="1618502696"
    data-basename="dan-ivan-september-1976"
    data-post-id="2651961544"
><h3 data-role="headline">Dan Ivan - September 1976</h3><img id="d879a" data-rm-shortcode-id="ff1fe279147ad0ff631a7d106f1c7176" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1204 1593'%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAzNjA4OS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2NjI5Njc0M30.lS7RC9Boq1nZZqZ8Zb51QhXqHMYVlRBYINO1XP6Jj1Y/image.png?width=980" width="1204" height="1593"    /><p>Southern California karate pioneer Dan Ivan gets a a cover article about his career in this issue. The magazine also contains advertisements for Jhoon Rhee's <em>Safe-T</em> gear and <em>Braschi </em>protective equipment as endorsed by Chuck Norris, early competitors in martial arts supply.</p></div>

<div
    class="  rebellt-item is--desktop col2"
    id="rebelltitem11"
    data-id="11"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/black-belt-60th-anniversary/chuck-norris-december-1977"
    data-published-at="1618502696"
    data-basename="chuck-norris-december-1977"
    data-post-id="2651961544"
><h3 data-role="headline">Chuck Norris - December 1977</h3><img id="df75a" data-rm-shortcode-id="767c86cc2868aaf22fa513e9b7ab4db3" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1210 1610'%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAzNjA5MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0NDI4MjMzMn0.dEC7whCRC23XRrfIzWDOOYLzkzG6_9aJd-NKISmO7jM/image.png?width=980" width="1210" height="1610"  alt="Chuck Norris Black Belt Magazine"  /><p>Chuck Norris finds himself on the cover of another issue and is famously quoted in the feature article stating, "I would really like to become a white Bruce Lee". The issue also shares a photograph tutorial for elbow techniques designed to defend women against rape.</p></div>

<div
    class="  rebellt-item is--desktop col2"
    id="rebelltitem17"
    data-id="17"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/black-belt-60th-anniversary/c-s-kim-march-1979"
    data-published-at="1618502696"
    data-basename="c-s-kim-march-1979"
    data-post-id="2651961544"
><h3 data-role="headline">C.S. Kim - March 1979</h3><img id="b2bc7" data-rm-shortcode-id="f7765537f0a1aeabb7579f2cb0635885" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1195 1600'%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAzNjA5My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzMTA0ODI1OX0.RUR_dUOQAdStsx7TGOOW_vpNzyvO33UXqjNgzLDwMWs/image.png?width=980" width="1195" height="1600"    /><p>Tang Soo Do gets a national spotlight as C.S. Kim graces the cover of this issue. Century Martial Arts had their classic <em>Kickin' Jeans </em>advertisement featured. The art of Chi Kung is also prominently featured in the piece <em>Harnessing Internal Powers with Chi Kung.</em></p></div>

<div
    class="  rebellt-item is--desktop col2"
    id="rebelltitem12"
    data-id="12"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/black-belt-60th-anniversary/joo-bang-lee-may-1981"
    data-published-at="1618502696"
    data-basename="joo-bang-lee-may-1981"
    data-post-id="2651961544"
><h3 data-role="headline">Joo Bang Lee - May 1981</h3><img id="b01fe" data-rm-shortcode-id="2ed061fc134878ce2c3aa98e75da6bd5" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1185 1600'%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAzNjA5NS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2MDY3OTg0M30.GdDb4HSfQpqDsi3pZ-74tDFKA6Pa5KbH6yJuE8HqgnY/image.png?width=980" width="1185" height="1600"  alt="Joo Bang Lee Black Belt"  /><p>Joo Bang Lee shares his knowledge of Hwarangdo and how it can be used for knife defense in his cover piece. There is also a write up about Mas Oyama's 2nd World Karate Tournament, where overtime bareknuckle matches were determined by breaking competitions.</p></div>

<div
    class="  rebellt-item is--desktop col2"
    id="rebelltitem18"
    data-id="18"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/black-belt-60th-anniversary/william-cheung-april-1983"
    data-published-at="1618502696"
    data-basename="william-cheung-april-1983"
    data-post-id="2651961544"
><h3 data-role="headline">William Cheung - April 1983</h3><img id="64541" data-rm-shortcode-id="bf6462c0e94bfefe1f452fe349221fca" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1200 1622'%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAzNjA5OC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzNjQxMzc3M30.frcl5fEepNc6mFyNz-gd6EComm6figmaQimIFtd2iWo/image.png?width=980" width="1200" height="1622"  alt="William Cheung Black Belt"  /><p>A four-part feature series about William Cheung concluded in this issue as he was pictured on the cover. The issue also contains an exclusive interview with Hirokazu Kanazawa, who was one of the premier instructors in the Japan Karate Association.</p></div>

<div
    class="  rebellt-item is--desktop col2"
    id="rebelltitem19"
    data-id="19"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/black-belt-60th-anniversary/ninjamania-december-1984"
    data-published-at="1618502696"
    data-basename="ninjamania-december-1984"
    data-post-id="2651961544"
><h3 data-role="headline">Ninjamania - December 1984</h3><img id="ee361" data-rm-shortcode-id="a201074f510934e7355eeb588250d140" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1200 1622'%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAzNjExMS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2ODg3NTIwN30.ERIjjh-M3LinJiRPLRyaUtzzWlN6SoULdqXV0UcpTHM/image.png?width=980" width="1200" height="1622"  alt="Ninjamania"  /><p>The ninjutsu craze earned <em>Ninjamania</em> the cover, but this issue included other big stories like Chuck Norris reflecting on his toughest opponents and the U.S. Olympic Judo team making history by winning their first-ever silver medal.</p></div>

<div
    class="  rebellt-item is--desktop col2"
    id="rebelltitem28"
    data-id="28"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/black-belt-60th-anniversary/benny-the-jet-urquidez-march-1985"
    data-published-at="1618502696"
    data-basename="benny-the-jet-urquidez-march-1985"
    data-post-id="2651961544"
><h3 data-role="headline">Benny &#34;The Jet&#34; Urquidez - March 1985</h3><img id="18c79" data-rm-shortcode-id="b082c5f170237bb1d4da332ca5d3aabb" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1179 1606'%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAzNjExOS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzMjA3NDA0MX0.7GTNByIys9nry6crCLDq8v0fd7abGqyYLopDZNQhqls/image.png?width=980" width="1179" height="1606"  alt="Benny The Jet Black Belt"  /><p>Benny "The Jet" Urquidez lands on his first Black Belt cover in this issue and stresses the importance of striking to the legs when fighting. There was also a special update piece on previous Hall of Famers, such as Ed parker, Joe Lewis, Jeff Smith, Ark Wong, and more.</p></div>

<div
    class="  rebellt-item is--desktop col2"
    id="rebelltitem20"
    data-id="20"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/black-belt-60th-anniversary/thai-kickboxing-november-1986"
    data-published-at="1618502696"
    data-basename="thai-kickboxing-november-1986"
    data-post-id="2651961544"
><h3 data-role="headline">Thai Kickboxing - November 1986</h3><img id="5b91c" data-rm-shortcode-id="a1438037c6d1ba5a62e03c0630d23876" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1235 1650'%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAzNjEyMi9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzNTkxMzk3N30.eXTJigPWlyhAAgRDNgrdOlDHfqEYvpCqtugU7lofG8g/image.png?width=980" width="1235" height="1650"  alt="Thai Boxing Black Belt"  /><p>Thai boxing gets some notable American press in this issue, and Jhoon Rhee is featured again for teaching multiple United States congressmen. Fumio Demura is also pictured in the issue breaking glass for an article titled <em>Hand Strikes of Karate</em>.</p></div>

<div
    class="  rebellt-item is--desktop col2"
    id="rebelltitem29"
    data-id="29"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/black-belt-60th-anniversary/masaaki-hatsumi-january-1987"
    data-published-at="1618502696"
    data-basename="masaaki-hatsumi-january-1987"
    data-post-id="2651961544"
><h3 data-role="headline">Masaaki Hatsumi - January 1987</h3><img id="96fa2" data-rm-shortcode-id="6baf297a87e3246a2d37c8ef24fa3365" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1208 1664'%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAzNjEyNS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1NTk0NDA1NH0.W15OL_svkWi-_pWgqi2SLtFjPT76pQ9G27tjkFTetGo/image.png?width=980" width="1208" height="1664"  alt="Masaaki Hatsumi Black Belt"  /><p>Masaaki Hatsumi continues the 80's ninja craze on the cover of this issue. The WUKO World Championships were also covered, where American superstar Hakim Alston defeated an opponent in under 22 seconds. This prompted a drug screening that he passed without issue.</p></div>

<div
    class="  rebellt-item is--desktop col2"
    id="rebelltitem21"
    data-id="21"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/black-belt-60th-anniversary/mike-swain-october-1988"
    data-published-at="1618502696"
    data-basename="mike-swain-october-1988"
    data-post-id="2651961544"
><h3 data-role="headline">Mike Swain - October 1988</h3><img id="27644" data-rm-shortcode-id="e8c54daa222aba50a3e23a2e7bdcf1f1" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1202 1664'%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjA2MjcxOS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0NTk0Mjc3OH0.eAWxQuI19n1r4gWqa18ycIs2hRi_eQZE925wlyZnMpA/image.png?width=980" width="1202" height="1664"  alt="Mike Swain Black Belt"  /><p>Judo legend Mike Swain gets the cover in October of '88 as the United States Olympic Judo Team gets a spotlight for all of their members. The U.S. Taekwondo team was also given a feature, recognizing notable athletes like Jimmy Kim and Arlene Limas.</p></div>

<div
    class="  rebellt-item is--desktop col2"
    id="rebelltitem30"
    data-id="30"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/black-belt-60th-anniversary/hee-il-cho-march-1990"
    data-published-at="1618502696"
    data-basename="hee-il-cho-march-1990"
    data-post-id="2651961544"
><h3 data-role="headline">Hee Il Cho - March 1990</h3><img id="6a648" data-rm-shortcode-id="b77d00eb29dbdd00706e21570d3f578f" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1189 1614'%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAzNjEyOC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzNDI5ODI2NH0.g2SrTz-K36ikBLqAMmfh_FXHFKQ26ihV1XUJbCnjWEs/image.png?width=980" width="1189" height="1614"  alt="Hee Il Cho Black Belt"  /><p>Taekwondo Master Hee Il Cho shared his art's amazing jumping kicks for this cover. Various martial arts weapons also received a spotlight in articles about lesser-known Samurai weapons like the sickle and chain, as well as a Kung Fu piece about the Wu Dang sword.</p></div>

<div
    class="  rebellt-item is--desktop col2"
    id="rebelltitem22"
    data-id="22"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/black-belt-60th-anniversary/ted-wong-july-1990"
    data-published-at="1618502696"
    data-basename="ted-wong-july-1990"
    data-post-id="2651961544"
><h3 data-role="headline">Ted Wong - July 1990</h3><img id="6d1d2" data-rm-shortcode-id="328d559c457d18dd791183726151a35c" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1212 1664'%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAzNjEzMS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzMjY1Njc4MH0.fTykhWzhmVHso8nYfQtIkeZIAIecBdfnLhPaQqes0II/image.png?width=980" width="1212" height="1664"  alt="Ted Wong Black Belt"  /><p>Ted Wong is featured on this cover as he tells Black Belt about his training under Bruce Lee. Another feature article tackles a question that is still prevalent today- <em>What's Wrong with Tournament Karate?</em> in an attempt to figure out how to make martial arts a mainstream sport.</p></div>

<div
    class="  rebellt-item is--desktop col2"
    id="rebelltitem31"
    data-id="31"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/black-belt-60th-anniversary/suh-in-hyuk-september-1991"
    data-published-at="1618502696"
    data-basename="suh-in-hyuk-september-1991"
    data-post-id="2651961544"
><h3 data-role="headline">Suh In-Hyuk - September 1991</h3><img id="04f31" data-rm-shortcode-id="43016cc5ab1e016663a2d566573bab91" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1181 1620'%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAzNjEzNS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3ODU3MzU1NX0.uL5CtAsxgheR2HuYqFN0lzMaCuD4Ffu4vdQnN0GVJfk/image.png?width=980" width="1181" height="1620"  alt="Suh In Hyuk Black Belt"  /><p>Suh In-Hyuk graced this cover because he was a notable professor for the Rockwell College of Applied Arts and Science that offered doctorates in martial arts through the mail. This issue also provided one of the first major national spotlights for Gracie JuJitsu.</p></div>

<div
    class="  rebellt-item is--desktop col2"
    id="rebelltitem23"
    data-id="23"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/black-belt-60th-anniversary/kareem-abdul-jabbar-july-1992"
    data-published-at="1618502696"
    data-basename="kareem-abdul-jabbar-july-1992"
    data-post-id="2651961544"
><h3 data-role="headline">Kareem Abdul-Jabbar - July 1992</h3><img id="0538d" data-rm-shortcode-id="2eb439d8c288bcf6dc0cdd70ccad0aeb" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1212 1645'%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAzNjE0MC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzNzAwMjY4M30.i9MJyH_prULExjOcCR3OI_mb9y1X228LraBd9-0vR6E/image.png?width=980" width="1212" height="1645"  alt="Kareem Abdul Jabbar Martial Arts"  /><p>The NBA's all-time leading scorer, Kareem Abdul-Jabbar, is featured on this cover for an exclusive interview in which he talks about training with Bruce Lee. Other features include a piece about stunt performers and cross training in martial arts for other athletes.</p></div>

<div
    class="  rebellt-item is--desktop col2"
    id="rebelltitem32"
    data-id="32"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/black-belt-60th-anniversary/kathy-long-august-1992"
    data-published-at="1618502696"
    data-basename="kathy-long-august-1992"
    data-post-id="2651961544"
><h3 data-role="headline">Kathy Long - August 1992</h3><img id="ea134" data-rm-shortcode-id="84354dc9b160aeedb2b1d5da7e4e0146" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1216 1658'%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAzNjE0MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3NjE4NDAyMH0.tHNhE9SmBF19YaF6czBmeS4rxXkOsJjgD9F-odq4zxg/image.png?width=980" width="1216" height="1658"  alt="Kathy Long Black Belt"  /><p>Kickboxing champion Kathy Long tells all in this issue about being the stunt double for Michelle Pfeiffer as <em>Catwoman. </em>David Lea is also prominently featured for his work as a stunt double for Michael Keaton in <em>Batman </em>and the sequel, <em>Batman Returns.</em><em></em></p></div>

<div
    class="  rebellt-item is--desktop col2"
    id="rebelltitem24"
    data-id="24"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/black-belt-60th-anniversary/brandon-lee-july-1993"
    data-published-at="1618502696"
    data-basename="brandon-lee-july-1993"
    data-post-id="2651961544"
><h3 data-role="headline">Brandon Lee - July 1993</h3><img id="8d9ad" data-rm-shortcode-id="c2a224ef52cd2c996536d62b89b97720" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1181 1606'%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAzNjE0My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzMzk2MDAxMX0.XzzMizUZgh8q7OO7gHP3B5ONdp_zYkL3tom4KCi9Nb0/image.png?width=980" width="1181" height="1606"  alt="Brandon Lee Black Belt"  /><p>Brandon Lee wields a three-sectional staff on the cover of this issue shortly after his tragic passing. In addition to the memorial, champions on the tournament circuit at the time such as Cynthia Rothrock and Kenn Firestone share secrets about designing a winning tournament form.</p></div>

<div
    class="  rebellt-item is--desktop col2"
    id="rebelltitem33"
    data-id="33"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/black-belt-60th-anniversary/royce-gracie-december-1995"
    data-published-at="1618502696"
    data-basename="royce-gracie-december-1995"
    data-post-id="2651961544"
><h3 data-role="headline">Royce Gracie - December 1995</h3><img id="b1a9c" data-rm-shortcode-id="793e9c1d19d435ae2538b2407efcb84e" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1227 1645'%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAzNjE0NC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyNDY2NTU0MH0.isbRFz2h8cjq_N9FMCtRSw6b6ft0Sm0DLyV-G9qs04k/image.png?width=980" width="1227" height="1645"  alt="Royce Gracie Black Belt"  /><p>UFC 1 tournament winner Royce Gracie gets the cover in this issue as he explains why he had been inactive at the time. There's also a write up of the Ocean State Grand Nationals, where over 1,000 competitors attended while Richard Branden and Mafia Holloway won titles.</p></div>

<div
    class="  rebellt-item is--desktop col2"
    id="rebelltitem25"
    data-id="25"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/black-belt-60th-anniversary/ken-shamrock-march-1996"
    data-published-at="1618502696"
    data-basename="ken-shamrock-march-1996"
    data-post-id="2651961544"
><h3 data-role="headline">Ken Shamrock - March 1996</h3><img id="03bf3" data-rm-shortcode-id="16e3eaa8863c7ca33f45bdbfd1ed0714" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1200 1602'%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAzNjE0OC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3NDMyODM4OX0.yOd8K_Owc1tDnzSOFOd6TfdXlFw7X1405c4Bsm0a9BY/image.png?width=980" width="1200" height="1602"  alt="Ken Shamrock Black Belt"  /><p>MMA legend Ken Shamrock is pictured on the cover with challenger Kimo Leopoldo in the background ahead of their superfight. In other news, Team USA took home multiple WAKO world titles as Richard Plowden, Mike Chaturantabut, and Willie Johnson all won gold.</p></div>

<div
    class="  rebellt-item is--desktop col2"
    id="rebelltitem34"
    data-id="34"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/black-belt-60th-anniversary/marco-ruas-february-1997"
    data-published-at="1618502696"
    data-basename="marco-ruas-february-1997"
    data-post-id="2651961544"
><h3 data-role="headline">Marco Ruas - February 1997</h3><img id="42629" data-rm-shortcode-id="03399d40298550654c675290eb2bbbc5" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1189 1622'%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAzNjE0OS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0NTkwNzI0Mn0.TMZ-cc9rwLoVeAtT9_81PzYrhl-NLj8Wey4GBXM7o38/image.png?width=980" width="1189" height="1622"  alt="Marco Ruas Black Belt"  /><p>This cover features Marco Ruas as he tells the Black Belt readers about Vale Tudo, an intense martial art that helped him earn the title of <em>King of the Streets.</em> Another feature article discusses the appeal of martial arts movies and what made them so popular in this era.</p></div>

<div
    class="  rebellt-item is--desktop col2"
    id="rebelltitem26"
    data-id="26"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/black-belt-60th-anniversary/rickson-gracie-may-1998"
    data-published-at="1618502696"
    data-basename="rickson-gracie-may-1998"
    data-post-id="2651961544"
><h3 data-role="headline">Rickson Gracie - May 1998</h3><img id="72fba" data-rm-shortcode-id="332255e5972cb7078b8c30f7a9fae7d0" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1204 1608'%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAzNjE1Mi9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2MTc3NDc1M30.GZWsGdh-U3QdNbwm78BWkzD9v9cc6UCY1zd6WcwiNu8/image.png?width=980" width="1204" height="1608"  alt="Rickson Gracie Black Belt"  /><p>Rickson Gracie, arguably the greatest jiu jitsu practitioner of all time, is seen on this cover for his feature article about the No-Holds-Barred Fighting association. A fascinating article about learning Tae Kwon Do in Korea is also featured in the issue.</p></div>

<div
    class="  rebellt-item is--desktop col2"
    id="rebelltitem35"
    data-id="35"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/black-belt-60th-anniversary/shannon-lee-february-1999"
    data-published-at="1618502696"
    data-basename="shannon-lee-february-1999"
    data-post-id="2651961544"
><h3 data-role="headline">Shannon Lee - February 1999</h3><img id="71f08" data-rm-shortcode-id="7dc88924c4fe003708d114e6a26200a7" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1189 1602'%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAzNjE1NC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2MDcyMjI0MX0.GAau4LiEG4jelsysp-TnyA4RzVB5EKfBRPGtMeQPnPQ/image.png?width=980" width="1189" height="1602"  alt="Shannon Lee Black Belt"  /><p>Shannon Lee, daughter of icon Bruce Lee, is featured for her piece that dives into her training in a variety of martial arts. Gary Alexander, winner of Mas Oyama's first North American Championships, also earns a prominent feature to discuss the state of martial arts at the time.</p></div>

<div
    class="  rebellt-item is--desktop col2"
    id="rebelltitem27"
    data-id="27"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/black-belt-60th-anniversary/steve-demasco-february-2000"
    data-published-at="1618502696"
    data-basename="steve-demasco-february-2000"
    data-post-id="2651961544"
><h3 data-role="headline">Steve DeMasco - February 2000</h3><img id="54ee5" data-rm-shortcode-id="aa3ba6d07ba899f1393a7bcce34ae71e" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1189 1614'%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAzNjE1Ni9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3ODQzMTQ1NH0.5G0Dm-oph-fcwtkfKqEiA0vS19ZPjK8c1b3rk4TIvRI/image.png?width=980" width="1189" height="1614"  alt="Steve DeMasco Black Belt"  /><p>Steve Demasco shares how Chinese Kempo maximizes striking power in the cover issue. In another feature, Meredith Gold shares one of many women's self-defense articles. Century's iconic BOB also makes one of its first advertising appearances in the issue.</p></div>

<div
    class="  rebellt-item is--desktop col2"
    id="rebelltitem36"
    data-id="36"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/black-belt-60th-anniversary/steven-seagal-may-2001"
    data-published-at="1618502696"
    data-basename="steven-seagal-may-2001"
    data-post-id="2651961544"
><h3 data-role="headline">Steven Seagal - May 2001</h3><img id="d6d09" data-rm-shortcode-id="8db3cca8e53f4723accfc946c84488fb" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1208 1604'%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAzNjE1Ny9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzMjQ3NTU2OX0.jdKyl32oYgptE732lZlVqRtkK3IyEKCoCQlaDg8BrcI/image.png?width=980" width="1208" height="1604"  alt="Steven Seagal Black Belt"  /><p>This cover features Steven Seagal after his return to the big screen for <em>Exit Wounds,</em> and discusses his influential role as a promoter of Aikido in the United States. Bare-knuckle karate is also featured as part of the classic debate between Budo and Bujutsu.</p></div>

<div
    class="  rebellt-item is--desktop col2"
    id="rebelltitem37"
    data-id="37"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/black-belt-60th-anniversary/40th-anniversary-july-2001"
    data-published-at="1618591207"
    data-basename="40th-anniversary-july-2001"
    data-post-id="2651961544"
><h3 data-role="headline">40th Anniversary - July 2001</h3><img id="0687c" data-rm-shortcode-id="da24a1151514830e23538ce22c0b8e61" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1220 1589'%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjA2Mjg5My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzNjIzNjU0NH0.rF8Fm_uSErwBWTPiVh3CplIFvjvG1BmkT2HFVL4TOf8/image.png?width=980" width="1220" height="1589"  alt="Black Belt 40th Anniversary"  /><p>Black Belt celebrates four decades of martial arts history with a mosaic of many impactful covers over the years. A feature article explains how grappling skills are useful for self-defense and "Hwa Rang Do's Golden Child" Taejoon Lee landed an article/photo tutorial as well.</p></div>

<div
    class="  rebellt-item is--desktop col2"
    id="rebelltitem44"
    data-id="44"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/black-belt-60th-anniversary/michael-jai-white-february-2002"
    data-published-at="1618591207"
    data-basename="michael-jai-white-february-2002"
    data-post-id="2651961544"
><h3 data-role="headline">Michael Jai White - February 2002</h3><img id="7aa53" data-rm-shortcode-id="d1cd3bca1d5e61c8434bcaa98320e333" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1229 1604'%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjA2Mjg5NC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1ODc1MDg2M30.npfdmvA0HMABDr9Q-56_5PtnrV7FQHeignZ-ugwOyPs/image.png?width=980" width="1229" height="1604"  alt="Michael Jai White Black Belt"  /><p>Michael Jai White credits his Hollywood success to mastery of traditional karate and kobudo in the cover piece of the February 2002 issue. There is also a somewhat controversial piece about the art of trapping and wether or not it is effective in the real world.</p></div>

<div
    class="  rebellt-item is--desktop col2"
    id="rebelltitem38"
    data-id="38"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/black-belt-60th-anniversary/joe-rogan-december-2002"
    data-published-at="1618591207"
    data-basename="joe-rogan-december-2002"
    data-post-id="2651961544"
><h3 data-role="headline">Joe Rogan - December 2002</h3><img id="69097" data-rm-shortcode-id="12c1be347f94fce2bc393ebd7e7375cb" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1218 1604'%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjA2Mjg5NS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0NzEwMzk2OH0.wotHATv8N4u4wfBd8QvSO1dE1-y_jEhmW1l7toTquRo/image.png?width=980" width="1218" height="1604"  alt="Joe Rogan Black Belt"  /><p>The now ultra-famous podcast host Joe Rogan gets the cover in this issue when he was the host of <em>Fear Factor</em> and was known for training in Taekwondo and Jujutsu. There is also a story about a martial arts "Celebrity Roast" to honor Bob Wall featuring the likes of Chuck Norris.</p></div>

<div
    class="  rebellt-item is--desktop col2"
    id="rebelltitem45"
    data-id="45"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/black-belt-60th-anniversary/helio-gracie-february-2003"
    data-published-at="1618591207"
    data-basename="helio-gracie-february-2003"
    data-post-id="2651961544"
><h3 data-role="headline">Helio Gracie - February 2003</h3><img id="fc68f" data-rm-shortcode-id="5a24d8c8b228a45c2025b8602157d20a" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 2359 3139'%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjA2Mjg5Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMTcxNzczN30.2h0yY1_0pwc5M7rrtw9Og_9S4YV0OHNP7MMwQ11obuU/image.jpg?width=980" width="2359" height="3139"  alt="Helio Gracie Black Belt"  /><p>Co-Founder of Gracie Jiu Jitsu alongside his brothers, Helio Gracie, graces the cover of this issue for an article about his life and legacy. Also, after new rules were implemented by the World Karate Federation, John Fonseca shares his kumite secrets.</p></div>

<div
    class="  rebellt-item is--desktop col2"
    id="rebelltitem39"
    data-id="39"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/black-belt-60th-anniversary/david-carradine-december-2003"
    data-published-at="1618591207"
    data-basename="david-carradine-december-2003"
    data-post-id="2651961544"
><h3 data-role="headline">David Carradine - December 2003</h3><img id="ed36d" data-rm-shortcode-id="eb6bea298688ac413af86c4375c99175" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 2400 3150'%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjA2Mjg5Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY4MjM4Mzg3OH0.OUIbX_BO7uG0_YEX5usGQZRv3jGKy_etLSelMj7MPm4/image.jpg?width=980" width="2400" height="3150"  alt="David Carradine Black Belt"  /><p>Following the release and success of Quentin Tarantino's <em>Kill Bill Volume 1</em>, David Carradine gets a long-overdue feature on the cover of Black Belt. In other news, K-1 legend Bob Sapp confronted Mike Tyson after knocking out Kimo Leopoldo.</p></div>

<div
    class="  rebellt-item is--desktop col2"
    id="rebelltitem46"
    data-id="46"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/black-belt-60th-anniversary/liddell-couture-march-2005"
    data-published-at="1618591207"
    data-basename="liddell-couture-march-2005"
    data-post-id="2651961544"
><h3 data-role="headline">Liddell &amp; Couture - March 2005</h3><img id="3400e" data-rm-shortcode-id="9f409ca9fbcbd068ead8b3363fc5b956" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 2400 3150'%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjA2Mjg5OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MjY1NjQwOH0.9jGLD2f4rN6u6PcJpLIegdWsSC0JkQvDk5K0gm1R0Ns/image.jpg?width=980" width="2400" height="3150"  alt="Chuck Liddell Randy Couture"  /><p>Ahead of the premiere of <em>The Ultimate Fighter</em>, UFC stars Randy Couture and Chuck Liddell appear in the cover article and give tips for any readers that may want to give the reality show a try. A feature article titled "High-Tech Training" discusses the use of instructional DVDs as well.</p></div>

<div
    class="  rebellt-item is--desktop col2"
    id="rebelltitem40"
    data-id="40"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/black-belt-60th-anniversary/jet-li-june-2005"
    data-published-at="1618591207"
    data-basename="jet-li-june-2005"
    data-post-id="2651961544"
><h3 data-role="headline">Jet Li - June 2005</h3><img id="0dad9" data-rm-shortcode-id="a2c50235320356a30b85c0e6d7bf7acc" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1200 1575'%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjA2MjkwMS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyOTkwMDI4OX0.U36vqJl9c2jlb0X0xKyGvzAv3nmzptzF8nAtYiqpE54/image.png?width=980" width="1200" height="1575"  alt="Jet Li Black Belt"  /><p>Wushu superstar Jet Li sheds his hero archetype in <em></em><em>Unleashed </em>and gets a spot on the cover for it. The legendary Morihei Uyeshiba is also prominently featured in an article that details the striking and pressure points used in Aikido.<span></span></p></div>

<div
    class="  rebellt-item is--desktop col2"
    id="rebelltitem47"
    data-id="47"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/black-belt-60th-anniversary/scott-adkins-february-2011"
    data-published-at="1618591207"
    data-basename="scott-adkins-february-2011"
    data-post-id="2651961544"
><h3 data-role="headline">Scott Adkins - February 2011</h3><img id="918ff" data-rm-shortcode-id="5ed13e6e26ab1f5c6951f93c397eed37" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 2399 3150'%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjA2MjkwNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyOTAzMDM5MX0.VIxgsMfO_V5GToN2hPMN2QjLDSbYf9C3FZFNjXGRmbI/image.jpg?width=980" width="2399" height="3150"  alt="Scott Adkins Black Belt"  /><p>Leading up to Black Belt's 50th anniversary, this issue is the second in a series of five that features a decade-by-decade timeline of martial arts history as told by Black Belt. Scott Adkins gets the cover as one of seven featured individuals that define the "21st Century Martial Artist".</p></div>

<div
    class="  rebellt-item is--desktop col2"
    id="rebelltitem42"
    data-id="42"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/black-belt-60th-anniversary/50th-anniversary-june-2011"
    data-published-at="1618591207"
    data-basename="50th-anniversary-june-2011"
    data-post-id="2651961544"
><h3 data-role="headline">50th Anniversary - June 2011</h3><img id="46aaf" data-rm-shortcode-id="93d45495768c2a208751ab2fda471161" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 2400 3150'%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjA2MjkxMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY4MTIwOTY5OH0.YOJ27ewkOlNO8OH1yCaMTC_1ufxw94nGdj7FbHw-vXs/image.jpg?width=980" width="2400" height="3150"  alt="50th Anniversary Black Belt"  /><p>Martial arts icons like Jhoon Rhee, Stephen K. Hayes, Dan Inosanto, and more write personal notes to Black Belt in celebration of the 50th anniversary. There is also a prominent write up of <em>Ip Man 2: Legend of the Grandmaster </em>starring Donnie Yen.</p></div>

<div
    class="  rebellt-item is--desktop col2"
    id="rebelltitem49"
    data-id="49"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/black-belt-60th-anniversary/mike-dillard-august-2011"
    data-published-at="1618591207"
    data-basename="mike-dillard-august-2011"
    data-post-id="2651961544"
><h3 data-role="headline">Mike Dillard - August 2011</h3><img id="5b593" data-rm-shortcode-id="e17dfee49b30cab52e278d6e88ac08db" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 2400 3150'%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjA2MjkxNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2ODM0NTExN30.WomtSq2giPKqC2nPNEx_NU1Zzx-465vUggkeHMU_zQY/image.jpg?width=980" width="2400" height="3150"  alt="Mike Dillard Black Belt"  /><p>Black Belt's 2011 Man of the Year and the founder/CEO of Century Martial Arts, Mike Dillard, is featured on the cover of this issue. Anthony "Showtime" Pettis is also featured in the issue after his signature knockout of Ben Henderson by jumping off the cage with a round kick.</p></div>

<div
    class="  rebellt-item is--desktop col2"
    id="rebelltitem43"
    data-id="43"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/black-belt-60th-anniversary/ronda-rousey-may-2012"
    data-published-at="1618591207"
    data-basename="ronda-rousey-may-2012"
    data-post-id="2651961544"
><h3 data-role="headline">Ronda Rousey - May 2012</h3><img id="42b3e" data-rm-shortcode-id="1bd9df21c2cca5286db0d5252d5908c4" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 2403 3144'%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjA2MjkxOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3NzI0OTI4M30.MZ-qnU8SypXiDnoJr1sCR279Qd9pEX1apuG0dbZTYw4/image.jpg?width=980" width="2403" height="3144"  alt="Ronda Rousey Black Belt"  /><p>Ronda Rousey gets featured on the cover after medaling in Judo at the olympics and having some early MMA succes, but before fighting for the UFC title. Sport Karate legend Steve "Nasty" Anderson does an exclusive interview about the Superman Punch vs California Blitz.</p></div>

<div
    class="  rebellt-item is--desktop col2"
    id="rebelltitem50"
    data-id="50"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/black-belt-60th-anniversary/kayla-harrison-november-2012"
    data-published-at="1618591207"
    data-basename="kayla-harrison-november-2012"
    data-post-id="2651961544"
><h3 data-role="headline">Kayla Harrison - November 2012</h3><img id="617cf" data-rm-shortcode-id="2cd2cf768e52183a6b969578a4b48ebd" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 2403 3144'%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjA2MjkyMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3NDEyNTUwN30.VeGZTttXXeTjT2xstKwk06uPGTNfa87jQi8mMZI7TFw/image.jpg?width=980" width="2403" height="3144"  alt="Kayla Harrison Black Belt"  /><p>Kayla Harrison lands on this cover after winning her first gold medal and bringing United States Olympic Judo to prominence. The 2012 Black Belt Hall of Fame is also announced in this issue, featuring Jae Chul Shin, Ronda Rousey, Sage Northcutt, and more.</p></div>

<div
    class="  rebellt-item is--desktop col2"
    id="rebelltitem48"
    data-id="48"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/black-belt-60th-anniversary/master-ken-december-2014"
    data-published-at="1618591207"
    data-basename="master-ken-december-2014"
    data-post-id="2651961544"
><h3 data-role="headline">Master Ken - December 2014</h3><img id="9be7f" data-rm-shortcode-id="9a63115c0fd306ddb67a756f11bff379" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 2394 3144'%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjA2MjkyMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMDA4NTI5Mn0.zbkik0wOtyFku_05j-wxFRX9Peu2DXxLWuNEPYGKF0o/image.jpg?width=980" width="2394" height="3144"  alt="Master Ken Black Belt"  /><p>YouTube superstar Master Ken dons the signature red Ameri-Do-Te  sleeveless uniform on this cover. He and his true self, Matt Page, answer questions separately in a truly one-of-a-kind feature article. The rest of the 2014 Hall of Fame class is also announced in this issue.</p></div>

<div
    class="  rebellt-item is--desktop col2"
    id="rebelltitem51"
    data-id="51"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/black-belt-60th-anniversary/cobra-kai-february-2021"
    data-published-at="1618591207"
    data-basename="cobra-kai-february-2021"
    data-post-id="2651961544"
><h3 data-role="headline">Cobra Kai - February 2021</h3><img id="f77c6" data-rm-shortcode-id="cc4c62d20612ac38d91cbf97b9ffba48" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1368 1812'%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjA2MjkyNC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1ODcwODU3MH0.fRwe4MOUiV4wmYPdTukUWtG9Y2vg2TCOtexALx0NL08/image.png?width=980" width="1368" height="1812"  alt="Cobra Kai Black Belt"  /><p>This brings us to 2021, the modern era of Black Belt. The stars of Netflix's <em>Cobra Kai</em> are featured as their show captures the attention of martial artists and fans around the world. Black Belt celebrates their 60th anniversary and looks ahead to many more years of martial arts.</p></div>

                    <div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/black-belt-60th-anniversary-videos" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Prominent Martial Artists Celebrate 60 Years of Black Belt - Black Belt Magazine &rsaquo;</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        

    </div>

<span class="js-scrolled-url"
    data-elid="2651961544"
    data-post-url="https://blackbeltmag.com/black-belt-60th-anniversary"
    
        data-authors="Black Belt Team"
    
    
        data-headline="Black Belt Magazine Celebrates 60 Years of Martial Arts Coverage"
    >
</span>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fblack-belt-60th-anniversary&amp;media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjA4NjkwMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3NjM0OTQ4N30.pliwu-NaldoDW53nh-tAQX5UT1o_aNHgM0_ZHuV8gR8/image.jpg%3Fwidth%3D600&amp;description=Black%20Belt%20Magazine%20Celebrates%2060%20Years%20of%20Martial%20Arts%20Coverage" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/black-belt-60th-anniversary&amp;text=Black%20Belt%20Magazine%20Celebrates%2060%20Years%20of%20Martial%20Arts%20Coverage&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fblack-belt-60th-anniversary%3Fxrs%3DRebelMouse_fb%26ts%3D1619103110" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/black-belt-60th-anniversary&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://blackbeltmag.com/black-belt-60th-anniversary" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2651961544">
    {"customDimensions": {"1":"Black Belt Team","2":"about","3":"black belt magazine, black belt hall of fame, martial arts history, 60th anniversary","4":"04/21/2021","6":"60th anniversary","7":2651961544}, "post": {"providerId": 0, "sections": [0, 529899440, 529899442, 529899444, 529899445], "buckets": [], "authors": [20269443]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            </div><!-- User Code --><div class='bbm-infinite'></div><!-- End User Code --><div class="" id="sSocial_Stream_Element_0_0_9_0_0_3_0_5"><div class="mb-2 posts--socialux current-post" id="sSocial_Stream_Element_0_0_9_0_0_3_0_5_0_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_2"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source="current_page"
        data-attr-layout_primary_tag="top"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Separator,Email,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack"
        data-attr-use_smart_keep_reading="true"
        data-attr-layout_CopyLink="inactive"
        data-attr-show_around_the_web="true"
        data-attr-all_element_order="headline,author,primary_tag,date,photo_credit,photo_caption,subheadline,body,post_shares,section,badges_sponsored,community_name,snark_line,page_views,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,custom_field_CovidPrecautions,custom_field_OnlineClasses,product_prices,product_vendor,product_buy_link,custom_field_completedsignup"
        data-attr-layout_all_date_format="%B %d | %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_Slack="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes="posts--socialux current-post"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_vertical_separation="30"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-show_more_button_text="Keep Reading"
        data-attr-without_current="true"
        data-attr-layout_author="top"
        data-attr-layout_all_headline_tag="h1"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_date="top"
        data-attr-posts_id="sSocial_Stream_Element_0_0_9_0_0_3_0_5_0_0_0"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_Reddit="active"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_all_show_video="true"
        data-attr-layout_body="bottom"
        data-attr-allow_crop_override="true"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_subheadline="bottom"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="16x9"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/element_wrapper/choose[1]/when[is_desktop==true]/posts-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-source_id="current_page"
        data-attr-layout_quality="4"
        data-attr-header_template="jinja/post/custom-css.html">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget tag-muay-thai tag-kickboxing tag-mma tag-mixed-martial-arts" 
                 elid="2653489173"
                data-category="Mixed Martial Arts">
<article 
    elid="2653489173" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2653489173" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/qiu-jianliang-one-championship"  aria-label="ONE Championship Signs Three Big Names from China" data-type="text">
        ONE Championship Signs Three Big Names from China
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4NjA1Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY4MjkzNjYyN30.YR28zO1YnfNdvW7Cis9Eg_A0WeG0etTA5Cartejqn4o/image.jpg?width=210")'></div>
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/blackbeltteam" data-type="text">Black Belt Team</a>
        
</div>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/mixed-martial-arts"
        >mixed martial arts</a>
</div>
<div class="social-date">
        <span class="social-date__text">June 22 | 2021</span>
    </div></div><div class="widget__head"><a href="https://blackbeltmag.com/qiu-jianliang-one-championship"  aria-label="ONE Championship Signs Three Big Names from China">
                            
                            <img
                                        role="img"
                                        type="lazy-image"
                                        alt="Qiu Jianliang"
                                        aria-label="Qiu Jianliang"
                                        src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1245 700&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjc3MDEwMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NjMxNzQ2Nn0.NWUSJDy-cfN_fmBLeVLreryZq9qYU9iQp1jGp4O1hCI/image.jpg?width=1245&quality=85&coordinates=0%2C0%2C0%2C0&height=700"
                                        
                                        
                                        style="object-fit: cover;"
                                        
                                        class="rm-lazyloadable-image"
                                        width="1245"
                                        height="700"
                                    /></a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        <a href="https://i0.wp.com/www.mmacrossfire.com/wp-content/uploads/2021/06/20210618-0277-e-scaled-e1624280708736.jpg?fit=1600%2C900&ssl=1" target="_blank">i0.wp.com</a>

    </div>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2" data-type="text"><p>ONE Championship has begun the week with a big announcement regarding the signing of three outstanding athletes from China.</p></h2>
</div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2653489173"
        
            data-elid="2653489173"
            data-post-url="https://blackbeltmag.com/qiu-jianliang-one-championship"
            
                data-authors="Black Belt Team"
            
            
                data-headline="ONE Championship Signs Three Big Names from China"
            
        ><script type="application/json" id="assembler-ad-config-2653489173" >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</script><div class="body-description"><div class="widget__brief"><p><span style="background-color: initial;">Joining the promotion will be Qiu Jianliang, "The Prince" Banma Duoji, and "The Warrior" Zhang Lipeng.</span><br/></p><p>Qiu Jianliang is widely considered one of the top kickboxers in the world, and he will join the deep waters of ONE Super Series in a bid for bantamweight glory.</p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template>
                    <p>Qiu is a multiple-time World Champion and currently on a 17-bout winning streak. The 31-year-old took time away from the sport to achieve his Master's degree, but now he is back and on the sport's biggest platform.</p><p>The Chinese athlete told ONE that he hopes to become the first male Chinese World Champion in the organization, joining current ONE Women's Strawweight World Champion "The Panda" Xiong Jing Nan in representing their country.</p><p>Joining Qiu are two mixed martial artists who always look for the finish.</p><p>Banma brings in his impressive 100% finishing rate to the strawweight division, where he hopes to quickly become a contender to ONE Strawweight World Champion Joshua Pacio's gold belt. The 23-year-old is coming off a role in a motion picture and hopes to show his new fans what he can do in the Circle.</p><p>Also coming to ONE will be the inaugural winner of The Ultimate Fighter: China, Zhang Lipeng. The 31-year-old will compete in the lightweight division.</p><p>The talented veteran has 30 career victories to his credit with 22 finishes. He has won five of his last six bouts and will bring a new, dynamic element to the lightweight division.</p>
                    
<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem1"
    data-id="1"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/qiu-jianliang-one-championship/twitter"
    data-published-at="1624367538"
    data-basename="twitter"
    data-post-id="2653489173"
><div id="fbd15" class="rm-shortcode" data-rm-shortcode-id="114791c62b7bf09d421875b16b242217"><blockquote class="twitter-tweet twitter-custom-tweet" data-twitter-tweet-id="1406816646505840640" data-partner="rebelmouse"><div style="margin:1em 0">China's top pound-for-pound kickboxer has ARRIVED in ONE Super Series! 🇨🇳 Who's FIRST? #WeAreONE #ONEChampionship https://t.co/y1DTRE2JWH</div> &mdash; ONE Championship (@ONE Championship)<a href="https://twitter.com/ONEChampionship/statuses/1406816646505840640">1624246200.0</a></blockquote></div><p>All three athletes are expected to have their debuts in ONE in the near future.</p></div>

                    <div class="around-the-web"><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://mmajunkie.usatoday.com/2021/06/one-announces-signing-of-tuf-china-winner-zhang-lipeng" class="around-the-web__link" target="_blank" rel="noopener noreferrer">ONE announces signing of 'TUF: China' winner Zhang Lipeng, two ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://en.wikipedia.org/wiki/Qiu_Jianliang" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Qiu Jianliang - Wikipedia &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://fansided.com/2021/06/21/one-championship-signs-zhang-lipeng-kickboxing-star-qiu-jianliang/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">ONE Championship signs Zhang Lipeng, kickboxing star Qiu Jianliang &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.onefc.com/news/chinas-qiu-jianliang-banma-duoji-and-zhang-lipeng-sign-with-one/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">China's Qiu Jianliang, Banma Duoji, And Zhang Lipeng Sign With ... &rsaquo;</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        

    </div>

<span class="js-scrolled-url"
    data-elid="2653489173"
    data-post-url="https://blackbeltmag.com/qiu-jianliang-one-championship"
    
        data-authors="Black Belt Team"
    
    
        data-headline="ONE Championship Signs Three Big Names from China"
    >
</span>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fqiu-jianliang-one-championship&amp;media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjc3MDEwMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NjMxNzQ2Nn0.NWUSJDy-cfN_fmBLeVLreryZq9qYU9iQp1jGp4O1hCI/image.jpg%3Fwidth%3D600&amp;description=ONE%20Championship%20Signs%20Three%20Big%20Names%20from%20China" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/qiu-jianliang-one-championship&amp;text=ONE%20Championship%20Signs%20Three%20Big%20Names%20from%20China&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fqiu-jianliang-one-championship%3Fxrs%3DRebelMouse_fb%26ts%3D1624367538" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/qiu-jianliang-one-championship&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://blackbeltmag.com/qiu-jianliang-one-championship" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2653489173">
    {"customDimensions": {"1":"Black Belt Team","2":"mixed-martial-arts","3":"muay thai, kickboxing, mma, mixed martial arts","4":"06/22/2021","6":"mixed martial arts","7":2653489173}, "post": {"providerId": 0, "sections": [0, 525706924, 529899445, 525706927], "buckets": [], "authors": [20269443]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            </div><!-- User Code --><div class='bbm-infinite'></div><!-- End User Code --><div class="mb-2 posts--socialux current-post" id="sSocial_Stream_Element_0_0_9_0_0_3_0_5_2_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_3"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source="current_page"
        data-attr-layout_primary_tag="top"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Separator,Email,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack"
        data-attr-use_smart_keep_reading="true"
        data-attr-layout_CopyLink="inactive"
        data-attr-show_around_the_web="true"
        data-attr-all_element_order="headline,author,primary_tag,date,photo_credit,photo_caption,subheadline,body,post_shares,section,badges_sponsored,community_name,snark_line,page_views,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,custom_field_CovidPrecautions,custom_field_OnlineClasses,product_prices,product_vendor,product_buy_link,custom_field_completedsignup"
        data-attr-layout_all_date_format="%B %d | %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_Slack="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes="posts--socialux current-post"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_vertical_separation="30"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-show_more_button_text="Keep Reading"
        data-attr-without_current="true"
        data-attr-layout_author="top"
        data-attr-layout_all_headline_tag="h1"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_date="top"
        data-attr-posts_id="sSocial_Stream_Element_0_0_9_0_0_3_0_5_2_0_0"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_Reddit="active"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_all_show_video="true"
        data-attr-layout_body="bottom"
        data-attr-allow_crop_override="true"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_subheadline="bottom"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="16x9"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/element_wrapper/choose[2]/when[is_desktop==true]/posts-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-source_id="current_page"
        data-attr-layout_quality="4"
        data-attr-header_template="jinja/post/custom-css.html">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget tag-world-taekwondo tag-olympic-tkd tag-tkd tag-tae-kwon-do" 
                 elid="2653480717"
                data-category="Traditional Arts">
<article 
    elid="2653480717" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2653480717" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/world-taekwondo-championships-canceled"  aria-label="World Taekwondo Championships Canceled" data-type="text">
        World Taekwondo Championships Canceled
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/res/avatars/default")'></div>
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/markjacobs" data-type="text">Mark Jacobs</a>
        
</div>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/tae-kwon-do"
        >tae kwon do</a>
</div>
<div class="social-date">
        <span class="social-date__text">June 21 | 2021</span>
    </div></div><div class="widget__head"><a href="https://blackbeltmag.com/world-taekwondo-championships-canceled"  aria-label="World Taekwondo Championships Canceled">
                            
                            <img
                                        role="img"
                                        type="lazy-image"
                                        alt="World Taekwondo"
                                        aria-label="World Taekwondo"
                                        src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1245 700&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjc2NjA2MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NTEzMTQ2OX0.K7JJ2SWnf3n14YRFMxMXq-fmvWsOmuXkJ3x3xaJjcLk/image.jpg?width=1245&quality=85&coordinates=0%2C3%2C0%2C50&height=700"
                                        
                                        
                                        style="object-fit: cover;"
                                        
                                        class="rm-lazyloadable-image"
                                        width="1245"
                                        height="700"
                                    /></a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2653480717"
        
            data-elid="2653480717"
            data-post-url="https://blackbeltmag.com/world-taekwondo-championships-canceled"
            
                data-authors="Mark Jacobs"
            
            
                data-headline="World Taekwondo Championships Canceled"
            
        ><div class="body-description"><p>World Taekwondo announced the 2021 world championships, scheduled to begin October 12 in Wuxi, China, have been canceled. The decision comes at the request of the local government which had concerns over potential COVID-19 infections. Current regulations would have either prohibited teams from foreign nations from entering China or forced them to quarantine for several weeks. No decision was announced on when the tournament might be rescheduled for. </p><p>World Taekwondo's general assembly was set to meet in person at the championships to hold its elections but that will now be done virtually. The Olympic schedule remains on track with a record 130 taekwondo athletes set to compete at this summer's Tokyo Games along with seeing the debut of taekwondo in the Paralympic Games.</p><hr></div>
        

        

    </div>

<span class="js-scrolled-url"
    data-elid="2653480717"
    data-post-url="https://blackbeltmag.com/world-taekwondo-championships-canceled"
    
        data-authors="Mark Jacobs"
    
    
        data-headline="World Taekwondo Championships Canceled"
    >
</span>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fworld-taekwondo-championships-canceled&amp;media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjc2NjA2MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NTEzMTQ2OX0.K7JJ2SWnf3n14YRFMxMXq-fmvWsOmuXkJ3x3xaJjcLk/image.jpg%3Fwidth%3D600&amp;description=World%20Taekwondo%20Championships%20Canceled" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/world-taekwondo-championships-canceled&amp;text=World%20Taekwondo%20Championships%20Canceled&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fworld-taekwondo-championships-canceled%3Fxrs%3DRebelMouse_fb%26ts%3D1624309200" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/world-taekwondo-championships-canceled&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://blackbeltmag.com/world-taekwondo-championships-canceled" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2653480717">
    {"customDimensions": {"1":"Mark Jacobs","2":"traditional-arts","3":"world taekwondo, olympic tkd, tkd, tae kwon do","4":"06/21/2021","6":"tae kwon do","7":2653480717}, "post": {"providerId": 0, "sections": [0, 525706914, 525706916, 529899445], "buckets": [], "authors": [20277816]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            </div><!-- User Code --><div class='bbm-infinite'></div><!-- End User Code --></div>



 
    <div class="infinite-scroll-wrapper next-page-wrapper hidden"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/element_wrapper-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="current_page"
    data-ignore-page-number="false"

    >
        
    </div>

</div>



<div id="sSocial_Stream_Element_0_0_9_0_0_3_1" class="sidebar col sm-mb-2 md-mb-4 s12 m12 l3">
    <span class="js-brick-description hidden" data-name="Side Bar"></span><!-- User Code --><div id='sidebar_1'><script>
    googletag.cmd.push(function() { googletag.display('sidebar_1'); });
  </script></div><!-- End User Code --><div class="" id="sSide_Bar_0_0_8_0_0_0_1_1"><!-- User Code --><div id="OverBrowser001" style=" "></div><!-- End User Code --></div><div class="mb-2 " id="sSide_Bar_0_0_8_0_0_0_1_2"><div class="module-headline">
    <h1 class="module-headline__text h1">
        Podcast
    </h1>
</div><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_4"
        data-format="posts-custom"
        data-source="frontpage_parent_site_social-media"
        data-source-type="page"
        data-source-unique="false"
        data-section-id="528108831"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source_site="parent_site"
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_all_show_video="true"
        data-attr-posts_id="sSide_Bar_0_0_8_0_0_0_1_2"
        data-attr-layout_headline="bottom"
        data-attr-section_url="social-media"
        data-attr-allow_duplicates="true"
        data-attr-layout_vertical_separation="15"
        data-attr-layout_primary_tag="bottom"
        data-attr-headline_text="Podcast"
        data-attr-format="posts-custom"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="social-media"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/posts[1]-"
        data-attr-data-rm-device-crops="true"
        data-attr-all_element_order="headline,primary_tag,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Linkedin_Link,site_field_Facebook_Link,site_field_Twitter_Link,site_field_Pinterest_Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,product_prices,product_vendor,product_buy_link,custom_field_CovidPrecautions,custom_field_OnlineClasses,custom_field_completedsignup"
        data-attr-limit="1"
        data-attr-layout_all_video_crop="16x9"
        data-attr-v="2"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget tag-martial-arts-podcast tag-black-belt-podcast tag-podcasts" 
                 elid="2651117531"
                data-category="Social Media">
<article 
    elid="2651117531" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651117531" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/black-belt-magazine-podcast"  aria-label="The Black Belt Podcast">
                            
                            <img
                                        role="img"
                                        type="lazy-image"
                                        alt="Black Belt Podcast"
                                        aria-label="Black Belt Podcast"
                                        src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1200 400&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTgzODg5NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY4MTUxMTY5MH0.v93J4OzI4s0LGGF-fCxY9sPj2UMxWWDkIDqsahytJls/image.jpg?width=1200&quality=85&coordinates=0%2C115%2C0%2C115&height=400"
                                        
                                        
                                        style="object-fit: cover;"
                                        
                                        class="rm-lazyloadable-image"
                                        width="1200"
                                        height="400"
                                    /></a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/black-belt-magazine-podcast"  aria-label="The Black Belt Podcast" data-type="text">
        The Black Belt Podcast
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/podcasts"
        >podcasts</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2651117531">
    {"customDimensions": {"1":"Black Belt Team","2":"social-media","3":"martial arts podcast, black belt podcast, podcasts","4":"03/17/2021","6":"podcasts","7":2651117531}, "post": {"providerId": 0, "sections": [0, 528108831], "buckets": [], "authors": [20269443]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            </div><!-- User Code --><div id='sidebar_2'><script>
    googletag.cmd.push(function() { googletag.display('sidebar_2'); });
  </script></div><!-- End User Code --><div class="mb-2 " id="sSide_Bar_0_0_8_0_0_0_1_4"><div class="module-headline">
    <h1 class="module-headline__text h1">
        Popular
    </h1>
</div><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_5"
        data-format="posts-custom"
        data-source="popular_"
        data-source-type="multi"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"

    
        data-attr-layout_remove_image="true"
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-posts_id="sSide_Bar_0_0_8_0_0_0_1_4"
        data-attr-layout_headline="bottom"
        data-attr-section_url=""
        data-attr-priority="-10"
        data-attr-source="multi"
        data-attr-strategy="fallback"
        data-attr-source_unique="true"
        data-attr-layout_vertical_separation="15"
        data-attr-layout_primary_tag="bottom"
        data-attr-headline_text="Popular"
        data-attr-format="posts-custom"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="_most-read"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/posts[2]-"
        data-attr-without_current="true"
        data-attr-all_element_order="headline,primary_tag,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,date_modified,custom_field_SchoolLocation,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolEmail,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,product_prices,product_vendor,product_buy_link,custom_field_CovidPrecautions,custom_field_OnlineClasses,custom_field_completedsignup"
        data-attr-limit="7"
        data-attr-v="2"
        data-attr-source_id="popular_"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget tag-jackie-chan tag-bruce-lee tag-jet-li tag-martial-arts-movies tag-entertainment" 
                 elid="2645905420"
                data-category="Entertainment">
<article 
    elid="2645905420" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2645905420" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/best-martial-arts-movies-2645905420"  aria-label="Top 20 Martial Arts Films of All Time">
                            
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text " href="https://blackbeltmag.com/best-martial-arts-movies-2645905420"  aria-label="Top 20 Martial Arts Films of All Time" data-type="text">
        Top 20 Martial Arts Films of All Time
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/entertainment"
        >entertainment</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2645905420">
    {"customDimensions": {"1":"Dr. Craig D. Reid","2":"entertainment","3":"Jackie Chan, bruce lee, jet li, martial arts movies, entertainment","4":"12/10/2012","6":"entertainment","7":2645905420}, "post": {"providerId": 15, "sections": [0, 529899428], "buckets": [], "authors": [20273813]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-john-wick tag-ip-man tag-kill-bill tag-entertainment tag-martial-arts-movies" 
                 elid="2648394791"
                data-category="Entertainment">
<article 
    elid="2648394791" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2648394791" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/top-martial-arts-movies-from-21-century"  aria-label="21 Best Martial Arts Movies From The 21st Century">
                            
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/top-martial-arts-movies-from-21-century"  aria-label="21 Best Martial Arts Movies From The 21st Century" data-type="text">
        21 Best Martial Arts Movies From The 21st Century
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/martial-arts-movies"
        >martial arts movies</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2648394791">
    {"customDimensions": {"1":"Black Belt Team","2":"entertainment","3":"john wick, ip man, kill bill, entertainment, martial arts movies","4":"11/21/2020","6":"martial arts movies","7":2648394791}, "post": {"providerId": 0, "sections": [0, 529899428], "buckets": [], "authors": [20269443]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-personal-protection tag-reality-self-defense tag-multiple-attackers tag-self-defense" 
                 elid="2653434023"
                data-category="Self Defense">
<article 
    elid="2653434023" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2653434023" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/self-defense-multiple-attackers"  aria-label="The 6 Rules of Surviving Multiple Attackers">
                            
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/self-defense-multiple-attackers"  aria-label="The 6 Rules of Surviving Multiple Attackers" data-type="text">
        The 6 Rules of Surviving Multiple Attackers
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/self-defense"
        >self-defense</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2653434023">
    {"customDimensions": {"1":"Jim Wagner","2":"self-defense","3":"personal protection, reality self defense, multiple attackers, self-defense","4":"06/19/2021","6":"self-defense","7":2653434023}, "post": {"providerId": 0, "sections": [0, 529899426, 529899427, 529899413, 529899422, 529899423], "buckets": [], "authors": [21162737]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-black-belt-magazine tag-black-belt tag-bbm tag-60th-anniversary" 
                 elid="2653071836"
                data-category="Articles">
<article 
    elid="2653071836" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2653071836" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/black-belt-60th-anniversary-videos"  aria-label="Prominent Martial Artists Celebrate 60 Years of Black Belt">
                            
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/black-belt-60th-anniversary-videos"  aria-label="Prominent Martial Artists Celebrate 60 Years of Black Belt" data-type="text">
        Prominent Martial Artists Celebrate 60 Years of Black Belt
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/60th-anniversary"
        >60th anniversary</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2653071836">
    {"customDimensions": {"1":"Black Belt Team","2":"articles","3":"black belt magazine, black belt, bbm, 60th anniversary","4":"05/26/2021","6":"60th anniversary","7":2653071836}, "post": {"providerId": 0, "sections": [0, 529899442, 529899444, 529899445], "buckets": [], "authors": [20269443]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-fast-twitch tag-slow-twitch tag-martial-arts-fitness tag-fitness" 
                 elid="2653434210"
                data-category="Fitness">
<article 
    elid="2653434210" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2653434210" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/fast-twitch-slow-twitch-karate"  aria-label="The Importance of Slow-Twitch Muscle Fibers for Martial Artists">
                            
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/fast-twitch-slow-twitch-karate"  aria-label="The Importance of Slow-Twitch Muscle Fibers for Martial Artists" data-type="text">
        The Importance of Slow-Twitch Muscle Fibers for Martial Artists
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/fitness"
        >fitness</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2653434210">
    {"customDimensions": {"1":"Jason Kelly","2":"fitness","3":"fast twitch, slow twitch, martial arts fitness, fitness","4":"06/20/2021","6":"fitness","7":2653434210}, "post": {"providerId": 0, "sections": [0, 525706936, 529899437, 529899438], "buckets": [], "authors": [20270338]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-personal-protection tag-defang-the-snake tag-snake-martial-arts tag-self-defense" 
                 elid="2653136727"
                data-category="Traditional Arts">
<article 
    elid="2653136727" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2653136727" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/defanging-the-snake-martial-arts"  aria-label="Defanging The Snake">
                            
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/defanging-the-snake-martial-arts"  aria-label="Defanging The Snake" data-type="text">
        Defanging The Snake
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/self-defense"
        >self-defense</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2653136727">
    {"customDimensions": {"1":"Dr. Leonard C. Holifield","2":"traditional-arts","3":"personal protection, defang the snake, snake martial arts, self-defense","4":"06/09/2021","6":"self-defense","7":2653136727}, "post": {"providerId": 0, "sections": [0, 525706914, 529899427, 529899433, 525706923, 529899426, 529899413, 529899423], "buckets": [], "authors": [22067774]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-battle-of-atlanta tag-point-fighting tag-forms-and-weapons tag-naska tag-sport-karate" 
                 elid="2653476753"
                data-category="Sport Karate">
<article 
    elid="2653476753" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2653476753" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/battle-of-atlanta-2021"  aria-label="Battle of Atlanta: Murphy Mania and Dominant Debuts">
                            
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/battle-of-atlanta-2021"  aria-label="Battle of Atlanta: Murphy Mania and Dominant Debuts" data-type="text">
        Battle of Atlanta: Murphy Mania and Dominant Debuts
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/sport-karate"
        >sport karate</a>
</div>
</div></div></div>
    
    
<script type="application/json" id="post-context-2653476753">
    {"customDimensions": {"1":"Jackson Rudolph","2":"sport-karate","3":"battle of atlanta, point fighting, forms and weapons, naska, sport karate","4":"06/21/2021","6":"sport karate","7":2653476753}, "post": {"providerId": 0, "sections": [0, 525706929, 525706930, 525706931, 525706932, 525706933, 529899445], "buckets": [], "authors": [20237955]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            </div><div class="trending-topics-container" id="sSide_Bar_0_0_8_0_0_0_1_5"><!-- User Code --><style>
 .trending-topics-container .ee-ul {padding-left: 0;}
.trending-topics-container .ee-ul li {
	display: inline;    
	white-space: pre-wrap;
}

.trending-topics-container .ee-ul li a:before {    
	content: "\2022";
	padding: 0 5px 0 7px;
	position: relative;
	top: -2px;
	font-size: 13px;
}
  
  .trending-topics-container .ee-ul li a {
  	font-size: 15px;
    color: #585858;
  }
  
  .trending-topics-container .ee-ul li a:hover {color: #585858;}
  
.trending-topics-container .ee-ul li:nth-child(1) a:before {
  display: none;
}
  .trending-topics-container {
    margin-top: 20px;
  }
</style><!-- End User Code --><div class="mb-2 " id="sSide_Bar_0_0_8_0_0_0_1_5_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_6"
        data-format="posts-custom"
        data-source="frontpage_parent_site_trending-topics"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="537359052"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-posts_id="sSide_Bar_0_0_8_0_0_0_1_5_1"
        data-attr-source_site="parent_site"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-all_element_order="headline,body,section,author,community_name,date,date_modified,badges,badges_sponsored,photo_credit,photo_caption,subheadline,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_SchoolInstagram,custom_field_SchoolTier,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_VideoDescription,custom_field_longitude,custom_field_SchoolWebsite,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_latitude,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_location,product_prices,product_vendor,product_buy_link,custom_field_CovidPrecautions,custom_field_OnlineClasses,custom_field_completedsignup"
        data-attr-source_url="trending-topics"
        data-attr-section_url="trending-topics"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/element_wrapper[2]/posts-"
        data-attr-limit="1"
        data-attr-layout_quality="1"
        data-attr-v="2"
        data-attr-layout_body="top"
        data-attr-without_current="true"
        data-attr-source_unique="true"
        data-attr-header_template="jinja/post/custom-css.html">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget" 
                 elid="2648624703"
                data-category="Trending Topics">
<article 
    elid="2648624703" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2648624703" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/trending-topics"  aria-label="Trending Topics" data-type="text">
        Trending Topics
    </a>
</h1><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2648624703"
        ><div class="body-description"><ul class="ee-ul"><li><a href="https://blackbeltmag.com/wing-chun-kung-fu" target="_blank">Martial Arts </a></li><li><a href="https://blackbeltmag.com/top-20-martial-arts-films-of-all-time" target="_blank">Best Martial Arts Movies</a></li><li><a href="https://blackbeltmag.com/the-kyokushin-karate-roots-of-michael-jai-white" target="_blank">Michael Jai White Martial Arts</a></li><li><a href="https://blackbeltmag.com/arts/history-philosophy/enter-the-mind-of-master-ken-the-martial-artist-behind-enter-the-dojo-part-1" target="_blank">Master Ken</a></li><li><a href="https://blackbeltmag.com/techniques/martial-arts-weapons/knife-fighting-what-you-need-to-know-to-realistically-use-and-defend-against-a-blade" target="_self">How to Fight With a Knife</a></li><li><a href="https://blackbeltmag.com/arts/western-european-arts/professor-mo-everything-to-know-about-52-blocks" target="_blank">52 Blocks</a></li><li><a href="https://blackbeltmag.com/arts/chinese-arts/dim-mak-martial-arts-touch-of-death" target="_blank">Dim Mak</a></li><li><a href="https://blackbeltmag.com/arts/japanese-arts/ninjutsu-training-tips-anyone-can-use" target="_self">Ninjutsu</a></li><li><a href="https://blackbeltmag.com/techniques/martial-arts-weapons/10-things-you-probably-didnt-know-about-the-filipino-martial-arts" target="_blank">Filipino Martial Arts</a></li><li><a href="https://blackbeltmag.com/arts/history-philosophy/chuck-norris-vs-bruce-lee" target="_blank">Bruce Lee vs Chuck Norris</a></li></ul></div>
        

        

    </div>

<span class=""
    data-elid="2648624703"
    data-post-url="https://blackbeltmag.com/trending-topics"
    
        data-authors="Erica Rebelmouse"
    
    
        data-headline="Trending Topics"
    >
</span>
</div></div></div>
    
    
<script type="application/json" id="post-context-2648624703">
    {"customDimensions": {"1":"Erica Rebelmouse","2":"trending-topics","4":"01/01/2019","7":2648624703}, "post": {"providerId": 0, "sections": [537359052], "buckets": [], "authors": [20368067]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    </div></div><!-- User Code --><div class="sidebar_sticky_parent"><div class="stick_in_parent"><div class='sidebar_repeat_ad'></div></div></div><!-- End User Code -->
</div>


    
    
    
    </div>
</div>



        
        
        
        
        
        
        <span class="js-brick-description hidden" data-name="Javascripts"></span><!-- User Code --><style>
  [data-google-query-id] {
  text-align:center;
   display:flex;
    align-items:center;
    justify-content:center;
    margin: 20px auto;
    max-width:1600px;
  }
  #sidebar_1[data-google-query-id] {
  margin-top:0;
  }
   [data-google-query-id] * {
  margin: auto;
  }
  #sticky {
  margin:0 auto
  }
  .sticky-promo-bottom{
  right: 0;
    bottom: 0;
  
    width: 100%;
    z-index: 9999;
    background: #000000aa;
   
    position: fixed;
    left: 0;
    margin: 0 auto;
    display: none;
    text-align: center;
  }
  h2 {
    font-size: 20px;
    font-weight: 400;
    line-height: 27px;
  }
  
  h3 {
    font-size: 15px;
  }
  .body h2 {
   font-size: 24px;
    line-height:1.2
  }
 .body  h3 {
    font-size: 20px;
   line-height:1.2
  }
  .share-buttons .social-tab-i .icons-share {    
    color: inherit;
}
  .around-the-web__list .from-your-site__item .from-your-site__link {
  	color: #3E3E3E;
    font-weight: normal;
  }
  .widget__show-more .show-more {
  	color: #fff;
  }
  body .widget__headline-text:hover, .widget:hover .widget__headline a {color: inherit !important;}
  .from-your-site__headline, .around-the-web__headline {
  font-size: 0 !important;}
  
  .from-your-site__headline:before{
  	content: 'More from BlackBelt Mag';
    color: #1f1f1f;
    font-size: 2rem;
    text-transform: uppercase;
    display: inline-block;
    width: 100%;
  }
  .around-the-web__headline:before{
    content: 'Links We Like';
    color: #000000;
    font-size: 18px;
    font-weight: 600;
    margin: 2em 0 1em;
    display: inline-block;
    width: 100%;
  }
  .from-your-site__item a  {
  	color: #000;
    line-height: normal;
    text-decoration: none;
    display: inline-block;
    margin-top: 10px;
    font-size: 15px;
    font-weight: normal
  }
  .around-the-web__item a {font-size: 12px !important;}
  .from-your-site__item a:hover, .around-the-web__item a:hover  {color: #000;}
</style><!-- End User Code --><!-- User Code -->
<div class="sticky-promo-bottom"  style="display: none;"><!-- User Code --><!-- /136449909/pg/sticky --><div onclick="this.parentNode.remove()" style="
    position: absolute;
    right: 4px;
    top: -12px;
    width: 20px;
    background: #000;
    color: #fff;
    height: 20px;
    border-radius: 50%;
    line-height: 16px;
    cursor: pointer;
">x</div><div id='sticky'><script>
    googletag.cmd.push(function() { googletag.display('sticky'); 
   document.querySelector(".sticky-promo-bottom").style.display="block";
 setInterval(function(){ googletag.pubads().refresh([window.stickySlot]) }, 30000);                                
                                  });
  </script></div></div><!-- End User Code --><span class="js-brick-description hidden" data-name="Footer"></span><div id="sFooter_0_0_3_0_0_0_0_0" class=" row-wrapper clearfix  no-mb">
    <div class="row px20">
        

<div id="sFooter_0_0_3_0_0_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sFooter_0_0_3_0_0_0_0_0_0_0" class=" row-wrapper clearfix  content">
    <div class="row px20">
        

<div id="sFooter_0_0_3_0_0_0_0_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l3">
    <a id="sFooter_0_0_3_0_0_0_0_0_0_0_0_0"
    class="display-block image-element">
    <img
        class="image-element__img"
        alt=""
        width="553"
        height="81"src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE5Mjc4MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2OTAyMzM0Nn0.T2JxWevmWQAtdRH1tridwJT9-QsWmqk7WHaIi8nVJxg/img.png?width=553&amp;height=81"
    />
</a>
</div>



<div id="sFooter_0_0_3_0_0_0_0_0_0_0_1" class=" col sm-mb-2 md-mb-4 s12 m12 l3">
    <div class="" id="sFooter_0_0_3_0_0_0_0_0_0_0_1_0"><div class="list" id="sFooter_0_0_3_0_0_0_0_0_0_0_1_0_0"><a href="/contact-us" class="list__item" target="_blank">Contact Us</a><a href="/article-submission" class="list__item" target="_blank">Article Submission</a><a href="advertise-with-black-belt" class="list__item" target="_blank">Advertise</a></div></div>
</div>



<div id="sFooter_0_0_3_0_0_0_0_0_0_0_2" class=" col sm-mb-2 md-mb-4 s12 m12 l3">
    <div class="" id="sFooter_0_0_3_0_0_0_0_0_0_0_2_0"><div class="list" id="sFooter_0_0_3_0_0_0_0_0_0_0_2_0_0"><a href="faq" class="list__item" target="_blank">FAQ</a><a href="/privacy-policy" class="list__item" target="_blank">Privacy Policy</a></div></div>
</div>



<div id="sFooter_0_0_3_0_0_0_0_0_0_0_3" class=" col sm-mb-2 md-mb-4 s12 m12 l3">
    <div class="sm-mb-2" id="sFooter_0_0_3_0_0_0_0_0_0_0_3_0"><div class="social-links">
        




<a class="social-links__link share-instagram" href="https://www.instagram.com/blackbeltmag/" target="_blank" rel="noopener noreferrer" aria-label="Open instagram">
    <span aria-hidden="true" class="fa fa-instagram"></span>
</a>




<a class="social-links__link share-twitter" href="https://twitter.com/black_belt_mag" target="_blank" rel="noopener noreferrer" aria-label="Open twitter">
    <span aria-hidden="true" class="fa fa-twitter"></span>
</a>




<a class="social-links__link share-facebook" href="https://www.facebook.com/BlackBeltMagazine/" target="_blank" rel="noopener noreferrer" aria-label="Open facebook">
    <span aria-hidden="true" class="fa fa-facebook"></span>
</a>




<a class="social-links__link share-linkedin" href="https://www.linkedin.com/company/black-belt-magazine/" target="_blank" rel="noopener noreferrer" aria-label="Open linkedin">
    <span aria-hidden="true" class="fa fa-linkedin"></span>
</a>
    </div>
</div>
</div>


    </div>
</div>



</div>


    </div>
</div>


</div>
            </div>



    
    


    
    


    



    

    

    

    

    
    


    

    

<ul id="notification" class="notification"></ul>




    
    <script defer src="https://www.googletagmanager.com/gtag/js?id=UA-481025-23"></script><script>

            (function (i, s, o, g, r, a, m) {
                i["GoogleAnalyticsObject"] = r;
                (i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments);}),(i[r].l = 1 * new Date());
            })(window, document, "script", "/", "ga");
            ga('create', 'UA-481025-23', 'auto', {'name': 'b'});

            window.dataLayer = window.dataLayer || [];
            window.gtag = function(){dataLayer.push(arguments);}
            gtag('js', new Date());

            var utmCampaignData = null;// ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
            if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
                var referrerAnchor = document.createElement('a');
                referrerAnchor.setAttribute('href', document.referrer);
                if(referrerAnchor.href && referrerAnchor.host) {
                    var splitHost = referrerAnchor.host.split(".");
                    var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
                    if (nakedDomain) {
                        nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
                        utmCampaignData['campaignSource'] = nakedDomain;
                    }
                }
            }

            var configParams = { transport: 'beacon', send_page_view: false };
            // DEFAULTS
            if (utmCampaignData) {
                configParams.campaignName = utmCampaignData.campaignName;
                configParams.campaignSource = utmCampaignData.campaignSource;
                configParams.campaignMedium = utmCampaignData.campaignMedium;
                configParams.campaignContent = utmCampaignData.campaignContent;
                if (utmCampaignData.campaignKeyword) {
                    configParams.campaignKeyword = utmCampaignData.campaignKeyword;
                }
            }

            gtag('config', 'UA-481025-23', configParams);

            <!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->

          window._ga_cd_params = {};
          window._ga_cd_params["dimension1"] = "Dr. Craig D. Reid";
          window._ga_cd_params["dimension7"] = '2653481764';
          window._ga_cd_params["dimension3"] = "the one, jet li movies, buddhism, philosophy, jet li, entertainment";
          window._ga_cd_params["dimension6"] = 'entertainment';
          window._ga_cd_params["dimension2"] = 'entertainment';
          
          window._ga_cd_params["dimension4"] = '06/21/2021';
          
          
          
          
          
          window._ga_cd_params["dimension5"] = 'socialux,1';
          
            if(window._ga_cd_params && Object.keys(window._ga_cd_params).length){
                gtag('event', 'page_view', window._ga_cd_params);
            }else{
                gtag('event', 'page_view');
            }
        </script>
    
    
    <script>
        if (typeof window.gtag === 'function') {
            var anchors = document.getElementsByTagName('a');
            for(var i = 0; i < anchors.length; i++) {
                var elem = anchors[i];
                elem.addEventListener('click', function (evnt) {
                    if (document.location.hostname === evnt.currentTarget.hostname) {
                        return;
                    }
                    if (!evnt.currentTarget.href) {
                        return;
                    }
                    if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                        return;
                    }
                    window.gtag('event', 'click', {
                        'event_category': 'outgoing_links',
                        'event_action': 'click',
                        'event_label': evnt.currentTarget.href,
                        'nonInteraction': 1,
                    });
                }, false);
            }
        }
    </script>
    
        <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://blackbeltmag.com/jet-li-martial-arts"
        },
        "url": "https://blackbeltmag.com/jet-li-martial-arts",
        "headline": "Vintage Jet Li: \u201cThe One\u201d and the Star\u2019s Enduring Martial Arts Philosophy",
        "thumbnailUrl": "https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjc2NjU2Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2OTE5Njg4MH0.iDYDddsKUOfC0gDrHkF6Ek6IsOPM9SE3Dz2Zs9KvjWA/image.jpg?width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjc2NjU2Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2OTE5Njg4MH0.iDYDddsKUOfC0gDrHkF6Ek6IsOPM9SE3Dz2Zs9KvjWA/image.jpg?width=1200&coordinates=0%2C0%2C0%2C94&height=600",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2021-06-21T21:43:48Z",
        "dateModified": "2021-06-22T13:04:03Z",
        "author": {
            "@type": "Person",
            "name": "Dr. Craig D. Reid"
        },
        "publisher": {
        "@type": "Organization",
        "name": "Black Belt Magazine",
        "logo": {
            "@type": "ImageObject",
            "url": "https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI5MDcyMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzMDQ0MzA1NH0.fLh-MYVsPBtxz8EWN9ZuACzk8bQZCG2mItjhvkW_nsU/image.png?width=210"
            }
        },
        "description": "The Deep Thoughts of a Black Belt Hall of Famer",
        "keywords": ["the one", "jet li movies", "buddhism", "philosophy", "jet li", "entertainment"]}
</script>


    <script class="lazy-style" type="css">
        

    </script>

    <script id="user-javascript-medium-normal">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</script>
    <script id="user-javascript-active" type="text">

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
        if(dontshowads==false){
var script = document.createElement('script');
script.src = "https://securepubads.g.doubleclick.net/tag/js/gpt.js";
document.getElementsByTagName('head')[0].appendChild(script);
}
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
        if(dontshowads==false){
let cnt=1;
let options = { // threshhold for intersection observer, so it triggers before or after element in viewport dependinng upon value
    rootMargin: '0px 0px 400px 0px'
  }
  
  function handleIntersection(entries) {
   
    entries.map((entry) => {
      if (entry.isIntersecting) {
          if(!entry.target.classList.contains('sidebar_sticky_parent')){
        processAd(entry.target) //your call back here with the element that is intersected or in viewport
          }
          else {
              sidebar_ad_repeat(entry.target)
            }
        observer.unobserve(entry.target); // if you want to run it only once unobserve it 
      }
    });
  }
  window.IcreateElementChangeListener=function(selector, callback) { // look for elements that are injected later in the page.
      const initializedNodes = new Set([]);
  
      document.querySelectorAll(selector).forEach((node) => {
          callback(node);
          initializedNodes.add(node);
      });
  
      const mutationObserver = new MutationObserver(() => {
          const nodes = document.querySelectorAll(selector);
          nodes.forEach((node) => {
              if (!initializedNodes.has(node)) {
                  callback(node);
                  initializedNodes.add(node);
              }
          });
      });
  
      mutationObserver.observe(document.body, {
          childList: true,
          subtree: true,
      });
  }
  const observer = new IntersectionObserver(handleIntersection,options); 
  IcreateElementChangeListener(".main-column .bbm-content,.bbm-infinite,.sidebar_sticky_parent",function(item){ //looks for item in the dom even if they are lazy laoded
  observer.observe(item); // observe item
  })
  function processAd(ad_div) {
      googletag.cmd.push(function() {
        let ad_id="site-ad-"+cnt;
     ad_div.id=ad_id;
        if(ad_div.className=='bbm-content'){
      googletag.defineSlot('/22278042776,22019076254/bbm/content', [[336, 280], 'fluid', [300, 250], [728, 90], [970, 90]], ad_id).defineSizeMapping(content_mapping).addService(googletag.pubads());
        }
        else {
        googletag.defineSlot('/22278042776,22019076254/bbm/infinite', [[300, 250], [468, 60], [970, 90], [970, 250], 'fluid', [336, 280], [728, 90]], ad_id).defineSizeMapping(infinite_mapping).addService(googletag.pubads());
        }
         googletag.enableServices();
       googletag.display(ad_id); 
       cnt++;; 
      })
  }
  function sidebar_ad_repeat(sidebar_div){
      let ad_id="sidebar-ad-"+cnt;
      sidebar_div.querySelector(".sidebar_repeat_ad").id=ad_id;
      sidebar_div.style.height="1800px";
   googletag.defineSlot('/22278042776,22019076254/bbm/sidebar_3', [[300, 250], [300, 600], 'fluid'], ad_id).defineSizeMapping(sidebar_mapping).addService(googletag.pubads());
   googletag.enableServices();
   googletag.display(ad_id); 
   cnt++;; 

   sidebar_div.insertAdjacentHTML('afterend','<div class="sidebar_sticky_parent"><div class="stick_in_parent"><div class="sidebar_repeat_ad"></div></div></div>')
  }
}
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
        if(dontshowads==false){
IcreateElementChangeListener(".widget .body", function (post_body) {
  let count=1;
	let item = post_body.querySelector('.widget__brief');
	if (item) {
		if (item.childElementCount >= 2) {
			item.children[0].insertAdjacentHTML('afterend', '<div class="bbm-content"></div>');
		}
		post_body.querySelector('.widget__show-more').onclick = function () {
			post_body.querySelectorAll(".content-container > *, .js-appear-on-expand > *").forEach(function (el, i) {
				if (i % 5 == 0) {
					if (el.classList.contains('col1')) {
						el.insertAdjacentHTML('afterend', '<div class="bbm-content"></div>');
					}
				}
			})
		}
	} else {
		post_body.querySelectorAll(".body-description > *").forEach(function (el, i) {
			if (i % 5 == 0) {
				if (!el.classList.contains('col1')) {
					el.insertAdjacentHTML('afterend', '<div class="bbm-content"></div>');
				}
			}
		})
	}
})
}
    

});</script>
    <script id="user-javascript-lowest" type="text">

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        var s = document.createElement( 'script' );
s.setAttribute( 'src', 'https://js.hs-scripts.com/2264894.js' );
s.setAttribute( 'id', 'hs-script-loader' );
s.defer = true;
s.async = true;
document.body.appendChild(s);
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': 

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], 

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 

'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); 

})(window,document,'script','dataLayer','GTM-57SGSNW');
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window, document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '173061276793034');
 fbq('track', 'PageView');
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
    window.REBELMOUSE_STDLIB.loadExternalScript("https://cdn.wso.overbrowser.com/overbrowser/overbrowser-blackbelt.js", function() {
        
        function vividaTracker(tracker){let debug=false;let trackerUrl='https://us.wso.overbrowser.com/beacon';let oid='BLACKBELT';return{beacon:function(component,action){let payload={'oid':oid,'component':component,'action':action,'tracker':tracker};if(debug){console.log(trackerUrl);console.log(payload);}
const conn=new XMLHttpRequest();conn.open("POST",trackerUrl,true);conn.setRequestHeader("Content-type","text/plain");conn.send(JSON.stringify(payload));}};}
vividaTrack=vividaTracker('7eb87110afdc357c213b5a0c35c066b1');vividaTrack.beacon('tracker','init');

overBrowserInit({"enabled":true,"version":"blackbelt","overwidget":{"content":{"config":{"content":[{"minimumAdFinalOffset":0,"url":"https://xtremecdn.com/v1/uplynk-beta/blackbelt/production/combatgo/726fcda0cd174e26bd1c5d94ab7b8cf0.m3u8","seekAdHandling":"last","autoplay":true,"minimumAdSpacing":5,"minimumAdInitialOffset":0,"scalingMode":"none","controls":{"liveText":"LIVE","components":["playback","currentTime","volume","fullscreen"]}}],"ads":{"skipButton":{"position":"bottomRight","progress":{"position":"right"},"defaultOffset":0},"adBreaks":{"preContent":[{"offset":"00:00:15","urls":["https://srv.aso1.net/vast?z=68020"]}]}}},"player":"veeplay"},"inPage":{"id":"OverBrowser001__"},"widget":{"width":350,"height":197,"verticalOffset":75}}});
        
    });
    

});</script>
</body>
</html>