
    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://ptdrv.linkedin.com/v2tge1b https://www.rebelmouse.com -->

<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><link rel="preload" href="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzU1Njc5Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMjY4MzAzNH0.qni-cjowZoWGxbRx9tyJGEVafMRDqLMZesprgI9CP3A/image.jpg?width=1245&coordinates=0%2C0%2C0%2C0&height=700" as="image">
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@">
<meta name="twitter:site:id"            content="">
<meta name="twitter:image"              content="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzU1Njc5Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMjY4MzAzNH0.qni-cjowZoWGxbRx9tyJGEVafMRDqLMZesprgI9CP3A/image.jpg?width=1200&amp;coordinates=0%2C47%2C0%2C47&amp;height=600">
<meta property="fb:app_id"              content="338097883831387">
<meta property="og:type"                content="article">
        <meta property="og:url" content="https://blackbeltmag.com/fitness-is-required-for-martial-arts-proficiency">
        <link rel="canonical" href="https://blackbeltmag.com/fitness-is-required-for-martial-arts-proficiency" />
    <meta property="og:site_name"           content="Black Belt Magazine">
        <meta property="og:image"               content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYmxhY2tiZWx0bWFnLmNvbS9tZWRpYS1saWJyYXJ5L2V5SmhiR2NpT2lKSVV6STFOaUlzSW5SNWNDSTZJa3BYVkNKOS5leUpwYldGblpTSTZJbWgwZEhCek9pOHZZWE56WlhSekxuSmliQzV0Y3k4eU16VTFOamM1TWk5dmNtbG5hVzR1YW5Cbklpd2laWGh3YVhKbGMxOWhkQ0k2TVRZek1qWTRNekF6TkgwLnFuaS1jam93Wm9XR3hiUng5dHlKR0VWYWZNUkRxTE1aZXNwcmdJOUNQM0EvaW1hZ2UuanBnP3dpZHRoPTEyMDAmY29vcmRpbmF0ZXM9MCUyQzQ3JTJDMCUyQzQ3JmhlaWdodD02MDAiLCJleHBpcmVzX2F0IjoxNjEyMzgyNTg5fQ.no1Utm709JC4TjmVpbmkb0Hup9-UuFbhRo6M263PDDw/img.jpg?width=2000&height=2000">
        <meta property="og:image:width"               content="2000">
        <meta property="og:image:height"               content="2000">
    <meta property="og:title"               content="Fitness Is Required for Martial Arts Proficiency!">
    <meta property="og:description"         content="Once upon a time, it seemed like only technique mattered in the martial arts. If you had mastered the skills of karate or kung fu, you didn&#39;t have to be in especially good shape to use them. In fact, people who really had faith in the notion of &#34;effortless victory&#34; could be incredibly condescending ...">

<meta name="referrer" content="always" />

    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
    <!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin-->
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": true, "countKeepReadingAsPageview": true, "backButtonGoToPage": true, "trackPageViewOnParticleUrlScroll": true}, "isUserLoggedIn": false, "runner": {"id": 20232978}, "resourceId": "pp_2646971942", "section": {"id": null}, "fbId": "338097883831387", "site": {"id": 20232978}, "messageBusUri": "wss://messages.rebelmouse.io", "clientGaId": "UA-481025-23", "post": {"sections": [0, 498338296, 498338293], "shareUrl": "https%3A%2F%2Fblackbeltmag.com%2Ffitness-is-required-for-martial-arts-proficiency", "id": 2646971942}, "fbAppVersion": "v2.5", "pathParams": {"sections": "", "slug": "fitness-is-required-for-martial-arts-proficiency"}, "fullBootstrapUrl": "/res/bootstrap/data.js?path_params=%7B%22sections%22%3A%22%22%2C%22slug%22%3A%22fitness-is-required-for-martial-arts-proficiency%22%7D\u0026post_id=2646971942\u0026site_id=20232978\u0026override_device=desktop\u0026resource_id=pp_2646971942"};
    </script>
    <!--[if lte IE 8]>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/addEventListener.js?v=rmxassets2a65c5a3571a106904a2dbcac76e4c17"></script>
<![endif]-->
<script>
    function existsOrPolyfill(api, file) {
        if (api) {
            return;
        }
        var script = document.createElement("script");
        script.src = "/static/polyfills/" + file + ".js";
        document.head.appendChild(script);
    }

    existsOrPolyfill(window.requestAnimationFrame, "requestAnimationFrame");
    existsOrPolyfill(window.MutationObserver, "mutationobserver-polyfill");
    existsOrPolyfill(window.IntersectionObserver, "intersection-observer");
    existsOrPolyfill(window.URLSearchParams, "urlsearchparams-polyfill");
    existsOrPolyfill(window.Array.from, "arrayfrom-polyfill");
    existsOrPolyfill(window.Array.prototype.find, "find-polyfill");
    existsOrPolyfill(Element.prototype.replaceWith, "replace-with-polyfill");
    existsOrPolyfill("content" in document.createElement("template"), "template-v2");
    existsOrPolyfill(
        window.NodeList.prototype.forEach,
        "polyfill-ie11-nodelist-foreach"
    );
    existsOrPolyfill(
        typeof window.CustomEvent === "function",
        "event-polyfill"
    );
    existsOrPolyfill(
        Element.prototype.closest && Element.prototype.matches,
        "closest-polyfill"
    );
    existsOrPolyfill(Object.entries, "entries-polyfill");
    existsOrPolyfill(Element.prototype.remove, "remove-polyfill");
    existsOrPolyfill("classList" in Element.prototype, "classList-polyfill");
    existsOrPolyfill(window.Promise, "promise-polyfill");
    existsOrPolyfill(window.fetch, "fetch-polyfill-v3");
</script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://blackbeltmag.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://blackbeltmag.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
    </script>
    <script async src="https://blackbeltmag.com/static/dist/social-ux/main.18fd056fa0064393e217.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <link rel="manifest" href="/manifest.json">
    <meta name="theme-color" content="#647187"/><script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script>
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
    
    
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      if (window.location.hostname.match('\.rebelmouse.com$')) {
        
        ga('create', 'UA-26184524-1', {'cookieDomain': 'rebelmouse.com', 'sampleRate': 2});
      } else {
        
        ga('create', 'UA-26184524-1', 'auto', {'sampleRate': 2});
      }

      var utmCampaignData = null;// ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
      if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
         var referrerAnchor = document.createElement('a');
         referrerAnchor.setAttribute('href', document.referrer);
         if(referrerAnchor.href && referrerAnchor.host) {
            var splitHost = referrerAnchor.host.split(".");
            var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
            if(nakedDomain) {
              nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
              utmCampaignData['campaignSource'] = nakedDomain;
            }
         }
      }

      ga('require', 'displayfeatures');
      

      ga('send', 'pageview');
      ga('set', 'transport', 'beacon');
         ga('create', 'UA-481025-23', 'auto', {'name': 'b' });
         ga('b.require', 'displayfeatures');
         ga('b.set', 'transport', 'beacon');

         if(utmCampaignData) {
             ga('b.set', 'campaignName', utmCampaignData.campaignName);
             ga('b.set', 'campaignSource', utmCampaignData.campaignSource);
             ga('b.set', 'campaignMedium', utmCampaignData.campaignMedium);
             ga('b.set', 'campaignContent', utmCampaignData.campaignContent);
         }

         <!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
          ga('b.set', 'dimension1', "Robert Young");
          ga('b.set', 'dimension7', '2646971942');
          ga('b.set', 'dimension3', "martial arts training, keith vargo, archives, self-defense, fitness");
          ga('b.set', 'dimension6', 'fitness');
          ga('b.set', 'dimension2', 'arts');
          
          ga('b.set', 'dimension4', '08/15/2020');
          
          
          
          
          
          ga('b.set', 'dimension5', 'socialux,1');

         ga('b.send', 'pageview');
      </script>

    
    

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="Black Belt Magazine" href="/feeds/arts.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    

    

    <title>Fitness Is Required for Martial Arts Proficiency! - Black Belt Magazine</title>
    
    
    
    <link id="non-critical-css" media="none" href="https://static.rbl.ms/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassets3777974dff7e74efcb9073768014d63aRMCSS"><style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            var node =  document.querySelector("#non-critical-css")
            node.setAttribute('media', 'screen');
            node.setAttribute('rel', 'stylesheet');
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "https://static.rbl.ms/static/js-build/";
        
        window.__rebelmousePrimaryColor = "#B80009";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE4NDg3MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0ODM1MDkzMH0.qz15MSqWILtLlJkRRpDONaNvDgr2ContnrHwEFpHaLA/img.png?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE4NDg3MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0ODM1MDkzMH0.qz15MSqWILtLlJkRRpDONaNvDgr2ContnrHwEFpHaLA/img.png?width=32&amp;height=32"   sizes="16x16"/><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin />
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Open Sans:300,400,700|Rokkitt:300,400,700&display=swap" as="style" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open Sans:300,400,700|Rokkitt:300,400,700&display=swap" /><meta property="article:published_time" content="2020-08-15T18:20:00+00:00" /><meta property="article:modified_time" content="2020-08-15T18:20:00+00:00" /><meta property="article:author" content="https://www.facebook.com/63378970770" /><meta name="keywords" content="martial arts training, keith vargo, archives, self-defense, fitness"/><meta name="description" content="Once upon a time, it seemed like only technique mattered in the martial arts. If you had mastered the skills of karate or kung fu, you didn't have to be in especially good shape to use them. In fact, people who really had faith in the notion of &quot;effortless victory&quot; could be incredibly condescending ..."/><link rel="amphtml" href="https://blackbeltmag.com/amp/fitness-is-required-for-martial-arts-proficiency-2646971942"><script data-ad-client="ca-pub-6047250114740887" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><meta property="fb:pages" content="63378970770" />

    


    <!--[if IE]>
        <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->

    
    <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://blackbeltmag.com/fitness-is-required-for-martial-arts-proficiency"
        },
        "url": "https://blackbeltmag.com/fitness-is-required-for-martial-arts-proficiency",
        "headline": "Fitness Is Required for Martial Arts Proficiency!",
        "thumbnailUrl": "https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzU1Njc5Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMjY4MzAzNH0.qni-cjowZoWGxbRx9tyJGEVafMRDqLMZesprgI9CP3A/image.jpg?width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYmxhY2tiZWx0bWFnLmNvbS9tZWRpYS1saWJyYXJ5L2V5SmhiR2NpT2lKSVV6STFOaUlzSW5SNWNDSTZJa3BYVkNKOS5leUpwYldGblpTSTZJbWgwZEhCek9pOHZZWE56WlhSekxuSmliQzV0Y3k4eU16VTFOamM1TWk5dmNtbG5hVzR1YW5Cbklpd2laWGh3YVhKbGMxOWhkQ0k2TVRZek1qWTRNekF6TkgwLnFuaS1jam93Wm9XR3hiUng5dHlKR0VWYWZNUkRxTE1aZXNwcmdJOUNQM0EvaW1hZ2UuanBnP3dpZHRoPTEyMDAmY29vcmRpbmF0ZXM9MCUyQzQ3JTJDMCUyQzQ3JmhlaWdodD02MDAiLCJleHBpcmVzX2F0IjoxNjEyMzgyNTg5fQ.no1Utm709JC4TjmVpbmkb0Hup9-UuFbhRo6M263PDDw/img.jpg?width=2000&height=2000",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2020-08-15T18:20:00Z",
        "dateModified": "2020-08-15T18:20:00Z",
        "author": {
            "@type": "Person",
            "name": "Robert Young"
        },
        "publisher": {
        "@type": "Organization",
        "name": "Black Belt Magazine",
        "logo": {
            "@type": "ImageObject",
            "url": "https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI5MDcyMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzMDQ0MzA1NH0.fLh-MYVsPBtxz8EWN9ZuACzk8bQZCG2mItjhvkW_nsU/image.png?width=210"
            }
        },
        "description": "Once upon a time, it seemed like only technique mattered in the martial arts. If you had mastered the skills of karate or kung fu, you didn't have to be in especially good shape to use them. In fact, people who really had faith in the notion of \"effortless victory\" could be incredibly condescending ...",
        "keywords": ["martial arts training", "keith vargo", "archives", "self-defense", "fitness"]
    }
</script>


</head>

<body 
    class="logged-out-user section-arts"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" type="text" placeholder="Search..." name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--masters">
            <a
                href="https://blackbeltmag.com/masters/"
                
            >Masters</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--bruce-lee">
            <a
                href="https://blackbeltmag.com/masters/bruce-lee/"
                
            >Bruce Lee</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--jim-wagner">
            <a
                href="https://blackbeltmag.com/masters/jim-wagner/"
                
            >Jim Wagner</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--jean-jacquese-machado">
            <a
                href="https://blackbeltmag.com/masters/jean-jacquese-machado/"
                
            >Jean Jacquese Machado</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--bj-penn">
            <a
                href="https://blackbeltmag.com/masters/bj-penn/"
                
            >B.J. Penn</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--bill-wallace">
            <a
                href="https://blackbeltmag.com/masters/bill-wallace/"
                
            >Bill Wallace</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--fedor-emelianenko">
            <a
                href="https://blackbeltmag.com/masters/fedor-emelianenko/"
                
            >Fedor Emelianenko</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--frank-mir">
            <a
                href="https://blackbeltmag.com/masters/frank-mir/"
                
            >Frank Mir</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--fumio-demura">
            <a
                href="https://blackbeltmag.com/masters/fumio-demura/"
                
            >Fumio Demura</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--joe-lewis">
            <a
                href="https://blackbeltmag.com/masters/joe-lewis/"
                
            >Joe Lewis</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--kelly-mccann">
            <a
                href="https://blackbeltmag.com/masters/kelly-mccann/"
                
            >Kelly McCann</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--lyoto-machida">
            <a
                href="https://blackbeltmag.com/masters/lyoto-machida/"
                
            >Lyoto Machida</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--randy-couture">
            <a
                href="https://blackbeltmag.com/masters/randy-couture/"
                
            >Randy Couture</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--royce-gracie">
            <a
                href="https://blackbeltmag.com/masters/royce-gracie/"
                
            >Royce Gracie</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--scott-sonnon">
            <a
                href="https://blackbeltmag.com/masters/scott-sonnon/"
                
            >Scott Sonnon</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--shannon-lee">
            <a
                href="https://blackbeltmag.com/masters/shannon-lee/"
                
            >Shannon Lee</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--tito-ortiz">
            <a
                href="https://blackbeltmag.com/masters/tito-ortiz/"
                
            >Tito Ortiz</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--william-cheung">
            <a
                href="https://blackbeltmag.com/masters/william-cheung/"
                
            >William Cheung</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--john-hackleman">
            <a
                href="https://blackbeltmag.com/masters/john-hackleman/"
                
            >John Hackleman</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--arts">
            <a
                href="https://blackbeltmag.com/arts/"
                
            >Arts</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--brazilian-jiu-jitsu">
            <a
                href="https://blackbeltmag.com/arts/brazilian-jiu-jitsu/"
                
            >Brazilian Jiu Jitsu</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--combatives">
            <a
                href="https://blackbeltmag.com/arts/combatives/"
                
            >Combatives</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--boxingandkickboxing">
            <a
                href="https://blackbeltmag.com/arts/boxingandkickboxing/"
                
            >Fight Fitness</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--mixedmartialarts">
            <a
                href="https://blackbeltmag.com/arts/mixedmartialarts/"
                
            >Mixed Martial Arts</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sport-karate">
            <a
                href="https://blackbeltmag.com/arts/traditionalmartialarts/sport-karate/"
                
            >Sport Karate</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--traditionalmartialarts">
            <a
                href="https://blackbeltmag.com/arts/traditionalmartialarts/"
                
            >Traditional Martial Arts</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--traditionalmartialarts">
            <a
                href="https://blackbeltmag.com/techniques/traditionalmartialarts/"
                
            >Traditional Martial Arts</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--essential-gear">
            <a
                href="https://blackbeltmag.com/essential-gear/"
                
            >Essential Gear</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--magazine-archive">
            <a
                href="https://blackbeltmag.com/magazine-archive/"
                
            >Magazine Archive</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--one-championship">
            <a
                href="https://blackbeltmag.com/one-championship/"
                
            >ONE Championship</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--business">
            <a
                href="https://blackbeltmag.com/business/"
                
            >Business</a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="menu-overlay js-toggle" data-target="body"></div><!-- User Code --><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': 

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], 

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 

'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); 

})(window,document,'script','dataLayer','GTM-57SGSNW');</script><!-- End User Code -->

<div id="sTop_Bar_0_0_10_0_0_1" class="js-hidden-panel" data-offset="86">
    <div class="topbar" id="sTop_Bar_0_0_10_0_0_1_0"><div class="topbarin" id="sTop_Bar_0_0_10_0_0_1_0_0"><div class="" id="sTop_Bar_0_0_10_0_0_1_0_0_0"><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="rebelbar__menu-toggle js-toggle" data-target="body" id="sTop_Bar_0_0_10_0_0_1_0_0_0_0"><i class="fa fa-bars"></i></div>

<a id="sTop_Bar_0_0_10_0_0_1_0_0_0_1" class="display-block image-element" href="/" target="_self">
    <img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE4Mjg4OC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1NzQyNjgyMH0.fmqZYRkT7vGOpKzQBGPmuxMADYwCGq8we4eAKc_suQM/img.png?width=553&amp;height=81"/>
</a></div><div class="" id="sTop_Bar_0_0_10_0_0_1_0_0_1_1_0"><div class="list" id="sTop_Bar_0_0_10_0_0_1_0_0_1_1_0_0"><a href="https://checkout.subscriptiongenius.com/BlackBeltMag.com/" class="list__item" target="_self">SUBSCRIBE</a></div><!-- User Code --><a href="https://shop.blackbeltmag.com/" target="_blank" class="shop-button"><svg width="16" height="13" viewBox="0 0 16 13" fill="none" class=" svg-shop" xmlns="http://www.w3.org/2000/svg"><path d="M14.8288 1.45456H2.90908C2.87318 1.45456 2.84042 1.46806 2.80677 1.47818L2.5138 0.515421C2.42063 0.20925 2.13822 0 1.81817 0H0.363648C0.162818 0 0 0.162818 0 0.363648V1.09091C0 1.29174 0.162818 1.45456 0.363648 1.45456H1.2795L3.55153 8.92081L2.70297 9.91078C2.36758 10.302 2.21656 10.8412 2.37092 11.3328C2.56834 11.9616 3.12331 12.3636 3.76316 12.3636H14.1818C14.3827 12.3636 14.5455 12.2008 14.5455 12V11.2727C14.5455 11.0719 14.3827 10.9091 14.1818 10.9091H3.76313L4.91584 9.56425C4.94482 9.53043 4.96613 9.49224 4.98812 9.45451H12.0348C12.5984 9.45451 13.1113 9.12901 13.3513 8.61904L15.8889 3.22688C15.9616 3.0717 16 2.89947 16 2.72864V2.62565C16 1.97891 15.4756 1.45456 14.8288 1.45456Z" fill="black"/></svg>
  Shop</a><!-- End User Code --><div class="search-widget" id="sTop_Bar_0_0_10_0_0_1_0_0_1_1_0_2"><form action="/search/" role="search"><input aria-label="Search this site" placeholder="Search" type="text" name="q" class="js-search-input search-widget__input"></input><button aria-label="Submit" type="submit" class="js-search-submit search-widget__submit fa fa-search" value=""></button></form></div></div></div><!-- User Code --><style>

  .shop-button {
    margin-right: 20px;
    padding: 7px 25px 7px 25px;
    color: #fff;
    border-radius: 3px;
    font-weight: 500;
    font-size: 15px;
    line-height: 18px;
    text-transform: uppercase;
  }

  .shop-button:hover {
    color: black !important;
    background: #F3CA20;
  }

  .subscribe {
    background: #E12A33;
    border-radius: 3px;
    text-transform: uppercase;
    color: white;
    font-weight: 500;
  }

  .subscribe-button {
    padding: 1.5px 0;
    width: 140px;
    margin-right: 10px;
  }

  .subscribe-button-mobile {
    width: 76px;
    height: 12px;
    padding: 5px;
    margin: 10px 18px 0 50px;
    font-size: 10px;
  }

  .svg-shop-mobile {
    margin-right: 10px;
    margin-top: 9px;
    color: #F3CA20;
  }

  .svg-shop {
    display: inline-block;
    vertical-align: middle;
    margin: -2px 7px 0 0;
  }
  .svg-shop path {
    fill: #fff;
  }
  .shop-button:hover path {
    fill: #000;
  }

  .view-products {
    display: none;
  }
  .widget__headline-text:hover,
  .widget:hover .widget__headline a{
    color:#F3CA20 !important
  }
  .current-post  .widget__headline-text:hover,
  .current-post .widget:hover .widget__headline a{
    color:#000 !important
  }
  .current-post  .widget__headline-text{
    pointer-events: none
  }
  
  /* MAKING ALL IMAGES AND EMBEDS CENTERED */

  /*Images*/
  p.shortcode-media.shortcode-media-rebelmouse-image {
      text-align: center;
      margin: auto;
      max-width: fit-content;
  }
  /*Instagram*/
  .instagram-media {
      margin: auto !important;
  }
  /*Twitter outside & inside Assembler*/
  twitter-widget {
      margin: auto;
  }
  .body-description iframe[class^="rm-shortcode twitter-embed"],
  .body-description .rebellt-item iframe[class^="rm-shortcode twitter-embed"]{
      max-width: 550px;
      margin-left: calc(50% + 0px);
      transform: translateX(-50%);
  } 


  /* Slideshow Arrows color update */
  .listicle-slideshow__init .listicle-slideshow-switch-page-btn i {
      color: #ccc;
  }
  /* Not so wide images */
  .share-tab-img,
  .rebellt-item img{
      display:block;  
  }
  .listicle-slideshow-media-html img {
      display: initial;
  }
</style><!-- End User Code --><!-- User Code --><link href="https://fonts.googleapis.com/css2?family=Rubik:wght@300;500&display=swap" rel="stylesheet">
<!-- End User Code --></div>
</div><div class="fake-topbar" id="sTop_Bar_0_0_10_0_0_3"></div><script>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</script><span class="js-brick-description hidden" data-name="Social Stream Element"></span><div id="sSocial_Stream_Element_0_0_9_0_0_0" class="container row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sSocial_Stream_Element_0_0_9_0_0_0_0" class="main-column col sm-mb-2 md-mb-4 s12 m12 l9">
    <div class="mb-2 posts--socialux current-post" id="sSocial_Stream_Element_0_0_9_0_0_0_0_0_0_0_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="current_post"
        data-source-type="current_post"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"
        data-attr-layout_subheadline="bottom"
        data-attr-source="current_post"
        data-attr-layout_primary_tag="top"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Separator,Email,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/choose[1]/when[post_page==true]/choose/when[is_desktop==true]/posts-"
        data-attr-layout_CopyLink="inactive"
        data-attr-show_around_the_web="true"
        data-attr-all_element_order="headline,author,primary_tag,date,photo_credit,photo_caption,subheadline,body,post_shares,section,badges_sponsored,community_name,snark_line,page_views,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter"
        data-attr-layout_all_date_format="%B %d | %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes="posts--socialux current-post"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_vertical_separation="30"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_post"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-without_current="true"
        data-attr-layout_all_headline_tag="h1"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-show_full_post_body="true"
        data-attr-posts_id="sSocial_Stream_Element_0_0_9_0_0_0_0_0_0_0_0_0"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-layout_all_show_video="true"
        data-attr-layout_body="bottom"
        data-attr-allow_crop_override="true"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="16x9"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_quality="4">
    <div class="posts-wrapper clearfix">
                
                <div class="widget post-partial tag-martial-arts-training tag-keith-vargo tag-archives tag-self-defense tag-fitness" 
                >
<article elid="2646971942" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2646971942" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/fitness-is-required-for-martial-arts-proficiency"  aria-label="Fitness Is Required for Martial Arts Proficiency!">
        Fitness Is Required for Martial Arts Proficiency!
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4NjA2Mi9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0NDU5OTk0MH0.lMCNIuJanhW-2WVjgQ8uK15Ptsu4LD0_IcWSzs7NSwM/image.png?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/robertyoung">Robert Young</a>
        
</div>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/fitness"
        >fitness</a>
</div>
<div class="social-date">
        <span class="social-date__text">August 15 | 2020</span>
    </div></div><div class="widget__head">
                                
                            <div class="widget__image crop-16x9"
                                    role="img"
                                    aria-label="Fitness Is Required for Martial Arts Proficiency!"
                                        
                                    style='background-image: url("https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzU1Njc5Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMjY4MzAzNH0.qni-cjowZoWGxbRx9tyJGEVafMRDqLMZesprgI9CP3A/image.jpg?width=1245&coordinates=0%2C0%2C0%2C0&height=700"); padding-bottom: 56.25%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            
                </div><div class="widget__body clearfix sm-mt-1"><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2646971942"
        
            data-elid="2646971942"
            data-post-url="https://blackbeltmag.com/fitness-is-required-for-martial-arts-proficiency"
            
                data-authors="Robert Young"
            
            
                data-headline="Fitness Is Required for Martial Arts Proficiency!"
            
        ><div class="body-description" ><p>Once upon a time, it seemed like only technique mattered in the martial arts. If you had mastered the skills of <a href="https://blackbeltmag.com/problems-with-karate-tournaments" target="_blank">karate</a> or <a href="https://blackbeltmag.com/sifu-damien-chauremootoo-wing-chun-kung-fu" target="_blank">kung fu</a>, you didn't have to be in especially good shape to use them. In fact, people who really had faith in the notion of "effortless victory" could be incredibly condescending toward athletes.</p><p>Strength training and aerobic training were considered primitive and brutish, things only a simpleton would get involved in. "Real" martial artists knew that intuition and dexterity took care of everything in a fight.</p>
<p class="shortcode-media shortcode-media-rebelmouse-image">
<img class="rm-shortcode" data-rm-shortcode-id="b22c8c39062d4a9b60ac84ee03547d6b" data-rm-shortcode-name="rebelmouse-image" id="f4564" type="lazy-image" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzU1Njc5NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxODM1MDMzMH0.8T5SwTUHtV-kKSjFX1xLmdxYTBXJAzV0Avy2A8GXv1w/image.jpg?width=980"/>
</p>
<p><em>Photos by Robert Reiff</em></p><p>These days, everyone who isn't irretrievably flaky gives sports science its due. Whether you're practicing <em><a href="https://blackbeltmag.com/the-true-meaning-of-aiki-in-aikido-and-aikijujutsu-part-1" target="_blank">aikijujutsu</a></em> or <a href="https://blackbeltmag.com/burton-richardson-bjj" target="_blank">Brazilian jiu-jitsu</a><em><a href="https://blackbeltmag.com/burton-richardson-bjj">jiu-jitsu</a>,</em> being strong and having more stamina will help you do it better.</p><p>Why did we resist that idea for so long? Why did it take years for the martial arts to catch up with other sports and physical pursuits? I think it's because we see our arts as mental disciplines, while we see athleticism as cognitive or spiritual failure. We see athletes as people who can't grasp anything besides conditioning and basic technique.</p><p>There is some truth to this belief. A superior athlete with only a little martial arts training will easily beat most people, and he doesn't have to delve too deeply into the arts to do it. But this doesn't mean that athletes are too stupid to understand the fighting arts and philosophies. In fact, a lot of athletes are smarter than most of us will ever be.</p><p>For example, astrophysicist David Schramm, one of the architects of Big Bang cosmology, was a champion Greco-Roman <a href="https://blackbeltmag.com/the-ex-fighters-of-weifang-part-3" target="_blank">wrestler</a>. He was so good, in fact, that he was a finalist in the 1968 Olympic trials.</p><p>So athletes can be positively brilliant sometimes. What really irks martial artists is that you don't <em>have</em> to be all that bright or insightful to be a good athlete. You don't have to be smarter than an ape to be as quick or as strong as one.</p><p>For every Dave Schramm out there, there are a hundred meatheads who can beat you to a pulp because of their superior strength and conditioning. It's an ugly truth that seems to debunk our beautiful martial arts ideals.</p><p>Of course, it's not that simple at all. Once an athlete is matched with a skilled martial artist of the same size and fitness level, the only difference between the two is mental: One knows how to fight, and one doesn't. One knows how to keep his head and function from a calm center, and one doesn't.</p><script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ads for after 400 Words -->
<ins class="adsbygoogle" data-ad-client="ca-pub-6047250114740887" data-ad-format="auto" data-ad-slot="4032314083" data-full-width-responsive="true" style="display:block"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<p class="shortcode-media shortcode-media-rebelmouse-image">
<img class="rm-shortcode" data-rm-shortcode-id="7b7b0e01b5a33ca6b3368eebab701e8c" data-rm-shortcode-name="rebelmouse-image" id="a53bb" type="lazy-image" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzU1NjgwMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNjEzODIyOH0.eD1taLSLj4YGtxmGsT8E5K-Xe3Y2ya3UMZGWZ5783ZQ/image.jpg?width=980"/>
</p>
<p><a href="https://shop.blackbeltmag.com/collections/books-and-dvds/products/philosophy-of-fighting-morals-and-motivations-of-the-modern-warrior"></a><em><a href="https://shop.blackbeltmag.com/collections/books-and-dvds/products/philosophy-of-fighting-morals-and-motivations-of-the-modern-warrior" target="_blank">For more from Keith Vargo, author of this post, buy his book here.</a></em></p><p>I'm sure some readers have seen football players and weightlifters get totally schooled by <em><a href="https://blackbeltmag.com/the-kyokushin-karate-roots-of-michael-jai-white" target="_blank">kyokushin</a></em> or BJJ guys who were in good shape. When martial artists reach a high level of physical fitness, you can really see the difference the mental aspects of the arts make.</p><p>Still, athleticism is so ugly to many martial artists that they want to minimize its importance. They argue that increased strength or stamina is incidental, that being in shape doesn't hurt your technique but it doesn't help it either. There is some truth to this belief as well.</p><p>No amount of strength or cardio training will help you use or endure eye pokes, groin kicks and similar techniques. But if you can't walk up a flight of stairs without getting winded, chances are slim that you could even position your body to perform a decent self-defense technique.</p><p>Likewise, some people argue that being aware of your surroundings, knowing how dangerous people behave and avoiding fights are the real goals of the martial arts. But even then, you need to have at least a decent level of fitness. How can you run away from a bad situation if you can't run a few laps without passing out?</p><p>What happens when you do have to struggle with someone? You still need at least a moderate level of strength and conditioning to survive.</p><p>What about the martial arts ideal of effortless victory? It's something of an illusion. Technique is important. So are intuition and dexterity. They are all part of what makes a victory seem effortless.</p><p>Depending on your level of fitness, it may even feel effortless to you. But a lot of mental and physical training goes into making it seem that way. In short, effortless victory is about being in good enough shape to allow your body to do what you know how to do.</p><p><em><a href="http://www.keithvargo.org/" target="_blank">Keith Vargo</a> is a Black Belt contributing editor and the author of <a href="https://shop.blackbeltmag.com/collections/books-and-dvds/products/philosophy-of-fighting-morals-and-motivations-of-the-modern-warrior" target="_blank">Philosophy of Fighting: Morals and Motivations of the Modern Warrior</a>. He currently lives in Japan.</em></p><p><a href="https://shop.blackbeltmag.com/collections/books-and-dvds/products/philosophy-of-fighting-morals-and-motivations-of-the-modern-warrior" target="_self"><br/></a></p></div>
        

        



    </div>



<span class="js-scrolled-url"
    data-elid="2646971942"
    data-post-url="https://blackbeltmag.com/fitness-is-required-for-martial-arts-proficiency"
    
        data-authors="Robert Young"
    
    
        data-headline="Fitness Is Required for Martial Arts Proficiency!"
    >
</span>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Ffitness-is-required-for-martial-arts-proficiency&amp;media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzU1Njc5Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMjY4MzAzNH0.qni-cjowZoWGxbRx9tyJGEVafMRDqLMZesprgI9CP3A/image.jpg%3Fwidth%3D600&amp;description=Fitness%20Is%20Required%20for%20Martial%20Arts%20Proficiency%21" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/fitness-is-required-for-martial-arts-proficiency&amp;text=Fitness%20Is%20Required%20for%20Martial%20Arts%20Proficiency%21&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Ffitness-is-required-for-martial-arts-proficiency%3Fxrs%3DRebelMouse_fb%26ts%3D1597515600" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/fitness-is-required-for-martial-arts-proficiency&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a>
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646971942">
    {"customDimensions": {"1":"Robert Young","3":"martial arts training, keith vargo, archives, self-defense, fitness","4":"08/15/2020","6":"fitness","7":2646971942}, "post": {"providerId": 0, "sections": [0, 498338296, 498338293], "buckets": [], "authors": [20269473]} }
</script>
</article>
                </div>
    </div>
</div>
    
    

    

    
    
            
            
            </div><span class="js-brick-description hidden" data-name="Newsletter"></span><div class="" id="sNewsletter_0_0_6_0_0_0"><div class="" id="sNewsletter_0_0_6_0_0_0_0"><div class="text-element" id="sNewsletter_0_0_6_0_0_0_0_0">SUBSCRIBE TO BLACKBELT MAGAZINE TODAY!</div><div class="text-element" id="sNewsletter_0_0_6_0_0_0_0_1">Don't miss a single issue of the world largest magazine of martial arts.</div><div class="list" id="sNewsletter_0_0_6_0_0_0_0_2"><a href="https://checkout.subscriptiongenius.com/BlackBeltMag.com/" class="list__item" target="_self">subscribe</a></div></div><div class="" id="sNewsletter_0_0_6_0_0_0_1"></div></div><div class="" id="sSocial_Stream_Element_0_0_9_0_0_0_0_3"><div class="mb-2 posts--socialux" id="sSocial_Stream_Element_0_0_9_0_0_0_0_3_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"
        data-attr-layout_subheadline="bottom"
        data-attr-source="current_page"
        data-attr-layout_primary_tag="top"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Separator,Email,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/element_wrapper/posts[1]-"
        data-attr-layout_CopyLink="inactive"
        data-attr-show_around_the_web="true"
        data-attr-all_element_order="headline,author,primary_tag,date,photo_caption,photo_credit,subheadline,body,post_shares,section,badges_sponsored,community_name,snark_line,page_views,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter"
        data-attr-layout_all_date_format="%B %d | %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes="posts--socialux"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_vertical_separation="30"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-show_more_button_text="Keep Reading"
        data-attr-without_current="true"
        data-attr-layout_all_headline_tag="h1"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-posts_id="sSocial_Stream_Element_0_0_9_0_0_0_0_3_0"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="2"
        data-attr-layout_body="bottom"
        data-attr-allow_crop_override="true"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="16x9"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_quality="4">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-mma tag-demetrious-johnson tag-one-championship" 
                 elid="2646163931">
<article elid="2646163931" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2646163931" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/demetrious-johnson-one"  aria-label="Demetrious Johnson - Mixed-Martial Arts Superstar">
        Demetrious Johnson - Mixed-Martial Arts Superstar
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4NTk2OC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0NzY3Njg5Mn0.poDOQFWwd7Va2Go9vZFv4Pmt1rWYKwBZ0kmFYsJf01E/image.png?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/michaeldillard">Michael Dillard</a>
        
</div>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/one%20championship"
        >one championship</a>
</div>
<div class="social-date">
        <span class="social-date__text">June 22 | 2020</span>
    </div></div><div class="widget__head"><a href="https://blackbeltmag.com/demetrious-johnson-one"  aria-label="Demetrious Johnson - Mixed-Martial Arts Superstar">
                            <div class="widget__image crop-16x9"
                                    role="img"
                                    aria-label="Demetrious Johnson - Mixed-Martial Arts Superstar"
                                        
                                    data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTYzMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MjIwODg1MX0.GMoTkw9H6CFuOoJrSoc7mOLR3oZ30upHKu9aKz5DXaI/image.jpg?width=1245&coordinates=0%2C93%2C0%2C94&height=700"
                                    data-runner-img-md="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTYzMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MjIwODg1MX0.GMoTkw9H6CFuOoJrSoc7mOLR3oZ30upHKu9aKz5DXaI/image.jpg?width=1245&coordinates=0%2C93%2C0%2C94&height=700"
                                    data-runner-img-sd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTYzMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MjIwODg1MX0.GMoTkw9H6CFuOoJrSoc7mOLR3oZ30upHKu9aKz5DXaI/image.jpg?width=980"
                                    data-runner-style='padding-bottom: 56.25%;'
                                    style='padding-bottom: 56.25%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1">
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><p>Talks About Being a Smaller Fighter in a Combat Sport Ruled by Giants</p></h2>
</div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2646163931"
        
            data-elid="2646163931"
            data-post-url="https://blackbeltmag.com/demetrious-johnson-one"
            
                data-authors="Michael Dillard"
            
            
                data-headline="Demetrious Johnson - Mixed-Martial Arts Superstar"
            
        ><div class="body-description" ><div class="widget__brief"><p>At first glance, most people — most martial artists, even — will zero in on the smaller person in any fight and deem him or her to be at a distinct disadvantage. It's a natural tendency to draw this conclusion based on obvious attributes such as height, weight and reach. However, that tendency does not always lead to accurate conclusions.</p></div>
            <div class="js-appear-on-expand"><template>
                    &lt;p&gt;This should not come as a complete surprise given the underlying premise of the martial arts, which were created to overcome inherent physical advantages bestowed at birth. Some fighters have capitalized on this aspect of the arts and gone one step beyond — by learning how to use their smaller stature as an advantage. This encompasses not just using the speed advantage that&#39;s enjoyed by fighters with smaller physiques but also altering the techniques themselves to make them more functional against a taller foe.&lt;/p&gt;&lt;p&gt;&lt;a href=&#34;https://www.onefc.com/athletes/demetrious-johnson/&#34; target=&#34;_blank&#34;&gt;Demetrious Johnson&lt;/a&gt; is a master of these tactics. The 12-time flyweight world champion has built his combat career on being a smaller fighter who isn&#39;t slowed down by size. At 5 feet 3 inches, the 125-pound Johnson — who goes by the nickname &#34;Mighty Mouse&#34; — holds the record for the most &lt;a href=&#34;https://www.ufc.com/&#34; target=&#34;_blank&#34;&gt;UFC&lt;/a&gt; title defenses (11 in a row) and is considered by many to be the best pound-for-pound fighter on Earth. Many regard Johnson as the first lightweight superstar to emerge in the sport of mixed martial arts.&lt;/p&gt;&lt;p&gt;Black Belt recently had the chance to sit down with Mighty Mouse and learn about his views on being a winning fighter who&#39;s never hampered by size.&lt;/p&gt;
                    <div
    id="rebelltitem1"
    class="rebellt-item parallax is--desktop "
    style="background-image: url(https://assets.rbl.ms/23378670/origin.jpg)"
    data-id="1"
    data-is-image="True"
>
</div>
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem2"
    data-id="2"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/demetrious-johnson-one/fighting-style"
    data-published-at="1591632178"
    data-basename="fighting-style"
    data-post-id="2646163931"
><h3 data-role="headline">Fighting Style</h3>&lt;p&gt;Johnson attributes much of his success to his background in pankration and wrestling, a foundation he laid before he embarked on a career in &lt;a href=&#34;https://blackbeltmag.com/arts/mixedmartialarts/&#34; target=&#34;_blank&#34;&gt;MMA&lt;/a&gt;. Both styles emphasize the strategic use of leverage, which makes them ideal for smaller fighters.&#34;&lt;/p&gt;&lt;p&gt;I try to find my opponent&#39;s weakness and exploit that,&#34; Johnson said. &#34;Being well-versed and competing in several types of martial arts in my amateur career allows me to find that weakness, take [my opponents] there and then put them in that realm where they can&#39;t survive — and beat them there!&#34;&lt;/p&gt;&lt;p&gt;This strategy, inspired by the teachings of pankration and wrestling, has proved a viable solution for Johnson time after time. In fact, it&#39;s his proficiency in both systems that&#39;s enabled him to excel in MMA. Consider the following:&lt;/p&gt;&lt;p&gt;Any observer of the fight sport will tell you that plenty of practitioners are proficient in one discipline, which they often augment by cross-training in techniques extracted from other styles that are believed to help them round out their skill set. These fighters tend to lean on their adopted techniques for setups and fakes designed to engage their opponents. Unfortunately, when fatigue sets in, they frequently fall back on their primary skill set in an effort to gain the upper hand — or, in some cases, just to survive.&lt;/p&gt;&lt;p&gt;This isn&#39;t the case for Johnson. He represents a new breed of combat athlete who&#39;s gained extensive experience in a variety of fighting disciplines. Being well-versed at executing a mass of moves, fighters like him need not rely on their primary martial art, which winds up making them more adaptable and unpredictable in a match.&lt;/p&gt;&lt;p&gt;Johnson&#39;s record of 30-3-1 offers tangible proof of his ability to exploit his opponents&#39; weaknesses. Those 30 wins consist of 12 submissions and five knockouts via punches, head kicks and knee strikes, a testament to his proficiency in all the ranges of combat.&lt;/p&gt;</div>

<div class="listicle-slideshow listicle-slideshow__init" data-group-id="2" data-current-id=1 data-show-thumbs="true">
    <div
        class="rebellt-item rebellt-item-fade-in"
        id="rebelltitem3"
        data-index="3"
        data-id="3"
        data-href="https://blackbeltmag.com/demetrious-johnson-one/body-jab-to-hook-punch-to-head-kick"
        data-basename="body-jab-to-hook-punch-to-head-kick"
        data-post-id="2646163931"
    >
        <h3 class="listicle-slideshow-headline" data-role="headline">​BODY JAB TO HOOK PUNCH TO HEAD KICK</h3><div class="rebellt-item-media-container">
                <div class="listicle-slideshow-media-html">&lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3ODg2NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwMjg5MjgzOX0.OwAO8c33aJX_qpL7D0lRKgcZkMG22RNVJBwBfJ-ujys/image.jpg?width=980&#34; id=&#34;c0e76&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;8ba667deda0b000b99f015429afd49ac&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </div>
                <div class="listicle-slideshow-pager"><a href="javascript: void(0)" class="listicle-slideshow-switch-page-btn listicle-slideshow--prev">
                        <span>
                            <i></i>
                            <i class="fa fa-play-circle fa-flip-horizontal"></i>
                        </span>
                    </a><a href="javascript: void(0)" class="listicle-slideshow-switch-page-btn listicle-slideshow--next">
                        <span>
                            <i></i>
                            <i class="fa fa-play-circle"></i>
                        </span>
                    </a></div>
            </div>
            <div class="listicle-slideshow-description">&lt;p&gt;After squaring off against his opponent, Demetrious Johnson (right) uses his lower stance to launch a jab to the man&#39;s exposed abdomen (1).&lt;/p&gt;
            </div></div><div class="listicle-slideshow__thumbnails clearfix"><div
                class="listicle-slideshow__thumbnail active"
                data-active-item="1"
                data-goto-slide="1"
                data-media-html-id="slide-html-2646163931-2-1"
                data-text-html-id="slide-text-html-2646163931-2-1"
                data-href="https://blackbeltmag.com/demetrious-johnson-one/body-jab-to-hook-punch-to-head-kick"
                data-post-id="2646163931"
            >
                <script type="application/json" id="slide-html-2646163931-2-1">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3ODg2NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwMjg5MjgzOX0.OwAO8c33aJX_qpL7D0lRKgcZkMG22RNVJBwBfJ-ujys/image.jpg?width=980&#34; id=&#34;c0e76&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;8ba667deda0b000b99f015429afd49ac&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646163931-2-1">
                    {"headline": "\u200bBODY JAB TO HOOK PUNCH TO HEAD KICK", "credit": "", "description": "\u003cp\u003eAfter squaring off against his opponent, Demetrious Johnson (right) uses his lower stance to launch a jab to the man's exposed abdomen (1).\u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3ODg2NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwMjg5MjgzOX0.OwAO8c33aJX_qpL7D0lRKgcZkMG22RNVJBwBfJ-ujys/image.jpg?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="2"
                data-goto-slide="2"
                data-media-html-id="slide-html-2646163931-3-2"
                data-text-html-id="slide-text-html-2646163931-3-2"
                data-href="https://blackbeltmag.com/demetrious-johnson-one/body-jab-to-hook-punch-to-head-kick-1"
                data-post-id="2646163931"
            >
                <script type="application/json" id="slide-html-2646163931-3-2">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3ODg3NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwOTk3MTM2Mn0.plegxVjrWEykCCWf48RHKJOng7OFiOO7b3O1dGjOdYo/image.jpg?width=980&#34; id=&#34;f5791&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;9b036f72b8aa12eda4ffedd8711ae907&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646163931-3-2">
                    {"headline": "BODY JAB TO HOOK PUNCH TO HEAD KICK", "credit": "", "description": "\u003cp\u003eWhen the opponent drops his hands in response to the body shot, he inadvertently gives Johnson a clear path for a right hook to the jaw (2).\u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3ODg3NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwOTk3MTM2Mn0.plegxVjrWEykCCWf48RHKJOng7OFiOO7b3O1dGjOdYo/image.jpg?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="3"
                data-goto-slide="3"
                data-media-html-id="slide-html-2646163931-4-3"
                data-text-html-id="slide-text-html-2646163931-4-3"
                data-href="https://blackbeltmag.com/demetrious-johnson-one/body-jab-to-hook-punch-to-head-kick-2"
                data-post-id="2646163931"
            >
                <script type="application/json" id="slide-html-2646163931-4-3">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3ODg3Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNTY3NjYyNn0.xrhYS0-LfT24g5uK0cjnNrGRXr2CTpVx6HIltaHuC_M/image.jpg?width=980&#34; id=&#34;c8ace&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;fa1734b712b4f433728c11e9abe0091b&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646163931-4-3">
                    {"headline": "BODY JAB TO HOOK PUNCH TO HEAD KICK", "credit": "", "description": "\u003cp\u003e Capitalizing on the position he's in after the hook, Johnson shoves the man backward (3). \u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3ODg3Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNTY3NjYyNn0.xrhYS0-LfT24g5uK0cjnNrGRXr2CTpVx6HIltaHuC_M/image.jpg?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="4"
                data-goto-slide="4"
                data-media-html-id="slide-html-2646163931-5-4"
                data-text-html-id="slide-text-html-2646163931-5-4"
                data-href="https://blackbeltmag.com/demetrious-johnson-one/body-jab-to-hook-punch-to-head-kick-3"
                data-post-id="2646163931"
            >
                <script type="application/json" id="slide-html-2646163931-5-4">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3ODg2OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNzgxNTYyNX0.VTDcKwm4MJ9R_jASgUaEV8kZ1IeTqE_UurNBVhgMr4U/image.jpg?width=980&#34; id=&#34;7f827&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;6955f14c30ae7f26d6af5614c938afd1&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646163931-5-4">
                    {"headline": "BODY JAB TO HOOK PUNCH TO HEAD KICK", "credit": "", "description": "\u003cp\u003eHe then controls the opponent's right arm and finishes with a Thai kick to the head (4).\u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3ODg2OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNzgxNTYyNX0.VTDcKwm4MJ9R_jASgUaEV8kZ1IeTqE_UurNBVhgMr4U/image.jpg?width=210"></div></div></div></div>
<div class="listicle-slideshow listicle-slideshow__init" data-group-id="3" data-current-id=1 data-show-thumbs="true">
    <div
        class="rebellt-item rebellt-item-fade-in"
        id="rebelltitem7"
        data-index="7"
        data-id="7"
        data-href="https://blackbeltmag.com/demetrious-johnson-one/takedown-to-armbar"
        data-basename="takedown-to-armbar"
        data-post-id="2646163931"
    >
        <h3 class="listicle-slideshow-headline" data-role="headline">TAKEDOWN TO ARMBAR</h3><div class="rebellt-item-media-container">
                <div class="listicle-slideshow-media-html">&lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTMxNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMDA0ODEwMX0.huSfg_Gfz2XmwLfWdI6eJsLxc2dTGUeovuM9JvIYBws/image.jpg?width=980&#34; id=&#34;9bab4&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;dd9806b3b1d98d43be0b0b3623b9270f&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </div>
                <div class="listicle-slideshow-pager"><a href="javascript: void(0)" class="listicle-slideshow-switch-page-btn listicle-slideshow--prev">
                        <span>
                            <i></i>
                            <i class="fa fa-play-circle fa-flip-horizontal"></i>
                        </span>
                    </a><a href="javascript: void(0)" class="listicle-slideshow-switch-page-btn listicle-slideshow--next">
                        <span>
                            <i></i>
                            <i class="fa fa-play-circle"></i>
                        </span>
                    </a></div>
            </div>
            <div class="listicle-slideshow-description">&lt;p&gt;Again taking advantage of his lower position, Demetrious Johnson shoots in for a double-leg takedown without encountering any resistance from the taller opponent (1-2). &lt;/p&gt;
            </div></div><div class="listicle-slideshow__thumbnails clearfix"><div
                class="listicle-slideshow__thumbnail active"
                data-active-item="1"
                data-goto-slide="1"
                data-media-html-id="slide-html-2646163931-6-1"
                data-text-html-id="slide-text-html-2646163931-6-1"
                data-href="https://blackbeltmag.com/demetrious-johnson-one/takedown-to-armbar"
                data-post-id="2646163931"
            >
                <script type="application/json" id="slide-html-2646163931-6-1">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTMxNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMDA0ODEwMX0.huSfg_Gfz2XmwLfWdI6eJsLxc2dTGUeovuM9JvIYBws/image.jpg?width=980&#34; id=&#34;9bab4&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;dd9806b3b1d98d43be0b0b3623b9270f&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646163931-6-1">
                    {"headline": "TAKEDOWN TO ARMBAR", "credit": "", "description": "\u003cp\u003eAgain taking advantage of his lower position, Demetrious Johnson shoots in for a double-leg takedown without encountering any resistance from the taller opponent (1-2). \u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTMxNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMDA0ODEwMX0.huSfg_Gfz2XmwLfWdI6eJsLxc2dTGUeovuM9JvIYBws/image.jpg?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="2"
                data-goto-slide="2"
                data-media-html-id="slide-html-2646163931-7-2"
                data-text-html-id="slide-text-html-2646163931-7-2"
                data-href="https://blackbeltmag.com/demetrious-johnson-one/takedown-to-armbar-1"
                data-post-id="2646163931"
            >
                <script type="application/json" id="slide-html-2646163931-7-2">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTMxOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MzI4MTY1OX0.p9qIK2iCM4R1RBCnKIySevtcD4usoXwpXXo_9_wzrk0/image.jpg?width=980&#34; id=&#34;e9204&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;b0d1c0da5d374be8262baf91a32ef8f9&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646163931-7-2">
                    {"headline": "TAKEDOWN TO ARMBAR", "credit": "", "description": "\u003cp\u003eAgain taking advantage of his lower position, Demetrious Johnson shoots in for a double-leg takedown without encountering any resistance from the taller opponent (1-2). \u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTMxOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MzI4MTY1OX0.p9qIK2iCM4R1RBCnKIySevtcD4usoXwpXXo_9_wzrk0/image.jpg?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="3"
                data-goto-slide="3"
                data-media-html-id="slide-html-2646163931-8-3"
                data-text-html-id="slide-text-html-2646163931-8-3"
                data-href="https://blackbeltmag.com/demetrious-johnson-one/takedown-to-armbar-2"
                data-post-id="2646163931"
            >
                <script type="application/json" id="slide-html-2646163931-8-3">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTMyMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NTQzNDE3MX0.Cjvw9V1LDzq7cBwsrRtWgjwCNwiybJHJXIjYugY2i3g/image.jpg?width=980&#34; id=&#34;99479&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;5b47b9dd8c2efd64e556684370810188&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646163931-8-3">
                    {"headline": "TAKEDOWN TO ARMBAR", "credit": "", "description": "\u003cp\u003eDuring the takedown, Johnson begins to position his body for his next move (3). \u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTMyMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NTQzNDE3MX0.Cjvw9V1LDzq7cBwsrRtWgjwCNwiybJHJXIjYugY2i3g/image.jpg?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="4"
                data-goto-slide="4"
                data-media-html-id="slide-html-2646163931-9-4"
                data-text-html-id="slide-text-html-2646163931-9-4"
                data-href="https://blackbeltmag.com/demetrious-johnson-one/takedown-to-armbar-3"
                data-post-id="2646163931"
            >
                <script type="application/json" id="slide-html-2646163931-9-4">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTMyNS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5OTk5MjAyN30.TshkWJYO71a84RoquhDAh2zkl0RQMkkrjc01TiINJy4/image.jpg?width=980&#34; id=&#34;87a75&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;4a9664702add6f63d19442fd42b8e773&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646163931-9-4">
                    {"headline": "TAKEDOWN TO ARMBAR", "credit": "", "description": "\u003cp\u003eOnce the opponent is on the ground, Johnson puts his torso high on her body with his knees against her back to immobilize her (4). \u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTMyNS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5OTk5MjAyN30.TshkWJYO71a84RoquhDAh2zkl0RQMkkrjc01TiINJy4/image.jpg?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="5"
                data-goto-slide="5"
                data-media-html-id="slide-html-2646163931-10-5"
                data-text-html-id="slide-text-html-2646163931-10-5"
                data-href="https://blackbeltmag.com/demetrious-johnson-one/takedown-to-armbar-4"
                data-post-id="2646163931"
            >
                <script type="application/json" id="slide-html-2646163931-10-5">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTMyNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMzkxNTA1MX0.Yz6cBzDz6ThGolx5Zufps5CFT3Mz7rHXn0Fhv37CHQo/image.jpg?width=980&#34; id=&#34;a3414&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;00722b4353dd9d4ccdb5178ce8fc2267&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646163931-10-5">
                    {"headline": "TAKEDOWN TO ARMBAR", "credit": "", "description": "\u003cp\u003eJohnson then shifts his weight forward while placing his right arm under the opponent's arm and his right leg over her hips (5). \u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTMyNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMzkxNTA1MX0.Yz6cBzDz6ThGolx5Zufps5CFT3Mz7rHXn0Fhv37CHQo/image.jpg?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="6"
                data-goto-slide="6"
                data-media-html-id="slide-html-2646163931-11-6"
                data-text-html-id="slide-text-html-2646163931-11-6"
                data-href="https://blackbeltmag.com/demetrious-johnson-one/takedown-to-armbar-5"
                data-post-id="2646163931"
            >
                <script type="application/json" id="slide-html-2646163931-11-6">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTMyOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNjAwNDI3N30.A_isqko9TPHdt4cWqs_GeQHXaK-O2C52gzkeZwPDKv0/image.jpg?width=980&#34; id=&#34;18c1a&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;a71749cd50f7dcd37759a0a04217b71f&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646163931-11-6">
                    {"headline": "TAKEDOWN TO ARMBAR", "credit": "", "description": "\u003cp\u003eNext, he positions his legs, secures the trapped arm and sits back (6). \u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTMyOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNjAwNDI3N30.A_isqko9TPHdt4cWqs_GeQHXaK-O2C52gzkeZwPDKv0/image.jpg?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="7"
                data-goto-slide="7"
                data-media-html-id="slide-html-2646163931-12-7"
                data-text-html-id="slide-text-html-2646163931-12-7"
                data-href="https://blackbeltmag.com/demetrious-johnson-one/takedown-to-armbar-6"
                data-post-id="2646163931"
            >
                <script type="application/json" id="slide-html-2646163931-12-7">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTMzMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MjI1MzI2Mn0.wsL2kaaUJI0xEptzCtT5BUM4eWOfgC7aN_09fM0PTWg/image.jpg?width=980&#34; id=&#34;f08c2&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;efda64c5db0d7024c377e4d84d1d0fb5&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646163931-12-7">
                    {"headline": "TAKEDOWN TO ARMBAR", "credit": "", "description": "\u003cp\u003eHe finishes by thrusting his hips upward to hyperextend the arm (7)\u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTMzMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MjI1MzI2Mn0.wsL2kaaUJI0xEptzCtT5BUM4eWOfgC7aN_09fM0PTWg/image.jpg?width=210"></div></div></div></div>
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem14"
    data-id="14"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/demetrious-johnson-one/technique-alteration"
    data-published-at="1591642041"
    data-basename="technique-alteration"
    data-post-id="2646163931"
><h3 data-role="headline">Technique Alteration</h3>&lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTQ5NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMjgxMjcyOH0.4UkgOc1GZ7yTg669vPYYZyapzuJhaTJmn137mIW17z4/image.jpg?width=980&#34; id=&#34;b07bf&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;5dd1006607f5c8bb7c069aa8adb2b1a7&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;&lt;p&gt;Alteration With the right coaching, almost any basic martial arts move can be altered to make it work better for a shorter fighter, Johnson said. He brought his point to life as he walked through setups for his combinations and takedowns designed to fell taller opponents during his Black Belt photo shoot. He started his explanation with the simplest punch of all.&lt;/p&gt;&lt;p&gt;&#34;When a jab is thrown from someone at a lower angle, you can fit it between [the opponent&#39;s] arms and into this wide-open gap to the body,&#34; Johnson said. &#34;[The opening] just isn&#39;t there with guys the same height as you.&#34;&lt;/p&gt;&lt;p&gt;He went on to say that this observation can allow you to elicit reactions from your opponent as he defends himself. That, in turn, can open other areas for you to target.&lt;/p&gt;&lt;p&gt;The same logic, Johnson noted, applies to takedowns. Here&#39;s how: Against a taller opponent, the conventional double- and single-leg takedown normally do the job. A shorter fighter&#39;s size, however, enables him to shoot in at a lower level, which makes the techniques harder to defend against and the shooter harder to grab. Furthermore, the shorter person&#39;s often-superior speed permits him to transition to a follow-up grappling technique before the pair even hits the ground.&lt;/p&gt;&lt;p&gt;&#34;By grabbing the right spot on the wrist during a single-leg or starting to climb up their body as they fall during a double-leg, you can put yourself in the right position,&#34; Johnson said. An expert at such tweaks, he noted that advanced concepts like this have allowed him to dominate in the cage despite disadvantages in height and reach.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem15"
    data-id="15"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/demetrious-johnson-one/new-challenges"
    data-published-at="1591642041"
    data-basename="new-challenges"
    data-post-id="2646163931"
><h3 data-role="headline">New Challenges</h3>&lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTUwMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwMjkwNjY3OH0.cdhkoclQKHqpeRWm3QDkeET7-uJIvVkkSXUkqPzxTaY/image.jpg?width=980&#34; id=&#34;b7dc2&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;1c786eb156d34f93628ff1422aeaa94b&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;&lt;p&gt;New Challenges Johnson&#39;s decision to join &lt;a href=&#34;https://www.onefc.com/&#34; target=&#34;_blank&#34;&gt;ONE Championship&lt;/a&gt; in late 2018 means that his previous success as a flyweight in other fight franchises may be in jeopardy. &lt;/p&gt;&lt;p&gt;That&#39;s because the Singapore-based promotion touts a strict &#34;no weight cutting&#34; policy that will force the American to take on heavier opponents in his normal 135-pound weight class.&lt;/p&gt;&lt;p&gt;The new challenge is nothing he can&#39;t handle, Johnson said confidently, because he&#39;s well-versed in using his size to his advantage. On top of that, he has years of experience on the North American MMA circuit to back up his skill set.&lt;/p&gt;&lt;p&gt;Nevertheless, Johnson admitted that a fight is a fight and therefore unpredictable, and that his opponents from the Far East will not be easily conquered. In fact, because ONE is based in a part of the world where fighters tend to be smaller than in the West, he likely will have his work cut out for him.&lt;/p&gt;&lt;p&gt;&#34;I&#39;m fighting guys who are a lot taller,&#34; Johnson said regarding his ONE Championship opponents. &#34;In my last fight, I fought [Tatsumitsu Wada], who is 5 feet 9 inches tall, and when he took my back, he was able to get a triangle on my body so easily.&#34; That feat, he added, is rarely accomplished on a person who is equal in stature.&lt;/p&gt;&lt;p&gt;Johnson&#39;s solution? When preparing to take on a taller opponent, he likes to abandon the &#34;fighting tall&#34; mentality that&#39;s so common in his sport. It revolves around the urge to strike the taller person&#39;s face while squaring off. That tactic is simply not an option in such situations, Johnson said.&lt;/p&gt;&lt;p&gt;Instead, you need to focus on your strengths as a smaller fighter, he said. Get low and use your leverage for offense and defense. Take advantage of the gaps that exist in the taller person&#39;s stance. When you strike, do so with intent. Get in, execute and get out. Don&#39;t get caught in between, taking your time — because sooner or later that mistake will catch up with you&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem16"
    data-id="16"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/demetrious-johnson-one/future-fights"
    data-published-at="1591642041"
    data-basename="future-fights"
    data-post-id="2646163931"
><h3 data-role="headline">Future Fights</h3>&lt;p&gt;Whenever you&#39;re the first person to gain fame for achieving something, it means you have to pave your own road to success. When Johnson entered the martial arts in 2007, he found no prominent examples of smaller fighters who consistently saw success in the cage. Consequently, there was no one he could turn to for inspiration.&lt;/p&gt;&lt;p&gt;&#34;When I jumped into martial arts, there was no avenue for me to go,&#34; Johnson explained. &#34;[I was] sitting there as a kid, watching these guys who were all heavyweights in boxing and MMA. With me weighing a buck twenty-five, I never thought those were the professional athletes I wanted to be like.&#34;&lt;/p&gt;&lt;p&gt;The fight sport is different now. As Johnson enters his 13th year as a professional mixed martial artist, he serves as an exemplary lightweight role model — precisely the kind of person he failed to find early in his career.&lt;/p&gt;&lt;p&gt;As scores of smaller martial artists scramble to follow in his footsteps, Johnson has inadvertently secured the future of his weight division on the global stage. For an athlete as disciplined as Johnson, the notion carries no added burden.&lt;/p&gt;&lt;p&gt;&#34;I&#39;m at a point in my career where I&#39;m just focused on the grind of putting on great performances,&#34; he said. &#34;That way, when I&#39;m done with this sport, that&#39;s it. I&#39;m good. I can be done with it and with no regrets.&#34;&lt;/p&gt;</div>

<div class="listicle-slideshow listicle-slideshow__init" data-group-id="7" data-current-id=1 data-show-thumbs="true">
    <div
        class="rebellt-item rebellt-item-fade-in"
        id="rebelltitem17"
        data-index="17"
        data-id="17"
        data-href="https://blackbeltmag.com/demetrious-johnson-one/side-control-to-mount-to-armbar"
        data-basename="side-control-to-mount-to-armbar"
        data-post-id="2646163931"
    >
        <h3 class="listicle-slideshow-headline" data-role="headline">SIDE CONTROL TO MOUNT TO ARMBAR</h3><div class="rebellt-item-media-container">
                <div class="listicle-slideshow-media-html">&lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTUzNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNzU2NzM1MX0.a_kmdKYx57zwUbGemxrEFnJmloi7gmYyvrUPkD01xc0/image.jpg?width=980&#34; id=&#34;580e2&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;4194b4d2d8f4002518a3e9b05ae79a0c&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </div>
                <div class="listicle-slideshow-pager"><a href="javascript: void(0)" class="listicle-slideshow-switch-page-btn listicle-slideshow--prev">
                        <span>
                            <i></i>
                            <i class="fa fa-play-circle fa-flip-horizontal"></i>
                        </span>
                    </a><a href="javascript: void(0)" class="listicle-slideshow-switch-page-btn listicle-slideshow--next">
                        <span>
                            <i></i>
                            <i class="fa fa-play-circle"></i>
                        </span>
                    </a></div>
            </div>
            <div class="listicle-slideshow-description">&lt;p&gt;Demetrious Johnson begins in the side-control position (1). &lt;/p&gt;
            </div></div><div class="listicle-slideshow__thumbnails clearfix"><div
                class="listicle-slideshow__thumbnail active"
                data-active-item="1"
                data-goto-slide="1"
                data-media-html-id="slide-html-2646163931-16-1"
                data-text-html-id="slide-text-html-2646163931-16-1"
                data-href="https://blackbeltmag.com/demetrious-johnson-one/side-control-to-mount-to-armbar"
                data-post-id="2646163931"
            >
                <script type="application/json" id="slide-html-2646163931-16-1">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTUzNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNzU2NzM1MX0.a_kmdKYx57zwUbGemxrEFnJmloi7gmYyvrUPkD01xc0/image.jpg?width=980&#34; id=&#34;580e2&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;4194b4d2d8f4002518a3e9b05ae79a0c&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646163931-16-1">
                    {"headline": "SIDE CONTROL TO MOUNT TO ARMBAR", "credit": "", "description": "\u003cp\u003eDemetrious Johnson begins in the side-control position (1). \u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTUzNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNzU2NzM1MX0.a_kmdKYx57zwUbGemxrEFnJmloi7gmYyvrUPkD01xc0/image.jpg?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="2"
                data-goto-slide="2"
                data-media-html-id="slide-html-2646163931-17-2"
                data-text-html-id="slide-text-html-2646163931-17-2"
                data-href="https://blackbeltmag.com/demetrious-johnson-one/side-control-to-mount-to-armbar-1"
                data-post-id="2646163931"
            >
                <script type="application/json" id="slide-html-2646163931-17-2">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTUzOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNDA0ODAwNn0.Pn4uBeD1gfkaX89gSbvT4jWJH9ST8WuSjNjygxzyd6U/image.jpg?width=980&#34; id=&#34;9043b&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;69fbaf0500e56f7bff65815a4e5a281f&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646163931-17-2">
                    {"headline": "SIDE CONTROL TO MOUNT TO ARMBAR", "credit": "", "description": "\u003cp\u003eHe maneuvers to the mount and initiates a ground-and-pound attack (2). \u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTUzOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNDA0ODAwNn0.Pn4uBeD1gfkaX89gSbvT4jWJH9ST8WuSjNjygxzyd6U/image.jpg?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="3"
                data-goto-slide="3"
                data-media-html-id="slide-html-2646163931-18-3"
                data-text-html-id="slide-text-html-2646163931-18-3"
                data-href="https://blackbeltmag.com/demetrious-johnson-one/side-control-to-mount-to-armbar-2"
                data-post-id="2646163931"
            >
                <script type="application/json" id="slide-html-2646163931-18-3">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTU0MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NjQ0Njg4MH0.UvovlFmsliBeBPfgDKXbTyHa_AwezOTebUpOC8I8uzI/image.jpg?width=980&#34; id=&#34;0a4c0&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;69a4f69d914ebcdcbb8bbf92ea3b55b4&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646163931-18-3">
                    {"headline": "SIDE CONTROL TO MOUNT TO ARMBAR", "credit": "", "description": "\u003cp\u003eJohnson then positions his legs for a triangle sweep (3) \u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTU0MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NjQ0Njg4MH0.UvovlFmsliBeBPfgDKXbTyHa_AwezOTebUpOC8I8uzI/image.jpg?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="4"
                data-goto-slide="4"
                data-media-html-id="slide-html-2646163931-19-4"
                data-text-html-id="slide-text-html-2646163931-19-4"
                data-href="https://blackbeltmag.com/demetrious-johnson-one/side-control-to-mount-to-armbar-3"
                data-post-id="2646163931"
            >
                <script type="application/json" id="slide-html-2646163931-19-4">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTU0MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MjIwMjE5MX0.8QcuiZYrhtvpXmAgwABFyGnVIB4SWJA8xnvU5U-cjQU/image.jpg?width=980&#34; id=&#34;90393&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;caebed69476147836296643eb94063e4&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646163931-19-4">
                    {"headline": "SIDE CONTROL TO MOUNT TO ARMBAR", "credit": "", "description": "\u003cp\u003ebefore rolling onto his back (4).\u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTU0MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MjIwMjE5MX0.8QcuiZYrhtvpXmAgwABFyGnVIB4SWJA8xnvU5U-cjQU/image.jpg?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="5"
                data-goto-slide="5"
                data-media-html-id="slide-html-2646163931-20-5"
                data-text-html-id="slide-text-html-2646163931-20-5"
                data-href="https://blackbeltmag.com/demetrious-johnson-one/side-control-to-mount-to-armbar-4"
                data-post-id="2646163931"
            >
                <script type="application/json" id="slide-html-2646163931-20-5">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTU0Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMjk2OTY2M30.yuF9ozgbynyIChgJKFgWCLTH4Z4xetyaGMdZ-Yhfl-M/image.jpg?width=980&#34; id=&#34;40714&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;941bb4719139b729794f53177551415a&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646163931-20-5">
                    {"headline": "SIDE CONTROL TO MOUNT TO ARMBAR", "credit": "", "description": "\u003cp\u003e From that position, he can effect a triangle choke or an armbar (5).\u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTU0Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMjk2OTY2M30.yuF9ozgbynyIChgJKFgWCLTH4Z4xetyaGMdZ-Yhfl-M/image.jpg?width=210"></div></div></div></div>
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem22"
    data-id="22"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/demetrious-johnson-one/2019-mma-fighter-of-the-year"
    data-published-at="1591642041"
    data-basename="2019-mma-fighter-of-the-year"
    data-post-id="2646163931"
><h3 data-role="headline">2019 MMA Fighter of the Year</h3>&lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTU2MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxOTU2MjM3Mn0.LrW3wCdX6bc_Ago2X34P1EG87EwZP6pUhXwJbpZ-Iec/image.jpg?width=980&#34; id=&#34;ffa02&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;21aff8779f96ba47af9b40ef6aaedcb3&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;&lt;p&gt;When he hit the MMA circuit in 2007, Demetrious &#34;Mighty Mouse&#34; Johnson was a human tsunami. An immediate force to be reckoned with, he dominated the bantamweight and featherweight divisions of the sport thanks to his lightning-fast fists and his arsenal of grappling techniques. Like a true martial artist, he hasn&#39;t let his success go to his head.&lt;/p&gt;&lt;p&gt;&#34;I am very happy with where I&#39;m at in my career,&#34; Johnson stated. &#34;The martial arts have given me and my family a wonderful life. If I were to stop fighting today, I&#39;d be satisfied with the way everything has turned out.&#34;&lt;/p&gt;&lt;p&gt;That said, Johnson has no plans of bowing out of the ring anytime soon. In fact, he&#39;s gearing up for his next big fight, which will have taken place in Japan before this issue of Black Belt hits newsstands.&lt;/p&gt;&lt;p&gt;&#34;I&#39;m training for the World Grand Prix — ONE: CENTURY in October,2019&#34; Johnson said. &#34;It&#39;s a big event! This is the 100th time [it] has been held, and I&#39;m very excited to be part of it. I grew up watching Japanese MMA, and now I get a chance to win one. It&#39;s awesome!&#34;&lt;/p&gt;&lt;p&gt;From the moment Johnson first came to grips with an opponent in the cage, it was apparent that he was a rising star. Now, with a string of victories under his belt and numerous awards and honors bestowed on him, he&#39;s been dubbed one of the greatest mixed martial artists in the world. In a sport abundant with talent, Johnson has achieved rock-star status with legions of fans glued to his every move.&lt;/p&gt;&lt;p&gt;Why are they so devoted? A glimpse into Mighty Mouse&#39;s makeup comes from one of his most-talked-about fights in which he squared off against Miguel Torres. After breaking his fibula when he checked a leg kick in the second round, Johnson continued to wage war. He ignored the pain and concentrated on his grappling skills to survive. In the end, he won a unanimous decision.&lt;/p&gt;&lt;p&gt;&#34;The key to winning, and sometimes the key to surviving in order to win, is having the ability to stay focused and take care of the task at hand,&#34; Johnson said. &#34;That is how I approach my fights and my personal life. I know what I really want out of life, and I stay focused on that task — whether it&#39;s winning a fight or taking care of my family. My wife Destiny and my three children are the most important things in my life.&#34;&lt;/p&gt;&lt;p&gt;Because of his past accomplishments, his bright future and his pervasive martial mindset, Black Belt is pleased to make Demetrious Johnson its 2019 MMA Fighter of the Year. &lt;/p&gt;&lt;p&gt;&lt;em&gt;— Terry L. Wilson&lt;br&gt;Photography By Patrick Sternkopf&lt;br&gt;Event photos Courtesy of ONE FC&lt;br&gt;&lt;/em&gt;&lt;/p&gt;</div>

                    <div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/arts/black-belt-magazine-and-combat-go-host-weeklong-virtual-martial-arts-seminar" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Black Belt Magazine And Combat Go Host Weeklong Virtual Martial &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/meet-mighty-mouse" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Meet Mighty Mouse! - Black Belt Magazine &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.sherdog.com/fighter/Demetrious-Johnson-45452" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Demetrious "Mighty Mouse" Johnson MMA Stats, Pictures, News ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.espn.com/mma/fighter/_/id/2512089/demetrious-johnson" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Demetrious Johnson Stats, News, Bio | ESPN &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.onefc.com/athletes/demetrious-johnson/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Demetrious "Mighty Mouse" Johnson | ONE Championship - Athletes &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://en.wikipedia.org/wiki/Demetrious_Johnson" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Demetrious Johnson - Wikipedia &rsaquo;</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

<span class="js-scrolled-url"
    data-elid="2646163931"
    data-post-url="https://blackbeltmag.com/demetrious-johnson-one"
    
        data-authors="Michael Dillard"
    
    
        data-headline="Demetrious Johnson - Mixed-Martial Arts Superstar"
    >
</span>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fdemetrious-johnson-one&amp;media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTYzMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MjIwODg1MX0.GMoTkw9H6CFuOoJrSoc7mOLR3oZ30upHKu9aKz5DXaI/image.jpg%3Fwidth%3D600&amp;description=Demetrious%20Johnson%0D%20-%20Mixed-Martial%20Arts%20Superstar" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/demetrious-johnson-one&amp;text=Demetrious%20Johnson%0D%20-%20Mixed-Martial%20Arts%20Superstar&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fdemetrious-johnson-one%3Fxrs%3DRebelMouse_fb%26ts%3D1594753220" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/demetrious-johnson-one&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a>
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646163931">
    {"customDimensions": {"1":"Michael Dillard","3":"mma, demetrious johnson, one championship","4":"06/22/2020","6":"one championship","7":2646163931}, "post": {"providerId": 0, "sections": [0, 507082933], "buckets": [], "authors": [20236456]} }
</script>
</article>
                </div>
                
                <div class="widget tag-point-fighting tag-sparring tag-bailey-murphy tag-kevin-walker tag-sport-karate" 
                 elid="2646995164">
<article elid="2646995164" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2646995164" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/virtual-fight-tour-walker-wins-2ot-thriller-murphy-defeats-saint-in-high-energy-battle"  aria-label="Virtual Fight Tour: Walker Wins 2OT Thriller, Murphy Defeats Saint in High-Energy Battle">
        Virtual Fight Tour: Walker Wins 2OT Thriller, Murphy Defeats Saint in High-Energy Battle
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4MzU2NS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0OTU3NTQwNX0.Cg7yyq9VV-ZqvbSVrxHe5tEWiwHwgBzEj8Pa_pUfSNc/image.png?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/jacksonrudolph">Jackson Rudolph</a>
        
</div>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/sport%20karate"
        >sport karate</a>
</div>
<div class="social-date">
        <span class="social-date__text">August 16 | 2020</span>
    </div></div><div class="widget__head"><a href="https://blackbeltmag.com/virtual-fight-tour-walker-wins-2ot-thriller-murphy-defeats-saint-in-high-energy-battle"  aria-label="Virtual Fight Tour: Walker Wins 2OT Thriller, Murphy Defeats Saint in High-Energy Battle">
                            <div class="widget__image crop-16x9"
                                    role="img"
                                    aria-label="Kevin Walker Kodaq Wray"
                                        
                                    data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzU2MDU5Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5OTkyNjQzOX0.5TDv2y1Dgw3sBX-Kt29Cbta60cI7IrkqDxmudtmi_jI/image.jpg?width=1245&coordinates=0%2C10%2C0%2C71&height=700"
                                    data-runner-img-md="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzU2MDU5Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5OTkyNjQzOX0.5TDv2y1Dgw3sBX-Kt29Cbta60cI7IrkqDxmudtmi_jI/image.jpg?width=1245&coordinates=0%2C10%2C0%2C71&height=700"
                                    data-runner-img-sd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzU2MDU5Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5OTkyNjQzOX0.5TDv2y1Dgw3sBX-Kt29Cbta60cI7IrkqDxmudtmi_jI/image.jpg?width=980"
                                    data-runner-style='padding-bottom: 56.25%;'
                                    style='padding-bottom: 56.25%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        <a href="https://scontent-dfw5-2.xx.fbcdn.net/v/t31.0-8/17039253_10212017447413936_7185855505136869430_o.jpg?_nc_cat=108&_nc_sid=730e14&_nc_ohc=fvOwI2oKazsAX_it7gW&_nc_ht=scontent-dfw5-2.xx&oh=ffe1abff16f04005a18d68770c3856b0&oe=5F5D1265" target="_blank">scontent-dfw5-2.xx.fbcdn.net</a>

    </div>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><p>The world's first pay-per-view point fighting event did not disappoint, with four exciting fights leaving fans begging for more.</p></h2>
</div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2646995164"
        
            data-elid="2646995164"
            data-post-url="https://blackbeltmag.com/virtual-fight-tour-walker-wins-2ot-thriller-murphy-defeats-saint-in-high-energy-battle"
            
                data-authors="Jackson Rudolph"
            
            
                data-headline="Virtual Fight Tour: Walker Wins 2OT Thriller, Murphy Defeats Saint in High-Energy Battle"
            
        ><div class="body-description" ><div class="widget__brief"><p>Jessie Wray's Virtual Fight Tour brought professional point fighting back with an event that was truly one-of-a-kind. The card featured two fights between rising stars who are trying to make a name for themselves in the sport, and two fights between superstars as Kevin Walker took on Ryan George and Tyreeke Saint challenged Bailey Murphy. Keep reading for results and analysis of each exciting bout.</p></div>
            <div class="js-appear-on-expand"><template>
                    
                    
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem1"
    data-id="1"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/virtual-fight-tour-walker-wins-2ot-thriller-murphy-defeats-saint-in-high-energy-battle/darren-payne-def-stan-rakov-final-27-15"
    data-published-at="1597542653"
    data-basename="darren-payne-def-stan-rakov-final-27-15"
    data-post-id="2646995164"
><h3 data-role="headline">Darren Payne def. Stan Rakov (FINAL: 27-15)</h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzU2MDYwNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMDU0OTUyNH0.VOXbZE4Dq7XNKveOYw5MqQizkM7toBOMqfoopWnikC4/image.jpg?width=1245&amp;coordinates=0%2C226%2C0%2C939&amp;height=700&#34; id=&#34;1ff47&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;a3cc20d9ebd2853b3117a82ab3fecc1e&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Darren Payne&#34;  /&gt;<small class="image-media media-photo-credit"><p><a href="https://scontent-dfw5-1.xx.fbcdn.net/v/t1.0-9/68751592_2323054711064116_4966016770193227776_o.jpg?_nc_cat=103&amp;_nc_sid=8bfeb9&amp;_nc_ohc=ODpVo0HTDqQAX-84Yv3&amp;_nc_ht=scontent-dfw5-1.xx&amp;oh=5df286f06dcb279321ae6f3f60d0730e&amp;oe=5F5D2E79" target="_blank">scontent-dfw5-1.xx.fbcdn.net</a></p>
</small>&lt;p&gt;Team Straight Up&#39;s Stan Rakov knew he would need to get to work early if he wanted to overcome the 7-inch height advantage of Team Next Level&#39;s Darren &#34;Dee Stacks&#34; Payne, which he did with an immediate back-fist to start the match. Payne answered shortly after with a defensive side kick. As rounds one and two progressed, Rakov continued to pressure by getting off the line quickly and keeping the fight close. Payne made some clever adjustments heading into round three and created more space to render Rakov&#39;s quick takeoffs ineffective. Payne would pull away during the third round to ultimately win the fight by a twelve-point margin.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem2"
    data-id="2"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/virtual-fight-tour-walker-wins-2ot-thriller-murphy-defeats-saint-in-high-energy-battle/prahlada-milligan-cuffee-def-angel-diaz-final-24-19"
    data-published-at="1597542653"
    data-basename="prahlada-milligan-cuffee-def-angel-diaz-final-24-19"
    data-post-id="2646995164"
><h3 data-role="headline">Prahlada Milligan-Cuffee def. Angel Diaz (FINAL: 24-19)</h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzU2MDYwNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNTUxODMzMX0.VZpPtmHMqhkvu68VSDm1YU8cY7BSh8iJrOls0Pcxn9Q/image.jpg?width=1245&amp;coordinates=0%2C36%2C0%2C458&amp;height=700&#34; id=&#34;9f120&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;51a13c9db72aeddf25785beb150b4ee0&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Prahlada Milligan-Cuffee&#34;  /&gt;<small class="image-media media-photo-credit"><p><a href="https://scontent-dfw5-1.xx.fbcdn.net/v/t1.0-9/71495228_1113497122187819_9103900013913702400_n.jpg?_nc_cat=111&amp;_nc_sid=09cbfe&amp;_nc_ohc=_EWuaR4JI7IAX-CF3Nv&amp;_nc_ht=scontent-dfw5-1.xx&amp;oh=0c98cbf2e672d9a24ef89de37af7990d&amp;oe=5F5EE38B" target="_blank">scontent-dfw5-1.xx.fbcdn.net</a></p>
</small>&lt;p&gt;This was the first-ever matchup between Team Next Level&#39;s Prahlada Milligan-Cuffee and Team Revolution&#39;s Angel Diaz. Diaz came out of the gate with an active kicking leg to slow down Milligan-Cuffee&#39;s aggresive strategy to start the match. In round two, Milligan-Cuffee landed a beautiful 2-point spinning hook kick to the head that shifted the momentum heavily in his favor as he began to pull away. However, Diaz would make a valiant comeback in round three as he scored two head kicks during a 7-0 run to tie the fight back up. Despite the excellent effort of Diaz, Milligan-Cuffee would win the majority of the last several clashes and ultimately claim a five-point victory.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem3"
    data-id="3"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/virtual-fight-tour-walker-wins-2ot-thriller-murphy-defeats-saint-in-high-energy-battle/kevin-walker-def-ryan-george-final-2ot-17-14"
    data-published-at="1597542653"
    data-basename="kevin-walker-def-ryan-george-final-2ot-17-14"
    data-post-id="2646995164"
><h3 data-role="headline">Kevin Walker def. Ryan George (FINAL/2OT: 17-14)</h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzU2MDYwMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNzg1NDg1Mn0.yrLkVVt7A6L2O__YLO4Ttok2un7M3HrASeJeYr4jx3c/image.jpg?width=1245&amp;coordinates=0%2C55%2C0%2C314&amp;height=700&#34; id=&#34;42e4f&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;29725568061c6a962a4366649f421b04&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Kevin Walker&#34;  /&gt;<small class="image-media media-photo-credit"><p><a href="https://scontent-dfw5-2.xx.fbcdn.net/v/t1.0-9/28660479_1727667660604648_4167256424872977555_n.jpg?_nc_cat=106&amp;_nc_sid=730e14&amp;_nc_ohc=LqrV5Ji5u-IAX87BTT8&amp;_nc_ht=scontent-dfw5-2.xx&amp;oh=c8cc51c50066d5ea88a9b1c895dc3d4b&amp;oe=5F5D8138" target="_blank">scontent-dfw5-2.xx.fbcdn.net</a></p>
</small>&lt;p&gt;The matchup between Kevin Walker of Team All-Stars and Ryan George of Team Dojo Elite - Power was arguably the most highly-anticipated fight on the entire card. These two superstars have faced one another numerous times and always provide fireworks. George was aggressive to begin the fight, jumping out to a 3-0 lead that had Walker circling the ring on defense. In round two, Walker began applying the pressure and took his first lead of the fight by the middle of the round. After several back-and-forth exchanges, George land a buzzer-beating back-fist to end the round with a tied score. These two fighters really let loose in round three, as Walker landed a picture-perfect axe kick on the head of George. George responded with a powerful flurry of punches that resulted in an injury timeout for Walker. Walker would recover in time to finish the fight, but the skilled opponents found themselves tied once again at the end of the third. According to Virtual Fight Tour rules, the fighters have an opportunity to agree to a sudden-death overtime or an extra one-minute round. In this case, the fighters disagreed and a coin toss would determine which fighter got to choose the overtime format. Walker would win the toss and elect to have an additional one-minute round, in which he used his endurance to build a two-point lead. With only two seconds remaining in overtime, Walker stepped out of the ring to avoid a cartwheel kick by George, which resulted in a clock stoppage and a penalty point being awarded to George. George capitalized on the two seconds by scoring another miraculous buzzer-beating back-fist to tie the match once again at the end of the first overtime. In the second overtime, Walker was finally able to pull away for good and claim the belt in an absolute thriller.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem4"
    data-id="4"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/virtual-fight-tour-walker-wins-2ot-thriller-murphy-defeats-saint-in-high-energy-battle/bailey-murphy-def-tyreeke-saint-final-25-20"
    data-published-at="1597542653"
    data-basename="bailey-murphy-def-tyreeke-saint-final-25-20"
    data-post-id="2646995164"
><h3 data-role="headline">Bailey Murphy def. Tyreeke Saint (FINAL: 25-20)</h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzU2MDYwNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5OTE4MTY2OH0.UH-eKZqvWqALIUvxamYnZQs8z3A85qezfLvPVS5WXsE/image.jpg?width=1245&amp;coordinates=0%2C81%2C0%2C337&amp;height=700&#34; id=&#34;c0d0b&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;be5f6f5d59d5cf2ae252ce9f5efb6129&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Bailey Murphy&#34;  /&gt;<small class="image-media media-photo-credit"><p><a href="https://scontent-dfw5-1.xx.fbcdn.net/v/t1.0-9/91493305_3211552562211572_7592853969978785792_n.jpg?_nc_cat=105&amp;_nc_sid=174925&amp;_nc_ohc=vwPVMNMyYGMAX8YdY9O&amp;_nc_ht=scontent-dfw5-1.xx&amp;oh=6228b68af7f48c81c2043349f2047a4c&amp;oe=5F5C3711" target="_blank">scontent-dfw5-1.xx.fbcdn.net</a></p>
</small>&lt;p&gt;The final match saw superstars Bailey Murphy of Team Straight Up and Tyreeke Saint of Team Top Ten USA add another chapter to their storied friendly rivalry. In the first round, both fighters expended a ton of energy using a variety of hard fakes and fast takeoffs in an attempt to get an edge. Remarkably, their endurance held up through the entirety of the fight. The fighters continued to stay in the pocket through round two, with Murphy starting to gain momentum with a two-point lead. Murphy continued to pull away in the third round with a barrage of blitzes that kept Saint reacting instead of initiating. The extremely high skill level of both fighters was evident as Murphy eventually earned the victory by five points. In his post-fight interview, Murphy began with a passionate monologue before any questions were asked. He explained that he no longer wants to be referred to as &#34;the future&#34;, because he feels his eight NASKA overall grand championships make him a star of the present. He showed respect to Irish Open champion Elijah Everill by claiming that Everill is the best point fighter in the world right now, but added that by 2021 Murphy himself would be regarded as the greatest on the planet. Time will tell if this prophecy is true, but his unquestionable talent and record of success suggests that Murphy is well on his way to becoming one of the greats.&lt;/p&gt;</div>

                    <div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/jessie-wray-promoting-pay-per-view-point-fighting-event" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Jessie Wray Promoting Pay-Per-View Point Fighting Event - Black ... &rsaquo;</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

<span class="js-scrolled-url"
    data-elid="2646995164"
    data-post-url="https://blackbeltmag.com/virtual-fight-tour-walker-wins-2ot-thriller-murphy-defeats-saint-in-high-energy-battle"
    
        data-authors="Jackson Rudolph"
    
    
        data-headline="Virtual Fight Tour: Walker Wins 2OT Thriller, Murphy Defeats Saint in High-Energy Battle"
    >
</span>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fvirtual-fight-tour-walker-wins-2ot-thriller-murphy-defeats-saint-in-high-energy-battle&amp;media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzU2MDU5Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5OTkyNjQzOX0.5TDv2y1Dgw3sBX-Kt29Cbta60cI7IrkqDxmudtmi_jI/image.jpg%3Fwidth%3D600&amp;description=Virtual%20Fight%20Tour%3A%20Walker%20Wins%202OT%20Thriller%2C%20Murphy%20Defeats%20Saint%20in%20High-Energy%20Battle" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/virtual-fight-tour-walker-wins-2ot-thriller-murphy-defeats-saint-in-high-energy-battle&amp;text=Virtual%20Fight%20Tour%3A%20Walker%20Wins%202OT%20Thriller%2C%20Murphy%20Defeats%20Saint%20in%20High-Energy%20Battle&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fvirtual-fight-tour-walker-wins-2ot-thriller-murphy-defeats-saint-in-high-energy-battle%3Fxrs%3DRebelMouse_fb%26ts%3D1597542653" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/virtual-fight-tour-walker-wins-2ot-thriller-murphy-defeats-saint-in-high-energy-battle&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a>
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646995164">
    {"customDimensions": {"1":"Jackson Rudolph","3":"point fighting, sparring, bailey murphy, kevin walker, sport karate","4":"08/16/2020","6":"sport karate","7":2646995164}, "post": {"providerId": 0, "sections": [0, 503215244, 498338293], "buckets": [], "authors": [20237955]} }
</script>
</article>
                </div>
    </div>
</div>
    
    

    

    
    
            
            
            </div>

<a id="sSocial_Stream_Element_0_0_9_0_0_0_0_3_1" class="display-block image-element" >
    <img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMyODkzMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwMzQyNDQzNn0.KJZBs-bQ7PSS9kTo8EkaDflIx9wlgctl8bn_tMSa1Rc/img.jpg?width=728&amp;height=250"/>
</a><div class="mb-2 posts--socialux" id="sSocial_Stream_Element_0_0_9_0_0_0_0_3_2"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"
        data-attr-layout_subheadline="bottom"
        data-attr-source="current_page"
        data-attr-layout_primary_tag="top"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Separator,Email,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/element_wrapper/posts[2]-"
        data-attr-layout_CopyLink="inactive"
        data-attr-show_around_the_web="true"
        data-attr-all_element_order="headline,author,primary_tag,date,photo_caption,photo_credit,subheadline,body,post_shares,section,badges_sponsored,community_name,snark_line,page_views,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter"
        data-attr-layout_all_date_format="%B %d | %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes="posts--socialux"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_vertical_separation="30"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-show_more_button_text="Keep Reading"
        data-attr-without_current="true"
        data-attr-layout_all_headline_tag="h1"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-posts_id="sSocial_Stream_Element_0_0_9_0_0_0_0_3_2"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="2"
        data-attr-layout_body="bottom"
        data-attr-allow_crop_override="true"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="16x9"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_quality="4">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-ufc tag-mma tag-miocic tag-cormier tag-mixed-martial-arts" 
                 elid="2646984603">
<article elid="2646984603" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2646984603" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/ufc-252-miocic-vs-cormier-3-preview"  aria-label="UFC 252 - Miocic vs Cormier 3: Main Card Preview">
        UFC 252 - Miocic vs Cormier 3: Main Card Preview
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4MzU2NS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0OTU3NTQwNX0.Cg7yyq9VV-ZqvbSVrxHe5tEWiwHwgBzEj8Pa_pUfSNc/image.png?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/jacksonrudolph">Jackson Rudolph</a>
        
</div>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/mixed%20martial%20arts"
        >mixed martial arts</a>
</div>
<div class="social-date">
        <span class="social-date__text">August 14 | 2020</span>
    </div></div><div class="widget__head"><a href="https://blackbeltmag.com/ufc-252-miocic-vs-cormier-3-preview"  aria-label="UFC 252 - Miocic vs Cormier 3: Main Card Preview">
                            <div class="widget__image crop-16x9"
                                    role="img"
                                    aria-label="Stipe Miocic Daniel Cormier"
                                        
                                    data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzU1OTA2NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNTc5NjI0Mn0.P5tSHt0y3eL7E9C5ROqdWD0ArPQCeo2-kVP0so9XoCk/image.jpg?width=1245&coordinates=0%2C0%2C0%2C82&height=700"
                                    data-runner-img-md="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzU1OTA2NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNTc5NjI0Mn0.P5tSHt0y3eL7E9C5ROqdWD0ArPQCeo2-kVP0so9XoCk/image.jpg?width=1245&coordinates=0%2C0%2C0%2C82&height=700"
                                    data-runner-img-sd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzU1OTA2NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNTc5NjI0Mn0.P5tSHt0y3eL7E9C5ROqdWD0ArPQCeo2-kVP0so9XoCk/image.jpg?width=980"
                                    data-runner-style='padding-bottom: 56.25%;'
                                    style='padding-bottom: 56.25%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        <a href="https://img.bleacherreport.net/img/images/photos/003/880/053/hi-res-fad3b119528d5f7c8a3358568382fcbb_crop_north.jpg?h=533&w=800&q=70&crop_x=center&crop_y=top" target="_blank">img.bleacherreport.net</a>

    </div>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><p>One of the best trilogies in UFC history will come to an end Saturday night in the main event of an action-packed card.</p></h2>
</div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2646984603"
        
            data-elid="2646984603"
            data-post-url="https://blackbeltmag.com/ufc-252-miocic-vs-cormier-3-preview"
            
                data-authors="Jackson Rudolph"
            
            
                data-headline="UFC 252 - Miocic vs Cormier 3: Main Card Preview"
            
        ><div class="body-description" ><div class="widget__brief"><div class="redactor-editor" dir="ltr" placeholder="Start writing..."><p>On August 15, UFC 252 will take place at the UFC APEX facility in Las Vegas. The five-fight main card is headlined by a clash of the titans in which defending champion Stipe Miocic will take on former light heavyweight and heavyweight champion Daniel Cormier. The rest of the main card promises to be exciting with a mix of experienced veterans like Junior Dos Santos and rising stars like Sean O'Malley.</p></div>
            <div class="js-appear-on-expand"><template>
                    &lt;/div&gt;
                    
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem1"
    data-id="1"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/ufc-252-miocic-vs-cormier-3-preview/herbert-burns-vs-daniel-pineda"
    data-published-at="1597428141"
    data-basename="herbert-burns-vs-daniel-pineda"
    data-post-id="2646984603"
><h3 data-role="headline">Herbert Burns vs. Daniel Pineda</h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzU1OTEwNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNzc1NDE2OX0.MlyXTm4YeQnENq7s4TIShfzv5CcRL9GrQ1zd2whwQsw/image.jpg?width=1245&amp;coordinates=0%2C65%2C0%2C59&amp;height=700&#34; id=&#34;bcb85&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;6990b06765b7c8344856b0bf076ccecb&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Herbert Burns&#34;  /&gt;<small class="image-media media-photo-credit"><p><a href="https://cdn.vox-cdn.com/thumbor/9gVOWmsRvZ6TB9Qw7IWa2Gk4KeA=/0x0:1600x1067/1200x800/filters:focal(665x403:921x659)/cdn.vox-cdn.com/uploads/chorus_image/image/66903504/burns.0.jpg" target="_blank">cdn.vox-cdn.com</a></p>
</small>&lt;p&gt;The main card begins with a featherweight bout between Herbert Burns (11-2) and Daniel Pineda (26-13). Burns is favored as he is riding an impressive five fight win streak, his most recent victory being a submission win over Evan Dunham in just 80 seconds. Pineda has had a much more tumultuous road to this fight, as a 1-4 record to begin his UFC career resulted in his release from the roster in 2014. He rebuilt his career on the Bellator roster and won two fights on the same night during the 2019 PFL tournament, but both of those fights were overturned due to a failed drug test. His return to the octagon comes six years after his release from the UFC. Burns has submitted eight opponents in his 13 career fights, so Pineda will have to slow down Burns&#39;s exceptional ground game if he wants to win this bout.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem2"
    data-id="2"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/ufc-252-miocic-vs-cormier-3-preview/john-dodson-vs-merab-dvalishvili"
    data-published-at="1597428141"
    data-basename="john-dodson-vs-merab-dvalishvili"
    data-post-id="2646984603"
><h3 data-role="headline">John Dodson vs. Merab Dvalishvili</h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzU1OTMwNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMjAyMzAxMn0.nK6VtIjaU1ZA2EhDBP6GEupo61oa4y4JGd0M8TtINm0/image.jpg?width=1245&amp;coordinates=0%2C10%2C0%2C57&amp;height=700&#34; id=&#34;40b21&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;6895840ae5b7f43194c00b5a930d50be&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;John Dodson&#34;  /&gt;<small class="image-media media-photo-credit"><p><a href="https://mmasucka.com/wp-content/uploads/2020/04/JD.jpg" target="_blank">mmasucka.com</a></p>
</small>&lt;p&gt;The twelfth-ranked bantamweight fighter John Dodson (22-11) looks to obtain a winning record in the bantamweight division if he can defeat fifteenth-ranked contender Merab Dvalishvili (11-4). Once considered the second best flyweight in the world behind Demetrious Johnson, Dodson returned to bantamweight in 2016 and has gone .500 in his eight fights in the division. Dvalishvili is hot coming off of a four-fight winning streak and all of his career wins have come via unanimous decision. Dodson will be looking to finish the fight before the final bell, because all eleven of his career losses have come by decision.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem3"
    data-id="3"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/ufc-252-miocic-vs-cormier-3-preview/junior-dos-santos-vs-jairzinho-rozenstruik"
    data-published-at="1597428141"
    data-basename="junior-dos-santos-vs-jairzinho-rozenstruik"
    data-post-id="2646984603"
><h3 data-role="headline">Junior Dos Santos vs. Jairzinho Rozenstruik</h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vbWVkaWEucmJsLm1zL2ltYWdlP3U9JTJGbnklMkZhcGklMkZyZXMlMkYxLjIlMkZpU3lKYi5FdGZRQWZpa1VHMlAwQW5nLS0lN0VBJTJGWVhCd2FXUTlhR2xuYUd4aGJtUmxjanR6YlQweE8zYzlPREF3JTJGaHR0cHMlM0ElMkYlMkZtZWRpYS1tYnN0LXB1Yi11ZTEuczMuYW1hem9uYXdzLmNvbSUyRmNyZWF0ci1pbWFnZXMlMkYyMDE5LTEyJTJGZGUwNDI1ZTAtMTk4NS0xMWVhLWJmZjEtNjQwZGUyMmNkZDg3JmhvPWh0dHBzJTNBJTJGJTJGcy55aW1nLmNvbSZzPTk2MyZoPTY4OTBjNjhiNzhjMzJkMDYyMzM3Y2YxOGViOTQxYThiM2I3NTE0ZTkyNzZhODYxMDI4YTQ0NDFhN2VkMDVjYzEmc2l6ZT05ODB4JmM9MjkzODI0MTAyNyIsImV4cGlyZXNfYXQiOjE2MzM1NTA0OTd9.httMOVEdEWnBKmp0_SEq2tYuT4azR1ULrd7gE_7Nk3E/img.jpg&#34; id=&#34;e5773&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;5ca953c15ee16e2b2ab46e7333a7cb4e&#34; alt=&#34;Jairzinho Rozenstruik&#34; /&gt;<small class="image-media media-photo-credit"><p><a href="https://s.yimg.com/ny/api/res/1.2/iSyJb.EtfQAfikUG2P0Ang--~A/YXBwaWQ9aGlnaGxhbmRlcjtzbT0xO3c9ODAw/https://media-mbst-pub-ue1.s3.amazonaws.com/creatr-images/2019-12/de0425e0-1985-11ea-bff1-640de22cdd87" target="_blank">s.yimg.com</a></p>
</small>&lt;p&gt;Former UFC heavyweight champion Junior Dos Santos (21-7) looks to end a two-fight losing streak against the formidable Jairzinho Rozenstruik (10-1). Rozenstruik can end the fight at any moment, with knockouts being scored only nine seconds in to his bout against Allen Crowder and with only four seconds remaining in his fight with Alistair Overeem. The Overeem knockout was Rozenstruik&#39;s most significant victory in the UFC, but he followed that win with a loss to Francis Ngannou after being brutally knocked out just 20 seconds into the fight. Dos Santos has also been knocked out by Ngannou during his losing streak, so it seems that the winner of this bout will be eyeing a rematch with &lt;em&gt;The Predator&lt;/em&gt; in the future.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem4"
    data-id="4"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/ufc-252-miocic-vs-cormier-3-preview/sean-omalley-vs-marlon-vera"
    data-published-at="1597428141"
    data-basename="sean-omalley-vs-marlon-vera"
    data-post-id="2646984603"
><h3 data-role="headline">Sean O&#39;Malley vs. Marlon Vera</h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzU1OTM0Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMzg1MzIxM30.dS6Dcy8B_wNjR9MHpr84cLRWI0txzfZC9QAE3Jn-DXU/image.jpg?width=1245&amp;coordinates=0%2C35%2C0%2C89&amp;height=700&#34; id=&#34;48f7a&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;d9a4c9e8c0019d0b0a26166ddc0a55b6&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Sean O&amp;#39;Malley&#34;  /&gt;<small class="image-media media-photo-credit"><p><a href="https://cdn.vox-cdn.com/thumbor/s0xkUmv78VhV-QGo38gxq9pUuWg=/0x0:2880x1920/1200x800/filters:focal(1486x224:1946x684)/cdn.vox-cdn.com/uploads/chorus_image/image/66663579/051_Sean_O_Malley_x_Jose_Quinones.0.jpg" target="_blank">cdn.vox-cdn.com</a></p>
</small>&lt;p&gt;&#34;Sugar&#34; Sean O&#39;Malley (12-0) has become one of the most popular rising stars on the UFC roster due to his comeback story following a suspension, unique charisma, and show-stopping knockouts including a head kick on Jose Quinonez and a devastating one-shot blow on Eddie Wineland. The undefeated contender will be put to the test against Marlon Vera (15-6-1), who was riding a five-fight winning streak before suffering a loss to Song Yadong. Vera is a tough competitor who has never been stopped in his professional career, but O&#39;Malley will be looking to change that with his striking arsenal full of fireworks.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem5"
    data-id="5"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/ufc-252-miocic-vs-cormier-3-preview/stipe-miocic-vs-daniel-cormier"
    data-published-at="1597428141"
    data-basename="stipe-miocic-vs-daniel-cormier"
    data-post-id="2646984603"
><h3 data-role="headline">Stipe Miocic vs. Daniel Cormier</h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vbWVkaWEucmJsLm1zL2ltYWdlP3U9JTJGdXUlMkZhcGklMkZyZXMlMkYxLjIlMkYyNjlCbDdIbUZjejg1QnNCblhVbnBRLS0lN0VCJTJGYUQweE1EZ3dPM2M5TVRreU1EdHpiVDB4TzJGd2NHbGtQWGwwWVdOb2VXOXUlMkZodHRwcyUzQSUyRiUyRm1lZGlhLnplbmZzLmNvbSUyRmVuJTJGb21uaXNwb3J0LnVrJTJGOTMxZmZkNWU3MjA1YzgwMmY1YzZiOGQ0ZmRhYzE3OTcmaG89aHR0cHMlM0ElMkYlMkZzLnlpbWcuY29tJnM9NDYwJmg9MjE0MjQyY2JmMWMxNWUyNzY4YTY3OWFlZjMzNjg3OTkxMDk0NWZkZjgwMDhjN2M3MWQyYzE3ZDM5NTNiOTE0NyZzaXplPTk4MHgmYz0xNjExODEzNTU5IiwiZXhwaXJlc19hdCI6MTYwNzU3MDkwNH0.fchF0MoIV1AsqGqqGvLZE5PODKxAquqpzHbFXnMbO5I/img.jpg&#34; id=&#34;9714c&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;11cbfdc8c7e04969a24961ef8f775575&#34; alt=&#34;Stipe Miocic Daniel Cormier&#34; /&gt;<small class="image-media media-photo-credit"><p><a href="https://s.yimg.com/uu/api/res/1.2/269Bl7HmFcz85BsBnXUnpQ--~B/aD0xMDgwO3c9MTkyMDtzbT0xO2FwcGlkPXl0YWNoeW9u/https://media.zenfs.com/en/omnisport.uk/931ffd5e7205c802f5c6b8d4fdac1797" target="_blank">s.yimg.com</a></p>
</small>&lt;p&gt;Two of the greatest mixed martial artists in history will put their legacy on the line in the main event. Stipe Miocic (19-3) is considered by many to be the greatest heavyweight of all time and holds the record for the most consecutive heavyweight championship defenses with three. Daniel Cormier (22-2) is one of the few fighters in UFC history to hold belts in two different weight classes simultaneously, which he achieved after defeating Miocic by knockout in their first bout. In their second bout, Miocic would return the favor and retain his belt by knocking Cormier out in the fourth round. The final chapter of the trilogy will almost certainly be a battle of adjustments, as Cormier abandoned his wrestling strategy late in the last fight and Miocic increased his focus on body shots, opening up the opportunity to get the knockout. The question is, who will make the right adjustments and be remembered as the dominant fighter in this historic rivalry?&lt;/p&gt;</div>

                    <div class="around-the-web"><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.espn.com/mma/ufc/story/_/id/29288012/stipe-miocic-vs-daniel-cormier-3-retirement-jon-jones-francis-ngannou-winner" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Stipe Miocic vs. Daniel Cormier 3 -- Retirement, Jon Jones or ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://bleacherreport.com/articles/2855175-cormier-miocic-trilogy-fight-will-determine-who-the-real-heavyweight-goat-is" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Cormier-Miocic Trilogy Fight Will Determine Who the Real ... &rsaquo;</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

<span class="js-scrolled-url"
    data-elid="2646984603"
    data-post-url="https://blackbeltmag.com/ufc-252-miocic-vs-cormier-3-preview"
    
        data-authors="Jackson Rudolph"
    
    
        data-headline="UFC 252 - Miocic vs Cormier 3: Main Card Preview"
    >
</span>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fufc-252-miocic-vs-cormier-3-preview&amp;media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzU1OTA2NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNTc5NjI0Mn0.P5tSHt0y3eL7E9C5ROqdWD0ArPQCeo2-kVP0so9XoCk/image.jpg%3Fwidth%3D600&amp;description=UFC%20252%20-%20Miocic%20vs%20Cormier%203%3A%20Main%20Card%20Preview" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/ufc-252-miocic-vs-cormier-3-preview&amp;text=UFC%20252%20-%20Miocic%20vs%20Cormier%203%3A%20Main%20Card%20Preview&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fufc-252-miocic-vs-cormier-3-preview%3Fxrs%3DRebelMouse_fb%26ts%3D1597428983" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/ufc-252-miocic-vs-cormier-3-preview&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a>
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646984603">
    {"customDimensions": {"1":"Jackson Rudolph","3":"ufc, mma, miocic, cormier, mixed martial arts","4":"08/14/2020","6":"mixed martial arts","7":2646984603}, "post": {"providerId": 0, "sections": [0, 503017692, 498338293, 498338303], "buckets": [], "authors": [20237955]} }
</script>
</article>
                </div>
                
                <div class="widget tag-martial-arts tag-master tag-respect tag-feature-story" 
                 elid="2646983640">
<article elid="2646983640" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2646983640" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/martial-arts-demonstration-gone-wrong"  aria-label="It&#39;s All About Respect - Feature Story">
        It&#39;s All About Respect - Feature Story
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/res/avatars/default")'></div>
             
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/markjacobs">Mark Jacobs</a>
        
</div>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/feature%20story"
        >feature story</a>
</div>
<div class="social-date">
        <span class="social-date__text">August 14 | 2020</span>
    </div></div><div class="widget__head"><a href="https://blackbeltmag.com/martial-arts-demonstration-gone-wrong"  aria-label="It&#39;s All About Respect - Feature Story">
                            <div class="widget__image crop-16x9"
                                    role="img"
                                    aria-label="Shaolin Monk Training"
                                        
                                    data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzU1ODg4OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwOTEwMzYzNH0.M4SZUl0ZaJ9JjnsjnEAe5IbvmamcokeKQd-c3xX7d9Q/image.jpg?width=1245&coordinates=0%2C111%2C0%2C229&height=700"
                                    data-runner-img-md="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzU1ODg4OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwOTEwMzYzNH0.M4SZUl0ZaJ9JjnsjnEAe5IbvmamcokeKQd-c3xX7d9Q/image.jpg?width=1245&coordinates=0%2C111%2C0%2C229&height=700"
                                    data-runner-img-sd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzU1ODg4OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwOTEwMzYzNH0.M4SZUl0ZaJ9JjnsjnEAe5IbvmamcokeKQd-c3xX7d9Q/image.jpg?width=980"
                                    data-runner-style='padding-bottom: 56.25%;'
                                    style='padding-bottom: 56.25%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        <a href="https://external-preview.redd.it/Ce0yAvhkawWVxPnDtz7dmjRAhdbdOX022OOqJL-C1bI.jpg?auto=webp&s=0ef6fa50167ef2c296e640b61f9fd740362e0b7c" target="_blank">external-preview.redd.it</a>

    </div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2646983640"
        
            data-elid="2646983640"
            data-post-url="https://blackbeltmag.com/martial-arts-demonstration-gone-wrong"
            
                data-authors="Mark Jacobs"
            
            
                data-headline="It&#39;s All About Respect - Feature Story"
            
        ><div class="body-description" ><div class="widget__brief"><p> Have you ever seen one of those incredible demonstrations of martial arts power? One where a tiny Asian master will show seemingly superhuman strength by standing immovable as half a dozen men try to push him? Or have you ever heard about the little old sensei who could defeat an opponent half his age while barely lifting a finger? Assuming that, unlike Luke Skywalker, such martial artists have not actually tapped into the force and don't possess superhuman powers, then something else is obviously going on here. But what?</p></div>
            <div class="js-appear-on-expand"><template>&lt;p&gt; The simple explanation is that such exhibitions are all scams designed to con a gullible audience. And certainly, in some instances, that&#39;s the case. But there&#39;s also a deeper explanation that pertains to such demonstrations as they relate to traditional Asian culture. Though not often discussed, the concept of respect for seniors - both in terms of age and of seniority within a martial art - is an important one that would seem to be a major factor in many such demonstrations of &#34;superhuman&#34; martial arts ability.&lt;/p&gt;&lt;p&gt; Ellis Amdur, one of the leading authorities on Japanese martial arts, in his book &#34;Dueling with O-sensei&#34; relates a discussion he once had with Yoshio Kuroiwa, a senior aikido student of Morihei Ueshiba. Amdur was curious about Ueshiba&#39;s alleged ki power and the demonstrations he would do where he could not be moved. Since Kuroiwa was not only a leading aikidoka but had been a pro boxer and was known as one of the tougher customers in aikido circles, Amdur was curious if he&#39;d ever done any of those demonstrations with Ueshiba and what his opinion of such stunts was. It turns out Kuroiwa had participated in some of these demonstrations and stated that he could never move Ueshiba when the latter did not want to be moved.&lt;/p&gt;
&lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-proxy-image&#34;&gt;
&lt;img alt=&#34;Morihei Ueshiba&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;3d81cc5274f1a172aa59ee74cabdbdf7&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzU1ODg5My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNDc3MDgwNn0.A-zW6QdJ7FAFjbJ6_VWo0xMHaVz8-LTL9Rxa9XgxYpE/image.jpg?width=1245&amp;amp;coordinates=0%2C30%2C0%2C571&amp;amp;height=700&#34; id=&#34;97d5a&#34; type=&#34;lazy-image&#34;/&gt;
&lt;small class=&#34;image-media media-photo-credit&#34; placeholder=&#34;Add Photo Credit...&#34;&gt;
&lt;a href=&#34;https://i.pinimg.com/originals/13/1c/84/131c84e78600ecb24eef3ded892fd1d7.jpg&#34; target=&#34;_blank&#34;&gt;i.pinimg.com&lt;/a&gt;
&lt;/small&gt;
&lt;/p&gt;
&lt;p&gt;Of course Amdur asked Kuroiwa how this could be and what the secret of Ueshiba&#39;s power was, to which Kuroiwa replied, &#34;You can&#39;t knock your teacher over when your teacher just announces in front of an audience that you can&#39;t knock him over.&#34;&lt;br/&gt;&lt;/p&gt;&lt;p&gt; While perhaps viewed as obsequious, if not thoroughly disingenuous, in modern Western society, such respect for seniority has a long tradition in Eastern cultures. And this, more than anything, may be at the root of many such amazing displays by Asian martial arts masters throughout history.&lt;/p&gt;&lt;p&gt; There&#39;s a story told of the legendary swordsman Munetoshi Yagyu, who was reputed to have defeated the future shogun, Ieyasu Tokugawa, in a demonstration where Tokugawa was armed with a wooden sword while the much older Yagyu was unarmed. If there&#39;s any truth to the tale, it&#39;s quite possible Tokugawa was simply showing respect to a revered senior (not to mention someone he wanted as a potential ally) and essentially dummied for Yagyu by throwing the match. There are similar stories from more modern times of famed martial artists who&#39;ve been said to have defeated much younger opponents in challenge matches, sometimes through things like the power of their kiai or by simply holding the other man motionless with their gaze.&lt;/p&gt;&lt;script async=&#34;&#34; src=&#34;https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js&#34;&gt;&lt;/script&gt;
&lt;!-- Ads for after 400 Words --&gt;
&lt;ins class=&#34;adsbygoogle&#34; data-ad-client=&#34;ca-pub-6047250114740887&#34; data-ad-format=&#34;auto&#34; data-ad-slot=&#34;4032314083&#34; data-full-width-responsive=&#34;true&#34; style=&#34;display:block&#34;&gt;&lt;/ins&gt;
&lt;script&gt;
     (adsbygoogle = window.adsbygoogle || []).push({});
&lt;/script&gt;&lt;p&gt; Again, it&#39;s quite possible such demonstrations are equally an example of showing respect for seniority. A younger challenger wants to make a name for himself by &#34;fighting&#34; a respected master but if he actually pounds the old master into the dust he&#39;ll be viewed as a bully (and potentially have the master&#39;s students coming after him). So instead, he merely acquiesces and says he&#39;s been defeated. He gets the notoriety of having been brave enough to challenge a great master and the master&#39;s reputation remains intact.&lt;/p&gt;
&lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-proxy-image&#34;&gt;
&lt;img alt=&#34;Student challenges master&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;d04b6f7ae45e8fbeb9e41be0731df145&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzU1ODkwMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NjQ4MjQzOX0.l8ibVyyeYRHYoTlTSMTjNWr0mvLKRj5_dUSzsjHsFkE/image.jpg?width=1245&amp;amp;coordinates=0%2C0%2C0%2C0&amp;amp;height=700&#34; id=&#34;f2672&#34; type=&#34;lazy-image&#34;/&gt;
&lt;small class=&#34;image-media media-photo-credit&#34; placeholder=&#34;Add Photo Credit...&#34;&gt;
&lt;a href=&#34;https://i2.wp.com/www.talesofawesomeness.com/wp-content/uploads/2017/11/Musashi-Peony-04.jpg?resize=960%2C540&amp;amp;ssl=1&#34; target=&#34;_blank&#34;&gt;i2.wp.com&lt;/a&gt;
&lt;/small&gt;
&lt;/p&gt;
&lt;p&gt;But recent years seem to have brought about a shift in the thinking of many younger Asian martial artists who, in the age of mixed martial arts, don&#39;t appear to be showing the type of deference to their seniors that once permitted these sorts of legendary demonstrations. Chinese MMA fighter Xu Xiaodong and others have made a cottage industry of embarrassing classically trained proponents of some of the more esoteric martial arts in challenge matches where chi power and kiai strength seem to fade in the face of rudimentary punches and kicks.&lt;br/&gt;&lt;/p&gt;&lt;p&gt; Though some have claimed the reason these alleged paranormal powers are not working is that the martial artists employing them are not true experts, a far more likely explanation is that the mindset of their opponents has changed. At one time publicly battering a respected, older martial arts master probably would have been viewed askance by much of Asian society where such disrespect for seniority could be seen as upsetting the fundamental social order. Even now, with all the changes that have taken place in Eastern culture, fighters like Xu have faced a good deal of official scrutiny and censure for their victories.&lt;/p&gt;&lt;p&gt; Beyond the fact many martial artists want to preserve their fantasies about the incredible powers of martial arts masters, traditions die hard and culture plays a more subtle role in these arts than most suspect. All of which means we&#39;ll probably continue to see more incredible displays of &#34;superhuman&#34; martial arts powers for the foreseeable future.&lt;/p&gt;&lt;p&gt;&lt;em&gt;To find out more about Ellis Amdur, check out the feature story on him in the current issue of Black Belt Magazine.&lt;/em&gt;&lt;/p&gt;<div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/samurai-sword-cutting-demonstration-by-japanese-weapons-master-masayuki-shimabukuro-in-advanced-samurai-swordsmanship-dvd-preview" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Japanese Weapons Master Masayuki Shimabukuro Demonstrates ... &rsaquo;</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

<span class="js-scrolled-url"
    data-elid="2646983640"
    data-post-url="https://blackbeltmag.com/martial-arts-demonstration-gone-wrong"
    
        data-authors="Mark Jacobs"
    
    
        data-headline="It&#39;s All About Respect - Feature Story"
    >
</span>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fmartial-arts-demonstration-gone-wrong&amp;media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzU1ODg4OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwOTEwMzYzNH0.M4SZUl0ZaJ9JjnsjnEAe5IbvmamcokeKQd-c3xX7d9Q/image.jpg%3Fwidth%3D600&amp;description=It%27s%20All%20About%20Respect%20-%20Feature%20Story" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/martial-arts-demonstration-gone-wrong&amp;text=It%27s%20All%20About%20Respect%20-%20Feature%20Story&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fmartial-arts-demonstration-gone-wrong%3Fxrs%3DRebelMouse_fb%26ts%3D1597416844" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/martial-arts-demonstration-gone-wrong&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a>
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646983640">
    {"customDimensions": {"1":"Mark Jacobs","3":"martial arts, master, respect, feature story","4":"08/14/2020","6":"feature story","7":2646983640}, "post": {"providerId": 0, "sections": [0, 498338293, 498338295], "buckets": [], "authors": [20277816]} }
</script>
</article>
                </div>
    </div>
</div>
    
    

    

    
    
            
            
            </div></div>
 
    <div class="infinite-scroll-wrapper next-page-wrapper" 
        data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/element_wrapper-" 
        data-more-posts-exists="true"
         data-has-more="true"
        style="display: block !important;" 
    >
        
    </div>

</div>



<div id="sSocial_Stream_Element_0_0_9_0_0_0_1" class="sidebar col sm-mb-2 md-mb-4 s12 m12 l3">
    <span class="js-brick-description hidden" data-name="Side Bar"></span><div class="mb-2 " id="sSide_Bar_0_0_8_0_0_0_1_0"><div class="module-headline">
    <h1 class="module-headline__text h1">
        Facebook Live
    </h1>
</div><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="frontpage_parent_site_fight-back"
        data-source-type="page"
        data-section-id="498338323"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"
        data-attr-source_site="parent_site"
        data-attr-layout_all_show_video="true"
        data-attr-posts_id="sSide_Bar_0_0_8_0_0_0_1_0"
        data-attr-layout_headline="bottom"
        data-attr-section_url="fight-back"
        data-attr-allow_duplicates="true"
        data-attr-layout_vertical_separation="15"
        data-attr-layout_primary_tag="bottom"
        data-attr-headline_text="Facebook Live"
        data-attr-format="posts-custom"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="fight-back"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/posts[1]-"
        data-attr-all_element_order="headline,primary_tag,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Linkedin_Link,site_field_Facebook_Link,site_field_Twitter_Link,site_field_Pinterest_Link,date_modified"
        data-attr-limit="1"
        data-attr-layout_all_video_crop="16x9"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-fitness tag-health" 
                 elid="2646909566">
<article elid="2646909566" data-is-frozen="false" class="clearfix video-article sm-mb-1 quality-HD post-2646909566" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">
                            <div class="widget__image crop-16x9"
                                    role="img"
                                    aria-label="Breaking down the most common myths we have been taught about nutrition and exercise"
                                    data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUzOTI5NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNDY4Mzg4Nn0.9pFuiKv7qQm7v4Kps5cps1BOCaSLCVdnbUXdl-64a34/image.jpg?width=1245&coordinates=0%2C0%2C0%2C0&height=700"
                                    data-runner-img-md="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUzOTI5NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNDY4Mzg4Nn0.9pFuiKv7qQm7v4Kps5cps1BOCaSLCVdnbUXdl-64a34/image.jpg?width=1245&coordinates=0%2C0%2C0%2C0&height=700"
                                    data-runner-img-sd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUzOTI5NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNDY4Mzg4Nn0.9pFuiKv7qQm7v4Kps5cps1BOCaSLCVdnbUXdl-64a34/image.jpg?width=980"
                                    data-runner-style='padding-bottom: 56.25%;'
                                    style='padding-bottom: 56.25%;'>
                                <a href="javascript:;" class="widget__play js-show-video" data-simple-popup="true">
                                    <svg class="svg-icon--play" width="70" height="70" viewBox="0 0 28 28" style="fill: white; height: 100%;">
                                        <path fill-rule="nonzero" d="M25.5 14c0-6.351-5.149-11.5-11.5-11.5S2.5 7.649 2.5 14 7.649 25.5 14 25.5 25.5 20.351 25.5 14zM0 14C0 6.268 6.268 0 14 0s14 6.268 14 14-6.268 14-14 14S0 21.732 0 14z"/>
                                        <path d="M11 20V8l9 6z"/>
                                    </svg>
                                </a><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            <div class="widget__video crop-16x9 clearfix"
                                style='padding-bottom: 56.25%; display: none;'>
                                <script type="video-content"><iframe src="https://www.rebelmouse.com/res/scraper/embed/?facebook_video_url=https://www.facebook.com/video.php?v=1465852043600283" width="100%" height="100%" frameborder="0" scrolling="no" allowfullscreen="true" allow="autoplay; fullscreen; encrypted-media"></iframe>
                                </script>
                            </div>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/martial-arts-health-and-wellness"  aria-label="Breaking down the most common myths we have been taught about nutrition and exercise">
        Breaking down the most common myths we have been taught about nutrition and exercise
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/health"
        >health</a>
</div>
</div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646909566">
    {"customDimensions": {"1":"Black Belt Team","3":"fitness, health","4":"08/06/2020","6":"health","7":2646909566}, "post": {"providerId": 0, "sections": [0, 498338322, 498338323], "buckets": [], "authors": [20269443]} }
</script>
</article>
                </div>
    </div>
</div>
    
    

    

    
    
            
            
            </div>

<a id="sSide_Bar_0_0_8_0_0_0_1_1" class="display-block image-element" href="https://checkout.subscriptiongenius.com/BlackBeltMag.com/" target="_blank">
    <img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUxNjA1OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0Mjg2MTIyNH0.mvk6xLVKl2B4wQ2Oxj8vMJfFlw9Rx22kffdPiyVtlkQ/img.jpg?width=300&amp;height=250"/>
</a><div class="mb-2 " id="sSide_Bar_0_0_8_0_0_0_1_2"><div class="module-headline">
    <h1 class="module-headline__text h1">
        Popular
    </h1>
</div><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="popular"
        data-source-type="popular"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"
        data-attr-layout_remove_image="true"
        data-attr-source_unique="true"
        data-attr-posts_id="sSide_Bar_0_0_8_0_0_0_1_2"
        data-attr-layout_headline="bottom"
        data-attr-section_url=""
        data-attr-source="popular"
        data-attr-layout_vertical_separation="15"
        data-attr-layout_primary_tag="bottom"
        data-attr-headline_text="Popular"
        data-attr-format="posts-custom"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="_most-read"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/posts[2]-"
        data-attr-without_current="true"
        data-attr-all_element_order="headline,primary_tag,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,date_modified,custom_field_SchoolLocation,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolEmail,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter"
        data-attr-limit="7"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-tony-jaa tag-jackie-chan tag-bruce-lee tag-jet-li tag-martial-arts-movies" 
                 elid="2645905420">
<article elid="2645905420" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2645905420" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/top-20-martial-arts-films-of-all-time"  aria-label="Top 20 Martial Arts Films of All Time">
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="Top 20 Martial Arts Films of All Time"
                                    style="display: none"
                                    ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text " href="https://blackbeltmag.com/top-20-martial-arts-films-of-all-time"  aria-label="Top 20 Martial Arts Films of All Time">
        Top 20 Martial Arts Films of All Time
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/martial%20arts%20movies"
        >martial arts movies</a>
</div>
</div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2645905420">
    {"customDimensions": {"1":"Dr. Craig D. Reid","3":"Tony Jaa, Jackie Chan, bruce lee, jet li, martial arts movies","4":"12/10/2012","6":"martial arts movies","7":2645905420}, "post": {"providerId": 15, "sections": [0, 498338293, 498338295], "buckets": [], "authors": [20273813]} }
</script>
</article>
                </div>
                
                <div class="widget tag-escrima tag-sinawali tag-filipino-martial-arts tag-kali" 
                 elid="2646983200">
<article elid="2646983200" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2646983200" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/kali-stick-drills"  aria-label="Filipino Fighting Arts Master Julius Melegrito Demonstrates Sinawali Basics">
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="Kali Julius Melegrito"
                                    style="display: none"
                                    ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/kali-stick-drills"  aria-label="Filipino Fighting Arts Master Julius Melegrito Demonstrates Sinawali Basics">
        Filipino Fighting Arts Master Julius Melegrito Demonstrates Sinawali Basics
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/kali"
        >kali</a>
</div>
</div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646983200">
    {"customDimensions": {"1":"Sarah Lobban","3":"escrima, sinawali, filipino martial arts, kali","4":"08/14/2020","6":"kali","7":2646983200}, "post": {"providerId": 0, "sections": [0, 498338297, 498338294], "buckets": [], "authors": [20252194]} }
</script>
</article>
                </div>
                
                <div class="widget tag-shaq tag-kobe-bryant tag-kelly-slater tag-martial-arts" 
                 elid="2646939786">
<article elid="2646939786" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2646939786" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/celebrities-who-do-martial-arts"  aria-label="The Top 5 Professional Athletes Who Studied Martial Arts">
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="Kobe Bryant Karate"
                                    style="display: none"
                                    ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/celebrities-who-do-martial-arts"  aria-label="The Top 5 Professional Athletes Who Studied Martial Arts">
        The Top 5 Professional Athletes Who Studied Martial Arts
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/martial%20arts"
        >martial arts</a>
</div>
</div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646939786">
    {"customDimensions": {"1":"Jackson Rudolph","3":"shaq, kobe bryant, kelly slater, martial arts","4":"08/10/2020","6":"martial arts","7":2646939786}, "post": {"providerId": 0, "sections": [0, 503017692], "buckets": [], "authors": [20237955]} }
</script>
</article>
                </div>
                
                <div class="widget tag-ufc tag-faber tag-benavidez tag-mixed-martial-arts" 
                 elid="2646912946">
<article elid="2646912946" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2646912946" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/best-ufc-fighters-of-all-time"  aria-label="The Top 10 UFC Fighters to Never Win a Title: Part 1">
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="Benavidez vs. Figueiredo"
                                    style="display: none"
                                    ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/best-ufc-fighters-of-all-time"  aria-label="The Top 10 UFC Fighters to Never Win a Title: Part 1">
        The Top 10 UFC Fighters to Never Win a Title: Part 1
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/mixed%20martial%20arts"
        >mixed martial arts</a>
</div>
</div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646912946">
    {"customDimensions": {"1":"Mark Jacobs","3":"ufc, faber, benavidez, mixed martial arts","4":"08/06/2020","6":"mixed martial arts","7":2646912946}, "post": {"providerId": 0, "sections": [0, 498338293, 498338303], "buckets": [], "authors": [20277816]} }
</script>
</article>
                </div>
                
                <div class="widget tag-steve-demasco tag-shaolin tag-kung-fu" 
                 elid="2645905509">
<article elid="2645905509" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2645905509" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/the-5-kung-fu-animal-styles-of-the-chinese-martial-arts"  aria-label="The 5 Kung Fu Animal Styles of the Chinese Martial Arts">
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="The 5 Kung Fu Animal Styles of the Chinese Martial Arts"
                                    style="display: none"
                                    ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text " href="https://blackbeltmag.com/the-5-kung-fu-animal-styles-of-the-chinese-martial-arts"  aria-label="The 5 Kung Fu Animal Styles of the Chinese Martial Arts">
        The 5 Kung Fu Animal Styles of the Chinese Martial Arts
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/kung%20fu"
        >kung fu</a>
</div>
</div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2645905509">
    {"customDimensions": {"1":"Black Belt Magazine","3":"steve demasco, shaolin, kung fu","4":"03/21/2011","6":"kung fu","7":2645905509}, "post": {"providerId": 15, "sections": [498338304, 0, 498338298, 498338295], "buckets": [], "authors": [20232978]} }
</script>
</article>
                </div>
                
                <div class="widget tag-bruce-lee tag-donnie-yen tag-jackie-chan tag-tony-jaa tag-martial-arts-movies" 
                 elid="2645905419">
<article elid="2645905419" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2645905419" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/11-movies-every-martial-artist-must-see"  aria-label="11 Movies Every Martial Artist Must See">
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="11 Movies Every Martial Artist Must See"
                                    style="display: none"
                                    ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text " href="https://blackbeltmag.com/11-movies-every-martial-artist-must-see"  aria-label="11 Movies Every Martial Artist Must See">
        11 Movies Every Martial Artist Must See
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/martial%20arts%20movies"
        >martial arts movies</a>
</div>
</div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2645905419">
    {"customDimensions": {"1":"Black Belt Magazine","3":"bruce lee, Donnie Yen, Jackie Chan, tony jaa, martial arts movies","4":"10/13/2010","6":"martial arts movies","7":2645905419}, "post": {"providerId": 15, "sections": [0, 498338299, 498338292, 498338293, 498338295], "buckets": [], "authors": [20232978]} }
</script>
</article>
                </div>
                
                <div class="widget tag-diamond-nationals tag-raymond-daniels tag-point-fighting tag-naska tag-sport-karate" 
                 elid="2646951593">
<article elid="2646951593" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2646951593" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/diamond-nationals-karate"  aria-label="The Most Decorated Fighters in Diamond Nationals History">
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="Hamed Firouzi and Raymond Daniels"
                                    style="display: none"
                                    ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/diamond-nationals-karate"  aria-label="The Most Decorated Fighters in Diamond Nationals History">
        The Most Decorated Fighters in Diamond Nationals History
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/sport%20karate"
        >sport karate</a>
</div>
</div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646951593">
    {"customDimensions": {"1":"Jackson Rudolph","3":"diamond nationals, raymond daniels, point fighting, naska, sport karate","4":"08/11/2020","6":"sport karate","7":2646951593}, "post": {"providerId": 0, "sections": [0, 503215244, 498338293], "buckets": [], "authors": [20237955]} }
</script>
</article>
                </div>
    </div>
</div>
    
    

    

    
    
            
            
            </div><div class="trending-topics-container" id="sSide_Bar_0_0_8_0_0_0_1_3"><div class="text-element" id="sSide_Bar_0_0_8_0_0_0_1_3_0"><a href="/popular" class="color-inherit" target="">Trending Topics</a></div><div class="mb-2 sidebar-trending" id="sSide_Bar_0_0_8_0_0_0_1_3_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="frontpage_parent_site_trending-topics"
        data-source-type="page"
        data-section-id="503017692"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"
        data-attr-element_classes="sidebar-trending"
        data-attr-posts_id="sSide_Bar_0_0_8_0_0_0_1_3_1"
        data-attr-layout_remove_image="true"
        data-attr-format="posts-custom"
        data-attr-all_element_order="body,headline,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_week,custom_field_transcript,custom_field_journeystage,custom_field_excerpt,custom_field_hide_iterable_takeover"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="trending-topics"
        data-attr-section_url="trending-topics"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/element_wrapper/posts-"
        data-attr-limit="1"
        data-attr-source_unique="true"
        data-attr-source_site="parent_site"
        data-attr-layout_body="bottom"
        data-attr-without_current="true"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
                
                <div class="widget" 
                 elid="2645998448">
<article elid="2645998448" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2645998448" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2645998448"
        ><div class="body-description" ><ul class="ee-ul"><li><a href="https://blackbeltmag.com/donnie-yen-the-martial-artist-who-brought-a-wing-chun-legend-to-life-in-3-ip-man-movies">Donnie Yen</a></li><li><a href="https://blackbeltmag.com/hong-kong-film-star-sammo-hung-talks-about-making-kung-fu-movies">Sammo Hung</a></li><li><a href="https://blackbeltmag.com/ninjutsu-training-tips-anyone-can-use" target="_self">Ninjutsu</a></li><li><a href="https://blackbeltmag.com/judo-gene-lebell-vs-boxer-milo-savage-americas-first-mma-fight">Gene Lebell</a></li><li><a href="https://blackbeltmag.com/10-self-defense-strategies-every-woman-needs-to-know-to-survive">Self Defense</a></li><li><a href="https://blackbeltmag.com/masters/bruce-lee/">Bruce Lee</a></li><li><a href="https://blackbeltmag.com/too-busy-looking-good-in-memory-of-jim-kelly">Jim Kelly (martial artist)</a></li><li><a href="https://blackbeltmag.com/power-vs-speed-the-evolution-of-tang-soo-do-fighting">Tang Soo Do</a></li><li><a href="https://blackbeltmag.com/savate-from-the-back-alleys-of-france-to-the-martial-arts-world">Savate</a></li><li><a href="https://blackbeltmag.com/cynthia-rothrock-best-advice-for-beginners-in-the-martial-arts">Cynthia Rothrock</a></li><li><a href="https://blackbeltmag.com/silat-indonesia-and-malaysia-deadly-martial-art">Silate</a></li><li><a href="https://blackbeltmag.com/10-kenpo-laws-every-martial-artist-should-know">Kenpo</a></li><li><a href="https://blackbeltmag.com/alain-moussi-the-next-big-action-star">Alain Moussi</a></li><li><a href="https://blackbeltmag.com/10-things-you-didnt-know-about-sho-kosugi-and-ninja-warriors">Sho Kosugi</a></li></ul></div>
        

        



    </div>

<span class=""
    data-elid="2645998448"
    data-post-url="https://blackbeltmag.com/trending-topics"
    
        data-authors="Rohit Soner"
    
    
        data-headline="Trending Topics"
    >
</span>
</div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2645998448">
    {"customDimensions": {"1":"Rohit Soner","4":"11/04/2019","7":2645998448}, "post": {"providerId": 0, "sections": [503017692], "buckets": [], "authors": [20269076]} }
</script>
</article>
                </div>
    </div>
</div>
    
    

    

    
    </div><!-- User Code --><style>
 .trending-topics-container .ee-ul {padding-left: 0;}
.trending-topics-container .ee-ul li {
	display: inline;    
	white-space: pre-wrap;
}

.trending-topics-container .ee-ul li a:before {    
	content: "\2022";
	padding: 0 5px 0 7px;
	position: relative;
	top: -2px;
	font-size: 13px;
}
  
  .trending-topics-container .ee-ul li a {
  	font-size: 15px;
    color: #585858;
  }
  
  .trending-topics-container .ee-ul li a:hover {color: #585858;}
  
.trending-topics-container .ee-ul li:nth-child(1) a:before {
  display: none;
}
  .trending-topics-container {
    margin-top: 20px;
  }
</style><!-- End User Code --></div>

<div id="sSide_Bar_0_0_8_0_0_0_1_4">
    <span class="js-scroll-trigger" data-scope="next" data-target=".sticky-target" data-toggle-class="sticky-active"></span>
    <div class="sticky-target">
        <div class="" id="sSide_Bar_0_0_8_0_0_0_1_4_0"><div class="ad-tag" id="sSide_Bar_0_0_8_0_0_0_1_4_0_0"><span class="ad-tag__inner">
<!-- Ad Placement -->
    
<!-- /Ad Placement -->
</span></div>

<a id="sSide_Bar_0_0_8_0_0_0_1_4_0_1" class="display-block image-element" href="https://checkout.subscriptiongenius.com/BlackBeltMag.com/" target="_blank">
    <img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUxNjA2MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNDMyMTUyN30.e5Gx-uA7UId3GArLLClMP0K1XTUCnn_jgI33ndloLLI/img.jpg?width=300&amp;height=250"/>
</a></div>
    </div>
    
        
        
        
    
</div>
</div>


    
    
    
    </div>
</div>



        
        
        
        
        
        
        <span class="js-brick-description hidden" data-name="Javascripts"></span><script>

    function rm_fn_3ee257fabafc93a1ae25fc403c3abdeb() {
        /*(function topBarAnimations() {
  
  let rebelbar = document.querySelector('.rebelbar-wrapper'),
      rebelbarHeight = rebelbar.querySelector('.rebelbar').clientHeight,
      rebelbarAd = rebelbar.querySelector('.ad-tag');

  // Add Height for topbar while AD not rendered because rebelbar is fixed
  rebelbar.style.height = rebelbarHeight + 'px';

  // checking if add loaded to top spot
  googletag.cmd.push(function () {

    googletag.pubads().addEventListener('slotRenderEnded', function (evnt) {

      let adElement = rebelbarAd.querySelector('.htl-ad > div');

      if (evnt.slot.getSlotElementId() === adElement.id && !evnt.isEmpty) {

        let rebelbarAdHeight = rebelbarAd.clientHeight,
            topbarHeight = rebelbarAdHeight + rebelbarHeight,
            isLocked = true;
		
        // changing rebelbar height with ad showed
        rebelbar.style.height = topbarHeight + 'px';
        rebelbarAd.style.height = rebelbarAdHeight + 'px';

        // changing behaviour of rebelbar on scroll
        document.addEventListener("scroll", createIdleScrollListener(() => {
		
          if ( isLocked ) {
          	// lock ad while user not scrolled full topbar height
            if(	window.pageYOffset == 60 ) {
              rebelbar.classList.remove('locked-ad');
            } else if( window.pageYOffset <= topbarHeight ) {
              rebelbar.classList.add('locked-ad');
            } else {
              rebelbar.classList.remove('locked-ad');
              isLocked = false;
            }
          } else if( window.pageYOffset == 0 ) { 
            // show ad if user on the top of page
            rebelbar.classList.remove('scrolled');
          } else { 
            // hide ad if user scrolled from top
            rebelbar.classList.add('scrolled');
          }

        }));

      }

    })
  })

})();*/

function createIdleScrollListener(callback) {
  let ticking = false;

  return function onScrollIdle() {
    if (ticking) {
      return;
    }
    ticking = true;
    requestAnimationFrame(() => {
      callback();
      ticking = false;
    });
  };
}
    }
    window.REBELMOUSE_TASKS_QUEUE.push(rm_fn_3ee257fabafc93a1ae25fc403c3abdeb);

</script><!-- User Code --><style>
.sm-mb-2 > * {
    margin-bottom: 0px !important;
}
  
  h2 {
    font-size: 20px;
    font-weight: 400;
    line-height: 27px;
  }
  
  h3 {
    font-size: 15px;
  }
  .body h2 {
   font-size: 24px;
    line-height:1.2
  }
 .body  h3 {
    font-size: 20px;
   line-height:1.2
  }
  .share-buttons .social-tab-i .icons-share {    
    color: inherit;
}
  .around-the-web__list .from-your-site__item .from-your-site__link {
  	color: #3E3E3E;
    font-weight: normal;
  }
  .widget__show-more .show-more {
  	color: #fff;
  }
  body .widget__headline-text:hover, .widget:hover .widget__headline a {color: inherit !important;}
  .from-your-site__headline, .around-the-web__headline {
  font-size: 0 !important;}
  
  .from-your-site__headline:before{
  	content: 'More from BlackBelt Mag';
    color: #1f1f1f;
    font-size: 2rem;
    text-transform: uppercase;
    display: inline-block;
    width: 100%;
  }
  .around-the-web__headline:before{
    content: 'Links We Like';
    color: #000000;
    font-size: 18px;
    font-weight: 600;
    margin: 2em 0 1em;
    display: inline-block;
    width: 100%;
  }
  .from-your-site__item a  {
  	color: #000;
    line-height: normal;
    text-decoration: none;
    display: inline-block;
    margin-top: 10px;
    font-size: 15px;
    font-weight: normal
  }
  .around-the-web__item a {font-size: 12px !important;}
  .from-your-site__item a:hover, .around-the-web__item a:hover  {color: #000;}
</style><!-- End User Code --><div class="" id="sSocial_Stream_Element_0_0_9_0_0_3"><span class="js-brick-description hidden" data-name="BottomNewsletter"></span><div class="bottom-nl-wrap" id="sBottomNewsletter_0_0_1_0_0_0"><div class="first-nl-ele" id="sBottomNewsletter_0_0_1_0_0_0_0"><div class="text-element" id="sBottomNewsletter_0_0_1_0_0_0_0_0">Free Bruce Lee Guide</div><div class="text-element" id="sBottomNewsletter_0_0_1_0_0_0_0_1">Have you ever wondered how Bruce Lee&#8217;s boxing influenced his jeet kune do techniques? Read all about it in this free guide.</div></div><div class="" id="sBottomNewsletter_0_0_1_0_0_0_1"><div class="sm-mb-2" id="sBottomNewsletter_0_0_1_0_0_0_1_0"><div class="newsletter-element__form get-alerts clearfix"><input placeholder="" type="email" class="newsletter-element__input"></input><button class="newsletter-element__submit">SUBSCRIBE</button></div></div><!-- User Code --><style>

  #hs-form-iframe-0 {
  	visibility: hidden;
  }
.newsletter-element__form {
    text-align: center;
    position: relative;
    max-width: 500px;
    display: flex;
    flex-direction: row;
}
  
  .newsletter-element__form.get-alerts.clearfix:after {
    content: "Feel free to opt out or contact us at any time.";
    position: absolute;
    bottom: 0;
    margin-bottom: -20px;
    font-size: 12px;
    color: #fff;
    font-weight: 300;
}
  
.newsletter-element__submit {
    background: #F3CA20;
    color: #000;
    position: relative;
    top: 0;
    right: 0;
    width: 35%;
}

.newsletter-element__submit, .newsletter-element__input {
    border: 0;
    padding: 10px 25px;
    font-size: 14px;
    font-weight: normal;
    height: 35px;
    line-height: 1;
    border-radius: 5px;
    margin: 0px 10px;
    text-align: center;
}

.newsletter-element__input {
    background: #f4f4f4;
    width: 70%;
    color: #8f8f8f;
    box-sizing: border-box;
    border-radius: 5px;
    margin: 0px 0px;
}
</style><!-- End User Code --></div><!-- User Code --><!--[if lte IE 8]><script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script><![endif]--><script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script><script>

  hbspt.forms.create({

                portalId: "2264894",

                formId: "caf9f52e-1aa7-48a6-b406-c62517153d62"

});

</script><!-- End User Code --><!-- User Code --><script>
var closeIcon = document.querySelector('.first-nl-ele');
var closeIconDiv = closeIcon.querySelector('.text-element');
closeIconDiv.addEventListener("click", myFunction);
var subscribeBtn = document.querySelector('.newsletter-element__submit');
subscribeBtn.addEventListener("click", onSubscribe);

function myFunction() {
  console.log('click');
  document.querySelector('.bottom-nl-wrap').style.display = "none";
}
  
function onSubscribe() {
  console.log('On Subscribe');
  var email = document.getElementsByClassName('newsletter-element__input')[0].value;
  if(email != "") {
    var iFormEle = window.parent.document.getElementById("hs-form-iframe-0");
    iFormEle.focus();
    document.getElementById("hs-form-iframe-0").contentWindow.document.getElementById("email-caf9f52e-1aa7-48a6-b406-c62517153d62").value = email;

    document.getElementById("hs-form-iframe-0").contentWindow.document.getElementById("hsForm_caf9f52e-1aa7-48a6-b406-c62517153d62").focus();
  document.getElementById("hs-form-iframe-0").contentWindow.document.getElementById("hsForm_caf9f52e-1aa7-48a6-b406-c62517153d62").submit();
    document.querySelector('.bottom-nl-wrap').style.display = "none";
  }
  
  
}

</script><!-- End User Code --></div></div><script>

    function rm_fn_3e3ec59c18ba8705a3b7a4fe430ccf92() {
        setTimeout(function(){document.querySelector('body').innerHTML=document.querySelector('body').innerHTML.replace('page contents','');},1500);
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_3e3ec59c18ba8705a3b7a4fe430ccf92);

</script><span class="js-brick-description hidden" data-name="Footer"></span><div id="sFooter_0_0_3_0_0_0" class=" row-wrapper clearfix  no-mb">
    <div class="row px20">
        

<div id="sFooter_0_0_3_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sFooter_0_0_3_0_0_0_0_0" class=" row-wrapper clearfix  content">
    <div class="row px20">
        

<div id="sFooter_0_0_3_0_0_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l3">
    

<a id="sFooter_0_0_3_0_0_0_0_0_0_0" class="display-block image-element" >
    <img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE5Mjc4MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYwNTk1MTM0Nn0.IsGWcfm-PYkxOP8JnaZa0MrQ5Vl3dn9y6_020puWfFw/img.png?width=553&amp;height=81"/>
</a>
</div>



<div id="sFooter_0_0_3_0_0_0_0_0_1" class=" col sm-mb-2 md-mb-4 s12 m12 l3">
    <div class="" id="sFooter_0_0_3_0_0_0_0_0_1_0"><div class="list" id="sFooter_0_0_3_0_0_0_0_0_1_0_0"><a href="/contact-us" class="list__item" target="_blank">Contact Us</a><a href="/article-submission" class="list__item" target="_blank">Article Submission</a><a href="advertise-with-black-belt" class="list__item" target="_blank">Advertise</a></div></div>
</div>



<div id="sFooter_0_0_3_0_0_0_0_0_2" class=" col sm-mb-2 md-mb-4 s12 m12 l3">
    <div class="" id="sFooter_0_0_3_0_0_0_0_0_2_0"><div class="list" id="sFooter_0_0_3_0_0_0_0_0_2_0_0"><a href="faq" class="list__item" target="_blank">FAQ</a><a href="/privacy-policy" class="list__item" target="_blank">Privacy Policy</a></div></div>
</div>



<div id="sFooter_0_0_3_0_0_0_0_0_3" class=" col sm-mb-2 md-mb-4 s12 m12 l3">
    <div class="text-element" id="sFooter_0_0_3_0_0_0_0_0_3_0">Don&#8217;t miss a thing Subscribe to Our Newsletter </div><div class="sm-mb-2" id="sFooter_0_0_3_0_0_0_0_0_3_1"><div class="newsletter-element__form get-alerts clearfix"><input placeholder="" type="email" class="newsletter-element__input"></input><button class="newsletter-element__submit">SUBSCRIBE</button></div></div><div class="sm-mb-2" id="sFooter_0_0_3_0_0_0_0_0_3_2"><div class="social-links">
        




<a class="social-links__link share-instagram" href="https://www.instagram.com/blackbeltmag/" target="_blank" rel="noopener noreferrer" aria-label="Open instagram">
    <span aria-hidden="true" class="fa fa-instagram"></span>
</a>




<a class="social-links__link share-twitter" href="https://twitter.com/black_belt_mag" target="_blank" rel="noopener noreferrer" aria-label="Open twitter">
    <span aria-hidden="true" class="fa fa-twitter"></span>
</a>




<a class="social-links__link share-facebook" href="https://www.facebook.com/BlackBeltMagazine/" target="_blank" rel="noopener noreferrer" aria-label="Open facebook">
    <span aria-hidden="true" class="fa fa-facebook"></span>
</a>




<a class="social-links__link share-linkedin" href="https://www.linkedin.com/company/black-belt-magazine/" target="_blank" rel="noopener noreferrer" aria-label="Open linkedin">
    <span aria-hidden="true" class="fa fa-linkedin"></span>
</a>
    </div>
</div>
</div>


    </div>
</div>



</div>


    </div>
</div>


</div>
            </div>



    
    


    
    


    



    

    

    

    
    <script>
        if (typeof window.ga === 'function') {
            window.ga(function() {
                var anchors = document.getElementsByTagName('a');
                for(var i = 0; i < anchors.length; i++) {
                    var elem = anchors[i];
                    elem.addEventListener('click', function (evnt) {
                        if (document.location.hostname === evnt.currentTarget.hostname) {
                            return;
                        }
                        if (!evnt.currentTarget.href) {
                            return;
                        }
                        if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                            return;
                        }
                        var trackers = ga.getAll();
                        trackers.forEach( function ( tracker ) {
                            var name = tracker.get('name');
                                window.ga(name + '.send', 'event', {
                                    'eventCategory': 'outgoing_links',
                                    'eventAction': 'click',
                                    'eventLabel': evnt.currentTarget.href,
                                    'nonInteraction': 1
                                });
                        });
                    }, false);
                }
            });
        }
    </script>
    
    


    

    

<ul id="notification" class="notification"></ul>


</body>
</html>