<!DOCTYPE html><!-- Powered by RebelMouse. https://www.rebelmouse.com --><html lang="en"><head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><link rel="preload" as="font" href="https://fonts.gstatic.com/s/rubik/v19/iJWKBXyIfDnIV7nBrXyw023e.woff2" type="font/woff2" crossorigin=""/><meta name="google-site-verification" content="YVrX7vED28cJfmbQEdgks-zI0kce2blSj5V7xOax1oc"/><meta name="robots" content="max-image-preview:large"/><link fetchpriority="high" rel="preload" imagesrcset="https://blackbeltmag.com/media-library/eersel-one-championship.jpg?id=32030218&width=1245&height=700&quality=85&coordinates=0%2C156%2C0%2C44 3x, https://blackbeltmag.com/media-library/eersel-one-championship.jpg?id=32030218&width=1245&height=700&quality=85&coordinates=0%2C156%2C0%2C44 2x, https://blackbeltmag.com/media-library/eersel-one-championship.jpg?id=32030218&width=1245&height=700&quality=85&coordinates=0%2C156%2C0%2C44 1x" as="image"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@"/><meta name="twitter:site:id" content=""/><meta name="twitter:image" content="https://blackbeltmag.com/media-library/eersel-one-championship.jpg?id=32030218&width=1200&height=600&coordinates=0%2C0%2C0%2C320"/><meta property="fb:app_id" content="338097883831387"/><meta property="og:type" content="article"/><meta property="og:url" content="https://blackbeltmag.com/eersel-one-fc"/><link rel="canonical" href="https://blackbeltmag.com/eersel-one-fc"/><meta property="og:site_name" content="Black Belt Magazine"/><meta property="og:image" content="https://blackbeltmag.com/media-library/eersel-one-championship.jpg?id=32030218&width=1200&height=600&coordinates=0%2C0%2C0%2C320"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="600"/><meta property="og:title" content="Eersel Recalls Two-Sport Title Win At ONE on Prime Video 3"/><meta property="og:description" content="Regian Eersel accomplished a life goal at ONE on Prime Video 3: Lineker vs. Andrade. The Surinamese striker became a two-sport World Champion with his split-decision victory over Sinsamut Klinmee in the night&#39;s co-main event."/><meta name="description" content="Regian Eersel accomplished a life goal at ONE on Prime Video 3: Lineker vs. Andrade. The Surinamese striker became a two-sport World Champion with his split-decision victory over Sinsamut Klinmee in the night&#39;s co-main event."/><meta name="referrer" content="always"/><meta charset="utf-8"/><link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin="crossorigin"/><link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin="crossorigin"/><link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin="crossorigin"/><!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin--><script class="rm-i-script">window.REBELMOUSE_BOOTSTRAP_DATA = {"isUserLoggedIn": false, "site": {"id": 20232978, "isCommunitySite": false}, "runner": {"id": 20232978}, "post": {"id": 2658582402, "sections": [0, 525706924, 525706927], "shareUrl": "https%3A%2F%2Fblackbeltmag.com%2Feersel-one-fc", "status": 0, "tags": ["one fc", "mma", "mixed martial arts", "one championship"]}, "resourceId": "pp_2658582402", "pathParams": {"sections": "", "slug": "eersel-one-fc"}, "fbId": "338097883831387", "fbAppVersion": "v2.5", "clientGaId": "", "messageBusUri": "wss://messages.rebelmouse.io", "section": {"id": null}, "tag": {"slug": "one-championship"}, "fullBootstrapUrl": "/res/bootstrap/data.js?site_id=20232978\u0026resource_id=pp_2658582402\u0026path_params=%7B%22sections%22%3A%22%22%2C%22slug%22%3A%22eersel-one-fc%22%7D\u0026warehouse10x=1\u0026override_device=desktop\u0026post_id=2658582402", "whitelabel_menu": {}, "useRiver": false, "engine": {"lazyLoadShortcodeImages": true, "backButtonGoToPage": true, "changeParticleUrlScroll": false, "countKeepReadingAsPageview": true, "defaultVideoPlayer": "", "theoPlayerLibraryLocation": "", "trackPageViewOnParticleUrlScroll": false, "webVitalsSampleRate": 100}};
    </script><script class="rm-i-script">
        window.REBELMOUSE_BASE_ASSETS_URL = "https://blackbeltmag.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://blackbeltmag.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_LOWEST_TASKS_QUEUE = [];
        window.REBELMOUSE_ACTIVE_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
        window.RM_OVERRIDES = {};
        window.RM_AD_LOADER = [];
    </script><script src="https://blackbeltmag.com/static/dist/social-ux/main.a51ffef7b43689516d16.bundle.mjs" class="rm-i-script" type="module" async="async" src="https://blackbeltmag.com/static/dist/social-ux/main.a51ffef7b43689516d16.bundle.mjs" data-js-app="true" data-src-host="https://blackbeltmag.com" data-src-file="main.mjs"></script><script src="https://blackbeltmag.com/static/dist/social-ux/main.8411f1db10fc0c5d31f2.bundle.js" class="rm-i-script" nomodule="nomodule" defer="defer" src="https://blackbeltmag.com/static/dist/social-ux/main.8411f1db10fc0c5d31f2.bundle.js" data-js-app="true" data-src-host="https://blackbeltmag.com" data-src-file="main.js"></script><script src="https://blackbeltmag.com/static/dist/social-ux/runtime.6b7d3051bc7fb1e9e042.bundle.mjs" class="rm-i-script" type="module" async="async" src="https://blackbeltmag.com/static/dist/social-ux/runtime.6b7d3051bc7fb1e9e042.bundle.mjs" data-js-app="true" data-src-host="https://blackbeltmag.com" data-src-file="runtime.mjs"></script><script src="https://blackbeltmag.com/static/dist/social-ux/runtime.c96f793cea75f41b9e5e.bundle.js" class="rm-i-script" nomodule="nomodule" defer="defer" src="https://blackbeltmag.com/static/dist/social-ux/runtime.c96f793cea75f41b9e5e.bundle.js" data-js-app="true" data-src-host="https://blackbeltmag.com" data-src-file="runtime.js"></script><!-- we collected enough need to fix it first before turn in back on--><!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script--><!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script--><link rel="manifest" href="/manifest.json"/><meta name="theme-color" content="#647187"/><script class="rm-i-script">
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script><script class="rm-i-script">
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/><link rel="alternate" type="application/rss+xml" title="Black Belt Magazine" href="/feeds/mixed-martial-arts.rss"/><!-- Mobile viewport optimized: h5bp.com/viewport --><meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no"/><title>Eersel Recalls Two-Sport Title Win At ONE on Prime Video 3 - Black Belt Magazine</title><style class="rm-i-styles">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</style><script class="rm-i-script">
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            window.REBELMOUSE_STDLIB.loadExternalStylesheet("/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassetse8b874e39b339059e338b461576785bb", function(){
                document.body.classList.add("rm-non-critical-loaded");
            });
        });
    </script><script class="rm-i-script">
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script><script class="rm-i-script">
        window.__rebelmouseJsBaseUrl = "/static/js-build/";
        
        window.__rebelmousePrimaryColor = "#B80009";
        
    </script><link rel="apple-touch-icon" href="https://assets.rebelmouse.io/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE4NDg3MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTcxMTQyMjkzMH0.IaZYzeResw9M2cFS9zKKkFDw_7sdCR636bO8cYl6n8o/img.png?width=192&height=192" sizes="192x192"/><link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE4NDg3MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTcxMTQyMjkzMH0.IaZYzeResw9M2cFS9zKKkFDw_7sdCR636bO8cYl6n8o/img.png?width=32&height=32" sizes="16x16"/><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin="crossorigin"/><link rel="preload" href="https://fonts.googleapis.com/css?family=Open Sans:300,400,700|Rokkitt:300,400,700&display=swap" as="&#115;tyle"/><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open Sans:300,400,700|Rokkitt:300,400,700&display=swap"/><meta property="article:published_time" content="2022-11-01T19:04:16+00:00"/><meta property="article:modified_time" content="2022-11-01T19:04:16+00:00"/><meta property="article:author" content="https://www.facebook.com/63378970770"/><meta name="keywords" content="one fc, mma, mixed martial arts, one championship"/><link rel="amphtml" href="https://blackbeltmag.com/amp/eersel-one-fc-2658582402"/><script type="application/json" data-abtest-name="bbm" data-abtest-value="379"></script><script type="application/json" data-abtest-name="ads" data-abtest-value="performance"></script><script type="application/json" data-abtest-name="bbm" data-abtest-value="180"></script><script type="application/json" data-abtest-name="multi" data-abtest-value="noads"></script><script type="application/json" data-abtest-name="school" data-abtest-value="listings"></script><script type="application/json" data-abtest-name="form" data-abtest-value="layout"></script><script type="application/json" data-abtest-name="bbm" data-abtest-value="393"></script><script type="application/json" data-abtest-name="ads" data-abtest-value="performance"></script><script type="application/json" data-abtest-name="gtm" data-abtest-value="data"></script><script type="application/json" data-abtest-name="bbm" data-abtest-value="371"></script><script type="application/json" data-abtest-name="bbm" data-abtest-value="387"></script><script type="application/json" data-abtest-name="osana_update_for_cwv" data-abtest-value="true"></script><script type="application/json" data-abtest-name="cwv" data-abtest-value="update"></script><script type="application/json" data-abtest-name="BBM" data-abtest-value="300"></script><script type="application/json" data-abtest-name="BBM" data-abtest-value="315"></script><script type="application/json" data-abtest-name="cwv" data-abtest-value="t"></script><script type="application/json" data-abtest-name="cwv" data-abtest-value="imp"></script><script type="application/json" data-abtest-name="digital" data-abtest-value="1"></script><script type="application/json" data-abtest-name="shop" data-abtest-value="mobile"></script><script type="application/json" data-abtest-name="bbm" data-abtest-value="4"></script><script>
if(!dontshowads) {
  var dontshowads=false;
}
  console.log(dontshowads);
</script><meta property="fb:pages" content="63378970770"/><meta name="robots" content="max-image-preview:large"/><meta name="google-site-verification" content="H9wtO1yWsvGEf4eAiWOMxrBJlVBNIZtBvXyrxznVhCQ"/><script>if(dontshowads==false){
 var sidebar_mapping, leaderboard_mapping, infinite_mapping, content_mapping, sticky_mapping;
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
	 sidebar_mapping = googletag.sizeMapping().
			addSize([1024, 0], [[300, 600], 'fluid', [300, 250]]). //desktop
			addSize([768, 0], ['fluid', [300, 250]]). //tablet
			addSize([360, 0], ['fluid', [300, 250]]). //mobile
			build();
	 leaderboard_mapping = googletag.sizeMapping().
			addSize([1024, 0], [[728, 90], [970, 250], [970, 90], 'fluid']). //desktop
			addSize([768, 0], [[728, 90], [468, 60], 'fluid']). //tablet
			addSize([360, 0], [[300, 250], 'fluid', [336, 280], [320, 100], [320, 50]]). //mobile
			build();
	 infinite_mapping = googletag.sizeMapping().
			addSize([1024, 0], [[728, 90], 'fluid']). //desktop
			addSize([768, 0], [[728, 90], [468, 60], 'fluid']). //tablet
			addSize([360, 0], [[300, 250], 'fluid', [336, 280]]). //mobile
			build();
	 content_mapping = googletag.sizeMapping().
			addSize([1674, 0], [[300, 250], [336, 280], [728, 90], [970, 90], 'fluid']). //desktop
			addSize([1024, 0], [[300, 250], [336, 280], [728, 90], 'fluid']). //desktop
			addSize([768, 0], [[300, 250], [336, 280], [728, 90], 'fluid']). //tablet
			addSize([360, 0], [[300, 250], [336, 280], 'fluid']). //mobile
			build();
	 sticky_mapping = googletag.sizeMapping().
			addSize([1024, 0], [[970, 90], [728, 90]]). //desktop
			addSize([768, 0], [728, 90]). //tablet
			addSize([360, 0], [[320, 80], [320, 50]]). //mobile
			build();


    googletag.defineSlot('/22278042776,22019076254/bbm/top_leaderboard', [[970, 250], [970, 90], [468, 60], [320, 100], 'fluid', [320, 50], [336, 280], [728, 90], [300, 250]], 'top_leaderboard').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
    if(document.getElementById('sidebar_1')){
	googletag.defineSlot('/22278042776,22019076254/bbm/sidebar_1', [[300, 600], 'fluid', [300, 250]], 'sidebar_1').defineSizeMapping(sidebar_mapping).addService(googletag.pubads());
    }
    if(document.getElementById('sidebar_2')){
	googletag.defineSlot('/22278042776,22019076254/bbm/sidebar_2', [[300, 250], 'fluid', [300, 600]], 'sidebar_2').defineSizeMapping(sidebar_mapping).addService(googletag.pubads());
    }
    if(document.getElementById('sidebar_3')){
	window.stickySidebar=googletag.defineSlot('/22278042776,22019076254/bbm/sidebar_3', [[300, 250], [300, 600], 'fluid'], 'sidebar_3').defineSizeMapping(sidebar_mapping).addService(googletag.pubads());
    }
	if(document.querySelector(".current-post .bbm-content")){
     // document.querySelector(".current-post .bbm-content").id="content";
      //googletag.defineSlot('/22278042776,22019076254/bbm/content', [[336, 280], 'fluid', [300, 250], [728, 90], [970, 90]], 'content').defineSizeMapping(content_mapping).addService(googletag.pubads());
                                              }
	googletag.defineSlot('/22278042776,22019076254/bbm/infinite', [[300, 250], [468, 60], 'fluid', [336, 280], [728, 90]], 'infinite').defineSizeMapping(infinite_mapping).addService(googletag.pubads());
	window.stickyBottom= googletag.defineSlot('/22278042776,22019076254/bbm/sticky', [[320, 50], [728, 90], [468, 60], [970, 90], 'fluid'], 'sticky').defineSizeMapping(sticky_mapping).addService(googletag.pubads());


googletag.pubads().enableSingleRequest();
    googletag.pubads()
	.setTargeting('bbm_abtest', 'b');

    googletag.pubads().enableLazyLoad({
    fetchMarginPercent: 400,  // Fetch slots within 4 viewports.
    renderMarginPercent: 200,  // Render slots within 2 viewports.
    mobileScaling: 2.0  // Double the above values on mobile.
    });
    
    googletag.pubads()
    .setTargeting('id', 2658582402)
    .setTargeting('category', ["mixed-martial-arts", "one-championship"])
    .setTargeting('tags', ["one-fc", "mma", "mixed-martial-arts", "one-championship"]);
     
    googletag.enableServices();
      setInterval(function(){ googletag.pubads().refresh([window.stickyBottom]) 
            if(document.getElementById('sidebar_3')){             googletag.pubads().refresh([window.stickySidebar]) 
                                                    }
                            
                            }, 30000); 
  });
    }
</script><script type="application/json" data-abtest-name="test" data-abtest-value="1"></script><script type="application/json" data-abtest-name="web" data-abtest-value="6"></script><script type="application/json" data-abtest-name="bbm" data-abtest-value="380"></script><script type="application/json" data-abtest-name="osana_update_for_cwv" data-abtest-value="true"></script><script type="application/json" data-abtest-name="cwv" data-abtest-value="update"></script><script type="application/json" data-abtest-name="BBM" data-abtest-value="295"></script><script type="application/json" data-abtest-name="cwv" data-abtest-value="imp"></script><script type="application/json" data-abtest-name="native" data-abtest-value="test"></script><script type="application/json" data-abtest-name="cwv" data-abtest-value="12"></script><script type="application/json" data-abtest-name="repositioning" data-abtest-value="ads"></script><script type="application/json" data-abtest-name="add" data-abtest-value="20"></script><style class="rm-i-styles" id="custom-post-styles-2658582402">
</style><script type="application/json" data-abtest-name="cwv" data-abtest-value="update"></script><script type="application/json" data-abtest-name="test" data-abtest-value="2"></script><script type="application/json" data-abtest-name="test" data-abtest-value="1"></script><script type="application/json" data-abtest-name="cwv" data-abtest-value="update"></script><script type="application/json" data-abtest-name="hub" data-abtest-value="form"></script><script type="application/json" data-abtest-name="bm" data-abtest-value="180"></script><script type="application/json" data-abtest-name="bbm" data-abtest-value="387"></script><script type="application/json" data-abtest-name="cwv" data-abtest-value="update"></script><script type="application/json" data-abtest-name="infinite" data-abtest-value="new"></script><script type="application/json" data-abtest-name="cwv" data-abtest-value="imp"></script><script type="application/json" data-abtest-name="bbm" data-abtest-value="180"></script><script type="application/json" data-abtest-name="cwv" data-abtest-value="update"></script><script type="application/json" data-abtest-name="hub" data-abtest-value="form"></script><script type="application/json" data-abtest-name="cwv" data-abtest-value="imp"></script><script type="application/json" data-abtest-name="bm" data-abtest-value="180"></script><script type="application/json" data-abtest-name="bm" data-abtest-value="1"></script><style class="rm-i-styles" id="custom-post-styles-2648624703">
</style><script type="application/json" data-abtest-name="ws" data-abtest-value="20437"></script><script type="application/json" data-abtest-name="cwv" data-abtest-value="imp"></script><script type="application/json" data-abtest-name="top" data-abtest-value="ad"></script><script type="application/json" data-abtest-name="bbm" data-abtest-value="393"></script><script type="application/json" data-abtest-name="test" data-abtest-value="1"></script><script type="application/json" data-abtest-name="test" data-abtest-value="2"></script><script class="rm-i-script">
    
        (function() {
    var cookie = 'rebelmouse_abtests=';
        cookie += "v1:166454463-A:2";
    document.cookie = cookie + '; Path=/; SameSite=None; Secure';
})();
    
    </script><!--[if IE]>
        <script type="text/javascript" src="/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]--></head><body class="logged-out-user section-mixed-martial-arts"><div id="fb-root"></div><div id="runner-root"></div><div id="curtain" class="curtain"></div><nav class="menu-global"><div class="main-menu-wrapper"><div class="menu-global__search-form hide-tablet-and-desktop"><form action="/search/"><button type="submit" class="menu-global__submit fa fa-search" value="" aria-label="Submit"></button><input name="q" class="menu-global__text-input" type="text" placeholder="Search..." aria-label="Search"/></form></div><div class="divider hide-tablet-and-desktop"></div><ul class="sections-list"><li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li><li class="main-menu-item sections-list__item sections-list__item--digital-issue"><a href="https://blackbeltmag.com/digital-issue/">Digital Issue</a></li><li class="main-menu-item sections-list__item sections-list__item--traditional-arts"><a href="https://blackbeltmag.com/traditional-arts/">Traditional Arts</a></li><li class="main-menu-item sections-list__item sections-list__item--karate"><a href="https://blackbeltmag.com/traditional-arts/karate/">Karate</a></li><li class="main-menu-item sections-list__item sections-list__item--tae-kwon-do"><a href="https://blackbeltmag.com/traditional-arts/tae-kwon-do/">Tae Kwon Do</a></li><li class="main-menu-item sections-list__item sections-list__item--kung-fu"><a href="https://blackbeltmag.com/traditional-arts/kung-fu/">Kung Fu</a></li><li class="main-menu-item sections-list__item sections-list__item--muay-thai"><a href="https://blackbeltmag.com/traditional-arts/muay-thai/">Muay Thai</a></li><li class="main-menu-item sections-list__item sections-list__item--krav-maga"><a href="https://blackbeltmag.com/traditional-arts/krav-maga/">Krav Maga</a></li><li class="main-menu-item sections-list__item sections-list__item--kali"><a href="https://blackbeltmag.com/traditional-arts/kali/">Kali</a></li><li class="main-menu-item sections-list__item sections-list__item--judo"><a href="https://blackbeltmag.com/traditional-arts/judo/">Judo</a></li><li class="main-menu-item sections-list__item sections-list__item--other-arts"><a href="https://blackbeltmag.com/traditional-arts/other-arts/">Other</a></li><li class="main-menu-item sections-list__item sections-list__item--techniques"><a href="https://blackbeltmag.com/traditional-arts/techniques/">Techniques</a></li><li class="main-menu-item sections-list__item sections-list__item--jeet-kune-do"><a href="https://blackbeltmag.com/traditional-arts/jeet-kune-do/">Jeet Kune Do</a></li><li class="main-menu-item sections-list__item sections-list__item--brazilian-jiu-jitsu"><a href="https://blackbeltmag.com/brazilian-jiu-jitsu/">Brazilian Jiu Jitsu</a></li><li class="main-menu-item sections-list__item sections-list__item--events"><a href="https://blackbeltmag.com/brazilian-jiu-jitsu/events/">Events</a></li><li class="main-menu-item sections-list__item sections-list__item--techniques"><a href="https://blackbeltmag.com/brazilian-jiu-jitsu/techniques/">Techniques</a></li><li class="main-menu-item sections-list__item sections-list__item--other"><a href="https://blackbeltmag.com/brazilian-jiu-jitsu/other/">Other</a></li><li class="main-menu-item sections-list__item sections-list__item--mixed-martial-arts"><a href="https://blackbeltmag.com/mixed-martial-arts/">Mixed Martial Arts</a></li><li class="main-menu-item sections-list__item sections-list__item--ufc"><a href="https://blackbeltmag.com/mixed-martial-arts/ufc/">UFC</a></li><li class="main-menu-item sections-list__item sections-list__item--bellator"><a href="https://blackbeltmag.com/mixed-martial-arts/bellator/">Bellator</a></li><li class="main-menu-item sections-list__item sections-list__item--one-championship"><a href="https://blackbeltmag.com/mixed-martial-arts/one-championship/">ONE Championship</a></li><li class="main-menu-item sections-list__item sections-list__item--other"><a href="https://blackbeltmag.com/mixed-martial-arts/other/">Other</a></li><li class="main-menu-item sections-list__item sections-list__item--techniques"><a href="https://blackbeltmag.com/mixed-martial-arts/techniques/">Techniques</a></li><li class="main-menu-item sections-list__item sections-list__item--sport-karate"><a href="https://blackbeltmag.com/sport-karate/">Sport Karate</a></li><li class="main-menu-item sections-list__item sections-list__item--leagues"><a href="https://blackbeltmag.com/sport-karate/leagues/">Leagues</a></li><li class="main-menu-item sections-list__item sections-list__item--events"><a href="https://blackbeltmag.com/sport-karate/events/">Events</a></li><li class="main-menu-item sections-list__item sections-list__item--point-fighting"><a href="https://blackbeltmag.com/sport-karate/point-fighting/">Point Fighting</a></li><li class="main-menu-item sections-list__item sections-list__item--forms-and-weapons"><a href="https://blackbeltmag.com/sport-karate/forms-and-weapons/">Forms and Weapons</a></li><li class="main-menu-item sections-list__item sections-list__item--athlete-profiles"><a href="https://blackbeltmag.com/sport-karate/athlete-profiles/">Athlete Profiles</a></li><li class="main-menu-item sections-list__item sections-list__item--black-belt-magazine-rankings"><a href="https://blackbeltmag.com/sport-karate/black-belt-magazine-rankings/">Black Belt Magazine Rankings</a></li><li class="main-menu-item sections-list__item sections-list__item--techniques"><a href="https://blackbeltmag.com/sport-karate/techniques/">Techniques</a></li><li class="main-menu-item sections-list__item sections-list__item--other"><a href="https://blackbeltmag.com/sport-karate/other/">Other</a></li><li class="main-menu-item sections-list__item sections-list__item--fitness"><a href="https://blackbeltmag.com/fitness/">Fitness</a></li><li class="main-menu-item sections-list__item sections-list__item--cardio-kickboxing"><a href="https://blackbeltmag.com/fitness/cardio-kickboxing/">Cardio Kickboxing</a></li><li class="main-menu-item sections-list__item sections-list__item--nutrition"><a href="https://blackbeltmag.com/fitness/nutrition/">Nutrition</a></li><li class="main-menu-item sections-list__item sections-list__item--techniques"><a href="https://blackbeltmag.com/fitness/techniques/">Techniques</a></li><li class="main-menu-item sections-list__item sections-list__item--other"><a href="https://blackbeltmag.com/fitness/other/">Other</a></li><li class="main-menu-item sections-list__item sections-list__item--martial-arts-industry"><a href="https://blackbeltmag.com/martial-arts-industry/">Martial Arts Industry</a></li><li class="main-menu-item sections-list__item sections-list__item--better-business"><a href="https://blackbeltmag.com/martial-arts-industry/better-business/">Better Business</a></li><li class="main-menu-item sections-list__item sections-list__item--instructor-tips"><a href="https://blackbeltmag.com/martial-arts-industry/instructor-tips/">Instructor Tips</a></li><li class="main-menu-item sections-list__item sections-list__item--archives"><a href="https://blackbeltmag.com/archives/">Archives</a></li><li class="main-menu-item sections-list__item sections-list__item--social-media"><a href="https://blackbeltmag.com/social-media/">Social Media</a></li><li class="main-menu-item sections-list__item sections-list__item--school-listings"><a href="https://blackbeltmag.com/school-listings/">School Listings</a></li><li class="main-menu-item sections-list__item sections-list__item--self-defense"><a href="https://blackbeltmag.com/self-defense/">Self Defense</a></li><li class="main-menu-item sections-list__item sections-list__item--combatives"><a href="https://blackbeltmag.com/self-defense/combatives/">Combatives</a></li><li class="main-menu-item sections-list__item sections-list__item--reality-based"><a href="https://blackbeltmag.com/self-defense/reality-based/">Reality Based</a></li><li class="main-menu-item sections-list__item sections-list__item--weapons-defense"><a href="https://blackbeltmag.com/self-defense/weapons-defense/">Weapons Defense</a></li><li class="main-menu-item sections-list__item sections-list__item--techniques"><a href="https://blackbeltmag.com/self-defense/techniques/">Techniques</a></li><li class="main-menu-item sections-list__item sections-list__item--other"><a href="https://blackbeltmag.com/self-defense/other/">Other</a></li><li class="main-menu-item sections-list__item sections-list__item--entertainment"><a href="https://blackbeltmag.com/entertainment/">Entertainment</a></li><li class="main-menu-item sections-list__item sections-list__item--essential-gear"><a href="https://blackbeltmag.com/essential-gear/">Essential Gear</a></li><li class="main-menu-item sections-list__item sections-list__item--about"><a href="https://blackbeltmag.com/about/">About Black Belt Magazine</a></li><li class="main-menu-item sections-list__item sections-list__item--advertise"><a href="https://blackbeltmag.com/advertise/">Advertise</a></li><li class="main-menu-item sections-list__item sections-list__item--hall-of-fame"><a href="https://blackbeltmag.com/hall-of-fame/">Hall of Fame</a></li><li class="main-menu-item sections-list__item sections-list__item--member-profiles"><a href="https://blackbeltmag.com/hall-of-fame/member-profiles/">Member Profiles</a></li><li class="main-menu-item sections-list__item sections-list__item--articles"><a href="https://blackbeltmag.com/hall-of-fame/articles/">Articles</a></li><li class="main-menu-item sections-list__item sections-list__item--news"><a href="https://blackbeltmag.com/news/">News</a></li><li class="main-menu-item sections-list__item sections-list__item--contact-us"><a href="https://blackbeltmag.com/contact-us/">Contact Us</a></li><li class="main-menu-item sections-list__item sections-list__item--virtual-competition"><a href="https://blackbeltmag.com/virtual-competition/">Virtual Competition</a></li></ul><div class="divider"></div><ul id="main-menu" class="main-menu"><li class="main-menu-item main-menu-item--login"><a href="/login" class="link" title="Log in">Log in
        </a></li></ul></div></nav><cookie_variants><cookie_variant id="a"></cookie_variant><cookie_variant id="b"></cookie_variant><cookie_variant id="c"></cookie_variant><cookie_variant id="d"></cookie_variant><cookie_variant id="e"></cookie_variant><cookie_variant id="f"></cookie_variant><cookie_variant id="g"></cookie_variant><cookie_variant id="h"></cookie_variant></cookie_variants><extra_asset_fields></extra_asset_fields><extra_section_fields></extra_section_fields><post_types_supported></post_types_supported><site_specific_data_schema></site_specific_data_schema><post_image_settings _9x16="true" _3x1="true" _3x2="true" _1x1="true" _3x4="true" _16x9="true" _4x3="true" _2x1="true"></post_image_settings><div class="all-content-wrapper"><div class="main v-sep"><span class="js-brick-description hidden" data-name="Post"></span><div class="menu-overlay js-toggle" data-target="body" data-share-status-id="menu-toggle" data-toggle-class="menu-opened"></div><!-- User Code --><script>
 window.IcreateElementChangeListener=function(selector, callback) { // look for elements that are injected later in the page.
      const initializedNodes = new Set([]);
  
      document.querySelectorAll(selector).forEach((node) => {
          callback(node);
          initializedNodes.add(node);
      });
  
      const mutationObserver = new MutationObserver(() => {
          const nodes = document.querySelectorAll(selector);
          nodes.forEach((node) => {
              if (!initializedNodes.has(node)) {
                  callback(node);
                  initializedNodes.add(node);
              }
          });
      });
  
      mutationObserver.observe(document.body, {
          childList: true,
          subtree: true,
      });
  }
</script><!-- End User Code --><div id="sTop_Bar_0_0_10_0_1_6" class="js-hidden-panel" data-offset="86"><div class="topbar" id="sTop_Bar_0_0_10_0_1_6_0"><div class="topbarin" id="sTop_Bar_0_0_10_0_1_6_0_0"><div class="" id="sTop_Bar_0_0_10_0_1_6_0_0_0"><div class="rebelbar__menu-toggle js-toggle" data-share-status-id="menu-toggle" data-target="body" data-toggle-class="menu-opened" id="sTop_Bar_0_0_10_0_1_6_0_0_0_0"><i class="fa fa-bars"></i></div><!-- User Code --><a href="https://blackbeltmag.com/"><div class="bbmlogo"><svg fill="none" style=" max-width: fit-content;" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M118.62 14.9387H121.205C122.708 15.1036 124.198 15.5031 124.989 16.7825C125.894 18.7747 125.921 20.838 124.472 22.6382C123.323 24.202 120.622 23.7626 118.613 23.7626L118.62 14.9387ZM118.62 4.5504C121.221 4.6699 123.46 4.12517 124.527 5.97501C125.483 7.87185 125.374 10.0526 123.869 11.6624C122.741 12.4614 121.472 12.4614 118.63 12.4614L118.62 4.5504ZM128.274 14.5079C127.37 14.0824 126.569 13.8111 125.398 13.4889C127.206 13.0718 129.227 12.3989 130.431 11.094C132.015 9.57618 131.909 6.94733 131.089 5.24064C129.776 2.89256 126.877 1.80835 124.007 1.71327L111.076 1.71984C111.288 2.30449 111.517 2.45315 111.729 3.00655V25.4092L111.109 26.4577H111.349H125.785C126.918 26.2864 127.942 25.8869 128.927 25.4357C131.089 24.4644 132.265 22.1875 132.293 20.1959C132.456 17.8979 130.76 15.4325 128.274 14.5079ZM8.54463 14.9387H11.1289C12.6329 15.1036 14.1231 15.5031 14.915 16.7825C15.8178 18.7747 15.8454 20.838 14.3948 22.6382C13.2475 24.202 10.5472 23.7626 8.53554 23.7626L8.54463 14.9387ZM8.54463 4.5504C11.1481 4.6699 13.3834 4.12517 14.4507 5.97501C15.4078 7.87185 15.2971 10.0526 13.7947 11.6624C12.6656 12.4614 11.3931 12.4614 8.55346 12.4614L8.54463 4.5504ZM18.1967 14.5079C17.2935 14.0824 16.4944 13.8111 15.3247 13.4889C17.1307 13.0718 19.1535 12.3989 20.357 11.094C21.9416 9.57618 21.8325 6.94733 21.0117 5.24064C19.6991 2.89256 16.8009 1.80835 13.9305 1.71327L1 1.71984C1.21101 2.30449 1.441 2.45315 1.65549 3.00655V25.4092L1.03316 26.4577H1.27171H15.7092C16.8434 26.2864 17.8683 25.8869 18.8527 25.4357C21.0117 24.4644 22.1879 22.1875 22.2154 20.1959C22.3807 17.8979 20.6841 15.4325 18.1967 14.5079ZM44.2519 5.73757L44.5236 5.5243L44.7702 5.73757C45.8097 8.96316 46.931 12.1136 47.8604 15.3613L41.0349 15.3584L44.2519 5.73757ZM48.572 17.5667L51.0052 25.4354L50.6479 26.4571H59.907L58.6434 25.281L51.1966 4.88475C51.1129 3.98229 50.9501 2.84712 51.8524 1.87375L52.0064 1.71931L40.8875 1.71406C41.4625 2.25643 41.5163 3.20354 41.435 3.91138L35.6658 20.1953L35.0101 21.5487L34.1358 22.8105L39.3869 22.8008L39.2754 22.4018C38.9489 20.7658 39.6581 19.1311 40.4521 17.5667H48.572ZM167.037 26.4571V22.488L166.054 23.029H159.53L159.527 22.8557V3.58044L160.083 1.71957L152.017 1.71406L152.579 3.52108V25.4092L152.083 26.3946V26.4571H167.037ZM23.4855 1.71406L24.0466 3.52056V25.4089L23.5481 26.3946V26.4571H43.9243V23.0046L42.939 23.3264H30.9911V23.1525V3.58044L31.5508 1.71957L23.4855 1.71406ZM99.096 1.70828L91.7723 1.71957L92.1245 3.17517L84.6061 14.3107V3.17517L85.3982 1.7138H77.2299L78.0437 3.17517V25.4352L77.5463 26.4634H85.2073L84.5991 25.4186L84.6061 19.9111L87.7016 15.8748L93.4192 25.4094L93.2081 26.4571H102.128L100.928 25.4352L91.2548 10.8469L97.4114 3.15495L99.096 1.70828ZM141.039 11.5852V4.72743H148.603L149.566 5.1952L149.569 1.71957H133.638L134.338 3.12973V25.4092L133.755 26.4571H149.569V22.8045L148.603 23.3264H141.039L141.028 14.9642L148.772 14.9387L149.569 15.4065V11.0917L148.772 11.5852L141.039 11.5852ZM168.649 25.4089L168.066 26.4571H176.278L175.676 25.4089V4.38204H180.597L181.575 5.0124V1.71931H162.419V5.0124L163.328 4.38204H168.649V25.4089ZM75.9941 21.0631C75.6748 21.8939 74.7355 22.7808 74.1087 23.3264C72.6856 24.3 70.7441 24.7961 68.9116 24.2254C66.6162 23.5409 65.8596 21.2315 65.3678 19.4762C64.7128 14.8531 64.2748 10.4237 66.4244 5.80875C67.2029 4.1341 69.1865 3.1778 71.2912 3.41471C73.5053 3.62588 75.3902 5.70316 75.9941 7.40986L76.0117 2.71265C73.0857 0.600692 68.3107 0.663991 64.8383 1.70802C59.7533 3.41471 58.031 8.62855 57.6213 12.7306C57.457 17.2815 58.3318 23.6828 64.2641 26.1719C67.9012 27.4736 72.9306 27.3071 75.9941 25.198V21.0631Z" fill="white" stroke="white"></path></svg></div></a><style>
.bbmlogo {
  height:26px;
  margin-top: 0;
  max-width: 180.57px;
  }
  

    
@media only screen and (min-width:960px) and (max-width:1280px){
.bbmlogo {
  height:18px;
  margin-top: 0px;
  max-width:100px!important;
  width:100%!important;
  }
  }
  .listzb a:first-child{top:0px!important}
</style><!-- End User Code --><div class="maintopmenu" id="sTop_Bar_0_0_10_0_1_6_0_0_0_2"><div id="sTop_Bar_0_0_10_0_1_6_0_0_0_2_2_0" class="amenu row-wrapper clearfix  no-mb"><div class="row "><div id="sTop_Bar_0_0_10_0_1_6_0_0_0_2_2_0_0" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2"><div class="hidemix" id="sTop_Bar_0_0_10_0_1_6_0_0_0_2_2_0_0_0"><div class="text-element" id="sTop_Bar_0_0_10_0_1_6_0_0_0_2_2_0_0_0_0"><a class="color-inherit" href="/mixed-martial-arts/" target="">Mixed Martial Arts <span>►</span></a></div></div><div class="amenudrop" id="sTop_Bar_0_0_10_0_1_6_0_0_0_2_2_0_0_1"><div class="list" id="sTop_Bar_0_0_10_0_1_6_0_0_0_2_2_0_0_1_0"><a class="list__item" href="/mixed-martial-arts/ufc/" target="_self">UFC</a><a class="list__item" href="/mixed-martial-arts/bellator/" target="_self">Bellator</a><a class="list__item" href="/mixed-martial-arts/one-championship/" target="_self">One Championship</a><a class="list__item" href="/mixed-martial-arts/techniques/" target="_self">Techniques</a><a class="list__item" href="/mixed-martial-arts/other/" target="_self">Other</a></div></div></div><div id="sTop_Bar_0_0_10_0_1_6_0_0_0_2_2_0_1" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2"><div class="hidearts" id="sTop_Bar_0_0_10_0_1_6_0_0_0_2_2_0_1_0"><div class="text-element" id="sTop_Bar_0_0_10_0_1_6_0_0_0_2_2_0_1_0_0"><a class="color-inherit" href="/traditional-arts/" target="">Traditional Arts<span>►</span></a></div></div><div class="amenudrop" id="sTop_Bar_0_0_10_0_1_6_0_0_0_2_2_0_1_1"><div class="list" id="sTop_Bar_0_0_10_0_1_6_0_0_0_2_2_0_1_1_0"><a class="list__item" href="/traditional-arts/karate/" target="_self">Karate</a><a class="list__item" href="/traditional-arts/tae-kwon-do/" target="_self">Tae Kwon Do</a><a class="list__item" href="/traditional-arts/kung-fu/" target="_self">Kung Fu</a><a class="list__item" href="/traditional-arts/muay-thai/" target="_self">Muay Thai</a><a class="list__item" href="/traditional-arts/kali/" target="_self">Kali</a><a class="list__item" href="/traditional-arts/jeet-kune-do/" target="_self">Jeet Kune Do</a><a class="list__item" href="/traditional-arts/krav-maga/" target="_self">Krav Maga</a><a class="list__item" href="/traditional-arts/judo/" target="_self">Judo</a><a class="list__item" href="/traditional-arts/techniques/" target="_self">Techniques</a><a class="list__item" href="/traditional-arts/other-arts/" target="_self">Other</a></div></div></div><div id="sTop_Bar_0_0_10_0_1_6_0_0_0_2_2_0_2" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2"><div class="hidejiu" id="sTop_Bar_0_0_10_0_1_6_0_0_0_2_2_0_2_0"><div class="text-element" id="sTop_Bar_0_0_10_0_1_6_0_0_0_2_2_0_2_0_0"><a class="color-inherit" href="/brazilian-jiu-jitsu/" target="">Brazilian Jiu Jitsu<span>►</span></a></div></div><div class="amenudrop" id="sTop_Bar_0_0_10_0_1_6_0_0_0_2_2_0_2_1"><div class="list" id="sTop_Bar_0_0_10_0_1_6_0_0_0_2_2_0_2_1_0"><a class="list__item" href="/brazilian-jiu-jitsu/events/" target="_self">Events</a><a class="list__item" href="/brazilian-jiu-jitsu/techniques/" target="_self">Techniques</a><a class="list__item" href="/brazilian-jiu-jitsu/other/" target="_self">Other</a></div></div></div><div id="sTop_Bar_0_0_10_0_1_6_0_0_0_2_2_0_3" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2"><div class="hideself" id="sTop_Bar_0_0_10_0_1_6_0_0_0_2_2_0_3_0"><div class="text-element" id="sTop_Bar_0_0_10_0_1_6_0_0_0_2_2_0_3_0_0"><a class="color-inherit" href="/self-defense/" target="">Self Defense <span>►</span></a></div></div><div class="amenudrop" id="sTop_Bar_0_0_10_0_1_6_0_0_0_2_2_0_3_1"><div class="list" id="sTop_Bar_0_0_10_0_1_6_0_0_0_2_2_0_3_1_0"><a class="list__item" href="/self-defense/combatives/" target="_self">Combatives</a><a class="list__item" href="https://blackbeltmag.com/self-defense/reality-based/" target="_self">Reality Based</a><a class="list__item" href="/self-defense/weapons-defense/" target="_self">Weapons Defense</a><a class="list__item" href="/self-defense/techniques/" target="_self">Techniques</a><a class="list__item" href="/self-defense/other/" target="_self">Other</a></div></div></div><div id="sTop_Bar_0_0_10_0_1_6_0_0_0_2_2_0_4" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2"><div class="hidekarate" id="sTop_Bar_0_0_10_0_1_6_0_0_0_2_2_0_4_0"><div class="text-element" id="sTop_Bar_0_0_10_0_1_6_0_0_0_2_2_0_4_0_0"><a class="color-inherit" href="/sport-karate/" target="">Sport Karate <span>►</span></a></div></div><div class="amenudrop" id="sTop_Bar_0_0_10_0_1_6_0_0_0_2_2_0_4_1"><div class="list" id="sTop_Bar_0_0_10_0_1_6_0_0_0_2_2_0_4_1_0"><a class="list__item" href="/sport-karate/leagues/" target="_self">Leagues</a><a class="list__item" href="/sport-karate/events/" target="_self">Events</a><a class="list__item" href="/sport-karate/point-fighting/" target="_self">Point Fighting</a><a class="list__item" href="/sport-karate/forms-and-weapons/" target="_self">Forms and Weapons</a><a class="list__item" href="/sport-karate/athlete-profiles/" target="_self">Athlete Profiles</a><a class="list__item" href="/sport-karate/black-belt-magazine-rankings/" target="_self">Black Belt Magazine Rankings</a><a class="list__item" href="/sport-karate/techniques/" target="_self">Techniques</a><a class="list__item" href="/sport-karate/other/" target="_self">Other</a></div></div></div><div id="sTop_Bar_0_0_10_0_1_6_0_0_0_2_2_0_5" class="amenulink clickmob bshadow mabs col sm-mb-2 md-mb-4 s12 m12 l12"><div class="hidemore" id="sTop_Bar_0_0_10_0_1_6_0_0_0_2_2_0_5_0"><div class="text-element" id="sTop_Bar_0_0_10_0_1_6_0_0_0_2_2_0_5_0_0"><a class="color-inherit" href="/fitness/" target="">More <span>►</span></a></div></div><div class="amenudrop morez" id="sTop_Bar_0_0_10_0_1_6_0_0_0_2_2_0_5_1"><div id="sTop_Bar_0_0_10_0_1_6_0_0_0_2_2_0_5_1_0" class="morez row-wrapper clearfix "><div class="row px20"><div id="sTop_Bar_0_0_10_0_1_6_0_0_0_2_2_0_5_1_0_0" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2"><div class="list" id="sTop_Bar_0_0_10_0_1_6_0_0_0_2_2_0_5_1_0_0_0"><a class="list__item" href="/hall-of-fame/member-profiles/" target="_self">Member Profiles<span>►</span></a></div><div class="list" id="sTop_Bar_0_0_10_0_1_6_0_0_0_2_2_0_5_1_0_0_1"><a class="list__item" href="/martial-arts-industry/better-business/" target="_self">Better Business</a><a class="list__item" href="/martial-arts-industry/instructor-tips/" target="_self">Instructor Tips</a></div></div><div id="sTop_Bar_0_0_10_0_1_6_0_0_0_2_2_0_5_1_0_1" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2"><div class="list" id="sTop_Bar_0_0_10_0_1_6_0_0_0_2_2_0_5_1_0_1_0"><a class="list__item" href="/hall-of-fame/" target="_self">Hall of Fame<span>►</span></a></div><div class="list" id="sTop_Bar_0_0_10_0_1_6_0_0_0_2_2_0_5_1_0_1_1"><a class="list__item" href="/hall-of-fame/member-profiles/" target="_self">Member Profiles</a><a class="list__item" href="/hall-of-fame/articles/" target="_self">Articles</a></div></div><div id="sTop_Bar_0_0_10_0_1_6_0_0_0_2_2_0_5_1_0_2" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2"><div class="list" id="sTop_Bar_0_0_10_0_1_6_0_0_0_2_2_0_5_1_0_2_0"><a class="list__item" href="/entertainment/" target="_self">Entertainment</a><a class="list__item" href="/essential-gear/" target="_self">Essential Gear</a><a class="list__item" href="/about/" target="_self">About Black Belt Magazine</a></div></div><div id="sTop_Bar_0_0_10_0_1_6_0_0_0_2_2_0_5_1_0_3" class="amenulink clickmob col sm-mb-2 md-mb-4 s12 m12 l2"><div class="list" id="sTop_Bar_0_0_10_0_1_6_0_0_0_2_2_0_5_1_0_3_0"><a class="list__item" href="/advertise/" target="_self">Advertise</a><a class="list__item" href="/contact-us" target="_self">Contact Us</a><a class="list__item" href="/school-listings/" target="_self">School Listings</a><a class="list__item" href="/accessibility-statement" target="_self">Accessibility Statement</a></div></div></div></div></div></div></div></div></div></div><div class="listzb" id="sTop_Bar_0_0_10_0_1_6_0_0_1_1_0"><div class="text-element" id="sTop_Bar_0_0_10_0_1_6_0_0_1_1_0_0"><a class="color-inherit" href="https://blackbeltmag.com/list-your-school" target="">LIST YOUR SCHOOL</a></div><div class="text-element" id="sTop_Bar_0_0_10_0_1_6_0_0_1_1_0_1"><a class="color-inherit" href="https://shop.blackbeltmag.com/products/black-belt-magazine-subscription" target="">SUBSCRIBE</a></div><!-- User Code --><div class="shopbtn"><a href="https://shop.blackbeltmag.com/" target="_blank" class="shop-button"><svg width="16" height="13" viewbox="0 0 16 13" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M14.8288 1.45456H2.90908C2.87318 1.45456 2.84042 1.46806 2.80677 1.47818L2.5138 0.515421C2.42063 0.20925 2.13822 0 1.81817 0H0.363648C0.162818 0 0 0.162818 0 0.363648V1.09091C0 1.29174 0.162818 1.45456 0.363648 1.45456H1.2795L3.55153 8.92081L2.70297 9.91078C2.36758 10.302 2.21656 10.8412 2.37092 11.3328C2.56834 11.9616 3.12331 12.3636 3.76316 12.3636H14.1818C14.3827 12.3636 14.5455 12.2008 14.5455 12V11.2727C14.5455 11.0719 14.3827 10.9091 14.1818 10.9091H3.76313L4.91584 9.56425C4.94482 9.53043 4.96613 9.49224 4.98812 9.45451H12.0348C12.5984 9.45451 13.1113 9.12901 13.3513 8.61904L15.8889 3.22688C15.9616 3.0717 16 2.89947 16 2.72864V2.62565C16 1.97891 15.4756 1.45456 14.8288 1.45456Z" fill="white"></path></svg></a></div><!-- End User Code --><div class="search-container" id="sTop_Bar_0_0_10_0_1_6_0_0_1_1_0_3"><div class="search-widget" id="sTop_Bar_0_0_10_0_1_6_0_0_1_1_0_3_0"><form action="/search/" role="search"><input name="q" class="js-search-input search-widget__input" type="text" placeholder="Search" aria-label="Search"/><button type="submit" class="js-search-submit search-widget__submit fa fa-search" value="" aria-label="Submit"></button></form></div><!-- User Code --><i onclick="test()" class="fa fa-search search-icon"></i><script>
  document.querySelector(".search-widget").classList.add("hidden");
  function test () {
     document.querySelector(".search-widget").classList.toggle("hidden");
  }
</script><!-- End User Code --></div></div></div></div></div><div class="fake-topbar" id="sTop_Bar_0_0_10_0_1_7"></div><!-- User Code --><script>
if(document.getElementById('content')){
   googletag.cmd.push(function() { googletag.display('content'); });
}
</script><!-- End User Code --><span class="js-brick-description hidden" data-name="__shared_hubspot_popup"></span><!-- User Code --><div class="powr-popup" id="ec814948_1634920433"></div><!-- End User Code --><span class="js-brick-description hidden" data-name="Social Stream Element"></span><!-- User Code --><style>
#rc-widget-1e65a8 {
min-height:600px
}  
    .social-author {
    clear: both;
  }
  
  .rebellt-ecommerce p:first-of-type:before { content: 'Product Description: ';display: inline-block; font-size: inherit; font-weight: 700; margin-right: 5px; }
  
  
  h2 {
     font-size: 16px;
    line-height:33px;
    font-weight:400;
  }
  
  h3 {
    font-size: 15px;
  }
  .body h2 {
   font-size: 16px;
    line-height:33px;
    font-weight:400;
  }
 .body  h3 {
    font-size: 20px;
   line-height:1.2
  }
  
 .widget__shares a{ 
background: rgba(255, 255, 255, 0.88);
border: 1px solid #000000;
box-sizing: border-box;
border-radius: 24px;
width: 36px!important;
height: 36px!important;
   margin: 0px 5px!important;
  }
  .share-buttons .social-tab-i li{
padding: 5px;
}
  .share-buttons .social-tab-i .icons-share {    
    color: inherit;
}
  .around-the-web__list .from-your-site__item .from-your-site__link {
  	color: #3E3E3E;
    font-weight: normal;
  }
  .widget__show-more .show-more {
  	color: #fff;
  }
  body .widget__headline-text:hover, .widget:hover .widget__headline a {color: inherit !important;}
  .from-your-site__headline, .around-the-web__headline {
  font-size: 0 !important;}
  
  .from-your-site__headline:before{
  	content: 'More from BlackBelt Mag';
    color: #1f1f1f;
    font-size: 2rem;
    text-transform: uppercase;
    display: inline-block;
    width: 100%;
  }
  .around-the-web__headline:before{
    content: 'Links We Like';
    color: #000000;
    font-size: 18px;
    font-weight: 600;
    margin: 2em 0 1em;
    display: inline-block;
    width: 100%;
  }
  .from-your-site__item a  {
  	color: #000;
    line-height: normal;
    text-decoration: none;
    display: inline-block;
    margin-top: 10px;
    font-size: 15px;
    font-weight: normal
  }
  .around-the-web__item a {font-size: 12px !important;}
  .from-your-site__item a:hover, .around-the-web__item a:hover  {color: #000;}
</style><!-- End User Code --><!-- User Code --><div id="top_leaderboard"><script>
    googletag.cmd.push(function() { googletag.display('top_leaderboard'); });
  </script></div><!-- End User Code --><div id="sSocial_Stream_Element_0_0_9_0_0_4" class="container row-wrapper clearfix "><div class="row px20"><div id="sSocial_Stream_Element_0_0_9_0_0_4_0" class="main-column col sm-mb-2 md-mb-4 s12 m12 l9"><div class="bodz" id="sSocial_Stream_Element_0_0_9_0_0_4_0_0_0_0_0_0"><nav class="rm-breadcrumb" aria-label="breadcrumb" id="sSocial_Stream_Element_0_0_9_0_0_4_0_0_0_0_0_0_0"><ol class="rm-breadcrumb__list"><li class="rm-breadcrumb__item rm-breadcrumb__item--home_page"><a href="https://blackbeltmag.com/" class="rm-breadcrumb__link">Home</a><span class="rm-breadcrumb__separator" aria-hidden="true">&gt;</span></li><li class="rm-breadcrumb__item rm-breadcrumb__item--section"><a href="https://blackbeltmag.com/mixed-martial-arts/" class="rm-breadcrumb__link">Mixed Martial Arts</a><span class="rm-breadcrumb__separator" aria-hidden="true">&gt;</span></li><li class="rm-breadcrumb__item rm-breadcrumb__item--tag"><a href="https://blackbeltmag.com/tag/one-championship" class="rm-breadcrumb__link">one championship</a><span class="rm-breadcrumb__separator" aria-hidden="true">&gt;</span></li></ol><script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [{"@type": "ListItem", "position": 1, "name": "Home", "item": "https://blackbeltmag.com/", "id": "https://blackbeltmag.com/"}, {"@type": "ListItem", "position": 2, "name": "Mixed Martial Arts", "item": "https://blackbeltmag.com/mixed-martial-arts/", "id": "https://blackbeltmag.com/mixed-martial-arts/"}, {"@type": "ListItem", "position": 3, "name": "one championship", "item": "https://blackbeltmag.com/tag/one-championship", "id": "https://blackbeltmag.com/tag/one-championship"}]
    }
</script></nav><div class="mb-2 posts--socialux current-post lead-spot" id="sSocial_Stream_Element_0_0_9_0_0_4_0_0_0_0_0_0_1"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="None" data-format="posts-custom" data-source="current_post" data-source-type="current_post" data-source-unique="true" data-section-id="" data-is-reordable="false" data-using-stickers="false" data-has-more="false" data-attr-v="2" data-attr-posts_id="sSocial_Stream_Element_0_0_9_0_0_4_0_0_0_0_0_0_1" data-attr-layout_quality="4" data-attr-header_template="jinja/post/custom-css.html" data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/choose/when[post_page==true]/choose/when[is_desktop==true]/element_wrapper/posts-" data-attr-use_tag_image_for_lead_media="true" data-attr-source_url="current_post" data-attr-all_element_order="headline,author,primary_tag,date,photo_credit,photo_caption,subheadline,body,post_shares,follow_button,section,badges_sponsored,community_name,snark_line,page_views,badges,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,custom_field_CovidPrecautions,custom_field_OnlineClasses,product_prices,product_vendor,product_buy_link,custom_field_completedsignup,words_count,time_to_read" data-attr-limit="1" data-attr-layout_headline="top" data-attr-layout_author="top" data-attr-layout_date="top" data-attr-layout_body="bottom" data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Separator,Email,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack" data-attr-layout_post_shares="bottom" data-attr-layout_primary_tag="top" data-attr-layout_all_image_crop="16x9" data-attr-layout_all_date_format="%B %d | %Y" data-attr-layout_vertical_separation="30" data-attr-data-rm-advanced="true" data-attr-element_classes="posts--socialux current-post lead-spot" data-attr-layout_separator="inactive" data-attr-layout_email="inactive" data-attr-layout_tumblr="inactive" data-attr-layout_googleplus="inactive" data-attr-layout_whatsapp="inactive" data-attr-layout_reddit="active" data-attr-layout_copylink="inactive" data-attr-layout_flipboard="inactive" data-attr-layout_sms="inactive" data-attr-layout_slack="inactive" data-attr-show_around_the_web="true" data-attr-data-rm-device-crops="true" data-attr-layout_mobile_image_crop="4x3" data-attr-update_url_on_post_view="true" data-attr-show_full_post_body="true" data-attr-allow_crop_override="true" data-attr-layout_all_headline_tag="h1" data-attr-layout_photo_caption="bottom" data-attr-layout_linkedin="active" data-attr-layout_subheadline="bottom" data-attr-layout_all_show_video="true" data-attr-layout_photo_credit="bottom" data-attr-layout_follow_button="bottom" data-attr-filters="section" data-attr-section_url="" data-attr-source="" data-attr-format="posts-custom" data-attr-is_current_post="true"><div class="posts-wrapper clearfix"><div class="widget post-partial tag-one-fc tag-mma tag-mixed-martial-arts tag-one-championship" data-category="Mixed Martial Arts"><article elid="2658582402" data-frozen-sections="[]" class="clearfix page-article sm-mb-1 quality-HD post-2658582402"><div class="row px10"><div id="col-center" class="rm-col-center col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/eersel-one-fc" aria-label="Eersel Recalls Two-Sport Title Win At ONE on Prime Video 3" data-type="text">
        Eersel Recalls Two-Sport Title Win At ONE on Prime Video 3
    </a></h1><div class="social-author clearfix"><div class="social-author__avatar image"><div class="cover-all image" style="background-image: url(&quot;https://blackbeltmag.com/media-library/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4NjA1Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY4MjkzNjYyN30.vHt921lc6oj7onTVV_MDzG2BiA3OKC6IBCxmPwa0jGg/image.jpg?width=210&quot;)"></div></div><a class="social-author__name" href="https://blackbeltmag.com/u/blackbeltteam" data-type="text">Black Belt Team</a></div><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/one-championship">one championship</a></div><div class="social-date"><span class="social-date__text">November 01 | 2022</span></div></div><div class="widget__head"><picture><source srcset="https://blackbeltmag.com/media-library/eersel-one-championship.jpg?id=32030218&width=1245&height=700&quality=85&coordinates=0%2C156%2C0%2C44 3x, https://blackbeltmag.com/media-library/eersel-one-championship.jpg?id=32030218&width=1245&height=700&quality=85&coordinates=0%2C156%2C0%2C44 2x, https://blackbeltmag.com/media-library/eersel-one-championship.jpg?id=32030218&width=1245&height=700&quality=85&coordinates=0%2C156%2C0%2C44 1x"/><img fetchpriority="high" role="img" alt="Eersel One Championship" aria-label="Eersel One Championship" src="https://blackbeltmag.com/media-library/eersel-one-championship.jpg?id=32030218&width=1245&height=700&quality=85&coordinates=0%2C156%2C0%2C44" style="object-fit: cover;" class="rm-lazyloadable-image rm-hero-media" width="1245" height="700"/></picture></div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        ONE Championship 
    </div><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span><div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2658582402" data-elid="2658582402" data-post-url="https://blackbeltmag.com/eersel-one-fc" data-authors="Black Belt Team" data-headline="Eersel Recalls Two-Sport Title Win At ONE on Prime Video 3"><script type="application/json" id="assembler-ad-config-2658582402">
            {"adCodes": [{"desktop": "", "display": true, "mobile": "", "new_amp": "\u003c\u003e\n  {(() =\u003e {\n    const postID = String(post.id),\n      fullSectionsObject = post.primarySections.concat(post.regularSections),\n   \t  tags = post.tags;\n   \n    let sections = fullSectionsObject.map(obj =\u003e {\n     return obj.slug\n    });\n\n    let targettingObj = { \n      \"targeting\": {\n        \"article_id\": postID, \n        \"section\": sections,\n        \"tag\": tags\n      }\n    }\n    \n    let targettingStr = JSON.stringify(targettingObj);\n\n    return (\n    \u003cdiv class=\"ad-tag\"\u003e\n\t\u003camp-ad layout=\"fluid\" height=\"fluid\"\n    type=\"doubleclick\"\n    data-slot=\"/22278042776,22019076254/bbm/content\"\n    data-multi-size=\"336x280,300x250\"\n    json={targettingStr}\u003e\n\u003c/amp-ad\u003e\u003c/div\u003e\n\n    )\n  })()}\n\u003c/\u003e", "order": 0, "tablet": ""}, {"display": true, "new_amp": "\u003c\u003e\n  {(() =\u003e {\n    const postID = String(post.id),\n      fullSectionsObject = post.primarySections.concat(post.regularSections),\n   \t  tags = post.tags;\n   \n    let sections = fullSectionsObject.map(obj =\u003e {\n     return obj.slug\n    });\n\n    let targettingObj = { \n      \"targeting\": {\n        \"article_id\": postID, \n        \"section\": sections,\n        \"tag\": tags\n      }\n    }\n    \n    let targettingStr = JSON.stringify(targettingObj);\n\n    return (\n    \u003cdiv class=\"ad-tag\"\u003e\n\t\u003camp-ad layout=\"fluid\" height=\"fluid\"\n    type=\"doubleclick\"\n    data-slot=\"/22278042776,22019076254/bbm/content\"\n    data-multi-size=\"336x280,300x250\"\n    json={targettingStr}\u003e\n\u003c/amp-ad\u003e\u003c/div\u003e\n\n    )\n  })()}\n\u003c/\u003e", "order": 1}, {"display": true, "new_amp": "\u003c\u003e\n  {(() =\u003e {\n    const postID = String(post.id),\n      fullSectionsObject = post.primarySections.concat(post.regularSections),\n   \t  tags = post.tags;\n   \n    let sections = fullSectionsObject.map(obj =\u003e {\n     return obj.slug\n    });\n\n    let targettingObj = { \n      \"targeting\": {\n        \"article_id\": postID, \n        \"section\": sections,\n        \"tag\": tags\n      }\n    }\n    \n    let targettingStr = JSON.stringify(targettingObj);\n\n    return (\n    \u003cdiv class=\"ad-tag\"\u003e\n\t\u003camp-ad layout=\"fluid\" height=\"fluid\"\n    type=\"doubleclick\"\n    data-slot=\"/22278042776,22019076254/bbm/content\"\n    data-multi-size=\"336x280,300x250\"\n    json={targettingStr}\u003e\n\u003c/amp-ad\u003e\u003c/div\u003e\n\n    )\n  })()}\n\u003c/\u003e", "order": 2}, {"display": true, "new_amp": "\u003c\u003e\n  {(() =\u003e {\n    const postID = String(post.id),\n      fullSectionsObject = post.primarySections.concat(post.regularSections),\n   \t  tags = post.tags;\n   \n    let sections = fullSectionsObject.map(obj =\u003e {\n     return obj.slug\n    });\n\n    let targettingObj = { \n      \"targeting\": {\n        \"article_id\": postID, \n        \"section\": sections,\n        \"tag\": tags\n      }\n    }\n    \n    let targettingStr = JSON.stringify(targettingObj);\n\n    return (\n    \u003cdiv class=\"ad-tag\"\u003e\n\t\u003camp-ad layout=\"fluid\" height=\"fluid\"\n    type=\"doubleclick\"\n    data-slot=\"/22278042776,22019076254/bbm/content\"\n    data-multi-size=\"336x280,300x250\"\n    json={targettingStr}\u003e\n\u003c/amp-ad\u003e\u003c/div\u003e\n\n    )\n  })()}\n\u003c/\u003e", "order": 3}, {"display": true, "new_amp": "\u003c\u003e\n{(() =\u003e {\n    let targettingObj = { \n      \"targeting\": {\n        \"AMP\": \"true\", \n        \"lang\": \"en\", \n      }\n    }\n    \n    let targettingStr = JSON.stringify(targettingObj);\n\n    return (\n    \u003cdiv class=\"ad-tag\"\u003e\n    \u003camp-ad width=\"300\" \n    height=\"600\" \n    type=\"doubleclick\"\n    data-slot=\"/1020360/bb-content-narcity\"\n    data-multi-size=\"300x250\"\n    data-multi-size-validation=\"false\"\n    json={targettingStr}\u003e\u003c/amp-ad\u003e\u003c/div\u003e\n    )\n})()}\n\u003c/\u003e", "order": 4}], "adsOrder": [2]}
        </script><div class="body-description">Regian Eersel accomplished a life goal at ONE on Prime Video 3: Lineker vs. Andrade. The Surinamese striker became a two-sport World Champion with his split-decision victory over Sinsamut Klinmee in the night&#39;s co-main event.<hr/><p><div class="rebellt-item
        
        
        
        col1" id="rebelltitem1" data-id="1" data-reload-ads="false" data-is-image="False" data-href="https://blackbeltmag.com/eersel-one-fc/particle-1" data-basename="particle-1" data-post-id="2658582402" data-published-at="1667329456" data-use-pagination="False"><p>The excitement for &quot;The Immortal&quot; began before he ever stepped foot inside the Circle. The event marked the first time since the global pandemic that ONE returned to the road in Kuala Lumpur, and Eersel was feeling the vibe of the crowd.</p><p>&quot;Yes, this was the first time with the audience since COVID-19. And I really got a boost when I was coming up and I heard my music. And now I heard the audience, the people, and they were yelling for me. So it was really a boost for me also during the fight. That kept me hyped up,&quot; said Eersel.</p><p>For the first time in four years, Eersel was competing in a Muay Thai bout. The ONE Lightweight Kickboxing World Champion was aware that he was competing against a dangerous striker with more experience than himself. Eersel&#39;s early moments of the bout were carefully planned as he avoided too much pressure early to avoid being caught by the powerful counterstriker.</p><p>The Suriname star was able to exploit holes in Sinsamut&#39;s game before ramping up the pace in the championship rounds. Specifically, the fifth round was where Eersel&#39;s experience came into play as he closed the bout with a strong three minutes. Eersel had no doubt he did enough to warrant the decision.</p><p>&quot;In my opinion, it wasn&#39;t a close fight. If you saw the fight, I think the first two rounds, I was really testing him. And I think from the third, fourth, and fifth rounds, I put the pressure, and you saw his face at the end of the fight,&quot; said Eersel.</p><p>Now he stands atop the mountain in two separate sports. The newly crowned ONE Lightweight Muay Thai World Champion is making a strong case to be seen as the pound-for-pound best striker on the planet.</p><p>Which belt will he defend next? He leaves that up to ONE. &quot;The Immortal&quot; is a true champion, welcoming all comers who dare go for his belts. He merely wants to prove himself against the best competition in the world.</p><p>&quot;You know, I have no name. As I said before, ONE Championship [can] give me a name, and I&#39;ll be there. I&#39;m not like really a high-fighter and challenge some people. I just want to fight. Just give me a fight, and I will be there. No name, just let me fight,&quot; said the ONE Lightweight Kickboxing and Muay Thai World Champion.</p></div><div class="rebellt-item
        
        
        
        col1" id="rebelltitem2" data-id="2" data-reload-ads="false" data-is-image="False" data-href="https://blackbeltmag.com/eersel-one-fc/they-left-it-all-in-the-circle-for-one-muay-thai-gold" data-basename="they-left-it-all-in-the-circle-for-one-muay-thai-gold" data-post-id="2658582402" data-published-at="1667329456" data-use-pagination="False"><h3 data-role="headline">
            
                They left it ALL in the Circle for ONE Muay Thai gold! 👊💯
            
            
        </h3><span style="display:block;position:relative;padding-top:56.25%;" class="rm-shortcode" data-rm-shortcode-id="7d1c8c24823c067fa0abfa721367da99"><iframe type="lazy-iframe" data-runner-src="" width="100%" height="auto" frameborder="0" scrolling="no" style="position:absolute;top:0;left:0;width:100%;height:100%;"></iframe></span>
        #ONEonPrimeVideo3 #ShortsSubscribe and turn on notifications to get the latest ONE content: http://bit.ly/ONECHAMPIONSHIPTo watch ONE events in most regions,...
</div></p><div class="post-pager js-listicle-pager" data-listicle-style="" data-async_load_parameters="settings=%7B%22use_pagination%22%3A+false%2C+%22pagination_order%22%3A+%5B%5D%2C+%22use_ads%22%3A+true%2C+%22ads_order%22%3A+%5B2%5D%2C+%22use_numeration%22%3A+false%2C+%22numeration_sort%22%3A+-1%2C+%22items_as_posts%22%3A+false%2C+%22body_text_above%22%3A+false%2C+%22layout_type%22%3A+1%2C+%22show_columns_on_mobile%22%3A+false%2C+%22allow_url_update%22%3A+true%2C+%22is_guest_voting_allowed%22%3A+true%2C+%22cooldown_in_seconds%22%3A+null%2C+%22multiple_answers%22%3A+false%2C+%22up_down_voting%22%3A+false%2C+%22reorder_voting%22%3A+false%2C+%22no_redirect%22%3A+false%2C+%22no_post_section%22%3A+false%2C+%22enter_url%22%3A+false%2C+%22next_post_url%22%3A+null%2C+%22voting_extra_fields%22%3A+%7B%7D%2C+%22_deprecated_allow_url_change%22%3A+true%2C+%22_deprecated_turn_into_posts%22%3A+false%2C+%22source%22%3A+%22post_listicle_settings%22%2C+%22list_breaks%22%3A+null%2C+%22ads_breaks%22%3A+%5B2%5D%2C+%22prevent_last_break_repetition%22%3A+false%7D&display_ads=1&platform=desktop"></div><div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div><ul class="around-the-web__list"><li class="from-your-site__item"><a href="https://blackbeltmag.com/regian-eersel-one-fc" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Regian Eersel Readies For &#39;History-Making&#39; Moment At ONE on ... ›</a></li><li class="from-your-site__item"><a href="https://blackbeltmag.com/one-championship-eersel-haida" class="from-your-site__link" target="_blank" rel="noopener noreferrer">ONE Championship: Eersel &amp; Haida&#39;s Road to Fists of Fury III - Black ... ›</a></li><li class="from-your-site__item"><a href="https://blackbeltmag.com/one-eersel-vs-sadikovic" class="from-your-site__link" target="_blank" rel="noopener noreferrer">ONE Announces Full Lineup For ONE Eersel vs. Sadikovic On April ... ›</a></li></ul><div class="around-the-web__headline">Related Articles Around the Web</div><ul class="around-the-web__list"><li class="around-the-web__item"><a href="https://www.onefc.com/events/one156/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">ONE 156: EERSEL VS. SADIKOVIC - ONE Championship – The ... ›</a></li><li class="around-the-web__item"><a href="https://en.wikipedia.org/wiki/Regian_Eersel" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Regian Eersel - Wikipedia ›</a></li><li class="around-the-web__item"><a href="https://www.onefc.com/athletes/regian-eersel/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Regian “The Immortal” Eersel - ONE Championship – The Home Of ... ›</a></li></ul></div></div></div><span class="js-scrolled-url" data-elid="2658582402" data-post-url="https://blackbeltmag.com/eersel-one-fc" data-authors="Black Belt Team" data-headline="Eersel Recalls Two-Sport Title Win At ONE on Prime Video 3"></span><div class="widget__shares share-panel"><!-- PINTEREST --><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Feersel-one-fc&media=https%3A//blackbeltmag.com/media-library/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8zMjAzMDIxOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY5NDY0NDU2OH0.0m9ZnKHHz-PgCWVtsJ9rLrKSZxK15tn5O-1mdUYCCJA/image.jpg%3Fwidth%3D600&description=Eersel%20Recalls%20Two-Sport%20Title%20Win%20At%20ONE%20on%20Prime%20Video%203" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER --><a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/eersel-one-fc&text=Eersel%20Recalls%20Two-Sport%20Title%20Win%20At%20ONE%20on%20Prime%20Video%203&" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK --><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Feersel-one-fc%3Fxrs%3DRebelMouse_fb%26ts%3D1667329456" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN --><a href="http://www.linkedin.com/shareArticle?mini=false&url=https://blackbeltmag.com/eersel-one-fc&" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a><!-- REDDIT --><a href="http://www.reddit.com/submit?url=https://blackbeltmag.com/eersel-one-fc" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a></div><div class="follow-button"><a class="color-inherit" href="/login"><span class="follow-button-label follow-button-label--follow">Follow</span><span class="follow-button-label follow-button-label--unfollow">Unfollow</span><span class="follow-button-label follow-button-label--following">Following</span></a></div></div></div></div><script type="application/json" id="post-context-2658582402" class="post-context post-context-2658582402">
    {"customDimensions": {"1":"Black Belt Team","7":2658582402,"3":"one fc, mma, mixed martial arts, one championship","6":"one championship","2":"mixed-martial-arts","4":"11/01/2022","8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706924, 525706927], "buckets": [], "authors": [20269443]} }
</script></article></div></div></div></div></div><span class="js-brick-description hidden" data-name="SHARED - Social Stream Banner "></span><div class="" id="sSHARED_-_Social_Stream_Banner__0_0_7_0_0_0_1_0"><div id="sSHARED_-_Social_Stream_Banner__0_0_7_0_0_0_1_0_0" class=" row-wrapper clearfix "><div class="row px20"><div id="sSHARED_-_Social_Stream_Banner__0_0_7_0_0_0_1_0_0_0" class=" col sm-mb-2 md-mb-4 s m l12"><div class="text-element" id="sSHARED_-_Social_Stream_Banner__0_0_7_0_0_0_1_0_0_0_1">Introducing Martial Arts School Listings on Black Belt Mag!</div><div class="text-element" id="sSHARED_-_Social_Stream_Banner__0_0_7_0_0_0_1_0_0_0_2">Sign Up Now To Be One Of The First School Listed In Our Database.</div><div class="mobf" id="sSHARED_-_Social_Stream_Banner__0_0_7_0_0_0_1_0_0_0_3"><div class="text-element" id="sSHARED_-_Social_Stream_Banner__0_0_7_0_0_0_1_0_0_0_3_0"><a class="color-inherit" href="https://shop.blackbeltmag.com/products/black-belt-magazine-subscription" target="">Sign Up <span>→</span></a></div></div></div></div></div></div><span class="js-brick-description hidden" data-name="SHARED- Subscribe CTA "></span><div class="" id="sSHARED-_Subscribe_CTA__0_0_6_0_0_0"><div id="sSHARED-_Subscribe_CTA__0_0_6_0_0_0_0" class=" row-wrapper clearfix "><div class="row px20"><div id="sSHARED-_Subscribe_CTA__0_0_6_0_0_0_0_0" class=" col sm-mb-2 md-mb-4 s m l12"><a id="sSHARED-_Subscribe_CTA__0_0_6_0_0_0_0_0_0" class="display-block image-element"><img class="image-element__img" alt="" width="897" height="254" type="lazy-image" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 897 254&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yOTM2NjE4MC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTcxOTc5ODcxNH0.Wf63yVjYeVOPKkoTTQNLwH8lDqnAFfCS4a7IDxm0AXU/image.png?width=897&height=254"/></a><div class="text-element" id="sSHARED-_Subscribe_CTA__0_0_6_0_0_0_0_0_1">SUBSCRIBE TO BLACKBELT MAGAZINE TODAY!</div><div class="text-element" id="sSHARED-_Subscribe_CTA__0_0_6_0_0_0_0_0_2">Don&#39;t miss a single issue of the worlds largest magazine of martial arts.</div><div class="hs_subscribe hs_main_column" id="sSHARED-_Subscribe_CTA__0_0_6_0_0_0_0_0_3"><!-- User Code --><!--[if lte IE 8]><script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script><![endif]><script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script><script>
  hbspt.forms.create({
                region: "na1",
                portalId: "2264894",
                formId: "dc7b475e-b013-42d6-864b-7aa9bd15e4a3"
});
</script--><!-- End User Code --></div></div></div></div></div><!-- User Code --><div id="rc-widget-1e65a8" data-rc-widget="data-rc-widget" data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="191171"></div><!-- End User Code --><!-- User Code --><div id="infinite"><script>
    googletag.cmd.push(function() { googletag.display('infinite'); });
  </script></div><!-- End User Code --><div class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper" style="display: block !important;" data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/lazyload-" data-has-more="true" data-more-posts-exists="true" data-posts-sources="current_page" data-ignore-page-number="false"></div></div><div id="sSocial_Stream_Element_0_0_9_0_0_4_1" class="sidebar col sm-mb-2 md-mb-4 s12 m12 l3"><span class="js-brick-description hidden" data-name="Side Bar"></span><div class="mb-2 " id="sSide_Bar_0_0_8_0_0_0_0_1"><div class="module-headline"><h1 class="module-headline__text h1">
        Podcast
    </h1></div><div class="posts-custom posts-custom-section section-holder clearfix" data-block="section_1" data-format="posts-custom" data-source="frontpage_parent_site_social-media" data-source-type="page" data-source-unique="false" data-section-id="528108831" data-is-reordable="true" data-using-stickers="true" data-has-more="true" data-attr-v="2" data-attr-posts_id="sSide_Bar_0_0_8_0_0_0_0_1" data-attr-layout_quality="1" data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/posts[1]-" data-attr-use_tag_image_for_lead_media="true" data-attr-source_url="social-media" data-attr-all_element_order="headline,primary_tag,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Linkedin_Link,site_field_Facebook_Link,site_field_Twitter_Link,site_field_Pinterest_Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,product_prices,product_vendor,product_buy_link,custom_field_CovidPrecautions,custom_field_OnlineClasses,custom_field_completedsignup,words_count,time_to_read" data-attr-headline_text="Podcast" data-attr-limit="1" data-attr-layout_headline="bottom" data-attr-layout_primary_tag="bottom" data-attr-layout_vertical_separation="15" data-attr-data-rm-advanced="true" data-attr-allow_duplicates="true" data-attr-layout_all_show_video="true" data-attr-layout_all_video_crop="16x9" data-attr-data-rm-device-crops="true" data-attr-format="posts-custom" data-attr-source_site="parent_site" data-attr-section_url="social-media"><div class="posts-wrapper clearfix"><div class="widget tag-martial-arts-podcast tag-black-belt-podcast tag-podcasts" elid="2651117531" data-category="Social Media"><article elid="2651117531" data-frozen-sections="[528108831]" class="clearfix page-article sm-mb-1 quality-HD post-2651117531"><div class="row px10"><div id="col-center" class="rm-col-center col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/martial-arts-podcast" aria-label="Martial Arts Podcast - Black Belt Magazine"><img role="img" type="lazy-image" alt="Martial Arts Podcast - Black Belt Magazine" aria-label="Martial Arts Podcast - Black Belt Magazine" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1200 400&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/martial-arts-podcast-black-belt-magazine.jpg?id=31698777&width=1200&height=400&quality=85&coordinates=0%2C59%2C0%2C10" style="object-fit: cover;" class="rm-lazyloadable-image" width="1200" height="400"/></a></div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/martial-arts-podcast" aria-label="Martial Arts Podcast - Black Belt Magazine" data-type="text">
        Martial Arts Podcast - Black Belt Magazine
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/podcasts">podcasts</a></div></div></div></div><script type="application/json" id="post-context-2651117531" class="post-context post-context-2651117531">
    {"customDimensions": {"1":"Black Belt Team","7":2651117531,"3":"martial arts podcast, black belt podcast, podcasts","6":"podcasts","2":"social-media","4":"09/23/2022","8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 528108831], "buckets": [], "authors": [20269443]} }
</script></article></div></div></div></div><div class="mb-2 " id="sSide_Bar_0_0_8_0_0_0_0_2"><div class="module-headline"><h1 class="module-headline__text h1">
        Popular
    </h1></div><div class="posts-custom posts-custom-section section-holder clearfix" data-block="section_2" data-format="posts-custom" data-source="popular_" data-source-type="multi" data-source-unique="true" data-section-id="" data-is-reordable="false" data-using-stickers="false" data-has-more="true" data-attr-v="2" data-attr-posts_id="sSide_Bar_0_0_8_0_0_0_0_2" data-attr-source_unique="true" data-attr-without_current="true" data-attr-layout_quality="1" data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/posts[2]-" data-attr-use_tag_image_for_lead_media="true" data-attr-source_url="_most-read" data-attr-all_element_order="headline,primary_tag,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,date_modified,custom_field_SchoolLocation,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolEmail,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,product_prices,product_vendor,product_buy_link,custom_field_CovidPrecautions,custom_field_OnlineClasses,custom_field_completedsignup,words_count,time_to_read" data-attr-headline_text="Popular" data-attr-limit="7" data-attr-layout_headline="right" data-attr-layout_primary_tag="right" data-attr-layout_vertical_separation="15" data-attr-data-rm-advanced="true" data-attr-layout_image_column_width="33" data-attr-layout_all_image_crop="1x1" data-attr-format="posts-custom" data-attr-section_url="" data-attr-priority="-10" data-attr-source="multi" data-attr-strategy="fallback" data-attr-source_id="popular_"><div class="posts-wrapper clearfix"><div class="widget tag-stretching tag-bruce-lee-fitness tag-bruce-lee" elid="2655579747" data-category="Techniques"><article elid="2655579747" data-frozen-sections="[0]" class="clearfix page-article sm-mb-1 quality-HD post-2655579747"><div class="row px10"><div id="col-center" class="rm-col-center col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/bruce-lee-stretching" aria-label="Bruce Lee and Flexibility"><img role="img" type="lazy-image" alt="Bruce Lee and Flexibility" aria-label="Bruce Lee and Flexibility" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/image.jpg?id=27985001&width=600&height=600&quality=85&coordinates=380%2C0%2C146%2C0" style="object-fit: cover;" class="rm-lazyloadable-image" width="600" height="600"/></a></div></div><div id="col-right" class="rm-col-right col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/bruce-lee-stretching" aria-label="Bruce Lee and Flexibility" data-type="text">
        Bruce Lee and Flexibility
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/bruce-lee">bruce lee</a></div></div></div></div><script type="application/json" id="post-context-2655579747" class="post-context post-context-2655579747">
    {"customDimensions": {"1":"Jason Kelly","7":2655579747,"3":"stretching, bruce lee fitness, bruce lee","6":"bruce lee","2":"techniques","4":"11/15/2021","8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 529899433, 525706914], "buckets": [], "authors": [20270338]} }
</script></article></div><div class="widget tag-self-defense tag-bullying tag-martial-arts" elid="2658491079" data-category="Self Defense"><article elid="2658491079" data-frozen-sections="[]" class="clearfix page-article sm-mb-1 quality-HD post-2658491079"><div class="row px10"><div id="col-center" class="rm-col-center col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/martial-arts-journey-bullying" aria-label="What is the True Value of Martial Arts?: One Martial Artist&#39;s Journey"><img role="img" type="lazy-image" alt="bullying" aria-label="bullying" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/bullying.jpg?id=31991505&width=600&height=600&quality=85&coordinates=404%2C0%2C1592%2C0" style="object-fit: cover;" class="rm-lazyloadable-image" width="600" height="600"/></a></div></div><div id="col-right" class="rm-col-right col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/martial-arts-journey-bullying" aria-label="What is the True Value of Martial Arts?: One Martial Artist&#39;s Journey" data-type="text">
        What is the True Value of Martial Arts?: One Martial Artist&#39;s Journey
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/bullying">bullying</a></div></div></div></div><script type="application/json" id="post-context-2658491079" class="post-context post-context-2658491079">
    {"customDimensions": {"1":"Mark Jacobs","7":2658491079,"3":"self defense, bullying, martial arts","6":"bullying","2":"self-defense","4":"10/22/2022","8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 529899413], "buckets": [], "authors": [20277816]} }
</script></article></div><div class="widget tag-western-martial-arts tag-strikes tag-kenpo" elid="2645905803"><article elid="2645905803" data-frozen-sections="[]" class="clearfix page-article sm-mb-1 quality-HD post-2645905803"><div class="row px10"><div id="col-center" class="rm-col-center col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/kenpo-laws-every-martial-artist-should-know" aria-label="10 Kenpo Laws Every Martial Artist Should Know"><div class="widget__img rm-crop-custom"><span class="rm-crop-spacer" style="padding-bottom: 100.0%;"></span><img role="img" type="lazy-image" alt="10 Kenpo Laws Every Martial Artist Should Know" aria-label="10 Kenpo Laws Every Martial Artist Should Know" data-runner-src="https://blackbeltmag.com/media-library/image.jpg?id=22919796&width=600&quality=85" style="object-fit: cover;" class="widget__img--tag"/></div></a></div></div><div id="col-right" class="rm-col-right col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text " href="https://blackbeltmag.com/kenpo-laws-every-martial-artist-should-know" aria-label="10 Kenpo Laws Every Martial Artist Should Know" data-type="text">
        10 Kenpo Laws Every Martial Artist Should Know
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/kenpo">kenpo</a></div></div></div></div><script type="application/json" id="post-context-2645905803" class="post-context post-context-2645905803">
    {"customDimensions": {"1":"Black Belt Magazine","7":2645905803,"3":"western martial arts, strikes, kenpo","6":"kenpo","4":"03/23/2011","8":true}, "post": {"split_testing": {}, "providerId": 15, "sections": [0], "buckets": [], "authors": [20232979]} }
</script></article></div><div class="widget tag-mcdojo tag-martial-arts-school tag-martial-arts tag-martial-arts-industry" elid="2658412846" data-category="Martial Arts Industry"><article elid="2658412846" data-frozen-sections="[]" class="clearfix page-article sm-mb-1 quality-HD post-2658412846"><div class="row px10"><div id="col-center" class="rm-col-center col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/the-mcdojo-excuse" aria-label="The McDojo Excuse"><img role="img" type="lazy-image" alt="Karate " aria-label="Karate " src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/karate.jpg?id=31880629&width=600&height=600&quality=85&coordinates=1850%2C0%2C0%2C0" style="object-fit: cover;" class="rm-lazyloadable-image" width="600" height="600"/></a></div></div><div id="col-right" class="rm-col-right col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/the-mcdojo-excuse" aria-label="The McDojo Excuse" data-type="text">
        The McDojo Excuse
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/martial-arts-industry">martial arts industry</a></div></div></div></div><script type="application/json" id="post-context-2658412846" class="post-context post-context-2658412846">
    {"customDimensions": {"1":"Justin Lee Ford","7":2658412846,"3":"mcdojo, martial arts school, martial arts, martial arts industry","6":"martial arts industry","2":"martial-arts-industry","4":"10/07/2022","8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706940], "buckets": [], "authors": [20270072]} }
</script></article></div><div class="widget tag-news tag-wkf tag-karate" elid="2658514701" data-category="Traditional Arts"><article elid="2658514701" data-frozen-sections="[]" class="clearfix page-article sm-mb-1 quality-HD post-2658514701"><div class="row px10"><div id="col-center" class="rm-col-center col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/wkf-president-re-elected" aria-label="World Karate Federation President Espinós Re-Elected"><img role="img" type="lazy-image" alt="World Karate Federation President Espinós Re-Elected" aria-label="World Karate Federation President Espinós Re-Elected" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/image.jpg?id=32008546&width=600&height=600&quality=85&coordinates=120%2C0%2C316%2C0" style="object-fit: cover;" class="rm-lazyloadable-image" width="600" height="600"/></a></div></div><div id="col-right" class="rm-col-right col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/wkf-president-re-elected" aria-label="World Karate Federation President Espinós Re-Elected" data-type="text">
        World Karate Federation President Espinós Re-Elected
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/karate">karate</a></div></div></div></div><script type="application/json" id="post-context-2658514701" class="post-context post-context-2658514701">
    {"customDimensions": {"1":"Mark Jacobs","7":2658514701,"3":"news, wkf, karate","6":"karate","2":"traditional-arts","4":"10/27/2022","8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706914, 525706915, 529899445], "buckets": [], "authors": [20277816]} }
</script></article></div><div class="widget tag-diamond-nationals tag-point-fighting tag-naska tag-sport-karate" elid="2658519389" data-category="Sport Karate"><article elid="2658519389" data-frozen-sections="[]" class="clearfix page-article sm-mb-1 quality-HD post-2658519389"><div class="row px10"><div id="col-center" class="rm-col-center col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/diamond-nationals-2022" aria-label="Jackson&#39;s Five: Diamond Nationals 2022"><img role="img" type="lazy-image" alt="Bailey Murphy Tyreeke Saint" aria-label="Bailey Murphy Tyreeke Saint" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/bailey-murphy-tyreeke-saint.jpg?id=32011263&width=600&height=600&quality=85&coordinates=27%2C0%2C959%2C0" style="object-fit: cover;" class="rm-lazyloadable-image" width="600" height="600"/></a></div></div><div id="col-right" class="rm-col-right col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/diamond-nationals-2022" aria-label="Jackson&#39;s Five: Diamond Nationals 2022" data-type="text">
        Jackson&#39;s Five: Diamond Nationals 2022
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/sport-karate">sport karate</a></div></div></div></div><script type="application/json" id="post-context-2658519389" class="post-context post-context-2658519389">
    {"customDimensions": {"1":"Jackson Rudolph","7":2658519389,"3":"diamond nationals, point fighting, naska, sport karate","6":"sport karate","2":"sport-karate","4":"10/27/2022","8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706929, 525706931, 525706932, 525706933, 529899445], "buckets": [], "authors": [20237955]} }
</script></article></div><div class="widget tag-street-fight tag-self-defense-training tag-self-defense" elid="2658464070" data-category="Traditional Arts"><article elid="2658464070" data-frozen-sections="[]" class="clearfix page-article sm-mb-1 quality-HD post-2658464070"><div class="row px10"><div id="col-center" class="rm-col-center col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/martial-arts-self-defense-street-fight" aria-label="Which Martial Arts Styles Are Most Effective for Self Defense?"><img role="img" type="lazy-image" alt="Muay Thai" aria-label="Muay Thai" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/muay-thai.jpg?id=31956166&width=600&height=600&quality=85&coordinates=0%2C0%2C1500%2C0" style="object-fit: cover;" class="rm-lazyloadable-image" width="600" height="600"/></a></div></div><div id="col-right" class="rm-col-right col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/martial-arts-self-defense-street-fight" aria-label="Which Martial Arts Styles Are Most Effective for Self Defense?" data-type="text">
        Which Martial Arts Styles Are Most Effective for Self Defense?
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/self-defense">self defense</a></div></div></div></div><script type="application/json" id="post-context-2658464070" class="post-context post-context-2658464070">
    {"customDimensions": {"1":"Charles  Earley","7":2658464070,"3":"street fight, self defense training, self defense","6":"self defense","2":"traditional-arts","4":"10/17/2022","8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706914, 525706917, 525706919, 525706922, 529899413], "buckets": [], "authors": [24862912]} }
</script></article></div></div></div></div><div class="" id="sSide_Bar_0_0_8_0_0_0_0_3_1_0"><a id="sSide_Bar_0_0_8_0_0_0_0_3_1_0_0" class="display-block image-element"><img class="image-element__img" alt="" width="630" height="644" type="lazy-image" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 630 644&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yOTUxMTgxOC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTcyOTQwMzAxOX0.jhF_jka73RVr7CmsU5sSn24A2q5EMpJXaPgsjXKsX7Q/image.png?width=630&height=644"/></a><div class="text-element" id="sSide_Bar_0_0_8_0_0_0_0_3_1_0_1">Introducing Martial Arts School Listings on Black Belt Mag!</div><div class="text-element" id="sSide_Bar_0_0_8_0_0_0_0_3_1_0_2">Sign Up Now To Be One Of The First School Listed In Our Database.</div><div class="arw_style" id="sSide_Bar_0_0_8_0_0_0_0_3_1_0_3"><div class="text-element" id="sSide_Bar_0_0_8_0_0_0_0_3_1_0_3_0"><a class="color-inherit" href="https://shop.blackbeltmag.com/products/black-belt-magazine-subscription" target="">Sign Up <span>→</span></a></div></div></div><span class="js-brick-description hidden" data-name="SHARED- Sidebar CTA Subscribe"></span><div class="hs_subscribe" id="sSHARED-_Sidebar_CTA_Subscribe_0_0_5_0_0_1"><a id="sSHARED-_Sidebar_CTA_Subscribe_0_0_5_0_0_1_0" class="display-block image-element"><img class="image-element__img" alt="" width="374" height="510" type="lazy-image" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 374 510&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yOTM2NjI3NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY4Mjk0OTQ1OH0.ddzudmz1hxg8S4kPaidvWPu43aysCZHkdsnX3YxCxgE/image.jpg?width=374&height=510"/></a><div class="text-element" id="sSHARED-_Sidebar_CTA_Subscribe_0_0_5_0_0_1_1">SUBSCRIBE TO BLACKBELT MAGAZINE TODAY!</div><div class="text-element" id="sSHARED-_Sidebar_CTA_Subscribe_0_0_5_0_0_1_2">Don&#39;t miss a single issue of the worlds largest magazine of martial arts.</div><!-- User Code --><!--[if lte IE 8]><script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script><![endif]--><!-- End User Code --><div class="hs_sidebar_subscribe" id="sSHARED-_Sidebar_CTA_Subscribe_0_0_5_0_0_1_4"></div></div><div class="" id="sSide_Bar_0_0_8_0_0_0_0_5"><!-- User Code --><div id="rc-widget-e76960" data-rc-widget="data-rc-widget" data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="202977"></div><!-- End User Code --></div><div class="trending-topics-container" id="sSide_Bar_0_0_8_0_0_0_0_6"><!-- User Code --><style>
 .trending-topics-container .ee-ul {padding-left: 0;}
.trending-topics-container .ee-ul li {
	display: inline;    
	white-space: pre-wrap;
}

.trending-topics-container .ee-ul li a:before {    
	content: "\007C";
	padding: 0 5px 0 7px;
  color:#000;
	position: relative;
	top: -2px;
	
  font-family: Rubik;
font-size: 15px;
font-style: normal;
font-weight: 400;
line-height: 19px;
}
  
  .trending-topics-container .ee-ul li a {
  	font-size: 15px;
    color: #585858;
  }
  
  .trending-topics-container .ee-ul li a:hover {color: #585858;}
  
.trending-topics-container .ee-ul li:nth-child(1) a:before {
  display: none;
}
  .trending-topics-container {
    margin-top: 20px;
  }
  
</style><!-- End User Code --><div class="mb-2 " id="sSide_Bar_0_0_8_0_0_0_0_6_1"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="section_3" data-format="posts-custom" data-source="frontpage_parent_site_trending-topics" data-source-type="page" data-source-unique="true" data-section-id="537359052" data-is-reordable="true" data-using-stickers="true" data-has-more="true" data-attr-v="2" data-attr-posts_id="sSide_Bar_0_0_8_0_0_0_0_6_1" data-attr-source_unique="true" data-attr-without_current="true" data-attr-layout_quality="1" data-attr-header_template="jinja/post/custom-css.html" data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/element_wrapper[2]/posts-" data-attr-source_url="trending-topics" data-attr-all_element_order="headline,body,section,author,community_name,date,date_modified,badges,badges_sponsored,photo_credit,photo_caption,subheadline,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_SchoolInstagram,custom_field_SchoolTier,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_VideoDescription,custom_field_longitude,custom_field_SchoolWebsite,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_latitude,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_location,product_prices,product_vendor,product_buy_link,custom_field_CovidPrecautions,custom_field_OnlineClasses,custom_field_completedsignup,words_count,time_to_read" data-attr-limit="1" data-attr-layout_headline="top" data-attr-layout_body="top" data-attr-format="posts-custom" data-attr-source_site="parent_site" data-attr-section_url="trending-topics"><div class="posts-wrapper clearfix"><div class="widget" elid="2648624703" data-category="Trending Topics"><article elid="2648624703" data-frozen-sections="[537359052]" class="clearfix page-article sm-mb-1 quality-HD post-2648624703"><div class="row px10"><div id="col-center" class="rm-col-center col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/trending-topics" aria-label="Trending Topics" data-type="text">
        Trending Topics
    </a></h1><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2648624703"><div class="body-description"><ul class="ee-ul"><li><a href="https://blackbeltmag.com/wing-chun-kung-fu" target="_blank">Martial Arts </a></li><li><a href="https://blackbeltmag.com/top-20-martial-arts-films-of-all-time" target="_blank">Best Martial Arts Movies</a></li><li><a href="https://blackbeltmag.com/the-kyokushin-karate-roots-of-michael-jai-white" target="_blank">Michael Jai White Martial Arts</a></li><li><a href="https://blackbeltmag.com/arts/history-philosophy/enter-the-mind-of-master-ken-the-martial-artist-behind-enter-the-dojo-part-1" target="_blank">Master Ken</a></li><li><a href="https://blackbeltmag.com/techniques/martial-arts-weapons/knife-fighting-what-you-need-to-know-to-realistically-use-and-defend-against-a-blade" target="_self">How to Fight With a Knife</a></li><li><a href="https://blackbeltmag.com/arts/western-european-arts/professor-mo-everything-to-know-about-52-blocks" target="_blank">52 Blocks</a></li><li><a href="https://blackbeltmag.com/arts/chinese-arts/dim-mak-martial-arts-touch-of-death" target="_blank">Dim Mak</a></li><li><a href="https://blackbeltmag.com/arts/japanese-arts/ninjutsu-training-tips-anyone-can-use" target="_self">Ninjutsu</a></li><li><a href="https://blackbeltmag.com/techniques/martial-arts-weapons/10-things-you-probably-didnt-know-about-the-filipino-martial-arts" target="_blank">Filipino Martial Arts</a></li><li><a href="https://blackbeltmag.com/arts/history-philosophy/chuck-norris-vs-bruce-lee" target="_blank">Bruce Lee vs Chuck Norris</a></li></ul></div></div><span class="" data-elid="2648624703" data-post-url="https://blackbeltmag.com/trending-topics" data-authors="Erica Rebelmouse" data-headline="Trending Topics"></span></div></div></div><script type="application/json" id="post-context-2648624703" class="post-context post-context-2648624703">
    {"customDimensions": {"1":"Erica Rebelmouse","7":2648624703,"2":"trending-topics","4":"01/01/2019","8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [537359052], "buckets": [], "authors": [20368067]} }
</script></article></div></div></div></div></div><div class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper" style="display: block !important;" data-skl-id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/element_wrapper[2]-" data-has-more="true" data-more-posts-exists="true" data-posts-sources="frontpage_parent_site_trending-topics" data-ignore-page-number="false"></div><div class="mb-2 " id="sSide_Bar_0_0_8_0_0_0_0_7"><div class="module-headline"><h1 class="module-headline__text h1">
        Related content
    </h1></div><div class="posts-custom posts-custom-section section-holder clearfix" data-block="section_4" data-format="posts-custom" data-source="related" data-source-type="multi" data-source-unique="true" data-section-id="" data-is-reordable="false" data-using-stickers="false" data-has-more="true" data-attr-v="2" data-attr-posts_id="sSide_Bar_0_0_8_0_0_0_0_7" data-attr-source_unique="true" data-attr-without_current="true" data-attr-layout_quality="1" data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/posts[3]-" data-attr-use_tag_image_for_lead_media="true" data-attr-source_url="related" data-attr-all_element_order="headline,primary_tag,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,date_modified,custom_field_SchoolLocation,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolEmail,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter,custom_field_SchoolTier,custom_field_longitude,custom_field_latitude,custom_field_location,product_prices,product_vendor,product_buy_link,custom_field_CovidPrecautions,custom_field_OnlineClasses,custom_field_completedsignup,words_count,time_to_read" data-attr-headline_text="Related content" data-attr-limit="7" data-attr-layout_headline="right" data-attr-layout_primary_tag="right" data-attr-layout_vertical_separation="15" data-attr-data-rm-advanced="true" data-attr-layout_image_column_width="33" data-attr-layout_all_image_crop="1x1" data-attr-format="posts-custom" data-attr-section_url="" data-attr-source="multi" data-attr-strategy="fallback" data-attr-source_id="related"><div class="posts-wrapper clearfix"><div class="widget tag-ufc tag-mma tag-antoni-hardonk tag-kickboxing" elid="2658583359" data-category="Traditional Arts"><article elid="2658583359" data-frozen-sections="[]" class="clearfix page-article sm-mb-1 quality-HD post-2658583359"><div class="row px10"><div id="col-center" class="rm-col-center col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/dutch-dominate-kickboxing-part-2" aria-label="The Dutch Dominate Heavyweight Kickboxing. Why? (Part 2)"><img role="img" type="lazy-image" alt="The Dutch Dominate Heavyweight Kickboxing. Why? (Part 2)" aria-label="The Dutch Dominate Heavyweight Kickboxing. Why? (Part 2)" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/image.jpg?id=32030894&width=600&height=600&quality=85&coordinates=340%2C0%2C0%2C0" style="object-fit: cover;" class="rm-lazyloadable-image" width="600" height="600"/></a></div></div><div id="col-right" class="rm-col-right col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/dutch-dominate-kickboxing-part-2" aria-label="The Dutch Dominate Heavyweight Kickboxing. Why? (Part 2)" data-type="text">
        The Dutch Dominate Heavyweight Kickboxing. Why? (Part 2)
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/kickboxing">kickboxing</a></div></div></div></div><script type="application/json" id="post-context-2658583359" class="post-context post-context-2658583359">
    {"customDimensions": {"1":"Ian Lauer","7":2658583359,"3":"ufc, mma, antoni hardonk, kickboxing","6":"kickboxing","2":"traditional-arts","4":"11/01/2022","8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706914, 525706923, 525706924, 525706928], "buckets": [], "authors": [25283751]} }
</script></article></div><div class="widget tag-martial-arts-news tag-self-defense tag-defensive-tactics tag-news" elid="2658580980" data-category="News"><article elid="2658580980" data-frozen-sections="[]" class="clearfix page-article sm-mb-1 quality-HD post-2658580980"><div class="row px10"><div id="col-center" class="rm-col-center col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/indian-border-police-martial-arts" aria-label="Indian Border Police Learns Martial Arts to Fight Medieval-Style Attacks"><img role="img" type="lazy-image" alt="Indian Border Police" aria-label="Indian Border Police" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/indian-border-police.jpg?id=32028122&width=600&height=600&quality=85&coordinates=200%2C0%2C0%2C0" style="object-fit: cover;" class="rm-lazyloadable-image" width="600" height="600"/></a></div></div><div id="col-right" class="rm-col-right col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/indian-border-police-martial-arts" aria-label="Indian Border Police Learns Martial Arts to Fight Medieval-Style Attacks" data-type="text">
        Indian Border Police Learns Martial Arts to Fight Medieval-Style Attacks
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/news">news</a></div></div></div></div><script type="application/json" id="post-context-2658580980" class="post-context post-context-2658580980">
    {"customDimensions": {"1":"Mark Jacobs","7":2658580980,"3":"martial arts news, self defense, defensive tactics, news","6":"news","2":"news","4":"11/01/2022","8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 529899445], "buckets": [], "authors": [20277816]} }
</script></article></div><div class="widget tag-mma tag-one-fc tag-mixed-martial-arts tag-one-championship" elid="2658576095" data-category="Mixed Martial Arts"><article elid="2658576095" data-frozen-sections="[]" class="clearfix page-article sm-mb-1 quality-HD post-2658576095"><div class="row px10"><div id="col-center" class="rm-col-center col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/christian-lee-ramazanov" aria-label="Christian Lee Believes Soldic vs. Ramazanov Will Be A Welterweight Title Eliminator"><img role="img" type="lazy-image" alt="Christian Lee Believes Soldic vs. Ramazanov Will Be A Welterweight Title Eliminator" aria-label="Christian Lee Believes Soldic vs. Ramazanov Will Be A Welterweight Title Eliminator" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/image.jpg?id=32024740&width=600&height=600&quality=85&coordinates=0%2C0%2C570%2C0" style="object-fit: cover;" class="rm-lazyloadable-image" width="600" height="600"/></a></div></div><div id="col-right" class="rm-col-right col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/christian-lee-ramazanov" aria-label="Christian Lee Believes Soldic vs. Ramazanov Will Be A Welterweight Title Eliminator" data-type="text">
        Christian Lee Believes Soldic vs. Ramazanov Will Be A Welterweight Title Eliminator
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/one-championship">one championship</a></div></div></div></div><script type="application/json" id="post-context-2658576095" class="post-context post-context-2658576095">
    {"customDimensions": {"1":"Black Belt Team","7":2658576095,"3":"mma, one fc, mixed martial arts, one championship","6":"one championship","2":"mixed-martial-arts","4":"10/31/2022","8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706924, 525706927], "buckets": [], "authors": [20269443]} }
</script></article></div><div class="widget tag-motivation tag-bullying" elid="2658575858" data-category="Traditional Arts"><article elid="2658575858" data-frozen-sections="[0]" class="clearfix page-article sm-mb-1 quality-HD post-2658575858"><div class="row px10"><div id="col-center" class="rm-col-center col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/bullied-to-bestseller-matt-polly" aria-label="Bullied to Bestseller: Matt Polly and the Transformative Power of Martial Arts"><img role="img" type="lazy-image" alt="Matt Polly and the Transformative Power of Martial Arts" aria-label="Matt Polly and the Transformative Power of Martial Arts" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/matt-polly-and-the-transformative-power-of-martial-arts.jpg?id=32024511&width=600&height=600&quality=85&coordinates=8%2C0%2C0%2C0" style="object-fit: cover;" class="rm-lazyloadable-image" width="600" height="600"/></a></div></div><div id="col-right" class="rm-col-right col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/bullied-to-bestseller-matt-polly" aria-label="Bullied to Bestseller: Matt Polly and the Transformative Power of Martial Arts" data-type="text">
        Bullied to Bestseller: Matt Polly and the Transformative Power of Martial Arts
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/bullying">bullying</a></div></div></div></div><script type="application/json" id="post-context-2658575858" class="post-context post-context-2658575858">
    {"customDimensions": {"1":"Mark Jacobs","7":2658575858,"3":"motivation, bullying","6":"bullying","2":"traditional-arts","4":"10/31/2022","8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706914, 537359052, 529899445], "buckets": [], "authors": [20277816]} }
</script></article></div><div class="widget tag-mixed-martial-arts tag-ufc tag-mma tag-news" elid="2658570678" data-category="Mixed Martial Arts"><article elid="2658570678" data-frozen-sections="[]" class="clearfix page-article sm-mb-1 quality-HD post-2658570678"><div class="row px10"><div id="col-center" class="rm-col-center col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/calvin-kattar-vs-arnold-allen" aria-label="Allen Stops Kattar on Knee Injury at UFC Fight Night"><img role="img" type="lazy-image" alt="Allen Stops Kattar on Knee Injury at UFC Fight Night" aria-label="Allen Stops Kattar on Knee Injury at UFC Fight Night" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/image.jpg?id=32020299&width=600&height=600&quality=85&coordinates=144%2C0%2C152%2C0" style="object-fit: cover;" class="rm-lazyloadable-image" width="600" height="600"/></a></div></div><div id="col-right" class="rm-col-right col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/calvin-kattar-vs-arnold-allen" aria-label="Allen Stops Kattar on Knee Injury at UFC Fight Night" data-type="text">
        Allen Stops Kattar on Knee Injury at UFC Fight Night
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/news">news</a></div></div></div></div><script type="application/json" id="post-context-2658570678" class="post-context post-context-2658570678">
    {"customDimensions": {"1":"Mark Jacobs","7":2658570678,"3":"mixed martial arts, ufc, mma, news","6":"news","2":"mixed-martial-arts","4":"10/30/2022","8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706924, 525706925, 529899445], "buckets": [], "authors": [20277816]} }
</script></article></div><div class="widget tag-mixed-martial-arts tag-jake-paul tag-anderson-silva tag-boxing" elid="2658569569" data-category="Mixed Martial Arts"><article elid="2658569569" data-frozen-sections="[]" class="clearfix page-article sm-mb-1 quality-HD post-2658569569"><div class="row px10"><div id="col-center" class="rm-col-center col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/jake-paul-anderson-silva" aria-label="Jake Paul Defeats Anderson Silva by Unanimous Decision"><img role="img" type="lazy-image" alt="Jake Paul Anderson Silva" aria-label="Jake Paul Anderson Silva" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/jake-paul-anderson-silva.jpg?id=32019542&width=600&height=600&quality=85&coordinates=105%2C0%2C132%2C0" style="object-fit: cover;" class="rm-lazyloadable-image" width="600" height="600"/></a></div></div><div id="col-right" class="rm-col-right col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/jake-paul-anderson-silva" aria-label="Jake Paul Defeats Anderson Silva by Unanimous Decision" data-type="text">
        Jake Paul Defeats Anderson Silva by Unanimous Decision
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/boxing">boxing</a></div></div></div></div><script type="application/json" id="post-context-2658569569" class="post-context post-context-2658569569">
    {"customDimensions": {"1":"Jackson Rudolph","7":2658569569,"3":"mixed martial arts, jake paul, anderson silva, boxing","6":"boxing","2":"mixed-martial-arts","4":"10/30/2022","8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706924, 525706925, 529899445], "buckets": [], "authors": [20237955]} }
</script></article></div><div class="widget tag-martial-arts-school tag-martial-arts-industry tag-martial-arts" elid="2658569056" data-category="Martial Arts Industry"><article elid="2658569056" data-frozen-sections="[]" class="clearfix page-article sm-mb-1 quality-HD post-2658569056"><div class="row px10"><div id="col-center" class="rm-col-center col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/black-belt-front-office" aria-label="Black Belts of the Front Office"><img role="img" type="lazy-image" alt="Black Belts of the Front Office" aria-label="Black Belts of the Front Office" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 600&#39;%3E%3C/svg%3E" data-runner-src="https://blackbeltmag.com/media-library/image.png?id=32019196&width=600&height=600&quality=85&coordinates=376%2C0%2C0%2C0" style="object-fit: cover;" class="rm-lazyloadable-image" width="600" height="600"/></a></div></div><div id="col-right" class="rm-col-right col" style="width:67.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/black-belt-front-office" aria-label="Black Belts of the Front Office" data-type="text">
        Black Belts of the Front Office
    </a></h1><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/martial-arts-industry">martial arts industry</a></div></div></div></div><script type="application/json" id="post-context-2658569056" class="post-context post-context-2658569056">
    {"customDimensions": {"1":"Andries Pruim","7":2658569056,"3":"martial arts school, martial arts industry, martial arts","6":"martial arts industry","2":"martial-arts-industry","4":"10/29/2022","8":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 525706940], "buckets": [], "authors": [22278819]} }
</script></article></div></div></div></div><div class="" id="sSide_Bar_0_0_8_0_0_0_0_8_1_0"><!-- User Code --><div class="sidebar_sticky_parent"><div class="stick_in_parent"><div class="sidebar_repeat_ad"></div></div></div><!-- End User Code --></div></div></div></div><span class="js-brick-description hidden" data-name="Javascripts"></span><!-- User Code --><div class="sticky-promo-bottom" style="display: none;"><!-- User Code --><!-- /136449909/pg/sticky --><div onclick="this.parentNode.remove()" style="
    position: absolute;
    right: 4px;
    top: -12px;
    width: 20px;
    background: #000;
    color: #fff;
    height: 20px;
    border-radius: 50%;
    line-height: 16px;
    cursor: pointer;
">x</div><div id="sticky"><script>
    googletag.cmd.push(function() { googletag.display('sticky'); 
   document.querySelector(".sticky-promo-bottom").style.display="block";
 setInterval(function(){ googletag.pubads().refresh([window.stickySlot]) }, 30000);                                
                                  });
  </script></div></div><!-- End User Code --><span class="js-brick-description hidden" data-name="Footer"></span><div id="sFooter_0_0_1_0_0_0_0_0" class=" row-wrapper clearfix  no-mb"><div class="row px20"><div id="sFooter_0_0_1_0_0_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12"><div id="sFooter_0_0_1_0_0_0_0_0_0_0" class=" row-wrapper clearfix  content"><div class="row px20"><div id="sFooter_0_0_1_0_0_0_0_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l3"><a id="sFooter_0_0_1_0_0_0_0_0_0_0_0_0" class="display-block image-element"><img class="image-element__img" alt="" width="553" height="81" src="https://blackbeltmag.com/media-library/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE5Mjc4MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2OTAyMzM0Nn0.ejdthRYhKRoaRjyvPHI9oEc_u2_27WLunVvgByYkw8E/image.png?width=553&height=81"/></a></div><div id="sFooter_0_0_1_0_0_0_0_0_0_0_1" class=" col sm-mb-2 md-mb-4 s12 m12 l3"><div class="" id="sFooter_0_0_1_0_0_0_0_0_0_0_1_0"><div class="list" id="sFooter_0_0_1_0_0_0_0_0_0_0_1_0_0"><a class="list__item" href="/contact-us" target="_blank">Contact Us</a><a class="list__item" href="/article-submission" target="_blank">Article Submission</a><a class="list__item" href="advertise-with-black-belt" target="_blank">Advertise</a></div></div></div><div id="sFooter_0_0_1_0_0_0_0_0_0_0_2" class=" col sm-mb-2 md-mb-4 s12 m12 l3"><div class="" id="sFooter_0_0_1_0_0_0_0_0_0_0_2_0"><div class="list" id="sFooter_0_0_1_0_0_0_0_0_0_0_2_0_0"><a class="list__item" href="faq" target="_blank">FAQ</a><a class="list__item" href="/privacy-policy" target="_blank">Privacy Policy</a><a class="list__item" href="/accessibility-statement" target="_blank">Accessibility Statement</a></div></div></div><div id="sFooter_0_0_1_0_0_0_0_0_0_0_3" class=" col sm-mb-2 md-mb-4 s12 m12 l3"><div class="sm-mb-2" id="sFooter_0_0_1_0_0_0_0_0_0_0_3_0"><div class="social-links"><a class="social-links__link share-instagram" href="https://www.instagram.com/blackbeltmag/" target="_blank" rel="noopener noreferrer" aria-label="Open instagram"><span aria-hidden="true" class="fa fa-instagram"></span></a><a class="social-links__link share-twitter" href="https://twitter.com/black_belt_mag" target="_blank" rel="noopener noreferrer" aria-label="Open twitter"><span aria-hidden="true" class="fa fa-twitter"></span></a><a class="social-links__link share-facebook" href="https://www.facebook.com/BlackBeltMagazine/" target="_blank" rel="noopener noreferrer" aria-label="Open facebook"><span aria-hidden="true" class="fa fa-facebook"></span></a><a class="social-links__link share-linkedin" href="https://www.linkedin.com/company/black-belt-magazine/" target="_blank" rel="noopener noreferrer" aria-label="Open linkedin"><span aria-hidden="true" class="fa fa-linkedin"></span></a></div></div></div></div></div></div></div></div></div></div><ul id="notification" class="notification"></ul><script class="rm-i-script">
        if (typeof window.gtag === 'function') {
            var anchors = document.getElementsByTagName('a');
            for(var i = 0; i < anchors.length; i++) {
                var elem = anchors[i];
                elem.addEventListener('click', function (evnt) {
                    if (document.location.hostname === evnt.currentTarget.hostname) {
                        return;
                    }
                    if (!evnt.currentTarget.href) {
                        return;
                    }
                    if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                        return;
                    }
                    window.gtag('event', 'click', {
                        'event_category': 'outgoing_links',
                        'event_action': 'click',
                        'event_label': evnt.currentTarget.href,
                        'nonInteraction': 1,
                    });
                }, false);
            }
        }
    </script><script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://blackbeltmag.com/eersel-one-fc"
        },
        "url": "https://blackbeltmag.com/eersel-one-fc",
        "headline": "Eersel Recalls Two-Sport Title Win At ONE on Prime Video 3",
        "thumbnailUrl": "https://blackbeltmag.com/media-library/eersel-one-championship.jpg?id=32030218&amp;width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://blackbeltmag.com/media-library/eersel-one-championship.jpg?id=32030218&width=1200&height=600&coordinates=0%2C0%2C0%2C320",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2022-11-01T19:04:16Z",
        "dateModified": "2022-11-01T19:04:16Z",
        "author": {
            "@type": "Person",
            "name": "Black Belt Team",
            "identifier": "20269443",
            "url": "https://blackbeltmag.com/u/blackbeltteam",
            "description": "The Worlds Leading Magazine of Martial Arts Since 1961",
            "image": {
                "@type": "ImageObject",
                "url": "https://blackbeltmag.com/media-library/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4NjA1Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY4MjkzNjYyN30.vHt921lc6oj7onTVV_MDzG2BiA3OKC6IBCxmPwa0jGg/image.jpg?width=210"
            }
        },
        "publisher": {
        "@type": "Organization",
        "name": "Black Belt Magazine",
        "logo": {
            "@type": "ImageObject",
            "url": "https://blackbeltmag.com/media-library/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI5MDcyMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY5MzUxNTA1NH0.m9bxOmcUOa9xGnzPRG-T1G_qFpKwFrFWXn6HVSHsYuo/image.png?width=210"
            }
        },
        "description": "Regian Eersel accomplished a life goal at ONE on Prime Video 3: Lineker vs. Andrade. The Surinamese striker became a two-sport World Champion with his split-decision victory over Sinsamut Klinmee in the night's co-main event.",
        "keywords": ["one fc", "mma", "mixed martial arts", "one championship"]}
</script><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "ItemList",
                "itemListElement": [
                            {
                                "@type": "ListItem",
                                "position": "1",
                                "url": "https://blackbeltmag.com/eersel-one-fc/they-left-it-all-in-the-circle-for-one-muay-thai-gold",
                                "name": "They left it ALL in the Circle for ONE Muay Thai gold! \ud83d\udc4a\ud83d\udcaf","image": "https://blackbeltmag.com/media-library/they-left-it-all-in-the-circle-for-one-muay-thai-gold.jpg?id=32030216&amp;width=980"}]
            }
        </script><script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "VideoObject",
            "name": "They left it ALL in the Circle for ONE Muay Thai gold! \ud83d\udc4a\ud83d\udcaf",
            "description": "#ONEonPrimeVideo3 #ShortsSubscribe and turn on notifications to get the latest ONE content: http://bit.ly/ONECHAMPIONSHIPTo watch ONE events in most regions,...",
            "thumbnailUrl": "https://blackbeltmag.com/media-library/they-left-it-all-in-the-circle-for-one-muay-thai-gold.jpg?id=32030216&amp;width=980",
            "uploadDate": "2022-11-01T19:04:16Z",
            "url": "https://blackbeltmag.com/eersel-one-fc/they-left-it-all-in-the-circle-for-one-muay-thai-gold",
            "contentUrl": "https://www.youtube.com/shorts/W0XAvGHXLIY",
            "embedUrl": "https://www.youtube.com/shorts/W0XAvGHXLIY"
        }
    </script><script class="lazy-style" type="css">
        

    </script><script class="rm-i-script" id="user-javascript-medium-normal">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</script><script class="rm-i-script" id="user-javascript-active" type="text">

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
    window.REBELMOUSE_STDLIB.loadExternalScript("https://cmp.osano.com/6olXVSNnDQKo1fj1/268edc41-357c-4a37-b2db-bdd675f41a96/osano.js", function() {
        
        if(dontshowads==false){
var script = document.createElement('script');
script.src = "https://securepubads.g.doubleclick.net/tag/js/gpt.js";
document.getElementsByTagName('head')[0].appendChild(script);
}
        
    });
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
        if(dontshowads==false){
let cnt=1;
let options = { // threshhold for intersection observer, so it triggers before or after element in viewport dependinng upon value
    rootMargin: '0px 0px 400px 0px'
  }
  
  function handleIntersection(entries) {
   
    entries.map((entry) => {
      if (entry.isIntersecting) {
          if(!entry.target.classList.contains('sidebar_sticky_parent')){
        processAd(entry.target) //your call back here with the element that is intersected or in viewport
          }
          else {
              sidebar_ad_repeat(entry.target)
            }
        observer.unobserve(entry.target); // if you want to run it only once unobserve it 
      }
    });
  }
 
  const observer = new IntersectionObserver(handleIntersection,options); 
  IcreateElementChangeListener(".main-column .bbm-content,.bbm-infinite,.sidebar_sticky_parent",function(item){ //looks for item in the dom even if they are lazy laoded
   // if(item.className=='bbm-infinite' && item.previousElementSibling.innerHTML=="" ) return;
  observer.observe(item); // observe item
  })
  function processAd(ad_div) {
      googletag.cmd.push(function() {
        let ad_id="site-ad-"+cnt;
     ad_div.id=ad_id;
        if(ad_div.className=='bbm-content'){
      googletag.defineSlot('/22278042776,22019076254/bbm/content', [[336, 280], 'fluid', [300, 250], [728, 90], [970, 90]], ad_id).defineSizeMapping(content_mapping).addService(googletag.pubads());
        }
        else {
        googletag.defineSlot('/22278042776,22019076254/bbm/infinite', [[300, 250], [468, 60], [970, 90], [970, 250], 'fluid', [336, 280], [728, 90]], ad_id).defineSizeMapping(infinite_mapping).addService(googletag.pubads());
        }
         googletag.enableServices();
       googletag.display(ad_id); 
       cnt++;; 
      })
  }
  function sidebar_ad_repeat(sidebar_div){
      let ad_id="sidebar-ad-"+cnt;
      sidebar_div.querySelector(".sidebar_repeat_ad").id=ad_id;
      sidebar_div.style.height="1800px";
   googletag.defineSlot('/22278042776,22019076254/bbm/sidebar_3', [[300, 250], [300, 600], 'fluid'], ad_id).defineSizeMapping(sidebar_mapping).addService(googletag.pubads());
   googletag.enableServices();
   googletag.display(ad_id); 
   cnt++;; 

   sidebar_div.insertAdjacentHTML('afterend','<div class="sidebar_sticky_parent"><div class="stick_in_parent"><div class="sidebar_repeat_ad"></div></div></div>')
  }
}
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
        const RevContentObserver = new IntersectionObserver(handleIntersection,{rootMargin: '0px 0px 600px 0px'}); 
IcreateElementChangeListener("#rc-widget-1e65a8,#rc-widget-e76960",function(item){
   RevContentObserver.observe(item);
})

function handleIntersection(entries) {
   
  entries.map((entry) => {
    if (entry.isIntersecting) {
      window.REBELMOUSE_STDLIB.loadExternalScript("https://assets.revcontent.com/master/delivery.js")
      RevContentObserver.unobserve(entry.target);
    }
  });
}
    

});</script><script class="rm-i-script" id="user-javascript-lowest" type="text">

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        window.dataLayer = window.dataLayer || [];
window.dataLayer = [{
  event: "gtm.js",
'eventModel.dimension9': 'Exact copy of live bbm=379 for ads performance split test - ads=performance',
}];
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': 

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], 

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 

'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); 

})(window,document,'script','dataLayer','GTM-57SGSNW');
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
    window.REBELMOUSE_STDLIB.loadExternalScript("https://www.powr.io/powr.js?platform=html", function() {
        
    });
    

});</script></body></html>