
    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://ptdrv.linkedin.com/v2tge1b https://www.rebelmouse.com -->

<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><link rel="preload" href="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ1Mjg5NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNTI4ODEzMX0.im24C7Vrmc1qyRAW11vTV5g11sb0g7qYS08KaVmK7ug/image.jpg?width=1245&coordinates=0%2C337%2C0%2C338&height=700" as="image">
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@">
<meta name="twitter:site:id"            content="">
<meta name="twitter:image"              content="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ1Mjg5NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNTI4ODEzMX0.im24C7Vrmc1qyRAW11vTV5g11sb0g7qYS08KaVmK7ug/image.jpg?width=1200&amp;coordinates=0%2C386%2C0%2C386&amp;height=600">
<meta property="fb:app_id"              content="338097883831387">
<meta property="og:type"                content="article">
        <meta property="og:url" content="https://blackbeltmag.com/chinese-wushu">
        <link rel="canonical" href="https://blackbeltmag.com/chinese-wushu" />
    <meta property="og:site_name"           content="Black Belt Magazine">
        <meta property="og:image"               content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYmxhY2tiZWx0bWFnLmNvbS9tZWRpYS1saWJyYXJ5L2V5SmhiR2NpT2lKSVV6STFOaUlzSW5SNWNDSTZJa3BYVkNKOS5leUpwYldGblpTSTZJbWgwZEhCek9pOHZZWE56WlhSekxuSmliQzV0Y3k4eU16UTFNamc1TlM5dmNtbG5hVzR1YW5Cbklpd2laWGh3YVhKbGMxOWhkQ0k2TVRZek5USTRPREV6TVgwLmltMjRDN1ZybWMxcXlSQVcxMXZUVjVnMTFzYjBnN3FZUzA4S2FWbUs3dWcvaW1hZ2UuanBnP3dpZHRoPTEyMDAmY29vcmRpbmF0ZXM9MCUyQzM4NiUyQzAlMkMzODYmaGVpZ2h0PTYwMCIsImV4cGlyZXNfYXQiOjE1OTkwNDE2ODJ9.ncT5v8plg_zKMouX089knlbee9rQ-kZpQk9tmRCYvRc/img.jpg?width=2000&height=2000">
        <meta property="og:image:width"               content="2000">
        <meta property="og:image:height"               content="2000">
    <meta property="og:title"               content="Chinese Wushu Association Declares No More Masters">
    <meta property="og:description"         content="The Chinese Wushu Association, the primary governing body for Chinese-style martial arts in that nation, has released a statement declaring martial arts practitioners should refrain from calling themselves &#34;masters&#34; or the head of a style. The organization also seemed to indicate that practitioners ...">

<meta name="referrer" content="always" />

    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
    <!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin-->
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": true, "countKeepReadingAsPageview": true, "backButtonGoToPage": true, "trackPageViewOnParticleUrlScroll": true}, "isUserLoggedIn": false, "runner": {"id": 20232978}, "resourceId": "pp_2646400837", "section": {"id": null}, "fbId": "338097883831387", "site": {"id": 20232978}, "messageBusUri": "wss://messages.rebelmouse.io", "clientGaId": "UA-481025-23", "post": {"sections": [0, 498338304, 498338293, 498338295], "shareUrl": "https%3A%2F%2Fblackbeltmag.com%2Fchinese-wushu", "id": 2646400837}, "fbAppVersion": "v2.5", "pathParams": {"sections": "", "slug": "chinese-wushu"}, "fullBootstrapUrl": "/res/bootstrap/data.js?path_params=%7B%22sections%22%3A%22%22%2C%22slug%22%3A%22chinese-wushu%22%7D\u0026post_id=2646400837\u0026site_id=20232978\u0026override_device=desktop\u0026resource_id=pp_2646400837"};
    </script>
    <!--[if lte IE 8]>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/addEventListener.js?v=rmxassets2a65c5a3571a106904a2dbcac76e4c17"></script>
<![endif]-->
<script>
    function existsOrPolyfill(api, file) {
        if (api) {
            return;
        }
        var script = document.createElement("script");
        script.src = "/static/polyfills/" + file + ".js";
        document.head.appendChild(script);
    }

    existsOrPolyfill(window.requestAnimationFrame, "requestAnimationFrame");
    existsOrPolyfill(window.MutationObserver, "mutationobserver-polyfill");
    existsOrPolyfill(window.IntersectionObserver, "intersection-observer");
    existsOrPolyfill(window.URLSearchParams, "urlsearchparams-polyfill");
    existsOrPolyfill(window.Array.from, "arrayfrom-polyfill");
    existsOrPolyfill(window.Array.prototype.find, "find-polyfill");
    existsOrPolyfill(Element.prototype.replaceWith, "replace-with-polyfill");
    existsOrPolyfill("content" in document.createElement("template"), "template-v2");
    existsOrPolyfill(
        window.NodeList.prototype.forEach,
        "polyfill-ie11-nodelist-foreach"
    );
    existsOrPolyfill(
        typeof window.CustomEvent === "function",
        "event-polyfill"
    );
    existsOrPolyfill(
        Element.prototype.closest && Element.prototype.matches,
        "closest-polyfill"
    );
    existsOrPolyfill(Object.entries, "entries-polyfill");
    existsOrPolyfill(Element.prototype.remove, "remove-polyfill");
    existsOrPolyfill("classList" in Element.prototype, "classList-polyfill");
    existsOrPolyfill(window.Promise, "promise-polyfill");
    existsOrPolyfill(window.fetch, "fetch-polyfill-v3");
</script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://blackbeltmag.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://blackbeltmag.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
    </script>
    <script async src="https://blackbeltmag.com/static/dist/social-ux/main.b669836f76df6321cfba.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <link rel="manifest" href="/manifest.json">
    <meta name="theme-color" content="#647187"/><script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script>
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
    
    
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      if (window.location.hostname.match('\.rebelmouse.com$')) {
        
        ga('create', 'UA-26184524-1', {'cookieDomain': 'rebelmouse.com', 'sampleRate': 2});
      } else {
        
        ga('create', 'UA-26184524-1', 'auto', {'sampleRate': 2});
      }

      var utmCampaignData = null;// ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
      if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
         var referrerAnchor = document.createElement('a');
         referrerAnchor.setAttribute('href', document.referrer);
         if(referrerAnchor.href && referrerAnchor.host) {
            var splitHost = referrerAnchor.host.split(".");
            var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
            if(nakedDomain) {
              nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
              utmCampaignData['campaignSource'] = nakedDomain;
            }
         }
      }

      ga('require', 'displayfeatures');
      

      ga('send', 'pageview');
      ga('set', 'transport', 'beacon');
         ga('create', 'UA-481025-23', 'auto', {'name': 'b' });
         ga('b.require', 'displayfeatures');
         ga('b.set', 'transport', 'beacon');

         if(utmCampaignData) {
             ga('b.set', 'campaignName', utmCampaignData.campaignName);
             ga('b.set', 'campaignSource', utmCampaignData.campaignSource);
             ga('b.set', 'campaignMedium', utmCampaignData.campaignMedium);
             ga('b.set', 'campaignContent', utmCampaignData.campaignContent);
         }

         <!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
          ga('b.set', 'dimension1', "Mark Jacobs");
          ga('b.set', 'dimension7', '2646400837');
          ga('b.set', 'dimension3', "Chinese Martial Arts, wushu");
          ga('b.set', 'dimension6', 'wushu');
          ga('b.set', 'dimension2', 'arts');
          
          ga('b.set', 'dimension4', '07/13/2020');
          
          
          
          
          
          ga('b.set', 'dimension5', 'socialux,1');

         ga('b.send', 'pageview');
      </script>

    
    

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="Black Belt Magazine" href="/feeds/arts.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    

    

    <title>Chinese Wushu Association Declares No More Masters - Black Belt Magazine</title>
    
    
    
    <link id="non-critical-css" media="none" href="https://static.rbl.ms/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassets3777974dff7e74efcb9073768014d63aRMCSS"><style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            var node =  document.querySelector("#non-critical-css")
            node.setAttribute('media', 'screen');
            node.setAttribute('rel', 'stylesheet');
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "https://static.rbl.ms/static/js-build/";
        
        window.__rebelmousePrimaryColor = "#B80009";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE4NDg3MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0ODM1MDkzMH0.qz15MSqWILtLlJkRRpDONaNvDgr2ContnrHwEFpHaLA/img.png?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE4NDg3MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0ODM1MDkzMH0.qz15MSqWILtLlJkRRpDONaNvDgr2ContnrHwEFpHaLA/img.png?width=32&amp;height=32"   sizes="16x16"/><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin />
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Open Sans:300,400,700|Rokkitt:300,400,700&display=swap" as="style" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open Sans:300,400,700|Rokkitt:300,400,700&display=swap" /><meta property="article:published_time" content="2020-07-13T16:59:09+00:00" /><meta property="article:modified_time" content="2020-07-13T16:59:09+00:00" /><meta property="article:author" content="https://www.facebook.com/63378970770" /><meta name="keywords" content="Chinese Martial Arts, wushu"/><meta name="description" content='The Chinese Wushu Association, the primary governing body for Chinese-style martial arts in that nation, has released a statement declaring martial arts practitioners should refrain from calling themselves "masters" or the head of a style. The organization also seemed to indicate that practitioners ...'/><link rel="amphtml" href="https://blackbeltmag.com/amp/chinese-wushu-2646400837"><script data-ad-client="ca-pub-6047250114740887" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><meta property="fb:pages" content="63378970770" />

    


    <!--[if IE]>
        <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->

    
    <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://blackbeltmag.com/chinese-wushu"
        },
        "url": "https://blackbeltmag.com/chinese-wushu",
        "headline": "Chinese Wushu Association Declares No More Masters",
        "thumbnailUrl": "https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ1Mjg5NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNTI4ODEzMX0.im24C7Vrmc1qyRAW11vTV5g11sb0g7qYS08KaVmK7ug/image.jpg?width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYmxhY2tiZWx0bWFnLmNvbS9tZWRpYS1saWJyYXJ5L2V5SmhiR2NpT2lKSVV6STFOaUlzSW5SNWNDSTZJa3BYVkNKOS5leUpwYldGblpTSTZJbWgwZEhCek9pOHZZWE56WlhSekxuSmliQzV0Y3k4eU16UTFNamc1TlM5dmNtbG5hVzR1YW5Cbklpd2laWGh3YVhKbGMxOWhkQ0k2TVRZek5USTRPREV6TVgwLmltMjRDN1ZybWMxcXlSQVcxMXZUVjVnMTFzYjBnN3FZUzA4S2FWbUs3dWcvaW1hZ2UuanBnP3dpZHRoPTEyMDAmY29vcmRpbmF0ZXM9MCUyQzM4NiUyQzAlMkMzODYmaGVpZ2h0PTYwMCIsImV4cGlyZXNfYXQiOjE1OTkwNDE2ODJ9.ncT5v8plg_zKMouX089knlbee9rQ-kZpQk9tmRCYvRc/img.jpg?width=2000&height=2000",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2020-07-13T16:59:09Z",
        "dateModified": "2020-07-13T16:59:09Z",
        "author": {
            "@type": "Person",
            "name": "Mark Jacobs"
        },
        "publisher": {
        "@type": "Organization",
        "name": "Black Belt Magazine",
        "logo": {
            "@type": "ImageObject",
            "url": "https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI5MDcyMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzMDQ0MzA1NH0.fLh-MYVsPBtxz8EWN9ZuACzk8bQZCG2mItjhvkW_nsU/image.png?width=210"
            }
        },
        "description": "The Chinese Wushu Association, the primary governing body for Chinese-style martial arts in that nation, has released a statement declaring martial arts practitioners should refrain from calling themselves \"masters\" or the head of a style. The organization also seemed to indicate that practitioners ...",
        "keywords": ["Chinese Martial Arts", "wushu"]
    }
</script>


</head>

<body 
    class="logged-out-user section-arts"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" type="text" placeholder="Search..." name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--masters">
            <a
                href="https://blackbeltmag.com/masters/"
                
            >Masters</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--bruce-lee">
            <a
                href="https://blackbeltmag.com/masters/bruce-lee/"
                
            >Bruce Lee</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--jim-wagner">
            <a
                href="https://blackbeltmag.com/masters/jim-wagner/"
                
            >Jim Wagner</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--jean-jacquese-machado">
            <a
                href="https://blackbeltmag.com/masters/jean-jacquese-machado/"
                
            >Jean Jacquese Machado</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--bj-penn">
            <a
                href="https://blackbeltmag.com/masters/bj-penn/"
                
            >B.J. Penn</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--bill-wallace">
            <a
                href="https://blackbeltmag.com/masters/bill-wallace/"
                
            >Bill Wallace</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--fedor-emelianenko">
            <a
                href="https://blackbeltmag.com/masters/fedor-emelianenko/"
                
            >Fedor Emelianenko</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--frank-mir">
            <a
                href="https://blackbeltmag.com/masters/frank-mir/"
                
            >Frank Mir</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--fumio-demura">
            <a
                href="https://blackbeltmag.com/masters/fumio-demura/"
                
            >Fumio Demura</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--joe-lewis">
            <a
                href="https://blackbeltmag.com/masters/joe-lewis/"
                
            >Joe Lewis</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--kelly-mccann">
            <a
                href="https://blackbeltmag.com/masters/kelly-mccann/"
                
            >Kelly McCann</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--lyoto-machida">
            <a
                href="https://blackbeltmag.com/masters/lyoto-machida/"
                
            >Lyoto Machida</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--randy-couture">
            <a
                href="https://blackbeltmag.com/masters/randy-couture/"
                
            >Randy Couture</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--royce-gracie">
            <a
                href="https://blackbeltmag.com/masters/royce-gracie/"
                
            >Royce Gracie</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--scott-sonnon">
            <a
                href="https://blackbeltmag.com/masters/scott-sonnon/"
                
            >Scott Sonnon</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--shannon-lee">
            <a
                href="https://blackbeltmag.com/masters/shannon-lee/"
                
            >Shannon Lee</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--tito-ortiz">
            <a
                href="https://blackbeltmag.com/masters/tito-ortiz/"
                
            >Tito Ortiz</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--william-cheung">
            <a
                href="https://blackbeltmag.com/masters/william-cheung/"
                
            >William Cheung</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--john-hackleman">
            <a
                href="https://blackbeltmag.com/masters/john-hackleman/"
                
            >John Hackleman</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--arts">
            <a
                href="https://blackbeltmag.com/arts/"
                
            >Arts</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--brazilian-jiu-jitsu">
            <a
                href="https://blackbeltmag.com/arts/brazilian-jiu-jitsu/"
                
            >Brazilian Jiu Jitsu</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--combatives">
            <a
                href="https://blackbeltmag.com/arts/combatives/"
                
            >Combatives</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--boxingandkickboxing">
            <a
                href="https://blackbeltmag.com/arts/boxingandkickboxing/"
                
            >Fight Fitness</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--mixedmartialarts">
            <a
                href="https://blackbeltmag.com/arts/mixedmartialarts/"
                
            >Mixed Martial Arts</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sport-karate">
            <a
                href="https://blackbeltmag.com/arts/traditionalmartialarts/sport-karate/"
                
            >Sport Karate</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--traditionalmartialarts">
            <a
                href="https://blackbeltmag.com/arts/traditionalmartialarts/"
                
            >Traditional Martial Arts</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--traditionalmartialarts">
            <a
                href="https://blackbeltmag.com/techniques/traditionalmartialarts/"
                
            >Traditional Martial Arts</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--essential-gear">
            <a
                href="https://blackbeltmag.com/essential-gear/"
                
            >Essential Gear</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--magazine-archive">
            <a
                href="https://blackbeltmag.com/magazine-archive/"
                
            >Magazine Archive</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--one-championship">
            <a
                href="https://blackbeltmag.com/one-championship/"
                
            >ONE Championship</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--business">
            <a
                href="https://blackbeltmag.com/business/"
                
            >Business</a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="menu-overlay js-toggle" data-target="body"></div><!-- User Code --><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': 

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], 

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 

'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); 

})(window,document,'script','dataLayer','GTM-57SGSNW');</script><!-- End User Code -->

<div id="sTop_Bar_0_0_10_0_0_1" class="js-hidden-panel" data-offset="86">
    <div class="topbar" id="sTop_Bar_0_0_10_0_0_1_0"><div class="topbarin" id="sTop_Bar_0_0_10_0_0_1_0_0"><div class="" id="sTop_Bar_0_0_10_0_0_1_0_0_0"><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="rebelbar__menu-toggle js-toggle" data-target="body" id="sTop_Bar_0_0_10_0_0_1_0_0_0_0"><i class="fa fa-bars"></i></div>

<a id="sTop_Bar_0_0_10_0_0_1_0_0_0_1" class="display-block image-element" href="/" target="_self">
    <img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE4Mjg4OC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1NzQyNjgyMH0.fmqZYRkT7vGOpKzQBGPmuxMADYwCGq8we4eAKc_suQM/img.png?width=553&amp;height=81"/>
</a></div><div class="" id="sTop_Bar_0_0_10_0_0_1_0_0_1_1_0"><div class="list" id="sTop_Bar_0_0_10_0_0_1_0_0_1_1_0_0"><a href="https://checkout.subscriptiongenius.com/BlackBeltMag.com/" class="list__item" target="_self">SUBSCRIBE</a></div><!-- User Code --><a href="https://shop.blackbeltmag.com/" target="_blank" class="shop-button"><svg width="16" height="13" viewBox="0 0 16 13" fill="none" class=" svg-shop" xmlns="http://www.w3.org/2000/svg"><path d="M14.8288 1.45456H2.90908C2.87318 1.45456 2.84042 1.46806 2.80677 1.47818L2.5138 0.515421C2.42063 0.20925 2.13822 0 1.81817 0H0.363648C0.162818 0 0 0.162818 0 0.363648V1.09091C0 1.29174 0.162818 1.45456 0.363648 1.45456H1.2795L3.55153 8.92081L2.70297 9.91078C2.36758 10.302 2.21656 10.8412 2.37092 11.3328C2.56834 11.9616 3.12331 12.3636 3.76316 12.3636H14.1818C14.3827 12.3636 14.5455 12.2008 14.5455 12V11.2727C14.5455 11.0719 14.3827 10.9091 14.1818 10.9091H3.76313L4.91584 9.56425C4.94482 9.53043 4.96613 9.49224 4.98812 9.45451H12.0348C12.5984 9.45451 13.1113 9.12901 13.3513 8.61904L15.8889 3.22688C15.9616 3.0717 16 2.89947 16 2.72864V2.62565C16 1.97891 15.4756 1.45456 14.8288 1.45456Z" fill="black"/></svg>
  Shop</a><!-- End User Code --><div class="search-widget" id="sTop_Bar_0_0_10_0_0_1_0_0_1_1_0_2"><form action="/search/" role="search"><input aria-label="Search this site" placeholder="Search" type="text" name="q" class="js-search-input search-widget__input"></input><button aria-label="Submit" type="submit" class="js-search-submit search-widget__submit fa fa-search" value=""></button></form></div></div></div><!-- User Code --><style>

  .shop-button {
    margin-right: 20px;
    padding: 7px 25px 7px 25px;
    color: #fff;
    border-radius: 3px;
    font-weight: 500;
    font-size: 15px;
    line-height: 18px;
    text-transform: uppercase;
  }

  .shop-button:hover {
    color: black !important;
    background: #F3CA20;
  }

  .subscribe {
    background: #E12A33;
    border-radius: 3px;
    text-transform: uppercase;
    color: white;
    font-weight: 500;
  }

  .subscribe-button {
    padding: 1.5px 0;
    width: 140px;
    margin-right: 10px;
  }

  .subscribe-button-mobile {
    width: 76px;
    height: 12px;
    padding: 5px;
    margin: 10px 18px 0 50px;
    font-size: 10px;
  }

  .svg-shop-mobile {
    margin-right: 10px;
    margin-top: 9px;
    color: #F3CA20;
  }

  .svg-shop {
    display: inline-block;
    vertical-align: middle;
    margin: -2px 7px 0 0;
  }
  .svg-shop path {
    fill: #fff;
  }
  .shop-button:hover path {
    fill: #000;
  }

  .view-products {
    display: none;
  }
  .widget__headline-text:hover,
  .widget:hover .widget__headline a{
    color:#F3CA20 !important
  }
  .current-post  .widget__headline-text:hover,
  .current-post .widget:hover .widget__headline a{
    color:#000 !important
  }
  .current-post  .widget__headline-text{
    pointer-events: none
  }
  
  /* MAKING ALL IMAGES AND EMBEDS CENTERED */

  /*Images*/
  p.shortcode-media.shortcode-media-rebelmouse-image {
      text-align: center;
      margin: auto;
      max-width: fit-content;
  }
  /*Instagram*/
  .instagram-media {
      margin: auto !important;
  }
  /*Twitter outside & inside Assembler*/
  twitter-widget {
      margin: auto;
  }
  .body-description iframe[class^="rm-shortcode twitter-embed"],
  .body-description .rebellt-item iframe[class^="rm-shortcode twitter-embed"]{
      max-width: 550px;
      margin-left: calc(50% + 0px);
      transform: translateX(-50%);
  } 


  /* Slideshow Arrows color update */
  .listicle-slideshow__init .listicle-slideshow-switch-page-btn i {
      color: #ccc;
  }
  /* Not so wide images */
  .share-tab-img,
  .rebellt-item img{
      display:block;  
  }
  .listicle-slideshow-media-html img {
      display: initial;
  }
</style><!-- End User Code --><!-- User Code --><link href="https://fonts.googleapis.com/css2?family=Rubik:wght@300;500&display=swap" rel="stylesheet">
<!-- End User Code --></div>
</div><div class="fake-topbar" id="sTop_Bar_0_0_10_0_0_3"></div><script>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</script><span class="js-brick-description hidden" data-name="Social Stream Element"></span><!-- User Code --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-59X6G7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <!-- End User Code --><div id="sSocial_Stream_Element_0_0_9_0_0_1" class="container row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sSocial_Stream_Element_0_0_9_0_0_1_0" class="main-column col sm-mb-2 md-mb-4 s12 m12 l9">
    <div class="mb-2 posts--socialux current-post" id="sSocial_Stream_Element_0_0_9_0_0_1_0_0_0_0_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="current_post"
        data-source-type="current_post"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"
        data-attr-layout_subheadline="bottom"
        data-attr-source="current_post"
        data-attr-layout_primary_tag="bottom"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Separator,Email,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/choose/when[post_page==true]/choose/when[is_desktop==true]/posts-"
        data-attr-layout_CopyLink="inactive"
        data-attr-show_around_the_web="true"
        data-attr-all_element_order="headline,author,date,photo_caption,photo_credit,subheadline,body,primary_tag,post_shares,section,badges_sponsored,community_name,snark_line,page_views,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link,date_modified"
        data-attr-layout_all_date_format="%B %d | %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes="posts--socialux current-post"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_vertical_separation="30"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_post"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-without_current="true"
        data-attr-layout_all_headline_tag="h1"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-show_full_post_body="true"
        data-attr-posts_id="sSocial_Stream_Element_0_0_9_0_0_1_0_0_0_0_0_0"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-layout_all_show_video="true"
        data-attr-layout_body="bottom"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-allow_crop_override="true"
        data-attr-layout_all_image_crop="16x9"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_quality="4">
    <div class="posts-wrapper clearfix">
                
                <div class="widget post-partial tag-chinese-martial-arts tag-wushu" 
                >
<article elid="2646400837" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2646400837" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/chinese-wushu"  aria-label="Chinese Wushu Association Declares No More Masters">
        Chinese Wushu Association Declares No More Masters
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/res/avatars/default")'></div>
             
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/markjacobs">Mark Jacobs</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">July 13 | 2020</span>
    </div></div><div class="widget__head">
                                
                            <div class="widget__image crop-16x9"
                                    role="img"
                                    aria-label="Chinese Wushu Association Declares No More Masters"
                                        
                                    style='background-image: url("https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ1Mjg5NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNTI4ODEzMX0.im24C7Vrmc1qyRAW11vTV5g11sb0g7qYS08KaVmK7ug/image.jpg?width=1245&coordinates=0%2C337%2C0%2C338&height=700"); padding-bottom: 56.25%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        <a href="https://pbs.twimg.com/profile_images/1077159245710159874/GtAt7Gek.jpg" target="_blank">pbs.twimg.com</a>

    </div><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2646400837"
        
            data-elid="2646400837"
            data-post-url="https://blackbeltmag.com/chinese-wushu"
            
                data-authors="Mark Jacobs"
            
            
                data-headline="Chinese Wushu Association Declares No More Masters"
            
        ><div class="body-description" ><p>The Chinese Wushu Association, the primary governing body for Chinese-style martial arts in that nation, has released a statement declaring martial arts practitioners should refrain from calling themselves "masters" or the head of a style. The organization also seemed to indicate that practitioners should not participate in staged public fights.</p><p> The decrees apparently come in response to a series of public humiliations alleged traditional Chinese martial arts masters have suffered in challenge matches against mixed martial artist Xu Xiaodong and other modern trained combat sports fighters. Xu ignited a firestorm of controversy when video of his 2017 demolition of "thunder style" tai chi exponent Wei Lei in an MMA fight went viral on Youtube.</p><div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/the-5-kung-fu-animal-styles-of-the-chinese-martial-arts" class="from-your-site__link" target="_blank" rel="noopener noreferrer">The 5 Kung Fu Animal Styles of the Chinese Martial Arts - Black Belt ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/china-martial-arts-vintage-black-belt" class="from-your-site__link" target="_blank" rel="noopener noreferrer">China's Martial Arts | Vintage Black Belt - Black Belt Magazine &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.youtube.com/watch?v=xM1oHHZob2I" class="around-the-web__link" target="_blank" rel="noopener noreferrer">What is Wushu? Modern form of Traditional Chinese Martial Arts ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://en.wikipedia.org/wiki/Chinese_martial_arts" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Chinese martial arts - Wikipedia &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://en.wikipedia.org/wiki/Wushu_(sport)" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Wushu (sport) - Wikipedia &rsaquo;</a>
                    </li></ul></div></div>
        

        



    </div>



<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/wushu"
        >wushu</a>
</div>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fchinese-wushu&amp;media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ1Mjg5NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNTI4ODEzMX0.im24C7Vrmc1qyRAW11vTV5g11sb0g7qYS08KaVmK7ug/image.jpg%3Fwidth%3D600&amp;description=Chinese%20Wushu%20Association%20Declares%20No%20More%20Masters" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/chinese-wushu&amp;text=Chinese%20Wushu%20Association%20Declares%20No%20More%20Masters&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fchinese-wushu%3Fxrs%3DRebelMouse_fb%26ts%3D1594659549" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/chinese-wushu&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a>
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646400837">
    {"customDimensions": {"1":"Mark Jacobs","3":"Chinese Martial Arts, wushu","4":"07/13/2020","6":"wushu","7":2646400837}, "post": {"providerId": 0, "sections": [0, 498338304, 498338293, 498338295], "buckets": [], "authors": [20277816]} }
</script>
</article>
                </div>
    </div>
</div>
    
    

    

    
    
            
            
            </div><span class="js-brick-description hidden" data-name="Newsletter"></span><div class="" id="sNewsletter_0_0_6_0_0_0"><div class="" id="sNewsletter_0_0_6_0_0_0_0"><div class="text-element" id="sNewsletter_0_0_6_0_0_0_0_0">SUBSCRIBE TO BLACKBELT MAGAZINE TODAY!</div><div class="text-element" id="sNewsletter_0_0_6_0_0_0_0_1">Don't miss a single issue of the world largest magazine of martial arts.</div><div class="list" id="sNewsletter_0_0_6_0_0_0_0_2"><a href="https://checkout.subscriptiongenius.com/BlackBeltMag.com/" class="list__item" target="_self">subscribe</a></div></div><div class="" id="sNewsletter_0_0_6_0_0_0_1"></div></div><div class="" id="sSocial_Stream_Element_0_0_9_0_0_1_0_2"><div class="mb-2 posts--socialux" id="sSocial_Stream_Element_0_0_9_0_0_1_0_2_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"
        data-attr-layout_subheadline="bottom"
        data-attr-source="current_page"
        data-attr-layout_primary_tag="bottom"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Separator,Email,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/element_wrapper/posts[1]-"
        data-attr-layout_CopyLink="inactive"
        data-attr-show_around_the_web="true"
        data-attr-all_element_order="headline,author,date,photo_caption,photo_credit,subheadline,body,primary_tag,post_shares,section,badges_sponsored,community_name,snark_line,page_views,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link,date_modified"
        data-attr-layout_all_date_format="%B %d | %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes="posts--socialux"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_vertical_separation="30"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-show_more_button_text="Keep Reading"
        data-attr-without_current="true"
        data-attr-layout_all_headline_tag="h1"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-posts_id="sSocial_Stream_Element_0_0_9_0_0_1_0_2_0"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="2"
        data-attr-layout_body="bottom"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-allow_crop_override="true"
        data-attr-layout_all_image_crop="16x9"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_quality="4">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-mma tag-demetrious-johnson tag-one-championship" 
                 elid="2646163931">
<article elid="2646163931" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2646163931" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/demetrious-johnson-one"  aria-label="Demetrious Johnson - Mixed-Martial Arts Superstar">
        Demetrious Johnson - Mixed-Martial Arts Superstar
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4NTk2OC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0NzY3Njg5Mn0.poDOQFWwd7Va2Go9vZFv4Pmt1rWYKwBZ0kmFYsJf01E/image.png?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/michaeldillard">Michael Dillard</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">June 22 | 2020</span>
    </div></div><div class="widget__head"><a href="https://blackbeltmag.com/demetrious-johnson-one"  aria-label="Demetrious Johnson - Mixed-Martial Arts Superstar">
                            <div class="widget__image crop-16x9"
                                    role="img"
                                    aria-label="Demetrious Johnson - Mixed-Martial Arts Superstar"
                                        
                                    data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTYzMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MjIwODg1MX0.GMoTkw9H6CFuOoJrSoc7mOLR3oZ30upHKu9aKz5DXaI/image.jpg?width=1245&coordinates=0%2C93%2C0%2C94&height=700"
                                    data-runner-img-md="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTYzMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MjIwODg1MX0.GMoTkw9H6CFuOoJrSoc7mOLR3oZ30upHKu9aKz5DXaI/image.jpg?width=1245&coordinates=0%2C93%2C0%2C94&height=700"
                                    data-runner-img-sd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTYzMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MjIwODg1MX0.GMoTkw9H6CFuOoJrSoc7mOLR3oZ30upHKu9aKz5DXaI/image.jpg?width=980"
                                    data-runner-style='padding-bottom: 56.25%;'
                                    style='padding-bottom: 56.25%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1">
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><p>Talks About Being a Smaller Fighter in a Combat Sport Ruled by Giants</p></h2>
</div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2646163931"
        
            data-elid="2646163931"
            data-post-url="https://blackbeltmag.com/demetrious-johnson-one"
            
                data-authors="Michael Dillard"
            
            
                data-headline="Demetrious Johnson - Mixed-Martial Arts Superstar"
            
        ><div class="body-description" ><div class="widget__brief"><p>At first glance, most people — most martial artists, even — will zero in on the smaller person in any fight and deem him or her to be at a distinct disadvantage. It's a natural tendency to draw this conclusion based on obvious attributes such as height, weight and reach. However, that tendency does not always lead to accurate conclusions.</p></div>
            <div class="js-appear-on-expand"><template>
                    &lt;p&gt;This should not come as a complete surprise given the underlying premise of the martial arts, which were created to overcome inherent physical advantages bestowed at birth. Some fighters have capitalized on this aspect of the arts and gone one step beyond — by learning how to use their smaller stature as an advantage. This encompasses not just using the speed advantage that&#39;s enjoyed by fighters with smaller physiques but also altering the techniques themselves to make them more functional against a taller foe.&lt;/p&gt;&lt;p&gt;&lt;a href=&#34;https://www.onefc.com/athletes/demetrious-johnson/&#34; target=&#34;_blank&#34;&gt;Demetrious Johnson&lt;/a&gt; is a master of these tactics. The 12-time flyweight world champion has built his combat career on being a smaller fighter who isn&#39;t slowed down by size. At 5 feet 3 inches, the 125-pound Johnson — who goes by the nickname &#34;Mighty Mouse&#34; — holds the record for the most &lt;a href=&#34;https://www.ufc.com/&#34; target=&#34;_blank&#34;&gt;UFC&lt;/a&gt; title defenses (11 in a row) and is considered by many to be the best pound-for-pound fighter on Earth. Many regard Johnson as the first lightweight superstar to emerge in the sport of mixed martial arts.&lt;/p&gt;&lt;p&gt;Black Belt recently had the chance to sit down with Mighty Mouse and learn about his views on being a winning fighter who&#39;s never hampered by size.&lt;/p&gt;
                    <div
    id="rebelltitem1"
    class="rebellt-item parallax is--desktop "
    style="background-image: url(https://assets.rbl.ms/23378670/origin.jpg)"
    data-id="1"
    data-is-image="True"
>
</div>
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem2"
    data-id="2"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/demetrious-johnson-one/fighting-style"
    data-published-at="1591632178"
    data-basename="fighting-style"
    data-post-id="2646163931"
><h3 data-role="headline">Fighting Style</h3>&lt;p&gt;Johnson attributes much of his success to his background in pankration and wrestling, a foundation he laid before he embarked on a career in &lt;a href=&#34;https://blackbeltmag.com/arts/mixedmartialarts/&#34; target=&#34;_blank&#34;&gt;MMA&lt;/a&gt;. Both styles emphasize the strategic use of leverage, which makes them ideal for smaller fighters.&#34;&lt;/p&gt;&lt;p&gt;I try to find my opponent&#39;s weakness and exploit that,&#34; Johnson said. &#34;Being well-versed and competing in several types of martial arts in my amateur career allows me to find that weakness, take [my opponents] there and then put them in that realm where they can&#39;t survive — and beat them there!&#34;&lt;/p&gt;&lt;p&gt;This strategy, inspired by the teachings of pankration and wrestling, has proved a viable solution for Johnson time after time. In fact, it&#39;s his proficiency in both systems that&#39;s enabled him to excel in MMA. Consider the following:&lt;/p&gt;&lt;p&gt;Any observer of the fight sport will tell you that plenty of practitioners are proficient in one discipline, which they often augment by cross-training in techniques extracted from other styles that are believed to help them round out their skill set. These fighters tend to lean on their adopted techniques for setups and fakes designed to engage their opponents. Unfortunately, when fatigue sets in, they frequently fall back on their primary skill set in an effort to gain the upper hand — or, in some cases, just to survive.&lt;/p&gt;&lt;p&gt;This isn&#39;t the case for Johnson. He represents a new breed of combat athlete who&#39;s gained extensive experience in a variety of fighting disciplines. Being well-versed at executing a mass of moves, fighters like him need not rely on their primary martial art, which winds up making them more adaptable and unpredictable in a match.&lt;/p&gt;&lt;p&gt;Johnson&#39;s record of 30-3-1 offers tangible proof of his ability to exploit his opponents&#39; weaknesses. Those 30 wins consist of 12 submissions and five knockouts via punches, head kicks and knee strikes, a testament to his proficiency in all the ranges of combat.&lt;/p&gt;</div>

<div class="listicle-slideshow listicle-slideshow__init" data-group-id="2" data-current-id=1 data-show-thumbs="true">
    <div
        class="rebellt-item rebellt-item-fade-in"
        id="rebelltitem3"
        data-index="3"
        data-id="3"
        data-href="https://blackbeltmag.com/demetrious-johnson-one/body-jab-to-hook-punch-to-head-kick"
        data-basename="body-jab-to-hook-punch-to-head-kick"
        data-post-id="2646163931"
    >
        <h3 class="listicle-slideshow-headline" data-role="headline">​BODY JAB TO HOOK PUNCH TO HEAD KICK</h3><div class="rebellt-item-media-container">
                <div class="listicle-slideshow-media-html">&lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3ODg2NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwMjg5MjgzOX0.OwAO8c33aJX_qpL7D0lRKgcZkMG22RNVJBwBfJ-ujys/image.jpg?width=980&#34; id=&#34;c0e76&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;8ba667deda0b000b99f015429afd49ac&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </div>
                <div class="listicle-slideshow-pager"><a href="javascript: void(0)" class="listicle-slideshow-switch-page-btn listicle-slideshow--prev">
                        <span>
                            <i></i>
                            <i class="fa fa-play-circle fa-flip-horizontal"></i>
                        </span>
                    </a><a href="javascript: void(0)" class="listicle-slideshow-switch-page-btn listicle-slideshow--next">
                        <span>
                            <i></i>
                            <i class="fa fa-play-circle"></i>
                        </span>
                    </a></div>
            </div>
            <div class="listicle-slideshow-description">&lt;p&gt;After squaring off against his opponent, Demetrious Johnson (right) uses his lower stance to launch a jab to the man&#39;s exposed abdomen (1).&lt;/p&gt;
            </div></div><div class="listicle-slideshow__thumbnails clearfix"><div
                class="listicle-slideshow__thumbnail active"
                data-active-item="1"
                data-goto-slide="1"
                data-media-html-id="slide-html-2646163931-2-1"
                data-text-html-id="slide-text-html-2646163931-2-1"
                data-href="https://blackbeltmag.com/demetrious-johnson-one/body-jab-to-hook-punch-to-head-kick"
                data-post-id="2646163931"
            >
                <script type="application/json" id="slide-html-2646163931-2-1">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3ODg2NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwMjg5MjgzOX0.OwAO8c33aJX_qpL7D0lRKgcZkMG22RNVJBwBfJ-ujys/image.jpg?width=980&#34; id=&#34;c0e76&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;8ba667deda0b000b99f015429afd49ac&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646163931-2-1">
                    {"headline": "\u200bBODY JAB TO HOOK PUNCH TO HEAD KICK", "credit": "", "description": "\u003cp\u003eAfter squaring off against his opponent, Demetrious Johnson (right) uses his lower stance to launch a jab to the man's exposed abdomen (1).\u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3ODg2NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwMjg5MjgzOX0.OwAO8c33aJX_qpL7D0lRKgcZkMG22RNVJBwBfJ-ujys/image.jpg?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="2"
                data-goto-slide="2"
                data-media-html-id="slide-html-2646163931-3-2"
                data-text-html-id="slide-text-html-2646163931-3-2"
                data-href="https://blackbeltmag.com/demetrious-johnson-one/body-jab-to-hook-punch-to-head-kick-1"
                data-post-id="2646163931"
            >
                <script type="application/json" id="slide-html-2646163931-3-2">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3ODg3NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwOTk3MTM2Mn0.plegxVjrWEykCCWf48RHKJOng7OFiOO7b3O1dGjOdYo/image.jpg?width=980&#34; id=&#34;f5791&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;9b036f72b8aa12eda4ffedd8711ae907&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646163931-3-2">
                    {"headline": "BODY JAB TO HOOK PUNCH TO HEAD KICK", "credit": "", "description": "\u003cp\u003eWhen the opponent drops his hands in response to the body shot, he inadvertently gives Johnson a clear path for a right hook to the jaw (2).\u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3ODg3NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwOTk3MTM2Mn0.plegxVjrWEykCCWf48RHKJOng7OFiOO7b3O1dGjOdYo/image.jpg?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="3"
                data-goto-slide="3"
                data-media-html-id="slide-html-2646163931-4-3"
                data-text-html-id="slide-text-html-2646163931-4-3"
                data-href="https://blackbeltmag.com/demetrious-johnson-one/body-jab-to-hook-punch-to-head-kick-2"
                data-post-id="2646163931"
            >
                <script type="application/json" id="slide-html-2646163931-4-3">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3ODg3Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNTY3NjYyNn0.xrhYS0-LfT24g5uK0cjnNrGRXr2CTpVx6HIltaHuC_M/image.jpg?width=980&#34; id=&#34;c8ace&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;fa1734b712b4f433728c11e9abe0091b&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646163931-4-3">
                    {"headline": "BODY JAB TO HOOK PUNCH TO HEAD KICK", "credit": "", "description": "\u003cp\u003e Capitalizing on the position he's in after the hook, Johnson shoves the man backward (3). \u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3ODg3Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNTY3NjYyNn0.xrhYS0-LfT24g5uK0cjnNrGRXr2CTpVx6HIltaHuC_M/image.jpg?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="4"
                data-goto-slide="4"
                data-media-html-id="slide-html-2646163931-5-4"
                data-text-html-id="slide-text-html-2646163931-5-4"
                data-href="https://blackbeltmag.com/demetrious-johnson-one/body-jab-to-hook-punch-to-head-kick-3"
                data-post-id="2646163931"
            >
                <script type="application/json" id="slide-html-2646163931-5-4">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3ODg2OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNzgxNTYyNX0.VTDcKwm4MJ9R_jASgUaEV8kZ1IeTqE_UurNBVhgMr4U/image.jpg?width=980&#34; id=&#34;7f827&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;6955f14c30ae7f26d6af5614c938afd1&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646163931-5-4">
                    {"headline": "BODY JAB TO HOOK PUNCH TO HEAD KICK", "credit": "", "description": "\u003cp\u003eHe then controls the opponent's right arm and finishes with a Thai kick to the head (4).\u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3ODg2OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNzgxNTYyNX0.VTDcKwm4MJ9R_jASgUaEV8kZ1IeTqE_UurNBVhgMr4U/image.jpg?width=210"></div></div></div></div>
<div class="listicle-slideshow listicle-slideshow__init" data-group-id="3" data-current-id=1 data-show-thumbs="true">
    <div
        class="rebellt-item rebellt-item-fade-in"
        id="rebelltitem7"
        data-index="7"
        data-id="7"
        data-href="https://blackbeltmag.com/demetrious-johnson-one/takedown-to-armbar"
        data-basename="takedown-to-armbar"
        data-post-id="2646163931"
    >
        <h3 class="listicle-slideshow-headline" data-role="headline">TAKEDOWN TO ARMBAR</h3><div class="rebellt-item-media-container">
                <div class="listicle-slideshow-media-html">&lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTMxNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMDA0ODEwMX0.huSfg_Gfz2XmwLfWdI6eJsLxc2dTGUeovuM9JvIYBws/image.jpg?width=980&#34; id=&#34;9bab4&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;dd9806b3b1d98d43be0b0b3623b9270f&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </div>
                <div class="listicle-slideshow-pager"><a href="javascript: void(0)" class="listicle-slideshow-switch-page-btn listicle-slideshow--prev">
                        <span>
                            <i></i>
                            <i class="fa fa-play-circle fa-flip-horizontal"></i>
                        </span>
                    </a><a href="javascript: void(0)" class="listicle-slideshow-switch-page-btn listicle-slideshow--next">
                        <span>
                            <i></i>
                            <i class="fa fa-play-circle"></i>
                        </span>
                    </a></div>
            </div>
            <div class="listicle-slideshow-description">&lt;p&gt;Again taking advantage of his lower position, Demetrious Johnson shoots in for a double-leg takedown without encountering any resistance from the taller opponent (1-2). &lt;/p&gt;
            </div></div><div class="listicle-slideshow__thumbnails clearfix"><div
                class="listicle-slideshow__thumbnail active"
                data-active-item="1"
                data-goto-slide="1"
                data-media-html-id="slide-html-2646163931-6-1"
                data-text-html-id="slide-text-html-2646163931-6-1"
                data-href="https://blackbeltmag.com/demetrious-johnson-one/takedown-to-armbar"
                data-post-id="2646163931"
            >
                <script type="application/json" id="slide-html-2646163931-6-1">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTMxNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMDA0ODEwMX0.huSfg_Gfz2XmwLfWdI6eJsLxc2dTGUeovuM9JvIYBws/image.jpg?width=980&#34; id=&#34;9bab4&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;dd9806b3b1d98d43be0b0b3623b9270f&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646163931-6-1">
                    {"headline": "TAKEDOWN TO ARMBAR", "credit": "", "description": "\u003cp\u003eAgain taking advantage of his lower position, Demetrious Johnson shoots in for a double-leg takedown without encountering any resistance from the taller opponent (1-2). \u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTMxNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMDA0ODEwMX0.huSfg_Gfz2XmwLfWdI6eJsLxc2dTGUeovuM9JvIYBws/image.jpg?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="2"
                data-goto-slide="2"
                data-media-html-id="slide-html-2646163931-7-2"
                data-text-html-id="slide-text-html-2646163931-7-2"
                data-href="https://blackbeltmag.com/demetrious-johnson-one/takedown-to-armbar-1"
                data-post-id="2646163931"
            >
                <script type="application/json" id="slide-html-2646163931-7-2">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTMxOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MzI4MTY1OX0.p9qIK2iCM4R1RBCnKIySevtcD4usoXwpXXo_9_wzrk0/image.jpg?width=980&#34; id=&#34;e9204&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;b0d1c0da5d374be8262baf91a32ef8f9&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646163931-7-2">
                    {"headline": "TAKEDOWN TO ARMBAR", "credit": "", "description": "\u003cp\u003eAgain taking advantage of his lower position, Demetrious Johnson shoots in for a double-leg takedown without encountering any resistance from the taller opponent (1-2). \u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTMxOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MzI4MTY1OX0.p9qIK2iCM4R1RBCnKIySevtcD4usoXwpXXo_9_wzrk0/image.jpg?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="3"
                data-goto-slide="3"
                data-media-html-id="slide-html-2646163931-8-3"
                data-text-html-id="slide-text-html-2646163931-8-3"
                data-href="https://blackbeltmag.com/demetrious-johnson-one/takedown-to-armbar-2"
                data-post-id="2646163931"
            >
                <script type="application/json" id="slide-html-2646163931-8-3">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTMyMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NTQzNDE3MX0.Cjvw9V1LDzq7cBwsrRtWgjwCNwiybJHJXIjYugY2i3g/image.jpg?width=980&#34; id=&#34;99479&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;5b47b9dd8c2efd64e556684370810188&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646163931-8-3">
                    {"headline": "TAKEDOWN TO ARMBAR", "credit": "", "description": "\u003cp\u003eDuring the takedown, Johnson begins to position his body for his next move (3). \u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTMyMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NTQzNDE3MX0.Cjvw9V1LDzq7cBwsrRtWgjwCNwiybJHJXIjYugY2i3g/image.jpg?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="4"
                data-goto-slide="4"
                data-media-html-id="slide-html-2646163931-9-4"
                data-text-html-id="slide-text-html-2646163931-9-4"
                data-href="https://blackbeltmag.com/demetrious-johnson-one/takedown-to-armbar-3"
                data-post-id="2646163931"
            >
                <script type="application/json" id="slide-html-2646163931-9-4">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTMyNS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5OTk5MjAyN30.TshkWJYO71a84RoquhDAh2zkl0RQMkkrjc01TiINJy4/image.jpg?width=980&#34; id=&#34;87a75&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;4a9664702add6f63d19442fd42b8e773&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646163931-9-4">
                    {"headline": "TAKEDOWN TO ARMBAR", "credit": "", "description": "\u003cp\u003eOnce the opponent is on the ground, Johnson puts his torso high on her body with his knees against her back to immobilize her (4). \u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTMyNS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5OTk5MjAyN30.TshkWJYO71a84RoquhDAh2zkl0RQMkkrjc01TiINJy4/image.jpg?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="5"
                data-goto-slide="5"
                data-media-html-id="slide-html-2646163931-10-5"
                data-text-html-id="slide-text-html-2646163931-10-5"
                data-href="https://blackbeltmag.com/demetrious-johnson-one/takedown-to-armbar-4"
                data-post-id="2646163931"
            >
                <script type="application/json" id="slide-html-2646163931-10-5">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTMyNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMzkxNTA1MX0.Yz6cBzDz6ThGolx5Zufps5CFT3Mz7rHXn0Fhv37CHQo/image.jpg?width=980&#34; id=&#34;a3414&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;00722b4353dd9d4ccdb5178ce8fc2267&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646163931-10-5">
                    {"headline": "TAKEDOWN TO ARMBAR", "credit": "", "description": "\u003cp\u003eJohnson then shifts his weight forward while placing his right arm under the opponent's arm and his right leg over her hips (5). \u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTMyNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMzkxNTA1MX0.Yz6cBzDz6ThGolx5Zufps5CFT3Mz7rHXn0Fhv37CHQo/image.jpg?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="6"
                data-goto-slide="6"
                data-media-html-id="slide-html-2646163931-11-6"
                data-text-html-id="slide-text-html-2646163931-11-6"
                data-href="https://blackbeltmag.com/demetrious-johnson-one/takedown-to-armbar-5"
                data-post-id="2646163931"
            >
                <script type="application/json" id="slide-html-2646163931-11-6">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTMyOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNjAwNDI3N30.A_isqko9TPHdt4cWqs_GeQHXaK-O2C52gzkeZwPDKv0/image.jpg?width=980&#34; id=&#34;18c1a&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;a71749cd50f7dcd37759a0a04217b71f&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646163931-11-6">
                    {"headline": "TAKEDOWN TO ARMBAR", "credit": "", "description": "\u003cp\u003eNext, he positions his legs, secures the trapped arm and sits back (6). \u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTMyOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNjAwNDI3N30.A_isqko9TPHdt4cWqs_GeQHXaK-O2C52gzkeZwPDKv0/image.jpg?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="7"
                data-goto-slide="7"
                data-media-html-id="slide-html-2646163931-12-7"
                data-text-html-id="slide-text-html-2646163931-12-7"
                data-href="https://blackbeltmag.com/demetrious-johnson-one/takedown-to-armbar-6"
                data-post-id="2646163931"
            >
                <script type="application/json" id="slide-html-2646163931-12-7">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTMzMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MjI1MzI2Mn0.wsL2kaaUJI0xEptzCtT5BUM4eWOfgC7aN_09fM0PTWg/image.jpg?width=980&#34; id=&#34;f08c2&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;efda64c5db0d7024c377e4d84d1d0fb5&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646163931-12-7">
                    {"headline": "TAKEDOWN TO ARMBAR", "credit": "", "description": "\u003cp\u003eHe finishes by thrusting his hips upward to hyperextend the arm (7)\u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTMzMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MjI1MzI2Mn0.wsL2kaaUJI0xEptzCtT5BUM4eWOfgC7aN_09fM0PTWg/image.jpg?width=210"></div></div></div></div>
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem14"
    data-id="14"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/demetrious-johnson-one/technique-alteration"
    data-published-at="1591642041"
    data-basename="technique-alteration"
    data-post-id="2646163931"
><h3 data-role="headline">Technique Alteration</h3>&lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTQ5NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMjgxMjcyOH0.4UkgOc1GZ7yTg669vPYYZyapzuJhaTJmn137mIW17z4/image.jpg?width=980&#34; id=&#34;b07bf&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;5dd1006607f5c8bb7c069aa8adb2b1a7&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;&lt;p&gt;Alteration With the right coaching, almost any basic martial arts move can be altered to make it work better for a shorter fighter, Johnson said. He brought his point to life as he walked through setups for his combinations and takedowns designed to fell taller opponents during his Black Belt photo shoot. He started his explanation with the simplest punch of all.&lt;/p&gt;&lt;p&gt;&#34;When a jab is thrown from someone at a lower angle, you can fit it between [the opponent&#39;s] arms and into this wide-open gap to the body,&#34; Johnson said. &#34;[The opening] just isn&#39;t there with guys the same height as you.&#34;&lt;/p&gt;&lt;p&gt;He went on to say that this observation can allow you to elicit reactions from your opponent as he defends himself. That, in turn, can open other areas for you to target.&lt;/p&gt;&lt;p&gt;The same logic, Johnson noted, applies to takedowns. Here&#39;s how: Against a taller opponent, the conventional double- and single-leg takedown normally do the job. A shorter fighter&#39;s size, however, enables him to shoot in at a lower level, which makes the techniques harder to defend against and the shooter harder to grab. Furthermore, the shorter person&#39;s often-superior speed permits him to transition to a follow-up grappling technique before the pair even hits the ground.&lt;/p&gt;&lt;p&gt;&#34;By grabbing the right spot on the wrist during a single-leg or starting to climb up their body as they fall during a double-leg, you can put yourself in the right position,&#34; Johnson said. An expert at such tweaks, he noted that advanced concepts like this have allowed him to dominate in the cage despite disadvantages in height and reach.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem15"
    data-id="15"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/demetrious-johnson-one/new-challenges"
    data-published-at="1591642041"
    data-basename="new-challenges"
    data-post-id="2646163931"
><h3 data-role="headline">New Challenges</h3>&lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTUwMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwMjkwNjY3OH0.cdhkoclQKHqpeRWm3QDkeET7-uJIvVkkSXUkqPzxTaY/image.jpg?width=980&#34; id=&#34;b7dc2&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;1c786eb156d34f93628ff1422aeaa94b&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;&lt;p&gt;New Challenges Johnson&#39;s decision to join &lt;a href=&#34;https://www.onefc.com/&#34; target=&#34;_blank&#34;&gt;ONE Championship&lt;/a&gt; in late 2018 means that his previous success as a flyweight in other fight franchises may be in jeopardy. &lt;/p&gt;&lt;p&gt;That&#39;s because the Singapore-based promotion touts a strict &#34;no weight cutting&#34; policy that will force the American to take on heavier opponents in his normal 135-pound weight class.&lt;/p&gt;&lt;p&gt;The new challenge is nothing he can&#39;t handle, Johnson said confidently, because he&#39;s well-versed in using his size to his advantage. On top of that, he has years of experience on the North American MMA circuit to back up his skill set.&lt;/p&gt;&lt;p&gt;Nevertheless, Johnson admitted that a fight is a fight and therefore unpredictable, and that his opponents from the Far East will not be easily conquered. In fact, because ONE is based in a part of the world where fighters tend to be smaller than in the West, he likely will have his work cut out for him.&lt;/p&gt;&lt;p&gt;&#34;I&#39;m fighting guys who are a lot taller,&#34; Johnson said regarding his ONE Championship opponents. &#34;In my last fight, I fought [Tatsumitsu Wada], who is 5 feet 9 inches tall, and when he took my back, he was able to get a triangle on my body so easily.&#34; That feat, he added, is rarely accomplished on a person who is equal in stature.&lt;/p&gt;&lt;p&gt;Johnson&#39;s solution? When preparing to take on a taller opponent, he likes to abandon the &#34;fighting tall&#34; mentality that&#39;s so common in his sport. It revolves around the urge to strike the taller person&#39;s face while squaring off. That tactic is simply not an option in such situations, Johnson said.&lt;/p&gt;&lt;p&gt;Instead, you need to focus on your strengths as a smaller fighter, he said. Get low and use your leverage for offense and defense. Take advantage of the gaps that exist in the taller person&#39;s stance. When you strike, do so with intent. Get in, execute and get out. Don&#39;t get caught in between, taking your time — because sooner or later that mistake will catch up with you&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem16"
    data-id="16"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/demetrious-johnson-one/future-fights"
    data-published-at="1591642041"
    data-basename="future-fights"
    data-post-id="2646163931"
><h3 data-role="headline">Future Fights</h3>&lt;p&gt;Whenever you&#39;re the first person to gain fame for achieving something, it means you have to pave your own road to success. When Johnson entered the martial arts in 2007, he found no prominent examples of smaller fighters who consistently saw success in the cage. Consequently, there was no one he could turn to for inspiration.&lt;/p&gt;&lt;p&gt;&#34;When I jumped into martial arts, there was no avenue for me to go,&#34; Johnson explained. &#34;[I was] sitting there as a kid, watching these guys who were all heavyweights in boxing and MMA. With me weighing a buck twenty-five, I never thought those were the professional athletes I wanted to be like.&#34;&lt;/p&gt;&lt;p&gt;The fight sport is different now. As Johnson enters his 13th year as a professional mixed martial artist, he serves as an exemplary lightweight role model — precisely the kind of person he failed to find early in his career.&lt;/p&gt;&lt;p&gt;As scores of smaller martial artists scramble to follow in his footsteps, Johnson has inadvertently secured the future of his weight division on the global stage. For an athlete as disciplined as Johnson, the notion carries no added burden.&lt;/p&gt;&lt;p&gt;&#34;I&#39;m at a point in my career where I&#39;m just focused on the grind of putting on great performances,&#34; he said. &#34;That way, when I&#39;m done with this sport, that&#39;s it. I&#39;m good. I can be done with it and with no regrets.&#34;&lt;/p&gt;</div>

<div class="listicle-slideshow listicle-slideshow__init" data-group-id="7" data-current-id=1 data-show-thumbs="true">
    <div
        class="rebellt-item rebellt-item-fade-in"
        id="rebelltitem17"
        data-index="17"
        data-id="17"
        data-href="https://blackbeltmag.com/demetrious-johnson-one/side-control-to-mount-to-armbar"
        data-basename="side-control-to-mount-to-armbar"
        data-post-id="2646163931"
    >
        <h3 class="listicle-slideshow-headline" data-role="headline">SIDE CONTROL TO MOUNT TO ARMBAR</h3><div class="rebellt-item-media-container">
                <div class="listicle-slideshow-media-html">&lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTUzNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNzU2NzM1MX0.a_kmdKYx57zwUbGemxrEFnJmloi7gmYyvrUPkD01xc0/image.jpg?width=980&#34; id=&#34;580e2&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;4194b4d2d8f4002518a3e9b05ae79a0c&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </div>
                <div class="listicle-slideshow-pager"><a href="javascript: void(0)" class="listicle-slideshow-switch-page-btn listicle-slideshow--prev">
                        <span>
                            <i></i>
                            <i class="fa fa-play-circle fa-flip-horizontal"></i>
                        </span>
                    </a><a href="javascript: void(0)" class="listicle-slideshow-switch-page-btn listicle-slideshow--next">
                        <span>
                            <i></i>
                            <i class="fa fa-play-circle"></i>
                        </span>
                    </a></div>
            </div>
            <div class="listicle-slideshow-description">&lt;p&gt;Demetrious Johnson begins in the side-control position (1). &lt;/p&gt;
            </div></div><div class="listicle-slideshow__thumbnails clearfix"><div
                class="listicle-slideshow__thumbnail active"
                data-active-item="1"
                data-goto-slide="1"
                data-media-html-id="slide-html-2646163931-16-1"
                data-text-html-id="slide-text-html-2646163931-16-1"
                data-href="https://blackbeltmag.com/demetrious-johnson-one/side-control-to-mount-to-armbar"
                data-post-id="2646163931"
            >
                <script type="application/json" id="slide-html-2646163931-16-1">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTUzNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNzU2NzM1MX0.a_kmdKYx57zwUbGemxrEFnJmloi7gmYyvrUPkD01xc0/image.jpg?width=980&#34; id=&#34;580e2&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;4194b4d2d8f4002518a3e9b05ae79a0c&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646163931-16-1">
                    {"headline": "SIDE CONTROL TO MOUNT TO ARMBAR", "credit": "", "description": "\u003cp\u003eDemetrious Johnson begins in the side-control position (1). \u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTUzNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNzU2NzM1MX0.a_kmdKYx57zwUbGemxrEFnJmloi7gmYyvrUPkD01xc0/image.jpg?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="2"
                data-goto-slide="2"
                data-media-html-id="slide-html-2646163931-17-2"
                data-text-html-id="slide-text-html-2646163931-17-2"
                data-href="https://blackbeltmag.com/demetrious-johnson-one/side-control-to-mount-to-armbar-1"
                data-post-id="2646163931"
            >
                <script type="application/json" id="slide-html-2646163931-17-2">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTUzOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNDA0ODAwNn0.Pn4uBeD1gfkaX89gSbvT4jWJH9ST8WuSjNjygxzyd6U/image.jpg?width=980&#34; id=&#34;9043b&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;69fbaf0500e56f7bff65815a4e5a281f&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646163931-17-2">
                    {"headline": "SIDE CONTROL TO MOUNT TO ARMBAR", "credit": "", "description": "\u003cp\u003eHe maneuvers to the mount and initiates a ground-and-pound attack (2). \u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTUzOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNDA0ODAwNn0.Pn4uBeD1gfkaX89gSbvT4jWJH9ST8WuSjNjygxzyd6U/image.jpg?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="3"
                data-goto-slide="3"
                data-media-html-id="slide-html-2646163931-18-3"
                data-text-html-id="slide-text-html-2646163931-18-3"
                data-href="https://blackbeltmag.com/demetrious-johnson-one/side-control-to-mount-to-armbar-2"
                data-post-id="2646163931"
            >
                <script type="application/json" id="slide-html-2646163931-18-3">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTU0MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NjQ0Njg4MH0.UvovlFmsliBeBPfgDKXbTyHa_AwezOTebUpOC8I8uzI/image.jpg?width=980&#34; id=&#34;0a4c0&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;69a4f69d914ebcdcbb8bbf92ea3b55b4&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646163931-18-3">
                    {"headline": "SIDE CONTROL TO MOUNT TO ARMBAR", "credit": "", "description": "\u003cp\u003eJohnson then positions his legs for a triangle sweep (3) \u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTU0MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NjQ0Njg4MH0.UvovlFmsliBeBPfgDKXbTyHa_AwezOTebUpOC8I8uzI/image.jpg?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="4"
                data-goto-slide="4"
                data-media-html-id="slide-html-2646163931-19-4"
                data-text-html-id="slide-text-html-2646163931-19-4"
                data-href="https://blackbeltmag.com/demetrious-johnson-one/side-control-to-mount-to-armbar-3"
                data-post-id="2646163931"
            >
                <script type="application/json" id="slide-html-2646163931-19-4">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTU0MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MjIwMjE5MX0.8QcuiZYrhtvpXmAgwABFyGnVIB4SWJA8xnvU5U-cjQU/image.jpg?width=980&#34; id=&#34;90393&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;caebed69476147836296643eb94063e4&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646163931-19-4">
                    {"headline": "SIDE CONTROL TO MOUNT TO ARMBAR", "credit": "", "description": "\u003cp\u003ebefore rolling onto his back (4).\u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTU0MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MjIwMjE5MX0.8QcuiZYrhtvpXmAgwABFyGnVIB4SWJA8xnvU5U-cjQU/image.jpg?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="5"
                data-goto-slide="5"
                data-media-html-id="slide-html-2646163931-20-5"
                data-text-html-id="slide-text-html-2646163931-20-5"
                data-href="https://blackbeltmag.com/demetrious-johnson-one/side-control-to-mount-to-armbar-4"
                data-post-id="2646163931"
            >
                <script type="application/json" id="slide-html-2646163931-20-5">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTU0Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMjk2OTY2M30.yuF9ozgbynyIChgJKFgWCLTH4Z4xetyaGMdZ-Yhfl-M/image.jpg?width=980&#34; id=&#34;40714&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;941bb4719139b729794f53177551415a&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646163931-20-5">
                    {"headline": "SIDE CONTROL TO MOUNT TO ARMBAR", "credit": "", "description": "\u003cp\u003e From that position, he can effect a triangle choke or an armbar (5).\u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTU0Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMjk2OTY2M30.yuF9ozgbynyIChgJKFgWCLTH4Z4xetyaGMdZ-Yhfl-M/image.jpg?width=210"></div></div></div></div>
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem22"
    data-id="22"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/demetrious-johnson-one/2019-mma-fighter-of-the-year"
    data-published-at="1591642041"
    data-basename="2019-mma-fighter-of-the-year"
    data-post-id="2646163931"
><h3 data-role="headline">2019 MMA Fighter of the Year</h3>&lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTU2MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxOTU2MjM3Mn0.LrW3wCdX6bc_Ago2X34P1EG87EwZP6pUhXwJbpZ-Iec/image.jpg?width=980&#34; id=&#34;ffa02&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;21aff8779f96ba47af9b40ef6aaedcb3&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;&lt;p&gt;When he hit the MMA circuit in 2007, Demetrious &#34;Mighty Mouse&#34; Johnson was a human tsunami. An immediate force to be reckoned with, he dominated the bantamweight and featherweight divisions of the sport thanks to his lightning-fast fists and his arsenal of grappling techniques. Like a true martial artist, he hasn&#39;t let his success go to his head.&lt;/p&gt;&lt;p&gt;&#34;I am very happy with where I&#39;m at in my career,&#34; Johnson stated. &#34;The martial arts have given me and my family a wonderful life. If I were to stop fighting today, I&#39;d be satisfied with the way everything has turned out.&#34;&lt;/p&gt;&lt;p&gt;That said, Johnson has no plans of bowing out of the ring anytime soon. In fact, he&#39;s gearing up for his next big fight, which will have taken place in Japan before this issue of Black Belt hits newsstands.&lt;/p&gt;&lt;p&gt;&#34;I&#39;m training for the World Grand Prix — ONE: CENTURY in October,2019&#34; Johnson said. &#34;It&#39;s a big event! This is the 100th time [it] has been held, and I&#39;m very excited to be part of it. I grew up watching Japanese MMA, and now I get a chance to win one. It&#39;s awesome!&#34;&lt;/p&gt;&lt;p&gt;From the moment Johnson first came to grips with an opponent in the cage, it was apparent that he was a rising star. Now, with a string of victories under his belt and numerous awards and honors bestowed on him, he&#39;s been dubbed one of the greatest mixed martial artists in the world. In a sport abundant with talent, Johnson has achieved rock-star status with legions of fans glued to his every move.&lt;/p&gt;&lt;p&gt;Why are they so devoted? A glimpse into Mighty Mouse&#39;s makeup comes from one of his most-talked-about fights in which he squared off against Miguel Torres. After breaking his fibula when he checked a leg kick in the second round, Johnson continued to wage war. He ignored the pain and concentrated on his grappling skills to survive. In the end, he won a unanimous decision.&lt;/p&gt;&lt;p&gt;&#34;The key to winning, and sometimes the key to surviving in order to win, is having the ability to stay focused and take care of the task at hand,&#34; Johnson said. &#34;That is how I approach my fights and my personal life. I know what I really want out of life, and I stay focused on that task — whether it&#39;s winning a fight or taking care of my family. My wife Destiny and my three children are the most important things in my life.&#34;&lt;/p&gt;&lt;p&gt;Because of his past accomplishments, his bright future and his pervasive martial mindset, Black Belt is pleased to make Demetrious Johnson its 2019 MMA Fighter of the Year. &lt;/p&gt;&lt;p&gt;&lt;em&gt;— Terry L. Wilson&lt;br&gt;Photography By Patrick Sternkopf&lt;br&gt;Event photos Courtesy of ONE FC&lt;br&gt;&lt;/em&gt;&lt;/p&gt;</div>

                    <div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/arts/black-belt-magazine-and-combat-go-host-weeklong-virtual-martial-arts-seminar" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Black Belt Magazine And Combat Go Host Weeklong Virtual Martial &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/meet-mighty-mouse" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Meet Mighty Mouse! - Black Belt Magazine &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.sherdog.com/fighter/Demetrious-Johnson-45452" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Demetrious "Mighty Mouse" Johnson MMA Stats, Pictures, News ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.espn.com/mma/fighter/_/id/2512089/demetrious-johnson" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Demetrious Johnson Stats, News, Bio | ESPN &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.onefc.com/athletes/demetrious-johnson/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Demetrious "Mighty Mouse" Johnson | ONE Championship - Athletes &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://en.wikipedia.org/wiki/Demetrious_Johnson" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Demetrious Johnson - Wikipedia &rsaquo;</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/one%20championship"
        >one championship</a>
</div>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fdemetrious-johnson-one&amp;media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTYzMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MjIwODg1MX0.GMoTkw9H6CFuOoJrSoc7mOLR3oZ30upHKu9aKz5DXaI/image.jpg%3Fwidth%3D600&amp;description=Demetrious%20Johnson%0D%20-%20Mixed-Martial%20Arts%20Superstar" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/demetrious-johnson-one&amp;text=Demetrious%20Johnson%0D%20-%20Mixed-Martial%20Arts%20Superstar&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fdemetrious-johnson-one%3Fxrs%3DRebelMouse_fb%26ts%3D1593106546" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/demetrious-johnson-one&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a>
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646163931">
    {"customDimensions": {"1":"Michael Dillard","3":"mma, demetrious johnson, one championship","4":"06/22/2020","6":"one championship","7":2646163931}, "post": {"providerId": 0, "sections": [0, 507082933], "buckets": [], "authors": [20236456]} }
</script>
</article>
                </div>
                
                <div class="widget tag-product-review tag-books tag-bruce-lee" 
                 elid="2646385709">
<article elid="2646385709" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2646385709" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/top-3-bruce-lee-books-of-all-time"  aria-label="Top 3 Bruce Lee Books of All Time">
        Top 3 Bruce Lee Books of All Time
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4NjA1Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxOTg2NDYyN30.wX5PzUzJSPpwWER0oo5lDrJyLk6IRCOwvWOD4tHpsk0/image.jpg?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/blackbeltteam">Black Belt Team</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">July 12 | 2020</span>
    </div></div><div class="widget__head"><a href="https://blackbeltmag.com/top-3-bruce-lee-books-of-all-time"  aria-label="Top 3 Bruce Lee Books of All Time">
                            <div class="widget__image crop-16x9"
                                    role="img"
                                    aria-label="Top 3 Bruce Lee Books of All Time"
                                        
                                    data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ0ODcyMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMDYzNzk4Mn0.syv4b-PdFOhMTqdXjGwRYVr8zSEoI70NW57P4bv3Gak/image.jpg?width=1245&coordinates=0%2C2%2C0%2C2&height=700"
                                    data-runner-img-md="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ0ODcyMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMDYzNzk4Mn0.syv4b-PdFOhMTqdXjGwRYVr8zSEoI70NW57P4bv3Gak/image.jpg?width=1245&coordinates=0%2C2%2C0%2C2&height=700"
                                    data-runner-img-sd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ0ODcyMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMDYzNzk4Mn0.syv4b-PdFOhMTqdXjGwRYVr8zSEoI70NW57P4bv3Gak/image.jpg?width=980"
                                    data-runner-style='padding-bottom: 56.25%;'
                                    style='padding-bottom: 56.25%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        <a href="https://www.syfy.com/sites/syfy/files/styles/1200x680_hero/public/bruce-lee-enter-the-dragon-1864x932.jpg" target="_blank">www.syfy.com</a>

    </div>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><p>If you're a Bruce Lee fan and or want to learn about his philosophy and liniage, these 3 books are a must have!</p></h2>
</div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2646385709"
        
            data-elid="2646385709"
            data-post-url="https://blackbeltmag.com/top-3-bruce-lee-books-of-all-time"
            
                data-authors="Black Belt Team"
            
            
                data-headline="Top 3 Bruce Lee Books of All Time"
            
        ><div class="body-description" ><div class="widget__brief"><p class="">Out of many of Bruce Lee's amazing published books that are out there, we have chosen to narrow it down to these 3.</p><h2>The Tao of Jeet Kune Do Expanded Edition</h2><p>Compiled from Bruce Lee's notes and essays and originally published in 1975, this iconic volume is one of the seminal martial arts guides of its time. The science and philosophy behind the fighting system Lee pioneered himself—jeet kune do—is explained in detail, depicted through hundreds of Lee's own illustrations. With the collaboration of Lee's daughter, Shannon, and Bruce Lee Enterprises, this new edition is expanded, updated, and remastered, covering topics such as Zen and enlightenment, kicking, striking, grappling, and footwork. Featuring an introduction by Linda Lee, this is essential reading for any practitioner, offering a brief glimpse into the mind of one of the world's greatest martial artists.</p></div>
            <div class="js-appear-on-expand"><template>
                    &lt;h2&gt;Bruce Lee&#39;s Fighting Method: The Complete Edition&lt;/h2&gt;&lt;p&gt;Vividly illustrating the techniques of a legendary innovator, this definitive examination explains how to survive attacks on the street, increase training awareness, and develop body movements. Originally compiled as a four-volume series, this revised edition breathes new life into a classic work with digitally-enhanced photography of jeet kune do founder Bruce Lee in his prime, a new chapter by former Lee student Ted Wong, and an introduction by Shannon Lee. This renowned compendium once again reclaims its place as an integral part of the Lee canon and a necessary addition for collectors and martial arts enthusiasts alike.&lt;/p&gt;&lt;h2&gt;Bruce Lee: The Evolution of a Martial Artist&lt;/h2&gt;&lt;p&gt;Tracing Bruce Lee&#39;s path from wing chun student to jeet kune do founder, this biography chronicles Lee&#39;s physical journey—from Hong Kong to Seattle to Oakland to Los Angeles and back again to Hong Kong—as well as his voyage of self-discovery and actualization. The book draws on numerous conversations with Bruce Lee&#39;s childhood classmates, former students, and family friends, offering a unique insight into the life of the legendary martial artist. It also offers a wealth of rare and unique photos, letters, and personal writings courtesy of Lee&#39;s wife, Linda Lee Cadwell, and his daughter Shannon. As they learn about his progression in martial arts techniques and training methods, readers will also discover how Bruce Lee&#39;s personal philosophy of continuously adapting to the changing conditions of the moment can be applied to life.&lt;/p&gt;&lt;dl&gt;&lt;dt&gt;&lt;/dt&gt;&lt;/dl&gt;&lt;dl&gt;&lt;dt&gt;&lt;/dt&gt;&lt;/dl&gt;
                    
<div 
    class=" rebellt-item rebellt-ecommerce is--desktop col3"
    id="rebelltitem1"
    data-id="1"
    data-is-image="True"
    data-published-at="1594409474"
    data-href="https://blackbeltmag.com/top-3-bruce-lee-books-of-all-time/tao-of-jeet-kune-do-expanded-edition"
    data-post-id="2646385709"
><h3 data-role="headline">Tao of Jeet Kune Do Expanded Edition
    </h3>&lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ0ODcwNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNzAzNjYxM30.x738H65oe7YBXRJJz576O5oEyA6O9EibrvgKwVIU91Y/image.jpg?width=980&#34; id=&#34;b8488&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;f443edf887e9fb1c9216fcb26f5796ae&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;<small class="image-media media-photo-credit"><p><a href="https://shop.blackbeltmag.com/collections/bruce-lee/products/tao-of-jeet-kune-do-expanded-edition" target="_blank">shop.blackbeltmag.com</a></p>
</small><small class="image-media media-caption">Tao of Jeet Kune Do Expanded Edition</small>Compiled from Bruce Lee’s notes and essays and originally published in 1975, this iconic volume is one of the seminal martial arts guides of its time. The science and philosophy behind the fighting system Lee pioneered himself—jeet kune do—is explained in detail, depicted through hundreds of Lee’s own illustrations. Wi<div class="rebellt-ecommerce--sum">
        <div class="rebellt-ecommerce--price">
            $34.95
        </div>
        <div class="rebellt-ecommerce--buy">
            <a href="" class="rebellt-ecommerce--btn" target="_blank">Buy Now</a>
        </div>
    </div>
</div>

<div 
    class=" rebellt-item rebellt-ecommerce is--desktop col3"
    id="rebelltitem2"
    data-id="2"
    data-is-image="True"
    data-published-at="1594409474"
    data-href="https://blackbeltmag.com/top-3-bruce-lee-books-of-all-time/bruce-lees-fighting-method-the-complete-edition"
    data-post-id="2646385709"
><h3 data-role="headline">Bruce Lee&#39;s Fighting Method: The Complete Edition
    </h3>&lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vbWVkaWEucmJsLm1zL2ltYWdlP3U9JTJGcyUyRmZpbGVzJTJGMSUyRjAyNjAlMkY3OTM2JTJGMzEyNiUyRnByb2R1Y3RzJTJGQkJFNDk0XzFfMTIwMHgxMjAwLmpwZyUzRnYlM0QxNTg2OTc0MDEwJmhvPWh0dHAlM0ElMkYlMkZjZG4uc2hvcGlmeS5jb20mcz02MCZoPTJiOTQxN2Y4MWQyMmRlY2EyZjI1NWVkYjc0NjE5ZDM2ODIzOTMwODA1MDE2NjQ4NGE3YTA1OGE4NDAzMzk5YWYmc2l6ZT05ODB4JmM9MzE1MDUwODI3OSIsImV4cGlyZXNfYXQiOjE2MjU4NzE4MjB9.77rXK5dfgkAmyZJp1gAdddw87947mAVLh6EuJwnSrP0/img.jpg&#34; id=&#34;f42d9&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;b63d5a60ad001cc35a1031ad1c3df371&#34;  /&gt;<small class="image-media media-photo-credit"><p><a href="https://shop.blackbeltmag.com/collections/bruce-lee/products/bruce-lees-fighting-method-the-complete-edition" target="_blank">shop.blackbeltmag.com</a></p>
</small><small class="image-media media-caption">Bruce Lee's Fighting Method: The Complete Edition</small>&lt;p&gt;Vividly illustrating the techniques of a legendary innovator, this definitive examination explains how to survive attacks on the street, increase training awareness, and develop body movements. Originally compiled as a four-volume series, this revised edition breathes new life into a classic work with digitally-enhanced photography of jeet kune do founder Bruce Lee in his prime, a new chapter by former Lee student Ted Wong, and an introduction by Shannon Lee. This renowned compendium once again reclaims its place as an integral part of the Lee canon and a necessary addition for collectors and martial arts enthusiasts alike.&lt;/p&gt;<div class="rebellt-ecommerce--sum">
        <div class="rebellt-ecommerce--price">
            $34.95
        </div>
        <div class="rebellt-ecommerce--buy">
            <a href="" class="rebellt-ecommerce--btn" target="_blank">Buy Now</a>
        </div>
    </div>
</div>

<div 
    class=" rebellt-item rebellt-ecommerce is--desktop col3"
    id="rebelltitem3"
    data-id="3"
    data-is-image="True"
    data-published-at="1594409474"
    data-href="https://blackbeltmag.com/top-3-bruce-lee-books-of-all-time/bruce-lee-the-evolution-of-a-martial-artist"
    data-post-id="2646385709"
><h3 data-role="headline">Bruce Lee: The Evolution of a Martial Artist
    </h3>&lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vbWVkaWEucmJsLm1zL2ltYWdlP3U9JTJGcyUyRmZpbGVzJTJGMSUyRjAyNjAlMkY3OTM2JTJGMzEyNiUyRnByb2R1Y3RzJTJGYnJ1Y2UtTGVlLVRoZS1Fdm9sdXRpb24tb2YtYS1NYXJ0aWFsLUFydGlzdF8zMDB4MzAwLmpwZyUzRnYlM0QxNTg4MzQyNDkwJmhvPWh0dHBzJTNBJTJGJTJGY2RuLnNob3BpZnkuY29tJnM9MTAwOCZoPTFlNzIxYzRjOGU3ZWU1YWJkNDA1YmM5YjZjYWVmYjIyMGQ5YWY5YzdkYjYyODM1NzA2MWVlMWM5NTA4YWVkOGMmc2l6ZT05ODB4JmM9Mzg3MTg4MjMzMyIsImV4cGlyZXNfYXQiOjE2MDYwOTA1Mzd9.K6yXp-6OwDl-xNeE5ArllH9BtcaDJBqCYxBCLj7MC48/img.jpg&#34; id=&#34;f147b&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;ccee8a16976c6359e4c629dada43f8eb&#34;  /&gt;<small class="image-media media-photo-credit"><p><a href="https://shop.blackbeltmag.com/collections/bruce-lee/products/bruce-lee-the-evolution-of-a-martial-artist" target="_blank">shop.blackbeltmag.com</a></p>
</small><small class="image-media media-caption">Bruce Lee: The Evolution of a Martial Artist</small>&lt;p&gt;Tracing Bruce Lee&#39;s path from wing chun student to jeet kune do founder, this biography chronicles Lee&#39;s physical journey—from Hong Kong to Seattle to Oakland to Los Angeles and back again to Hong Kong—as well as his voyage of self-discovery and actualization. The book draws on numerous conversations with Bruce Lee&#39;s childhood classmates, former students, and family friends, offering a unique insight into the life of the legendary martial artist. It also offers a wealth of rare and unique photos, letters, and personal writings courtesy of Lee&#39;s wife, Linda Lee Cadwell, and his daughter Shannon. As they learn about his progression in martial arts techniques and training methods, readers will also discover how Bruce Lee&#39;s personal philosophy of continuously adapting to the changing conditions of the moment can be applied to life.&lt;/p&gt;<div class="rebellt-ecommerce--sum">
        <div class="rebellt-ecommerce--price">
            $29.99
        </div>
        <div class="rebellt-ecommerce--buy">
            <a href="" class="rebellt-ecommerce--btn" target="_blank">Buy Now</a>
        </div>
    </div>
</div>

                    <div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/tag/bruce-lee" class="from-your-site__link" target="_blank" rel="noopener noreferrer">bruce-lee - Black Belt Magazine &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/the-bruce-lee-effect" class="from-your-site__link" target="_blank" rel="noopener noreferrer">The Bruce Lee Effect: Changing the Martial Arts, Changing the World &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/your-bruce-lee-training-library-the-four-bruce-lee-books-you-must-have-and-why" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Your Bruce Lee Training Library: The Four Bruce Lee Books You ... &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.amazon.com/Bruce-Lee-Books/s?k=Bruce+Lee&amp;rh=n%3A283155" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Bruce Lee: Books - Amazon.com &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://bruceleetraining.com/best-bruce-lee-books/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Best Bruce Lee Books on Philosophy, Jeet Kune Do, Wisdom ... &rsaquo;</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/bruce%20lee"
        >bruce lee</a>
</div>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Ftop-3-bruce-lee-books-of-all-time&amp;media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ0ODcyMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMDYzNzk4Mn0.syv4b-PdFOhMTqdXjGwRYVr8zSEoI70NW57P4bv3Gak/image.jpg%3Fwidth%3D600&amp;description=Top%203%20Bruce%20Lee%20Books%20of%20All%20Time" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/top-3-bruce-lee-books-of-all-time&amp;text=Top%203%20Bruce%20Lee%20Books%20of%20All%20Time&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Ftop-3-bruce-lee-books-of-all-time%3Fxrs%3DRebelMouse_fb%26ts%3D1594580413" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/top-3-bruce-lee-books-of-all-time&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a>
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646385709">
    {"customDimensions": {"1":"Black Belt Team","3":"product review, books, bruce lee","4":"07/12/2020","6":"bruce lee","7":2646385709}, "post": {"providerId": 0, "sections": [0, 498338299, 498338292, 498338293, 498338295], "buckets": [], "authors": [20269443]} }
</script>
</article>
                </div>
    </div>
</div>
    
    

    

    
    
            
            
            </div>

<a id="sSocial_Stream_Element_0_0_9_0_0_1_0_2_1" class="display-block image-element" >
    <img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMyODkzMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwMzQyNDQzNn0.KJZBs-bQ7PSS9kTo8EkaDflIx9wlgctl8bn_tMSa1Rc/img.jpg?width=728&amp;height=250"/>
</a><div class="mb-2 posts--socialux" id="sSocial_Stream_Element_0_0_9_0_0_1_0_2_2"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"
        data-attr-layout_subheadline="bottom"
        data-attr-source="current_page"
        data-attr-layout_primary_tag="bottom"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Separator,Email,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/element_wrapper/posts[2]-"
        data-attr-layout_CopyLink="inactive"
        data-attr-show_around_the_web="true"
        data-attr-all_element_order="headline,author,date,photo_caption,photo_credit,subheadline,body,primary_tag,post_shares,section,badges_sponsored,community_name,snark_line,page_views,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link,date_modified"
        data-attr-layout_all_date_format="%B %d | %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes="posts--socialux"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_vertical_separation="30"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-show_more_button_text="Keep Reading"
        data-attr-without_current="true"
        data-attr-layout_all_headline_tag="h1"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-posts_id="sSocial_Stream_Element_0_0_9_0_0_1_0_2_2"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="2"
        data-attr-layout_body="bottom"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-allow_crop_override="true"
        data-attr-layout_all_image_crop="16x9"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_quality="4">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-grappling tag-third-coast-grappling tag-kumite-iv tag-brazilian-jiu-jitsu" 
                 elid="2646391177">
<article elid="2646391177" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2646391177" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/kumite-tournament"  aria-label="Kumite IV: Eight Man Grappling Tournament">
        Kumite IV: Eight Man Grappling Tournament
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4NTk2OC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0NzY3Njg5Mn0.poDOQFWwd7Va2Go9vZFv4Pmt1rWYKwBZ0kmFYsJf01E/image.png?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/michaeldillard">Michael Dillard</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">July 11 | 2020</span>
    </div></div><div class="widget__head"><a href="https://blackbeltmag.com/kumite-tournament"  aria-label="Kumite IV: Eight Man Grappling Tournament">
                            <div class="widget__image crop-16x9"
                                    role="img"
                                    aria-label="Kumite IV Line Up"
                                        
                                    data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ1MDQ1Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNzMxODkzOX0.73bmmhOONqoIO_9nZ1gWlGyh9RkGVt61fQeQHrMF14Q/image.jpg?width=1245&coordinates=3%2C0%2C4%2C0&height=700"
                                    data-runner-img-md="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ1MDQ1Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNzMxODkzOX0.73bmmhOONqoIO_9nZ1gWlGyh9RkGVt61fQeQHrMF14Q/image.jpg?width=1245&coordinates=3%2C0%2C4%2C0&height=700"
                                    data-runner-img-sd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ1MDQ1Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNzMxODkzOX0.73bmmhOONqoIO_9nZ1gWlGyh9RkGVt61fQeQHrMF14Q/image.jpg?width=980"
                                    data-runner-style='padding-bottom: 56.25%;'
                                    style='padding-bottom: 56.25%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-caption">
        <p>Kumite IV Eight Man Bracket</p>
    </div><div class="photo-credit">
        <a href="https://www.jiujitsutimes.com/wp-content/uploads/3CG-Kumite.jpg" target="_blank">www.jiujitsutimes.com</a>

    </div>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><p>Third Coast Grappling presents Kumite IV Saturday, July 11th. The eight man tournament is a winner takes all heavy weight NoGi match up for a $10,000 cash grand prize.  </p></h2>
</div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2646391177"
        
            data-elid="2646391177"
            data-post-url="https://blackbeltmag.com/kumite-tournament"
            
                data-authors="Michael Dillard"
            
            
                data-headline="Kumite IV: Eight Man Grappling Tournament"
            
        ><div class="body-description" ><div class="widget__brief"><p style="text-align: left;"><a href="https://www.3rdcoastgrappling.com/" target="_blank">Third Coast Grappling</a> has produced a bracket for <a href="https://www.flograppling.com/articles/6750060-how-to-watch-third-coast-grappling-kumite-iv" target="_blank">Kumite IV</a> comprised of some of the best athletes in the sport of grappling. To top it off they'll have three superfights headlined by the main event <a href="https://www.bjjheroes.com/bjj-fighters/gordon-ryan" target="_blank">Gordan Ryan</a> vs. <a href="https://www.instagram.com/brian__marvin/" target="_blank">Brian Marvin</a> who are fighting for the <a href="https://crm.bloomerang.co/HostedDonation?ApiKey=pub_53467371-8336-11e5-85c2-0a1b37ae639f&amp;WidgetId=23552" target="_blank">We Defy Foundation</a>. </p></div>
            <div class="js-appear-on-expand"><template>
                    &lt;p&gt;The eight man Kumite bracket is a who&#39;s who of grapplings top heavyweight athletes. The tournament style NoGi fights will see one man take home the entire $10,000 grand prize at the end of the night. Some late additions to the tournament have made for an exciting line up of potential matches. Check out some of the athletes that are part of the event.&lt;/p&gt;
                    
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem10"
    data-id="10"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/kumite-tournament/eight-man-tournament"
    data-published-at="1594495808"
    data-basename="eight-man-tournament"
    data-post-id="2646391177"
><h3 data-role="headline">Eight Man Tournament</h3>&lt;ul&gt;&lt;li&gt;Nick Rodriguez&lt;/li&gt;&lt;li&gt;&lt;a href=&#34;https://www.bjjheroes.com/bjj-fighters/roberto-jimenez&#34; target=&#34;_blank&#34;&gt;Roberto Jimenez&lt;/a&gt;&lt;/li&gt;&lt;li&gt;&lt;a href=&#34;https://blackbeltmag.com/roberto-cyborg-abreu&#34; data-linked-post=&#34;2645954031&#34; target=&#34;_blank&#34;&gt;Roberto Cyborg Abreu&lt;/a&gt;&lt;/li&gt;&lt;li&gt;Fellipe Andrew&lt;/li&gt;&lt;li&gt;&lt;a href=&#34;https://www.bjjheroes.com/bjj-fighters/lucas-hulk-barbosa&#34; target=&#34;_blank&#34;&gt;&lt;/a&gt;&lt;a href=&#34;https://www.bjjheroes.com/bjj-fighters/lucas-hulk-barbosa&#34; target=&#34;_blank&#34;&gt;Lucas Hulk Barbosa&lt;/a&gt;&lt;/li&gt;&lt;li&gt;&lt;a href=&#34;https://www.bjjheroes.com/bjj-fighters/gabriel-almeida&#34; target=&#34;_blank&#34;&gt;Gabriel Almeida&lt;/a&gt;&lt;/li&gt;&lt;li&gt;&lt;a href=&#34;https://www.bjjheroes.com/bjj-fighters/guilherme-augusto&#34; target=&#34;_blank&#34;&gt;Guillherme Augusto Soares&lt;/a&gt;&lt;/li&gt;&lt;/ul&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem11"
    data-id="11"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/kumite-tournament/particle-11"
    data-published-at="1594495808"
    data-basename="particle-11"
    data-post-id="2646391177"
>&lt;h3 style=&#34;text-align: center;&#34;&gt;Watch it Live on FloGrappling &lt;a href=&#34;https://www.flograppling.com/events/6750058-2020-third-coast-grappling-kumite-iv&#34; target=&#34;_blank&#34;&gt;HERE&lt;/a&gt;&lt;/h3&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem1"
    data-id="1"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/kumite-tournament/nick-rodriguez"
    data-published-at="1594494286"
    data-basename="nick-rodriguez"
    data-post-id="2646391177"
><h3 data-role="headline">Nick Rodriguez</h3>&lt;div id=&#34;2cec8&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;70cd55b32c008efabdcd438696388187&#34;&gt;&lt;blockquote class=&#34;instagram-media&#34;
            data-instgrm-captioned data-instgrm-version=&#34;4&#34; style=&#34; background:#FFF; border:0;
            border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15);
            margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px);
            width:calc(100% - 2px);&#34;&gt;
            &lt;div style=&#34;padding:8px;&#34;&gt;
            &lt;div style=&#34; background:#F8F8F8; line-height:0; margin-top:40px; padding:50% 0; text-align:center;
            width:100%;&#34;&gt;
            &lt;div style=&#34; background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAAGFBMVEUiIiI9PT0eHh4gIB4hIBkcHBwcHBwcHBydr+JQAAAACHRSTlMABA4YHyQsM5jtaMwAAADfSURBVDjL7ZVBEgMhCAQBAf//42xcNbpAqakcM0ftUmFAAIBE81IqBJdS3lS6zs3bIpB9WED3YYXFPmHRfT8sgyrCP1x8uEUxLMzNWElFOYCV6mHWWwMzdPEKHlhLw7NWJqkHc4uIZphavDzA2JPzUDsBZziNae2S6owH8xPmX8G7zzgKEOPUoYHvGz1TBCxMkd3kwNVbU0gKHkx+iZILf77IofhrY1nYFnB/lQPb79drWOyJVa/DAvg9B/rLB4cC+Nqgdz/TvBbBnr6GBReqn/nRmDgaQEej7WhonozjF+Y2I/fZou/qAAAAAElFTkSuQmCC);
            display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;&#34;&gt;
            &lt;/div&gt;&lt;/div&gt;&lt;p style=&#34; margin:8px 0 0 0; padding:0 4px;&#34;&gt;
            &lt;a href=&#34;https://www.instagram.com/p/CCbVhIYlRMf/&#34; style=&#34; color:#000; font-family:Arial,sans-serif;
            font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;
            word-wrap:break-word;&#34; target=&#34;_top&#34;&gt;Login • Instagram&lt;/a&gt;&lt;/p&gt;
            &lt;/div&gt;&lt;/blockquote&gt;&lt;/div&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem2"
    data-id="2"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/kumite-tournament/roberto-jimenez"
    data-published-at="1594495808"
    data-basename="roberto-jimenez"
    data-post-id="2646391177"
><h3 data-role="headline">Roberto Jimenez</h3>&lt;div id=&#34;9d90d&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;ad720ccd5acdcc48ccbce025b59468ea&#34;&gt;&lt;blockquote class=&#34;instagram-media&#34;
            data-instgrm-captioned data-instgrm-version=&#34;4&#34; style=&#34; background:#FFF; border:0;
            border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15);
            margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px);
            width:calc(100% - 2px);&#34;&gt;
            &lt;div style=&#34;padding:8px;&#34;&gt;
            &lt;div style=&#34; background:#F8F8F8; line-height:0; margin-top:40px; padding:50% 0; text-align:center;
            width:100%;&#34;&gt;
            &lt;div style=&#34; background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAAGFBMVEUiIiI9PT0eHh4gIB4hIBkcHBwcHBwcHBydr+JQAAAACHRSTlMABA4YHyQsM5jtaMwAAADfSURBVDjL7ZVBEgMhCAQBAf//42xcNbpAqakcM0ftUmFAAIBE81IqBJdS3lS6zs3bIpB9WED3YYXFPmHRfT8sgyrCP1x8uEUxLMzNWElFOYCV6mHWWwMzdPEKHlhLw7NWJqkHc4uIZphavDzA2JPzUDsBZziNae2S6owH8xPmX8G7zzgKEOPUoYHvGz1TBCxMkd3kwNVbU0gKHkx+iZILf77IofhrY1nYFnB/lQPb79drWOyJVa/DAvg9B/rLB4cC+Nqgdz/TvBbBnr6GBReqn/nRmDgaQEej7WhonozjF+Y2I/fZou/qAAAAAElFTkSuQmCC);
            display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;&#34;&gt;
            &lt;/div&gt;&lt;/div&gt;&lt;p style=&#34; margin:8px 0 0 0; padding:0 4px;&#34;&gt;
            &lt;a href=&#34;https://www.instagram.com/p/CB_tkkfprF2/&#34; style=&#34; color:#000; font-family:Arial,sans-serif;
            font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;
            word-wrap:break-word;&#34; target=&#34;_top&#34;&gt;Login • Instagram&lt;/a&gt;&lt;/p&gt;
            &lt;/div&gt;&lt;/blockquote&gt;&lt;/div&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem3"
    data-id="3"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/kumite-tournament/roberto-cybrog-abreu"
    data-published-at="1594495808"
    data-basename="roberto-cybrog-abreu"
    data-post-id="2646391177"
><h3 data-role="headline">Roberto Cybrog Abreu</h3>&lt;div id=&#34;5d08c&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;9a85153d06de728bdd101e480275df1e&#34;&gt;&lt;blockquote class=&#34;instagram-media&#34;
            data-instgrm-captioned data-instgrm-version=&#34;4&#34; style=&#34; background:#FFF; border:0;
            border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15);
            margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px);
            width:calc(100% - 2px);&#34;&gt;
            &lt;div style=&#34;padding:8px;&#34;&gt;
            &lt;div style=&#34; background:#F8F8F8; line-height:0; margin-top:40px; padding:50% 0; text-align:center;
            width:100%;&#34;&gt;
            &lt;div style=&#34; background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAAGFBMVEUiIiI9PT0eHh4gIB4hIBkcHBwcHBwcHBydr+JQAAAACHRSTlMABA4YHyQsM5jtaMwAAADfSURBVDjL7ZVBEgMhCAQBAf//42xcNbpAqakcM0ftUmFAAIBE81IqBJdS3lS6zs3bIpB9WED3YYXFPmHRfT8sgyrCP1x8uEUxLMzNWElFOYCV6mHWWwMzdPEKHlhLw7NWJqkHc4uIZphavDzA2JPzUDsBZziNae2S6owH8xPmX8G7zzgKEOPUoYHvGz1TBCxMkd3kwNVbU0gKHkx+iZILf77IofhrY1nYFnB/lQPb79drWOyJVa/DAvg9B/rLB4cC+Nqgdz/TvBbBnr6GBReqn/nRmDgaQEej7WhonozjF+Y2I/fZou/qAAAAAElFTkSuQmCC);
            display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;&#34;&gt;
            &lt;/div&gt;&lt;/div&gt;&lt;p style=&#34; margin:8px 0 0 0; padding:0 4px;&#34;&gt;
            &lt;a href=&#34;https://www.instagram.com/p/CCVuzCyjwiz/&#34; style=&#34; color:#000; font-family:Arial,sans-serif;
            font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;
            word-wrap:break-word;&#34; target=&#34;_top&#34;&gt;Login • Instagram&lt;/a&gt;&lt;/p&gt;
            &lt;/div&gt;&lt;/blockquote&gt;&lt;/div&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem4"
    data-id="4"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/kumite-tournament/arnaldo-maidana"
    data-published-at="1594495808"
    data-basename="arnaldo-maidana"
    data-post-id="2646391177"
><h3 data-role="headline">Arnaldo Maidana</h3>&lt;div id=&#34;b8925&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;cdd181277317d41e9acc961fcfd967a5&#34;&gt;&lt;blockquote class=&#34;instagram-media&#34;
            data-instgrm-captioned data-instgrm-version=&#34;4&#34; style=&#34; background:#FFF; border:0;
            border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15);
            margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px);
            width:calc(100% - 2px);&#34;&gt;
            &lt;div style=&#34;padding:8px;&#34;&gt;
            &lt;div style=&#34; background:#F8F8F8; line-height:0; margin-top:40px; padding:50% 0; text-align:center;
            width:100%;&#34;&gt;
            &lt;div style=&#34; background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAAGFBMVEUiIiI9PT0eHh4gIB4hIBkcHBwcHBwcHBydr+JQAAAACHRSTlMABA4YHyQsM5jtaMwAAADfSURBVDjL7ZVBEgMhCAQBAf//42xcNbpAqakcM0ftUmFAAIBE81IqBJdS3lS6zs3bIpB9WED3YYXFPmHRfT8sgyrCP1x8uEUxLMzNWElFOYCV6mHWWwMzdPEKHlhLw7NWJqkHc4uIZphavDzA2JPzUDsBZziNae2S6owH8xPmX8G7zzgKEOPUoYHvGz1TBCxMkd3kwNVbU0gKHkx+iZILf77IofhrY1nYFnB/lQPb79drWOyJVa/DAvg9B/rLB4cC+Nqgdz/TvBbBnr6GBReqn/nRmDgaQEej7WhonozjF+Y2I/fZou/qAAAAAElFTkSuQmCC);
            display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;&#34;&gt;
            &lt;/div&gt;&lt;/div&gt;&lt;p style=&#34; margin:8px 0 0 0; padding:0 4px;&#34;&gt;
            &lt;a href=&#34;https://www.instagram.com/p/B196YzJpRDG/&#34; style=&#34; color:#000; font-family:Arial,sans-serif;
            font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;
            word-wrap:break-word;&#34; target=&#34;_top&#34;&gt;Login • Instagram&lt;/a&gt;&lt;/p&gt;
            &lt;/div&gt;&lt;/blockquote&gt;&lt;/div&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem5"
    data-id="5"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/kumite-tournament/lucas-hulk-barbosa"
    data-published-at="1594495808"
    data-basename="lucas-hulk-barbosa"
    data-post-id="2646391177"
><h3 data-role="headline">Lucas Hulk Barbosa</h3>&lt;div id=&#34;17200&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;c3525205c8a5934471c936b35df97f69&#34;&gt;&lt;blockquote class=&#34;instagram-media&#34;
            data-instgrm-captioned data-instgrm-version=&#34;4&#34; style=&#34; background:#FFF; border:0;
            border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15);
            margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px);
            width:calc(100% - 2px);&#34;&gt;
            &lt;div style=&#34;padding:8px;&#34;&gt;
            &lt;div style=&#34; background:#F8F8F8; line-height:0; margin-top:40px; padding:50% 0; text-align:center;
            width:100%;&#34;&gt;
            &lt;div style=&#34; background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAAGFBMVEUiIiI9PT0eHh4gIB4hIBkcHBwcHBwcHBydr+JQAAAACHRSTlMABA4YHyQsM5jtaMwAAADfSURBVDjL7ZVBEgMhCAQBAf//42xcNbpAqakcM0ftUmFAAIBE81IqBJdS3lS6zs3bIpB9WED3YYXFPmHRfT8sgyrCP1x8uEUxLMzNWElFOYCV6mHWWwMzdPEKHlhLw7NWJqkHc4uIZphavDzA2JPzUDsBZziNae2S6owH8xPmX8G7zzgKEOPUoYHvGz1TBCxMkd3kwNVbU0gKHkx+iZILf77IofhrY1nYFnB/lQPb79drWOyJVa/DAvg9B/rLB4cC+Nqgdz/TvBbBnr6GBReqn/nRmDgaQEej7WhonozjF+Y2I/fZou/qAAAAAElFTkSuQmCC);
            display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;&#34;&gt;
            &lt;/div&gt;&lt;/div&gt;&lt;p style=&#34; margin:8px 0 0 0; padding:0 4px;&#34;&gt;
            &lt;a href=&#34;https://www.instagram.com/p/CBfCK43Duey/&#34; style=&#34; color:#000; font-family:Arial,sans-serif;
            font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;
            word-wrap:break-word;&#34; target=&#34;_top&#34;&gt;Login • Instagram&lt;/a&gt;&lt;/p&gt;
            &lt;/div&gt;&lt;/blockquote&gt;&lt;/div&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem6"
    data-id="6"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/kumite-tournament/gabriel-almeida"
    data-published-at="1594495808"
    data-basename="gabriel-almeida"
    data-post-id="2646391177"
><h3 data-role="headline">Gabriel Almeida</h3>&lt;div id=&#34;be40d&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;3db0391b12d44b3b910a71be2499f082&#34;&gt;&lt;blockquote class=&#34;instagram-media&#34;
            data-instgrm-captioned data-instgrm-version=&#34;4&#34; style=&#34; background:#FFF; border:0;
            border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15);
            margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px);
            width:calc(100% - 2px);&#34;&gt;
            &lt;div style=&#34;padding:8px;&#34;&gt;
            &lt;div style=&#34; background:#F8F8F8; line-height:0; margin-top:40px; padding:50% 0; text-align:center;
            width:100%;&#34;&gt;
            &lt;div style=&#34; background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAAGFBMVEUiIiI9PT0eHh4gIB4hIBkcHBwcHBwcHBydr+JQAAAACHRSTlMABA4YHyQsM5jtaMwAAADfSURBVDjL7ZVBEgMhCAQBAf//42xcNbpAqakcM0ftUmFAAIBE81IqBJdS3lS6zs3bIpB9WED3YYXFPmHRfT8sgyrCP1x8uEUxLMzNWElFOYCV6mHWWwMzdPEKHlhLw7NWJqkHc4uIZphavDzA2JPzUDsBZziNae2S6owH8xPmX8G7zzgKEOPUoYHvGz1TBCxMkd3kwNVbU0gKHkx+iZILf77IofhrY1nYFnB/lQPb79drWOyJVa/DAvg9B/rLB4cC+Nqgdz/TvBbBnr6GBReqn/nRmDgaQEej7WhonozjF+Y2I/fZou/qAAAAAElFTkSuQmCC);
            display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;&#34;&gt;
            &lt;/div&gt;&lt;/div&gt;&lt;p style=&#34; margin:8px 0 0 0; padding:0 4px;&#34;&gt;
            &lt;a href=&#34;https://www.instagram.com/p/B-OJ22Vpgtg/&#34; style=&#34; color:#000; font-family:Arial,sans-serif;
            font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;
            word-wrap:break-word;&#34; target=&#34;_top&#34;&gt;Login • Instagram&lt;/a&gt;&lt;/p&gt;
            &lt;/div&gt;&lt;/blockquote&gt;&lt;/div&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem7"
    data-id="7"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/kumite-tournament/guillerme-augusto-soares"
    data-published-at="1594495808"
    data-basename="guillerme-augusto-soares"
    data-post-id="2646391177"
><h3 data-role="headline">Guillerme Augusto Soares</h3>&lt;div id=&#34;f10d1&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;ce50632227d77d8f651a33c9afe8218f&#34;&gt;&lt;blockquote class=&#34;instagram-media&#34;
            data-instgrm-captioned data-instgrm-version=&#34;4&#34; style=&#34; background:#FFF; border:0;
            border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15);
            margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px);
            width:calc(100% - 2px);&#34;&gt;
            &lt;div style=&#34;padding:8px;&#34;&gt;
            &lt;div style=&#34; background:#F8F8F8; line-height:0; margin-top:40px; padding:50% 0; text-align:center;
            width:100%;&#34;&gt;
            &lt;div style=&#34; background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAAGFBMVEUiIiI9PT0eHh4gIB4hIBkcHBwcHBwcHBydr+JQAAAACHRSTlMABA4YHyQsM5jtaMwAAADfSURBVDjL7ZVBEgMhCAQBAf//42xcNbpAqakcM0ftUmFAAIBE81IqBJdS3lS6zs3bIpB9WED3YYXFPmHRfT8sgyrCP1x8uEUxLMzNWElFOYCV6mHWWwMzdPEKHlhLw7NWJqkHc4uIZphavDzA2JPzUDsBZziNae2S6owH8xPmX8G7zzgKEOPUoYHvGz1TBCxMkd3kwNVbU0gKHkx+iZILf77IofhrY1nYFnB/lQPb79drWOyJVa/DAvg9B/rLB4cC+Nqgdz/TvBbBnr6GBReqn/nRmDgaQEej7WhonozjF+Y2I/fZou/qAAAAAElFTkSuQmCC);
            display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;&#34;&gt;
            &lt;/div&gt;&lt;/div&gt;&lt;p style=&#34; margin:8px 0 0 0; padding:0 4px;&#34;&gt;
            &lt;a href=&#34;https://www.instagram.com/p/CCgb7adDIfV/&#34; style=&#34; color:#000; font-family:Arial,sans-serif;
            font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;
            word-wrap:break-word;&#34; target=&#34;_top&#34;&gt;Login • Instagram&lt;/a&gt;&lt;/p&gt;
            &lt;/div&gt;&lt;/blockquote&gt;&lt;/div&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem9"
    data-id="9"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/kumite-tournament/particle-9"
    data-published-at="1594495808"
    data-basename="particle-9"
    data-post-id="2646391177"
></div>

                    <div class="around-the-web"><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://en.wikipedia.org/wiki/Kumite" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Kumite - Wikipedia &rsaquo;</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/Brazilian%20Jiu%20Jitsu"
        >Brazilian Jiu Jitsu</a>
</div>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fkumite-tournament&amp;media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ1MDQ1Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNzMxODkzOX0.73bmmhOONqoIO_9nZ1gWlGyh9RkGVt61fQeQHrMF14Q/image.jpg%3Fwidth%3D600&amp;description=Kumite%20IV%3A%20Eight%20Man%20Grappling%20Tournament" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/kumite-tournament&amp;text=%2410%2C000%20grand%20prize%20winner%20takes%20all%20for%20Kumite%20IV%20grappling%20tournament&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fkumite-tournament%3Fxrs%3DRebelMouse_fb%26ts%3D1594495808" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/kumite-tournament&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a>
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646391177">
    {"customDimensions": {"1":"Michael Dillard","3":"grappling, third coast grappling, kumite iv, Brazilian Jiu Jitsu","4":"07/11/2020","6":"Brazilian Jiu Jitsu","7":2646391177}, "post": {"providerId": 0, "sections": [0, 503215243, 498338293], "buckets": [], "authors": [20236456]} }
</script>
</article>
                </div>
                
                <div class="widget tag-mma tag-knockout tag-one-championship" 
                 elid="2646385419">
<article elid="2646385419" data-is-frozen="false" class="clearfix video-article sm-mb-1 quality-HD post-2646385419" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/top-5-knockouts"  aria-label="Top 5 Walk-Off Knockouts!">
        Top 5 Walk-Off Knockouts!
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4NjA1Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxOTg2NDYyN30.wX5PzUzJSPpwWER0oo5lDrJyLk6IRCOwvWOD4tHpsk0/image.jpg?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/blackbeltteam">Black Belt Team</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">July 11 | 2020</span>
    </div></div><div class="widget__head"><a href="https://blackbeltmag.com/top-5-knockouts"  aria-label="Top 5 Walk-Off Knockouts!">
                            <div class="widget__image crop-16x9"
                                    role="img"
                                    aria-label="Top 5 Walk-Off Knockouts!"
                                        
                                    data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ0ODY0My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNzM2MTQ5OH0.ZfqfQHoz-phNV-raZrOiVfcf9QmU348jufd5eBYg8Zg/image.jpg?width=1245&coordinates=0%2C0%2C0%2C0&height=700"
                                    data-runner-img-md="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ0ODY0My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNzM2MTQ5OH0.ZfqfQHoz-phNV-raZrOiVfcf9QmU348jufd5eBYg8Zg/image.jpg?width=1245&coordinates=0%2C0%2C0%2C0&height=700"
                                    data-runner-img-sd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ0ODY0My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNzM2MTQ5OH0.ZfqfQHoz-phNV-raZrOiVfcf9QmU348jufd5eBYg8Zg/image.jpg?width=980"
                                    data-runner-style='padding-bottom: 56.25%;'
                                    style='padding-bottom: 56.25%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-caption">
        Top 5 Walk-Off Knockouts In ONE Championship
    </div><div class="photo-credit">
        <a href="https://www.youtube.com/watch?v=0j3aAEUcWvI" target="_blank">www.youtube.com</a>

    </div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2646385419"
        
            data-elid="2646385419"
            data-post-url="https://blackbeltmag.com/top-5-knockouts"
            
                data-authors="Black Belt Team"
            
            
                data-headline="Top 5 Walk-Off Knockouts!"
            
        ><div class="body-description" ><div class="widget__brief"><p>In the world of martial arts, there is not much better than a walk-off knockout. Not only because the knockout is the culmination of the tireless work ethic to perfect your striking skills, but because walking away without following-up shows respect to your fallen opponent.</p></div>
            <div class="js-appear-on-expand"><template>&lt;p&gt;In &lt;a href=&#34;https://www.onefc.com/&#34; target=&#34;_blank&#34;&gt;ONE Championship&lt;/a&gt;, there have been several walk-off shots that have captivated audiences around the globe.&lt;/p&gt;&lt;p&gt;Now you can watch the five best walk-off knockouts in the organization&#39;s history.&lt;/p&gt;&lt;p&gt;Featured in the video is the conclusion of the epic ONE Middleweight World Championship clash between Aung La &#34;The Burmese Python&#34; N Sang and Ken Hasegawa. After more than four grueling rounds, Aung La N Sang was able to land a decisive uppercut in the final frame sending Hasegawa crashing to the canvas in his first defense of the middleweight crown.&lt;/p&gt;&lt;p&gt;Also on display, Martin &#34;The Situ-Asian&#34; Nguyen&#39;s highlight-reel flying knee KO.&lt;/p&gt;&lt;p&gt;Nguyen put his leg kicks to work against Narantungalag Jadambaa and damaged the lead leg of his opponent. As his opponent was compromised against the Circle wall, Nguyen elevated with a flying knee that connected flush.&lt;/p&gt;&lt;p&gt;The knockouts were beautiful, but the respect shown not to follow up when it was unnecessary shows the true heart of martial arts. These athletes exemplified that in their stunning showcases on the global stage by doing what they do best.&lt;/p&gt;&lt;p&gt;Enjoy those performances and a few more from Geje Eustaquio, ONE Bantamweight World Champion Bibiano &#34;The Flash&#34; Fernandes, and ONE Strawweight World Champion Joshua &#34;The Passion&#34; Pacio.&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-youtube&#34;&gt;
&lt;span class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;a8d21b9167b519db6c3cd01d4b7c151d&#34; style=&#34;display:block;position:relative;padding-top:56.25%;&#34;&gt;&lt;iframe frameborder=&#34;0&#34; height=&#34;auto&#34; type=&#34;lazy-iframe&#34; scrolling=&#34;no&#34; data-runner-src=&#34;https://www.youtube.com/embed/0j3aAEUcWvI?rel=0&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34; width=&#34;100%&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;
&lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;Add Photo Caption...&#34;&gt;Top 5 Walk-Off Knockouts In ONE Championship&lt;/small&gt;
&lt;small class=&#34;image-media media-photo-credit&#34; placeholder=&#34;Add Photo Credit...&#34;&gt;
&lt;a href=&#34;https://www.youtube.com/watch?v=0j3aAEUcWvI&#34; target=&#34;_blank&#34;&gt;www.youtube.com&lt;/a&gt;
&lt;/small&gt;
&lt;/p&gt;<div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/knockout-and-concussion-statistics-for-violent-encounters" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Knockout and Concussion Statistics for Violent Encounters - Black ... &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://mmajunkie.usatoday.com/2015/12/mmajunkies-top-5-knockouts-of-2015-holm-mcgregor-or-a-surprise-winner" class="around-the-web__link" target="_blank" rel="noopener noreferrer">MMAjunkie's top 5 knockouts of 2015: Anyone better than Holm or ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.facebook.com/ONEChampionship/videos/-the-top-5-knockouts-from-ones-womens-divisions-/893508854377528/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">ONE Championship - THE TOP 5 KNOCKOUTS FROM ONE'S ... &rsaquo;</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/one%20championship"
        >one championship</a>
</div>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Ftop-5-knockouts&amp;media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ0ODY0My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNzM2MTQ5OH0.ZfqfQHoz-phNV-raZrOiVfcf9QmU348jufd5eBYg8Zg/image.jpg%3Fwidth%3D600&amp;description=Top%205%20Walk-Off%20Knockouts%21" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/top-5-knockouts&amp;text=Top%205%20Walk-Off%20Knockouts%21&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Ftop-5-knockouts%3Fxrs%3DRebelMouse_fb%26ts%3D1594490414" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/top-5-knockouts&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a>
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646385419">
    {"customDimensions": {"1":"Black Belt Team","3":"mma, knockout, one championship","4":"07/11/2020","6":"one championship","7":2646385419}, "post": {"providerId": 0, "sections": [0, 507082933, 498338293, 498338303], "buckets": [], "authors": [20269443]} }
</script>
</article>
                </div>
    </div>
</div>
    
    

    

    
    
            
            
            </div></div>
 
    <div class="infinite-scroll-wrapper next-page-wrapper" 
        data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/element_wrapper-" 
        data-more-posts-exists="true"
         data-has-more="true"
        style="display: block !important;" 
    >
        
    </div>

</div>



<div id="sSocial_Stream_Element_0_0_9_0_0_1_1" class="sidebar col sm-mb-2 md-mb-4 s12 m12 l3">
    <span class="js-brick-description hidden" data-name="Side Bar"></span><div class="mb-2 " id="sSide_Bar_0_0_8_0_0_0_1_0"><div class="module-headline">
    <h1 class="module-headline__text h1">
        Facebook Live
    </h1>
</div><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="frontpage_parent_site_fight-back"
        data-source-type="page"
        data-section-id="498338323"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"
        data-attr-source_site="parent_site"
        data-attr-layout_all_show_video="true"
        data-attr-posts_id="sSide_Bar_0_0_8_0_0_0_1_0"
        data-attr-layout_headline="bottom"
        data-attr-section_url="fight-back"
        data-attr-allow_duplicates="true"
        data-attr-layout_vertical_separation="15"
        data-attr-layout_primary_tag="bottom"
        data-attr-headline_text="Facebook Live"
        data-attr-format="posts-custom"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="fight-back"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/posts[1]-"
        data-attr-all_element_order="headline,primary_tag,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Linkedin_Link,site_field_Facebook_Link,site_field_Twitter_Link,site_field_Pinterest_Link,date_modified"
        data-attr-limit="1"
        data-attr-layout_all_video_crop="16x9"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-jackson-rudolph tag-jackson-rudolph-podcast tag-school-ownership tag-sport-karate" 
                 elid="2646358059">
<article elid="2646358059" data-is-frozen="false" class="clearfix video-article sm-mb-1 quality-HD post-2646358059" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">
                            <div class="widget__image crop-16x9"
                                    role="img"
                                    aria-label="Jackson Rudolph Podcast with Isaac Costley"
                                    data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ0MDcwNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NzEyODM2NX0.CEWkOzTkNpBa7uZANOgtwfR410-BFAGKxMKLG5mjjLU/image.jpg?width=1245&coordinates=0%2C0%2C0%2C0&height=700"
                                    data-runner-img-md="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ0MDcwNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NzEyODM2NX0.CEWkOzTkNpBa7uZANOgtwfR410-BFAGKxMKLG5mjjLU/image.jpg?width=1245&coordinates=0%2C0%2C0%2C0&height=700"
                                    data-runner-img-sd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ0MDcwNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NzEyODM2NX0.CEWkOzTkNpBa7uZANOgtwfR410-BFAGKxMKLG5mjjLU/image.jpg?width=980"
                                    data-runner-style='padding-bottom: 56.25%;'
                                    style='padding-bottom: 56.25%;'>
                                <a href="javascript:;" class="widget__play js-show-video" data-simple-popup="true">
                                    <svg class="svg-icon--play" width="70" height="70" viewBox="0 0 28 28" style="fill: white; height: 100%;">
                                        <path fill-rule="nonzero" d="M25.5 14c0-6.351-5.149-11.5-11.5-11.5S2.5 7.649 2.5 14 7.649 25.5 14 25.5 25.5 20.351 25.5 14zM0 14C0 6.268 6.268 0 14 0s14 6.268 14 14-6.268 14-14 14S0 21.732 0 14z"/>
                                        <path d="M11 20V8l9 6z"/>
                                    </svg>
                                </a><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            <div class="widget__video crop-16x9 clearfix"
                                style='padding-bottom: 56.25%; display: none;'>
                                <script type="video-content"><iframe src="https://www.rebelmouse.com/res/scraper/embed/?facebook_video_url=https://www.facebook.com/video.php?v=274198207241893" width="100%" height="100%" frameborder="0" scrolling="no" allowfullscreen="true" allow="autoplay; fullscreen; encrypted-media"></iframe>
                                </script>
                            </div>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/jackson-rudolph-podcast-27"  aria-label="Jackson Rudolph Podcast with Isaac Costley">
        Jackson Rudolph Podcast with Isaac Costley
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/sport%20karate"
        >sport karate</a>
</div>
</div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646358059">
    {"customDimensions": {"1":"Jackson Rudolph","3":"jackson rudolph, jackson rudolph podcast, school ownership, sport karate","4":"07/07/2020","6":"sport karate","7":2646358059}, "post": {"providerId": 0, "sections": [0, 498338322, 498338323, 503215244, 498338293], "buckets": [], "authors": [20237955]} }
</script>
</article>
                </div>
    </div>
</div>
    
    

    

    
    
            
            
            </div>

<a id="sSide_Bar_0_0_8_0_0_0_1_1" class="display-block image-element" >
    <img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMyODc5Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMTkzMTI2Nn0.8YgwaFpH21yPofI4RU_9keT6tHouSjz7mQfvwtDFV6I/img.jpg?width=300&amp;height=250"/>
</a><div class="mb-2 " id="sSide_Bar_0_0_8_0_0_0_1_2"><div class="module-headline">
    <h1 class="module-headline__text h1">
        Popular
    </h1>
</div><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="popular"
        data-source-type="popular"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"
        data-attr-layout_remove_image="true"
        data-attr-source_unique="true"
        data-attr-posts_id="sSide_Bar_0_0_8_0_0_0_1_2"
        data-attr-layout_headline="bottom"
        data-attr-section_url=""
        data-attr-source="popular"
        data-attr-layout_vertical_separation="15"
        data-attr-layout_primary_tag="bottom"
        data-attr-headline_text="Popular"
        data-attr-format="posts-custom"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="_most-read"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/posts[2]-"
        data-attr-without_current="true"
        data-attr-all_element_order="headline,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections"
        data-attr-limit="7"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-taekwondo tag-karate tag-cynthia-rothrock" 
                 elid="2646314660">
<article elid="2646314660" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2646314660" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/cynthia-rothrock"  aria-label="The First American Female Martial Arts Movie Star">
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="​Cynthia Rothrock performing a form with a bo staff"
                                    style="display: none"
                                    ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/cynthia-rothrock"  aria-label="The First American Female Martial Arts Movie Star">
        The First American Female Martial Arts Movie Star
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/Cynthia%20Rothrock"
        >Cynthia Rothrock</a>
</div>
</div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646314660">
    {"customDimensions": {"1":"Sarah Lobban","3":"taekwondo, karate, Cynthia Rothrock","4":"07/02/2020","6":"Cynthia Rothrock","7":2646314660}, "post": {"providerId": 0, "sections": [0, 498338293, 498338295], "buckets": [], "authors": [20252194]} }
</script>
</article>
                </div>
                
                <div class="widget tag-bruce-lee tag-donnie-yen tag-jackie-chan tag-tony-jaa tag-martial-arts-movies" 
                 elid="2645905419">
<article elid="2645905419" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2645905419" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/11-movies-every-martial-artist-must-see"  aria-label="11 Movies Every Martial Artist Must See">
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="11 Movies Every Martial Artist Must See"
                                    style="display: none"
                                    ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text " href="https://blackbeltmag.com/11-movies-every-martial-artist-must-see"  aria-label="11 Movies Every Martial Artist Must See">
        11 Movies Every Martial Artist Must See
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/martial%20arts%20movies"
        >martial arts movies</a>
</div>
</div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2645905419">
    {"customDimensions": {"1":"Black Belt Magazine","3":"bruce lee, Donnie Yen, Jackie Chan, tony jaa, martial arts movies","4":"10/13/2010","6":"martial arts movies","7":2645905419}, "post": {"providerId": 15, "sections": [0, 498338299, 498338292, 498338293, 498338295], "buckets": [], "authors": [20232978]} }
</script>
</article>
                </div>
                
                <div class="widget tag-gogen-yamaguchi tag-goju-karate tag-the-cat tag-karate" 
                 elid="2645906357">
<article elid="2645906357" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2645906357" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/black-belt-flashback-gogen-the-cat-yamaguchi-head-of-goju-karate"  aria-label="Black Belt Flashback! Gogen “The Cat” Yamaguchi, Head of Goju Karate">
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="Black Belt Flashback! Gogen “The Cat” Yamaguchi, Head of Goju Karate"
                                    style="display: none"
                                    ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text " href="https://blackbeltmag.com/black-belt-flashback-gogen-the-cat-yamaguchi-head-of-goju-karate"  aria-label="Black Belt Flashback! Gogen “The Cat” Yamaguchi, Head of Goju Karate">
        Black Belt Flashback! Gogen “The Cat” Yamaguchi, Head of Goju Karate
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/karate"
        >karate</a>
</div>
</div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2645906357">
    {"customDimensions": {"1":"Black Belt Magazine","3":"Gogen Yamaguchi, goju karate, The Cat, karate","4":"06/29/2016","6":"karate","7":2645906357}, "post": {"providerId": 15, "sections": [0, 498338298, 498338295], "buckets": [], "authors": [20232978]} }
</script>
</article>
                </div>
                
                <div class="widget tag-full-contact-fighting tag-mma tag-psychology tag-archives tag-boxing tag-karate" 
                 elid="2646375167">
<article elid="2646375167" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2646375167" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/fighters-mind-a-karateka-searches-for-the-secrets-of-success-in-the-ring"  aria-label="Fighter’s Mind">
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="Fighter’s Mind"
                                    style="display: none"
                                    ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/fighters-mind-a-karateka-searches-for-the-secrets-of-success-in-the-ring"  aria-label="Fighter’s Mind">
        Fighter’s Mind
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/karate"
        >karate</a>
</div>
</div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646375167">
    {"customDimensions": {"1":"Robert Young","3":"full-contact fighting, mma, psychology, archives, boxing, karate","4":"07/11/2020","6":"karate","7":2646375167}, "post": {"providerId": 0, "sections": [0, 498338293, 498338303], "buckets": [], "authors": [20269473]} }
</script>
</article>
                </div>
                
                <div class="widget tag-success tag-business-tips tag-school" 
                 elid="2646360427">
<article elid="2646360427" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2646360427" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/martial-arts-success"  aria-label="5 Keys to Long-Term Success, Part 2">
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="5 Keys to Long-Term Success, Part 2"
                                    style="display: none"
                                    ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/martial-arts-success"  aria-label="5 Keys to Long-Term Success, Part 2">
        5 Keys to Long-Term Success, Part 2
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/school"
        >school</a>
</div>
</div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646360427">
    {"customDimensions": {"1":"Dave Kovar","3":"success, business tips, school","4":"07/10/2020","6":"school","7":2646360427}, "post": {"providerId": 0, "sections": [0, 513539766], "buckets": [], "authors": [20290112]} }
</script>
</article>
                </div>
                
                <div class="widget tag-students tag-teaching" 
                 elid="2646360591">
<article elid="2646360591" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2646360591" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/what-martial-art-should-i-learn"  aria-label="Never Stop Learning">
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="Never Stop Learning"
                                    style="display: none"
                                    ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/what-martial-art-should-i-learn"  aria-label="Never Stop Learning">
        Never Stop Learning
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/teaching"
        >teaching</a>
</div>
</div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646360591">
    {"customDimensions": {"1":"Kathy Olevsky","3":"students, teaching","4":"07/10/2020","6":"teaching","7":2646360591}, "post": {"providerId": 0, "sections": [0, 513539766], "buckets": [], "authors": [20272140]} }
</script>
</article>
                </div>
                
                <div class="widget tag-how-to-choose-a-dojo tag-how-to-choose-a-school tag-karate-school tag-chun-kuk-do tag-archives tag-chuck-norris" 
                 elid="2645906259">
<article elid="2645906259" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2645906259" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/chuck-norris-throwback-how-to-choose-a-martial-arts-school"  aria-label="Chuck Norris Throwback: How to Choose A Martial Arts School">
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="Chuck Norris Throwback: How to Choose A Martial Arts School"
                                    style="display: none"
                                    ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text " href="https://blackbeltmag.com/chuck-norris-throwback-how-to-choose-a-martial-arts-school"  aria-label="Chuck Norris Throwback: How to Choose A Martial Arts School">
        Chuck Norris Throwback: How to Choose A Martial Arts School
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/Chuck%20Norris"
        >Chuck Norris</a>
</div>
</div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2645906259">
    {"customDimensions": {"1":"Black Belt Magazine","3":"how to choose a dojo, how to choose a school, karate school, chun kuk do, archives, Chuck Norris","4":"02/09/2015","6":"Chuck Norris","7":2645906259}, "post": {"providerId": 15, "sections": [0, 498338295], "buckets": [], "authors": [20232978]} }
</script>
</article>
                </div>
    </div>
</div>
    
    

    

    
    
            
            
            </div><div class="trending-topics-container" id="sSide_Bar_0_0_8_0_0_0_1_3"><div class="text-element" id="sSide_Bar_0_0_8_0_0_0_1_3_0"><a href="/popular" class="color-inherit" target="">Trending Topics</a></div><div class="mb-2 sidebar-trending" id="sSide_Bar_0_0_8_0_0_0_1_3_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="frontpage_parent_site_trending-topics"
        data-source-type="page"
        data-section-id="503017692"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"
        data-attr-element_classes="sidebar-trending"
        data-attr-posts_id="sSide_Bar_0_0_8_0_0_0_1_3_1"
        data-attr-layout_remove_image="true"
        data-attr-format="posts-custom"
        data-attr-all_element_order="body,headline,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_week,custom_field_transcript,custom_field_journeystage,custom_field_excerpt,custom_field_hide_iterable_takeover"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="trending-topics"
        data-attr-section_url="trending-topics"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/element_wrapper/posts-"
        data-attr-limit="1"
        data-attr-source_unique="true"
        data-attr-source_site="parent_site"
        data-attr-layout_body="bottom"
        data-attr-without_current="true"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
                
                <div class="widget" 
                 elid="2645998448">
<article elid="2645998448" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2645998448" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2645998448"
        ><div class="body-description" ><ul class="ee-ul"><li><a href="https://blackbeltmag.com/donnie-yen-the-martial-artist-who-brought-a-wing-chun-legend-to-life-in-3-ip-man-movies">Donnie Yen</a></li><li><a href="https://blackbeltmag.com/hong-kong-film-star-sammo-hung-talks-about-making-kung-fu-movies">Sammo Hung</a></li><li><a href="https://blackbeltmag.com/ninjutsu-training-tips-anyone-can-use" target="_self">Ninjutsu</a></li><li><a href="https://blackbeltmag.com/judo-gene-lebell-vs-boxer-milo-savage-americas-first-mma-fight">Gene Lebell</a></li><li><a href="https://blackbeltmag.com/10-self-defense-strategies-every-woman-needs-to-know-to-survive">Self Defense</a></li><li><a href="https://blackbeltmag.com/masters/bruce-lee/">Bruce Lee</a></li><li><a href="https://blackbeltmag.com/too-busy-looking-good-in-memory-of-jim-kelly">Jim Kelly (martial artist)</a></li><li><a href="https://blackbeltmag.com/power-vs-speed-the-evolution-of-tang-soo-do-fighting">Tang Soo Do</a></li><li><a href="https://blackbeltmag.com/savate-from-the-back-alleys-of-france-to-the-martial-arts-world">Savate</a></li><li><a href="https://blackbeltmag.com/cynthia-rothrock-best-advice-for-beginners-in-the-martial-arts">Cynthia Rothrock</a></li><li><a href="https://blackbeltmag.com/silat-indonesia-and-malaysia-deadly-martial-art">Silate</a></li><li><a href="https://blackbeltmag.com/10-kenpo-laws-every-martial-artist-should-know">Kenpo</a></li><li><a href="https://blackbeltmag.com/alain-moussi-the-next-big-action-star">Alain Moussi</a></li><li><a href="https://blackbeltmag.com/10-things-you-didnt-know-about-sho-kosugi-and-ninja-warriors">Sho Kosugi</a></li></ul></div>
        

        



    </div>
</div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2645998448">
    {"customDimensions": {"1":"Rohit Soner","4":"11/04/2019","7":2645998448}, "post": {"providerId": 0, "sections": [503017692], "buckets": [], "authors": [20269076]} }
</script>
</article>
                </div>
    </div>
</div>
    
    

    

    
    </div><!-- User Code --><style>
 .trending-topics-container .ee-ul {padding-left: 0;}
.trending-topics-container .ee-ul li {
	display: inline;    
	white-space: pre-wrap;
}

.trending-topics-container .ee-ul li a:before {    
	content: "\2022";
	padding: 0 5px 0 7px;
	position: relative;
	top: -2px;
	font-size: 13px;
}
  
  .trending-topics-container .ee-ul li a {
  	font-size: 15px;
    color: #585858;
  }
  
  .trending-topics-container .ee-ul li a:hover {color: #585858;}
  
.trending-topics-container .ee-ul li:nth-child(1) a:before {
  display: none;
}
  .trending-topics-container {
    margin-top: 20px;
  }
</style><!-- End User Code --></div>

<div id="sSide_Bar_0_0_8_0_0_0_1_4">
    <span class="js-scroll-trigger" data-scope="next" data-target=".sticky-target" data-toggle-class="sticky-active"></span>
    <div class="sticky-target">
        <div class="" id="sSide_Bar_0_0_8_0_0_0_1_4_0"><div class="ad-tag" id="sSide_Bar_0_0_8_0_0_0_1_4_0_0"><span class="ad-tag__inner">
<!-- Ad Placement -->
    
<!-- /Ad Placement -->
</span></div>

<a id="sSide_Bar_0_0_8_0_0_0_1_4_0_1" class="display-block image-element" >
    <img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMyODc5OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NTQ1NDcwN30.gWGmo2X1AjF8oc0OPO7GAhOCBsUDYNugf0_UA5R6SEo/img.jpg?width=300&amp;height=250"/>
</a></div>
    </div>
    
        
        
        
    
</div>
</div>


    
    
    
    </div>
</div>



        
        
        
        
        
        
        <span class="js-brick-description hidden" data-name="Javascripts"></span><script>

    function rm_fn_3ee257fabafc93a1ae25fc403c3abdeb() {
        /*(function topBarAnimations() {
  
  let rebelbar = document.querySelector('.rebelbar-wrapper'),
      rebelbarHeight = rebelbar.querySelector('.rebelbar').clientHeight,
      rebelbarAd = rebelbar.querySelector('.ad-tag');

  // Add Height for topbar while AD not rendered because rebelbar is fixed
  rebelbar.style.height = rebelbarHeight + 'px';

  // checking if add loaded to top spot
  googletag.cmd.push(function () {

    googletag.pubads().addEventListener('slotRenderEnded', function (evnt) {

      let adElement = rebelbarAd.querySelector('.htl-ad > div');

      if (evnt.slot.getSlotElementId() === adElement.id && !evnt.isEmpty) {

        let rebelbarAdHeight = rebelbarAd.clientHeight,
            topbarHeight = rebelbarAdHeight + rebelbarHeight,
            isLocked = true;
		
        // changing rebelbar height with ad showed
        rebelbar.style.height = topbarHeight + 'px';
        rebelbarAd.style.height = rebelbarAdHeight + 'px';

        // changing behaviour of rebelbar on scroll
        document.addEventListener("scroll", createIdleScrollListener(() => {
		
          if ( isLocked ) {
          	// lock ad while user not scrolled full topbar height
            if(	window.pageYOffset == 60 ) {
              rebelbar.classList.remove('locked-ad');
            } else if( window.pageYOffset <= topbarHeight ) {
              rebelbar.classList.add('locked-ad');
            } else {
              rebelbar.classList.remove('locked-ad');
              isLocked = false;
            }
          } else if( window.pageYOffset == 0 ) { 
            // show ad if user on the top of page
            rebelbar.classList.remove('scrolled');
          } else { 
            // hide ad if user scrolled from top
            rebelbar.classList.add('scrolled');
          }

        }));

      }

    })
  })

})();*/

function createIdleScrollListener(callback) {
  let ticking = false;

  return function onScrollIdle() {
    if (ticking) {
      return;
    }
    ticking = true;
    requestAnimationFrame(() => {
      callback();
      ticking = false;
    });
  };
}
    }
    window.REBELMOUSE_TASKS_QUEUE.push(rm_fn_3ee257fabafc93a1ae25fc403c3abdeb);

</script><!-- User Code --><style>
.sm-mb-2 > * {
    margin-bottom: 0px !important;
}
  
  h2 {
    font-size: 20px;
    font-weight: 400;
    line-height: 27px;
  }
  
  h3 {
    font-size: 15px;
  }
  .body h2 {
   font-size: 24px;
    line-height:1.2
  }
 .body  h3 {
    font-size: 20px;
   line-height:1.2
  }
  .share-buttons .social-tab-i .icons-share {    
    color: inherit;
}
  .around-the-web__list .from-your-site__item .from-your-site__link {
  	color: #3E3E3E;
    font-weight: normal;
  }
  .widget__show-more .show-more {
  	color: #fff;
  }
  body .widget__headline-text:hover, .widget:hover .widget__headline a {color: inherit !important;}
  .from-your-site__headline, .around-the-web__headline {
  font-size: 0 !important;}
  
  .from-your-site__headline:before{
  	content: 'More from BlackBelt Mag';
    color: #1f1f1f;
    font-size: 2rem;
    text-transform: uppercase;
    display: inline-block;
    width: 100%;
  }
  .around-the-web__headline:before{
    content: 'Links We Like';
    color: #000000;
    font-size: 18px;
    font-weight: 600;
    margin: 2em 0 1em;
    display: inline-block;
    width: 100%;
  }
  .from-your-site__item a  {
  	color: #000;
    line-height: normal;
    text-decoration: none;
    display: inline-block;
    margin-top: 10px;
    font-size: 15px;
    font-weight: normal
  }
  .around-the-web__item a {font-size: 12px !important;}
  .from-your-site__item a:hover, .around-the-web__item a:hover  {color: #000;}
</style><!-- End User Code --><div class="" id="sSocial_Stream_Element_0_0_9_0_0_4"><span class="js-brick-description hidden" data-name="BottomNewsletter"></span><div class="bottom-nl-wrap" id="sBottomNewsletter_0_0_1_0_0_0"><div class="first-nl-ele" id="sBottomNewsletter_0_0_1_0_0_0_0"><div class="text-element" id="sBottomNewsletter_0_0_1_0_0_0_0_0">Free Bruce Lee Guide</div><div class="text-element" id="sBottomNewsletter_0_0_1_0_0_0_0_1">Have you ever wondered how Bruce Lee&#8217;s boxing influenced his jeet kune do techniques? Read all about it in this free guide.</div></div><div class="" id="sBottomNewsletter_0_0_1_0_0_0_1"><div class="sm-mb-2" id="sBottomNewsletter_0_0_1_0_0_0_1_0"><div class="newsletter-element__form get-alerts clearfix"><input placeholder="" type="email" class="newsletter-element__input"></input><button class="newsletter-element__submit">SUBSCRIBE</button></div></div><!-- User Code --><style>

  #hs-form-iframe-0 {
  	visibility: hidden;
  }
.newsletter-element__form {
    text-align: center;
    position: relative;
    max-width: 500px;
    display: flex;
    flex-direction: row;
}
  
  .newsletter-element__form.get-alerts.clearfix:after {
    content: "Feel free to opt out or contact us at any time.";
    position: absolute;
    bottom: 0;
    margin-bottom: -20px;
    font-size: 12px;
    color: #fff;
    font-weight: 300;
}
  
.newsletter-element__submit {
    background: #F3CA20;
    color: #000;
    position: relative;
    top: 0;
    right: 0;
    width: 35%;
}

.newsletter-element__submit, .newsletter-element__input {
    border: 0;
    padding: 10px 25px;
    font-size: 14px;
    font-weight: normal;
    height: 35px;
    line-height: 1;
    border-radius: 5px;
    margin: 0px 10px;
    text-align: center;
}

.newsletter-element__input {
    background: #f4f4f4;
    width: 70%;
    color: #8f8f8f;
    box-sizing: border-box;
    border-radius: 5px;
    margin: 0px 0px;
}
</style><!-- End User Code --></div><!-- User Code --><!--[if lte IE 8]><script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script><![endif]--><script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script><script>

  hbspt.forms.create({

                portalId: "2264894",

                formId: "caf9f52e-1aa7-48a6-b406-c62517153d62"

});

</script><!-- End User Code --><!-- User Code --><script>
var closeIcon = document.querySelector('.first-nl-ele');
var closeIconDiv = closeIcon.querySelector('.text-element');
closeIconDiv.addEventListener("click", myFunction);
var subscribeBtn = document.querySelector('.newsletter-element__submit');
subscribeBtn.addEventListener("click", onSubscribe);

function myFunction() {
  console.log('click');
  document.querySelector('.bottom-nl-wrap').style.display = "none";
}
  
function onSubscribe() {
  console.log('On Subscribe');
  var email = document.getElementsByClassName('newsletter-element__input')[0].value;
  if(email != "") {
    var iFormEle = window.parent.document.getElementById("hs-form-iframe-0");
    iFormEle.focus();
    document.getElementById("hs-form-iframe-0").contentWindow.document.getElementById("email-caf9f52e-1aa7-48a6-b406-c62517153d62").value = email;

    document.getElementById("hs-form-iframe-0").contentWindow.document.getElementById("hsForm_caf9f52e-1aa7-48a6-b406-c62517153d62").focus();
  document.getElementById("hs-form-iframe-0").contentWindow.document.getElementById("hsForm_caf9f52e-1aa7-48a6-b406-c62517153d62").submit();
    document.querySelector('.bottom-nl-wrap').style.display = "none";
  }
  
  
}

</script><!-- End User Code --></div></div><span class="js-brick-description hidden" data-name="Footer"></span><div id="sFooter_0_0_3_0_0_0" class=" row-wrapper clearfix  no-mb">
    <div class="row px20">
        

<div id="sFooter_0_0_3_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sFooter_0_0_3_0_0_0_0_0" class=" row-wrapper clearfix  content">
    <div class="row px20">
        

<div id="sFooter_0_0_3_0_0_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l3">
    

<a id="sFooter_0_0_3_0_0_0_0_0_0_0" class="display-block image-element" >
    <img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE5Mjc4MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYwNTk1MTM0Nn0.IsGWcfm-PYkxOP8JnaZa0MrQ5Vl3dn9y6_020puWfFw/img.png?width=553&amp;height=81"/>
</a>
</div>



<div id="sFooter_0_0_3_0_0_0_0_0_1" class=" col sm-mb-2 md-mb-4 s12 m12 l3">
    <div class="" id="sFooter_0_0_3_0_0_0_0_0_1_0"><div class="list" id="sFooter_0_0_3_0_0_0_0_0_1_0_0"><a href="/contact-us" class="list__item" target="_blank">Contact Us</a><a href="/article-submission" class="list__item" target="_blank">Article Submission</a><a href="advertise-with-black-belt" class="list__item" target="_blank">Advertise</a></div></div>
</div>



<div id="sFooter_0_0_3_0_0_0_0_0_2" class=" col sm-mb-2 md-mb-4 s12 m12 l3">
    <div class="" id="sFooter_0_0_3_0_0_0_0_0_2_0"><div class="list" id="sFooter_0_0_3_0_0_0_0_0_2_0_0"><a href="faq" class="list__item" target="_blank">FAQ</a><a href="/privacy-policy" class="list__item" target="_blank">Privacy Policy</a></div></div>
</div>



<div id="sFooter_0_0_3_0_0_0_0_0_3" class=" col sm-mb-2 md-mb-4 s12 m12 l3">
    <div class="text-element" id="sFooter_0_0_3_0_0_0_0_0_3_0">Don&#8217;t miss a thing Subscribe to Our Newsletter </div><div class="sm-mb-2" id="sFooter_0_0_3_0_0_0_0_0_3_1"><div class="newsletter-element__form get-alerts clearfix"><input placeholder="" type="email" class="newsletter-element__input"></input><button class="newsletter-element__submit">SUBSCRIBE</button></div></div><div class="sm-mb-2" id="sFooter_0_0_3_0_0_0_0_0_3_2"><div class="social-links">
        




<a class="social-links__link share-instagram" href="https://www.instagram.com/blackbeltmag/" target="_blank" rel="noopener noreferrer" aria-label="Open instagram">
    <span aria-hidden="true" class="fa fa-instagram"></span>
</a>




<a class="social-links__link share-twitter" href="https://twitter.com/black_belt_mag" target="_blank" rel="noopener noreferrer" aria-label="Open twitter">
    <span aria-hidden="true" class="fa fa-twitter"></span>
</a>




<a class="social-links__link share-facebook" href="https://www.facebook.com/BlackBeltMagazine/" target="_blank" rel="noopener noreferrer" aria-label="Open facebook">
    <span aria-hidden="true" class="fa fa-facebook"></span>
</a>




<a class="social-links__link share-linkedin" href="https://www.linkedin.com/company/black-belt-magazine/" target="_blank" rel="noopener noreferrer" aria-label="Open linkedin">
    <span aria-hidden="true" class="fa fa-linkedin"></span>
</a>
    </div>
</div>
</div>


    </div>
</div>



</div>


    </div>
</div>


</div>
            </div>



    
    


    
    


    



    

    

    

    
    <script>
        if (typeof window.ga === 'function') {
            window.ga(function() {
                var anchors = document.getElementsByTagName('a');
                for(var i = 0; i < anchors.length; i++) {
                    var elem = anchors[i];
                    elem.addEventListener('click', function (evnt) {
                        if (document.location.hostname === evnt.currentTarget.hostname) {
                            return;
                        }
                        if (!evnt.currentTarget.href) {
                            return;
                        }
                        if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                            return;
                        }
                        var trackers = ga.getAll();
                        trackers.forEach( function ( tracker ) {
                            var name = tracker.get('name');
                                window.ga(name + '.send', 'event', {
                                    'eventCategory': 'outgoing_links',
                                    'eventAction': 'click',
                                    'eventLabel': evnt.currentTarget.href,
                                    'nonInteraction': 1
                                });
                        });
                    }, false);
                }
            });
        }
    </script>
    
    


    

    

<ul id="notification" class="notification"></ul>


</body>
</html>