
    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://ptdrv.linkedin.com/v2tge1b https://www.rebelmouse.com -->

<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#">
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@">
<meta name="twitter:site:id"            content="">
<meta name="twitter:image"              content="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI5MDI2My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMTc3OTY3Nn0.2H1Rk8LaT-uWDNc6XvB49X5OahAWbUGvuuJEQP18_FY/image.jpg?width=1200&amp;coordinates=0%2C150%2C0%2C151&amp;height=600">
<meta property="fb:app_id"              content="525370847662646">
<meta property="og:type"                content="article">
        <meta property="og:url" content="https://blackbeltmag.com/breathing-exercises">
        <link rel="canonical" href="https://blackbeltmag.com/breathing-exercises" />
    <meta property="og:site_name"           content="Black Belt Magazine">
        <meta property="og:image"               content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYmxhY2tiZWx0bWFnLmNvbS9tZWRpYS1saWJyYXJ5L2V5SmhiR2NpT2lKSVV6STFOaUlzSW5SNWNDSTZJa3BYVkNKOS5leUpwYldGblpTSTZJbWgwZEhCek9pOHZZWE56WlhSekxuSmliQzV0Y3k4eU16STVNREkyTXk5dmNtbG5hVzR1YW5Cbklpd2laWGh3YVhKbGMxOWhkQ0k2TVRZek1UYzNPVFkzTm4wLjJIMVJrOExhVC11V0ROYzZYdkI0OVg1T2FoQVdiVUd2dXVKRVFQMThfRlkvaW1hZ2UuanBnP3dpZHRoPTEyMDAmY29vcmRpbmF0ZXM9MCUyQzE1MCUyQzAlMkMxNTEmaGVpZ2h0PTYwMCIsImV4cGlyZXNfYXQiOjE2NDczNjY4MjR9.lmAnLsXSXBHIxtJRs76DF-Mk34-RU51630PIKb9-nok/img.jpg?width=2000&height=2000">
        <meta property="og:image:width"               content="2000">
        <meta property="og:image:height"               content="2000">
    <meta property="og:title"               content="Ultimate Power">
    <meta property="og:description"         content="How Breathing Right Can Enhance Your Martial Arts Performance and Your Life">

<meta name="referrer" content="always" />

    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
    <link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin>
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": true, "trackPageViewOnParticleUrlScroll": true}, "isUserLoggedIn": false, "runner": {"id": 20232978}, "resourceId": "pp_2646034834", "section": {"id": null}, "fbId": "525370847662646", "site": {"id": 20232978}, "messageBusUri": "wss://messages.rebelmouse.io", "clientGaId": "UA-481025-23", "post": {"sections": [0, 503418771, 498338294], "shareUrl": "https%3A%2F%2Fblackbeltmag.com%2Fbreathing-exercises", "id": 2646034834}, "fbAppVersion": "v2.5", "pathParams": {"sections": "", "slug": "breathing-exercises"}};
    </script>
    <!--[if lte IE 8]>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/addEventListener.js?v=assets2a65c5a3571a106904a2dbcac76e4c17"></script>
<![endif]-->
<script>
    function existsOrPolyfill(api, file) {
        if (api) {
            return;
        }
        var script = document.createElement("script");
        script.src = "/static/polyfills/" + file + ".js";
        document.head.appendChild(script);
    }

    existsOrPolyfill(window.requestAnimationFrame, "requestAnimationFrame");
    existsOrPolyfill(window.MutationObserver, "mutationobserver-polyfill");
    existsOrPolyfill(window.IntersectionObserver, "intersection-observer");
    existsOrPolyfill(window.URLSearchParams, "urlsearchparams-polyfill");
    existsOrPolyfill(window.Array.from, "arrayfrom-polyfill");
    existsOrPolyfill(window.Array.prototype.find, "find-polyfill");
    existsOrPolyfill(Element.prototype.replaceWith, "replace-with-polyfill");
    existsOrPolyfill("content" in document.createElement("template"), "template-v2");
    existsOrPolyfill(
        window.NodeList.prototype.forEach,
        "polyfill-ie11-nodelist-foreach"
    );
    existsOrPolyfill(window.Promise, "promise-polyfill");
    existsOrPolyfill(window.fetch, "fetch-polyfill-v3");
</script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://blackbeltmag.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://blackbeltmag.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
    </script>
    <script async src="https://blackbeltmag.com/static/dist/social-ux/main.42b525ed002dad63dfd7.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <link rel="manifest" href="/manifest.json">
    <meta name="theme-color" content="#647187"/><script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script><script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
    
    
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      if (window.location.hostname.match('\.rebelmouse.com$')) {
        
        ga('create', 'UA-26184524-1', {'cookieDomain': 'rebelmouse.com', 'sampleRate': 2});
      } else {
        
        ga('create', 'UA-26184524-1', 'auto', {'sampleRate': 2});
      }

      var utmCampaignData = null;// ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
      if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
         var referrerAnchor = document.createElement('a');
         referrerAnchor.setAttribute('href', document.referrer);
         if(referrerAnchor.href && referrerAnchor.host) {
            var splitHost = referrerAnchor.host.split(".");
            var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
            if(nakedDomain) {
              nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
              utmCampaignData['campaignSource'] = nakedDomain;
            }
         }
      }

      ga('require', 'displayfeatures');
      

      ga('send', 'pageview');
      ga('set', 'transport', 'beacon');
         ga('create', 'UA-481025-23', 'auto', {'name': 'b' });
         ga('b.require', 'displayfeatures');
         ga('b.set', 'transport', 'beacon');

         if(utmCampaignData) {
             ga('b.set', 'campaignName', utmCampaignData.campaignName);
             ga('b.set', 'campaignSource', utmCampaignData.campaignSource);
             ga('b.set', 'campaignMedium', utmCampaignData.campaignMedium);
             ga('b.set', 'campaignContent', utmCampaignData.campaignContent);
         }

         <!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
          ga('b.set', 'dimension1', "Jason Kelly");
          ga('b.set', 'dimension7', '2646034834');
          ga('b.set', 'dimension3', "performance, techniques, breathing");
          ga('b.set', 'dimension6', 'breathing');
          ga('b.set', 'dimension2', 'techniques');
          
          ga('b.set', 'dimension4', '05/21/2020');
          
          
          
          
          
          ga('b.set', 'dimension5', 'socialux,1');

         ga('b.send', 'pageview');
      </script>

    
    

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="Black Belt Magazine" href="/feeds/techniques.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    

    

    <title>Ultimate Power - Black Belt Magazine</title>
    
    
    
    <link id="non-critical-css" media="none" href="https://static.rbl.ms/static/css-build/roar/runner/social-ux-non-critical.css?v=assets7427b62d46df42f4c1c4f350c8211bbd"><style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            var node =  document.querySelector("#non-critical-css")
            node.setAttribute('media', 'screen');
            node.setAttribute('rel', 'stylesheet');
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "https://static.rbl.ms/static/js-build/";
        
        window.__rebelmousePrimaryColor = "#B80009";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE4NDg3MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0ODM1MDkzMH0.qz15MSqWILtLlJkRRpDONaNvDgr2ContnrHwEFpHaLA/img.png?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE4NDg3MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0ODM1MDkzMH0.qz15MSqWILtLlJkRRpDONaNvDgr2ContnrHwEFpHaLA/img.png?width=32&amp;height=32"   sizes="16x16"/><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin />
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Open Sans:300,400,700|Rokkitt:300,400,700&display=swap" as="style" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open Sans:300,400,700|Rokkitt:300,400,700&display=swap" /><meta property="article:published_time" content="2020-05-21T21:00:10+00:00" /><meta property="article:modified_time" content="2020-05-21T21:00:10+00:00" /><meta name="keywords" content="performance, techniques, breathing"/><meta name="description" content="How Breathing Right Can Enhance Your Martial Arts Performance and Your Life"/><link rel="amphtml" href="https://blackbeltmag.com/amp/breathing-exercises-2646034834"><script data-ad-client="ca-pub-6047250114740887" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><meta property="fb:pages" content="63378970770" /><link rel='preload' href='https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI5MDI2My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMTc3OTY3Nn0.2H1Rk8LaT-uWDNc6XvB49X5OahAWbUGvuuJEQP18_FY/image.jpg?width=1245&amp;coordinates=0%2C94%2C0%2C94&amp;height=700' as='image'>

    


    <!--[if IE]>
        <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->

    
    <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://blackbeltmag.com/breathing-exercises"
        },
        "url": "https://blackbeltmag.com/breathing-exercises",
        "headline": "Ultimate\r Power",
        "thumbnailUrl": "https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI5MDI2My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMTc3OTY3Nn0.2H1Rk8LaT-uWDNc6XvB49X5OahAWbUGvuuJEQP18_FY/image.jpg?width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYmxhY2tiZWx0bWFnLmNvbS9tZWRpYS1saWJyYXJ5L2V5SmhiR2NpT2lKSVV6STFOaUlzSW5SNWNDSTZJa3BYVkNKOS5leUpwYldGblpTSTZJbWgwZEhCek9pOHZZWE56WlhSekxuSmliQzV0Y3k4eU16STVNREkyTXk5dmNtbG5hVzR1YW5Cbklpd2laWGh3YVhKbGMxOWhkQ0k2TVRZek1UYzNPVFkzTm4wLjJIMVJrOExhVC11V0ROYzZYdkI0OVg1T2FoQVdiVUd2dXVKRVFQMThfRlkvaW1hZ2UuanBnP3dpZHRoPTEyMDAmY29vcmRpbmF0ZXM9MCUyQzE1MCUyQzAlMkMxNTEmaGVpZ2h0PTYwMCIsImV4cGlyZXNfYXQiOjE2NDczNjY4MjR9.lmAnLsXSXBHIxtJRs76DF-Mk34-RU51630PIKb9-nok/img.jpg?width=2000&height=2000",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2020-05-21T21:00:10Z",
        "dateModified": "2020-05-21T21:00:10Z",
        "author": {
            "@type": "Person",
            "name": "Jason Kelly"
        },
        "publisher": {
        "@type": "Organization",
        "name": "Black Belt Magazine",
        "logo": {
            "@type": "ImageObject",
            "url": "https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI5MDcyMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzMDQ0MzA1NH0.fLh-MYVsPBtxz8EWN9ZuACzk8bQZCG2mItjhvkW_nsU/image.png?width=210"
            }
        },
        "description": "How Breathing Right Can Enhance Your Martial Arts Performance and Your Life",
        "keywords": ["performance", "techniques", "breathing"]
    }
</script>


</head>

<body 
    class="logged-out-user section-techniques"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" type="text" placeholder="Search..." name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--masters">
            <a
                href="https://blackbeltmag.com/masters/"
                
            >Masters</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--bruce-lee">
            <a
                href="https://blackbeltmag.com/masters/bruce-lee/"
                
            >Bruce Lee</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--jim-wagner">
            <a
                href="https://blackbeltmag.com/masters/jim-wagner/"
                
            >Jim Wagner</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--jean-jacquese-machado">
            <a
                href="https://blackbeltmag.com/masters/jean-jacquese-machado/"
                
            >Jean Jacquese Machado</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--bj-penn">
            <a
                href="https://blackbeltmag.com/masters/bj-penn/"
                
            >B.J. Penn</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--bill-wallace">
            <a
                href="https://blackbeltmag.com/masters/bill-wallace/"
                
            >Bill Wallace</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--fedor-emelianenko">
            <a
                href="https://blackbeltmag.com/masters/fedor-emelianenko/"
                
            >Fedor Emelianenko</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--frank-mir">
            <a
                href="https://blackbeltmag.com/masters/frank-mir/"
                
            >Frank Mir</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--fumio-demura">
            <a
                href="https://blackbeltmag.com/masters/fumio-demura/"
                
            >Fumio Demura</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--joe-lewis">
            <a
                href="https://blackbeltmag.com/masters/joe-lewis/"
                
            >Joe Lewis</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--kelly-mccann">
            <a
                href="https://blackbeltmag.com/masters/kelly-mccann/"
                
            >Kelly McCann</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--lyoto-machida">
            <a
                href="https://blackbeltmag.com/masters/lyoto-machida/"
                
            >Lyoto Machida</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--randy-couture">
            <a
                href="https://blackbeltmag.com/masters/randy-couture/"
                
            >Randy Couture</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--royce-gracie">
            <a
                href="https://blackbeltmag.com/masters/royce-gracie/"
                
            >Royce Gracie</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--scott-sonnon">
            <a
                href="https://blackbeltmag.com/masters/scott-sonnon/"
                
            >Scott Sonnon</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--shannon-lee">
            <a
                href="https://blackbeltmag.com/masters/shannon-lee/"
                
            >Shannon Lee</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--tito-ortiz">
            <a
                href="https://blackbeltmag.com/masters/tito-ortiz/"
                
            >Tito Ortiz</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--william-cheung">
            <a
                href="https://blackbeltmag.com/masters/william-cheung/"
                
            >William Cheung</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--john-hackleman">
            <a
                href="https://blackbeltmag.com/masters/john-hackleman/"
                
            >John Hackleman</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--arts">
            <a
                href="https://blackbeltmag.com/arts/"
                
            >Arts</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--brazilian-jiu-jitsu">
            <a
                href="https://blackbeltmag.com/arts/brazilian-jiu-jitsu/"
                
            >Brazilian Jiu Jitsu</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--combatives">
            <a
                href="https://blackbeltmag.com/arts/combatives/"
                
            >Combatives</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--boxingandkickboxing">
            <a
                href="https://blackbeltmag.com/arts/boxingandkickboxing/"
                
            >Fight Fitness</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--mixedmartialarts">
            <a
                href="https://blackbeltmag.com/arts/mixedmartialarts/"
                
            >Mixed Martial Arts</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--traditionalmartialarts">
            <a
                href="https://blackbeltmag.com/arts/traditionalmartialarts/"
                
            >Traditional Martial Arts</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--traditionalmartialarts">
            <a
                href="https://blackbeltmag.com/techniques/traditionalmartialarts/"
                
            >Traditional Martial Arts</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--essential-gear">
            <a
                href="https://blackbeltmag.com/essential-gear/"
                
            >Essential Gear</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--magazine-archive">
            <a
                href="https://blackbeltmag.com/magazine-archive/"
                
            >Magazine Archive</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sport-karate">
            <a
                href="https://blackbeltmag.com/sport-karate/"
                
            >Sport Karate</a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="menu-overlay js-toggle" data-target="body"></div>

<div id="sTop_Bar_0_0_9_0_0_0" class="js-hidden-panel" data-offset="86">
    <div class="topbar" id="sTop_Bar_0_0_9_0_0_0_0"><div class="topbarin" id="sTop_Bar_0_0_9_0_0_0_0_0"><div class="" id="sTop_Bar_0_0_9_0_0_0_0_0_0"><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="rebelbar__menu-toggle js-toggle" data-target="body" id="sTop_Bar_0_0_9_0_0_0_0_0_0_0"><i class="fa fa-bars"></i></div>

<a id="sTop_Bar_0_0_9_0_0_0_0_0_0_1" class="display-block image-element" href="/" target="_self">
    <img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE4Mjg4OC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTU5NDM1NDgyMH0.LrsrAY4Cz5lrPFrFmzOr-iv4Z1ZGBrDUXymmZY61U08/img.png?width=553&amp;height=81"/>
</a></div><div class="" id="sTop_Bar_0_0_9_0_0_0_0_0_1_1_0"><div class="list" id="sTop_Bar_0_0_9_0_0_0_0_0_1_1_0_0"><a href="https://checkout.subscriptiongenius.com/BlackBeltMag.com/" class="list__item" target="_self">SUBSCRIBE</a></div><!-- User Code --><a href="https://shop.blackbeltmag.com/" target="_blank" class="shop-button"><svg width="16" height="13" viewBox="0 0 16 13" fill="none" class=" svg-shop" xmlns="http://www.w3.org/2000/svg"><path d="M14.8288 1.45456H2.90908C2.87318 1.45456 2.84042 1.46806 2.80677 1.47818L2.5138 0.515421C2.42063 0.20925 2.13822 0 1.81817 0H0.363648C0.162818 0 0 0.162818 0 0.363648V1.09091C0 1.29174 0.162818 1.45456 0.363648 1.45456H1.2795L3.55153 8.92081L2.70297 9.91078C2.36758 10.302 2.21656 10.8412 2.37092 11.3328C2.56834 11.9616 3.12331 12.3636 3.76316 12.3636H14.1818C14.3827 12.3636 14.5455 12.2008 14.5455 12V11.2727C14.5455 11.0719 14.3827 10.9091 14.1818 10.9091H3.76313L4.91584 9.56425C4.94482 9.53043 4.96613 9.49224 4.98812 9.45451H12.0348C12.5984 9.45451 13.1113 9.12901 13.3513 8.61904L15.8889 3.22688C15.9616 3.0717 16 2.89947 16 2.72864V2.62565C16 1.97891 15.4756 1.45456 14.8288 1.45456Z" fill="black"/></svg>
  Shop</a><!-- End User Code --><div class="search-widget" id="sTop_Bar_0_0_9_0_0_0_0_0_1_1_0_2"><form action="/search/" role="search"><input aria-label="Search this site" placeholder="Search" type="text" name="q" class="js-search-input search-widget__input"></input><button aria-label="Submit" type="submit" class="js-search-submit search-widget__submit fa fa-search" value=""></button></form></div></div></div><!-- User Code --><style>

  .shop-button {
    margin-right: 20px;
    padding: 7px 25px 7px 25px;
    color: #fff;
    border-radius: 3px;
    font-weight: 500;
    font-size: 15px;
    line-height: 18px;
    text-transform: uppercase;
  }

  .shop-button:hover {
    color: black !important;
    background: #F3CA20;
  }

  .subscribe {
    background: #E12A33;
    border-radius: 3px;
    text-transform: uppercase;
    color: white;
    font-weight: 500;
  }

  .subscribe-button {
    padding: 1.5px 0;
    width: 140px;
    margin-right: 10px;
  }

  .subscribe-button-mobile {
    width: 76px;
    height: 12px;
    padding: 5px;
    margin: 10px 18px 0 50px;
    font-size: 10px;
  }

  .svg-shop-mobile {
    margin-right: 10px;
    margin-top: 9px;
    color: #F3CA20;
  }

  .svg-shop {
    display: inline-block;
    vertical-align: middle;
    margin: -2px 7px 0 0;
  }
  .svg-shop path {
    fill: #fff;
  }
  .shop-button:hover path {
    fill: #000;
  }

  .view-products {
    display: none;
  }
  .widget__headline-text:hover,
  .widget:hover .widget__headline a{
    color:#F3CA20 !important
  }
  .current-post  .widget__headline-text:hover,
  .current-post .widget:hover .widget__headline a{
    color:#000 !important
  }
  .current-post  .widget__headline-text{
    pointer-events: none
  }
</style><!-- End User Code --><!-- User Code --><link href="https://fonts.googleapis.com/css2?family=Rubik:wght@300;500&display=swap" rel="stylesheet">
<!-- End User Code --></div>
</div><div class="fake-topbar" id="sTop_Bar_0_0_9_0_0_2"></div><script>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</script><span class="js-brick-description hidden" data-name="Social Stream Element"></span><div id="sSocial_Stream_Element_0_0_8_0_0_0" class="container row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sSocial_Stream_Element_0_0_8_0_0_0_0" class="main-column col sm-mb-2 md-mb-4 s12 m12 l9">
    <div class="mb-2 posts--socialux current-post" id="sSocial_Stream_Element_0_0_8_0_0_0_0_0_0_0_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="current_post"
        data-source-type="current_post"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"
        data-attr-layout_subheadline="bottom"
        data-attr-source="current_post"
        data-attr-layout_primary_tag="bottom"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Separator,Email,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/choose/when[post_page==true]/choose/when[is_desktop==true]/posts-"
        data-attr-layout_CopyLink="inactive"
        data-attr-show_around_the_web="true"
        data-attr-all_element_order="headline,author,date,photo_caption,subheadline,body,primary_tag,post_shares,section,photo_credit,badges_sponsored,community_name,snark_line,page_views,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link"
        data-attr-layout_all_date_format="%B %d | %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes="posts--socialux current-post"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_vertical_separation="30"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_post"
        data-attr-layout_Linkedin="active"
        data-attr-without_current="true"
        data-attr-layout_all_headline_tag="h1"
        data-attr-format="posts-custom"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-show_full_post_body="true"
        data-attr-posts_id="sSocial_Stream_Element_0_0_8_0_0_0_0_0_0_0_0_0"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-layout_all_show_video="true"
        data-attr-layout_body="bottom"
        data-attr-layout_headline="top"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-allow_crop_override="true"
        data-attr-layout_all_image_crop="16x9"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_quality="4">
    <div class="posts-wrapper clearfix">
                
                <div class="widget post-partial tag-performance tag-techniques tag-breathing" 
                >
<article elid="2646034834" class="clearfix image-article sm-mb-1 quality-HD post-2646034834" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/breathing-exercises"  aria-label="Ultimate Power">
        Ultimate Power
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/res/avatars/default")'></div>
             
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/jasonkelly">Jason Kelly</a>
        
</div>
<div class="social-date">
    <span class="social-date__text">May 21 | 2020</span>
</div></div><div class="widget__head">
                                
                                
                            
                            
                            <div class="widget__image crop-16x9"
                                    role="img"
                                    aria-label="High Intensity Kicking"
                                        
                                    style='background-image: url("https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI5MDI2My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMTc3OTY3Nn0.2H1Rk8LaT-uWDNc6XvB49X5OahAWbUGvuuJEQP18_FY/image.jpg?width=1245&amp;coordinates=0%2C94%2C0%2C94&amp;height=700"); padding-bottom: 56.25%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                </div><div class="widget__body clearfix sm-mt-1">
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><p>How Breathing Right Can Enhance Your Martial Arts Performance and Your Life</p></h2>
</div>
<span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2646034834"
        
            data-elid="2646034834"
            data-post-url="https://blackbeltmag.com/breathing-exercises"
            
                data-authors="Jason Kelly"
            
            
                data-headline="Ultimate Power"
            
        ><div class="body-description" ><p>What if I told you that strength, speed, power and health all start with your nose? Depending on how you breathe, you can either maximize or depress your martial arts performance. Just because you're breathing doesn't mean you're breathing correctly. Things like stress, the common cold and our modern lifestyle can make your breathing pattern worse.Ideally, proper breathing will be taught while a martial artist is still young — Brazilian karate champion Igor Leite learned from his father and karate sensei when he was 4 years old. With the right instruction, however, the skill readily can be acquired later in life."Breathing properly must be learned, practiced and made a habit by everyone," says Leite, now 36. "Everyone is born breathing through the nose, but as people get older, they unconsciously switch their breathing from the nose to the mouth."There are too many things in modern life — like sitting too much, working, stress, inactivity, etc. — that [compromise] our breathing pattern. We must be mindful about our breathing to optimize and maximize its energy. If not, it will lead to a path that worsens health and impedes strength."With a little effort, breathing correctly can become natural for you, just as it is for Leite. Then you'll be fully aware and mindful of your inhalations and exhalations at all times while reaping the benefits as you practice your art, he says.</p><p><br/></p><hr/><h2>Nasal Diaphragmatic Breathing</h2><p>Breathing through your nose is the key to boosting your health, increasing your chi, enhancing your vitality and improving your strength. In fact, nasal diaphragmatic breathing (NDB) is essential for any fitness and conditioning program, and it sits at the heart of all martial arts.</p><p>When air is delivered to the lungs via NDB, the lungs function optimally and performance is maximized. That occurs because the following actions take place:</p><ul class="ee-ul"><li>VO2 is enhanced.</li><li>Intra-abdominal pressure, which produces the tension needed to create core power during martial arts movements, is boosted.</li><li>Oxygen and CO2 are exchanged efficiently.</li><li>Relaxation is facilitated.</li><li>Mental clarity and sharpness are augmented.</li><li>Reflex responses occur more quickly.</li></ul><p>Note that breathing through the mouth does not offer any of these benefits. Even worse, it can sabotage them, fostering the opposite effects.</p><p>Furthermore, NDB creates volume in the lungs by contracting the diaphragm, which is the muscle that pulls down the lower part of the lungs so we can breathe. The mid to lower areas of the lungs are 30 to 50 percent larger than the mid to upper areas. This is important because the bottoms of the lungs feature more alveoli than the upper parts. Alveoli are sacs that exchange oxygen and CO2. The more alveoli you use, the better your muscles function — which is how you increase your VO2,, or your body's maximum rate of oxygen usage.</p><p>Because you're using more space and more alveoli when you engage in NDB, your breathing slows and you actually pause after each exhalation. As a result, your heart rate decreases because it has to pump less blood. This is important in the prevention of arrhythmia and the transition into an athlete.</p><p><strong>Correcting a misconception:</strong> If you don't need oxygen, you won't breathe until you need it. There's no need to take deep breaths all the time. This is how you create imbalance.</p><p>Another benefit of nasal breathing is the production of nitric oxide. This gas is produced in the nose and acts similarly to CO2, which means it has powerful dilation effects. When you inhale, the nitric oxide present in your nose keeps your bronchial tubes and bronchioles dilated to a normal resting level. That makes it easier for air to enter the alveoli so oxygen can be transported in the blood. Nitric oxide also acts as an antimicrobial in that it filters the air in your nose, thus preventing bacteria and pollutants from entering the body.</p><p>Clearly, NDB has the potential to alleviate many common physical ailments, and all that's required is restructuring your breathing. It's even more important in the quest to maximize your martial arts endurance.</p><h2>Mouth Breathing</h2><p>When you breathe through your mouth, you use the mid to upper parts of the lungs, where there are significantly fewer alveoli, and that reduces CO2 below normal levels. CO2 is an essential gas because it's a natural dilator that relaxes muscles, stimulates nerves (especially nerves to the brain), and reduces inflammation in joints and muscles. This is important because how you breathe will affect your training and your energy levels.</p><p>For example, when CO2 is high during exercise, it acts as a dilator to increase the blood flow so O2 can be released into areas of high CO2 concentration, thus balancing the acidic environment. On the other hand, when CO2 levels are low, less O2 is released, which causes veins and arteries to contract. That reduces blood flow to the brain, heart and muscles. You create this condition because you're exhaling too much CO2 at one time through your mouth. Just because you can move more air more quickly through the mouth does not mean it's better than moving it through your nose. In the end, it will affect your performance, strength and endurance in a negative way.</p>
<p class="shortcode-media shortcode-media-rebelmouse-image">
<img alt="mouth Breathing" class="rm-shortcode" data-rm-shortcode-id="77b45363cd9b51d6ca91c0631bed4dcd" data-rm-shortcode-name="rebelmouse-image" id="3e458" type="lazy-image" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI5MDI2NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MTU1MjcwMH0.HAGaGSu4z8q9j_TXk458L-qpwZ-rH2M-qhFACiygmpA/image.jpg?width=980"/>
</p>
<p><br/></p><h2>One-Minute Breathing Test (Buteyko)</h2><p>It's useful to determine how many breaths you take in one minute. Just breathe normally as you monitor the time. Don't inhale so your shoulders rise as you struggle to get in the last bit of air. If you're a mouth breather, breathe through your mouth. If you breathe rapidly, do it for the test or you'll be missing the point. If you don't know what is dysfunctional, you won't know how to move forward. Note that when you're counting, one breath includes an inhalation and the subsequent exhalation. Evaluate your results as follows:</p><ul class="ee-ul"><li>3 to 7 breaths per minute — excellent/normal</li><li>8 breaths per minute — good (normal)</li><li>9 to 18 breaths per minute — below normal/poor</li><li>19 or more breaths per minute — poor</li></ul><h2>Healthy Breathing Pattern</h2><p>Here's how you can alter your breathing to make it healthier. At rest, inhale and exhale through your nose while keeping your mouth closed. Take a long, natural, comfortable inhalation and then exhale. This will create a pause after each breath. Don't force anything or struggle to inhale more air. Let your body cue you to take deeper breaths when it needs to. If you take extra-deep breaths all the time, it will have the same effect as mouth breathing.</p><p>The more you practice breathing, the more it will adjust over time. Aim for a five-second pause after each exhalation before the next inhalation. In trained athletes, the normal resting breathing rate is frequently low. They often pause for 10 seconds or more because of NDB.</p><p>When you breathe through your mouth, there is little to no pause.</p><h2>Breathe Into the Stretch for Flexibility</h2><p>Breathing into the stretch is important to facilitate muscular contraction and the relaxation you need to foster flexibility. The breathing pattern for flexibility is much slower than for the strength phase of movement. In Travell &amp; Simons' Myofascial Pain and Dysfunction: The Trigger Point Manual, Janet G. Travell, M.D., and David G. Simons, M.D., write, "Inhalation encourages the contraction of most muscles, and exhalation encourages their relaxation.</p><p>"Try this drill: Get into a lunge position. Contract your glute. Inhale, and while you do so, tighten your abdominals and stretch your hip flexor to maximum by lowering your hips. Inhale into the stretch. Once the movement stops, pause at the barrier and then slowly exhale. Pay attention to how your hips can move closer to the floor. You'll feel the increase in flexibility instantly.</p><p>Breathing and contracting facilitate the stretch, whereas just stretching places excessive force on the muscles, which is not optimal.</p><p>After the exhalation, inhale again, repeating the exercise three or more times to instantly increase range of motion.</p>
<p class="shortcode-media shortcode-media-rebelmouse-image">
<img alt="Healthy Breathing" class="rm-shortcode" data-rm-shortcode-id="be781f69e5b172098c28972537f65107" data-rm-shortcode-name="rebelmouse-image" id="e38e4" type="lazy-image" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI5MDI2Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMTE3MjgxMn0.qiiwp2O6k_INQXsNSeo22IRf_SEx5a0L6aCTpTpLk3U/image.jpg?width=980"/>
</p>
<p><br/></p><h2>Strength and Power Breathing</h2><p>During strength and power training, inhaling through the nose contracts the diaphragm and produces intra-abdominal pressure to create abdominal tension. And the slow exhalation is a hiss through the mouth. Hissing through the mouth maintains abdominal tension.</p><p>The hiss is the power release. It can be controlled for more or less tension. If you don't have pressure and tension, you won't generate force and power. Stuart McGill, Ph.D., a renowned biomechanics professor, refers to this as "bracing breath." He says, "Bracing breath transfers to the spine and muscles throughout the body." The diaphragm is the key to making this happen.</p><h2>Breathing Exercise</h2><p>• Stand up and contract your glutes to about 70 percent. This will activate your lower abdominals below the navel where chi is located and bring your hips into alignment. This is the center and the strongest point of your body.</p><p>• Inhale through your nose. As you do, tighten your abdominals while keeping your glutes contracted. Don't let your stomach distend. As you inhale, you'll feel it all the way down to your feet, which helps you generate power from the ground up during martial arts movements.</p><p>• Your abdominals should automatically tighten because your diaphragm is contracting. Tighten around the pressure of your breath and think "brace."</p><p>• Now exhale-hiss, keeping your glutes tight. Don't exhale all your air; just release your breath through your mouth. Exhale by hissing the air out, making an actual hissing sound. The harder you push the air out through the exhale hiss, the more your abdominals will engage in isometric contraction. You can use "breathing ladders" to build your breathing strength: three seconds for the inhalation and three seconds for the exhalation, working your way up to four and four, then five and five.</p><p>• The abdominal cavity has receptors that sense the increase in pressure from the inhalation. That increases tension, which increases power.</p><p>• Practice training your breathing reflex with a little force and then a lot of force. Feel the differences in intensity and in the resulting abdominal contractions."Energy, strength and power must come from the diaphragm practiced through nasal diaphragmatic breathing," Leite said. "You cannot suck air in and out of the mouth. This is not energy efficient and is the [way to become] tired and fatigued, as well as the limitation hindering strength, performance and progression."Strength and power development is all about how you breathe, function and train to deliver maximal results. Doing the latest and greatest workout does not ensure progression; how you breathe does. Breathing expresses how we can and will move." </p><blockquote>Jason Kelly has worked as an exercise physiologist for 20 years. He's written three books: The Balanced Body, Your Breath Is Your Power and Instant Strength. He also teaches workshops on strength, performance and health. Currently, he's training a Brazilian karateka for the 2020 Tokyo Olympics. For more information, visit <a href="http://tbblife.com" target="_blank">tbblife.com</a>.<br/></blockquote><h2>Strength-Breathing ExercisesI</h2><p>t's important to synchronize your breath with your movement because breathing is the catalyst for improving strength, power, timing and coordination. Training your breath is not just about training hard all the time. It's about matching your breath to your punch or kick. The following are the exercises I devised for Igor Leite so he could integrate his breath, power and speed.</p><p><strong>Karate Wall-Ball Throw:</strong> Start with your weak side. Assume a standing side position or a karate stance. While holding a heavy medicine ball, inhale through your nose, tightening your abdominals. When your breath is at 90 percent, "exhale-hiss" and think about punching. At that moment, throw the ball against the wall as hard as possible.</p><p>Pick up the ball and wait no longer than 20 seconds, then repeat. Do this three to five times. It's OK to continue for more than five reps as long as you remain aware enough to stop when your power starts diminishing.</p><p>Relax and wait four minutes before your next set. The reason for the wait is the nervous system reaches maximum potential to fire again between four and five minutes afterward, and you should train to that response. Perform five reps on each side for three to five sets.</p><p>This exercise is specifically designed for synchronizing breath through movement to deliver maximum power for each rep. That's why the time element is not crucial.</p><p>When you finish the above routine, use a lighter ball and do eight to 10 reps with 30 seconds of rest between sets. This stimulates the nervous system and helps you become faster.</p><p>Another way to do this is by throwing a heavy ball three to five times. Rest for 30 seconds, then throw a ball that's 10 to 15 pounds lighter. This creates post-activation potential, which supercharges your nervous system and makes your muscles faster and stronger.</p>
<p class="shortcode-media shortcode-media-rebelmouse-image">
<img alt="Squats" class="rm-shortcode" data-rm-shortcode-id="f149468c4462021c3f78c1a54cfcd627" data-rm-shortcode-name="rebelmouse-image" id="ff6e2" type="lazy-image" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI5MDI2OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwOTA3Nzg0Mn0.IolYthiVynWGYB_t6tFhD9vZP1QXnxLXyQBINfveYVY/image.jpg?width=980"/>
</p>
<p><br/></p><p><strong>Medicine-Ball Squat Jump: </strong>Hold a heavy medicine ball. Breathe in while you squat to the floor, then exhale-hiss and jump, lifting the ball overhead. The inhalation maintains abdominal stability and loads the squat, and the hiss releases the power of the inhalation into the jump. As you land, inhale into the squat and repeat for five to eight reps for three to five sets. Rest two to three minutes between sets.</p><p><em>Reference</em></p><p><em>Abstract PubMed.gov, Nitric oxide and the paranasal sinuses</em></p><p><em>"Physiology or Medicine for 1998 - Press Release"<br/>Nobelprize.org. Nobel Media AB 2014. Web. 25 Apr.2018.</em></p><p><em>The impacts of open-mouth breathing on upper airway space in obstructive sleep apnea: 3-D MDCT analysisKim EJ, Choi JH, <br/>Kim KW, Kim TH, Lee SH, Lee HM, Shin C, Lee KY, Lee SH.</em></p><p><em>The Effect of Diaphragmatic Breathing on Attention, Negative Affect and Stress in Healthy Adults<br/>Xiao Ma, Zi-Qi Yue, Zhu-Qing Gong, Hong Zhang, Nai-Yue Duan, Yu-Tong Shi, Gao-Xia Wei, You-Fa Li</em></p><p><em>European Journal of Applied Physiology2005 Oct;95(2-3):172-8<br/></em></p><p><em>J Appl Physiol. 1995 Sep; 79(3): 892-901<br/>NormalBreathing.com<a href="http://NormalBreathing.com" target="_blank"></a>, Buteyko Table of Health Zones</em></p><div class="around-the-web"><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.uofmhealth.org/health-library/uz2255" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Stress Management: Breathing Exercises for Relaxation | Michigan ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.drweil.com/health-wellness/body-mind-spirit/stress-anxiety/breathing-three-exercises/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Breathing Exercises: Three To Try | 4-7-8 Breath | Andrew Weil, M.D. &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.healthline.com/health/breathing-exercise" class="around-the-web__link" target="_blank" rel="noopener noreferrer">10 Breathing Exercises to Try: For Stress, Training & Lung Capacity &rsaquo;</a>
                    </li></ul></div></div>
        

        



    </div>



<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/breathing"
        >breathing</a>
</div>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fbreathing-exercises&amp;media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI5MDI2My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMTc3OTY3Nn0.2H1Rk8LaT-uWDNc6XvB49X5OahAWbUGvuuJEQP18_FY/image.jpg%3Fwidth%3D600&amp;description=Ultimate%0D%20Power" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/breathing-exercises&amp;text=Ultimate%0D%20Power&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fbreathing-exercises%3Fxrs%3DRebelMouse_fb%26ts%3D1590094810" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/breathing-exercises&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a>
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646034834">
    {"customDimensions": {"1":"Jason Kelly","3":"performance, techniques, breathing","4":"05/21/2020","6":"breathing","7":2646034834}, "post": {"providerId": 0, "sections": [0, 503418771, 498338294], "buckets": [], "authors": [20270338]} }
</script>
</article>
                </div>
    </div>
</div>
    
    

    

    
    
            
            
            </div><span class="js-brick-description hidden" data-name="Newsletter"></span><div class="" id="sNewsletter_0_0_5_0_0_0"><div class="" id="sNewsletter_0_0_5_0_0_0_0"><div class="text-element" id="sNewsletter_0_0_5_0_0_0_0_0">SUBSCRIBE TO BLACKBELT MAGAZINE TODAY!</div><div class="text-element" id="sNewsletter_0_0_5_0_0_0_0_1">Don't miss a single issue of the world largest magazine of martial arts.</div><div class="list" id="sNewsletter_0_0_5_0_0_0_0_2"><a href="https://checkout.subscriptiongenius.com/BlackBeltMag.com/" class="list__item" target="_self">subscribe</a></div></div><div class="" id="sNewsletter_0_0_5_0_0_0_1"></div></div><div class="" id="sSocial_Stream_Element_0_0_8_0_0_0_0_2"><div class="mb-2 posts--socialux" id="sSocial_Stream_Element_0_0_8_0_0_0_0_2_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"
        data-attr-layout_subheadline="bottom"
        data-attr-source="current_page"
        data-attr-layout_primary_tag="bottom"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Separator,Email,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/element_wrapper/posts[1]-"
        data-attr-layout_CopyLink="inactive"
        data-attr-show_around_the_web="true"
        data-attr-all_element_order="headline,author,date,photo_caption,subheadline,body,primary_tag,post_shares,section,photo_credit,badges_sponsored,community_name,snark_line,page_views,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link"
        data-attr-layout_all_date_format="%B %d | %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes="posts--socialux"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_vertical_separation="30"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_Linkedin="active"
        data-attr-show_more_button_text="Keep Reading"
        data-attr-without_current="true"
        data-attr-layout_all_headline_tag="h1"
        data-attr-format="posts-custom"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-posts_id="sSocial_Stream_Element_0_0_8_0_0_0_0_2_0"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="2"
        data-attr-layout_body="bottom"
        data-attr-layout_headline="top"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-allow_crop_override="true"
        data-attr-layout_all_image_crop="16x9"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_quality="4">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-irish-open tag-wako tag-jackson-rudolph tag-sport-karate" 
                 elid="2646053084">
<article elid="2646053084" class="clearfix image-article sm-mb-1 quality-HD post-2646053084" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/irish-open-karate"  aria-label="From Influence to Innovation - Personal Blog">
        From Influence to Innovation - Personal Blog
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4MzU2NS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0OTU3NTQwNX0.Cg7yyq9VV-ZqvbSVrxHe5tEWiwHwgBzEj8Pa_pUfSNc/image.png?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/jacksonrudolph">Jackson Rudolph</a>
        
</div>
<div class="social-date">
    <span class="social-date__text">May 21 | 2020</span>
</div></div><div class="widget__head"><a href="https://blackbeltmag.com/irish-open-karate"  aria-label="From Influence to Innovation - Personal Blog">
                            
                            <div class="widget__image crop-16x9"
                                    role="img"
                                    aria-label="Dylan Stanbra and Jackson Rudolph after a private lesson at the Irish Open"
                                        
                                    data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMwNzA3MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMTcwMzE0OH0.SlylsWzajpTWtufjvbC_jGpEK7C3sQitzW16p6lIqbc/image.jpg?width=1245&amp;coordinates=0%2C60%2C0%2C61&amp;height=700"
                                    data-runner-img-md="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMwNzA3MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMTcwMzE0OH0.SlylsWzajpTWtufjvbC_jGpEK7C3sQitzW16p6lIqbc/image.jpg?width=1245&amp;coordinates=0%2C60%2C0%2C61&amp;height=700"
                                    data-runner-img-sd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMwNzA3MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMTcwMzE0OH0.SlylsWzajpTWtufjvbC_jGpEK7C3sQitzW16p6lIqbc/image.jpg?width=1245&amp;coordinates=0%2C60%2C0%2C61&amp;height=700"
                                    data-runner-style='padding-bottom: 56.25%;'
                                    style='padding-bottom: 56.25%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a>
                </div><div class="widget__body clearfix sm-mt-1">
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><p>European Sport Karate Competitors Continue to Evolve</p></h2>
</div>
<div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2646053084"
        
            data-elid="2646053084"
            data-post-url="https://blackbeltmag.com/irish-open-karate"
            
                data-authors="Jackson Rudolph"
            
            
                data-headline="From Influence to Innovation - Personal Blog"
            
        ><div class="body-description" ><div class="widget__brief"><div class="redactor-editor" dir="ltr" placeholder="Start writing...">As the spread of the novel coronavirus (COVID-19) has increasingly restricted international travel, I have developed a new appreciation for the ability to travel abroad. Just a few short months ago I traveled to the Irish Open with Team Paul Mitchell Karate to host a seminar and compete at the event. I've personally been teaching seminars and private lessons at the Irish Open for six years now. The first year that I traveled there, coaches and fellow competitors informed me that the level of difficulty in the creative and extreme divisions was similar to that of the United States back in the 90's, when doing backflips and throwing weapons was first becoming popular in competition. I couldn't help myself but to try to figure out why this was the case, and do my best to help teach these competitors the more difficult techniques.<p><br/></p></div></div>
            <div class="js-appear-on-expand"><template>
                    &lt;p&gt;&lt;br/&gt;&lt;/p&gt;
                    
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem1"
    data-id="1"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/irish-open-karate/particle-1"
    data-published-at="1590075670"
    data-basename="particle-1"
    data-post-id="2646053084"
>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vbWVkaWEucmJsLm1zL2ltYWdlP3U9JTJGcHJveHklMkZQX25wLWVPRkxGQXpGTkc4R3JJbzlhZkNUZnJ6bmNDaGRiNmFNRVpOQmlGSGRjWUZMOUFEbGVjV1hVcWhFSUJBcXU3UEpKQm9OR3Y4YXlTaDVnb29SSTVQbVV0QzhpcW10cUFLTndkUkR5QU9kbFROYmUtUUZuVlFOeDhiMGRta2s5eE0maG89aHR0cHMlM0ElMkYlMkZsaDMuZ29vZ2xldXNlcmNvbnRlbnQuY29tJnM9MzA5Jmg9ZWY3MTcyNjQwM2M1MTZjY2FlMDkyMjMyYjkzZDBhZjdiZTZlNzdjZGVmMGFjYjg4OTY3ZTQwMDZlYTdmN2M1ZCZzaXplPTk4MHgmYz05OTQ0NTE4OTQiLCJleHBpcmVzX2F0IjoxNjUxODE0MTgwfQ.rk5kah2A6q7hIn304TfmqSCbU2HvpJ-7G6eIPwjfQiI/img.jpg&#34; id=&#34;5bbed&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;c8c59c9ff1a35744f3a89d8ce273dfe3&#34; alt=&#34;Irish Open Tatami&#34; /&gt;<small class="image-media media-photo-credit"><p><a href="https://lh3.googleusercontent.com/proxy/P_np-eOFLFAzFNG8GrIo9afCTfrzncChdb6aMEZNBiFHdcYFL9ADlecWXUqhEIBAqu7PJJBoNGv8aySh5gooRI5PmUtC8iqmtqAKNwdRDyAOdlTNbe-QFnVQNx8b0dmkk9xM" target="_blank">lh3.googleusercontent.com</a></p>
</small>&lt;p&gt;&lt;br&gt;&lt;/p&gt;&lt;p&gt;First, it&#39;s important to understand why this was the case. I believe it comes down to three factors: division popularity, rule-based restrictions, and television. Open forms and weapons competition is simply less popular than point fighting and kickboxing in Europe. The Irish Open rivals the US Open as the largest sport martial arts event in the world with approximately 90% of their registrations being fighters. In some countries, like Hungary, point fighting/kickboxing is one of the most popular &lt;em&gt;sports &lt;/em&gt;even when compared to typical mainstream sports like soccer. The team fighting division at the Irish Open consistently seems to host at least one team from every country in the European Union. For this reason, the point fighters are very skilled and winning the Irish Open open-weight division is the pinnacle of the sport, with forms and weapons being a bit of a novelty. &lt;/p&gt;&lt;p&gt;Another factor is that the WAKO rules which govern many of the European tournaments have historically been very restrictive for forms and weapons. This is not a criticism of the rules, as I actually appreciate the fact that they place increased emphasis on the martial arts and not the tricks, but it certainly has contributed to the slower progression of tricks in Europe. When competitors are only allowed to let go of their weapon three times, there is no need to learn a superfluous number of tricks. These rules have since been loosened to allow five releases, with more changes likely coming in the future. &lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem2"
    data-id="2"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/irish-open-karate/particle-2"
    data-published-at="1590075670"
    data-basename="particle-2"
    data-post-id="2646053084"
>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMwNzE0MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMjI4NjY3Nn0.tBux4zRKA7hr9H3nGq_CQsEq2lqgiqfMIlH3NCi_tGI/image.jpg?width=980&#34; id=&#34;e8fe1&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;7ee160c272bd0d15721e5802a46f8f93&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Jon Valera of NASKA on ESPN2&#34;  /&gt;<small class="image-media media-photo-credit"><p><a href="https://i.pinimg.com/originals/3d/f3/dc/3df3dc6040d49d3f280925855ccd6357.jpg" target="_blank">i.pinimg.com</a></p>
</small>&lt;p&gt;&lt;br&gt;&lt;/p&gt;&lt;p&gt;Lastly, Europe didn&#39;t have one of the influences that pushed the use of tricks in American competition the most- television. Many of the &#34;firsts&#34; in American sport karate, such as the first weapons release or first backflip, were performed at the US Open. The broadcasting of this tournament on ESPN/ESPN2 inspired competitors to show off on TV. Additionally, it was clear that doing &#34;ninja moves&#34; that people typically only saw in movies would boost ratings and increase the overall popularity of the sport. Since Europe didn&#39;t have such exposure, there was no push to increase the difficulty or performance value of the routines.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem4"
    data-id="4"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/irish-open-karate/sportmartialarts-com-on-instagram-team-paul-mitchell-hosted-a-masters-forms-and-weapons-seminar-last-night-before-the-irish-open-top-competitors-danny-etkin-aidan"
    data-published-at="1590075670"
    data-basename="sportmartialarts-com-on-instagram-team-paul-mitchell-hosted-a-masters-forms-and-weapons-seminar-last-night-before-the-irish-open-top-competitors-danny-etkin-aidan"
    data-post-id="2646053084"
><h3 data-role="headline">SportMartialArts.com on Instagram: “Team Paul Mitchell hosted a masters forms and weapons seminar last night before the Irish Open! Top competitors Danny Etkin, Aidan…”</h3>&lt;div id=&#34;a3945&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;b07043ea7f8687e366ea012dfe00ee74&#34;&gt;&lt;blockquote class=&#34;instagram-media&#34;
            data-instgrm-captioned data-instgrm-version=&#34;4&#34; style=&#34; background:#FFF; border:0;
            border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15);
            margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px);
            width:calc(100% - 2px);&#34;&gt;
            &lt;div style=&#34;padding:8px;&#34;&gt;
            &lt;div style=&#34; background:#F8F8F8; line-height:0; margin-top:40px; padding:50% 0; text-align:center;
            width:100%;&#34;&gt;
            &lt;div style=&#34; background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAAGFBMVEUiIiI9PT0eHh4gIB4hIBkcHBwcHBwcHBydr+JQAAAACHRSTlMABA4YHyQsM5jtaMwAAADfSURBVDjL7ZVBEgMhCAQBAf//42xcNbpAqakcM0ftUmFAAIBE81IqBJdS3lS6zs3bIpB9WED3YYXFPmHRfT8sgyrCP1x8uEUxLMzNWElFOYCV6mHWWwMzdPEKHlhLw7NWJqkHc4uIZphavDzA2JPzUDsBZziNae2S6owH8xPmX8G7zzgKEOPUoYHvGz1TBCxMkd3kwNVbU0gKHkx+iZILf77IofhrY1nYFnB/lQPb79drWOyJVa/DAvg9B/rLB4cC+Nqgdz/TvBbBnr6GBReqn/nRmDgaQEej7WhonozjF+Y2I/fZou/qAAAAAElFTkSuQmCC);
            display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;&#34;&gt;
            &lt;/div&gt;&lt;/div&gt;&lt;p style=&#34; margin:8px 0 0 0; padding:0 4px;&#34;&gt;
            &lt;a href=&#34;https://www.instagram.com/p/B9HIsYIHlDB/&#34; style=&#34; color:#000; font-family:Arial,sans-serif;
            font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;
            word-wrap:break-word;&#34; target=&#34;_top&#34;&gt;SportMartialArts.com on Instagram: “Team Paul Mitchell hosted a masters forms and weapons seminar last night before the Irish Open! Top competitors Danny Etkin, Aidan…”&lt;/a&gt;&lt;/p&gt;
            &lt;/div&gt;&lt;/blockquote&gt;&lt;/div&gt;&lt;p&gt;With this historical context in mind, I decided on that first trip that I wanted to be part of the movement to take forms and weapons competition in Europe to the next level. The results after three or four years of teaching at the Irish Open were bittersweet. The Team Paul Mitchell seminars had certainly helped increase the level of forms and weapons competition, but our individual influence was very prevalent. How&#39;s this a bad thing? Well, as a &lt;em&gt;creative &lt;/em&gt;weapons practitioner and instructor, it is always my goal for a student to develop their own style. However, what we began to notice was that all the little boys were throwing bos around and posing like Jackson while all the little girls were spinning kamas on their thumbs like Mackensi Emory. While this is great because it increased their level of difficulty, we intended for these athletes to innovate beyond our own moves and create their own style instead of just using the moves that were created or made popular by Team Paul Mitchell members.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem3"
    data-id="3"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/irish-open-karate/louie-anson-12-17-cmx-grands-unity-world-games-2019"
    data-published-at="1590075670"
    data-basename="louie-anson-12-17-cmx-grands-unity-world-games-2019"
    data-post-id="2646053084"
><h3 data-role="headline">Louie Anson | 12-17 CMX Grands - Unity World Games 2019</h3>&lt;span style=&#34;display:block;position:relative;padding-top:56.25%;&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;29be49e56c0177330dae57068e3f2e27&#34;&gt;&lt;iframe lazy-loadable=&#34;true&#34; src=&#34;https://www.youtube.com/embed/jKQk3NA5nmY?rel=0&#34; width=&#34;100%&#34; height=&#34;auto&#34; frameborder=&#34;0&#34; scrolling=&#34;no&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;&lt;p&gt;What I&#39;ve learned from this experience is that innovation takes time. If we fast forward to present-day, I was extremely pleased with what I saw from the competition in Ireland. I stood in applause after watching a 13-year-old girl roll the bo staff around her body in a way that I had never seen before. My jaw dropped when I saw another young girl throw her sword, complete a full spin of her body, and catch the sword cleanly behind her back, something that (to my knowledge) has never been landed in the United States. I watched in awe with the rest of the crowd as a teenage boy spun one sword off of another, did a complete front flip while the sword was in the air, and catch the weapon as he landed on one knee. The European competitors have successfully made the transition from being &lt;em&gt;influenced &lt;/em&gt;by the Americans, to now &lt;em&gt;innovating &lt;/em&gt;new techniques that have not been seen before. Don&#39;t let me be mistaken, there is still work to be done universally as far as getting young martial artists to understand that the cleanliness of their basic techniques is more important than these fancy tricks. However, the progression of these new tricks makes for a very bright future of open forms and weapons competition in Europe.&lt;/p&gt;</div>

                    &lt;p class=&#34;&#34;&gt;&lt;br/&gt;&lt;/p&gt;&lt;div class=&#34;redactor-editor&#34; dir=&#34;ltr&#34; placeholder=&#34;Start writing...&#34;&gt;&lt;/div&gt;<div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/sport-karates-premier-leagues" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Sport Karate Premiere League - Black Belt Magazine &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.facebook.com/IrishOpenInternational/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Irish Open International - Home | Facebook &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.sportmartialarts.com/2019-irish-open-international-excitement-in-ireland/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">2019 Irish Open International: Excitement In Ireland - Sport Martial Arts &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="http://irishopenonline.com/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Irish Open | &rsaquo;</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/sport%20karate"
        >sport karate</a>
</div>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Firish-open-karate&amp;media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMwNzA3MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMTcwMzE0OH0.SlylsWzajpTWtufjvbC_jGpEK7C3sQitzW16p6lIqbc/image.jpg%3Fwidth%3D600&amp;description=From%20Influence%20to%20Innovation%20-%20Personal%20Blog" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/irish-open-karate&amp;text=From%20Influence%20to%20Innovation%20-%20Personal%20Blog&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Firish-open-karate%3Fxrs%3DRebelMouse_fb%26ts%3D1590075801" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/irish-open-karate&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a>
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646053084">
    {"customDimensions": {"1":"Jackson Rudolph","3":"irish open, wako, jackson rudolph, sport karate","4":"05/21/2020","6":"sport karate","7":2646053084}, "post": {"providerId": 0, "sections": [0, 503215244], "buckets": [], "authors": [20237955]} }
</script>
</article>
                </div>
                
                <div class="widget tag-youtube tag-wing-chun-kung-fu tag-michael-wong tag-awareness tag-wing-chun tag-master-wong" 
                 elid="2646034213">
<article elid="2646034213" class="clearfix image-article sm-mb-1 quality-HD post-2646034213" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/master-wong"  aria-label="AWARE!">
        AWARE!
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/res/avatars/default")'></div>
             
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/johnt-bingham">John T. Bingham</a>
        
</div>
<div class="social-date">
    <span class="social-date__text">May 21 | 2020</span>
</div></div><div class="widget__head"><a href="https://blackbeltmag.com/master-wong"  aria-label="AWARE!">
                            
                            <div class="widget__image crop-16x9"
                                    role="img"
                                    aria-label="Master Wong"
                                        
                                    data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI5MDA1MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MzQ3MjU5MX0.mLBIuKw_gBhEboxCpfYJmMdSaqzozm4JXk7OZQzqsOk/image.jpg?width=1245&amp;coordinates=0%2C0%2C0%2C1442&amp;height=700"
                                    data-runner-img-md="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI5MDA1MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MzQ3MjU5MX0.mLBIuKw_gBhEboxCpfYJmMdSaqzozm4JXk7OZQzqsOk/image.jpg?width=1245&amp;coordinates=0%2C0%2C0%2C1442&amp;height=700"
                                    data-runner-img-sd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI5MDA1MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MzQ3MjU5MX0.mLBIuKw_gBhEboxCpfYJmMdSaqzozm4JXk7OZQzqsOk/image.jpg?width=1245&amp;coordinates=0%2C0%2C0%2C1442&amp;height=700"
                                    data-runner-style='padding-bottom: 56.25%;'
                                    style='padding-bottom: 56.25%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a>
                </div><div class="widget__body clearfix sm-mt-1">
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><p>Master Wong Shares His Insights on the Role Awareness Should Play in Your Training and Proves Why He's Become a YouTube Sensation!</p></h2>
</div>
<div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2646034213"
        
            data-elid="2646034213"
            data-post-url="https://blackbeltmag.com/master-wong"
            
                data-authors="John T. Bingham"
            
            
                data-headline="AWARE!"
            
        ><div class="body-description" ><div class="widget__brief"><p>Start With the Right Philosophy!</p><p>All martial arts are good, Master Wong says. However, people often believe otherwise because they see moves that are done differently from what they're used to in their style and they seem ineffective."People want to learn, and when they don't understand, they start to slag each other off," he says. "Newcomers don't know any different. When things like that happen, students get confused."A good instructor needs to educate students, teach them that nothing is best and everything is good. The key is the context in everyday life in which you use it. As long as you make use of it to change you, to become a better version of yourself, to improve yourself, it is good for you."People may learn martial arts to fight, to hurt others, even to kill others. But martial arts are about the mindset that comes with training the body, mind and spirit. When people don't understand that, they put fighting on top of everything."<br/></p><p><br/></p></div>
            <div class="js-appear-on-expand"><template>
                    &lt;p&gt;Don&#39;t Depend on Technique When students convince themselves that fighting is all that matters, they fixate on techniques as the solutions to every problem, Wong says. &#34;When something happens in real life, when you think someone is going to do [something specific] to you — it&#39;s nothing like that. On the street, nobody&#39;s going to suddenly attack you that way.&#34;If they do attack you a certain way, you probably won&#39;t be prepared for it because you&#39;re wearing different clothes [than] the clothes you train in. Or because the environment is different, with people or obstacles around you.&#34;In the dojo, he explains, you train in a safe environment, often one-on-one. But when you&#39;re outside the dojo and must defend yourself, you may be in the middle of a conversation in a place where things are happening all around you. To avoid being taken by surprise, you must be aware. Awareness often will give you enough time to respond in a manner that fits the situation, rather than reflexively firing off your favorite technique in hope that it will save the day.&#34;It&#39;s the master&#39;s job to educate students so they understand this,&#34; he says.&lt;/p&gt;&lt;p&gt;Strive to Act Before Physical Contact Takes Place Martial artists also should devote time to learning skills they can use before the fight begins, Wong explains. &#34;That&#39;s why I tell them to [focus on] awareness. Most of the time in class, you&#39;re training movements but you&#39;re not aware. The movements are good, but they will be better if you&#39;re aware. For example, if a person is getting into their car, they should keep an eye on everything because that awareness can save their life. When you are aware, often you can save your life without doing any kind of attack on the other person. A technique is not needed.&#34;But if you&#39;re sitting there and you don&#39;t understand what&#39;s going on and somebody behind you gets a baseball bat — boom! You get hit. Maybe you drop dead. Does that mean you were no good? No, it means you were not aware because your martial art was not in your mind at that moment. &lt;/p&gt;
                    
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem1"
    data-id="1"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/master-wong/fun-fact"
    data-published-at="1589905011"
    data-basename="fun-fact"
    data-post-id="2646034213"
><h3 data-role="headline">Fun Fact</h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI5MDAyOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMDIxMzg5NH0.WyU57JwxnQhEd4OjXkb_xv-2kAF65F09Y5rLcuWKvi8/image.jpg?width=980&#34; id=&#34;bd515&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;e9abfdad1a8873e09386283819e2ed43&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;&lt;p&gt;&lt;strong&gt;&lt;/strong&gt;Name: Michael Wong,aka Master Wong&lt;br&gt;Age: 49&lt;br&gt;Nation of Birth: Vietnam&lt;br&gt;Nation of Residence: United Kingdom&lt;br&gt;Arts He&#39;s Studied: wing chun kung fu, tai chi chuan, close-quarters combat&lt;br&gt;Countries in Which He&#39;s Trained: United Kingdom, China&lt;br&gt;Arts He Teaches: wing chun, tai chi chuan (Yang style, Chen Style, combat tai chi), self-defense&lt;br&gt;&lt;a href=&#34;https://www.youtube.com/channel/UC2NH07Y5tx_PQvqaQGzxKxQ&#34; target=&#34;_blank&#34;&gt;YouTube Subscribers:2.46 million&lt;/a&gt;&lt;/p&gt;</div>

                    &lt;p&gt;&lt;br/&gt;&lt;/p&gt;&lt;p&gt;That&#39;s why you were sitting there with your back exposed.&#34;Enhance Your Understanding&#34;I&#39;ve got a saying for when you&#39;re training: &#39;Know yourself, know your enemy, know your ability and know your surroundings,&#39;&#34; Wong says. &#34;This is a full concept.&#34;Know yourself and know how to defend yourself. Know how to move effectively.&#34;Know who your enemy is and how he potentially could hurt you.&#34;Know your ability to do damage to other people. Understand that you can hit somebody hard enough to kill them — even if you don&#39;t intend to. For example, you hit them and they fall and hit their head on the concrete. They could die.&#34;Know your surroundings. Know that when you&#39;re in some locations, you won&#39;t have open space [to maneuver]. You might need to reposition yourself to make sure you can defend yourself.&#34;Another facet of understanding self-defense is knowing the law, Wong states. &lt;/p&gt;&lt;p&gt;In a fight, you can&#39;t just take any action and use any technique and then tell the police that it was self-defense. &#34;You might go to jail,&#34; he says. &#34;Then your life is ended. Your wife is not going to stay at home and wait for you to come out. She will have left with your best friend. She&#39;s not going to wait because you were stupid. You didn&#39;t understand yourself.&#34;Good martial artists understand themselves and use that understanding to foster self-restraint, Wong adds. You know that it&#39;s acceptable to hit other people while training, in part because they know how to block and/or use a breakfall. You also know that it&#39;s unacceptable to hit people outside the dojo, in part because of the law and in part because they&#39;re more likely to fall and get seriously hurt.Unintended consequences involving the martial arts are a problem that needs to be avoided at all costs — whether you&#39;re striking or grappling, he says. &#34;If you grapple too loose, it doesn&#39;t work, but if you grapple too tight, it&#39;s easy to break something. You have to respond appropriately. You have to know your ability.&#34;&lt;/p&gt;&lt;p&gt;&lt;br/&gt;&lt;/p&gt;
&lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;
&lt;img class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;c7b3db76cb3071073aa7c24e4617504a&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; id=&#34;495f2&#34; type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI5MDA2MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNjgyMTEyMX0.ZnGhy65KF-l9-Q4g4F3VNiCdFqUTVD3Kgw8yykzKVwQ/image.jpg?width=980&#34;/&gt;
&lt;/p&gt;
&lt;p&gt;&lt;br/&gt;&lt;/p&gt;&lt;p&gt;Foster the Proper Attitude in Training Attitude plays a crucial role in the dojo, Wong says. &#34;If you put a crank on me, I&#39;m probably not going to train with you. If I do train with you, I&#39;m going to make sure I break you [the next time]. That is not learning.&#34;Never forget that training is about learning, he adds. &#34;Learning is about controlling movement. When you understand that, you [can exert] control to make sure he cannot move but you&#39;re not hurting him. That is the skill of learning.&#34;Adopting such an attitude about training does not mean letting your guard down. &#34;Always be prepared because you don&#39;t know what [your opponent is] going to do,&#34; Wong says. &#34;He might crank your arm and hurt you, so you need to always monitor what he&#39;s doing so you understand. Know yourself, know your enemy.&#34;In short, you must be aware, he explains. When he does a technique on you, flow with him so you and he can learn. If he&#39;s a good martial artist, he will understand how to control his power so you&#39;re not injured. If he tries something ill-advised, that&#39;s when your awareness needs to kick in and tell you to take action for self-preservation, he says. &#34;You need to be aware and keep an eye on your opponent.&#34;&lt;/p&gt;&lt;p&gt;Use Violent Action When Necessary Violent action enables you to use whatever skills and attributes you have in order to respond to a threatening situation right away, Wong explains. &#34;When you attack with speed and violence and with the element of surprise, he&#39;ll have no chance to [escalate], to pull a knife or gun.&#34;To do that most efficiently, you must understand the roles that time, place and method of attack play in self-defense, he says. That readiness should be in play at all times.&#34;In the morning, when you have not drunk your coffee and are not yet awake, are you ready?&#34; Wong asks. &#34;In a strange place, are you aware? If he uses a method of attack that is not the punch you [have been training to defend against], can you take action? What if he uses a knife, a gun or a stick?&#34;Violent action, when coupled with awareness, is the key to countering such unknowns, he says. &#34;When you understand that, everything you do becomes easy.&#34;&lt;/p&gt;&lt;p&gt;Stay Aware at All Times&#34;Whatever you do, wherever you are, you have to be prepared,&#34; Wong says. &#34;Keep an eye on people around you. You never know who they are or what they are doing, so watch their hand positioning, their expression, the bulges under their clothing, whether they are touching [certain things like their waistband].&#34;Standing where you are, be ready to attack — or not to attack. If something happens, how are you going to move? Pre-scan things so that when something happens, you&#39;re not surprised. You&#39;re combat-ready all the time.&#34;&lt;/p&gt;&lt;p&gt;&lt;br/&gt;&lt;/p&gt;
&lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;
&lt;img class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;f21d58858d858f103047518cda8d5510&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; id=&#34;d6ce0&#34; type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI5MDA2Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNjMxNzI4MX0.QeYhGm9-p1R1T3m3LHhHlm7pBP7TyHvgvm2c3IBDyFQ/image.jpg?width=980&#34;/&gt;
&lt;/p&gt;
&lt;p&gt;&lt;br/&gt;&lt;/p&gt;&lt;p&gt;Train in a Suitable Environment Being able to function in any environment is crucial for self-defense, he says. &#34;We train in the open, not on a mat. We do a lot outside, as well. But we always look at safety. If a student tumbles, they might fall. Safety must come first, especially when they&#39;re still learning about awareness.&#34;If you&#39;re experienced, you&#39;re aware. Someone can push you and you will take a step back while avoiding an obstacle. However, someone who&#39;s just learning about awareness might not be able to avoid [the obstacle]. They can fall down and hurt their back, break their wrist, hit their head.&#34;&lt;br/&gt;&lt;/p&gt;&lt;p&gt;Learn the Four Things Master Wong&#39;s final lesson harkens back to the fundamentals of philosophy. &#34;I teach the four basic things: the purity of your intent, the focus of your will, the level of your awareness and the quality of your character,&#34; he says. &#34;If you have all four, you can excel at anything in life.&#34;Go back to the quality of your character. Is it good? Is it clean? Are you a good person? If you&#39;re a good person, you can learn from anyone and everyone because you&#39;re ready to absorb. You understand, you absorb, you listen. You&#39;re aware.&#34;When you approach your martial art in this way, you&#39;ll better understand yourself, your world and everything you do, he says. &#34;Then everything will be easier because you won&#39;t have problems with people. This is the most important thing — not just for martial arts but for everyday life.&#34; &lt;br/&gt;For more information, visit &lt;a href=&#34;http://masterwong.tv.&#34; target=&#34;_blank&#34;&gt;masterwong.tv.&lt;/a&gt;&lt;/p&gt;&lt;blockquote&gt;&lt;/blockquote&gt;&lt;blockquote&gt;&lt;a href=&#34;http://masterwong.tv.&#34; target=&#34;_blank&#34;&gt;&lt;/a&gt;Half the martial arts world loves YouTube because of the wealth of free content it provides. The other half hates YouTube, in part because it has the ability to create stars who might not have paid their dues in the dojo. We&#39;ve witnessed this schism several times — for example, when we ran Master Ken on the cover. We also got a taste of the divide when we mentioned Master Wong on our social media channels. In both cases, we believe the haters are incorrect because these two YouTube stars are legitimate martial artists. For Master Ken, we presented ample evidence in our December 2014/January 2015 and October/November 2018 issues. Here, we offer a handful of essential lessons from Master Wong, which we&#39;re certain will convince you that he&#39;s the real deal.— Editors&lt;br/&gt;&lt;/blockquote&gt;<div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/highlights-from-the-2019-martial-arts-supershow-in-las-vegas" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Highlights From the 2019 Martial Arts SuperShow in Las Vegas ... &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.youtube.com/watch?v=EZjXjujTuDU" class="around-the-web__link" target="_blank" rel="noopener noreferrer">5 Blocks techniques you need to know | Wing Chun Master Wong ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://store.masterwong.tv/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Master Wong &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.youtube.com/channel/UC2NH07Y5tx_PQvqaQGzxKxQ" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Master Wong - YouTube &rsaquo;</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/master%20wong"
        >master wong</a>
</div>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fmaster-wong&amp;media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI5MDA1MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MzQ3MjU5MX0.mLBIuKw_gBhEboxCpfYJmMdSaqzozm4JXk7OZQzqsOk/image.jpg%3Fwidth%3D600&amp;description=AWARE%21" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/master-wong&amp;text=AWARE%21&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fmaster-wong%3Fxrs%3DRebelMouse_fb%26ts%3D1590069609" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/master-wong&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a>
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646034213">
    {"customDimensions": {"1":"John T. Bingham","3":"youtube, wing chun kung fu, michael wong, awareness, wing chun, master wong","4":"05/21/2020","6":"master wong","7":2646034213}, "post": {"providerId": 0, "sections": [0, 498338293, 498338295], "buckets": [], "authors": [20270315]} }
</script>
</article>
                </div>
    </div>
</div>
    
    

    

    
    
            
            
            </div>

<a id="sSocial_Stream_Element_0_0_8_0_0_0_0_2_1" class="display-block image-element" >
    <img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzEzNjkwNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MjM2ODgyNX0.f1a22umVlFrM-JvF9m4N_tMfods-5LDEz_0mYK5a5Y4/img.jpg?width=728&amp;height=250"/>
</a><div class="mb-2 posts--socialux" id="sSocial_Stream_Element_0_0_8_0_0_0_0_2_2"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"
        data-attr-layout_subheadline="bottom"
        data-attr-source="current_page"
        data-attr-layout_primary_tag="bottom"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Separator,Email,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/element_wrapper/posts[2]-"
        data-attr-layout_CopyLink="inactive"
        data-attr-show_around_the_web="true"
        data-attr-all_element_order="headline,author,date,photo_caption,subheadline,body,primary_tag,post_shares,section,photo_credit,badges_sponsored,community_name,snark_line,page_views,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link"
        data-attr-layout_all_date_format="%B %d | %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes="posts--socialux"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_vertical_separation="30"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_Linkedin="active"
        data-attr-show_more_button_text="Keep Reading"
        data-attr-without_current="true"
        data-attr-layout_all_headline_tag="h1"
        data-attr-format="posts-custom"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-posts_id="sSocial_Stream_Element_0_0_8_0_0_0_0_2_2"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="2"
        data-attr-layout_body="bottom"
        data-attr-layout_headline="top"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-allow_crop_override="true"
        data-attr-layout_all_image_crop="16x9"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_quality="4">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-kickboxing tag-wally-slock tag-jean-yves-theriault tag-superstars tag-bill-wallace" 
                 elid="2646034581">
<article elid="2646034581" class="clearfix image-article sm-mb-1 quality-HD post-2646034581" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/bill-wallace-2646034581"  aria-label="Return Of The Dragons">
        Return Of The Dragons
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/res/avatars/default")'></div>
             
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/perrywilliamkelly">Perry William Kelly</a>
        
</div>
<div class="social-date">
    <span class="social-date__text">May 21 | 2020</span>
</div></div><div class="widget__head"><a href="https://blackbeltmag.com/bill-wallace-2646034581"  aria-label="Return Of The Dragons">
                            
                            <div class="widget__image crop-16x9"
                                    role="img"
                                    aria-label="Return Of The Dragons"
                                        
                                    data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI5MDE3Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5NDg4OTIzNH0.32HjNlAURgdwWDKYkI3iSy6Cr-yx9_Q9sOk5B47Onp0/image.jpg?width=1245&amp;coordinates=0%2C122%2C0%2C122&amp;height=700"
                                    data-runner-img-md="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI5MDE3Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5NDg4OTIzNH0.32HjNlAURgdwWDKYkI3iSy6Cr-yx9_Q9sOk5B47Onp0/image.jpg?width=1245&amp;coordinates=0%2C122%2C0%2C122&amp;height=700"
                                    data-runner-img-sd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI5MDE3Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5NDg4OTIzNH0.32HjNlAURgdwWDKYkI3iSy6Cr-yx9_Q9sOk5B47Onp0/image.jpg?width=1245&amp;coordinates=0%2C122%2C0%2C122&amp;height=700"
                                    data-runner-style='padding-bottom: 56.25%;'
                                    style='padding-bottom: 56.25%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a>
                </div><div class="widget__body clearfix sm-mt-1">
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><p>Three Kickboxing Legends Step Back Into the Ring!</p></h2>
</div>
<div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2646034581"
        
            data-elid="2646034581"
            data-post-url="https://blackbeltmag.com/bill-wallace-2646034581"
            
                data-authors="Perry William Kelly"
            
            
                data-headline="Return Of The Dragons"
            
        ><div class="body-description" ><div class="widget__brief"><p>Spoiler alert! Kickboxing superstars Jean-Yves Theriault, Wally Slocki and Bill Wallace recently returned to the ring in Ottawa, Canada. Motivated not by money or belts, the former champs did it for charity — and for the benefit of fans everywhere. While raising money for a good cause, these legends proved that the martial arts can be a pursuit for practitioners of any age.</p><p><br/></p></div>
            <div class="js-appear-on-expand"><template>
                    &lt;p&gt;There&#39;s an old joke that goes something like this: &#34;Three guys walk into a bar. …&#34; In this story, however, it&#39;s three legendary kickboxing champs — men nicknamed &#34;Iceman,&#34; &#34;Viking&#34; and &#34;Superfoot&#34; — who walked into a ring. And in an instant, fans of the combat sports were transported back to the glory days when everyone was talking about &#34;the kick of the &#39;80s.&lt;/p&gt;&lt;p&gt;&#34;The return of this iconic trio to the squared circle was part of a spectacular evening of fights promoted by Canada&#39;s Jean-Yves &#34;Iceman&#34; Theriault, who ascended to Bill Wallace&#39;s middleweight throne in 1980. In addition to a slew of amateur kickboxing bouts showcasing Team Canada versus Team USA, the evening featured three of the most celebrated warriors of the past half century. The goal was to raise money for the Make-a-Wish Foundation.The bouts were part of Capital Conquest, a three-day martial arts festival that takes place annually in Gatineau, Canada. Organized by former PKA Promoter of the Year John Therien, the weekend also featured seminars with a plethora of instructors from around the world.In addition to raising funds for charity, the headline bouts offered an opportunity for Theriault to showcase the value of practicing martial arts into one&#39;s senior years. For those who are approaching the age at which concerns about retirement funds and grandchildren outweigh worries over physical activity, Theriault summarized the life-enhancing benefits of training:&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;
&lt;img alt=&#34;Left to right: Ben Ladouceur, Jean-Yves Theriault, writer Perry William Kelly, Bill Wallace, Wally Slocki.&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;79e504bf0ab262f43aa231ba82144181&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; id=&#34;d8776&#34; type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI5MDE4MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNDA3MTYyM30.sbguk437NVg71AfxUTJKKmK7Y6dpoHVn-QwvnoqKKr8/image.jpg?width=980&#34;/&gt;
&lt;/p&gt;&lt;p&gt;&lt;br/&gt;&lt;/p&gt;&lt;p&gt;&#34;People look at me strangely and are surprised when they [learn] I will be fighting again. They look at me like, &#39;Is that a joke?&#39; Listen, I&#39;ve been training since I was 18, and we&#39;re not ready for the coffin. Everybody can do some kind of martial art — whether it&#39;s kickboxing, karate, kung fu or tai chi. There&#39;s a martial art for everybody, and it can be practiced at any age.&lt;/p&gt;&lt;p&gt;&#34;Promoting an evening of action while ensuring the athletes are well taken care of can be stressful — as Theriault discovered. &#34;The most restful part of the event,&#34; he confessed, &#34;will be when I am in the ring.&#34;The preliminary matches showcased Canadian and American amateurs who ranged from their teens to their 50s. Sitting ringside were special guests, including Carlos Newton, Canada&#39;s first UFC champion, and Murray Wilson of the Montreal Canadiens, four-time winner of the NHL Stanley Cup.&lt;/p&gt;&lt;p&gt;A touching part of the evening came when an award was presented to Steve &#34;Nasty&#34; Anderson, Black Belt&#39;s 1982 Competitor of the Year. The former world champion, who wreaked havoc in tournament karate in the 1980s and who&#39;s made Canada&#39;s capital his home for the past few decades, is battling Parkinson&#39;s disease. Unwilling to be put on the canvas by the ailment, Anderson moved the crowd from tears to cheers when he shoved his walker aside and strode up the steps and into the ring to receive his award.&lt;/p&gt;&lt;h2&gt;&lt;br/&gt;Superfoot vs. Viking&lt;/h2&gt;&lt;p&gt;The first dust-up involving the former fighters pitted Bill &#34;Superfoot&#34; Wallace against Wally Slocki, the Canadian karate phenom who came within a hair of becoming a kickboxing world champion. The last time these two martial artists faced off, Richard Nixon was the new resident of the White House and the prime minister of Canada was named Trudeau — not the current Justin Trudeau but his father Pierre Elliott Trudeau. In case you haven&#39;t figured it out, that match took place in 1969. It was part of the USKA Grand Nationals in Kansas City, Missouri.&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;
&lt;img alt=&#34;Wally Slocki&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;fe3e601c96a9d38f363136880c468bb6&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; id=&#34;5e4bc&#34; type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI5MDE4My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNzUzMjk4M30._TDzxAn046f9pVsf_wILU41glIhjWf0MIN1VgijwN3A/image.jpg?width=980&#34;/&gt;
&lt;/p&gt;&lt;p&gt;&lt;br/&gt;&lt;/p&gt;&lt;p&gt;So how does one begin to describe a man dubbed Superfoot? Perhaps by stating that he&#39;s a karate fighter who once had his kick clocked at more than 60 miles an hour. Perhaps by noting that now, despite having enough replacement parts in his body to set off a metal detector — two hips and one knee — he can still deliver age- and gravity-defying foot techniques.&lt;/p&gt;&lt;p&gt;Wallace&#39;s entry into karate was literally by accident. While representing the U.S. Air Force judo team in 1966, the former high-school wrestler blew out his right knee. The accident caused him to switch from judo to karate. His one good kicking leg wound up being the greatest kicking leg ever, and it took him to the podium at every major point-fighting competition in America.&lt;/p&gt;&lt;p&gt;In 1974 Wallace made the leap into full contact and won a title at the first PKA World Championship, held in Los Angeles. He went on to defeat 22 more opponents over his six-year career in kickboxing, retiring undefeated in 1980. Then the entertainment industry came calling, and that led to, among other things, karate lessons for Elvis Presley and John Belushi courtesy of Superfoot.&lt;/p&gt;&lt;p&gt;Now 74, Wallace said his motivation for accepting the bout with Slocki was threefold: Proceeds would go to charity, the experience promised to be fun and his participation would demonstrate that the martial arts can be practiced at any age. In a comment typical of his tongue-in-cheek approach to life — which continues to delight attendees at the 50 seminars he teaches annually — Superfoot deadpanned, &#34;I&#39;ll kill him!&#34; just before the action began.&lt;/p&gt;&lt;p&gt;Wally Slocki, aka &#34;The Viking,&#34; began studying with Mas Tsuruoka, known as the father of Canadian karate, in 1965. By the time he was in his 20s, Slocki had become a multiple-time Canadian national karate champion. During the same period, he was setting the North American tournament scene on fire — and signing autographs for wide-eyed 10-year-olds like this writer.&lt;/p&gt;&lt;p&gt;Slocki competed at the same 1974 PKA World Championships that Wallace did. Slocki faced Jeff Smith, a prominent Jhoon Rhee student, for the light-heavyweight crown. Each of the martial artists won a round, but Slocki lost the third because he had a point deducted for a rules violation. Undaunted, he fought Smith again in 1976 but failed to capture the title.&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;
&lt;img alt=&#34;Jean-Yves Theriault (left) and Ben Ladouceur.&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;8210e17a25eb528849a087bca6c3d927&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; id=&#34;425ea&#34; type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI5MDE4NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMDcwNzc2OH0.u3hMl7f3dqoWxYp22iTHOHwAEr57fwUhH2iYDtxRHyI/image.jpg?width=980&#34;/&gt;
&lt;/p&gt;&lt;p&gt;&lt;br/&gt;&lt;/p&gt;&lt;p&gt;Tall, blond and still blessed with his movie-star good looks, Slocki, now in his 70s, disputed the use of the term &#34;blood and guts&#34; to describe tournament karate in the 1960s and &#39;70s. Fighting in that era demonstrated a wealth of good techniques thrown with control, he said. &#34;It might have been rough and tough, but [that] was the martial arts. Everyone has their own interpretation of what was a hard punch or kick.&lt;/p&gt;&lt;p&gt;&#34;These days, Slocki has an insightful, somewhat humorous approach to fighting. &#34;We can&#39;t kick and punch like we used to, [but] we still have the mechanics,&#34; he said. &#34;The mind says, &#39;Go, go, go,&#39; but the body says, &#39;Whoa, whoa, whoa!&lt;/p&gt;&lt;p&gt;&#39;&#34;The exception to his comment is Bill Wallace, who &#34;still kicks and punches as hard as he used to,&#34; Slocki said.When they shook hands before their bout, the two legends drew a standing ovation. Wallace jokingly asked the referee to repeat the pre-fight instructions in French so he could understand. Joe Corley, former PKA head honcho and founder of the Battle of Atlanta, provided playful kick-by-kick commentary to the delight of the audience.&lt;/p&gt;&lt;p&gt;Wallace wowed the crowd by performing a full split before the bell rang. When the battle started, both fighters displayed the same hand and foot combinations that made them champions so long ago, and their demonstrated mastery of the martial arts enthralled everyone. Corley joked that Wallace&#39;s kicks are now timed at a mere 55 miles an hour.&lt;/p&gt;&lt;p&gt;Between rounds, the irascible Wallace walked over to taunt Slocki&#39;s corner before getting back to business in the center of the ring. And they did mean business. Seated ringside, this writer can attest to the sound each kick and punch made when it landed. Clearly, these karate veterans never got the memo that they might be past their prime. Afterward, Wallace quipped that it was &#34;just another day at the office.&lt;/p&gt;&lt;p&gt;&#34;The exhibition ended with hugs exchanged and belts presented to both men. When Corley asked Wallace if he was really trying to hit Slocki, Wallace quipped, &#34;Who, me?&lt;/p&gt;&lt;p&gt;&#34;Slocki noted that while Wallace is famous for his kicks, he&#39;s the owner of &#34;the best hands in the business.&#34; Then Slocki jokingly told this writer to make sure Black Belt readers know that &#34;Wallace was trying to kill me.&#34;&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;
&lt;img class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;c6a5ef3259df55ab1c87c130f30fe150&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; id=&#34;bd1a5&#34; type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI5MDE4NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxOTc2MjY0N30.U-gXxcNs_vXHes1QoSNoAgE4-6OoCp72CYg-x9045wM/image.jpg?width=980&#34;/&gt;
&lt;/p&gt;&lt;p&gt;&lt;br/&gt;&lt;/p&gt;&lt;h2&gt;Iceman vs. Big Ben&lt;/h2&gt;&lt;p&gt;Before the nickname &#34;Iceman&#34; was claimed by former UFC champion Chuck Liddell, kickboxing champ Jean-Yves Theriault was brandishing the moniker and his trademark icy glare while knocking down opponents like bowling pins.&lt;/p&gt;&lt;p&gt;Over the course of his 15-year reign as a full-contact world champion, Theriault amassed a record of 23 title defenses and 61 knockouts. Amazingly, those KOs were delivered with both his hands and both his feet — a feat (sorry) unmatched by any other combat athlete before or since.Theriault&#39;s time in the ring saw him take on the best of the best in kickboxing, including Ernesto Hoost, Rob Kaman, Don &#34;The Dragon&#34; Wilson, Rick Roufus and Bob &#34;Thunder&#34; Thurman.&lt;/p&gt;&lt;p&gt;While he still possesses the speed and ring savvy he owned in his younger years, Theriault admitted before the bout, &#34;I don&#39;t have that knockdown KO power anymore.&#34; For anyone standing across the ring from him, that likely would be interpreted as a blessing in disguise.&lt;/p&gt;&lt;p&gt;The Iceman&#39;s opponent for the main event was Ben Ladouceur, who put together a record of 24 wins and two losses when he competed. He was a three-time Canadian kickboxing champion, a two-time North American kickboxing champion and the 2017 World IKF amateur light-heavyweight kickboxing champion. Ladouceur currently runs two jiu-jitsu and kickboxing schools, where he administers to nearly 1,000 students.&lt;/p&gt;&lt;p&gt;A student of Theriault&#39;s since he was 5, Ladouceur has spent hundreds of hours sparring with him. During all those rounds, Theriault broke Ladouceur&#39;s nose twice, and once he even bent a protective face shield while that nose was recovering. So he knew what to expect going into this match — even if it was just a demonstration.&lt;/p&gt;&lt;p&gt;When Theriault originally approached him with the idea, Ladouceur said he couldn&#39;t refuse. He confessed that he&#39;d be honored to share the ring with his mentor and, as the father of two healthy children, said he&#39;d be happy to do it for such a worthy cause.&lt;/p&gt;&lt;p&gt;With his trademark walkout music from 2001: A Space Odyssey blaring and fireworks exploding, Theriault made his way to the ring. His two daughters were ringside, where they worked the crowd into a frenzy, shouting, &#34;Just like old times, Dad!&lt;/p&gt;&lt;p&gt;&#34;Traditionally a slow starter, Theriault let the younger Ladouceur do his thing while he searched for openings. The audience, knowing that Theriault usually KO&#39;d people in the later rounds, began echoing the rhythmic chant of &#34;Jean-Yves, Jean-Yves&#34; that reverberated inside stadiums across North America and Europe during his heyday.&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;
&lt;img alt=&#34;Bill Wallace&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;a409871c4b38781d4f9ff672b10b2f78&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; id=&#34;9c6e0&#34; type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI5MDE4Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwMDg4NDA0MH0.4rvV5d3x0aWgkXdkQ5qE_vVy8aWJ0ojni-Rj3jo4nvg/image.jpg?width=980&#34;/&gt;
&lt;/p&gt;&lt;p&gt;&lt;br/&gt;&lt;/p&gt;&lt;p&gt;The bout yielded three rounds of technical kickboxing, with each fighter at times pushing the pace. While you can &#34;play&#34; football or hockey, it&#39;s hard to play at fighting. There was no doubt that these two martial artists were throwing real shots because the sounds of contact could be heard clearly at ringside. They seemingly took turns launching kicks to the head and punches to the body, often from the clinch.&lt;/p&gt;&lt;p&gt;When the exhibition ended, spectators rose to their feet. Theriault thanked everyone for supporting him over the past 40 years. He also praised the locals for helping the charity event raise almost $25,000. This spirit of giving was exemplified by Lorraine Pollock, wife of Greg Pollock, the strength and conditioning guru for many NHL players. She won a $2,000 prize that night and immediately donated the money back to the organizers so it could go to the Make-a-Wish Foundation.&lt;/p&gt;&lt;p&gt;Theriault, in summing up why he put it all on the line for charity just a month before his 65th birthday, said, &#34;I&#39;m doing something because I can. I was given a platform to do something for others than [just] myself. An athletic career is never over. If famous guys don&#39;t do anything after [their time in the spotlight is over], I think they are missing the boat. My mom always said, &#39;If you can help, you do help.&#39;&#34;The event thrilled those in attendance and earned more than expected for the Make-a-Wish Foundation. In the eyes of many, this commitment by Jean-Yves Theriault to give back to his community illustrated why they consider &#34;The Iceman&#34; to have been transformed into &#34;The Niceman.&#34; &lt;/p&gt;&lt;blockquote&gt;Perry William Kelly has a sixth-degree black belt in jiu-jitsu and is an instructor in four other martial arts. He&#39;s the former national coordinator for use of force for the Correctional Service of Canada. In 2017 he was a karate gold medalist at the World Police and Fire Games, and in 2018 he received the Joe Lewis Eternal Warrior Award. His website is &lt;a href=&#34;http://perrywkelly.com&#34; target=&#34;_blank&#34;&gt;perrywkelly.com&lt;/a&gt;.&lt;/blockquote&gt;
                    
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem1"
    data-id="1"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/bill-wallace-2646034581/capital-conquest-instructors"
    data-published-at="1589906622"
    data-basename="capital-conquest-instructors"
    data-post-id="2646034581"
><h3 data-role="headline">​Capital Conquest Instructors</h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI5MDExOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5MzIwOTU1M30.RMFATJHB5QUd53rEr2g2DPAcm5r8NeBo-9-kXfUaQcA/image.jpg?width=980&#34; id=&#34;5154a&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;13fb58bde097b662b7562903bedc1ae5&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Black Belt writer Perry William Kelly poses with UFC fighter Carlos Newton.&#34;  /&gt;<small class="image-media media-photo-credit"><p>Photos Courtesy of Capital Conquest</p></small>&lt;p&gt;Capital Conquest 2019 featured everything from arnis to Zen. A who&#39;s who of martial arts instructors from Austria to Spain and Croatia shared their knowledge with attendees. The roster included the following people:&lt;/p&gt;&lt;ul&gt;&lt;li&gt;UFC champion Carlos Newton — Canada (MMA)&lt;/li&gt;&lt;li&gt;PKA world champion Bill Wallace — USA (karate)&lt;/li&gt;&lt;li&gt;PKA/ISKA world champion Jean-Yves Theriault (kickboxing)&lt;/li&gt;&lt;li&gt;ISKA cruiserweight world champion Darrell Henegan — Canada (taekwondo)&lt;/li&gt;&lt;li&gt;Joe Lewis Eternal Warrior Society inductee Wally Slocki — Canada (karate)&lt;/li&gt;&lt;li&gt;NHL coach Greg Pollock — Canada (strength and conditioning)&lt;/li&gt;&lt;/ul&gt;</div>

                    <div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/bill-wallace-says-no-pain-no-gain-in-martial-arts-training-is-no-good" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Bill Wallace Says 'No Pain, No Gain' in Martial Arts Training Is No ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/best-of-the-best-bill-wallace-picks-the-top-10-karate-fighters-of-the-20th-century" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Best of the Best: Bill Wallace Picks the Top 10 Karate Fighters of the ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/masters/bill-wallace/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Bill Wallace - Black Belt Magazine &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://superfootsystem.com/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Superfoot System – Official Membership Site of the Superfoot System &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://en.wikipedia.org/wiki/Bill_Wallace_(martial_artist)" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Bill Wallace (martial artist) - Wikipedia &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.usadojo.com/wally-slocki/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Wally Slocki &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://en.wikipedia.org/wiki/Jean-Yves_Th%C3%A9riault_(kickboxer)" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Jean-Yves Thériault (kickboxer) - Wikipedia &rsaquo;</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/bill%20wallace"
        >bill wallace</a>
</div>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fbill-wallace-2646034581&amp;media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI5MDE3Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5NDg4OTIzNH0.32HjNlAURgdwWDKYkI3iSy6Cr-yx9_Q9sOk5B47Onp0/image.jpg%3Fwidth%3D600&amp;description=Return%20Of%20The%20Dragons" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/bill-wallace-2646034581&amp;text=Return%20Of%20The%20Dragons&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fbill-wallace-2646034581%3Fxrs%3DRebelMouse_fb%26ts%3D1590069171" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/bill-wallace-2646034581&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a>
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646034581">
    {"customDimensions": {"1":"Perry William Kelly","3":"kickboxing, wally slock, jean-yves theriault, superstars, bill wallace","4":"05/21/2020","6":"bill wallace","7":2646034581}, "post": {"providerId": 0, "sections": [0, 498338307, 498338292], "buckets": [], "authors": [20270331]} }
</script>
</article>
                </div>
                
                <div class="widget tag-roundhouse-kick tag-kicks tag-taekwondo" 
                 elid="2646027616">
<article elid="2646027616" class="clearfix image-article sm-mb-1 quality-HD post-2646027616" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/roundhouse-kick"  aria-label="Style Differences in the Roundhouse Kick">
        Style Differences in the Roundhouse Kick
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/res/avatars/default")'></div>
             
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/paulmihalak">Paul Mihalak</a>
        
</div>
<div class="social-date">
    <span class="social-date__text">May 20 | 2020</span>
</div></div><div class="widget__head"><a href="https://blackbeltmag.com/roundhouse-kick"  aria-label="Style Differences in the Roundhouse Kick">
                            
                            <div class="widget__image crop-16x9"
                                    role="img"
                                    aria-label="Roundhouse Kick"
                                        
                                    data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4Nzc5MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxODYzNjA0OH0.06lLMix03ocEH5SRhXK_p6KcUWJXxnKK6-ku4d0bqW0/image.jpg?width=1245&amp;coordinates=0%2C89%2C0%2C90&amp;height=700"
                                    data-runner-img-md="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4Nzc5MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxODYzNjA0OH0.06lLMix03ocEH5SRhXK_p6KcUWJXxnKK6-ku4d0bqW0/image.jpg?width=1245&amp;coordinates=0%2C89%2C0%2C90&amp;height=700"
                                    data-runner-img-sd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4Nzc5MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxODYzNjA0OH0.06lLMix03ocEH5SRhXK_p6KcUWJXxnKK6-ku4d0bqW0/image.jpg?width=1245&amp;coordinates=0%2C89%2C0%2C90&amp;height=700"
                                    data-runner-style='padding-bottom: 56.25%;'
                                    style='padding-bottom: 56.25%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a>
                </div><div class="widget__body clearfix sm-mt-1">
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><p>One very effective tool in a martial artist's toolbox is the roundhouse kick. This kick is seen in a variety of styles, from taekwondo to mixed martial arts. Depending on which art the kick is used in, the kick will be executed differently.</p></h2>
</div>
<div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2646027616"
        
            data-elid="2646027616"
            data-post-url="https://blackbeltmag.com/roundhouse-kick"
            
                data-authors="Paul Mihalak"
            
            
                data-headline="Style Differences in the Roundhouse Kick"
            
        ><div class="body-description" ><p>In taekwondo, the roundhouse is usually aimed at the head. By lifting the knee straight up, the kick can be launched above the opponent's block. If the knee is not lifted, the kick can be easily deflected and a counter blow delivered.</p><p>The kick for taekwondo can be easily practiced by using a chair positioned almost against the knee. The practice involves picking the knee straight up and kicking over the chair without knocking it down. The kick should be done until it can be accomplished in one fluid motion. If you have a partner, practice using a kicking pad held head high.</p><p>For MMA the kick is done differently due to the gloves worn by opponents. The target zone is the rib cage, under the blocking elbow. Consequently, the knee should be pointed to that target with the foot following into the target zone.</p><p>Be conscious of the type of sparring you are doing and protect yourself at all times.</p><div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/bill-wallace-are-your-favorite-martial-arts-moves-overrated-when-used-as-self-defense-techniques" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Bill Wallace: Are Your Favorite Martial Arts Moves Overrated When ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/hapkido-techniques-vs-roundhouse-kicks-from-multiple-ranges" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Hapkido Techniques vs. Roundhouse Kicks From Multiple Ranges ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/arts/muay-thai/how-to-get-good-at-muay-thai-roundhouse-kick-and-knee-thrust/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">How To Get Good At Muay Thai: Roundhouse Kick And Knee Thrust ... &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.youtube.com/watch?v=BZmIA4Sseco" class="around-the-web__link" target="_blank" rel="noopener noreferrer">How to Do a Roundhouse Kick | Taekwondo Training - YouTube &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://blackbeltwiki.com/roundhouse-kick" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Martial Arts Roundhouse Kick with Instructions & Videos - Black Belt ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://untappd.com/b/crew-republic-roundhouse-kick/324896" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Roundhouse Kick - CREW Republic - Untappd &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://en.wikipedia.org/wiki/Roundhouse_kick" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Roundhouse kick - Wikipedia &rsaquo;</a>
                    </li></ul></div></div>
        

        



    </div>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/taekwondo"
        >taekwondo</a>
</div>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Froundhouse-kick&amp;media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4Nzc5MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxODYzNjA0OH0.06lLMix03ocEH5SRhXK_p6KcUWJXxnKK6-ku4d0bqW0/image.jpg%3Fwidth%3D600&amp;description=Style%20Differences%20in%20the%20Roundhouse%20Kick" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/roundhouse-kick&amp;text=Style%20Differences%20in%20the%20Roundhouse%20Kick&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Froundhouse-kick%3Fxrs%3DRebelMouse_fb%26ts%3D1590008409" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/roundhouse-kick&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a>
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646027616">
    {"customDimensions": {"1":"Paul Mihalak","3":"roundhouse kick, kicks, taekwondo","4":"05/20/2020","6":"taekwondo","7":2646027616}, "post": {"providerId": 0, "sections": [0, 498338305, 498338293, 498338295], "buckets": [], "authors": [20270081]} }
</script>
</article>
                </div>
    </div>
</div>
    
    

    

    
    
            
            
            </div></div>
 
    <div class="infinite-scroll-wrapper next-page-wrapper" 
        data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/element_wrapper-" 
        data-more-posts-exists="true"
         data-has-more="true"
        style="display: block !important;" 
    >
        
    </div>

</div>



<div id="sSocial_Stream_Element_0_0_8_0_0_0_1" class="sidebar col sm-mb-2 md-mb-4 s12 m12 l3">
    <span class="js-brick-description hidden" data-name="Side Bar"></span><div class="mb-2 " id="sSide_Bar_0_0_7_0_0_0_1_0"><div class="module-headline">
    <h1 class="module-headline__text h1">
        Fight Back Live
    </h1>
</div><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="frontpage_parent_site_fight-back"
        data-source-type="page"
        data-section-id="498338323"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"
        data-attr-source_site="parent_site"
        data-attr-layout_all_show_video="true"
        data-attr-posts_id="sSide_Bar_0_0_7_0_0_0_1_0"
        data-attr-layout_headline="bottom"
        data-attr-section_url="fight-back"
        data-attr-allow_duplicates="true"
        data-attr-layout_vertical_separation="15"
        data-attr-layout_primary_tag="bottom"
        data-attr-headline_text="Fight Back Live"
        data-attr-format="posts-custom"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="fight-back"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/posts[1]-"
        data-attr-all_element_order="headline,primary_tag,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Linkedin_Link,site_field_Facebook_Link,site_field_Twitter_Link,site_field_Pinterest_Link"
        data-attr-limit="1"
        data-attr-layout_all_video_crop="16x9"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-events tag-training-event tag-fightback" 
                 elid="2646009980">
<article elid="2646009980" class="clearfix image-article sm-mb-1 quality-HD post-2646009980" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/fightback"  aria-label="FightBack Recap">
                            
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="FightBack Recap"
                                        
                                    data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4NTkyNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MjA2NDE3OH0.80DQQI_gXtYV1wcYdmWLNvtL4Wnc_6JMSOl8r9qg_fQ/image.jpg?width=1200&amp;coordinates=0%2C114%2C0%2C114&amp;height=400"
                                    data-runner-img-md="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4NTkyNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MjA2NDE3OH0.80DQQI_gXtYV1wcYdmWLNvtL4Wnc_6JMSOl8r9qg_fQ/image.jpg?width=600&amp;coordinates=0%2C114%2C0%2C114&amp;height=200"
                                    data-runner-img-sd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4NTkyNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MjA2NDE3OH0.80DQQI_gXtYV1wcYdmWLNvtL4Wnc_6JMSOl8r9qg_fQ/image.jpg?width=600&amp;coordinates=0%2C114%2C0%2C114&amp;height=200"
                                    data-runner-style='padding-bottom: 33.3333333333%;'
                                    style='padding-bottom: 33.3333333333%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/fightback"  aria-label="FightBack Recap">
        FightBack Recap
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/fightback"
        >fightback</a>
</div>
</div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646009980">
    {"customDimensions": {"1":"Black Belt Team","3":"events, training event, fightback","4":"05/17/2020","6":"fightback","7":2646009980}, "post": {"providerId": 0, "sections": [0, 498338322, 498338323], "buckets": [], "authors": [20269443]} }
</script>
</article>
                </div>
    </div>
</div>
    
    

    

    
    
            
            
            </div>

<a id="sSide_Bar_0_0_7_0_0_0_1_1" class="display-block image-element" >
    <img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzEzNjczMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5Mzk0NzExMX0.5BhMWEYUEFU3XbNyGdLfPOmK2DJ_TqbXwYin6WYdQwo/img.jpg?width=300&amp;height=250"/>
</a><div class="mb-2 " id="sSide_Bar_0_0_7_0_0_0_1_2"><div class="module-headline">
    <h1 class="module-headline__text h1">
        Popular
    </h1>
</div><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="popular"
        data-source-type="popular"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"
        data-attr-layout_remove_image="true"
        data-attr-source_unique="true"
        data-attr-posts_id="sSide_Bar_0_0_7_0_0_0_1_2"
        data-attr-layout_headline="bottom"
        data-attr-section_url=""
        data-attr-source="popular"
        data-attr-layout_vertical_separation="15"
        data-attr-layout_primary_tag="bottom"
        data-attr-headline_text="Popular"
        data-attr-format="posts-custom"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="_most-read"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/posts[2]-"
        data-attr-without_current="true"
        data-attr-all_element_order="headline,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections"
        data-attr-limit="7"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-reflex tag-movement-speed tag-training tag-movement" 
                 elid="2646027413">
<article elid="2646027413" class="clearfix image-article sm-mb-1 quality-HD post-2646027413" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/martial-arts-speed"  aria-label="The Key to Speed">
                            
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="Martial Arts Speed"
                                    style="display: none"
                                    ></div></a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/martial-arts-speed"  aria-label="The Key to Speed">
        The Key to Speed
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/movement"
        >movement</a>
</div>
</div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646027413">
    {"customDimensions": {"1":"David Howell","3":"reflex, movement speed, training, movement","4":"05/20/2020","6":"movement","7":2646027413}, "post": {"providerId": 0, "sections": [0, 498338294], "buckets": [], "authors": [20270077]} }
</script>
</article>
                </div>
                
                <div class="widget tag-military-training tag-combatives tag-special-forces tag-combat tag-defensive-tactics tag-krav-maga tag-eyal-yanilov" 
                 elid="2646026783">
<article elid="2646026783" class="clearfix image-article sm-mb-1 quality-HD post-2646026783" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/eyal-yanilov"  aria-label="THE THREE PILLARS OF MENTAL TRAINING &amp; CONDITIONING">
                            
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="Eyal Yanilov"
                                    style="display: none"
                                    ></div></a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/eyal-yanilov"  aria-label="THE THREE PILLARS OF MENTAL TRAINING &amp; CONDITIONING">
        THE THREE PILLARS OF MENTAL TRAINING &amp; CONDITIONING
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/Eyal%20Yanilov"
        >Eyal Yanilov</a>
</div>
</div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646026783">
    {"customDimensions": {"1":"Master Eyal Yanilov And Dr. Ole Boe","3":"military training, Combatives, special forces, combat, defensive tactics, krav maga, Eyal Yanilov","4":"05/19/2020","6":"Eyal Yanilov","7":2646026783}, "post": {"providerId": 0, "sections": [0, 498338293, 498338302], "buckets": [], "authors": [20270057]} }
</script>
</article>
                </div>
                
                <div class="widget tag-onnit tag-supplements tag-multivitamin tag-review" 
                 elid="2646026387">
<article elid="2646026387" class="clearfix image-article sm-mb-1 quality-HD post-2646026387" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/onnit"  aria-label="Product Review - Total Human Optimization, ONNIT">
                            
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="Onnit Total Human"
                                    style="display: none"
                                    ></div></a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/onnit"  aria-label="Product Review - Total Human Optimization, ONNIT">
        Product Review - Total Human Optimization, ONNIT
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/review"
        >review</a>
</div>
</div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646026387">
    {"customDimensions": {"1":"Michael Dillard","3":"onnit, supplements, multivitamin, review","4":"05/18/2020","6":"review","7":2646026387}, "post": {"providerId": 0, "sections": [0, 502007194], "buckets": [], "authors": [20236456]} }
</script>
</article>
                </div>
                
                <div class="widget tag-core-strength tag-push-ups tag-plank tag-core-workout tag-workouts" 
                 elid="2646026722">
<article elid="2646026722" class="clearfix image-article sm-mb-1 quality-HD post-2646026722" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/product-review"  aria-label="Product Review - The perfect tool for the perfect core workout – Bear Blocks">
                            
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="Bear Blocks"
                                    style="display: none"
                                    ></div></a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/product-review"  aria-label="Product Review - The perfect tool for the perfect core workout – Bear Blocks">
        Product Review - The perfect tool for the perfect core workout – Bear Blocks
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/workouts"
        >workouts</a>
</div>
</div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646026722">
    {"customDimensions": {"1":"Patrick Sternkopf","3":"core strength, push ups, plank, core workout, workouts","4":"05/19/2020","6":"workouts","7":2646026722}, "post": {"providerId": 0, "sections": [0, 502007194], "buckets": [], "authors": [20236453]} }
</script>
</article>
                </div>
                
                <div class="widget tag-century tag-wavemaster tag-century-martial-arts tag-product-review" 
                 elid="2646027279">
<article elid="2646027279" class="clearfix image-article sm-mb-1 quality-HD post-2646027279" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/century-wavemaster"  aria-label="Product Review – Original Century Wavemaster">
                            
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="Red Wave Master from Century Martial Arts"
                                    style="display: none"
                                    ></div></a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/century-wavemaster"  aria-label="Product Review – Original Century Wavemaster">
        Product Review – Original Century Wavemaster
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/product%20review"
        >product review</a>
</div>
</div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646027279">
    {"customDimensions": {"1":"Justin Ford","3":"century, wavemaster, century martial arts, product review","4":"05/20/2020","6":"product review","7":2646027279}, "post": {"providerId": 0, "sections": [0, 502007194], "buckets": [], "authors": [20270072]} }
</script>
</article>
                </div>
                
                <div class="widget tag-history tag-back-issues tag-archive tag-black-belt-issues" 
                 elid="2646006914">
<article elid="2646006914" class="clearfix image-article sm-mb-1 quality-HD post-2646006914" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/black-belt-magazine"  aria-label="From the Archives Vol. 18, No. 4, $1.50">
                            
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="From the Archives Vol. 18, No. 4, $1.50"
                                    style="display: none"
                                    ></div></a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/black-belt-magazine"  aria-label="From the Archives Vol. 18, No. 4, $1.50">
        From the Archives Vol. 18, No. 4, $1.50
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/black%20belt%20issues"
        >black belt issues</a>
</div>
</div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646006914">
    {"customDimensions": {"1":"Black Belt Team","3":"history, back issues, archive, black belt issues","4":"05/16/2020","6":"black belt issues","7":2646006914}, "post": {"providerId": 0, "sections": [0, 503215216], "buckets": [], "authors": [20269443]} }
</script>
</article>
                </div>
                
                <div class="widget tag-martial-arts-equipment tag-essential-gear" 
                 elid="2646009279">
<article elid="2646009279" class="clearfix image-article sm-mb-1 quality-HD post-2646009279" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/martial-arts-equipment"  aria-label="Essential Gear">
                            
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="Essential Gear"
                                    style="display: none"
                                    ></div></a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/martial-arts-equipment"  aria-label="Essential Gear">
        Essential Gear
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/essential%20gear"
        >essential gear</a>
</div>
</div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646009279">
    {"customDimensions": {"1":"Black Belt Team","3":"martial arts equipment, essential gear","4":"05/17/2020","6":"essential gear","7":2646009279}, "post": {"providerId": 0, "sections": [0, 502007194], "buckets": [], "authors": [20269443]} }
</script>
</article>
                </div>
    </div>
</div>
    
    

    

    
    
            
            
            </div><div class="trending-topics-container" id="sSide_Bar_0_0_7_0_0_0_1_3"><div class="text-element" id="sSide_Bar_0_0_7_0_0_0_1_3_0"><a href="/popular" class="color-inherit" target="">Trending Topics</a></div><div class="mb-2 sidebar-trending" id="sSide_Bar_0_0_7_0_0_0_1_3_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="frontpage_parent_site_trending-topics"
        data-source-type="page"
        data-section-id="503017692"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"
        data-attr-element_classes="sidebar-trending"
        data-attr-posts_id="sSide_Bar_0_0_7_0_0_0_1_3_1"
        data-attr-layout_remove_image="true"
        data-attr-format="posts-custom"
        data-attr-all_element_order="body,headline,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_week,custom_field_transcript,custom_field_journeystage,custom_field_excerpt,custom_field_hide_iterable_takeover"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="trending-topics"
        data-attr-section_url="trending-topics"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/element_wrapper/posts-"
        data-attr-limit="1"
        data-attr-source_unique="true"
        data-attr-source_site="parent_site"
        data-attr-layout_body="bottom"
        data-attr-without_current="true"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
                
                <div class="widget" 
                 elid="2645998448">
<article elid="2645998448" class="clearfix page-article sm-mb-1 quality-HD post-2645998448" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
<div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2645998448"
        ><div class="body-description" ><ul class="ee-ul"><li><a href="https://blackbeltmag.com/donnie-yen-the-martial-artist-who-brought-a-wing-chun-legend-to-life-in-3-ip-man-movies">Donnie Yen</a></li><li><a href="https://blackbeltmag.com/hong-kong-film-star-sammo-hung-talks-about-making-kung-fu-movies">Sammo Hung</a></li><li><a href="https://blackbeltmag.com/ninjutsu-training-tips-anyone-can-use" target="_self">Ninjutsu</a></li><li><a href="https://blackbeltmag.com/judo-gene-lebell-vs-boxer-milo-savage-americas-first-mma-fight">Gene Lebell</a></li><li><a href="https://blackbeltmag.com/10-self-defense-strategies-every-woman-needs-to-know-to-survive">Self Defense</a></li><li><a href="https://blackbeltmag.com/masters/bruce-lee/">Bruce Lee</a></li><li><a href="https://blackbeltmag.com/too-busy-looking-good-in-memory-of-jim-kelly">Jim Kelly (martial artist)</a></li><li><a href="https://blackbeltmag.com/power-vs-speed-the-evolution-of-tang-soo-do-fighting">Tang Soo Do</a></li><li><a href="https://blackbeltmag.com/savate-from-the-back-alleys-of-france-to-the-martial-arts-world">Savate</a></li><li><a href="https://blackbeltmag.com/cynthia-rothrock-best-advice-for-beginners-in-the-martial-arts">Cynthia Rothrock</a></li><li><a href="https://blackbeltmag.com/silat-indonesia-and-malaysia-deadly-martial-art">Silate</a></li><li><a href="https://blackbeltmag.com/10-kenpo-laws-every-martial-artist-should-know">Kenpo</a></li><li><a href="https://blackbeltmag.com/alain-moussi-the-next-big-action-star">Alain Moussi</a></li><li><a href="https://blackbeltmag.com/10-things-you-didnt-know-about-sho-kosugi-and-ninja-warriors">Sho Kosugi</a></li></ul></div>
        

        



    </div>
</div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2645998448">
    {"customDimensions": {"1":"Rohit Soner","4":"11/04/2019","7":2645998448}, "post": {"providerId": 0, "sections": [503017692], "buckets": [], "authors": [20269076]} }
</script>
</article>
                </div>
    </div>
</div>
    
    

    

    
    </div><!-- User Code --><style>
 .trending-topics-container .ee-ul {padding-left: 0;}
.trending-topics-container .ee-ul li {
	display: inline;    
	white-space: pre-wrap;
}

.trending-topics-container .ee-ul li a:before {    
	content: "\2022";
	padding: 0 5px 0 7px;
	position: relative;
	top: -2px;
	font-size: 13px;
}
  
  .trending-topics-container .ee-ul li a {
  	font-size: 15px;
    color: #585858;
  }
  
  .trending-topics-container .ee-ul li a:hover {color: #585858;}
  
.trending-topics-container .ee-ul li:nth-child(1) a:before {
  display: none;
}
  .trending-topics-container {
    margin-top: 20px;
  }
</style><!-- End User Code --></div>

<div id="sSide_Bar_0_0_7_0_0_0_1_4">
    <span class="js-scroll-trigger" data-scope="next" data-target=".sticky-target" data-toggle-class="sticky-active"></span>
    <div class="sticky-target">
        <div class="" id="sSide_Bar_0_0_7_0_0_0_1_4_0"><div class="ad-tag" id="sSide_Bar_0_0_7_0_0_0_1_4_0_0"><span class="ad-tag__inner">
<!-- Ad Placement -->
    
<!-- /Ad Placement -->
</span></div>

<a id="sSide_Bar_0_0_7_0_0_0_1_4_0_1" class="display-block image-element" >
    <img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzEzNjczMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5Mzk0NzExMX0.5BhMWEYUEFU3XbNyGdLfPOmK2DJ_TqbXwYin6WYdQwo/img.jpg?width=300&amp;height=250"/>
</a></div>
    </div>
    
        
        
        
    
</div>
</div>


    
    
    
    </div>
</div>



        
        
        
        
        
        
        <span class="js-brick-description hidden" data-name="Javascripts"></span><script>

    function rm_fn_3ee257fabafc93a1ae25fc403c3abdeb() {
        /*(function topBarAnimations() {
  
  let rebelbar = document.querySelector('.rebelbar-wrapper'),
      rebelbarHeight = rebelbar.querySelector('.rebelbar').clientHeight,
      rebelbarAd = rebelbar.querySelector('.ad-tag');

  // Add Height for topbar while AD not rendered because rebelbar is fixed
  rebelbar.style.height = rebelbarHeight + 'px';

  // checking if add loaded to top spot
  googletag.cmd.push(function () {

    googletag.pubads().addEventListener('slotRenderEnded', function (evnt) {

      let adElement = rebelbarAd.querySelector('.htl-ad > div');

      if (evnt.slot.getSlotElementId() === adElement.id && !evnt.isEmpty) {

        let rebelbarAdHeight = rebelbarAd.clientHeight,
            topbarHeight = rebelbarAdHeight + rebelbarHeight,
            isLocked = true;
		
        // changing rebelbar height with ad showed
        rebelbar.style.height = topbarHeight + 'px';
        rebelbarAd.style.height = rebelbarAdHeight + 'px';

        // changing behaviour of rebelbar on scroll
        document.addEventListener("scroll", createIdleScrollListener(() => {
		
          if ( isLocked ) {
          	// lock ad while user not scrolled full topbar height
            if(	window.pageYOffset == 60 ) {
              rebelbar.classList.remove('locked-ad');
            } else if( window.pageYOffset <= topbarHeight ) {
              rebelbar.classList.add('locked-ad');
            } else {
              rebelbar.classList.remove('locked-ad');
              isLocked = false;
            }
          } else if( window.pageYOffset == 0 ) { 
            // show ad if user on the top of page
            rebelbar.classList.remove('scrolled');
          } else { 
            // hide ad if user scrolled from top
            rebelbar.classList.add('scrolled');
          }

        }));

      }

    })
  })

})();*/

function createIdleScrollListener(callback) {
  let ticking = false;

  return function onScrollIdle() {
    if (ticking) {
      return;
    }
    ticking = true;
    requestAnimationFrame(() => {
      callback();
      ticking = false;
    });
  };
}
    }
    window.REBELMOUSE_TASKS_QUEUE.push(rm_fn_3ee257fabafc93a1ae25fc403c3abdeb);

</script><!-- User Code --><style>
.sm-mb-2 > * {
    margin-bottom: 0px !important;
}
  
  h2 {
    font-size: 20px;
    font-weight: 400;
    line-height: 27px;
  }
  
  h3 {
    font-size: 15px;
  }
  .body h2 {
   font-size: 24px;
    line-height:1.2
  }
 .body  h3 {
    font-size: 20px;
   line-height:1.2
  }
  .share-buttons .social-tab-i .icons-share {    
    color: inherit;
}
  .around-the-web__list .from-your-site__item .from-your-site__link {
  	color: #3E3E3E;
    font-weight: normal;
  }
  .widget__show-more .show-more {
  	color: #fff;
  }
  body .widget__headline-text:hover, .widget:hover .widget__headline a {color: #000000 !important;}
  .from-your-site__headline, .around-the-web__headline {
  font-size: 0 !important;}
  
  .from-your-site__headline:before{
  	content: 'More from BlackBelt Mag';
    color: #1f1f1f;
    font-size: 2rem;
    text-transform: uppercase;
    display: inline-block;
    width: 100%;
  }
  .around-the-web__headline:before{
    content: 'Links We Like';
    color: #000000;
    font-size: 18px;
    font-weight: 600;
    margin: 2em 0 1em;
    display: inline-block;
    width: 100%;
  }
  .from-your-site__item a  {
  	color: #000;
    line-height: normal;
    text-decoration: none;
    display: inline-block;
    margin-top: 10px;
    font-size: 15px;
    font-weight: normal
  }
  .around-the-web__item a {font-size: 12px !important;}
  .from-your-site__item a:hover, .around-the-web__item a:hover  {color: #000;}
</style><!-- End User Code --><span class="js-brick-description hidden" data-name="Footer"></span><div id="sFooter_0_0_2_0_0_0" class=" row-wrapper clearfix  no-mb">
    <div class="row px20">
        

<div id="sFooter_0_0_2_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sFooter_0_0_2_0_0_0_0_0" class=" row-wrapper clearfix  content">
    <div class="row px20">
        

<div id="sFooter_0_0_2_0_0_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l3">
    

<a id="sFooter_0_0_2_0_0_0_0_0_0_0" class="display-block image-element" >
    <img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE5Mjc4MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYwNTk1MTM0Nn0.IsGWcfm-PYkxOP8JnaZa0MrQ5Vl3dn9y6_020puWfFw/img.png?width=553&amp;height=81"/>
</a>
</div>



<div id="sFooter_0_0_2_0_0_0_0_0_1" class=" col sm-mb-2 md-mb-4 s12 m12 l3">
    <div class="" id="sFooter_0_0_2_0_0_0_0_0_1_0"><div class="list" id="sFooter_0_0_2_0_0_0_0_0_1_0_0"><a href="/contact-us" class="list__item" target="_blank">Contact Us</a><a href="/article-submission" class="list__item" target="_blank">Article Submission</a><a href="advertise-with-black-belt" class="list__item" target="_blank">Advertise</a></div></div>
</div>



<div id="sFooter_0_0_2_0_0_0_0_0_2" class=" col sm-mb-2 md-mb-4 s12 m12 l3">
    <div class="" id="sFooter_0_0_2_0_0_0_0_0_2_0"><div class="list" id="sFooter_0_0_2_0_0_0_0_0_2_0_0"><a href="faq" class="list__item" target="_blank">FAQ</a><a href="/privacy-policy" class="list__item" target="_blank">Privacy Policy</a></div></div>
</div>



<div id="sFooter_0_0_2_0_0_0_0_0_3" class=" col sm-mb-2 md-mb-4 s12 m12 l3">
    <div class="text-element" id="sFooter_0_0_2_0_0_0_0_0_3_0">Don&#8217;t miss a thing Subscribe to Our Newsletter </div><div class="sm-mb-2" id="sFooter_0_0_2_0_0_0_0_0_3_1"><div class="newsletter-element__form get-alerts clearfix"><input placeholder="" type="email" class="newsletter-element__input"></input><button class="newsletter-element__submit">SUBSCRIBE</button></div></div><div class="sm-mb-2" id="sFooter_0_0_2_0_0_0_0_0_3_2"><div class="social-links">
        




<a class="social-links__link share-instagram" href="https://www.instagram.com/blackbeltmag/" target="_blank" rel="noopener noreferrer" aria-label="Open instagram">
    <span aria-hidden="true" class="fa fa-instagram"></span>
</a>




<a class="social-links__link share-twitter" href="https://twitter.com/black_belt_mag" target="_blank" rel="noopener noreferrer" aria-label="Open twitter">
    <span aria-hidden="true" class="fa fa-twitter"></span>
</a>




<a class="social-links__link share-facebook" href="https://www.facebook.com/BlackBeltMagazine/" target="_blank" rel="noopener noreferrer" aria-label="Open facebook">
    <span aria-hidden="true" class="fa fa-facebook"></span>
</a>




<a class="social-links__link share-linkedin" href="https://www.linkedin.com/company/black-belt-magazine/" target="_blank" rel="noopener noreferrer" aria-label="Open linkedin">
    <span aria-hidden="true" class="fa fa-linkedin"></span>
</a>
    </div>
</div>
</div>


    </div>
</div>



</div>


    </div>
</div>


</div>
            </div>



    
    


    
    


    



    

    

    


    
    

    
    <script>
        if (typeof window.ga === 'function') {
            window.ga(function() {
                var anchors = document.getElementsByTagName('a');
                for(var i = 0; i < anchors.length; i++) {
                    var elem = anchors[i];
                    elem.addEventListener('click', function (evnt) {
                        if (document.location.hostname === evnt.currentTarget.hostname) {
                            return;
                        }
                        if (!evnt.currentTarget.href) {
                            return;
                        }
                        if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                            return;
                        }
                        var trackers = ga.getAll();
                        trackers.forEach( function ( tracker ) {
                            var name = tracker.get('name');
                                window.ga(name + '.send', 'event', {
                                    'eventCategory': 'outgoing_links',
                                    'eventAction': 'click',
                                    'eventLabel': evnt.currentTarget.href,
                                    'nonInteraction': 1
                                });
                        });
                    }, false);
                }
            });
        }
    </script>
    
    


    

    

<ul id="notification" class="notification"></ul>


</body>
</html>