
    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://ptdrv.linkedin.com/v2tge1b https://www.rebelmouse.com -->

<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><link rel="preload" href="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDI0MDc5Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNjEwMDc3N30.yX8Dj-CswdxymPtZ9dNCL4sKqan4Sf0O31Og82AlaKk/image.jpg?width=1245&coordinates=0%2C42%2C0%2C170&height=700" as="image">
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@">
<meta name="twitter:site:id"            content="">
<meta name="twitter:image"              content="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDI0MDc5Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNjEwMDc3N30.yX8Dj-CswdxymPtZ9dNCL4sKqan4Sf0O31Og82AlaKk/image.jpg?width=1200&amp;coordinates=0%2C170%2C0%2C171&amp;height=600">
<meta property="fb:app_id"              content="338097883831387">
<meta property="og:type"                content="article">
        <meta property="og:url" content="https://blackbeltmag.com/best-samurai-movies">
        <link rel="canonical" href="https://blackbeltmag.com/best-samurai-movies" />
    <meta property="og:site_name"           content="Black Belt Magazine">
        <meta property="og:image"               content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYmxhY2tiZWx0bWFnLmNvbS9tZWRpYS1saWJyYXJ5L2V5SmhiR2NpT2lKSVV6STFOaUlzSW5SNWNDSTZJa3BYVkNKOS5leUpwYldGblpTSTZJbWgwZEhCek9pOHZZWE56WlhSekxuSmliQzV0Y3k4eU5ESTBNRGM1Tmk5dmNtbG5hVzR1YW5Cbklpd2laWGh3YVhKbGMxOWhkQ0k2TVRZd05qRXdNRGMzTjMwLnlYOERqLUNzd2R4eW1QdFo5ZE5DTDRzS3FhbjRTZjBPMzFPZzgyQWxhS2svaW1hZ2UuanBnP3dpZHRoPTEyMDAmY29vcmRpbmF0ZXM9MCUyQzE3MCUyQzAlMkMxNzEmaGVpZ2h0PTYwMCIsImV4cGlyZXNfYXQiOjE2MTQ5MTQyNTh9.Cv09XZocu1f0EOWJCASuFqNgrmTTqBtAqAh_BQSUCI8/img.jpg?width=2000&height=2000">
        <meta property="og:image:width"               content="2000">
        <meta property="og:image:height"               content="2000">
    <meta property="og:title"               content="7 Samurai Films Every Martial Artist Should Watch">
    <meta property="og:description"         content="Yes, the title is a pun.

	I like movies; I like samurai; I made a Facebook poll to see which samurai movies my fellow martial artists would recommend! If you&#39;re looking for something good to watch, why not check out one of these films?How many of these have you seen? What movies are missing? Let ...">

<meta name="referrer" content="always" />

    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
    <!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin-->
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": true, "countKeepReadingAsPageview": true, "backButtonGoToPage": true, "trackPageViewOnParticleUrlScroll": true}, "isUserLoggedIn": false, "runner": {"id": 20232978}, "resourceId": "pp_2647107965", "section": {"id": null}, "fbId": "338097883831387", "site": {"id": 20232978}, "messageBusUri": "wss://messages.rebelmouse.io", "clientGaId": "UA-481025-23", "post": {"sections": [0, 529899428], "shareUrl": "https%3A%2F%2Fblackbeltmag.com%2Fbest-samurai-movies", "id": 2647107965}, "fbAppVersion": "v2.5", "pathParams": {"sections": "", "slug": "best-samurai-movies"}, "fullBootstrapUrl": "/res/bootstrap/data.js?path_params=%7B%22sections%22%3A%22%22%2C%22slug%22%3A%22best-samurai-movies%22%7D\u0026post_id=2647107965\u0026site_id=20232978\u0026override_device=desktop\u0026resource_id=pp_2647107965"};
    </script>
    <!--[if lte IE 8]>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/addEventListener.js?v=rmxassets2a65c5a3571a106904a2dbcac76e4c17"></script>
<![endif]-->
<script>
    function existsOrPolyfill(api, file) {
        if (api) {
            return;
        }
        var script = document.createElement("script");
        script.src = "/static/polyfills/" + file + ".js";
        document.head.appendChild(script);
    }

    existsOrPolyfill(window.requestAnimationFrame, "requestAnimationFrame");
    existsOrPolyfill(window.MutationObserver, "mutationobserver-polyfill");
    existsOrPolyfill(window.IntersectionObserver, "intersection-observer");
    existsOrPolyfill(window.URLSearchParams, "urlsearchparams-polyfill");
    existsOrPolyfill(window.Array.from, "arrayfrom-polyfill");
    existsOrPolyfill(window.Array.prototype.find, "find-polyfill");
    existsOrPolyfill(Element.prototype.replaceWith, "replace-with-polyfill");
    existsOrPolyfill("content" in document.createElement("template"), "template-v2");
    existsOrPolyfill(
        window.NodeList.prototype.forEach,
        "polyfill-ie11-nodelist-foreach"
    );
    existsOrPolyfill(
        typeof window.CustomEvent === "function",
        "event-polyfill"
    );
    existsOrPolyfill(
        Element.prototype.closest && Element.prototype.matches,
        "closest-polyfill"
    );
    existsOrPolyfill(Object.entries, "entries-polyfill");
    existsOrPolyfill(Element.prototype.remove, "remove-polyfill");
    existsOrPolyfill("classList" in Element.prototype, "classList-polyfill");
    existsOrPolyfill(window.Promise, "promise-polyfill");
    existsOrPolyfill(window.fetch, "fetch-polyfill-v3");
</script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://blackbeltmag.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://blackbeltmag.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
    </script>
    <script async src="https://blackbeltmag.com/static/dist/social-ux/main.2f1faa8ba14636d20d3d.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <link rel="manifest" href="/manifest.json">
    <meta name="theme-color" content="#647187"/><script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script>
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
    
    
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      if (window.location.hostname.match('\.rebelmouse.com$')) {
        
        ga('create', 'UA-26184524-1', {'cookieDomain': 'rebelmouse.com', 'sampleRate': 2});
      } else {
        
        ga('create', 'UA-26184524-1', 'auto', {'sampleRate': 2});
      }

      var utmCampaignData = null;// ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
      if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
         var referrerAnchor = document.createElement('a');
         referrerAnchor.setAttribute('href', document.referrer);
         if(referrerAnchor.href && referrerAnchor.host) {
            var splitHost = referrerAnchor.host.split(".");
            var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
            if(nakedDomain) {
              nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
              utmCampaignData['campaignSource'] = nakedDomain;
            }
         }
      }

      ga('require', 'displayfeatures');
      

      ga('send', 'pageview');
      ga('set', 'transport', 'beacon');
         ga('create', 'UA-481025-23', 'auto', {'name': 'b' });
         ga('b.require', 'displayfeatures');
         ga('b.set', 'transport', 'beacon');

         if(utmCampaignData) {
             ga('b.set', 'campaignName', utmCampaignData.campaignName);
             ga('b.set', 'campaignSource', utmCampaignData.campaignSource);
             ga('b.set', 'campaignMedium', utmCampaignData.campaignMedium);
             ga('b.set', 'campaignContent', utmCampaignData.campaignContent);
             if (utmCampaignData.campaignKeyword) {
              ga('b.set', 'campaignKeyword', utmCampaignData.campaignKeyword);
             }
         }

         <!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
          ga('b.set', 'dimension1', "Sarah Lobban");
          ga('b.set', 'dimension7', '2647107965');
          ga('b.set', 'dimension3', "samurai, 13 assassins, the last samurai, martial arts movies");
          ga('b.set', 'dimension6', 'martial arts movies');
          ga('b.set', 'dimension2', 'entertainment');
          
          ga('b.set', 'dimension4', '09/15/2020');
          
          
          
          
          
          ga('b.set', 'dimension5', 'socialux,1');

         ga('b.send', 'pageview');
      </script>

    
    

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="Black Belt Magazine" href="/feeds/entertainment.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    

    

    <title>7 Samurai Films Every Martial Artist Should Watch - Black Belt Magazine</title>
    
    
    
    <link id="non-critical-css" media="none" href="https://static.rbl.ms/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassets50ee20c4685a175ed4dbb9a1a1446ea7RMCSS"><style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            var node =  document.querySelector("#non-critical-css")
            node.setAttribute('media', 'screen');
            node.setAttribute('rel', 'stylesheet');
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "https://static.rbl.ms/static/js-build/";
        
        window.__rebelmousePrimaryColor = "#B80009";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE4NDg3MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0ODM1MDkzMH0.qz15MSqWILtLlJkRRpDONaNvDgr2ContnrHwEFpHaLA/img.png?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE4NDg3MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0ODM1MDkzMH0.qz15MSqWILtLlJkRRpDONaNvDgr2ContnrHwEFpHaLA/img.png?width=32&amp;height=32"   sizes="16x16"/><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin />
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Open Sans:300,400,700|Rokkitt:300,400,700&display=swap" as="style" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open Sans:300,400,700|Rokkitt:300,400,700&display=swap" /><meta property="article:published_time" content="2020-09-15T14:00:00+00:00" /><meta property="article:modified_time" content="2020-09-15T14:00:00+00:00" /><meta property="article:author" content="https://www.facebook.com/63378970770" /><meta name="keywords" content="samurai, 13 assassins, the last samurai, martial arts movies"/><meta name="description" content="Yes, the title is a pun.&#10;&#10;&#9;I like movies; I like samurai; I made a Facebook poll to see which samurai movies my fellow martial artists would recommend! If you're looking for something good to watch, why not check out one of these films?How many of these have you seen? What movies are missing? Let ..."/><link rel="amphtml" href="https://blackbeltmag.com/amp/best-samurai-movies-2647107965"><script data-ad-client="ca-pub-6047250114740887" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><meta property="fb:pages" content="63378970770" />

    


    <!--[if IE]>
        <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->

    
    <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://blackbeltmag.com/best-samurai-movies"
        },
        "url": "https://blackbeltmag.com/best-samurai-movies",
        "headline": "7 Samurai Films Every Martial Artist Should Watch",
        "thumbnailUrl": "https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDI0MDc5Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNjEwMDc3N30.yX8Dj-CswdxymPtZ9dNCL4sKqan4Sf0O31Og82AlaKk/image.jpg?width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYmxhY2tiZWx0bWFnLmNvbS9tZWRpYS1saWJyYXJ5L2V5SmhiR2NpT2lKSVV6STFOaUlzSW5SNWNDSTZJa3BYVkNKOS5leUpwYldGblpTSTZJbWgwZEhCek9pOHZZWE56WlhSekxuSmliQzV0Y3k4eU5ESTBNRGM1Tmk5dmNtbG5hVzR1YW5Cbklpd2laWGh3YVhKbGMxOWhkQ0k2TVRZd05qRXdNRGMzTjMwLnlYOERqLUNzd2R4eW1QdFo5ZE5DTDRzS3FhbjRTZjBPMzFPZzgyQWxhS2svaW1hZ2UuanBnP3dpZHRoPTEyMDAmY29vcmRpbmF0ZXM9MCUyQzE3MCUyQzAlMkMxNzEmaGVpZ2h0PTYwMCIsImV4cGlyZXNfYXQiOjE2MTQ5MTQyNTh9.Cv09XZocu1f0EOWJCASuFqNgrmTTqBtAqAh_BQSUCI8/img.jpg?width=2000&height=2000",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2020-09-15T14:00:00Z",
        "dateModified": "2020-09-15T14:00:00Z",
        "author": {
            "@type": "Person",
            "name": "Sarah Lobban"
        },
        "publisher": {
        "@type": "Organization",
        "name": "Black Belt Magazine",
        "logo": {
            "@type": "ImageObject",
            "url": "https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI5MDcyMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzMDQ0MzA1NH0.fLh-MYVsPBtxz8EWN9ZuACzk8bQZCG2mItjhvkW_nsU/image.png?width=210"
            }
        },
        "description": "Yes, the title is a pun.\n\n\tI like movies; I like samurai; I made a Facebook poll to see which samurai movies my fellow martial artists would recommend! If you're looking for something good to watch, why not check out one of these films?How many of these have you seen? What movies are missing? Let ...",
        "keywords": ["samurai", "13 assassins", "the last samurai", "martial arts movies"]
    }
</script><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "ItemList",
                "itemListElement": [
                            {
                                "@type": "ListItem",
                                "position": "1",
                                "url": "https://blackbeltmag.com/best-samurai-movies/7-zatoichi-2003",
                                "name": "7. Zatoichi (2003)","image": "https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDI0MDMwNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0ODMzMTczOH0.8PUoskCzkj1FxMXxC8fRFMOSM-sK-LsPhjQIvwDO18M/image.jpg?width=980"},
                            {
                                "@type": "ListItem",
                                "position": "2",
                                "url": "https://blackbeltmag.com/best-samurai-movies/6-the-sword-of-doom",
                                "name": "6. The Sword of Doom","image": "https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDI0MDQyNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNDkyMzYwMX0.-zNV7RAZO0ODQFxi4NmL9DRrWjDNlE5_EiIyNkSin-o/image.jpg?width=980"},
                            {
                                "@type": "ListItem",
                                "position": "3",
                                "url": "https://blackbeltmag.com/best-samurai-movies/5-13-assassins",
                                "name": "5. 13 Assassins","image": "https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDI0MDUzOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxOTY4NTA3NX0.ltKn2HP-Scw4kxjLng0xGtn4WH5V2RggWrKrTpEvc-Q/image.jpg?width=980"},
                            {
                                "@type": "ListItem",
                                "position": "4",
                                "url": "https://blackbeltmag.com/best-samurai-movies/4-twilight-samurai",
                                "name": "4. Twilight Samurai","image": "https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDI0MDU5My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MDAwNTAxMn0.hUE6ebXfc2pvhYZhy0zUTDSZECdw02tNm_Tz9egiqRM/image.jpg?width=980"},
                            {
                                "@type": "ListItem",
                                "position": "5",
                                "url": "https://blackbeltmag.com/best-samurai-movies/3-yojimbo",
                                "name": "3. Yojimbo","image": "https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDI0MDYxNS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1OTYxNTE3MH0.xRV5ezUqknDb6DcW11ZDHHFyOouxMkrci1W3UZD8f4E/image.jpg?width=980"},
                            {
                                "@type": "ListItem",
                                "position": "6",
                                "url": "https://blackbeltmag.com/best-samurai-movies/2-the-last-samurai",
                                "name": "2. The Last Samurai","image": "https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDI0MDYzMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MzU1OTE3NH0.jsYt5YrK7Hekj3vxAOdwmSLxeRH9M0Np8IqW-aUVtSc/image.jpg?width=980"},
                            {
                                "@type": "ListItem",
                                "position": "7",
                                "url": "https://blackbeltmag.com/best-samurai-movies/1-seven-samurai",
                                "name": "1. Seven Samurai","image": "https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDI0MDY0NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNTMwMzUwNX0.LLWGYX05srIfHoJvpLgrXNZFqignJ5OlAcii1wOoml0/image.jpg?width=980"},
                            {
                                "@type": "ListItem",
                                "position": "8",
                                "url": "https://blackbeltmag.com/best-samurai-movies/bonus-sanjuro",
                                "name": "Bonus:\u00a0Sanjuro.","image": "https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDI0MDY2Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNjU2Njg5MH0.z3gVib-s9Cr5Y3r36qblO0GPJpQzNyTWOqsZZuhy9AE/image.jpg?width=980"}]
            }
        </script><script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "VideoObject",
            "name": "7. Zatoichi (2003)",
            "description": "\u003cp\u003eI'll be honest \u2013 on the Facebook poll, I wasn't sure if people meant the 2003 version of this movie or one of the 26 \u003cem\u003eZatoichi\u003c/em\u003e movies that were made between 1962 and 1989. I'm playing the odds and guessing you all meant the most recent one; whether or not you did, I want to reiterate that there is a \u003cem\u003e26-movie series dedicated to the story/character\u003c/em\u003e, so you know it's good.\u003c/p\u003e\u003cp\u003eZatoichi is a blind master swordsman (and masseur, in the old films) who uses his skills to protect the people of a small town from a gang that's been terrorizing them. Small towns get terrorized a lot in samurai movies.Length: 116 minutes\u003c/p\u003e\u003cp\u003e\u003cstrong\u003eRating:\u003c/strong\u003e R\u003c/p\u003e\u003cp\u003e\u003cstrong\u003eYear:\u003c/strong\u003e 2003\u003c/p\u003e\u003cp\u003e\u003cstrong\u003eRotten Tomatoes Audience Score:\u003c/strong\u003e \u003ca href=\"https://www.rottentomatoes.com/m/zatoichi_2003\" target=\"_blank\" rel=\"noopener noreferrer\"\u003e88%\u003c/a\u003e\u003c/p\u003e",
            "thumbnailUrl": "https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDI0MDMwNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0ODMzMTczOH0.8PUoskCzkj1FxMXxC8fRFMOSM-sK-LsPhjQIvwDO18M/image.jpg?width=980",
            "uploadDate": "2020-09-15T14:00:00Z",
            "url": "https://blackbeltmag.com/best-samurai-movies/7-zatoichi-2003",
            "contentUrl": "https://youtu.be/NEIYiNaIk_Y",
            "embedUrl": "https://youtu.be/NEIYiNaIk_Y"
        }
    </script><script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "VideoObject",
            "name": "6. The Sword of Doom",
            "description": "\u003cp\u003eIn sharp contrast to the noble Zatoichi, the main character of \u003cem\u003eSword of Doom\u003c/em\u003e, Ryunosuke Tsukue, is a merciless, borderline-sociopathic ronin. The story is one of the inevitable consequences of our actions, set to the backdrop of feudal Japan.\u003c/p\u003e\u003cp\u003eAlso, Toshiro Mifune is in this movie! He plays a master swordsman named Shimada Toranosuke ( \u003ca href=\"https://www.google.com/search?rlz=1C1GCEU_enUS821US821\u0026amp;q=kambei+shimada+seven+samurai\u0026amp;sa=X\u0026amp;ved=2ahUKEwijnZbE8drjAhUJHqwKHXj2Bd4Q1QIoAHoECAkQAQ\u0026amp;biw=1440\u0026amp;bih=789\" target=\"_blank\"\u003ebecause Shimada is a great name for samurai\u003c/a\u003e).\u003c/p\u003e\u003cp\u003e\u003cstrong\u003eLength:\u003c/strong\u003e 120 minutes\u003c/p\u003e\u003cp\u003e\u003cstrong\u003eRating:\u003c/strong\u003e N/A\u003c/p\u003e\u003cp\u003e\u003cstrong\u003eYear:\u003c/strong\u003e 1966\u003c/p\u003e\u003cp\u003e\u003cstrong\u003eRotten Tomatoes Audience Score:\u003c/strong\u003e \u003ca href=\"https://www.rottentomatoes.com/m/the_sword_of_doom\" target=\"_blank\" rel=\"noopener noreferrer\"\u003e91%\u003c/a\u003e\u003c/p\u003e",
            "thumbnailUrl": "https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDI0MDQyNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNDkyMzYwMX0.-zNV7RAZO0ODQFxi4NmL9DRrWjDNlE5_EiIyNkSin-o/image.jpg?width=980",
            "uploadDate": "2020-09-15T14:00:00Z",
            "url": "https://blackbeltmag.com/best-samurai-movies/6-the-sword-of-doom",
            "contentUrl": "https://youtu.be/FGhpT8PGslA",
            "embedUrl": "https://youtu.be/FGhpT8PGslA"
        }
    </script><script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "VideoObject",
            "name": "5. 13 Assassins",
            "description": "\u003cp\u003eAgain, I assumed the modern version of this film was intended (the \u003ca href=\"https://en.wikipedia.org/wiki/13_Assassins_(2010_film)\" target=\"_blank\"\u003e2010 version\u003c/a\u003e is based on a \u003ca href=\"https://en.wikipedia.org/wiki/13_Assassins_(1963_film)\" target=\"_blank\"\u003e1963 film of the same name\u003c/a\u003e). The plot is similar: a group of 13 samurai-turned-assassins seek to kill a violent, dishonorable feudal warlord. (Guess what the first name of the honorable samurai leader is? Guess! Guess! It's Shimada.)Length: 126 minutes\u003c/p\u003e\u003cp\u003e\u003cstrong\u003eRating:\u003c/strong\u003e R\u003c/p\u003e\u003cp\u003e\u003cstrong\u003eYear:\u003c/strong\u003e 2011\u003c/p\u003e\u003cp\u003e\u003cstrong\u003eRotten Tomatoes Audience Score: \u003c/strong\u003e\u003ca href=\"https://www.rottentomatoes.com/m/13_assassins_2011\" target=\"_blank\"\u003e88%\u003c/a\u003e\u003c/p\u003e",
            "thumbnailUrl": "https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDI0MDUzOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxOTY4NTA3NX0.ltKn2HP-Scw4kxjLng0xGtn4WH5V2RggWrKrTpEvc-Q/image.jpg?width=980",
            "uploadDate": "2020-09-15T14:00:00Z",
            "url": "https://blackbeltmag.com/best-samurai-movies/5-13-assassins",
            "contentUrl": "https://youtu.be/Xpm007vne54",
            "embedUrl": "https://youtu.be/Xpm007vne54"
        }
    </script><script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "VideoObject",
            "name": "4. Twilight Samurai",
            "description": "\u003cp\u003eUnlike many of the other films on this list, \u003cem\u003eTwilight Samurai\u003c/em\u003e is a historical drama more than an action film (don't worry; there are still fight scenes). No one ever said samurai had easy lives, but movies tend to focus on their conflicts with armed opponents, evil clan lords, and roving hoards of bandits. \u003cem\u003eTwilight Samurai\u003c/em\u003e shares the tale of low-ranked samurai Seibei, whose primary struggle is raising two daughters as a single father, while also caring for his ailing mother.\u003c/p\u003e\u003cp\u003eSide note: I watched this movie for a Japanese Film class back in college; it made me cry.Length: 129 minutes\u003c/p\u003e\u003cp\u003e\u003cstrong\u003eRating:\u003c/strong\u003e\u003c/p\u003e\u003cp\u003e\u003cstrong\u003eYear: \u003c/strong\u003e2002\u003c/p\u003e\u003cp\u003e\u003cstrong\u003eRotten Tomatoes Audience Score:\u003c/strong\u003e \u003ca href=\"https://www.rottentomatoes.com/m/twilight_samurai\" target=\"_blank\"\u003e94%\u003c/a\u003e\u003c/p\u003e",
            "thumbnailUrl": "https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDI0MDU5My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MDAwNTAxMn0.hUE6ebXfc2pvhYZhy0zUTDSZECdw02tNm_Tz9egiqRM/image.jpg?width=980",
            "uploadDate": "2020-09-15T14:00:00Z",
            "url": "https://blackbeltmag.com/best-samurai-movies/4-twilight-samurai",
            "contentUrl": "https://youtu.be/op4KVD-9p2Q",
            "embedUrl": "https://youtu.be/op4KVD-9p2Q"
        }
    </script><script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "VideoObject",
            "name": "3. Yojimbo",
            "description": "\u003cp\u003eStarring Toshiro Mifune (let's be honest, any list of top samurai movies is going to mention at \u003cem\u003eleast \u003c/em\u003efour with Mifune), and directed by Akira Kurosawa (same), \u003cem\u003eYojimbo\u003c/em\u003e is set in feudal Japan (\u2026there's a theme going on here)(I'm not complaining; I love \u003cem\u003ejidaigeki\u003c/em\u003e).\u003c/p\u003e\u003cp\u003eMifune's character is a ronin (masterless samurai), wandering through the desolation left by the ending of the feudal era of Japan. Like many formerly proud samurai, Mifune is forced to choose from less-than-desirable employment options. It's a great film, with Mifune delivering a brilliant performance as always.\u003c/p\u003e\u003cp\u003e\u003cstrong\u003eLength: \u003c/strong\u003e110 minutes\u003c/p\u003e\u003cp\u003e\u003cstrong\u003eRating:\u003c/strong\u003e N/A\u003c/p\u003e\u003cp\u003e\u003cstrong\u003eYear:\u003c/strong\u003e 1961\u003c/p\u003e\u003cp\u003e\u003cstrong\u003eRotten Tomatoes Audience Score: \u003c/strong\u003e\u003ca href=\"https://www.rottentomatoes.com/m/yojimbo\" target=\"_blank\"\u003e96%\u003c/a\u003e\u003c/p\u003e",
            "thumbnailUrl": "https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDI0MDYxNS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1OTYxNTE3MH0.xRV5ezUqknDb6DcW11ZDHHFyOouxMkrci1W3UZD8f4E/image.jpg?width=980",
            "uploadDate": "2020-09-15T14:00:00Z",
            "url": "https://blackbeltmag.com/best-samurai-movies/3-yojimbo",
            "contentUrl": "https://youtu.be/y_1iT_GmHTE",
            "embedUrl": "https://youtu.be/y_1iT_GmHTE"
        }
    </script><script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "VideoObject",
            "name": "2. The Last Samurai",
            "description": "\u003cp\u003eDespite being the only American-made film on this list, \u003cem\u003eThe Last Samurai \u003c/em\u003einvokes many of the same themes as the other samurai films: honor, placed and misplaced loyalty, and the turbulence caused by changing times.\u003c/p\u003e\u003cp\u003eThe movie stars Tom Cruise as a disillusioned American veteran, left jaded by the atrocities he was called to carry out over the course of his service. He takes what is essentially a mercenary job in Japan, training the modern Imperial Army against the samurai-led resistance.Length: 154 minutes\u003c/p\u003e\u003cp\u003e\u003cstrong\u003eRating:\u003c/strong\u003e R\u003c/p\u003e\u003cp\u003e\u003cstrong\u003eYear: \u003c/strong\u003e2003\u003c/p\u003e\u003cp\u003e\u003cstrong\u003eRotten Tomatoes Audience Score: \u003c/strong\u003e\u003ca href=\"https://www.rottentomatoes.com/m/last_samurai\" target=\"_blank\"\u003e83%\u003c/a\u003e\u003c/p\u003e",
            "thumbnailUrl": "https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDI0MDYzMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MzU1OTE3NH0.jsYt5YrK7Hekj3vxAOdwmSLxeRH9M0Np8IqW-aUVtSc/image.jpg?width=980",
            "uploadDate": "2020-09-15T14:00:00Z",
            "url": "https://blackbeltmag.com/best-samurai-movies/2-the-last-samurai",
            "contentUrl": "https://youtu.be/_fRJxYynvmw",
            "embedUrl": "https://youtu.be/_fRJxYynvmw"
        }
    </script><script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "VideoObject",
            "name": "1. Seven Samurai",
            "description": "\u003cp\u003eLet's be honest, we all knew this one was coming. \u003cem\u003eSeven Samurai\u003c/em\u003e is a cinematic masterpiece \u2013 not just among samurai, or jidaigeki or chanbara films, but along all films, and I am willing to fight on this. Not that I need to \u2013 it was overwhelmingly the most popular on our poll, and boasts the highest Rotten Tomatoes Audience Score to be found on this list. If you've already seen it, this is your friendly reminder that you're probably due to watch it again. If you haven't seen it, \u003cem\u003ewhat are you waiting for??? Go watch Seven Samurai now!!!\u003c/em\u003e\u003c/p\u003e\u003cp\u003e\u003cem\u003eSeven Samurai\u003c/em\u003e has:\u003c/p\u003e\u003cp\u003e\u21d2Toshiro Mifune as a main character (as well as an altogether stunning cast) \u003cbr\u003e\u003c/p\u003e\u003cp\u003e\u21d2Akira Kurosawa as director \u003cbr\u003e\u003c/p\u003e\u003cp\u003e\u21d2A leader samurai named Shimada\u003c/p\u003e\u003cp\u003eIn short, it's basically perfect.\u003c/p\u003e\u003cp\u003eTo survive marauding bandits, a peasant village hires samurai to defend them.\u003c/p\u003e\u003cp\u003eThat's it; that's all I'm going to tell you. It's amazing. Go watch it.Length: 207 minutes\u003c/p\u003e\u003cp\u003e\u003cstrong\u003eRating: \u003c/strong\u003eN/A\u003c/p\u003e\u003cp\u003e\u003cstrong\u003eYear:\u003c/strong\u003e 1954\u003c/p\u003e\u003cp\u003e\u003cstrong\u003eRotten Tomatoes Audience Score: \u003c/strong\u003e\u003ca href=\"https://www.rottentomatoes.com/m/seven_samurai_1956\" target=\"_blank\"\u003e97%\u003c/a\u003e\u003c/p\u003e",
            "thumbnailUrl": "https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDI0MDY0NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNTMwMzUwNX0.LLWGYX05srIfHoJvpLgrXNZFqignJ5OlAcii1wOoml0/image.jpg?width=980",
            "uploadDate": "2020-09-15T14:00:00Z",
            "url": "https://blackbeltmag.com/best-samurai-movies/1-seven-samurai",
            "contentUrl": "https://youtu.be/PI2vfWsQKww",
            "embedUrl": "https://youtu.be/PI2vfWsQKww"
        }
    </script><script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "VideoObject",
            "name": "Bonus:\u00a0Sanjuro.",
            "description": "\u003cp\u003eThe sequel to \u003cem\u003eYojimbo\u003c/em\u003e! I felt bad mentioning one without the other (although more people did mention \u003cem\u003eYojimbo\u003c/em\u003e on the poll). If you liked \u003cem\u003eYojimbo, \u003c/em\u003etrust me, you'll like \u003cem\u003eSanjuro\u003c/em\u003e too.\u003c/p\u003e\u003cp\u003e\u003cstrong\u003eLength:\u003c/strong\u003e 96 minutes\u003c/p\u003e\u003cp\u003e\u003cstrong\u003eRating:\u003c/strong\u003e N/A\u003c/p\u003e\u003cp\u003e\u003cstrong\u003eYear: \u003c/strong\u003e1962\u003c/p\u003e\u003cp\u003e\u003cstrong\u003eRotten Tomatoes Audience Score:\u003c/strong\u003e \u003ca href=\"https://www.rottentomatoes.com/m/yojimbo?search=sanjuro\" target=\"_blank\"\u003e96%\u003c/a\u003e\u003c/p\u003e",
            "thumbnailUrl": "https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDI0MDY2Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNjU2Njg5MH0.z3gVib-s9Cr5Y3r36qblO0GPJpQzNyTWOqsZZuhy9AE/image.jpg?width=980",
            "uploadDate": "2020-09-15T14:00:00Z",
            "url": "https://blackbeltmag.com/best-samurai-movies/bonus-sanjuro",
            "contentUrl": "https://youtu.be/Uq_rSsbhQnE",
            "embedUrl": "https://youtu.be/Uq_rSsbhQnE"
        }
    </script>


</head>

<body 
    class="logged-out-user section-entertainment"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" type="text" placeholder="Search..." name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--trending-topics">
            <a
                href="https://blackbeltmag.com/trending-topics/"
                
            >Trending Topics</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--traditional-arts">
            <a
                href="https://blackbeltmag.com/traditional-arts/"
                
            >Traditional Arts</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--karate">
            <a
                href="https://blackbeltmag.com/traditional-arts/karate/"
                
            >Karate</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--tae-kwon-do">
            <a
                href="https://blackbeltmag.com/traditional-arts/tae-kwon-do/"
                
            >Tae Kwon Do</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--kung-fu">
            <a
                href="https://blackbeltmag.com/traditional-arts/kung-fu/"
                
            >Kung Fu</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--muay-thai">
            <a
                href="https://blackbeltmag.com/traditional-arts/muay-thai/"
                
            >Muay Thai</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--krav-maga">
            <a
                href="https://blackbeltmag.com/traditional-arts/krav-maga/"
                
            >Krav Maga</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--kali">
            <a
                href="https://blackbeltmag.com/traditional-arts/kali/"
                
            >Kali</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--judo">
            <a
                href="https://blackbeltmag.com/traditional-arts/judo/"
                
            >Judo</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other">
            <a
                href="https://blackbeltmag.com/traditional-arts/other/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/traditional-arts/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--brazilian-jiu-jitsu">
            <a
                href="https://blackbeltmag.com/brazilian-jiu-jitsu/"
                
            >Brazilian Jiu Jitsu</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--events">
            <a
                href="https://blackbeltmag.com/brazilian-jiu-jitsu/events/"
                
            >Events</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--mixed-martial-arts">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/"
                
            >Mixed Martial Arts</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--ufc">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/ufc/"
                
            >UFC</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--bellator">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/bellator/"
                
            >Bellator</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--one-championship">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/one-championship/"
                
            >ONE Championship</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/other/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sport-karate">
            <a
                href="https://blackbeltmag.com/sport-karate/"
                
            >Sport Karate</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--leagues">
            <a
                href="https://blackbeltmag.com/sport-karate/leagues/"
                
            >Leagues</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--events">
            <a
                href="https://blackbeltmag.com/sport-karate/events/"
                
            >Events</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--point-fighting">
            <a
                href="https://blackbeltmag.com/sport-karate/point-fighting/"
                
            >Point Fighting</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--forms-and-weapons">
            <a
                href="https://blackbeltmag.com/sport-karate/forms-and-weapons/"
                
            >Forms and Weapons</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--athlete-profiles">
            <a
                href="https://blackbeltmag.com/sport-karate/athlete-profiles/"
                
            >Athlete Profiles</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--black-belt-magazine-rankings">
            <a
                href="https://blackbeltmag.com/sport-karate/black-belt-magazine-rankings/"
                
            >Black Belt Magazine Rankings</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/sport-karate/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other">
            <a
                href="https://blackbeltmag.com/sport-karate/other/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--fitness">
            <a
                href="https://blackbeltmag.com/fitness/"
                
            >Fitness</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--cardio-kickboxing">
            <a
                href="https://blackbeltmag.com/fitness/cardio-kickboxing/"
                
            >Cardio Kickboxing</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--equipment">
            <a
                href="https://blackbeltmag.com/fitness/equipment/"
                
            >Equipment</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--drills">
            <a
                href="https://blackbeltmag.com/fitness/drills/"
                
            >Drills</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--martial-arts-industry">
            <a
                href="https://blackbeltmag.com/martial-arts-industry/"
                
            >Martial Arts Industry</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--better-business">
            <a
                href="https://blackbeltmag.com/martial-arts-industry/better-business/"
                
            >Better Business</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--instructor-tips">
            <a
                href="https://blackbeltmag.com/martial-arts-industry/instructor-tips/"
                
            >Instructor Tips</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--products">
            <a
                href="https://blackbeltmag.com/martial-arts-industry/products/"
                
            >Products</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--archives">
            <a
                href="https://blackbeltmag.com/archives/"
                
            >Archives</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--social-media">
            <a
                href="https://blackbeltmag.com/social-media/"
                
            >Social Media</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--self-defense">
            <a
                href="https://blackbeltmag.com/self-defense/"
                
            >Self Defense</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--combatives">
            <a
                href="https://blackbeltmag.com/self-fefense/combatives/"
                
            >Combatives</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--reality-based">
            <a
                href="https://blackbeltmag.com/self-fefense/reality-based/"
                
            >Reality Based</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--weapons-defense">
            <a
                href="https://blackbeltmag.com/self-fefense/weapons-defense/"
                
            >Weapons Defense</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/self-fefense/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other">
            <a
                href="https://blackbeltmag.com/self-fefense/other/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--entertainment">
            <a
                href="https://blackbeltmag.com/entertainment/"
                
            >Entertainment</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--essential-gear">
            <a
                href="https://blackbeltmag.com/essential-gear/"
                
            >Essential Gear</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--about">
            <a
                href="https://blackbeltmag.com/about/"
                
            >About Black Belt Magazine</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--advertise">
            <a
                href="https://blackbeltmag.com/advertise/"
                
            >Advertise</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--member-profiles">
            <a
                href="https://blackbeltmag.com/hall-of-fame/member-profiles/"
                
            >Member Profiles</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--articles">
            <a
                href="https://blackbeltmag.com/hall-of-fame/articles/"
                
            >Articles</a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="menu-overlay js-toggle" data-target="body"></div><!-- User Code --><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': 

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], 

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 

'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); 

})(window,document,'script','dataLayer','GTM-57SGSNW');</script><!-- End User Code -->

<div id="sTop_Bar_0_0_10_0_0_1" class="js-hidden-panel" data-offset="86">
    <div class="topbar" id="sTop_Bar_0_0_10_0_0_1_0"><div class="topbarin" id="sTop_Bar_0_0_10_0_0_1_0_0"><div class="" id="sTop_Bar_0_0_10_0_0_1_0_0_0"><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="rebelbar__menu-toggle js-toggle" data-target="body" id="sTop_Bar_0_0_10_0_0_1_0_0_0_0"><i class="fa fa-bars"></i></div>

<a id="sTop_Bar_0_0_10_0_0_1_0_0_0_1" class="display-block image-element" href="/" target="_self">
    <img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE4Mjg4OC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1NzQyNjgyMH0.fmqZYRkT7vGOpKzQBGPmuxMADYwCGq8we4eAKc_suQM/img.png?width=553&amp;height=81"/>
</a></div><div class="" id="sTop_Bar_0_0_10_0_0_1_0_0_1_1_0"><div class="list" id="sTop_Bar_0_0_10_0_0_1_0_0_1_1_0_0"><a href="https://checkout.subscriptiongenius.com/BlackBeltMag.com/" class="list__item" target="_self">SUBSCRIBE</a></div><!-- User Code --><a href="https://shop.blackbeltmag.com/" target="_blank" class="shop-button"><svg width="16" height="13" viewBox="0 0 16 13" fill="none" class=" svg-shop"
                      xmlns="http://www.w3.org/2000/svg"><path d="M14.8288 1.45456H2.90908C2.87318 1.45456 2.84042 1.46806 2.80677 1.47818L2.5138 0.515421C2.42063 0.20925 2.13822 0 1.81817 0H0.363648C0.162818 0 0 0.162818 0 0.363648V1.09091C0 1.29174 0.162818 1.45456 0.363648 1.45456H1.2795L3.55153 8.92081L2.70297 9.91078C2.36758 10.302 2.21656 10.8412 2.37092 11.3328C2.56834 11.9616 3.12331 12.3636 3.76316 12.3636H14.1818C14.3827 12.3636 14.5455 12.2008 14.5455 12V11.2727C14.5455 11.0719 14.3827 10.9091 14.1818 10.9091H3.76313L4.91584 9.56425C4.94482 9.53043 4.96613 9.49224 4.98812 9.45451H12.0348C12.5984 9.45451 13.1113 9.12901 13.3513 8.61904L15.8889 3.22688C15.9616 3.0717 16 2.89947 16 2.72864V2.62565C16 1.97891 15.4756 1.45456 14.8288 1.45456Z" fill="black"/></svg>
  Shop</a><!-- End User Code --><div class="search-widget" id="sTop_Bar_0_0_10_0_0_1_0_0_1_1_0_2"><form action="/search/" role="search"><input aria-label="Search this site" placeholder="Search" type="text" name="q" class="js-search-input search-widget__input"></input><button aria-label="Submit" type="submit" class="js-search-submit search-widget__submit fa fa-search" value=""></button></form></div></div></div><!-- User Code --><style>

  .shop-button {
    margin-right: 20px;
    padding: 7px 25px 7px 25px;
    color: #fff;
    border-radius: 3px;
    font-weight: 500;
    font-size: 15px;
    line-height: 18px;
    text-transform: uppercase;
  }

  .shop-button:hover {
    color: black !important;
    background: #F3CA20;
  }

  .subscribe {
    background: #E12A33;
    border-radius: 3px;
    text-transform: uppercase;
    color: white;
    font-weight: 500;
  }

  .subscribe-button {
    padding: 1.5px 0;
    width: 140px;
    margin-right: 10px;
  }

  .subscribe-button-mobile {
    width: 76px;
    height: 12px;
    padding: 5px;
    margin: 10px 18px 0 50px;
    font-size: 10px;
  }

  .svg-shop-mobile {
    margin-right: 10px;
    margin-top: 9px;
    color: #F3CA20;
  }

  .svg-shop {
    display: inline-block;
    vertical-align: middle;
    margin: -2px 7px 0 0;
  }
  .svg-shop path {
    fill: #fff;
  }
  .shop-button:hover path {
    fill: #000;
  }

  .view-products {
    display: none;
  }
  .widget__headline-text:hover,
  .widget:hover .widget__headline a{
    color:#F3CA20 !important
  }
  .current-post  .widget__headline-text:hover,
  .current-post .widget:hover .widget__headline a{
    color:#000 !important
  }
  .current-post  .widget__headline-text{
    pointer-events: none
  }
  
  /* MAKING ALL IMAGES AND EMBEDS CENTERED */

  /*Images*/
  p.shortcode-media.shortcode-media-rebelmouse-image {
      text-align: center;
      margin: auto;
      max-width: fit-content;
  }
  /*Instagram*/
  .instagram-media {
      margin: auto !important;
  }
  /*Twitter outside & inside Assembler*/
  twitter-widget {
      margin: auto;
  }
  .body-description iframe[class^="rm-shortcode twitter-embed"],
  .body-description .rebellt-item iframe[class^="rm-shortcode twitter-embed"]{
      max-width: 550px;
      margin-left: calc(50% + 0px);
      transform: translateX(-50%);
  } 


  /* Slideshow Arrows color update */
  .listicle-slideshow__init .listicle-slideshow-switch-page-btn i {
      color: #ccc;
  }
  /* Not so wide images */
  .share-tab-img,
  .rebellt-item img{
      display:block;  
  }
  .listicle-slideshow-media-html img {
      display: initial;
  }
  
  
 @media (max-width: 767px) and (min-width: 0){ 
  .posts--socialux .social-date{width:100%!important;max-width:100%!important;padding-left:0!important}
  }
  
</style><!-- End User Code --><!-- User Code --><link href="https://fonts.googleapis.com/css2?family=Rubik:wght@300;500&display=swap" rel="stylesheet">
<!-- End User Code --></div>
</div><div class="fake-topbar" id="sTop_Bar_0_0_10_0_0_3"></div><script>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</script><span class="js-brick-description hidden" data-name="Social Stream Element"></span><div id="sSocial_Stream_Element_0_0_9_0_0_0" class="container row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sSocial_Stream_Element_0_0_9_0_0_0_0" class="main-column col sm-mb-2 md-mb-4 s12 m12 l9">
    <div class="mb-2 posts--socialux current-post" id="sSocial_Stream_Element_0_0_9_0_0_0_0_0_0_0_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_1"
        data-format="posts-custom"
        data-source="current_post"
        data-source-type="current_post"
        data-source-unique="false"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"

    
        data-attr-layout_subheadline="bottom"
        data-attr-source="current_post"
        data-attr-layout_primary_tag="top"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Separator,Email,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/choose[1]/when[post_page==true]/choose/when[is_desktop==true]/posts-"
        data-attr-layout_CopyLink="inactive"
        data-attr-show_around_the_web="true"
        data-attr-all_element_order="headline,author,primary_tag,date,photo_credit,photo_caption,subheadline,body,post_shares,section,badges_sponsored,community_name,snark_line,page_views,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter"
        data-attr-layout_all_date_format="%B %d | %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes="posts--socialux current-post"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_vertical_separation="30"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_post"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-without_current="true"
        data-attr-layout_all_headline_tag="h1"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-show_full_post_body="true"
        data-attr-posts_id="sSocial_Stream_Element_0_0_9_0_0_0_0_0_0_0_0_0"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-layout_all_show_video="true"
        data-attr-layout_body="bottom"
        data-attr-allow_crop_override="true"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="16x9"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_quality="4">
    <div class="posts-wrapper clearfix">
                
                <div class="widget post-partial tag-samurai tag-13-assassins tag-the-last-samurai tag-martial-arts-movies" 
                >
<article elid="2647107965" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2647107965" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/best-samurai-movies"  aria-label="7 Samurai Films Every Martial Artist Should Watch">
        7 Samurai Films Every Martial Artist Should Watch
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM4Mzk3Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNjY5NjU5MX0.a7FA0zZOw1hZmxR7Bs4merqesLUpWxQKd21unwrYTrc/image.jpg?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/sarahlobban">Sarah Lobban</a>
        
</div>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/martial%20arts%20movies"
        >martial arts movies</a>
</div>
<div class="social-date">
        <span class="social-date__text">September 15 | 2020</span>
    </div></div><div class="widget__head">
                                
                            <div class="widget__image crop-16x9"
                                    role="img"
                                    aria-label="7 Samurai Films Every Martial Artist Should Watch"
                                        
                                    style='background-image: url("https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDI0MDc5Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNjEwMDc3N30.yX8Dj-CswdxymPtZ9dNCL4sKqan4Sf0O31Og82AlaKk/image.jpg?width=1245&coordinates=0%2C42%2C0%2C170&height=700"); padding-bottom: 56.25%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        <a href="https://wallup.net/wp-content/uploads/2019/09/39851-the-last-samurai-movies-weapons-swords-katana-horses-people-martial-arts-2.jpg" target="_blank">wallup.net</a>

    </div><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2647107965"
        
            data-elid="2647107965"
            data-post-url="https://blackbeltmag.com/best-samurai-movies"
            
                data-authors="Sarah Lobban"
            
            
                data-headline="7 Samurai Films Every Martial Artist Should Watch"
            
        ><div class="body-description" ><p>
<em>Yes, the title is a pun</em>.
</p><p>
	I like movies; I like samurai; I made a Facebook poll to see which samurai movies my fellow martial artists would recommend! If you're looking for something good to watch, why not check out one of these films?</p><hr/><div class="rebellt-item col1" data-basename="7-zatoichi-2003" data-href="https://blackbeltmag.com/best-samurai-movies/7-zatoichi-2003" data-id="1" data-is-image="False" data-post-id="2647107965" data-published-at="1600114447" data-reload-ads="false" data-use-pagination="False" id="rebelltitem1">
<h3 data-role="headline">
            
                7. Zatoichi (2003)
            
            
        </h3>
<span class="rm-shortcode" data-rm-shortcode-id="4e55e95f084c6fc94ceff3ecb0ed6da5" style="display:block;position:relative;padding-top:56.25%;"><iframe frameborder="0" height="auto" type="lazy-iframe" scrolling="no" data-runner-src="https://www.youtube.com/embed/NEIYiNaIk_Y?rel=0" style="position:absolute;top:0;left:0;width:100%;height:100%;" width="100%"></iframe></span>
<p>I'll be honest – on the Facebook poll, I wasn't sure if people meant the 2003 version of this movie or one of the 26 <em>Zatoichi</em> movies that were made between 1962 and 1989. I'm playing the odds and guessing you all meant the most recent one; whether or not you did, I want to reiterate that there is a <em>26-movie series dedicated to the story/character</em>, so you know it's good.</p><p>Zatoichi is a blind master swordsman (and masseur, in the old films) who uses his skills to protect the people of a small town from a gang that's been terrorizing them. Small towns get terrorized a lot in samurai movies.Length: 116 minutes</p><p><strong>Rating:</strong> R</p><p><strong>Year:</strong> 2003</p><p><strong>Rotten Tomatoes Audience Score:</strong> <a href="https://www.rottentomatoes.com/m/zatoichi_2003" rel="noopener noreferrer" target="_blank">88%</a></p>
</div>
<div class="rebellt-item col1" data-basename="6-the-sword-of-doom" data-href="https://blackbeltmag.com/best-samurai-movies/6-the-sword-of-doom" data-id="2" data-is-image="False" data-post-id="2647107965" data-published-at="1600114447" data-reload-ads="false" data-use-pagination="False" id="rebelltitem2">
<h3 data-role="headline">
            
                6. The Sword of Doom
            
            
        </h3>
<span class="rm-shortcode" data-rm-shortcode-id="df3c3afe81f283a134ff9d48b3c1d209" style="display:block;position:relative;padding-top:56.25%;"><iframe frameborder="0" height="auto" type="lazy-iframe" scrolling="no" data-runner-src="https://www.youtube.com/embed/FGhpT8PGslA?rel=0" style="position:absolute;top:0;left:0;width:100%;height:100%;" width="100%"></iframe></span>
<p>In sharp contrast to the noble Zatoichi, the main character of <em>Sword of Doom</em>, Ryunosuke Tsukue, is a merciless, borderline-sociopathic ronin. The story is one of the inevitable consequences of our actions, set to the backdrop of feudal Japan.</p><p>Also, Toshiro Mifune is in this movie! He plays a master swordsman named Shimada Toranosuke ( <a href="https://www.google.com/search?rlz=1C1GCEU_enUS821US821&amp;q=kambei+shimada+seven+samurai&amp;sa=X&amp;ved=2ahUKEwijnZbE8drjAhUJHqwKHXj2Bd4Q1QIoAHoECAkQAQ&amp;biw=1440&amp;bih=789" target="_blank">because Shimada is a great name for samurai</a>).</p><p><strong>Length:</strong> 120 minutes</p><p><strong>Rating:</strong> N/A</p><p><strong>Year:</strong> 1966</p><p><strong>Rotten Tomatoes Audience Score:</strong> <a href="https://www.rottentomatoes.com/m/the_sword_of_doom" rel="noopener noreferrer" target="_blank">91%</a></p>
</div>
<div class="rebellt-item col1" data-basename="5-13-assassins" data-href="https://blackbeltmag.com/best-samurai-movies/5-13-assassins" data-id="3" data-is-image="False" data-post-id="2647107965" data-published-at="1600114447" data-reload-ads="false" data-use-pagination="False" id="rebelltitem3">
<h3 data-role="headline">
            
                5. 13 Assassins
            
            
        </h3>
<span class="rm-shortcode" data-rm-shortcode-id="01635cc17b4ec97984b9fe27c505d4b7" style="display:block;position:relative;padding-top:56.25%;"><iframe frameborder="0" height="auto" type="lazy-iframe" scrolling="no" data-runner-src="https://www.youtube.com/embed/Xpm007vne54?rel=0" style="position:absolute;top:0;left:0;width:100%;height:100%;" width="100%"></iframe></span>
<p>Again, I assumed the modern version of this film was intended (the <a href="https://en.wikipedia.org/wiki/13_Assassins_(2010_film)" target="_blank">2010 version</a> is based on a <a href="https://en.wikipedia.org/wiki/13_Assassins_(1963_film)" target="_blank">1963 film of the same name</a>). The plot is similar: a group of 13 samurai-turned-assassins seek to kill a violent, dishonorable feudal warlord. (Guess what the first name of the honorable samurai leader is? Guess! Guess! It's Shimada.)Length: 126 minutes</p><p><strong>Rating:</strong> R</p><p><strong>Year:</strong> 2011</p><p><strong>Rotten Tomatoes Audience Score: </strong><a href="https://www.rottentomatoes.com/m/13_assassins_2011" target="_blank">88%</a></p>
</div>
<div class="rebellt-item col1" data-basename="4-twilight-samurai" data-href="https://blackbeltmag.com/best-samurai-movies/4-twilight-samurai" data-id="4" data-is-image="False" data-post-id="2647107965" data-published-at="1600114447" data-reload-ads="false" data-use-pagination="False" id="rebelltitem4">
<h3 data-role="headline">
            
                4. Twilight Samurai
            
            
        </h3>
<span class="rm-shortcode" data-rm-shortcode-id="4e171fb15229385720cad4e4ec4dc424" style="display:block;position:relative;padding-top:56.25%;"><iframe frameborder="0" height="auto" type="lazy-iframe" scrolling="no" data-runner-src="https://www.youtube.com/embed/op4KVD-9p2Q?rel=0" style="position:absolute;top:0;left:0;width:100%;height:100%;" width="100%"></iframe></span>
<p>Unlike many of the other films on this list, <em>Twilight Samurai</em> is a historical drama more than an action film (don't worry; there are still fight scenes). No one ever said samurai had easy lives, but movies tend to focus on their conflicts with armed opponents, evil clan lords, and roving hoards of bandits. <em>Twilight Samurai</em> shares the tale of low-ranked samurai Seibei, whose primary struggle is raising two daughters as a single father, while also caring for his ailing mother.</p><p>Side note: I watched this movie for a Japanese Film class back in college; it made me cry.Length: 129 minutes</p><p><strong>Rating:</strong></p><p><strong>Year: </strong>2002</p><p><strong>Rotten Tomatoes Audience Score:</strong> <a href="https://www.rottentomatoes.com/m/twilight_samurai" target="_blank">94%</a></p>
</div>
<div class="rebellt-item col1" data-basename="3-yojimbo" data-href="https://blackbeltmag.com/best-samurai-movies/3-yojimbo" data-id="5" data-is-image="False" data-post-id="2647107965" data-published-at="1600114447" data-reload-ads="false" data-use-pagination="False" id="rebelltitem5">
<h3 data-role="headline">
            
                3. Yojimbo
            
            
        </h3>
<span class="rm-shortcode" data-rm-shortcode-id="4422604f79083ffad340048cc9b7230a" style="display:block;position:relative;padding-top:56.25%;"><iframe frameborder="0" height="auto" type="lazy-iframe" scrolling="no" data-runner-src="https://www.youtube.com/embed/y_1iT_GmHTE?rel=0" style="position:absolute;top:0;left:0;width:100%;height:100%;" width="100%"></iframe></span>
<p>Starring Toshiro Mifune (let's be honest, any list of top samurai movies is going to mention at <em>least </em>four with Mifune), and directed by Akira Kurosawa (same), <em>Yojimbo</em> is set in feudal Japan (…there's a theme going on here)(I'm not complaining; I love <em>jidaigeki</em>).</p><p>Mifune's character is a ronin (masterless samurai), wandering through the desolation left by the ending of the feudal era of Japan. Like many formerly proud samurai, Mifune is forced to choose from less-than-desirable employment options. It's a great film, with Mifune delivering a brilliant performance as always.</p><p><strong>Length: </strong>110 minutes</p><p><strong>Rating:</strong> N/A</p><p><strong>Year:</strong> 1961</p><p><strong>Rotten Tomatoes Audience Score: </strong><a href="https://www.rottentomatoes.com/m/yojimbo" target="_blank">96%</a></p>
</div>
<div class="rebellt-item col1" data-basename="2-the-last-samurai" data-href="https://blackbeltmag.com/best-samurai-movies/2-the-last-samurai" data-id="6" data-is-image="False" data-post-id="2647107965" data-published-at="1600114447" data-reload-ads="false" data-use-pagination="False" id="rebelltitem6">
<h3 data-role="headline">
            
                2. The Last Samurai
            
            
        </h3>
<span class="rm-shortcode" data-rm-shortcode-id="7bc16573e203d77e21e18c9acafcd3e7" style="display:block;position:relative;padding-top:56.25%;"><iframe frameborder="0" height="auto" type="lazy-iframe" scrolling="no" data-runner-src="https://www.youtube.com/embed/_fRJxYynvmw?rel=0" style="position:absolute;top:0;left:0;width:100%;height:100%;" width="100%"></iframe></span>
<p>Despite being the only American-made film on this list, <em>The Last Samurai </em>invokes many of the same themes as the other samurai films: honor, placed and misplaced loyalty, and the turbulence caused by changing times.</p><p>The movie stars Tom Cruise as a disillusioned American veteran, left jaded by the atrocities he was called to carry out over the course of his service. He takes what is essentially a mercenary job in Japan, training the modern Imperial Army against the samurai-led resistance.Length: 154 minutes</p><p><strong>Rating:</strong> R</p><p><strong>Year: </strong>2003</p><p><strong>Rotten Tomatoes Audience Score: </strong><a href="https://www.rottentomatoes.com/m/last_samurai" target="_blank">83%</a></p>
</div>
<div class="rebellt-item col1" data-basename="1-seven-samurai" data-href="https://blackbeltmag.com/best-samurai-movies/1-seven-samurai" data-id="7" data-is-image="False" data-post-id="2647107965" data-published-at="1600114447" data-reload-ads="false" data-use-pagination="False" id="rebelltitem7">
<h3 data-role="headline">
            
                1. Seven Samurai
            
            
        </h3>
<span class="rm-shortcode" data-rm-shortcode-id="cc36643948ed8af3354140994a3e1523" style="display:block;position:relative;padding-top:56.25%;"><iframe frameborder="0" height="auto" type="lazy-iframe" scrolling="no" data-runner-src="https://www.youtube.com/embed/PI2vfWsQKww?rel=0" style="position:absolute;top:0;left:0;width:100%;height:100%;" width="100%"></iframe></span>
<p>Let's be honest, we all knew this one was coming. <em>Seven Samurai</em> is a cinematic masterpiece – not just among samurai, or jidaigeki or chanbara films, but along all films, and I am willing to fight on this. Not that I need to – it was overwhelmingly the most popular on our poll, and boasts the highest Rotten Tomatoes Audience Score to be found on this list. If you've already seen it, this is your friendly reminder that you're probably due to watch it again. If you haven't seen it, <em>what are you waiting for??? Go watch Seven Samurai now!!!</em></p><p><em>Seven Samurai</em> has:</p><p>⇒Toshiro Mifune as a main character (as well as an altogether stunning cast) <br/></p><p>⇒Akira Kurosawa as director <br/></p><p>⇒A leader samurai named Shimada</p><p>In short, it's basically perfect.</p><p>To survive marauding bandits, a peasant village hires samurai to defend them.</p><p>That's it; that's all I'm going to tell you. It's amazing. Go watch it.Length: 207 minutes</p><p><strong>Rating: </strong>N/A</p><p><strong>Year:</strong> 1954</p><p><strong>Rotten Tomatoes Audience Score: </strong><a href="https://www.rottentomatoes.com/m/seven_samurai_1956" target="_blank">97%</a></p>
</div>
<div class="rebellt-item col1" data-basename="bonus-sanjuro" data-href="https://blackbeltmag.com/best-samurai-movies/bonus-sanjuro" data-id="8" data-is-image="False" data-post-id="2647107965" data-published-at="1600114447" data-reload-ads="false" data-use-pagination="False" id="rebelltitem8">
<h3 data-role="headline">
            
                Bonus: Sanjuro.
            
            
        </h3>
<span class="rm-shortcode" data-rm-shortcode-id="52e4855c584024d38e08cd7c3d560fbb" style="display:block;position:relative;padding-top:56.25%;"><iframe frameborder="0" height="auto" type="lazy-iframe" scrolling="no" data-runner-src="https://www.youtube.com/embed/Uq_rSsbhQnE?rel=0" style="position:absolute;top:0;left:0;width:100%;height:100%;" width="100%"></iframe></span>
<p>The sequel to <em>Yojimbo</em>! I felt bad mentioning one without the other (although more people did mention <em>Yojimbo</em> on the poll). If you liked <em>Yojimbo, </em>trust me, you'll like <em>Sanjuro</em> too.</p><p><strong>Length:</strong> 96 minutes</p><p><strong>Rating:</strong> N/A</p><p><strong>Year: </strong>1962</p><p><strong>Rotten Tomatoes Audience Score:</strong> <a href="https://www.rottentomatoes.com/m/yojimbo?search=sanjuro" target="_blank">96%</a></p>
</div><p>How many of these have you seen? What movies are missing? Let us know in the comments!</p><div class="post-pager js-listicle-pager" data-listicle-style="" data-async_load_parameters="platform=desktop&amp;display_ads=1&amp;settings=%7B%22enter_url%22%3A+false%2C+%22no_post_section%22%3A+false%2C+%22ads_breaks%22%3A+null%2C+%22prevent_last_break_repetition%22%3A+false%2C+%22use_numeration%22%3A+false%2C+%22show_columns_on_mobile%22%3A+false%2C+%22ads_order%22%3A+%5B%5D%2C+%22turn_into_posts%22%3A+false%2C+%22list_breaks%22%3A+null%2C+%22reorder_voting%22%3A+false%2C+%22cooldown_in_seconds%22%3A+null%2C+%22pagination_order%22%3A+%5B%5D%2C+%22source%22%3A+%22post_listicle_settings%22%2C+%22next_post_url%22%3A+null%2C+%22up_down_voting%22%3A+false%2C+%22allow_url_change%22%3A+true%2C+%22numeration_sort%22%3A+-1%2C+%22allow_url_update%22%3A+true%2C+%22use_pagination%22%3A+false%2C+%22body_text_above%22%3A+false%2C+%22use_ads%22%3A+false%2C+%22items_as_posts%22%3A+false%2C+%22multiple_answers%22%3A+false%2C+%22no_redirect%22%3A+false%2C+%22is_guest_voting_allowed%22%3A+true%2C+%22layout_type%22%3A+1%2C+%22voting_extra_fields%22%3A+%7B%7D%7D">
</div><div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/samurai-facts-vs-samurai-myths-and-legends-finding-the-best-sword" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Samurai Facts vs. Samurai Myths and Legends: Finding the Best ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/tag/samurai-martial-arts" class="from-your-site__link" target="_blank" rel="noopener noreferrer">samurai-martial-arts - Black Belt Magazine &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/top-20-martial-arts-films-of-all-time" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Top 20 Martial Arts Films of All Time - Black Belt Magazine &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.imdb.com/list/ls009600086/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">20 GREATEST SAMURAI MOVIES OF ALL TIME. - IMDb &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www2.bfi.org.uk/news-opinion/news-bfi/lists/10-great-samurai-films" class="around-the-web__link" target="_blank" rel="noopener noreferrer">10 great samurai films | BFI &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://screenrant.com/japan-best-samurai-films-ranked-rotten-tomatoes/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Japan's 10 Best Samurai Films Of All Time, Ranked On Rotten ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://theculturetrip.com/asia/japan/articles/the-16-best-samurai-films-ever-made/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">The 16 Best Samurai Films Ever Made &rsaquo;</a>
                    </li></ul></div></div>
        

        



    </div>



<span class="js-scrolled-url"
    data-elid="2647107965"
    data-post-url="https://blackbeltmag.com/best-samurai-movies"
    
        data-authors="Sarah Lobban"
    
    
        data-headline="7 Samurai Films Every Martial Artist Should Watch"
    >
</span>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fbest-samurai-movies&amp;media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDI0MDc5Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNjEwMDc3N30.yX8Dj-CswdxymPtZ9dNCL4sKqan4Sf0O31Og82AlaKk/image.jpg%3Fwidth%3D600&amp;description=7%20Samurai%20Films%20Every%20Martial%20Artist%20Should%20Watch" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/best-samurai-movies&amp;text=7%20Samurai%20Films%20Every%20Martial%20Artist%20Should%20Watch&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fbest-samurai-movies%3Fxrs%3DRebelMouse_fb%26ts%3D1600178400" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/best-samurai-movies&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a>
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2647107965">
    {"customDimensions": {"1":"Sarah Lobban","3":"samurai, 13 assassins, the last samurai, martial arts movies","4":"09/15/2020","6":"martial arts movies","7":2647107965}, "post": {"providerId": 0, "sections": [0, 529899428], "buckets": [], "authors": [20252194]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            </div><span class="js-brick-description hidden" data-name="Newsletter"></span><div class="" id="sNewsletter_0_0_6_0_0_0"><div class="" id="sNewsletter_0_0_6_0_0_0_0"><div class="text-element" id="sNewsletter_0_0_6_0_0_0_0_0">SUBSCRIBE TO BLACKBELT MAGAZINE TODAY!</div><div class="text-element" id="sNewsletter_0_0_6_0_0_0_0_1">Don't miss a single issue of the world largest magazine of martial arts.</div><div class="list" id="sNewsletter_0_0_6_0_0_0_0_2"><a href="https://checkout.subscriptiongenius.com/BlackBeltMag.com/" class="list__item" target="_self">subscribe</a></div></div><div class="" id="sNewsletter_0_0_6_0_0_0_1"></div></div><div class="" id="sSocial_Stream_Element_0_0_9_0_0_0_0_3"><div class="mb-2 posts--socialux" id="sSocial_Stream_Element_0_0_9_0_0_0_0_3_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_2"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-layout_subheadline="bottom"
        data-attr-source="current_page"
        data-attr-layout_primary_tag="top"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Separator,Email,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/element_wrapper/posts[1]-"
        data-attr-layout_CopyLink="inactive"
        data-attr-show_around_the_web="true"
        data-attr-all_element_order="headline,author,primary_tag,date,photo_caption,photo_credit,subheadline,body,post_shares,section,badges_sponsored,community_name,snark_line,page_views,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter"
        data-attr-layout_all_date_format="%B %d | %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes="posts--socialux"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_vertical_separation="30"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-show_more_button_text="Keep Reading"
        data-attr-without_current="true"
        data-attr-layout_all_headline_tag="h1"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-posts_id="sSocial_Stream_Element_0_0_9_0_0_0_0_3_0"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="2"
        data-attr-layout_body="bottom"
        data-attr-allow_crop_override="true"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="16x9"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_quality="4">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-mma tag-demetrious-johnson tag-one-championship" 
                 elid="2646163931">
<article elid="2646163931" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2646163931" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/demetrious-johnson-one"  aria-label="Demetrious Johnson - Mixed-Martial Arts Superstar">
        Demetrious Johnson - Mixed-Martial Arts Superstar
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4NTk2OC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0NzY3Njg5Mn0.poDOQFWwd7Va2Go9vZFv4Pmt1rWYKwBZ0kmFYsJf01E/image.png?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/michaeldillard">Michael Dillard</a>
        
</div>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/one%20championship"
        >one championship</a>
</div>
<div class="social-date">
        <span class="social-date__text">June 22 | 2020</span>
    </div></div><div class="widget__head"><a href="https://blackbeltmag.com/demetrious-johnson-one"  aria-label="Demetrious Johnson - Mixed-Martial Arts Superstar">
                            <div class="widget__image crop-16x9"
                                    role="img"
                                    aria-label="Demetrious Johnson - Mixed-Martial Arts Superstar"
                                        
                                    data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTYzMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MjIwODg1MX0.GMoTkw9H6CFuOoJrSoc7mOLR3oZ30upHKu9aKz5DXaI/image.jpg?width=1245&coordinates=0%2C93%2C0%2C94&height=700"
                                    data-runner-img-md="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTYzMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MjIwODg1MX0.GMoTkw9H6CFuOoJrSoc7mOLR3oZ30upHKu9aKz5DXaI/image.jpg?width=1245&coordinates=0%2C93%2C0%2C94&height=700"
                                    data-runner-img-sd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTYzMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MjIwODg1MX0.GMoTkw9H6CFuOoJrSoc7mOLR3oZ30upHKu9aKz5DXaI/image.jpg?width=980"
                                    data-runner-style='padding-bottom: 56.25%;'
                                    style='padding-bottom: 56.25%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1">
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><p>Talks About Being a Smaller Fighter in a Combat Sport Ruled by Giants</p></h2>
</div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2646163931"
        
            data-elid="2646163931"
            data-post-url="https://blackbeltmag.com/demetrious-johnson-one"
            
                data-authors="Michael Dillard"
            
            
                data-headline="Demetrious Johnson - Mixed-Martial Arts Superstar"
            
        ><div class="body-description" ><div class="widget__brief"><p>At first glance, most people — most martial artists, even — will zero in on the smaller person in any fight and deem him or her to be at a distinct disadvantage. It's a natural tendency to draw this conclusion based on obvious attributes such as height, weight and reach. However, that tendency does not always lead to accurate conclusions.</p></div>
            <div class="js-appear-on-expand"><template>
                    &lt;p&gt;This should not come as a complete surprise given the underlying premise of the martial arts, which were created to overcome inherent physical advantages bestowed at birth. Some fighters have capitalized on this aspect of the arts and gone one step beyond — by learning how to use their smaller stature as an advantage. This encompasses not just using the speed advantage that&#39;s enjoyed by fighters with smaller physiques but also altering the techniques themselves to make them more functional against a taller foe.&lt;/p&gt;&lt;p&gt;&lt;a href=&#34;https://www.onefc.com/athletes/demetrious-johnson/&#34; target=&#34;_blank&#34;&gt;Demetrious Johnson&lt;/a&gt; is a master of these tactics. The 12-time flyweight world champion has built his combat career on being a smaller fighter who isn&#39;t slowed down by size. At 5 feet 3 inches, the 125-pound Johnson — who goes by the nickname &#34;Mighty Mouse&#34; — holds the record for the most &lt;a href=&#34;https://www.ufc.com/&#34; target=&#34;_blank&#34;&gt;UFC&lt;/a&gt; title defenses (11 in a row) and is considered by many to be the best pound-for-pound fighter on Earth. Many regard Johnson as the first lightweight superstar to emerge in the sport of mixed martial arts.&lt;/p&gt;&lt;p&gt;Black Belt recently had the chance to sit down with Mighty Mouse and learn about his views on being a winning fighter who&#39;s never hampered by size.&lt;/p&gt;
                    <div
    id="rebelltitem1"
    class="rebellt-item parallax is--desktop "
    style="background-image: url(https://assets.rbl.ms/23378670/origin.jpg)"
    data-id="1"
    data-is-image="True"
>
</div>
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem2"
    data-id="2"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/demetrious-johnson-one/fighting-style"
    data-published-at="1591632178"
    data-basename="fighting-style"
    data-post-id="2646163931"
><h3 data-role="headline">Fighting Style</h3>&lt;p&gt;Johnson attributes much of his success to his background in pankration and wrestling, a foundation he laid before he embarked on a career in &lt;a href=&#34;https://blackbeltmag.com/arts/mixedmartialarts/&#34; target=&#34;_blank&#34;&gt;MMA&lt;/a&gt;. Both styles emphasize the strategic use of leverage, which makes them ideal for smaller fighters.&#34;&lt;/p&gt;&lt;p&gt;I try to find my opponent&#39;s weakness and exploit that,&#34; Johnson said. &#34;Being well-versed and competing in several types of martial arts in my amateur career allows me to find that weakness, take [my opponents] there and then put them in that realm where they can&#39;t survive — and beat them there!&#34;&lt;/p&gt;&lt;p&gt;This strategy, inspired by the teachings of pankration and wrestling, has proved a viable solution for Johnson time after time. In fact, it&#39;s his proficiency in both systems that&#39;s enabled him to excel in MMA. Consider the following:&lt;/p&gt;&lt;p&gt;Any observer of the fight sport will tell you that plenty of practitioners are proficient in one discipline, which they often augment by cross-training in techniques extracted from other styles that are believed to help them round out their skill set. These fighters tend to lean on their adopted techniques for setups and fakes designed to engage their opponents. Unfortunately, when fatigue sets in, they frequently fall back on their primary skill set in an effort to gain the upper hand — or, in some cases, just to survive.&lt;/p&gt;&lt;p&gt;This isn&#39;t the case for Johnson. He represents a new breed of combat athlete who&#39;s gained extensive experience in a variety of fighting disciplines. Being well-versed at executing a mass of moves, fighters like him need not rely on their primary martial art, which winds up making them more adaptable and unpredictable in a match.&lt;/p&gt;&lt;p&gt;Johnson&#39;s record of 30-3-1 offers tangible proof of his ability to exploit his opponents&#39; weaknesses. Those 30 wins consist of 12 submissions and five knockouts via punches, head kicks and knee strikes, a testament to his proficiency in all the ranges of combat.&lt;/p&gt;</div>

<div class="listicle-slideshow listicle-slideshow__init" data-group-id="2" data-current-id=1 data-show-thumbs="true">
    <div
        class="rebellt-item rebellt-item-fade-in"
        id="rebelltitem3"
        data-index="3"
        data-id="3"
        data-href="https://blackbeltmag.com/demetrious-johnson-one/body-jab-to-hook-punch-to-head-kick"
        data-basename="body-jab-to-hook-punch-to-head-kick"
        data-post-id="2646163931"
    >
        <h3 class="listicle-slideshow-headline" data-role="headline">​BODY JAB TO HOOK PUNCH TO HEAD KICK</h3><div class="rebellt-item-media-container">
                <div class="listicle-slideshow-media-html">&lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3ODg2NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwMjg5MjgzOX0.OwAO8c33aJX_qpL7D0lRKgcZkMG22RNVJBwBfJ-ujys/image.jpg?width=980&#34; id=&#34;c0e76&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;8ba667deda0b000b99f015429afd49ac&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </div>
                <div class="listicle-slideshow-pager"><a href="javascript: void(0)" class="listicle-slideshow-switch-page-btn listicle-slideshow--prev">
                        <span>
                            <i></i>
                            <i class="fa fa-play-circle fa-flip-horizontal"></i>
                        </span>
                    </a><a href="javascript: void(0)" class="listicle-slideshow-switch-page-btn listicle-slideshow--next">
                        <span>
                            <i></i>
                            <i class="fa fa-play-circle"></i>
                        </span>
                    </a></div>
            </div>
            <div class="listicle-slideshow-description">&lt;p&gt;After squaring off against his opponent, Demetrious Johnson (right) uses his lower stance to launch a jab to the man&#39;s exposed abdomen (1).&lt;/p&gt;
            </div></div><div class="listicle-slideshow__thumbnails clearfix"><div
                class="listicle-slideshow__thumbnail active"
                data-active-item="1"
                data-goto-slide="1"
                data-media-html-id="slide-html-2646163931-2-1"
                data-text-html-id="slide-text-html-2646163931-2-1"
                data-href="https://blackbeltmag.com/demetrious-johnson-one/body-jab-to-hook-punch-to-head-kick"
                data-post-id="2646163931"
            >
                <script type="application/json" id="slide-html-2646163931-2-1">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3ODg2NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwMjg5MjgzOX0.OwAO8c33aJX_qpL7D0lRKgcZkMG22RNVJBwBfJ-ujys/image.jpg?width=980&#34; id=&#34;c0e76&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;8ba667deda0b000b99f015429afd49ac&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646163931-2-1">
                    {"headline": "\u200bBODY JAB TO HOOK PUNCH TO HEAD KICK", "credit": "", "description": "\u003cp\u003eAfter squaring off against his opponent, Demetrious Johnson (right) uses his lower stance to launch a jab to the man's exposed abdomen (1).\u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3ODg2NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwMjg5MjgzOX0.OwAO8c33aJX_qpL7D0lRKgcZkMG22RNVJBwBfJ-ujys/image.jpg?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="2"
                data-goto-slide="2"
                data-media-html-id="slide-html-2646163931-3-2"
                data-text-html-id="slide-text-html-2646163931-3-2"
                data-href="https://blackbeltmag.com/demetrious-johnson-one/body-jab-to-hook-punch-to-head-kick-1"
                data-post-id="2646163931"
            >
                <script type="application/json" id="slide-html-2646163931-3-2">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3ODg3NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwOTk3MTM2Mn0.plegxVjrWEykCCWf48RHKJOng7OFiOO7b3O1dGjOdYo/image.jpg?width=980&#34; id=&#34;f5791&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;9b036f72b8aa12eda4ffedd8711ae907&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646163931-3-2">
                    {"headline": "BODY JAB TO HOOK PUNCH TO HEAD KICK", "credit": "", "description": "\u003cp\u003eWhen the opponent drops his hands in response to the body shot, he inadvertently gives Johnson a clear path for a right hook to the jaw (2).\u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3ODg3NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwOTk3MTM2Mn0.plegxVjrWEykCCWf48RHKJOng7OFiOO7b3O1dGjOdYo/image.jpg?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="3"
                data-goto-slide="3"
                data-media-html-id="slide-html-2646163931-4-3"
                data-text-html-id="slide-text-html-2646163931-4-3"
                data-href="https://blackbeltmag.com/demetrious-johnson-one/body-jab-to-hook-punch-to-head-kick-2"
                data-post-id="2646163931"
            >
                <script type="application/json" id="slide-html-2646163931-4-3">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3ODg3Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNTY3NjYyNn0.xrhYS0-LfT24g5uK0cjnNrGRXr2CTpVx6HIltaHuC_M/image.jpg?width=980&#34; id=&#34;c8ace&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;fa1734b712b4f433728c11e9abe0091b&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646163931-4-3">
                    {"headline": "BODY JAB TO HOOK PUNCH TO HEAD KICK", "credit": "", "description": "\u003cp\u003e Capitalizing on the position he's in after the hook, Johnson shoves the man backward (3). \u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3ODg3Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNTY3NjYyNn0.xrhYS0-LfT24g5uK0cjnNrGRXr2CTpVx6HIltaHuC_M/image.jpg?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="4"
                data-goto-slide="4"
                data-media-html-id="slide-html-2646163931-5-4"
                data-text-html-id="slide-text-html-2646163931-5-4"
                data-href="https://blackbeltmag.com/demetrious-johnson-one/body-jab-to-hook-punch-to-head-kick-3"
                data-post-id="2646163931"
            >
                <script type="application/json" id="slide-html-2646163931-5-4">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3ODg2OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNzgxNTYyNX0.VTDcKwm4MJ9R_jASgUaEV8kZ1IeTqE_UurNBVhgMr4U/image.jpg?width=980&#34; id=&#34;7f827&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;6955f14c30ae7f26d6af5614c938afd1&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646163931-5-4">
                    {"headline": "BODY JAB TO HOOK PUNCH TO HEAD KICK", "credit": "", "description": "\u003cp\u003eHe then controls the opponent's right arm and finishes with a Thai kick to the head (4).\u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3ODg2OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNzgxNTYyNX0.VTDcKwm4MJ9R_jASgUaEV8kZ1IeTqE_UurNBVhgMr4U/image.jpg?width=210"></div></div></div></div>
<div class="listicle-slideshow listicle-slideshow__init" data-group-id="3" data-current-id=1 data-show-thumbs="true">
    <div
        class="rebellt-item rebellt-item-fade-in"
        id="rebelltitem7"
        data-index="7"
        data-id="7"
        data-href="https://blackbeltmag.com/demetrious-johnson-one/takedown-to-armbar"
        data-basename="takedown-to-armbar"
        data-post-id="2646163931"
    >
        <h3 class="listicle-slideshow-headline" data-role="headline">TAKEDOWN TO ARMBAR</h3><div class="rebellt-item-media-container">
                <div class="listicle-slideshow-media-html">&lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTMxNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMDA0ODEwMX0.huSfg_Gfz2XmwLfWdI6eJsLxc2dTGUeovuM9JvIYBws/image.jpg?width=980&#34; id=&#34;9bab4&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;dd9806b3b1d98d43be0b0b3623b9270f&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </div>
                <div class="listicle-slideshow-pager"><a href="javascript: void(0)" class="listicle-slideshow-switch-page-btn listicle-slideshow--prev">
                        <span>
                            <i></i>
                            <i class="fa fa-play-circle fa-flip-horizontal"></i>
                        </span>
                    </a><a href="javascript: void(0)" class="listicle-slideshow-switch-page-btn listicle-slideshow--next">
                        <span>
                            <i></i>
                            <i class="fa fa-play-circle"></i>
                        </span>
                    </a></div>
            </div>
            <div class="listicle-slideshow-description">&lt;p&gt;Again taking advantage of his lower position, Demetrious Johnson shoots in for a double-leg takedown without encountering any resistance from the taller opponent (1-2). &lt;/p&gt;
            </div></div><div class="listicle-slideshow__thumbnails clearfix"><div
                class="listicle-slideshow__thumbnail active"
                data-active-item="1"
                data-goto-slide="1"
                data-media-html-id="slide-html-2646163931-6-1"
                data-text-html-id="slide-text-html-2646163931-6-1"
                data-href="https://blackbeltmag.com/demetrious-johnson-one/takedown-to-armbar"
                data-post-id="2646163931"
            >
                <script type="application/json" id="slide-html-2646163931-6-1">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTMxNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMDA0ODEwMX0.huSfg_Gfz2XmwLfWdI6eJsLxc2dTGUeovuM9JvIYBws/image.jpg?width=980&#34; id=&#34;9bab4&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;dd9806b3b1d98d43be0b0b3623b9270f&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646163931-6-1">
                    {"headline": "TAKEDOWN TO ARMBAR", "credit": "", "description": "\u003cp\u003eAgain taking advantage of his lower position, Demetrious Johnson shoots in for a double-leg takedown without encountering any resistance from the taller opponent (1-2). \u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTMxNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMDA0ODEwMX0.huSfg_Gfz2XmwLfWdI6eJsLxc2dTGUeovuM9JvIYBws/image.jpg?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="2"
                data-goto-slide="2"
                data-media-html-id="slide-html-2646163931-7-2"
                data-text-html-id="slide-text-html-2646163931-7-2"
                data-href="https://blackbeltmag.com/demetrious-johnson-one/takedown-to-armbar-1"
                data-post-id="2646163931"
            >
                <script type="application/json" id="slide-html-2646163931-7-2">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTMxOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MzI4MTY1OX0.p9qIK2iCM4R1RBCnKIySevtcD4usoXwpXXo_9_wzrk0/image.jpg?width=980&#34; id=&#34;e9204&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;b0d1c0da5d374be8262baf91a32ef8f9&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646163931-7-2">
                    {"headline": "TAKEDOWN TO ARMBAR", "credit": "", "description": "\u003cp\u003eAgain taking advantage of his lower position, Demetrious Johnson shoots in for a double-leg takedown without encountering any resistance from the taller opponent (1-2). \u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTMxOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MzI4MTY1OX0.p9qIK2iCM4R1RBCnKIySevtcD4usoXwpXXo_9_wzrk0/image.jpg?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="3"
                data-goto-slide="3"
                data-media-html-id="slide-html-2646163931-8-3"
                data-text-html-id="slide-text-html-2646163931-8-3"
                data-href="https://blackbeltmag.com/demetrious-johnson-one/takedown-to-armbar-2"
                data-post-id="2646163931"
            >
                <script type="application/json" id="slide-html-2646163931-8-3">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTMyMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NTQzNDE3MX0.Cjvw9V1LDzq7cBwsrRtWgjwCNwiybJHJXIjYugY2i3g/image.jpg?width=980&#34; id=&#34;99479&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;5b47b9dd8c2efd64e556684370810188&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646163931-8-3">
                    {"headline": "TAKEDOWN TO ARMBAR", "credit": "", "description": "\u003cp\u003eDuring the takedown, Johnson begins to position his body for his next move (3). \u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTMyMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NTQzNDE3MX0.Cjvw9V1LDzq7cBwsrRtWgjwCNwiybJHJXIjYugY2i3g/image.jpg?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="4"
                data-goto-slide="4"
                data-media-html-id="slide-html-2646163931-9-4"
                data-text-html-id="slide-text-html-2646163931-9-4"
                data-href="https://blackbeltmag.com/demetrious-johnson-one/takedown-to-armbar-3"
                data-post-id="2646163931"
            >
                <script type="application/json" id="slide-html-2646163931-9-4">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTMyNS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MzA2NDAyN30.he4djqf1vqkqkdRSHdBlYkEVMhhaprJJNPS-IVPaGoc/image.jpg?width=980&#34; id=&#34;f3e11&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;4a9664702add6f63d19442fd42b8e773&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646163931-9-4">
                    {"headline": "TAKEDOWN TO ARMBAR", "credit": "", "description": "\u003cp\u003eOnce the opponent is on the ground, Johnson puts his torso high on her body with his knees against her back to immobilize her (4). \u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTMyNS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MzA2NDAyN30.he4djqf1vqkqkdRSHdBlYkEVMhhaprJJNPS-IVPaGoc/image.jpg?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="5"
                data-goto-slide="5"
                data-media-html-id="slide-html-2646163931-10-5"
                data-text-html-id="slide-text-html-2646163931-10-5"
                data-href="https://blackbeltmag.com/demetrious-johnson-one/takedown-to-armbar-4"
                data-post-id="2646163931"
            >
                <script type="application/json" id="slide-html-2646163931-10-5">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTMyNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMzkxNTA1MX0.Yz6cBzDz6ThGolx5Zufps5CFT3Mz7rHXn0Fhv37CHQo/image.jpg?width=980&#34; id=&#34;a3414&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;00722b4353dd9d4ccdb5178ce8fc2267&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646163931-10-5">
                    {"headline": "TAKEDOWN TO ARMBAR", "credit": "", "description": "\u003cp\u003eJohnson then shifts his weight forward while placing his right arm under the opponent's arm and his right leg over her hips (5). \u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTMyNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMzkxNTA1MX0.Yz6cBzDz6ThGolx5Zufps5CFT3Mz7rHXn0Fhv37CHQo/image.jpg?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="6"
                data-goto-slide="6"
                data-media-html-id="slide-html-2646163931-11-6"
                data-text-html-id="slide-text-html-2646163931-11-6"
                data-href="https://blackbeltmag.com/demetrious-johnson-one/takedown-to-armbar-5"
                data-post-id="2646163931"
            >
                <script type="application/json" id="slide-html-2646163931-11-6">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTMyOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNjAwNDI3N30.A_isqko9TPHdt4cWqs_GeQHXaK-O2C52gzkeZwPDKv0/image.jpg?width=980&#34; id=&#34;18c1a&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;a71749cd50f7dcd37759a0a04217b71f&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646163931-11-6">
                    {"headline": "TAKEDOWN TO ARMBAR", "credit": "", "description": "\u003cp\u003eNext, he positions his legs, secures the trapped arm and sits back (6). \u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTMyOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNjAwNDI3N30.A_isqko9TPHdt4cWqs_GeQHXaK-O2C52gzkeZwPDKv0/image.jpg?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="7"
                data-goto-slide="7"
                data-media-html-id="slide-html-2646163931-12-7"
                data-text-html-id="slide-text-html-2646163931-12-7"
                data-href="https://blackbeltmag.com/demetrious-johnson-one/takedown-to-armbar-6"
                data-post-id="2646163931"
            >
                <script type="application/json" id="slide-html-2646163931-12-7">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTMzMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MjI1MzI2Mn0.wsL2kaaUJI0xEptzCtT5BUM4eWOfgC7aN_09fM0PTWg/image.jpg?width=980&#34; id=&#34;f08c2&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;efda64c5db0d7024c377e4d84d1d0fb5&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646163931-12-7">
                    {"headline": "TAKEDOWN TO ARMBAR", "credit": "", "description": "\u003cp\u003eHe finishes by thrusting his hips upward to hyperextend the arm (7)\u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTMzMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MjI1MzI2Mn0.wsL2kaaUJI0xEptzCtT5BUM4eWOfgC7aN_09fM0PTWg/image.jpg?width=210"></div></div></div></div>
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem14"
    data-id="14"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/demetrious-johnson-one/technique-alteration"
    data-published-at="1591642041"
    data-basename="technique-alteration"
    data-post-id="2646163931"
><h3 data-role="headline">Technique Alteration</h3>&lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTQ5NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMjgxMjcyOH0.4UkgOc1GZ7yTg669vPYYZyapzuJhaTJmn137mIW17z4/image.jpg?width=980&#34; id=&#34;b07bf&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;5dd1006607f5c8bb7c069aa8adb2b1a7&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;&lt;p&gt;Alteration With the right coaching, almost any basic martial arts move can be altered to make it work better for a shorter fighter, Johnson said. He brought his point to life as he walked through setups for his combinations and takedowns designed to fell taller opponents during his Black Belt photo shoot. He started his explanation with the simplest punch of all.&lt;/p&gt;&lt;p&gt;&#34;When a jab is thrown from someone at a lower angle, you can fit it between [the opponent&#39;s] arms and into this wide-open gap to the body,&#34; Johnson said. &#34;[The opening] just isn&#39;t there with guys the same height as you.&#34;&lt;/p&gt;&lt;p&gt;He went on to say that this observation can allow you to elicit reactions from your opponent as he defends himself. That, in turn, can open other areas for you to target.&lt;/p&gt;&lt;p&gt;The same logic, Johnson noted, applies to takedowns. Here&#39;s how: Against a taller opponent, the conventional double- and single-leg takedown normally do the job. A shorter fighter&#39;s size, however, enables him to shoot in at a lower level, which makes the techniques harder to defend against and the shooter harder to grab. Furthermore, the shorter person&#39;s often-superior speed permits him to transition to a follow-up grappling technique before the pair even hits the ground.&lt;/p&gt;&lt;p&gt;&#34;By grabbing the right spot on the wrist during a single-leg or starting to climb up their body as they fall during a double-leg, you can put yourself in the right position,&#34; Johnson said. An expert at such tweaks, he noted that advanced concepts like this have allowed him to dominate in the cage despite disadvantages in height and reach.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem15"
    data-id="15"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/demetrious-johnson-one/new-challenges"
    data-published-at="1591642041"
    data-basename="new-challenges"
    data-post-id="2646163931"
><h3 data-role="headline">New Challenges</h3>&lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTUwMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwMjkwNjY3OH0.cdhkoclQKHqpeRWm3QDkeET7-uJIvVkkSXUkqPzxTaY/image.jpg?width=980&#34; id=&#34;b7dc2&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;1c786eb156d34f93628ff1422aeaa94b&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;&lt;p&gt;New Challenges Johnson&#39;s decision to join &lt;a href=&#34;https://www.onefc.com/&#34; target=&#34;_blank&#34;&gt;ONE Championship&lt;/a&gt; in late 2018 means that his previous success as a flyweight in other fight franchises may be in jeopardy. &lt;/p&gt;&lt;p&gt;That&#39;s because the Singapore-based promotion touts a strict &#34;no weight cutting&#34; policy that will force the American to take on heavier opponents in his normal 135-pound weight class.&lt;/p&gt;&lt;p&gt;The new challenge is nothing he can&#39;t handle, Johnson said confidently, because he&#39;s well-versed in using his size to his advantage. On top of that, he has years of experience on the North American MMA circuit to back up his skill set.&lt;/p&gt;&lt;p&gt;Nevertheless, Johnson admitted that a fight is a fight and therefore unpredictable, and that his opponents from the Far East will not be easily conquered. In fact, because ONE is based in a part of the world where fighters tend to be smaller than in the West, he likely will have his work cut out for him.&lt;/p&gt;&lt;p&gt;&#34;I&#39;m fighting guys who are a lot taller,&#34; Johnson said regarding his ONE Championship opponents. &#34;In my last fight, I fought [Tatsumitsu Wada], who is 5 feet 9 inches tall, and when he took my back, he was able to get a triangle on my body so easily.&#34; That feat, he added, is rarely accomplished on a person who is equal in stature.&lt;/p&gt;&lt;p&gt;Johnson&#39;s solution? When preparing to take on a taller opponent, he likes to abandon the &#34;fighting tall&#34; mentality that&#39;s so common in his sport. It revolves around the urge to strike the taller person&#39;s face while squaring off. That tactic is simply not an option in such situations, Johnson said.&lt;/p&gt;&lt;p&gt;Instead, you need to focus on your strengths as a smaller fighter, he said. Get low and use your leverage for offense and defense. Take advantage of the gaps that exist in the taller person&#39;s stance. When you strike, do so with intent. Get in, execute and get out. Don&#39;t get caught in between, taking your time — because sooner or later that mistake will catch up with you&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem16"
    data-id="16"
    data-is-image="False"
    
    data-href="https://blackbeltmag.com/demetrious-johnson-one/future-fights"
    data-published-at="1591642041"
    data-basename="future-fights"
    data-post-id="2646163931"
><h3 data-role="headline">Future Fights</h3>&lt;p&gt;Whenever you&#39;re the first person to gain fame for achieving something, it means you have to pave your own road to success. When Johnson entered the martial arts in 2007, he found no prominent examples of smaller fighters who consistently saw success in the cage. Consequently, there was no one he could turn to for inspiration.&lt;/p&gt;&lt;p&gt;&#34;When I jumped into martial arts, there was no avenue for me to go,&#34; Johnson explained. &#34;[I was] sitting there as a kid, watching these guys who were all heavyweights in boxing and MMA. With me weighing a buck twenty-five, I never thought those were the professional athletes I wanted to be like.&#34;&lt;/p&gt;&lt;p&gt;The fight sport is different now. As Johnson enters his 13th year as a professional mixed martial artist, he serves as an exemplary lightweight role model — precisely the kind of person he failed to find early in his career.&lt;/p&gt;&lt;p&gt;As scores of smaller martial artists scramble to follow in his footsteps, Johnson has inadvertently secured the future of his weight division on the global stage. For an athlete as disciplined as Johnson, the notion carries no added burden.&lt;/p&gt;&lt;p&gt;&#34;I&#39;m at a point in my career where I&#39;m just focused on the grind of putting on great performances,&#34; he said. &#34;That way, when I&#39;m done with this sport, that&#39;s it. I&#39;m good. I can be done with it and with no regrets.&#34;&lt;/p&gt;</div>

<div class="listicle-slideshow listicle-slideshow__init" data-group-id="7" data-current-id=1 data-show-thumbs="true">
    <div
        class="rebellt-item rebellt-item-fade-in"
        id="rebelltitem17"
        data-index="17"
        data-id="17"
        data-href="https://blackbeltmag.com/demetrious-johnson-one/side-control-to-mount-to-armbar"
        data-basename="side-control-to-mount-to-armbar"
        data-post-id="2646163931"
    >
        <h3 class="listicle-slideshow-headline" data-role="headline">SIDE CONTROL TO MOUNT TO ARMBAR</h3><div class="rebellt-item-media-container">
                <div class="listicle-slideshow-media-html">&lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTUzNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNzU2NzM1MX0.a_kmdKYx57zwUbGemxrEFnJmloi7gmYyvrUPkD01xc0/image.jpg?width=980&#34; id=&#34;580e2&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;4194b4d2d8f4002518a3e9b05ae79a0c&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </div>
                <div class="listicle-slideshow-pager"><a href="javascript: void(0)" class="listicle-slideshow-switch-page-btn listicle-slideshow--prev">
                        <span>
                            <i></i>
                            <i class="fa fa-play-circle fa-flip-horizontal"></i>
                        </span>
                    </a><a href="javascript: void(0)" class="listicle-slideshow-switch-page-btn listicle-slideshow--next">
                        <span>
                            <i></i>
                            <i class="fa fa-play-circle"></i>
                        </span>
                    </a></div>
            </div>
            <div class="listicle-slideshow-description">&lt;p&gt;Demetrious Johnson begins in the side-control position (1). &lt;/p&gt;
            </div></div><div class="listicle-slideshow__thumbnails clearfix"><div
                class="listicle-slideshow__thumbnail active"
                data-active-item="1"
                data-goto-slide="1"
                data-media-html-id="slide-html-2646163931-16-1"
                data-text-html-id="slide-text-html-2646163931-16-1"
                data-href="https://blackbeltmag.com/demetrious-johnson-one/side-control-to-mount-to-armbar"
                data-post-id="2646163931"
            >
                <script type="application/json" id="slide-html-2646163931-16-1">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTUzNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNzU2NzM1MX0.a_kmdKYx57zwUbGemxrEFnJmloi7gmYyvrUPkD01xc0/image.jpg?width=980&#34; id=&#34;580e2&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;4194b4d2d8f4002518a3e9b05ae79a0c&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646163931-16-1">
                    {"headline": "SIDE CONTROL TO MOUNT TO ARMBAR", "credit": "", "description": "\u003cp\u003eDemetrious Johnson begins in the side-control position (1). \u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTUzNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNzU2NzM1MX0.a_kmdKYx57zwUbGemxrEFnJmloi7gmYyvrUPkD01xc0/image.jpg?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="2"
                data-goto-slide="2"
                data-media-html-id="slide-html-2646163931-17-2"
                data-text-html-id="slide-text-html-2646163931-17-2"
                data-href="https://blackbeltmag.com/demetrious-johnson-one/side-control-to-mount-to-armbar-1"
                data-post-id="2646163931"
            >
                <script type="application/json" id="slide-html-2646163931-17-2">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTUzOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNDA0ODAwNn0.Pn4uBeD1gfkaX89gSbvT4jWJH9ST8WuSjNjygxzyd6U/image.jpg?width=980&#34; id=&#34;9043b&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;69fbaf0500e56f7bff65815a4e5a281f&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646163931-17-2">
                    {"headline": "SIDE CONTROL TO MOUNT TO ARMBAR", "credit": "", "description": "\u003cp\u003eHe maneuvers to the mount and initiates a ground-and-pound attack (2). \u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTUzOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNDA0ODAwNn0.Pn4uBeD1gfkaX89gSbvT4jWJH9ST8WuSjNjygxzyd6U/image.jpg?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="3"
                data-goto-slide="3"
                data-media-html-id="slide-html-2646163931-18-3"
                data-text-html-id="slide-text-html-2646163931-18-3"
                data-href="https://blackbeltmag.com/demetrious-johnson-one/side-control-to-mount-to-armbar-2"
                data-post-id="2646163931"
            >
                <script type="application/json" id="slide-html-2646163931-18-3">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTU0MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NjQ0Njg4MH0.UvovlFmsliBeBPfgDKXbTyHa_AwezOTebUpOC8I8uzI/image.jpg?width=980&#34; id=&#34;0a4c0&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;69a4f69d914ebcdcbb8bbf92ea3b55b4&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646163931-18-3">
                    {"headline": "SIDE CONTROL TO MOUNT TO ARMBAR", "credit": "", "description": "\u003cp\u003eJohnson then positions his legs for a triangle sweep (3) \u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTU0MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NjQ0Njg4MH0.UvovlFmsliBeBPfgDKXbTyHa_AwezOTebUpOC8I8uzI/image.jpg?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="4"
                data-goto-slide="4"
                data-media-html-id="slide-html-2646163931-19-4"
                data-text-html-id="slide-text-html-2646163931-19-4"
                data-href="https://blackbeltmag.com/demetrious-johnson-one/side-control-to-mount-to-armbar-3"
                data-post-id="2646163931"
            >
                <script type="application/json" id="slide-html-2646163931-19-4">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTU0MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MjIwMjE5MX0.8QcuiZYrhtvpXmAgwABFyGnVIB4SWJA8xnvU5U-cjQU/image.jpg?width=980&#34; id=&#34;90393&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;caebed69476147836296643eb94063e4&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646163931-19-4">
                    {"headline": "SIDE CONTROL TO MOUNT TO ARMBAR", "credit": "", "description": "\u003cp\u003ebefore rolling onto his back (4).\u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTU0MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MjIwMjE5MX0.8QcuiZYrhtvpXmAgwABFyGnVIB4SWJA8xnvU5U-cjQU/image.jpg?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="5"
                data-goto-slide="5"
                data-media-html-id="slide-html-2646163931-20-5"
                data-text-html-id="slide-text-html-2646163931-20-5"
                data-href="https://blackbeltmag.com/demetrious-johnson-one/side-control-to-mount-to-armbar-4"
                data-post-id="2646163931"
            >
                <script type="application/json" id="slide-html-2646163931-20-5">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTU0Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMjk2OTY2M30.yuF9ozgbynyIChgJKFgWCLTH4Z4xetyaGMdZ-Yhfl-M/image.jpg?width=980&#34; id=&#34;40714&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;941bb4719139b729794f53177551415a&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646163931-20-5">
                    {"headline": "SIDE CONTROL TO MOUNT TO ARMBAR", "credit": "", "description": "\u003cp\u003e From that position, he can effect a triangle choke or an armbar (5).\u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTU0Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMjk2OTY2M30.yuF9ozgbynyIChgJKFgWCLTH4Z4xetyaGMdZ-Yhfl-M/image.jpg?width=210"></div></div></div></div>
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem22"
    data-id="22"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/demetrious-johnson-one/2019-mma-fighter-of-the-year"
    data-published-at="1591642041"
    data-basename="2019-mma-fighter-of-the-year"
    data-post-id="2646163931"
><h3 data-role="headline">2019 MMA Fighter of the Year</h3>&lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTU2MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxOTU2MjM3Mn0.LrW3wCdX6bc_Ago2X34P1EG87EwZP6pUhXwJbpZ-Iec/image.jpg?width=980&#34; id=&#34;ffa02&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;21aff8779f96ba47af9b40ef6aaedcb3&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;&lt;p&gt;When he hit the MMA circuit in 2007, Demetrious &#34;Mighty Mouse&#34; Johnson was a human tsunami. An immediate force to be reckoned with, he dominated the bantamweight and featherweight divisions of the sport thanks to his lightning-fast fists and his arsenal of grappling techniques. Like a true martial artist, he hasn&#39;t let his success go to his head.&lt;/p&gt;&lt;p&gt;&#34;I am very happy with where I&#39;m at in my career,&#34; Johnson stated. &#34;The martial arts have given me and my family a wonderful life. If I were to stop fighting today, I&#39;d be satisfied with the way everything has turned out.&#34;&lt;/p&gt;&lt;p&gt;That said, Johnson has no plans of bowing out of the ring anytime soon. In fact, he&#39;s gearing up for his next big fight, which will have taken place in Japan before this issue of Black Belt hits newsstands.&lt;/p&gt;&lt;p&gt;&#34;I&#39;m training for the World Grand Prix — ONE: CENTURY in October,2019&#34; Johnson said. &#34;It&#39;s a big event! This is the 100th time [it] has been held, and I&#39;m very excited to be part of it. I grew up watching Japanese MMA, and now I get a chance to win one. It&#39;s awesome!&#34;&lt;/p&gt;&lt;p&gt;From the moment Johnson first came to grips with an opponent in the cage, it was apparent that he was a rising star. Now, with a string of victories under his belt and numerous awards and honors bestowed on him, he&#39;s been dubbed one of the greatest mixed martial artists in the world. In a sport abundant with talent, Johnson has achieved rock-star status with legions of fans glued to his every move.&lt;/p&gt;&lt;p&gt;Why are they so devoted? A glimpse into Mighty Mouse&#39;s makeup comes from one of his most-talked-about fights in which he squared off against Miguel Torres. After breaking his fibula when he checked a leg kick in the second round, Johnson continued to wage war. He ignored the pain and concentrated on his grappling skills to survive. In the end, he won a unanimous decision.&lt;/p&gt;&lt;p&gt;&#34;The key to winning, and sometimes the key to surviving in order to win, is having the ability to stay focused and take care of the task at hand,&#34; Johnson said. &#34;That is how I approach my fights and my personal life. I know what I really want out of life, and I stay focused on that task — whether it&#39;s winning a fight or taking care of my family. My wife Destiny and my three children are the most important things in my life.&#34;&lt;/p&gt;&lt;p&gt;Because of his past accomplishments, his bright future and his pervasive martial mindset, Black Belt is pleased to make Demetrious Johnson its 2019 MMA Fighter of the Year. &lt;/p&gt;&lt;p&gt;&lt;em&gt;— Terry L. Wilson&lt;br&gt;Photography By Patrick Sternkopf&lt;br&gt;Event photos Courtesy of ONE FC&lt;br&gt;&lt;/em&gt;&lt;/p&gt;</div>

                    <div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/arts/black-belt-magazine-and-combat-go-host-weeklong-virtual-martial-arts-seminar" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Black Belt Magazine And Combat Go Host Weeklong Virtual Martial &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/meet-mighty-mouse" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Meet Mighty Mouse! - Black Belt Magazine &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.sherdog.com/fighter/Demetrious-Johnson-45452" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Demetrious "Mighty Mouse" Johnson MMA Stats, Pictures, News ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.espn.com/mma/fighter/_/id/2512089/demetrious-johnson" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Demetrious Johnson Stats, News, Bio | ESPN &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.onefc.com/athletes/demetrious-johnson/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Demetrious "Mighty Mouse" Johnson | ONE Championship - Athletes &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://en.wikipedia.org/wiki/Demetrious_Johnson" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Demetrious Johnson - Wikipedia &rsaquo;</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

<span class="js-scrolled-url"
    data-elid="2646163931"
    data-post-url="https://blackbeltmag.com/demetrious-johnson-one"
    
        data-authors="Michael Dillard"
    
    
        data-headline="Demetrious Johnson - Mixed-Martial Arts Superstar"
    >
</span>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fdemetrious-johnson-one&amp;media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3OTYzMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MjIwODg1MX0.GMoTkw9H6CFuOoJrSoc7mOLR3oZ30upHKu9aKz5DXaI/image.jpg%3Fwidth%3D600&amp;description=Demetrious%20Johnson%0D%20-%20Mixed-Martial%20Arts%20Superstar" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/demetrious-johnson-one&amp;text=Demetrious%20Johnson%0D%20-%20Mixed-Martial%20Arts%20Superstar&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fdemetrious-johnson-one%3Fxrs%3DRebelMouse_fb%26ts%3D1598374490" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/demetrious-johnson-one&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a>
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646163931">
    {"customDimensions": {"1":"Michael Dillard","3":"mma, demetrious johnson, one championship","4":"06/22/2020","6":"one championship","7":2646163931}, "post": {"providerId": 0, "sections": [0], "buckets": [], "authors": [20236456]} }
</script>
</article>
                </div>
                
                <div class="widget tag-century-martial-arts tag-sparring tag-gear-review" 
                 elid="2647097102">
<article elid="2647097102" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2647097102" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/best-martial-arts-sparring-gear"  aria-label="Century Product Review: Student Sparring Gear">
        Century Product Review: Student Sparring Gear
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ4Mjc2MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0OTM4NTEyNn0.xTbvY11c2Lz-q8X2MRl-7MbkyZAgaw2856heTop1zNo/image.jpg?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/christopherrappold">Christopher Rappold</a>
        
</div>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/gear%20review"
        >gear review</a>
</div>
<div class="social-date">
        <span class="social-date__text">September 15 | 2020</span>
    </div></div><div class="widget__head"><a href="https://blackbeltmag.com/best-martial-arts-sparring-gear"  aria-label="Century Product Review: Student Sparring Gear">
                            <div class="widget__image crop-16x9"
                                    role="img"
                                    aria-label="Century Product Review: Student Sparring Gear"
                                        
                                    data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDI0MDk5Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNjI2MjU2OX0.cbG1hi1BTviZcAEaibqHQrYR0UfJCjmWOi6TIPJY6Pk/image.jpg?width=1245&coordinates=0%2C23%2C0%2C466&height=700"
                                    data-runner-img-md="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDI0MDk5Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNjI2MjU2OX0.cbG1hi1BTviZcAEaibqHQrYR0UfJCjmWOi6TIPJY6Pk/image.jpg?width=1245&coordinates=0%2C23%2C0%2C466&height=700"
                                    data-runner-img-sd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDI0MDk5Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNjI2MjU2OX0.cbG1hi1BTviZcAEaibqHQrYR0UfJCjmWOi6TIPJY6Pk/image.jpg?width=980"
                                    data-runner-style='padding-bottom: 56.25%;'
                                    style='padding-bottom: 56.25%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        <a href="https://www.century-europe.eu/media/image/product/3781/lg/11243_century-c-gear-sport-americana-washable-sparring-boots~3.jpg" target="_blank">www.century-europe.eu</a>

    </div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2647097102"
        
            data-elid="2647097102"
            data-post-url="https://blackbeltmag.com/best-martial-arts-sparring-gear"
            
                data-authors="Christopher Rappold"
            
            
                data-headline="Century Product Review: Student Sparring Gear"
            
        ><div class="body-description" ><div class="widget__brief"><p>Protective gear has certainly come a long since we humans first realized, "Huh, I'd better try to <em>not</em> break every bone in my body." Today, you can find gear of all kinds for all sports, but the best gear for martial arts comes from Century Martial Arts, the world's leading uniform and equipment manufacturer. Add 40+ years of experience, research, development and testing and you have an end product – actually, product<em>s</em> – you can have confidence purchasing. The Student Sparring Headgear, Gloves and Boots are among them.</p></div>
            <div class="js-appear-on-expand"><template>
                     &lt;h2&gt;Let&#39;s take a look at each:&lt;/h2&gt;
                    
<div 
    class=" rebellt-item rebellt-ecommerce is--desktop col1"
    id="rebelltitem1"
    data-id="1"
    data-is-image="True"
    data-published-at="1600115733"
    data-href="https://blackbeltmag.com/best-martial-arts-sparring-gear/student-sparring-headgear-century-martial-arts"
    data-post-id="2647097102"
><h3 data-role="headline">Student Sparring Headgear | Century Martial Arts</h3>&lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vbWVkaWEucmJsLm1zL2ltYWdlP3U9JTJGcHJvZHVjdCUyRmltYWdlJTJGbWVkaXVtJTJGMTE0MjNfNjAwXzEuanBnJmhvPWh0dHBzJTNBJTJGJTJGd3d3LmNlbnR1cnltYXJ0aWFsYXJ0cy5jb20mcz0xNzEmaD1hNTAzZDE0ZDBjN2RiMTZiOWFiZWRkYmZjMzY2YWUwYzFiMGJmMTBlMDNlODc5Y2UxYTExNTI2MDVmN2VhZWI0JnNpemU9OTgweCZjPTMwMDAzNDAxMTQiLCJleHBpcmVzX2F0IjoxNjE0NzgyMzEwfQ.pIFIkcd31-SRjekLAJHwBpQmF9aJcu8VV_hVadUyW5w/img.jpg&#34; id=&#34;3c2ae&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;2fad6050103e58afe3ca2105003122dd&#34;  /&gt;<small class="image-media media-photo-credit"><p><a href="https://www.centurymartialarts.com/shop/sparring/headgear/student-sparring-headgear-11423" target="_blank">www.centurymartialarts.com</a></p>
</small><small class="image-media media-caption">Student Sparring Headgear | Century Martial Arts</small>&lt;p&gt;I like this headgear because of the way it form-fits. It&#39;s comfortable and secure without obstructing my view. Although most of the time we practice sparring at 30% speed and power during, especially when working with newer, enthusiastic students, some accidents are inevitable. Knowing the gear I use keeps me covered allows me to focus on my sparring strategy and giving pointers.&lt;/p&gt;<div class="rebellt-ecommerce--sum">
        <div class="rebellt-ecommerce--price">
            $37.99
        </div>
        <div class="rebellt-ecommerce--buy">
            <a href="" class="rebellt-ecommerce--btn" target="_blank">Buy Now</a>
        </div>
    </div>
</div>

<div 
    class=" rebellt-item rebellt-ecommerce is--desktop col1"
    id="rebelltitem2"
    data-id="2"
    data-is-image="True"
    data-published-at="1600115733"
    data-href="https://blackbeltmag.com/best-martial-arts-sparring-gear/student-sparring-gloves-century-martial-arts"
    data-post-id="2647097102"
><h3 data-role="headline">Student Sparring Gloves | Century Martial Arts</h3>&lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vbWVkaWEucmJsLm1zL2ltYWdlP3U9JTJGcHJvZHVjdCUyRmltYWdlJTJGbWVkaXVtJTJGMTE1M183MDBfMS5qcGcmaG89aHR0cHMlM0ElMkYlMkZ3d3cuY2VudHVyeW1hcnRpYWxhcnRzLmNvbSZzPTM3NiZoPWRhMTMxNDA3ZDY5ZTNhZTM1OGZlYjc4MGJjMGUxOGE3ZmMwMWI0N2VjZWZkMzNlOTk1YjY4ZWNkMGFhMzQyMzcmc2l6ZT05ODB4JmM9NDA2ODQ3NDYwOCIsImV4cGlyZXNfYXQiOjE2MTUwMzQ2NDh9.AYTekrrKwQdGH8UuWq4oEFEyZZNeRZQShHd6Xo_5Moo/img.jpg&#34; id=&#34;20500&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;4d02e11dcd903cb56f6e2185fe127069&#34;  /&gt;<small class="image-media media-photo-credit"><p><a href="https://www.centurymartialarts.com/shop/sparring/headgear/student-sparring-gloves-1153" target="_blank">www.centurymartialarts.com</a></p>
</small><small class="image-media media-caption">Student Sparring Gloves | Century Martial Arts</small>&lt;p&gt;Having the right gloves is important to me. Like a baseball player&#39;s glove, fit and feel of sparring gloves needs to be just right. I like the open-finger feel of the Student Sparring Gloves – I find it provides a better level of grip control when guiding a punch or a kick away from you.&lt;/p&gt;&lt;p&gt;Being able to have the slight fingertip pressure that is afforded in this glove gives me a better feel for the direction and intention of my partner&#39;s strike. I also like the tight fist I can make when it is time to punch. It takes no time or pressure to go from an open hand parry on defense to a tight-fisted offensive punch.&lt;/p&gt;<div class="rebellt-ecommerce--sum">
        <div class="rebellt-ecommerce--price">
            $32.99
        </div>
        <div class="rebellt-ecommerce--buy">
            <a href="" class="rebellt-ecommerce--btn" target="_blank">Buy Now</a>
        </div>
    </div>
</div>

<div 
    class=" rebellt-item rebellt-ecommerce is--desktop col1"
    id="rebelltitem3"
    data-id="3"
    data-is-image="True"
    data-published-at="1600115733"
    data-href="https://blackbeltmag.com/best-martial-arts-sparring-gear/student-sparring-boots-century-martial-arts"
    data-post-id="2647097102"
><h3 data-role="headline">Student Sparring Boots | Century Martial Arts</h3>&lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vbWVkaWEucmJsLm1zL2ltYWdlP3U9JTJGcHJvZHVjdCUyRmltYWdlJTJGbWVkaXVtJTJGMTEyM18xMDBfMS5qcGcmaG89aHR0cHMlM0ElMkYlMkZ3d3cuY2VudHVyeW1hcnRpYWxhcnRzLmNvbSZzPTczNiZoPWQ0ZmVjMWU2Y2Y1NGFkZTczNzNhNzZiN2Q1ODRiYjhkNWY2YjY2ZmIwOWI2MGQ2MjAyNWViZTFiODg1NDkxNDAmc2l6ZT05ODB4JmM9NzA3Nzc0NzMzIiwiZXhwaXJlc19hdCI6MTY1MzE1MjM4NX0.JTHCI_u7Su48z5aQ0iX7HPj9lCl6IZvZBifOn9eL9eU/img.jpg&#34; id=&#34;9caa9&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;c2532077bece3821f1d0bb7b0f71b3bf&#34;  /&gt;<small class="image-media media-photo-credit"><p><a href="https://www.centurymartialarts.com/shop/sparring/boots/student-sparring-boots-1123" target="_blank">www.centurymartialarts.com</a></p>
</small><small class="image-media media-caption">Student Sparring Boots | Century Martial Arts</small>&lt;p&gt;If you&#39;re stand-up sparring, you need to be continually stepping, sliding, cutting angles and pivoting on your feet. For this, you need foot gear that doesn&#39;t compromise your movement in any way. In other words, you want to&lt;em&gt; forget&lt;/em&gt; you have anything covering your feet – yet still actually have something there providing cushioning for you and your partner. I think Century&#39;s Student Sparring Boots accomplish this quite well. They wrap around and contour to your feet the way feet pads should, and are engineered to be light and have a thin feel while still providing the necessary padding.&lt;/p&gt;<div class="rebellt-ecommerce--sum">
        <div class="rebellt-ecommerce--price">
            $32.99
        </div>
        <div class="rebellt-ecommerce--buy">
            <a href="" class="rebellt-ecommerce--btn" target="_blank">Buy Now</a>
        </div>
    </div>
</div>

<div 
    class=" rebellt-item rebellt-ecommerce is--desktop col1"
    id="rebelltitem4"
    data-id="4"
    data-is-image="True"
    data-published-at="1600115733"
    data-href="https://blackbeltmag.com/best-martial-arts-sparring-gear/student-sparring-rib-guard-century-martial-arts"
    data-post-id="2647097102"
><h3 data-role="headline">Student Sparring Rib Guard | Century Martial Arts</h3>&lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vbWVkaWEucmJsLm1zL2ltYWdlP3U9JTJGcHJvZHVjdCUyRmltYWdlJTJGbWVkaXVtJTJGMTE2NjNfMS5qcGcmaG89aHR0cHMlM0ElMkYlMkZ3d3cuY2VudHVyeW1hcnRpYWxhcnRzLmNvbSZzPTgxNyZoPWM4ZGJjYWQzNzNkZGQ4ZTk3MmU5M2Y2ZjY3MjliNDI4ZDQ0MDU0YzMzN2M2NDBkZDk4NmY4NGRmNGFlZTNhM2Imc2l6ZT05ODB4JmM9NDE0NjYxMTEwIiwiZXhwaXJlc19hdCI6MTYxMDE0NjAyMX0.ovR1bqTFItd_G9kWBzQLvbDa7iCtYdcuWJBve1pqw8E/img.jpg&#34; id=&#34;872ca&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;42ec28a11bfea1cc7800fce4432e1cfb&#34;  /&gt;<small class="image-media media-photo-credit"><p><a href="https://www.centurymartialarts.com/shop/sparring/chest-guard/student-sparring-rib-guard-11663" target="_blank">www.centurymartialarts.com</a></p>
</small><small class="image-media media-caption">Student Sparring Rib Guard | Century Martial Arts</small>Train to your maximum potential and guard your chest and torso with the Century Student Sparring Rib Guard from Century Martial Arts. Shop here to get the best MMA training gear.<div class="rebellt-ecommerce--sum">
        <div class="rebellt-ecommerce--price">
            $43.99
        </div>
        <div class="rebellt-ecommerce--buy">
            <a href="" class="rebellt-ecommerce--btn" target="_blank">Buy Now</a>
        </div>
    </div>
</div>

                    &lt;p&gt;&lt;br/&gt;&lt;/p&gt;&lt;p&gt;&lt;img alt=&#34;student sparring&#34; src=&#34;https://cdn2.hubspot.net/hubfs/2264894/CENTURION%20-%20resize/Guest%20Blogger%20-%20Chris%20Rappold/product%20review%20student%20sparring%20gear/student%20sparring.jpg&#34;&gt;&lt;/p&gt;&lt;p&gt;Every piece of this gear line is lightweight, yet durable. They hold up to the demand that is placed on them in sparring classes.&lt;/p&gt;&lt;p&gt;As a person who has competed all over the world and as a member of Team Paul Mitchell Karate, I have seen and tried on many different types of gear. When I review a product, I take both my experience as a world champion in Sport Karate, the developer of the Retention Based Sparring Program and my experience as a martial arts school owner teaching all ages and experience levels into account. In my opinion, it would be hard to beat both the quality and value afforded in this Century line of products.&lt;/p&gt;<div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/5-of-the-most-common-martial-arts-injuries" class="from-your-site__link" target="_blank" rel="noopener noreferrer">5 Most Common Martial Arts Injuries - Black Belt Magazine &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/6-sparring-drills-to-improve-your-martial-arts-training" class="from-your-site__link" target="_blank" rel="noopener noreferrer">6 Sparring Drills to Improve Your Martial Arts Training - Black Belt ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/10-things-you-didnt-know-about-taekwondo-legend-jhoon-rhee" class="from-your-site__link" target="_blank" rel="noopener noreferrer">10 Things You Didn't Know About Taekwondo Legend Jhoon Rhee ... &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.youtube.com/watch?v=oaObfMW0_Sc" class="around-the-web__link" target="_blank" rel="noopener noreferrer">The Edge Martial Arts - Styles of Sparring Gear - YouTube &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.youtube.com/watch?v=R_UYZuiUtwc" class="around-the-web__link" target="_blank" rel="noopener noreferrer">WHAT TYPE OF SPARRING GEAR DO I USE? | Samery Moras ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.centurymartialarts.com/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Century Martial Arts Supply | Martial Arts Uniforms & Gear | Martial ... &rsaquo;</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

<span class="js-scrolled-url"
    data-elid="2647097102"
    data-post-url="https://blackbeltmag.com/best-martial-arts-sparring-gear"
    
        data-authors="Christopher Rappold"
    
    
        data-headline="Century Product Review: Student Sparring Gear"
    >
</span>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fbest-martial-arts-sparring-gear&amp;media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDI0MDk5Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNjI2MjU2OX0.cbG1hi1BTviZcAEaibqHQrYR0UfJCjmWOi6TIPJY6Pk/image.jpg%3Fwidth%3D600&amp;description=Century%20Product%20Review%3A%20Student%20Sparring%20Gear" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/best-martial-arts-sparring-gear&amp;text=Century%20Product%20Review%3A%20Student%20Sparring%20Gear&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fbest-martial-arts-sparring-gear%3Fxrs%3DRebelMouse_fb%26ts%3D1600189200" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/best-martial-arts-sparring-gear&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a>
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2647097102">
    {"customDimensions": {"1":"Christopher Rappold","3":"century martial arts, sparring, gear review","4":"09/15/2020","6":"gear review","7":2647097102}, "post": {"providerId": 0, "sections": [0, 525706940, 525706943], "buckets": [], "authors": [20301445]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            </div>

<a id="sSocial_Stream_Element_0_0_9_0_0_0_0_3_1_0_0" class="display-block image-element" href="https://checkout.subscriptiongenius.com/BlackBeltMag.com/" target="_blank">
    <img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDIyMjk5Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MTExNDAzNX0.hUsixlYuhxiqRpT9y5yOQpFSvNJrdiWaWS-zo5yLdTo/img.jpg?width=728&amp;height=250"/>
</a><div class="mb-2 posts--socialux" id="sSocial_Stream_Element_0_0_9_0_0_0_0_3_2"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_3"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-layout_subheadline="bottom"
        data-attr-source="current_page"
        data-attr-layout_primary_tag="top"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Separator,Email,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/element_wrapper/posts[2]-"
        data-attr-layout_CopyLink="inactive"
        data-attr-show_around_the_web="true"
        data-attr-all_element_order="headline,author,primary_tag,date,photo_caption,photo_credit,subheadline,body,post_shares,section,badges_sponsored,community_name,snark_line,page_views,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter"
        data-attr-layout_all_date_format="%B %d | %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes="posts--socialux"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_vertical_separation="30"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-show_more_button_text="Keep Reading"
        data-attr-without_current="true"
        data-attr-layout_all_headline_tag="h1"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-posts_id="sSocial_Stream_Element_0_0_9_0_0_0_0_3_2"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="2"
        data-attr-layout_body="bottom"
        data-attr-allow_crop_override="true"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="16x9"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_quality="4">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-virtual-summit tag-jocko-willink tag-martial-arts-supershow" 
                 elid="2647643895">
<article elid="2647643895" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2647643895" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/succeeding-in-2020-in-martial-arts"  aria-label="Succeeding in 2020 at the Virtual Summit">
        Succeeding in 2020 at the Virtual Summit
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM4Mzk3Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNjY5NjU5MX0.a7FA0zZOw1hZmxR7Bs4merqesLUpWxQKd21unwrYTrc/image.jpg?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/sarahlobban">Sarah Lobban</a>
        
</div>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/martial%20arts%20supershow"
        >martial arts supershow</a>
</div>
<div class="social-date">
        <span class="social-date__text">September 14 | 2020</span>
    </div></div><div class="widget__head"><a href="https://blackbeltmag.com/succeeding-in-2020-in-martial-arts"  aria-label="Succeeding in 2020 at the Virtual Summit">
                            <div class="widget__image crop-16x9"
                                    role="img"
                                    aria-label="Succeeding in 2020 at the Virtual Summit"
                                        
                                    data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDIzOTExNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1OTIwOTA3OX0.U5sP7UH-Cuzsd4cjejBLLCDodUQWeE2TKKcRoQAx__8/image.jpg?width=1245&coordinates=40%2C0%2C40%2C0&height=700"
                                    data-runner-img-md="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDIzOTExNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1OTIwOTA3OX0.U5sP7UH-Cuzsd4cjejBLLCDodUQWeE2TKKcRoQAx__8/image.jpg?width=1245&coordinates=40%2C0%2C40%2C0&height=700"
                                    data-runner-img-sd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDIzOTExNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1OTIwOTA3OX0.U5sP7UH-Cuzsd4cjejBLLCDodUQWeE2TKKcRoQAx__8/image.jpg?width=980"
                                    data-runner-style='padding-bottom: 56.25%;'
                                    style='padding-bottom: 56.25%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2647643895"
        
            data-elid="2647643895"
            data-post-url="https://blackbeltmag.com/succeeding-in-2020-in-martial-arts"
            
                data-authors="Sarah Lobban"
            
            
                data-headline="Succeeding in 2020 at the Virtual Summit"
            
        ><div class="body-description" ><p>If one thing in 2020 has been consistent, it's that the year has required us to change.</p><p>It's changed how we do business. It's changed how we interact with people. On a more profound level, it's changed society. </p><p>When the 2019 SuperShow came to a close, all of us – everyone at Century Martial Arts, Black Belt Magazine, and the Martial Arts Industry Association, that is – left feeling so excited and inspired for the next show. The 2020 event was going to be awesome. We were already late in the planning stages when COVID-19 shook up our lives, like the violent hands of a toddler on a delicate Etch-a-sketch drawing, and then that had to change too. </p><p>Instead of being held live in Las Vegas, the 2020 SuperShow took to computer screens to become the 2020 Virtual Summit. You can't top the luxury of Vegas, but the virtual format of the show had its own advantages that made it equally life-changing! Thanks to our incredible speakers and sponsors like PerfectMind, MyStudio, and SISU, we were able to quickly change (that word again) some of the seminars to new, updated topics that better reflected the emerging needs of martial arts school owners.</p><p>Digital curriculum planning, Zoom lessons, and how to work within lockdowns were all topics covered at the 2020 Virtual Summit. Some particular highlights include:</p> <ul class="ee-ul"><li>Keynote speech by retired Navy SEAL officer and author <a href="https://jockopodcast.com/about/" target="_blank">Jocko Willink</a></li> <li>"Racism and Diversity in Martial Arts," an insightful panel discussion with Oakland PD officer and black belt <a href="https://www.pbs.org/newshour/brief/193017/damon-gilbert" target="_blank">Damon Gilbert</a>, martial arts school owners/head instructors Akil Acevedo and Tommy Todd, and MAIA Executive Director Frank Silverman</li> <li>A seminar from Melody Johnson on how school owners can help their youngest students through the emotional impacts of the COVID pandemic</li> <li>Century Direct and MyStudio developer Tu Le alongside Kid Kicks CEO and head instructor John Bussard with a timely how-to on drop shipping (a lifesaver for school owners who need retail profit, but also have to have a zero-contact option)</li> <li>JKD Athletic Association founder Sifu Harinder Singh's aptly named "Unshakeable Confidence: How to Thrive in Chaos" seminar</li> <li>A live workout from martial arts film icon Cynthia Rothrock</li> <li>A BJJ training session with 4<sup>th</sup> degree black belt and world champion <a href="https://www.bjjheroes.com/bjj-fighters/andre-galvao-bjj-and-mma-fighter-wiki" target="_blank">André Galvão</a></li> <li><em>Tons</em> of actionable content from MAIA consultants including Cris Rodriguez, Adam Parman, Jason Flame, Shane Tassoul and Mike Metzger</li> <li>And even a comedy break from Master Ken!</li></ul> <p>All attendees had the option of purchasing an extra pass which enabled them to ask live, real-time questions during post-seminar Q&amp;A sessions, so the content goes beyond what's even here! </p><p>If you weren't able to attend the Virtual Summit, you're still not too late. The information within is too valuable to be missed, so we're keeping it available for as long as possible. Right now, you can purchase recordings of <a href="https://www.maiahub.com/offers/z6duiS8g/checkout?__hstc=116868569.4d0c4b21edfca1a89b65d54be9bd0f3e.1599661853709.1599661853709.1599661853709.1&amp;__hssc=116868569.1.1599661853710&amp;__hsfp=2834216962" rel="noopener noreferrer" target="_blank">all the Virtual Summit seminars for only $147</a>. You can stream over 30 hours on demand, share them with your team, and replay them as often as you need, whenever you want. And although a lot has changed, the high quality and value of the information you'll get from any SuperShow event, virtual or not, never will! </p><p>We'll see you next year in Vegas. Until then, stay safe, and happy training! </p><p>Shop now: <a href="https://www.masupershow.com/" rel="noopener noreferrer" target="_blank">https://www.masupershow.com/</a></p><div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/what-makes-a-good-martial-arts-teacher" class="from-your-site__link" target="_blank" rel="noopener noreferrer">What Makes a Good Martial Arts Teacher and Why You Need to Find ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/tag/business" class="from-your-site__link" target="_blank" rel="noopener noreferrer">business - Black Belt Magazine &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/tag/school-owner" class="from-your-site__link" target="_blank" rel="noopener noreferrer">school-owner - Black Belt Magazine &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/successful-martial-arts-schools" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Define Your Own Success - Black Belt Magazine &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.maiahub.com/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Martial Arts Industry Association | Martial Arts Business Coaching &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://martialartssuccessteam.com/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Martial Arts Success Team MAST &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.tmmartialarts.com/2018/08/12/4-martial-arts-skills-transfer-success-school/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">4 Martial Arts Skills That Transfer To Success In School &rsaquo;</a>
                    </li></ul></div></div>
        

        



    </div>

<span class="js-scrolled-url"
    data-elid="2647643895"
    data-post-url="https://blackbeltmag.com/succeeding-in-2020-in-martial-arts"
    
        data-authors="Sarah Lobban"
    
    
        data-headline="Succeeding in 2020 at the Virtual Summit"
    >
</span>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fsucceeding-in-2020-in-martial-arts&amp;media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDIzOTExNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1OTIwOTA3OX0.U5sP7UH-Cuzsd4cjejBLLCDodUQWeE2TKKcRoQAx__8/image.jpg%3Fwidth%3D600&amp;description=Succeeding%20in%202020%20at%20the%20Virtual%20Summit" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/succeeding-in-2020-in-martial-arts&amp;text=Succeeding%20in%202020%20at%20the%20Virtual%20Summit&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fsucceeding-in-2020-in-martial-arts%3Fxrs%3DRebelMouse_fb%26ts%3D1600113239" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/succeeding-in-2020-in-martial-arts&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a>
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2647643895">
    {"customDimensions": {"1":"Sarah Lobban","3":"virtual summit, jocko willink, martial arts supershow","4":"09/14/2020","6":"martial arts supershow","7":2647643895}, "post": {"providerId": 0, "sections": [0, 525706940], "buckets": [], "authors": [20252194]} }
</script>
</article>
                </div>
                
                <div class="widget tag-mixed-martial-arts tag-mma tag-ufc tag-news" 
                 elid="2647614485">
<article elid="2647614485" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2647614485" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/conor-mcgregor-sexual-assault"  aria-label="McGregor Questioned by Police">
        McGregor Questioned by Police
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/res/avatars/default")'></div>
             
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/markjacobs">Mark Jacobs</a>
        
</div>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/news"
        >news</a>
</div>
<div class="social-date">
        <span class="social-date__text">September 12 | 2020</span>
    </div></div><div class="widget__head"><a href="https://blackbeltmag.com/conor-mcgregor-sexual-assault"  aria-label="McGregor Questioned by Police">
                            <div class="widget__image crop-16x9"
                                    role="img"
                                    aria-label="Conor McGregor"
                                        
                                    data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDA5Mjc0Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMzg4ODYwMH0.HNt0VZxHJ59qAggU_sxg26A2U1KM7DKSAQdSjlkVJrw/image.jpg?width=1245&coordinates=0%2C0%2C0%2C272&height=700"
                                    data-runner-img-md="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDA5Mjc0Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMzg4ODYwMH0.HNt0VZxHJ59qAggU_sxg26A2U1KM7DKSAQdSjlkVJrw/image.jpg?width=1245&coordinates=0%2C0%2C0%2C272&height=700"
                                    data-runner-img-sd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDA5Mjc0Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMzg4ODYwMH0.HNt0VZxHJ59qAggU_sxg26A2U1KM7DKSAQdSjlkVJrw/image.jpg?width=980"
                                    data-runner-style='padding-bottom: 56.25%;'
                                    style='padding-bottom: 56.25%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        <a href="https://www.silive.com/resizer/-AZGHaVnJlzc-4LLnfZBO-LMosY=/1280x0/smart/advancelocal-adapter-image-uploads.s3.amazonaws.com/image.silive.com/home/silive-media/width2048/img/sportsstories/photo/conorjpg-a4883edbef317130.jpg" target="_blank">www.silive.com</a>

    </div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2647614485"
        
            data-elid="2647614485"
            data-post-url="https://blackbeltmag.com/conor-mcgregor-sexual-assault"
            
                data-authors="Mark Jacobs"
            
            
                data-headline="McGregor Questioned by Police"
            
        ><div class="body-description" ><p>Another incident in a long line of legal problems, it's being reported former UFC two-division champion Conor McGregor was taken into custody and questioned by police in Corsica, France over allegations of attempted sexual assault and indecent exposure.</p><p> A spokesperson for McGregor said no charges have been filed against him and denies any wrongdoing on the fighter's part.</p><div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/conor-mcgregor-retire" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Conor McGregor Announces Retirement - Black Belt Magazine &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.businessinsider.com/conor-mcgregor-breaks-silence-about-sexual-assault-allegations-2020-1" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Conor McGregor breaks silence about sexual assault allegations ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.nytimes.com/2019/03/26/sports/conor-mcgregor-sexual-assault.html" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Conor McGregor Under Investigation Over Sexual Assault ... &rsaquo;</a>
                    </li></ul></div></div>
        

        



    </div>

<span class="js-scrolled-url"
    data-elid="2647614485"
    data-post-url="https://blackbeltmag.com/conor-mcgregor-sexual-assault"
    
        data-authors="Mark Jacobs"
    
    
        data-headline="McGregor Questioned by Police"
    >
</span>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fconor-mcgregor-sexual-assault&amp;media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDA5Mjc0Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMzg4ODYwMH0.HNt0VZxHJ59qAggU_sxg26A2U1KM7DKSAQdSjlkVJrw/image.jpg%3Fwidth%3D600&amp;description=McGregor%20Questioned%20by%20Police" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/conor-mcgregor-sexual-assault&amp;text=McGregor%20Questioned%20by%20Police&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fconor-mcgregor-sexual-assault%3Fxrs%3DRebelMouse_fb%26ts%3D1600075359" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/conor-mcgregor-sexual-assault&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a>
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2647614485">
    {"customDimensions": {"1":"Mark Jacobs","3":"mixed martial arts, mma, ufc, news","4":"09/12/2020","6":"news","7":2647614485}, "post": {"providerId": 0, "sections": [0, 503017692, 525706924, 525706925], "buckets": [], "authors": [20277816]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            </div></div>



 
    <div class="infinite-scroll-wrapper next-page-wrapper"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/element_wrapper-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="current_page"
    data-ignore-page-number="false"

    >
        
    </div>

</div>



<div id="sSocial_Stream_Element_0_0_9_0_0_0_1" class="sidebar col sm-mb-2 md-mb-4 s12 m12 l3">
    <span class="js-brick-description hidden" data-name="Side Bar"></span><div class="mb-2 " id="sSide_Bar_0_0_8_0_0_0_1_0"><div class="module-headline">
    <h1 class="module-headline__text h1">
        Facebook Live
    </h1>
</div><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_4"
        data-format="posts-custom"
        data-source="frontpage_parent_site_social-media"
        data-source-type="page"
        data-source-unique="false"
        data-section-id="528108831"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source_site="parent_site"
        data-attr-layout_all_show_video="true"
        data-attr-posts_id="sSide_Bar_0_0_8_0_0_0_1_0"
        data-attr-layout_headline="bottom"
        data-attr-section_url="social-media"
        data-attr-allow_duplicates="true"
        data-attr-layout_vertical_separation="15"
        data-attr-layout_primary_tag="bottom"
        data-attr-headline_text="Facebook Live"
        data-attr-format="posts-custom"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="social-media"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/posts[1]-"
        data-attr-all_element_order="headline,primary_tag,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Linkedin_Link,site_field_Facebook_Link,site_field_Twitter_Link,site_field_Pinterest_Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter"
        data-attr-limit="1"
        data-attr-layout_all_video_crop="16x9"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-disney tag-mulan tag-disney-plus tag-mulan-martial-arts tag-martial-arts-movies" 
                 elid="2647462756">
<article elid="2647462756" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2647462756" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/mulan-disney-plus"  aria-label="​Mulan Now Streaming on Disney Plus">
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="Mulan Disney Plus"
                                        
                                    data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzYzNTU4Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1ODk5NDk4N30.ulS5vqR0xjjHJRJCq96FVQa4gtewaioFkJtkxsfn97g/image.jpg?width=1200&coordinates=0%2C137%2C0%2C138&height=400"
                                    data-runner-img-md="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzYzNTU4Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1ODk5NDk4N30.ulS5vqR0xjjHJRJCq96FVQa4gtewaioFkJtkxsfn97g/image.jpg?width=600&amp;coordinates=0%2C137%2C0%2C138&amp;height=200"
                                    data-runner-img-sd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzYzNTU4Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1ODk5NDk4N30.ulS5vqR0xjjHJRJCq96FVQa4gtewaioFkJtkxsfn97g/image.jpg?width=600&amp;coordinates=0%2C137%2C0%2C138&amp;height=200"
                                    data-runner-style='padding-bottom: 33.3333333333%;'
                                    style='padding-bottom: 33.3333333333%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/mulan-disney-plus"  aria-label="​Mulan Now Streaming on Disney Plus">
        ​Mulan Now Streaming on Disney Plus
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/martial%20arts%20movies"
        >martial arts movies</a>
</div>
</div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2647462756">
    {"customDimensions": {"1":"Jackson Rudolph","3":"disney, mulan, disney plus, mulan martial arts, martial arts movies","4":"09/04/2020","6":"martial arts movies","7":2647462756}, "post": {"providerId": 0, "sections": [0, 525706914, 503017692, 525706918, 528108831], "buckets": [], "authors": [20237955]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            </div>

<a id="sSide_Bar_0_0_8_0_0_0_1_1" class="display-block image-element" href="https://checkout.subscriptiongenius.com/BlackBeltMag.com/" target="_blank">
    <img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDI0MDE2My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMjM5ODY1MH0.uJvPDC5Y8zKwlWkFI7UqlbgoMZjFk345FAKqV5kl_pE/img.jpg?width=300&amp;height=250"/>
</a><div class="mb-2 " id="sSide_Bar_0_0_8_0_0_0_1_2"><div class="module-headline">
    <h1 class="module-headline__text h1">
        Popular
    </h1>
</div><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_5"
        data-format="posts-custom"
        data-source="popular"
        data-source-type="popular"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"

    
        data-attr-layout_remove_image="true"
        data-attr-source_unique="true"
        data-attr-posts_id="sSide_Bar_0_0_8_0_0_0_1_2"
        data-attr-layout_headline="bottom"
        data-attr-section_url=""
        data-attr-source="popular"
        data-attr-layout_vertical_separation="15"
        data-attr-layout_primary_tag="bottom"
        data-attr-headline_text="Popular"
        data-attr-format="posts-custom"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="_most-read"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/posts[2]-"
        data-attr-without_current="true"
        data-attr-all_element_order="headline,primary_tag,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,date_modified,custom_field_SchoolLocation,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolEmail,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter"
        data-attr-limit="7"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-judo tag-kyokushinkai-karate tag-karate tag-krav-maga tag-joe-lewis tag-self-defense" 
                 elid="2645905886">
<article elid="2645905886" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2645905886" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/joe-lewis-top-10-martial-arts-for-self-defense"  aria-label="Joe Lewis’ Top 10 Martial Arts for Self-Defense">
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="Joe Lewis’ Top 10 Martial Arts for Self-Defense"
                                    style="display: none"
                                    ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text " href="https://blackbeltmag.com/joe-lewis-top-10-martial-arts-for-self-defense"  aria-label="Joe Lewis’ Top 10 Martial Arts for Self-Defense">
        Joe Lewis’ Top 10 Martial Arts for Self-Defense
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/self-defense"
        >self-defense</a>
</div>
</div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2645905886">
    {"customDimensions": {"1":"Black Belt Magazine","3":"judo, kyokushinkai karate, karate, Krav Maga, Joe Lewis, self-defense","4":"02/03/2014","6":"self-defense","7":2645905886}, "post": {"providerId": 15, "sections": [0, 529899444], "buckets": [], "authors": [20232978]} }
</script>
</article>
                </div>
                
                <div class="widget tag-tony-jaa tag-jackie-chan tag-bruce-lee tag-jet-li tag-martial-arts-movies" 
                 elid="2645905420">
<article elid="2645905420" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2645905420" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/top-20-martial-arts-films-of-all-time"  aria-label="Top 20 Martial Arts Films of All Time">
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="Top 20 Martial Arts Films of All Time"
                                    style="display: none"
                                    ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text " href="https://blackbeltmag.com/top-20-martial-arts-films-of-all-time"  aria-label="Top 20 Martial Arts Films of All Time">
        Top 20 Martial Arts Films of All Time
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/martial%20arts%20movies"
        >martial arts movies</a>
</div>
</div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2645905420">
    {"customDimensions": {"1":"Dr. Craig D. Reid","3":"Tony Jaa, Jackie Chan, bruce lee, jet li, martial arts movies","4":"12/10/2012","6":"martial arts movies","7":2645905420}, "post": {"providerId": 15, "sections": [0], "buckets": [], "authors": [20273813]} }
</script>
</article>
                </div>
                
                <div class="widget tag-steve-demasco tag-shaolin tag-kung-fu" 
                 elid="2645905509">
<article elid="2645905509" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2645905509" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/the-5-kung-fu-animal-styles-of-the-chinese-martial-arts"  aria-label="The 5 Kung Fu Animal Styles of the Chinese Martial Arts">
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="The 5 Kung Fu Animal Styles of the Chinese Martial Arts"
                                    style="display: none"
                                    ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text " href="https://blackbeltmag.com/the-5-kung-fu-animal-styles-of-the-chinese-martial-arts"  aria-label="The 5 Kung Fu Animal Styles of the Chinese Martial Arts">
        The 5 Kung Fu Animal Styles of the Chinese Martial Arts
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/kung%20fu"
        >kung fu</a>
</div>
</div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2645905509">
    {"customDimensions": {"1":"Black Belt Magazine","3":"steve demasco, shaolin, kung fu","4":"03/21/2011","6":"kung fu","7":2645905509}, "post": {"providerId": 15, "sections": [0], "buckets": [], "authors": [20232978]} }
</script>
</article>
                </div>
                
                <div class="widget tag-meredith-gold tag-self-defense tag-womens-self-defense" 
                 elid="2645906381">
<article elid="2645906381" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2645906381" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/10-self-defense-strategies-every-woman-needs-to-know-to-survive"  aria-label="10 Self-Defense Strategies Every Woman Needs to Know to Survive">
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="10 Self-Defense Strategies Every Woman Needs to Know to Survive"
                                    style="display: none"
                                    ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text " href="https://blackbeltmag.com/10-self-defense-strategies-every-woman-needs-to-know-to-survive"  aria-label="10 Self-Defense Strategies Every Woman Needs to Know to Survive">
        10 Self-Defense Strategies Every Woman Needs to Know to Survive
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/womens%20self%20defense"
        >womens self defense</a>
</div>
</div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2645906381">
    {"customDimensions": {"1":"Black Belt Magazine","3":"Meredith Gold, self defense, womens self defense","4":"01/03/2017","6":"womens self defense","7":2645906381}, "post": {"providerId": 15, "sections": [0], "buckets": [], "authors": [20232978]} }
</script>
</article>
                </div>
                
                <div class="widget tag-wrestling tag-police tag-police-training tag-grappling tag-judo" 
                 elid="2647461500">
<article elid="2647461500" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2647461500" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/nanka-judo-yudanshakai-developing-police-judo-program"  aria-label="Nanka Judo Yudanshakai Developing Police Judo Program">
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="Police Judo"
                                    style="display: none"
                                    ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/nanka-judo-yudanshakai-developing-police-judo-program"  aria-label="Nanka Judo Yudanshakai Developing Police Judo Program">
        Nanka Judo Yudanshakai Developing Police Judo Program
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/judo"
        >judo</a>
</div>
</div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2647461500">
    {"customDimensions": {"1":"Black Belt Team","3":"wrestling, police, police training, grappling, judo","4":"09/04/2020","6":"judo","7":2647461500}, "post": {"providerId": 0, "sections": [0, 525706914, 525706940, 525706922, 503017692, 525706942], "buckets": [], "authors": [20269443]} }
</script>
</article>
                </div>
                
                <div class="widget tag-bruce-lee tag-donnie-yen tag-jackie-chan tag-tony-jaa tag-martial-arts-movies" 
                 elid="2645905419">
<article elid="2645905419" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2645905419" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/11-movies-every-martial-artist-must-see"  aria-label="11 Movies Every Martial Artist Must See">
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="11 Movies Every Martial Artist Must See"
                                    style="display: none"
                                    ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text " href="https://blackbeltmag.com/11-movies-every-martial-artist-must-see"  aria-label="11 Movies Every Martial Artist Must See">
        11 Movies Every Martial Artist Must See
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/martial%20arts%20movies"
        >martial arts movies</a>
</div>
</div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2645905419">
    {"customDimensions": {"1":"Black Belt Magazine","3":"bruce lee, Donnie Yen, Jackie Chan, tony jaa, martial arts movies","4":"10/13/2010","6":"martial arts movies","7":2645905419}, "post": {"providerId": 15, "sections": [0], "buckets": [], "authors": [20232978]} }
</script>
</article>
                </div>
                
                <div class="widget" 
                 elid="2645906451">
<article elid="2645906451" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2645906451" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/professor-mo-everything-to-know-about-52-blocks"  aria-label="Professor Mo: Everything to Know About 52 Blocks">
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="Professor Mo: Everything to Know About 52 Blocks"
                                    style="display: none"
                                    ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text " href="https://blackbeltmag.com/professor-mo-everything-to-know-about-52-blocks"  aria-label="Professor Mo: Everything to Know About 52 Blocks">
        Professor Mo: Everything to Know About 52 Blocks
    </a>
</h1></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2645906451">
    {"customDimensions": {"1":"Black Belt Magazine","4":"05/22/2019","7":2645906451}, "post": {"providerId": 15, "sections": [0, 525706936], "buckets": [], "authors": [20232978]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            </div><div class="trending-topics-container" id="sSide_Bar_0_0_8_0_0_0_1_3"><div class="text-element" id="sSide_Bar_0_0_8_0_0_0_1_3_0"><a href="/popular" class="color-inherit" target="">Trending Topics</a></div><div class="mb-2 sidebar-trending" id="sSide_Bar_0_0_8_0_0_0_1_3_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_6"
        data-format="posts-custom"
        data-source="frontpage_parent_site_trending-topics"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="503017692"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-element_classes="sidebar-trending"
        data-attr-posts_id="sSide_Bar_0_0_8_0_0_0_1_3_1"
        data-attr-layout_remove_image="true"
        data-attr-format="posts-custom"
        data-attr-all_element_order="body,headline,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_week,custom_field_transcript,custom_field_journeystage,custom_field_excerpt,custom_field_hide_iterable_takeover,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="trending-topics"
        data-attr-section_url="trending-topics"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/element_wrapper/posts-"
        data-attr-limit="1"
        data-attr-source_unique="true"
        data-attr-source_site="parent_site"
        data-attr-layout_body="bottom"
        data-attr-without_current="true"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-kung-fu tag-child-abuse tag-news" 
                 elid="2647597349">
<article elid="2647597349" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2647597349" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/kung-fu-teacher-pummeling-children-draws-anger"  aria-label="Kung Fu Teacher Pummeling Children Draws Anger">
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="Kung Fu Beat Kids"
                                    style="display: none"
                                    ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2647597349"
        ><div class="body-description" ><p>A video (below) that went viral after being posted on the McDojoLife Instagram account is drawing the ire of the martial arts community. The video, which shows a man identified as a kung fu/wushu instructor pummeling small children in sparring sessions, brought outrage from professional fighters like former UFC champions Michael Bisping and Chris Weidman.</p><p> McDojoLife reported that the Egyptian Wushu Kung-Fu Federation will not take any action against the instructor but will seek to help him become a certified coach.</p>
<div class="rm-shortcode" data-rm-shortcode-id="e9d3cd128fa9b3911d3490e6b4da9a57" id="07e7c"><blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-version="4" style=" background:#FFF; border:0;
            border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15);
            margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px);
            width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50% 0; text-align:center;
            width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAAGFBMVEUiIiI9PT0eHh4gIB4hIBkcHBwcHBwcHBydr+JQAAAACHRSTlMABA4YHyQsM5jtaMwAAADfSURBVDjL7ZVBEgMhCAQBAf//42xcNbpAqakcM0ftUmFAAIBE81IqBJdS3lS6zs3bIpB9WED3YYXFPmHRfT8sgyrCP1x8uEUxLMzNWElFOYCV6mHWWwMzdPEKHlhLw7NWJqkHc4uIZphavDzA2JPzUDsBZziNae2S6owH8xPmX8G7zzgKEOPUoYHvGz1TBCxMkd3kwNVbU0gKHkx+iZILf77IofhrY1nYFnB/lQPb79drWOyJVa/DAvg9B/rLB4cC+Nqgdz/TvBbBnr6GBReqn/nRmDgaQEej7WhonozjF+Y2I/fZou/qAAAAAElFTkSuQmCC);
            display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;">
</div></div><p style=" margin:8px 0 0 0; padding:0 4px;">
<a href="https://www.instagram.com/p/CE9Tq9cFQXB/" style=" color:#000; font-family:Arial,sans-serif;
            font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;
            word-wrap:break-word;" target="_top">Login • Instagram</a></p>
</div></blockquote></div>
</div>
        

        



    </div>

<span class=""
    data-elid="2647597349"
    data-post-url="https://blackbeltmag.com/kung-fu-teacher-pummeling-children-draws-anger"
    
        data-authors="Mark Jacobs"
    
    
        data-headline="Kung Fu Teacher Pummeling Children Draws Anger"
    >
</span>
</div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2647597349">
    {"customDimensions": {"1":"Mark Jacobs","3":"kung fu, child abuse, news","4":"09/11/2020","6":"news","7":2647597349}, "post": {"providerId": 0, "sections": [0, 525706914, 503017692, 525706918], "buckets": [], "authors": [20277816]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    </div><!-- User Code --><style>
 .trending-topics-container .ee-ul {padding-left: 0;}
.trending-topics-container .ee-ul li {
	display: inline;    
	white-space: pre-wrap;
}

.trending-topics-container .ee-ul li a:before {    
	content: "\2022";
	padding: 0 5px 0 7px;
	position: relative;
	top: -2px;
	font-size: 13px;
}
  
  .trending-topics-container .ee-ul li a {
  	font-size: 15px;
    color: #585858;
  }
  
  .trending-topics-container .ee-ul li a:hover {color: #585858;}
  
.trending-topics-container .ee-ul li:nth-child(1) a:before {
  display: none;
}
  .trending-topics-container {
    margin-top: 20px;
  }
</style><!-- End User Code --></div>

<div id="sSide_Bar_0_0_8_0_0_0_1_4">
    <span class="js-scroll-trigger" data-scope="next" data-target=".sticky-target" data-toggle-class="sticky-active"></span>
    <div class="sticky-target">
        <div class="" id="sSide_Bar_0_0_8_0_0_0_1_4_0">
<div id="sSide_Bar_0_0_8_0_0_0_1_4_0_0" class="ad-tag">
    <span class="ad-tag__inner">
        <!-- Ad Placement -->
    
<!-- /Ad Placement -->
    </span>
</div>

<a id="sSide_Bar_0_0_8_0_0_0_1_4_0_1" class="display-block image-element" href="https://checkout.subscriptiongenius.com/BlackBeltMag.com/" target="_blank">
    <img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDI0MDE3My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0OTM4NTAyM30.zpiFYEBNDi2TThOnHETM3plPWHLTxzaYOB6uv1W3jvI/img.jpg?width=300&amp;height=250"/>
</a></div>
    </div>
    
        
        
        
    
</div>
</div>


    
    
    
    </div>
</div>



        
        
        
        
        
        
        <span class="js-brick-description hidden" data-name="Javascripts"></span><script>

    function rm_fn_3ee257fabafc93a1ae25fc403c3abdeb() {
        /*(function topBarAnimations() {
  
  let rebelbar = document.querySelector('.rebelbar-wrapper'),
      rebelbarHeight = rebelbar.querySelector('.rebelbar').clientHeight,
      rebelbarAd = rebelbar.querySelector('.ad-tag');

  // Add Height for topbar while AD not rendered because rebelbar is fixed
  rebelbar.style.height = rebelbarHeight + 'px';

  // checking if add loaded to top spot
  googletag.cmd.push(function () {

    googletag.pubads().addEventListener('slotRenderEnded', function (evnt) {

      let adElement = rebelbarAd.querySelector('.htl-ad > div');

      if (evnt.slot.getSlotElementId() === adElement.id && !evnt.isEmpty) {

        let rebelbarAdHeight = rebelbarAd.clientHeight,
            topbarHeight = rebelbarAdHeight + rebelbarHeight,
            isLocked = true;
		
        // changing rebelbar height with ad showed
        rebelbar.style.height = topbarHeight + 'px';
        rebelbarAd.style.height = rebelbarAdHeight + 'px';

        // changing behaviour of rebelbar on scroll
        document.addEventListener("scroll", createIdleScrollListener(() => {
		
          if ( isLocked ) {
          	// lock ad while user not scrolled full topbar height
            if(	window.pageYOffset == 60 ) {
              rebelbar.classList.remove('locked-ad');
            } else if( window.pageYOffset <= topbarHeight ) {
              rebelbar.classList.add('locked-ad');
            } else {
              rebelbar.classList.remove('locked-ad');
              isLocked = false;
            }
          } else if( window.pageYOffset == 0 ) { 
            // show ad if user on the top of page
            rebelbar.classList.remove('scrolled');
          } else { 
            // hide ad if user scrolled from top
            rebelbar.classList.add('scrolled');
          }

        }));

      }

    })
  })

})();*/

function createIdleScrollListener(callback) {
  let ticking = false;

  return function onScrollIdle() {
    if (ticking) {
      return;
    }
    ticking = true;
    requestAnimationFrame(() => {
      callback();
      ticking = false;
    });
  };
}
    }
    window.REBELMOUSE_TASKS_QUEUE.push(rm_fn_3ee257fabafc93a1ae25fc403c3abdeb);

</script><!-- User Code --><style>
.sm-mb-2 > * {
    margin-bottom: 0px !important;
}
  
  h2 {
    font-size: 20px;
    font-weight: 400;
    line-height: 27px;
  }
  
  h3 {
    font-size: 15px;
  }
  .body h2 {
   font-size: 24px;
    line-height:1.2
  }
 .body  h3 {
    font-size: 20px;
   line-height:1.2
  }
  .share-buttons .social-tab-i .icons-share {    
    color: inherit;
}
  .around-the-web__list .from-your-site__item .from-your-site__link {
  	color: #3E3E3E;
    font-weight: normal;
  }
  .widget__show-more .show-more {
  	color: #fff;
  }
  body .widget__headline-text:hover, .widget:hover .widget__headline a {color: inherit !important;}
  .from-your-site__headline, .around-the-web__headline {
  font-size: 0 !important;}
  
  .from-your-site__headline:before{
  	content: 'More from BlackBelt Mag';
    color: #1f1f1f;
    font-size: 2rem;
    text-transform: uppercase;
    display: inline-block;
    width: 100%;
  }
  .around-the-web__headline:before{
    content: 'Links We Like';
    color: #000000;
    font-size: 18px;
    font-weight: 600;
    margin: 2em 0 1em;
    display: inline-block;
    width: 100%;
  }
  .from-your-site__item a  {
  	color: #000;
    line-height: normal;
    text-decoration: none;
    display: inline-block;
    margin-top: 10px;
    font-size: 15px;
    font-weight: normal
  }
  .around-the-web__item a {font-size: 12px !important;}
  .from-your-site__item a:hover, .around-the-web__item a:hover  {color: #000;}
</style><!-- End User Code --><div class="" id="sSocial_Stream_Element_0_0_9_0_0_3"><span class="js-brick-description hidden" data-name="BottomNewsletter"></span><div class="bottom-nl-wrap" id="sBottomNewsletter_0_0_1_0_0_0"><div class="first-nl-ele" id="sBottomNewsletter_0_0_1_0_0_0_0"><div class="text-element" id="sBottomNewsletter_0_0_1_0_0_0_0_0">Free Bruce Lee Guide</div><div class="text-element" id="sBottomNewsletter_0_0_1_0_0_0_0_1">Have you ever wondered how Bruce Lee&#8217;s boxing influenced his jeet kune do techniques? Read all about it in this free guide.</div></div><div class="" id="sBottomNewsletter_0_0_1_0_0_0_1"><div class="sm-mb-2" id="sBottomNewsletter_0_0_1_0_0_0_1_0"><div class="newsletter-element__form get-alerts clearfix"><input placeholder="" type="email" class="newsletter-element__input"></input><button class="newsletter-element__submit">SUBSCRIBE</button></div></div><!-- User Code --><style>

  #hs-form-iframe-0 {
  	visibility: hidden;
  }
.newsletter-element__form {
    text-align: center;
    position: relative;
    max-width: 500px;
    display: flex;
    flex-direction: row;
}
  
  .newsletter-element__form.get-alerts.clearfix:after {
    content: "Feel free to opt out or contact us at any time.";
    position: absolute;
    bottom: 0;
    margin-bottom: -20px;
    font-size: 12px;
    color: #fff;
    font-weight: 300;
}
  
.newsletter-element__submit {
    background: #F3CA20;
    color: #000;
    position: relative;
    top: 0;
    right: 0;
    width: 35%;
}

.newsletter-element__submit, .newsletter-element__input {
    border: 0;
    padding: 10px 25px;
    font-size: 14px;
    font-weight: normal;
    height: 35px;
    line-height: 1;
    border-radius: 5px;
    margin: 0px 10px;
    text-align: center;
}

.newsletter-element__input {
    background: #f4f4f4;
    width: 70%;
    color: #8f8f8f;
    box-sizing: border-box;
    border-radius: 5px;
    margin: 0px 0px;
}
</style><!-- End User Code --></div><!-- User Code --><!--[if lte IE 8]><script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script><![endif]--><script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script><script>

  hbspt.forms.create({

                portalId: "2264894",

                formId: "caf9f52e-1aa7-48a6-b406-c62517153d62"

});

</script><!-- End User Code --><!-- User Code --><script>
var closeIcon = document.querySelector('.first-nl-ele');
var closeIconDiv = closeIcon.querySelector('.text-element');
closeIconDiv.addEventListener("click", myFunction);
var subscribeBtn = document.querySelector('.newsletter-element__submit');
subscribeBtn.addEventListener("click", onSubscribe);

function myFunction() {
  console.log('click');
  document.querySelector('.bottom-nl-wrap').style.display = "none";
}
  
function onSubscribe() {
  console.log('On Subscribe');
  var email = document.getElementsByClassName('newsletter-element__input')[0].value;
  if(email != "") {
    var iFormEle = window.parent.document.getElementById("hs-form-iframe-0");
    iFormEle.focus();
    document.getElementById("hs-form-iframe-0").contentWindow.document.getElementById("email-caf9f52e-1aa7-48a6-b406-c62517153d62").value = email;

    document.getElementById("hs-form-iframe-0").contentWindow.document.getElementById("hsForm_caf9f52e-1aa7-48a6-b406-c62517153d62").focus();
  document.getElementById("hs-form-iframe-0").contentWindow.document.getElementById("hsForm_caf9f52e-1aa7-48a6-b406-c62517153d62").submit();
    document.querySelector('.bottom-nl-wrap').style.display = "none";
  }
  
  
}

</script><!-- End User Code --></div></div><span class="js-brick-description hidden" data-name="Footer"></span><div id="sFooter_0_0_3_0_0_0" class=" row-wrapper clearfix  no-mb">
    <div class="row px20">
        

<div id="sFooter_0_0_3_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sFooter_0_0_3_0_0_0_0_0" class=" row-wrapper clearfix  content">
    <div class="row px20">
        

<div id="sFooter_0_0_3_0_0_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l3">
    

<a id="sFooter_0_0_3_0_0_0_0_0_0_0" class="display-block image-element" >
    <img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE5Mjc4MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYwNTk1MTM0Nn0.IsGWcfm-PYkxOP8JnaZa0MrQ5Vl3dn9y6_020puWfFw/img.png?width=553&amp;height=81"/>
</a>
</div>



<div id="sFooter_0_0_3_0_0_0_0_0_1" class=" col sm-mb-2 md-mb-4 s12 m12 l3">
    <div class="" id="sFooter_0_0_3_0_0_0_0_0_1_0"><div class="list" id="sFooter_0_0_3_0_0_0_0_0_1_0_0"><a href="/contact-us" class="list__item" target="_blank">Contact Us</a><a href="/article-submission" class="list__item" target="_blank">Article Submission</a><a href="advertise-with-black-belt" class="list__item" target="_blank">Advertise</a></div></div>
</div>



<div id="sFooter_0_0_3_0_0_0_0_0_2" class=" col sm-mb-2 md-mb-4 s12 m12 l3">
    <div class="" id="sFooter_0_0_3_0_0_0_0_0_2_0"><div class="list" id="sFooter_0_0_3_0_0_0_0_0_2_0_0"><a href="faq" class="list__item" target="_blank">FAQ</a><a href="/privacy-policy" class="list__item" target="_blank">Privacy Policy</a></div></div>
</div>



<div id="sFooter_0_0_3_0_0_0_0_0_3" class=" col sm-mb-2 md-mb-4 s12 m12 l3">
    <div class="text-element" id="sFooter_0_0_3_0_0_0_0_0_3_0">Don&#8217;t miss a thing Subscribe to Our Newsletter </div><div class="sm-mb-2" id="sFooter_0_0_3_0_0_0_0_0_3_1"><div class="newsletter-element__form get-alerts clearfix"><input placeholder="" type="email" class="newsletter-element__input"></input><button class="newsletter-element__submit">SUBSCRIBE</button></div></div><div class="sm-mb-2" id="sFooter_0_0_3_0_0_0_0_0_3_2"><div class="social-links">
        




<a class="social-links__link share-instagram" href="https://www.instagram.com/blackbeltmag/" target="_blank" rel="noopener noreferrer" aria-label="Open instagram">
    <span aria-hidden="true" class="fa fa-instagram"></span>
</a>




<a class="social-links__link share-twitter" href="https://twitter.com/black_belt_mag" target="_blank" rel="noopener noreferrer" aria-label="Open twitter">
    <span aria-hidden="true" class="fa fa-twitter"></span>
</a>




<a class="social-links__link share-facebook" href="https://www.facebook.com/BlackBeltMagazine/" target="_blank" rel="noopener noreferrer" aria-label="Open facebook">
    <span aria-hidden="true" class="fa fa-facebook"></span>
</a>




<a class="social-links__link share-linkedin" href="https://www.linkedin.com/company/black-belt-magazine/" target="_blank" rel="noopener noreferrer" aria-label="Open linkedin">
    <span aria-hidden="true" class="fa fa-linkedin"></span>
</a>
    </div>
</div>
</div>


    </div>
</div>



</div>


    </div>
</div>


</div>
            </div>



    
    


    
    


    



    

    

    

    
    <script>
        if (typeof window.ga === 'function') {
            window.ga(function() {
                var anchors = document.getElementsByTagName('a');
                for(var i = 0; i < anchors.length; i++) {
                    var elem = anchors[i];
                    elem.addEventListener('click', function (evnt) {
                        if (document.location.hostname === evnt.currentTarget.hostname) {
                            return;
                        }
                        if (!evnt.currentTarget.href) {
                            return;
                        }
                        if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                            return;
                        }
                        var trackers = ga.getAll();
                        trackers.forEach( function ( tracker ) {
                            var name = tracker.get('name');
                                window.ga(name + '.send', 'event', {
                                    'eventCategory': 'outgoing_links',
                                    'eventAction': 'click',
                                    'eventLabel': evnt.currentTarget.href,
                                    'nonInteraction': 1
                                });
                        });
                    }, false);
                }
            });
        }
    </script>
    
    


    

    

<ul id="notification" class="notification"></ul>


</body>
</html>