<!doctype html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="google-site-verification" content="EEPBeYpG-GN3vNisHzNCJfN1YLbqD7exYeeLu2ZIrow" /><link rel="profile" href="http://gmpg.org/xfn/11"><link type="text/css" media="all" href="//s25753.pcdn.co/wp-content/cache/autoptimize/css/autoptimize_30a30da96d97170ce636371f01c830dd.css" rel="stylesheet" /><title>10 Things You Didn’t Know About Sho Kosugi and the Ninja Warriors! &raquo; Black Belt Magazine</title> <!-- This site is optimized with the Yoast SEO plugin v7.4.2 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://blackbeltmag.com/arts/ninjutsu/10-things-you-didnt-know-about-sho-kosugi-and-the-ninja-warriors/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="10 Things You Didn’t Know About Sho Kosugi and the Ninja Warriors! &raquo; Black Belt Magazine" /><meta property="og:description" content="Seen every ninja movie and think you know what made the shadow warriors tick? Read this fascinating piece on what things were really like in ancient Japan for these mysterious martial artists." /><meta property="og:url" content="https://blackbeltmag.com/arts/ninjutsu/10-things-you-didnt-know-about-sho-kosugi-and-the-ninja-warriors/" /><meta property="og:site_name" content="Black Belt Magazine" /><meta property="article:publisher" content="https://www.facebook.com/BlackBeltMagazine/" /><meta property="article:tag" content="Jason William McNeil" /><meta property="article:tag" content="katana" /><meta property="article:tag" content="Kunoichi" /><meta property="article:tag" content="martial arts" /><meta property="article:tag" content="martial arts history" /><meta property="article:tag" content="ninja" /><meta property="article:tag" content="ninja swords" /><meta property="article:tag" content="ninjutsu" /><meta property="article:tag" content="shadow warriors" /><meta property="article:tag" content="shinobi" /><meta property="article:tag" content="Sho Kosugi" /><meta property="article:section" content="Ninjutsu" /><meta property="article:published_time" content="2018-05-14T16:42:57+00:00" /><meta property="og:image" content="https://s25753.pcdn.co/wp-content/uploads/black-belt-ninja-300.jpg" /><meta property="og:image:secure_url" content="https://s25753.pcdn.co/wp-content/uploads/black-belt-ninja-300.jpg" /><meta property="og:image:width" content="300" /><meta property="og:image:height" content="300" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Seen every ninja movie and think you know what made the shadow warriors tick? Read this fascinating piece on what things were really like in ancient Japan for these mysterious martial artists." /><meta name="twitter:title" content="10 Things You Didn’t Know About Sho Kosugi and the Ninja Warriors! &raquo; Black Belt Magazine" /><meta name="twitter:site" content="@Blackbeltmag" /><meta name="twitter:image" content="https://s25753.pcdn.co/wp-content/uploads/black-belt-ninja-300.jpg" /><meta name="twitter:creator" content="@Blackbeltmag" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/blackbeltmag.com\/","sameAs":["https:\/\/www.facebook.com\/BlackBeltMagazine\/","https:\/\/www.instagram.com\/blackbeltmag\/","https:\/\/www.youtube.com\/channel\/UCD4dMBQ079UezL-QbmXSj_Q","https:\/\/twitter.com\/Blackbeltmag"],"@id":"https:\/\/blackbeltmag.com\/#organization","name":"Black Belt Magazine LLC","logo":"https:\/\/blackbeltmag.com\/wp-content\/uploads\/Black-Belt-Site-Logo-150_50-1.png"}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//blackbeltmag.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//paywall.subscriptiongenius.com' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://ajax.googleapis.com' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Black Belt Magazine &raquo; Feed" href="https://blackbeltmag.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Black Belt Magazine &raquo; Comments Feed" href="https://blackbeltmag.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Black Belt Magazine &raquo; 10 Things You Didn’t Know About Sho Kosugi and the Ninja Warriors! Comments Feed" href="https://blackbeltmag.com/arts/ninjutsu/10-things-you-didnt-know-about-sho-kosugi-and-the-ninja-warriors/feed/" /> <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js'></script> <script type='text/javascript' src='https://use.fontawesome.com/releases/v5.0.2/js/all.js'></script> <script type='text/javascript' src='https://paywall.subscriptiongenius.com/load.js'></script> <link rel='https://api.w.org/' href='https://blackbeltmag.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blackbeltmag.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s25753.pcdn.co/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.5" /><link rel='shortlink' href='https://blackbeltmag.com/?p=36863' /><link rel="alternate" type="application/json+oembed" href="https://blackbeltmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblackbeltmag.com%2Farts%2Fninjutsu%2F10-things-you-didnt-know-about-sho-kosugi-and-the-ninja-warriors%2F" /><link rel="alternate" type="text/xml+oembed" href="https://blackbeltmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblackbeltmag.com%2Farts%2Fninjutsu%2F10-things-you-didnt-know-about-sho-kosugi-and-the-ninja-warriors%2F&#038;format=xml" /> <script type="text/javascript" src="https://paywall.subscriptiongenius.com/load.js"></script> <!-- BEGIN GADWP v5.3.3 Universal Analytics - https://exactmetrics.com/ --> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-481025-23', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('send', 'pageview');</script> <!-- END GADWP Universal Analytics --></head><body class="post-template-default single single-post postid-36863 single-format-standard site"><nav class="navbar"><div class="navbar-wrapper"><div class="container"><div class="col-12 grid-middle"><div class="col-12 grid-noBottom-noGutter-middle"><div class="col-10 nav-mobile"><ul class="nav-menu"><li class="menu-item"> <button class="button x-small nav-mobile-button"> <i class="fas fa-bars"></i> </button></li></ul></div><div class="col-10_sm-12 nav-primary"><div class="nav-mobile-sub-nav"><ul class="menu-item"> <button class="button x-small nav-mobile-sub-nav-button"> <i class="fas fa-times"></i> </button></ul></div><div class="grid-noBottom-equalHeight"><div class="col-2 nav-logo"> <a href="https://blackbeltmag.com/" title="Black Belt Magazine" rel="home" class="nav-logo-link"> <svg enable-background="new 0 0 150 50" version="1.1" viewBox="0 0 150 50" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:cc="http://creativecommons.org/ns#" xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"><metadata><rdf:RDF><cc:Work rdf:about="Black Blet Magazine Logo"><dc:format>image/svg+xml</dc:format><dc:type rdf:resource="http://purl.org/dc/dcmitype/StillImage"/></cc:Work></rdf:RDF></metadata><path class="st0" d="m146.9 34.5c0.5 0 0.9 0.2 1.2 0.7 0.3 0.4 0.5 1 0.5 1.6s-0.2 1.2-0.5 1.6-0.8 0.6-1.2 0.6c-0.5 0-0.9-0.2-1.2-0.7-0.3-0.4-0.5-1-0.5-1.6s0.2-1.2 0.5-1.6 0.7-0.6 1.2-0.6m0-0.5c-0.6 0-1.1 0.3-1.5 0.8s-0.6 1.2-0.6 2c0 0.7 0.2 1.4 0.6 1.9s0.9 0.8 1.5 0.8c0.5 0 1.1-0.3 1.5-0.8s0.6-1.2 0.6-1.9-0.2-1.4-0.6-1.9c-0.4-0.7-0.9-0.9-1.5-0.9m-0.9 1.1v3h0.6v-1.2h0.2l0.4 1.2h0.7l-0.5-1.3c0.3-0.1 0.5-0.4 0.5-0.8 0-0.6-0.3-0.9-1-0.9h-0.9zm0.6 0.6h0.2c0.3 0 0.5 0.1 0.5 0.4s-0.1 0.4-0.4 0.4h-0.2v-0.8z"/><path class="st0" d="m62 37.8c-2.5 2.3-6.6 2.4-9.5 1-4.8-2.7-5.5-9.5-5.4-14.4 0.3-4.4 1.7-10 5.9-11.8 2.8-1.1 6.7-1.2 9.1 1.1v5c-0.5-1.8-2-4.1-3.8-4.3-1.7-0.3-3.3 0.8-4 2.6-1.7 5-1.4 9.7-0.9 14.7 0.4 1.9 1 4.4 2.9 5.1 1.5 0.6 3.1 0.1 4.2-1 0.5-0.6 1.3-1.5 1.5-2.4v4.4z"/><polygon class="st0" points="137.3 15.5 133 15.5 132.3 16.2 132.3 12.6 147.8 12.6 147.8 16.2 147 15.5 143 15.5 143 38.1 143.5 39.2 136.9 39.2 137.3 38.1"/><polygon class="st0" points="114.9 23.2 114.9 15.9 121 15.9 121.8 16.4 121.8 12.6 108.9 12.6 109.4 14.2 109.4 38.1 109 39.2 121.8 39.2 121.8 35.3 121 35.8 114.9 35.8 114.9 26.9 121.2 26.8 121.8 27.3 121.8 22.7 121.2 23.2"/><polygon class="st0" points="79.4 14.2 74.4 22.4 82.3 38.1 83.2 39.2 76 39.2 76.2 38.1 71.5 27.8 69 32.2 69 38.1 69.5 39.2 63.2 39.2 63.7 38.1 63.7 14.2 63 12.6 69.6 12.6 69 14.2 69 26.2 75.1 14.2 74.8 12.6 80.8 12.6"/><polygon class="st0" points="25.8 12.6 25.4 14.6 25.4 35.6 25.4 35.8 35.1 35.8 35.9 35.5 35.9 39.2 19.3 39.2 19.3 39.1 19.7 38.1 19.7 14.6 19.3 12.6"/><polygon class="st0" points="123.9 39.2 123.9 39.1 124.3 38.1 124.3 14.6 123.8 12.6 130.4 12.6 129.9 14.6 129.9 35.3 129.9 35.5 135.2 35.5 136 34.9 136 39.2"/><path class="st0" d="m39.7 29.7l2 8.4-0.3 1.1h7.5l-1-1.3-6.1-21.9c-0.1-1-0.2-2.2 0.5-3.2l0.1-0.2h-9c0.5 0.6 0.5 1.6 0.4 2.4l-4.7 17.5-0.5 1.5-0.7 1.4h4.3l-0.1-0.4c-0.3-1.8 0.3-3.5 1-5.2h6.6zm-3.5-12.7l0.2-0.2 0.2 0.2c0.8 3.5 1.8 6.8 2.5 10.3h-5.6l2.7-10.3z"/><path class="st0" d="m15 26.4c-0.7-0.5-1.4-0.7-2.3-1.1 1.5-0.4 3.1-1.2 4.1-2.6 1.3-1.6 1.2-4.5 0.5-6.3-1.1-2.5-3.4-3.7-5.8-3.8h-10.5c0.2 0.6 0.4 0.8 0.5 1.4v24l-0.5 1.2h12c0.9-0.2 1.8-0.6 2.6-1.1 1.8-1 2.7-3.5 2.7-5.6 0.1-2.5-1.3-5.1-3.3-6.1m-7.9-10.7c2.1 0.1 3.9-0.5 4.8 1.5 0.8 2 0.7 4.4-0.5 6.1-0.9 0.9-2 0.9-4.3 0.9v-8.5zm0 11.1h2.1c1.2 0.2 2.4 0.6 3.1 2 0.7 2.1 0.8 4.4-0.4 6.3-0.9 1.7-3.1 1.2-4.8 1.2v-9.5z"/><path class="st0" d="m104.5 26.4c-0.7-0.5-1.4-0.7-2.3-1.1 1.5-0.4 3.1-1.2 4.1-2.6 1.3-1.6 1.2-4.5 0.5-6.3-1.1-2.5-3.4-3.7-5.8-3.8h-10.5c0.2 0.6 0.4 0.8 0.5 1.4v24l-0.5 1.1h11.9c0.9-0.2 1.8-0.6 2.6-1.1 1.8-1 2.7-3.5 2.7-5.6 0.2-2.4-1.2-5-3.2-6m-7.9-10.7c2.1 0.1 3.9-0.5 4.8 1.5 0.8 2 0.7 4.4-0.5 6.1-0.9 0.9-1.9 0.9-4.3 0.9v-8.5zm0 11.1h2.1c1.2 0.2 2.4 0.6 3.1 2 0.7 2.1 0.8 4.4-0.4 6.3-0.9 1.7-3.1 1.2-4.8 1.2v-9.5z"/> <!--[if lt IE 9]> <img src="https://s25753.pcdn.co/wp-content/uploads/Black-Belt-Site-Logo-150_50.png" alt="Black Belt Magazine Logo"> <![endif]--> </svg> </a></div><div class="col-10_sm-12 grid-noBottom"><ul id="menu-primary-navigation" class="nav-menu col-12 grid-noBottom-noGutter-equalHeight-middle"><li id="menu-item-36666"class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/">Home</a></li><li id="menu-item-36607"class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="https://blackbeltmag.com/arts/">Arts<i class="fas fa-angle-double-down"></i></a><div class='nav-sub-menu-container'><div class='nav-sub-menu-wrapper'><div class='container'><ul class='nav-menu nav-sub-menu-content'><li id="menu-item-36697"class="to-page menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor"><a href="https://blackbeltmag.com/arts/">Arts</a></li><li id="menu-item-36608"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/aikido/">Aikido</a></li><li id="menu-item-36609"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/aikijujutsu/">Aikijujutsu</a></li><li id="menu-item-36610"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/baguazhang/">Baguazhang</a></li><li id="menu-item-36611"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/bando/">Bando</a></li><li id="menu-item-36637"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/martial-arts-basics/">Basics</a></li><li id="menu-item-36612"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/bersilat/">Bersilat</a></li><li id="menu-item-36613"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/brazilian-jiu-jitsu/">Brazilian Jiu-Jitsu</a></li><li id="menu-item-36614"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/capoeira/">Capoeira</a></li><li id="menu-item-36615"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/chin-na/">Chin-na</a></li><li id="menu-item-36616"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/choy-lay-fut/">Choy Lay Fut</a></li><li id="menu-item-36617"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/dim-mak/">Dim Mak</a></li><li id="menu-item-36618"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/dragon-kung-fu/">Dragon Kung Fu</a></li><li id="menu-item-36619"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/escrima/">Escrima</a></li><li id="menu-item-36620"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/hapkido/">Hapkido</a></li><li id="menu-item-36621"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/hsing-i-chuan/">Hsing-i Chuan</a></li><li id="menu-item-36622"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/hung-gar/">Hung Gar</a></li><li id="menu-item-36623"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/hwa-rang-do/">Hwa Rang Do</a></li><li id="menu-item-36624"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/iaido/">Iaido</a></li><li id="menu-item-36625"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/jeet-kune-do/">Jeet Kune Do</a></li><li id="menu-item-36627"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/jujutsu/">Jujitsu</a></li><li id="menu-item-36628"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/kapu-kuialua/">Kapu Kuialua</a></li><li id="menu-item-36629"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/karate/">Karate</a></li><li id="menu-item-36630"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/kempo/">Kempo</a></li><li id="menu-item-36631"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/kendo/">Kendo</a></li><li id="menu-item-36632"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/kenpo/">Kenpo</a></li><li id="menu-item-36633"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/kuk-sool/">Kuk Sool</a></li><li id="menu-item-36634"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/kung-fu/">Kung Fu</a></li><li id="menu-item-36635"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/kung-fu-animals-traditional-martial-arts-training/">Kung Fu Animals</a></li><li id="menu-item-36636"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/kyokushin/">Kyokushin</a></li><li id="menu-item-36638"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/monkey-kung-fu/">Monkey Kung Fu</a></li><li id="menu-item-36639"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/muay-thai/">Muay Thai</a></li><li id="menu-item-36640"class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active-menu-item current-page-item"><a href="https://blackbeltmag.com/arts/ninjutsu/">Ninjutsu</a></li><li id="menu-item-36642"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/pankration/">Pankration</a></li><li id="menu-item-36641"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/pankration/">Pankration</a></li><li id="menu-item-36643"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/pentjak-silat/">Pentjak Silat</a></li><li id="menu-item-36644"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/praying-mantis-kung-fu/">Praying Mantis Kung Fu</a></li><li id="menu-item-36645"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/sambo/">Sambo</a></li><li id="menu-item-36646"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/sanshou/">Sanshou</a></li><li id="menu-item-36647"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/savate/">Savate</a></li><li id="menu-item-36648"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/shaolin-kung-fu/">Shaolin Kung Fu</a></li><li id="menu-item-36649"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/shotokan/">Shotokan</a></li><li id="menu-item-36650"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/sumo/">Sumo</a></li><li id="menu-item-36651"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/taekwondo/">Taekwondo</a></li><li id="menu-item-36652"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/tai-chi/">Tai Chi</a></li><li id="menu-item-36653"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/tang-soo-do/">Tang Soo Do</a></li><li id="menu-item-36654"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/tiger-kung-fu/">Tiger Kung Fu</a></li><li id="menu-item-36655"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/white-crane-kung-fu/">White Crane Kung Fu</a></li><li id="menu-item-36656"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/arts/wing-chun/">Wing Chun</a></li></ul></div></div></div></li><li id="menu-item-36657"class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://blackbeltmag.com/techniques/">Techniques<i class="fas fa-angle-double-down"></i></a><div class='nav-sub-menu-container'><div class='nav-sub-menu-wrapper'><div class='container'><ul class='nav-menu nav-sub-menu-content'><li id="menu-item-36698"class="to-page menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/techniques/">Techniques</a></li><li id="menu-item-36661"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/techniques/chokes/">Chokes</a></li><li id="menu-item-36662"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/techniques/joint-locks/">Joint Locks</a></li><li id="menu-item-36663"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/techniques/kicks/">Kicks</a></li><li id="menu-item-36658"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/techniques/strikes/">Strikes</a></li><li id="menu-item-36659"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/techniques/throwstakedowns/">Throws/Takedowns</a></li><li id="menu-item-36660"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/techniques/weapon-techniques/">Weapon Techniques</a></li></ul></div></div></div></li><li id="menu-item-36740"class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://blackbeltmag.com/masters/">Masters<i class="fas fa-angle-double-down"></i></a><div class='nav-sub-menu-container'><div class='nav-sub-menu-wrapper'><div class='container'><ul class='nav-menu nav-sub-menu-content'><li id="menu-item-36761"class="to-page menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/masters/">Masters</a></li><li id="menu-item-36741"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/masters/b-j-penn/">B.J. Penn</a></li><li id="menu-item-36742"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/masters/bill-wallace/">Bill Wallace</a></li><li id="menu-item-36743"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/masters/bruce-lee/">Bruce Lee</a></li><li id="menu-item-36744"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/masters/fedor-emelianenko/">Fedor Emelianenko</a></li><li id="menu-item-36745"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/masters/frank-mir/">Frank Mir</a></li><li id="menu-item-36746"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/masters/fumio-demura/">Fumio Demura</a></li><li id="menu-item-36747"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/masters/jean-jacques-machado/">Jean Jacques Machado</a></li><li id="menu-item-36748"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/masters/jim-wagner/">Jim Wagner</a></li><li id="menu-item-36749"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/masters/joe-lewis/">Joe Lewis</a></li><li id="menu-item-36750"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/masters/kelly-mccann/">Kelly McCann</a></li><li id="menu-item-36751"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/masters/lyoto-machida/">Lyoto Machida</a></li><li id="menu-item-36752"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/masters/mma-fighters/">MMA Fighters</a></li><li id="menu-item-36753"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/masters/randy-couture/">Randy Couture</a></li><li id="menu-item-36754"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/masters/royce-gracie/">Royce Gracie</a></li><li id="menu-item-36755"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/masters/scott-sonnon/">Scott Sonnon</a></li><li id="menu-item-36756"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/masters/self-defense-experts/">Self-Defense Experts</a></li><li id="menu-item-36757"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/masters/shannon-lee/">Shannon Lee</a></li><li id="menu-item-36758"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/masters/tito-ortiz/">Tito Ortiz</a></li><li id="menu-item-36759"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/masters/traditional-martial-artists/">Traditional Martial Artists</a></li><li id="menu-item-36760"class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://blackbeltmag.com/masters/william-cheung/">William Cheung</a></li></ul></div></div></div></li><li id="menu-item-36734"class="menu-item menu-item-type-post_type menu-item-object-page"><a title="The History Black Belt Magazine" href="https://blackbeltmag.com/our-history/">Our History</a></li><li id="menu-item-36668"class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://checkout.subscriptiongenius.com/BlackBeltMag.com/">Subscribe</a></li></ul></div></div></div><div class="col-2 nav-secondary"><ul class="nav-menu"><li class="menu-item nav-search"> <button class="button x-small plain nav-search-button"><i class="fas fa-fw fa-search"></i></button></li></ul></div></div></div><div class="col-12 nav-search-form"><form action="https://blackbeltmag.com/" method="GET"> <input type="search" id="search" name="s" value="" class="nav-search-form-field" placeholder="Enter text to search..."> <input type="submit" id="submit-search" name="submit-search" value="Search" class="button x-small nav-search-form-submit"></form></div></div></div></nav><main class="site-content"><div class="container second"><section class="posts"><article class="single-post"><header class="single-post-header"><h3> 10 Things You Didn’t Know About Sho Kosugi and the Ninja Warriors!</h3></header><div class="single-post-info"><div class="grid-noBottom-noGutter"><div class="col-8_sm-12 grid-noBottom single-post-bar"><div class="col-4_sm-12"><p> <span>Author</span> Robert Young</p></div><div class="col-4_sm-12"><p> <span>Posted</span> May, 2018</p></div><div class="col-4_sm-12 sm-hidden"></div></div><div class="col-4_sm-12 single-post-bar-social"><div class="heateor_sss_sharing_container heateor_sss_horizontal_sharing" ss-offset="0" heateor-sss-data-href='https://blackbeltmag.com/arts/ninjutsu/10-things-you-didnt-know-about-sho-kosugi-and-the-ninja-warriors/'><ul  class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Farts%2Fninjutsu%2F10-things-you-didnt-know-about-sho-kosugi-and-the-ninja-warriors%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=10%20Things%20You%20Didn%E2%80%99t%20Know%20About%20Sho%20Kosugi%20and%20the%20Ninja%20Warriors%21&url=https%3A%2F%2Fblackbeltmag.com%2Farts%2Fninjutsu%2F10-things-you-didnt-know-about-sho-kosugi-and-the-ninja-warriors%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Google plus" Title="Google plus" class="heateorSssSharing heateorSssGoogleplusBackground" onclick='heateorSssPopup("https://plus.google.com/share?url=https%3A%2F%2Fblackbeltmag.com%2Farts%2Fninjutsu%2F10-things-you-didnt-know-about-sho-kosugi-and-the-ninja-warriors%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssGoogleplusSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fblackbeltmag.com%2Farts%2Fninjutsu%2F10-things-you-didnt-know-about-sho-kosugi-and-the-ninja-warriors%2F&title=10%20Things%20You%20Didn%E2%80%99t%20Know%20About%20Sho%20Kosugi%20and%20the%20Ninja%20Warriors%21")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Instagram" Title="Instagram" class="heateorSssSharing heateorSssInstagramBackground"><a href="https://www.instagram.com/" target="_blank"><ss style="display:block;" class="heateorSssSharingSvg heateorSssInstagramSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://blackbeltmag.com/arts/ninjutsu/10-things-you-didnt-know-about-sho-kosugi-and-the-ninja-warriors/', '10%20Things%20You%20Didn%E2%80%99t%20Know%20About%20Sho%20Kosugi%20and%20the%20Ninja%20Warriors%21', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div></div></div></div><div class="grid-noBottom"><div class="col-12"><p id="breadcrumbs" class="breadcrumb"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://blackbeltmag.com/" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://blackbeltmag.com/arts/" rel="v:url" property="v:title">Arts</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://blackbeltmag.com/arts/ninjutsu/" rel="v:url" property="v:title">Ninjutsu</a> » <span class="breadcrumb_last">10 Things You Didn’t Know About Sho Kosugi and the Ninja Warriors!</span></span></span></span></span></p></div></div><div class="single-post-content"><p>The year was 2006, and it was my first visit to Hollywood. Whom did I choose to meet first on that day? The foremost name in ninja movies: Sho Kosugi.</p><p>There I was, standing in his office in the heart of Tinseltown, having just wrapped an hourlong interview on the master movie ninja’s life, career and plans for the future, and the camera crew was making its way around the room, getting pickup shots. I was thrilled to have spent an hour hanging with my boyhood hero when <a href="https://www.imdb.com/name/nm0467563/">Sho Kosugi</a> upped the excitement ante a notch.</p><p>“I don’t know if you’re interested,” he said, “but if you want more film …”</p><div id="attachment_36867" style="width: 660px" class="wp-caption aligncenter"><img class="size-full wp-image-36867" src="https://s25753.pcdn.co/wp-content/uploads/black-belt-photo-sho-kosugi-650-450-300.jpg" alt="ninja" width="650" height="450" srcset="https://s25753.pcdn.co/wp-content/uploads/black-belt-photo-sho-kosugi-650-450-300.jpg 650w, https://s25753.pcdn.co/wp-content/uploads/black-belt-photo-sho-kosugi-650-450-300-285x197.jpg 285w" sizes="(max-width: 650px) 100vw, 650px" /><p class="wp-caption-text"><em>Sho Kosugi preparing to break flaming blocks circa 1979.</em></p></div><p>And with that, Sho Kosugi opened a theretofore-unnoticed office door — seriously, it looked like a utility closet — and ushered us into his secret lair. It harbored a treasure trove of every sword, throwing star, costume, metal claw and chain-mail mask that had ever appeared in an ’80s ninja flick. It also housed a plethora of scripts, original film prints and 8&#215;10 glossy color photographs.</p><p>Once we pulled our jaws off the floor, the cast and crew very professionally filmed every angle of the <em>shinobi</em> cornucopia that Sho Kosugi offered up for our cameras — then very unprofessionally geeked out, tried on every piece of equipment and kept him an extra half-hour to pose for pictures. Ever the gentleman, he indulged our fanboy proclivities and even signed a poster for yours truly.</p><p>So what did we learn from our close encounter with Sho Kosugi? That if, even in a modest production office, one can stumble across a secret room filled with <em>ninjutsu</em> treasures, memorabilia and death-dealing gadgets, then it’s obvious that the hidden world of the shadow warriors still hasn’t given up all its secrets. Here are 10 more titillating facts I’ll bet you didn’t know — and didn’t even know you didn’t know — about the ninja.</p><h3>1</h3><h3>Ninja Swords Had Leather Hand Guards, Not Those Big Square Metal Ones You See in the Movies</h3><p>Risuke Otake <em>sensei</em> of Japan’s <em>katori shinto ryu</em> explains: “This is so they will not rattle when moving around. They also have shorter blades and a longer cord.”</p><p>Historian Antony Cummins adds, “This is an obvious step for a shinobi to take, and the <em>Shoninki</em> (a historical text on ninjutsu) states that an <em>o-wakizashi</em> is best — which is, of course, a short <a href="https://blackbeltmag.com/arts/ninjutsu/ninja-history-101-ninjutsu-weapons/">sword</a>.”</p><p><em>[True Path of the Ninja, Antony Cummins and Yoshie Minami]</em></p><h3>2</h3><h3>Ninja Fought in World War II</h3><p>From a previously classified document: “A secret military spy school taught ninjutsu … as part of its curriculum. The Rikugun Nakano Gakko was run by the Japanese Imperial Army and was used to train military intelligence operatives in secret.”</p><p>Some 2,300 soldiers are believed to have graduated from the course before it was closed in 1945, when Japan surrendered to Allied forces. “The students weren’t just taught to sneak around in black footed-pajamas with <em>katana</em> and throwing stars … but also learned more practical methods of gathering intelligence and sabotage, including bomb making and photography,” the document reveals.</p><p><em>[“WWII Ninjas? Secret Spy School Taught Ninjutsu Skills to Soldiers,” Adam Westlake, japandailypress.com]</em></p><h3>3</h3><h3>Ninja Beat People With Live Snakes</h3><p>Anyone who’s seen Cannon Films’ 1983 classic <em>Revenge of the Ninja</em> can tell you two things: Ninja grandmas are awesome, and a <em>kusari-gama</em> is a short, sharp sickle with a chain or weighted rope attached to its handle. That attachment is used as a long-range weapon and for entangling a close-range opponent.</p><div id="attachment_36864" style="width: 660px" class="wp-caption aligncenter"><img class="size-full wp-image-36864" src="https://s25753.pcdn.co/wp-content/uploads/masaaki-hatsumi-650-450-300.jpg" alt="ninja" width="650" height="450" srcset="https://s25753.pcdn.co/wp-content/uploads/masaaki-hatsumi-650-450-300.jpg 650w, https://s25753.pcdn.co/wp-content/uploads/masaaki-hatsumi-650-450-300-285x197.jpg 285w" sizes="(max-width: 650px) 100vw, 650px" /><p class="wp-caption-text"><em>Masaaki Hatsumi (photo courtesy of Bud Malmstrom)</em></p></div><p>However, historical warriors didn’t limit themselves to mere chains and ropes. Masaaki Hatsumi, 34th grandmaster of <em>togakure-ryu</em> ninjutsu, says practitioners would sometimes attach “small, explosive charges or fireballs” and on special occasions “a bound, terrified poisonous snake to the enemy’s body. The enemy would then be so busy dealing with the snake bites [that] he would be unable to counter the ninja as he advanced with his ripping sickle blade.”</p><p><em>[Ninjutsu: History and Tradition, Masaaki Hatsumi]</em></p><h3>4</h3><h3>Also, With Angry Cats!</h3><p><em>Kunoichi</em> (female ninja) would sometimes carry a fluffy cat in their arms to conceal “a ninja dagger and smoke grenade,” Hatsumi writes. “[The cat] could also serve as a potent distraction weapon when thrown into the face of an unsuspecting intruder.”</p><p><em>[Ninjutsu: History and Tradition, Masaaki Hatsumi]</em></p><h3>5</h3><h3>Ninja “Magic” Comes From India, Not Japan</h3><p>The shinobi mystic’s half-meditational, half-magical practice of <em>kuji-in</em> finger knitting, first popularized in the films of Sho Kosugi, was adapted from esoteric Buddhism. Before that, it was part of some sects of Hinduism. The earliest records of the practice are said to be written in Sanskrit, a 3,000-year-old dead language.</p><p>Perhaps because of their mystical powers of concentration …</p><p><em>[True Path of the Ninja, Antony Cummins and Yoshie Minami]</em></p><h3>6</h3><h3>Ninja Put Up With a Lot of Crap — Literally</h3><p>“The most famous ninja assassination story is of how Uesugi Kenshin was murdered in his lavatory by a ninja who had concealed himself [for days] in the sewage pit and who thrust a spear or sword up Kenshin’s anus at the crucial moment,” Stephen Turnbull writes.</p><p>Despite helping tip the political scales in favor of his presumed employer, Oda Nobunaga, the name of this <a href="https://blackbeltmag.com/arts/ninjutsu/ninja-history-101-spying-and-assassination/">muck-and-shadow-swathed hit-ninja</a>, has been practically forgotten by history. The official record simply lists Kenshin’s cause of death as “a stomach ache in his toilet.”</p><p><em>[Ninja: AD 1460 – 1650, Stephen Turnbull]</em></p><h3>7</h3><h3>Sho Kosugi Is Not a Ninja, But He Plays One on TV</h3><p>The world’s most famous movie <a href="https://blackbeltmag.com/arts/ninjutsu/ninja-history-101-ninjutsu-training/">ninja</a> — the man who’s done more than anyone to bring Japan’s notoriously secretive shadow warriors into the fickle light of pop culture — is actually a master of <em>shindo-jinsen-ryu</em> karate. In addition, he studied <em>iaido</em> and <em>kendo</em> while in college and, at age 18, became the All-Japan Karate champion.</p><p><em>[Ninja: AD 1460 – 1650, Stephen Turnbull]</em></p><div id="attachment_36866" style="width: 660px" class="wp-caption aligncenter"><img class="size-full wp-image-36866" src="https://s25753.pcdn.co/wp-content/uploads/sho-kosugi-650-450-300.jpg" alt="ninja" width="650" height="450" srcset="https://s25753.pcdn.co/wp-content/uploads/sho-kosugi-650-450-300.jpg 650w, https://s25753.pcdn.co/wp-content/uploads/sho-kosugi-650-450-300-285x197.jpg 285w" sizes="(max-width: 650px) 100vw, 650px" /><p class="wp-caption-text"><em>Sho Kosugi (photo courtesy of Cannon Films)</em></p></div><p>(As if his movie career and martial arts achievements weren’t enough, Kosugi’s publicist occasionally makes some noise about his client having been informally trained in ninjutsu by a mysterious “Uncle Yamamoto.” However, his existence hasn’t been confirmed.)</p><h3>8</h3><h3>Sho Kosugi Wasn’t the First Movie Ninja</h3><p>Although he’s certainly the most famous — witness his of-course-we-cast-him-as-the-head-of-the-ninja-clan selection for the Andy Wachowski–produced 2009 homage to the genre known as <em>Ninja Assassin</em> — Kosugi is far from the first black-clad shinobi to slink across the silver screen.</p><p><em>You Only Live Twice,</em> Sean Connery’s fifth outing as British super-spy James Bond, introduced Western audiences to Japan’s shadow warriors way back in 1967. Sam Peckinpah’s <em>The Killer Elite,</em> starring Robert Duvall and James Caan, featured an extensive ninja battle on board a battleship, showcasing the slick kicking skills of the sensational Tak Kubota, in 1975.</p><h3>9</h3><h3>Hattori Hanzo Was a Real Person</h3><p>Of course, Japanese audiences have thrilled to the sight of cinematic ninja since movies and television first found their way east. Arguably, the most famous was <em>Kage No Gundan</em> (aka <em>Shadow Warriors),</em> a popular TV series that ran intermittently from 1980 to 1985. It starred Sonny Chiba as Hattori Hanzo. Not coincidentally, both the actor and the character were later co-opted by Quentin Tarantino for <em>Kill Bill.</em></p><p>What <em>Gundan</em> fans might not realize, however, is that Hattori Hanzo was the real name of the real person who was the head ninja in charge of ninja-ing for the shogun’s household. The name and the job were passed down from father to son for generations — although by the end, the position was mostly ceremonial and sadly vestigial: Foreign visitors reported seeing Japan’s top ninja being tasked with entertaining the shogun’s children by dodging snowballs in the courtyard.</p><div id="attachment_36869" style="width: 317px" class="wp-caption aligncenter"><img class="size-full wp-image-36869" src="https://s25753.pcdn.co/wp-content/uploads/ninja-book-650-300.jpg" alt="ninjutsu" width="307" height="450" srcset="https://s25753.pcdn.co/wp-content/uploads/ninja-book-650-300.jpg 307w, https://s25753.pcdn.co/wp-content/uploads/ninja-book-650-300-194x285.jpg 194w" sizes="(max-width: 307px) 100vw, 307px" /><p class="wp-caption-text"><a href="https://www.centurymartialarts.com/the-complete-ninja-collection-bbe528">Order <em>The Complete Ninja Collection</em> here.</a></p></div><h3>10</h3><h3>Yes, You Can Visit a Ninja Village</h3><p>Japan’s <a href="https://www.japan-guide.com/e/e7028.html">Koka Ninja Village</a> is a popular tourist attraction. It features a range where you can throw <em>shuriken,</em> tunnels where you can explore once-secret escape routes and a nine-stage obstacle course where you can use “<a href="https://blackbeltmag.com/arts/ninjutsu/ninja-history-101-ninja-gear/">historical tools</a>” to try to walk on water or climb walls. There’s also a museum “displaying various manuals and tools used by the Koka ninja in the past.” Nearby is the Ninja Mansion, a 300-year-old building riddled with passages and more historical artifacts.</p><p>However, before you sell all your worldly possessions and book your pilgrimage to ninjaworld, bear in mind that in Japan, the ninja exist mostly in history and comic books. Therefore, going to Koka Village to learn the ancient art of the shadow warriors would be tantamount to showing up at Universal Studios for Spider-Man lessons.</p><p>If a trip to Japan isn’t in your budget, you can visit a ninja village closer to home. Ninja New York is a high-end sushi restaurant located deep under Manhattan. Step into an ominous-looking elevator with only one button — down — and step out into a sprawling underground Japanese village. Ninja waiters will bring you sushi, sashimi and sake to your heart’s content while cutting your food with razor-sharp katana and performing sleight of hand and flash-fire magic tricks. All this ninja goodness doesn’t come cheap, though. Dinner for three can exceed $500. And lest you think of saving a buck by skipping out on the tip, remember that your waiters are armed and dangerous.</p><p><em>[Koka Ninja Village, japan-guide.com; ninjanewyork.com]</em></p><p><strong>Text by Jason William McNeil</strong></p><p><a href="https://www.centurymartialarts.com/search?q=ninja">Click here to browse ninja-related gear at Century Martial Arts.</a></p></div><footer class="single-post-footer category"><div class="grid-noBottom"><div class="col-12 text-right"> <a href="https://blackbeltmag.com/arts/ninjutsu/10-things-you-didnt-know-about-sho-kosugi-and-the-ninja-warriors/#comments" title="10 Things You Didn’t Know About Sho Kosugi and the Ninja Warriors! Comments"> <span>No Comments</span> </a></div></div></footer></article></section><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/arts/ninjutsu/10-things-you-didnt-know-about-sho-kosugi-and-the-ninja-warriors/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://blackbeltmag.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='36863' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8b8c750750" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="201"/></p></form></div><!-- #respond --><section id="comments" class="comments-list grid-noGutter-noBottom"></section></div></main><footer class="site-footer"><div class="container"><div class="grid-noBottom-noGutter"><div class="col-10_sm-12"><div class="footer-content"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-36688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36688"><a href="/sitemap_index.xml">Site Map</a></li><li id="menu-item-36689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36689"><a href="/feed">RSS Feed</a></li><li id="menu-item-36683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36683"><a href="https://blackbeltmag.com/contact-us/">Contact Us</a></li><li id="menu-item-36685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36685"><a href="https://blackbeltmag.com/advertise/">Advertise</a></li><li id="menu-item-36727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36727"><a href="https://blackbeltmag.com/newsletter/">Newsletter</a></li><li id="menu-item-36687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36687"><a href="https://blackbeltmag.com/privacy-statement/">Privacy Statement</a></li></ul></div></div><div class="col-2_sm-12 phone-number"><div itemscope itemtype="http://schema.org/LocalBusiness"> <span itemprop="telephone"> <a href="tel:+18777847661" title="Black Belt Magazine Phone Support"> <i class="fas fa-headphones"></i> Support (877) 784-7661 </a> </span></div></div></div></div></footer> <script type="text/javascript" defer src="//s25753.pcdn.co/wp-content/cache/autoptimize/js/autoptimize_3a4dfd3515729325e784055b431cef24.js"></script></body></html>