
    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://ptdrv.linkedin.com/v2tge1b https://www.rebelmouse.com -->

<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><link rel="preload" href="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQzNDY2My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMTk1MjYxMn0.19-h690GXn38-aNo1VNiyUBuBeURgqhm8CG69ol5fb0/image.jpg?width=1245&coordinates=0%2C93%2C0%2C94&height=700" as="image">
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@">
<meta name="twitter:site:id"            content="">
<meta name="twitter:image"              content="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQzNDY2My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMTk1MjYxMn0.19-h690GXn38-aNo1VNiyUBuBeURgqhm8CG69ol5fb0/image.jpg?width=1200&coordinates=0%2C150%2C0%2C150&height=600">
<meta property="fb:app_id"              content="338097883831387">
<meta property="og:type"                content="article">
        <meta property="og:url" content="https://blackbeltmag.com/9-ways-you-can-follow-in-the-footsteps-of-the-special-forces">
        <link rel="canonical" href="https://blackbeltmag.com/9-ways-you-can-follow-in-the-footsteps-of-the-special-forces" />
    <meta property="og:site_name"           content="Black Belt Magazine">
        <meta property="og:image"               content="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQzNDY2My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMTk1MjYxMn0.19-h690GXn38-aNo1VNiyUBuBeURgqhm8CG69ol5fb0/image.jpg?width=1200&coordinates=0%2C150%2C0%2C150&height=600">
        <meta property="og:image:width"               content="1200">
        <meta property="og:image:height"               content="600">
    <meta property="og:title"               content="9 Ways You Can Follow in the Footsteps of the Special Forces!">
    <meta property="og:description"         content="There&#39;s No Substitute for Training">

<meta name="referrer" content="always" />

    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
    <!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin-->
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": true, "countKeepReadingAsPageview": true, "backButtonGoToPage": true, "trackPageViewOnParticleUrlScroll": true}, "isUserLoggedIn": false, "runner": {"id": 20232978}, "resourceId": "pp_2647781069", "section": {"id": null}, "fbId": "338097883831387", "site": {"id": 20232978}, "messageBusUri": "wss://messages.rebelmouse.io", "clientGaId": "UA-481025-23", "post": {"sections": [0, 529899413, 529899422], "shareUrl": "https%3A%2F%2Fblackbeltmag.com%2F9-ways-you-can-follow-in-the-footsteps-of-the-special-forces", "id": 2647781069}, "fbAppVersion": "v2.5", "pathParams": {"sections": "", "slug": "9-ways-you-can-follow-in-the-footsteps-of-the-special-forces"}, "fullBootstrapUrl": "/res/bootstrap/data.js?path_params=%7B%22sections%22%3A%22%22%2C%22slug%22%3A%229-ways-you-can-follow-in-the-footsteps-of-the-special-forces%22%7D\u0026post_id=2647781069\u0026site_id=20232978\u0026override_device=desktop\u0026resource_id=pp_2647781069"};
    </script>
    <!--[if lte IE 8]>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/addEventListener.js?v=rmxassets2a65c5a3571a106904a2dbcac76e4c17"></script>
<![endif]-->
<script>
    function existsOrPolyfill(api, file) {
        if (api) {
            return;
        }
        var script = document.createElement("script");
        script.src = "/static/polyfills/" + file + ".js";
        document.head.appendChild(script);
    }

    existsOrPolyfill(window.requestAnimationFrame, "requestAnimationFrame");
    existsOrPolyfill(window.MutationObserver, "mutationobserver-polyfill");
    existsOrPolyfill(window.IntersectionObserver, "intersection-observer");
    existsOrPolyfill(window.URLSearchParams, "urlsearchparams-polyfill");
    existsOrPolyfill(window.Array.from, "arrayfrom-polyfill");
    existsOrPolyfill(window.Array.prototype.find, "find-polyfill");
    existsOrPolyfill(Element.prototype.replaceWith, "replace-with-polyfill");
    existsOrPolyfill("content" in document.createElement("template"), "template-v2");
    existsOrPolyfill(
        window.NodeList.prototype.forEach,
        "polyfill-ie11-nodelist-foreach"
    );
    existsOrPolyfill(
        typeof window.CustomEvent === "function",
        "event-polyfill"
    );
    existsOrPolyfill(
        Element.prototype.closest && Element.prototype.matches,
        "closest-polyfill"
    );
    existsOrPolyfill(Object.entries, "entries-polyfill");
    existsOrPolyfill(Element.prototype.remove, "remove-polyfill");
    existsOrPolyfill("classList" in Element.prototype, "classList-polyfill");
    existsOrPolyfill(window.Promise, "promise-polyfill");
    existsOrPolyfill(window.fetch, "fetch-polyfill-v3");
    existsOrPolyfill(Array.prototype.flatMap, "flatMap-polyfill");
</script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://blackbeltmag.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://blackbeltmag.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
    </script>
    <script async src="https://blackbeltmag.com/static/dist/social-ux/main.63a8fe3c13b8249cfe89.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <link rel="manifest" href="/manifest.json">
    <meta name="theme-color" content="#647187"/><script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script>
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
    
    
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      if (window.location.hostname.match('\.rebelmouse.com$')) {
        
        ga('create', 'UA-26184524-1', {'cookieDomain': 'rebelmouse.com', 'sampleRate': 2});
      } else {
        
        ga('create', 'UA-26184524-1', 'auto', {'sampleRate': 2});
      }

      var utmCampaignData = null;// ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
      if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
         var referrerAnchor = document.createElement('a');
         referrerAnchor.setAttribute('href', document.referrer);
         if(referrerAnchor.href && referrerAnchor.host) {
            var splitHost = referrerAnchor.host.split(".");
            var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
            if(nakedDomain) {
              nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
              utmCampaignData['campaignSource'] = nakedDomain;
            }
         }
      }

      ga('require', 'displayfeatures');
      

      ga('send', 'pageview');
      ga('set', 'transport', 'beacon');
         ga('create', 'UA-481025-23', 'auto', {'name': 'b' });
         ga('b.require', 'displayfeatures');
         ga('b.set', 'transport', 'beacon');

         if(utmCampaignData) {
             ga('b.set', 'campaignName', utmCampaignData.campaignName);
             ga('b.set', 'campaignSource', utmCampaignData.campaignSource);
             ga('b.set', 'campaignMedium', utmCampaignData.campaignMedium);
             ga('b.set', 'campaignContent', utmCampaignData.campaignContent);
             if (utmCampaignData.campaignKeyword) {
              ga('b.set', 'campaignKeyword', utmCampaignData.campaignKeyword);
             }
         }

         <!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
          ga('b.set', 'dimension1', "Randy Mcelwee");
          ga('b.set', 'dimension7', '2647781069');
          ga('b.set', 'dimension3', "conditioning, weapons, shotokan karate, Combatives");
          ga('b.set', 'dimension6', 'Combatives');
          ga('b.set', 'dimension2', 'self-defense');
          
          ga('b.set', 'dimension4', '10/28/2020');
          
          
          
          
          
          ga('b.set', 'dimension5', 'socialux,1');

         ga('b.send', 'pageview');
      </script>

    
    

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="Black Belt Magazine" href="/feeds/self-defense.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    

    

    <title>9 Ways You Can Follow in the Footsteps of the Special Forces! - Black Belt Magazine</title>
    
    
    
    <link id="non-critical-css" media="none" href="https://static.rbl.ms/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassets50ee20c4685a175ed4dbb9a1a1446ea7RMCSS"><style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            var node =  document.querySelector("#non-critical-css")
            node.setAttribute('media', 'screen');
            node.setAttribute('rel', 'stylesheet');
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "https://static.rbl.ms/static/js-build/";
        
        window.__rebelmousePrimaryColor = "#B80009";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE4NDg3MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0ODM1MDkzMH0.qz15MSqWILtLlJkRRpDONaNvDgr2ContnrHwEFpHaLA/img.png?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE4NDg3MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0ODM1MDkzMH0.qz15MSqWILtLlJkRRpDONaNvDgr2ContnrHwEFpHaLA/img.png?width=32&amp;height=32"   sizes="16x16"/><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin />
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Open Sans:300,400,700|Rokkitt:300,400,700&display=swap" as="style" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open Sans:300,400,700|Rokkitt:300,400,700&display=swap" /><meta property="article:published_time" content="2020-10-28T23:00:00+00:00" /><meta property="article:modified_time" content="2020-10-28T23:00:00+00:00" /><meta property="article:author" content="https://www.facebook.com/63378970770" /><meta name="keywords" content="conditioning, weapons, shotokan karate, Combatives"/><meta name="description" content="There's No Substitute for Training"/><link rel="amphtml" href="https://blackbeltmag.com/amp/9-ways-you-can-follow-in-the-footsteps-of-the-special-forces-2647781069"><script data-ad-client="ca-pub-6047250114740887" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><meta property="fb:pages" content="63378970770" />

    


    <!--[if IE]>
        <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->

    
    <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://blackbeltmag.com/9-ways-you-can-follow-in-the-footsteps-of-the-special-forces"
        },
        "url": "https://blackbeltmag.com/9-ways-you-can-follow-in-the-footsteps-of-the-special-forces",
        "headline": "9 Ways You Can Follow in the Footsteps of the Special Forces!",
        "thumbnailUrl": "https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQzNDY2My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMTk1MjYxMn0.19-h690GXn38-aNo1VNiyUBuBeURgqhm8CG69ol5fb0/image.jpg?width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQzNDY2My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMTk1MjYxMn0.19-h690GXn38-aNo1VNiyUBuBeURgqhm8CG69ol5fb0/image.jpg?width=1200&coordinates=0%2C150%2C0%2C150&height=600",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2020-10-28T23:00:00Z",
        "dateModified": "2020-10-28T23:00:00Z",
        "author": {
            "@type": "Person",
            "name": "Randy Mcelwee"
        },
        "publisher": {
        "@type": "Organization",
        "name": "Black Belt Magazine",
        "logo": {
            "@type": "ImageObject",
            "url": "https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI5MDcyMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzMDQ0MzA1NH0.fLh-MYVsPBtxz8EWN9ZuACzk8bQZCG2mItjhvkW_nsU/image.png?width=210"
            }
        },
        "description": "There's No Substitute for Training",
        "keywords": ["conditioning", "weapons", "shotokan karate", "Combatives"]
    }
</script>


</head>

<body 
    class="logged-out-user section-self-defense"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" type="text" placeholder="Search..." name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--traditional-arts">
            <a
                href="https://blackbeltmag.com/traditional-arts/"
                
            >Traditional Arts</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--karate">
            <a
                href="https://blackbeltmag.com/traditional-arts/karate/"
                
            >Karate</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--tae-kwon-do">
            <a
                href="https://blackbeltmag.com/traditional-arts/tae-kwon-do/"
                
            >Tae Kwon Do</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--kung-fu">
            <a
                href="https://blackbeltmag.com/traditional-arts/kung-fu/"
                
            >Kung Fu</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--muay-thai">
            <a
                href="https://blackbeltmag.com/traditional-arts/muay-thai/"
                
            >Muay Thai</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--krav-maga">
            <a
                href="https://blackbeltmag.com/traditional-arts/krav-maga/"
                
            >Krav Maga</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--kali">
            <a
                href="https://blackbeltmag.com/traditional-arts/kali/"
                
            >Kali</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--judo">
            <a
                href="https://blackbeltmag.com/traditional-arts/judo/"
                
            >Judo</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other-arts">
            <a
                href="https://blackbeltmag.com/traditional-arts/other-arts/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/traditional-arts/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--brazilian-jiu-jitsu">
            <a
                href="https://blackbeltmag.com/brazilian-jiu-jitsu/"
                
            >Brazilian Jiu Jitsu</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--events">
            <a
                href="https://blackbeltmag.com/brazilian-jiu-jitsu/events/"
                
            >Events</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/brazilian-jiu-jitsu/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other">
            <a
                href="https://blackbeltmag.com/brazilian-jiu-jitsu/other/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--mixed-martial-arts">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/"
                
            >Mixed Martial Arts</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--ufc">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/ufc/"
                
            >UFC</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--bellator">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/bellator/"
                
            >Bellator</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--one-championship">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/one-championship/"
                
            >ONE Championship</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/other/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/mixed-martial-arts/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sport-karate">
            <a
                href="https://blackbeltmag.com/sport-karate/"
                
            >Sport Karate</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--leagues">
            <a
                href="https://blackbeltmag.com/sport-karate/leagues/"
                
            >Leagues</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--events">
            <a
                href="https://blackbeltmag.com/sport-karate/events/"
                
            >Events</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--point-fighting">
            <a
                href="https://blackbeltmag.com/sport-karate/point-fighting/"
                
            >Point Fighting</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--forms-and-weapons">
            <a
                href="https://blackbeltmag.com/sport-karate/forms-and-weapons/"
                
            >Forms and Weapons</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--athlete-profiles">
            <a
                href="https://blackbeltmag.com/sport-karate/athlete-profiles/"
                
            >Athlete Profiles</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--black-belt-magazine-rankings">
            <a
                href="https://blackbeltmag.com/sport-karate/black-belt-magazine-rankings/"
                
            >Black Belt Magazine Rankings</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/sport-karate/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other">
            <a
                href="https://blackbeltmag.com/sport-karate/other/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--fitness">
            <a
                href="https://blackbeltmag.com/fitness/"
                
            >Fitness</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--cardio-kickboxing">
            <a
                href="https://blackbeltmag.com/fitness/cardio-kickboxing/"
                
            >Cardio Kickboxing</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--nutrition">
            <a
                href="https://blackbeltmag.com/fitness/nutrition/"
                
            >Nutrition</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/fitness/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other">
            <a
                href="https://blackbeltmag.com/fitness/other/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--martial-arts-industry">
            <a
                href="https://blackbeltmag.com/martial-arts-industry/"
                
            >Martial Arts Industry</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--better-business">
            <a
                href="https://blackbeltmag.com/martial-arts-industry/better-business/"
                
            >Better Business</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--instructor-tips">
            <a
                href="https://blackbeltmag.com/martial-arts-industry/instructor-tips/"
                
            >Instructor Tips</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--archives">
            <a
                href="https://blackbeltmag.com/archives/"
                
            >Archives</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--social-media">
            <a
                href="https://blackbeltmag.com/social-media/"
                
            >Social Media</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--self-defense">
            <a
                href="https://blackbeltmag.com/self-defense/"
                
            >Self Defense</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--combatives">
            <a
                href="https://blackbeltmag.com/self-fefense/combatives/"
                
            >Combatives</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--reality-based">
            <a
                href="https://blackbeltmag.com/self-fefense/reality-based/"
                
            >Reality Based</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--weapons-defense">
            <a
                href="https://blackbeltmag.com/self-fefense/weapons-defense/"
                
            >Weapons Defense</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--techniques">
            <a
                href="https://blackbeltmag.com/self-fefense/techniques/"
                
            >Techniques</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--other">
            <a
                href="https://blackbeltmag.com/self-fefense/other/"
                
            >Other</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--entertainment">
            <a
                href="https://blackbeltmag.com/entertainment/"
                
            >Entertainment</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--essential-gear">
            <a
                href="https://blackbeltmag.com/essential-gear/"
                
            >Essential Gear</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--about">
            <a
                href="https://blackbeltmag.com/about/"
                
            >About Black Belt Magazine</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--advertise">
            <a
                href="https://blackbeltmag.com/advertise/"
                
            >Advertise</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--member-profiles">
            <a
                href="https://blackbeltmag.com/hall-of-fame/member-profiles/"
                
            >Member Profiles</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--articles">
            <a
                href="https://blackbeltmag.com/hall-of-fame/articles/"
                
            >Articles</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--news">
            <a
                href="https://blackbeltmag.com/news/"
                
            >News</a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="menu-overlay js-toggle" data-target="body"></div><!-- User Code --><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': 

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], 

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 

'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); 

})(window,document,'script','dataLayer','GTM-57SGSNW');</script><!-- End User Code -->

<div id="sTop_Bar_0_0_10_0_0_1" class="js-hidden-panel" data-offset="86">
    <div class="topbar" id="sTop_Bar_0_0_10_0_0_1_0"><div class="topbarin" id="sTop_Bar_0_0_10_0_0_1_0_0"><div class="" id="sTop_Bar_0_0_10_0_0_1_0_0_0"><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="rebelbar__menu-toggle js-toggle" data-target="body" id="sTop_Bar_0_0_10_0_0_1_0_0_0_0"><i class="fa fa-bars"></i></div>

<a id="sTop_Bar_0_0_10_0_0_1_0_0_0_1" class="display-block image-element" href="/" target="_self">
    <img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE4Mjg4OC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1NzQyNjgyMH0.fmqZYRkT7vGOpKzQBGPmuxMADYwCGq8we4eAKc_suQM/img.png?width=553&amp;height=81"/>
</a></div><div class="" id="sTop_Bar_0_0_10_0_0_1_0_0_1_1_0"><div class="list" id="sTop_Bar_0_0_10_0_0_1_0_0_1_1_0_0"><a href="https://checkout.subscriptiongenius.com/BlackBeltMag.com/" class="list__item" target="_self">SUBSCRIBE</a></div><!-- User Code --><a href="https://shop.blackbeltmag.com/" target="_blank" class="shop-button"><svg width="16" height="13" viewBox="0 0 16 13" fill="none" class=" svg-shop"
                      xmlns="http://www.w3.org/2000/svg"><path d="M14.8288 1.45456H2.90908C2.87318 1.45456 2.84042 1.46806 2.80677 1.47818L2.5138 0.515421C2.42063 0.20925 2.13822 0 1.81817 0H0.363648C0.162818 0 0 0.162818 0 0.363648V1.09091C0 1.29174 0.162818 1.45456 0.363648 1.45456H1.2795L3.55153 8.92081L2.70297 9.91078C2.36758 10.302 2.21656 10.8412 2.37092 11.3328C2.56834 11.9616 3.12331 12.3636 3.76316 12.3636H14.1818C14.3827 12.3636 14.5455 12.2008 14.5455 12V11.2727C14.5455 11.0719 14.3827 10.9091 14.1818 10.9091H3.76313L4.91584 9.56425C4.94482 9.53043 4.96613 9.49224 4.98812 9.45451H12.0348C12.5984 9.45451 13.1113 9.12901 13.3513 8.61904L15.8889 3.22688C15.9616 3.0717 16 2.89947 16 2.72864V2.62565C16 1.97891 15.4756 1.45456 14.8288 1.45456Z" fill="black"/></svg>
  Shop</a><!-- End User Code --><div class="search-widget" id="sTop_Bar_0_0_10_0_0_1_0_0_1_1_0_2"><form action="/search/" role="search"><input aria-label="Search this site" placeholder="Search" type="text" name="q" class="js-search-input search-widget__input"></input><button aria-label="Submit" type="submit" class="js-search-submit search-widget__submit fa fa-search" value=""></button></form></div></div></div><!-- User Code --><style>
  .google-auto-placed:nth-child(2),.google-auto-placed:nth-child(3){display:none}
  .shop-button {
    margin-right: 20px;
    padding: 7px 25px 7px 25px;
    color: #fff;
    border-radius: 3px;
    font-weight: 500;
    font-size: 15px;
    line-height: 18px;
    text-transform: uppercase;
  }

  .shop-button:hover {
    color: black !important;
    background: #F3CA20;
  }

  .subscribe {
    background: #E12A33;
    border-radius: 3px;
    text-transform: uppercase;
    color: white;
    font-weight: 500;
  }

  .subscribe-button {
    padding: 1.5px 0;
    width: 140px;
    margin-right: 10px;
  }

  .subscribe-button-mobile {
    width: 76px;
    height: 12px;
    padding: 5px;
    margin: 10px 18px 0 50px;
    font-size: 10px;
  }

  .svg-shop-mobile {
    margin-right: 10px;
    margin-top: 9px;
    color: #F3CA20;
  }

  .svg-shop {
    display: inline-block;
    vertical-align: middle;
    margin: -2px 7px 0 0;
  }
  .svg-shop path {
    fill: #fff;
  }
  .shop-button:hover path {
    fill: #000;
  }

  .view-products {
    display: none;
  }
  .widget__headline-text:hover,
  .widget:hover .widget__headline a{
    color:#F3CA20 !important
  }
  .current-post  .widget__headline-text:hover,
  .current-post .widget:hover .widget__headline a{
    color:#000 !important
  }
  .current-post  .widget__headline-text{
    pointer-events: none
  }
  
  /* MAKING ALL IMAGES AND EMBEDS CENTERED */

  /*Images*/
  p.shortcode-media.shortcode-media-rebelmouse-image {
      text-align: center;
      margin: auto;
      max-width: fit-content;
  }
  /*Instagram*/
  .instagram-media {
      margin: auto !important;
  }
  /*Twitter outside & inside Assembler*/
  twitter-widget {
      margin: auto;
  }
  .body-description iframe[class^="rm-shortcode twitter-embed"],
  .body-description .rebellt-item iframe[class^="rm-shortcode twitter-embed"]{
      max-width: 550px;
      margin-left: calc(50% + 0px);
      transform: translateX(-50%);
  } 


  /* Slideshow Arrows color update */
  .listicle-slideshow__init .listicle-slideshow-switch-page-btn i {
      color: #ccc;
  }
  /* Not so wide images */
  .share-tab-img,
  .rebellt-item img{
      display:block;  
  }
  .listicle-slideshow-media-html img {
      display: initial;
  }
  
  
 @media (max-width: 767px) and (min-width: 0){ 
  .posts--socialux .social-date{width:100%!important;max-width:100%!important;padding-left:0!important}
  }
  
</style><!-- End User Code --><!-- User Code --><link href="https://fonts.googleapis.com/css2?family=Rubik:wght@300;500&display=swap" rel="stylesheet">
<!-- End User Code --></div>
</div><div class="fake-topbar" id="sTop_Bar_0_0_10_0_0_3"></div><script>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</script><span class="js-brick-description hidden" data-name="Social Stream Element"></span><div id="sSocial_Stream_Element_0_0_9_0_0_0" class="container row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sSocial_Stream_Element_0_0_9_0_0_0_0" class="main-column col sm-mb-2 md-mb-4 s12 m12 l9">
    <div class="mb-2 posts--socialux current-post" id="sSocial_Stream_Element_0_0_9_0_0_0_0_0_0_0_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="None"
        data-format="posts-custom"
        data-source="current_post"
        data-source-type="current_post"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="false"

    
        data-attr-layout_subheadline="bottom"
        data-attr-layout_primary_tag="top"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Separator,Email,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/choose[1]/when[post_page==true]/choose/when[is_desktop==true]/posts-"
        data-attr-layout_CopyLink="inactive"
        data-attr-show_around_the_web="true"
        data-attr-all_element_order="headline,author,primary_tag,date,photo_credit,photo_caption,subheadline,body,post_shares,section,badges_sponsored,community_name,snark_line,page_views,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter"
        data-attr-layout_all_date_format="%B %d | %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes="posts--socialux current-post"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_vertical_separation="30"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_post"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-without_current="true"
        data-attr-layout_all_headline_tag="h1"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-show_full_post_body="true"
        data-attr-posts_id="sSocial_Stream_Element_0_0_9_0_0_0_0_0_0_0_0_0"
        data-attr-is_current_post="true"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_all_show_video="true"
        data-attr-layout_body="bottom"
        data-attr-allow_crop_override="true"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="16x9"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_quality="4">
    <div class="posts-wrapper clearfix">
                
                <div class="widget post-partial tag-conditioning tag-weapons tag-shotokan-karate tag-combatives" 
                >
<article elid="2647781069" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2647781069" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/9-ways-you-can-follow-in-the-footsteps-of-the-special-forces"  aria-label="9 Ways You Can Follow in the Footsteps of the Special Forces!">
        9 Ways You Can Follow in the Footsteps of the Special Forces!
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/res/avatars/default")'></div>
             
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/randymcelwee">Randy Mcelwee</a>
        
</div>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/Combatives"
        >Combatives</a>
</div>
<div class="social-date">
        <span class="social-date__text">October 28 | 2020</span>
    </div></div><div class="widget__head">
                            
                                
                            <div class="widget__image crop-16x9"
                                    role="img"
                                    aria-label="9 Ways You Can Follow in the Footsteps of the Special Forces!"
                                        
                                    style="background-image: url('https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQzNDY2My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMTk1MjYxMn0.19-h690GXn38-aNo1VNiyUBuBeURgqhm8CG69ol5fb0/image.jpg?width=1245&coordinates=0%2C93%2C0%2C94&height=700'); padding-bottom: 56.25%; "
                                            
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            
                </div><div class="widget__body clearfix sm-mt-1">
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><p>These tips were culled from the author's 16 years with the Special Forces and 11 years as a combatives instructor.</p></h2>
</div><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2647781069"
        
            data-elid="2647781069"
            data-post-url="https://blackbeltmag.com/9-ways-you-can-follow-in-the-footsteps-of-the-special-forces"
            
                data-authors="Randy Mcelwee"
            
            
                data-headline="9 Ways You Can Follow in the Footsteps of the Special Forces!"
            
        ><div class="body-description" ><p><strong>There's No Substitute </strong><strong>for Training</strong></p><p>Hordes of "masters" line up outside the gates of military bases, claiming to know the magical fighting system and ninja death touch that the Special Forces need. Their sales pitch usually goes something like this: "My techniques are so effective that anyone who knows them can defeat an enemy easily and with very little practice, no matter what shape he's in."</p><hr/><p>It's a great story, but it's not true. Long ago, the military discovered that the secret to combat effectiveness is training. While there are some little jewels of knowledge that will help you triumph in combat, it all comes down to training — and mostly training in the basics. The difference between a good fighter and a beginner is how well each one knows the basic strategies and executes the basic techniques.</p><p><strong>Don't Neglect Realism in Training</strong></p><p>How many times have you attended a self-defense course run by an instructor who brags: "In a real fight, I'd just do this and it would be all over. But we can't practice it here because we'll kill someone"? Next, he'll probably explain that the move has to be done just right or it won't work. That's when you begin wondering, If I can't work on it in training and I have to perform it just right to be effective, how do I prepare to use this deadly weapon in a life-or-death struggle?</p><p>That brings us to the second secret of the Special Forces: realistic training. It pertains as much to martial artists as it does to soldiers. Consider Gichin Funakoshi's words of wisdom: "You must be deadly serious in training. Your opponent must always be present in your mind."</p><p>You may begin your martial arts development by kicking and punching air, but sooner or later, you'll have to hit something a little more solid. At the intermediate level, you'll find that pounding pads and heavy bags builds your confidence, improves your power and increases your speed. To progress further, however, you'll need to face something that wants to hit you back.</p><p>Your workouts also must include an element of fear management and adrenaline inoculation. Unless you train your body to deal with the effects of the adrenaline dump, you may be frozen in your tracks the first time you meet a true threat.</p><p><strong>Conditioning Is Critical</strong></p><p>Too many martial arts masters talk about the importance of practicing their techniques and forms when they can't see over their black belts to look at their toes or are unable to finish a two-minute sparring session without risking a heart attack. That leads to the third secret of the Special Forces: conditioning.</p><script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ads for after 400 Words -->
<ins class="adsbygoogle" data-ad-client="ca-pub-6047250114740887" data-ad-format="auto" data-ad-slot="4032314083" data-full-width-responsive="true" style="display:block"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><p>Tony Blauer loves to tell his students, "You can't fake endurance." It's a principle he shares with the military. The only way to be ready to fight is to be in shape to fight. When a martial artist says, "I don't run for conditioning because I plan to stay and fight," it can be translated as, "I'm not willing to do what it takes to get in shape." Likewise, those who claim they don't lift weights because it will make them slow are merely making excuses for not having the ambition to learn how to use weight training to enhance their martial arts skills.</p><p><strong>Smooth Is Fast</strong></p><p>America is the land of 24-hour power, plastic money and fast food. It's only natural that Americans want everything delivered immediately. Martial artists are in a hurry to learn, and most of them are in a hurry to be fast.</p><p>The Special Forces acknowledge that speed is a devastating weapon in combat, but they also know that the best way to develop speed is to learn technique first. After you have the movements down, you can accelerate your execution of them. But do them smoothly above all else. In the words of Rorion Gracie, "Just relax and do your move."</p><p><strong>Make Your Weapon Agree </strong><strong>With the Range</strong></p><p>Just as you wouldn't use a shotgun as a precision long-range weapon, you shouldn't try to use your body's natural weapons inside or outside their intended range. If you overextend your kicks and punches, you risk losing your balance. If you throw a strike at a target that's too close, you risk getting jammed by your adversary. Using the right tool for the job is important — whether you're Bob Villa or Bruce Lee.</p><p>The ability to close the distance, counterattack and evade at precisely the right moment is one of the most important differences between a skilled fighter and a beginner. Being able to close the gap as soon as an opening develops requires timing and the proper manipulation of distance. Moving slightly off the path of a strike or kick while remaining in range to execute your own technique is the essence of mastering distance. Determining exactly when your enemy is vulnerable to a specific attack and moving in to finish the confrontation is the essence of mastering timing.</p><p><strong>Use Guerrilla Warfare</strong></p><p>Military forces are taught to attack where the enemy is weakest. They never limit themselves to one type of battle. More than 2,000 years ago, Sun Tzu wrote, "To take on opponents without being defeated is a matter of unorthodox and orthodox methods," and "Your battleground is not to be made known, for when it is not known, the enemy must make many guard outposts."</p><p>Bruce Lee was one of the first martial arts instructors in the West noted for teaching those concepts. He emphasized the importance of being skilled at striking, trapping, grappling and weapons. Being a complete fighter, he said, prepares you for the unexpected because it enables you to function under any circumstances.</p><p>It's important to never fight your opponent's fight. If he's a boxer, you should never stand toe-to-toe and trade punches. If he's a grappler, you should not try to beat him at wrestling.</p><p><strong>Strike Vital Areas </strong><strong>With Finishing Techniques</strong></p><p>To disable any fighting force, you must attack strategic locations. Many military conflicts are won by the overwhelming use of basic tactics against key targets. In this age of high-tech weapons and stealth fighters, the military has rediscovered the value of well-placed shots, but the ugly business of ground engagement is still required to ensure victory.</p><p>When it comes to martial arts techniques, it's not how it looks but how it works that's important. Flashy, complicated moves are risky and ineffective in real combat, and they may be easily countered. As Bruce Lee said: "A fight is not static, nor is it bound by rules and traditions. A fight in its most basic form is ugly."</p><p><strong>Execute With Speed, Surprise and Violence of Action</strong></p><p>When it comes time to begin the assault, the Special Forces forge ahead with 100-percent commitment. They know that to succeed, they need to have trained until their movements are reflexive and instinctive. That's why teams undergo scenario training that teaches them how to respond instantly to virtually any attack.</p><p>In the dojo, you should develop techniques you can use for the most common situations that threaten you. Practice until you can execute them automatically and without hesitation.</p><p>Don't count on being able to use preplanned responses, however. No attacker will act exactly as you expect. You have to think freely and adjust your technique if it doesn't work the way it did the last time you tried it. Also remember that during the heat of battle, you may not execute your move correctly. Therefore, it's best to avoid techniques that are too complicated or that rely on fine-motor skills. Remember Murphy's Eighth Law of Combat: "No plan ever survives first contact."</p><p><strong>Never Give Away All Your Secrets</strong></p><p>In modern warfare, the need to keep secrets is called "operational security." It involves preventing people who aren't directly involved in the mission from learning your tactics, techniques and procedures. Its goal is to reduce the chance of information falling into the wrong hands and being used against you and your team.</p><p>Throughout the history of the martial arts, masters have had the same idea. They have held back some of their key secrets — called hiden in Japanese — so potential enemies would not be able to use them against the good guys.</p><p>As a martial artist, you should be selective in whom you train and the level of techniques you pass on. Today's ally may be tomorrow's enemy. </p><p><em>Randy McElwee is a master sergeant in the U.S. Army. He holds a second-degree black belt in kama bushi kai karate and a first degree in shotokan karate, and trains in JKD and BJJ.</em></p><div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/demetrious-johnson-one/future-fights" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Future Fights - Black Belt Magazine &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://es.scribd.com/publication/496908256/Black-Belt-Magazine" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Black Belt Magazine | Scribd &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.scribd.com/article/470016545/9-Ways-You-Can-Follow-In-The-Footsteps-Of-The-Special-Forces" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Read 9 Ways You Can Follow in the Footsteps of the Special Forces ... &rsaquo;</a>
                    </li></ul></div></div>
        

        



    </div>



<span class="js-scrolled-url"
    data-elid="2647781069"
    data-post-url="https://blackbeltmag.com/9-ways-you-can-follow-in-the-footsteps-of-the-special-forces"
    
        data-authors="Randy Mcelwee"
    
    
        data-headline="9 Ways You Can Follow in the Footsteps of the Special Forces!"
    >
</span>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2F9-ways-you-can-follow-in-the-footsteps-of-the-special-forces&amp;media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQzNDY2My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMTk1MjYxMn0.19-h690GXn38-aNo1VNiyUBuBeURgqhm8CG69ol5fb0/image.jpg%3Fwidth%3D600&amp;description=9%20Ways%20You%20Can%20Follow%20in%20the%20Footsteps%20of%20the%20Special%20Forces%21" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/9-ways-you-can-follow-in-the-footsteps-of-the-special-forces&amp;text=9%20Ways%20You%20Can%20Follow%20in%20the%20Footsteps%20of%20the%20Special%20Forces%21&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2F9-ways-you-can-follow-in-the-footsteps-of-the-special-forces%3Fxrs%3DRebelMouse_fb%26ts%3D1603926000" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/9-ways-you-can-follow-in-the-footsteps-of-the-special-forces&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a>
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    

    
 
    
    
    
    
    
    
    
    
    

    
    
    
    
    

<script type="application/json" id="post-context-2647781069">
    {"customDimensions": {"1":"Randy Mcelwee","2":"self-defense","3":"conditioning, weapons, shotokan karate, Combatives","4":"10/28/2020","6":"Combatives","7":2647781069}, "post": {"providerId": 0, "sections": [0, 529899413, 529899422], "buckets": [], "authors": [20362219]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            </div><span class="js-brick-description hidden" data-name="Newsletter"></span><div class="" id="sNewsletter_0_0_6_0_0_0"><div class="" id="sNewsletter_0_0_6_0_0_0_0"><div class="text-element" id="sNewsletter_0_0_6_0_0_0_0_0">SUBSCRIBE TO BLACKBELT MAGAZINE TODAY!</div><div class="text-element" id="sNewsletter_0_0_6_0_0_0_0_1">Don't miss a single issue of the world largest magazine of martial arts.</div><div class="list" id="sNewsletter_0_0_6_0_0_0_0_2"><a href="https://checkout.subscriptiongenius.com/BlackBeltMag.com/" class="list__item" target="_self">subscribe</a></div></div><div class="" id="sNewsletter_0_0_6_0_0_0_1"></div></div><div class="" id="sSocial_Stream_Element_0_0_9_0_0_0_0_3"><div class="mb-2 posts--socialux" id="sSocial_Stream_Element_0_0_9_0_0_0_0_3_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_1"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-layout_subheadline="bottom"
        data-attr-source="current_page"
        data-attr-layout_primary_tag="top"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Separator,Email,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/element_wrapper/posts[1]-"
        data-attr-layout_CopyLink="inactive"
        data-attr-show_around_the_web="true"
        data-attr-all_element_order="headline,author,primary_tag,date,photo_caption,photo_credit,subheadline,body,post_shares,section,badges_sponsored,community_name,snark_line,page_views,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter"
        data-attr-layout_all_date_format="%B %d | %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes="posts--socialux"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_vertical_separation="30"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-show_more_button_text="Keep Reading"
        data-attr-without_current="true"
        data-attr-layout_all_headline_tag="h1"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-posts_id="sSocial_Stream_Element_0_0_9_0_0_0_0_3_0"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="2"
        data-attr-v="2"
        data-attr-layout_body="bottom"
        data-attr-allow_crop_override="true"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="16x9"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_quality="4">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-lineage tag-bjj tag-kali tag-traditional-arts" 
                 elid="2647823684">
<article elid="2647823684" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2647823684" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/the-top-five-martial-arts-families"  aria-label="The Top Five Martial Arts Families">
        The Top Five Martial Arts Families
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/res/avatars/default")'></div>
             
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/markjacobs">Mark Jacobs</a>
        
</div>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/traditional%20arts"
        >traditional arts</a>
</div>
<div class="social-date">
        <span class="social-date__text">September 25 | 2020</span>
    </div></div><div class="widget__head"><a href="https://blackbeltmag.com/the-top-five-martial-arts-families"  aria-label="The Top Five Martial Arts Families">
                            
                            <div class="widget__image crop-16x9"
                                    role="img"
                                    aria-label="BJJ Gracie"
                                        
                                    data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQzOTE3Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwOTMxNjQxM30.NjBS-tRWC7kD-q3quba0D3_a2z3Hz-wA8vHvbNEFCw0/image.jpg?width=1245&coordinates=0%2C0%2C0%2C0&height=700"
                                    data-runner-img-md="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQzOTE3Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwOTMxNjQxM30.NjBS-tRWC7kD-q3quba0D3_a2z3Hz-wA8vHvbNEFCw0/image.jpg?width=1245&coordinates=0%2C0%2C0%2C0&height=700"
                                    data-runner-img-sd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQzOTE3Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwOTMxNjQxM30.NjBS-tRWC7kD-q3quba0D3_a2z3Hz-wA8vHvbNEFCw0/image.jpg?width=980"
                                    data-runner-style='padding-bottom: 56.25%;'
                                    style='padding-bottom: 56.25%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        <a href="https://a2.espncdn.com/combiner/i?img=%2Fphoto%2F2013%2F1110%2Fmma_e_gracie_1920x1080.jpg" target="_blank">a2.espncdn.com</a>

    </div>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><p>Just like royalty has dynastic families that rule over nations, martial arts have dynasties that rule over the world of combat. So here's a list of our top five family dynasties in martial arts...</p></h2>
</div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2647823684"
        
            data-elid="2647823684"
            data-post-url="https://blackbeltmag.com/the-top-five-martial-arts-families"
            
                data-authors="Mark Jacobs"
            
            
                data-headline="The Top Five Martial Arts Families"
            
        ><div class="body-description" ><div class="widget__brief"><p><br/></p></div>
            <div class="js-appear-on-expand"><template>
                    
                    
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem6"
    data-id="6"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/the-top-five-martial-arts-families/5-the-machado-family"
    data-published-at="1601042235"
    data-basename="5-the-machado-family"
    data-post-id="2647823684"
><h3 data-role="headline">5. The Machado Family</h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQzOTE0OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyODM4Mjg1MH0.8-cPS5utHP1zXLaxarCb58hAevMPOIH5WV1snCtkUrI/image.jpg?width=980&#34; id=&#34;23837&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;153ce548b5ccd1addb8cd9760332d791&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Machado Jiu Jitsu&#34;  /&gt;<small class="image-media media-photo-credit"><p>jiujitsustyle.com</p></small>&lt;p&gt;While often considered just an extension of the Gracie family, the Machado&#39;s do not actually descend from the Gracies, though they are cousins to the sprawling Brazilian clan and did originally learn their jiu-jitsu from them. But they&#39;ve since branched off making their own important mark in the martial arts world. The family of five brothers - Carlos, Roger, Rigan, Jean Jacques and John have garnered a plethora of national and international championships between them.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem2"
    data-id="2"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/the-top-five-martial-arts-families/4-the-canete-family"
    data-published-at="1601042235"
    data-basename="4-the-canete-family"
    data-post-id="2647823684"
><h3 data-role="headline">4. The Canete Family</h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQzOTE1Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1OTM5NTMzN30.IrEn2ZmKzo_b1raGGW6Qvw1UVFahm6dI6gKhkmojR_g/image.jpg?width=1245&amp;coordinates=0%2C29%2C0%2C635&amp;height=700&#34; id=&#34;003ae&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;680a4d3a1f666d665d20ff18ed85a064&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;canete escrima kali&#34;  /&gt;<small class="image-media media-photo-credit"><p><a href="https://www.internalartsinternational.com/wp-content/uploads/2014/03/canete-bros-300.jpg" target="_blank">www.internalartsinternational.com</a></p>
</small>&lt;p&gt;While Brazil has the Gracie and Machado families, the Philippines have the Canete family. Their pedigree dates back to at least the 1930s when Eulogio &#34;Yoling&#34; Canete, Filemon &#34;Momoy&#34; Canete and a number of their brothers helped form the Doce Pares Fencing Club, which eventually turned into one of the world&#39;s most widely practiced styles of Filipino martial arts. They were soon joined in the family business by youngest brother Ciriaco &#34;Cacoy&#34; Canete who became, perhaps, the best known of all the Canetes. The family dynasty has continued into the second and third generations with renowned practitioners like Eulogio&#39;s son, Dionisio &#34;Diony&#34; Canete.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem3"
    data-id="3"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/the-top-five-martial-arts-families/3-the-chen-family"
    data-published-at="1601042235"
    data-basename="3-the-chen-family"
    data-post-id="2647823684"
><h3 data-role="headline">3. The Chen Family</h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQzOTE2My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MTQ3NTExMn0.cNigrpKYyR1rLLYHUdi6Oo0ntHV6RMkUZ9SXwc4-u5M/image.jpg?width=1245&amp;coordinates=65%2C-1%2C61%2C1&amp;height=700&#34; id=&#34;aaf92&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;dad32eddcc2be8de860573ff084b0b73&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Chen Wangting Tai Chi&#34;  /&gt;<small class="image-media media-photo-credit"><p><a href="https://taichi.school/assets/articles/what-is-chen-tai-chi/chen-wangting-3058f17a6586d01f875dda5e1609f390f232fe12d74f8c4b1d7d9b0ded9c1049.jpg" target="_blank">taichi.school</a></p>
</small>&lt;p&gt;A sprawling family clan that originally founded China&#39;s Chen Village in the 14th century, they&#39;re often credited as the creative force behind what became tai chi chuan in the 17th century. Family member Chen Wangting is considered by many the original founder of tai chi. The system was kept strictly within the clan until Yang Luchan was able to learn it in the 19th century before going on to popularize tai chi in other parts of China. Famed family member Chen Fake drew renown when he began teaching the style in Beijing during the 20th century. The family, and its brand of tai chi, continues into the 21st century with martial artists from around the world regularly making pilgrimages to the Chen Village to learn tai chi direct from the source.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem4"
    data-id="4"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/the-top-five-martial-arts-families/2-the-gracie-family"
    data-published-at="1601042235"
    data-basename="2-the-gracie-family"
    data-post-id="2647823684"
><h3 data-role="headline">2. The Gracie Family</h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQzOTE2NS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1NzIzMzk2OX0.URLXiJEq3PgM5Dhq50gl2p1t1wiRlg223w_HU4i8YE8/image.png?width=1245&amp;coordinates=0%2C0%2C0%2C0&amp;height=700&#34; id=&#34;43a0a&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;e123071299471446861f73d518b125ec&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Gracie Family Jiu Jitsu&#34;  /&gt;<small class="image-media media-photo-credit"><p><a href="https://cdn.shopify.com/s/files/1/0363/5125/articles/The_Gracies.png?v=1579526849" target="_blank">cdn.shopify.com</a></p>
</small>&lt;p&gt;Probably the most famous family in martial arts history, the Gracies started their association with jiu-jitsu in the 1920s when Carlos Gracie began his training. He was soon joined by his younger brothers Oswaldo, Gastao Jr., George and Helio. The brothers drew attention competing on the local fighting and wrestling circuit and eventually produced offspring, like Carlos&#39;s son Carlson, who made their own reputations in Brazil. But their brand of jiu-jitsu became an international phenomenon when Helio&#39;s son Rorion moved to the United States and began teaching the art there, eventually leading to the creation of the first UFC event, won by Rorion&#39;s younger brother Royce. With the continued success of family members like Roger Gracie and Carlos&#39;s great granddaughter Kyra Gracie in the 21st century, the clan remains synonymous with high level jiu jitsu across the world.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem5"
    data-id="5"
    data-is-image="True"
    
    data-href="https://blackbeltmag.com/the-top-five-martial-arts-families/1-the-yagyu-family"
    data-published-at="1601042235"
    data-basename="1-the-yagyu-family"
    data-post-id="2647823684"
><h3 data-role="headline">1. The Yagyu Family</h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQzOTE2OC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzOTc2NjQ5NX0.Dvv23kQ2MajQ4CxbQbHxy8HhkJcCYmeIHfvOcmOIa5k/image.png?width=1245&amp;coordinates=0%2C73%2C0%2C310&amp;height=700&#34; id=&#34;d636a&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;54e4cf8971de793468ddcdbb35cdf719&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Yagyu Munetoshi&#34;  /&gt;<small class="image-media media-photo-credit"><p><a href="https://static.wikia.nocookie.net/dynastywarriors/images/0/07/Munetoshi_Yagyu_%28NATS-PUK%29.png/revision/latest?cb=20190226163316" target="_blank">static.wikia.nocookie.net</a></p>
</small>&lt;p&gt;There&#39;s no family that has a more illustrious or longer verifiable martial arts lineage than Japan&#39;s Yagyu clan. The family&#39;s association with Japanese swordsmanship dates back to at least the mid-16th century when Munetoshi Yagyu learned a method called shinkage-ryu. Becoming a master of the style, Yagyu&#39;s name was added to the system creating the famed Yagyu shinkage-ryu, one of the most well known brands of swordsmanship in Japanese history. Munetoshi&#39;s son, Munenori, would go on to become the official fencing instructor to the Tokugawa shoguns who ruled Japan. a position the family would maintain for more than 250 years. Meanwhile, the alleged exploits of Munenori&#39;s own son, Jubei Mitsuyoshi, are still celebrated in modern movies and TV shows. And while Munenori and his descendants headed the Edo branch of the style, the main line of Yagyu shinkage-ryu remained under the care of other family members in the province of Owari. It continues to be lead, more than 400 years after its founding, by the Yagyu family.&lt;/p&gt;</div>

                    <div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/kyra-gracie-rorion-gracie-and-ralek-gracie-black-belt-magazines-top-gracie-bjj-videos" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Black Belt Magazine's Top Gracie BJJ Videos! &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.gracieuniversity.com/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">GRACIE UNIVERSITY: Global Brazilian Jiu-Jitsu (BJJ) Instruction ... &rsaquo;</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

<span class="js-scrolled-url"
    data-elid="2647823684"
    data-post-url="https://blackbeltmag.com/the-top-five-martial-arts-families"
    
        data-authors="Mark Jacobs"
    
    
        data-headline="The Top Five Martial Arts Families"
    >
</span>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fthe-top-five-martial-arts-families&amp;media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQzOTE3Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwOTMxNjQxM30.NjBS-tRWC7kD-q3quba0D3_a2z3Hz-wA8vHvbNEFCw0/image.jpg%3Fwidth%3D600&amp;description=The%20Top%20Five%20Martial%20Arts%20Families" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/the-top-five-martial-arts-families&amp;text=The%20Top%20Five%20Martial%20Arts%20Families&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fthe-top-five-martial-arts-families%3Fxrs%3DRebelMouse_fb%26ts%3D1602720823" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/the-top-five-martial-arts-families&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a>
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    

    
 
    
    
    
    
    
    
    
    
    

    
    
    
    
    

<script type="application/json" id="post-context-2647823684">
    {"customDimensions": {"1":"Mark Jacobs","2":"traditional-arts","3":"lineage, bjj, kali, traditional arts","4":"09/25/2020","6":"traditional arts","7":2647823684}, "post": {"providerId": 0, "sections": [0, 525706921, 525706914, 529899419, 525706917], "buckets": [], "authors": [20277816]} }
</script>
</article>
                </div>
                
                <div class="widget tag-onefc tag-one-championship tag-mma tag-the-apprentice tag-georges-st-pierre tag-mixed-martial-arts" 
                 elid="2648536081">
<article elid="2648536081" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2648536081" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/georges-st-pierre-to-appear-on-the-apprentice-one-championship-edition"  aria-label="Georges St-Pierre to Appear on The Apprentice: ONE Championship Edition">
        Georges St-Pierre to Appear on The Apprentice: ONE Championship Edition
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4NjA1Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxOTg2NDYyN30.wX5PzUzJSPpwWER0oo5lDrJyLk6IRCOwvWOD4tHpsk0/image.jpg?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/blackbeltteam">Black Belt Team</a>
        
</div>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/mixed%20martial%20arts"
        >mixed martial arts</a>
</div>
<div class="social-date">
        <span class="social-date__text">October 28 | 2020</span>
    </div></div><div class="widget__head"><a href="https://blackbeltmag.com/georges-st-pierre-to-appear-on-the-apprentice-one-championship-edition"  aria-label="Georges St-Pierre to Appear on The Apprentice: ONE Championship Edition">
                            
                            <div class="widget__image crop-16x9"
                                    role="img"
                                    aria-label="Georges St-Pierre"
                                        
                                    data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDYyODU3Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MjQ4Mzg2NH0._I3tIGMylIOn4EXpTrIOOPtZwHuhL44aUBrrFQUpdIU/image.jpg?width=1245&coordinates=0%2C62%2C0%2C62&height=700"
                                    data-runner-img-md="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDYyODU3Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MjQ4Mzg2NH0._I3tIGMylIOn4EXpTrIOOPtZwHuhL44aUBrrFQUpdIU/image.jpg?width=1245&coordinates=0%2C62%2C0%2C62&height=700"
                                    data-runner-img-sd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDYyODU3Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MjQ4Mzg2NH0._I3tIGMylIOn4EXpTrIOOPtZwHuhL44aUBrrFQUpdIU/image.jpg?width=980"
                                    data-runner-style='padding-bottom: 56.25%;'
                                    style='padding-bottom: 56.25%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        <a href="https://cdn.vox-cdn.com/thumbor/Hn9PAayii5NZ2jOB0UW7UXm-toE=/0x0:3000x2258/1200x800/filters:focal(724x714:1204x1194)/cdn.vox-cdn.com/uploads/chorus_image/image/63089689/98020206.jpg.0.jpg" target="_blank">cdn.vox-cdn.com</a>

    </div>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><p>Martial arts legends are heading to <a href="https://www.onefc.com/" rel="noopener noreferrer" target="_blank">ONE Championship</a> to appear on the inaugural season of <em>The Apprentice: ONE Championship Edition</em>.</p></h2>
</div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2648536081"
        
            data-elid="2648536081"
            data-post-url="https://blackbeltmag.com/georges-st-pierre-to-appear-on-the-apprentice-one-championship-edition"
            
                data-authors="Black Belt Team"
            
            
                data-headline="Georges St-Pierre to Appear on The Apprentice: ONE Championship Edition"
            
        ><div class="body-description" ><div class="widget__brief"><p>In a press release, Asia's largest sports media property announced that Georges St-Pierre, Renzo Gracie, and Ben Askren will join other previously announced world champions and world-class athletes as guides for the 16 contestants on the show.</p><p>ONE Chairman and CEO Chatri Sityodtong wrote <a href="https://www.facebook.com/yodchatri/posts/3579887535406715" rel="noopener noreferrer" target="_blank">in a Facebook post</a> about the announcement, "Bar none, this edition of <em>The Apprentice</em> will be the toughest edition in history. It is definitely NOT your grandfather's edition of <em>The Apprentice</em>."</p></div>
            <div class="js-appear-on-expand"><template>&lt;p&gt;The revitalized format will feature surprises and exhilarating challenges.&lt;/p&gt;&lt;p&gt;St-Pierre said, &#34;I am beyond excited to fly to Asia to be part of &lt;em&gt;The Apprentice: ONE Championship Edition&lt;/em&gt;. Chatri is a great leader and entrepreneur, and it is an honor for me to guest star alongside him on the show and learn everything that I can.&#34;&lt;/p&gt;&lt;p&gt;&#34;I hope to share my insight and knowledge in business, as well as how it is to be an elite athlete, with the contestants and help them become successful.&#34;&lt;/p&gt;
&lt;div class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;d02548f5d70d6ba3cd59b2c877fe9e06&#34;&gt;&lt;div class=&#34;fb-post&#34; data-href=&#34;https://www.facebook.com/yodchatri/posts/3579887535406715&#34;&gt;&lt;/div&gt;&lt;/div&gt;
&lt;p&gt;The first-family of mixed martial arts will have its representative on the show with the legendary Renzo Gracie.&lt;br/&gt;&lt;/p&gt;&lt;p&gt;&#34;I have tremendous respect for the way Chatri leads and runs his company, and I am truly honored to be able to join him in discovering &lt;em&gt;The Apprentice&lt;/em&gt; on one of the biggest reality TV shows in history! I can&#39;t wait to meet the contestants and work with them on any challenge,&#34; proclaimed Gracie.&lt;/p&gt;&lt;p&gt;Returning to the organization will be Ben Askren, who is a former ONE Welterweight World Champion.&lt;/p&gt;&lt;p&gt;&#34;It feels great to be able to be back working with ONE Championship again, although this time, it will be outside of the ONE Circle. I can&#39;t wait to bring the &#39;Funky&#39; into the boardroom and share some of my experience in business and athletics with the participants. I am sure we will have so much fun on the show,&#34; said Askren.&lt;/p&gt;
&lt;p class=&#34;shortcode-media shortcode-media-youtube&#34;&gt;
&lt;span class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;78dd5ecb9d21ff2183e12a94f7b3764b&#34; style=&#34;display:block;position:relative;padding-top:56.25%;&#34;&gt;&lt;iframe frameborder=&#34;0&#34; height=&#34;auto&#34; type=&#34;lazy-iframe&#34; scrolling=&#34;no&#34; data-runner-src=&#34;https://www.youtube.com/embed/7h6NIqI-Idk?rel=0&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34; width=&#34;100%&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;
&lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;Add Photo Caption...&#34;&gt;&#34;The Apprentice: ONE Championship Edition&#34; Official Trailer&lt;/small&gt;
&lt;small class=&#34;image-media media-photo-credit&#34; placeholder=&#34;Add Photo Credit...&#34;&gt;
&lt;a href=&#34;https://www.youtube.com/watch?v=7h6NIqI-Idk&#34; target=&#34;_blank&#34;&gt;www.youtube.com&lt;/a&gt;
&lt;/small&gt;
&lt;/p&gt;
&lt;p&gt;The show&#39;s winner, which is scheduled to air in early 2021, will win a $250,000 job offer to learn from Sityodtong in Singapore.&lt;br/&gt;&lt;/p&gt;<div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/one-fighting-championship-2647466058" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Global Broadcast Partners Announced for The Apprentice: ONE ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/the-apprentice" class="from-your-site__link" target="_blank" rel="noopener noreferrer">The Apprentice: ONE Championship Edition - Black Belt Magazine &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.onefc.com/news/6-stars-confirmed-for-the-apprentice-one-championship-edition/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">6 Stars Confirmed For 'The Apprentice: ONE Championship Edition ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.onefc.com/the-apprentice/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">The Apprentice: ONE Championship Edition | ONE Championship ... &rsaquo;</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

<span class="js-scrolled-url"
    data-elid="2648536081"
    data-post-url="https://blackbeltmag.com/georges-st-pierre-to-appear-on-the-apprentice-one-championship-edition"
    
        data-authors="Black Belt Team"
    
    
        data-headline="Georges St-Pierre to Appear on The Apprentice: ONE Championship Edition"
    >
</span>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fgeorges-st-pierre-to-appear-on-the-apprentice-one-championship-edition&amp;media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDYyODU3Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MjQ4Mzg2NH0._I3tIGMylIOn4EXpTrIOOPtZwHuhL44aUBrrFQUpdIU/image.jpg%3Fwidth%3D600&amp;description=Georges%20St-Pierre%20to%20Appear%20on%20The%20Apprentice%3A%20ONE%20Championship%20Edition" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/georges-st-pierre-to-appear-on-the-apprentice-one-championship-edition&amp;text=Georges%20St-Pierre%20to%20Appear%20on%20The%20Apprentice%3A%20ONE%20Championship%20Edition&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fgeorges-st-pierre-to-appear-on-the-apprentice-one-championship-edition%3Fxrs%3DRebelMouse_fb%26ts%3D1603915191" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/georges-st-pierre-to-appear-on-the-apprentice-one-championship-edition&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a>
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    

    
 
    
    
    
    
    
    
    
    
    

    
    
    
    
    

<script type="application/json" id="post-context-2648536081">
    {"customDimensions": {"1":"Black Belt Team","2":"mixed-martial-arts","3":"onefc, one championship, mma, the apprentice, georges st-pierre, mixed martial arts","4":"10/28/2020","6":"mixed martial arts","7":2648536081}, "post": {"providerId": 0, "sections": [0, 525706924, 525706927, 529899445, 525706940, 525706941], "buckets": [], "authors": [20269443]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            </div>

<a id="sSocial_Stream_Element_0_0_9_0_0_0_0_3_1_0_0" class="display-block image-element" href="https://blackbeltmag.com/five-knuckle-bullet" target="_blank">
    <img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQwMDE2Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNzkxNjYxOH0.hlELLf1t1CeEfBBN3coKMpLfKO1EVL_0IwQImPqnJKY/img.jpg?width=728&amp;height=250"/>
</a><div class="mb-2 posts--socialux" id="sSocial_Stream_Element_0_0_9_0_0_0_0_3_2"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_2"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-layout_subheadline="bottom"
        data-attr-source="current_page"
        data-attr-layout_primary_tag="top"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Pinterest,Twitter,Facebook,Linkedin,Separator,Email,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/element_wrapper/posts[2]-"
        data-attr-layout_CopyLink="inactive"
        data-attr-show_around_the_web="true"
        data-attr-all_element_order="headline,author,primary_tag,date,photo_caption,photo_credit,subheadline,body,post_shares,section,badges_sponsored,community_name,snark_line,page_views,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Facebook Link,site_field_Twitter Link,site_field_Pinterest Link,site_field_Linkedin Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter"
        data-attr-layout_all_date_format="%B %d | %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes="posts--socialux"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_vertical_separation="30"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-show_more_button_text="Keep Reading"
        data-attr-without_current="true"
        data-attr-layout_all_headline_tag="h1"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-posts_id="sSocial_Stream_Element_0_0_9_0_0_0_0_3_2"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="2"
        data-attr-v="2"
        data-attr-layout_body="bottom"
        data-attr-allow_crop_override="true"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="16x9"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_quality="4">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-weapons tag-history tag-fit-to-fight" 
                 elid="2647779127">
<article elid="2647779127" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2647779127" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/weapon-ambidexterity"  aria-label="Weapon Ambidexterity: Vikings, Bushwhackers and Necessity">
        Weapon Ambidexterity: Vikings, Bushwhackers and Necessity
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/res/avatars/default")'></div>
             
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/markhatmaker">Mark Hatmaker</a>
        
</div>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/fit%20to%20fight"
        >fit to fight</a>
</div>
<div class="social-date">
        <span class="social-date__text">October 28 | 2020</span>
    </div></div><div class="widget__head"><a href="https://blackbeltmag.com/weapon-ambidexterity"  aria-label="Weapon Ambidexterity: Vikings, Bushwhackers and Necessity">
                            
                            <div class="widget__image crop-16x9"
                                    role="img"
                                    aria-label="Weapon Ambidexterity: Vikings, Bushwhackers and Necessity"
                                        
                                    data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQzNDYxMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MDQ1NTcxNX0.KhtKPXoywAVGqFQTdqxJK2NL5IP9Xx1zNwgJbZ6YFcU/image.jpg?width=1245&coordinates=0%2C234%2C0%2C553&height=700"
                                    data-runner-img-md="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQzNDYxMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MDQ1NTcxNX0.KhtKPXoywAVGqFQTdqxJK2NL5IP9Xx1zNwgJbZ6YFcU/image.jpg?width=1245&coordinates=0%2C234%2C0%2C553&height=700"
                                    data-runner-img-sd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQzNDYxMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MDQ1NTcxNX0.KhtKPXoywAVGqFQTdqxJK2NL5IP9Xx1zNwgJbZ6YFcU/image.jpg?width=980"
                                    data-runner-style='padding-bottom: 56.25%;'
                                    style='padding-bottom: 56.25%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1">
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><p>In the realm of empty-hand combat, true ambidexterity is a rare bird. Marvelous Marvin Hagler took great pains to develop facility as both an orthodox fighter and a southpaw, but we could easily see where he stacked his chips when the heat was high.</p></h2>
</div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2647779127"
        
            data-elid="2647779127"
            data-post-url="https://blackbeltmag.com/weapon-ambidexterity"
            
                data-authors="Mark Hatmaker"
            
            
                data-headline="Weapon Ambidexterity: Vikings, Bushwhackers and Necessity"
            
        ><div class="body-description" ><div class="widget__brief"><p>Seeking ambidexterity is a worthy goal — but one that has "opportunity costs." That is, the time we must put into developing the off-hand (or off-foot for kicking or off-side for grappling) means less time can be invested in moving the competency needle closer to mastery on our good side.</p><p>We should always make that cost-to-benefit analysis in our training because there are only so many hours in the day and precious few hours per week we can dedicate to training itself. With actual training time at a premium, do we want so-so returns or better-than-average returns?</p></div>
            <div class="js-appear-on-expand"><template>&lt;p&gt;By no means is this an argument against empty-hand ambidexterity. Rather, it&#39;s a matter of time utility and, well, a jaded eye toward reality.&lt;/p&gt;&lt;p&gt;If we are to make the empty-hand attempt, it might be wise to attack ambidexterity in the non-training realm, as well. Consider the wise words of Marcus Aurelius as recorded in The Meditations Book XII:&lt;/p&gt;&lt;p&gt;&#34;Practice even at the things which you despair of accomplishing. For even the left hand, which is ineffectual for all other things for want of practice, holds the bridle more vigorously than the right hand; for it has been practiced in this.&#34;&lt;/p&gt;&lt;p&gt;The emperor is referring to building up qualities we despair of attaining, but his example does indeed show the way. Brushing our teeth with our off-hand, feeding ourselves with our off-hand, tying our shoes with the roles of our hands reversed and so on can make progress toward bringing the neglected hand online. However, specificity of task being specificity of task, this is no guarantee that a facile off-hand tooth-scrubbing will turn into a lightning-fast off-hand jab.&lt;/p&gt;&lt;p&gt;Not to worry, though. Ambidexterity in the empty-hand game may be of little value in the long run. Most street encounters are of such short duration that equal facility between left and right does not pay dividends. However, a bit of ambidexterity may play a part in the realm of weaponry.&lt;/p&gt;&lt;p&gt;Whenever weapons are involved, the stakes are higher. Obviously, that stems from the fact that injury rates are higher and those injuries are generally more dire. All it takes is one of those injuries, even one that&#39;s not so serious, to take our good hand out of the game.&lt;/p&gt;&lt;p&gt;Even here, opportunity costs must be considered. Our ambidexterity may not hit 100 percent, but rather than despair, we might shift our goal from being ambidextrous to being &#34;shifty.&#34;&lt;/p&gt;&lt;script async=&#34;&#34; src=&#34;https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js&#34;&gt;&lt;/script&gt;
&lt;!-- Ads for after 400 Words --&gt;
&lt;ins class=&#34;adsbygoogle&#34; data-ad-client=&#34;ca-pub-6047250114740887&#34; data-ad-format=&#34;auto&#34; data-ad-slot=&#34;4032314083&#34; data-full-width-responsive=&#34;true&#34; style=&#34;display:block&#34;&gt;&lt;/ins&gt;
&lt;script&gt;
     (adsbygoogle = window.adsbygoogle || []).push({});
&lt;/script&gt;&lt;p&gt;In this context, shifty does not refer to being unscrupulous in character. It refers to having just enough facility with our off-hand to ensure that it, although it may not be an ace in the hole, is at least a face card.&lt;/p&gt;&lt;p&gt;Let&#39;s talk Vikings for a moment. In the sagas — which admittedly are legend, but in many cases, that legend is steeped in actuality — we occasionally come across references to warriors being &#34;cunning.&#34; In those old tales, cunning does not hold the same meaning as does our current incarnation of the word, which is akin to wickedly ingenious. In the minds of the Vikings, cunning referred to the ability to switch hands with a weapon. For example, a man would be described as cunning if he could wield a sword or battle ax well with either hand.&lt;/p&gt;&lt;p&gt;In the sagas, we occasionally find this trait referred to as being shifty‚ or having the ability to shift hands in battle. The word gradually mutated to mean &#34;resourceful, or full of maneuvers&#34;; how it wound up with the disreputable meaning we know today is another story. Suffice it to say that some folks considered it not quite fair play to swap hands with a weapon. (That sounds like sour grapes to me.)There are numerous references in the sagas to cunning and shifty fighters. Feats of sword and ax juggling demonstrated in leisure hours seemed to be a part of gaining the ability to fight with either hand.&lt;/p&gt;&lt;p&gt;There are also numerous mentions of warriors losing limbs in battle. Then and now, being able to shift would be a necessity after seeing one&#39;s good hand lying in the mud in the midst of combat.&lt;/p&gt;&lt;p&gt;Numerous other warrior cultures placed a premium on two-handed facility, but let&#39;s shine a spotlight on just one more of them. The Bushwhackers of Missouri during the Civil War era were viewed as guerillas by some, as heroes by others and as violent villains by many on both sides. But what everyone likely would agree on was their fierce fighting ability.One aspect of this ability was going into battle with more than a few pistols strapped to their bodies. A minimum of two were carried, and in some cases as many as five. The Bushwhackers were known for the ability to fire quickly and well from horseback, a none-too-easy feat even when a battle isn&#39;t raging. Many possessed the ability to fire with both hands alternately. To keep us in the corral of being shifty‚ let&#39;s break down their method for becoming skilled at the Border Shift. They would:&lt;/p&gt;&lt;ol class=&#34;ee-ol&#34;&gt;&lt;li&gt;Draw both pistols, holding the reins with their teeth or off-hand.&lt;/li&gt;&lt;li&gt;Fire and empty the pistol that&#39;s in their good hand.&lt;/li&gt;&lt;li&gt;Throw it in the air, letting it execute a backward somersault.&lt;/li&gt;&lt;li&gt;Immediately toss the pistol that&#39;s in the off-hand to the good hand.&lt;/li&gt;&lt;li&gt;Catch the somersaulting firearm with the off-hand.&lt;/li&gt;&lt;li&gt;Fire the shifted weapon using the good hand.&lt;/li&gt;&lt;/ol&gt;&lt;p&gt;It may be hard to believe, but accounts claim this was accomplished so quickly that an observer couldn&#39;t hear any interruption in the frequency of fire coming from the two pistols. (For the record‚ I&#39;ve practiced the Border Shift for three months, and while I&#39;m no Bushwhacker, I can say it&#39;s mighty satisfying when it comes off right.)&lt;/p&gt;&lt;p&gt;To bring this musing back to the present, I would counsel you to consider why the Vikings and the Bushwhackers thought this endeavor of such importance to warrant an investment in training time. Then and now, we must always remember that whenever weapons are in play, there&#39;s a high probability of suffering a debilitating injury. As such, it might be wise to devote a bit of your training time to becoming shifty.&lt;/p&gt;&lt;p&gt;Even if you never make yourself wholly ambidextrous, you at least can weight the game in your favor using the weapons that you carry or that you think might be nearby should a fight break out. &lt;br/&gt;Mark Hatmaker&#39;s website &lt;a href=&#34;http://isextremeselfprotection.com&#34; target=&#34;_blank&#34;&gt;isextremeselfprotection.com&lt;/a&gt;.&lt;/p&gt;<div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://blackbeltmag.com/warrior-awareness-the-killing-hand" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Warrior Awareness: The Killing Hand - Black Belt Magazine &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.scribd.com/article/470016542/Weapon-Ambidexterity-Vikings-Bushwhackers-And-Necessity" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Read Weapon Ambidexterity: Vikings, Bushwhackers and Necessity ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="http://indigenousability.blogspot.com/2019/04/weapon-ambidexterity-vikings.html" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Weapon Ambidexterity: Vikings, Bushwhackers, & Necessity by Mark ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://forums.snapshotgames.com/t/weapon-handling-and-ambidexterity/862" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Weapon handling and ambidexterity - Game Feedback - Snapshot ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://gurps.fandom.com/wiki/Ambidexterity" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Ambidexterity | GURPS Wiki | Fandom &rsaquo;</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

<span class="js-scrolled-url"
    data-elid="2647779127"
    data-post-url="https://blackbeltmag.com/weapon-ambidexterity"
    
        data-authors="Mark Hatmaker"
    
    
        data-headline="Weapon Ambidexterity: Vikings, Bushwhackers and Necessity"
    >
</span>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fweapon-ambidexterity&amp;media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQzNDYxMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MDQ1NTcxNX0.KhtKPXoywAVGqFQTdqxJK2NL5IP9Xx1zNwgJbZ6YFcU/image.jpg%3Fwidth%3D600&amp;description=Weapon%20Ambidexterity%3A%20Vikings%2C%20Bushwhackers%20and%20Necessity" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/weapon-ambidexterity&amp;text=Weapon%20Ambidexterity%3A%20Vikings%2C%20Bushwhackers%20and%20Necessity&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fweapon-ambidexterity%3Fxrs%3DRebelMouse_fb%26ts%3D1603914900" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/weapon-ambidexterity&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a>
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    

    
 
    
    
    
    
    
    
    
    
    

    
    
    
    
    

<script type="application/json" id="post-context-2647779127">
    {"customDimensions": {"1":"Mark Hatmaker","2":"self-defense","3":"weapons, history, fit to fight","4":"10/28/2020","6":"fit to fight","7":2647779127}, "post": {"providerId": 0, "sections": [0, 529899424, 529899413], "buckets": [], "authors": [20273801]} }
</script>
</article>
                </div>
                
                <div class="widget tag-willie-johnson tag-point-mma tag-dennis-brown tag-bam-johnson tag-willie-the-bam-johnson tag-mma" 
                 elid="2648502273">
<article elid="2648502273" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2648502273" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/point-mma-willie-johnsons-plan-for-keeping-young-martial-artists-safe"  aria-label="Point MMA: Willie Johnson&#39;s Plan for Keeping Young Martial Artists Safe!">
        Point MMA: Willie Johnson&#39;s Plan for Keeping Young Martial Artists Safe!
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4NjA2Mi9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0NDU5OTk0MH0.lMCNIuJanhW-2WVjgQ8uK15Ptsu4LD0_IcWSzs7NSwM/image.png?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://blackbeltmag.com/u/robertyoung">Robert Young</a>
        
</div>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/MMA"
        >MMA</a>
</div>
<div class="social-date">
        <span class="social-date__text">October 28 | 2020</span>
    </div></div><div class="widget__head"><a href="https://blackbeltmag.com/point-mma-willie-johnsons-plan-for-keeping-young-martial-artists-safe"  aria-label="Point MMA: Willie Johnson&#39;s Plan for Keeping Young Martial Artists Safe!">
                            
                            <div class="widget__image crop-16x9"
                                    role="img"
                                    aria-label="Point MMA: Willie Johnson&#39;s Plan for Keeping Young Martial Artists Safe!"
                                        
                                    data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDU5MjAyMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNzk1NTE0Mn0.L5EjCAFlOYPkO-nNIQCObNINOpWRqMtzpVJ4Frv7Ykc/image.jpg?width=1245&coordinates=0%2C0%2C0%2C0&height=700"
                                    data-runner-img-md="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDU5MjAyMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNzk1NTE0Mn0.L5EjCAFlOYPkO-nNIQCObNINOpWRqMtzpVJ4Frv7Ykc/image.jpg?width=1245&coordinates=0%2C0%2C0%2C0&height=700"
                                    data-runner-img-sd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDU5MjAyMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNzk1NTE0Mn0.L5EjCAFlOYPkO-nNIQCObNINOpWRqMtzpVJ4Frv7Ykc/image.jpg?width=980"
                                    data-runner-style='padding-bottom: 56.25%;'
                                    style='padding-bottom: 56.25%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1">
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><p>Willie "The Bam" Johnson Calls It "Traditional Values With a Modern Approach," and It Just Might Be the Model for How Our Children Compete in the Future!</p></h2>
</div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2648502273"
        
            data-elid="2648502273"
            data-post-url="https://blackbeltmag.com/point-mma-willie-johnsons-plan-for-keeping-young-martial-artists-safe"
            
                data-authors="Robert Young"
            
            
                data-headline="Point MMA: Willie Johnson&#39;s Plan for Keeping Young Martial Artists Safe!"
            
        ><div class="body-description" ><p><em>The future doesn't belong to the rich. And it doesn't belong to the powerful, either. It belongs to our children. … Think about those kids, sergeant. All of the things that we do, they watch and learn from. We sacrifice. It isn't fun, and it isn't easy. It's necessary. Not for today, but for tomorrow.</em><br/></p><p style="text-align: right;"><em>— <a href="https://www.imdb.com/name/nm0947447/?ref_=tt_ov_st_sm" target="_blank">Donnie Yen</a>, from <a href="https://www.imdb.com/title/tt2888046/?ref_=nv_sr_srsg_6" target="_blank">Ip Man 3</a></em></p><p>There's no shortage of martial artists who were influenced by <a href="https://brucelee.com/" target="_blank">Bruce Lee</a>. Many would argue that without him, they wouldn't be who they are today. But few can claim that without Lee's influence, they might not be here. As in, might not be alive. Willie Johnson is one of those few.</p>
<p class="shortcode-media shortcode-media-rebelmouse-image">
<img class="rm-shortcode" data-rm-shortcode-id="1d722d1243a255da0fea8a305363981c" data-rm-shortcode-name="rebelmouse-image" id="3bb1b" type="lazy-image" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDU5MjAyMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMjE3MTE5MH0.Mve3S59mCfHeJyLAul3iDNJu9THBjDTWbgWTY3p5_18/image.jpg?width=980"/>
</p>
<p><em>Willie "The Bam" Johnson (top) and James Bennett </em></p><p>To many, "The Bam" is best-known for his role on <a href="https://en.wikipedia.org/wiki/WMAC_Masters" target="_blank">WMAC Masters</a>, a TV show that aired in the mid-1990s and boasted a cast populated by real martial artists. However, his martial arts career began long before the short-lived series and, obviously, continued long after its cancellation. In fact, the direction in which Johnson's journey has taken him in recent years puts him in the unique position of perhaps being the person who will change the way our kids practice martial arts.</p><p><strong>Down</strong></p><p>The reason Willie Johnson is so passionate about the martial arts in general and, specifically, making sure the next generation takes full advantage of them can be traced all the way back to when he was a 6-year-old growing up in Baltimore.</p><p>"My dad allowed me to see him do things that most people couldn't even imagine," he said. "I saw people beat to death and people killed. When you're a kid, that teaches you to bury this stuff inside and not talk about it. Eventually, you learn to walk around with a smile and tell yourself there has to be more to life than what you're seeing." In other words, to look for a way out.</p><p>For Johnson, the way out was the martial arts. "I thought training would help me find peace and be able to turn adversity into something positive," he said. "That's why I started reading <em>Black Belt.</em> It showed me an outlet that took my mind off that brutal negativity that was going on around me.</p><p>"Martial arts magazines allowed me to dream: Maybe if I get $20 from my mom, buy a bus ticket for New York, and even though I'm a skid kid, I might be able to win a tournament and become famous. When you looked in the magazines back then, that's what happened. You'd win a big tournament, get in <em>Black Belt</em> and then get a movie. I wanted to follow the path of <a href="https://blackbeltmag.com/cynthia-rothrock-martial-arts" target="_blank">Cynthia Rothrock</a>, Keith Hirabayashi and all of them."</p><script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ads for after 400 Words -->
<ins class="adsbygoogle" data-ad-client="ca-pub-6047250114740887" data-ad-format="auto" data-ad-slot="4032314083" data-full-width-responsive="true" style="display:block"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<p class="shortcode-media shortcode-media-rebelmouse-image">
<img class="rm-shortcode" data-rm-shortcode-id="a3518b1d0fd8accfa80f118d5258c50d" data-rm-shortcode-name="rebelmouse-image" id="1ed8f" type="lazy-image" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDU5MjAyNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNDc3MzU3N30.D9EG0MWJZguH7-5qAW-E-0eGDlDJZMhSpdFMhAY7dNc/image.jpg?width=980"/>
</p>
<p>Despite the fact that this is precisely what Johnson managed to do, memories of that raw desperation of childhood still drive him. "I learned how to make the best of the most devastating circumstances and make them steppingstones to success, but not everyone does that," he said.<br/></p><p><strong>Up</strong></p><p>To follow in the footsteps of <a href="https://blackbeltmag.com/free-bruce-lee-guide-how-boxing-impacted-jeet-kune-do" target="_blank">Bruce Lee</a>, Johnson decided to become a martial artist. He started in the Korean arts — specifically, with <em>kang duk won taekwondo</em> — which supplemented his boxing, wrestling and "street gymnastics," the term he uses to describe the acrobatics he and his friends did on the street. Then he found a new home in <em>tien shan pai</em> kung fu.</p><p>Johnson began training under Tony Lin, brother of tien shan pai great Willy Lin, author of <em>Chinese Grappling: T'ien Shan P'ai Chin-Na,</em> from Black Belt Books. Later, Johnson was groomed by Dennis Brown, Tayari Casel and others in a mix of martial arts. "Over the years, I studied <em>wing chun, jeet kune do,</em> <em>shuai chiao</em> and <em>jiu-jitsu,"</em> he said.</p><p>Competition became a way of life for Johnson when he was 17. "My first tournament was the All-American Karate Championships at Madison Square Garden," he said. "I won first place in weapons and second in forms."</p><p>Subsequent first-place finishes — often in sparring, as well as forms — came at Fred Hamilton's World Martial Arts Championship, the <a href="https://en.wikipedia.org/wiki/Professional_Karate_Association" target="_blank">PKA</a> National Karate Championships, the U.S. Open, the Battle of Atlanta and a host of other events. "Probably the most prestigious was the <a href="http://wako.sport/en/" target="_blank">WAKO</a> World Championship," he said.</p><p>"Sometimes I would be on a bus for three days to get to a tournament — we were so poor," Johnson recalled. "But I kept on going." And winning. Clearly, he was on his way up in the sport-karate world.</p><p>That's not to say his troubles were over. It's important to remember that the martial arts experience in this era was radically different from today, Johnson said. "Back in the '70s when you were training, you fought on the street. Most people didn't know the benefits of martial arts — all they knew were karate movies. They didn't know why we were practicing. So we would be picked on all the time. People would come up and say, 'Let me show <em>you</em>some stuff!' We'd have to fight on the street to show people we really could hold our own."</p>
<p class="shortcode-media shortcode-media-rebelmouse-image">
<img class="rm-shortcode" data-rm-shortcode-id="d44f6cd182b41b925f47a5361f42ea13" data-rm-shortcode-name="rebelmouse-image" id="c3c5c" type="lazy-image" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDU5MjA1My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMTkwNTY2NX0.rWyYKQCoZwofygYv5g0QJUPii4GYCh_rEJpd7ejAEt0/image.jpg?width=980"/>
</p>
<p>Things weren't much better in the <em>dojo,</em> he added. "I know it sounds like a movie, but drug addicts and alcoholics would walk by and see you practicing and say, 'Let me see if that really works!' Before I got with master Brown, I was the student who was sent out to fight those guys. I won't say I won every fight, but I earned enough respect that everybody in the neighborhood knew to leave 'Black Bruce Lee' alone."<br/></p><p>The fact that Johnson endured things no young person should have to is what energized him to give the martial arts a make-over for the sake of our next generation.</p><p><strong>Forward</strong></p><p>"Martial arts should be the one place we can take our kids to get away from situations like that," Johnson said. "I'm talking about real martial arts schools that are based on traditional values with a modern approach. The kids will learn the principles and values that are missing in our society, and that will make them peaceful warriors who can deal with obstacles. It will give them the tools they need to stand up and be what God wants them to be."</p><p>Problem is, for many kids, traditional martial arts aren't considered cool. "For a lot of kids these days, they don't want any traditional kung fu uniforms," Johnson said. "They don't want to wear a T-shirt that says Bam's Kung Fu. That ain't cool. They want something that says who they are and makes them feel good. They want clothes they can walk the streets with and be proud. They want hoodies they can wear to school."</p><p>And they don't necessarily want to go shoeless in a dojo, he added. "Who really wants to go barefoot? We are kung fu! We wear shoes. We don't want to be in bare feet when we fight or when we train."</p><p>Music is another element of our kids' lives into which the traditional martial arts may not fit. "They're into hip-hop," Johnson said. "Music is one of the things that impact our children these days, and to connect with them, you've got to go into that culture."</p>
<p class="shortcode-media shortcode-media-rebelmouse-image">
<img class="rm-shortcode" data-rm-shortcode-id="b78f9ced5c490f7d3152d2e31218228b" data-rm-shortcode-name="rebelmouse-image" id="5ef00" type="lazy-image" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDU5MjA4OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxODY0NTQwNn0.5PewTLfumf0YKSZ1eD-k7rEx13qfmeVMU2wP9FFYHF0/image.jpg?width=980"/>
</p>
<p><em>Willie Johnson was Black Belt's 2000 Kung Fu Artist of the Year.</em></p><p>As important as those elements are, when Johnson delved into his life's project, there was something much bigger weighing on his mind: preserving the health of our youth. "Many of us parents had no sparring equipment when we started in martial arts," he said. "In the urban dojo, in the inner cities where people needed the benefits of martial arts training most of all because they were fighting for survival, training was brutal. Often, it was about respect. Back then, you couldn't be disrespectful because nobody was going to break up the sparring match. It was the same on the street.</p><p>"When I opened a school, I did the same type of training in the beginning. That's why my oldest son Marco became so good at fighting. He was beat up by men. My attitude was, <em>You're my son, and I don't want people to think I gave you this black belt, so you're going to be a real black belt!</em> He had no choice but to go through all those things."</p><p>Now, Johnson looks back with regret. "The way we were doing it was wrong — it was abusive," he said. "The dangers are too great. When I look at my younger kids, I don't want them — or anyone else — to have to go through that kind of brutality and risk things like concussions."</p><p>His concerns for kids are amplified when he considers the final factor in what's perceived as cool in the 21<sup>st</sup>century: Whether we'll admit it or not, many kids nowadays think MMA is cooler than the traditional arts. For Johnson, that was the missing link.</p><p><strong>Safely</strong></p><p>"I said let's come up with a form of MMA where we can challenge kids emotionally because at the end of the day, if you have control of your emotions, you can do anything," he explained. "In a fight, if you can't control your emotions when a guy's hitting you, you're going to lose.</p><p>"I said let's come up with a form of MMA where we can challenge kids physically at the same time, so my wife Kimberly and I designed it to bring about wholesome technical execution while students are under the pressures of striking, kicking and grappling — fighting in all ranges and levels — in a nonthreatening manner. That way, the same emotions that come up in combat will come up in competition."</p>
<p class="shortcode-media shortcode-media-rebelmouse-image">
<img class="rm-shortcode" data-rm-shortcode-id="4d34d82a771c97d65e9b2f96af19a0a6" data-rm-shortcode-name="rebelmouse-image" id="ef930" type="lazy-image" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDU5MjA1OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNDMxODgxNn0.xwU6pcf2Nl7LDDWUfO1JpkszxzcKuTZOxW0n6LPwmZo/image.jpg?width=980"/>
</p>
<p>To keep the concept — which later was dubbed "point MMA" — cool, Johnson stayed in touch with his roots. "Coming from the street, everything we do always has a little swagger and a little rhythm to it," he said. "Everything in point MMA goes back to the culture of the street. Michael Jai White said in an interview that the music of hip-hop is the music of martial arts in America. That swagger, that whole culture of kung fu movies and hip-hop appealed to me, and it appeals to kids now."<br/></p><p>In point-MMA matches, all the major hand and foot techniques of sport karate are allowed, and they can be delivered to the same targets permitted in point fighting. "That's how we kept it safe," Johnson said. "However, we took it one step beyond [point fighting] and decided to allow boxing punches, too. That keeps people from being stuck with just the backfist, reverse punch and ridgehand.</p><p>"A technique has got to be correct to be scored. A judge has to know if it's a round kick or a side kick, a reverse punch or a cross. You can also use throws, but in point MMA, a throw is not a brutal technique intended to destroy the opponent. It has to be a controlled throw."</p><p>One of point MMA's main concepts is "no knockout, no tapout," Johnson said. "You can't knock a person out, and you can't grapple to submit a person. I don't believe you should give a child that sort of ability — just like you don't want a child carrying a gun. Their emotions are not developed enough because they haven't lived long enough. I don't agree with giving young kids those sorts of tools for combat."</p><p>To further enhance safety, Johnson's new martial sport requires protective gear, including foot pads, hand pads, groin protectors, shinguards and headgear. "We recommend boxing-style headgear, as well as a chest protector," Johnson says. "You can use the typical foam hand pads, but some people use open-hand designs like they see in MMA. That allows their fingers to be loose and mobile."</p><p>Also to keep things MMA-like, competitors are permitted to wear MMA shorts and a rash guard, he said. "But it's OK for people to come in with their style of uniform, too. I want the taekwondo guy to come in with a taekwondo uniform. Seeing style against style is part of the joy of the competition."</p><p>So far, the extra effort to maximize safety has paid off. "It's been really safe for the kids because we don't allow hard contact," Johnson said. "We make sure the center ref controls everything. He breaks them up when he sees anger building. Even the judges on the side — when they see something getting wild, they stop it."</p><p><strong>Proudly</strong></p><p>Point MMA also allows adults, but Johnson admits that his focus is youth — for all the aforementioned reasons. And he's confident his formula will lead to a better martial arts future for America.</p><p>"I went around to everybody — people like <a href="https://blackbeltmag.com/michael-jai-white-martial-arts-2646202011" target="_blank">Michael Jai White</a>, Anthony Pettis, Michael DePasquale Jr., Dan Severn, Frank Mir, Tokey Hill — and asked them what they thought about point MMA," Johnson said. "They said this is the wave of the future for our youth. Nobody's kids should be in the ring or the cage, getting beat up like an adult. It's irresponsible. I have nothing against any adult who wants to do that, but kids and even teenagers aren't mature enough to make that decision."</p>
<p class="shortcode-media shortcode-media-rebelmouse-image">
<img class="rm-shortcode" data-rm-shortcode-id="8cf1567f529c6e6b7ea2c6a6eb1c0bc1" data-rm-shortcode-name="rebelmouse-image" id="7d551" type="lazy-image" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDU5MjIxMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0ODI4MDEwMX0.mw1Gk2NDRojTI0PVkkMwptGVyPPLdp845eDzx1fwVwg/image.jpg?width=980"/>
</p>
<p>Johnson thinks the masses, once they know, will agree with him. That's why he believes point MMA could become part of every sport-karate competition. Even better, he said, would be for it to make it into communities across the country.<br/></p><p>Point MMA is Willie Johnson's way of giving back to the arts that have given him so much. His aim, with this unique combination of mixed martial arts, sport karate, hip-hop and fashion, is to spread a positive lifestyle among the young people who need it most. "Isn't that what martial arts is supposed to be — a way of life?" he said. "This is a way of life for the next generation."</p><p><em>Story by Robert W. Young • Photos by Corey Sorensen</em></p><p><em>For more information about point MMA, <a href="https://www.pointmma.com/" target="_blank">visit Willie Johnson's website</a>.</em></p><p><em><br/></em></p><p style="text-align: center;"><strong>Point MMA Timeline</strong><br/></p><p>• 1993: While organizing his annual tournament, Willie Johnson draws inspiration from the first UFC. "I've always been a kung fu competitor, and in kung fu, we punch, kick and take people down," he said. "I thought,<em>Wouldn't it be nice to be able to do all those things in the same competition? Wouldn't it be nice to have everybody compete together — a full-contact guy, a wrestler, a shuai chiao guy, a kung fu guy?"</em></p><p>• 1994: Johnson and his wife Kimberly Johnson plan their next tournament, called Challenge of the Champions. It features divisions for point fighting and for continuous contact, as well as a division that allows throws and takedowns, Johnson said. "Then we got all the people who won those divisions together, and I said, 'OK, we now have one more, which we're calling open fighting. All you guys will go against each other and use striking, kicking, throwing and grappling.' It was incredible." It becomes a permanent and popular feature at their competitions.</p><p>• 2013: Point MMA officially debuts at Dennis Brown's <a href="http://uscapitolclassics.com/" target="_blank">U.S. Capitol Classics</a> in Washington, D.C. "It was a historic fight," Johnson said. "My son Marco was doing his 'kung fu hip-hop' against an opponent named Amari, a <em>kenpo</em> stylist from the <a href="https://www.bkfwarriors.org/" target="_blank">Black Karate Federation</a>. Joe Corley was the commentator. The audience had never seen anything like it! Marco was hitting him with tornado kicks like in the movies, and they were doing forward rolls and cartwheel kicks. It was mind-blowing."</p><p><br/></p><p style="text-align: center;"><strong>Rules on Point</strong></p><p>• <strong>Hand strikes:</strong> one point</p><p>• <strong>Kicks:</strong> two points</p><p>• <strong>Takedowns:</strong> two points</p><p>• <strong>Ground control:</strong> three points</p><p>"For ground control, you have to hold a ground position like the mount, side mount or knee to belly for five seconds," Willie Johnson said. "You can do transitional moves, but we don't allow you to hold the guard because that's like stalling. And we don't allow you to take the back. You can transition from the back or from the guard to something else, but if it's seen as stalling, you get a warning. After two warnings, the other person is awarded a point."</p><p>• <strong>Submissions:</strong> not allowed</p><p>• <strong>Striking on the ground:</strong> not allowed</p><p><br/></p><p style="text-align: center;"><strong>The Fitness Factor</strong></p><p>Part of the plan for spreading point MMA is an entity called <a href="https://www.pointmma.com/krazy-martial-athletic-fitness-challenge/" target="_blank">Krazy Athletic</a>. "Along with competition comes a fitness component called Krazy Athletic," Willie Johnson said. "We realized that most martial artists are not in shape, but one thing we can say, no matter how much you may dislike it, is that UFC fighters are in the best shape. We wanted to fix that."</p><p>Johnson scrutinized the training and competition methods used in MMA, <a href="https://www.crossfit.com/" target="_blank">CrossFit</a> and obstacle racing, all extremely popular physical pursuits. "We've always done some of the things they do in our point-MMA training, so we decided to create a curriculum that makes it a part of every class," he said. "We have 'warrior obstacles.' We do competitions with burpees, push-ups, squat kicks, tire flips, battle ropes, medicine-ball slams — how many can you do in a minute? — things like that.</p><p>"This helps us be competitive from a marketing and sports perspective without getting away from our foundation in the martial arts. When you go to a point-MMA tournament, you'll see a Krazy Athletic competition, too. It really motivates kids to get in shape."</p><p><br/></p><p style="text-align: center;"><strong>Testimonial From a Master</strong></p><p>"Point MMA is a fresh way to approach martial arts training," said Dennis Brown, <em>Black Belt's</em> 1998 Kung Fu Artist of the Year. "Ever since Bruce Lee, martial artists have been trying to duplicate his concept of bringing the many pugilistic styles together into one system of art. Point MMA is an innovative style that is, I believe, that answer.</p>
<p class="shortcode-media shortcode-media-rebelmouse-image">
<img class="rm-shortcode" data-rm-shortcode-id="dff931c30d7cc966149d83f7e99208e1" data-rm-shortcode-name="rebelmouse-image" id="dd0cd" type="lazy-image" data-runner-src="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDU5MjE2My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MDE3MzExM30.CrKWDxE1AoYqtvXy6mQcD77gV9VfB5RS5boHHjNzZJI/image.jpg?width=980"/>
</p>
<p><em>Dennis Brown • Photo by Rick Hustead</em></p><p>"For those who like the excitement of MMA and boxing, it is a chance to experience that thrill without the trauma of the possible knockout. For those who are excited by the strategy of grappling and wrestling and the thrill of ground-control arts but are worried about the possible long-range damage of fighting to the tapout, point MMA is that bridge.</p><p>"It is a way to train for a full-contact fight without the worry of not being able to go to work the next day. It gives you the chance to train and fight like [people do in] full-contact continuous sparring but with 'no knockouts, no tapouts.'</p><p>"It's what Bruce Lee was looking for in his quest to bring all the arts together. It's like America, a melting pot where everyone has a shot. I've endorsed professor [Willie Johnson's] effort from the beginning, and I am excited still."</p></div>
        

        



    </div>

<span class="js-scrolled-url"
    data-elid="2648502273"
    data-post-url="https://blackbeltmag.com/point-mma-willie-johnsons-plan-for-keeping-young-martial-artists-safe"
    
        data-authors="Robert Young"
    
    
        data-headline="Point MMA: Willie Johnson&#39;s Plan for Keeping Young Martial Artists Safe!"
    >
</span>
<div class="widget__shares share-panel">
    <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblackbeltmag.com%2Fpoint-mma-willie-johnsons-plan-for-keeping-young-martial-artists-safe&amp;media=https%3A//blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDU5MjAyMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNzk1NTE0Mn0.L5EjCAFlOYPkO-nNIQCObNINOpWRqMtzpVJ4Frv7Ykc/image.jpg%3Fwidth%3D600&amp;description=Point%20MMA%3A%20Willie%20Johnson%27s%20Plan%20for%20Keeping%20Young%20Martial%20Artists%20Safe%21" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://blackbeltmag.com/point-mma-willie-johnsons-plan-for-keeping-young-martial-artists-safe&amp;text=Point%20MMA%3A%20Willie%20Johnson%27s%20Plan%20for%20Keeping%20Young%20Martial%20Artists%20Safe%21&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackbeltmag.com%2Fpoint-mma-willie-johnsons-plan-for-keeping-young-martial-artists-safe%3Fxrs%3DRebelMouse_fb%26ts%3D1603911240" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://blackbeltmag.com/point-mma-willie-johnsons-plan-for-keeping-young-martial-artists-safe&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a>
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    

    
 
    
    
    
    
    
    
    
    
    

    
    
    
    
    

<script type="application/json" id="post-context-2648502273">
    {"customDimensions": {"1":"Robert Young","2":"mixed-martial-arts","3":"willie johnson, point mma, dennis brown, bam johnson, willie the bam johnson, MMA","4":"10/28/2020","6":"MMA","7":2648502273}, "post": {"providerId": 0, "sections": [0, 525706928, 525706924], "buckets": [], "authors": [20269473]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            </div></div>



 
    <div class="infinite-scroll-wrapper next-page-wrapper"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/element_wrapper-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="current_page"
    data-ignore-page-number="false"

    >
        
    </div>

</div>



<div id="sSocial_Stream_Element_0_0_9_0_0_0_1" class="sidebar col sm-mb-2 md-mb-4 s12 m12 l3">
    <span class="js-brick-description hidden" data-name="Side Bar"></span><div class="mb-2 " id="sSide_Bar_0_0_8_0_0_0_1_0"><div class="module-headline">
    <h1 class="module-headline__text h1">
        Facebook Live
    </h1>
</div><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_3"
        data-format="posts-custom"
        data-source="frontpage_parent_site_social-media"
        data-source-type="page"
        data-source-unique="false"
        data-section-id="528108831"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source_site="parent_site"
        data-attr-layout_all_show_video="true"
        data-attr-posts_id="sSide_Bar_0_0_8_0_0_0_1_0"
        data-attr-layout_headline="bottom"
        data-attr-section_url="social-media"
        data-attr-allow_duplicates="true"
        data-attr-layout_vertical_separation="15"
        data-attr-layout_primary_tag="bottom"
        data-attr-headline_text="Facebook Live"
        data-attr-format="posts-custom"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="social-media"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/posts[1]-"
        data-attr-all_element_order="headline,primary_tag,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,site_field_Linkedin_Link,site_field_Facebook_Link,site_field_Twitter_Link,site_field_Pinterest_Link,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter"
        data-attr-limit="1"
        data-attr-layout_all_video_crop="16x9"
        data-attr-v="2"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-sport-karate tag-bo tag-bo-staff tag-jackson-rudolph tag-live-seminars" 
                 elid="2648519072">
<article elid="2648519072" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2648519072" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/jackson-rudolph"  aria-label="Live Performance Bo Seminar with Jackson Rudolph">
                            
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="Jackson Rudolph"
                                        
                                    data-runner-img-hd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDYwMjM5Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NzI1Mjc0MH0.0vDthofLpOc6paRj5KuIti8KtRtD5iueEhmPct36Pu8/image.jpg?width=1200&coordinates=0%2C115%2C0%2C115&height=400"
                                    data-runner-img-md="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDYwMjM5Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NzI1Mjc0MH0.0vDthofLpOc6paRj5KuIti8KtRtD5iueEhmPct36Pu8/image.jpg?width=600&amp;coordinates=0%2C115%2C0%2C115&amp;height=200"
                                    data-runner-img-sd="https://blackbeltmag.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDYwMjM5Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NzI1Mjc0MH0.0vDthofLpOc6paRj5KuIti8KtRtD5iueEhmPct36Pu8/image.jpg?width=600&amp;coordinates=0%2C115%2C0%2C115&amp;height=200"
                                    data-runner-style='padding-bottom: 33.3333333333%;'
                                    style='padding-bottom: 33.3333333333%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/jackson-rudolph"  aria-label="Live Performance Bo Seminar with Jackson Rudolph">
        Live Performance Bo Seminar with Jackson Rudolph
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/live%20seminars"
        >live seminars</a>
</div>
</div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    

    
 
    
    
    
    
    
    
    
    
    

    
    
    
    
    

<script type="application/json" id="post-context-2648519072">
    {"customDimensions": {"1":"Black Belt Team","2":"sport-karate","3":"sport karate, bo, bo staff, jackson rudolph, live seminars","4":"10/27/2020","6":"live seminars","7":2648519072}, "post": {"providerId": 0, "sections": [0, 529899434, 529899435, 525706929, 525706933, 525706940, 525706942, 528108831], "buckets": [], "authors": [20269443]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            </div>

<a id="sSide_Bar_0_0_8_0_0_0_1_1" class="display-block image-element" href="https://blackbeltmag.com/five-knuckle-bullet" target="_blank">
    <img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQwMDI5NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNzA3MDY3Nn0.7fkgG6dO9RLljVXifGin09O_8QM8sTMWOoesJ0XrgpM/img.jpg?width=300&amp;height=250"/>
</a><div class="mb-2 " id="sSide_Bar_0_0_8_0_0_0_1_2"><div class="module-headline">
    <h1 class="module-headline__text h1">
        Popular
    </h1>
</div><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_4"
        data-format="posts-custom"
        data-source="popular"
        data-source-type="popular"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"

    
        data-attr-layout_remove_image="true"
        data-attr-source_unique="true"
        data-attr-posts_id="sSide_Bar_0_0_8_0_0_0_1_2"
        data-attr-layout_headline="bottom"
        data-attr-section_url=""
        data-attr-source="popular"
        data-attr-layout_vertical_separation="15"
        data-attr-layout_primary_tag="bottom"
        data-attr-headline_text="Popular"
        data-attr-format="posts-custom"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="_most-read"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/posts[2]-"
        data-attr-without_current="true"
        data-attr-all_element_order="headline,primary_tag,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,date_modified,custom_field_SchoolLocation,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolEmail,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter"
        data-attr-limit="7"
        data-attr-v="2"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-combatives tag-combatives-training tag-john-skillen tag-self-defense" 
                 elid="2646164468">
<article elid="2646164468" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2646164468" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/a-street-fighters-take-on-what-works-and-what-doesnt-in-real-world-combat"  aria-label="A Street Fighter’s Take on What Works and What Doesn’t in Real-World Combat!">
                            
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="A Street Fighter’s Take on What Works and What Doesn’t in Real-World Combat!"
                                    style="display: none"
                                    ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/a-street-fighters-take-on-what-works-and-what-doesnt-in-real-world-combat"  aria-label="A Street Fighter’s Take on What Works and What Doesn’t in Real-World Combat!">
        A Street Fighter’s Take on What Works and What Doesn’t in Real-World Combat!
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/Combatives"
        >Combatives</a>
</div>
</div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    

    
 
    
    
    
    
    
    
    
    
    

    
    
    
    
    

<script type="application/json" id="post-context-2646164468">
    {"customDimensions": {"1":"Robert Young","2":"other-arts","3":"Combatives, combatives training, john skillen, self-defense","4":"06/10/2020","6":"Combatives","7":2646164468}, "post": {"providerId": 0, "sections": [0, 525706923], "buckets": [], "authors": [20269473]} }
</script>
</article>
                </div>
                
                <div class="widget tag-boxing tag-gloves tag-boxing-gloves tag-essential-gear" 
                 elid="2648517245">
<article elid="2648517245" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2648517245" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/best-boxing-gloves"  aria-label="The Best Boxing Gloves You Can Buy">
                            
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="The Best Boxing Gloves You Can Buy"
                                    style="display: none"
                                    ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/best-boxing-gloves"  aria-label="The Best Boxing Gloves You Can Buy">
        The Best Boxing Gloves You Can Buy
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/essential%20gear"
        >essential gear</a>
</div>
</div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    

    
 
    
    
    
    
    
    
    
    
    

    
    
    
    
    

<script type="application/json" id="post-context-2648517245">
    {"customDimensions": {"1":"Black Belt Team","2":"mixed-martial-arts","3":"boxing, gloves, boxing gloves, essential gear","4":"10/27/2020","6":"essential gear","7":2648517245}, "post": {"providerId": 0, "sections": [0, 525706924, 529899438, 529899439, 525706928, 525706936, 525706937], "buckets": [], "authors": [20269443]} }
</script>
</article>
                </div>
                
                <div class="widget tag-bruce-lee tag-donnie-yen tag-jackie-chan tag-tony-jaa tag-martial-arts-movies" 
                 elid="2645905419">
<article elid="2645905419" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2645905419" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/11-movies-every-martial-artist-must-see"  aria-label="11 Movies Every Martial Artist Must See">
                            
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="11 Movies Every Martial Artist Must See"
                                    style="display: none"
                                    ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text " href="https://blackbeltmag.com/11-movies-every-martial-artist-must-see"  aria-label="11 Movies Every Martial Artist Must See">
        11 Movies Every Martial Artist Must See
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/martial%20arts%20movies"
        >martial arts movies</a>
</div>
</div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    

    
 
    
    
    
    
    
    
    
    
    

    
    
    
    
    

<script type="application/json" id="post-context-2645905419">
    {"customDimensions": {"1":"Black Belt Magazine","3":"bruce lee, Donnie Yen, Jackie Chan, tony jaa, martial arts movies","4":"10/13/2010","6":"martial arts movies","7":2645905419}, "post": {"providerId": 15, "sections": [0], "buckets": [], "authors": [20232978]} }
</script>
</article>
                </div>
                
                <div class="widget tag-tony-jaa tag-jackie-chan tag-bruce-lee tag-jet-li tag-martial-arts-movies" 
                 elid="2645905420">
<article elid="2645905420" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2645905420" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/top-20-martial-arts-films-of-all-time"  aria-label="Top 20 Martial Arts Films of All Time">
                            
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="Top 20 Martial Arts Films of All Time"
                                    style="display: none"
                                    ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text " href="https://blackbeltmag.com/top-20-martial-arts-films-of-all-time"  aria-label="Top 20 Martial Arts Films of All Time">
        Top 20 Martial Arts Films of All Time
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/martial%20arts%20movies"
        >martial arts movies</a>
</div>
</div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    

    
 
    
    
    
    
    
    
    
    
    

    
    
    
    
    

<script type="application/json" id="post-context-2645905420">
    {"customDimensions": {"1":"Dr. Craig D. Reid","3":"Tony Jaa, Jackie Chan, bruce lee, jet li, martial arts movies","4":"12/10/2012","6":"martial arts movies","7":2645905420}, "post": {"providerId": 15, "sections": [0], "buckets": [], "authors": [20273813]} }
</script>
</article>
                </div>
                
                <div class="widget tag-steve-demasco tag-shaolin tag-kung-fu" 
                 elid="2645905509">
<article elid="2645905509" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2645905509" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/the-5-kung-fu-animal-styles-of-the-chinese-martial-arts"  aria-label="The 5 Kung Fu Animal Styles of the Chinese Martial Arts">
                            
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="The 5 Kung Fu Animal Styles of the Chinese Martial Arts"
                                    style="display: none"
                                    ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text " href="https://blackbeltmag.com/the-5-kung-fu-animal-styles-of-the-chinese-martial-arts"  aria-label="The 5 Kung Fu Animal Styles of the Chinese Martial Arts">
        The 5 Kung Fu Animal Styles of the Chinese Martial Arts
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/kung%20fu"
        >kung fu</a>
</div>
</div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    

    
 
    
    
    
    
    
    
    
    
    

    
    
    
    
    

<script type="application/json" id="post-context-2645905509">
    {"customDimensions": {"1":"Black Belt Magazine","3":"steve demasco, shaolin, kung fu","4":"03/21/2011","6":"kung fu","7":2645905509}, "post": {"providerId": 15, "sections": [0], "buckets": [], "authors": [20232978]} }
</script>
</article>
                </div>
                
                <div class="widget tag-army-combatives tag-army-combatives-program tag-defensive-tactics tag-jujitsu tag-macp tag-martial-art tag-martial-arts tag-matt-larsen tag-military-combat tag-military-combatives tag-military-training tag-mma-fighter tag-modern-army-combatives tag-modern-army-combatives-program tag-robert-w-young tag-ufc tag-traditional-martial-arts tag-jiu-jitsu tag-combatives tag-black-belt-hall-of-fame tag-tim-kennedy tag-counterterrorism" 
                 elid="2645906281">
<article elid="2645906281" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2645906281" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/most-dangerous-man-in-the-world-mma-fighter-and-special-forces-soldier-tim-kennedy"  aria-label="Most Dangerous Man in the World: MMA Fighter and Special Forces Soldier Tim Kennedy">
                            
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="Most Dangerous Man in the World: MMA Fighter and Special Forces Soldier Tim Kennedy"
                                    style="display: none"
                                    ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text " href="https://blackbeltmag.com/most-dangerous-man-in-the-world-mma-fighter-and-special-forces-soldier-tim-kennedy"  aria-label="Most Dangerous Man in the World: MMA Fighter and Special Forces Soldier Tim Kennedy">
        Most Dangerous Man in the World: MMA Fighter and Special Forces Soldier Tim Kennedy
    </a>
</h1></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    

    
 
    
    
    
    
    
    
    
    
    

    
    
    
    
    

<script type="application/json" id="post-context-2645906281">
    {"customDimensions": {"1":"Black Belt Magazine","3":"army combatives, army combatives program, defensive tactics, jujitsu, macp, martial art, martial arts, Matt Larsen, military combat, military combatives, military training, mma fighter, modern army combatives, modern army combatives program, Robert W. Young, ufc, traditional martial arts, jiu-jitsu, Combatives, black belt hall of fame, tim kennedy, counterterrorism","4":"04/10/2015","7":2645906281}, "post": {"providerId": 15, "sections": [0], "buckets": [], "authors": [20232978]} }
</script>
</article>
                </div>
                
                <div class="widget tag-kali tag-stick-fighting tag-escrima tag-news" 
                 elid="2648519418">
<article elid="2648519418" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2648519418" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/indian-stick-fighting"  aria-label="50 Injured in Indian Stick Fighting Festival">
                            
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="Indian Stick Fighting Festival"
                                    style="display: none"
                                    ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://blackbeltmag.com/indian-stick-fighting"  aria-label="50 Injured in Indian Stick Fighting Festival">
        50 Injured in Indian Stick Fighting Festival
    </a>
</h1>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/news"
        >news</a>
</div>
</div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    

    
 
    
    
    
    
    
    
    
    
    

    
    
    
    
    

<script type="application/json" id="post-context-2648519418">
    {"customDimensions": {"1":"Mark Jacobs","2":"traditional-arts","3":"kali, stick fighting, escrima, news","4":"10/27/2020","6":"news","7":2648519418}, "post": {"providerId": 0, "sections": [0, 525706921, 525706914, 529899445], "buckets": [], "authors": [20277816]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            </div><div class="trending-topics-container" id="sSide_Bar_0_0_8_0_0_0_1_3"><div class="text-element" id="sSide_Bar_0_0_8_0_0_0_1_3_0"><a href="/popular" class="color-inherit" target="">Trending Topics</a></div><div class="mb-2 sidebar-trending" id="sSide_Bar_0_0_8_0_0_0_1_3_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_5"
        data-format="posts-custom"
        data-source="frontpage_parent_site_trending-topics"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-element_classes="sidebar-trending"
        data-attr-posts_id="sSide_Bar_0_0_8_0_0_0_1_3_1"
        data-attr-layout_remove_image="true"
        data-attr-format="posts-custom"
        data-attr-all_element_order="body,headline,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_week,custom_field_transcript,custom_field_journeystage,custom_field_excerpt,custom_field_hide_iterable_takeover,date_modified,custom_field_SchoolEmail,custom_field_SchoolLinkedin,custom_field_SchoolLatitude,custom_field_SchoolLocation,custom_field_SchoolLongitude,custom_field_VideoDescription,custom_field_SchoolWebsite,custom_field_SchoolInstagram,custom_field_SchoolName,custom_field_SchoolPhone,custom_field_SchoolFacebook,custom_field_SchoolLogo,custom_field_SchoolTwitter"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="trending-topics"
        data-attr-section_url="trending-topics"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/element_wrapper/posts-"
        data-attr-limit="1"
        data-attr-source_unique="true"
        data-attr-v="2"
        data-attr-source_site="parent_site"
        data-attr-layout_body="bottom"
        data-attr-without_current="true"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-martial-arts-news tag-bjj tag-brazilian-jiu-jitsu tag-jiu-jitsu tag-judoka tag-judo" 
                 elid="2648532364">
<article elid="2648532364" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2648532364" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://blackbeltmag.com/judo-self-defense"  aria-label="Judo Champion Foils Mugger">
                            
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="Josh Henges"
                                    style="display: none"
                                    ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2648532364"
        ><div class="body-description" ><div class="widget__brief"><p>Josh Henges, a former national judo champion, used his world-class martial arts skills to thwart an attempted mugging Monday night. Henges was walking home in Kansas City, Mo. when a man grabbed him by the shoulder and stuck a gun in his back demanding his possessions.</p><p> Turning to face his assailant, Henges said he reacted instinctively disarming the man - who was later revealed to have only been holding a BB gun - taking the 20-year-old suspect to the ground and holding him there while he called the police. Henges said he's worked with at risk youth in the past and forgives the man who he hoped would get help.</p></div>
            <div class="js-appear-on-expand"><template>&lt;p class=&#34;media-headline&#34;&gt;&lt;strong&gt;WATCH:&lt;/strong&gt;&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-proxy-image&#34;&gt;
&lt;a href=&#34;https://www.kmbc.com/article/world-class-jiu-jitsu-competitor-turns-the-tables-on-would-be-robber/34500970&#34; target=&#34;_blank&#34;&gt;&lt;img class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;155e8ae029858da6c4559137d5050a68&#34; id=&#34;f2ed9&#34; type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vbWVkaWEucmJsLm1zL2ltYWdlP3U9JTJGdmlkdGh1bWIlMkYzMDQxZDdiMS04NDY0LTQ3YmUtOTdkMy1mZDEwMjNlOGFjMTYlMkYzMDQxZDdiMS04NDY0LTQ3YmUtOTdkMy1mZDEwMjNlOGFjMTZfaW1hZ2UuanBnJTNGY3JvcCUzRDF4dyUzQTEuMHhoJTNCY2VudGVyJTJDdG9wJTI2cmVzaXplJTNEMTIwMCUzQSUyQSZobz1odHRwcyUzQSUyRiUyRmt1YnJpY2suaHR2YXBwcy5jb20mcz0zNTYmaD0wZTg4NDI4ZmMzY2FlYTQxYzJjYzk2ZWRjMmIzZjFiNWUwYTdiMWM5ODdlYWY0MDNiMGVlMGM0NDFkOWNiYmFkJnNpemU9OTgweCZjPTEwODY3ODg3MzkiLCJleHBpcmVzX2F0IjoxNjYwNzM2MjE1fQ.vRMiGwbF6g0UXSTPxodzSkOoq90QJAiIwiLoi_1YQEk/img.jpg&#34;/&gt;&lt;/a&gt;
&lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;Add Photo Caption...&#34;&gt;World class jiu-jitsu competitor turns the tables on would-be robber&lt;/small&gt;
&lt;small class=&#34;image-media media-photo-credit&#34; placeholder=&#34;Add Photo Credit...&#34;&gt;
&lt;a href=&#34;https://www.kmbc.com/article/world-class-jiu-jitsu-competitor-turns-the-tables-on-would-be-robber/34500970&#34; target=&#34;_blank&#34;&gt;www.kmbc.com&lt;/a&gt;
&lt;/small&gt;
&lt;/p&gt;</template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

<span class=""
    data-elid="2648532364"
    data-post-url="https://blackbeltmag.com/judo-self-defense"
    
        data-authors="Mark Jacobs"
    
    
        data-headline="Judo Champion Foils Mugger"
    >
</span>
</div></div></div><!-- ga_custom_dimensions: {u'layoutId': 5, u'postDate': 4, u'postTags': 3, u'primaryTag': 6, u'authorName': 1, u'postID': 7, u'sections': 2} -->
    
    
    
    
    
    
    

    
 
    
    
    
    
    
    
    
    
    

    
    
    
    
    

<script type="application/json" id="post-context-2648532364">
    {"customDimensions": {"1":"Mark Jacobs","2":"traditional-arts","3":"martial arts news, bjj, brazilian jiu jitsu, jiu jitsu, judoka, judo","4":"10/28/2020","6":"judo","7":2648532364}, "post": {"providerId": 0, "sections": [0, 525706914, 529899427, 525706917, 525706922, 529899413, 529899445, 529899419, 529899423], "buckets": [], "authors": [20277816]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    </div><!-- User Code --><style>
 .trending-topics-container .ee-ul {padding-left: 0;}
.trending-topics-container .ee-ul li {
	display: inline;    
	white-space: pre-wrap;
}

.trending-topics-container .ee-ul li a:before {    
	content: "\2022";
	padding: 0 5px 0 7px;
	position: relative;
	top: -2px;
	font-size: 13px;
}
  
  .trending-topics-container .ee-ul li a {
  	font-size: 15px;
    color: #585858;
  }
  
  .trending-topics-container .ee-ul li a:hover {color: #585858;}
  
.trending-topics-container .ee-ul li:nth-child(1) a:before {
  display: none;
}
  .trending-topics-container {
    margin-top: 20px;
  }
</style><!-- End User Code --></div>

<div id="sSide_Bar_0_0_8_0_0_0_1_4">
    <span class="js-scroll-trigger" data-scope="next" data-target=".sticky-target" data-toggle-class="sticky-active"></span>
    <div class="sticky-target">
        <div class="" id="sSide_Bar_0_0_8_0_0_0_1_4_0">
<div id="sSide_Bar_0_0_8_0_0_0_1_4_0_0" class="ad-tag">
    <span class="ad-tag__inner">
        <!-- Ad Placement -->
    
<!-- /Ad Placement -->
    </span>
</div>

<a id="sSide_Bar_0_0_8_0_0_0_1_4_0_1" class="display-block image-element" href="https://blackbeltmag.com/five-knuckle-bullet" target="_blank">
    <img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQwMDMyMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNzc5MjM4Mn0.CBcQyizf8K1hJmSEQEMK_x1KnnuN02p3ItBvizcv_8k/img.jpg?width=300&amp;height=250"/>
</a></div>
    </div>
    
        
        
        
    
</div>
</div>


    
    
    
    </div>
</div>



        
        
        
        
        
        
        <span class="js-brick-description hidden" data-name="Javascripts"></span><script>

    function rm_fn_3ee257fabafc93a1ae25fc403c3abdeb() {
        /*(function topBarAnimations() {
  
  let rebelbar = document.querySelector('.rebelbar-wrapper'),
      rebelbarHeight = rebelbar.querySelector('.rebelbar').clientHeight,
      rebelbarAd = rebelbar.querySelector('.ad-tag');

  // Add Height for topbar while AD not rendered because rebelbar is fixed
  rebelbar.style.height = rebelbarHeight + 'px';

  // checking if add loaded to top spot
  googletag.cmd.push(function () {

    googletag.pubads().addEventListener('slotRenderEnded', function (evnt) {

      let adElement = rebelbarAd.querySelector('.htl-ad > div');

      if (evnt.slot.getSlotElementId() === adElement.id && !evnt.isEmpty) {

        let rebelbarAdHeight = rebelbarAd.clientHeight,
            topbarHeight = rebelbarAdHeight + rebelbarHeight,
            isLocked = true;
		
        // changing rebelbar height with ad showed
        rebelbar.style.height = topbarHeight + 'px';
        rebelbarAd.style.height = rebelbarAdHeight + 'px';

        // changing behaviour of rebelbar on scroll
        document.addEventListener("scroll", createIdleScrollListener(() => {
		
          if ( isLocked ) {
          	// lock ad while user not scrolled full topbar height
            if(	window.pageYOffset == 60 ) {
              rebelbar.classList.remove('locked-ad');
            } else if( window.pageYOffset <= topbarHeight ) {
              rebelbar.classList.add('locked-ad');
            } else {
              rebelbar.classList.remove('locked-ad');
              isLocked = false;
            }
          } else if( window.pageYOffset == 0 ) { 
            // show ad if user on the top of page
            rebelbar.classList.remove('scrolled');
          } else { 
            // hide ad if user scrolled from top
            rebelbar.classList.add('scrolled');
          }

        }));

      }

    })
  })

})();*/

function createIdleScrollListener(callback) {
  let ticking = false;

  return function onScrollIdle() {
    if (ticking) {
      return;
    }
    ticking = true;
    requestAnimationFrame(() => {
      callback();
      ticking = false;
    });
  };
}
    }
    window.REBELMOUSE_TASKS_QUEUE.push(rm_fn_3ee257fabafc93a1ae25fc403c3abdeb);

</script><!-- User Code --><style>
.sm-mb-2 > * {
    margin-bottom: 0px !important;
}
  
  h2 {
    font-size: 20px;
    font-weight: 400;
    line-height: 27px;
  }
  
  h3 {
    font-size: 15px;
  }
  .body h2 {
   font-size: 24px;
    line-height:1.2
  }
 .body  h3 {
    font-size: 20px;
   line-height:1.2
  }
  .share-buttons .social-tab-i .icons-share {    
    color: inherit;
}
  .around-the-web__list .from-your-site__item .from-your-site__link {
  	color: #3E3E3E;
    font-weight: normal;
  }
  .widget__show-more .show-more {
  	color: #fff;
  }
  body .widget__headline-text:hover, .widget:hover .widget__headline a {color: inherit !important;}
  .from-your-site__headline, .around-the-web__headline {
  font-size: 0 !important;}
  
  .from-your-site__headline:before{
  	content: 'More from BlackBelt Mag';
    color: #1f1f1f;
    font-size: 2rem;
    text-transform: uppercase;
    display: inline-block;
    width: 100%;
  }
  .around-the-web__headline:before{
    content: 'Links We Like';
    color: #000000;
    font-size: 18px;
    font-weight: 600;
    margin: 2em 0 1em;
    display: inline-block;
    width: 100%;
  }
  .from-your-site__item a  {
  	color: #000;
    line-height: normal;
    text-decoration: none;
    display: inline-block;
    margin-top: 10px;
    font-size: 15px;
    font-weight: normal
  }
  .around-the-web__item a {font-size: 12px !important;}
  .from-your-site__item a:hover, .around-the-web__item a:hover  {color: #000;}
</style><!-- End User Code --><div class="" id="sSocial_Stream_Element_0_0_9_0_0_3"><span class="js-brick-description hidden" data-name="BottomNewsletter"></span><div class="bottom-nl-wrap" id="sBottomNewsletter_0_0_1_0_0_0"><div class="first-nl-ele" id="sBottomNewsletter_0_0_1_0_0_0_0"><div class="text-element" id="sBottomNewsletter_0_0_1_0_0_0_0_0">Free Bruce Lee Guide</div><div class="text-element" id="sBottomNewsletter_0_0_1_0_0_0_0_1">Have you ever wondered how Bruce Lee&#8217;s boxing influenced his jeet kune do techniques? Read all about it in this free guide.</div></div><div class="" id="sBottomNewsletter_0_0_1_0_0_0_1"><div class="sm-mb-2" id="sBottomNewsletter_0_0_1_0_0_0_1_0"><div class="newsletter-element__form get-alerts clearfix"><input placeholder="" type="email" class="newsletter-element__input"></input><button class="newsletter-element__submit">SUBSCRIBE</button></div></div><!-- User Code --><style>

  #hs-form-iframe-0 {
  	visibility: hidden;
  }
.newsletter-element__form {
    text-align: center;
    position: relative;
    max-width: 500px;
    display: flex;
    flex-direction: row;
}
  
  .newsletter-element__form.get-alerts.clearfix:after {
    content: "Feel free to opt out or contact us at any time.";
    position: absolute;
    bottom: 0;
    margin-bottom: -20px;
    font-size: 12px;
    color: #fff;
    font-weight: 300;
}
  
.newsletter-element__submit {
    background: #F3CA20;
    color: #000;
    position: relative;
    top: 0;
    right: 0;
    width: 35%;
}

.newsletter-element__submit, .newsletter-element__input {
    border: 0;
    padding: 10px 25px;
    font-size: 14px;
    font-weight: normal;
    height: 35px;
    line-height: 1;
    border-radius: 5px;
    margin: 0px 10px;
    text-align: center;
}

.newsletter-element__input {
    background: #f4f4f4;
    width: 70%;
    color: #8f8f8f;
    box-sizing: border-box;
    border-radius: 5px;
    margin: 0px 0px;
}
</style><!-- End User Code --></div><!-- User Code --><!--[if lte IE 8]><script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script><![endif]--><script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script><script>

  hbspt.forms.create({

                portalId: "2264894",

                formId: "caf9f52e-1aa7-48a6-b406-c62517153d62"

});

</script><!-- End User Code --><!-- User Code --><script>
var closeIcon = document.querySelector('.first-nl-ele');
var closeIconDiv = closeIcon.querySelector('.text-element');
closeIconDiv.addEventListener("click", myFunction);
var subscribeBtn = document.querySelector('.newsletter-element__submit');
subscribeBtn.addEventListener("click", onSubscribe);

function myFunction() {
  console.log('click');
  document.querySelector('.bottom-nl-wrap').style.display = "none";
}
  
function onSubscribe() {
  console.log('On Subscribe');
  var email = document.getElementsByClassName('newsletter-element__input')[0].value;
  if(email != "") {
    var iFormEle = window.parent.document.getElementById("hs-form-iframe-0");
    iFormEle.focus();
    document.getElementById("hs-form-iframe-0").contentWindow.document.getElementById("email-caf9f52e-1aa7-48a6-b406-c62517153d62").value = email;

    document.getElementById("hs-form-iframe-0").contentWindow.document.getElementById("hsForm_caf9f52e-1aa7-48a6-b406-c62517153d62").focus();
  document.getElementById("hs-form-iframe-0").contentWindow.document.getElementById("hsForm_caf9f52e-1aa7-48a6-b406-c62517153d62").submit();
    document.querySelector('.bottom-nl-wrap').style.display = "none";
  }
  
  
}

</script><!-- End User Code --></div></div><span class="js-brick-description hidden" data-name="Footer"></span><div id="sFooter_0_0_3_0_0_0" class=" row-wrapper clearfix  no-mb">
    <div class="row px20">
        

<div id="sFooter_0_0_3_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sFooter_0_0_3_0_0_0_0_0" class=" row-wrapper clearfix  content">
    <div class="row px20">
        

<div id="sFooter_0_0_3_0_0_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l3">
    

<a id="sFooter_0_0_3_0_0_0_0_0_0_0" class="display-block image-element" >
    <img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE5Mjc4MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYwNTk1MTM0Nn0.IsGWcfm-PYkxOP8JnaZa0MrQ5Vl3dn9y6_020puWfFw/img.png?width=553&amp;height=81"/>
</a>
</div>



<div id="sFooter_0_0_3_0_0_0_0_0_1" class=" col sm-mb-2 md-mb-4 s12 m12 l3">
    <div class="" id="sFooter_0_0_3_0_0_0_0_0_1_0"><div class="list" id="sFooter_0_0_3_0_0_0_0_0_1_0_0"><a href="/contact-us" class="list__item" target="_blank">Contact Us</a><a href="/article-submission" class="list__item" target="_blank">Article Submission</a><a href="advertise-with-black-belt" class="list__item" target="_blank">Advertise</a></div></div>
</div>



<div id="sFooter_0_0_3_0_0_0_0_0_2" class=" col sm-mb-2 md-mb-4 s12 m12 l3">
    <div class="" id="sFooter_0_0_3_0_0_0_0_0_2_0"><div class="list" id="sFooter_0_0_3_0_0_0_0_0_2_0_0"><a href="faq" class="list__item" target="_blank">FAQ</a><a href="/privacy-policy" class="list__item" target="_blank">Privacy Policy</a></div></div>
</div>



<div id="sFooter_0_0_3_0_0_0_0_0_3" class=" col sm-mb-2 md-mb-4 s12 m12 l3">
    <div class="text-element" id="sFooter_0_0_3_0_0_0_0_0_3_0">Don&#8217;t miss a thing Subscribe to Our Newsletter </div><div class="sm-mb-2" id="sFooter_0_0_3_0_0_0_0_0_3_1"><div class="newsletter-element__form get-alerts clearfix"><input placeholder="" type="email" class="newsletter-element__input"></input><button class="newsletter-element__submit">SUBSCRIBE</button></div></div><div class="sm-mb-2" id="sFooter_0_0_3_0_0_0_0_0_3_2"><div class="social-links">
        




<a class="social-links__link share-instagram" href="https://www.instagram.com/blackbeltmag/" target="_blank" rel="noopener noreferrer" aria-label="Open instagram">
    <span aria-hidden="true" class="fa fa-instagram"></span>
</a>




<a class="social-links__link share-twitter" href="https://twitter.com/black_belt_mag" target="_blank" rel="noopener noreferrer" aria-label="Open twitter">
    <span aria-hidden="true" class="fa fa-twitter"></span>
</a>




<a class="social-links__link share-facebook" href="https://www.facebook.com/BlackBeltMagazine/" target="_blank" rel="noopener noreferrer" aria-label="Open facebook">
    <span aria-hidden="true" class="fa fa-facebook"></span>
</a>




<a class="social-links__link share-linkedin" href="https://www.linkedin.com/company/black-belt-magazine/" target="_blank" rel="noopener noreferrer" aria-label="Open linkedin">
    <span aria-hidden="true" class="fa fa-linkedin"></span>
</a>
    </div>
</div>
</div>


    </div>
</div>



</div>


    </div>
</div>


</div>
            </div>



    
    


    
    


    



    

    

    

    
    <script>
        if (typeof window.ga === 'function') {
            window.ga(function() {
                var anchors = document.getElementsByTagName('a');
                for(var i = 0; i < anchors.length; i++) {
                    var elem = anchors[i];
                    elem.addEventListener('click', function (evnt) {
                        if (document.location.hostname === evnt.currentTarget.hostname) {
                            return;
                        }
                        if (!evnt.currentTarget.href) {
                            return;
                        }
                        if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                            return;
                        }
                        var trackers = ga.getAll();
                        trackers.forEach( function ( tracker ) {
                            var name = tracker.get('name');
                                window.ga(name + '.send', 'event', {
                                    'eventCategory': 'outgoing_links',
                                    'eventAction': 'click',
                                    'eventLabel': evnt.currentTarget.href,
                                    'nonInteraction': 1
                                });
                        });
                    }, false);
                }
            });
        }
    </script>
    
    


    

    

<ul id="notification" class="notification"></ul>


</body>
</html>